Einführung in VirusScan Enterprise

VirusScan Enterprise bietet Ihnen leicht skalierbaren Schutz, schnelle Leistung und mobiles Design zum Schutz Ihrer Umgebung vor Viren, Würmern und Trojanern. Dabei wird Ihr System vor Zugriffspunktverletzungen, der Ausnutzung von Pufferüberläufen und potenziell unerwünschtem Code oder Programmen geschützt. Bedrohungen werden erkannt und die von Ihnen konfigurierten Maßnahmen zum Schutz Ihrer Umgebung ergriffen. Informationen über Neues in dieser Version finden Sie in den Versionshinweisen zu VirusScan Enterprise.

In diesem Handbuch wird die Konfiguration und Verwendung von VirusScan Enterprise beschrieben.

Sie können VirusScan Enterprise als Standalone-Produkt nutzen, oder die ePolicy Orchestrator-Versionen 3.6.1 und 4.0 zur zentralen Verwaltung und Umsetzung von VirusScan Enterprise-Richtlinien verwenden und anschließend mittels Abfragen und Dashboards die Programmaktivität und Erkennungen nachverfolgen.

Anmerkung: Dieses Dokument beschreibt die Verwendung von ePolicy Orchestrator 4.0. Weitere Informationen zur Verwendung einer bestimmten Version von ePolicy Orchestrator erhalten Sie in der Produktdokumentation.

Inhalt

  • Verwenden von VirusScan Enterprise
  • Erste Schritte
  • Erste Schritte
  • Weitere Produktinformationen


Verwenden von VirusScan Enterprise

Verwenden Sie die VirusScan Enterprise software-Software zum Schutz Ihrer Umgebung vor potentiellen Bedrohungen.

Nach der Installation ist VirusScan Enterprise so konfiguriert, dass Erkennungsdefinitionen (DAT) verwendet werden, die im Lieferumfang des Produkts enthalten waren und allgemeinen Schutz für Ihre Umgebung bieten. Wir empfehlen, dass Sie zunächst die Richtlinien und den Bedarf Ihrer Umgebung definieren, das Produkt anschließend entsprechend konfigurieren. Vor der Nutzung oder Ausbringung des Produkts auf Client-Rechnern sollten Sie die Erkennungsdefinitionen des Produkts aktualisieren.

Jede VirusScan Enterprise-Komponente oder -Funktion spielt beim Schutz Ihres Computers eine eigene Rolle.

Prävention

Definieren Sie Ihre Sicherheitsanforderungen so, dass alle Ihre Datenquellen geschützt sind, und entwickeln Sie dann eine wirksame Strategie zum Blockieren von Intrusionen, bevor diese Zugriff auf Ihre Umgebung erhalten. Richten Sie folgende Funktionen ein, um Intrusionen zu unterbinden:
  • Benutzeroberflächensicherheit – Richten Sie einen Bildschirm- und Kennwortschutz zur Zugriffssteuerung der Benutzeroberfläche ein.
  • Zugriffsschutz – Nutzen Sie Zugriffsschutzregeln, um Ihren Computer vor unerwünschtem Verhalten im Zusammenhang mit Dateien, der Registrierung und Ports zu schützen. Falls Sie AntiSpyware Enterprise Module installiert haben, stehen Ihnen zusätzliche Regeln zur Verfügung, die Sie vor Bedrohungen im Zusammenhang mit Spyware schützen.
  • Pufferüberlaufschutz – Verhindern Sie, dass über einen Pufferüberlauf beliebiger Code auf Ihrem Computer ausgeführt wird.
  • Schutz vor unerwünschten Programmen – Beseitigen Sie potenziell unerwünschte Programme wie Spyware und Adware von Ihrem Computer.

Erkennung

Entwickeln Sie eine effektive Strategie zur Erkennung von Intrusionen, sobald diese stattfinden. Konfigurieren Sie folgende Funktionen, um Intrusionen zu erkennen:
  • Aktualisierungstask – Aktualisieren Sie automatisch Erkennungsdefinitionen und Scanmodule über die McAfee-Download-Website.
  • Scannen bei Zugriff – Erkennen Sie potenzielle Bedrohungen von beliebigen Quellen beim Schreiben und Auslesen von Dateien Ihrer Laufwerke. Falls Sie AntiSpyware Enterprise Module installiert haben, können Sie auch auf potenziell unerwünschte Cookies im Cookies-Ordner scannen.
  • Scantasks auf Anforderung – Erkennen Sie potentielle Bedrohungen mithilfe sofortiger und geplanter Scantasks. Falls Sie AntiSpyware Enterprise Module installiert haben, können Sie auch auf potenziell unerwünschte Cookies und Registrierungseinträge scannen, die mit Spyware in Verbindung stehen und die zuvor nicht bereinigt wurden.
  • E-Mail-Scan bei Empfang und auf Anforderung – Erkennen Sie potenzielle Bedrohungen auf Microsoft Outlook-E-Mail-Clients mithilfe des Empfangsscanners für Nachrichten, Anlagen und öffentliche Ordner. Erkennen Sie potenzielle Bedrohungen auf Lotus Notes-E-Mail-Clients beim Zugriff auf Nachrichten.
  • Quarantine Manager-Richtlinie – Legen Sie den Quarantäne-Speicherort und den Zeitraum fest, während dessen die Quarantäneelemente gespeichert werden sollen. Isolierte Elemente können bei Bedarf wieder hergestellt werden.

Benachrichtigung

Warnungen und Benachrichtigungen – Konfigurieren Sie Warnungen, damit Sie bei einer Erkennung benachrichtigt werden.

Reaktion

Nutzen Sie die Protokolldateien des Produkts, automatische Aktionen und andere Benachrichtigungsfunktionen, um die beste Art zur Behandlung von Erkennungen zu entscheiden.

  • Protokolldateien – Überwachen Sie Protokolldateien, um den Verlauf erkannter Elemente einzusehen.

  • Abfragen und Dashboards – Überwachen Sie mithilfe von ePolicy Orchestrator Abfragen und Dashboards die Scanvorgänge und Erkennungen.
  • Aktionen – Richten Sie automatische Maßnahmen für den Fall erkannter Bedrohungen ein.

Zusätzliche Informationen

Zusätzliche Informationen finden Sie in folgenden Abschnitten:

  • Zugriff auf Benutzeroberflächenoptionen – Die Standalone-Version des Produkts lässt sich auf verschiedene Arten aufrufen.

  • Hinzufügen und Ausschließen von Scan-Elementen – Die Liste gescannter Dateitypen lässt sich für jeden Scanner einzeln anpassen.

  • Planen von Tasks – Sie haben die Möglichkeit, Anforderungsscan-, Update- und Spiegelungstasks an bestimmten Tagen und Uhrzeiten oder in bestimmten Intervallen auszuführen.

  • Konfigurieren von Befehlszeilenoptionen – Konfigurieren von Anforderungsscans und Update-Tasks über die Befehlszeile.

  • Verbindung mit Remote-Systemen – Verbinden mit Remote-Systemen, auf denen VirusScan Enterprise installiert ist, um Aktionen wie Modifizieren und Planen von Scan- oder Update-Tasks durchzuführen, oder den Zugriffsscanner zu aktivieren oder zu deaktivieren.

  • Einreichen von Bedrohungsbeispielen zur Analyse – Einreichen von Beispielen nicht erkannter, potenzieller Bedrohungen an Avert Labs durch WebImmune.

  • Zugriff auf die Avert Labs Bedrohungsbibliothek – Rufen Sie Informationen aus der Avert Labs Bedrohungsbibliothek auf.

  • Fehlerbehebung – Erhalten Sie Informationen über Reparaturmöglichkeiten der Produktinstallation und häufig gestellte Fragen (FAQs).


Erste Schritte

Wir gehen davon aus, dass Sie über die erforderlichen Berechtigungen zum Durchführen der in diesem Handbuch beschriebenen Schritte verfügen.

  1. Laden Sie die VirusScan Enterprise 8.7i-Produktdateien von der McAfee Download-Website herunter. Zu diesen Dateien gehören möglicherweise die Dateien zur Produktinstallation, die Produktpaketdatei, Erweitungsdateien für Berichte und das Hilfesystem, sowie das ePolicy Orchestrator-Migrationstool. Hinweise zur Installation und bekannten Problemen finden Sie im VirusScan Enterprise 8.7i Versionshinweise.
  2. Verwenden Sie für ePolicy Orchestrator den Agenten zum Einchecken, um die Produktpaketdatei und die Berichterweiterungsdateien dem Repository hinzuzufügen. Wenn Sie eine frühere Version von VirusScan Enterprise derart aktualisieren möchten, dass bestehende Einstellungen erhalten bleiben, führen Sie bitte das ePolicy Orchestrator-Migrationstool aus. Weitere Informationen finden Sie im ePolicy Orchestrator-Produkthandbuch.
  3. Einzelheiten zur Standalone-Installation von VirusScan Enterprise finden Sie im Installationshandbuch. Für die Aktualisierung einer früheren Version von VirusScan Enterprise wird im Installationshandbuch beschrieben, wie bestehende Einstellungen übernommen werden können.


Erste Schritte

Nach der Installation ist VirusScan Enterprise so konfiguriert, dass Erkennungsdefinitionen verwendet werden, die im Lieferumfang des Produkts enthalten waren und allgemeinen Schutz für Ihre Umgebung bieten. Wir empfehlen, dass Sie die neuesten Erkennungsdefinitionen abrufen und die Konfiguration so anpassen, dass Sie Ihren Bedürfnissen entspricht, bevor Sie das Produkt auf Client-Computern bereitstellen.

Task

Nehmen Sie die folgenden Aktionen unmittelbar nach Installation des Produkts vor:

  1. Festlegen der Benutzeroberflächensicherheit – Konfigurieren und Anzeigen der Kennwortoptionen, um zu verhindern, dass Benutzer Zugriff auf spezifische Komponenten oder die gesamte VirusScan Enterprise-Benutzeroberfläche haben. Weitere Informationen finden Sie unter Zugriff auf die Benutzeroberfläche kontrollieren.
  2. Aktualisieren von Virusdefinitionen – Durchführen einer Jetzt aktualisieren-Task, um sicherzustellen, dass Sie über die aktuellsten Erkennungsdefinitionen verfügen. Weitere Informationen finden Sie unter Aktualisieren von Erkennungsdefinitionen.
  3. Vermeiden von Intrusionen – Konfigurieren folgender Funktionen, um zu verhindern, dass potenzielle Bedrohungen auf Ihren Computer zugreifen:
    • Zugriffsschutz – Konfigurieren von Zugriffsschutzregeln, um unerwünschte Veränderungen an Ihrem Computer zu verhindern, und Aktivieren der Funktion, die das Beenden von McAfee-Prozessen verhindert. Weitere Informationen finden Sie unter Schützen der Zugriffspunkte Ihres Systems.
    • Pufferüberlaufschutz – Aktivieren des Pufferüberlaufschutzes und Angeben von Ausschlüssen. Weitere Informationen dazu finden Sie unter Blockieren von Pufferüberlaufschwachstellen.
    • Richtlinie für unerwünschte Programme – Konfigurieren der Richtlinie, die der Zugriffs-, der Anforderungs- und der E-Mail-Scanner für die Erkennung potenziell unerwünschter Programme verwenden. Auswählen von Kategorien unerwünschter Programme aus einer vordefinierten Liste zur Erkennung und anschließendes Definieren zusätzlicher Programme, die erkannt oder ausgeschlossen werden sollen. Weitere Informationen finden Sie unter Potenziell unerwünschte Programme einschränken.
  4. Erkennen von Intrusionen – Konfigurieren der folgenden Funktionen, damit potenzielle Bedrohungen auf Ihren Computern erkannt werden, und bei einer Erkennung entsprechende Maßnahmen ergriffen werden, über die Sie anschließend eine Benachrichtigung erhalten:
    • AutoUpdate – Konfigurieren von Update-Tasks, um die neuesten Erkennungsdefinitionen sowie Upgrades für das Scanmodul und Produkte abzurufen. Weitere Informationen finden Sie unter Aktualisieren von Erkennungsdefinitionen.
    • Zugriffsscanner – Konfigurieren des Scanners für das Erkennen potenzieller Bedrohungen und das Ergreifen geeigneter Maßnahmen, wenn diese in Ihrer Umgebung erkannt werden. Aktivieren des Scannens auf unerwünschte Programme. Falls Sie AntiSpyware Enterprise Module installiert haben, können Sie auch auf Cookies im Cookies-Ordner scannen. Weitere Informationen finden Sie unter Elemente bei Zugriff scannen.
    • Anforderungsscanner – Konfigurieren von Scan-Tasks für das Erkennen potenzieller Bedrohungen in Ihrer Umgebung und das Ergreifen geeigneter Maßnahmen. Aktivieren des Scannens auf unerwünschte Programme. Falls Sie AntiSpyware Enterprise Module installiert haben, können Sie im Hinblick auf Spyware auch auf Cookies im Cookies-Ordner und potenziell unerwünschte Registrierungseinträge scannen, die zuvor nicht bereinigt wurden. Weitere Informationen finden Sie unter Elemente auf Anforderung scannen.
    • E-Mail-Scanner – Konfigurieren von Empfangs- und Anforderungsscans von Microsoft Outlook und Lotus Notes-E-Mail-Clients. Aktivieren des Scannens auf unerwünschte Programme. Weitere Informationen finden Sie unter E-Mail-Scannen bei Empfang und auf Anfrage.
  5. Senden von Warnungen und Isolieren von Bedrohungen. Konfigurieren Sie folgende Funktionen, so dass Sie bei Erkennungen gewarnt werden und isolierte Elemente verwalten können:
    • Warnungen und Benachrichtigungen – Konfigurieren der Art und des Zeitpunkts von Erkennungsbenachrichtigungen und -warnungen. Weitere Informationen hierüber finden Sie unter Konfigurieren von Warnmeldungen und Benachrichtigungen.
    • Quarantine Manager-Richtlinie – Konfigurieren des Quarantäneordners und der Dauer in Tagen, für die isolierte Elemente vor ihrer automatischen Löschung gespeichert werden. Weitere Informationen hierüber finden Sie unter Festlegen der Quarantänerichtlinie.


Weitere Produktinformationen

Die Produktdokumentation dient dazu, Sie in allen Phasen des Produktzyklus mit den nötigen Informationen zu versorgen, von der Bewertung neuer Produkte bis zur Wartung bestehender Produkte. In Abhängigkeit des Produktes steht möglicherweise zusätzliche Dokumentation zur Verfügung. Nachdem ein Produkt veröffentlicht worden ist, werden zusätzliche Informationen zu dem Produkt zur Online-KnowledgeBase im McAfee-ServicePortal hinzugefügt.

Installationsphase

Einrichtungsphase

Wartungsphase

Vor, während und nach der Installation

Versionshinweise

  • Bekannte Probleme in der aktuellen Version.
  • Seit der letzten Version behobene Probleme.
  • Änderungen, die in letzter Minute am Produkt oder der Dokumentation vorgenommen wurden.

Installationshandbuch

  • Vorbereiten, Installieren und Bereitstellen der Software in einer Produktionsumgebung.

Einrichten des Produkts

Produkthandbuch und Online-Hilfe

  • Einrichten und Anpassen der Software an Ihre Umgebung.

Online-Hilfe

  • Verwalten und Bereitstellen von Produkten über ePolicy Orchestrator.
  • Detaillierte Beschreibung der Produktoptionen.

Warten der Software

Online-Hilfe

  • Warten der Software
  • Referenzinformationen
  • Alle im Produkthandbuch enthaltenen Informationen.

KnowledgeBase (knowledge.mcaf)

  • Versionshinweise und Dokumentation.
  • Ergänzende Produktinformationen.

  • Umgehungen bekannter Probleme.

Auffinden von Versionshinweisen und Dokumentation für McAfee-Enterprise-Produkte

  1. Öffnen Sie die Seite knowledge.mcafee.com und wählen Sie Product Documentation (Produktdokumentation) unter Useful Links (Hilfreiche Links).
  2. Wählen Sie <Produktname> | <Produktversion> und wählen Sie dann das jeweilige Dokument aus der Liste der Dokumente aus.

Aufrufen von Hilfethemen innerhalb des Produkts

So öffnen Sie die Hilfethemen:

  • Klicken Sie in der ePolicy Orchestrator-Konsole auf ? und wählen Sie dann VirusScan Enterprise 8.7i.

    Optionsbeschreibungen erhalten Sie durch Klicken auf das ?-Symbol in den Registerkarten "Richtlinien" oder "Tasks".

  • Wählen Sie in der VirusScan-Konsole den Befehl Hilfethemen aus dem Menü Hilfe aus.
    Anmerkung: Wenn Sie nach der Installation das erste Mal auf Hilfe klicken, werden Sie gefragt, ob Sie die Hilfedatei herunterladen möchten. Klicken Sie auf Ja, um die Hilfedatei herunterzuladen und sie in Ihrem Installationsverzeichnis zu installieren.

    Optionsbeschreibungen erhalten Sie durch Klicken auf Hilfe in der Registerkarte "Funktionseigenschaften".


Zugriff auf die Benutzeroberfläche kontrollieren

Das Festlegen der Sicherheit für die Oberfläche auf Client-Computern ist ein wichtiger Bestandteil des Schutzes Ihrer Umgebung. Als Administrator können Sie den Zugriff der Benutzer auf die VirusScan Enterprise-Oberfläche steuern. Geben Sie ein Kennwort an, um zu verhindern, dass Benutzer auf ausgewählte Funktionen zugreifen oder diese verändern. Sie können die Benutzeroberfläche außerdem nach Bedarf sperren oder entsperren.

Inhalt

  • Welche Auswirkungen hat das Festlegen eines Kennworts auf den Benutzer?
  • Konfigurieren der Einstellungen für die Benutzeroberflächensicherheit


Welche Auswirkungen hat das Festlegen eines Kennworts auf den Benutzer?

Richten Sie ein Kennwort für die Benutzeroberfläche ein, um Benutzer mit schlechten Absichten abzuschrecken. Wenn sie die Benutzeroberfläche auf Client-Computern mit Kennwörtern schützen, hat dies folgende Auswirkungen auf die Benutzer:

  • Normale Benutzer – Benutzer ohne Administratorrechte. Benutzer ohne Administratorberechtigungen führen alle VirusScan Enterprise-Anwendungen im schreibgeschützten Modus aus. Sie können einige Konfigurationsparameter anzeigen, gespeicherte Scans durchführen sowie sofortige Scans und Aktualisierungen starten. Sie können keine Konfigurationsparameter ändern, gespeicherte Scan- und Aktualisierungstasks erstellen, löschen oder ändern.
  • Administratoren – Benutzer mit Administratorrechten. Administratoren müssen das Kennwort eingeben, um auf die geschützten Registerkarten und Steuerelemente im Lese-/Schreibmodus zuzugreifen. Wenn für ein geschütztes Element kein Kennwort eingegeben wird, erfolgt die Anzeige im schreibgeschützten Modus.


Konfigurieren der Einstellungen für die Benutzeroberflächensicherheit

So rufen Sie die Eigenschaften von Benutzeroberfläche auf.

  • Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Richtlinien für die Benutzeroberfläche aus der Kategorie-Liste.

  • Wählen Sie aus der VirusScan-Konsole Extras | Benutzeroberflächenoptionen.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Beschreibung der Registerkarten

Registerkarte | Beschreibung
Anzeigeoptionen
  • Festlegen, welche Optionen für Taskleistensymbole die Benutzer anzeigen können.
  • Erlauben von Verbindungen zu Remote-Computern.
  • Konfigurieren der Konsolensprache.
Kennwortoptionen | Legen Sie die Kennwortsicherheit für das gesamte System oder für ausgewählte Elemente fest.


Schützen der Zugriffspunkte Ihres Systems

Der Zugriffsschutz verhindert unerwünschte Änderungen an Ihrem Computer, indem der Zugriff auf bestimmte Ports, Dateien, Freigaben, Registrierungsschlüssel und -werte eingeschränkt wird. Er schützt außerdem McAfee-Prozesse, indem verhindert wird, dass Benutzer diese beenden. Diese Schutzmaßnahme ist sowohl vor als auch während Ausbrüchen von entscheidender Bedeutung.

Diese Funktion verwendet vordefinierte Regeln und Kategorien, sowie benutzerdefinierte Regeln, um anzugeben, auf welche Elemente zugegriffen werden kann und auf welche nicht. Jede Regel kann so konfiguriert werden, dass Zugriffspunktverletzungen sofort beim Auftreten blockiert und/oder gemeldet werden. Vorderfinierte Regeln und Kategorien unterliegen den Inhaltsupdates der McAfee-Aktualisierungs-Sites.

Anmerkung: Die Zugriffsschutzfunktion nutzt den Zugriffsscanner zum Erkennen von Verstößen gegen den Zugriffspunktschutz. Der Zugriffsscanner muss aktiviert sein, damit die Zugriffsschutzfunktion Zugriffsversuche auf Ports, Dateien, Freigaben, Registrierungsschlüssel und Werte erkennt.

Inhalt

  • So werden Zugriffsschutzregeln definiert
  • Zugriffspunktverletzungen und wie VirusScan Enterprise darauf reagiert
  • Benutzerdefinierte Regeltypen
  • Konfigurieren der Zugriffsschutzeinstellungen


So werden Zugriffsschutzregeln definiert

Folgende Regeltypen werden unterschieden, die drei Sicherheitsstufen bieten.

Regeltyp-Beschreibungen

Regeltyp Beschreibung
Antivirus

Diese vorkonfigurierten Regeln schützen Ihren Computer vor häufigen Auswirkungen von Malware-Bedrohungen. Sie können die Konfiguration aktivieren, deaktivieren und ändern, Sie können diese Regeln jedoch nicht löschen.

Zwei Regelbeispiele:

  • Schützen vor Deaktivierung oder Änderung wichtiger Vorgänge, Verhindern des externen Erstellens, Änderns oder des Hijackings ausführbarer Dateien sowie des Spoofings von Windows-Prozessen und des Versendens von Mass-Mailer-Würmern.
  • Ihre Adressbuchdateien vor Kennwort- und E-Mail-Adressdiebstahl schützen.

Diese Sicherheitsebenen gelten für Antivirus-Regeln:

  • Standardschutz
  • Maximaler Schutz
  • Ausbruchskontrolle
Häufig

Diese vorkonfigurierten Regeln verhindern das Verändern häufig benutzter Dateien und Einstellungen. Sie können die Konfiguration aktivieren, deaktivieren und ändern, Sie können diese Regeln jedoch nicht löschen.

Drei Regelbeispiele:

  • Verhindern, dass Veränderungen an McAfee-Dateien und Einstellungen vorgenommen werden.
  • Schützen von Mozilla- und Firefox-Dateien und Einstellungen sowie Internet Explorer- und Netzwerkseinstellungen.
  • Verhindern, dass Browserhilfsobjekte installiert und Programme aus dem Temp-Ordner automatisch ausgeführt werden.

Diese Sicherheitsebenen gelten für Common-Regeln.

  • Standardschutz
  • Maximaler Schutz
Schutz virtueller Computer

Diese vorkonfigurierten Regeln verhindern das Beenden von VMWare-Prozessen und das Verändern von VMWare-Dateien. Sie können die Konfiguration aktivieren, deaktivieren und ändern, Sie können diese Regeln jedoch nicht löschen.

Einige Beispielregeln:
  • Beendigung von VMWare-Prozessen verhindern.
  • Änderungen an Dateien von VMWare Workstation, VMWare Server oder virtueller Computer verhindern.
Benutzerdefiniert

Diese benutzerdefinerten Regeln ergänzen den Schutz durch die Antivirus- und Common-Regeln.
Anti-Spyware

Falls Sie AntiSpyware Enterprise Module installiert haben, stehen Ihnen zusätzliche Regeln zur Verfügung, die Sie vor Bedrohungen im Zusammenhang mit Spyware schützen.

Einige Beispielregeln:
  • Favoriten und Einstellungen in Internet Explorer schützen.
  • Ausführen von Skripten aus dem "Temp"-Ordner verhindern.

Beschreibungen der Schutzebenen

Schutzebene | Beschreibung
Standardschutz | AntiVirus- und Common-Regeln für den Schutz einiger wichtiger Einstellungen und Dateien vor Veränderung. Die Installation und Ausführung legitimer Software ist jedoch im Allgemeinen möglich.
Maximaler Schutz | Antivirus- und Common-Regeln, die die wichtigsten Einstellungen und Dateien vor Veränderung schützen. Diese Ebene geht über den Standardschutz hinaus, hindert Sie jedoch möglicherweise an der Installation legitimer Software. Wenn Sie Probleme bei der Installation eines Softwareprogramms haben, empfehlen wir, die Funktion Zugriffsschutz zunächst zu deaktivieren. Aktivieren Sie die Funktion aber nach Fertigstellung der Installation unbedingt wieder.
Ausbruchskontrolle | Virenschutzregeln, die den Zugriff schädlicher Codes auf den Computer blockieren, bis eine DAT-Datei veröffentlicht wird. Diese Regeln sind so vorkonfiguriert, dass der Zugriff auf Freigaben während eines Ausbruchs blockiert wird.


Zugriffspunktverletzungen und wie VirusScan Enterprise darauf reagiert

Wenn eine Zugriffspunktverletzung stattfindet:

  • Wenn Sie die Option Bericht für die Regel ausgewählt haben, die die Verletzung erkannt hat, werden die Informationen im Aktivitätsprotokoll aufgezeichnet.
  • Wenn Sie das Dialogfeld Warnungseigenschaften entsprechend konfiguriert haben, wird das Ereignis an das lokale Ereignisprotokoll und an SNMP gesendet.
  • Berichte zu Ereignissen werden an Alert Manager und/oder ePolicy Orchestrator gesendet, sofern Sie das jeweilige Produkt entsprechend konfiguriert haben.
  • Je nachdem, welche Aktion Sie für die Regel, die die Verletzung erkannt hat, festgelegt haben, wird die Funktion Blockieren und/oder Bericht ausgeführt.

  • Auf dem Client-System bleibt das Taskleistensymbol für 30 Minuten lang rot umrandet, sofern Sie es nicht zurücksetzen.

    Anmerkung: Um das Taskleistensymbol zurückzusetzen, öffnen Sie über das Taskleistensymbol die Zugriffsschutz-Protokolldatei. Das Symbol wird nicht auf seinen normalen Status zurückgesetzt, wenn Sie dieses Aktivitätsprotokoll auf andere Weise öffnen.


Benutzerdefinierte Regeltypen

Wählen Sie aus den folgenden drei Regeltypen aus.

Regelbeschreibungen

Regel | Beschreibung
Regel für Port-Blockierung | Ermöglicht das Blockieren des eingehenden oder ausgehenden Netzwerkverkehrs für bestimmte Ports oder Port-Bereiche. Anmerkung: Wenn Sie einen Port blockieren, wird der Zugriff über die Protokolle TCP (Transmission Control Protocol) und UDP (User Datagram Protocol) blockiert.
Datei-/Ordner-Blockierungsregel | Blockiert den Lese- oder Schreibzugriff auf Dateien und Ordner. Anmerkung: Wenn Sie den Zugriff auf eine Datei oder einen Ordner beschränkt haben, bleibt die Beschränkung in Kraft, bis sie vom Administrator aufgehoben wird. Dadurch werden Intrusionen verhindert, und die Verbreitung während eines Ausbruchs wird gestoppt.
Registrierungsblockierregel | Schützt Registrierungsschlüssel oder -werte durch Blockieren der folgenden Aktionen: Lesen aus, Schreiben in, Erstellen und Löschen.


Konfigurieren der Zugriffsschutzeinstellungen

So greifen Sie auf die Zugriffsschutz-Eigenschaften zu:

  • Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Zugriffsschutzrichtlinien aus der Kategorie-Liste.

  • Rufen Sie in der VirusScan-Konsole die Zugriffsschutz-Eigenschaften auf.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Beschreibung der Registerkarten

Registerkarte Beschreibung
Zugriffsschutz
  • Zugriffsschutz aktivieren
  • Regeln konfigurieren
  • Beenden von McAfee-Prozessen verhindern
Berichte
  • Aktivieren der Aktivitätsprotokollierung
  • Angeben des Protokolldateinamens und des -Speicherorts
  • Angeben der Größenbeschränkung für die Protokolldatei
  • Auswählen des Formats der Protokolldatei


Konfigurieren von Antivirus- und Common-Regeln

Verwenden Sie die vordefinierten Antivirus- und/oder Common-Regeln, um Ihren Computer vor unerwünschten Änderungen zu schützen. Diese Regeln können aktiviert und deaktiviert, aber nicht gelöscht werden.

Task

  1. Klicken Sie im linken Bereich auf die Kategorie Antivirus oder Common, und wählen Sie anschließend im rechten Bereich die gewünschte Regel aus.
  2. Konfigurieren Sie die Optionen für Blockieren und/oder Bericht.
  3. Klicken Sie auf Bearbeiten, um die Regeldetails zu ändern.


Konfigurieren von benutzerdefinierten Regeln

Erstellen und bearbeiten Sie benutzerdefinierte Regeln, um den durch die Antivirus- und Common-Regeln gebotenen Schutz zusätzlich zu unterstützen.

Task

  1. Wählen Sie im linken Bereich die Kategorie Benutzerdefinierte Regeln, und klicken Sie auf die Option Neu.
  2. Wählen Sie den gewünschten Regeltyp aus.
  3. Ändern Sie ggf. die Auswahl der Aktionen Blockieren und Bericht.
  4. Klicken Sie auf Bearbeiten, um die Konfiguration zu ändern.


Konfigurieren von Port-Blockierungsregeln

Verhindert, dass Benutzer auf die angegebenen eingehenden und/oder ausgehenden Ports zugreifen.

Optionsbeschreibungen

Option | Definition
Regelname | Geben Sie den Namen der Regel ein.
Einzubeziehende Prozesse | Beschränkt den Zugriff auf die angegebenen Prozesse.
Auszuschließende Prozesse | Erlaubt den Zugriff auf die angegebenen Prozesse.
Start-Port | Geben Sie die erste Portnummer ein. Damit kann entweder ein einzelner Port oder der Anfang eines Portbereichs angegeben werden. Anmerkung: Wenn Sie einen Port blockieren, der vom McAfee-Agenten, dem Entercept- oder dem Host Intrusion Prevention-Agenten verwendet wird, werden die Agentenvorgänge als vertrauenswürdig eingestuft und können mit dem blockierten Port kommunizieren. Jeglicher andere Verkehr, der nicht mit diesen Agentenvorgängen in Zusammenhang steht, wird blockiert.
Letzter Port | Geben Sie die letzte Portnummer in einer Reihe von Ports an.
Eingehend | Verhindert, dass Systeme aus dem Netzwerk auf die angegebenen Ports zugreifen.
Ausgehend | Verhindert, dass lokale Prozesse auf die angegebenen Ports im Netzwerk zugreifen.


Konfigurieren von Datei- und Ordnerblockierungsregeln

Verhindert, dass andere Benutzer Zugriff auf Dateien oder Ordner haben.

Optionsbeschreibungen

Option | Definition
Regelname | Geben Sie den Namen der Regel ein.
Einzubeziehende Prozesse | Beschränkt den Zugriff auf die angegebenen Prozesse.
Auszuschließende Prozesse | Erlaubt den Zugriff auf die angegebenen Prozesse.
Name der zu blockierenden Datei oder des zu blockierenden Ordners | Blockiert den Zugriff auf die angegebene Datei bzw. den angegebenen Ordner.
Datei durchsuchen | Gehen Sie zur gewünschten Datei.
Ordner durchsuchen | Gehen Sie zum gewünschten Ordner.
Lesezugriff auf Dateien | Blockiert den Lesezugriff auf die angegebenen Dateien.
Schreibzugriff auf Dateien | Blockiert den Schreibzugriff auf die angegebenen Dateien.
Ausgeführte Dateien | Blockiert das Ausführen von Dateien im angegebenen Ordner.
Erstellen neuer Dateien | Blockiert das Erstellen neuer Dateien im angegebenen Ordner.
Löschen von Dateien | Blockiert das Löschen von Dateien aus dem angegebenen Ordner.


Konfigurieren von Registrierungsblockierungsregeln

Verhindert, dass andere Benutzer Zugriff auf bestimmte Registrierungsschlüssel und Werte haben.

Optionsbeschreibungen

Option | Definition
Regelname | Geben Sie den Namen der Regel an.
Einzubeziehende Prozesse | Beschränkt den Zugriff auf die angegebenen Prozesse.
Auszuschließende Prozesse | Erlaubt den Zugriff auf die angegebenen Prozesse.
Zu schützender Registrierungsschlüssel oder Wert Schützen Sie diesen Registrierungsschlüssel oder Wert:
  • Wählen Sie aus der Dropdown-Liste einen Root-Schlüssel oder -Wert aus.
  • Geben Sie einen Registrierungsschlüssel oder Wert in das Textfeld ein.
Die Auswahl des Root-Schlüssels oder -Wertes aus der Dropdown-Liste ist optional. Verwenden Sie eine der folgenden Methoden, um den Schlüssel oder Wert anzugeben:
  • Wählen Sie den Root-Schlüssel oder -Wert aus der Dropdown-Liste aus, und geben Sie den Pfad zu diesem Schlüssel oder Wert in das Textfeld ein.
  • Geben Sie den vollständigen Pfad zu diesem Schlüssel oder Wert in das Textfeld ein.
Regeltyp Wählen Sie den Regeltyp:
  • Schlüssel – Diese Regel schützt den angegebenen Registrierungsschlüssel.
  • Wert – Diese Regel schützt den angegebenen Wert.
In Schlüssel oder Wert schreiben | Blockiert das Schreiben in den angegebenen Schlüssel oder Wert.
Schlüssel oder Wert erstellen | Blockiert das Erstellen eines angegebenen Schlüssels oder Wertes.
Schlüssel oder Wert löschen | Blockiert das Löschen eines angegebenen Schlüssels oder Wertes.


Bestimmte Prozesse einschließen oder ausschließen

Optionsbeschreibungen

Bearbeiten Sie die Regeldetails, um Prozesse anzugeben, die Sie von der Erkennung ausschließen oder in die Erkennung einschließen möchten.

Option | Beschreibung
Regelname | Der Name dieser Regel. Zum Beispiel: Deaktivieren des Registrierungseditors und des Taskmanagers verhindern.
Einzubeziehende Prozesse | Beschränkt den Zugriff auf diese Prozesse. Verwenden Sie den genauen Prozessnamen oder einen Platzhalter, um eine breite Palette von Prozessen, wie *.exe, anzugeben, und fügen Sie anschließend Ausschlüsse für bestimmte, legitime Prozesse hinzu, beispielsweise "Setup.exe".
Auszuschließende Prozesse | Gestattet den Zugriff auf diese Prozesse. Verwenden Sie den genauen Prozessnamen. Legen Sie beispielsweise folgende Ausnahmen fest: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Entfernen von benutzerdefinierten Regeln

Regeln entfernen, die Sie erstellt haben, aber nicht mehr verwenden.

Task

  1. Klicken Sie im linken Bereich auf die Kategorie Benutzerdefinierte Regeln, und wählen Sie anschließend im rechten Bereich die Regel aus, die Sie entfernen möchten.
  2. Klicken Sie auf Löschen.
    Anmerkung: Sie können eine Regel deaktivieren, ohne sie zu löschen, indem Sie die Auswahl der Optionen Blockieren und Bericht rückgängig machen. Sie können die Regel, falls erforderlich, erneut aktivieren.


Blockieren von Pufferüberlaufschwachstellen

Durch den Pufferüberlaufschutz wird verhindert, dass ein Pufferüberlauf dazu genutzt werden kann, beliebigen Code auf Ihrem Computer auszuführen. Er überwacht im Benutzermodus ausgeführte API-Aufrufe und erkennt, wenn diese das Ergebnis eines Pufferüberlaufs sind.

Wenn eine Erkennung stattfindet, werden die Informationen im Aktivitätsprotokoll aufgezeichnet und im Dialogfeld Nachrichten vom Scannen bei Zugriff angezeigt, wenn diese Optionen entsprechend eingerichtet wurde.

VirusScan Enterprise verwendet eine DAT-Datei für Pufferüberläufe und den Zugriffsschutz, um rund 20 Anwendungen zu schützen, wie Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word und MSN Messenger.

Inhalt

  • Definition einer Pufferüberlaufschwachstelle
  • Konfigurieren des Pufferüberlaufschutzes


Definition einer Pufferüberlaufschwachstelle

Eine Pufferüberlauf ist eine Angriffstechnik, die einen Softwarefehler in einer Anwendung oder einem Prozess nutzt, um diese dazu zu zwingen, auf einem Computer ein Programm auszuführen. Anwendungen verfügen über Puffer einer festen Größe, in denen Daten abgelegt werden. Wenn ein Angreifer zu viele Daten oder Programmcode in diese Puffer sendet, läuft der Puffer über. Der Computer führt anschließend die übergelaufenen Daten als Programmcode aus. Wenn dieser Code im sicherheitsrelevanten Bereich der Anwendung ausgeführt wird, wobei es sich oft um eine sehr privilegierte oder administrative Ebene handelt, erhalten Eindringlinge Zugriff auf die Ausführung von Befehlen, auf die sie normalerweise keinen Zugriff hätten. Ein Angreifer kann diese Sicherheitslücke ausnutzen, um Hackerprogramme auf dem Computer auszuführen und die Sicherheit und Integrität der Daten zu beeinträchtigen.


Konfigurieren des Pufferüberlaufschutzes

Für diese Aktion... Öffnen Sie die Eigenschaften von Pufferüberlaufschutz:

  • Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Pufferüberlaufschutzrichtlinien aus der Kategorie-Liste.

  • Rufen Sie in der VirusScan-Konsole die Eigenschaften von Pufferüberlaufschutz auf.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Beschreibung der Registerkarten

Registerkarte Beschreibung
Pufferüberlaufschutz
  • Pufferüberlaufschutz aktivieren.
  • Konfigurieren Sie den Erkennungsmodus, so dass Sie bei Pufferüberläufen gewarnt und/oder davor geschützt werden.
  • Wenn eine Erkennung stattfindet, wird das Dialogfeld Nachrichten vom Scannen bei Zugriff angezeigt.
Berichte
  • Aktivieren der Aktivitätsprotokollierung.
  • Angeben des Protokolldateinamens und des -Speicherorts.
  • Angeben der Größenbeschränkung für die Protokolldatei.
  • Auswählen des Formats der Protokolldatei.


Einschränken potenziell unerwünschter Programme

VirusScan Enterprise schützt Ihren Computer vor unerwünschten Programmen, die lästig sind oder ein Sicherheitsrisiko darstellen. Es wird eine allgemeine Richtlinie für unerwünschte Programme konfiguriert, aber Sie können diese Richtlinie individuell aktivieren oder deaktivieren und Aktionen für jeden einzelnen VirusScan Enterprise-Scanner angeben.

Inhalt

  • So werden potenziell unerwünschte Programme definiert
  • Konfigurieren der Richtlinie für unerwünschte Programme


So werden potenziell unerwünschte Programme definiert

Potenziell unerwünschte Programme werden definiert als Softwareprogramme, die von legitimen Unternehmen geschrieben wurden, jedoch den Sicherheitsstatus oder die Datenschutzrichtlinie des Computers verändern können, auf dem sie installiert sind. Diese Software kann, muss aber nicht unbedingt Spyware, Adware und Dialer umfassen. Diese Programme können mit einem eigentlich gewünschten Download des Benutzers zusammen heruntergeladen werden. Sicherheitsbewusste Benutzer erkennen derartige Programme und entfernen sie in einigen Fällen.


Konfigurieren der Richtlinie für unerwünschte Programme

Beschreibung der Registerkarten

Die Konfiguration erfolgt als zweistufiger Prozess:

  1. Definieren Sie, welche potenziell unerwünschten Programme erkannt und ausgeschlossen werden sollen:
    • Aus einer vordefinierten Liste, die aus der aktuellen DAT-Datei stammt, können Sie ganze Programmkategorien oder innerhalb einer Kategorie bestimmte Programme auswählen.
    • Legen Sie Ausschlüsse fest.
    • Erstellen Sie eine Liste benutzerdefinierter Programme, die erkannt werden sollen.

  2. Nach der Konfiguration der Richtlinie für unerwünschte Programme aktivieren Sie die Erkennung unerwünschter Programme in den Zugriffs-, Anforderungs- und E-Mail-Scannern. Konfigurieren Sie anschließend, welche Aktionen eingeleitet werden sollen, wenn ein unerwünschtes Programm erkannt wird.

So rufen Sie die Eigenschaften von Unerwünschte Programme auf:

  • Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Richtlinie für unerwünschte Programme aus der Kategorie-Liste.

  • Öffnen Sie in der VirusScan-Konsole die Eigenschaften der Richtlinie für unerwünschte Programme.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Registerkarte | Beschreibung
Scan-Elemente
  • Wählen Sie die Kategorien für unerwünschte Programme an, die erkannt werden sollen. Beispielsweise Spyware oder Adware. Diese Kategorien werden durch die aktuelle DAT-Datei definiert.
  • Legen Sie Ausschlüsse fest.
Benutzerdefinierte Elemente | Definieren Sie zusätzliche unerwünschte Programme, die erkannt werden sollen.


Aktualisieren von Erkennungsdefinitionen

Die VirusScan Enterprise-Software ist vom Scanmodul und den in den Erkennungsdefinitionsdateien (DAT) gespeicherten Daten abhängig, über die sie Bedrohungen identifiziert und entsprechende Aktionen auswählt. Es treten regelmäßig neue Bedrohungen auf. Um dieser Herausforderung gerecht zu werden, gibt McAfee täglich neue DAT-Dateien heraus, die die Ergebnisse unserer fortlaufenden Forschungstätigkeit beinhalten. Die Aktualisierungstask ruft die aktuellsten Versionen der DAT-Dateien, der Datei EXTRA.DAT, des Scanmoduls sowie der Service Packs und Patches ab.

Inhalt

  • So wird eine Aktualisierungsstrategie festgelegt
  • Aktualisierungstasks und wie sie funktionieren
  • Spiegelungstasks und ihre Funktionsweise
  • So funktioniert das AutoUpdate-Repository
  • Rollbacks von DAT-Dateien durchführen


So wird eine Aktualisierungsstrategie festgelegt

Für das Durchführen von Aktualisierungen stehen zahlreiche Methoden zur Verfügung: Sie können Aktualisierungstasks, manuelle Aktualisierungen, Anmeldeskripte oder geplante Aktualisierungen unter Verwendung von Verwaltungstools verwenden. Dieser Abschnitt beschreibt die Verwendung der Aktualisierungstask. Weitere Methoden können im Rahmen dieses Handbuches nicht behandelt werden.

Eine effiziente Aktualisierungsstrategie erfordert im Allgemeinen, dass mindestens ein Client oder Server innerhalb des Unternehmens Updates von McAfees Download-Site abruft. Ausgehend von diesem Computer können die Dateien dann unternehmensweit repliziert werden. Es empfiehlt sich, den über das Netzwerk übertragenen Datenumfang gering zu halten, indem der Kopierprozess der aktualisierten Dateien auf die Freigabesites automatisiert wird.

Für eine effiziente Aktualisierung müssen vor allem die Anzahl der Clients und die Anzahl der Standorte berücksichtigt werden. Sie können auch die Anzahl an Systemen an jedem Remote-Standort und die Art, wie Remote-Sites auf das Internet zugreifen, in Ihre Überlegungen aufnehmen. Diese grundlegenden Konzepte für das Verwenden eines zentralen Repositories, um Aktualisierungen abzurufen und Aktualisierungstasks zu planen und Ihre Umgebung auf dem neuesten Stand zu halten, gelten jedoch für Unternehmen aller Größen.

Durch Verwendung einer Aktualisierungstask haben Sie folgende Möglichkeiten:

  • Sie können die Aktualisierung der DAT-Dateien im Netzwerk so planen, dass sie zu geeigneten Zeiten und mit minimalen Eingriffen seitens der Administratoren oder Netzwerkbenutzer erfolgen. Die Aktualisierungstasks können beispielsweise gestaffelt werden, oder Sie richten einen Plan ein, nach dem die Aktualisierungen der DAT-Dateien in den verschiedenen Teilen des Netzwerks stufenweise oder turnusmäßig durchgeführt werden.
  • Sie können Rollout-Verwaltungsaufgaben auf verschiedene Server oder Domänen-Controller, auf verschiedene Bereiche des WAN oder andere Teilnetzwerke verteilen. Ein vorwiegend intern gehaltener Datenverkehr für Aktualisierungszwecke reduziert außerdem das Risiko einer Netzwerksicherheitslücke.
  • Reduzieren Sie die Wartezeit, die für das Herunterladen neuer DAT-Dateien oder aktualisierter Moduldateien erforderlich ist. Zu den regulären Terminen für die Veröffentlichung von DAT-Dateien oder beim Erscheinen neuer Produktversionen erhöht sich der Verkehr auf McAfee-Computern erfahrungsgemäß. Sie haben jedoch die Möglichkeit, die Hauptverkehrszeiten zu vermeiden, und stellen damit sicher, dass die neue Software weitgehend unterbrechungsfrei auf Ihren Systemen bereitgestellt wird.


Aktualisierungstasks und wie sie funktionieren

Verwenden Sie die Aktualisierungstask, um die aktuellsten DAT-Dateien, Scanmodule, Service-Packs und Patches zu beziehen.

VirusScan EnterpriseErstellen einer neuen Aktualisierungs-Task Der Zeitplan der Standard-Update-Task sieht jeden Tag ab 17:00 Uhr innerhalb einer zufälligen Zeitspanne von einer Stunde eine Aktualisierung vor. Außerdem können Sie den Aktualisierungsanforderungen Ihres Unternehmens entsprechend zusätzliche Aktualisierungstasks erstellen.

Dieses Diagramm zeigt, wie eine typische Aktualisierungstask funktioniert:

Aktualisieren der Tasks

Wenn Sie eine Aktualisierungstask ausführen, geschieht Folgendes:

  • Es wird eine Verbindung mit dem ersten aktivierten Repository (Site für Aktualisierungen) in der Repository-Liste hergestellt. Ist dieses Repository nicht verfügbar, wird die nächste Site kontaktiert usw., bis eine Verbindung zustande kommt oder das Ende der Liste erreicht ist.
  • Die verschlüsselte Datei "CATALOG.Z" wird aus dem Repository heruntergeladen. Die Datei enthält die grundlegenden Daten, die für die Aktualisierung erforderlich sind. Diese Daten werden verwendet, um zu bestimmen, welche Dateien und/oder Aktualisierungen verfügbar sind.
  • Die in der Datei aufgeführten Softwareversionen werden mit den Versionen auf dem Computer verglichen. Falls neue Softwareaktualisierungen verfügbar sind, werden sie heruntergeladen.
  • Sobald die Aktualisierung in das Repository eingecheckt wird, wird überprüft, ob sie auf VirusScan Enterprise zutrifft und ob diese Version neuer ist als die aktuelle Version. Nach dieser Überprüfung lädt VirusScan Enterprise die Aktualisierung herunter, sobald der nächste Aktualisierungstask ausgeführt wird.

Unterbrechung der Update-Task

Wenn die Aktualisierungstask während der Ausführung unterbrochen wird:

  • Eine Task, die Aktualisierungsdateien von einer HTTP-, einer UNC- oder lokalen Seite herunterlädt, nimmt die Aktualisierung bei einem erneuten Start an der Stelle der Unterbrechung wieder auf.
  • Eine Task, die Aktualisierungen von einer FTP-Seite lädt, wird nicht fortgesetzt, wenn sie während des Downloads einer einzigen Datei unterbrochen wurde. Wenn die Task jedoch während des Herunterladens mehrerer Dateien unterbrochen wurde, wird sie beginnend mit der zuletzt heruntergeladenen Datei fortgesetzt.

Aktualisierung mit EXTRA.DAT

Eine EXTRA.DAT-Datei kann als temporäre Maßnahme in einer Notsituation verwendet werden. Die Datei EXTRA.DAT wird bei jeder Aktualisierung aus dem Repository heruntergeladen. Dadurch wird gewährleistet, dass bei einer Bearbeitung der Datei EXTRA.DAT und einem erneuten Überprüfung dieser Datei als Paket alle VirusScan Enterprise-Clients dasselbe aktualisierte EXTRA.DAT-Paket herunterladen und verwenden. Sie können die Datei EXTRA.DAT beispielsweise zur verbesserten Erkennung für bereits durchsuchte potenziell unerwünschte Programme verwenden oder als zusätzliches Erkennungsmittel für andere, neue potenziell unerwünschte Programme. VirusScan Enterprise unterstützt die Verwendung von nur einer EXTRA.DAT-Datei.

Tipp: Wenn Sie die Arbeit mit der Datei EXTRA.DAT beendet haben, sollten Sie sie aus dem Master-Repository entfernen und einen Replizierungs-Task durchführen, um zu gewährleisten, dass sie aus allen verteilten Repository-Sites entfernt wird. So wird verhindert, dass VirusScan Enterprise-Clients versuchen, die Datei EXTRA.DAT bei einem Akualisierungsvorgang herunterzuladen. Standardmäßig wird die Erkennung für das neue potenziell unerwünschte Programme in der Datei EXTRA.DAT ignoriert, sobald die neue Erkennungsdefinition zu den wöchentlichen DAT-Dateien hinzugefügt wurde.


Konfigurieren der AutoUpdate-Task

So greifen Sie auf die Eigenschaften von AutoUpdate zu:

  • Öffnen Sie in der ePolicy Orchestrator-Konsole Systeme | Systemstruktur | Client-Tasks. Wählen Sie eine vorhandene Aktualisierungs-Task (Update-Task) aus, oder erstellen Sie eine neue Task, indem Sie auf Neue Task klicken, dann aus der Typ-Liste den Eintrag Update (McAfee Agent) auswählen, und auf Weiter klicken.

  • Wählen Sie in der VirusScan-Konsole eine vorhandene Aktualisierungstask, oder erstellen Sie über Task | Neue Update-Task eine neue Task.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarte.

Beschreibung der Registerkarten

Registerkarte Beschreibung
Update
  • Festlegen des Speicherortes der Protokolldatei und ihres Formates.
  • Konfigurieren, ob Sie Erkennungsdefinitionen, Module und DATs, sowie andere verfügbare Aktualisierungen wie Service-Packs und Produkterweiterungen neu beziehen möchten.
  • Festlegen, welche ausführbare Datei nach Beendigung der Aktualisierungstask gestartet werden soll, und ob die Ausführung nur nach einer erfolgreichen Aktualisierung stattfinden soll.


Spiegelungstasks und ihre Funktionsweise

Mit Spiegelungstasks können Sie Aktualisierungsdateien aus dem ersten erreichbaren Repository, das in der Repository-Liste definiert ist, in eine Spiegelungssite in Ihrem Netzwerk replizieren. Diese Task wird meist zum Spiegeln des Inhalts der McAfee-Downloadsite auf einen lokalen Server verwendet.

Die VirusScan Enterprise-Software ist zur eigenen Aktualisierung auf eine bestimmte Verzeichnisstruktur angewiesen. Beim Spiegeln einer Site ist es wichtig, die gesamte Verzeichnisstruktur zu replizieren.
Anmerkung: Diese Verzeichnisstruktur unterstützt auch frühere Versionen von VirusScan und NetShield, solange die gesamte Verzeichnisstruktur an die gleichen Speicherorte repliziert wird, die VirusScan 4.5.1 für die Aktualisierung verwendet hat.

Nachdem Sie die McAfee-Site repliziert haben, die die Aktualisierungsdateien enthält, können Computer in Ihrem Netzwerk die Dateien von der Spiegelungssite herunterladen. Diese Vorgehensweise ist praktisch, da sämtliche Netzwerkcomputer mit oder ohne Internetzugriff aktualisiert werden können. Außerdem ist sie besonders effizient, weil die Computer mit einem Server kommunizieren, der möglicherweise näher als die McAfee-Internetsite liegt, wodurch wiederum der Aufwand und die Zeit zum Herunterladen verringert werden.


Konfigurieren von Spiegelungstasks

So greifen Sie auf die Spiegelungstask-Eigenschaften zu:

  • Öffnen Sie in der ePolicy Orchestrator-Konsole Systeme | Systemstruktur | Client-Tasks. Wählen Sie eine vorhandene Spiegelungstask aus, oder erstellen Sie eine neue Task, indem Sie auf Neue Task klicken, dann aus der Typ-Liste den Eintrag Spiegelungstask (McAfee Agent) auswählen, und auf Weiter klicken.

  • Wählen Sie in der VirusScan-Konsole eine Spiegelungstask, oder erstellen Sie über Task | Neue Spiegelungstask eine neue Task.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarte.

Beschreibung der Registerkarten

Registerkarte Beschreibung
Spiegeln
  • Festlegen des Speicherortes der Protokolldatei und ihres Formates.
  • Festlegen, welche ausführbare Datei nach Beendigung der Spiegelungstask gestartet werden soll, und ob die Ausführung nur nach einer erfolgreichen Spiegelung stattfinden soll.


So funktioniert das AutoUpdate-Repository

Die AutoUpdate-Repository-Liste gibt die zur Ausführung einer Aktualisierungs-Task erforderlichen Repositorys und Konfigurationsdaten an. Beispiel:
  • Repository-Informationen und -Speicherort
  • Bevorzugte Reihenfolge der Repositorys
  • Proxy-Einstellungen, falls erforderlich
  • Verschlüsselte Anmeldeinformationen zum Zugriff auf die einzelnen Repositorys

Wenn Sie eine AutoUpdate-Task ausführen, wird eine Verbindung mit dem ersten aktivierten Repository (Site für Aktualisierungen) in der Repository-Liste hergestellt. Ist dieses Repository nicht verfügbar, wird das nächste Repository kontaktiert usw., bis eine Verbindung zustande kommt oder das Ende der Liste erreicht ist.

Proxy-Server werden im Rahmen der Internet-Sicherheit eingesetzt, um die Computer der Internet-Benutzer vor dem Internet zu verbergen sowie die Zugriffsgeschwindigkeit zu verbessern, indem häufig aufgerufene Sites darauf zwischengespeichert werden. Wenn in Ihrem Netzwerk ein Proxy-Server eingesetzt wird, können Sie dessen Adresse und die zu verwendenden Proxy-Einstellungen festlegen und bestimmen, ob eine Authentifizierung verwendet werden soll. Proxy-Informationen werden in der AutoUpdate-Repository-Liste gespeichert. Die hier konfigurierten Proxy-Einstellungen gelten für alle Repositorys in dieser Repository-Liste.

Der Speicherort der AutoUpdate-Repository-Liste hängt von Ihrem Betriebssystem ab. Für Windows XP z. B. lautet der Speicherort:

C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\McAfee\Common Framework


Konfigurieren der Repository-Liste

Die Repository-Liste enthält die Repositorys, aus denen Sie Updates abrufen können. Erzeugen und konfigurieren Sie so viele Repositorys, wie nötig. Einige Sites können jederzeit verwendet werden, während andere nur gelegentlich verwendet werden.

So greifen Sie auf die Eigenschaften der AutoUpdate-Repository-Liste zu:

  • Wählen Sie aus der VirusScan-Konsole Extras | Benutzeroberflächenoptionen.

Anmerkung: Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltfläche Hilfe der Registerkarte.

Beschreibung der Registerkarten

Registerkarte | Beschreibung
Repositorys
  • Geben Sie die Repositorys an, aus denen die Updates abgerufen werden sollen.
  • Konfigurieren Sie die Reihenfolge, in der auf die Repositorys zugegriffen wird.
Proxyeinstellungen | Legen Sie die Proxy-Einstellungen fest, die zur Aktualisierung verwendet werden.


Rollbacks von DAT-Dateien durchführen

Wenn Sie feststellen sollten, dass Ihre aktuellen DAT-Dateien beschädigt oder inkompatibel sind, können Sie die DAT-Dateien auf die zuletzt gesicherte Version zurücksetzen ("Rollback").

Beim Aktualisieren von DAT-Dateien wird die alte Version in folgendem Verzeichnis gespeichert: <Laufwerk>:\Programme\Gemeinsame Dateien\McAfee\Engine\OldDats. Wenn Sie ein Rollback der DAT-Dateien durchführen, werden die aktuellen DAT-Dateien durch die Version im Ordner OldDats ersetzt und in der Registrierung wird an folgender Stelle ein Flag gesetzt: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS. Nach dem Rollback ist eine Rückkehr zu der vorhergehenden Version nicht möglich. Beim nächsten Update wird die DAT-Version in der Registrierung mit den DAT-Dateien im Update-Repository verglichen. Wenn die neuen DAT-Dateien den Dateien in der Registrierung entsprechen, wird keine Aktualisierung durchgeführt.


Rollback von DAT-Dateien

Zum Zurücksetzen ("Rollback") der DAT-Dateien auf die vorherige Version.

Task

  1. Wählen Sie in der VirusScan-Konsole Extras | Rollback für DATs.
  2. Klicken Sie auf Ja, um den DAT-Rollback fortzusetzen.
    Anmerkung:

    Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung.

    Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltfläche Hilfe der Registerkarte.


Elemente bei Zugriff scannen

Mithilfe des Zugriffsscanners werden die Dateien auf dem Computer gescannt, sobald auf sie zugegriffen wird, um eine fortwährende Echtzeiterkennung von Bedrohungen zu gewährleisten. Sowohl die Zugriffsschutz- als auch die Pufferüberlauffunktion verwenden auch den Zugriffsscanner, um Verstöße gegen den Zugriffsschutz bzw. das Ausnutzen von Pufferüberläufen zu erkennen.

Inhalt

  • Scannen bei Zugriff und wie es funktioniert
  • So funktioniert der Skript-Scan
  • Bestimmen der Anzahl von Scan-Richtlinien
  • Bestimmen der Risikostufe für einen Prozess
  • So werden allgemeine und Prozesseinstellungen konfiguriert
  • Konfigurieren der allgemeinen Einstellungen
  • Konfigurieren der Prozesseinstellungen


Scannen bei Zugriff und wie es funktioniert

Der Zugriffsscanner schaltet sich in die tiefste Ebene des Systems (Dateisystem-Filtertreiber) ein, agiert als ein Teil des Systems (Systemdienst) und sendet über die Benutzeroberfläche Benachrichtigungen, wenn Erkennungen stattfinden.

In diesem Beispiel wird beschrieben, was geschieht, wenn versucht wird, eine Datei zu öffnen, zu schließen oder umzubenennen. Der Scanner fängt den Vorgang ab und führt die folgenden Aktionen aus:

  1. Der Scanner bestimmt, ob die Datei aufgrund der folgenden Kriterien gescannt werden soll:
    • Die Dateierweiterung entspricht der Konfiguration.
    • Die Datei wurde nicht im Cache gespeichert.
    • Die Datei wurde nicht ausgeschlossen.
    • Die Datei wurde nicht zuvor bereits gescannt.
  2. Wenn die Datei die Scan-Kriterien erfüllt, wird sie gescannt:
    • Wenn die Datei "sauber" ist, wird das Ergebnis in den Cache kopiert und der Zugriff für Lese-, Schreib- oder Umbenennungsvorgänge erteilt.
    • Enthält die Datei eine Bedrohung, wird der Zugriff verweigert, und es wird die konfigurierte Aktion ausgeführt.
    • Die Ergebnisse werden in einem Aktivitätsprotokoll hinterlegt, sofern der Scanner entsprechend konfiguriert wurde.
  3. Wenn die Datei die Scan-Anforderungen nicht erfüllt, wird sie nicht gescannt. Sie wird im Cache gespeichert, und der Zugriff wird erteilt.


Scan-Vergleich: Schreib- und Lesezugriffe auf Datenträger im Vergleich

Der Zugriffsscanner behandelt Scans unterschiedlich, je nachdem, ob der Benutzer einen Schreib- oder einen Lesezugriff auf dem Datenträger ausführt.

Wenn Dateien auf einen Datenträger geschrieben werden, werden die folgenden Elemente gescannt:

  • Eingehende Dateien, die auf die lokale Festplatte geschrieben werden.
  • Dateien, die auf der lokalen Festplatte oder einem zugeordneten Netzwerklaufwerk erstellt werden (hierzu gehören neue Dateien, geänderte Dateien und Dateien, die von einem Laufwerk auf ein anderes kopiert oder zu einem anderen Laufwerk verschoben werden).

Wenn Dateien von einem Datenträger gelesen werden, werden die folgenden Elemente gescannt:

  • Ausgehende Dateien, die von der lokalen Festplatte gelesen werden. Wählen Sie die Option Auf Netzwerklaufwerken auf der Registerkarte Elemente scannen, damit Remote-Netzwerkdateien eingeschlossen werden.
  • Alle Dateien, die auf der lokalen Festplatte ausgeführt werden.
  • Alle Dateien, die auf der lokalen Festplatte geöffnet werden.
  • Alle Dateien, die auf der lokalen Festplatte umbenannt werden, wenn die Dateieigenschaften geändert wurden.


Scan-Vergleich: Scannen aller Dateien und Scannen von standardmäßigen und zusätzlichen Dateitypen im Vergleich

Die Arbeitsweise des Zugriffsscanners ist abhängig davon, ob die Konfiguration das Scannen aller Dateien vorsieht, oder das Scannen von Standarddateitypen und zusätzlichen Dateitypen.

Bei der Scan-Einstellung Alle Dateien werden alle Dateitypen auf alle möglichen Bedrohungen gescannt.

Bei der Scan-Einstellung Standardmäßige und zusätzliche Dateitypen wird vom Scanner, ausgehend von den von Ihnen ausgewählten Dateitypen, eine vorgegebene Liste von Dateien gescannt.
  • Standardmäßige Dateitypen: Der Scanner untersucht nur den vorgegebenen Dateityp nach speziell für diesen geltenden Bedrohungen. Beim Scanner einer XLS-Datei prüft der Scanner beispielsweise auf Bedrohungen für XLS-Dateien, wie Makros. Der Scanner prüft die XLS-Datei in diesem Fall nicht auf Bedrohungen wie PE-Infektionen (Portable Executable) oder die EICAR-Testdatei. Würde man der XLS-Datei durch Umbenennen eine andere Dateityperweiterung geben, so würde der Scanner die umbenannte Datei auf Bedrohungen prüfen, die sich auf diesen neuen, vermeintlichen Dateitypen beziehen.

  • Zusätzliche Dateitypen: Wie bei Alle Dateien wird der Dateityp hierbei auf alle möglichen Bedrohungen gescannt.


So funktioniert der Skript-Scan

Der Skript-Scanner wird als Proxykomponente der tatsächlichen Windows Scripting Host-Komponente ausgeführt. Dieser Scanner hört Skripte ab und scannt sie anschließend vor der Ausführung.

  • Wenn das Skript unbedenklich ist, wird es an die Scripting Host-Komponente weitergegeben.
  • Wenn das Skript eine potenzielle Bedrohung enthält, wird es nicht ausgeführt.

Der Skript-Scanner wird in den Prozess geladen, der das Skript ausführt. Wenn der Prozess also abstürzt, werden die Dateien ScriptProxy.dll und Mytilus.dll im Speicherbereich angezeigt. Der Scanner lädt die DAT-Datei und das Scanmodul, wodurch sich der Speicherbedarf dieses Prozesses stark vergrößert.


Bestimmen der Anzahl von Scan-Richtlinien

Mit folgendem Verfahren prüfen Sie, ob Sie mehr als eine Scan-Richtlinie bei Zugriff konfigurieren sollten:


Bestimmen der Risikostufe für einen Prozess

Sobald Sie entschieden haben, dass Sie mehr als eine Scan-Richtlinie benötigen, sollten Sie Ihre Prozesse festlegen und jedem einzelnen eine Risikostufe zuweisen.

Task

  1. Bestimmen Sie, welche Prozesse Sie verwenden. Verwenden Sie den Windows-Task-Manager oder den Windows-Systemmonitor, um zu ermitteln, welche Prozesse am meisten CPU-Zeit und Arbeitsspeicher beanspruchen.
  2. Legen Sie jeweils fest, welches Programm für einen Prozess verantwortlich ist. Beachten Sie, dass die Scan-Richtlinien nur für die untergeordneten Vorgänge des definierten übergeordneten Vorgangs gelten. Wenn Sie beispielsweise die ausführbare Datei von Microsoft Word, also WINWORD.EXE, als Vorgang mit hohem Risiko einstufen, werden alle Microsoft Word-Dokumente, auf die zugegriffen wird, nach der Scan-Richtlinie für Prozesse mit hohem Risiko gescannt. Wird jedoch der übergeordnete Prozess Microsoft Word gestartet, wird die Datei WINWORD.EXE mit der Richtlinie desjenigen Prozesses gescannt, durch den die Datei aufgerufen wurde.
  3. Verwenden Sie die folgenden Richtlinien, um zu entscheiden, welche Risikostufe Sie einem Prozess zuweisen:
    • Geringes Risiko – Bei Prozessen mit geringem Risiko ist die Wahrscheinlichkeit geringer, dass eine potenzielle Bedrohung auftritt oder sich verbreitet. Es kann sich dabei um Prozesse handeln, die zwar auf zahlreiche Dateien zugreifen, der Zugriff jedoch ein geringeres Risiko der Verbreitung potenzieller Bedrohungen aufweist. Beispiel:

      Backup-Software

      Kompilierungsprozesse

    • Hohes Risiko – Bei Prozessen mit hohem Risiko ist die Wahrscheinlichkeit größer, dass eine potenzielle Bedrohung auftritt oder sich verbreitet. Beispiel:

      Prozesse, die andere Prozesse starten, wie Microsoft Windows-Explorer oder die Eingabeaufforderung.

      Prozesse, die Skripts oder Makros ausführen, wie WINWORD oder CSCRIPT.

      Prozesse, die zum Herunterladen von Dateien aus dem Internet verwendet werden, z. B. Browser, Instant Messenger oder E-Mail-Clients

      Anmerkung: Die Scan-Richtlinie für Prozesse mit hohem Risiko ist anfänglich auf dieselbe Stufe eingestellt wie diejenige für Standardprozesse, um sicherzustellen, dass Prozesse mit hohem Risiko gründlich gescannt werden und damit maximalen Schutz bieten. Es wird empfohlen, die Standard-Scan-Stufe nicht zu verringern.
    • Standard – Sämtliche Prozesse, die nicht als Prozesse mit geringem oder mit hohem Risiko definiert wurden.


So werden allgemeine und Prozesseinstellungen konfiguriert

Die allgemeinen und Prozessrichtlinien für den Zugriffsscanner werden separat konfiguriert.

  • Allgemeine Einstellungen – Die allgemeine Richtlinie enthält Optionen, die für alle Prozesse gelten.
  • Prozesseinstellungen – Die Prozesseinstellungen ermöglichen Ihnen das Konfigurieren einer einzelnen Scan-Richtlinie für alle Prozesse, oder das Konfigurieren unterschiedlicher Richtlinien für Prozesse, die Sie als Standardprozesse, Prozesse mit geringem Risiko und Prozesse mit hohem Risiko einstufen.


Konfigurieren der allgemeinen Einstellungen

Beschreibung der Registerkarten

Allgemeine Einstellungen beziehen sich auf das Scannen aller Prozesse und enthalten z. B. Angaben zur maximalen Scan-Zeit, dem Scannnen von Skripts, dem Blockieren von unerwünschten Zugriffen von einem Remote-Computer, dem Senden von Nachrichten bei Erkennung von Bedrohungen und dem Melden von Erkennungen.

So rufen Sie die Eigenschaften von Allgemeine Richtlinien bei Zugriff auf:

  • Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Allgemeine Richtlinien bei Zugriff aus der Kategorie-Liste.

  • Öffnen Sie in der VirusScan-Konsole die Zugriffsscanner-Eigenschaften und wählen Sie im linken BereichAllgemeine Einstellungen.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Registerkarte | Beschreibung
Allgemein
  • Bootsektoren und/oder Diskettenlaufwerke während des Herunterfahrens scannen.
  • Scannen bei Zugriff während des Systemstarts aktivieren.
  • Maximale Scan-Zeit für Archive und alle Dateien.
  • Alle bereits laufenden Prozesse scannen.
  • Falls AntiSpyware Enterprise Module installiert ist, Cookie-Dateien scannen.
ScriptScan | Scannen von Skripts aktivieren und Ausschlüsse festlegen.
Blockieren
  • Benutzer benachrichtigen, wenn ein anderer Computer eine Bedrohung auf das System schreibt; Wortlaut dieser Meldung festlegen.
  • Verbindung blockieren, wenn ein anderer Computer eine Bedrohung auf das System schreibt.
  • Verbindung nach festgelegtem Zeitraum wieder freigeben.
  • Verbindung blockieren, wenn eine Datei mit einem potenziell unerwünschten Programm in einem freigegebenen Ordner entdeckt wird.
Nachrichten
  • Bei Erkennung lokalen Benutzern das Nachrichtendialogfeld anzeigen und Wortlaut der Meldung festlegen.
  • Falls das AntiSpyware Enterprise Module installiert ist, bei Erkennung eines Cookies eine Warnung senden.
  • Konfigurieren der Aktionen, die Benutzer ohne Administratorrechte für Nachrichten vornehmen können.
Berichte
  • Aktivieren der Aktivitätsprotokollierung.
  • Angeben des Protokolldateinamens und des -Speicherorts.
  • Angeben der Größenbeschränkung für die Protokolldatei.
  • Auswählen des Formats der Protokolldatei.
  • Angeben, was abgesehen von Scan-Aktivitäten protokolliert werden soll.


Konfigurieren der Prozesseinstellungen

Scan-Prozesse "Bei Zugriff" werden basierend auf dem Risiko konfiguriert, das Sie jedem Prozess zuweisen. Sie können für alle Prozesse eine einzige Standard-Scanrichtlinie nutzen, oder aber gemäß spezieller Risiken einzelner Prozesse unterschiedliche Richtlinien konfigurieren. Bei den Parametern wird beispielsweise berücksichtigt: Zuordnung von Risikostufen, Festlegung der zu scannenden Elemente, Ausführung heuristischer Scans oder Scans komprimierter Dateien, die Festlegung von Aktionen bei Erkennung von Bedrohungen und das Prüfen auf potenziell unerwünschte Programme.

So öffnen Sie die Eigenschaften für Standardprozesse, Prozesse mit geringem Risiko oder Prozesse mit hohem Risiko:

  • Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Zugriffsrichtlinien für Standardprozesse, Zugriffsrichtlinien für Prozesse mit niedrigem Risiko oder Zugriffsrichtlinien für Prozesse mit hohem Risiko aus der Kategorie-Liste.

  • Öffnen Sie in der VirusScan-Konsole die Zugriffsscanner-Eigenschaften und wählen Sie im linken BereichStandardprozesse, Prozesse mit niedrigem Risiko oder Prozesse mit hohem Risiko.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Beschreibung der Registerkarten

Registerkarte | Beschreibung
Vorgänge
  • Zugriffsrichtlinien für Standardvorgänge – Auswählen, um eine Scanrichtlinie für alle Prozesse oder unterschiedliche Scanrichtlinien für Standardprozesse, Prozesse mit geringem Risiko und/oder Prozesse mit hohem Risiko zu konfigurieren.
    Anmerkung: Wenn Sie sich dafür entscheiden, eine Scan Richtlinie für alle Prozesse zu konfigurieren, gilt diese Richtlinie für alle Prozesse. Wenn Sie sich dafür entscheiden, unterschiedliche Scanrichtlinien für geringes und/oder hohes Risiko zu konfigurieren, wendet diese Richtlinie diese nur auf die Prozesse an, die nicht als geringes oder hohes Risiko definiert wurden.
  • Zugriffsrichtlinien für Vorgänge mit niedrigem Risiko – Geben Sie die Prozesse an, die Sie als Prozesse mit niedrigem Risiko einstufen.
  • Zugriffsrichtlinien für Prozesse mit hohem Risiko – Geben Sie die Prozesse an, die Sie als Prozesse mit hohem Risiko einstufen.
Anmerkung: Die Option Verschiedene Scan-Richtlinien für Standardprozesse und Prozesse mit hohem oder niedrigem Risiko konfigurieren muss auf der Registerkarte Zugriffsrichtlinien für Standardvorgänge ausgewählt werden, bevor Sie einzelne Richtlinien für Prozesse mit niedrigem oder hohem Risiko konfigurieren können.
Scan-Elemente
  • Konfigurieren, ob Dateien bei Lese- oder Schreibvorgängen, auf Netzwerk-Laufwerken und/oder geöffnet für Sicherungsvorgänge gescannt werden sollen.
  • Konfigurieren Sie, welche Dateien und Dateitypen gescannt werden sollen.
  • Scannen nach potenziellen Bedrohungen, die unerwünschten Programmen, Trojanern und Makroviren ähneln.
  • Inhalte von Archiven scannen und MIME-codierte Dateien decodieren.
  • Aktivieren des Zugriffsscanners, um nach unerwünschten Programmen zu suchen.
Ausschlüsse | Konfigurieren, welche Laufwerke, Dateien und Ordner vom Scannen ausgeschlossen werden sollen.
Aktionen
Für die Erkennung von Bedrohungen:
  • Primäre Aktion, die bei Erkennung einer Bedrohung ausgeführt werden soll
  • Sekundäre Aktion, die beim Erkennen einer Bedrohung ausgeführt werden soll, falls die primäre Aktion fehlschlägt.
Für die Erkennung unerwünschter Programme:
  • Primäre Aktion, die bei Erkennung eines unerwünschten Programms ausgeführt werden soll.
  • Sekundäre Aktion, die bei der Erkennung eines unerwünschten Programms ausgeführt werden soll, falls die primäre Aktion fehlschlägt.


Elemente auf Anforderung scannen

Der Anforderungsscanner bietet eine Methode zum Scannen aller Speicherorte des Computers auf potenzielle Bedrohungen – zu günstigen Zeiten oder in regelmäßigen Abständen. Verwenden Sie Anforderungsscans, um den kontinuierlichen Schutz durch den Zugriffsscanner zu ergänzen oder zum Planen regelmäßiger Scans bei ruhender Geschäftstätigkeit.

Inhalt

  • Methoden für Scannen auf Anforderung und wie sie definiert werden
  • So funktioniert das Scannen des Remotespeichers
  • So funktioniert das Verschieben von Scanvorgängen
  • So funktioniert die heuristische Netzwerkprüfung auf verdächtige Dateien
  • Wie funktioniert die Systemauslastung?
  • Konfigurieren von Anforderungsscan-Tasks


Methoden für Scannen auf Anforderung und wie sie definiert werden

Der Anforderungsscanner verwendet die folgenden beiden Scan-Methoden:

Scannen von Prozessen im Arbeitsspeicher

Diese Methode überprüft alle aktiven Prozesse, bevor der Anforderungscan-Task ausgeführt wird. Ein erkannter potenziell unerwünschter Prozess wird markiert und der Prozess wird angehalten. Dies bedeutet, dass sämtliche potenziell unerwünschten Programme während eines einzigen Durchlaufs des Anforderungsscanners entfernt werden.

Inkrementelles oder fortsetzbares Scannen

Diese Methode ermöglicht dem Scanner, dort weiterzumachen, wo der Scan zuletzt unterbrochen wurde. Bei Scans, für die Sie eine Start- und eine Stoppzeit oder eine Zeitbegrenzung geplant haben, stoppt der Scan, wenn die zeitliche Grenze erreicht wird. Beim nächsten geplanten Scan wird der Anforderungsscan an dem Punkt in der Datei und Verzeichnisstruktur fortgesetzt, wo der vorherige Scan endete.


So funktioniert das Scannen des Remotespeichers

Bei der Remotespeicherung erfolgt die Datenspeicherung hierarchisch, wobei zwei Ebenen definiert sind:
  • Die obere Ebene, der sogenannte lokale Speicher, umfasst die NTFS-Datenträger des Computers, auf dem der Remotespeicher von Windows 2000 Server ausgeführt wird.
  • Die untere Ebene, der sogenannte Remotespeicher, befindet sich in der automatisierten Bandbibliothek oder dem eigenständigen Bandlaufwerk, die an den Server angeschlossen sind.

Mithilfe der Remotespeicherfunktion werden die geeigneten Dateien von den lokalen Datenträgern automatisch in die Bandbibliothek kopiert. Anschließend wird der verfügbare Speicherplatz auf den lokalen Datenträgern überwacht. Die Daten der Dateien werden lokal zwischengespeichert, damit ohne Zeitverlust auf sie zugegriffen werden kann. Die Remotespeicherfunktion verschiebt Daten ggf. vom lokalen Speicher in den Remotespeicher. Wenn Sie auf eine Datei zugreifen, die sich auf einem von der Remotespeicherfunktion verwalteten Datenträger befindet, öffnen Sie sie wie gewohnt. Wenn die Daten der Datei jedoch nicht mehr im Cache auf dem lokalen Datenträger zwischengespeichert sind, ruft die Remotespeicherfunktion sie aus der Bandbibliothek auf.


So funktioniert das Verschieben von Scanvorgängen

Zur Verbesserung der Leistung können Sie Anforderungsscan-Tasks während Präsentationen oder bei niedrigem Batteriestand verschieben. Sie können dem Benutzer auch erlauben, den geplanten Scan in Schritten von einer Stunde für bis zu 24 Stunden oder auf unbestimmte Zeit zu verschieben. Jede benutzerderfinierte Verschiebung dauert eine Stunde. Wenn beispielsweise die Option Höchstens verschieben für auf 2 gesetzt wurde, kann der Benutzer den Scanvorgang zweimal bzw. für zwei Stunden verschieben. Wenn die angegebene maximale Anzahl von Stunden abgelaufen ist, wird der Scan fortgesetzt. Falls der Administrator unbegrenzte Verschiebungen zulässt, indem er die Option auf Null setzt, kann der Benutzer den Scanvorgang auf unbegrenzte Zeit verschieben.


So funktioniert die heuristische Netzwerkprüfung auf verdächtige Dateien

Diese Funktion bietet Kunden mit Windows-basierten McAfee-Antivirenprodukten die modernsten Echtzeit-Erkennungen für bestimmte Malware. Sie verwendet vom Administrator konfigurierte Empfindlichkeitsstufen zur Suche nach verdächtigen Programmen und DLLs, die auf Client-Systemen ausgeführt werden, die durch VirusScan Enterprise geschützt werden. Wenn der Echtzeit-Schutz gegen Malware ein verdächtiges Programm erkennt, wird eine DNS-Anfrage mit dem Fingerabdruck der verdächtigen Datei an einen von McAfee-Avert Labs gehosteten, zentralen Datenbankserver gesendet. Die Echtzeitschutz-Funktion bietet keinen Schutz für Malware-Klassen, sondern nur für verdächtige Beispiele. Der Vorteil des Schutzes gegen konkrete Bedrohungen liegt in der Fähigkeit, Benutzer mit McAfee-Sicherheit praktisch zum gleichen Zeitpunkt zu schützen, an dem McAfee-Avert Labs festgestellt hat, dass ein Beispielvirus schädlich ist. In dieser Version ist die Funktion standardmäßig deaktiviert. Sie müssen eine Empfindlichkeitsstufe auswählen, um die Funktion zu aktivieren.


Wie funktioniert die Systemauslastung?

Die Systemauslastung wird beim Start eines Anforderungsscans bestimmt. Beim Starten eines Anforderungsscans werden in den ersten 30 Sekunden CPU- und E/A-Stichproben genommen. Der Scan-Vorgang wird anschließend auf der Grundlage des von Ihnen festgelegten Auslastungsniveaus ausgeführt.

Das festgelegte Systemauslastungsniveau gilt jedoch nicht für das Scannen verschlüsselter Dateien. Die Entschlüsselung erfolgt durch den LSASS.EXE- und nicht durch den scan32-Prozess. Das Scannen verschlüsselter Dateien beansprucht beträchtliche CPU-Ressourcen. Daher ist LSASS.EXE selbst dann noch mit der Bereitstellung entschlüsselter Daten ausgelastet, wenn der Scan-Thread mit niedriger Systempriorität läuft.


Konfigurieren von Anforderungsscan-Tasks

VirusScan Enterprise enthält einen standardmäßigen Anforderung-Scantask. Sie können diese Standardtask verwenden und/oder neue Tasks erstellen.

So rufen Sie den Anforderung-Scantask auf:

  • Öffnen Sie in der ePolicy Orchestrator-Konsole Systeme | Systemstruktur | Client-Tasks. Wählen Sie eine vorhandene Anforderungstask aus, oder rufen Sie die Standardtask auf, indem Sie auf Neue Task klicken, dann aus der Typ-Liste den Eintrag Anforderungsscan (VirusScan Enterprise 8.7.0) auswählen, und auf Weiter klicken.

  • Rufen Sie in der VirusScan-Konsole eine vorhandene Anforderungstask auf, oder rufen Sie Standardtask auf, indem Sie die Eigenschaften von Vollständiger Scan aufrufen. Falls Sie AntiSpyware Enterprise Module installiert haben, öffnen Sie zunächst die Eigenschaften von Zielgerichteter Scan. Wählen Sie zum Erstellen einer neuen Task Task | Neue Anforderungsscan-Task.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Beschreibung der Registerkarten

Registerkarte | Beschreibung
Gescannte Bereiche
  • Zu scannende Bereiche und Elemente festlegen.
  • Unterordner beim Scannen mit einbeziehen.
  • Boot-Sektoren beim Scannen mit einbeziehen.
Scan-Elemente
  • Konfigurieren Sie, welche Dateien und Dateitypen gescannt werden sollen.
  • Aktivieren des Anforderungsscanners, um nach unerwünschten Programmen zu suchen.
  • Inhalte von Archiven scannen und MIME-codierte Dateien decodieren.
  • Scannen von Dateien, die im Speicher gesichert wurden.
  • Scannen nach potenziellen Bedrohungen, die unerwünschten Programmen, Trojanern und Makroviren ähneln.
Ausschlüsse | Konfigurieren, welche Laufwerke, Dateien und Ordner vom Scannen ausgeschlossen werden sollen.
Leistung
  • Konfigurieren Sie Zeitpunkt und Dauer der Verschiebung von Scanvorgängen.
  • Angeben der Systemauslastung in Prozent.
  • Empfindlichkeitsstufe für die heuristische Netzwerkprüfung auf verdächtige Dateien konfigurieren.
Aktionen
Für die Erkennung von Bedrohungen:
  • Primäre Aktion, die bei Erkennung einer Bedrohung ausgeführt werden soll.
  • Sekundäre Aktion, die beim Erkennen einer Bedrohung ausgeführt werden soll, falls die primäre Aktion fehlschlägt.
Für die Erkennung unerwünschter Programme:
  • Primäre Aktion, die bei Erkennung eines unerwünschten Programms ausgeführt werden soll.
  • Sekundäre Aktion, die bei der Erkennung eines unerwünschten Programms ausgeführt werden soll, falls die primäre Aktion fehlschlägt.

Wählen Sie unter "zulässige Aktionen" im Abfrage-Dialogfeld die gestattete Aktion aus.
Berichte
  • Aktivieren der Aktivitätsprotokollierung.
  • Angeben des Protokolldateinamens und des -Speicherorts.
  • Angeben der Größenbeschränkung für die Protokolldatei.
  • Auswählen des Formats der Protokolldatei.
  • Angeben, was abgesehen von Scan-Aktivitäten protokolliert werden soll.
  • Falls AntiSpyware Enterprise Module installiert wurde, bei Erkennung von Cookies warnen.
Task Geben Sie an, wo der Anforderungsscan-Task ausgeführt wird.
Anmerkung: Diese Registerkarte steht nur mit ePolicy Orchestrator zur Verfügung.


E-Mail-Scannen bei Empfang und auf Anfrage

Der E-Mail-Scanner überprüft automatisch E-Mail-Nachrichten und Anlagen:

  • Bei Microsoft Outlook erfolgt das Scannen beim Empfang, aus der Software heraus können aber auch E-Mail-Scans auf Anfrage durchgeführt werden.
  • Bei Verwendung von Lotus Notes werden E-Mails beim Zugriff gescannt.

Inhalt

  • So funktioniert die heuristische Netzwerkprüfung auf verdächtige Dateien
  • Konfigurieren der E-Mail-Scan-Eigenschaften


Konfigurieren der E-Mail-Scan-Eigenschaften

Beschreibung der Registerkarten

So rufen Sie die Eigenschaften von E-Mail-Scannen bei Empfang auf:

  • Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Richtlinien für das E-Mail-Scannen bei Empfang aus der Kategorie-Liste.

  • Rufen Sie in der VirusScan-Konsole die Eigenschaften von E-Mail-Scannen bei Empfang auf.

So rufen Sie die Eigenschaften von E-Mail-Scannen auf Anfrage auf:

  • Wählen Sie in Microsoft Outlook Extras | Eigenschaften des E-Mail-Scanners.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Registerkarte Beschreibung
Scan-Elemente
  • Angeben, welche Nachrichten und Anlagen gescannt werden sollen.
  • Scannen auf potenzielle Bedrohungen, die Malware ähneln.
  • Auf unbekannte Makroviren scannen.
  • Anhänge mit mehreren Erweiterungen suchen.
  • Inhalte von Archiven scannen und MIME-codierte Dateien decodieren.
  • E-Mail-Scanner aktivieren, um nach unerwünschten Programmen zu suchen.
  • E-Mail-Nachrichtentexte scannen.
  • Empfindlichkeitsstufe für die heuristische Netzwerkprüfung auf verdächtige Dateien konfigurieren.
    Anmerkung: Diese Option ist nur beim E-Mail-Scannen bei Empfang verfügbar.
Aktionen
Für die Erkennung von Bedrohungen:
  • Primäre Aktion, die bei Erkennung einer Bedrohung ausgeführt werden soll.
  • Sekundäre Aktion, die beim Fehlschlagen der primären Aktion ausgeführt werden soll.
Für die Erkennung unerwünschter Programme:
  • Primäre Aktion, die bei Erkennung eines unerwünschten Programms ausgeführt werden soll.
  • Sekundäre Aktion, die beim Fehlschlagen der primären Aktion ausgeführt werden soll.

Wählen Sie unter "zulässige Aktionen" im Abfrage-Dialogfeld die gestattete Aktion aus.
Warnungen
  • Anderen Benutzer benachrichtigen, wenn eine möglicherweise infizierte E-Mail erkannt wurde.
  • Legen Sie hier den Meldungstext fest, der bei der Abfrage des Benutzers nach einer geeigneten Maßnahme angezeigt wird.
Berichte
  • Aktivieren der Aktivitätsprotokollierung.
  • Angeben des Protokolldateinamens und des -Speicherorts.
  • Angeben der Größenbeschränkung für die Protokolldatei.
  • Auswählen des Formats der Protokolldatei.
  • Angeben, was abgesehen von Scan-Aktivitäten protokolliert werden soll.
Notes-Scannereinstellungen
Anmerkung: Diese Registerkarte ist nur beim E-Mail-Scannen bei Empfang verfügbar.

Konfigurieren der für Lotus Notes spezifischen Einstellungen.

  • Alle Serverdatenbanken scannen.
  • Postfächer auf dem Server in angegebenem Postfach-Stammordner scannen.
  • Zu ignorierende Notes-Anwendungen.


Festlegen der Quarantänerichtlinie

Erkannte Dateien, Registrierungsschlüssel und -werte werden basierend auf der konfigurierten Quarantänerichtlinie isoliert. Isolierte Elemente können bei Bedarf wieder hergestellt werden.

Inhalt

  • Konfigurieren der Quarantänerichtlinie und Wiederherstellen von Elementen


Konfigurieren der Quarantänerichtlinie und Wiederherstellen von Elementen

Um die Quarantäne-Richtlinie und die Eigenschaften zur Wiederherstellung aufzurufen, verfahren Sie bitte wie folgt.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

ePolicy Orchestrator – Quarantänerichtlinie

Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Quarantine Manager-Richtlinien aus der Kategorie-Liste.

Beschreibung der Registerkarten

Registerkarte Beschreibung
Richtlinie
  • Legen Sie den Quarantäne-Speicherort fest.
  • Konfigurieren Sie den Zeitraum, während dem Elemente in Quarantäne verbleiben sollen.

ePolicy Orchestrator – Task "Aus Quarantäne wiederherstellen"

Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Systemstruktur | Client-Tasks und wählen Sie Neue Task, dann anschließend unter Typ die Auswahl Aus Quarantäne wiederherstellen (VirusScan Enterprise 8.7.0).

Beschreibung der Registerkarten

Registerkarte | Beschreibung
Wiederherstellen | Geben Sie die wiederherzustellenden Elemente an. Anmerkung: Der Name des wiederherzustellenden Elements erscheint in der Protokolldatei als Erkennungsname.
Task | Geben Sie das Benutzerkonto an, das auf den Quarantäne-Speicherort zugreifen darf.

VirusScan Konsole – Quarantine Manager-Richtlinie

Öffnen Sie in der VirusScan-Konsole die Eigenschaften der Quarantine Manager-Richtlinie.

Beschreibung der Registerkarten

Registerkarte Beschreibung
Quarantäne
  • Geben Sie den Quarantäne-Speicherort an.
  • Konfigurieren Sie den Zeitraum, während dem Elemente in Quarantäne verbleiben sollen.
Manager
  • Wiederherstellen, erneutes Scannen, Löschen und Anzeigen isolierter Elemente.
    Anmerkung:

    Der Name des wiederherzustellenden Elements erscheint in der Protokolldatei als Erkennungsname.

  • Isolierte Elemente auf Falsch-Positiv-Meldungen überprüfen.


Konfigurieren von Warnmeldungen und Benachrichtigungen

Ein wichtiger Bestandteil des Schutzes Ihrer Umgebung ist eine Benachrichtigung über potentielle Bedrohungen, sobald diese erkannt werden. Sie können Alert Manager- oder lokale Warnungen (VirusScan Enterprise) verwenden, um über Erkennungen benachrichtigt zu werden.

  • Alert Manager ist eine eigenständige Komponente, die mit VirusScan Enterprise zusammenarbeitet, um Warnungen und Ereignisse in Echtzeit zu verarbeiten. In einer typischen Konfiguration wird Alert Manager auf einem zentralen Server ausgeführt und erwartet dort Warnungen von VirusScan Enterprise. Verwenden Sie diese Komponente zum Anpassen von Ziel, Versandart und Inhalt von Warnungsmitteilungen.
  • VirusScan Enterprise bietet eine Schnittstelle für die Konfiguration von Alert Manager und anderer Warnungsoptionen, für die Alert Manager nicht erforderlich ist. Sie können Warnungen nach Schweregrad filtern, um die Anzahl der an Alert Manager gesendeten Warnungen zu begrenzen, und lokale Warnungsoptionen konfigurieren, die Alert Manager nicht erforderlich machen.

Inhalt

  • Konfigurieren von Warnmeldungen


Konfigurieren von Warnmeldungen

So greifen Sie auf die Eigenschaften von Warnungen zu:

  • Wechseln Sie in der ePolicy Orchestrator-Konsole zu Systeme | Richtlinienkatalog und wählen Sie VirusScan Enterprise 8.7.0 aus der Produkt-Liste, sowie Warnungsrichtlinien aus der Kategorie-Liste.

  • Wählen Sie in der VirusScan-Konsole Extras | Warnungen.

    Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Beschreibung der Registerkarten

Registerkarte Beschreibung
Warnungen des Alert Managers
  • Angabe der Komponenten, die Warnungen erzeugen.
  • Konfigurieren des Alert Manager.
Zusätzliche Warnungsoptionen
  • Filtern von Warnungen nach Schweregrad.
  • Konfigurieren lokaler Warnungen.


Zugriff auf Abfragen und Dashboards

Mit Abfragen und Dashboards können Sie Aktivitäten überwachen und leichter bestimmen, welche Maßnahmen im Falle einer erkannten Bedrohung sinnvoll sind. Mittels vordefinierter Abfragen und Dashboards lassen sich gemäß Ihrer Anforderungen zusätzliche Dashboards und Abfragen erzeugen. Weitere Informationen zu Dashboards und Abfragen finden Sie in der Produktdokumentation zu ePolicy Orchestrator.

Abfragen

Um in der ePolicy Orchestrator-Konsole auf Abfragen zuzugreifen, wechseln Sie zu Berichterstellung und rollen Sie unter Abfragen abwärts bis zu den Namen, die mit VSE beginnen.

Folgende vordefinierte Abfragen sind verfügbar:

  • VSE: Konformität der letzten 30 Tage
  • VSE: Computer mit erkannten Bedrohungen pro Woche
  • VSE: Aktuelle DAT-Akzeptanz
  • VSE: DAT-Akzeptanz der letzten 24 Stunden
  • VSE: DAT-Bereitstellung
  • VSE: Übersicht der Reaktionen auf Erkennungen
  • VSE: Anzahl der Erkennungen nach "Tag" (engl. Stichwort)
  • VSE: Innerhalb der letzten 24 Stunden erkannte Spyware
  • VSE: Innerhalb der letzten sieben Tage erkannte Spyware
  • VSE: Übersicht erkannter Bedrohungen der letzten 24 Stunden
  • VSE: Übersicht erkannter Bedrohungen der letzten sieben Tage
  • VSE: Anzahl Bedrohungen nach Schweregrad
  • VSE: Namen erkannter Bedrohungen pro Woche
  • VSE: Innerhalb der letzten 24 Stunden erkannte Bedrohungen
  • VSE: Innerhalb der letzten sieben Tage erkannte Bedrohungen
  • VSE: Innerhalb der letzten zwei Quartale erkannte Bedrohungen
  • VSE: Erkannte Bedrohungen pro Woche
  • VSE: Top 10 der Verstöße gegen Zugriffsschutzregeln
  • VSE: Top 10 der erkannten Pufferüberläufe
  • VSE: Top 10 der Computer mit den meisten Erkennungen
  • VSE: Top 10 der erkannten Bedrohungen
  • VSE: Top 10 der Bedrohungsquellen
  • VSE: Top 10 der Bedrohungen nach Bedrohungskategorie
  • VSE: Top 10 der Computer mit den meisten Erkennungen
  • VSE: Innerhalb der letzten 24 Stunden erkannte unerwünschte Programme
  • VSE: Innerhalb der letzten sieben Tage erkannte unerwünschte Programme
  • VSE: Konformität mit Version 8.5
  • VSE: Konformität mit Version 8.7

Dashboards

Um in der ePolicy Orchestrator-Konsole auf Dashboards zuzugreifen, wechseln Sie zu Dashboards.

Folgende vordefinierte Dashboards sind verfügbar:
  • VSE: Trenddaten
  • VSE: Aktuelle Erkennungen


Reagieren auf Erkennungen

Je nach der Funktion, von der Bedrohungen erkannt werden, kann unterschiedlich auf Erkennungen reagiert werden.

Inhalt

  • Welche Aktionen werden bei Entdeckungen eingeleitet?
  • Schutzverletzungen von Systemzugriffspunkten
  • Entdeckung von Pufferüberläufen
  • Erkennung unerwünschter Programme
  • Entdeckung von Zugriffsscans
  • Entdeckung von Anforderungsscans
  • Erkennungen beim Scannen von E-Mail
  • Isolierte Elemente


Welche Aktionen werden bei Entdeckungen eingeleitet?

Wenn eine Erkennung stattfindet, hängt die tatsächlich eingeleitete Aktion von der Erkennungsdefinition in der DAT-Datei ab. Wenn der Scanner beispielsweise eine Datei nicht säubern kann, oder die Datei irreparabel beschädigt wurde, kann der Scanner je nach der Definition in der DAT-Datei die problematische Datei löschen oder die sekundäre Aktion ausführen.

Wenn der Scanner den Zugriff auf Dateien mit potentiellen Bedrohungen verweigert, werden Dateien beim Speichern mit der Erweiterung .mcm versehen.


Schutzverletzungen von Systemzugriffspunkten

Wenn eine Schutzverletzung gegen Systemzugriffspunkte stattfindet, hängt die eingeleitete Aktion davon ab, wie die entsprechende Regel konfiguriert wurde:

  • Wenn die Regel für eine Berichterstellung konfiguriert wurde, werden die Informationen in der Protokolldatei aufgezeichnet.

  • Wenn die Regel für eine Blockierung konfiguriert wurde, wird der Zugriff blockiert.

Stellen Sie anhand der Daten in der Protokolldatei fest, welche Systemzugriffspunkte verletzt wurden und mithilfe welcher Regeln die Verletzung jeweils erkannt wurde. Konfigurieren Sie anschließend die Zugriffsschutzregeln so, dass Benutzer auf zulässige Elemente zugreifen können, der Zugang zu geschützten Elemente jedoch verweigert wird.

Folgende Szenarien helfen Ihnen bei der Entscheidung einer geeigneten Aktion.

Erkennungstyp Szenario
Unerwünschte Prozesse
  • Wenn die Schutzverletzung in der Protokolldatei aufgezeichnet wurde, aber keine Blockierung stattgefunden hat, wählen Sie für diese Regel die Option Blockieren aus.
  • Wenn die Regel eine Blockierung ausgelöst hat, die Schutzverletzung jedoch nicht in der Protokolldatei aufgezeichnet wurde, wählen Sie für diese Regel die Option Melden aus.
  • Wenn die Schutzverletzung durch die Regel blockiert und in der Protokolldatei aufgezeichnet wurde, ist keine Aktion notwendig.
  • Wenn Sie feststellen, dass ein unerwünschter Prozess nicht erkannt wurde, können Sie die Regel bearbeiten und den zu erkennenden Prozess einschließen.
Zulässige Prozesse
  • Wenn die Schutzverletzung in der Protokolldatei aufgezeichnet wurde, aber keine Blockierung stattgefunden hat, entfernen Sie für diese Regel die Option Melden.
  • Wenn die Schutzverletzung blockiert oder in der Protokolldatei aufgezeichnet wurde, bearbeiten Sie die Regel dahingehend, dass sie den zulässigen Prozess ausschließt.


Entdeckung von Pufferüberläufen

Bei Erkennung eines Pufferüberlaufs:

  • Der Scanner blockiert die Erkennung.
  • Im Dialogfeld Nachrichten vom Scannen bei Zugriff wird eine entsprechende Meldung aufgezeichnet. Lesen Sie den Eintrag im Dialogfeld und entscheiden Sie dann, ob Sie eine dieser zusätzlichen Aktionen einleiten möchten:
    • Nachricht entfernen – Wählen Sie das Element aus der Liste und klicken Sie auf Entfernen.
    • Einen Ausschluss erstellen – Wenn der erkannte Prozess falsch-positiv ist oder legitim verwendet wird, so können Sie anhand der Angaben im Dialogfeld Nachrichten vom Scannen bei Zugriff einen Ausschluss erstellen. In der Spalte Name finden Sie den Namen des Prozesses, zu dem der beschreibbare Speicher gehört, über den der Aufruf ausgeführt wird. Verwenden Sie diesen Prozessnamen, um einen Ausschluss zu definieren.
    • Beispiel an Avert Labs zur Analyse senden – Wenn der Scanner etwas erkennt, was Ihrer Meinung nach nicht erkannt werden sollte, oder im Gegenteil etwas nicht erkennt, was Ihrer Meinung nach erkannt werden sollte, können Sie die entsprechenden Beispieldaten an Avert Labs einsenden.


Erkennung unerwünschter Programme

Der Zugriffs-, der Anforderungs- und der E-Mail-Scanner erkennen anhand der von Ihnen konfigurierten Richtlinie für unerwünschte Programme unerwünschte Programme. Wenn eine Erkennung stattfindet, führt der Scanner, der das potenziell unerwünschte Programm erkannt hat, die Aktion aus, die Sie für diesen Scanner auf der Registerkarte Aktionen festgelegt haben.

Lesen Sie die Einträge der Protokolldatei und entscheiden Sie dann, ob Sie eine der folgenden, zusätzlichen Aktionen einleiten möchten:

  • Verfeinern Sie Ihre Scaneinstellungen, um noch effizientere Scans durchzuführen.
  • Wenn ein legitimes Programm erkannt wurde, können Sie es von der Erkennung ausschließen.
  • Wenn ein unerwünschtes Programm nicht erkannt wurde, können Sie es zur Liste der benutzerdefinierten Erkennungen hinzufügen.
  • Beispiel an Avert Labs zur Analyse senden – Wenn der Scanner etwas erkennt, was Ihrer Meinung nach nicht erkannt werden sollte, oder im Gegenteil etwas nicht erkennt, was Ihrer Meinung nach erkannt werden sollte, können Sie die entsprechenden Beispieldaten an Avert Labs einsenden.


Entdeckung von Zugriffsscans

Wenn eine Erkennung stattfindet:

  • Die auf die erkannte Bedrohung folgende Aktion ist davon abhängig, welche Optionen Sie in Eigenschaften des Scannens bei Zugriff und der Registerkarte Aktionen gewählt haben.
  • Im Dialogfeld Nachrichten vom Scannen bei Zugriff wird eine entsprechende Meldung aufgezeichnet.

Lesen Sie die Einträge im Aktivitätsprotokoll und/oder dem Dialogfeld Nachrichten vom Scannen bei Zugriff, um zu entscheiden, ob Sie eine dieser zusätzlichen Aktionen einleiten möchten.

  • Verfeinern Sie Ihre Scaneinstellungen, um noch effizientere Scans durchzuführen.
  • Dialogfeld Nachrichten vom Scannen bei Zugriff – Klicken Sie mit der rechten Maustaste auf ein Element in der Liste, und wählen Sie eine der folgenden Aktionen aus:
    • Datei bereinigen – Versucht, die in der aus gewählten Nachricht angegebene Datei zu bereinigen.
    • Datei löschen – Die von der ausgewählten Nachricht betroffene Datei wird gelöscht. Der Name der Datei wird im Protokoll aufgezeichnet, damit Sie die Datei aus dem Quarantine Manager wiederherstellen können.
    • Alle auswählen (Strg + a) – Es werden alle Nachrichten in der Liste ausgewählt.
    • Nachricht aus Liste entfernen (Strg + d) – Die ausgewählte Nachricht wird aus der Liste entfernt. Nachrichten, die aus der Liste entfernt wurden, bleiben jedoch weiterhin in der Protokolldatei.
    • Alle Nachrichten entfernen – Es werden alle Nachrichten aus der Liste entfernt. Nachrichten, die aus der Liste entfernt wurden, bleiben jedoch weiterhin in der Protokolldatei.
    • Protokolldatei des Zugriffsscanners öffnen – Öffnet die Aktivitätsprotokolldatei des Zugriffsscanners. Diese Option ist nur im Menü "Datei" verfügbar.
    • Zugriffsschutz-Protokolldatei öffnen – Öffnet die Zugriffsschutz-Aktivitätsprotokolldatei. Diese Option ist nur im Menü "Datei" verfügbar.
    • Wenn eine Aktion für eine bestimmte Nachricht nicht verfügbar ist, sind deren Symbol, Schaltfläche und Menüoption deaktiviert. Beispielsweise ist die Option Bereinigen nicht verfügbar, wenn die Datei bereits gelöscht wurde. Ebenso ist die Option Löschen nicht verfügbar, wenn sie nicht vom Administrator zur Verfügung gestellt wurde.
    • Datei bereinigen – Eine Datei kann nicht bereinigen werden, wenn die DAT-Datei nicht über einen Cleaner verfügt oder zu stark beschädigt ist. Wenn eine Datei nicht bereinigt werden kann, fügt der Scanner dem Dateinamen die Erweiterung .mcm an und sperrt den Zugriff auf die Datei. In der Protokolldatei wird ein entsprechender Eintrag aufgezeichnet. In diesem Fall wird empfohlen, diese Datei zu löschen und den Inhalt aus einer intakten Sicherungskopie wiederherzustellen.
  • Beispiel an Avert Labs zur Analyse senden – Wenn der Scanner etwas erkennt, was Ihrer Meinung nach nicht erkannt werden sollte, oder im Gegenteil etwas nicht erkennt, was Ihrer Meinung nach erkannt werden sollte, können Sie die entsprechenden Beispieldaten an Avert Labs einsenden.


Entdeckung von Anforderungsscans

Die auf die erkannte Bedrohung folgende Aktion ist davon abhängig, welche Optionen Sie in Eigenschaften des Scannens auf Anforderung und der Registerkarte Aktionen gewählt haben.

Lesen Sie die Einträge der Protokolldatei und entscheiden Sie dann, ob Sie eine der folgenden, zusätzlichen Aktionen einleiten möchten:

  • Verfeinern Sie Ihre Scaneinstellungen, um noch effizientere Scans durchzuführen.
  • Falls bei der Konfiguration des Scanners Aktion anfordern gewählt wurde, wählen Sie bitte die Aktion aus dem Dialogfeld "Fortschritt des Scannens auf Anforderung".
  • Beispiel an Avert Labs zur Analyse senden – Wenn der Scanner etwas erkennt, was Ihrer Meinung nach nicht erkannt werden sollte, oder im Gegenteil etwas nicht erkennt, was Ihrer Meinung nach erkannt werden sollte, können Sie die entsprechenden Beispieldaten an Avert Labs einsenden.


Erkennungen beim Scannen von E-Mail

Nach einer Erkennung ergreift der Scanner Maßnahmen gemäß der Konfiguration in den Eigenschaften für E-Mail-Scan beim Senden oder Eigenschaften für E-Mail-Scan auf Anfrage auf der Registerkarte Aktionen.

Lesen Sie die Einträge der Protokolldatei und entscheiden Sie dann, ob Sie eine der folgenden, zusätzlichen Aktionen einleiten möchten:

  • Verfeinern Sie Ihre Scaneinstellungen, um noch effizientere Scans durchzuführen.
  • Beispiel an Avert Labs zur Analyse senden – Wenn der Scanner etwas erkennt, was Ihrer Meinung nach nicht erkannt werden sollte, oder im Gegenteil etwas nicht erkennt, was Ihrer Meinung nach erkannt werden sollte, können Sie die entsprechenden Beispieldaten an Avert Labs einsenden.


Isolierte Elemente

Prüfen Sie die Elemente im Quarantäneverzeichnis und entscheiden Sie dann, ob Sie eine der folgenden, zusätzlichen Aktionen einleiten möchten:

  • Wiederherstellen

  • Erneut scannen

  • Löschen

  • Auf Falsch-Positive prüfen

  • Erkennungs-Eigenschaften anzeigen

Verwenden Sie von der ePolicy Orchestrator-Konsole aus die Client-Task Aus Quarantäne wiederherstellen, um isolierte Elemente zu behandeln.

Verwenden Sie von der VirusScan Enterprise-Konsole aus die Optionen der Quarantine Manager-Richtlinie auf der Registerkarte Manager, um isolierte Elemente zu behandeln.


Zusätzliche Informationen

Zusätzliche Informationen zur Verwendung von VirusScan Enterprise finden Sie in folgenden Abschnitten:

Inhalt

  • Zugriff auf Benutzeroberflächenoptionen
  • Hinzufügen und Ausschließen von Scan-Elementen
  • Zeitplanung von Tasks
  • Konfigurieren der Befehlszeilenoptionen
  • Verbindung zu Remote-Computern
  • Einsenden von Bedrohungsbeispielen zur Analyse
  • Zugriff auf die Avert Labs-Bedrohungsbibliothek
  • Problembehandlung


Zugriff auf Benutzeroberflächenoptionen

Die Standalone-Version der VirusScan Enterprise-Benutzeroberfläche lässt sich auf verschiedene Arten aufrufen. Diese Angaben gelten nicht, wenn ePolicy Orchestrator zur Verwaltung des Produkts verwendet wird.


Die VirusScan-Konsole und ihre Funktionsweise

Die VirusScan-Konsole ist die Oberfläche für die Standalone-Version der Programmaktivitäten. Öffnen Sie die VirusScan-Konsole auf eine der folgenden Wege:
  • Wählen Sie im Start-Menü den Eintrag Programme | McAfee | VirusScan-Konsole aus.
  • Klicken Sie in der Systemablage mit der rechten Maustaste auf das "Schutzschild"-Symbol von VirusScan Enterprise und wählen Sie VirusScan-Konsole.
Die VirusScan-Konsole besteht aus den folgenden Komponenten:
  • Menüleiste – Mithilfe der Menüpunkte können Sie Tasks erstellen, Eigenschaften konfigurieren und auf zusätzliche Informationen zugreifen.
    • Task – Hier können Sie Tasks, wie etwa das Suchen nach Bedrohungen, erstellen und konfigurieren oder die DAT-Dateien aktualisieren.
    • Bearbeiten – Hier können Sie die ausgewählte Task kopieren, einfügen, löschen oder umbenennen.
    • Ansicht – Hier können Sie die Symbolleiste und/oder die Statusleiste anzeigen und die Anzeige aktualisieren.
    • Extras – Hier können Sie für Benutzer die Optionen der Benutzeroberfläche festlegen, die Sicherheitseinstellungen für die Benutzeroberfläche sperren oder entsperren, Warnungen konfigurieren, auf die Ereignisanzeige zugreifen, eine Remote-Konsole öffnen, falls Sie über Administratorrechte verfügen, die Repository-Liste importieren oder bearbeiten und die DAT-Dateien per Rollback auf eine frühere Version zurückführen.
    • Hilfe – Hier können Sie auf Hilfethemen, die Bedrohungsbibliothek auf der Avert Labs-Website, die Website zum Senden von Beispielen sowie auf die Website des technischen Supports zugreifen. Des Weiteren haben Sie die Möglichkeit, die Produktinstallation zu reparieren und im Dialogfeld Info Copyright-Informationen sowie Angaben zur Version des Produkts, der Lizenz, der Definitionsdateien, des Scanmoduls, des Zusatztreibers und des Patches einzusehen.
    Anmerkung: Alle Menüelemente können auch über Tastenkombinationen aufgerufen werden. Die entsprechende Taste des jeweiligen Elements ist unterstrichen. Bei manchen Betriebssystemen sind diese Tastenkombinationen nur dann verfügbar, wenn Sie über die Tastatur auf die Menüs zugreifen (F10 oder ALT).
  • Symbolleiste – Über die hier enthaltenen Symbole können Sie auf die am häufigsten verwendeten Befehle zugreifen.
    • Anzeigen der Eigenschaften der ausgewählten Task.
    • Starten der ausgewählten Task.
    • Anhalten der ausgewählten Task.
    • Kopieren der ausgewählten Task.
    • Einfügen der ausgewählten Task.
    • Löschen der ausgewählten Task.
    • Konfigurieren der Warnungseigenschaften.
    • Die Ereignisanzeige starten.
    • Zugreifen auf die Informationsbibliothek auf der Avert Labs-Website.
    • Die Verbindung zu einem Remote-Computer herstellen, falls Sie über Administratorrechte verfügen.
    • Eine neue Anforderungsscan-Task erstellen.
  • Taskliste – Zeigt die Standard-Tasks an und alle neuen Tasks, die Sie erstellen, sowie den Status und das letzte Ergebnis der einzelnen Tasks.
  • Statusleiste – Zeigt den Status der aktuellen Aktivität an.


Funktionen der rechten Maustaste

Über die Funktionen der rechten Maustaste haben Sie schnellen Zugriff auf häufig verwendete Aktionen, wie Erstellen neuer Tasks, Anzeigen von Statistiken und Protokollen, Öffnen der Task-Eigenschaftenseiten, Scannen bestimmter Dateien oder Ordner oder sofortiges Durchführen von Aktualisierungstasks.

Funktionsbeschreibung

Speicherort Beschreibung Beispiele
Die Konsole Klicken Sie mit der rechten Maustaste auf die VirusScan-Konsole, um die Funktionen der rechten Maustaste anzuzeigen. Welche Funktionen angezeigt werden, hängt davon ab, ob Sie in der Taskliste eine Task ausgewählt haben und um welche Task es sich handelt.
  • Klicken Sie in der Konsole mit der rechten Maustaste auf eine Task, um seine Eigenschaften aufzurufen. Abhängig davon, welche Task Sie ausgewählt haben, können Sie diese teilweise auch starten, stoppen, aktivieren oder deaktivieren, sowie die Statistiken und das Aktivitätsprotokoll anzeigen. Teilweise können Sie die Task auch umbenennen oder löschen.
  • Klicken Sie mit der rechten Maustaste auf einen freien Bereich der Konsole, um eine neue Scan- oder Aktualisierungstask zu erstellen.
Windows Explorer Klicken Sie mit der rechten Maustaste auf eine ausgewählte Datei oder einen Ordner, um sofort einen Vollständigen Scan des ausgewählten Elements durchzuführen. Für den Scan lässt sich eine Aktion auswählen:
  • Bereinigen – Erkennung melden und bereinigen.
  • Fortsetzen – Erkennung melden und den Scan fortsetzen.

Falls Ihnen eine Datei oder ein Ordner verdächtig vorkommt, sollten Sie umgehend einen Scan durchführen.

Beim Starten des Scanvorgangs wird der Anforderungsscanner direkt aufgerufen, und alle Scan-Einstellungen werden aktiviert. Wählen Sie die Option "Aktion". Andere Scan-Einstellungen lassen sich nicht anpassen.
Die Taskleiste Klicken Sie mit der rechten Maustaste auf das "Schutzschild"-Symbol von VirusScan Enterprise, um die Menüelemente anzuzeigen.
  • Öffnen Sie die VirusScan-Konsole.
  • Deaktivieren oder Aktivieren des Zugriffsscanners.
  • Öffnen der Eigenschaftenseiten des Zugriffsscanners.
  • Anzeigen der Zugriffscan-Statistiken oder -Nachrichten.
  • Erstellen eines einmaligen, konfigurierbaren Anforderungsscans.
  • Durchführen einer sofortigen Aktualisierungstask.
  • Öffnen des Dialogfelds Info zu.


Funktionsweise des Taskleistensymbols

Nach der Installation von VirusScan Enterprise wird das "Schutzschild"-Symbol in der Windows-Taskleiste angezeigt (sofern Sie dies bei der Installation so konfiguriert haben).

Beachten Sie Folgendes:
  • Wenn der Zugriffsscanner Verletzungen des Zugriffschutzes erkennt, ändert sich das Taskleistensymbol. Ein roter Rand umgibt das Symbol dreißig Minuten lang, wenn Sie keine Zurücksetzung vornehmen. Weitere Informationen finden Sie unter Zugriffsschutzverletzungen – so reagiert VirusScan Enterprise im Abschnitt Schützen der Zugriffspunkte Ihres Systems.
  • Doppelklicken Sie auf das Symbol, um folgende Menüoptionen anzuzeigen:
    • VirusScan-Konsole – Öffnet die VirusScan-Konsole.
    • Scannen bei Zugriff deaktivieren – Schaltet zwischen Deaktivieren und Aktivieren um.
      Anmerkung: Der Zugriffsschutz, der Pufferüberlaufschutz und die Skript-Scan-Funktionen verwenden den Zugriffsscanner. Wenn der Zugriffsscanner deaktiviert ist, sind Sie nicht gegen Zugriffsverstöße, Pufferüberläufe oder die Ausführung unerwünschter Skripts geschützt.
    • Eigenschaften für Scan bei Zugriff – Öffnet die Eigenschaftenseite des Zugriffsscanners.
    • Statistische Daten zum Scannen bei Zugriff – Zeigt die Statistiken des Zugriffsscanners, über die Sie den Zugriffsscanner aktivieren bzw. deaktivieren und seine Eigenschaftenseiten öffnen können.
    • Nachrichten vom Scannen bei Zugriff – Zeigt die Nachrichten vom Scannen bei Zugriff an, über die Sie für die in der Liste aufgeführten Einträge Aktionen einleiten können.
    • Scannen auf Anforderung – Öffnet die Eigenschaftenseiten für das Scannen auf Anforderung für einen nicht gespeicherten Task, auf denen Sie eine einmalige Anforderungsscan-Task erstellen können.
    • Jetzt aktualisieren – Führt eine sofortigen AutoUpdate-Task aus.
    • Info zu VirusScan Enterprise – Zeigt Informationen zum Produkt, der Lizenz und den installierten Versionen des Scanmoduls, der Virusdefinitionsdateien, des Zusatztreibers (EXTRA.DAT) und der Patches.


Funktionen des Startmenüs mit VirusScan Enterprise

Wählen Sie aus dem Windows Start-Menü den Eintrag Programme | McAfee, um folgende Elemente aufzurufen:
  • VirusScan Console – Öffnet die VirusScan-Konsole.
  • Zugriffsscanner – Öffnet die Eigenschaftenseiten des Zugriffsscanners.
  • Anforderungsscanner – Öffnet die Eigenschaftenseiten des Anforderungsscanners, auf denen sich ein einmalig durchgeführter, nicht gespeicherter Vollständiger Scan konfigurieren und ausführen lässt.


Befehlszeile und ihr Einsatz beim Konfigurieren von VirusScan Enterprise

Über die Befehlszeile können Sie Aktivitäten über die Eingabeaufforderung starten. Weitere Informationen finden Sie unter Befehlszeilenoptionen.


Hinzufügen und Ausschließen von Scan-Elementen

Im Rahmen der Konfiguration der Erkennungseinstellungen können Sie für die VirusScan Enterprise-Scanner die Liste der gescannten Dateitypen anpassen.


Festlegen von Scan-Elementen

Durch das Hinzufügen von Scan-Elementen zur Standardliste oder das Erstellen einer benutzerdefinierten Liste zu scannender Erweiterungen können Sie Ihre Scan-Funktionen anpassen.

Optionsbeschreibungen

Option Definition
Zu scannende Dateitypen
  • Default + additional file types – Legen Sie weitere Dateityperweiterungen fest und geben Sie an, ob alle Dateien auch auf Makros gescannt werden sollen. Der Scanner kann maximal 1.000 zusätzliche Dateityperweiterungen aufnehmen.
  • Nur angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Der Scanner kann maximal 1.000 zusätzliche Dateityperweiterungen aufnehmen.


Festlegen von Ausschlüssen

Geben Sie Dateien, Ordner und Laufwerke an, die von Scan-Vorgängen ausgeschlossen werden sollen. Mit dieser Funktion können Sie auch zuvor angegebene Ausschlüsse entfernen.

Optionsbeschreibungen

Option Definition
Nicht zu scannende Elemente Festlegen des Ausschlusstyps
  • Ausschluss nach Muster – Legen Sie das Suchmuster fest und geben Sie an, ob Unterordner mit eingeschlossen werden.
  • Ausschluss nach Dateityp – Geben Sie einen Dateityp oder mehrere Typen an.
  • Ausschließen nach Dateialter – Wählen Sie den Zugriffstyp und geben Sie dann das Mindestalter in Tagen an.
  • Geschützt durch Windows-Dateischutz – Dateien mit Windows-Dateischutzstatus ausschließen.


Festlegen von Scan-Elementen über Platzhalter

Folgende Einschränkungen gelten für die Verwendung von Platzhalterzeichen beim Festlegen oder Ausschließen von Scan-Elementen:

  • Zulässige Platzhalter sind das Fragezeichen (?), mit dem ein einzelnes Zeichen ausgeschlossen wird, und das Sternchen (*), mit dem mehrere Zeichen ausgeschlossen werden.
  • In einer Pfadangabe können Platzhalter vor umgekehrten Schrägstrichen (\) eingesetzt werden. Beispiel: C:\ABC\*\XYZ stimmt überein mit C:\ABC\DEF\XYZ.

  • Ein Ausschluss, der Fragezeichen (?) enthält, trifft dann zu, wenn die Anzahl der Zeichen mit denen des Datei- oder Ordnernamens übereinstimmt. Beispiel: Der Ausschluss W?? schließt die Zeichenfolge WWW aus, aber nicht die Zeichenfolgen WW oder WWWW.

  • Die Syntax wurde dahingehend erweitert, dass ein doppeltes Sternchen (**) angegeben werden kann, um anzuzeigen, dass null oder mehr beliebige Zeichen einschließlich des umgekehrten Schrägstriches enthalten sein können. Damit können Ausschlüsse über mehrere Verzeichnistiefen definiert werden. Beispiel: C:\ABC\**\XYZ stimmt überein mit C:\ABC\DEF\XYZ und C:\ABC\DEF\DEF\XYZ usw.


Zeitplanung von Tasks

Sie haben die Möglichkeit, Anforderungsscan-, AutoUpdate- und Spiegelungstasks durch eine Zeitplanung an bestimmten Tagen und Uhrzeiten oder in bestimmten Intervallen auszuführen.


Konfigurieren der Taskplanung

Plant die Ausführung der Task zu einem bestimmten Zeitpunkt oder in bestimmten Zeitabständen.

Anmerkung: Für das Planen dieser Task müssen Sie über Administratorrechte verfügen. Administratorrechte verleihen dem Benutzer Schreibzugriff auf den Registrierungsschlüssel geplanter Tasks.

Um die Task zu planen, klicken Sie auf die Schaltfläche Zeitplan im Dialogfeld "Eigenschaften" der Task.

Beschreibung der Registerkarten

Registerkarte Beschreibung
Task
  • Aktivieren der geplanten Task zur festgesetzten Zeit.
  • Anhalten der Task nach einer festgelegten Laufzeit (Stunden/Minuten).
  • Geben Sie Benutzerkontoeinstellungen, den Benutzernamen, die Domäne und das Kennwort an.
Zeitplan

Geben Sie die Zeitplanhäufigkeit und die verknüpften Einstellungen an.


Konfigurieren der Befehlszeilenoptionen

Sie können VirusScan Enterprise über die Befehlszeile installieren, konfigurieren und ausführen. Die Installationsoptionen werden im VirusScan Enterprise-Installationshandbuch beschrieben. Dieser Abschnitt beschreibt die Optionen für das Ausführen von Anforderungsscan- und Update-Tasks.


Befehlszeilenargumente für das Scannen auf Anforderung

Der Anforderungsscanner verwendet SCAN32.EXE für das Erkennen von Bedrohungen.

Die Reihenfolge der Elemente ist bei der SCAN32-Syntax nicht vorgegeben. Sie müssen lediglich Eigenschaften und ihre Werte zusammen angeben. Die Syntax besteht aus:
  • Dateiname – Der Name der ausführbaren Datei: SCAN32.EXE.
  • Optionen – Jede Option beginnt mit einem Schrägstrich (/). Zwischen Groß- und Kleinschreibung wird nicht unterschieden.
Beispiel: SCAN32 EIGENSCHAFT=WERT [,WERT] [/Option].

Befehlszeilenargumente für das Scannen auf Anforderung

Befehlszeilenoptionen | Definition
ALL | Scannt alle im Zielordner vorhandenen Dateien.
ALLOLE | Scannt die Standarddateien und sämtliche Microsoft Office-Dokumente.
ALWAYSEXIT | Bewirkt das Beenden des Anforderungsscanners auch dann, wenn der Scan mit einem Fehler abgeschlossen wird.
APPLYNVP | Scannt nach den in der entsprechenden Richtlinie definierten potenziell unerwünschten Programmen.
ARCHIVE | Scannt Archivdateien wie .ZIP, .CAP. LZH und .UUE.
AUTOEXIT | Beendet den Anforderungsscanner nach dem Abschluss eines nicht interaktiven Scans.
CLEAN | Bereinigt die erkannte Zieldatei, wenn ein potenziell unerwünschtes Programm gefunden wird.
CLEANA | Bereinigt die erkannte Datei, wenn ein unerwünschtes Programm gefunden wird.
CONTINUE | Das Scannen wird nach dem Erkennen eines potenziell unerwünschten Programms fortgesetzt.
CONTINUE2 | Das Scannen wird fortgesetzt, nachdem ein potenziell unerwünschtes Programm erkannt wurde und die primäre Aktion fehlgeschlagen ist.
CONTINUEA | Das Scannen wird nach dem Erkennen eines unerwünschten Programms fortgesetzt.
CONTINUEA2 | Das Scannen wird fortgesetzt, nachdem ein potenziell unerwünschtes Programm erkannt wurde und die primäre Aktion fehlgeschlagen ist.
DEFEXT | Es werden Dateierweiterungen, die Sie als Parameter angeben, zur Liste der ausgewählten Dateitypen hinzugefügt, die gescannt werden.
DELETE | Löscht die erkannte Datei, wenn ein potenziell unerwünschtes Programm gefunden wird.
DELETE2 | Löscht die erkannte Datei, wenn ein potenziell unerwünschtes Programm erkannt wurde und die primäre Aktion fehlgeschlagen ist.
DELETEA | Löscht die Datei, wenn ein unerwünschtes Programm erkannt wird.
DELETEA2 | Löscht die Datei, wenn ein potentiell unerwünschtes Programm erkannt wurde und die primäre Aktion fehlgeschlagen ist.
EDIT | Öffnet das Dialogfeld für die Scan-Eigenschaften.
EXT | Ersetzt die Erweiterungen in der Liste der ausgewählten zu scannenden Dateitypen durch die Dateierweiterungen, die Sie als Parameter in Übereinstimmung mit diesem Argument hinzufügen.
LOG | Protokolliert Erkennungsberichte in der zuvor angegebenen Protokolldatei.
LOGFORMAT <Wert> | Verwendet das für die Protokolldatei angegebene Format. Gültige Werte sind ANSI, UTF8, oder UTF16.
LOGSETTINGS | Protokolliert die Konfigurationseinstellungen eines Scans.
LOGSUMMARY | Protokolliert eine Zusammenfassung der Scan-Ergebnisse.
LOGUSER | Protokolliert ID-Informationen über den Benutzer, der einen Scan ausgeführt hat.
MHEUR | Aktiviert die heuristische Erkennung von Bedrohungen durch Makros.
MIME | Erkennt potenziell unerwünschte Programme in MIME-kodierten (Multipurpose Internet Mail Extensions) Dateien.
NOESTIMATE | Deaktiviert die Berechnung der Scan-Größe vor dem Scannen von Dateien. Es wird kein Fortschrittsbalken angezeigt.
PHEUR | Aktiviert die heuristische Erkennung von Bedrohungen, die nicht mit Makros zusammenhängen.
PRIORITY | Legt die Priorität des Scans im Verhältnis zu anderen CPU-Prozessen fest. Hierzu ist ein zusätzlicher numerischer Parameter erforderlich. Der Wert 1 legt fest, dass alle anderen CPU-Prozesse Priorität haben. Der Wert 5 legt fest, dass der Scan die höchste Priorität hat.
PROMPT | Fordert eine Benutzereingabe an, wenn ein potenziell unerwünschtes Programm erkannt wird.
PROMPT2 | Fordert eine Benutzereingabe an, wenn ein potenziell unerwünschtes Programm erkannt wurde und die primäre Aktion fehlgeschlagen ist.
PROMPTA | Fordert eine Benutzereingabe an, wenn ein unerwünschtes Programm erkannt wird.
PROMPTA | Fordert eine Benutzereingabe an, wenn ein unerwünschtes Programm erkannt wird.
PROMPTA | Fordert eine Benutzereingabe an, wenn ein unerwünschtes Programm erkannt wird.
PROMPTA | Fordert eine Benutzereingabe an, wenn ein unerwünschtes Programm erkannt wird.
PROMPTA2 | Fordert eine Benutzereingabe an, wenn ein unerwünschtes Programm erkannt wurde und die primäre Aktion fehlgeschlagen ist.
RPTSIZE | Legt die Größe des Warnungsprotokolls in Megabyte fest.
START | Führt den Scan aus. Das Eigenschaftendialogfeld wird nicht angezeigt.
TASK | Startet die in der VirusScan-Konsole festgelegte Anforderungsscan-Task. Hierzu sind weitere Parameter erforderlich, mit denen die Task-ID angegeben wird, die in der Registrierung eingetragen ist unter: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
UINONE | Startet den Scanner, ohne die Benutzeroberfläche anzuzeigen.


Befehlszeilenoptionen für Aktualisierungstasks

VirusScan Enterprise verwendet zur Ausführung von Update-Tasks MCUPDATE.EXE.

Die Reihenfolge der Elemente ist bei der MCUPDATE-Syntax nicht vorgegeben. Sie müssen lediglich Eigenschaften und ihre Werte zusammen angeben. Die Syntax besteht aus:
  • Dateiname – Der Name der ausführbaren Datei: MCUPDATE.EXE.
  • Optionen – Jede Option beginnt mit einem Schrägstrich (/). Zwischen Groß- und Kleinschreibung wird nicht unterschieden.
Beispiel: MCUPDATE [/<Typ> [/TASK <GUID>]] [/Option].

Die /TASK-Klausel ist optional. Falls Sie jedoch verwendet wird, muss auch eine Aktualisierungs-Task-ID (GUID) angegeben werden. Die ausgewählte Task-ID muss für eine Update- oder DAT-Rollback-Task gelten. Wählen Sie keine Scan-ID aus. Ohne Angabe einer Task-ID wird die Standard-Aktualisierungs-Task verwendet. Task-IDs befinden sich unter: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

Die /OPTION-Klausel ist optional. Um die Aktualisierungs-Task ohne Eingabeaufforderung (automatisch) durchzuführen, verwenden Sie /QUIET.
Anmerkung: Die Option /QUIET wird für die DAT-Rollback-Task nicht unterstützt. Das folgende Beispiel führt eine automatische Update-Task durch: MCUPDATE [/UPDATE] [/QUIET].

Optionsbeschreibungen für Aktualisierungs-Tasks

Befehlszeilenoptionen | Definition
ROLLBACKDATS | Ersetzt die aktuelle DAT-Datei durch die letzte gesicherte Version.
UPDATE | Führt eine Aktualisierung der DAT-Datei, des Scanmoduls, des Produkts oder der Datei EXTRA.DAT durch.
/TASK | Startet die in der VirusScan-Konsole festgelegte AutoUpdate- bzw. Rollback-Task für DAT-Dateien. Hierzu sind weitere Parameter erforderlich, mit denen die Task-ID angegeben wird, die in der Registrierung eingetragen ist unter: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Führt die Task automatisch aus.


Verbindung zu Remote-Computern

Sie können die Verbindung mit Remote-Computern herstellen, auf denen VirusScan Enterprise installiert ist, um beispielsweise Scan- oder Aktualisierungstasks zu ändern oder zu planen bzw. um den Zugriffsscanner auf einem Remote-Computer zu aktivieren oder zu deaktivieren.
Anmerkung: Wenn Sie zum Herstellen einer Verbindung mit dem Remote-Computer nicht über die erforderlichen Administratorrechte verfügen, wird die Fehlermeldung Zugriff aufgrund unzureichender Benutzerrechte verweigert angezeigt.

Wenn Sie die VirusScan-Remote-Konsole starten, wird der Name des Computers, mit dem Sie verbunden sind, in der Titelleiste der Konsole angezeigt. Wenn keine Verbindung zu einem anderen Netzwerkcomputer besteht, wird auch der Name Ihres lokalen Computers nicht in der Titelleiste angezeigt. Wenn Sie das Dialogfeld "Eigenschaften" einer beliebigen Task über eine Remote-Konsole öffnen, wird der jeweilige Computername in der Titelleiste des Dialogfeldes "Eigenschaften" angezeigt.

Sie können mehrere Remote-Konsolen öffnen. Wenn Sie das Dialogfeld Mit Remote-Computer verbinden schließen, wird auch die Verbindung zum Remote-Computer getrennt.


Zugriff auf Remote-Systeme, auf denen VirusScan Enterprise installiert ist

So greifen Sie auf Remote-Systeme zu, auf denen VirusScan Enterprise installiert ist:

Task

Wählen Sie in der VirusScan-Konsole aus dem Menü Extras den Eintrag Remote-Konsole öffnen.

  1. Geben Sie unter Mit Computer verbinden den Namen des Computers ein, den Sie verwalten möchten. Wählen Sie dann einen Computer in der Liste aus, oder klicken Sie auf Durchsuchen, um den Computer im Netzwerk ausfindig zu machen.
    Anmerkung: Wenn beim Konfigurieren des Pfadnamens der Datei oder des Ordners für eine Remote-Task Umgebungsvariablen verwendet werden, sollten Sie darauf achten, dass die Umgebungsvariable auf dem Remote-Computer vorhanden ist. Die VirusScan-Konsole kann Umgebungsvariablen auf dem Remote-Computer nicht überprüfen.
  2. Klicken Sie auf OK, um eine Verbindung zum Zielcomputer herzustellen. Beachten Sie bei der Verbindung mit dem Remote-System Folgendes:
    • Die Titelleiste entspricht dem Namen des Remote-Computers.
    • Die Konsole liest die Registrierung des Remote-Computers und zeigt die Tasks des Remote-Computers an. Sie können Tasks für den Remote-Computer hinzufügen, löschen oder neu konfigurieren.


Einsenden von Bedrohungsbeispielen zur Analyse

Sollten Sie eine potenzielle Bedrohung finden, die mit der aktuellen DAT-Datei nicht erkannt wird, können Sie ein Beispiel dieser Bedrohung über WebImmune an McAfee-Avert Labs einsenden. Avert-Labs analysiert die eingesandten Daten und prüft, ob diese mit in die DAT-Datei aufgenommen werden sollten.

Wenn der Scanner etwas erkennt, das Ihrer Meinung nach nicht als Bedrohung erkannt werden sollte, können Sie die betreffenden Beispieldaten ebenfalls über WebImmune an Avert Labs einsenden. Avert analysiert diese Daten und prüft, ob sie aus der DAT-Datei ausgeschlossen werden.

Das Einsenden eines Beispiels über WebImmune an Avert Labs erfolgt über die Website, per E-Mail oder postalisch.

WebImmune

Wählen Sie in der VirusScan-Konsole Hilfe | Senden eines Beispiels, um die Website aufzurufen.

Die Seite finden Sie unter: https://www.webimmune.net/default.asp.

  1. Melden Sie sich bei Ihrem kostenlosen Konto an, oder legen Sie ein Konto an.
  2. Laden Sie die Dateien zur Prüfung direkt in die automatisierten Systeme von Avert Labs. Die Elemente werden an die Avert Labs-Analysten weitergeleitet, wenn weitere Untersuchungen erforderlich sind.

E-Mail

Senden Sie E-Mails zur Prüfung bitte direkt an die automatisierten Systeme von Avert Labs. Die Elemente werden an die Avert Labs-Analysten weitergeleitet, wenn weitere Untersuchungen erforderlich sind.

Die E-Mail-Adresse (global) ist virus_research@avertlabs.com.
Anmerkung: Sie finden auf der WebImmune-Website auch zusätzliche regionale Adressen.

Standardpostweg

Die Anschrift finden Sie auf der WebImmune-Website.
Anmerkung: Diese Methode ist aufgrund der langen Verfahrenszeit zur Prüfung Ihrer Beispieldaten am wenigsten vorteilhaft.


Zugriff auf die Avert Labs-Bedrohungsbibliothek

Um von der VirusScan-Konsole aus auf die Avert Labs-Bedrohungsbibliothek zuzugreifen, wählen Sie McAfee Avert Labs-Bedrohungsbibliothek aus dem Hilfe-Menü.


Problembehandlung

Dieser Abschnitt enthält Fehlerbehebungsinformationen für VirusScan Enterprise.


Reparieren der Produktinstallation

Verwenden Sie das Dienstprogramm "Installation reparieren" von VirusScan Enterprise, um die Standard-Installationseinstellungen des Programms wiederherzustellen und/oder alle Programmdateien erneut zu installieren.

Um das Dienstprogramm Installation reparieren von der VirusScan-Konsole aus zu öffnen, wählen Sie Hilfe | Installation reparieren.
Anmerkung: Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung.

Optionsbeschreibungen

Option | Definition
Stellen Sie alle zum Zeitpunkt der Installation vorgenommenen Standardeinstellungen wieder her. | Mit dieser Option werden die VirusScan Enterprise-Standardeinstellungen für die Installation wiederhergestellt. ACHTUNG: Angepasste Einstellungen können verloren gehen.
Erneutes Installieren aller Programmdateien | Installiert die VirusScan Enterprise-Programmdateien neu. ACHTUNG: Hotfixes, Patches und/oder Service Packs können überschrieben werden.


Häufig gestellte Fragen (FAQ)

Dieser Abschnitt enthält Fehlerbehebungsinformationen in der Form häufig gestellter Fragen.

Installation

  • Frage: Ich habe die Software gerade mit dem automatischen Installationsverfahren installiert, und in der Windows-Taskleiste befindet sich kein VirusScan Enterprise-Symbol.

    Antwort: Das Symbol "Schutzschild" erscheint erst nach einem Neustart des Systems in der Taskleiste. Ihr Computer ist jedoch durch die Ausführung von VirusScan Enterprise geschützt, obwohl das Symbol nicht angezeigt wird. Dies können Sie überprüfen, indem Sie den folgenden Registrierungsschlüssel anzeigen: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Frage:Warum können manche Benutzer meines Netzwerkes ihre eigenen Einstellungen konfigurieren und andere nicht?

    Antwort: Möglicherweise hat der Administrator die Benutzeroberfläche so konfiguriert, dass Tasks mit einem Kennwort geschützt sind. Falls dies der Fall ist, können Benutzer die Einstellungen nicht ändern. Die verschiedenen Windows-Betriebssysteme besitzen unterschiedliche Benutzerberechtigungen. Weitere Informationen zu Benutzerberechtigungen finden Sie in Ihrer Microsoft Windows-Dokumentation.

Potenziell unerwünschte Programme

  • Frage: Ich vermute, dass auf meinem Computer ein potenziell unerwünschtes Programm vorhanden ist, aber VirusScan Enterprise erkennt es nicht.

    Antwort: Sie können die neueste Beta-DAT-Datei, die noch im Vorfeld der offiziellen Freigabe getestet wird, von der folgenden Website herunterladen: http://vil.nai.com/vil/virus-4d.asp.

Blockierte Programme

  • Frage: Ich habe VirusScan Enterprise installiert, und jetzt läuft eines meiner Programme nicht mehr.

    Antwort: Das Programm ist möglicherweise durch eine Zugriffsschutzregel blockiert.
    1. Überprüfen Sie die Zugriffsschutz-Protokolldatei, und sehen Sie nach, ob das Programm durch eine Regel blockiert wurde.
    2. Wenn das Programm im Protokoll aufgeführt ist, können Sie es entweder von der Regel ausschließen, oder Sie können die Regel deaktivieren. Weitere Informationen finden Sie unter Schützen der Zugriffspunkte Ihres Systems.

Cookie-Erkennungen

  • Frage: Als ich im Aktivitätsprotokoll des Anforderungsscanners die Cookie-Erkennungen geprüft habe, ist mir aufgefallen, dass der Dateiname für alle Erkennungen 00000000.ie ist. Warum weist VirusScan Enterprise allen Cookie-Erkennungen beim Scannen auf Anforderung denselben Dateinamen zu, während andere Programme jeder Cookie-Erkennung einen individuellen oder inkrementell gebildeten Namen zuweisen?

    Antwort: Dass VirusScan Enterprise allen Cookie-Erkennungen denselben Dateinamen zuweist, liegt an der Art und Weise, wie der Anforderungsscanner Cookies erkennt und Aktionen einleitet. Dieses Verhalten gilt nur für Cookies, die beim Scannen auf Anforderung erkannt werden. Eine Cookie-Datei kann viele Cookies enthalten. Das Scanmodul behandelt eine Cookie-Datei als Archiv und weist einen Wert als Abstand vom Dateianfang zu (mit null beginnend). Da der Scanner das Scanmodul verwendet, um Cookies zu erkennen und Aktionen einzuleiten, bevor er mit dem Scannen fortfährt, beginnt er bei jeder Erkennung wieder mit null. Daher wird jeder Erkennung der Dateiname 00000000.ie zugewiesen. Andere Produkte erkennen erst alle Cookies, weisen jedem einen individuellen oder inkrementellen Dateinamen zu und leiten anschließend für die einzelnen Erkennungen Aktionen ein.

Allgemein

  • Frage: Das VirusScan Enterprise-Symbol in meiner Taskleiste ist anscheinend deaktiviert.

    Antwort: Wenn auf dem VirusScan Enterprise -Symbol ein roter Kreis mit einer Linie erscheint, dann ist der Zugriffsscanner deaktiviert. Im Folgenden werden die häufigsten Ursachen und Lösungen beschrieben. Falls keine dieser Lösungen Ihr Problem behebt, wenden Sie sich an den technischen Support.
    1. Stellen Sie sicher, dass das Scannen bei Zugriff aktiviert ist. Klicken Sie in der Taskleiste mit der rechten Maustaste auf das VirusScan Enterprise-Symbol. Falls der Zugriffsscanner deaktiviert ist, enthält das Menü den Eintrag Scannen bei Zugriff aktivieren.
    2. Stellen Sie sicher, dass der McShield-Dienst ausgeführt wird.
      • Starten Sie den Dienst manuell über die Systemsteuerung für Dienste.
      • Wählen Sie Start | Ausführen und geben Sie dann Net Start McShield ein.
      • Legen Sie fest, dass der Dienst automatisch über die Systemsteuerung für Dienste gestartet wird.

  • Frage: Ich erhalte die Fehlermeldung, dass CATALOG.Z nicht heruntergeladen werden kann.

    Antwort: Dieser Fehler kann viele Ursachen haben. Im Folgenden finden Sie einige Vorschläge, mit deren Hilfe Sie die Ursache des Problems ermitteln können.
    • Wenn Sie die standardmäßige Download-Website für Aktualisierungen von McAfee verwenden, können Sie prüfen, ob Sie die Datei CATALOG.Z mit einem Webbrowser herunterladen können. Versuchen Sie, die Datei von der folgenden Website herunterzuladen: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Wenn Sie die Datei nicht herunterladen können, obwohl sie angezeigt wird (was bedeutet, dass Ihr Browser das Herunterladen blockiert), dann liegt ein Proxy-Problem vor, mit dem Sie sich an Ihren Netzwerkadministrator wenden müssen.
    • Wenn das Herunterladen der Datei möglich ist, müsste dies auch mit VirusScan Enterprise möglich sein. Wenden Sie sich an den technischen Support, damit er Sie bei der Behebung des Fehlers in Ihrer VirusScan Enterprise-Installation unterstützt.

  • Frage: Wie lautet die Internet-Adresse der HTTP-Download-Website?

    Antwort:
    • Die Internet-Adresse der McAfee-Download-Website lautet: http://www.mcafeesecurity.com/us/downloads/updates/default.asp.
    • Die Datei CATALOG.Z mit neuen Updates können Sie von folgender Website herunterladen: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Frage: Wo befindet sich die FTP-Download-Website?

    Antwort:
    • Die Internet-Adresse der FTP-Download-Site ist: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Die Datei CATALOG.Z mit neuen Aktualisierungen können Sie von folgender Website herunterladen: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Frage: Falls ich ein potenziell unerwünschtes Programm erkenne und die Option Benutzereingabe anfordern ausgewählt habe, welche Aktion sollte ich dann auswählen (Bereinigen oder Löschen)?

    Antwort: Im Allgemeinen empfehlen wir, im Zweifelsfall die Aktion Bereinigen auszuwählen. Die Zugriffs- und Anforderungsscanner sichern Elemente automatisch im Quarantäneordner, bevor sie gesäubert oder gelöscht werden.


Registerkarte "Zugriffsschutz"

Optionsbeschreibungen

Konfigurieren Sie die Zugriffsschutzregeln und vermeiden Sie dadurch, dass McAfee-Prozesse beendet werden.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Zugriffsschutzeinstellungen
  • Zugriffsschutz aktivieren – Aktiviert die Zugriffsschutzfunktion.
  • Verhindern, dass McAfee-Dienste angehalten werden – Es wird verhindert, dass Benutzer ohne Fehlerbehebungsrechte McAfee-Prozesse beenden.

    Benutzer mit Fehlerbehebungsrechten können McAfee-Prozesse auch dann beenden, wenn diese Option ausgewählt ist.

    Unter den Betriebssystemen Windows XP und Windows 2003 besitzen Administratoren standardmäßig Fehlerbehebungsrechte. Löschen Sie diese Rechte aus den Benutzerberechtigungen, um sicherzustellen, dass Benutzer McAfee-Prozesse nicht beenden können.
Zugriffsschutzregeln

Kategorien – Wählen Sie eine Kategorie aus, um deren Regeln anzuzeigen. Die Regeln sind in folgende Kategorien unterteilt:

  • Standardmäßiger Virenschutz
  • Maximaler Virenschutz
  • Kontrolle bei Virusausbrüchen
  • Common – Standardschutz
  • Common – Maximaler Schutz
  • Schutz virtueller Computer
  • Benutzerdefinierte Regeln

Falls Sie AntiSpyware Enterprise Module 8.7 installiert haben, sind auch folgende Kategorien vorhanden:

  • Standardmäßiger Spyware-Schutz
  • Maximaler Spyware-Schutz

Weitere Informationen finden Sie unter Definieren von Zugriffschutzregeln.

Blockieren/Bericht/Regeln – Konfiguriert folgende Regeln:

  • Block – Blockiert den unter Regeldetails angegebenen Prozess. Wählen Sie Blockieren, um die Regel zu aktivieren, oder heben Sie die Auswahl auf, um die Regel zu deaktivieren.

    Anmerkung:

    Wenn Sie Zugriffsversuche ohne Protokollierung blockieren möchten, wählen Sie nur die Option Bericht, nicht aber die Option Blockieren.

  • Bericht – Aktiviert das Erstellen von Berichten über Versuche, den Zugriffsschutz zu verletzen. Wenn eine Erkennung erfolgt, werden die entsprechenden Informationen im Aktivitätsprotokoll aufgezeichnet.
    Anmerkung:

    Wenn Sie eine Warnung erhalten wollen, Zugriffsversuche aber nicht blockieren möchten, wählen Sie nur die Option Bericht, nicht aber die Option Blockieren. Dies ist dann nützlich, wenn die volle Auswirkung einer Regel unbekannt ist. Überwachen Sie die Protokolle und/oder Berichte für einen kurzen Zeitraum. So können Sie besser festlegen, ob der Zugriff blockiert werden soll.

  • Regeln – Schützen Sie mithilfe von Zugriffsschutzregeln Ihren Computer vor unerwünschten Änderungen. Regeln sind in Kategorien unterteilt. Wählen Sie zunächst eine Kategorie aus und dann die Regel. Weitere Informationen hierüber finden Sie unter Konfigurieren von AntiVirus- und Common-Regeln und Konfigurieren der benutzerdefinierten Regeln.

    Neu – Erstellen Sie eine neue benutzerdefinierte Regel. Weitere Informationen hierüber finden Sie unter Konfigurieren der benutzerdefinierten Regeln.

    Bearbeiten – Eine vorhandene Regel ändern.

    Löschen – Löschen einer bereits vorhandenen benutzerdefinierten Regel.
    Anmerkung:

    Nur benutzerdefinierte Regeln können gelöscht werden. Andere Regeln können bearbeitet oder deaktiviert werden, lassen sich aber nicht löschen. Um eine Regel zu deaktivieren, müssen Sie für diese die Optionen Blockieren und Bericht deaktivieren.


Registerkarte "Zusätzliche Warnungsoptionen"

Optionsbeschreibungen

Konfigurieren Sie Optionen für Filter und lokale Warnungen.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Schweregradfilter Wählen Sie eine der folgenden Filteroptionen aus:
  • Warnungen nicht filtern – Es werden alle Warnmeldungen gesendet.
  • Warnungen mit informativer Priorität unterdrücken – Es werden keine informativen Warnungen mit einem Schweregrad unter eins gesendet.
  • Warnungen mit informativer und warnender Priorität unterdrücken – Es werden keine informativen Warnungen und Warnmeldungen mit einem Schweregrad unter zwei gesendet.
  • Warnungen mit informativer, warnender und geringer Priorität unterdrücken – Es werden keine informativen Warnmeldungen, Warnmeldungen und Warnmeldungen geringer Priorität mit einem Schweregrad unter drei gesendet.
  • Alle Warnungen außer mit kritischer Priorität unterdrücken – Es werden ausschließlich Warnungen mit einem Schweregrad über vier gesendet.
  • Alle Warnungen unterdrücken – Es werden keinerlei Warnmeldungen gesendet.
Lokale Warnungen
  • Im lokalen Ereignisprotokoll für Anwendungen erfassen – Informationen werden in der lokalen Protokolldatei für Anwendungsereignisse erfasst.
  • Senden von SNMP-Traps mit dem SNMP-Dienst – Wenn Sie SNMP nutzen, können Sie SNMP-Trap-Warnmeldungen versenden.
Anmerkung:

Warnungsoptionen, für die Alert Manager nicht erforderlich ist.


Registerkarte "Warnungen"

Optionsbeschreibungen

Wählen Sie die Komponenten aus, die Warnungen erzeugen sollen, und konfigurieren Sie Alert Manager, sofern er installiert ist.

Weitere Informationen finden Sie im Alert Manager 4.7.1-Produkthandbuch.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Komponenten, die Warnungen erzeugen
  • Scannen bei Zugriff – Es werden bei Erkennung von Bedrohungen vom Zugriffsscanner Warnungen erzeugt.
  • Scannen auf Anforderung und geplante Scans – Es werden Warnungen generiert, wenn Anforderungs-Scantasks Bedrohungen erkennen.
  • E-Mail Scan – Es werden bei Erkennung von Bedrohungen Warnungen vom E-Mail-Scanner erzeugt.
  • AutoUpdate – Es werden Warnungen generiert, wenn Aktualisierungstasks Bedrohungen erkennen.
  • Zugriffsschutz – Es werden bei Erkennung von Bedrohungen Warnungen von der Zugriffsschutzkomponente erzeugt.
Optionen des Warnungsmanagers
  • Warnungen deaktivieren – Keine Warnungen erzeugen, wenn Erkennungen stattfinden.
  • Zentrale Warnungen aktivieren – Verwenden Sie zentrale Warnungen, um bei Erkennungen benachrichtigt zu werden.
  • Warnungsmanager aktivieren – Verwenden Sie die Warnfunktionen des Alert Manager, um bei Erkennungen benachrichtigt zu werden. Wählen Sie diese Option aus und geben Sie den Pfad des Alert Manager-Servers ein, der Warnungen empfängt.
    • Active Directory Lookup deaktivieren – Active Directory Lookup nicht verwenden.


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Aktivitäten auf dem Netzwerk nachzuverfolgen oder aufzuzeichnen, welche Einstellungen Sie zum Erkennen potentieller Bedrohungen verwendet haben und welche Reaktion auf vom Scanner ermittelte Bedrohungen erfolgte.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
In Datei protokollieren | Aktivieren der Aktivitätsprotokollierung.
Speicherort der Protokolldatei Übernehmen Sie den Standardspeicherort oder geben Sie einen neuen Speicherort an.

Die Protokolldatei trägt standardmäßig den Namen AccessProtectionLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\All Users\Anwendungsdaten\McAfee\DesktopProtection\

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.
Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Übernehmen Sie die Standardgröße von 1 MB oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Größe überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Das Standardformat der Protokolldatei ist Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.


AutoUpdate-Tasks

Konfigurieren der AutoUpdate-Task

Optionsbeschreibungen

Option | Definition
Protokolldatei | Aktivieren der Aktivitätsprotokollierung.
Format Wählen Sie das Format der Protokolldatei aus. Das Standardformat der Protokolldatei ist Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Falls verfügbar, neue Erkennungsdefinitionsdateien (DATs) herunterladen

Laden Sie die aktuellsten Versionen der DAT-Dateien herunter, sobald diese verfügbar sind.
Falls verfügbar, neues Erkennungsmodul herunterladen

Laden Sie die aktuellste Version der Modul- und/oder DAT-Dateien herunter, sobald diese verfügbar sind.
Andere verfügbare Aktualisierungen (Service Packs, Upgrades usw.) herunterladen.

Laden Sie die aktuellsten Updates wie z. B. Service Packs und Produkt-Upgrades herunter.
Geben Sie die Datei ein, die nach Beendigung des Updates ausgeführt werden soll.

Legen Sie eine Datei fest, die nach Fertigstellung des AutoUpdates ausgeführt werden soll. Geben Sie den Pfad der auszuführenden Datei ein, oder klicken Sie auf Durchsuchen, um nach der Datei zu suchen.

Beispielsweise können Sie ein Netzwerknachrichten-Dienstprogramm starten, das den Administrator darüber unterrichtet, dass die AutoUpdate-Task erfolgreich abgeschlossen wurde.

Anmerkung: Die angegebene Programmdatei muss vom aktuell angemeldeten Benutzer ausgeführt werden dürfen. Wenn dieser keinen Zugriff auf den Ordner besitzt, in dem sich die Programmdateien befinden, oder kein Benutzer angemeldet ist, wird das Programm nicht ausgeführt.
Nur nach erfolgreichem Update ausführen

Das Programm wird nur nach einer erfolgreichen Aktualisierung ausgeführt. Wenn das Update fehlschlägt, wird das angegebene Programm nicht ausgeführt.
Planung

Definieren Sie die Planung für diesen Task.

Anmerkung:

Weitere Informationen finden Sie unter "Planen von Tasks".

Es ist nicht empfehlenswert, die gleichzeitige Ausführung von Aktualisierungs- und Spiegelungstasks zu planen. Da beide Tasks den Dienst McAfee Common Framework verwenden, kann durch die gleichzeitige Ausführung ein Konflikt verursacht werden.
Jetzt aktualisieren

AutoUpdate-Task sofort ausführen.


Registerkarte "Blockieren"

Optionsbeschreibungen

Blockieren Sie Verbindungen zu Remote-Computern, in deren freigegebenen Ordnern sich Dateien mit Bedrohungen oder unerwünschten Programmen befinden.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Eine Nachricht senden | Netzwerkbenutzer benachrichtigen, wenn eine Bedrohung erkannt wird – Der Netzwerkbenutzer des Remote-Computers wird bei einer Bedrohung benachrichtigt.
Meldungstext

Geben Sie eine eigene Nachricht in das Textfeld ein. Damit diese Nachricht empfangen wird, muss auf dem Remote-Computer der Windows Messenger-Dienst ausgeführt werden.
Verbindung blockieren
  • Verbindung nach Erkennen einer möglicherweise infizierten Datei in öffentlichen Ordnern blockieren – Blockiert die Verbindung zu jedem Netzwerkbenutzer an einem Remote-Computer, der versucht, im freigegebenen Ordner eine möglicherweise infizierte Datei zu lesen oder in diese zu schreiben.
  • Blockierung der Verbindung aufheben nach – Hebt die Blockierung der Verbindung nach einem festgelegten Minutenzeitraum auf. Geben Sie einen Wert von 1 bis 9.999 ein. Der Standardwert beträgt 10 Minuten.
  • Verbindung nach Erkennen eines potenziell unerwünschten Programmes in öffentlichen Ordnern blockieren – Blockiert die Verbindung zu allen Netzwerkbenutzern an Remote-Computern, die versuchen, ein unerwünschtes Programm auf dem Computer zu speichern. Im Dialogfeld Statistische Daten zum Scannen bei Zugriff wird eine Liste blockierter Computer angezeigt.


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren der Protokollierung, um Erkennungen für bestimmte Prozesse des lokalen Systems nachzuverfolgen, bei denen Heap- oder Stapel-Überläufe zur Ausführung von Schadcode führen.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
In Datei protokollieren | Aktivieren der Aktivitätsprotokollierung.
Speicherort der Protokolldatei Übernehmen Sie den Standardspeicherort oder geben Sie einen neuen Speicherort an.

Der Standardname der Protokolldatei lautet BufferOverflowProtectionLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\All Users\Anwendungsdaten\McAfee\DesktopProtection\

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.
Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Übernehmen Sie die Standardgröße von 1 MB oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Größe überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Das Standardformat der Protokolldatei ist Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.


Registerkarte "Pufferüberlaufschutz"

Optionsbeschreibungen

Verhindern Sie, dass über das Ausnutzen von Pufferüberläufen auf Ihrem Computer beliebiger Code ausgeführt wird.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Einstellungen für Pufferüberlauf Pufferüberlaufschutz aktivieren – Aktivieren Sie den Pufferüberlaufschutz und wählen Sie anschließend den Schutzmodus aus.

  • Warnmodus – Gibt eine Warnung aus, wenn ein Pufferüberlauf festgestellt wird. Es wird keine weitere Maßnahme ergriffen.

    Dieser Modus ist dann nützlich, wenn die volle Auswirkung eines Pufferüberlaufs unbekannt ist. Verwenden Sie die Funktion für kurze Zeit im Warnmodus, und ziehen Sie dann die Protokolldatei für diesen Zeitraum zu Rate, um herauszufinden, ob in den Schutzmodus gewechselt werden muss.

  • Schutzmodus – Blockiert Pufferüberläufe bei Erkennung und eliminiert die erkannte Bedrohung.

    Dies kann auch zum Beenden der Anwendung führen.
Client-System-Warnungen | Beim Erkennen eines Pufferüberlaufs Meldungsfenster anzeigen – Zeigt bei Erkennung das Dialogfeld Nachrichten vom Scannen bei Zugriff.
Pufferüberlauf-Ausnahmen Geben Sie die zu berücksichtigenden Ausnahmen an:
Anmerkung:

Bei den für Ausnahmen genutzten Namen muss auf Groß- und Kleinschreibung geachtet werden.

  • Prozess – Geben Sie den Prozessnamen ein, zu dem der beschreibbare Speicher gehört, über den der Aufruf ausgeführt wird.

    Sie können den Prozessnamen alleine oder einschließlich des Pfads eingeben.

    Wenn Sie lediglich den Prozessnamen eingeben, beispielsweise OUTLOOK.EXE, wird ein gleichnamiger Prozess unabhängig von seinem Speicherort stets ausgenommen. Wenn Sie den Prozessnamen und den Pfad eingeben, beispielsweise C:\Programme\OUTLOOK.EXE, wird dieser Vorgang nur ausgenommen, wenn er von dem angegebenen Speicherort aus ausgeführt wird. Platzhalter sind nicht zulässig.

  • Module (optional) – Geben Sie, falls zutreffend, den Namen des Moduls ein, zu dem der beschreibbare Speicher gehört. Diese Information ist nicht erforderlich.
  • API – Legen Sie die aufgerufene API fest.
    Anmerkung:

    Der API-Wert ist nur erforderlich, wenn ein Modul vorgegeben wird.


Registerkarte "Vorgänge"

Optionsbeschreibungen

Wählen Sie, ob dieselben Scan-Richtlinien für alle Vorgänge gelten sollen, oder definieren Sie verschiedene Scan-Richtlinien für Standardvorgänge und Vorgänge mit hohem oder niedrigem Risiko.

Nähere Informationen finden Sie unter Bestimmen der Anzahl von Scanrichtlinien und Bestimmen der Risikostufen für Vorgänge.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Vorgangseinstellungen Legen Sie fest, ob eine oder mehrere Scan-Richtlinien konfiguriert werden:
  • Eine Scan-Richtlinie für alle Vorgänge konfigurieren – Wenn Sie diese Option auswählen, so gilt die konfigurierte Richtlinie für alle Vorgänge.
  • Verschiedene Scan-Richtlinien für Standardvorgänge und Vorgänge mit hohem oder niedrigem Risiko konfigurieren – Diese Option muss ausgewählt werden, bevor Sie Richtlinien für Vorgänge mit niedrigem oder hohem Risiko konfigurieren können.


Registerkarte "Anzeigeoptionen"

Optionsbeschreibungen

Konfigurieren Sie, auf welche Taskleistenoptionen Benutzer zugreifen dürfen, sowie die bevorzugte Sprache.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Taskleistensymbol
  • Taskleistensymbol mit allen Menüoptionen anzeigen – Benutzer sehen im Taskleistenmenü sämtliche Optionen.
  • Taskleistensymbol mit minimalen Menüoptionen anzeigen – Verbergen Sie alle Optionen des Taskleistenmenüs bis auf Über VirusScan Enterprise und Statistische Daten zum Scannen bei Zugriff.
  • Taskleistensymbol nicht anzeigen – Verbirgt das Taskleistensymbol vor allen Benutzern.
Konsolenoptionen
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.

  • Für dieses System Remote-Konsolenverbindungen mit anderen Systemen zulassen – Mit Remote-Computern verbinden.

    Sie benötigen Administratorrechte, und der Remote-Registrierungsdienst muss ausgeführt werden.

  • Verwaltete Tasks in der Client-Konsole anzeigen – Anzeigen der ePolicy Orchestrator-Tasks in der Konsole des Client-Computers.
  • Zeitplan für Standard-AutoUpdate-Tasks deaktivieren – Deaktivieren der Planung für die standardmäßige Aktualisierungstask.

    Der Zeitplan ist deaktiviert, wenn die Richtlinie durchgesetzt wird. Der Task Manager-Dienst muss ausgeführt werden, um den Zeitplan der Tasks zu deaktivieren.

  • Startbildschirm aktivieren – Der VirusScan Enterprise 8.7i-Startbildschirm wird beim Starten der Konsole oder von SHSTAT.EXE angezeigt.
    Anmerkung:

    Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.

Spracheinstellungen für die Konsole Angeben, welche Sprache für den Konsolentext verwendet werden soll:
  • Die Sprache kann automatisch festgelegt werden, oder Sie können eine bestimmte Sprache auswählen.
    Anmerkung:

    Wenn Sie die bevorzugte Sprache über die VirusScan-Konsole ändern, werden Sie zum Neustart des Systems aufgefordert. Falls Sie auf Ja klicken, wird die Sprachänderung angewendet.

    Falls Sie die bevorzugte Sprache von der ePolicy Orchestrator-Konsole aus ändern, wird die Sprachänderung bei der nächsten Richtlinienumsetzung auf die Benutzerkonsole angewendet.

    Bei ePolicy Orchestrator-Managed-Systemen wirken sich Änderungen, die vom Benutzer auf dem Client-System vorgenommen werden, auf die Konsolenschnittstelle aus; in der Protokolldatei wird die Aktivität allerdings in der Sprache aufgezeichnet, die in der ePolicy Orchestrator-Konfiguration festgelegt wurde. Die Änderung der Konsolensprache wird nach dem Neustart der Konsole angewendet.


Registerkarte "Aktionen"

Optionsbeschreibungen

Konfigurieren Sie die Aktionen, die beim Erkennen einer Bedrohung oder eines potentiell unerwünschten Programms ausgeführt werden sollen.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Wenn eine Bedrohung gefunden wird Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn eine Bedrohung erkannt wird. Die Standardeinstellung ist "Anhänge bereinigen"..
  • Anhänge bereinigen – Der Scanner versucht, die erkannte Bedrohung aus dem Anhang zu entfernen.
  • Aktion anfordern — Der Benutzer wird nach Erkennen einer Bedrohung dazu aufgefordert, eine Aktion zu wählen. Wählen Sie diese Option, um unter Im Benutzereingabe-Dialogfeld zulässige Aktionen festzulegen, welche Aktionen der Benutzer durchführen darf.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Scanvorgang fortsetzen – Der Scanvorgang wird fortgesetzt, auch wenn ein potentiell bedrohlicher Anhang entdeckt wird.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Anhänge in einen Ordner verschieben – Der ausgewählte Anhang wird in den angegebenen Ordner verschoben.
  • Anhänge löschen – Mit dieser Option löscht der Scanner Anhänge mit potentiellen Bedrohungen, sobald sie erkannt werden. Bei Verwendung von Microsoft Outlook wird die E-Mail gelöscht. Bei Verwendung von Lotus Notes wird die Anlage gelöscht.
  • Mail löschen (nur für Outlook-Scans) – Der Scanner löscht Mails mit potentiellen Bedrohungen. Wenn Sie diese Option als primäre Aktion auswählen, ist keine sekundäre Aktion zulässig.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Die Standardeinstellung ist "Anhänge in einen Ordner verschieben".
  • Aktion anfordern – Der Benutzer wird nach Erkennen einer Bedrohung dazu aufgefordert, eine Aktion zu wählen. Wählen Sie diese Option, um unter Im Benutzereingabe-Dialogfeld zulässige Aktionen festzulegen, welche Aktionen der Benutzer durchführen darf.
  • Scanvorgang fortsetzen – Der Scanvorgang wird fortgesetzt, auch wenn ein potentiell bedrohlicher Anhang entdeckt wird.
  • Anhänge in einen Ordner verschieben – Der Scanner verschiebt Anhänge mit potenziellen Bedrohungen in den angegebenen Ordner.
  • Anhänge löschen – Mit dieser Option löscht der Scanner Anhänge mit potenziellen Bedrohungen, sobald sie erkannt werden. Bei Verwendung von Microsoft Outlook wird die E-Mail gelöscht. Bei Verwendung von Lotus Notes wird die Anlage gelöscht.
  • Mail löschen (nur für Outlook-Scans) – Der Scanner löscht Mails mit potenziellen Bedrohungen.
Wenn ein unerwünschtes Programm gefunden wird... Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn ein potenziell unerwünschtes Programm erkannt wird. Die Standardeinstellung ist "Anhänge bereinigen"..
  • Anhänge bereinigen – Der Scanner versucht, die erkannte Bedrohung aus dem Anhang zu entfernen.
  • Aktion anfordern – Der Benutzer wird nach Erkennen einer Bedrohung dazu aufgefordert, eine Aktion zu wählen. Wählen Sie diese Option, um unter Im Benutzereingabe-Dialogfeld zulässige Aktionen festzulegen, welche Aktionen der Benutzer durchführen darf.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Scanvorgang fortsetzen – Der Scanvorgang wird fortgesetzt, auch wenn ein potentiell bedrohlicher Anhang entdeckt wird.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Anhänge in einen Ordner verschieben – Der ausgewählte Anhang wird in den angegebenen Ordner verschoben.
  • Anhänge löschen – Mit dieser Option löscht der Scanner Anhänge mit potenziellen Bedrohungen, sobald sie erkannt werden. Bei Verwendung von Microsoft Outlook wird die E-Mail gelöscht. Bei Verwendung von Lotus Notes wird die Anlage gelöscht.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Die Standardeinstellung ist "Anhänge in einen Ordner verschieben".
  • Aktion anfordern – Der Benutzer wird nach Erkennen einer Bedrohung dazu aufgefordert, eine Aktion zu wählen. Wählen Sie diese Option, um unter Im Benutzereingabe-Dialogfeld zulässige Aktionen festzulegen, welche Aktionen der Benutzer durchführen darf.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Scanvorgang fortsetzen – Der Scanvorgang wird fortgesetzt, auch wenn ein Anhang mit einer Bedrohung entdeckt wird.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Anhänge in einen Ordner verschieben – Der ausgewählte Anhang wird in den angegebenen Ordner verschoben.
  • Anhänge löschen – Mit dieser Option löscht der Scanner Anhänge mit potenziellen Bedrohungen, sobald sie erkannt werden. Bei Verwendung von Microsoft Outlook wird die E-Mail gelöscht. Bei Verwendung von Lotus Notes wird die Anlage gelöscht.
In Ordner verschieben Geben Sie den Speicherort des Quarantäneordners an. Das Quarantäneverzeichnis muss auf einer Festplatte angelegt sein, und dieser Speicherort muss ein lokales Laufwerk sein. Das Verzeichnis darf sich nicht auf einer Diskette oder dem standardmäßig für das CD-Laufwerk reservierten Laufwerkspfad befinden, da der Standardspeicherort des Quarantäneordners davon abhängt, ob Sie Microsoft Outlook oder Lotus Notes einsetzen.
  • Bei Verwendung von Microsoft Outlook befindet sich das Quarantäneverzeichnis im Postfach von Microsoft Outlook.
  • Bei Verwendung von Lotus Notes befindet sich das Quarantäneverzeichnis im Dateisystem.
Im Benutzereingabe-Dialogfeld zulässige Aktionen Wählen Sie die Aktionen aus, die erlaubt sind, wenn der Benutzer zu einer Aktion aufgefordert wird.
Anmerkung:

Vor der Ausführung dieser Aktionen wird die Maßnahme Zugriff auf Dateien verweigern ausgeführt.

  • Anhang bereinigen
  • Anhang löschen
  • Anhang verschieben
  • E-Mail löschen (nur für Microsoft Outlook)
Beim Abfragen des Benutzers nach einer Aktion erhält dieser die auf der Registerkarte Warnungen festgelegte Meldung.


Registerkarte "Warnungen"

Optionsbeschreibungen

Konfigurieren der Lotus Notes-Einstellungen für den E-Mail-Scanner bei Empfang.

Option | Definition
Einstellungen für | Wählen Sie aus der Dropdown-Liste Workstation oder Server aus. Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Hinweis-E-Mail an den Benutzer | Hinweis-E-Mail an Benutzer senden – Anderen Benutzer benachrichtigen, wenn eine möglicherweise infizierte E-Mail erkannt wurde.
Meldungstext bei Anforderung einer Aktion | Legen Sie hier den Meldungstext fest, der bei der Abfrage des Benutzers nach einer geeigneten Maßnahme angezeigt wird. Die Option Aktion anfordern muss in der Registerkarte Aktionen ausgewählt sein. Übernehmen Sie die Standardnachricht, oder erstellen Sie eine eigene Meldung. Die Standardmeldung ist McAfee VirusScan Enterprise E-Mail-Scanner: Warnung!


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Konfigurieren der Erkennungseinstellungen für den E-Mail-Scanner auf Anforderung.

Option | Definition
Zu scannende Nachrichten
  • Alle markierten Elemente – Ausgewählte E-Mail-Nachrichten und -Ordner werden überprüft.
  • Alle Nachrichten im Ordner "Posteingang" – Alle Nachrichten, die sich aktuell im Ordner "Posteingang" und seinen Unterordnern befinden, werden gescannt.
    • Nur ungelesene Nachrichten scannen – Alle ungelesenen Nachrichten, die sich aktuell im Ordner "Posteingang" und seinen Unterordnern befinden, werden gescannt.
Zu scannende Anlagen
  • Alle Dateitypen – Mit dieser Option werden alle Dateitypen unabhängig von ihrer Dateierweiterung gescannt.
  • Standardmäßige und zusätzliche Dateitypen – Mit dieser Option werden die Dateien gescannt, deren Erweiterungen in der Standardliste aufgeführt sind und zusätzlich die von Ihnen hinzugefügten Dateierweiterungen. Die Standardliste wird durch die aktuelle DAT-Datei definiert. Wählen Sie Standardmäßige und zusätzliche Dateitypen und geben Sie dann die Dateierweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

    Alle Dateien auch auf Makros scannen – Wenn Sie Standardmäßige und zusätzliche Dateitypen ausgewählt haben, können Sie außerdem alle Dateien nach bekannten Makrobedrohungen durchsuchen.

  • Angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Sie können auch sämtliche Erweiterungen wieder entfernen, die Sie zuvor hinzugefügt haben.

    Wählen Sie Angegebene Dateitypen und geben Sie dann die Dateierweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.
Heuristik
  • Bedrohungen durch unbekannte Programme und Trojaner suchen – Mit der heuristischen Scan-Funktion werden ausführbare Dateien erkannt, in denen sich Code befindet, der Malware ähnelt.
  • Bedrohungen durch unbekannte Makroviren suchen – Verwenden Sie die heuristische Scan-Funktion, um nach unbekannten Makroviren zu suchen.
  • Anhänge mit mehreren Erweiterungen suchen – Anhänge mit mehreren Erweiterungen als Bedrohung behandeln.

    Bei Auswahl dieser Option wird das Dialogfeld E-Mail-Scan-Warnung angezeigt. Klicken Sie auf OK, um Ihre Auswahl zu bestätigen.
Komprimierte Dateien
  • Inhalt von Archiven scannen – Mit dieser Option werden (komprimierte) Archivdateien und deren Inhalt gescannt.

    Das Scannen komprimierter Dateien bietet zwar erhöhte Sicherheit, kann aber auch die zum Scannen erforderliche Zeit verlängern.

  • MIME-codierte Dateien decodieren – Mit dieser Option können MIME-(Multipurpose Internet Mail Extensions-)codierte Dateien erkannt, decodiert und anschließend gescannt werden.
Erkennung von unerwünschten Programmen Erkennen unerwünschter Programme – Mit dieser Option kann der Zugriffsscanner potenziell unerwünschte Programme erkennen. Zum Erkennen unerwünschter Programme verwendet der Scanner die Informationen, die Sie in der Richtlinie für unerwünschte Programme festgelegt haben.

Weitere Informationen finden Sie unter Potenziell unerwünschte Programme einschränken.
E-Mail-Nachrichtentext (nur für Microsoft Outlook) | E-Mail-Text scannen – Text von Microsoft-Outlook E-Mails scannen.


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Aktivitäten auf dem Netzwerk nachzuverfolgen oder aufzuzeichnen, welche Einstellungen Sie zum Erkennen potenzieller Bedrohungen verwendet haben und welche Reaktion auf vom Scanner ermittelte Bedrohungen erfolgte.

Option | Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
In Datei protokollieren | Aktivieren der Aktivitätsprotokollierung.
Speicherort der Protokolldatei Übernehmen Sie den Standardspeicherort oder geben Sie einen neuen Speicherort an.

Das Protokoll für E-Mail-Scans bei Empfang trägt standardmäßig den Namen EmailOnDeliveryLog.txt.

Das Protokoll für E-Mail-Scanner auf Anforderung trägt standardmäßig den Namen EmailOnDemandLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\All Users\Anwendungsdaten\McAfee\DesktopProtection\

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.
Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Übernehmen Sie die Standardgröße von 1 MB oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Größe überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Das Standardformat der Protokolldatei ist Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Zusätzlich zur Scan-Aktivität zu protokollierende Aktionen
  • Sitzungseinstellungen – In der Protokolldatei werden die bei jeder Scan-Sitzung ausgewählten Eigenschaften erfasst.
  • Sitzungszusammenfassung – Mit dieser Option werden die Aktionen des Scanners während der einzelnen Scan-Sitzungen in der Protokolldatei zusammengefasst. Die Zusammenfassung enthält die Anzahl der gescannten Dateien, Anzahl und Typ der Erkennungen, die Anzahl der gesäuberten oder gelöschten Dateien und andere Informationen.
  • Fehler beim Scannen verschlüsselter Dateien – Mit dieser Option werden die Namen der verschlüsselten Dateien aufgezeichnet, die nicht gescannt werden konnten.
  • Benutzername – In der Protokolldatei wird der Name des Benutzers erfasst, der zum Zeitpunkt der Aufzeichnung der jeweiligen Protokolleinträge auf dem Computer angemeldet war.


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Konfigurieren der Erkennungseinstellungen für den E-Mail-Scanner.

Option | Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Scannen von E-Mail Aktivieren des E-Mail-Scans bei Empfang.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Zu scannende Anlagen
  • Alle Dateitypen – Mit dieser Option werden alle Dateitypen unabhängig von ihrer Dateierweiterung gescannt.
  • Standardmäßige und zusätzliche Dateitypen – Mit dieser Option werden die Dateien gescannt, deren Erweiterungen in der Standardliste aufgeführt sind und zusätzlich die von Ihnen hinzugefügten Dateierweiterungen. Die Standardliste wird durch die aktuelle DAT-Datei definiert. Wählen Sie Standardmäßige und zusätzliche Dateitypen und geben Sie dann die Dateierweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

    Alle Dateien auch auf Makros scannen – Wenn Sie Standardmäßige und zusätzliche Dateitypen ausgewählt haben, können Sie außerdem alle Dateien nach bekannten Makrobedrohungen durchsuchen.

  • Angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Sie können auch sämtliche Erweiterungen wieder entfernen, die Sie zuvor hinzugefügt haben.

    Wählen Sie Angegebene Dateitypen und geben Sie dann die Dateierweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.
Heuristik
  • Bedrohungen durch unbekannte Programme und Trojaner suchen – Mit der heuristischen Scan-Funktion werden ausführbare Dateien erkannt, in denen sich Code befindet, der Malware ähnelt.
  • Bedrohungen durch unbekannte Makroviren suchen – Verwenden Sie die heuristische Scan-Funktion, um nach unbekannten Makroviren zu suchen.
  • Anhänge mit mehreren Erweiterungen suchen – Anhänge mit mehreren Erweiterungen als Bedrohung behandeln.

    Bei Auswahl dieser Option wird das Dialogfeld E-Mail-Scan-Warnung angezeigt. Klicken Sie auf OK, um Ihre Auswahl zu bestätigen.
Komprimierte Dateien
  • Inhalt von Archiven scannen – Mit dieser Option werden (komprimierte) Archivdateien und deren Inhalt gescannt.

    Das Scannen komprimierter Dateien bietet zwar erhöhte Sicherheit, kann aber auch die zum Scannen erforderliche Zeit verlängern.

  • MIME-codierte Dateien decodieren – Mit dieser Option können MIME-(Multipurpose Internet Mail Extensions-)codierte Dateien erkannt, decodiert und anschließend gescannt werden.
Erkennung von unerwünschten Programmen Erkennen unerwünschter Programme – Mit dieser Option kann der Zugriffsscanner potentiell unerwünschte Programme erkennen. Zum Erkennen unerwünschter Programme verwendet der Scanner die Informationen, die Sie in der Richtlinie für unerwünschte Programme festgelegt haben.

Weitere Informationen finden Sie unter Potenziell unerwünschte Programme einschränken.
E-Mail-Nachrichtentext (nur für Microsoft Outlook) | E-Mail-Text scannen – Text von Microsoft-Outlook E-Mails scannen.
Heuristische Netzwerkprüfung auf verdächtige Dateien
Konfigurieren Sie die Empfindlichkeit, mit der die Prüfung eines erkannten Beispiels auf Schadcode durchgeführt werden soll. Für alle Empfindlichkeitsstufen außer Deaktiviert werden Fingerabdrücke von Beispielen, auch Hashes genannt, an Avert Labs gesendet, um eine Prüfung auf Schadcode vorzunehmen. Der Vorteil für Sie liegt darin begründet, dass für die Bedrohung eine Erkennungsmöglichkeit verfügbar wird, sobald Avert Labs ein Update veröffentlicht, und Sie nicht auf die nächste DAT-Aktualisierung warten müssen. Je höher die Empfindlichkeitsstufe, desto höher die Anzahl der Schadcode-Erkennungen. Bei mehr Erkennungen wird jedoch auch die Anzahl der Falsch-Positiven größer. Wählen Sie eine der folgenden Empfindlichkeitsstufen aus:

  • Deaktiviert – Es werden keine Fingerabdrücke oder andere Daten bei Avert Labs eingesendet, um festzustellen, ob es sich um Schadcode handelt.

  • Sehr niedrig – Die Erkennungen und Risiken für fälschliche Erkennungen sind dieselben, wie für reguläre DATs. Im Falle einer Veröffentlichung durch Avert Labs steht VirusScan Enterprise eine Erkennung bereits vor der nächsten DAT-Aktualisierung zur Verfügung.

  • Niedrig – Diese Stufe liegt zwischen Sehr niedrig und Mittel.

  • Medium – Nutzen Sie diese Stufe, wenn die Möglichkeit einer Infektion mit Schadcode wahrscheinlicher ist, als eine fälschliche Erkennung. Die von Avert Labs entwickelte, interne heuristische Prüfung führt zu Erkennungen, die mit hoher Wahrscheinlichkeit Schadcode sind. Es besteht ein gewisses Risiko dafür, dass ein Erkennungsversuch bei einer selten angetroffenen Datei zu einer Falsch-Positiv-Erkennung führt. Avert Labs sorgt dafür, dass bei dieser Stufe für populäre Anwendungen und Dateien des Betriebssystems keine Falsch-Positiv-Erkennungen stattfinden.

  • Hoch – Diese Stufe liegt zwischen Mittel und Sehr Hoch.

  • Sehr hoch – Diese Stufe empfehlen wir nur für E-Mail und für das Scannen von Laufwerken und Verzeichnissen, in denen keine ausführbaren Programme oder Betriebsystemen-Dateien gespeichert werden. Erkennungen auf dieser Stufe werden als Schadcode angesehen, sind aber bisher nicht vollständig auf diese Eigenschaft hin geprüft worden, um sie als Falsch-Positive auszuschließen.


Registerkarte "Allgemein"

Optionsbeschreibungen

Konfigurieren der allgemeinen Zugriffsscan-Optionen.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Scan Festlegen allgemeiner Scan-Elemente:
  • Bootsektoren – Bootsektoren scannen.
  • Disketten beim Herunterfahren – Diskettenlaufwerke scannen, wenn der Computer heruntergefahren wird.

  • Aktivierte Prozesse – Der McShield-Dienst von McAfee scannt bei Zugriff alle bereits laufenden Prozesse.
Aktivieren des Zugriffsscanners Festlegen, wann das Scannen aktiviert wird:
  • Zugriffsscans während des Systemstarts aktivieren – Der Zugriffsscanner wird jedes Mal aktiviert, wenn Sie Ihren Computer starten.
  • Scannen bei Zugriff aktivieren, wenn Richtlinie umgesetzt wird – Den Zugriffsscanner jedesmal aktivieren, wenn diese Richtlinie umgesetzt wird.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Maximale Scan-Dauer Maximale Scan-Zeit für Archive – Geben Sie die maximale Dauer für das Scannen von Archiven in Sekunden ein. Die Standard-Scan-Zeit beträgt 15 Sekunden. Die gewählte Scan-Zeit für Archive muss kleiner sein als die Scan-Zeit für alle Dateien.
  • Maximale Scan-Zeit für alle Dateien festlegen – Legt die maximale Dauer des Scan-Vorgangs für alle Dateien fest.
  • Maximale Scan-Zeit – Geben Sie die maximale Scan-Zeit für alle Dateien in Sekunden ein. Die Standard-Scan-Zeit beträgt 45 Sekunden.
Anmerkung: Wenn ein Scan-Vorgang das Zeitlimit überschreitet, wird der Scan fehlerfrei beendet und eine Nachricht ausgegeben. Sollte ein Scan nicht fehlerfrei beendet werden können, stoppt der Vorgang, und ein neuer Scan wird gestartet.
Cookies
Anmerkung: Diese Option steht nur zur Verfügung, wenn AntiSpyware Enterprise Module 8.7 installiert wurde.

Cookie-Dateien scannen – Das Scannen von Cookie-Dateien aktivieren.


Registerkarte "Prozesse"

Optionsbeschreibungen für Schritt 1

Legen Sie Prozesse fest, die Sie als Prozesse mit hohem Risiko ansehen. Diese Festlegung verläuft in zwei Schritten.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Prozesseinstellungen

Öffnen Sie die Zugriffsrichtlinien für Standardprozesse und wählen Sie:

  • Unterschiedliche Scan-Richtlinien für Standardprozesse und Prozesse mit geringem oder hohem Risiko festlegen.
Anmerkung:

Diese Option muss ausgewählt werden, bevor Sie Richtlinien für Prozesse mit niedrigem oder hohem Risiko konfigurieren können.

Optionsbeschreibungen für Schritt 2

Option | Definition
Einstellungen für | Wählen Sie aus der Dropdown-Liste Workstation oder Server aus. Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Prozesse mit hohem Risiko | Öffnen Sie die Zugriffsrichtlinien für Prozesse mit hohem Risiko, um Prozesse auszuwählen, die Sie als Prozesse mit hohem Risiko einstufen. Nach Bedarf können Sie Prozesse hinzufügen oder entfernen.

Nähere Informationen finden Sie unter Bestimmen der Anzahl von Scanningrichtlinien und Bestimmen der Risikostufen für Prozesse.


Registerkarte "Prozesse"

Optionsbeschreibungen für Schritt 1

Legen Sie die Prozesse fest, die Sie als Prozesse mit geringem Risiko definieren. Diese Festlegung verläuft in zwei Schritten.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstations oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Prozesseinstellungen

Öffnen Sie die Zugriffsrichtlinien für Standardprozesse und wählen Sie:

  • Unterschiedliche Scan-Richtlinien für Standardprozesse und Prozesse mit geringem oder hohem Risiko festlegen.
Anmerkung:

Diese Option muss ausgewählt werden, bevor Sie Richtlinien für Prozesse mit niedrigem oder hohem Risiko konfigurieren können.

Optionsbeschreibungen für Schritt 2

Option | Definition
Einstellungen für | Wählen Sie aus der Dropdown-Liste Workstation oder Server aus. Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Prozesse mit geringem Risiko | Öffnen Sie die Zugriffsrichtlinien für Prozesse mit niedrigem Risiko, um Prozesse auszuwählen, die Sie als Prozesse mit niedrigem Risiko einstufen. Nach Bedarf können Sie Prozesse hinzufügen oder entfernen.

Nähere Informationen finden Sie unter Bestimmen der Anzahl von Scanrichtlinien und Bestimmen der Risikostufen für Prozesse.


Registerkarte "Nachrichten"

Optionsbeschreibungen

Nachrichtenoptionen für lokale Benutzer und Benutzer ohne Administratorrechte konfigurieren.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Benutzermeldungen Legen Sie fest, welche Nachrichten lokale Benutzer erhalten sollen.
  • Beim Auftreten einer Erkennung das Dialogfeld "Nachrichten" anzeigen und den festgelegten Text anzeigen– Lokalen Benutzern wird das Dialogfeld Nachrichten vom Scannen bei Zugriff angezeigt, wenn eine Erkennung stattgefunden hat.

  • Warnen, wenn ein Cookie erkannt wird – Warnungen senden, wenn Cookies erkannt werden. Hierin eingeschlossen ist das Erzeugen von ePolicy Orchestrator-Warnungen, das Senden von Meldungen an das Dialogfeld "Nachrichten vom Scannen bei Zugriff", das Aufzeichnen von Erkennungen im Aktivitätsprotokoll, falls die Aktivitätsprotokollierung auf der Registerkarte Berichte aktiviert wurde, sowie das Berücksichtigen von Erkennungen in der Scan-Statistik. Wenn diese Option nicht aktiviert ist, erzeugt ePolicy Orchestrator keine Warnungen, erzeugt aber entsprechende Einträge im Aktivitätsprotokoll, falls die Aktivitätsprotokollierung auf der Registerkarte Berichte aktiviert wurde. Die Erkennungen werden auch in der Scan-Statistik gezählt.

    Anmerkung:

    Diese Option steht nur zur Verfügung, wenn AntiSpyware Enterprise Module 8.7 installiert wurde.
Meldungstext

Übernehmen Sie die Standardnachricht, oder erstellen Sie eine eigene Meldung. Die Standardmeldung ist VirusScan Warnung!
Für Benutzer verfügbare Aktionen
  • Meldung aus Liste entfernen – Gestattet Benutzern ohne Administratorrechte, Nachrichten aus der Liste zu entfernen.
  • Dateien bereinigen – Gestattet Benutzern ohne Administratorrechte, von Nachrichten in der Liste vermerkte Dateien zu bereinigen.
  • Dateien löschen – Gestattet Benutzern ohne Administratorrechte, von Nachrichten in der Liste vermerkte Dateien zu löschen.


Spiegelungstask

Konfigurieren der Spiegelungstask

VirusScan Konsole – Optionsbeschreibungen

Option | Definition
Protokolldatei | Aktivieren der Aktivitätsprotokollierung.
Format Wählen Sie das Format der Protokolldatei aus. Das Standardformat der Protokolldatei ist Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Falls verfügbar, neue Virusdefinitionsdateien (DATs) herunterladen.

Diese Option gilt nicht für Spiegelungstasks.
Falls verfügbar, neues Erkennungsmodul herunterladen

Diese Option gilt nicht für Spiegelungstasks.
Andere verfügbare Aktualisierungen (Service Packs, Upgrades usw.) herunterladen.

Diese Option gilt nicht für Spiegelungstasks.
Geben Sie eine Datei ein, die nach Beendigung der Spiegelungstask ausgeführt werden soll.

Legen Sie eine Datei fest, die nach Beendigung der Spiegelungstask ausgeführt werden soll. Geben Sie den Pfad der auszuführenden Datei ein, oder klicken Sie auf Durchsuchen, um nach der Datei zu suchen.

Beispielsweise können Sie ein Netzwerknachrichten-Dienstprogramm starten, das den Administrator darüber unterrichtet, dass die Spiegelungstask erfolgreich abgeschlossen wurde.

Anmerkung: Die angegebene Programmdatei muss vom aktuell angemeldeten Benutzer ausgeführt werden dürfen. Wenn dieser keinen Zugriff auf den Ordner besitzt, in dem sich die Programmdateien befinden, oder kein Benutzer angemeldet ist, wird das Programm nicht ausgeführt.
Nur nach erfolgreichen Spiegelungen ausführen

Das Programm wird nur nach einer erfolgreichen Spiegelung ausgeführt. Wenn die Spiegelung fehlschlägt, wird das angegebene Programm nicht ausgeführt.
Standort spiegeln

Geben Sie den Pfad zu dem Zielverzeichnis auf dem lokalen System an, das Sie für die Spiegelsite verwenden.

Anmerkung: Systemvariablen werden unterstützt.
Planen

Definieren Sie die Planung für diese Aktualisierungstask.

Anmerkung:

Weitere Informationen finden Sie unter "Planen von Tasks".

Es ist nicht empfehlenswert, die gleichzeitige Ausführung von AutoUpdate- und Spiegelungstasks zu planen. Da beide Tasks den Dienst McAfee Common Framework verwenden, kann durch die gleichzeitige Ausführung ein Konflikt verursacht werden.
Jetzt spiegeln

Spiegelungstask sofort ausführen.


Registerkarte "Notes-Scanner-Einstellungen"

Optionsbeschreibungen

Konfigurieren der Lotus Notes-Einstellungen für den E-Mail-Scanner bei Empfang.

Option | Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Server-Scan-Einstellungen
  • Alle Serverdatenbanken scannen – Alle Serverdatenbanken auf potenzielle Bedrohungen untersuchen.
  • Postfächer auf dem Server scannen – Alle Postfächer auf dem Server auf potenzielle Bedrohungen untersuchen.
  • Postfach-Stammordner – Geben Sie den Speicherort des Stammordners an. Übernehmen Sie den Standardspeicherort des Postfach-Stammordners, oder klicken Sie auf Durchsuchen, um ein anderes Verzeichnis auszuwählen. Diese Option ist nur beim E-Mail-Scannen bei Empfang verfügbar. Der Standardspeicherort ist !!mail\
Erweiterte Optionen | Auszuschließende Notes-Anwendungen – Legen Sie fest, welche Notes-Anwendungen vom Scanvorgang ausgeschlossen werden sollen. Der Standardwert ist MNOTES.


Registerkarte "Aktionen"

Optionsbeschreibungen

Konfigurieren Sie die Aktionen, die beim Erkennen einer Bedrohung oder eines potentiell unerwünschten Programms ausgeführt werden sollen. Wenn Sie die Scan-Richtlinien für Standardprozesse und für Prozesse mit geringem und hohem Risiko unterschiedlich konfigurieren möchten, müssen die Optionen auf dieser Registerkarte für jeden Prozesstyp separat konfiguriert werden.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Wenn eine Bedrohung gefunden wird... Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn eine Bedrohung erkannt wird. Der Standardeintrag ist "Dateien automatisch bereinigen".
  • Dateien automatisch bereinigen – Der Scanner versucht, die Bedrohung aus der erkannten Datei zu entfernen.
  • Zugriff auf Dateien verweigern – Mit dieser Option wird allen Benutzern der Zugriff auf vom Scanner erkannte, potentiell bedrohliche Dateien verweigert.
  • Dateien automatisch löschen – Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie erkannt werden.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Der Standardeintrag ist "Dateien automatisch löschen".
  • Zugriff auf Dateien verweigern – Mit dieser Option wird allen Benutzern der Zugriff auf vom Scanner erkannte, potentiell bedrohliche Dateien verweigert.
  • Dateien automatisch löschen – Mit dieser Option löscht der Scanner Dateien mit potentiellen Bedrohungen, sobald sie erkannt werden.
Wenn ein unerwünschtes Programm gefunden wird... Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn ein potenziell unerwünschtes Programm erkannt wird. Der Standardeintrag ist "Dateien automatisch bereinigen".
  • Zugriff auf Dateien erlauben – Gewährt dem Benutzer Zugriff auf erkannte Dateien und/oder Programme.
    Anmerkung:

    Diese Aktion dient dazu, Erkennungen zunächst zu überwachen, bevor geeignete Maßnahmen entschieden werden. Überprüfen Sie das Aktivitätsprotokoll auf erkannte Programme. Für diese Option ist keine sekundäre Aktion zulässig.

  • Dateien automatisch bereinigen – Entfernt die Bedrohung von den erkannten Dateien und/oder Programmen automatisch.
  • Zugriff auf Dateien verweigern – Verweigert Benutzern den Zugriff auf erkannte Dateien und/oder Programme.
  • Dateien automatisch löschen – Entfernt die erkannten Dateien und/oder Programme automatisch.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Der Standardeintrag ist "Dateien automatisch löschen".
  • Zugriff auf Dateien erlauben – Gewährt dem Benutzer Zugriff auf erkannte Dateien und/oder Programme.
  • Zugriff auf Dateien verweigern – Verweigert Benutzern den Zugriff auf erkannte Dateien und/oder Programme.
  • Dateien automatisch löschen – Entfernt die erkannten Dateien und/oder Programme automatisch.


Registerkarte "Ausschlüsse"

Optionsbeschreibungen

Geben Sie an, welche Elemente vom Scannen ausgeschlossen werden sollen. Wenn Sie die Scan-Richtlinien für Standardprozesse und Prozesse mit geringem und hohem Risiko unterschiedlich konfigurieren möchten, müssen die Optionen auf dieser Registerkarte für jeden Prozesstyp separat konfiguriert werden.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstations oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Nicht zu scannende Elemente Wählen Sie den Ausschlusstyp aus der Dropdownliste und geben Sie die Details für den Ausschluss an:
  • Ausschließen nach Muster – Geben Sie das Muster in das Textfeld ein. Wählen Sie, falls erforderlich, Unterordner einschließen.
  • Ausschließen nach Dateityp – Geben Sie den Dateityp in das Textfeld ein.
  • Ausschließen nach Dateialter – Wählen Sie den Zugriffstyp und geben Sie dann das Mindestalter in Tagen an.
  • Geschützt durch Windows-Dateischutz

Weitere Informationen finden Sie unter Hinzufügen und Ausschließen von Scan-Elementen.
So verarbeiten Sie Clientausschlüsse Clientausschlüsse außer Kraft setzen – Nur Elemente ausschließen, die in dieser Richtlinie festgelegt werden. Wenn diese Option nicht ausgewählt ist, verwendet der Client-Computer die Ausschlüsse, die lokal und in dieser Richtlinie festgelegt wurden.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Aktivitäten auf dem Netzwerk nachzuverfolgen oder aufzuzeichnen, welche Einstellungen Sie zum Erkennen potentieller Bedrohungen verwendet haben und welche Reaktion auf vom Scanner ermittelte Bedrohungen erfolgte.

Option | Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
In Datei protokollieren | Aktivieren der Aktivitätsprotokollierung.
Speicherort der Protokolldatei Übernehmen Sie den Standardspeicherort oder geben Sie einen neuen Speicherort an.

Das Protokoll trägt standardmäßig den Namen OnAccessScanLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\All Users\Anwendungsdaten\McAfee\DesktopProtection\ .

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.
Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Übernehmen Sie die Standardgröße von 1 MB oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Größe überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Das Standardformat der Protokolldatei ist Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Zusätzlich zur Scan-Aktivität zu protokollierende Aktionen
  • Sitzungseinstellungen – In der Protokolldatei werden die bei jeder Scan-Sitzung ausgewählten Eigenschaften erfasst.
  • Sitzungszusammenfassung – Mit dieser Option werden die Aktionen des Scanners während der einzelnen Scan-Sitzungen in der Protokolldatei zusammengefasst. Die Zusammenfassung enthält die Anzahl der gescannten Dateien, Anzahl und Typ der Erkennungen, die Anzahl der gesäuberten oder gelöschten Dateien und andere Informationen.
  • Fehler beim Scannen verschlüsselter Dateien – Mit dieser Option werden die Namen der verschlüsselten Dateien aufgezeichnet, die nicht gescannt werden konnten.


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Erkennungsoptionen konfigurieren. Wenn Sie die Scan-Richtlinien für Standardprozesse und Prozesse mit geringem und hohem Risiko unterschiedlich konfigurieren möchten, müssen die Optionen auf dieser Registerkarte für jeden Prozesstyp separat konfiguriert werden.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Dateien scannen
  • Beim Schreiben auf den Dateiträger – Mit dieser Option werden alle Dateien gescannt, wenn Sie auf den Computer oder ein anderes Speichersystem geschrieben oder darauf geändert werden.

    Wenn Sie Dateien von einem Computer auf einen anderen kopieren oder verschieben, ist es wichtig, dass alle Computer identisch konfiguriert sind, so dass eine Datei mit einer potentiellen Bedrohung nicht von einem Computer kopiert oder auf diesen geschrieben werden kann.

  • Beim Lesen vom Dateiträger – Mit dieser Option werden die Dateien gescannt, wenn sie auf dem Computer oder einem anderen Speichersystem gelesen werden.
  • Auf Netzwerklaufwerken – Mit dieser Option werden Ressourcen auf zugeordneten Netzwerk-Laufwerken gescannt.

    Das Scannen von Netzwerkressourcen kann die Leistung beeinträchtigen.

  • Geöffnet für Sicherungsvorgang – Mit dieser Option werden Dateien gescannt, die für Sicherungsvorgänge geöffnet wurden.
Zu scannende Dateitypen
  • Alle Dateien – Mit dieser Option werden alle Dateien unabhängig von ihrer Dateierweiterung gescannt.
  • Standardmäßige und zusätzliche Dateitypen – Mit dieser Option werden die Dateien gescannt, deren Erweiterungen in der Standardliste aufgeführt sind und zusätzlich die von Ihnen hinzugefügten Dateierweiterungen. Die Standardliste wird durch die aktuelle DAT-Datei definiert.

    Alle Dateien auch auf Makros scannen – Wenn Sie diese Option ausgewählt haben, können Sie außerdem alle Dateien nach bekannten Makrobedrohungen durchsuchen.

  • Nur angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Sie können auch sämtliche Erweiterungen wieder entfernen, die Sie zuvor hinzugefügt haben.

    Wählen Sie diese Option, und geben Sie dann die Dateityp-Erweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.
Heuristik
  • Bedrohungen durch unbekannte Programme und Trojaner suchen – Mit der heuristischen Scan-Funktion werden ausführbare Dateien erkannt, in denen sich Code befindet, der Schadcode (Malware) ähnelt.
  • Bedrohungen durch unbekannte Makroviren suchen – Verwenden Sie die heuristische Scan-Funktion, um nach unbekannten Makroviren zu suchen.
Komprimierte Dateien
  • Inhalt von Archiven scannen – Mit dieser Option werden (komprimierte) Archivdateien und deren Inhalt gescannt.
  • MIME-codierte Dateien decodieren – Mit dieser Option können MIME-(Multipurpose Internet Mail Extensions-)codierte Dateien erkannt, decodiert und anschließend gescannt werden.
Anmerkung: Das Scannen komprimierter Dateien bietet zwar erhöhte Sicherheit, kann aber auch die zum Scannen erforderliche Zeit verlängern.
Erkennung von unerwünschten Programmen
  • Erkennen unerwünschter Programme – Mit dieser Option kann der Zugriffsscanner potentiell unerwünschte Programme erkennen.

    Zum Erkennen unerwünschter Programme verwendet der Scanner die Informationen, die Sie in der Richtlinie für unerwünschte Programme festgelegt haben.

    Weitere Informationen finden Sie unter Potenziell unerwünschte Programme einschränken.


Registerkarte "Aktionen"

Optionsbeschreibungen

Konfigurieren Sie die Aktionen, die beim Erkennen einer Bedrohung oder eines potentiell unerwünschten Programms ausgeführt werden sollen.

Option Definition
Wenn eine Bedrohung gefunden wird... Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn eine Bedrohung erkannt wird. Standard = Dateien bereinigen.
  • Dateien bereinigen – Der Scanner versucht, die Bedrohung aus der erkannten Datei zu entfernen.
  • Scanvorgang fortsetzen – Der Scanvorgang wird fortgesetzt, auch wenn eine möglicherweise infizierte Datei entdeckt wird.
  • Dateien automatisch löschen – Mit dieser Option löscht der Scanner Dateien mit potentiellen Bedrohungen, sobald sie erkannt werden.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Standard = Dateien löschen.
  • Scanvorgang fortsetzen – Der Scanvorgang wird fortgesetzt, auch wenn eine möglicherweise infizierte Datei entdeckt wird.
  • Dateien löschen – Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie erkannt werden.
Wenn ein unerwünschtes Programm gefunden wird... Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn eine Bedrohung erkannt wird. Standard = Dateien bereinigen.
  • Dateien bereinigen – Der Scanner versucht, die Bedrohung aus der erkannten Datei zu entfernen.
  • Scanvorgang fortsetzen – Der Scanvorgang wird fortgesetzt, auch wenn eine möglicherweise infizierte Datei entdeckt wird.
  • Dateien löschen – Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie erkannt werden.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Standard = Dateien löschen.
  • Scanvorgang fortsetzen – Der Scanvorgang wird fortgesetzt, auch wenn eine möglicherweise infizierte Datei entdeckt wird.
  • Dateien löschen – Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie erkannt werden.


Registerkarte "Ausschlüsse"

Optionsbeschreibungen

Geben Sie an, welche Elemente vom Scannen ausgeschlossen werden sollen.

Option Definition
Nicht zu scannende Elemente Wählen Sie den Ausschlusstyp aus der Dropdownliste und geben Sie die Details für den Ausschluss an:
  • Ausschließen nach Muster – Geben Sie das Muster in das Textfeld ein. Wählen Sie, falls erforderlich, Unterordner einschließen.
  • Ausschließen nach Dateityp – Geben Sie den Dateityp in das Textfeld ein.
  • Ausschließen nach Dateialter – Wählen Sie den Zugriffstyp und geben Sie dann das Mindestalter in Tagen an.
  • Geschützt durch Windows-Dateischutz

Weitere Informationen finden Sie unter Hinzufügen und Ausschließen von Scan-Elementen.
So verarbeiten Sie Clientausschlüsse Clientausschlüsse außer Kraft setzen – Nur Elemente ausschließen, die in dieser Richtlinie festgelegt werden. Wenn diese Option nicht ausgewählt ist, verwendet der Client-Computer die Ausschlüsse, die lokal und in dieser Richtlinie festgelegt wurden.
Anmerkung:

Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.


Registerkarte "Leistung"

Optionsbeschreibungen

Legen Sie zur Leistungsverbesserung Scan-Verschiebungs-Optionen und Optionen zur Systemauslastung fest.

Option | Definition
Scan-Verschiebungs-Optionen Wählen Sie eine Scan-Verschiebungs-Option aus:
  • Scan bei Batteriebetrieb verschieben – Den Scan verschieben, wenn das System mit Batteriestrom betrieben wird.
  • Scans während Präsentationen verschieben – Den Scan verschieben, wenn das System im Präsentationsmodus läuft.
  • Benutzer darf geplante Scans verschieben – Der Benutzer darf geplante Scans verschieben.

  • Höchstens verschieben für – Sie können den Zeitraum angeben, für den der Scan verschoben werden darf. Wählen Sie von 1-24 Stunden aus, oder null, um den Scan unbefristet zu verschieben.

Weitere Informationen finden Sie unter So funktioniert das Verschieben von Scans.
Systemauslastung | Legen Sie mit dem Schieberegler den Wert für die Systemauslastung beim Scanvorgang fest. Jede Task wird unabhängig von den Beschränkungen anderer Tasks ausgeführt. Der Standardwert für diese Task in ePolicy Orchestrator ist 30%. Der Standardwert für diese Task in VirusScan Enterprise 8.7i ist 100%.
Heuristische Netzwerkprüfung auf verdächtige Dateien
Konfigurieren Sie die Empfindlichkeit, mit der die Prüfung eines erkannten Beispiels auf Schadcode durchgeführt werden soll. Für alle Empfindlichkeitsstufen außer Deaktiviert werden Fingerabdrücke von Beispielen, auch Hashes genannt, an Avert Labs gesendet, um eine Prüfung auf Schadcode vorzunehmen. Der Vorteil für Sie liegt darin begründet, dass für die Bedrohung eine Erkennungsmöglichkeit verfügbar wird, sobald Avert Labs ein Update veröffentlicht, und Sie nicht auf die nächste DAT-Aktualisierung warten müssen. Je höher die Empfindlichkeitsstufe, desto höher die Anzahl der Schadcode-Erkennungen. Bei mehr Erkennungen wird jedoch auch die Anzahl der Falsch-Positiven größer. Wählen Sie eine der folgenden Empfindlichkeitsstufen aus:

  • Deaktiviert – Es werden keine Fingerabdrücke oder andere Daten bei Avert Labs eingesendet, um festzustellen, ob es sich um Schadcode handelt.

  • Sehr niedrig – Die Erkennungen und Risiken für fälschliche Erkennungen sind dieselben, wie für reguläre DATs. Im Falle einer Veröffentlichung durch Avert Labs steht VirusScan Enterprise eine Erkennung bereits vor der nächsten DAT-Aktualisierung zur Verfügung.

  • Niedrig – Diese Stufe liegt zwischen Sehr niedrig und Mittel.

  • Medium – Nutzen Sie diese Stufe, wenn die Möglichkeit einer Infektion mit Schadcode wahrscheinlicher ist, als eine fälschliche Erkennung. Die von Avert Labs entwickelte, interne heuristische Prüfung führt zu Erkennungen, die mit hoher Wahrscheinlichkeit Schadcode sind. Es besteht ein gewisses Risiko dafür, dass ein Erkennungsversuch bei einer selten angetroffenen Datei zu einer Falsch-Positiv-Erkennung führt. Avert Labs sorgt dafür, dass bei dieser Stufe für populäre Anwendungen und Dateien des Betriebssystems keine Falsch-Positiv-Erkennungen stattfinden.

  • Hoch – Diese Stufe liegt zwischen Mittel und Sehr Hoch.

  • Sehr hoch – Diese Stufe empfehlen wir nur für E-Mail und für das Scannen von Laufwerken und Verzeichnissen, in denen keine ausführbaren Programme oder Betriebsystemen-Dateien gespeichert werden. Erkennungen auf dieser Stufe werden als Schadcode angesehen, sind aber bisher nicht vollständig auf diese Eigenschaft hin geprüft worden, um sie als Falsch-Positive auszuschließen.


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Aktivitäten auf dem Netzwerk nachzuverfolgen oder aufzuzeichnen, welche Einstellungen Sie zum Erkennen potentieller Bedrohungen verwendet haben und welche Reaktion auf vom Scanner ermittelte Bedrohungen erfolgte.

Option | Definition
In Datei protokollieren | Aktivieren der Aktivitätsprotokollierung.
Speicherort der Protokolldatei Übernehmen Sie den Standardspeicherort oder geben Sie einen neuen Speicherort an.

Das Protokoll trägt standardmäßig den Namen OnDemandScanLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\All Users\Anwendungsdaten\McAfee\DesktopProtection\ .

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.
Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Übernehmen Sie die Standardgröße von 1 MB oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Größe überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Das Standardformat der Protokolldatei ist Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Zusätzlich zur Scan-Aktivität zu protokollierende Aktionen
  • Sitzungseinstellungen – In der Protokolldatei werden die bei jeder Scan-Sitzung ausgewählten Eigenschaften erfasst.
  • Sitzungszusammenfassung – Mit dieser Option werden die Aktionen des Scanners während der einzelnen Scan-Sitzungen in der Protokolldatei zusammengefasst. Die Zusammenfassung enthält die Anzahl der gescannten Dateien, Anzahl und Typ der Erkennungen, die Anzahl der gesäuberten oder gelöschten Dateien und andere Informationen.
  • Fehler beim Scannen verschlüsselter Dateien – Mit dieser Option werden die Namen der verschlüsselten Dateien aufgezeichnet, die nicht gescannt werden konnten.
Eine Warnung ausgeben, wenn ein Cookie erkannt wird.
Anmerkung:

Diese Option steht nur zur Verfügung, wenn AntiSpyware Enterprise Module 8.7 installiert wurde.

Warnen, wenn ein Cookie erkannt wird – Warnungen senden, wenn Cookies erkannt werden. Hierin eingeschlossen ist das Erzeugen von ePolicy Orchestrator-Warnungen, Erkennungs-Benachrichtigungen, das Aufzeichnen von Erkennungen im Aktivitätsprotokoll, falls die Aktivitätsprotokollierung auf der Registerkarte Berichte aktiviert wurde, sowie das Berücksichtigen von Erkennungen in der Scan-Statistik. Wenn diese Option nicht aktiviert ist, erzeugt ePolicy Orchestrator keine Warnungen, erzeugt aber entsprechende Einträge im Aktivitätsprotokoll, falls die Aktivitätsprotokollierung auf der Registerkarte Berichte aktiviert wurde.


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Erkennungsoptionen konfigurieren.

Option Definition
Zu scannende Dateitypen
  • Alle Dateien – Mit dieser Option werden alle Dateien unabhängig von ihrer Dateierweiterung gescannt.
  • Standardmäßige und zusätzliche Dateitypen – Mit dieser Option werden die Dateien gescannt, deren Erweiterungen in der Standardliste aufgeführt sind und zusätzlich die von Ihnen hinzugefügten Dateierweiterungen. Die Standardliste wird durch die aktuelle DAT-Datei definiert.

    Wählen Sie diese Option, und geben Sie dann die Dateityp-Erweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

    Alle Dateien auch auf Makros scannen – Wenn Sie Standardmäßige und zusätzliche Dateitypen ausgewählt haben, können Sie außerdem alle Dateien nach bekannten Makrobedrohungen durchsuchen.

  • Angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Sie können auch sämtliche Erweiterungen wieder entfernen, die Sie zuvor hinzugefügt haben.

    Wählen Sie diese Option, und geben Sie dann die Dateityp-Erweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.
Optionen
  • Erkennen unerwünschter Programme – Mit dieser Option kann der Zugriffsscanner potenziell unerwünschte Programme erkennen.

    Zum Erkennen unerwünschter Programme verwendet der Scanner die Informationen, die Sie in der Richtlinie für unerwünschte Programme festgelegt haben.

    Weitere Informationen finden Sie unter Potenziell unerwünschte Programme einschränken.

  • MIME-codierte Dateien decodieren – Mit dieser Option können MIME-(Multipurpose Internet Mail Extensions-)codierte Dateien erkannt, decodiert und anschließend gescannt werden.
  • Inhalt von Archiven scannen – Mit dieser Option werden (komprimierte) Archivdateien und deren Inhalt gescannt.
Das Scannen komprimierter Dateien bietet zwar erhöhte Sicherheit, kann aber auch die zum Scannen erforderliche Zeit verlängern.

  • Dateien scannen, die in den Speicher migriert wurden – Scannt die im Remote-Speicher gespeicherten Dateien.

    Weitere Informationen finden Sie unter So funktioniert das Scannen des Remote-Speichers.
Heuristik
  • Unbekannte Programme und Bedrohungen suchen – Mit der heuristischen Scan-Funktion werden ausführbare Dateien erkannt, in denen sich Code befindet, der Schadcode (Malware) ähnelt.
  • Bedrohungen durch unbekannte Makroviren suchen – Verwenden Sie die heuristische Scan-Funktion, um nach unbekannten Makroviren zu suchen.


Registerkarte "Task"

Optionsbeschreibungen

Geben Sie die Plattformen für diesen Anforderungsscan-Task an.

Option Definition
Plattformen, auf denen diese Task ausgeführt wird
  • Diesen Task auf Servern ausführen – Führen Sie diese Anforderungsscan-Task auf Servern aus.
  • Diesen Task auf Arbeitsstationen ausführen – Führen Sie diese Anforderungsscan-Task auf Arbeitsstationen aus.
Benutzerkonto, das beim Ausführen der Tasks verwendet werden soll
  • Benutzername – Geben Sie den Kontonamen des Benutzers an. Wenn keine Kontoinformationen eingegeben werden, wird die Task unter dem Systemkonto ausgeführt.
  • Kennwort – Geben Sie das Kennwort ein.
  • Domäne – Geben Sie die Domäne ein.
Anmerkung:

Für das Planen dieser Task müssen Sie über Administratorrechte verfügen. Administratorrechte verleihen dem Benutzer Schreibzugriff auf den Registrierungsschlüssel geplanter Tasks. Informationen zum Planen von Tasks finden Sie in der Dokumentation zu ePolicy Orchestrator.


Registerkarte "Kennwortoptionen"

Optionsbeschreibungen

Legen Sie die Kennwortsicherheit für das gesamte System oder für ausgewählte Elemente fest. Weitere Informationen erhalten Sie unter Welche Auswirkungen hat das Festlegen eines Kennworts auf Benutzer?.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Kennwort für Benutzeroberfläche Legen Sie die Benutzeroberflächensicherheit fest:
  • Kein Kennwort – Zum Zugriff auf die Konfigurationseinstellungen ist kein Kennwort erforderlich.
  • Kennwortschutz für alle aufgelisteten Elemente – Geben Sie ein Kennwort für alle Elemente in der Liste ein.
  • Kennwortschutz für die ausgewählten Elemente – Geben Sie ein Kennwort für die ausgewählten Elemente in der Liste ein.
  • Kennwortschutz für die Einhaltung der Common Criteria-Bestimmungen – Schutz der Benutzeroberfläche für Behörden und staatliche Einrichtungen, die nur Sicherheitsprodukte entsprechend dem Common Criteria-Programm der National Information Assurance Partnership (NIAP) verwenden dürfen.

    Damit werden alle Konfigurationsoptionen vor Benutzern ohne Administratorberechtigungen geschützt. Workstation-Benutzer können nur einen sofortigen Anforderungsscan auf ihrer eigenen Arbeitsstation durchführen. Ein- oder Ausschließen von Dateien von einem sofortigen Anforderungsscan. Einschließen oder Auschließen von Archivdateien, wie einer .ZIP-Datei, von einem sofortigen Anforderungsscan. Anzeigen der Aktivitätsprotokolle zu Anforderungs- und Zugriffsscans.

Kennwort – Geben Sie das Kennwort ein.

Kennwort bestätigen – Geben Sie das Kennwort erneut ein, um es zu bestätigen.
Benutzeroberflächenelemente, die durch ein Kennwort geschützt werden sollen Wählen Sie die Elemente aus, für die Sie einen Kennwortschutz einrichten möchten.
  • Alle auswählen – Wählen Sie alle Elemente im Abschnitt aus.
  • Auswahl für alle aufheben – Heben Sie die Auswahl für alle Elemente im Abschnitt aus.

Administratoren können die Benutzeroberfläche über die Konsole sperren bzw. entsperren.


Registerkarte "Richtlinie"

Optionsbeschreibungen

Konfigurieren Sie den Quarantäne-Speicherort und den Zeitraum, während dessen die Quarantäneelemente gespeichert werden sollen.

Option | Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Quarantäneverzeichnis | Übernehmen Sie den Standardspeicherort oder geben Sie einen neuen Speicherort an. Standard = <SYSTEMLAUFWERK>\Quarantäne.
Speicherung von Quarantänedaten
  • Quarantänedaten automatisch löschen – Quarantänedaten nach einer festgelegten Anzahl von Tagen löschen.
  • Anzahl von Tagen, die die gesicherten Daten im Quarantäneverzeichnis verbleiben sollen – Legen Sie die Anzahl von Tagen fest, die isolierte Elemente gespeichert werden, bevor sie automatisch gelöscht werden. Geben Sie einen Wert von 1 bis 999 Tagen an.


Registerkarte "Proxy-Einstellungen"

Proxy-Server werden im Rahmen der Internet-Sicherheit eingesetzt, um die Computer der Internet-Benutzer zu verbergen sowie die Zugriffsgeschwindigkeit zu verbessern, indem häufig aufgerufene Sites darauf zwischengespeichert werden.

Wenn in Ihrem Netzwerk ein Proxy-Server eingesetzt wird, können Sie dessen Adresse und die zu verwendenden Proxy-Einstellungen festlegen und bestimmen, ob eine Authentifizierung verwendet werden soll. Proxy-Informationen werden in der AutoUpdate-Repository-Liste (sitelist.xml) gespeichert. Die hier konfigurierten Proxy-Einstellungen gelten für alle Repositorys in dieser Repository-Liste.

Anmerkung:

Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung. Rufen Sie diese Funktion über die VirusScan-Konsole auf.

Optionsbeschreibungen

Option Definition
Keinen Proxy verwenden

Es soll kein Proxy-Server angegeben werden.

Internet Explorer-Proxy-Einstellungen verwenden

Es werden die Proxy-Einstellungen für die gegenwärtig installierte Version von Internet Explorer verwendet.

Standard = Internet Explorer-Proxy-Einstellungen verwenden
Proxy-Einstellungen manuell konfigurieren

Mit dieser Option können Sie die Proxy-Einstellungen Ihren Anforderungen gemäß konfigurieren.
Ausnahmen

Nur verfügbar, wenn Sie "Proxy-Einstellungen manuell konfigurieren" ausgewählt haben.

Proxy-Ausnahmen festlegen. Klicken Sie auf "Ausnahmen", um das Dialogfeld "Proxy-Ausnahmen" zu öffnen:
  • Ausnahmen angeben — Wählen Sie diese Option, um Proxy-Ausnahmen festzulegen.
  • Verwenden Sie Semikolons (;), um die Einträge voneinander zu trennen — Zum Beispiel: internal1;internal2
HTTP

Geben Sie die Adresse des HTTP-Proxy-Servers ein.
FTP

Geben Sie die Adresse des FTP-Proxy-Servers ein.
Port

Geben Sie die Portnummer des HTTP- oder FTP-Proxy-Servers ein.
Authentifizierung für HTTP verwenden

Verwenden Sie die festgelegten Anmeldedaten für den Zugriff auf das HTTP-Repository.
HTTP-Benutzername

Eingeben eines Benutzernamens.
HTTP-Kennwort

Geben Sie das Kennwort ein.


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Wählen Sie Kategorien für potentiell unerwünschte Programme aus, die erkannt werden sollen, und erstellen Sie Ausschlüsse für Programme, die nicht erkannt werden sollen.

Option | Definition
Einstellungen für | Wählen Sie aus der Dropdown-Liste Workstation oder Server aus. Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Wählen Sie die Kategorien für unerwünschte Programme aus, die erkannt werden sollen. | Geben Sie die Kategorien für potenziell unerwünschte Programme an, die erkannt werden sollen.
Ausschlüsse für unerwünschte Programme | Geben Sie die Ausschlüsse anhand des Erkennungsnamens ein. Nach Bedarf können Sie Elemente hinzufügen oder entfernen.


Registerkarte "Quarantänerichtlinie"

Optionsbeschreibungen

Konfigurieren Sie den Quarantäne-Speicherort und den Zeitraum, während dessen die Quarantäneelemente gespeichert werden sollen.

Option | Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Workstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Quarantäneverzeichnis | Übernehmen Sie den Standardspeicherort oder geben Sie einen neuen Speicherort an. Standard = <SYSTEMLAUFWERK>\Quarantäne.
Speicherung von Quarantänedaten
  • Quarantänedaten automatisch löschen – Quarantänedaten nach einer festgelegten Anzahl von Tagen löschen.
  • Anzahl von Tagen, die die gesicherten Daten im Quarantäneverzeichnis verbleiben sollen – Legen Sie die Anzahl von Tagen fest, die isolierte Elemente gespeichert werden, bevor sie automatisch gelöscht werden. Geben Sie einen Wert von 1 bis 999 Tagen an.


Repositorys hinzufügen oder bearbeiten

Fügen Sie neue Repositorys hinzu, oder bearbeiten Sie vorhandene Repositorys.

Optionsbeschreibungen

Option Definition
Repository-Beschreibung

Geben Sie den Namen des Repositorys an.
Dateien abrufen von
Wählen Sie den Speicherort, von dem die Dateien abgerufen werden. Standard = HTTP-Repository
  • HTTP-Repository – Rufen Sie Dateien von dem Speicherort ab, den Sie für das HTTP-Repository festgelegt haben.
    Anmerkung: HTTP- oder FTP-Sites bieten Aktualisierungen ohne Berücksichtigung der Netzwerksicherheit. HTTP unterstützt jedoch eine größere Menge gleichzeitiger Verbindungen als FTP.
  • FTP-Repository — Rufen Sie Dateien von dem Speicherort ab, den Sie für das FTP-Repository festgelegt haben.
    Anmerkung: Eine FTP-Site bietet Flexibilität, da keine Netzwerksicherheitsberechtigungen berücksichtigt werden müssen. FTP ist weniger anfällig für Angriffe durch unerwünschten Code als HTTP und bietet daher möglicherweise eine bessere Toleranz.
  • UNC-Pfad – Rufen Sie Dateien unter einem beliebigen UNC-Pfad ab.
    Anmerkung: UNC-Sites lassen sich äußerst schnell und einfach einrichten. Domänenübergreifende UNC-Aktualisierungen erfordern Sicherheitsberechtigungen für jede Domäne, was die Konfiguration des Aktualisierungsprozesses etwas komplexer macht.
  • Lokaler Pfad – Rufen Sie Dateien von einem beliebigen lokalen Pfad ab.
URL
Nur verfügbar, wenn Sie ein HTTP-Repository oder FTP-Repository ausgewählt haben.
  • HTTP – Geben Sie die Adresse des HTTP-Servers und des Ordners ein, in dem sich die Aktualisierungsdateien befinden.
  • FTP – Geben Sie die Adresse des FTP-Servers und des Ordners ein, in dem sich die Aktualisierungsdateien befinden.
Pfad
Nur verfügbar, wenn Sie einen UNC-Pfad oder Lokalen Pfad ausgewählt haben.
  • UNC path – Geben Sie den Pfad des Repositorys ein, auf dem sich die Aktualisierungsdateien befinden, und verwenden Sie dabei die UNC-Schreibweise (\\Servername\Pfad\)
  • Lokaler Pfad – Geben Sie den Pfad des lokalen Ordners ein, in dem Sie die Aktualisierungsdateien abgelegt haben, oder klicken Sie auf Durchsuchen, um zu dem Ordner zu gelangen. Dieser Pfad kann einem Ordner auf einem lokalen oder auf einem Netzwerklaufwerk entsprechen.
Port

Nur verfügbar, wenn Sie ein HTTP-Repository oder FTP-Repository ausgewählt haben. Geben Sie die Portnummer des festegelegten HTTP- oder FTP-Servers ein.

Authentifizierung verwenden

Anonyme Anmeldung verwenden

Angemeldetes Konto verwenden
Verwenden Sie die festgelegten Anmeldedaten für den Zugriff auf das Repository.
Anmerkung:

Der Wortlaut dieser Option ist davon abhängig, welche Option Sie im Feld Dateien abrufen von ausgewählt haben.

Die angegebenen Anmeldeinformationen werden während des AutoUpdate-Prozesses zum Zugreifen auf das Repository verwendet, damit die erforderlichen Aktualisierungsdateien heruntergeladen werden können. Indem Sie Anmeldeinformationen für das Konto auf dem Repository konfigurieren, stellen Sie sicher, dass das Konto über die Leseberechtigung für die Ordner verfügt, in denen sich die Aktualisierungsdateien befinden.
  • Anmeldeinformationen zum Herunterladen von Dateien sind für FTP- und UNC-Repositorys erforderlich, jedoch optional für HTTP-Repositorys.
  • FTP-Aktualisierungen unterstützen anonyme Repository-Verbindungen.
  • Mit UNC-Updates können Sie auch das angemeldete Konto verwenden und dabei die Rechte des angemeldeten Benutzers nutzen, um auf das Repository zuzugreifen.
Benutzername

Eingeben eines Benutzernamens
Kennwort

Geben Sie das Kennwort ein.
Bestätigen

Geben Sie das Kennwort erneut ein, um es zu bestätigen.


Registerkarte "Repositorys"

Konfigurieren Sie die Repositorys, aus denen die Updates abgerufen werden sollen.
Anmerkung:

Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung. Rufen Sie diese Funktion über die VirusScan-Konsole auf.

Optionsbeschreibungen

Option Definition
Repository-Beschreibung

Geben Sie den Namen des Repositorys an.

Die Liste ist mit einem HTTP- und einem FTP-Repository vorkonfiguriert.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

Das HTP-Repository ist die Standard-Download-Site.
Status

Aktiviert – Ein definiertes Repository, das während des AutoUpdate-Prozesses verwendet werden kann.

Deaktiviert – Ein definiertes Repository, auf das während des AutoUpdate-Prozesses nicht zugegriffen werden soll. Dies ist beispielsweise ein Repository, das Sie gelegentlich, aber nicht immer verwenden.

Anmerkung: Erstellen Sie so viele Repository-Sites wie nötig, und aktivieren und deaktivieren Sie sie.
Hinzufügen

Fügen Sie der Liste ein neues Repository hinzu.
Bearbeiten

Das ausgewählte Repository bearbeiten.
Löschen

Das ausgewählte Repository löschen.
Nach oben

Verschieben Sie das ausgewählte Repository in der Liste nach oben.
Nach unten

Verschieben Sie das ausgewählte Repository in der Liste nach unten.


Registerkarte "Manager"

Wählen Sie in der Liste ein Element aus, und klicken Sie mit der rechten Maustaste darauf, um erweiterte Optionen aufzurufen. Diese Optionen ermöglichen das erneute Scannen, Überprüfen auf Falsch-Positiv-Meldungen, Wiederherstellen, Löschen oder Anzeigen der Eigenschaften.


Registerkarte "Task"

Optionsbeschreibungen

Geben Sie die Kontoinformationen für den Benutzer an, der Zugriff auf den Speicherort für die Wiederherstellung hat. Wenn kein Konto eingegeben wird, wird der Wiederherstellungs-Task unter dem Systemkonto ausgeführt.

Option | Definition
Benutzer | Geben Sie den Namen des Benutzers ein, der Zugriff auf den Speicherort für die Wiederherstellung hat.
Kennwort | Geben Sie ein Kennwort für den angegebenen Benutzer ein.
Domäne | Geben Sie die Domäne für den angegebenen Benutzer ein.


Registerkarte "Scan-Speicherorte"

Optionsbeschreibungen

Die Elementtypen und Speicherorte angeben, die gescannt werden sollen.

Option Definition
Zu scannende Speicherorte Wählen Sie die zu scannenden Speicherorte aus. Standard = Systemspeicher auf installierte Rootkits scannen, Scan aller aktuell ausgeführten Prozesse und lokalen LaufwerkeKlicken Sie auf Hinzufügen, Bearbeiten oder Entfernen, um das Feld Elementname zu ändern.
  • Speicher für Rootkits Scannt den Systemspeicher auf installierte Rootkits, verborgene Prozesse und anderes Verhalten, das auf einen schädlichen Code hinweisen kann, der versucht, sich zu verstecken. Dieser Scan-Vorgang wird vor allen weiteren Scan-Vorgängen ausgeführt.
  • Laufende Prozesse Der Speicher aller aktuell ausgeführten Prozesse wird gescannt. Alle anderen Aktionen, außer dem Bereinigen, werden als Scan-Vorgang fortsetzen behandelt.
  • Registrierte Dateien Scannt alle registrierten Dateien. Der Scanner analysiert zunächst die Registrierung auf Dateinamen und scannt dann die entsprechenden Dateien. Der Scanner entfernt Verweise auf potenziell unerwünschte Dateien aus der Registrierung.
  • Arbeitsplatz Scannt alle Laufwerke, die physisch an den Computer angeschlossen oder einem Laufwerksbuchstaben auf dem Computer logisch zugeordnet sind.
  • Alle lokalen Laufwerke Scannt alle Laufwerke und deren Unterordner auf Ihrem Computer.
  • Alle fest installierten Laufwerke Scannt alle physisch mit dem Computer verbundenen Laufwerke.
  • Alle Wechsellaufwerke Scannt alle Wechsellaufwerke und andere Speichergeräte, die mit Ihrem Computer verbunden sind.
  • Alle zugeordneten Laufwerke Scannt Netzwerklaufwerke, die einem Netzwerklaufwerk auf dem Computer logisch zugeordnet sind.
  • Basisordner Der Basisordner des Benutzers, der den Scanvorgang startet, wird gescannt.
  • Benutzerprofilordner Scannt das Profil des Benutzers, der den Scan startet, einschließlich des Ordners Eigene Dokumente des Benutzers.
  • Windows-Ordner Scannt den Inhalt des Windows-Ordners.
  • Ordner "Programme" Scannt den Inhalt des Ordners "Programme".
  • Ordner "Temporär" Scannt den Inhalt des Temp-Ordners.
  • Papierkorb Scannt den Inhalt des Papierkorbs.
  • Laufwerk oder Ordner Scannt ein bestimmtes Laufwerk bzw. einen bestimmten Ordner.
  • Datei Scannt eine bestimmte Datei.
  • Registrierung Hiermit wird die Registrierung gescannt. Diese Option steht nur zur Verfügung, wenn AntiSpyware Enterprise Module 8.7 installiert wurde.
  • Cookies Cookie-Dateien im Cookie-Ordner scannen. Diese Option steht nur zur Verfügung, wenn AntiSpyware Enterprise Module 8.7 installiert wurde.
Anmerkung: Mit den in der Standardliste enthaltenen Elementen wird ein sehr gründlicher Scan-Vorgang erzielt, der möglicherweise zu zeitaufwändig ist. Ziehen Sie daher in Betracht, den Umfang des Scanvorgangs einzuschränken, wenn Sie diesen regelmäßig verwenden.
Scan-Optionen Der Typ von Scan für das ausgewählte Element.
  • Unterordner einschließen – Der Scanner prüft alle Unterordner auf den angegebenen Datenträgern. Um nur die Stammebene der Datenträger zu scannen, deaktivieren Sie diese Option.
  • Bootsektoren scannen – Der Scanner überprüft den Boot-Sektor der Festplatte.
In einigen Fällen kann es angebracht sein, das Scannen des Boot-Sektors zu deaktivieren, wenn eine Festplatte einen speziellen oder anormalen Boot-Sektor besitzt, der nicht gescannt werden kann.


Erweiterte Zeitplanoptionen

Konfigurieren Sie die Planungsparameter.

Optionsbeschreibungen

Option | Definition
Startdatum | Geben Sie das Datum an, zu dem diese Task gestartet werden soll.
Enddatum | Geben Sie das Datum an, an dem diese Task enden soll.
Task wiederholen | Wiederholt die Task in den festgelegten Zeitabständen. Wenn Sie diese Option auswählen, müssen Sie außerdem angeben, wie oft die Task wiederholt werden soll.
Alle | Geben Sie an, wie oft diese Task wiederholt werden soll. Wählen Sie auch aus, ob Sie die Häufigkeit in Stunden oder Minuten angeben möchten.
Zeit (lokal) | Wiederholen Sie die Task zur angegebenen lokalen Zeit. Wenn Sie diese Option auswählen, müssen Sie auch eine genaue Zeit angeben.
Dauer | Wiederholen Sie die Task zur angegebenen Uhrzeit. Wenn Sie diese Option wählen, müssen Sie auch Stunden und Minuten angegeben.
Stunden | Die Anzahl an Stunden. Geben Sie einen Wert von 0 bis 99 an.
Minuten | Die Anzahl an Minuten. Geben Sie einen Wert von 0 bis 59 an.


Registerkarte "Plan"

Geben Sie die Zeitplanhäufigkeit und andere Einstellungen für diesen Task an.

Optionsbeschreibungen

Option Definition
Laufzeit

Task ausführen Wählen Sie die Häufigkeit für diese Task aus den folgenden Optionen aus:

Täglich – Die Task wird an den festgelegten Tagen täglich ausgeführt.

Tägliche Tasks können jeweils nach einer bestimmten Anzahl von Tagen oder an einem bestimmten Wochentag ausgeführt werden. Wenn Sie die Task nur an bestimmten Wochentagen ausführen wollen – und nicht täglich von Montag bis Sonntag – dann sollten Sie die wöchentliche Task-Frequenz verwenden.

Wöchentlich – Führt die Task wöchentlich innerhalb der angegebenen Wochen an den angegebenen Tagen aus.

Monatlich – Führt die Task wöchentlich innerhalb der angegebenen Monate an den angegebenen Tagen aus.

Ein Mal – Führt die Task nur ein Mal an einem bestimmten Datum aus.

Bei Systemstart – Mit dieser Option wird die Task beim Systemstart ausgeführt. Sie können festlegen, ob der Task ein Mal täglich ausgeführt und um wie viele Minuten er verzögert werden soll.

Bei der Anmeldung – Mit dieser Option wird die Task bei der Anmeldung ausgeführt. Sie können festlegen, ob die Task ein Mal täglich ausgeführt und um wie viele Minuten er verzögert werden soll.

Bei Leerlauf – Führt die Task nach der festgelegten Anzahl an Minuten aus, wenn sich der Computer im Leerlauf befindet.

Wenn die Task gestartet wurde und ein Benutzer den Computer wieder verwendet, bevor die Task abgeschlossen ist, wird die Task bis zum Abschluss weiter ausgeführt.

Sofort – Task sofort ausführen.

Beim Einwählen – Führt die Task beim Einwählen aus.
Startzeit

Wählen Sie die Startzeit der geplanten Task.
UTC-Zeit

UTC (Universal Time Coordinate). Wählen Sie diese Option, damit der Task in allen Zeitzonen gleichzeitig ausgeführt wird.
Lokale Zeit

Führt die Task in jeder lokalen Zeitzone unabhängig aus.

Anmerkung: Standard = Lokale Zeit
Zufallsgenerator aktivieren

Führt die Task zu einem zufällig innerhalb des vorgegebenen Zeitintervalls ausgewählten Zeitpunkt aus.

Wenn Sie diese Option auswählen, müssen Sie außerdem die Stunden und/oder Minuten für die maximale Zeitspanne angeben.

Anmerkung:

Geben Sie ein Zeitspannenintervall zwischen einer Minute (Minimum) und 23 Stunden (Maximum) an. Wenn Sie den Task-Zeitplan z. B. auf 1:00 Uhr festlegen und für die zufällige Ausführung drei Stunden vorsehen, dann kann der Task zu jedem zwischen 1:00 und 4:00 Uhr liegenden Zeitpunkt ausgeführt werden.

Diese Option ist nicht verfügbar, wenn die Task "Bei Systemstart", "Bei der Anmeldung" oder "Bei Leerlauf" geplant wird.
Stunden

Die Anzahl an Stunden. Treffen Sie Ihre Auswahl zwischen 0 und 23 Stunden.
Minuten

Die Anzahl an Minuten.

Anmerkung:
Die Anzahl an Minuten, die für die Auswahl verfügbar ist, hängt von den von Ihnen ausgewählten Optionen ab. Beispiel:
  • Zufallsgenerierung aktivieren – Geben Sie einen Wert zwischen 0 und 59 Minuten an.
  • Verfehlten Task verzögern um – Treffen Sie Ihre Auswahl zwischen 0 und 99 Minuten.
Ausgelassene ausführen

Stellt sicher, dass ausgelassene Tasks beim nächsten Neustart des Computers ausgeführt werden. Wenn der Computer zum Zeitpunkt der geplanten Task-Ausführung offline war, so wird er ausgelassen.

Anmerkung: Diese Funktion stellt sicher, dass Remote-Benutzer und das Netzwerk auch dann vollständig geschützt sind, wenn sie während der geplanten Ausführung einer Task offline waren.
Ausgelassene Task verzögern um

Wählen Sie aus, um wie viele Minuten die ausgelassene Task verzögert werden soll. Geben Sie einen Wert von 0 bis 99 an.
Alle Tage

Diese Task immer nach der angegebenen Anzahl an Tagen ausführen. Geben Sie einen Wert von 0 bis 9999 Tagen an.

Anmerkung: Diese Option ist nur verfügbar, wenn Sie die Task "Täglich" planen.
Alle Wochen

Diese Task immer nach der angegebenen Anzahl an Wochen ausführen. Geben Sie einen Wert von 0 bis 99 an.

Wenn Sie diese Option auswählen, geben Sie auch die Anzahl an Wochen und den/die Wochentage an.

Anmerkung:

Wählen Sie für den Tag des Monats Montag, Dienstag, Mittwoch, Donnerstag, Freitag, Samstag oder Sonntag aus.

Diese Option ist nur verfügbar, wenn Sie die Task "Wöchentlich" planen.

Tag des Monats

Führen Sie diese Task an einem bestimmten Tag im Monat aus. Geben Sie einen Wert von 1 bis 31 Tagen an.

Wenn Sie diese Option auswählen, geben Sie auch den Tag des Monats an.

Anmerkung: Diese Option ist nur verfügbar, wenn Sie die Task "Monatlich" planen.
Wochentag des Monats

Führen Sie diese Task an einem bestimmten Tag im Monat aus.

Wenn Sie diese Option auswählen, geben Sie auch das Vorkommen und den Tag des Monats an.

Anmerkung:

Wählen Sie für das Vorkommen die Option "Erster", "Zweiter", "Dritter", "Vierter" oder "Letzter" aus.

Wählen Sie für den Tag des Monats Montag, Dienstag, Mittwoch, Donnerstag, Freitag, Samstag oder Sonntag aus.

Diese Option ist nur verfügbar, wenn Sie die Task "Monatlich" planen.
Monate auswählen

Geben Sie an, in welchen Monaten die Task ausgeführt werden soll.

Anmerkung: Diese Option ist nur verfügbar, wenn Sie die Task "Monatlich" planen.
Ausführen am

Geben Sie das Datum an, an dem die Task ausgeführt werden soll.

Anmerkung: Diese Option ist nur verfügbar, wenn Sie die Task "Einmal" planen.
Diese Task nur einmal täglich ausführen

Diese Task nur einmal täglich ausführen.

Anmerkung:

Wenn Sie diese Option nicht auswählen, wird die Task bei jedem Systemstart oder jeder Anmeldung ausgeführt.

Diese Option ist nicht verfügbar, wenn die Task "Bei Systemstart", "Bei der Anmeldung" oder "Bei Einwahl ausführen" geplant wird.
Task verzögern um

Geben Sie ein, um wie viele Minuten die Task verzögert werden soll. Geben Sie einen Wert von 0 bis 99 an.

Anmerkung:

Dadurch steht dem Benutzer ausreichend Zeit für die Anmeldung und die Ausführung der Anmeldeskripte zur Verfügung.

Diese Option ist nicht verfügbar, wenn die Task "Bei Systemstart" oder "Bei der Anmeldung" geplant wird.
Wenn Computer im Leerlauf ist seit

Geben Sie die Anzahl an Minuten an, die sich der Computer im Leerlauf befinden muss, bevor die Task gestartet wird. Geben Sie einen Wert von 0 bis 999 an.

Anmerkung:

Wenn die Task gestartet wurde und ein Benutzer den Computer wieder verwendet, bevor die Task abgeschlossen ist, wird die Task bis zum Abschluss weiter ausgeführt.

Diese Option ist nur verfügbar, wenn Sie die Task "Bei Leerlauf" planen.
Erweitert

Konfigurieren der erweiterten Optionen.

Anmerkung: Weitere Informationen finden Sie unter "Erweiterte Zeitplanoptionen".


Registerkarte "Task"

Aktivieren Sie die Planung für diesen Task, und geben Sie die Benutzerkontoeinstellungen an.

Optionsbeschreibungen

Option | Definition
Aktivieren (geplante Task wird zur festgesetzten Zeit ausgeführt) | Plant die Ausführung der Task zu einem bestimmten Zeitpunkt. Anmerkung: Diese Option muss ausgewählt sein, um die Task zu planen.
Task beenden nach | Stoppen Sie die Task nach der festgelegten Anzahl an Stunden und/oder Minuten. Anmerkung: Wenn die Task vor Abschluss unterbrochen wird, wird das Scannen beim nächsten Start an der Stelle fortgesetzt, an der die Unterbrechung stattgefunden hat.
Stunden | Die Anzahl an Stunden, nach denen die Task anhält.
Minuten | Die Anzahl an Minuten, nach denen die Task anhält.
Benutzer | Geben Sie die Benutzer-ID ein, unter der die Task ausgeführt wird. Anmerkung: Die Verwendung einer Anmeldung ist optional. Wenn Sie hier keine Anmeldedaten eingeben, wird die geplante Task im Rahmen des lokalen Systemkontos ausgeführt. Weitere Informationen finden Sie unter "Anmeldeberechtigungen".
Domäne | Geben Sie die Domäne für die angegebene Benutzer-ID ein.
Kennwort | Geben Sie das Kennwort für die Benutzer-ID und die Domäne ein.


Registerkarte "ScriptScan"

Optionsbeschreibungen

Blockieren Sie die Ausführung unerwünschter Skripte.

Weitere Informationen finden Sie unter So funktioniert der Skript-Scan.

Option | Definition
Einstellungen für | Wählen Sie aus der Dropdown-Liste Workstation oder Server aus. Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
ScriptScan | Scannen von Skripts aktivieren – Diese Option scannt JavaScript- und VBScript-Skripts, bevor sie ausgeführt werden.
ScriptScan-Ausschlüsse | Prozess – Geben Sie die ScriptScan-Ausschlüsse anhand des Prozessnamens an. Platzhalter sind bei der Angabe der Prozessnamen nicht erlaubt.


Registerkarte "Benutzerdefinierte Erkennung"

Optionsbeschreibungen

Geben Sie einzelne Dateien oder Programme an, die als unerwünschte Programme behandelt werden.

Option Definition
Einstellungen für Wählen Sie aus der Dropdown-Liste Wokstation oder Server aus.
Anmerkung: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Benutzerdefinierte Elemente
  • Dateiname – Geben Sie den Namen der Datei oder des Programms ein, das erkannt werden soll.

  • Beschreibung – Geben Sie die Beschreibung ein, die beim Erkennen der angegebenen Datei in der Benachrichtigung angezeigt werden soll.

Anmerkung: Der Scanner berücksichtigt keine benutzerdefinierten unerwünschten Programme mit einer Dateigröße von 0 Byte.