Presentazione di VirusScan Enterprise

VirusScan Enterprise offre una protezione facilmente scalabile, prestazioni veloci e un'architettura mobile per proteggere il sistema da virus, worm, trojan horse, violazioni dei punti di accesso, utilizzo di sovraccarichi del buffer, nonché codice e programmi potenzialmente indesiderati. Se vengono rilevate minacce, il prodotto esegue le azioni configurate per proteggere l'ambiente di lavoro. Per ulteriori informazioni sulle novità di questa versione, consultare le note di rilascio di VirusScan Enterprise.

La presente guida illustra come configurare e utilizzare VirusScan Enterprise.

È possibile configurare VirusScan Enterprise come prodotto autonomo oppure utilizzare le versioni 3.6.1 e 4.0 di ePolicy Orchestrator per gestire e applicare i criteri di VirusScan Enterprise centralmente e quindi utilizzare query e dashboard per tenere traccia delle attività e dei rilevamenti.

Nota: Questo documento riguarda l'utilizzo di ePolicy Orchestrator 4.0. Per informazioni sull'utilizzo di entrambe le versioni di ePolicy Orchestrator, vedere la relativa documentazione del prodotto.

Sommario

  • Utilizzo di VirusScan Enterprise
  • Guida introduttiva
  • Operazioni preliminari
  • Fonti di informazioni sul prodotto


Utilizzo di VirusScan Enterprise

È possibile utilizzare VirusScan Enterprise software per proteggere il proprio ambiente da minacce potenziali.

Quando viene installato, VirusScan Enterprise è configurato in modo da utilizzare il file di definizione dei rilevamenti (DAT) incluso nel pacchetto e offrire una protezione generale per l'ambiente. Si consiglia di definire i criteri e le necessità relativi al proprio ambiente, configurare il prodotto di conseguenza, quindi aggiornare le definizioni dei rilevamenti del prodotto prima di iniziare a utilizzarlo o a distribuirlo sui computer client.

Ciascun componente o funzione di VirusScan Enterprise svolge un ruolo specifico nella protezione del proprio ambiente.

Prevenzione

Si consiglia di definire le proprie esigenze di protezione al fine di garantire la protezione di tutte le proprie origini dati e, quindi, di sviluppare una strategia efficace per bloccare le intrusioni prima che riescano ad accedere al proprio ambiente. Per impedire le intrusioni, configurare le funzioni seguenti:
  • Protezione dell'interfaccia utente: consente di impostare le opzioni di protezione relative alla visualizzazione e alla password per controllare l'accesso all'interfaccia utente.
  • Protezione all'accesso: le regole di protezione all'accesso consentono di proteggere il computer da un funzionamento indesiderato per quanto riguarda file, registro di sistema e porte. Se è stato installato AntiSpyware Enterprise Module, sono disponibili ulteriori regole per proteggere l'utente da elementi correlati a spyware quali file potenzialmente indesiderati.
  • Protezione da sovraccarico del buffer: impedisce l'utilizzo di sovraccarichi del buffer finalizzato all'esecuzione di codice arbitrario sul computer.
  • Protezione da programmi indesiderati: elimina programmi potenzialmente indesiderati, quali spyware e adware, dal computer.

Rilevamento

Si consiglia di sviluppare una strategia efficace per rilevare le intrusioni nel momento in cui si verificano. Per rilevare le minacce, configurare le funzioni seguenti:
  • Attività di aggiornamento: consente di ottenere automaticamente dal sito di download di McAfee gli aggiornamenti relativi alle definizioni dei rilevamenti e al motore di scansione.
  • Scansione all'accesso: consente di rilevare le minacce potenziali da qualsiasi origine possibile durante la lettura o la scrittura dei file sul disco. Se è stato installato AntiSpyware Enterprise Module è inoltre possibile rilevare cookie potenzialmente indesiderati all'interno della cartella dei cookie.
  • Attività di scansione su richiesta: consente di rilevare le minacce potenziali utilizzando attività di scansione immediata e pianificata. Se è stato installato AntiSpyware Enterprise Module è inoltre possibile rilevare cookie e voci del Registro di sistema relative a spyware potenzialmente indesiderati che non sono stati puliti in precedenza.
  • Scansione della posta elettronica alla consegna e su richiesta: consente di rilevare minacce potenziali nei client di posta Microsoft Outlook mediante la scansione alla consegna di messaggi, allegati e cartelle pubbliche. Consente di rilevare minacce potenziali nei client di posta Lotus Notes quando all'accesso ai messaggi.
  • Criterio Quarantine Manager: consente di specificare il percorso di quarantena e il periodo di tempo in cui gli elementi resteranno in quarantena. È inoltre possibile ripristinare gli elementi in quarantena secondo le proprie esigenze.

Notifica

Avvisi e notifiche: è possibile configurare gli avvisi in modo da ricevere una notifica quando si verifica un rilevamento.

Risposta

Utilizzare i file di registro del prodotto, le azioni automatiche e altre funzioni di notifica per stabilire qual è il miglior metodo di gestione dei rilevamenti.

  • File di registro: monitorare i file di registro per visualizzare una cronologia degli elementi rilevati.

  • Query e dashboard: le query e le dashboard di ePolicy Orchestrator consentono di monitorare l'attività di scansione e i rilevamenti.
  • Azioni: è possibile configurare le funzioni in modo da intervenire in caso di rilevamento.

Informazioni aggiuntive

Per ulteriori informazioni, consultare i seguenti argomenti:

  • Accesso alle opzioni dell'interfaccia utente: è possibile accedere alla versione autonoma del prodotto in vari modi.

  • Aggiunta ed esclusione di elementi da sottoporre a scansione: è possibile personalizzare l'elenco dei tipi di file sottoposti a scansione per ciascuno degli scanner.

  • Pianificazione delle attività: è possibile pianificare le attività di scansione su richiesta, di aggiornamento e di mirror in modo tale che l'esecuzione avvenga in una determinata data e ora oppure a intervalli specifici.

  • Configurazione delle opzioni della riga di comando: è possibile configurare le attività di scansione su richiesta e di aggiornamento dalla riga di comando.

  • Connessione al sistema remoto: è possibile connettersi ai sistemi remoti sui quali è stato installato VirusScan Enterprise in modo da eseguire operazioni quali la modifica o la pianificazione delle attività di scansione o di aggiornamento oppure l'attivazione e disattivazione della scansione all'accesso.

  • Invio di esempi di minacce per l'analisi: è possibile inviare esempi di minacce potenziali non rilevate ai laboratori Avert Labs mediante WebImmune.

  • Accesso alla Libreria delle minacce di Avert Labs: è possibile accedere alle informazioni contenute nella Libreria delle minacce di Avert Labs.

  • Risoluzione dei problemi: è possibile ottenere informazioni sulle modalità di riparazione dell'installazione del prodotto, nonché accedere alle domande frequenti.


Guida introduttiva

Si presume che si disponga dei privilegi necessari per l'esecuzione delle procedure descritte in questa guida.

  1. Ottenere dal sito di download di McAfee i file del prodotto di VirusScan Enterprise 8.7i, fra cui, ad esempio, i file di installazione del prodotto, il file del pacchetto del prodotto, i file di estensione dei rapporti e della guida, nonché lo strumento per la migrazione di ePolicy Orchestrator. Per informazioni sull'installazione e sui problemi noti, vedere le Note di rilascio di VirusScan Enterprise 8.7i.
  2. Per ePolicy Orchestrator, utilizzare Check-In Wizard (Archiviazione guidata) per aggiungere i file di estensione del prodotto e dei rapporti e il file del pacchetto del prodotto all'archivio. Se si sta eseguendo l'aggiornamento da una versione precedente di VirusScan Enterprise e si desidera conservare le impostazioni, eseguire lo strumento per la migrazione di ePolicy Orchestrator. Per informazioni dettagliate, consultare la documentazione del prodotto di ePolicy Orchestrator.
  3. Se si desidera eseguire un'installazione autonoma di VirusScan Enterprise, consultare la Guida all'installazione per ottenere informazioni dettagliate sull'installazione del prodotto. Se si sta eseguendo l'aggiornamento da una versione precedente di VirusScan Enterprise, nella Guida all'installazione viene descritto come conservare le impostazioni.


Operazioni preliminari

Quando viene installato, VirusScan Enterprise è configurato in modo da utilizzare le definizioni dei rilevamenti incluse nel pacchetto e offrire una protezione generale per l'ambiente. Si consiglia di aggiornare il prodotto con le definizioni di rilevamento più recenti e di personalizzare la configurazione in base alle proprie esigenze prima di distribuire il prodotto ai sistemi client.

Attività

Immediatamente dopo l'installazione del prodotto, effettuare le seguenti operazioni.

  1. Impostazione della protezione dell'interfaccia utente. Configurare le opzioni di visualizzazione e della password per impedire l'accesso a componenti specifici o a tutta l'interfaccia utente di VirusScan Enterprise. Per ulteriori informazioni, vedere Controllo dell'accesso all'interfaccia utente.
  2. Aggiornamento delle definizioni dei rilevamenti. Eseguire l'operazione Aggiorna ora per assicurarsi di disporre delle definizioni di rilevamento più recenti. Per ulteriori informazioni, vedere Aggiornamento delle definizioni dei rilevamenti.
  3. Prevenzione delle intrusioni. Configurare queste funzioni per impedire a minacce potenziali di accedere ai sistemi:
    • Protezione all'accesso. Consente di configurare le regole di protezione all'accesso per impedire che vengano apportate modifiche indesiderate al computer e attivare l'opzione che impedisce l'interruzione dei processi McAfee. Per ulteriori informazioni, vedere Protezione dei punti di accesso del sistema.
    • Protezione da sovraccarico del buffer. Consente di attivare il rilevamento del sovraccarico del buffer e di specificare le esclusioni. Per ulteriori informazioni, vedere Blocco degli utilizzi del sovraccarico del buffer.
    • Criterio per programmi indesiderati. Consente di configurare il criterio utilizzato dagli scanner all'accesso, su richiesta e di posta elettronica per rilevare programmi potenzialmente indesiderati. Selezionare le categorie dei programmi indesiderati da rilevare da un elenco predefinito, quindi definire ulteriori programmi da rilevare o escludere. Per ulteriori informazioni, vedere Restrizione dei programmi potenzialmente indesiderati.
  4. Rilevamento delle intrusioni. Configurare queste funzioni per rivelare minacce potenziali sui sistemi, ricevere un messaggio di avviso e intraprendere le azioni necessarie al verificarsi dei rilevamenti:
    • Aggiornamento automatico. Consente di configurare le attività di aggiornamento per ottenere le versioni più recenti delle definizioni dei rilevamenti, del motore di scansione e del prodotto. Per ulteriori informazioni, vedere Aggiornamento delle definizioni dei rilevamenti.
    • Scansione all'accesso. Consente di configurare lo scanner in modo tale da rilevare le minacce potenziali e intraprendere le azioni necessarie al momento dell'accesso all'ambiente. Attivare la scansione dei programmi indesiderati. Se è stato installato AntiSpyware Enterprise Module è inoltre possibile rilevare cookie all'interno della cartella dei cookie. Per ulteriori informazioni, vedere Scansione di elementi all'accesso.
    • Scansione su richiesta. Consente di configurare le attività di scansione per rilevare le minacce potenziali nell'ambiente e intraprendere le azioni necessarie. Attivare la scansione dei programmi indesiderati. Se è stato installato AntiSpyware Enterprise Module è inoltre possibile rilevare cookie all'interno della cartella dei cookie e voci del Registro di sistema relative a spyware potenzialmente indesiderate che non sono state pulite in precedenza. Per ulteriori informazioni, vedere Scansione di elementi su richiesta.
    • Scanner della posta elettronica. Consente di configurare la scansione alla consegna e su richiesta dei client di posta elettronica Microsoft Outlook e Lotus Notes. Attivare la scansione dei programmi indesiderati. Per ulteriori informazioni, vedere Scansione della posta elettronica alla consegna e su richiesta.
  5. Inviare avvisi e mettere in quarantena le minacce. Configurare queste funzioni per ricevere un avviso quando si verifica un rilevamento e per gestire gli elementi in quarantena:
    • Avvisi e notifiche. Consente di configurare la modalità e la frequenza con cui si ricevono le notifiche e gli avvisi relativi ai rilevamenti. Per ulteriori informazioni, vedere Configurazione di avvisi e notifiche.
    • Criterio Quarantine Manager. Consente di specificare il percorso della cartella di quarantena e di definire il numero di giorni in cui i dati resteranno in quarantena prima di essere automaticamente eliminati. Per ulteriori informazioni, vedere Definizione del criterio quarantena.


Fonti di informazioni sul prodotto

La documentazione del prodotto è progettata per fornire le informazioni necessarie durante ogni fase dell'implementazione del prodotto, dalla valutazione di un nuovo prodotto alla manutenzione di prodotti esistenti. A seconda del prodotto è possibile che siano disponibili documenti aggiuntivi. Dopo il rilascio di un prodotto, nella base di conoscenza in linea disponibile in McAfee ServicePortal vengono immesse informazioni aggiuntive riguardanti il prodotto.

Fase di installazione

Fase di configurazione

Fase di manutenzione

Prima, durante e dopo l'installazione.

Note di rilascio

  • Problemi noti della versione attuale.
  • Problemi della versione precedente risolti nella nuova versione.
  • Ultime modifiche apportate al prodotto o alla relativa documentazione.

Guida all'installazione

  • Preparazione all'utilizzo, installazione e distribuzione del software in un ambiente di produzione.

Attivazione e utilizzo del prodotto.

Guida del prodotto e Guida in linea

  • Configurazione e personalizzazione del software per il proprio ambiente.

Guida in linea

  • Gestione e distribuzione dei prodotti mediante ePolicy Orchestrator.
  • Informazioni dettagliate sulle opzioni del prodotto.

Manutenzione del software.

Guida in linea

  • Manutenzione del software.
  • Informazioni di riferimento.
  • Tutte le informazioni contenute nella guida del prodotto.

Base di conoscenza (knowledge.mcaf)

  • Note di rilascio e documentazione.
  • Informazioni aggiuntive sul prodotto.

  • Procedure risolutive dei problemi noti.

Accesso alle note di rilascio e alla documentazione dei prodotti McAfee Enterprise

  1. Accedere a knowledge.mcafee.com e scegliere Product Documentation (Documentazione dei prodotti) sotto Useful links (Collegamenti utili).
  2. Scegliere <Nome prodotto> | <Versione prodotto>, quindi selezionare il documento desiderato fra quelli elencati.

Accesso alla Guida in linea dal prodotto

Per accedere agli argomenti della Guida in linea:

  • Nella console di ePolicy Orchestrator, fare clic su ?, quindi selezionare VirusScan Enterprise 8.7i.

    Per ottenere le definizioni delle opzioni, fare clic su ? sulla scheda del criterio o dell'attività.

  • Nella Console di VirusScan, selezionare Guida in linea dal menu ?.
    Nota: La prima volta che si accede a ? dopo aver installato il prodotto, viene chiesto se si desidera scaricare il file della Guida in linea. Fare clic su Sì per scaricare il file e installarlo nella directory di installazione.

    Per ottenere le definizioni delle opzioni, fare clic su ? sulla scheda delle proprietà della funzione.


Controllo dell'accesso all'interfaccia utente

L'impostazione della protezione dell'interfaccia nei computer client rappresenta un'operazione importante per la protezione dell'ambiente. In qualità di amministratore è possibile controllare gli accessi da parte degli utenti all'interfaccia di VirusScan Enterprise. Specificare una password per impedire agli utenti l'accesso o la modifica delle funzionalità selezionate. È inoltre possibile bloccare e sbloccare l'interfaccia utente secondo le proprie esigenze.

Sommario

  • Conseguenze sugli utenti a seguito dell'impostazione di una password
  • Configurazione delle impostazioni di protezione dell'interfaccia utente


Conseguenze sugli utenti a seguito dell'impostazione di una password

Consente di impostare una password per l'interfaccia utente allo scopo di impedire l'accesso agli utenti pericolosi. La protezione tramite password dell'interfaccia utente nei computer client comporta per gli utenti le conseguenze elencate di seguito:

  • Non amministratori: utenti che non dispongono dei privilegi amministrativi. Gli utenti che non dispongono dei privilegi amministrativi eseguono tutte le applicazioni di VirusScan Enterprise in modalità di sola lettura. Possono visualizzare alcuni parametri di configurazione, eseguire scansioni salvate, scansioni immediate e aggiornamenti, ma non possono modificare alcun parametro di configurazione, creare, eliminare o modificare attività di scansione salvate o di aggiornamento.
  • Amministratori: utenti che dispongono dei privilegi amministrativi. Gli amministratori devono immettere la password per accedere a schede e comandi protetti in modalità di lettura e scrittura. Se non viene immessa una password per un elemento protetto, la visualizzazione sarà consentita in modalità di sola lettura.


Configurazione delle impostazioni di protezione dell'interfaccia utente

Per accedere alle proprietà dell' Interfaccia utente:

  • Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e User Interface Policies (Criteri dell'interfaccia utente) nell'elenco Category (Categoria).

  • Dalla Console di VirusScan selezionare Strumenti | Opzioni di interfaccia utente.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Descrizioni delle schede

Scheda | Descrizione
Opzioni di visualizzazione
  • Consente di specificare quali opzioni delle icone nella barra delle applicazioni saranno visibili agli utenti.
  • Consente di effettuare la connessione a computer remoti.
  • Consente di configurare la lingua della console.
Opzioni password | Consente di specificare la protezione tramite password per l'intero sistema o per gli elementi selezionati.


Protezione dei punti di accesso del sistema

La protezione all'accesso impedisce che il computer subisca modifiche indesiderate mediante la limitazione dell'accesso a porte, file, condivisioni nonché chiavi e valori di registro specificati. Protegge inoltre i processi McAfee impedendo agli utenti di interromperli. La protezione può rivelarsi fondamentale sia prima sia durante la diffusione di virus.

Questa funzione utilizza regole e categorie predefinite nonché regole definite dall'utente per specificare a quali elementi è possibile o non è possibile accedere. È possibile configurare le singole regole in modo che blocchino e/o segnalino le violazioni del punto di accesso nel momento in cui si verificano. Le regole e le categorie predefinite sono soggette ad aggiornamenti del contenuto tramite i siti di aggiornamento di McAfee.

Nota: La funzionalità di protezione all'accesso utilizza la scansione all'accesso per rilevare le violazioni dei punti di accesso. Affinché la funzionalità di protezione all'accesso possa rilevare i tentativi di accesso alle porte, ai file, alle condivisioni, alle chiavi di registro e ai valori, deve essere attivata la scansione all'accesso.

Sommario

  • Modalità di definizione delle regole di protezione all'accesso
  • Violazioni del punto di accesso e relative reazioni di VirusScan Enterprise
  • Tipi di regole definite dall'utente
  • Configurazione delle impostazioni di protezione all'accesso


Modalità di definizione delle regole di protezione all'accesso

Le regole si suddividono in vari tipi e forniscono i seguenti livelli di protezione.

Descrizioni del tipo di regola

Tipo regola Descrizione
Antivirus

Si tratta di regole preconfigurate che proteggono il computer dai comportamenti comuni delle minacce malware. È possibile attivarle, disattivarle e modificarne la configurazione, ma non è possibile eliminarle.

Di seguito sono riportati due esempi di tali regole.

  • Impedisci la disattivazione o la modifica di processi critici, la creazione remota o la modifica di file eseguibili, la presa di controllo di file eseguibili, lo spoofing dei processi Windows e l'invio di messaggi da parte di worm distribuiti tramite mass-mailing.
  • Proteggi i file della rubrica dal furto di password e di indirizzi di posta elettronica.

Alle regole antivirus si applicano i seguenti livelli di protezione:

  • Protezione standard
  • Protezione massima
  • Controllo diffusione
Comuni

Si tratta di regole preconfigurate per impedire la modifica delle impostazioni e dei file utilizzati più di frequente. È possibile attivarle, disattivarle e modificarne la configurazione, ma non è possibile eliminarle.

Di seguito sono riportati tre esempi di tali regole.

  • Impedisci la modifica dei file e delle impostazioni di McAfee.
  • Proteggi i file e le impostazioni di Mozilla e Firefox, le impostazioni di Internet Explorer e le impostazioni di rete.
  • Impedisci l'installazione di oggetti helper browser e l'esecuzione automatica di programmi dalla cartella Temp.

Alle regole comuni si applicano i seguenti livelli di protezione:

  • Protezione standard
  • Protezione massima
Protezione della macchina virtuale

Si tratta di regole preconfigurate per impedire l'interruzione dei processi VMWare e la modifica dei file VMWare. È possibile attivarle, disattivarle e modificarne la configurazione, ma non è possibile eliminarle.

Di seguito sono riportati alcuni esempi di tali regole.
  • Impedisci interruzione dei processi VMWare.
  • Impedisci modifica di file della workstation, del server o della macchina virtuale VMWare.
Definite dall'utente

Si tratta di regole personalizzate che integrano la protezione fornita dalle regole antivirus e comuni.
Anti-spyware

Se è stato installato AntiSpyware Enterprise Module, sono disponibili ulteriori regole per proteggere l'utente da elementi correlati a spyware.

Di seguito sono riportati alcuni esempi di tali regole.
  • Proteggi impostazioni e preferiti di Internet Explorer.
  • Impedisci esecuzione di programmi e di script dalla cartella Temp.

Descrizioni dei livelli di protezione

Livello di protezione | Descrizione
Standard | Regole comuni e antivirus che proteggono alcuni file e impostazioni critici impedendone la modifica, ma che di solito consentono l'installazione e l'esecuzione di software legittimo.
Massima | Regole comuni e antivirus che consentono di proteggere la maggior parte dei file e delle impostazioni essenziali impedendone la modifica. Questo livello offre una maggiore protezione rispetto a quello Standard, ma può impedire l'installazione di software legittimo. Nel caso in cui non sia possibile installare il software, si consiglia di disattivare la funzione di Protezione all'accesso prima dell'installazione e di riattivarla al termine.
Controllo diffusione | Regole antivirus che impediscono al codice dannoso di accedere al computer fino al rilascio di un nuovo file DAT. Queste regole sono preconfigurate in modo da impedire l'accesso alle condivisioni durante la diffusione dei virus.


Violazioni del punto di accesso e relative reazioni di VirusScan Enterprise

Quando si verifica una violazione del punto di accesso:

  • Se è stata selezionata l’opzione Segnala per la regola che ha rilevato la violazione, le informazioni vengono memorizzate nel file di registro.
  • L'evento viene inserito nel registro degli eventi locale e, se le impostazioni di Proprietà avvisi sono state configurate a tale scopo, nel servizio SNMP.
  • L'evento viene segnalato a Alert Manager e/o a ePolicy Orchestrator, se questi prodotti sono stati configurati a tale scopo.
  • Viene intrapresa l'azione Blocca e/o Segnala in base alle azioni configurate per la regola che ha rilevato la violazione.

  • Nel sistema client, una cornice rossa circonda l'icona della barra delle applicazioni e rimane visibile per 30 minuti, a meno che non venga reimpostata.

    Nota: Per reimpostare l'icona, aprire il file di registro di Protezione all'accesso dall'icona della barra delle applicazioni. L'apertura del file di registro delle attività mediante un qualsiasi altro metodo non consente la reimpostazione dello stato dell'icona.


Tipi di regole definite dall'utente

È possibile scegliere fra i tre tipi di regole seguenti.

Descrizioni delle regole

Regola | Descrizione
Regola di blocco porte | Consente di bloccare il traffico di rete in entrata e in uscita su porte specifiche o intervalli di porte. Nota: Quando si blocca una porta, l'accesso al protocollo di controllo della trasmissione (TCP) e l'accesso al protocollo per i datagrammi utente (UPD) sono bloccati.
Regola di blocco file o cartelle | È possibile impedire l'accesso in lettura o scrittura a file e cartelle. Nota: Una volta limitato l'accesso a un file o una cartella, la limitazione rimane attiva finché l'amministratore non la rimuove. In questo modo si evitano le intrusioni e se ne impedisce la propagazione durante una diffusione dei virus.
Regola di blocco registro | È possibile proteggere le chiavi di registro bloccando le azioni seguenti: lettura, scrittura, creazione o eliminazione.


Configurazione delle impostazioni di protezione all'accesso

Per accedere alle proprietà di Protezione all'accesso:

  • Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e Access Protection Policies (Criteri di protezione all'accesso) nell'elenco Category (Categoria).

  • Nella Console di VirusScan, aprire le Proprietà di Protezione all'accesso.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Descrizioni delle schede

Scheda Descrizione
Protezione all'accesso
  • Consente di attivare la protezione all'accesso.
  • Consente di configurare le regole.
  • Impedisce l'interruzione dei processi McAfee.
Rapporti
  • Consente di attivare la registrazione delle attività.
  • Consente di indicare il nome e il percorso del file di registro.
  • Consente di indicare il limite della dimensione del file di registro.
  • Consente di selezionare il formato del file di registro.


Configurazione delle regole antivirus e comuni

Utilizzare le regole antivirus e/o comuni predefinite per proteggere il computer da modifiche indesiderate. Queste regole possono essere attivate e modificate ma non eliminate.

Attività

  1. Selezionare la categoria Antivirus o Comuni nel riquadro di sinistra, quindi la regola specifica nel riquadro di destra.
  2. Configurare le opzioni Blocca e/o Segnala.
  3. Fare clic su Modifica per configurare le opzioni di Dettagli regola.


Configurazione delle regole definite dall'utente

È possibile creare e modificare regole definite dall'utente a integrazione della protezione fornita dalle regole antivirus e comuni.

Attività

  1. Selezionare la categoria Regole definite dall'utente nel riquadro di sinistra, quindi fare clic su Nuova.
  2. Selezionare il tipo di regola.
  3. Modificare le azioni Blocca e Segnala in base alle esigenze.
  4. Fare clic su Modifica per modificare la configurazione.


Configurazione delle regole di blocco delle porte

È possibile impedire l'accesso in ingresso e/o in uscita a porte specifiche.

Definizioni delle opzioni

Opzione | Definizione
Nome regola | Digitare il nome della regola.
Processi da includere | Consente di limitare l'accesso ai processi specificati.
Processi da escludere | Consente l'accesso ai processi specificati.
Porta iniziale | Consente di specificare il numero della prima porta. Può essere una porta singola o il numero iniziale di un intervallo di porte. Nota: Se si blocca l'accesso a una porta utilizzata dall'agente McAfee, dall'agente Entercept o dall'agente Host Intrusion Prevention, i processi dell'agente sono considerati attendibili e possono comunicare con la porta bloccata. Tutto il traffico non correlato a questi processi degli agenti viene bloccato.
Porta finale | Consente di specificare il numero dell'ultima porta in un intervallo di porte.
In ingresso | Impedisce ai sistemi presenti sulla rete di accedere alle porte specificate.
In uscita | Impedisce ai processi locali di accedere alle porte specificate nella rete.


Configurazione delle regole di blocco di file e cartelle

È possibile impedire agli utenti di intraprendere azioni su cartelle o file specificati.

Definizioni delle opzioni

Opzione | Definizione
Nome regola | Digitare il nome della regola.
Processi da includere | Consente di limitare l'accesso ai processi specificati.
Processi da escludere | Consente l'accesso ai processi specificati.
Nome del file o della cartella da bloccare | Consente di bloccare l'accesso al file o alla cartella specificata.
Individua file | Consente di individuare il file.
Individua cartella | Consente di individuare la cartella.
Accesso ai file in lettura | Consente di bloccare l'accesso in lettura ai file specificati.
Accesso ai file in scrittura | Consente di bloccare l'accesso in scrittura ai file specificati.
Esecuzione di file | Consente di bloccare l'esecuzione dei file nella cartella specificata.
Creazione di nuovi file | Consente di bloccare la creazione di nuovi file nella cartella specificata.
Eliminazione di file | Consente di bloccare l'eliminazione dei file dalla cartella specificata.


Configurazione delle regole di blocco del registro

È possibile impedire agli utenti di intraprendere azioni su chiavi o valori di registro specifici.

Definizioni delle opzioni

Opzione | Definizione
Nome regola | Consente di specificare il nome della regola.
Processi da includere | Consente di limitare l'accesso ai processi specificati.
Processi da escludere | Consente l'accesso ai processi specificati.
Chiave o valore del registro di sistema da proteggere Consente di proteggere la chiave o il valore del registro di sistema:
  • Selezionare un valore o una chiave principale dall'elenco a discesa.
  • Digitare una chiave o un valore nella casella di testo.
La scelta di un valore o di una chiave principale dall'elenco a discesa è facoltativa. Utilizzare uno dei seguenti metodi per specificare il valore o la chiave:
  • Selezionare il valore o la chiave principale dall'elenco a discesa, quindi digitare la parte restante del percorso del valore o della chiave nella casella di testo.
  • Digitare il percorso completo della chiave o del valore nella casella di testo.
Tipo regola Consente di selezionare il tipo di regola:
  • Chiave: questa regola protegge la chiave specificata.
  • Valore: questa regola protegge il valore specificato.
Scrittura di chiavi o valori | Consente di bloccare la scrittura nella chiave o nel valore specificato.
Creazione di chiavi o valori | Consente di bloccare la creazione della chiave o del valore specificato.
Eliminazione di chiavi o valori | Consente di bloccare l'eliminazione della chiave o del valore specificato.


Inclusione o esclusione di processi specifici

Definizioni delle opzioni

Per specificare i processi che si desidera rilevare o escludere dal rilevamento, modificare i dettagli delle regole.

Opzione | Descrizione
Nome regola | Nome della regola. Ad esempio, Impedisci disattivazione dell'Editor del Registro di sistema e di Task Manager.
Processi da includere | Consente di limitare l'accesso ai processi specificati. Utilizzare il nome esatto del processo o un carattere jolly per specificare un'ampia gamma di processi, ad esempio *.EXE. Quindi, aggiungere le esclusioni per determinati processi legittimi, ad esempio SETUP.EXE. Ad esempio, specificare * per includere tutti i processi.
Processi da escludere | Consente l'accesso ai processi specificati. Utilizzare il nome esatto del processo. Ad esempio, specificare le seguenti esclusioni: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Rimozione delle regole definite dall'utente

È possibile rimuovere regole definite dall'utente che non vengono più utilizzate.

Attività

  1. Selezionare la categoria Regole definite dall'utente nel riquadro di sinistra, quindi selezionare la regola che si desidera eliminare nel riquadro di destra.
  2. Fare clic su Elimina.
    Nota: Per disattivare una regola senza eliminarla, deselezionare le azioni Blocca e Segnala. Se necessario, è possibile attivare di nuovo la regola.


Blocco degli utilizzi del sovraccarico del buffer

La protezione da sovraccarico del buffer impedisce l'utilizzo dei sovraccarichi del buffer per eseguire codice arbitrario sul computer dell'utente. La funzione controlla le chiamate all'API della modalità utente e riconosce se sono il risultato di un sovraccarico del buffer.

Se le opzioni sono state configurate a tale scopo, a ogni rilevamento le informazioni vengono inserite nel registro delle attività e visualizzate nella finestra di dialogo Messaggi della scansione all'accesso.

VirusScan Enterprise utilizza un file DAT sovraccarico del buffer e protezione all'accesso per proteggere circa 20 applicazioni, fra cui Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word e MSN Messenger.

Sommario

  • Definizione dell'utilizzo del sovraccarico del buffer
  • Configurazione della protezione da sovraccarico del buffer


Definizione dell'utilizzo del sovraccarico del buffer

L'utilizzo del sovraccarico del buffer è una tecnica di attacco che fa leva su un difetto di progettazione del software in un'applicazione o in un processo per imporre l'esecuzione di codice sul computer. Le applicazioni dispongono di buffer di dimensioni prefissate per l'archiviazione dei dati. Se un utente malintenzionato invia troppi dati o una quantità eccessiva di codice a uno di questi buffer, ne provoca il sovraccarico. Pertanto, il computer esegue il codice del sovraccarico come un programma. Dal momento che l'esecuzione del codice si verifica nel contenuto di sicurezza dell'applicazione, che spesso corrisponde a un livello altamente privilegiato o amministrativo, l'intruso ottiene l'accesso all'esecuzione di comandi che normalmente non gli sono accessibili. Un utente malintenzionato può utilizzare questa vulnerabilità per eseguire codici di hacking sul computer e compromettere la protezione e l'integrità dei dati.


Configurazione della protezione da sovraccarico del buffer

Per accedere alle proprietà di Protezione da sovraccarico del buffer:

  • Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e Buffer Overflow Protection Policies (Criteri di protezione da sovraccarico del buffer) nell'elenco Category (Categoria).

  • Nella Console di VirusScan, aprire le Proprietà di Protezione da sovraccarico del buffer.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Descrizioni delle schede

Scheda Descrizione
Protezione da sovraccarico del buffer
  • Consente di attivare la protezione da sovraccarico del buffer.
  • Consente di configurare la modalità di rilevamento per avvisare l'utente e/o proteggerlo da sovraccarichi del buffer.
  • Consente di visualizzare la finestra di dialogo Messaggi della scansione all'accesso a ogni rilevamento.
Rapporti
  • Consente di attivare la registrazione delle attività.
  • Consente di indicare il nome e il percorso del file di registro.
  • Consente di indicare il limite della dimensione del file di registro.
  • Consente di selezionare il formato del file di registro.


Restrizione dei programmi potenzialmente indesiderati

VirusScan Enterprise protegge il computer da programmi potenzialmente indesiderati che possono rivelarsi nocivi o costituire una minaccia alla protezione. Un unico criterio comune per i programmi indesiderati è già configurato, ma è possibile attivare o disattivare individualmente il criterio e specificare azioni per ognuno degli scanner di VirusScan Enterprise.

Sommario

  • Definizione dei programmi potenzialmente indesiderati
  • Configurazione del criterio per programmi indesiderati


Definizione dei programmi potenzialmente indesiderati

I programmi potenzialmente indesiderati sono definiti come prodotti software che, benché scritti da società legittime, sono in grado di alterare lo stato di protezione o i criteri di riservatezza del computer in cui vengono installati. Questi programmi software potrebbero includere spyware, adware e dialer ed è possibile che l'utente li scarichi insieme a un programma desiderato. Gli utenti che prestano particolare attenzione alla protezione riconoscono questi programmi e in alcuni casi preferiscono rimuoverli.


Configurazione del criterio per programmi indesiderati

Descrizioni delle schede

La configurazione prevede due passaggi:

  1. Definire i programmi potenzialmente indesiderati da rilevare ed escludere:
    • Selezionare intere categorie di programmi o programmi specifici all'interno di una categoria da un elenco predefinito contenuto nel file DAT in uso.
    • Specificare le esclusioni.
    • Creare un elenco di programmi definiti dall'utente da rilevare.

  2. Dopo aver configurato il Criterio per programmi indesiderati, attivare il rilevamento dei programmi indesiderati nelle scansioni all'accesso, su richiesta e della posta elettronica e quindi configurare le azioni da intraprendere quando viene rilevato un programma indesiderato.

Per accedere alle proprietà dei Programmi indesiderati:

  • Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e Unwanted Programs Policies (Criteri per programmi indesiderati) nell'elenco Category (Categoria).

  • Nella Console di VirusScan, aprire le proprietà di Criterio per programmi indesiderati.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Scheda | Descrizione
Elementi da sottoporre a scansione
  • Consente di selezionare le categorie di programmi indesiderati da rilevare. Ad esempio, spyware, adware e così via. Queste categorie sono definite dal file DAT corrente.
  • Consente di specificare le esclusioni.
Elementi definiti dall'utente | Consente di definire ulteriori programmi indesiderati da rilevare.


Aggiornamento delle definizioni dei rilevamenti

Per identificare le minacce e intraprendere le azioni necessarie a rimuoverle, il software di VirusScan Enterprise dipende dal motore di scansione e dalle informazioni contenute nei file di definizione dei rilevamenti (DAT). Nuove minacce vengono scoperte continuamente. Per far fronte a questa sfida, McAfee rilascia nuovi file DAT ogni giorno, incorporando i risultati della propria ricerca continuativa. L'attività di aggiornamento consente di recuperare i file DAT, il file EXTRA.DAT, il motore di scansione, i Service Pack e le patch più recenti.

Sommario

  • Determinazione di una strategia di aggiornamento
  • Attività di aggiornamento e relativo funzionamento
  • Attività di mirror e relativa modalità di funzionamento
  • Funzionamento dell'archivio di Aggiornamento automatico
  • Modalità di funzionamento del ripristino di file DAT


Determinazione di una strategia di aggiornamento

Gli aggiornamenti possono essere eseguiti utilizzando diversi metodi. È possibile utilizzare attività di aggiornamento, aggiornamenti manuali, script di accesso oppure aggiornamenti pianificati con strumenti di gestione. Questa sezione illustra l'uso dell'attività di aggiornamento. Eventuali altri metodi non rientrano nell'ambito della presente guida.

Una strategia di aggiornamento efficiente richiede in genere che almeno un client o un server dell'organizzazione recuperi gli aggiornamenti dal sito di download di McAfee. Una volta eseguita questa operazione, i file possono essere replicati in tutta l'organizzazione in modo da renderli accessibili a tutti gli altri computer. È preferibile ridurre al minimo la quantità di dati trasferiti in rete automatizzando il processo di copia dei file aggiornati nei siti condivisi.

I fattori principali da considerare per l'esecuzione di aggiornamenti efficienti sono il numero di client e il numero di siti. È anche possibile prendere in considerazione il numero di sistemi presenti in ciascun sito remoto e le modalità di accesso a Internet dei siti remoti. Tuttavia, i concetti fondamentali dell'utilizzo di un archivio centrale per il recupero di aggiornamenti e per la pianificazione di attività di aggiornamento allo scopo di mantenere aggiornato il proprio ambiente si applicano a organizzazioni di qualsiasi dimensione.

L'utilizzo di un'attività di aggiornamento consente di:

  • Pianificare la distribuzione dei file DAT in tutta la rete a scadenze comode e con un intervento minimo da parte di amministratori o utenti di rete. È possibile, ad esempio, distribuire nel tempo le attività di aggiornamento oppure impostare una pianificazione graduale o di avvicendamento regolare degli aggiornamenti dei file DAT nelle diverse parti della rete.
  • Suddividere le mansioni amministrative di distribuzione tra server o controller di dominio diversi, tra diverse zone della rete WAN (Wide Area Network) o in base ad altre suddivisioni della rete. È inoltre possibile ridurre le probabilità di violazioni della protezione della rete mantenendo il traffico di aggiornamento prevalentemente all'interno di quest'ultima.
  • Ridurre i tempi di attesa necessari per scaricare nuovi file DAT o file di aggiornamento del motore. Il traffico nei computer McAfee cresce significativamente nelle date preposte alla pubblicazione dei file DAT e in occasione dei rilasci di nuove versioni dei prodotti. La possibilità di evitare l'utilizzo concorrenziale della larghezza di banda della rete consente di distribuire il nuovo software con interruzioni minime dell'attività.


Attività di aggiornamento e relativo funzionamento

L'attività di aggiornamento consente di ottenere i file DAT, il motore di scansione, i Service Pack e le patch più recenti.

VirusScan Enterprise include un'attività di aggiornamento predefinita. Questa attività predefinita prevede un aggiornamento pianificato ogni giorno alle 17.00, con un'ora di intervallo per l'esecuzione casuale. È inoltre possibile creare attività di aggiornamento aggiuntive per soddisfare le proprie esigenze di aggiornamento.

Il diagramma seguente illustra il funzionamento di una tipica attività di aggiornamento:

Attività di aggiornamento

Durante un'attività di aggiornamento vengono eseguite le operazioni indicate di seguito:

  • Viene effettuata una connessione al primo archivio (sito di aggiornamento) abilitato presente nell'elenco degli archivi. Se l'archivio non è disponibile, viene contattato il sito successivo e così via fino a quando viene effettuata una connessione o fino alla fine dell'elenco.
  • Dall'archivio viene scaricato un file CATALOG.Z crittografato, contenente i dati fondamentali necessari per l'aggiornamento. Tali dati vengono utilizzati per determinare i file e/o gli aggiornamenti disponibili.
  • Le versioni del software contenute nel file vengono confrontate con quelle presenti nel computer e, se disponibili, vengono scaricati i nuovi aggiornamenti software.
  • Una volta verificata la presenza dell'aggiornamento nell'archivio, viene eseguito un controllo per confermare che tale aggiornamento sia applicabile a VirusScan Enterprise e che si tratti di una versione più recente rispetto a quella corrente. Terminata tale verifica, VirusScan Enterprise scarica l'aggiornamento al momento dell'esecuzione dell'attività di aggiornamento successiva.

Interruzione dell'attività di aggiornamento

Se l'attività di aggiornamento viene interrotta durante l'esecuzione, si verificherà quanto segue:

  • Se l'aggiornamento viene eseguito da un sito HTTP, UNC o locale, all'avvio successivo la scansione verrà ripresa dal punto in cui era stata sospesa.
  • Se l'aggiornamento viene eseguito da un sito FTP, l'attività non verrà ripresa se l'interruzione si è verificata durante lo scaricamento di un singolo file. Tuttavia, in caso di interruzione durante lo scaricamento di più file, l'attività riprende prima del file in fase di scaricamento al momento dell'interruzione.

Aggiornamento mediante EXTRA.DAT

È possibile utilizzare un file EXTRA.DAT come misura momentanea in una situazione di emergenza. Il file EXTRA.DAT viene scaricato dall'archivio a ogni aggiornamento. Ciò assicura che se si modifica e si archivia nuovamente il file EXTRA.DAT come parte di un pacchetto, tutti i client VirusScan Enterprise scaricheranno e utilizzeranno lo stesso pacchetto EXTRA.DAT aggiornato. Ad esempio, è possibile utilizzare il file EXTRA.DAT come rilevatore avanzato per lo stesso programma potenzialmente indesiderato o come rilevamento aggiuntivo per altri nuovi programmi potenzialmente indesiderati. VirusScan Enterprise supporta l'utilizzo di un solo file EXTRA.DAT.

Suggerimento: Al termine dell'utilizzo del file EXTRA.DAT, è opportuno eliminarlo dall'archivio principale ed eseguire un'attività di replica per assicurarsi che sia stato rimosso da tutti i siti di archivio distribuiti. In tal modo si evita che i client VirusScan Enterprise tentino di scaricare il file EXTRA.DAT durante un aggiornamento. Per impostazione predefinita, il rilevamento di un nuovo programma potenzialmente indesiderato nel file EXTRA.DAT viene ignorato una volta aggiunta la nuova definizione di rilevamento ai file DAT giornalieri.


Configurazione dell'attività di aggiornamento automatico

Per accedere alle proprietà di Aggiornamento automatico:

  • Dalla console di ePolicy Orchestrator, passare a Systems | System tree | Client Task (Sistemi | Struttura sistemi | Attività client). Selezionare un'attività di aggiornamento esistente oppure, per crearne una nuova, fare clic su New Task (Nuova attività), quindi dall'elenco Type (Tipo) selezionare Update (McAfee Agent) (Aggiorna (McAfee Agent)) e fare clic su Next (Avanti).

  • Dalla Console di VirusScan, selezionare un'attività di aggiornamento esistente oppure, per crearne una nuova, selezionare Attività | Nuova attività di aggiornamento.

Configurare le opzioni nella scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea sulla scheda.

Descrizione della scheda

Scheda Descrizione
Aggiornamento
  • Consente di indicare il percorso e il formato del file di registro.
  • Consente di configurare la possibilità di ottenere nuove definizioni di rilevamento, le versioni più recenti del motore e dei file DAT e altri aggiornamenti disponibili, quali i Service Pack e gli aggiornamenti del prodotto.
  • Consente di indicare il file eseguibile da eseguire al termine dell'attività di aggiornamento e se eseguirlo solo dopo un’operazione di aggiornamento riuscita.


Attività di mirror e relativa modalità di funzionamento

L'attività di mirror consente di replicare su un sito di mirror della rete i file di aggiornamento contenuti nel primo archivio accessibile definito nell'elenco degli archivi. L'utilizzo più comune di questa attività è l'esecuzione del mirror dei contenuti del sito di download di McAfee in un server locale.

Il software VirusScan Enterprise utilizza una struttura di directory per il suo aggiornamento. Quando si esegue il mirror di un sito, è importante replicare l'intera struttura della directory.
Nota: Questa struttura di directory supporta inoltre versioni precedenti di VirusScan e NetShield, a condizione che l'intera struttura di directory sia replicata negli stessi percorsi utilizzati da VirusScan 4.5.1 per l’aggiornamento.

Dopo aver replicato il sito McAfee che contiene i file di aggiornamento, i computer della rete possono scaricare i file dal sito di mirror. Questo approccio risulta pratico poiché consente di aggiornare qualsiasi computer della rete, sia che disponga o meno dell'accesso a Internet, ed efficiente in quanto i sistemi comunicano con il server che è probabilmente più vicino rispetto al sito Internet di McAfee, consentendo una riduzione dei tempi di accesso e di download.


Configurazione dell'attività di mirror

Per accedere alle proprietà dell'attività di Mirror:

  • Dalla console di ePolicy Orchestrator, passare a Systems | System tree | Client Task (Sistemi | Struttura sistemi | Attività client). Selezionare un'attività di mirror esistente oppure, per crearne una nuova, fare clic su New Task (Nuova attività), quindi dall'elenco Type (Tipo) selezionare Mirror (McAfee Agent) e fare clic su Next (Avanti).

  • Dalla Console di VirusScan, selezionare un'attività di mirror esistente oppure, per crearne una nuova, selezionare Attività | Nuova attività di mirror.

Configurare le opzioni nella scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea sulla scheda.

Descrizione della scheda

Scheda Descrizione
Mirror
  • Consente di indicare il percorso e il formato del file di registro.
  • Consente di indicare il file eseguibile da eseguire al termine dell'attività di mirror e se eseguirlo solo dopo un’operazione di mirror riuscita.


Funzionamento dell'archivio di Aggiornamento automatico

Nell'elenco degli archivi di Aggiornamento automatico (SITELIST.xml) sono specificate le informazioni di configurazione necessarie per l'esecuzione di un'attività di Aggiornamento automatico. Ad esempio:
  • Informazioni sugli archivi e relativi percorsi
  • Preferenza dell'ordine degli archivi
  • Impostazioni del proxy, se richieste
  • Credenziali crittografate necessarie per accedere a ciascun archivio

Quando si esegue un'attività di Aggiornamento automatico, viene effettuata una connessione al primo archivio abilitato (sito di aggiornamento) presente nell'elenco degli archivi. Se l'archivio non è disponibile, viene contattato l'archivio successivo e così via fino a quando viene effettuata una connessione o fino alla fine dell'elenco.

I server proxy vengono utilizzati come parte della protezione Internet per nascondere i computer degli utenti su Internet e migliorare la velocità di accesso eseguendo il caching dei siti visitati di frequente. Se la rete utilizza un server proxy, è possibile specificare le impostazioni del proxy da utilizzare, l'indirizzo del server proxy e determinare se utilizzare o meno l'autenticazione. Le informazioni relative al proxy vengono memorizzate nell'elenco degli archivi di Aggiornamento automatico. Le impostazioni del proxy configurate si applicano a tutti gli archivi presenti nell'elenco.

La posizione dell'elenco dell'archivio di Aggiornamento automatico dipende dal sistema operativo. Ad esempio, in Windows XP:

C:\Documents and Settings\All Users\Dati applicazioni\McAfee\Common Framework


Configurazione dell'elenco degli archivi

L'elenco degli archivi comprende gli archivi da cui recuperare gli aggiornamenti. Creare e configurare tutti gli archivi necessari. Alcuni siti possono essere utilizzati in qualsiasi momento, altri vengono utilizzati solo occasionalmente.

Per accedere alle proprietà dell'elenco degli archivi di Aggiornamento automatico:

  • Dalla Console di VirusScan selezionare Strumenti | Opzioni di interfaccia utente.

Nota: Questa funzione non è disponibile nella console di ePolicy Orchestrator.

Configurare le opzioni nella scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? sulla scheda.

Descrizioni delle schede

Scheda | Descrizione
Archivi
  • Consente di specificare gli archivi da cui ottenere gli aggiornamenti.
  • Consente di configurare l'ordine in cui si accede agli archivi.
Impostazioni proxy | Consente di specificare le impostazioni proxy da utilizzare durante l'aggiornamento.


Modalità di funzionamento del ripristino di file DAT

Se i file DAT correnti sono danneggiati o incompatibili, è possibile ripristinare l'ultima versione di backup dei file DAT.

Quando si aggiornano i file DAT, la versione precedente dei file viene memorizzata in questo percorso: <unità>:\Programmi\File comuni\McAfee\Engine\OldDats. Quando si ripristinano i file DAT, i file DAT correnti vengono sostituiti con la versione contenuta nella cartella OldDats e nel registro viene inserito un codice nel percorso: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS. Una volta eseguito il ripristino, non è possibile ritornare alla versione precedente. Al successivo aggiornamento, la versione del file DAT presente nel registro viene confrontata con i file DAT dell'archivio di aggiornamento. Se i nuovi file DAT sono uguali a quelli del registro, non ha luogo alcun aggiornamento.


Ripristino dei file DAT

È possibile ripristinare la versione precedente dei file DAT.

Attività

  1. Dalla Console di VirusScan, selezionare Strumenti | File DAT di ripristino.
  2. Fare clic su Sì per procedere con il ripristino dei file DAT.
    Nota:

    Questa funzione non è disponibile nella console di ePolicy Orchestrator.

    Configurare le opzioni nella scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? sulla scheda.


Scansione di elementi all'accesso

La scansione all'accesso esamina i file nel computer nel momento in cui l'utente vi accede, in modo da consentire il rilevamento continuo e in tempo reale delle minacce. Le funzioni Protezione all'accesso e Protezione da sovraccarico del buffer utilizzano inoltre lo scanner all'accesso per rilevare, rispettivamente, le violazioni del punto di accesso e gli utilizzi del sovraccarico del buffer.

Sommario

  • Scansione all'accesso e relativo funzionamento
  • Scansione degli script e relativa modalità di funzionamento
  • Determinazione del numero di criteri di scansione
  • Determinazione del livello di rischio da assegnare a un processo
  • Modalità di configurazione delle impostazioni generali e dei processi
  • Configurazione delle impostazioni generali
  • Configurazione delle impostazioni dei processi


Scansione all'accesso e relativo funzionamento

La scansione all'accesso si collega al sistema ai livelli inferiori (driver di filtro del file system), agisce come parte del sistema (system service) e visualizza una notifica nell'interfaccia quando si verifica un rilevamento.

In questo esempio viene descritto cosa accade quando si tenta di aprire, chiudere o ridenominare un file. Lo scanner intercetta l'operazione e intraprende le azioni seguenti.

  1. Lo scanner determina se sottoporre il file a scansione in base ai criteri seguenti:
    • L'estensione del file corrisponde a quanto indicato nella configurazione.
    • Il file non è stato memorizzato nella cache.
    • Il file non è stato escluso.
    • Il file non è stato sottoposto precedentemente alla scansione.
  2. Se il file soddisfa i criteri di scansione, viene esaminato:
    • Se il file è pulito, il risultato viene memorizzato nella cache e l'accesso viene consentito in lettura, scrittura o ridenominazione.
    • Se il file contiene una minaccia, l'accesso viene negato e viene intrapresa l'azione configurata.
    • I risultati vengono memorizzati nel registro delle attività se lo scanner è stato configurato per eseguire questa operazione.
  3. Se il file non soddisfa i requisiti di scansione, non viene esaminato: viene memorizzato nella cache e l'accesso viene consentito.


Confronto relativo alle scansioni fra scrittura sul disco e lettura dal disco

Lo scanner all'accesso gestisce le scansioni in modo diverso a seconda che l'utente effettui la scrittura sul disco o la lettura dal disco.

Quando i file sono scritti sul disco, viene eseguita la scansione degli elementi seguenti:

  • File in ingresso che vengono scritti sul disco rigido locale.
  • File creati sul disco rigido locale o su un'unità di rete mappata (compresi i file nuovi, modificati o copiati/spostati da un'unità all'altra).

Quando i file sono letti dal disco, viene eseguita la scansione degli elementi seguenti:

  • File in uscita che vengono letti dal disco rigido locale. Selezionare Sulle unità di rete nella scheda Elementi da sottoporre a scansione per includere i file di rete remoti.
  • Qualsiasi file in esecuzione sul disco rigido locale.
  • Qualsiasi file aperto dal disco rigido locale.
  • Qualsiasi file rinominato sul disco rigido locale, se le proprietà del file sono state modificate.


Confronto fra la scansione di tutti i file e la scansione dei tipi di file predefiniti e aggiuntivi

Lo scanner all'accesso gestisce le scansioni in modo diverso a seconda che sia configurato per eseguire la scansione di tutti i file o dei tipi di file predefiniti e aggiuntivi.

Se configurato per eseguire la scansione di Tutti i file, lo scanner verifica la presenza di qualsiasi tipo di minaccia in ogni tipo di file.

Se configurato per eseguire la scansione dei Tipi di file predefiniti e aggiuntivi, lo scanner esamina un elenco specifico di file in base ai tipi di file selezionati.
  • Tipi di file predefiniti: lo scanner verifica esclusivamente la presenza di minacce specifiche per il tipo di file esaminato. Ad esempio, durante la scansione di un file XLS, lo scanner verifica la presenza di minacce specifiche per i file XLS, quali le macro. In questo caso, lo scanner non verifica la presenza di minacce quali portatori di infezioni in formato PE (Portable Executable, eseguibile portabile) o un file di test EICAR. Se il tipo del file XLS viene modificato mediante ridenominazione del file, lo scanner verifica se il file rinominato contiene minacce specifiche per il nuovo tipo di file.

  • Tipi di file aggiuntivi: lo scanner verifica la presenza di qualsiasi tipo di minaccia nel tipo di file esattamente come per Tutti i file.


Scansione degli script e relativa modalità di funzionamento

Lo scanner degli script funge da componente proxy per il componente Windows Scripting Host, intercettando gli script ed eseguendone la scansione prima della loro esecuzione.

  • Se uno script è sicuro, viene trasmesso allo Scripting Host vero e proprio;
  • se invece contiene una minaccia potenziale, lo script non viene eseguito.

Lo scanner degli script viene caricato nel processo che esegue lo script. Pertanto, in caso di interruzione del processo, nel relativo spazio della memoria vengono visualizzati i file ScriptProxy.dll e Mytilus.dll. Vengono caricati anche il file DAT e il motore di scansione, con notevole aumento dell'ingombro della memoria del processo.


Determinazione del numero di criteri di scansione

Seguire questa procedura per determinare se configurare più di un criterio di scansione all'accesso:


Determinazione del livello di rischio da assegnare a un processo

Dopo avere stabilito che sono necessari più criteri di scansione, identificare i processi e determinare il livello di rischio da assegnare a ciascun processo.

Attività

  1. Determinare i processi utilizzati. Utilizzare Task Manager o Performance Monitor di Windows per individuare i processi con il più alto livello di utilizzo della CPU e della memoria.
  2. Determinare il programma responsabile di ogni processo. Tenere presente che solo i processi figlio del processo definito verranno presi in considerazione durante la valutazione dei criteri di scansione. Ad esempio, se si definisce il file eseguibile di Microsoft Word, WINWORD.EXE, come processo ad alto rischio, qualsiasi documento di Microsoft Word verrà sottoposto a scansione all'accesso, in base al criterio di scansione ad alto rischio. Tuttavia, quando viene avviato il processo padre Microsoft Word, il file WINWORD.EXE viene sottoposto a scansione in base al criterio impostato per il processo che lo ha avviato.
  3. Per determinare quale livello di rischio applicare a ogni processo, seguire queste indicazioni:
    • Processi a basso rischio: hanno una minore possibilità di diffondere o di introdurre minacce potenziali. A questa categoria appartengono, ad esempio, processi che accedono a una grande quantità di file con modalità che comportano un basso rischio di diffusione di minacce potenziali. Ad esempio:

      Software di backup

      Processi di compilazione

    • Processi ad alto rischio: hanno una maggiore possibilità di diffondere o di introdurre minacce potenziali. Ad esempio:

      Processi che avviano altri processi, quali Esplora risorse o il prompt dei comandi di Microsoft Windows.

      Processi all'interno dei quali vengono eseguiti script o macro, quali WINWORD o CSCRIPT.

      Processi utilizzati per il download da Internet, quali i browser, i programmi di messaggistica istantanea e i client di posta elettronica.

      Nota: Allo scopo di assicurare una scansione approfondita dei processi ad alto rischio e garantire la massima protezione, la configurazione iniziale del criterio di scansione per i processi ad alto rischio è identica a quella del criterio per i processi predefiniti. La riduzione del livello di scansione predefinito non è consigliata.
    • Processi predefiniti: comprendono i processi non definiti come a basso rischio, né ad alto rischio.


Modalità di configurazione delle impostazioni generali e dei processi

I criteri generali e dei processi dello scanner all'accesso sono configurati separatamente.

  • Impostazioni generali: il criterio generale include le opzioni da applicare a tutti i processi.
  • Impostazioni dei processi: consentono di configurare un solo criterio di scansione per tutti i processi oppure diversi criteri per i processi impostati come predefiniti, a basso rischio e ad alto rischio.


Configurazione delle impostazioni generali

Descrizioni delle schede

Le impostazioni generali riguardano la scansione di tutti i processi e comprendono parametri quali il tempo massimo di scansione, la scansione degli script, il blocco delle minacce indesiderate da un computer remoto, l'invio di messaggi quando viene rilevata una minaccia e la segnalazione dei rilevamenti.

Per accedere alle proprietà di Criteri generali di scansione all'accesso:

  • Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e On-Access General Policies (Criteri generali di scansione all'accesso) nell'elenco Category (Categoria).

  • Nella Console di VirusScan, aprire le proprietà di Scansione all'accesso, quindi selezionare Impostazioni generali nel riquadro a sinistra.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Scheda | Descrizione
Generale
  • Consente di eseguire la scansione dei settori di avvio e/o delle unità floppy durante l'arresto.
  • Consente di attivare la scansione all'accesso all'avvio del sistema.
  • Consente di specificare il tempo massimo di scansione per gli archivi e per tutti i file.
  • Consente di eseguire la scansione di tutti i processi già in esecuzione.
  • Se è stato installato AntiSpyware Enterprise Module, consente di sottoporre a scansione i file cookie.
ScriptScan | Consente di attivare la scansione degli script e di specificare esclusioni.
Blocco
  • Consente di inviare un messaggio quando un computer remoto esegue la scrittura di una minaccia nel sistema e di specificare il contenuto del messaggio.
  • Consente di bloccare la connessione quando un computer remoto esegue la scrittura di una minaccia nel sistema.
  • Consente di sbloccare la connessione dopo il tempo specificato.
  • Consente di bloccare la connessione quando in una cartella condivisa viene rilevato un file con un programma potenzialmente indesiderato.
Messaggi
  • Consente di visualizzare la finestra di dialogo dei messaggi agli utenti locali quando si verifica un rilevamento e di specificare il contenuto del messaggio.
  • Se è stato installato AntiSpyware Enterprise Module , consente di inviare un avviso quando viene rilevato un cookie.
  • Consente di configurare le azioni che gli utenti privi di privilegi amministrativi possono intraprendere sui messaggi.
Rapporti
  • Consente di attivare la registrazione delle attività.
  • Consente di indicare il nome e il percorso del file di registro.
  • Consente di indicare il limite della dimensione del file di registro.
  • Consente di selezionare il formato del file di registro.
  • Consente di specificare le azioni da registrare oltre all'attività di scansione.


Configurazione delle impostazioni dei processi

I processi di scansione all'accesso vengono configurati in base al livello di rischio assegnato a ogni processo. È possibile configurare un unico criterio predefinito di scansione per tutti i processi o configurare più criteri in base al livello di rischio assegnato a ogni processo. I parametri includono l'assegnazione del livello di rischio ai processi, la definizione degli elementi da sottoporre a scansione, l'opportunità di eseguire la scansione euristica e di esaminare i file compressi, le azioni da intraprendere quando viene rilevata una minaccia e la verifica dei programmi potenzialmente indesiderati.

Per accedere alle proprietà dei Processi predefiniti, Processi a basso rischio o Processi ad alto rischio:

  • Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e On-Access Default Processes Policies (Criteri dei processi predefiniti all'accesso), On-Access Low-Risk Processes Policies (Criteri dei processi a basso rischio all'accesso) o On-Access High-Risk Processes Policies (Criteri dei processi ad alto rischio all'accesso) nell'elenco Category (Categoria).

  • Nella Console di VirusScan, aprire le proprietà di Scansione all'accesso, quindi selezionare Processi predefiniti, Processi a basso rischio o Processi ad alto rischio nel riquadro a sinistra.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Descrizioni delle schede

Scheda | Descrizione
Processi
  • Processi predefiniti all'accesso: scegliere se configurare un solo criterio di scansione per tutti i processi oppure criteri di scansione distinti per i processi predefiniti, a basso rischio e/o ad alto rischio.
    Nota: Se si sceglie di configurare un unico criterio di scansione, questo criterio viene applicato a tutti i processi. Se invece si sceglie di configurare criteri di scansione distinti per i criteri a basso rischio e/o ad alto rischio, questo criterio viene applicato esclusivamente ai processi non definiti come a basso o ad alto rischio.
  • Processi a basso rischio all'accesso: consente di specificare i processi definiti come a basso rischio.
  • Processi ad alto rischio all'accesso: consente di specificare i processi definiti come ad alto rischio.
Nota: Prima di poter configurare criteri specifici per i processi ad alto o basso rischio occorre selezionare l'opzione Configura criteri di scansione diversi per i processi ad alto rischio, a basso rischio e predefiniti nella scheda Processi predefiniti all'accesso.
Elementi da sottoporre a scansione
  • Consente di configurare se eseguire la scansione dei file in fase di lettura, in fase di scrittura, contenuti nelle unità di rete e/o aperti per il backup.
  • Consente di configurare i file e i tipi di file da sottoporre a scansione.
  • Consente di cercare potenziali minacce che somigliano a programmi indesiderati, trojan horse e virus macro.
  • Consente di eseguire scansioni all'interno di archivi e di decodificare file MIME codificati.
  • Consente di attivare la scansione all'accesso per esaminare i programmi indesiderati.
Esclusioni | Consente di configurare i dischi, i file e le cartelle da escludere dalla scansione.
Azioni
Per il rilevamento delle minacce:
  • Azione primaria da intraprendere in caso di rilevamento di una minaccia.
  • Azione secondaria da intraprendere in caso di rilevamento di minacce se la prima azione non riesce.
Per i rilevamenti di programmi indesiderati:
  • Azione primaria da intraprendere in caso di rilevamento di un programma indesiderato.
  • Azione secondaria da intraprendere in caso di rilevamento di programmi indesiderati se la prima azione non riesce.


Scansione di elementi su richiesta

La scansione su richiesta consente di esaminare tutte le parti del computer per verificare la presenza di eventuali minacce potenziali, negli orari desiderati o ad intervalli regolari. Le scansioni su richiesta possono essere utilizzate per integrare la protezione continua offerta dalla scansione all'accesso oppure per pianificare scansioni regolari quando tali attività non interferiscono con il proprio lavoro.

Sommario

  • Metodi di scansione su richiesta e relativa modalità di definizione
  • Modalità di funzionamento della scansione dell'archivio remoto
  • Modalità di funzionamento del rinvio scansione
  • Modalità di funzionamento della verifica euristica in rete per verificare la presenza di file sospetti
  • Modalità di funzionamento dell'utilizzo del sistema
  • Configurazione di attività di scansione su richiesta


Metodi di scansione su richiesta e relativa modalità di definizione

Per eseguire la scansione su richiesta vengono utilizzati i due metodi illustrati di seguito:

Scansione dei processi in memoria

Questo metodo esamina tutti i processi attivi prima di eseguire l'attività di scansione su richiesta. Quando la scansione rileva un programma potenzialmente indesiderato, questo viene evidenziato e il processo viene interrotto. Ciò significa che per rimuovere tutte le istanze di un programma potenzialmente indesiderato è necessario un unico passaggio dello scanner su richiesta.

Scansione incrementale o ripristinabile

Questo metodo consente allo scanner di iniziare la scansione dal punto in cui era stata interrotta. L'attività di scansione per cui è stata pianificata un'ora di inizio e di fine o è stato definito un limite di tempo si interrompe al raggiungimento del limite prestabilito. Al momento dell'esecuzione pianificata successiva, la scansione su richiesta riprenderà dal punto nel file e nella struttura della cartella in cui la scansione precedente si è interrotta.


Modalità di funzionamento della scansione dell'archivio remoto

L'archivio dati di Archiviazione remota presenta una struttura gerarchica, con due livelli distinti:
  • Il livello superiore, denominato archivio locale, include i volumi del disco NTFS del computer che esegue Archiviazione remota in Windows 2000 Server.
  • Il livello inferiore, denominato archivio remoto, si trova nella libreria dei nastri robotica o nell'unità nastro autonoma connessa al server.

Archiviazione remota copia automaticamente in una libreria di nastri i file necessari contenuti nei volumi locali, quindi esegue il monitoraggio dello spazio disponibile nei volumi locali. I dati contenuti nei file vengono memorizzati nella cache, in modo da potervi accedere rapidamente secondo le necessità. Se necessario, Archiviazione remota sposta i dati dall'archivio locale all'archivio remoto. Quando è necessario accedere a un file che si trova in un volume gestito da Archiviazione remota, è possibile aprire il file come di consueto. Se i dati relativi al file non sono più memorizzati nella cache del volume locale, Archiviazione remota richiama i dati da una libreria di nastri.


Modalità di funzionamento del rinvio scansione

Per migliorare le prestazioni, è possibile rinviare le attività di scansione su richiesta quando la batteria è quasi esaurita o durante le presentazioni. È anche possibile consentire all'utente di rinviare le scansioni pianificate a incrementi di un'ora, per intervalli compresi tra una e ventiquattro ore, oppure rinviarle a tempo indefinito. Ciascun rinvio definito dall'utente ha una durata di un'ora. Ad esempio, se l'opzione Rinvio massimo è impostata su 2, l'utente può rinviare l'attività di scansione per due volte o per un intervallo di due ore. Quando il numero di ore massimo specificato scade, la scansione riprende. Se l'amministratore consente di configurare rinvii illimitati impostando l'opzione sul valore zero, l'utente potrà continuare a rinviare la scansione a tempo indeterminato.


Modalità di funzionamento della verifica euristica in rete per verificare la presenza di file sospetti

Questa funzione offre ai clienti che utilizzano prodotti antivirus McAfee basati su Windows le più aggiornate funzionalità di rilevamento in tempo reale di determinati malware. Mediante l'utilizzo di livelli di sensibilità configurati dall'amministratore, tale funzione verifica la presenza di DLL e programmi sospetti in esecuzione su sistemi client protetti da VirusScan Enterprise. Quando la protezione contro il malware in tempo reale rileva un programma sospetto, viene inviata una richiesta DNS contenente un'impronta digitale del file sospetto a un server database centrale ubicato presso i laboratori McAfee Avert Labs. La funzione di difesa in tempo reale non offre protezione contro intere classi di malware, bensì soltanto contro elementi sospetti. Il vantaggio comportato dalla protezione contro minacce specifiche è la possibilità di proteggere gli utenti mediante una tecnologia di protezione McAfee praticamente nello stesso momento in cui i laboratori McAfee Avert Labs determinano che un dato elemento è pericoloso. In questa versione, tale funzione è disattivata per impostazione predefinita. Per attivare la funzione è necessario selezionare un livello di sensibilità.


Modalità di funzionamento dell'utilizzo del sistema

L'utilizzo del sistema viene determinato all'avvio di una scansione su richiesta. Per i primi 30 secondi vengono raccolti campioni di CPU e IO. Quindi, la scansione viene eseguita in base al livello di utilizzo specificato.

L'utilizzo del sistema specificato non si applica ai file crittografati. La decifrazione viene eseguita mediante LSASS.EXE, non tramite il processo Scan32. La scansione dei file crittografati richiede un uso intensivo della CPU. Pertanto, anche se il limite di utilizzo del sistema da parte del thread della scansione è basso, i file vengono comunque esaminati abbastanza velocemente da consentire a LSASS.EXE di fornire i dati decifrati.


Configurazione di attività di scansione su richiesta

VirusScan Enterprise include un'attività di scansione su richiesta predefinita. È possibile utilizzare l'attività predefinita e/o creare nuove attività.

Per accedere all'attività di scansione su richiesta:

  • Dalla console di ePolicy Orchestrator, passare a Systems | System tree | Client Task (Sistemi | Struttura sistemi | Attività client). Selezionare un'attività su richiesta esistente oppure, per accedere a quella predefinita, fare clic su New Task (Nuova attività), quindi dall'elenco Type (Tipo) selezionare On-Demand Scan (VirusScan Enterprise 8.7.0) (Scansione su richiesta (VirusScan Enterprise 8.7.0)) e infine fare clic su Next (Avanti).

  • Dalla Console di VirusScan, selezionare un'attività di scansione su richiesta esistente oppure, per accedere a quella predefinita, aprire le proprietà di Scansione completa. Se è stato installato AntiSpyware Enterprise Module, aprire le proprietà di Scansione mirata. Per creare una nuova attività, selezionare Attività | Nuova attività di scansione su richiesta.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Descrizioni delle schede

Scheda | Descrizione
Percorsi
  • Consente di specificare i percorsi e gli elementi da sottoporre a scansione.
  • Consente di includere le sottocartelle durante la scansione.
  • Consente di includere i settori di avvio durante la scansione.
Elementi da sottoporre a scansione
  • Consente di configurare i file e i tipi di file da sottoporre a scansione.
  • Consente di attivare la scansione su richiesta per i programmi indesiderati.
  • Consente di eseguire scansioni all'interno di archivi e di decodificare file MIME codificati.
  • Consente di eseguire la scansione dei file di cui è stato eseguito il backup nell'archivio.
  • Consente di cercare potenziali minacce che somigliano a programmi indesiderati, trojan horse e virus macro.
Esclusioni | Consente di configurare i dischi, i file e le cartelle da escludere dalla scansione.
Prestazioni
  • Consente di configurare quando eseguire il rinvio delle scansioni e per quanto tempo rinviarle.
  • Consente di specificare la percentuale di utilizzo del sistema.
  • Consente di configurare il livello di sensibilità relativo alla verifica euristica in rete in caso di rilevamento di file sospetti.
Azioni
Per il rilevamento delle minacce:
  • Azione primaria da intraprendere in caso di rilevamento di una minaccia.
  • Azione secondaria da intraprendere in caso di rilevamento di minacce se la prima azione non riesce.
Per i rilevamenti di programmi indesiderati:
  • Azione primaria da intraprendere in caso di rilevamento di un programma indesiderato.
  • Azione secondaria da intraprendere in caso di rilevamento di programmi indesiderati se la prima azione non riesce.

In Azioni consentite nella finestra di dialogo di richiesta, selezionare l'azione desiderata.
Rapporti
  • Consente di attivare la registrazione delle attività.
  • Consente di indicare il nome e il percorso del file di registro.
  • Consente di indicare il limite della dimensione del file di registro.
  • Consente di selezionare il formato del file di registro.
  • Consente di specificare le azioni da registrare oltre all'attività di scansione.
  • Se è stato installato AntiSpyware Enterprise Module, il sistema avvisa l'utente in caso di rilevamento di cookie.
Task (Attività) Consente di specificare il percorso di esecuzione dell'attività di scansione su richiesta.
Nota: Questa scheda è disponibile soltanto tramite ePolicy Orchestrator.


Scansione della posta elettronica alla consegna e su richiesta

Lo scanner della posta elettronica esamina automaticamente i messaggi e gli allegati di posta elettronica:

  • Per Microsoft Outlook, viene eseguita la scansione della posta elettronica alla consegna oppure è possibile richiamare le scansioni della posta elettronica su richiesta direttamente da Microsoft Outlook.
  • Per Lotus Notes, la scansione della posta elettronica viene eseguita all'accesso.

Sommario

  • Modalità di funzionamento della verifica euristica in rete per verificare la presenza di file sospetti
  • Configurazione delle proprietà di scansione della posta elettronica


Configurazione delle proprietà di scansione della posta elettronica

Descrizioni delle schede

Per accedere alle proprietà di Scansione della posta elettronica alla consegna:

  • Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e On-Delivery Email Scanner Policies (Criteri scansione posta elettronica alla consegna) nell'elenco Category (Categoria).

  • Dalla Console di VirusScan, aprire le proprietà di Scansione posta elettronica alla consegna.

Per accedere alle proprietà di Scansione posta elettronica su richiesta:

  • Da Microsoft Outlook, selezionare Strumenti | Proprietà di Scansione posta.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Scheda Descrizione
Elementi da sottoporre a scansione
  • Consente di specificare i messaggi e gli allegati da sottoporre a scansione.
  • Consente di ricercare minacce potenziali che somigliano a malware.
  • Consente di ricercare virus di macro sconosciuti.
  • Consente di individuare allegati con più estensioni.
  • Consente di eseguire scansioni all'interno di archivi e di decodificare file MIME codificati.
  • Consente di attivare la scansione della posta elettronica per rilevare eventuali programmi indesiderati.
  • Consente di sottoporre a scansione il corpo dei messaggi di posta elettronica
  • Consente di configurare il livello di sensibilità relativo alla verifica euristica in rete in caso di rilevamento di file sospetti.
    Nota: Questa opzione è disponibile solo per la Scansione della posta elettronica alla consegna.
Azioni
Per il rilevamento delle minacce:
  • Azione primaria da intraprendere in caso di rilevamento di una minaccia.
  • Azione secondaria da intraprendere se la prima azione non riesce.
Per i rilevamenti di programmi indesiderati:
  • Azione primaria da intraprendere in caso di rilevamento di un programma indesiderato.
  • Azione secondaria da intraprendere se la prima azione non riesce.

In Azioni consentite nella finestra di dialogo di richiesta, selezionare l'azione desiderata.
Avvisi
  • Consente di avvisare un altro utente quando viene rilevato un messaggio di posta elettronica potenzialmente dannoso.
  • Specificare il messaggio visualizzato quando è richiesta un'azione.
Rapporti
  • Consente di attivare la registrazione delle attività.
  • Consente di indicare il nome e il percorso del file di registro.
  • Consente di indicare il limite della dimensione del file di registro.
  • Consente di selezionare il formato del file di registro.
  • Consente di specificare le azioni da registrare oltre all'attività di scansione.
Impostazioni di Notes Scanner
Nota: Questa scheda è disponibile solo per la Scansione della posta elettronica alla consegna.

Consente di configurare le impostazioni specifiche di Lotus Notes.

  • Consente di sottoporre a scansione tutti i database del server.
  • Consente di sottoporre a scansione le cassette di posta del server nella cartella principale della cassetta di posta specificata.
  • Consente di specificare le applicazioni Notes da ignorare.


Definizione del criterio quarantena

I file, le chiavi e i valori di registro rilevati vengono messi in quarantena in base al criterio di quarantena configurato. È possibile ripristinare gli elementi in quarantena secondo le proprie esigenze.

Sommario

  • Configurazione del criterio di quarantena e ripristino degli elementi


Configurazione del criterio di quarantena e ripristino degli elementi

Per accedere al criterio Quarantena e alle proprietà in Ripristina, fare riferimento a ciascuno dei metodi descritti di seguito.

Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

ePolicy Orchestrator: criterio quarantena

Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e Quarantine Manager Policies (Criteri Quarantine Manager) nell'elenco Category (Categoria).

Descrizioni delle schede

Scheda Descrizione
Criterio
  • Consente di specificare il percorso di quarantena
  • Consente di configurare il periodo di tempo in cui gli elementi resteranno in quarantena.

ePolicy Orchestrator: attività di ripristino da quarantena

Nella console di ePolicy Orchestrator, passare a Systems | System Tree | Client Tasks (Sistemi | Struttura sistemi | Attività client) e selezionare New Task (Nuova attività), quindi nella sezione Type (Tipo) selezionare Restore from Quarantine (VirusScan Enterprise 8.7.0) (Ripristina da quarantena (VirusScan Enterprise 8.7.0)).

Descrizioni delle schede

Scheda | Descrizione
Ripristina | Consente di specificare gli elementi da ripristinare. Nota: Il nome dell'elemento da ripristinare è disponibile nel file di registro come nome di rilevamento.
Attività | Consente di specificare l'account utente in grado di accedere al percorso di quarantena.

Console di VirusScan: criterio Quarantine Manager

Nella Console di VirusScan, aprire le proprietà di Criterio Quarantine Manager.

Descrizioni delle schede

Scheda Descrizione
Quarantena
  • Consente di specificare il percorso di quarantena.
  • Consente di configurare il periodo di tempo in cui gli elementi resteranno in quarantena.
Gestione
  • Consente di ripristinare, ripetere la scansione, eliminare e visualizzare gli elementi in quarantena.
    Nota:

    Il nome dell'elemento da ripristinare è disponibile nel file di registro come nome di rilevamento.

  • Verifica l'eventuale presenza di falsi positivi tra gli elementi in quarantena.


Configurazione di avvisi e notifiche

La possibilità di ricevere avvisi al rilevamento di una minaccia potenziale costituisce un aspetto fondamentale per la protezione dell'ambiente di lavoro. Per ricevere una notifica in caso di rilevamento è possibile utilizzare la funzionalità di invio di avvisi locali di Alert Manager o VirusScan Enterprise.

  • Alert Manager è un componente distinto che opera con VirusScan Enterprise allo scopo di gestire in tempo reale avvisi ed eventi. In una configurazione standard, Alert Manager risiede su un server centrale e rileva gli avvisi provenienti da VirusScan Enterprise. Utilizzarlo per configurare la destinazione e le modalità di invio degli avvisi e il contenuto dei messaggi di avviso.
  • VirusScan Enterprise offre un'interfaccia per la configurazione di Alert Manager e di altre opzioni di avviso che non richiedono l'utilizzo di Alert Manager. Applicare filtri agli avvisi in base alla gravità in modo da limitare il traffico inviato ad Alert Manager e configurare le opzioni locali di invio degli avvisi che non richiedono l'utilizzo di Alert Manager.

Sommario

  • Configurazione degli avvisi


Configurazione degli avvisi

Per accedere alle proprietà degli Avvisi:

  • Dalla console di ePolicy Orchestrator, passare a Systems | Policy Catalog (Sistemi | Catalogo criteri) e selezionare VirusScan Enterprise 8.7.0 nell'elenco Product (Prodotto) e Alert Policies (Criteri di gestione avvisi) nell'elenco Category (Categoria).

  • Nella Console di VirusScan, selezionare Strumenti | Avvisi.

    Configurare le opzioni in ciascuna scheda. Per ottenere le descrizioni delle opzioni, fare clic su ? o Guida in linea su ciascuna scheda.

Descrizioni delle schede

Scheda Descrizione
Avvisi di Alert Manager
  • Consente di specificare quali componenti generano avvisi.
  • Consente di configurare Alert Manager.
Ulteriori opzioni di avviso
  • Consente di filtrare gli avvisi in base al livello di gravità.
  • Consente di configurare gli avvisi locali.


Accesso a query e dashboard

Le query e le dashboard possono essere utilizzate per monitorare le attività e ottenere indicazioni sulle azioni da intraprendere in caso di rilevamento. È possibile utilizzare le query e le dashboard predefinite nonché crearne di aggiuntive per soddisfare le proprie esigenze. Per informazioni su query e dashboard, vedere la documentazione del prodotto di ePolicy Orchestrator.

Query

Per accedere alle query nella console di ePolicy Orchestrator, passare a Reporting (Segnalazione errori), quindi nella sezione Queries (Query), scorrere verso il basso fino alle query che iniziano con VSE.

Sono disponibili le seguenti query predefinite:

  • VSE: Compliance Over the Last 30 Days (Conformità negli ultimi 30 giorni)
  • VSE: Computers with Threats Detected per Week (Rilevamenti di computer con minacce per settimana)
  • VSE: Current DAT Adoption (Adozione del file DAT corrente)
  • VSE: DAT Adoption Over the Last 24 Hours (Adozione del file DAT nelle ultime 24 ore)
  • VSE: DAT Deployment (Distribuzione del file DAT)
  • VSE: Detection Response Summary (Riepilogo delle risposte ai rilevamenti)
  • VSE: Number of Detections by Tag (Numero di rilevamenti per tag)
  • VSE: Spyware Detected in the Last 24 Hours (Spyware rilevato nelle ultime 24 ore)
  • VSE: Spyware Detected in the Last 7 Days (Spyware rilevato negli ultimi 7 giorni)
  • VSE: Summary of Threats Detected in the Last 24 Hours (Riepilogo delle minacce rilevate nelle ultime 24 ore)
  • VSE: Summary of Threats Detected in the Last 7 Days (Riepilogo delle minacce rilevate negli ultimi 7 giorni)
  • VSE: Threat Count by Severity (Numero di minacce in base al livello di gravità)
  • VSE: Threat Names Detected per Week (Rilevamenti di nomi di minaccia per settimana)
  • VSE: Threats Detected in the Last 24 Hours (Minacce rilevate nelle ultime 24 ore)
  • VSE: Threats Detected in the Last 7 Days (Minacce rilevate negli ultimi 7 giorni)
  • VSE: Threats Detected Over the Previous 2 Quarters (Minacce rilevate negli ultimi due trimestri)
  • VSE: Threats Detected per Week (Rilevamenti di minacce per settimana)
  • VSE: Top 10 Access Protection Rules Broken (Prime 10 regole di protezione all'accesso violate)
  • VSE: Top 10 Buffer Overflows Detected (Primi 10 overflow del buffer rilevati più di frequente)
  • VSE: Top 10 Computers with the Most Detections (Primi 10 computer con il maggior numero di rilevamenti)
  • VSE: Top 10 Detected Threats (Prime 10 minacce rilevate più di frequente)
  • VSE: Top 10 Threat Sources (Prime 10 origini di minacce)
  • VSE: Top 10 Threats per Threat Category (Prime 10 minacce per categoria di minaccia)
  • VSE: Top 10 Users with the Most Detections (Primi 10 utenti con il maggior numero di rilevamenti)
  • VSE: Unwanted Programs Detected in the Last 24 Hours (Programmi indesiderati rilevati nelle ultime 24 ore)
  • VSE: Unwanted Programs Detected in the Last 7 Days (Programmi indesiderati rilevati negli ultimi 7 giorni)
  • VSE: Version 8.5 Compliance (Compatibilità con la versione 8.5)
  • VSE: Version 8.7 Compliance (Compatibilità con la versione 8.5)

Dashboard

Per accedere alle dashboard nella console di ePolicy Orchestrator, passare a Dashboards.

Sono disponibili le seguenti dashboard predefinite:
  • VSE: Trending Data (Dati di andamento)
  • VSE: Current Detections (Rilevamenti correnti)


Risposta ai rilevamenti

Le azioni da intraprendere in caso di rilevamento sono numerose e variano in base alla funzionalità che ha rilevato la minaccia.

Sommario

  • Azioni intraprese in caso di rilevamento
  • Violazioni dei punti di accesso del sistema
  • Rilevamenti di sovraccarichi del buffer
  • Rilevamenti di programmi indesiderati
  • Rilevamenti della scansione all'accesso
  • Rilevamenti della scansione su richiesta
  • Rilevamenti della scansione della posta elettronica
  • Elementi in quarantena


Azioni intraprese in caso di rilevamento

In caso di rilevamento, l'azione risultante dipende dalla definizione del rilevamento nel file DAT. Ad esempio, se non è stato possibile pulire un file o se il file è stato danneggiato irreparabilmente, lo scanner potrebbe eliminare il file o eseguire l'azione secondaria, in base alle istruzioni contenute nel file DAT.

Oltre a negare l'accesso ai file contenenti minacce potenziali, lo scanner aggiunge l'estensione MCM al nome del file al momento del salvataggio.


Violazioni dei punti di accesso del sistema

In caso di violazione di un punto di accesso del sistema, l'azione intrapresa dal sistema dipende da come la regola è stata configurata:

  • Se la regola è stata configurata per la segnalazione, le informazioni vengono inserite nel file di registro.

  • Se la regola è stata configurata per il blocco, l'accesso viene bloccato.

Esaminare il file di registro per determinare i punti di accesso che sono stati violati e le regole che hanno rilevato tali violazioni e configurare successivamente le regole di protezione all'accesso in modo da consentire agli utenti di accedere agli elementi legittimi e impedire l'accesso agli elementi protetti.

È possibile utilizzare i seguenti scenari per decidere il tipo di azione da intraprendere in risposta.

Tipo di rilevamento Scenari
Processi indesiderati
  • Se la regola ha segnalato la violazione nel file di registro senza bloccarla, selezionare l'opzione Blocca per la regola.
  • Se la regola ha bloccato la violazione senza segnalarla nel file di registro, selezionare l'opzione Segnala per la regola.
  • Se la regola ha bloccato la violazione segnalandola nel file di registro, non è necessaria alcuna operazione.
  • Se si osserva il mancato rilevamento di un processo indesiderato, modificare la regola in modo da includere il processo.
Processi legittimi
  • Se la regola ha segnalato la violazione nel file di registro senza bloccarla, deselezionare l'opzione Segnala per la regola.
  • Se la regola ha bloccato la violazione segnalandola nel file di registro, modificare la regola in modo da escludere il processo legittimo.


Rilevamenti di sovraccarichi del buffer

Quando viene rilevato un sovraccarico del buffer:

  • Lo scanner blocca il rilevamento.
  • Nella finestra di dialogo Messaggi della scansione all'accesso viene registrato un messaggio. Esaminare la finestra di dialogo e quindi decidere se intraprendere una delle azioni aggiuntive seguenti:
    • Rimozione del messaggio: selezionare l'elemento nell'elenco e fare clic su Rimuovi.
    • Creazione di un'esclusione: se il processo rilevato è un elemento utilizzato in modo legittimo o un falso positivo, creare un'esclusione utilizzando le informazioni contenute nella finestra di dialogo Messaggi della scansione all'accesso. Esaminare le informazioni contenute nella colonna Nome per determinare il nome del processo che detiene la memoria scrivibile che sta effettuando la chiamata. Utilizzare il nome del processo per creare un'esclusione.
    • Invio di un esempio ai laboratori Avert Labs per l'analisi: se lo scanner effettua rilevamenti ritenuti inopportuni o non rileva elementi che avrebbero dovuto essere rilevati, è possibile inviare un esempio ad Avert Labs per l'analisi.


Rilevamenti di programmi indesiderati

La scansione all'accesso, su richiesta e della posta elettronica rileva i programmi indesiderati in base alla configurazione del Criterio per programmi indesiderati. Quando si verifica un rilevamento, lo scanner che rileva il programma potenzialmente indesiderato applica l'azione configurata nella scheda Azione dello scanner.

Esaminare le informazioni nel file di registro e quindi decidere se intraprendere una delle azioni aggiuntive seguenti:

  • Scansione personalizzata degli elementi in modo tale da ottenere risultati più precisi.
  • Se viene rilevato un programma legittimo, è possibile escluderlo dal rilevamento.
  • Se un programma indesiderato non viene rilevato, è possibile aggiungerlo all'elenco dei rilevamenti definiti dall'utente.
  • Invio di un esempio ai laboratori Avert Labs per l'analisi: se lo scanner effettua rilevamenti ritenuti inopportuni o non rileva elementi che avrebbero dovuto essere rilevati, è possibile inviare un esempio ad Avert Labs per l'analisi.


Rilevamenti della scansione all'accesso

Quando si verifica un rilevamento:

  • Lo scanner adotta le misure necessarie in base alla configurazione specificata nelle Proprietà della scansione all'accesso della scheda Azioni.
  • Nella finestra di dialogo Messaggi della scansione all'accesso viene registrato un messaggio.

Esaminare le informazioni contenute nel registro delle attività e/o nella finestra di dialogo Messaggi della scansione all'accesso, quindi decidere se intraprendere una delle azioni aggiuntive seguenti.

  • Scansione personalizzata degli elementi in modo tale da ottenere risultati più precisi.
  • Finestra di dialogo Messaggi della scansione all'accesso: fare clic con il pulsante destro del mouse su un elemento dell'elenco, quindi selezionare una delle seguenti azioni da intraprendere.
    • Pulisci file: tenta di pulire il file indicato nel messaggio selezionato.
    • Elimina file: consente di eliminare il file a cui fa riferimento il messaggio selezionato. Il nome del file viene memorizzato nel registro in modo che sia possibile ripristinarlo da Quarantine Manager.
    • Seleziona tutto (Ctrl+A): consente di selezionare tutti i messaggi presenti nell'elenco.
    • Rimuovi messaggio dall'elenco (Ctrl+D): consente di rimuovere il messaggio selezionato dall'elenco. I messaggi rimossi dall'elenco saranno comunque visibili nel file di registro.
    • Rimuovi tutti i messaggi: consente di rimuovere tutti i messaggi dall'elenco. I messaggi rimossi dall'elenco saranno comunque visibili nel file di registro.
    • Apri file di registro scansione all'accesso: consente di aprire il file di registro dell'attività di scansione all'accesso. Questa opzione è disponibile solo nel menu File.
    • Apri file di registro protezione all'accesso: consente di aprire il file di registro delle attività di protezione all'accesso. Questa opzione è disponibile solo nel menu File.
    • Se per il messaggio corrente non è disponibile alcuna azione, l'icona, il pulsante e le voci di menu corrispondenti verranno disattivati. Ad esempio, l'opzione Pulisci non è disponibile se il file è già stato eliminato e l'opzione Elimina non è disponibile se l'amministratore ha eliminato l'azione.
    • Pulisci file: non è possibile eseguire la pulizia di un file se il file DAT non dispone di uno strumento di pulitura o se il file è irreparabilmente danneggiato. Se non è possibile eseguire la pulizia del file, lo scanner aggiunge un'estensione MCM al nome e nega l'accesso al file. Nel file di registro viene memorizzata una voce. In questo caso, si consiglia di eliminare il file e di ripristinarlo da una copia di backup pulita.
  • Invio di un esempio ai laboratori Avert Labs per l'analisi: se lo scanner effettua rilevamenti ritenuti inopportuni o non rileva elementi che avrebbero dovuto essere rilevati, è possibile inviare un esempio ad Avert Labs per l'analisi.


Rilevamenti della scansione su richiesta

In caso di rilevamento, lo scanner adotta le misure necessarie in base alla configurazione specificata nelle Proprietà della scansione su richiesta della scheda Azioni.

Esaminare le informazioni nel file di registro e quindi decidere se intraprendere una delle azioni aggiuntive seguenti:

  • Scansione personalizzata degli elementi in modo tale da ottenere risultati più precisi.
  • Se lo scanner è stato configurato con l'opzione Richiedi azione, selezionare l'azione dalla finestra di dialogo Stato scansione su richiesta.
  • Invio di un esempio ai laboratori Avert Labs per l'analisi: se lo scanner effettua rilevamenti ritenuti inopportuni o non rileva elementi che avrebbero dovuto essere rilevati, è possibile inviare un esempio ad Avert Labs per l'analisi.


Rilevamenti della scansione della posta elettronica

In caso di rilevamento, lo scanner adotta le misure necessarie in base alla configurazione specificata nelle Proprietà della scansione della posta elettronica alla consegna o Proprietà della scansione su richiesta della scheda Azioni.

Esaminare le informazioni nel file di registro e quindi decidere se intraprendere una delle azioni aggiuntive seguenti:

  • Scansione personalizzata degli elementi in modo tale da ottenere risultati più precisi.
  • Invio di un esempio ai laboratori Avert Labs per l'analisi: se lo scanner effettua rilevamenti ritenuti inopportuni o non rileva elementi che avrebbero dovuto essere rilevati, è possibile inviare un esempio ad Avert Labs per l'analisi.


Elementi in quarantena

Esaminare gli elementi nella directory di quarantena e quindi decidere se intraprendere una delle azioni aggiuntive seguenti:

  • Ripristina

  • Ripeti scansione

  • Elimina

  • Verifica falsi positivi

  • Visualizzare le proprietà del rilevamento

Dalla console di ePolicy Orchestrator, selezionare l'attività client Restore from Quarantine (Ripristina da quarantena) per intraprendere un'azione sugli elementi in quarantena.

Dalla Console di VirusScan Enterprise, utilizzare le opzioni Criterio Quarantine Manager nella scheda Gestione per intraprendere azioni sugli elementi in quarantena.


Informazioni aggiuntive

Per ulteriori informazioni sull'utilizzo di VirusScan Enterprise, consultare i seguenti argomenti.

Sommario

  • Accesso alle opzioni dell'interfaccia utente
  • Aggiunta ed esclusione di elementi da sottoporre a scansione
  • Pianificazione delle attività
  • Configurazione delle opzioni dalla riga di comando
  • Connessione a sistemi remoti
  • Invio di esempi di minacce per l'analisi
  • Accesso alla libreria delle minacce di Avert Labs
  • Risoluzione dei problemi


Accesso alle opzioni dell'interfaccia utente

È possibile accedere alla versione autonoma dell'interfaccia utente di VirusScan Enterprise in vari modi. Queste informazioni non sono applicabili quando si utilizza ePolicy Orchestrator per la gestione del prodotto.


Console di VirusScan e relative funzionalità

La Console di VirusScan è l'interfaccia per la versione autonoma delle attività del programma. Per aprire la Console di VirusScan, utilizzare uno dei seguenti metodi:
  • Dal menu Start, selezionare Programmi | McAfee | Console di VirusScan.
  • Fare clic con il pulsante destro del mouse sull'icona a forma di scudo di VirusScan Enterprise nella barra delle applicazioni, quindi selezionare Console di VirusScan.
La Console di VirusScan è suddivisa nelle seguenti parti:
  • Barra dei menu: utilizzare le opzioni di menu per creare attività, configurare proprietà e accedere a informazioni aggiuntive.
    • Attività: consente di creare e configurare attività come la scansione di minacce o l'aggiornamento dei file DAT.
    • Modifica: consente di copiare, incollare, eliminare o rinominare l'attività selezionata.
    • Visualizza: consente di visualizzare la barra degli strumenti e/o la barra di stato e di aggiornare la schermata.
    • Strumenti: consente di configurare le opzioni di interfaccia per gli utenti, bloccare o sbloccare la protezione dell'interfaccia utente, configurare gli avvisi, accedere al visualizzatore eventi, aprire una console remota se si dispone dei privilegi amministrativi, importare o modificare l'elenco degli archivi e ripristinare una versione precedente dei file DAT.
    • ?: consente di accedere agli argomenti della Guida in linea, al sito Web di Avert Labs per consultare la libreria delle minacce e inviare esempi di virus e al sito Web dell'assistenza tecnica. È inoltre possibile riparare l'installazione del prodotto e visualizzare la finestra di dialogo Informazioni su per verificare le informazioni sul copyright e le versioni del prodotto, della licenza, dei file di definizione, del motore di scansione, dei driver extra e delle patch installate.
    Nota: A ogni voce del menu è associato un tasto di scelta rapida. Il tasto di scelta rapida è sottolineato per ciascuna voce. È possibile che questi tasti di scelta rapida non siano disponibili su alcuni sistemi operativi a meno che non si usi la tastiera (F10 o ALT) per accedere ai menu.
  • Barra degli strumenti: scegliere le icone per un accesso rapido ai comandi che si utilizzano più di frequente.
    • Consente di visualizzare le proprietà dell'attività selezionata.
    • Consente di avviare l'attività selezionata.
    • Consente di arrestare l'attività selezionata.
    • Consente di copiare l'attività selezionata.
    • Consente di incollare l'attività selezionata.
    • Consente di eliminare l'attività selezionata.
    • Consente di configurare le proprietà degli avvisi.
    • Consente di avviare il visualizzatore eventi.
    • Consente di accedere alla libreria di informazioni online sul sito Web di Avert Labs.
    • Consente di collegarsi a un computer remoto se si dispone di privilegi amministrativi.
    • Consente di creare una nuova attività di scansione su richiesta.
  • Elenco attività: visualizza le attività predefinite e le nuove attività create, nonché lo stato e l'ultimo risultato per ciascuna attività.
  • Barra di stato: visualizza lo stato dell'attività corrente.


Utilizzo delle funzioni del pulsante destro del mouse

Utilizzare le funzioni del pulsante destro del mouse per accedere rapidamente alle azioni che si eseguono di frequente, quali la creazione di nuove attività, la visualizzazione delle statistiche e dei registri delle attività, l'apertura delle pagine delle proprietà delle attività, la scansione di un file o di una cartella specifica o l'esecuzione immediata di un'attività di aggiornamento.

Descrizioni delle funzioni

Percorso Descrizione Esempi
La console Fare clic con il pulsante destro del mouse nella Console di VirusScan per visualizzare le funzioni del pulsante destro del mouse. Queste funzioni variano a seconda che si sia selezionata un'attività nell'elenco delle attività e in base all'attività selezionata.
  • Nella console, fare clic con il pulsante destro del mouse su un'attività per visualizzarne le proprietà. A seconda dell'attività selezionata, è inoltre possibile avviare, interrompere, attivare o disattivare un'attività, nonché visualizzarne le statistiche e il registro delle attività. In alcuni casi è anche possibile rinominare o eliminare un'attività.
  • Fare clic con il pulsante destro del mouse in un'area vuota della console per creare una nuova scansione o un'attività di aggiornamento.
Esplora risorse di Windows Selezionare un file o una cartella e fare clic con il pulsante destro del mouse per eseguire una Scansione completa immediata del file o della cartella. È possibile selezionare un'azione per la scansione:
  • Pulisci: consente di segnalare ed eliminare l'elemento rilevato.
  • Continua: consente di segnalare il rilevamento e di continuare con la scansione.

Eseguire una scansione immediata di un file o una cartella se si sospetta la presenza di una minaccia.

Quando si avvia la scansione, lo scanner su richiesta viene richiamato direttamente con tutte le impostazioni di scansione attivate. Selezionare l'opzione. Non è possibile personalizzare altre impostazioni di scansione.
La barra delle applicazioni Fare clic sull'icona a forma di scudo di VirusScan Enterprise con il pulsante destro del mouse per visualizzare le opzioni di menu.
  • Aprire la Console di VirusScan.
  • Disattivare o attivare la scansione all'accesso.
  • Aprire le proprietà del programma di scansione all'accesso.
  • Visualizzare le statistiche della scansione all'accesso o i messaggi.
  • Creare una scansione su richiesta configurabile eseguita una volta.
  • Eseguire immediatamente un'attività di aggiornamento.
  • Aprire la finestra di dialogo Informazioni su.


Barra delle applicazioni e relativa modalità di funzionamento

Una volta installato VirusScan Enterprise, nella barra delle applicazioni di Windows verrà visualizzata l'icona a forma di scudo, se è stata scelta questa impostazione durante il processo di installazione.

Tenere presente quanto segue:
  • L'icona cambia quando durante la scansione all'accesso vengono rilevate violazioni di protezione dell'accesso. Una cornice rossa circonda l'icona per 30 minuti, a meno che non venga reimpostata. Per ulteriori informazioni, vedere Violazioni dell'accesso e relative reazioni di VirusScan Enterprise nella sezione Protezione dei punti di accesso del sistema.
  • Fare doppio clic sull'icona per visualizzare le seguenti opzioni di menu:
    • VirusScan Console: apre la Console di VirusScan.
    • Disattiva scansione all'accesso: alterna attivazione e disattivazione.
      Nota: Le funzioni di protezione all'accesso, di protezione del sovraccarico del buffer e di scansione degli script utilizzano lo scanner all'accesso. Se lo scanner all'accesso è disattivato, il computer non è protetto da violazioni dell'accesso, sovraccarichi del buffer o esecuzione di script indesiderati.
    • Proprietà della scansione all'accesso: consente di aprire le pagine delle proprietà della scansione all'accesso.
    • Statistiche della scansione all'accesso: consente di visualizzare le statistiche della scansione all'accesso in una finestra di dialogo da cui è possibile attivare o disattivare lo scanner e visualizzarne le pagine delle proprietà.
    • Messaggi della scansione all'accesso: consente di visualizzare i messaggi della scansione all'accesso in una finestra di dialogo in cui è possibile intraprendere azioni sugli elementi elencati.
    • Scansione su richiesta: apre le pagine delle proprietà dell'attività di scansione su richiesta per un'attività non salvata, in cui è possibile creare un'attività di scansione su richiesta da eseguire una volta sola.
    • Aggiorna ora: esegue un'attività di aggiornamento automatico immediata.
    • Informazioni su VirusScan Enterprise: visualizza le informazioni relative al prodotto, alla licenza, alle versioni del motore di scansione, dei file di definizione dei rilevamenti, dei driver supplementari (extra.dat) e delle patch installate.


Menu Start e relativa modalità di funzionamento con VirusScan Enterprise

Dal menu Start di Windows, selezionare Programmi | McAfee per accedere alle seguenti opzioni di menu:
  • Console di VirusScan: apre la Console di VirusScan.
  • Scansione all'accesso: apre le pagine delle proprietà della scansione all'accesso.
  • Scansione su richiesta: apre la pagina delle proprietà della scansione su richiesta in cui è possibile configurare ed eseguire una Scansione totale non salvata da eseguire una sola volta.


Riga di comando e relativa modalità di utilizzo per la configurazione di VirusScan Enterprise

Utilizzare la riga di comando per l'esecuzione di attività dal prompt dei comandi. Per ulteriori informazioni, vedere Opzioni della riga di comando.


Aggiunta ed esclusione di elementi da sottoporre a scansione

Quando si configurano le impostazioni di rilevamento, ogni scanner di VirusScan Enterprise consente di configurare in modo dettagliato l'elenco dei tipi di file da sottoporre a scansione.


Specificazione degli elementi da sottoporre a scansione

È possibile configurare in modo dettagliato le funzionalità di scansione mediante l'aggiunta di voci all'elenco predefinito di elementi da sottoporre a scansione o tramite la creazione di un elenco specifico di estensioni da sottoporre a scansione.

Definizioni delle opzioni

Opzione Definizione
Tipi di file da sottoporre a scansione
  • Tipi di file predefiniti e aggiuntivi: consente di specificare estensioni di file aggiuntive e di stabilire se sottoporre a scansione tutti i file allo scopo di rilevare macro. Lo scanner può contenere un massimo di 1000 estensioni di tipi di file aggiuntivi.
  • Solo i tipi di file specificati: consente di creare un elenco di estensioni specifiche da sottoporre a scansione. Lo scanner può contenere un massimo di 1000 estensioni di tipi di file aggiuntivi.


Specificazione delle esclusioni

È possibile specificare i file, le cartelle e le unità da escludere dalla scansione, nonché di rimuovere le esclusioni specificate in precedenza.

Definizioni delle opzioni

Opzione Definizione
Elementi da escludere Selezionare il tipo di esclusione.
  • Exclude by pattern (Escludi in base al modello): specificare i modelli e se includere le sottocartelle.
  • Exclude by file type (Escludi in base al tipo di file): specificare uno o più tipi di file.
  • Exclude by file age (Escludi in base alla data del file): specificare il tipo di accesso e il numero minimo di giorni dalla creazione del file.
  • Protected by Windows File Protection (Protetti da Protezione file Windows): consente di escludere i file con protezione file Windows.


Utilizzo di caratteri jolly per specificare gli elementi da sottoporre a scansione

L'utilizzo dei caratteri jolly per specificare o escludere gli elementi da sottoporre a scansione è soggetto alle limitazioni seguenti:

  • I caratteri jolly validi sono il punto interrogativo (?) per sostituire singoli caratteri e l'asterisco (*) per sostituire più caratteri.
  • Nei percorsi, i caratteri jolly possono essere utilizzati prima di una barra rovesciata (\). Ad esempio: se si specifica il percorso C:\ABC\*\XYZ è possibile includere o escludere il percorso C:\ABC\DEF\XYZ.

  • Un'esclusione contenente punti interrogativi (?) verrà applicata se il numero di caratteri corrisponde alla lunghezza del nome del file o della cartella. Ad esempio: l'esclusione W?? escluderà WWW ma non WW o WWWW.

  • La sintassi è estesa in modo da includere un doppio asterisco (**), che corrisponde a zero o più caratteri qualsiasi, inclusa la barra rovesciata. Ciò consente di utilizzare esclusioni a più livelli di profondità. Ad esempio: se si specifica C:\ABC\**\XYZ è possibile includere o escludere i percorsi C:\ABC\DEF\XYZ, C:\ABC\DEF\DEF\XYZ e così via.


Pianificazione delle attività

È possibile pianificare le attività su richiesta, di aggiornamento automatico e di mirror in modo tale che l'esecuzione avvenga in una determinata data e ora oppure a intervalli specifici.


Configurazione del piano delle attività

È possibile configurare l'esecuzione di un'attività in un orario o un intervallo di tempo specifico.

Nota: Per pianificare l'attività è necessario disporre dei privilegi di amministratore. Tali privilegi consentono all'utente di accedere in scrittura alla chiave del registro delle attività pianificate.

Per pianificare un'attività, fare clic sul pulsante Pianificazione nella finestra di dialogo delle proprietà dell'attività.

Descrizioni delle schede

Scheda Descrizione
Attività
  • Consente di attivare la pianificazione dell'esecuzione dell'attività in momenti specifici.
  • Consente di arrestare l'attività se viene eseguita oltre le ore e i minuti specificati.
  • Consente di specificare le impostazioni dell'account utente, il nome utente, il dominio e la password.
Pianificazione

Consente di specificare la frequenza per il piano e le impostazioni associate.


Configurazione delle opzioni dalla riga di comando

È possibile installare, configurare ed eseguire VirusScan Enterprise dalla riga di comando. Le opzioni di installazione sono descritte nella Guida all'installazione di VirusScan Enterprise. Questa sezione illustra le opzioni per l'esecuzione delle attività di scansione su richiesta e di aggiornamento.


Configurazione delle opzioni della riga di comando per la scansione su richiesta

Lo scanner su richiesta utilizza SCAN32.EXE per rilevare le minacce.

La sintassi di SCAN32 non richiede un ordine specifico degli elementi, ma non è possibile separare una proprietà dal relativo valore. Questa sintassi è costituita da:
  • Nome file: il nome del file eseguibile: SCAN32.EXE.
  • Opzioni: le opzioni sono precedute da una barra (/). Le differenze fra maiuscole e minuscole non vengono rilevate.
Ad esempio, SCAN32 PROPRIETÀ=VALORE [,VALORE] [/opzione].

Definizioni delle opzioni di scansione su richiesta

Opzione riga di comando | Definizione
ALL | Esegue la scansione di tutti i file nella cartella di destinazione.
ALLOLE | Esegue la scansione dei file predefiniti, oltre a tutti i documenti di Microsoft Office.
ALWAYSEXIT | Forza l'uscita dalla scansione su richiesta, anche se la scansione è stata completata con errori o non è riuscita.
APPLYNVP | Esegue la scansione dei programmi potenzialmente indesiderati, definiti nel Criterio per programmi indesiderati.
ARCHIVE | Esegue la scansione di file di archivio quali ZIP, CAP, LZH e UUE.
AUTOEXIT | Esce dalla scansione su richiesta al completamento della scansione non interattiva.
CLEAN | Esegue la pulizia del file di destinazione quando viene rilevato un programma potenzialmente indesiderato.
CLEANA | Esegue la pulizia del file quando viene rilevato un programma indesiderato.
CONTINUE | Continua la scansione dopo il rilevamento di un programma potenzialmente indesiderato.
CONTINUE2 | Continua la scansione dopo che è stato rilevato un programma potenzialmente indesiderato e l'azione primaria non è riuscita.
CONTINUEA | Continua la scansione dopo il rilevamento di un programma indesiderato.
CONTINUEA2 | Continua la scansione dopo che è stato rilevato un programma indesiderato e l'azione primaria non è riuscita.
DEFEXT | Aggiunge le estensioni dei file specificate come parametri all'elenco dei tipi di file selezionati inclusi nella scansione.
DELETE | Elimina il file quando viene rilevato un programma potenzialmente indesiderato.
DELETE2 | Elimina il file quando viene rilevato un programma potenzialmente indesiderato e l'azione primaria non è riuscita.
DELETEA | Elimina il file quando viene rilevato un programma indesiderato.
DELETEA2 | Elimina il file quando viene rilevato un programma potenzialmente indesiderato e l'azione primaria non è riuscita.
EDIT | Visualizza la finestra di dialogo delle proprietà di scansione.
EXT | Sostituisce le estensioni dei file presenti nell'elenco dei tipi di file selezionati inclusi nella scansione con le estensioni aggiunte come parametri dopo questo argomento.
LOG | Registra i rapporti relativi ai rilevamenti in un file precedentemente specificato.
LOGFORMAT <valore> | Utilizza il formato specificato per il file di registro. I valori validi sono ANSI, UTF8 o UTF16.
LOGSETTINGS | Registra le impostazioni di configurazione di una scansione.
LOGSUMMARY | Registra un riepilogo dei risultati di scansione.
LOGUSER | Registra le informazioni di identificazione relative all'utente che esegue una scansione.
MHEUR | Attiva il rilevamento euristico delle minacce rappresentate da macro.
MIME | Rileva i programmi potenzialmente indesiderati nei file con codifica MIME (Multipurpose Internet Mail Extensions).
NOESTIMATE | Non calcola le dimensioni dell'attività di scansione dei file prima dell'inizio della stessa. La barra di avanzamento non viene visualizzata.
PHEUR | Attiva il rilevamento euristico delle minacce non rappresentate da macro.
PRIORITY | Imposta la priorità della scansione in relazione ad altri processi della CPU. Richiede un parametro numerico aggiuntivo. Un valore pari a 1 assegna la priorità a tutti gli altri processi della CPU, mentre un valore pari a 5 assegna la massima priorità alla scansione.
PROMPT | Richiede l'azione dell'utente al rilevamento di un programma potenzialmente indesiderato.
PROMPT2 | Richiede l'azione dell'utente quando viene rilevato un programma potenzialmente indesiderato e l'azione primaria non è riuscita.
PROMPTA | Richiede l'azione dell'utente al rilevamento di un programma indesiderato.
PROMPTA | Richiede l'azione dell'utente al rilevamento di un programma indesiderato.
PROMPTA | Richiede l'azione dell'utente al rilevamento di un programma indesiderato.
PROMPTA | Richiede l'azione dell'utente al rilevamento di un programma indesiderato.
PROMPTA2 | Richiede l'azione dell'utente quando viene rilevato un programma indesiderato e l'azione primaria non è riuscita.
RPTSIZE | Imposta le dimensioni del registro avvisi, in megabyte.
START | Esegue la scansione. Non visualizza la finestra di dialogo delle proprietà.
TASK | Avvia l'attività dello scanner su richiesta specificata nella Console di VirusScan. Richiede parametri aggiuntivi che definiscano l'ID dell’attività specificata memorizzato nel registro in: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
UINONE | Avvia la scansione senza visualizzare l'interfaccia utente.


Configurazione delle opzioni della riga di comando per le attività di aggiornamento

VirusScan Enterprise utilizza MCUPDATE.EXE per eseguire le attività di aggiornamento.

La sintassi di MCUPDATE non richiede un ordine specifico degli elementi, ma non è possibile separare una proprietà dal relativo valore. La sintassi è costituita da:
  • Nome file: il nome del file eseguibile: MCUPDATE.EXE.
  • Opzioni: le opzioni sono precedute da una barra (/). Le differenze fra maiuscole e minuscole non vengono rilevate.
Ad esempio, MCUPDATE [/<tipo> [/TASK <guid>]] [/opzione].

La clausola /TASK è facoltativa; tuttavia, se viene utilizzata, è necessario specificare anche un ID (guid) dell'attività di aggiornamento. L'ID dell'attività selezionato deve essere relativo a un'attività di aggiornamento o ripristino del file DAT. Non selezionare un ID di scansione. Se non si specifica un ID dell'attività, verrà utilizzata l'attività di aggiornamento predefinita. Gli ID delle attività si trovano in: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

La clausola /OPTION non è obbligatoria. Per eseguire un'attività di aggiornamento in modalità non interattiva, utilizzare l'opzione /QUIET.
Nota: L'opzione /QUIET non è supportata per l'utilizzo con l'attività di ripristino del file DAT. Nell'esempio seguente viene eseguita un'attività di aggiornamento in modalità non interattiva: MCUPDATE [/UPDATE] [/QUIET].

Definizioni delle opzioni delle attività di aggiornamento

Opzione riga di comando | Definizione
ROLLBACKDATS | Ripristina il file DAT corrente all'ultima versione di cui è stato eseguito il backup.
UPDATE | Esegue un aggiornamento del file DAT, del motore di scansione, del prodotto o del file extra.dat.
/TASK | Avvia l'attività di aggiornamento automatico o di ripristino DAT specificata nella Console di VirusScan. Richiede un parametro aggiuntivo che definisca l'ID dell’attività memorizzato nel registro in: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Esegue l'attività in modalità non interattiva.


Connessione a sistemi remoti

È possibile connettersi a sistemi remoti su cui è installato VirusScan Enterprise per eseguire operazioni quali la modifica o la pianificazione delle attività di scansione o di aggiornamento oppure l'attivazione e disattivazione della scansione all'accesso in un sistema remoto.
Nota: Se non si dispone dei diritti di amministratore per connettersi al sistema remoto, verrà visualizzato il messaggio Diritti utente insufficienti, accesso negato.

Quando si avvia la Console remota di VirusScan, il nome del sistema a cui si è connessi viene visualizzato nella barra del titolo della console. Se non si è connessi ad alcun sistema nella rete, sulla barra del titolo non è visualizzato il nome del sistema locale in uso. Quando si apre una finestra di dialogo delle proprietà di qualsiasi attività da una console remota, il nome del sistema in uso sarà visualizzato nella barra del titolo della finestra di dialogo delle proprietà.

È possibile aprire più console remote. Quando si chiude la finestra di dialogo Connetti al computer remoto, anche la connessione al sistema remoto viene chiusa.


Accesso ai sistemi remoti su cui è installato VirusScan Enterprise

Consente di connettersi ai sistemi remoti su cui è installato VirusScan Enterprise.

Attività

Dalla Console di VirusScan, passare al menu Strumenti e selezionare Apri console remota.

  1. Nel riquadro Connetti al computer, immettere il nome del sistema che si desidera amministrare e selezionare un sistema dall'elenco, oppure fare clic su Sfoglia per individuare il sistema in rete.
    Nota: Se si utilizzano variabili di ambiente durante la configurazione del nome del percorso del file o della cartella per un'attività remota, accertarsi che tali variabili esistano nel sistema remoto. La Console di VirusScan non consente di convalidare le variabili di ambiente nel sistema remoto.
  2. Fare clic su OK per tentare una connessione al sistema di destinazione. Quando si esegue la connessione al sistema remoto:
    • La barra del titolo cambia e indica il nome del sistema.
    • La console legge il registro di sistema del sistema remoto e ne visualizza le attività. È possibile aggiungere, eliminare o riconfigurare le attività per il sistema remoto.


Invio di esempi di minacce per l'analisi

Se si scopre che una minaccia potenziale non viene rilevata con il file DAT corrente, è possibile inviarne un esempio a McAfee Avert Labs tramite WebImmune. L'esempio verrà analizzato da Avert Labs, che ne valuterà l'inclusione nel file DAT.

Se lo scanner rileva degli elementi che si ritiene non debbano essere rilevati, è possibile inoltre inviarne un esempio ad Avert Labs tramite WebImmune. L'esempio verrà analizzato da Avert Labs, che ne valuterà l'esclusione dal file DAT.

È possibile inviare un esempio ai laboratori Avert Labs tramite WebImmune mediante accesso diretto al sito Web, posta elettronica o posta ordinaria.

WebImmune

Per accedere al sito Web, dalla Console di VirusScan, selezionare ? | Invia un esempio.

L’indirizzo del sito Web è il seguente: https://www.webimmune.net/default.asp.

  1. Accedere al proprio account gratuito, oppure crearne uno.
  2. Caricare i file da analizzare direttamente nei sistemi automatizzati di Avert Labs. Qualora sia necessario eseguire ulteriori ricerche, il problema viene inoltrato agli analisti di Avert Labs.

Posta elettronica

È possibile inviare messaggi di posta elettronica direttamente ai sistemi automatizzati di Avert Labs per richiedere l'esame degli esempi. Qualora sia necessario eseguire ulteriori ricerche, il problema viene inoltrato agli analisti di Avert Labs.

L'indirizzo di posta elettronica a cui inviare gli esempi è virus_research@avertlabs.com.
Nota: Ulteriori indirizzi di posta elettronica locali sono disponibili sul sito Web WebImmune.

Posta ordinaria

L'indirizzo è disponibile sul sito Web WebImmune.
Nota: Si tratta del metodo meno opportuno in quanto implica tempi di completamento delle analisi più lunghi.


Accesso alla libreria delle minacce di Avert Labs

Per accedere alla libreria delle minacce di Avert Labs dalla Console di VirusScan, selezionare Libreria delle minacce di Avert Labs dal menu ?.


Risoluzione dei problemi

Questa sezione contiene informazioni sulla risoluzione dei problemi relativi al prodotto VirusScan Enterprise.


Riparazione dell'installazione del prodotto

È possibile utilizzare l'utilità di ripristino installazione di VirusScan Enterprise per ripristinare le impostazioni di installazione predefinite e/o reinstallare tutti i file del programma.

Per accedere all'utilità Ripara installazione, aprire la Console di VirusScan e selezionare ? | Ripara installazione.
Nota: Questa funzione non è disponibile nella console di ePolicy Orchestrator.

Definizioni delle opzioni

Opzione | Definizione
Ripristina tutte le impostazioni sui valori predefiniti di installazione | Consente di ripristinare le impostazioni di scansione predefinite di VirusScan Enterprise. Avvertenza: È possibile che le impostazioni personalizzate vengano perse.
Reinstalla tutti i file del programma | Consente di reinstallare tutti i file del programma VirusScan Enterprise. Avvertenza: È possibile che vengano sovrascritti gli aggiornamenti rapidi, le patch, e/o i Service Pack.


Domande frequenti

Questa sezione contiene informazioni sulla risoluzione dei problemi sotto forma di domande frequenti.

Installazione

  • Domanda: Ho appena installato il software utilizzando la modalità non interattiva, ma nella barra delle applicazioni di Windows non è visualizzata l'icona di VirusScan Enterprise.

    Risposta: Per visualizzare l'icona a forma di scudo nella barra delle applicazioni, riavviare il sistema. In ogni caso, nonostante l'icona non sia visualizzata, VirusScan Enterprise è in esecuzione e il sistema è protetto. Per verificarlo, controllare la seguente chiave del registro di sistema: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Domanda: Perché non tutti gli utenti in rete possono configurare impostazioni personalizzate?

    Risposta: L'amministratore potrebbe aver configurato l'interfaccia utente in modo tale da proteggere con password le attività. In questo caso le impostazioni non possono essere modificate. Inoltre, i diversi sistemi operativi di Microsoft Windows sono caratterizzati da una diversa assegnazione di privilegi utente. Per ulteriori informazioni sui privilegi degli utenti, consultare la documentazione di Microsoft Windows.

Programmi potenzialmente indesiderati

  • Domanda: Sospetto che sul computer sia presente un programma potenzialmente indesiderato, ma il file non viene rilevato da VirusScan Enterprise.

    Risposta: È possibile scaricare una versione beta del file DAT più recente, mentre questo è ancora in fase di test, prima del rilascio ufficiale dal sito Web seguente: http://vil.nai.com/vil/virus-4d.asp.

Programmi bloccati

  • Domanda: Dopo l’installazione di VirusScan Enterprise uno dei miei programmi non funziona.

    Risposta: È possibile che il programma sia bloccato da una regola di protezione all’'accesso.
    1. Esaminare il file di registro della protezione all'accesso per determinare se il programma è stato bloccato da una regola.
    2. Se il programma è elencato nel registro, è possibile inserirlo nell’elenco delle esclusioni dalla regola oppure disattivare la regola stessa. Per ulteriori informazioni, vedere Protezione dei punti di accesso del sistema.

Rilevamento di cookie

  • Domanda: Durante l’analisi dei rilevamenti di cookie nel registro delle attività di scansione su richiesta, ho notato che il rilevamento del nome del file è sempre 00000000.ie. Per quale motivo VirusScan Enterprise assegna lo stesso nome a tutti i rilevamenti di cookie durante la scansione su richiesta, mentre altri programmi assegnano a ciascun rilevamento di cookie il proprio nome oppure un nome incrementale?

    Risposta: VirusScan Enterprise assegna lo stesso nome a ciascun rilevamento di cookie a causa del modo in cui lo scanner su richiesta rileva e gestisce i cookie. Questo comportamento si applica solo ai cookie rilevati durante la scansione su richiesta. Un cookie potrebbe contenere a sua volta diversi cookie. Il motore di scansione considera i file dei cookie come archivi, assegnando loro un valore basato su un offset dall’inizio del file (iniziando da zero). Poiché lo scanner utilizza il motore di scansione per rilevare e gestire ciascun cookie prima di procedere con la scansione, il valore viene impostato su zero per ciascun rilevamento. Di conseguenza, a ciascun rilevamento viene assegnato il nome 00000000.ie. Altri prodotti rilevano tutti i cookie, assegnando a ciascuno il proprio nome oppure un nome incrementale, quindi eseguono le operazioni su ciascun rilevamento.

Generale

  • Domanda: L'icona di VirusScan Enterprise sulla barra delle applicazioni appare disabilitata.

    Risposta: Un cerchio rosso barrato sovrapposto all'icona di VirusScan Enterprise indica che la scansione all'accesso è disattivata. Di seguito sono elencate le cause più comuni e le relative soluzioni. Se nessuna delle soluzioni elencate consente di risolvere il problema riscontrato, contattare il Supporto tecnico.
    1. Verificare che la scansione all'accesso sia attivata. Fare clic con il pulsante destro del mouse sull’icona di VirusScan Enterprise nella barra delle applicazioni. Se la scansione all'accesso è disattivata, fare clic su Attiva scansione all'accesso.
    2. Verificare che il servizio McShield sia in esecuzione.
      • Avviare manualmente il servizio dal Pannello di controllo dei servizi.
      • Selezionare Start | Esegui e digitare Net Start McShield.
      • Impostare l'avvio automatico del servizio dal Pannello di controllo dei servizi.

  • Domanda: Si verifica un errore durante il download del file CATALOG.Z.

    Risposta: Questo errore può avere molte cause. Di seguito sono riportati alcuni suggerimenti per determinare l'origine del problema.
    • Se gli aggiornamenti vengono scaricati dal sito di download predefinito di McAfee, verificare se è possibile scaricare il file CATALOG.Z tramite un browser Web. Provare a eseguire il download dal seguente sito Web: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Se il file è visibile, ma non è possibile scaricarlo (in altre parole, il browser non consente di scaricarlo), si è verificato un problema con il proxy ed è necessario contattare l’amministratore di rete.
    • Se è possibile scaricare il file, anche VirusScan Enterprise deve essere in grado di eseguire il download. Per ricevere assistenza per la risoluzione dei problemi riscontrati nella propria installazione di VirusScan Enterprise, contattare il supporto tecnico.

  • Domanda: Qual è l'indirizzo del sito di download tramite HTTP?

    Risposta:
    • Il percorso del sito download di McAfee è: http://www.mcafeesecurity.com/us/downloads/updates/default.asp.
    • Il file CATALOG.Z, contenente gli ultimi aggiornamenti, è scaricabile dal seguente sito Web: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Domanda: Qual è l'indirizzo del sito di download tramite FTP?

    Risposta:
    • Il percorso del sito di download FTP è: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Il file CATALOG.Z, contenente gli ultimi aggiornamenti, è scaricabile dal seguente sito: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Domanda: Se viene rilevato un programma potenzialmente indesiderato ed è stata selezionata l'opzione Richiedi azione, quale azione è opportuno scegliere: Pulisci o Elimina?

    Risposta: In genere, se non si è sicuri di quale operazione eseguire su un file rilevato, si consiglia di scegliere Pulisci. Lo scanner all'accesso e su richiesta esegue automaticamente una copia di backup degli elementi nella directory di quarantena prima di pulirli o eliminarli.


Scheda Protezione all'accesso

Definizioni delle opzioni

Consente di configurare le regole di protezione all'accesso e impedire l'interruzione dei processi McAfee.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Impostazioni della protezione all'accesso
  • Attiva protezione all'accesso: consente di attivare la funzionalità di protezione all'accesso.
  • Impedisci l'arresto dei servizi McAfee: consente di impedire agli utenti che non dispongono dei privilegi di debug di interrompere i processi McAfee.

    Gli utenti che dispongono del privilegio Debug di programmi potranno comunque terminare i processi McAfee anche se questa opzione è selezionata.

    Per impostazione predefinita, gli amministratori dispongono dei privilegi Debug di programmi per i sistemi operativi Windows XP e Windows 2003. Rimuovere tali privilegi dalle autorizzazioni concesse agli utenti in modo che non possano interrompere i processi McAfee.
Regole di protezione all'accesso

Categorie: selezionare una categoria per visualizzare le regole ad essa associate. Le regole sono organizzate nelle seguenti categorie:

  • Protezione antivirus standard
  • Protezione antivirus massima
  • Controllo diffusione antivirus
  • Protezione comune standard
  • Protezione comune massima
  • Protezione della macchina virtuale
  • Regole definite dall'utente

Se è stato installato AntiSpyware Enterprise Module 8.7, sono inoltre disponibili le categorie seguenti:

  • Protezione AntiSpyware standard
  • Protezione AntiSpyware massima

Per ulteriori informazioni, vedere Modalità di definizione delle regole di protezione all'accesso.

Blocca/Segnala/Regole. Configurare le regole come segue:

  • Blocca: consente di bloccare i processi specificati nella finestra di dialogo Dettagli regola. Per attivare o disattivare la regola, selezionare o deselezionare Blocca.

    Nota:

    Per bloccare i tentativi di accesso senza registrarli, selezionare Blocca ma non selezionare Segnala.

  • Segnala: consente di attivare la segnalazione dei tentativi di violazione della protezione all'accesso. Al verificarsi di un rilevamento, le informazioni vengono memorizzate nel registro delle attività.
    Nota:

    Per ricevere un avviso senza bloccare i tentativi di accesso, selezionare Segnala ma non selezionare Blocca. Si tratta di un'impostazione utile quando non sono note le effettive conseguenze di una regola. Controllare i registri e/o i rapporti per un breve periodo per determinare se è necessario bloccare l'accesso.

  • Regole: utilizzare le regole per proteggere il proprio computer da modifiche indesiderate. Le regole sono organizzate per categoria. Selezionare prima la categoria e quindi la regola. Per ulteriori informazioni, vedere Configurazione delle regole antivirus e comuni e Configurazione delle regole definite dall'utente.

    Nuova: consente di creare una nuova regola definita dall'utente. Per ulteriori informazioni, vedere Configurazione delle regole definite dall'utente.

    Modifica: consente di modificare una regola esistente.

    Elimina: consente di eliminare una regola esistente definita dall'utente.
    Nota:

    Solo le regole definite dall'utente possono essere eliminate. Le altre regole possono essere modificate o disattivate, ma non eliminate. Per disattivare una regola, deselezionare entrambe le opzioni Blocca e Segnala.


Scheda Ulteriori opzioni di avviso

Definizioni delle opzioni

Consente di configurare le opzioni relative agli avvisi locali e ai filtri.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Filtro per gravità Selezionare una delle opzioni di filtro seguenti:
  • Non filtrare gli avvisi: tutti gli avvisi vengono inviati.
  • Filtra avvisi informativi: gli avvisi informativi con gravità inferiore a 1 non vengono inviati.
  • Filtra avvisi informativi e di attenzione: gli avvisi informativi e di attenzione con gravità inferiore a 2 non vengono inviati.
  • Filtra avvisi informativi, di attenzione e con priorità bassa: gli avvisi informativi, di attenzione e con priorità bassa con gravità inferiore a 3 non vengono inviati.
  • Filtra tutti gli avvisi tranne quelli gravi: nessun avviso viene inviato ad eccezione di quelli con gravità superiore a 4.
  • Filtra tutti gli avvisi: nessun avviso viene inviato.
Avvisi locali
  • Salva nel registro eventi applicazione locale: le informazioni vengono salvate nel registro eventi applicazione locale.
  • Invia trap SNMP tramite servizio SNMP: se si utilizza il protocollo SNMP, è possibile inviare avvisi tramite trap SNMP.
Nota:

Le opzioni degli avvisi locali non richiedono Alert Manager.


Scheda Avvisi

Definizioni delle opzioni

Selezionare i componenti che devono generare avvisi e, se installato, configurare Alert Manager.

Per ulteriori informazioni, vedere la Guida del prodotto di Alert Manager 4.7.1.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Componenti che generano avvisi
  • Scansione all'accesso: consente di generare avvisi quando la scansione all'accesso rileva la presenza di minacce.
  • Scansione su richiesta e scansioni pianificate: consente di generare avvisi quando le attività di scansione su richiesta rilevano la presenza di minacce.
  • Scansione posta elettronica: consente di generare avvisi quando la scansione della posta elettronica rileva la presenza di minacce.
  • Aggiornamento automatico: consente di generare avvisi quando le attività di aggiornamento rilevano la presenza di minacce.
  • Protezione all'accesso: consente di generare avvisi quando la protezione all'accesso rileva la presenza di minacce.
Opzioni di Alert Manager
  • Disattiva avvisi: in caso di rilevamento non viene generato alcun avviso.
  • Abilita Sistema di avviso centralizzato: utilizzare il Sistema di avviso centralizzato per ricevere una notifica non appena si verifica un rilevamento.
  • Attiva avvisi di Alert Manager: utilizzare gli avvisi di Alert Manager per ricevere una notifica non appena si verifica un rilevamento. Scegliere questa opzione e digitare il percorso del server Alert Manager che riceve gli avvisi.
    • Disattiva ricerca in Active Directory: la ricerca in Active Directory non viene utilizzata.


Scheda Rapporti

Definizioni delle opzioni

La registrazione consente di monitorare le attività della rete e di tenere traccia delle impostazioni utilizzate per rilevare e rispondere alle minacce potenziali individuate dal programma antivirus.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Registra su file | Attiva la registrazione delle attività.
Percorso file di registro Confermare il percorso predefinito del file di registro o specificare un nuovo percorso.

Il nome predefinito del registro è AccessProtectionLog.txt.

Il percorso predefinito è: <unità>:\Documents and Settings\All Users\Dati applicazioni\McAfee\DesktopProtection\

Il percorso predefinito può variare in base al sistema operativo in uso.
Dimensione file di registro | Consente di limitare la dimensione del file di registro. Accettare la dimensione predefinita (1 MB) oppure impostare un valore compreso tra 1 MB e 999 MB. Se il file di registro supera la dimensione impostata, il 20% delle voci meno recenti viene eliminato per consentire l'aggiunta di nuovi dati al file.
Formato file di registro Selezionare il formato del file di registro. Impostazione predefinita = Unicode (UTF8).
  • Unicode (UTF8): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • Unicode (UTF16): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • ANSI: questo formato è consigliato quando si memorizzano testi con caratteri occidentali (in cui ogni carattere è costituito da un solo byte).


Attività di Aggiornamento automatico

Consente di configurare l'attività di Aggiornamento automatico.

Definizioni delle opzioni

Opzione | Definizione
File di registro | Attiva la registrazione delle attività.
Formato Selezionare il formato del file di registro. Impostazione predefinita = Unicode (UTF8).
  • Unicode (UTF8): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • Unicode (UTF16): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • ANSI: questo formato è consigliato quando si memorizzano testi con caratteri occidentali (in cui ogni carattere è costituito da un solo byte).
Ricevi file di definizione dei rilevamenti più recenti se disponibili

Consente di ricevere la versione più recente dei file DAT, se disponibile.
Ricevi motori di rilevamento più recenti se disponibili

Consente di ricevere la versione più recente del motore e/o dei file DAT, se disponibili.
Ricevi altri aggiornamenti disponibili (Service Pack, aggiornamenti, ecc.)

Consente di ricevere la versione più recente di altri aggiornamenti, quali Service Pack e aggiornamenti del prodotto.
Selezionare il programma da eseguire dopo che l'attività di Aggiornamento è stata completata

È possibile indicare un file eseguibile da avviare al termine dell'esecuzione dell'attività di Aggiornamento automatico. Specificare il percorso dell'eseguibile da avviare oppure fare clic su Sfoglia per individuarlo.

Ad esempio, è possibile avviare un'utilità di messaggistica di rete che segnali all'amministratore l'avvenuto completamento dell'attività di Aggiornamento automatico.

Nota: È necessario che l'utente attualmente connesso possa eseguire il programma specificato. Se l'utente attualmente connesso non ha accesso alla cartella contenente i programmi, o se al momento non è connesso alcun utente, il programma non verrà eseguito.
Esegui solo dopo aver completato l'aggiornamento

Consente di eseguire il programma solo ad aggiornamento completato. Se l'aggiornamento non ha esito positivo, il programma specificato non verrà eseguito.
Pianificazione

Consente di definire la pianificazione di questa attività di aggiornamento.

Nota:

Per ulteriori informazioni, vedere Attività di pianificazione.

Si consiglia di non pianificare l'esecuzione contemporanea di un'attività di Aggiornamento automatico e di un'attivita di mirror. Poiché entrambe le attività utilizzano il servizio McAfee Common Framework, la loro esecuzione contemporanea potrebbe causare un conflitto.
Aggiorna ora

Consente di eseguire immediatamente l'attività di Aggiornamento automatico.


Scheda Blocco

Definizioni delle opzioni

Consente di bloccare le connessioni da computer remoti che contengono file con minacce potenziali o programmi indesiderati in una cartella condivisa.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Invia un messaggio | Al rilevamento di una minaccia, inviare il messaggio specificato all'utente di rete: consente di comunicare all'utente di rete di un computer remoto che è stata rilevata una minaccia.
Testo del messaggio

Digitare un messaggio personalizzato nella casella di testo. Per ricevere il messaggio, è necessario che il servizio Messenger di Windows sia in esecuzione.
Blocca la connessione
  • Blocca la connessione quando viene rilevata una minaccia in una cartella condivisa: consente di bloccare la connessione per qualsiasi utente di rete di un computer remoto che tenti di leggere o scrivere un file contenente una minaccia nella cartella condivisa.
  • Sblocca connessioni dopo: consente di sbloccare la connessione dopo il numero di minuti specificato. Immettere un numero compreso tra 1 e 9999. Impostazione predefinita = 10 minuti.
  • Blocca la connessione quando in una cartella condivisa viene rilevato un file con un programma potenzialmente indesiderato: consente di bloccare la connessione per qualsiasi utente di un computer remoto che tenti di scrivere un programma indesiderato nel computer. Nella finestra di dialogo Statistiche della scansione all'accesso viene visualizzato un elenco dei computer bloccati.


Scheda Rapporti

Definizioni delle opzioni

Consente di attivare la registrazione per tenere traccia dei rilevamenti nel sistema locale di qualsiasi esecuzione del codice causati da sovraccarichi di heap o stack per determinati processi.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Registra su file | Attiva la registrazione delle attività.
Percorso file di registro Confermare il percorso predefinito del file di registro o specificare un nuovo percorso.

Il nome predefinito del registro è BufferOverflowProtectionLog.txt.

Il percorso predefinito è: <unità>:\Documents and Settings\All Users\Dati applicazioni\McAfee\DesktopProtection\

Il percorso predefinito può variare in base al sistema operativo in uso.
Dimensione file di registro | Consente di limitare la dimensione del file di registro. Accettare la dimensione predefinita (1 MB) oppure impostare un valore compreso tra 1 MB e 999 MB. Se il file di registro supera la dimensione impostata, il 20% delle voci meno recenti viene eliminato per consentire l'aggiunta di nuovi dati al file.
Formato file di registro Selezionare il formato del file di registro. Impostazione predefinita = Unicode (UTF8).
  • Unicode (UTF8): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • Unicode (UTF16): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • ANSI: questo formato è consigliato quando si memorizzano testi con caratteri occidentali (in cui ogni carattere è costituito da un solo byte).


Scheda Protezione da sovraccarico del buffer

Definizioni delle opzioni

In caso di attacco mediante l'utilizzo dei sovraccarichi del buffer, è possibile impedire l'esecuzione di codice arbitrario sul computer dell'utente.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Impostazioni sovraccarico del buffer Attiva protezione da sovraccarico del buffer: dopo aver attivato la funzione di protezione da sovraccarico del buffer, selezionare il livello di protezione.

  • Modalità di avviso: consente di inviare un avviso quando viene rilevato un sovraccarico del buffer. Non viene eseguita nessun'altra azione.

    Questa modalità è utile quando non sono note le esatte conseguenze di un sovraccarico del buffer. Utilizzare la funzione nella Modalità di avviso per un breve periodo di tempo e consultare contemporaneamente il file di registro per determinare se passare alla Modalità di protezione.

  • Modalità di protezione: consente di bloccare il sovraccarico del buffer nel momento in cui viene rilevato e di terminare il thread rilevato.

    Questa operazione può anche provocare la chiusura dell'applicazione interessata.
Invio di avvisi al sistema client | Mostra la finestra di dialogo dei messaggi quando viene rilevato un sovraccarico del buffer: consente di visualizzare la finestra di dialogo Messaggi della scansione all'accesso quando si verifica un rilevamento.
Esclusioni dalla protezione da sovraccarico del buffer Specificare le informazioni di esclusione:
Nota:

Per i nomi delle esclusioni è prevista la distinzione tra maiuscole e minuscole.

  • Processo: specificare il nome del processo che effettua la chiamata e a cui appartiene la memoria scrivibile.

    Digitare solo il nome del processo oppure includerne anche il percorso.

    Se si immette solo il nome del processo, ad esempio OUTLOOK.EXE, il processo viene escluso ogni volta che viene eseguito, indipendentemente dal percorso in cui si trova. Se si immette il nome del processo comprensivo del percorso, ad esempio C:\Programmi\OUTLOOK.EXE, il processo viene escluso solo se viene eseguito dal percorso specificato. Non sono consentiti i caratteri jolly.

  • Modulo (facoltativo): se applicabile, digitare il nome del modulo a cui appartiene la memoria scrivibile. Questa informazione non è obbligatoria.
  • API: specificare l'API che viene chiamata.
    Nota:

    È necessario specificare l'API solo se si specifica il modulo.


Scheda Processi

Definizioni delle opzioni

Scegliere se configurare un solo criterio di scansione per tutti i processi oppure diversi criteri di scansione per i processi predefiniti, a basso rischio e ad alto rischio.

Per ulteriori informazioni, vedere Determinazione del numero di criteri di scansione e Determinazione del livello di rischio da assegnare a un processo.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Impostazioni per i processi Specificare se configurare uno o più criteri di scansione:
  • Configura un unico criterio di scansione per tutti i processi: se si seleziona questa opzione, il criterio configurato viene applicato a tutti i processi.
  • Configura criteri di scansione diversi per i processi ad alto rischio, a basso rischio e predefiniti: prima di poter configurare criteri per i processi ad alto o basso rischio è necessario selezionare questa opzione.


Scheda Opzioni di visualizzazione

Definizioni delle opzioni

Consente di configurare la lingua preferita nonché le opzioni della barra delle applicazioni a cui gli utenti possono accedere.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Icona della barra delle applicazioni
  • Mostra l'icona nella barra delle applicazioni con tutte le opzioni di menu: consente di visualizzare tutte le opzioni nel menu della barra delle applicazioni.
  • Mostra l'icona nella barra delle applicazioni con le opzioni di menu indispensabili: consente di nascondere tutte le opzioni del menu della barra delle applicazioni ad eccezione di Informazioni su VirusScan Enterprise e Statistiche della scansione all'accesso.
  • Non mostrare l'icona nella barra delle applicazioni: nasconde l'icona nella barra delle applicazioni per tutti gli utenti.
Opzioni console
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.

  • Consenti al sistema di stabilire connessioni remote ad altri sistemi mediante la console: consente di collegarsi a computer remoti.

    È necessario disporre dei diritti di amministratore. Inoltre, il servizio Registro di sistema remoto deve essere in esecuzione.

  • Visualizza le attività gestite nella console client: consente di visualizzare le attività di ePolicy Orchestrator nella console del computer client.
  • Disattiva il piano delle attività predefinite di Aggiornamento automatico: consente di disattivare la pianificazione delle attività predefinite di aggiornamento.

    Il piano verrà disattivato al momento dell'applicazione del criterio. Il servizio Task Manager deve essere in esecuzione affinché il piano dell'attività possa essere disattivato.

  • Attiva la schermata di avvio: consente di visualizzare la schermata di avvio di VirusScan Enterprise 8.7i all'avvio della console o di SHSTAT.EXE.
    Nota:

    Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.

Impostazioni della lingua della console Consente di specificare la lingua da utilizzare per il testo della console:
  • È possibile selezionare automaticamente la lingua oppure selezionare una lingua specifica.
    Nota:

    Quando si modifica la lingua preferita nella Console di VirusScan, verrà richiesto di riavviare il computer. Se si fa clic su Sì, la modifica della lingua risulterà effettiva.

    Quando si modifica la lingua preferita nella Console di ePolicy Orchestrator, la modifica della lingua verrà eseguita nella console utente alla prima applicazione del criterio.

    Per i sistemi gestiti da ePolicy Orchestrator, le modifiche apportate dall'utente sul sistema client influiscono sull'interfaccia della console, ma il file di registro tiene traccia delle attività nella lingua specificata durante la configurazione di ePolicy Orchestrator. La modifica della lingua della console risulterà effettiva dopo il riavvio della console.


Scheda Azioni

Definizioni delle opzioni

Consente di configurare le azioni da intraprendere in caso di rilevamento di una minaccia o di un programma potenzialmente indesiderato.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Al rilevamento di una minaccia: Eseguire innanzitutto questa azione: consente di selezionare la prima azione che lo scanner deve intraprendere al rilevamento di una minaccia. Impostazione predefinita = Pulisci allegati.
  • Pulisci allegati: lo scanner effettua un tentativo di rimozione della minaccia dall'allegato.
  • Richiedi azione: il sistema richiede all'utente quale azione intraprendere quando viene rilevata una minaccia. Selezionare questa opzione, quindi specificare le azioni che possono essere intraprese in Azioni consentite nella finestra di dialogo di richiesta.
Per questa opzione non è consentita alcuna azione secondaria.
  • Continua scansione: quando viene rilevato un allegato con una minaccia, lo scanner continua la scansione.
Per questa opzione non è consentita alcuna azione secondaria.
  • Sposta allegati in una cartella: gli allegati con minacce potenziali vengono spostati nella cartella indicata.
  • Elimina allegati: gli allegati contenenti minacce potenziali vengono eliminati al momento del rilevamento. In Microsoft Outlook, viene eliminato anche il messaggio di posta elettronica. In Lotus Notes, viene eliminato soltanto l'allegato.
  • Elimina messaggio (solo scansione Outlook): il messaggio contenente minacce potenziali viene eliminato. Se si seleziona quest'opzione come azione primaria, non è consentita alcuna azione secondaria.
Se la prima azione non riesce, eseguire questa azione: consente di selezionare l'azione successiva che lo scanner deve intraprendere se la prima azione non riesce. Impostazione predefinita = Sposta allegati in una cartella.
  • Richiedi azione: il sistema richiede all'utente quale azione intraprendere quando viene rilevata una minaccia. Selezionare questa opzione, quindi specificare le azioni che possono essere intraprese in Azioni consentite nella finestra di dialogo di richiesta.
  • Continua scansione: quando viene rilevato un allegato con una minaccia, lo scanner continua la scansione.
  • Sposta allegati in una cartella: gli allegati con minacce potenziali vengono spostati nella cartella indicata.
  • Elimina allegati: gli allegati contenenti minacce potenziali vengono eliminati al momento del rilevamento. In Microsoft Outlook, viene eliminato anche il messaggio di posta elettronica. In Lotus Notes, viene eliminato soltanto l'allegato.
  • Elimina messaggio (solo scansione Outlook): il messaggio contenente minacce potenziali viene eliminato.
Al rilevamento di un programma indesiderato Eseguire innanzitutto questa azione: consente di selezionare la prima azione che lo scanner deve intraprendere al rilevamento di un programma potenzialmente indesiderato. Impostazione predefinita = Pulisci allegati.
  • Pulisci allegati: lo scanner effettua un tentativo di rimozione della minaccia dall'allegato.
  • Richiedi azione: il sistema richiede all'utente quale azione intraprendere quando viene rilevata una minaccia. Selezionare questa opzione, quindi specificare le azioni che possono essere intraprese in Azioni consentite nella finestra di dialogo di richiesta.
Per questa opzione non è consentita alcuna azione secondaria.
  • Continua scansione: quando viene rilevato un allegato con una minaccia, lo scanner continua la scansione.
Per questa opzione non è consentita alcuna azione secondaria.
  • Sposta allegati in una cartella: gli allegati con minacce potenziali vengono spostati nella cartella indicata.
  • Elimina allegati: gli allegati contenenti minacce potenziali vengono eliminati al momento del rilevamento. In Microsoft Outlook, viene eliminato anche il messaggio di posta elettronica. In Lotus Notes, viene eliminato soltanto l'allegato.
Se la prima azione non riesce, eseguire questa azione: consente di selezionare l'azione successiva che lo scanner deve intraprendere se la prima azione non riesce. Impostazione predefinita = Sposta allegati in una cartella.
  • Richiedi azione: il sistema richiede all'utente quale azione intraprendere quando viene rilevata una minaccia. Selezionare questa opzione, quindi specificare le azioni che possono essere intraprese in Azioni consentite nella finestra di dialogo di richiesta.
Per questa opzione non è consentita alcuna azione secondaria.
  • Continua scansione: quando viene rilevato un allegato con una minaccia, lo scanner continua la scansione.
Per questa opzione non è consentita alcuna azione secondaria.
  • Sposta allegati in una cartella: gli allegati con minacce potenziali vengono spostati nella cartella indicata.
  • Elimina allegati: gli allegati contenenti minacce potenziali vengono eliminati al momento del rilevamento. In Microsoft Outlook, viene eliminato anche il messaggio di posta elettronica. In Lotus Notes, viene eliminato soltanto l'allegato.
Sposta nella cartella Consente di specificare il percorso della cartella di quarantena. La cartella di quarantena deve trovarsi su un disco rigido di un'unità locale, non su un'unità floppy o CD. Il percorso predefinito come cartella di quarantena varia a seconda che si utilizzi Microsoft Outlook o Lotus Notes.
  • Per Microsoft Outlook, la cartella di quarantena si trova nella cassetta di posta di Microsoft Outlook.
  • Per Lotus Notes, la cartella di quarantena si trova nel file system.
Azioni consentite nella finestra di dialogo di richiesta Selezionare le azioni consentite quando è richiesta un'azione.
Nota:

Un'azione Nega accesso predefinita si verifica prima che sia stata eseguita una qualsiasi delle seguenti azioni.

  • Pulisci allegato
  • Elimina allegato
  • Sposta allegato
  • Elimina messaggio (solo Microsoft Outlook)
Quando il sistema richiede all'utente quale azione intraprendere, quest'ultimo riceve il messaggio specificato nella scheda Avvisi.


Scheda Avvisi

Definizioni delle opzioni

Consente di configurare le impostazioni per gli avvisi relativi alle scansioni eseguite alla consegna della posta elettronica.

Opzione | Definizione
Impostazioni per | Selezionare Workstation o Server nell'elenco a discesa. Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Avviso posta elettronica per l'utente | Invia messaggio di avviso all'utente: quando viene rilevato un messaggio di posta elettronica contenente una minaccia, il sistema invia una notifica a un altro utente.
Messaggio di richiesta di azione | Specificare il messaggio visualizzato quando è richiesta un'azione. È necessario selezionare l'opzione Richiedi azione nella scheda Azioni. Confermare il messaggio predefinito o digitare un nuovo messaggio. Messaggio predefinito = Scanner della posta elettronica di McAfee VirusScan Enterprise: avviso


Scheda Elementi da sottoporre a scansione

Definizioni delle opzioni

Consente di configurare le opzioni di rilevamento relative alle scansioni della posta elettronica eseguite su richiesta.

Opzione | Definizione
Messaggi da sottoporre a scansione
  • Tutti gli elementi evidenziati: viene eseguita la scansione delle cartelle e dei messaggi di posta selezionati.
  • Tutti i messaggi nella cartella Posta in arrivo: esamina tutti i messaggi attualmente presenti nella cartella Posta in arrivo e nelle relative sottocartelle.
    • Esegui scansione solo su messaggi non letti: esamina tutti i messaggi non letti attualmente presenti nella cartella Posta in arrivo e nelle relative sottocartelle.
Allegati da sottoporre a scansione
  • Tutti i tipi di file: viene eseguita la scansione di tutti i tipi di file, indipendentemente dall'estensione.
  • Tipi di file predefiniti e aggiuntivi: viene eseguita la scansione dei file la cui estensione appartiene all'elenco predefinito delle estensioni, nonché degli eventuali tipi aggiuntivi specificati dall'utente. L'elenco predefinito è definito dal file DAT corrente. Selezionare Tipi di file predefiniti e aggiuntivi, quindi immettere nella casella di testo le estensioni di file desiderate separate da spazi.

    Cerca anche le macro in tutti gli allegati: se è stata selezionata l'opzione Tipi di file predefiniti e aggiuntivi, è inoltre possibile eseguire in tutti i file una ricerca di minacce note basate su macro.

  • Tipi di file specificati: consente di creare un elenco personalizzato di estensioni specifiche da sottoporre a scansione, nonché di rimuovere eventuali estensioni aggiunte in precedenza.

    Selezionare Tipi di file specificati, quindi immettere nella casella di testo le estensioni di file desiderate separate da spazi.
Euristica
  • Trova minacce di programma e trojan sconosciuti: consente di attivare la scansione euristica per rilevare file eseguibili con codice simile a malware.
  • Trova minacce di macro sconosciute: consente di utilizzare la scansione euristica per rilevare virus macro sconosciuti.
  • Trova allegati con più estensioni: consente di trattare come una minaccia gli allegati con più estensioni.

    Quando si seleziona questa opzione viene visualizzata la finestra di dialogo Avviso scansione posta elettronica. Fare clic su OK per confermare la selezione.
File compressi
  • Esegui scansione su file all'interno di archivi: consente di esaminare i file di archivio (compressi) e il relativo contenuto.

    Benché offra una migliore protezione, la scansione di file compressi può aumentare la quantità di tempo necessaria per eseguire una scansione.

  • Decodifica file MIME codificati: consente di rilevare, decodificare e sottoporre a scansione i file MIME (Multipurpose Internet Mail Extensions) codificati.
Rilevamento di programmi indesiderati Rileva programmi indesiderati: consente di attivare la scansione alla consegna della posta elettronica per rilevare programmi potenzialmente indesiderati. Lo scanner di posta elettronica utilizza le informazioni configurate nel Criterio per programmi indesiderati allo scopo di rilevare programmi potenzialmente indesiderati.

Per ulteriori informazioni, vedere Restrizione dei programmi potenzialmente indesiderati.
Corpo del messaggio di posta elettronica (solo per Microsoft Outlook) | Sottoponi a scansione il corpo del messaggio di posta elettronica: consente di sottoporre a scansione il corpo dei messaggi di posta elettronica di Microsoft Outlook.


Scheda Rapporti

Definizioni delle opzioni

La registrazione consente di monitorare le attività della rete e di tenere traccia delle impostazioni utilizzate per rilevare e rispondere alle minacce potenziali individuate dal programma antivirus.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Registra su file | Attiva la registrazione delle attività.
Percorso file di registro Confermare il percorso predefinito del file di registro o specificare un nuovo percorso.

Il nome predefinito del registro di posta elettronica alla consegna è EmailOnDeliveryLog.txt.

Il nome predefinito del registro di posta elettronica su richiesta è EmailOnDemandLog.txt.

Il percorso predefinito è: <unità>:\Documents and Settings\All Users\Dati applicazioni\McAfee\DesktopProtection\

Il percorso predefinito può variare in base al sistema operativo in uso.
Dimensione file di registro | Consente di limitare la dimensione del file di registro. Accettare la dimensione predefinita (1 MB) oppure impostare un valore compreso tra 1 MB e 999 MB. Se il file di registro supera la dimensione impostata, il 20% delle voci meno recenti viene eliminato per consentire l'aggiunta di nuovi dati al file.
Formato file di registro Selezionare il formato del file di registro. Impostazione predefinita = Unicode (UTF8).
  • Unicode (UTF8): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • Unicode (UTF16): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • ANSI: questo formato è consigliato quando si memorizzano testi con caratteri occidentali (in cui ogni carattere è costituito da un solo byte).
Informazioni da registrare oltre all'attività di scansione
  • Impostazioni sessione: consente di memorizzare le proprietà di ogni sessione di scansione nel file di registro.
  • Riepilogo sessione: consente di registrare un riepilogo delle azioni dello scanner nel file di registro durante ogni sessione di scansione. Le informazioni di riepilogo includono il numero dei file sottoposti a scansione, il numero e il tipo di rilevamenti, il numero di file puliti o eliminati e altre informazioni.
  • Scansione di file crittografati non riuscita: consente di memorizzare il nome dei file crittografati di cui non è stato possibile eseguire la scansione.
  • Nome utente: consente di memorizzare il nome dell'utente connesso al computer nel momento in cui la voce del registro viene inserita nel file di registro.


Scheda Elementi da sottoporre a scansione

Definizioni delle opzioni

Consente di configurare le opzioni di rilevamento dello scanner della posta elettronica.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Scansione di posta elettronica Consente di attivare la scansione della posta elettronica alla consegna.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Allegati da sottoporre a scansione
  • Tutti i tipi di file: viene eseguita la scansione di tutti i tipi di file, indipendentemente dall'estensione.
  • Tipi di file predefiniti e aggiuntivi: viene eseguita la scansione dei file la cui estensione appartiene all'elenco predefinito delle estensioni, nonché degli eventuali tipi aggiuntivi specificati dall'utente. L'elenco predefinito è definito dal file DAT corrente. Selezionare Tipi di file predefiniti e aggiuntivi, quindi immettere nella casella di testo le estensioni di file desiderate separate da spazi.

    Cerca anche le macro in tutti gli allegati: se è stata selezionata l'opzione Tipi di file predefiniti e aggiuntivi, è inoltre possibile eseguire in tutti i file una ricerca di minacce note basate su macro.

  • Tipi di file specificati: consente di creare un elenco personalizzato di estensioni specifiche da sottoporre a scansione, nonché di rimuovere eventuali estensioni aggiunte in precedenza.

    Selezionare Tipi di file specificati, quindi immettere nella casella di testo le estensioni di file desiderate separate da spazi.
Euristica
  • Trova minacce di programma e trojan sconosciuti: consente di attivare la scansione euristica per rilevare file eseguibili con codice simile a malware.
  • Trova minacce di macro sconosciute: consente di utilizzare la scansione euristica per rilevare virus macro sconosciuti.
  • Trova allegati con più estensioni: consente di trattare come una minaccia gli allegati con più estensioni.

    Quando si seleziona questa opzione viene visualizzata la finestra di dialogo Avviso scansione posta elettronica. Fare clic su OK per confermare la selezione.
File compressi
  • Esegui scansione su file all'interno di archivi: consente di esaminare i file di archivio (compressi) e il relativo contenuto.

    Benché offra una migliore protezione, la scansione di file compressi può aumentare la quantità di tempo necessaria per eseguire una scansione.

  • Decodifica file MIME codificati: consente di rilevare, decodificare e sottoporre a scansione i file MIME (Multipurpose Internet Mail Extensions) codificati.
Rilevamento di programmi indesiderati Rileva programmi indesiderati: consente di attivare la scansione alla consegna della posta elettronica per rilevare programmi potenzialmente indesiderati. Lo scanner di posta elettronica utilizza le informazioni configurate nel Criterio per programmi indesiderati allo scopo di rilevare programmi potenzialmente indesiderati.

Per ulteriori informazioni, vedere Restrizione dei programmi potenzialmente indesiderati.
Corpo del messaggio di posta elettronica (solo per Microsoft Outlook) | Sottoponi a scansione il corpo del messaggio di posta elettronica: consente di sottoporre a scansione il corpo dei messaggi di posta elettronica di Microsoft Outlook.
Verifica euristica in rete per verificare la presenza di file sospetti
Consente di configurare il livello di sensibilità che si desidera utilizzare per determinare se un elemento rilevato è una minaccia malware. Per tutti i livelli diversi da Disattivato, vengono inviati gli ID digitali degli esempi, o hash, ai laboratori Avert Labs per determinare se si tratta di malware. Il vantaggio per l'utente consiste nell'eventuale disponibilità del rilevamento non appena AVERT Labs avrà pubblicato l'aggiornamento, senza attendere il successivo rilascio del file DAT. Un livello di sensibilità più elevato comporta un maggior numero di rilevamenti di malware. Tuttavia, consentendo l'esecuzione di un elevato numero di rilevamenti è possibile ottenere un maggior numero di risultati falsi positivi. Selezionare uno dei livelli di sensibilità seguenti:

  • Disattivato: nessun ID digitale o nessun dato viene inviato ai laboratori Avert Labs per determinare se si tratta di malware.

  • Bassissimo: la quantità di rilevamenti e il rischio che si verifichino falsi positivi corrispondono a quelli che si presentano quando si utilizzano i normali file DAT. Anziché attendere il successivo aggiornamento del file DAT, un rilevamento può essere reso disponibile a VirusScan Enterprise quando viene pubblicato dai laboratori Avert Labs.

  • Basso: questo livello è definito come caso intermedio fra Bassissimo e Medio.

  • Medio: utilizzare questo livello quando il rischio normale di esposizione al malware è maggiore del rischio di un falso positivo. Nella maggior parte dei casi, le verifiche euristiche proprietarie dei laboratori Avert Labs sono in grado di individuare correttamente gli elementi malware. Tuttavia, benché minimo, esiste il rischio che un rilevamento riguardante un file poco diffuso sia in realtà un falso positivo. I laboratori Avert Labs verificano che i rilevamenti dovuti a questa impostazione non comportino un falso positivo qualora il file esaminato appartenga ad applicazioni e a sistemi operativi largamente diffusi.

  • Alto: questo livello è definito come caso intermedio fra Medio e Altissimo.

  • Altissimo: questo livello è consigliabile soltanto per la posta elettronica e per la scansione di volumi e directory che non supportano l'esecuzione di programmi né l'utilizzo di sistemi operativi. Benché presumibilmente pericolosi, i rilevamenti ottenuti mediante questo livello non sono stati sottoposti a verifiche esaustive per confermare che non si tratti di falsi positivi.


Scheda Generale

Definizioni delle opzioni

Consente di configurare opzioni generali di scansione all'accesso.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Scansione Specificare gli elementi generali da sottoporre a scansione:
  • Esegui scansione dei settori di avvio: consente di eseguire la scansione dei settori di avvio.
  • Floppy durante l'arresto: consente di eseguire la scansione delle unità floppy durante l'arresto del computer.

  • Processi in abilitazione: il servizio McShield di scansione all'accesso di McAfee esegue la scansione di tutti i processi già in esecuzione.
Attiva scansione all'accesso Specificare quando attivare la scansione:
  • Attiva scansione all'accesso all'avvio del sistema: consente di attivare la scansione all'accesso ogni volta che si avvia il computer.
  • Enable on-access scanning when the policy is enforced (Attiva scansione all'accesso al momento dell'applicazione del criterio): consente di attivare la scansione all'accesso ogni volta che il criterio viene applicato.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Tempo massimo di scansione Tempo massimo di scansione degli archivi: consente di specificare il tempo massimo di scansione degli archivi, in secondi. Impostazione predefinita = 15 secondi. Il tempo massimo impostato per la scansione degli archivi deve essere inferiore a quello impostato per la scansione di tutti i file.
  • Applica un tempo di scansione massimo a tutti i file: consente di definire un tempo massimo di scansione e di applicarlo a tutti i file.
  • Tempo massimo di scansione: consente di specificare il tempo massimo di scansione per tutti i file, in secondi. Impostazione predefinita = 45 secondi.
Nota: Se viene superato il limite di tempo, la scansione si interrompe e viene registrato un messaggio. Se l'interruzione immediata della scansione non è possibile, questa viene terminata e riavviata.
Cookie
Nota: Questa opzione è disponibile soltanto se è stato installato AntiSpyware Enterprise Module 8.7.

Esegui scansione su file cookie: consente di attivare la scansione su file cookie.


Scheda Processi

Definizioni delle opzioni per il passaggio 1

Consente di specificare i processi definiti ad alto rischio. Questa procedura prevede due passaggi.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Impostazioni per i processi

Aprire i Criteri dei processi predefiniti all'accesso e selezionare:

  • Configura criteri di scansione diversi per i processi ad alto rischio, a basso rischio e predefiniti
Nota:

Prima di poter configurare criteri per i processi ad alto o basso rischio è necessario selezionare questa opzione.

Definizioni delle opzioni per il passaggio 2

Opzione | Definizione
Impostazioni per | Selezionare Workstation o Server nell'elenco a discesa. Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Processi ad alto rischio | Aprire i Criteri dei processi ad alto rischio all'accesso per specificare i processi identificati come ad alto rischio. Aggiungere e rimuovere i processi in base alle proprie necessità.

Per ulteriori informazioni, vedere Determinazione del numero di criteri di scansione e Determinazione del livello di rischio da assegnare a un processo.


Scheda Processi

Definizioni delle opzioni per il passaggio 1

Consente di specificare i processi definiti a basso rischio. Questa procedura prevede due passaggi.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Impostazioni per i processi

Aprire i Criteri dei processi predefiniti all'accesso e selezionare:

  • Configura criteri di scansione diversi per i processi ad alto rischio, a basso rischio e predefiniti
Nota:

Prima di poter configurare criteri per i processi ad alto o basso rischio è necessario selezionare questa opzione.

Definizioni delle opzioni per il passaggio 2

Opzione | Definizione
Impostazioni per | Selezionare Workstation o Server nell'elenco a discesa. Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Processi a basso rischio | Aprire i Criteri dei processi a basso rischio all'accesso per specificare i processi identificati come a basso rischio. Aggiungere e rimuovere i processi in base alle proprie necessità.

Per ulteriori informazioni, vedere Determinazione del numero di criteri di scansione e Determinazione del livello di rischio da assegnare a un processo.


Scheda Messaggi

Definizioni delle opzioni

Consente di configurare le opzioni dei messaggi per gli utenti locali e per gli utenti privi di privilegi amministrativi.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Messaggi utente Specificare i messaggi ricevuti dagli utenti locali.
  • Mostra la finestra di dialogo al rilevamento di una minaccia e visualizza il testo specificato nel messaggio quando si verifica un rilevamento, nel sistema degli utenti locali viene visualizzata la finestra di dialogo Messaggi della scansione all'accesso.

  • Avvisa al verificarsi di rilevamenti di file cookie: consente di inviare avvisi in caso di rilevamento di cookie. Ciò comprende la generazione di avvisi di ePolicy Orchestrator, l'invio di messaggi alla finestra di dialogo Messaggi della scansione all'accesso, l'inserimento dei rilevamenti nel registro delle attività se è stata attivata la registrazione delle attività nella scheda Rapporti e l'aggiunta dei rilevamenti nelle statistiche di scansione. Se si deseleziona questa opzione, ePolicy Orchestrator non genera avvisi. Tuttavia, se la registrazione delle attività è stata attivata nella scheda Rapporti, i rilevamenti vengono comunque inseriti nel registro delle attività nonché aggiunti nelle statistiche di scansione.

    Nota:

    Questa opzione è disponibile soltanto se è stato installato AntiSpyware Enterprise Module 8.7.
Testo del messaggio

Confermare il messaggio predefinito o digitare un messaggio personalizzato. Impostazione predefinita = Avviso di VirusScan
Azioni disponibili per gli utenti
  • Rimuovi messaggio dall'elenco: consente agli utenti privi di privilegi amministrativi di eliminare i messaggi dall'elenco.
  • Pulisci file: consente agli utenti privi di privilegi amministrativi di pulire i file a cui fanno riferimento i messaggi dell'elenco.
  • Elimina file: consente agli utenti privi di privilegi amministrativi di eliminare i file a cui fanno riferimento i messaggi dell'elenco.


Attività di mirror

Consente di configurare l'attività di mirror.

Console di VirusScan — Definizioni delle opzioni

Opzione | Definizione
File di registro | Attiva la registrazione delle attività.
Formato Selezionare il formato del file di registro. Impostazione predefinita = Unicode (UTF8).
  • Unicode (UTF8): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • Unicode (UTF16): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • ANSI: questo formato è consigliato quando si memorizzano testi con caratteri occidentali (in cui ogni carattere è costituito da un solo byte).
Ricevi file di definizione dei rilevamenti più recenti se disponibili

Questa opzione non si applica alle attività di mirror.
Ricevi motori di rilevamento più recenti se disponibili

Questa opzione non si applica alle attività di mirror.
Ricevi altri aggiornamenti disponibili (Service Pack, aggiornamenti, ecc.)

Questa opzione non si applica alle attività di mirror.
Selezionare il file eseguibile da eseguire dopo che il mirror è stato completato

È possibile indicare un file eseguibile da avviare al termine dell'esecuzione dell'attività di mirror. Specificare il percorso dell'eseguibile da avviare oppure fare clic su Sfoglia per individuarlo.

Ad esempio, è possibile avviare un'utilità di messaggistica di rete che segnali all'amministratore l'avvenuto completamento dell'attività di mirror.

Nota: È necessario che l'utente attualmente connesso possa eseguire il programma specificato. Se l'utente attualmente connesso non ha accesso alla cartella contenente i programmi, o se al momento non è connesso alcun utente, il programma non verrà eseguito.
Esegui solo dopo che il mirror è stato eseguito

Consente di eseguire il programma solo al completamento del mirror. Se il mirror non ha esito positivo, il programma specificato non verrà eseguito.
Percorso mirror

Consente di specificare il percorso di destinazione nel sistema locale che si sta utilizzando per il sito di mirror.

Nota: Le variabili di sistema sono supportate.
Pianificazione

Consente di definire la pianificazione di questa attività di aggiornamento.

Nota:

Per ulteriori informazioni, vedere Attività di pianificazione.

Si consiglia di non pianificare l'esecuzione contemporanea di un'attività di Aggiornamento automatico e di un'attività di mirror. Poiché entrambe le attività utilizzano il servizio McAfee Common Framework, la loro esecuzione contemporanea potrebbe causare un conflitto.
Esegui mirror

Consente di eseguire immediatamente l'attività di mirror.


Scheda Impostazioni di Notes Scanner

Definizioni delle opzioni

Consente di configurare le impostazioni di Lotus Notes relative alle scansioni eseguite alla consegna della posta elettronica.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Impostazioni scansione server
  • Esegui scansione su tutti i database del server: consente di eseguire la scansione di tutti i database del server allo scopo di rilevare minacce potenziali.
  • Esegui scansione su cassette postali del server: consente di eseguire la scansione di tutte le cassette postali del server allo scopo di rilevare minacce potenziali.
  • Cartella principale cassetta postale: consente di specificare il percorso della cartella principale della cassetta postale.. Accettare il percorso predefinito o specificare un nuovo percorso. Questa opzione è disponibile solo per la scansione della posta elettronica alla consegna. Impostazione predefinita = !!mail\.
Opzioni avanzate | Applicazioni Notes da escludere: consente di specificare le applicazioni Lotus Notes da escludere dalla scansione. Impostazione predefinita = MNOTES.


Scheda Azioni

Definizioni delle opzioni

Consente di configurare le azioni da intraprendere in caso di rilevamento di una minaccia o di un programma potenzialmente indesiderato. Se si configurano criteri differenti per i processi predefiniti, a basso rischio e ad alto rischio, sarà necessario configurare le opzioni di questa scheda per ogni tipo di processo.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Al rilevamento di una minaccia: Eseguire innanzitutto questa azione: consente di selezionare la prima azione che lo scanner deve intraprendere al rilevamento di una minaccia. Impostazione predefinita = Pulisci file automaticamente.
  • Pulisci file automaticamente: lo scanner effettua un tentativo di rimozione della minaccia dal file rilevato.
  • Nega accesso ai file: lo scanner nega a tutti gli utenti l'accesso ai file in cui sono state rilevate minacce potenziali.
  • Elimina file automaticamente: lo scanner elimina i file contenenti minacce potenziali al momento del rilevamento.
Se la prima azione non riesce, eseguire questa azione: consente di selezionare l'azione successiva che lo scanner deve intraprendere se la prima azione non riesce. Impostazione predefinita = Elimina file automaticamente.
  • Nega accesso ai file: lo scanner nega a tutti gli utenti l'accesso ai file in cui sono state rilevate minacce potenziali.
  • Elimina file automaticamente: lo scanner elimina i file contenenti minacce potenziali al momento del rilevamento.
Al rilevamento di un programma indesiderato Eseguire innanzitutto questa azione: consente di selezionare la prima azione che lo scanner deve intraprendere al rilevamento di un programma potenzialmente indesiderato. Impostazione predefinita = Pulisci file automaticamente.
  • Consenti accesso ai file: consente agli utenti di accedere ai file e/o ai programmi rilevati.
    Nota:

    Utilizzare questa azione per controllare quali elementi vengono rilevati prima di decidere le azioni da intraprendere. Analizzare il registro delle attività per verificare i programmi rilevati. Per questa opzione non è consentita alcuna azione secondaria.

  • Pulisci file automaticamente: consente di rimuovere automaticamente la minaccia dai file e/o dai programmi rilevati.
  • Nega accesso ai file: lo scanner nega agli utenti l'accesso ai file e/o ai programmi rilevati.
  • Elimina file automaticamente: rimuove automaticamente i file e/o i programmi rilevati.
Se la prima azione non riesce, eseguire questa azione: consente di selezionare l'azione successiva che lo scanner deve intraprendere se la prima azione non riesce. Impostazione predefinita = Elimina file automaticamente.
  • Consenti accesso ai file: consente agli utenti di accedere ai file e/o ai programmi rilevati.
  • Nega accesso ai file: lo scanner nega agli utenti l'accesso ai file e/o ai programmi rilevati.
  • Elimina file automaticamente: rimuove automaticamente i file e/o i programmi rilevati.


Scheda Esclusioni

Definizioni delle opzioni

Consente di specificare gli elementi da escludere dalla scansione. Se si configurano criteri differenti per i processi predefiniti, a basso rischio e ad alto rischio, sarà necessario configurare le opzioni di questa scheda per ogni tipo di processo.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Elementi da escludere Selezionare il tipo di esclusione nell'elenco a discesa e quindi specificare i dettagli dell'esclusione:
  • Escludi in base al modello: digitare il modello nella casella di testo. Se necessario, selezionare Includi sottocartelle.
  • Escludi in base al tipo di file: digitare il tipo di file nella casella di testo.
  • Escludi in base alla data del file: selezionare il tipo di accesso e quindi specificare il numero minimo di giorni dalla creazione del file.
  • Protetti da Protezione file Windows

Per ulteriori informazioni, vedere Aggiunta ed esclusione di elementi da sottoporre a scansione.
Modalità di gestione delle esclusioni client Overwrite client exclusions (Sovrascrivi esclusioni client): consente di escludere soltanto gli elementi specificati in questo criterio. Se questa opzione non è selezionata, i computer client utilizzano le esclusioni specificate localmente insieme alle esclusioni specificate in questo criterio.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.


Scheda Rapporti

Definizioni delle opzioni

La registrazione consente di monitorare le attività della rete e di tenere traccia delle impostazioni utilizzate per rilevare e rispondere alle minacce potenziali individuate dal programma antivirus.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Registra su file | Attiva la registrazione delle attività.
Percorso file di registro Confermare il percorso predefinito del file di registro o specificare un nuovo percorso.

Il nome predefinito del registro è OnAccessScanLog.txt.

Il percorso predefinito è: <unità>:\Documents and Settings\All Users\Dati applicazioni\McAfee\DesktopProtection\.

Il percorso predefinito può variare in base al sistema operativo in uso.
Dimensione file di registro | Consente di limitare la dimensione del file di registro. Accettare la dimensione predefinita (1 MB) oppure impostare un valore compreso tra 1 MB e 999 MB. Se il file di registro supera la dimensione impostata, il 20% delle voci meno recenti viene eliminato per consentire l'aggiunta di nuovi dati al file.
Formato file di registro Selezionare il formato del file di registro. Impostazione predefinita = Unicode (UTF8).
  • Unicode (UTF8): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • Unicode (UTF16): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • ANSI: questo formato è consigliato quando si memorizzano testi con caratteri occidentali (in cui ogni carattere è costituito da un solo byte).
Informazioni da registrare oltre all'attività di scansione
  • Impostazioni sessione: consente di memorizzare le proprietà di ogni sessione di scansione nel file di registro.
  • Riepilogo sessione: consente di registrare un riepilogo delle azioni dello scanner nel file di registro durante ogni sessione di scansione. Le informazioni di riepilogo includono il numero dei file sottoposti a scansione, il numero e il tipo di rilevamenti, il numero di file puliti o eliminati e altre informazioni.
  • Scansione di file crittografati non riuscita: consente di memorizzare il nome dei file crittografati di cui non è stato possibile eseguire la scansione.


Scheda Elementi da sottoporre a scansione

Definizioni delle opzioni

Consente di configurare opzioni di rilevamento. Se si configurano criteri differenti per i processi predefiniti, a basso rischio e ad alto rischio, sarà necessario configurare le opzioni di questa scheda per ogni tipo di processo.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Scansione dei file
  • Durante la scrittura sul disco: consente di eseguire la scansione di tutti i file quando vengono salvati o modificati nel computer o in altri dispositivi di memorizzazione dati.

    Se si copiano o spostano file da un computer all'altro, è importante verificare che tutti i computer siano configurati con le stesse impostazioni in modo da impedire la copia o la scrittura di una minaccia potenziale.

  • Durante la lettura dal disco: consente di eseguire la scansione di tutti i file quando vengono letti dal computer o da altri dispositivi di memorizzazione dati.
  • Sulle unità di rete: consente di eseguire la scansione delle risorse sulle unità di rete mappate.

    La scansione delle risorse di rete può incidere sulle prestazioni.

  • Aperti per il backup: consente di esaminare i file aperti per le operazioni di backup.
Tipi di file da sottoporre a scansione
  • Tutti i file: consente di eseguire la scansione di tutti i file, indipendentemente dall'estensione.
  • Tipi di file predefiniti e aggiuntivi: viene eseguita la scansione dei file la cui estensione appartiene all'elenco predefinito delle estensioni, nonché degli eventuali tipi aggiuntivi specificati dall'utente. L'elenco predefinito è definito dal file DAT corrente.

    Esegui anche la ricerca delle macro in tutti i file: se è stata selezionata questa opzione è inoltre possibile eseguire in tutti i file una ricerca di minacce note basate su macro.

  • Solo i tipi di file specificati: consente di creare un elenco personalizzato di estensioni specifiche da sottoporre a scansione, nonché di rimuovere eventuali estensioni aggiunte in precedenza.

    Selezionare questa opzione, quindi immettere nella casella di testo le estensioni di file separate da spazi.
Euristica
  • Trova minacce di programma e trojan sconosciuti: consente di attivare la scansione euristica per rilevare file eseguibili con codice simile a malware.
  • Trova minacce di macro sconosciute: consente di utilizzare la scansione euristica per rilevare virus macro sconosciuti.
File compressi
  • Esegui scansione su file all'interno di archivi: consente di esaminare i file di archivio (compressi) e il relativo contenuto.
  • Decodifica file MIME codificati: consente di rilevare, decodificare e sottoporre a scansione i file MIME (Multipurpose Internet Mail Extensions) codificati.
Nota: Benché offra una migliore protezione, la scansione di file compressi può aumentare la quantità di tempo necessaria per eseguire una scansione.
Rilevamento di programmi indesiderati
  • Rileva programmi indesiderati: consente di attivare la scansione all'accesso per rilevare programmi potenzialmente indesiderati.

    Lo scanner utilizza le informazioni configurate nel Criterio per programmi indesiderati allo scopo di rilevare programmi potenzialmente indesiderati.

    Per ulteriori informazioni, vedere Restrizione dei programmi potenzialmente indesiderati.


Scheda Azioni

Definizioni delle opzioni

Consente di configurare le azioni da intraprendere in caso di rilevamento di una minaccia o di un programma potenzialmente indesiderato.

Opzione Definizione
Al rilevamento di una minaccia: Eseguire innanzitutto questa azione: consente di selezionare la prima azione che lo scanner deve intraprendere al rilevamento di una minaccia. Impostazione predefinita = Pulisci file.
  • Pulisci file: lo scanner effettua un tentativo di rimozione della minaccia dal file rilevato.
  • Continua scansione: continua la scansione quando viene rilevato un file contenente una minaccia.
  • Elimina file automaticamente: lo scanner elimina i file contenenti minacce potenziali al momento del rilevamento.
Se la prima azione non riesce, eseguire questa azione: consente di selezionare l'azione successiva che lo scanner deve intraprendere se la prima azione non riesce. Impostazione predefinita = Elimina file.
  • Continua scansione: continua la scansione quando viene rilevato un file contenente una minaccia.
  • Elimina file: lo scanner elimina i file contenenti minacce potenziali al momento del rilevamento.
Al rilevamento di un programma indesiderato Eseguire innanzitutto questa azione: consente di selezionare la prima azione che lo scanner deve intraprendere al rilevamento di una minaccia. Impostazione predefinita = Pulisci file.
  • Pulisci file: lo scanner effettua un tentativo di rimozione della minaccia dal file rilevato.
  • Continua scansione: continua la scansione quando viene rilevato un file contenente una minaccia.
  • Elimina file: lo scanner elimina i file contenenti minacce potenziali al momento del rilevamento.
Se la prima azione non riesce, eseguire questa azione: consente di selezionare l'azione successiva che lo scanner deve intraprendere se la prima azione non riesce. Impostazione predefinita = Elimina file.
  • Continua scansione: continua la scansione quando viene rilevato un file contenente una minaccia.
  • Elimina file: lo scanner elimina i file contenenti minacce potenziali al momento del rilevamento.


Scheda Esclusioni

Definizioni delle opzioni

Consente di specificare gli elementi da escludere dalla scansione.

Opzione Definizione
Elementi da escludere Selezionare il tipo di esclusione nell'elenco a discesa e quindi specificare i dettagli dell'esclusione:
  • Escludi in base al modello: digitare il modello nella casella di testo. Se necessario, selezionare Includi sottocartelle.
  • Escludi in base al tipo di file: digitare il tipo di file nella casella di testo.
  • Escludi in base alla data del file: selezionare il tipo di accesso e quindi specificare il numero minimo di giorni dalla creazione del file.
  • Protetti da Protezione file Windows

Per ulteriori informazioni, vedere Aggiunta ed esclusione di elementi da sottoporre a scansione.
Modalità di gestione delle esclusioni client Overwrite client exclusions (Sovrascrivi esclusioni client): consente di escludere soltanto gli elementi specificati in questo criterio. Se questa opzione non è selezionata, i computer client utilizzano le esclusioni specificate localmente insieme alle esclusioni specificate in questo criterio.
Nota:

Questa opzione è configurabile soltanto tramite ePolicy Orchestrator.


Scheda Prestazioni

Definizioni delle opzioni

Consente di specificare le opzioni di rinvio e di utilizzo del sistema per migliorare le prestazioni.

Opzione | Definizione
Opzioni di rinvio scansione Selezionare l'opzione di rinvio scansione:
  • Rinvia scansione quando l'alimentazione è a batteria: consente di posticipare la scansione quando il sistema è in uso ed è alimentato mediante batteria.
  • Rinvia scansioni durante le presentazioni: consente di posticipare la scansione mentre il sistema è in modalità di presentazione.
  • L'utente può rinviare scansioni pianificate: consente all'utente di rinviare le scansioni pianificate.

  • Rinvio massimo: consente di specificare per quanto tempo rinviare la scansione. Scegliere un numero di ore compreso fra 1 e 24 oppure selezionare zero per rinviare la scansione per sempre.

Per ulteriori informazioni, vedere Modalità di funzionamento del rinvio scansione.
Utilizzo del sistema | Utilizzare l'indicatore scorrevole per impostare la pianificazione di utilizzo per la scansione. Ogni attività viene eseguita in maniera indipendente e senza considerare i limiti impostati per le altre attività. Impostazione predefinita per questa attività in ePolicy Orchestrator = 30%. Impostazione predefinita per questa attività in VirusScan Enterprise 8.7i = 100%.
Verifica euristica in rete per verificare la presenza di file sospetti
Consente di configurare il livello di sensibilità che si desidera utilizzare per determinare se un elemento rilevato è una minaccia malware. Per tutti i livelli diversi da Disattivato, vengono inviati gli ID digitali degli esempi, o hash, ai laboratori Avert Labs per determinare se si tratta di malware. Il vantaggio per l'utente consiste nell'eventuale disponibilità del rilevamento non appena AVERT Labs avrà pubblicato l'aggiornamento, senza attendere il successivo rilascio del file DAT. Un livello di sensibilità più elevato comporta un maggior numero di rilevamenti di malware. Tuttavia, consentendo l'esecuzione di un elevato numero di rilevamenti è possibile ottenere un maggior numero di risultati falsi positivi. Selezionare uno dei livelli di sensibilità seguenti:

  • Disattivato: nessun ID digitale o nessun dato viene inviato ai laboratori Avert Labs per determinare se si tratta di malware.

  • Bassissimo: la quantità di rilevamenti e il rischio che si verifichino falsi positivi corrispondono a quelli che si presentano quando si utilizzano i normali file DAT. Anziché attendere il successivo aggiornamento del file DAT, un rilevamento può essere reso disponibile a VirusScan Enterprise quando viene pubblicato dai laboratori Avert Labs.

  • Basso: questo livello è definito come caso intermedio fra Bassissimo e Medio.

  • Medio: utilizzare questo livello quando il rischio normale di esposizione al malware è maggiore del rischio di un falso positivo. Nella maggior parte dei casi, le verifiche euristiche proprietarie dei laboratori Avert Labs sono in grado di individuare correttamente gli elementi malware. Tuttavia, benché minimo, esiste il rischio che un rilevamento riguardante un file poco diffuso sia in realtà un falso positivo. I laboratori Avert Labs verificano che i rilevamenti dovuti a questa impostazione non comportino un falso positivo qualora il file esaminato appartenga ad applicazioni e a sistemi operativi largamente diffusi.

  • Alto: questo livello è definito come caso intermedio fra Medio e Altissimo.

  • Altissimo: questo livello è consigliabile soltanto per la posta elettronica e per la scansione di volumi e directory che non supportano l'esecuzione di programmi né l'utilizzo di sistemi operativi. Benché presumibilmente pericolosi, i rilevamenti ottenuti mediante questo livello non sono stati sottoposti a verifiche esaustive per confermare che non si tratti di falsi positivi.


Scheda Rapporti

Definizioni delle opzioni

La registrazione consente di monitorare le attività della rete e di tenere traccia delle impostazioni utilizzate per rilevare e rispondere alle minacce potenziali individuate dal programma antivirus.

Opzione | Definizione
Registra su file | Attiva la registrazione delle attività.
Percorso file di registro Confermare il percorso predefinito del file di registro o specificare un nuovo percorso.

Il nome predefinito del registro è OnDemandScanLog.txt.

Il percorso predefinito è: <unità>:\Documents and Settings\All Users\Dati applicazioni\McAfee\DesktopProtection\.

Il percorso predefinito può variare in base al sistema operativo in uso.
Dimensione file di registro | Consente di limitare la dimensione del file di registro. Accettare la dimensione predefinita (1 MB) oppure impostare un valore compreso tra 1 MB e 999 MB. Se il file di registro supera la dimensione impostata, il 20% delle voci meno recenti viene eliminato per consentire l'aggiunta di nuovi dati al file.
Formato file di registro Selezionare il formato del file di registro. Impostazione predefinita = Unicode (UTF8).
  • Unicode (UTF8): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • Unicode (UTF16): questo formato è consigliato quando si memorizzano testi con caratteri orientali (in cui ogni carattere è costituito da uno o due byte) o quando si condividono informazioni all'interno di un'azienda multinazionale.
  • ANSI: questo formato è consigliato quando si memorizzano testi con caratteri occidentali (in cui ogni carattere è costituito da un solo byte).
Informazioni da registrare oltre all'attività di scansione
  • Impostazioni sessione: consente di memorizzare le proprietà di ogni sessione di scansione nel file di registro.
  • Riepilogo sessione: consente di registrare un riepilogo delle azioni dello scanner nel file di registro durante ogni sessione di scansione. Le informazioni di riepilogo includono il numero dei file sottoposti a scansione, il numero e il tipo di rilevamenti, il numero di file puliti o eliminati e altre informazioni.
  • Scansione di file crittografati non riuscita: consente di memorizzare il nome dei file crittografati di cui non è stato possibile eseguire la scansione.
Avvisa al verificarsi di rilevamenti di file cookie
Nota:

Questa opzione è disponibile soltanto se è stato installato AntiSpyware Enterprise Module 8.7.

Avvisa al verificarsi di rilevamenti di file cookie: consente di inviare avvisi in caso di rilevamento di cookie. Ciò comprende la generazione di avvisi di ePolicy Orchestrator, l'invio di notifiche di rilevamento, l'inserimento dei rilevamenti nel registro delle attività se è stata attivata la registrazione delle attività nella scheda Rapporti e l'aggiunta dei rilevamenti nelle statistiche di scansione. Se si deseleziona questa opzione, ePolicy Orchestrator non genera avvisi. Tuttavia, se la registrazione delle attività è stata attivata nella scheda Rapporti, i rilevamenti vengono comunque inseriti nel registro delle attività nonché aggiunti nelle statistiche di scansione.


Scheda Elementi da sottoporre a scansione

Definizioni delle opzioni

Consente di configurare opzioni di rilevamento.

Opzione Definizione
Tipi di file da sottoporre a scansione
  • Tutti i file: consente di eseguire la scansione di tutti i file, indipendentemente dall'estensione.
  • Tipi di file predefiniti e aggiuntivi: viene eseguita la scansione dei file la cui estensione appartiene all'elenco predefinito delle estensioni, nonché degli eventuali tipi aggiuntivi specificati dall'utente. L'elenco predefinito è definito dal file DAT corrente.

    Selezionare questa opzione, quindi immettere nella casella di testo le estensioni di file separate da spazi.

    Esegui anche la ricerca delle macro in tutti i file: se è stata selezionata l'opzione Tipi di file predefiniti e aggiuntivi, è inoltre possibile eseguire in tutti i file una ricerca di minacce note basate su macro.

  • Tipi di file specificati: consente di creare un elenco personalizzato di estensioni specifiche da sottoporre a scansione, nonché di rimuovere eventuali estensioni aggiunte in precedenza.

    Selezionare questa opzione, quindi immettere nella casella di testo le estensioni di file separate da spazi.
Opzioni
  • Rileva programmi indesiderati: consente di attivare la scansione all'accesso per rilevare programmi potenzialmente indesiderati.

    Lo scanner utilizza le informazioni configurate nel Criterio per programmi indesiderati allo scopo di rilevare programmi potenzialmente indesiderati.

    Per ulteriori informazioni, vedere Restrizione dei programmi potenzialmente indesiderati.

  • Decodifica file MIME codificati: consente di rilevare, decodificare e sottoporre a scansione i file MIME (Multipurpose Internet Mail Extensions) codificati.
  • Esegui scansione su file all'interno di archivi: consente di esaminare i file di archivio (compressi) e il relativo contenuto.
Benché offra una migliore protezione, la scansione di file compressi può aumentare la quantità di tempo necessaria per eseguire una scansione.

  • Esegui scansione sui file passati in archivio: consente di eseguire la scansione di file della cache memorizzati nell'archivio remoto.

    Per ulteriori informazioni, vedere Modalità di funzionamento della scansione dell'archivio remoto.
Euristica
  • Trova minacce di programma sconosciute: consente di attivare la scansione euristica per rilevare file eseguibili con codice simile a malware.
  • Trova minacce di macro sconosciute: consente di utilizzare la scansione euristica per rilevare virus macro sconosciuti.


Scheda Attività

Definizioni delle opzioni

Consente di specificare le piattaforme in cui viene eseguita l'attività su richiesta.

Opzione Definizione
Platforms where this task will run (Piattaforme in cui viene eseguita l'attività)
  • Run this task on servers (Esegui l'attività nei server) : consente di eseguire l'attività di scansione su richiesta nei server.
  • Run this task on workstations (Esegui l'attività nelle workstation): consente di eseguire l'attività di scansione su richiesta nelle workstation.
User account to use when running task (Account utente da utilizzare durante l'esecuzione dell'attività)
  • Nome utente: consente di specificare il nome account dell'utente. Se non si specifica alcun account, l'attività verrà eseguita utilizzando l'account di sistema.
  • Password: immettere la password.
  • Dominio: immettere il dominio.
Nota:

Per pianificare l'attività è necessario disporre dei privilegi di amministratore. Tali privilegi consentono all'utente di accedere in scrittura alla chiave del registro delle attività pianificate. Per informazioni sulla pianificazione di attività client, vedere la documentazione di ePolicy Orchestrator.


Scheda Opzioni password

Definizioni delle opzioni

È possibile impostare la protezione tramite password per l'intero sistema o per gli elementi selezionati. Per ulteriori informazioni, vedere Conseguenze sugli utenti a seguito dell'impostazione di una password.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Password dell'interfaccia utente Specificare la protezione dell'interfaccia utente:
  • Nessuna password: per accedere alle impostazioni di configurazione non è richiesta alcuna password.
  • Protezione tramite password per tutti gli elementi elencati di seguito: consente di specificare un'unica password per tutti gli elementi nell'elenco.
  • Protezione tramite password per gli elementi selezionati: consente di specificare un'unica password per gli elementi selezionati nell'elenco.
  • Protezione tramite password per la conformità ai criteri comuni: consente di proteggere l'interfaccia conformemente ai requisiti richiesti alle agenzie governative che devono utilizzare solo i prodotti di protezione convalidati dai criteri comuni NIAP (National Information Assurance Partnership).

    Ciò consente di impedire l'accesso a tutte le opzioni di configurazione da parte degli utenti senza credenziali amministrative, ad eccezione degli utenti delle workstation che possono: eseguire una scansione immediata su richiesta della propria workstation, includere o escludere i file da una scansione immediata su richiesta, includere o escludere archivi, ad esempio un file ZIP, da una scansione immediata su richiesta e visualizzare i registri delle attività di scansione su richiesta e all'accesso.

Password: immettere la password.

Conferma password: digitare di nuovo la password per confermarla.
Elementi dell'interfaccia utente da proteggere con password Selezionare gli elementi che si desidera proteggere con una password.
  • Seleziona tutto: consente di selezionare tutti gli elementi della sezione.
  • Deseleziona tutto: consente di deselezionare tutti gli elementi della sezione.

Gli amministratori possono bloccare o sbloccare l'interfaccia mediante la Console.


Scheda Criterio

Definizioni delle opzioni

Consente di configurare il percorso di quarantena e il periodo di tempo in cui gli elementi resteranno in quarantena.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Directory di quarantena | Confermare il percorso predefinito per la directory di quarantena o specificare un nuovo percorso. Impostazione predefinita = <unità_di_sistema>\Quarantine.
Periodo di tempo in cui i dati restano in quarantena
  • Eliminare automaticamente i dati messi in quarantena: i dati messi in quarantena vengono eliminati automaticamente dopo il numero di giorni specificato.
  • Numero di giorni in cui i dati di backup resteranno in quarantena: consente di specificare il numero di giorni in cui gli elementi resteranno in quarantena prima di essere automaticamente eliminati. Scegliere un valore compreso tra 1 e 999 giorni.


Scheda Impostazioni proxy

I server proxy vengono utilizzati come parte della protezione Internet per nascondere i computer degli utenti su Internet e migliorare la velocità di accesso mediante il caching dei siti visitati di frequente.

Se la rete utilizza un server proxy, è possibile specificare le impostazioni del proxy da utilizzare, l'indirizzo del server proxy e determinare se utilizzare o meno l'autenticazione. Le informazioni relative al proxy vengono memorizzate nell'elenco degli archivi di Aggiornamento automatico (sitelist.xml). Le impostazioni del proxy configurate in questa scheda si applicano a tutti gli archivi presenti nell'elenco.

Nota:

Questa funzione non è disponibile nella Console di ePolicy Orchestrator. È possibile accedere a questa funzione dalla Console di VirusScan.

Definizioni delle opzioni

Opzione Definizione
Non utilizzare il proxy

Consente di non specificare alcun server proxy.

Utilizza le impostazioni del proxy di Internet Explorer

Consente di utilizzare le impostazioni proxy per la versione attualmente installata di Internet Explorer.

Opzione predefinita = Utilizza le impostazioni del proxy di Internet Explorer.
Configura manualmente le impostazioni del proxy

Consente di configurare le impostazioni del proxy in base a esigenze specifiche.
Eccezioni

Questa opzione è disponibile solo se è stata selezionata l'opzione Configura manualmente le impostazioni del proxy.

Consente di specificare le eccezioni del proxy. Fare clic su Eccezioni per aprire la finestra di dialogo Eccezioni del proxy:
  • Specifica eccezioni: selezionare questa opzione per inserire le eccezioni del proxy.
  • Utilizzare i punti e virgola (;) per separare le voci, ad esempio: internal1;internal2.
HTTP

Digitare l'indirizzo del server proxy HTTP.
FTP

Digitare l'indirizzo del server proxy FTP.
Porta

Digitare il numero di porta del server proxy HTTP o FTP.
Utilizza autenticazione per HTTP

Consente di utilizzare le credenziali specificate per l'accesso al proxy HTTP.
Nome utente HTTP

Digitare il nome utente HTTP.
Password HTTP

Digitare la password HTTP.


Scheda Elementi da sottoporre a scansione

Definizioni delle opzioni

Consente di selezionare le categorie di programmi potenzialmente indesiderati da rilevare e di creare esclusioni per i programmi che non si desidera rilevare.

Opzione | Definizione
Impostazioni per | Selezionare Workstation o Server nell'elenco a discesa. Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Selezionare le categorie di programmi indesiderati da rilevare | Consente di specificare le categorie di programmi potenzialmente indesiderati da rilevare.
Esclusioni da programmi indesiderati | Specificare le esclusioni in base al nome di rilevamento. Aggiungere e rimuovere gli elementi in base alle proprie necessità.


Scheda Criterio quarantena

Definizioni delle opzioni

Consente di configurare il percorso di quarantena e il periodo di tempo in cui gli elementi resteranno in quarantena.

Opzione | Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Directory di quarantena | Confermare il percorso predefinito per la directory di quarantena o specificare un nuovo percorso. Impostazione predefinita = <unità_di_sistema>\Quarantine.
Periodo di tempo in cui i dati restano in quarantena
  • Eliminare automaticamente i dati messi in quarantena: i dati messi in quarantena vengono eliminati automaticamente dopo il numero di giorni specificato.
  • Numero di giorni in cui i dati di backup resteranno in quarantena: consente di specificare il numero di giorni in cui gli elementi resteranno in quarantena prima di essere automaticamente eliminati. Scegliere un valore compreso tra 1 e 999 giorni.


Aggiunta e modifica di archivi

Consente di aggiungere nuovi archivi o modificare quelli esistenti.

Definizioni delle opzioni

Opzione Definizione
Descrizione archivio

Consente di specificare il nome dell'archivio.
Recupera file da
Selezionare il percorso dal quale recuperare i file. L'archivio predefinito è HTTP.
  • Archivio HTTP: consente di recuperare i file dal percorso dell'archivio HTTP specificato.
    Nota: Un sito HTTP, analogamente a un sito FTP, consente l’aggiornamento indipendentemente dalla protezione di rete, ma supporta livelli di connessioni simultanee superiori rispetto a FTP.
  • Archivio FTP: consente di recuperare i file dal percorso dell'archivio FTP specificato.
    Nota: Un sito FTP offre flessibilità di aggiornamento senza la necessità di doversi conformare ad autorizzazioni di protezione della rete. FTP si è rivelato meno soggetto ad attacchi di codice non desiderato rispetto a HTTP, pertanto può offrire una maggiore tolleranza.
  • Percorso UNC: consente di recuperare i file dal percorso UNC specificato.
    Nota: Un sito UNC è il sito più rapido e facile da impostare. Per gli aggiornamenti UNC tra domini è necessario disporre delle autorizzazioni di protezione per ciascun dominio e ciò rende la configurazione dell’aggiornamento più complessa.
  • Percorso locale: consente di recuperare i file dal percorso locale specificato.
URL
Questa opzione è disponibile solo se è stata selezionata l'opzione Archivio HTTP o Archivio FTP.
  • HTTP: immettere il percorso del server e della cartella HTTP in cui si trovano i file di aggiornamento.
  • FTP: immettere il percorso del server e della cartella FTP in cui si trovano i file di aggiornamento.
Percorso
Questa opzione è disponibile solo se è stata selezionata l'opzione Percorso UNC o Percorso locale.
  • Percorso UNC: immettere il percorso dell'archivio in cui si trovano i file di aggiornamento utilizzando la notazione UNC (\\nomeserver\percorso\).
  • Percorso locale: immettere il percorso della cartella locale in cui sono stati collocati i file di aggiornamento o fare clic su Sfoglia per individuare la cartella desiderata. Il percorso può essere quello di una cartella su un'unità locale o di rete.
Porta

Questa opzione è disponibile solo se è stata selezionata l'opzione Archivio HTTP o Archivio FTP. Consente di immettere il numero della porta per il server HTTP o FTP specificato.

Utilizza autenticazione

Utilizza accesso anonimo

Utilizza account di connessione
Consente di utilizzare le credenziali specificate per l'accesso all’archivio.
Nota:

L'etichetta di questa opzione varia in base all'opzione selezionata nella sezione Recupera file da.

Le credenziali specificate vengono utilizzate da Aggiornamento automatico per accedere all'archivio e scaricare i file di aggiornamento necessari. Durante la configurazione delle credenziali dell'account per l'archivio, assicurarsi che l'account disponga delle autorizzazioni di lettura per le cartelle contenenti i file di aggiornamento.
  • Le credenziali per il download sono necessarie per gli archivi FTP e UNC, ma facoltative per gli archivi HTTP.
  • Per gli aggiornamenti FTP le connessioni anonime agli archivi sono supportate.
  • Gli aggiornamenti da UNC consentono inoltre di usare l'account di connessione, utilizzando i privilegi dell'utente connesso per accedere all'archivio.
Nome utente

Digitare il nome utente.
Password

Digitare la password.
Conferma

Digitare di nuovo la password per confermarla.


Scheda Archivi

Consente di configurare gli archivi da cui ottenere gli aggiornamenti.
Nota:

Questa funzione non è disponibile nella Console di ePolicy Orchestrator. È possibile accedere a questa funzione dalla Console di VirusScan.

Definizioni delle opzioni

Opzione Definizione
Descrizione archivio

Consente di specificare il nome dell'archivio.

L'elenco è già configurato con un archivio HTTP e FTP.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

L'archivio HTTP corrisponde al sito di download predefinito.
Stato

Attivato: archivio definito che può essere utilizzato durante il processo di aggiornamento automatico.

Disattivato: archivio definito al quale non si desidera accedere durante il processo di aggiornamento automatico. Potrebbe essere un archivio che si utilizza occasionalmente, ma non sempre.

Nota: Creare tutti gli archivi necessari, quindi attivarli e disattivarli.
Aggiungi

Consente di aggiungere un nuovo archivio all'elenco.
Modifica

Consente di modificare l'archivio selezionato.
Elimina

Consente di eliminare l'archivio selezionato.
Sposta su

Consente di spostare l'archivio selezionato in alto nell'elenco.
Sposta giù

Consente di spostare l'archivio selezionato in basso nell'elenco.


Scheda Gestione

Selezionare un elemento dall'elenco, quindi fare clic con il pulsante destro del mouse su di esso per accedere alle opzioni avanzate. È possibile ripetere la scansione, verificare i falsi positivi, ripristinare, eliminare o visualizzare le proprietà.


Scheda Attività

Definizioni delle opzioni

Consente di specificare le informazioni relative all'account utente autorizzato ad accedere al percorso di ripristino. Se non si immette alcun account, l'attività di ripristino verrà eseguita utilizzando l'account di sistema.

Opzione | Definizione
Utente | Digitare il nome dell'utente autorizzato ad accedere al percorso di ripristino.
Password | Digitare una password per l'utente specificato.
Dominio | Digitare il dominio dell'utente specificato.


Scheda Percorsi

Definizioni delle opzioni

Consente di configurare i tipi di elementi e i percorsi da sottoporre a scansione.

Opzione Definizione
Percorsi da sottoporre a scansione Consente di selezionare i percorsi da sottoporre a scansione. Impostazione predefinita = Memoria per i rootkit, Processi in esecuzione e Tutte le unità locali. Fare clic su Aggiungi, Modifica e Rimuovi per modificare le voci Nome elemento.
  • Memoria per i rootkit: consente di eseguire la scansione della memoria del sistema per individuare rootkit installati, processi nascosti e altri segnali che indichino il tentativo di nascondersi da parte di codice dannoso. Questa scansione viene eseguita prima di tutte le altre.
  • Processi in esecuzione: consente di eseguire la scansione della memoria di tutti i processi in esecuzione. Le azioni diverse da Pulisci vengono trattate come Continua scansione.
  • File registrati: consente di eseguire la scansione di tutti i file registrati. Lo scanner esegue prima una ricerca nel registro in base al nome dei file, quindi esegue la scansione dei file. Eventuali riferimenti a file potenzialmente indesiderati vengono rimossi dal registro.
  • Risorse del computer: consente di eseguire la scansione di tutte le unità collegate fisicamente al computer o delle unità logiche mappate a lettere di unità del computer in uso.
  • Tutte le unità locali: consente di eseguire la scansione di tutte le unità e delle relative sottocartelle appartenenti al computer in uso.
  • Tutte le unità fisse: consente di eseguire la scansione di tutte le unità collegate fisicamente al computer in uso.
  • Tutte le unità rimovibili: consente di eseguire la scansione di tutte le unità rimovibili o di altri supporti di archiviazione collegati al computer in uso.
  • Tutte le unità mappate: consente di eseguire la scansione di tutte le unità logiche di rete mappate a un'unità di rete del computer in uso.
  • Cartella principale: consente di eseguire la scansione della cartella principale dell'utente che ha avviato la scansione.
  • Cartella del profilo utente: consente di eseguire la scansione del profilo dell'utente che avvia la scansione, inclusa la cartella Documenti dell'utente.
  • Cartella Windows: consente di eseguire la scansione della cartella Windows.
  • Cartella Programmi: consente di eseguire la scansione della cartella Programmi.
  • Cartella Temp: consente di eseguire la scansione della cartella Temp.
  • Cestino: consente di eseguire la scansione del contenuto del Cestino.
  • Unità o cartella: consente di eseguire la scansione di un'unità o di una cartella specifica.
  • File: consente di eseguire la scansione di un file specifico.
  • Registro: consente di eseguire la scansione delle voci del registro. Questo percorso è disponibile soltanto se è stato installato AntiSpyware Enterprise Module 8.7.
  • Cookie: consente di eseguire la scansione dei cookie contenuti nella cartella dei cookie. Questo percorso è disponibile soltanto se è stato installato AntiSpyware Enterprise Module 8.7.
Nota: L'utilizzo dell'elenco predefinito delle voci di scansione può generare una scansione che richiede molto tempo. Per un uso regolare, si consiglia di restringere il campo della scansione.
Opzioni di scansione Tipo di scansione per l'elemento selezionato.
  • Includi sottocartelle: lo scanner esamina tutte le sottocartelle nei volumi specificati. Deselezionare questa opzione per esaminare solo il livello principale dei volumi.
  • Scansione dei settori di avvio: lo scanner esamina il settore di avvio del disco.
Quando il disco contiene un settore di avvio speciale o anomalo che non può essere sottoposto a scansione, può essere opportuno disabilitare la scansione del settore di avvio.


Opzioni di pianificazione avanzate

Consente di configurare i parametri di pianificazione.

Definizioni delle opzioni

Opzione | Definizione
Data di inizio | Specificare la data di inizio dell'attività.
Data di fine | Specificare la data di fine dell'attività.
Ripeti l'attività | Consente di ripetere l'attività con la frequenza specificata. Se si seleziona questa opzione, specificare anche la frequenza con cui ripetere l'attività.
Ogni | Specificare la frequenza con cui ripetere l'attività. Selezionare inoltre se si desidera specificare la frequenza in ore o in minuti.
Ora (locale) | Consente di ripetere l'attività all'ora locale specificata. Se si seleziona questa opzione, selezionare anche l'ora specifica.
Durata | Consente di ripetere l'attività per le ore e i minuti selezionati. Se si seleziona questa opzione, selezionare anche le ore e i minuti.
Ore | Numero di ore. Scegliere un valore compreso tra 0 e 99.
Minuti | Numero di minuti. Scegliere un valore compreso tra 0 e 59.


Scheda Pianificazione

Consente di specificare la frequenza del piano e altre impostazioni relative all'attività.

Definizioni delle opzioni

Opzione Definizione
Esegui l'attività

Esegui l'attività Selezionare la frequenza con cui eseguire l'attività tra le seguenti opzioni:

Ogni giorno: consente di eseguire l'attività giornalmente nei giorni specificati.

Le attività giornaliere possono essere eseguite nell'intervallo di giorni specificato oppure ogni giorno da lunedì a domenica. Se si desidera eseguire l'attività solo in determinati giorni della settimana, invece che ogni giorno da lunedì a domenica, si consiglia di utilizzare la frequenza settimanale.

Ogni settimana: consente di eseguire l'attività giornalmente nelle settimane e nei giorni specificati.

Ogni mese: consente di eseguire l'attività giornalmente nei giorni e nei mesi specificati.

Una volta: consente di eseguire l'attività una volta nella data specificata.

All'avvio: consente di eseguire l'attività all'avvio del sistema, di specificare se eseguire l'attività una volta al giorno e di determinare il numero di minuti di cui si desidera ritardare l'attività.

All'accesso dell'utente: consente di eseguire l'attività all'accesso dell'utente, di specificare se eseguire l'attività una volta al giorno e di determinare il numero di minuti di cui si desidera ritardare l'attività.

Quando è inattivo: consente di eseguire l'attività quando il computer è inattivo e di specificare il numero di minuti di inattività del computer, trascorsi i quali verrà avviata l'attività.

Se l'attività viene avviata e l'utente riprende a usare il computer prima che questa sia completata, l'esecuzione dell'attività continua fino al completamento.

Immediatamente: consente di eseguire l'attività immediatamente.

Alla connessione: consente di eseguire l'attività al momento della connessione.
Ora di inizio

Selezionare l'ora di inizio dell'attività pianificata.
Ora UTC

UTC (tempo universale coordinato). Selezionare questa opzione per eseguire l'attività simultaneamente in tutti i fusi orari.
Ora locale

Consente di eseguire l'attività in modo indipendente in ciascun fuso orario locale.

Nota: Impostazione predefinita = Ora locale.
Attiva esecuzione casuale

Consente di eseguire l'attività in un punto casuale all'interno dell'intervallo di tempo impostato dall'utente.

Se si seleziona questa opzione, specificare anche le ore e/o i minuti per il periodo di tempo massimo.

Nota:

Specificare un intervallo di tempo compreso fra 1 minuto (minimo) e 23 ore (massimo). Ad esempio, impostando la pianificazione dell'attività su 1.00 e l'esecuzione casuale su tre ore, l'attività viene eseguita in qualsiasi orario tra l'una e le quattro.

Questa opzione non è disponibile se l'attività è pianificata per essere eseguita All'avvio, All'accesso dell'utente o Quando è inattivo.
Ore

Numero di ore. Scegliere un valore compreso tra 0 e 23 ore.
Minuti

Numero di minuti.

Nota:
Il numero dei minuti disponibili per la selezione varia in base alle opzioni selezionate. Ad esempio, per
  • Attiva esecuzione casuale è possibile scegliere un valore compreso tra 0 e 59 minuti.
  • Ritarda l'attività non eseguita di: è possibile scegliere un valore compreso tra 0 e 99 minuti.
Procedi se non eseguita

Consente di eseguire le attività non eseguite al successivo avvio del computer. Se il computer non era in linea quando l'attività pianificata doveva essere eseguita, è possibile che l'attività non sia stata eseguita.

Nota: Questa funzione assicura la protezione completa degli utenti remoti e della rete nel caso in cui non si trovino in linea quando è programmata l'esecuzione di un'attività.
Ritarda l'attività non eseguita di

Selezionare il numero di minuti di cui si desidera ritardare l'attività non eseguita. Scegliere un valore compreso tra 0 e 99 minuti.
Ogni x giorni

Consente di eseguire l'attività con la cadenza di giorni specificata. Scegliere un valore compreso tra 0 e 9999 giorni.

Nota: Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività Ogni giorno.
Ogni x settimane

Consente di eseguire l'attività con la cadenza di settimane specificata. Scegliere un valore compreso tra 0 e 99 settimane.

Se si seleziona questa opzione, specificare anche il numero delle settimane e il giorno o i giorni della settimana.

Nota:

Per il giorno del mese, scegliere tra Domenica, Lunedì, Martedì, Mercoledì, Giovedì, Venerdì e Sabato.

Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività Ogni settimana.

Giorno del mese

Consente di eseguire l'attività in un determinato giorno del mese. Scegliere un valore compreso tra 1 e 31 giorni.

Se si seleziona questa opzione, specificare anche il numero del giorno del mese.

Nota: Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività Ogni mese.
Giorno della settimana

Consente di eseguire l'attività nel giorno del mese specificato.

Se si seleziona questa opzione, specificare anche l'occorrenza e il giorno del mese.

Nota:

Per l'occorrenza, scegliere tra Primo, Secondo, Terzo, Quarto e Ultimo.

Per il giorno del mese, scegliere tra Domenica, Lunedì, Martedì, Mercoledì, Giovedì, Venerdì e Sabato.

Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività Ogni mese.
Seleziona i mesi

Consente di specificare in quali mesi eseguire l'attività.

Nota: Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività Ogni mese.
Esegui il

Specificare la data in cui si desidera eseguire l'attività.

Nota: Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività Una volta.
Esegui l'attività una volta al giorno

Consente di eseguire l'attività una volta al giorno.

Nota:

Se non si seleziona questa opzione, l'attività viene eseguita ad ogni avvio o ad ogni accesso utente.

Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività All'avvio, All'accesso dell'utente o Esegui alla connessione di accesso remoto.
Ritarda l'attività di

Specificare il numero di minuti di ritardo dell'attività. Scegliere un valore compreso tra 0 e 99.

Nota:

In questo modo gli utenti hanno il tempo necessario per accedere e per eseguire gli script di accesso.

Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività All'avvio o All'accesso dell'utente.
Dopo che il computer è rimasto inattivo per

Specificare il numero di minuti durante i quali il computer deve essere inattivo prima che l'attività sia avviata. Scegliere un valore compreso tra 0 e 999 minuti.

Nota:

Se l'attività viene avviata e l'utente riprende a usare il computer prima che questa sia completata, l'esecuzione dell'attività continua fino al completamento.

Questa opzione è disponibile solo se è stata selezionata l'opzione di pianificazione dell'attività Quando è inattivo.
Avanzate

Consente di configurare le opzioni di pianificazione avanzate.

Nota: Per ulteriori informazioni, vedere Opzioni di pianificazione avanzate.


Scheda Attività

Consente di attivare la pianificazione dell'attività e di specificare le impostazioni dell'account utente.

Definizioni delle opzioni

Opzione | Definizione
Attiva (l'attività pianificata verrà eseguita nel momento specificato) | Pianifica l'attività per l'esecuzione in un orario specifico. Nota: È necessario selezionare questa opzione per pianificare l'attività.
Termina l'attività dopo | Arresta l'attività dopo il numero di ore e/o minuti specificato. Nota: Se l'attività viene interrotta prima del completamento, all'avvio successivo la scansione verrà ripresa dal punto in cui è stata interrotta.
Ore | Numero di ore dopo cui l'attività si arresta.
Minuti | Numero di minuti dopo cui l'attività si arresta.
Utente | Digitare l'ID Utente utilizzato per l'esecuzione dell'attività. Nota: L'utilizzo delle credenziali è facoltativo. Se le credenziali non vengono digitate in questo punto, l'attività pianificata verrà eseguita utilizzando l'account del sistema locale. Per ulteriori informazioni, vedere Privilegi di accesso.
Dominio | Digitare il dominio per l'ID Utente specificato.
Password | Digitare la password per l'ID Utente e il dominio specificati.


Scheda ScriptScan

Definizioni delle opzioni

Consente di impedire l'esecuzione degli script indesiderati.

Per ulteriori informazioni, vedere Scansione degli script e relativa modalità di funzionamento.

Opzione | Definizione
Impostazioni per | Selezionare Workstation o Server nell'elenco a discesa. Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
ScriptScan | Attiva la scansione degli script: consente di eseguire la scansione degli script JavaScript e VBScript prima che vengano eseguiti.
Esclusioni ScriptScan | Processo: consente di specificare le esclusioni ScriptScan in base al nome del processo. Per l'indicazione dei nomi dei processi non è consentito l'uso dei caratteri jolly.


Scheda Rilevamento definito dall'utente

Definizioni delle opzioni

Consente di specificare singoli file o programmi da rilevare come programmi indesiderati.

Opzione Definizione
Impostazioni per Selezionare Workstation o Server nell'elenco a discesa.
Nota: Questa opzione è disponibile soltanto tramite ePolicy Orchestrator.
Elementi definiti dall'utente
  • Nome file: consente di specificare il nome del file o del programma da rilevare.

  • Descrizione: consente di specificare la descrizione che si desidera visualizzare nella notifica quando il file specificato viene rilevato.

Nota: Lo scanner non rileva programmi indesiderati definiti dall'utente di dimensioni pari a zero byte.