VirusScan Enterprise 소개

VirusScan Enterprise는 간편하게 확장 가능한 보호 기능, 빠른 성능 및 이동 설계를 제공함으로써 바이러스, 웜, 트로이 목마로부터 사용자 환경을 보호합니다. 또한 액세스 지점 위반, 악용된 버퍼 오버플로우 및 잠재적으로 원하지 않는 코드 및 프로그램으로부터 시스템을 보호합니다. VirusScan Enterprise에서 위협을 탐지하면 환경 보호를 위해 사용자가 구성한 액션을 수행합니다. 이 릴리스의 새로운 기능에 대한 자세한 내용은 VirusScan Enterprise 릴리스 노트를 참조하십시오.

이 안내서는 VirusScan Enterprise를 구성하고 사용하는 방법을 설명합니다.

독립 실행형 제품으로 VirusScan Enterprise를 구성하거나, ePolicy Orchestrator 버전 3.6.1 및 4.0을 사용하여 VirusScan Enterprise 정책을 중앙에서 관리하고 시행한 후 쿼리와 대시보드를 사용하여 작업 및 탐지를 추적할 수 있습니다.

주: 이 설명서에서는 ePolicy Orchestrator 4.0의 사용 방법에 대해 다룹니다. 각 버전의 ePolicy Orchestrator의 사용 방법은 제품 설명서를 참조하십시오.

목차

  • VirusScan Enterprise 사용
  • 시작하기
  • 처음 해야 할 일
  • 제품 정보 위치


VirusScan Enterprise 사용

VirusScan Enterprise software를 사용하여 잠재적인 위협으로부터 사용자 환경을 보호할 수 있습니다.

VirusScan Enterprise를 설치하면 해당 제품과 함께 제공되는 DAT(탐지 정의) 파일을 사용하도록 구성되어 사용자 환경에 일반 보안 환경을 제공합니다. 정책 및 요구되는 환경을 정의하고 알맞은 제품을 구성한 다음 제품을 사용하거나 클라이언트 컴퓨터에 배포하기 전에 제품의 탐지 정의를 업데이트하는 것이 좋습니다.

VirusScan Enterprise의 각 구성 요소나 기능은 사용자 환경을 보호하는 역할을 합니다.

방지

모든 데이터 소스를 보호할 수 있도록 보안 요구 사항을 정의한 다음 사용자 환경을 침입으로부터 보호할 수 있는 효과적인 전략을 개발합니다. 침입을 방지하려면 다음 기능을 구성합니다.
  • 사용자 인터페이스 보안 — 표시 및 암호 보호를 설정하여 사용자 인터페이스에 대한 액세스를 제어합니다.
  • 액세스 방지 — 액세스 방지 규칙을 사용하여 파일, 레지스트리 및 포트와 관련된 원하지 않는 동작으로부터 컴퓨터를 보호합니다. AntiSpyware Enterprise Module을 설치한 경우 잠재적으로 원하지 않는 스파이웨어 관련 위협으로부터 보호할 수 있는 추가 규칙이 있습니다.
  • 버퍼 오버플로우 방지 — 악용된 버퍼 오버플로우가 컴퓨터에서 임의의 코드를 실행하지 못하도록 합니다.
  • 원하지 않는 프로그램 방지 — 컴퓨터에서 스파이웨어, 애드웨어와 같은 잠재적으로 원하지 않는 프로그램을 제거합니다.

탐지

침입이 발생할 때 이를 탐지하는 효과적인 전략을 개발합니다. 위협을 탐지하도록 다음 기능을 구성합니다.
  • 업데이트 작업 — McAfee 다운로드 웹 사이트에서 탐지 정의 및 검색 엔진의 자동 업데이트를 가져옵니다.
  • 온액세스 검색 — 파일을 디스크에서 읽거나 쓸 때 모든 가능한 소스로부터 잠재적 위협을 탐지합니다. AntiSpyware Enterprise Module을 설치한 경우 쿠키 폴더에 있는 잠재적으로 원하지 않는 쿠키를 검색할 수도 있습니다.
  • 주문형 검색 작업 — 즉시 검색 및 예약 검색 작업을 사용하여 잠재적인 위협을 탐지합니다. AntiSpyware Enterprise Module을 설치한 경우 잠재적으로 원하지 않는 쿠키 및 이전에 치료되지 않았던 스파이웨어 관련 레지스트리 항목을 검색할 수도 있습니다.
  • 배달 시 및 주문형 전자 메일 검색 — 메시지, 첨부 파일 및 공용 폴더에 대한 배달 시 검색을 사용하여 Microsoft Outlook 전자 메일 클라이언트에 대한 잠재적인 위협을 탐지합니다. 메시지에 액세스할 때 Lotus Notes 전자 메일 클라이언트에 대한 잠재적인 위협을 탐지합니다.
  • Quarantine Manager 정책 — 검역 위치와 검역된 항목을 보관하는 시간을 지정합니다. 필요한 경우 검역된 항목을 복원합니다.

통보

알림 및 통보 — 탐지가 발생하면 사용자에게 알리도록 경고를 구성합니다.

대응

제품 로그 파일, 자동 액션 및 기타 통보 기능을 사용하여 탐지를 처리할 수 있는 가장 좋은 방법을 결정합니다.

  • 로그 파일 — 제품 로그 파일을 모니터링하여 탐지된 항목의 내역을 봅니다.

  • 쿼리 및 대시보드 — ePolicy Orchestrator 쿼리와 대시보드를 사용하여 검색 작업 및 탐지를 감시합니다.
  • 액션 — 탐지에 대해 액션을 수행할 기능을 구성합니다.

추가 정보

추가 정보는 다음 항목을 참조하십시오.

  • 사용자 인터페이스 옵션 액세스 — 여러 가지 방법으로 제품의 독립 실행형 버전에 액세스합니다.

  • 검색 항목 추가 및 제외 — 각 스캐너마다 검색하는 파일 형식의 목록을 상세하게 조정합니다.

  • 작업 예약 — 주문형 검색, 업데이트 및 미러 작업을 특정 날짜 및 시간이나 간격으로 실행되도록 예약합니다.

  • 명령줄 옵션 구성 — 명령줄에서 주문형 검색 및 업데이터 작업을 구성합니다.

  • 원격 시스템에 연결 — VirusScan Enterprise가 설치된 원격 시스템에 연결하여 수정 및 검색 예약 또는 업데이트 작업과 같은 액션을 수행하거나 온액세스 스캐너를 활성화하거나 비활성화합니다.

  • 분석을 위해 위협 샘플 제출 — 탐지되지 않은 잠재적인 위협 샘플을 WebImmune을 통해 Avert Labs에 제출합니다.

  • Avert Labs 위협 라이브러리 액세스 — Avert Labs 위협 라이브러리의 정보에 액세스합니다.

  • 문제 해결 — 제품 설치 복구 방법 및 질문과 대답에 대한 정보를 가져옵니다.


시작하기

이 안내서에 설명된 단계를 수행하는 데 필요한 권한이 있다고 가정합니다.

  1. McAfee 다운로드 사이트에서 VirusScan Enterprise 8.7i 제품 파일을 가져옵니다. 이 파일에는 제품 설치 파일, 제품 패키지 파일, 보고서 및 도움말 확장 파일과 ePolicy Orchestrator 마이그레이션 도구가 포함될 수 있습니다. 설치 및 알려진 문제에 대해서는 VirusScan Enterprise 8.7i 릴리스 노트를 참조하십시오.
  2. ePolicy Orchestrator의 경우 체크인 마법사를 사용하여 제품 및 보고서 확장 파일과 제품 패키지 파일을 리포지토리에 추가합니다. 이전 버전의 VirusScan Enterprise에서 업그레이드할 때 설정을 유지하려면 ePolicy Orchestrator 마이그레이션 도구를 실행합니다. 자세한 내용은 ePolicy Orchestrator 제품 설명서를 참조하십시오.
  3. VirusScan Enterprise 독립 실행형 설치의 경우, 제품 설치에 대한 자세한 내용은 설치 안내서를 참조하십시오. 이전 버전의 VirusScan Enterprise에서 업그레이드하는 경우 설치 안내서에 설정 유지 방법이 설명되어 있습니다.


처음 해야 할 일

VirusScan Enterprise를 설치하면 해당 제품과 함께 제공되는 탐지 정의를 사용하도록 구성되어 사용자 환경에 일반 보안 환경을 제공합니다. 제품을 클라이언트 시스템에 배포하기 전에 최신 탐지 정의를 가져오고 사용자 요구에 맞게 구성을 사용자 정의하는 것이 좋습니다.

작업

제품을 설치한 후 즉시 다음 조치를 취하십시오.

  1. 사용자 인터페이스 보안 설정. 표시 및 암호 옵션을 구성하여 특정 구성 요소나 VirusScan Enterprise 전체 사용자 인터페이스에 액세스할 수 없도록 합니다. 자세한 내용은 사용자 인터페이스에 대한 액세스 제어를 참조하십시오.
  2. 탐지 정의 업데이트. 지금 업데이트 작업을 수행하여 탐지 정의를 최신 상태로 유지합니다. 자세한 내용은 탐지 정의 업데이트를 참조하십시오.
  3. 침입 방지. 다음 기능을 구성하여 잠재적인 위협이 시스템에 액세스하지 못하도록 합니다.
    • 액세스 방지. 액세스 방지 규칙을 구성하여 컴퓨터에 원하지 않는 변경이 발생하는 것을 방지하고 McAfee 프로세스 종료도 방지합니다. 자세한 내용은 시스템 액세스 지점 보호를 참조하십시오.
    • 버퍼 오버플로우 방지. 버퍼 오버플로우 탐지를 활성화하고 제외 항목을 지정합니다. 자세한 내용은 버퍼 오버플로우 악용 차단을 참조하십시오.
    • 원하지 않는 프로그램 정책. 잠재적으로 원하지 않는 프로그램을 탐지하도록 온액세스, 주문형 및 전자 메일 스캐너에서 사용할 정책을 구성합니다. 원하지 않는 프로그램 범주 중 탐지할 범주를 미리 정의된 목록에서 선택한 다음 탐지하거나 제외할 프로그램을 추가로 정의합니다. 자세한 내용은 잠재적으로 원하지 않은 프로그램 제한을 참조하십시오.
  4. 침입 탐지. 다음 기능을 구성하여 사용자 시스템에 대한 잠재적인 위협을 탐지하고 탐지 발생 시 사용자에게 통보하고 조치를 취하도록 합니다.
    • AutoUpdate. 최신 탐지 정의, 검색 엔진 및 제품 업그레이드를 가져오도록 업데이트 작업을 구성합니다. 자세한 내용은 탐지 정의 업데이트를 참조하십시오.
    • 온액세스 스캐너. 사용자 환경에 잠재적인 위협이 액세스할 경우 이를 탐지하고 조치를 취하도록 스캐너를 구성합니다. 원하지 않는 프로그램 검색을 활성화합니다. AntiSpyware Enterprise Module을 설치한 경우 쿠키 폴더에서 쿠키를 검색할 수도 있습니다. 자세한 내용은 온액세스 항목 검색을 참조하십시오.
    • 주문형 스캐너. 사용자 환경의 잠재적인 위협을 탐지하고 조치를 취하도록 검색 작업을 구성합니다. 원하지 않는 프로그램 검색을 활성화합니다. AntiSpyware Enterprise Module을 설치한 경우 쿠키 폴더에서 쿠키를 검색하고 잠재적으로 원하지 않는 이전에 치료되지 않았던 스파이웨어 관련 레지스트리 항목을 검색할 수도 있습니다. 자세한 내용은 주문형 항목 검색을 참조하십시오.
    • 전자 스캐너. Microsoft Outlook 및 Lotus Notes 전자 메일 클라이언트에 대한 배달 시 검색 및 주문형 검색을 구성합니다. 원하지 않는 프로그램 검색을 활성화합니다. 자세한 내용은 배달 시 및 주문형 전자 메일 검색을 참조하십시오.
  5. 알림 및 검역 위협을 보냅니다. 탐지가 발생하면 알려주고 검역된 항목을 관리하도록 이 기능을 구성합니다.
    • 알림 및 통보. 사용자가 탐지 통보 및 알림을 받는 방법과 시기를 구성합니다. 자세한 내용은 알림 및 통보 구성을 참조하십시오.
    • Quarantine Manager 정책. 검역된 항목을 자동으로 삭제하기 전에 보관하는 일 수와 검역 폴더의 위치를 구성합니다. 자세한 내용은 검역 정책 정의를 참조하십시오.


제품 정보 위치

제품 설명서는 새로운 제품의 평가에서부터 기존 제품의 유지 관리에 이르기까지 각 제품 구현 단계에서 필요한 정보를 제공합니다. 제품에 따라 문서가 추가 제공될 수 있습니다. 제품이 릴리스된 후 해당 제품에 관한 추가 정보는 McAfee ServicePortal에서 사용 가능한 온라인 기술 자료에 입력됩니다.

설치 단계

설정 단계

유지 관리 단계

설치 전, 설치 중, 설치 후

릴리스 노트

  • 본 릴리스의 알려진 문제
  • 최종 릴리스 이후 해결된 문제
  • 해당 제품 및 설명서의 최신 변경 내용

설치 안내서

  • 실제 작업 환경에서 소프트웨어를 설치 및 배포하기 위한 준비

제품을 시작 및 실행

제품 안내서 및 온라인 도움말

  • 사용자 환경에 맞게 소프트웨어 설정 및 사용자 정의

온라인 도움말

  • ePolicy Orchestrator를 통해 제품 관리 및 배포
  • 제품 옵션에 대한 세부 정보

소프트웨어 유지 관리

온라인 도움말

  • 소프트웨어 유지 관리
  • 참조 정보
  • 제품 안내서에서 확인되는 모든 정보

기술 자료(knowledge.mcaf)

  • 릴리스 노트와 설명서
  • 추가 제품 정보

  • 알려진 문제에 대한 해결 방법

McAfee 엔터프라이즈 제품의 릴리스 노트 및 설명서 찾기

  1. knowledge.mcafee.com으로 이동하여 Useful links(유용한 링크) 아래의 Product Documentation(제품 설명서)을 선택합니다.
  2. <제품 이름> | <제품 버전>을 선택하고 문서 목록에서 필요한 문서를 선택합니다.

제품에서 도움말 항목 액세스

도움말 항목에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 ?를 클릭한 다음 VirusScan Enterprise 8.7i를 선택합니다.

    옵션에 대한 정의를 보려면 정책 탭이나 작업 탭에서 ?를 클릭합니다.

  • VirusScan 콘솔의 도움말 메뉴에서 도움말 항목을 선택합니다.
    주: 제품을 설치하고 처음 도움말에 액세스하면 도움말 파일을 다운로드할 것인지 묻는 메시지가 표시됩니다. 예를 클릭해서 도움말 파일을 다운로드한 후 설치 디렉토리에 설치합니다.

    옵션에 대한 정의를 보려면 기능 속성 탭에서 도움말을 클릭합니다.


사용자 인터페이스에 대한 액세스 제어

클라이언트 컴퓨터의 인터페이스에 대한 보안을 설정하는 것은 사용자 환경을 보호하는 데 있어 중요한 부분입니다. 관리자는 VirusScan Enterprise 인터페이스에 대한 사용자의 액세스를 제어할 수 있습니다. 사용자가 선택한 기능에 액세스하거나 이를 변경하지 못하도록 하려면 암호를 지정합니다. 필요에 따라 사용자 인터페이스를 잠그거나 잠금을 해제할 수도 있습니다.

목차

  • 암호 설정이 사용자에게 주는 영향
  • 사용자 인터페이스 보안 설정 구성


암호 설정이 사용자에게 주는 영향

사용자가 악의적인 의도를 가지지 못하도록 사용자 인터페이스 암호를 설정합니다. 클라이언트 컴퓨터에서 사용자 인터페이스를 암호로 보호할 경우 사용자에게 다음과 같은 영향을 줍니다.

  • 비관리자 — 관리자 권한이 없는 사용자. 비관리자는 모든 VirusScan Enterprise 응용 프로그램을 읽기 전용 모드로 실행하며, 일부 구성 매개 변수를 보고, 저장된 검색을 실행하고, 즉시 검색 및 업데이트를 실행할 수 있습니다. 그러나 구성 매개 변수를 변경하거나 저장된 검색 및 업데이트 작업을 작성, 삭제 또는 수정할 수는 없습니다.
  • 관리자 — 관리자 권한이 있는 사용자. 관리자가 보호된 탭 및 컨트롤에 읽기/쓰기 모드로 액세스하려면 암호를 입력해야 합니다. 보호된 항목에 대해 암호를 입력하지 않으면 읽기 전용 모드로 표시됩니다.


사용자 인터페이스 보안 설정 구성

사용자 인터페이스 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주 목록에서 사용자 인터페이스 정책을 선택합니다.

  • VirusScan 콘솔에서 도구 | 사용자 인터페이스 옵션을 선택합니다.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명

탭 | 설명
디스플레이 옵션
  • 사용자가 볼 수 있는 시스템 트레이 아이콘 옵션을 지정합니다.
  • 원격 컴퓨터에 대한 연결을 허용합니다.
  • 콘솔 언어를 구성합니다.
암호 옵션 | 전체 시스템 또는 선택된 항목에 대한 암호 보안을 지정합니다.


시스템 액세스 지점 보호

액세스 방지는 지정된 포트, 파일, 공유 자료, 레지스트리 키 및 레지스트리 값에 대한 액세스를 제한함으로써 컴퓨터에 원하지 않는 변경이 발생하지 않도록 합니다. 또한 사용자 임의로 중지하지 못하도록 함으로써 McAfee 프로세스를 보호합니다. 액세스 방지는 아웃브레이크 발생 전과 아웃브레이크 동안에 중요합니다.

이 기능은 미리 정의된 규칙 및 범주와 사용자 정의 규칙을 사용하여 액세스가 가능한 항목과 불가능한 항목을 지정합니다. 액세스 지점 위반이 발생할 경우 이를 차단 및/또는 보고하도록 각 규칙을 구성할 수 있습니다. 미리 정의된 규칙과 범주는 McAfee 업데이트 사이트를 통한 내용 업데이트에 따라 달라질 수 있습니다.

주: 액세스 방지 기능은 온액세스 스캐너를 사용하여 액세스 지점 위반을 탐지합니다. 액세스 포트, 파일, 공유 자료 및 레지스트리 키와 값을 탐지하려면 액세스 방지 기능을 사용하도록 온액세스 스캐너를 설정해야 합니다.

목차

  • 액세스 방지 규칙 정의 방법
  • 액세스 지점 위반 및 VirusScan Enterprise의 대응 방법
  • 사용자 정의 규칙 유형
  • 액세스 방지 설정 구성


액세스 방지 규칙 정의 방법

규칙은 다음 유형으로 나뉘며 다음 방지 수준을 제공합니다.

규칙 유형 설명

규칙 유형 설명
안티바이러스

미리 구성된 이 규칙은 일반 맬웨어 위협 동작으로부터 사용자 컴퓨터를 보호합니다. 구성을 활성화, 비활성화 및 변경할 수 있지만 이 규칙을 삭제할 수는 없습니다.

다음은 규칙에 대한 두 가지 예입니다.

  • 중요 프로세스의 비활성화 또는 변경, 실행 파일의 원격 작성 또는 수정, 실행 파일 가로채기, Windows 프로세스 스푸핑 및 발송 메일에서 대량 메일링 웜 등을 방지
  • 암호 및 전자 메일 주소 도둑으로부터 전화 번호부 보호

다음은 안티바이러스 규칙에 적용되는 보호 수준입니다.

  • 표준 보호
  • 최대 보호
  • 아웃브레이크 제어
일반

미리 구성된 이 규칙은 일반적으로 사용되는 파일 및 설정이 수정되는 것을 방지합니다. 구성을 활성화, 비활성화 및 변경할 수 있지만 이 규칙을 삭제할 수는 없습니다.

다음은 규칙에 대한 세 가지 예입니다.

  • McAfee 파일 및 설정 수정 방지
  • Mozilla와 Firefox 파일 및 설정, Internet Explorer 설정, 네트워크 설정 보호
  • Temp 폴더에서 브라우저 도우미 개체 및 자동으로 실행되는 프로그램의 설치 방지

다음은 일반 규칙에 적용되는 보호 수준입니다.

  • 표준 보호
  • 최대 보호
VM 보호

미리 구성된 이 규칙은 VMWare 프로세스가 종료되는 것과 VMWare 파일이 수정되는 것을 방지합니다. 구성을 활성화, 비활성화 및 변경할 수 있지만 이 규칙을 삭제할 수는 없습니다.

규칙의 예는 다음과 같습니다.
  • VMWAre 프로세스의 종료 방지
  • VMWare 워크스테이션, 서버 또는 VM 파일의 수정 방지
사용자 정의

이 사용자 지정 규칙은 안티바이러스 및 일반 규칙에서 제공하는 보호 기능을 보완합니다.
안티스파이웨어

AntiSpyware Enterprise Module을 설치한 경우 스파이웨어 관련 위협으로부터 보호할 수 있는 추가 규칙이 있습니다.

규칙의 예는 다음과 같습니다.
  • Internet Explorer 즐겨찾기 및 설정 보호
  • 프로그램에 대해 Temp 폴더에서 스크립트 실행 방지

보호 수준 설명

보호 수준 | 설명
표준 | 일부 중요한 설정과 파일을 수정할 수 없도록 보호하지만 일반적으로 위협 요소가 없는 소프트웨어의 설치 및 실행은 가능한 안티바이러스 및 일반 규칙입니다.
최대 | 대부분의 중요한 설정과 파일을 수정할 수 없도록 보호하는 안티바이러스 및 일반 규칙입니다. 이 수준은 표준 수준보다 강력한 보호 기능을 제공하지만 위협 요소가 없는 소프트웨어의 설치도 차단할 수 있습니다. 소프트웨어를 설치할 수 없는 경우 우선 액세스 방지 기능을 비활성화하고, 설치 후에 다시 활성화하는 것이 좋습니다.
아웃브레이크 제어 | DAT 파일이 릴리스될 때까지 파괴적인 코드가 컴퓨터에 액세스하지 못하게 차단하는 안티바이러스 규칙입니다. 이 규칙은 아웃브레이크 동안 공유 자료에 대한 액세스를 차단하도록 미리 구성됩니다.


액세스 지점 위반 및 VirusScan Enterprise의 대응 방법

액세스 지점 위반이 발생하면 다음과 같은 조치가 취해집니다.

  • 위반 탐지 규칙에 대해 보고서 옵션을 선택한 경우 로그 파일에 정보를 기록합니다.
  • 이벤트를 기록하도록 알림 속성을 구성한 경우 로컬 이벤트 로그 및 SNMP에 이벤트가 기록됩니다.
  • 이벤트를 보고하도록 Alert Manager 및/또는 ePolicy Orchestrator를 구성한 경우 이 제품에 이벤트가 보고됩니다.
  • 위반을 탐지한 규칙에 대해 구성한 액션에 따라 차단 및/또는 보고서 액션이 수행됩니다.

  • 클라이언트 시스템에서 빨간 프레임은 시스템 트레이 아이콘에 표시되며 재설정하지 않으면 30분 동안 표시됩니다.

    주: 아이콘을 재설정하려면 시스템 트레이 아이콘에서 액세스 방지 로그 파일을 엽니다. 다른 방법으로 로그 파일을 열면 아이콘이 보통 상태로 재설정되지 않습니다.


사용자 정의 규칙 유형

이 세 가지 규칙 유형 중에서 선택합니다.

규칙 설명

규칙 | 설명
포트 차단 규칙 | 특정 포트 또는 포트 범위에서 수신되거나 송신되는 네트워크 트래픽을 차단합니다. 주: 포트를 차단하면 TCP(전송 제어 프로토콜) 및 UDP(사용자 데이터그램 프로토콜) 액세스가 차단됩니다.
파일/폴더 차단 규칙 | 파일 및 폴더에 대한 읽기 또는 쓰기 액세스를 차단합니다. 주: 일단 파일 또는 폴더에 대한 액세스를 제한하면 관리자가 제거할 때까지 그 제한은 그대로 유지됩니다. 이 기능은 아웃브레이크 동안 침입을 방지할 뿐 아니라 침입의 확산을 중지시키는 데에도 유용합니다.
레지스트리 차단 규칙 | 읽기, 쓰기, 만들기 또는 삭제 등의 액션을 차단함으로써 레지스트리 키나 값을 보호합니다.


액세스 방지 설정 구성

액세스 방지 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주 목록에서 액세스 방지 정책을 선택합니다.

  • VirusScan 콘솔에서 액세스 방지 속성을 엽니다.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명

탭 설명
액세스 방지
  • 액세스 방지 사용
  • 규칙 구성
  • McAfee 프로세스가 중지되지 않도록 합니다.
보고서
  • 작업 로그 기록 활성화
  • 로그 파일 이름 및 위치 지정
  • 로그 파일 크기 제한 지정
  • 로그 파일 형식 선택


안티바이러스 및 일반 규칙 구성

미리 정의된 안티바이러스 및/또는 일반 규칙을 사용하여 컴퓨터에 원하지 않는 변경이 발생하는 것을 방지합니다. 이 규칙은 설정 및 편집은 가능하지만 삭제할 수는 없습니다.

작업

  1. 왼쪽 창에서 안티바이러스 또는 일반 범주를 선택한 다음 오른쪽 창에서 특정 규칙을 선택합니다.
  2. 차단 및/또는 보고서 옵션을 구성합니다.
  3. 편집을 클릭하여 규칙 상세 정보를 구성합니다.


사용자 정의 규칙 구성

사용자 정의 규칙을 만들고 편집하여 안티바이러스 및 일반 규칙에 의해 제공되는 보호 기능을 보완합니다.

작업

  1. 왼쪽 창에서 사용자 정의 규칙 범주를 선택한 다음 새로 만들기를 클릭합니다.
  2. 규칙 유형을 선택합니다.
  3. 필요에 따라 차단 및 보고서 액션을 변경합니다.
  4. 편집을 클릭하여 구성을 변경합니다.


포트 차단 규칙 구성

사용자가 지정된 수신 및/또는 송신 포트에 액세스하지 못하도록 차단합니다.

옵션 정의

옵션 | 정의
규칙 이름 | 이 규칙의 이름을 입력합니다.
포함할 프로세스 | 지정된 프로세스에 대한 액세스를 제한합니다.
제외할 프로세스 | 지정된 프로세스에 대한 액세스를 허용합니다.
시작 포트 | 첫 번째 포트 번호를 지정합니다. 단일 포트이거나 포트 범위의 시작 번호일 수 있습니다. 주: McAfee 에이전트, Entercept 에이전트 또는 Host Intrusion Prevention 에이전트가 사용하는 포트에 대한 액세스를 차단하는 경우 에이전트의 프로세스는 신뢰를 받으며 차단된 포트와 통신할 수 있습니다. 이러한 에이전트 프로세스와 관련되지 않는 다른 모든 트래픽은 차단됩니다.
끝 포트 | 포트 범위에서 마지막 포트 번호를 지정합니다.
수신 | 네트워크상의 시스템이 지정된 포트에 액세스하지 못하도록 방지합니다.
송신 | 로컬 프로세스가 네트워크상의 지정된 포트에 액세스하지 못하도록 방지합니다.


파일/폴더 차단 규칙 구성

사용자가 지정된 파일 또는 폴더에서 액션을 수행하지 못하도록 방지합니다.

옵션 정의

옵션 | 정의
규칙 이름 | 이 규칙의 이름을 입력합니다.
포함할 프로세스 | 지정된 프로세스에 대한 액세스를 제한합니다.
제외할 프로세스 | 지정된 프로세스에 대한 액세스를 허용합니다.
차단할 파일 또는 폴더 이름 | 지정된 파일 또는 폴더에 대한 액세스를 차단합니다.
파일 찾아보기 | 파일 위치를 찾습니다.
폴더 찾아보기 | 폴더 위치를 찾습니다.
파일에 대한 읽기 액세스 | 지정된 파일에 대한 읽기 액세스를 차단합니다.
파일에 대한 쓰기 액세스 | 지정된 파일에 대한 쓰기 액세스를 차단합니다.
실행할 파일 | 지정된 폴더에서 실행할 파일을 차단합니다.
만들 새 파일 | 지정된 폴더에서 만들 새 파일을 차단합니다.
삭제할 파일 | 파일이 지정된 폴더에서 삭제되지 않도록 차단합니다.


레지스트리 차단 규칙 구성

사용자가 지정된 레지스트리 키 또는 값에서 액션을 수행하지 못하도록 차단합니다.

옵션 정의

옵션 | 정의
규칙 이름 | 이 규칙의 이름을 지정합니다.
포함할 프로세스 | 지정된 프로세스에 대한 액세스를 제한합니다.
제외할 프로세스 | 지정된 프로세스에 대한 액세스를 허용합니다.
보호할 레지스트리 키 또는 값 레지스트리 키 또는 값 보호:
  • 드롭다운 목록에서 루트 키 또는 값을 선택합니다.
  • 입력란에 키 또는 값을 입력합니다.
드롭다운 목록에서 루트 키 또는 값의 선택은 선택 사항입니다. 다음 방법들 중 하나를 사용하여 키 또는 값을 지정합니다.
  • 드롭다운 목록에서 루트 키 또는 값을 선택한 후에 키 또는 값에 대한 나머지 경로를 입력란에 입력합니다.
  • 키 또는 값에 대한 전체 경로를 입력란에 입력합니다.
규칙 유형 규칙 유형 선택:
  • 키 - 이 규칙은 지정된 키를 보호합니다.
  • 값 - 이 규칙은 지정된 값을 보호합니다.
키 또는 값에 쓰기 | 지정된 키 또는 값에 쓰기를 차단합니다.
키 또는 값 만들기 | 지정된 키 또는 값 만들기를 차단합니다.
키 또는 값 삭제 | 지정된 키 또는 값 삭제를 차단합니다.


특정 프로세스 포함 및 제외

옵션 정의

규칙 상세 정보를 편집하여 탐지하거나 탐지에서 제외할 프로세스를 지정할 수 있습니다.

옵션 | 설명
규칙 이름 | 이 규칙의 이름입니다. 예를 들어 레지스트리 편집기 및 작업 관리자 비활성화 방지가 있습니다.
포함할 프로세스 | 이 프로세스에 대한 액세스를 제한합니다. 정확한 프로세스 이름을 사용하거나 대표 문자를 사용하여 *.EXE와 같이 광범위한 프로세스를 지정한 다음 SETUP.EXE와 같은 올바른 특정 프로세스에 대해 제외를 추가합니다. 예를 들어 모든 프로세스를 포함하도록 *를 지정합니다.
제외할 프로세스 | 프로세스에 대한 액세스를 허용합니다. 정확한 프로세스 이름을 사용합니다. 예를 들어 다음 예외를 지정합니다. avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


사용자 정의 규칙 제거

만들었지만 더 이상 사용하지 않는 규칙을 제거합니다.

작업

  1. 왼쪽 창에서 사용자 정의 규칙 범주를 선택한 다음 오른쪽 창에서 제거하려는 규칙을 선택합니다.
  2. 삭제를 클릭합니다.
    주: 차단 및 보고서 액션을 모두 선택 취소함으로써 규칙을 삭제하지 않고 비활성화할 수 있습니다. 필요하면 규칙을 다시 활성화할 수 있습니다.


버퍼 오버플로우 악용 차단

버퍼 오버플로우 방지는 악용된 버퍼 오버플로우가 컴퓨터에서 임의의 코드를 실행하지 못하도록 합니다. 이 기능은 사용자 모드의 API 호출을 감시하며 버퍼 오버플로우의 결과로 호출될 때 이를 인식합니다.

사용자가 해당 옵션을 구성한 경우, 탐지가 발생하면 해당 정보는 작업 로그에 기록되고 온액세스 검색 메시지 대화 상자에도 표시됩니다.

VirusScan Enterprise에서는 버퍼 오버플로우 및 액세스 방지 DAT 파일을 사용하여 Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word 및 MSN Messenger를 포함한 약 20개 정도의 응용 프로그램을 보호합니다.

목차

  • 버퍼 오버플로우 악용이 정의되는 방법
  • 버퍼 오버플로우 방지 구성


버퍼 오버플로우 악용이 정의되는 방법

버퍼 오버플로우 악용은 응용 프로그램 또는 프로세스 내의 소프트웨어 디자인 결함을 악용하여 컴퓨터에서 코드를 강제로 실행하는 공격 기술입니다. 응용 프로그램에는 데이터를 보관하는 고정 크기의 버퍼가 있습니다. 공격자가 이러한 버퍼로 너무 많은 데이터나 코드를 보내는 경우 버퍼는 오버플로우됩니다. 그리고 컴퓨터는 오버플로우된 코드를 하나의 프로그램으로서 실행합니다. 높은 권한 또는 관리 수준에 있는 응용 프로그램의 보안 내용에서 코드 실행이 발생하므로 침입자는 액세스 권한을 얻어 일반적으로 액세스할 수 없는 명령들을 실행하게 됩니다. 공격자는 이러한 취약점을 사용하여 컴퓨터에서 고객 해킹 코드를 실행하고 보안과 데이터의 무결성을 훼손할 수 있습니다.


버퍼 오버플로우 방지 구성

Linux를 버퍼 오버플로우 방지 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주목록에서 버퍼 오버플로우 방지 정책을 선택합니다.

  • VirusScan 콘솔에서 버퍼 오버플로우 방지 속성을 엽니다.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명

탭 설명
버퍼 오버플로우 방지
  • 버퍼 오버플로우 방지 사용
  • 탐지 모드를 구성하여 경고하고 버퍼 오버플로우로부터 보호
  • 탐지가 발생하면 온액세스 검색 메시지 대화 상자 표시
보고서
  • 작업 로그 기록 활성화
  • 로그 파일 이름 및 위치 지정
  • 로그 파일 크기 제한 지정
  • 로그 파일 형식 선택


잠재적으로 원하지 않는 프로그램 제한

VirusScan Enterprise는 방해가 되거나 보안에 위협이 될 수 있는 잠재적으로 원하지 않는 프로그램으로부터 컴퓨터를 보호합니다. 한 개의 원하지 않는 프로그램 정책이 공통적으로 구성되어 있지만 각 VirusScan Enterprise 스캐너에 대해 개별적으로 정책을 활성화 또는 비활성화하고 액션을 지정할 수 있습니다.

목차

  • 잠재적으로 원하지 않는 프로그램 정의 방법
  • 원하지 않는 프로그램 정책 구성


잠재적으로 원하지 않는 프로그램 정의 방법

잠재적으로 원하지 않는 프로그램은 해당 프로그램이 설치되어 있는 컴퓨터의 보안 상태나 개인 정보 보호 정책을 변경할 수 있는 합법적인 회사가 만든 프로그램입니다. 이 소프트웨어에는 스파이웨어, 애드웨어 및 다이얼러가 포함될 수 있지만 반드시 그런 것은 아닙니다. 이 프로그램은 사용자가 원하는 프로그램과 함께 다운로드될 수 있으며, 보안에 관심이 있는 사용자라면 이러한 프로그램을 알아보고 경우에 따라 제거하기도 합니다.


원하지 않는 프로그램 정책 구성

탭 설명

두 단계의 프로세스로 구성됩니다.

  1. 다음과 같이 탐지 및 제외할 잠재적으로 원하지 않는 프로그램을 정의합니다.
    • 현재 DAT 파일이 제공하는 미리 정의된 목록에서 전체 프로그램 범주 또는 범주 내 특정 프로그램을 선택합니다.
    • 제외 항목을 지정합니다.
    • 탐지할 사용자 정의 프로그램 목록을 만듭니다.

  2. 원하지 않는 프로그램 정책을 구성한 후 온액세스, 주문형 및 전자 메일 스캐너에서 원하지 않는 프로그램 탐지를 활성화한 다음, 원하지 않는 프로그램이 탐지되는 경우 수행할 액션을 구성합니다.

원하지 않는 프로그램 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주 목록에서 원하지 않는 프로그램 정책을 선택합니다.

  • VirusScan 콘솔에서 원하지 않는 프로그램 정책 속성을 엽니다.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 | 설명
검색 항목
  • 원하지 않는 프로그램 범주 중 탐지할 범주를 선택합니다. 예를 들어 스파이웨어, 애드웨어 등입니다. 이러한 범주는 현재 DAT 파일에 정의되어 있습니다.
  • 제외 항목을 지정합니다.
사용자 정의 항목 | 원하지 않는 프로그램 중 탐지할 항목을 추가로 정의합니다.


탐지 정의 업데이트

VirusScan Enterprise 소프트웨어는 검색 엔진 및 탐지 정의(DAT) 파일의 정보를 기반으로 위협을 식별하고 위협에 대응하기 위한 액션을 수행합니다. 새로운 위협은 정기적으로 나타납니다. 이 문제를 해결하기 위해 McAfee에서는 새 DAT 파일을 매일 릴리스하여 연구 진행 결과를 통합합니다. 업데이트 작업을 통해 최신 DAT 파일, EXTRA.DAT 파일, 검색 엔진, 서비스 팩 및 패치를 검색합니다.

목차

  • 업데이트 전략 결정 방법
  • 업데이트 작업 및 수행 방법
  • 미러 작업 및 수행 방법
  • 자동 업데이트 리포지토리의 작동 방법
  • DAT 파일의 롤백 방법


업데이트 전략 결정 방법

업데이트를 수행하는 여러 가지 방법이 있습니다. 업데이트 작업, 수동 업데이트, 로그인 스크립트를 사용하거나 관리 도구로 업데이트를 예약할 수도 있습니다. 이 섹션에서는 업데이트 작업 방법에 대해 설명하며 그 외 다른 방법은 이 안내서에서 다루지 않습니다.

효율적인 업데이트 전략을 세우려면 일반적으로 조직 내 하나 이상의 클라이언트 또는 서버에서 McAfee 다운로드 사이트의 업데이트를 검색해야 합니다. 해당 클라이언트 또는 서버에서 다른 모든 컴퓨터에 대한 액세스 권한을 제공하므로 조직 전체로 파일을 복제할 수 있습니다. 가장 좋은 방법은 업데이트된 파일을 공유 사이트로 복사하는 프로세스를 자동화함으로써 네트워크를 통해 전송되는 데이터의 양을 최소화하는 것입니다.

효과적인 업데이트를 위해 고려해야 할 중요한 요소로는 클라이언트 수 및 사이트 수를 들 수 있습니다. 이와 함께 각 원격 사이트의 시스템 수와 원격 사이트의 인터넷 액세스 방법 등도 고려할 수 있습니다. 하지만 업데이트 검색에 중앙 리포지토리를 사용하고 업데이트 작업을 예약하여 사용자 환경을 최신 상태로 유지하는 등의 기본 개념은 규모에 관계없이 모든 조직에 적용됩니다.

업데이트 작업을 통해 다음과 같은 기능을 수행할 수 있습니다.

  • 관리자나 네트워크 사용자 작업을 최소화하면서 네트워크 차원의 DAT 파일 롤아웃을 편리한 시간에 예약합니다. 예를 들어 업데이트 작업에 시차를 두거나, 단계적 또는 교대로 수행할 DAT 파일 업데이트에 대한 예약을 네트워크의 여러 부분에 설정할 수도 있습니다.
  • 여러 서버 또는 도메인 컨트롤러, WAN(광역 네트워크)의 여러 영역 또는 다른 네트워크 구역 전체에 롤아웃 관리 작업을 분배할 수 있습니다. 기본적으로 업데이트 트래픽을 내부에서 관리하기 때문에 네트워크 보안 위반의 가능성이 줄어들 수 있습니다.
  • 새 DAT나 업그레이드된 엔진 파일을 다운로드하는 데 필요한 대기 시간이 단축됩니다. 정기적인 DAT 파일 게시 날짜와 새 제품 버전이 출시될 때마다 McAfee 컴퓨터의 트래픽이 기하급수적으로 증가합니다. 네트워크 대역폭의 사용량이 많은 시간을 피하면 연결이 끊어지는 현상을 최소화하면서 새 소프트웨어를 배포할 수 있습니다.


업데이트 작업 및 수행 방법

업데이트 작업을 사용하여 최신 DAT 파일, 검색 엔진 및 서비스 팩과 패치를 가져옵니다.

VirusScan Enterprise에는 기본 업데이트 작업이 포함되어 있습니다. 기본 작업은 매일 오후 5시에 한 시간 무작위로 업데이트하도록 예약되어 있습니다. 또한 사용자의 업데이트 요구에 맞게 추가 업데이트 작업을 만들 수도 있습니다.

이 다이어그램은 일반적인 업데이트 작업 수행 방법을 나타냅니다.

업데이트 작업

업데이트 작업을 실행하면 다음과 같은 작업이 수행됩니다.

  • 리포지토리 목록의 첫 번째 사용 가능한 리포지토리(업데이트 사이트)에 연결됩니다. 이 리포지토리를 사용할 수 없으면 연결되거나 목록의 끝에 도달할 때까지 계속 다음 사이트에 연결됩니다.
  • 암호화된 CATALOG.Z 파일이 리포지토리에서 다운로드됩니다. 이 파일에는 업데이트에 필요한 기초 데이터가 포함되어 있습니다. 이 데이터는 사용 가능한 파일이나 업데이트를 결정하는 데 사용됩니다.
  • 파일의 소프트웨어 버전을 컴퓨터의 소프트웨어 버전과 비교하여 확인합니다. 새 소프트웨어 업데이트를 사용할 수 있으면 해당 업데이트가 다운로드됩니다.
  • 업데이트가 리포지토리에 체크인되면 업데이트를 VirusScan Enterprise에 적용할 수 있는지 그리고 현재 버전보다 새로운 버전인지 확인이 이루어집니다. 확인되면 다음 업데이트 작업이 실행될 때 VirusScan Enterprise에서 해당 업데이트를 다운로드합니다.

업데이트 작업 중지

업데이트 중에 어떤 이유로든 업데이트 작업이 중지된 경우

  • HTTP, UNC 또는 로컬 사이트에서 업데이트 중인 작업은 다음에 업데이트 작업이 시작되면 이전에 종료된 위치에서 다시 시작됩니다.
  • FTP 사이트에서 업데이트 중인 작업은 단일 파일 다운로드 중에 중지된 경우에는 다시 시작되지 않습니다. 그러나 여러 파일을 다운로드하는 중 작업이 중지된 경우, 중지된 시점에 다운로드 중이던 파일의 이전 파일부터 작업이 다시 시작됩니다.

EXTRA.DAT를 사용한 업데이트

EXTRA.DAT 파일은 비상 시 임시 수단으로 사용할 수 있습니다. EXTRA.DAT는 업데이트할 때마다 리포지토리에서 다운로드됩니다. 이렇게 하면 패키지로 EXTRA.DAT를 수정하고 재확인할 경우 모든 VirusScan Enterprise 클라이언트가 동일하게 업데이트된 EXTRA.DAT 패키지를 다운로드하여 사용할 수 있습니다. 예를 들어 잠재적으로 원하지 않는 동일한 프로그램에 대한 향상된 탐지기 또는 잠재적으로 원하지 않는 새 프로그램에 대한 추가 탐지로서 EXTRA.DAT를 사용할 수 있습니다. VirusScan Enterprise에서는 단 하나의 EXTRA.DAT 파일만 사용하도록 지원합니다.

팁: EXTRA.DAT 파일 사용을 완료하면 해당 파일을 마스터 리포지토리에서 제거하고 복제 작업을 실행하여 배포된 모든 리포지토리 사이트에서 제거해야 합니다. 이렇게 하면 VirusScan Enterprise 클라이언트는 업데이트 중 EXTRA.DAT 파일을 다운로드하지 못합니다. 기본적으로 새 탐지 정의가 일일 DAT 파일에 추가되면 EXTRA.DAT에서 잠재적으로 원하지 않는 새 프로그램의 탐지가 무시됩니다.


자동 업데이트 작업 구성

자동 업데이트 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 시스템 트리 | 클라이언트 작업으로 이동합니다. 기존 업데이트 작업을 선택하거나, 새 작업을 만들려면 New Task(새 작업)를 클릭한 다음 Type(유형) 목록에서 Update (McAfee Agent)(업데이트(McAfee Agent))를 선택하고 Next(다음)를 클릭합니다.

  • VirusScan 콘솔에서 기존 업데이트 작업을 선택하거나, 새 작업을 만들려면 작업 | 새 업데이트 작업을 선택합니다.

탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명

탭 설명
업데이트
  • 로그 파일 위치와 형식을 지정합니다.
  • 최근 탐지 정의, 최근 엔진 및 DAT, 서비스 팩 및 제품 업그레이드와 같은 사용 가능한 기타 업데이트를 가져올지 여부를 구성합니다.
  • 업데이트 작업 완료 후 실행할 실행 파일 및 성공적으로 업데이트한 후에만 이 파일을 실행할지 여부를 지정합니다.


미러 작업 및 수행 방법

미러 작업은 리포지토리 목록에 정의된 첫 번째 액세스 가능 리포지토리에서 사용자의 네트워크 상에 있는 미러 사이트로 업데이트 파일을 복제합니다. 이 작업은 McAfee 다운로드 사이트의 내용을 로컬 서버로 미러링하기 위해 가장 많이 사용됩니다.

VirusScan Enterprise 소프트웨어는 자체 업데이트에 디렉토리 구조를 사용합니다. 사이트 미러링 시 반드시 전체 디렉토리 구조를 복제해야 합니다.
주: VirusScan 4.5.1에서 업데이트에 사용한 위치와 동일한 위치에 전체 디렉토리 구조가 복제되면 이 디렉토리 구조는 이전 버전의 VirusScan 및 NetShield도 지원합니다.

업데이트 파일이 포함된 McAfee 사이트를 복제한 후 네트워크상의 컴퓨터에서 미러 사이트의 파일을 다운로드할 수 있습니다. 이렇게 하면 인터넷 액세스가 가능한지 여부와 상관없이 네트워크상의 모든 컴퓨터를 업데이트할 수 있으므로 실용적일 뿐만 아니라, 사용자의 시스템이 McAfee 인터넷 사이트보다 가까이 있는 서버와 통신함으로써 액세스 및 다운로드 시간을 줄일 수 있으므로 효율적입니다.


미러 작업 구성

미러 작업 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 시스템 트리 | 클라이언트 작업으로 이동합니다. 기존 미러 작업을 선택하거나, 새 작업을 만들려면 New Task(새 작업)를 클릭한 다음 Type(유형) 목록에서 Mirror (McAfee Agent)(미러(McAfee Agent))를 선택하고 Next(다음)를 클릭합니다.

  • VirusScan 콘솔에서 기존 미러 작업을 선택하거나, 새 작업을 만들려면 작업 | 새 미러 작업을 선택합니다.

탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명

탭 설명
미러
  • 로그 파일 위치와 형식을 지정합니다.
  • 미러 작업 완료 후 실행할 실행 파일 및 성공적으로 미러링한 후에만 이 파일을 실행할지 여부를 지정합니다.


자동 업데이트 리포지토리의 작동 방법

자동 업데이트 리포지토리 목록(SITELIST.XML)은 자동 업데이트 작업을 수행하는 데 필요한 구성 정보를 지정합니다. 예:
  • 리포지토리 정보와 위치
  • 리포지토리 순서 기본 설정
  • 프록시 설정(필요한 경우)
  • 각 리포지토리에 액세스하는 데 필요한 암호화된 자격 증명

자동 업데이트 작업을 수행하면 리포지토리 목록의 첫 번째 사용 가능한 리포지토리(업데이트 사이트)에 연결됩니다. 이 리포지토리를 사용할 수 없으면 연결될 때까지 다음 리포지토리에 접속하거나 목록의 끝에 있는 리포지토리까지 연결을 시도합니다.

프록시 서버는 인터넷에서 인터넷 사용자의 컴퓨터를 숨기는 인터넷 보안의 일부로 사용되며 일반적으로 액세스되는 사이트를 캐시하여 액세스 속도를 향상시킵니다. 네트워크에서 프록시 서버를 사용하는 경우에는 사용할 프록시 설정, 프록시 서버의 주소 및 인증 사용 여부를 지정할 수 있습니다. 프록시 정보는 자동 업데이트 리포지토리 목록에 저장됩니다. 구성하는 프록시 설정은 리포지토리 목록의 모든 리포지토리에 적용됩니다.

자동 업데이트 리포지토리 목록의 위치는 사용자의 운영 체제에 따라 다릅니다. 예를 들면, Windows XP의 경우에는 다음과 같습니다.

C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework


리포지토리 목록 구성

리포지토리 목록에는 업데이트를 검색하는 리포지토리가 포함됩니다. 필요한 만큼의 리포지토리를 만들고 구성할 수 있습니다. 일부 사이트는 가끔씩만 사용하는 반면 일부 사이트는 항상 사용할 수도 있습니다.

자동 업데이트 리포지토리 목록 속성에 액세스하려면 다음을 수행합니다.

  • VirusScan 콘솔에서 도구 | 사용자 인터페이스 옵션을 선택합니다.

주: ePolicy Orchestrator 콘솔에서는 이 기능을 사용할 수 없습니다.

탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 탭에서 도움말을 클릭합니다.

탭 설명

탭 | 설명
리포지토리
  • 업데이트를 가져오는 리포지토리를 지정합니다.
  • 리포지토리를 액세스하는 순서를 구성합니다.
프록시 설정 | 업데이트 시 사용할 프록시 설정을 지정합니다.


DAT 파일의 롤백 방법

현재 DAT 파일이 손상되었거나 호환되지 않는 경우 DAT 파일을 최신 백업 버전으로 롤백할 수 있습니다.

DAT 파일을 업데이트할 때 이전 버전의 저장 위치는 <드라이브>:\Program Files\Common Files\McAfee\Engine\OldDats입니다. DAT 파일을 롤백하면 현재의 DAT 파일은 OldDats 폴더의 버전으로 교체되고 HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS 위치에서 레지스트리에 플래그가 설정됩니다. 롤백이 이루어지면 다시는 이전 버전으로 돌아갈 수 없습니다. 다음 업데이트 수행 시 레지스트리에 있는 DAT 버전이 업데이트 리포지토리에 있는 DAT 파일과 비교됩니다. 새 DAT 파일이 레지스트리의 파일과 동일하면 업데이트가 수행되지 않습니다.


DAT 파일 롤백

DAT 파일을 이전 버전으로 롤백하려면 다음을 수행합니다.

작업

  1. VirusScan 콘솔에서 도구 | DAT 롤백을 선택합니다.
  2. 예를 클릭하여 DAT 롤백을 계속합니다.
    주:

    ePolicy Orchestrator 콘솔에서는 이 기능을 사용할 수 없습니다.

    탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 탭에서 도움말을 클릭합니다.


온액세스 항목 검색

온액세스 스캐너는 컴퓨터에서 파일 액세스가 발생하면 해당 파일을 검사하여 계속해서 실시간으로 위협을 탐지합니다. 액세스 방지와 버퍼 오버플로우 방지 기능도 모두 온액세스 스캐너를 사용하여 각각 액세스 지점 위반과 버퍼 오버플로우 악용을 탐지합니다.

목차

  • 온액세스 검색 및 수행 방법
  • 스크립트 검색 및 수행 방법
  • 검색 정책 개수 결정
  • 프로세스에 대해 지정할 위험 유형 결정
  • 일반 설정 및 프로세스 설정 구성 방법
  • 일반 설정 구성
  • 프로세스 설정 구성


온액세스 검색 및 수행 방법

온액세스 스캐너는 최하위 수준에서 시스템에 연결하고(파일 시스템 필터 드라이버), 시스템의 일부로서 작동하며(시스템 서비스), 탐지가 발생하면 인터페이스를 통해 통보를 전달합니다.

이 예에서는 파일을 열거나, 닫거나, 이름을 변경하려고 시도하는 경우 수행되는 액션에 대해 설명합니다. 스캐너는 해당 작업을 차단하고 다음 액션을 수행합니다.

  1. 스캐너는 다음 기준에 따라 해당 파일을 검색해야 하는지 여부를 결정합니다.
    • 파일 확장명이 구성과 일치합니다.
    • 파일이 캐시되지 않았습니다.
    • 파일이 제외되지 않았습니다.
    • 파일이 이전에 검색되지 않았습니다.
  2. 검색 기준이 만족되면 파일을 검색합니다.
    • 파일이 감염되지 않았으면 결과가 캐시되며 읽기, 쓰기 또는 이름 바꾸기 작업이 허가됩니다.
    • 파일에 위협이 있으면 작업이 거부되며 구성한 액션이 수행됩니다.
    • 스캐너가 결과를 기록하도록 구성되어 있으면 결과가 작업 로그에 기록됩니다.
  3. 검색 요구 사항이 만족되지 않으면 파일을 검색하지 않습니다. 파일이 캐시되며 작업이 허가됩니다.


검색 비교: 디스크에 기록과 디스크에서 읽기

온액세스 스캐너는 사용자가 디스크에 기록하는지 디스크에서 읽는지에 따라 검색을 다르게 처리합니다.

파일을 디스크에 기록할 때, 스캐너는 다음 항목을 검색합니다.

  • 로컬 하드 드라이브에 기록되고 있는 수신 파일
  • 로컬 하드 드라이브 또는 매핑된 네트워크 드라이브에서 작성 중인 파일(새 파일, 수정된 파일 또는 한 드라이브에서 다른 드라이브로 복사되거나 이동 중인 파일)

파일을 디스크에서 읽을 때, 스캐너는 다음 항목을 검색합니다.

  • 로컬 하드 드라이브로부터 읽는 중인 송신 파일 검색 항목 탭의 네트워크 드라이브에를 선택하여 원격 네트워크 파일을 포함합니다.
  • 로컬 하드 드라이브에서 실행 중인 파일
  • 로컬 하드 드라이브에서 연 파일
  • 로컬 하드 드라이브에서 이름을 바꾼 파일(파일 속성이 변경된 경우)


검색 비교: 모든 파일 검색과 기본 + 추가 파일 형식 검색 비교

온액세스 스캐너는 모든 파일을 검색하는지 아니면 기본 파일과 추가 파일 형식을 검색하는지 그 구성에 따라 검색을 다르게 취급합니다.

모든 파일을 검색할 경우 스캐너는 가능한 모든 위협에 대해 모든 파일 형식을 검색합니다.

기본 + 추가 파일 형식을 검색할 경우에는 선택한 파일 형식을 기반으로 스캐너가 특정 파일 목록을 검사합니다.
  • 기본 파일 형식: 스캐너가 해당 파일 형식을 공격하는 위협에 대해서만 지정된 파일 형식을 검사합니다. 예를 들어, XLS 파일을 검색할 경우에는 매크로처럼 XLS 파일을 공격하는 위협에 대해 XLS 파일을 검색합니다. 이식 가능(PE) 감염자 또는 EICAR 테스트 파일과 같은 위협에 대해서는 XLS 파일을 검색하지 않습니다. XLS 파일의 이름을 다른 파일 형식으로 바꿀 경우 스캐너는 새로 이름이 바뀐 파일 형식에 영향을 미치는 위협에 대해 이름이 바뀐 파일을 검색합니다.

  • 추가 파일 형식: 스캐너가 모든 파일의 경우와 마찬가지로 모든 가능한 위협에 대해 파일 형식을 검색합니다.


스크립트 검색 및 수행 방법

스크립트 스캐너는 실제 Windows 스크립팅 호스트 구성 요소에 대한 프록시 구성 요소로 작동하고 스크립트를 가로챈 후에 실행 이전에 스크립트를 검색합니다.

  • 스크립트가 감염되지 않은 경우 실제 스크립팅 호스트 구성 요소로 전달됩니다.
  • 스크립트에 잠재적 위협이 있는 경우 해당 스크립트는 실행되지 않습니다.

스크립트 스캐너는 스크립트를 실행하는 프로세스로 로드되므로 해당 프로세스가 손상되면 메모리 영역에 ScriptProxy.dll 및 Mytilus.dll이 나타납니다. 또한 DAT 파일과 검색 엔진도 로드되므로 해당 프로세스의 메모리 사용 공간이 엄청나게 늘어납니다.


검색 정책 개수 결정

다음 프로세스를 수행하여 둘 이상의 온액세스 검색 정책을 구성할지 여부를 결정합니다.


프로세스에 대해 지정할 위험 유형 결정

일단 둘 이상의 검색 정책이 필요하다고 결정했으면, 프로세스를 식별하고 각 프로세스에 지정할 위험 유형을 결정합니다.

작업

  1. 사용 중인 프로세스를 확인합니다. Windows 작업 관리자 또는 Windows 성능 모니터를 사용하면 CPU 시간과 메모리를 가장 많이 사용하는 프로세스를 파악할 수 있습니다.
  2. 각 프로세스를 담당하는 프로그램을 확인합니다. 정의된 상위 프로세스의 하위 프로세스에만 검색 정책이 적용됩니다. 예를 들어 Microsoft Word 실행 파일인 WINWORD.EXE를 고위험 프로세스로 정의하면 사용자가 액세스하는 모든 Microsoft Word 문서는 고위험 검색 정책에 따라 검색됩니다. 그러나 상위 프로세스인 Microsoft Word가 시작되면 WINWORD.EXE 파일은 이 프로그램을 시작한 프로세스의 정책에 따라 검색됩니다.
  3. 다음 지침을 사용하여 각 프로세스에 적용되는 위험을 결정합니다.
    • 저위험 — 잠재적 위협을 확산하거나 들여올 가능성이 낮은 프로세스입니다. 이 프로세스는 많은 파일에 액세스할 수 있지만 잠재적 위협을 확산시킬 위험이 낮습니다. 예:

      백업 소프트웨어

      컴파일 프로세스

    • 고위험 — 잠재적 위협을 확산하거나 들여올 가능성이 높은 프로세스입니다. 예:

      다른 프로세스를 시작하는 프로세스(예: Microsoft Windows 탐색기 또는 명령 프롬프트)

      스크립트나 매크로를 실행하는 프로세스(예: WINWORD 또는 CSCRIPT)

      인터넷에서 다운로드하기 위해 사용되는 프로세스(예: 브라우저, 인스턴트 메신저 또는 메일 클라이언트)

      주: 처음에 고위험 검색 정책은 고위험 프로세스를 철저히 검색하고 최대 보호를 제공하기 위해 기본 프로세스의 정책과 동일하게 설정됩니다. 기본 검색 수준을 낮추지 않는 것이 좋습니다.
    • 기본 — 저위험 또는 고위험으로 정의되지 않는 모든 프로세스입니다.


일반 설정 및 프로세스 설정 구성 방법

온액세스 스캐너의 일반 정책과 프로세스 정책은 별도로 구성됩니다.

  • 일반 설정 — 모든 프로세스에 적용되는 옵션이 일반 정책에 포함되어 있습니다.
  • 프로세스 설정 — 프로세스 설정을 사용하면 모든 프로세스에 대해 하나의 검색 정책을 구성하거나 기본, 저위험 및 고위험으로 정의하는 프로세스에 대해 각각 다른 정책을 구성할 수 있습니다.


일반 설정 구성

탭 설명

일반 설정은 모든 프로세스의 검색에 적용되며 최대 검색 시간, 스크립트 검색, 원격 컴퓨터에서의 원하지 않는 위협 차단, 위협이 탐지되면 메시지 보내기 및 탐지 보고 등과 같은 매개 변수를 포함합니다.

온액세스 일반 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주 목록에서 온액세스 일반 정책을 선택합니다.

  • VirusScan 콘솔에서 온액세스 스캐너 속성을 열고 왼쪽 창에서 일반 설정을 선택합니다.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 | 설명
일반
  • 종료하는 동안 부트 섹터 및/또는 플로피 드라이브 검색
  • 시스템 시작 시 온액세스 검색 사용
  • 압축 파일과 모든 파일에 대해 최대 검색 시간 적용
  • 이미 실행 중인 모든 프로세스 검색
  • AntiSpyware Enterprise Module이 설치된 경우 쿠키 파일 검색
스크립트 검색 | 스크립트 검색 사용 및 제외 항목 지정
차단
  • 원격 컴퓨터에서 이 시스템에 대한 위협을 기록할 때 메시지를 보내고 메시지를 지정합니다.
  • 원격 컴퓨터에서 이 시스템에 대한 위협을 기록할 때 연결을 차단합니다.
  • 지정된 시간이 지나면 연결 차단을 해제합니다.
  • 공유 폴더에서 잠재적으로 원하지 않는 프로그램이 탐지될 경우 연결을 차단합니다.
메시지
  • 탐지가 발생하면 로컬 사용자에게 메시지 대화 상자를 표시하고 메시지를 지정합니다.
  • AntiSpyware Enterprise Module 이 설치된 경우 쿠키 탐지 시 알림을 보냅니다.
  • 관리자 권한이 없는 사용자가 메시지에 대해 수행할 수 있는 액션을 구성합니다.
보고서
  • 작업 로그 기록 활성화
  • 로그 파일 이름 및 위치 지정
  • 로그 파일 크기 제한 지정
  • 로그 파일 형식 선택
  • 검색 작업 외에 기록할 내용 지정


프로세스 설정 구성

온액세스 검색 프로세스는 각 프로세스에 지정하는 위험 유형에 따라 구성됩니다. 모든 프로세스에 대해 하나의 기본 검색 정책을 구성하거나 각 프로세스에 지정된 위험 유형에 따라 각각 다른 정책을 구성할 수도 있습니다. 매개 변수에는 프로세스에 위험 유형 지정, 검색할 항목 정의, 경험적 접근 검색 수행, 압축된 파일 검색, 탐지 시 액션 수행 및 잠재적으로 원하지 않는 프로그램에 대한 검색 등이 포함됩니다.

기본 프로세스, 저위험 프로세스 또는 고위험 프로세스 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주 목록에서 온액세스 기본 프로세스 정책, 온액세스 저위험 프로세스 정책 또는 온액세스 고위험 프로세스 정책을 선택합니다.

  • VirusScan 콘솔에서 온액세스 스캐너 속성을 열고 왼쪽 창에서 기본 프로세스, 저위험 프로세스 또는 고위험 프로세스를 선택합니다.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명

탭 | 설명
프로세스
  • 온액세스 기본 프로세스 — 모든 프로세스에 대해 하나의 검색 정책을 구성할지 기본 프로세스, 저위험 프로세스 및/또는 고위험 프로세스에 대해 각각 다른 검색 정책을 구성할지 선택합니다.
    주: 하나의 검색 정책을 구성할 경우 해당 정책은 모든 프로세스에 적용됩니다. 저위험 프로세스 및/또는 고위험 프로세스에 대해 각각 다른 검색 정책을 구성할 경우 해당 정책은 저위험 또는 고위험으로 정의되지 않은 프로세스에만 적용됩니다.
  • 온액세스 저위험 프로세스 — 저위험으로 정의한 프로세스를 지정합니다.
  • 온액세스 고위험 프로세스 — 고위험으로 정의한 프로세스를 지정합니다.
주: 저위험 및/또는 고위험 프로세스에 개별 정책을 구성하려면 온액세스 기본 프로세스 탭의 고위험, 저위험 및 기본 프로세스에 대해 서로 다른 검색 정책을 구성합니다. 옵션을 선택해야 합니다.
검색 항목
  • 읽을 때, 기록할 때, 네트워크 드라이브에서 또는 백업을 위해 열 때 파일을 검색할지 여부 구성
  • 검색할 파일과 파일 형식 구성
  • 원하지 않는 프로그램, 트로이 목마 및 매크로 바이러스와 비슷한 잠재적 위협 검색
  • 압축 파일 내부 검색 및 MIME로 암호화된 파일 복호화
  • 원하지 않는 프로그램에 대한 온액세스 검색 사용
제외 항목 | 검색에서 제외되는 디스크, 파일 및 폴더 구성
액션
위협 탐지 시
  • 위협이 탐지되면 수행할 기본 액션
  • 첫 번째 액션이 실패하면 위협 탐지 시 수행할 보조 액션
원하지 않는 프로그램 탐지 시
  • 원하지 않는 프로그램이 탐지되면 수행할 기본 액션
  • 첫 번째 액션이 실패하면 원하지 않는 프로그램 탐지 시 수행할 보조 액션


주문형 항목 검색

주문형 스캐너는 편리한 시간에 또는 정기적으로 컴퓨터의 모든 부분에 잠재적인 위협이 있는지 검색하는 방법을 제공합니다. 주문형 검색을 사용하여 온액세스 스캐너의 지속적인 보호 기능을 보완하거나 사용자의 작업을 방해하지 않을 때 정기 검색을 수행하도록 예약할 수 있습니다.

목차

  • 주문형 검색 방법 및 정의 방법
  • 원격 저장 영역 검색 방법
  • 검색 연기 작동 방법
  • 의심스러운 파일에 대해 경험적 접근 방식의 네트워크 검사 방법
  • 시스템 사용률 작동 방법
  • 주문형 검색 작업 구성


주문형 검색 방법 및 정의 방법

주문형 스캐너는 다음의 두 가지 검색 방법을 사용합니다.

메모리 내 프로세스 검색

이 방법은 주문형 검색 작업을 실행하기 전에 모든 활성 프로세스를 검사합니다. 탐지된 잠재적으로 원하지 않는 프로세스가 강조 표시되며 해당 프로세스는 중지됩니다. 따라서 잠재적으로 원하지 않는 프로그램의 모든 인스턴스를 제거하려면 주문형 스캐너로 한 번만 통과시키면 됩니다.

증분형 또는 다시 시작할 수 있는 검색

이 방법을 사용하면 마지막으로 종료된 위치에서 스캐너를 시작할 수 있습니다. 시작/중지 시간이나 제한 시간을 예약한 스캔의 경우에는 제한 시간에 도달하면 검색이 중지됩니다. 다음 예약 검색에서 주문형 검색은 이전 검색이 중지된 파일과 폴더 구조의 해당 위치에서 다시 시작됩니다.


원격 저장 영역 검색 방법

원격 저장 영역의 데이터 저장 영역은 두 개의 정의된 수준으로 구성된 계층 구조입니다.
  • 상위 수준인 로컬 저장 영역에는 Windows 2000 Server에서 원격 저장 영역을 실행 중인 컴퓨터의 NTFS 디스크 볼륨이 포함됩니다.
  • 하위 수준인 원격 저장 영역은 서버 컴퓨터에 연결된 로보틱 테이프 라이브러리나 독립 실행형 테이프 드라이브에 있습니다.

원격 저장 영역은 로컬 볼륨에 있는 유효한 파일을 테이프 라이브러리에 자동으로 복사한 다음 로컬 볼륨에서 사용 가능한 공간을 모니터링합니다. 파일 데이터는 로컬로 캐시되어 필요한 경우 파일 데이터에 빠르게 액세스할 수 있습니다. 필요한 경우 원격 저장 영역은 로컬 저장 영역의 데이터를 원격 영역으로 이동합니다. 원격 저장 영역에서 관리하는 볼륨의 파일에 액세스해야 할 경우 평소대로 파일을 엽니다. 파일의 데이터가 더 이상 로컬 볼륨에 캐시되지 않는 경우 원격 영역에서는 테이프 라이브러리의 데이터를 재호출합니다.


검색 연기 작동 방법

배터리 전원이 부족한 경우나 프레젠테이션 도중에 주문형 검색 작업을 연기하여 성능을 향상시킬 수 있습니다. 사용자가 예약된 검색을 1~24시간 사이에서 한 시간씩 늘린 시간 동안이나 영구히 연기하도록 할 수 있습니다. 각 사용자의 연기 지속 시간은 한 시간입니다. 예를 들어 최대 연기 시간 옵션이 2로 설정되어 있으면 사용자는 검색 작업을 두 번 또는 두 시간 연기할 수 있습니다. 지정된 최대 시간이 경과하면 검색이 계속됩니다. 관리자가 이 옵션을 0으로 설정하여 무제한 연기를 허용하는 경우에는 사용자가 검색을 영구히 계속해서 연기할 수 있습니다.


의심스러운 파일에 대해 경험적 접근 방식의 네트워크 검사 방법

Window 기반 McAfee 안티바이러스 제품을 사용하는 고객에게 특정 맬웨어에 대한 실시간 최신 탐지를 제공하는 기능입니다. 관리자가 구성한 민감도를 사용하여 VirusScan Enterprise에서 보호하는 클라이언트 시스템에서 의심스러운 프로그램과 DLL이 실행되고 있는지 살펴봅니다. 실시간 맬웨어 방어 기능이 의심스러운 프로그램을 탐지하면 의심스러운 파일의 지문이 포함된 DNS 요청을 McAfee Avert Labs에서 호스트하는 중앙 데이터베이스 서버에 보냅니다. 실시간 방어 기능은 의심스러운 샘플에 대한 보호 기능을 제공하며 전체 맬웨어 클래스에 대한 보호 기능은 제공하지 않습니다. 특정 위협으로부터 보호하기 때문에 McAfee Avert Labs에서 샘플이 의심스럽다는 판단을 하는 시점과 거의 동시에 McAfee 보안을 통해 사용자를 보호할 수 있다는 장점이 있습니다. 이 릴리스에서 이 기능은 기본적으로 사용할 수 없습니다. 기능을 활성화하려면 민감도를 선택해야 합니다.


시스템 사용률 작동 방법

시스템 사용률은 주문형 검색이 시작될 때 결정됩니다. 처음 30초 동안 CPU 및 IO 샘플을 사용한 다음 지정한 사용률 레벨에 따라 검색이 수행됩니다.

지정된 시스템 사용률은 암호화된 파일에는 적용되지 않습니다. 암호 해독은 Scan32 프로세스가 아닌 LSASS.EXE에 의해 수행됩니다. 암호화된 파일을 검색하면 CPU 사용량이 증가합니다. 따라서 검색 스레드에 대한 시스템 제한 수준이 낮아도 LSASS.EXE에서 암호 해독 데이터를 제공하기에 충분히 빠른 속도로 파일을 계속 검색합니다.


주문형 검색 작업 구성

VirusScan Enterprise에는 기본 주문형 검색 작업이 포함되어 있습니다. 기본 작업을 사용할 수도 있고, 새 작업을 만들 수도 있습니다.

주문형 검색 작업에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 시스템 트리 | 클라이언트 작업으로 이동합니다. 기존 주문형 작업을 선택하거나, 기본 작업에 액세스하려면 New Task(새 작업)를 클릭한 다음 Type(유형) 목록에서 On-Demand Scan (VirusScan Enterprise 8.7.0)(주문형 검색(VirusScan Enterprise 8.7.0))을 선택하고 Next(다음)를 클릭합니다.

  • VirusScan 콘솔에서 기존 주문형 검색 작업을 선택하거나, 기본 작업에 액세스하려면 전체 검색 속성을 엽니다. AntiSpyware Enterprise Module를 설치한 경우에는 대상 검색 속성을 엽니다. 새 작업을 만들려면 작업 | 새 주문형 검색 작업을 선택합니다.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명

탭 | 설명
검색 위치
  • 검색할 위치 및 항목 지정
  • 검색할 때 하위 폴더 포함
  • 검색할 때 부팅 섹터 포함
검색 항목
  • 검색할 파일과 파일 형식 구성
  • 원하지 않는 프로그램에 대한 주문형 검색 사용
  • 압축 파일 내부 검색 및 MIME로 암호화된 파일 복호화
  • 저장소에 백업된 파일 검색
  • 원하지 않는 프로그램, 트로이 목마 및 매크로 바이러스와 비슷한 잠재적 위협 검색
제외 항목 | 검색에서 제외되는 디스크, 파일 및 폴더 구성
성능
  • 검색 연기 시점과 연기 기간을 구성합니다.
  • 시스템 사용률 백분율 지정
  • 의심스러운 파일에 대한 경험적 접근 방식의 네트워크 검사 민감도 구성
액션
위협 탐지 시
  • 위협이 탐지되면 수행할 기본 액션
  • 첫 번째 액션이 실패하면 위협 탐지 시 수행할 보조 액션
원하지 않는 프로그램 탐지 시
  • 원하지 않는 프로그램이 탐지되면 수행할 기본 액션
  • 첫 번째 액션이 실패하면 원하지 않는 프로그램 탐지 시 수행할 보조 액션

프롬프트 대화 상자에서 허용된 액션으로 하나의 액션을 선택합니다.
보고서
  • 작업 로그 기록 활성화
  • 로그 파일 이름 및 위치 지정
  • 로그 파일 크기 제한 지정
  • 로그 파일 형식 선택
  • 검색 작업 외에 기록할 내용 지정
  • AntiSpyware Enterprise Module이 설치된 경우 쿠키 탐지 시 알림
작업 주문형 검색 작업을 실행할 위치를 지정합니다.
주: 이 탭은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.


배달 시 및 주문형 전자 메일 검색

전자 메일 스캐너는 전자 메일 메시지와 첨부 파일을 자동으로 검사합니다.

  • Microsoft Outlook의 경우 배달 시 전자 메일이 검색되거나 Microsoft Outlook에서 직접 주문형 전자 메일 검색을 호출할 수 있습니다.
  • Lotus Notes의 경우에는 전자 메일이 액세스될 때 검색됩니다.

목차

  • 의심스러운 파일에 대해 경험적 접근 방식의 네트워크 검사 방법
  • 전자 메일 검색 속성 구성


전자 메일 검색 속성 구성

탭 설명

배달 시 전자 메일 검색 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주 목록에서 배달 시 전자 메일 스캐너 정책을 선택합니다.

  • VirusScan 콘솔에서 배달 시 전자 메일 스캐너 속성을 엽니다.

주문형 전자 메일 검색 속성에 액세스하려면 다음을 수행합니다.

  • Microsoft Outlook에서 도구 | 전자 메일 검색 속성을 선택합니다.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명
검색 항목
  • 검색할 메시지와 첨부 파일 지정
  • 맬웨어와 유사한 잠재적 위협 검색
  • 알려지지 않은 매크로 바이러스 검색
  • 다중 확장명으로 된 첨부 파일 찾기
  • 압축 파일 내부 검색 및 MIME로 암호화된 파일 복호화
  • 원하지 않는 프로그램을 검색하도록 전자 메일 스캐너 사용
  • 전자 메일 메시지 본문 검색
  • 의심스러운 파일에 대한 경험적 접근 방식의 네트워크 검사 민감도 구성
    주: 이 옵션은 배달 시 전자 메일 검색에만 사용할 수 있습니다.
액션
위협 탐지 시
  • 위협이 탐지되면 수행할 기본 액션
  • 첫 번째 액션이 실패하면 수행할 보조 액션
원하지 않는 프로그램 탐지 시
  • 원하지 않는 프로그램이 탐지되면 수행할 기본 액션
  • 첫 번째 액션이 실패하면 수행할 보조 액션

프롬프트 대화 상자에서 허용된 액션으로 하나의 액션을 선택합니다.
알림
  • 위협이 있는 전자 메일 메시지가 탐지되면 다른 사용자에게 알림
  • 액션을 묻는 메시지가 표시되면 사용자에게 표시할 메시지를 지정합니다.
보고서
  • 작업 로그 기록 활성화
  • 로그 파일 이름 및 위치 지정
  • 로그 파일 크기 제한 지정
  • 로그 파일 형식 선택
  • 검색 작업 외에 기록할 내용 지정
Notes 스캐너 설정
주: 이 탭은 배달 시 전자 메일 검색에만 사용할 수 있습니다.

Lotus Notes 전용 설정을 구성합니다.

  • 모든 서버 데이터베이스를 검색
  • 지정된 사서함 루트 폴더에서 서버 사서함 검색
  • 무시할 Notes 응용 프로그램


검역 정책 정의

탐지된 파일, 레지스트리 키 및 레지스트리 값은 구성한 검역 정책에 따라 검역됩니다. 필요한 경우 검역된 항목을 복원할 수 있습니다.

목차

  • 검역 정책 구성 및 항목 복원


검역 정책 구성 및 항목 복원

검역 정책 및 복원 속성에 액세스하려면 아래에 설명된 각 방법을 참조하십시오.

각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

ePolicy Orchestrator — 검역 정책

ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주 목록에서 Quarantine Manager 정책을 선택합니다.

탭 설명

탭 설명
정책
  • 검역 위치를 지정합니다.
  • 검역된 항목을 보관하는 기간을 구성합니다.

ePolicy Orchestrator — 검역 작업에서 복원

ePolicy Orchestrator 콘솔에서 시스템 | 시스템 트리 | 클라이언트 작업으로 이동하고 새 작업을 선택한 다음 유형 목록에서 검역 작업에서 복원(VirusScan Enterprise 8.7.0)을 선택합니다.

탭 설명

탭 | 설명
복원 | 복원할 항목을 지정합니다. 주: 복원할 항목의 이름은 로그 파일에서 탐지 이름으로 찾을 수 있습니다.
작업 | 검역 위치에 액세스할 수 있는 사용자 계정을 지정합니다.

VirusScan 콘솔 — Quarantine Manager 정책

VirusScan 콘솔에서 Quarantine Manager 정책 속성을 엽니다.

탭 설명

탭 설명
검역
  • 검역 위치를 지정합니다.
  • 검역된 항목을 보관하는 기간을 구성합니다.
관리자
  • 검역된 항목을 복원, 다시 검색, 삭제 및 확인합니다.
    주:

    복원할 항목의 이름은 로그 파일에서 탐지 이름으로 찾을 수 있습니다.

  • 검역된 항목에 대해 가양성을 검사합니다.


알림 및 통보 구성

잠재적 위협이 탐지될 때 통보를 받는 일은 사용자 환경을 보호하는 데 있어서 중요한 부분입니다. 탐지가 발생하면 사용자에게 알리도록 Alert Manager 또는 VirusScan Enterprise 로컬 알림을 사용할 수 있습니다.

  • Alert Manager는 실시간으로 알림과 이벤트를 처리하기 위해 VirusScan Enterprise와 함께 실행되는 개별 구성 요소입니다. 일반적인 구성에서 Alert Manager는 중앙 서버에 위치하며 VirusScan Enterprise에서 전송하는 알림을 확인합니다. Alert Manager를 사용하여 알림을 보내는 대상과 방법은 물론 알림 메시지의 내용을 구성할 수 있습니다.
  • VirusScan Enterprise에서는 Alert Manager를 구성하기 위한 인터페이스와 Alert Manager가 필요하지 않은 다른 알림 옵션을 제공합니다. Alert Manager로 보낸 알림 트래픽을 제한하기 위해 심각도별로 알림을 필터링하고, Alert Manager가 필요하지 않은 로컬 알림 옵션을 구성합니다.

목차

  • 알림 구성


알림 구성

알림 속성에 액세스하려면 다음을 수행합니다.

  • ePolicy Orchestrator 콘솔에서 시스템 | 정책 카탈로그로 이동한 다음 제품 목록에서 VirusScan Enterprise 8.7.0을 선택하고 범주 목록에서 알림 정책을 선택합니다.

  • VirusScan 콘솔에서 도구 | 알림을 선택합니다.

    각 탭에서 옵션을 구성합니다. 옵션에 대한 설명을 보려면 각 탭에서 ? 또는 도움말을 클릭합니다.

탭 설명

탭 설명
Alert Manager 알림
  • 알림을 생성하는 구성 요소를 지정합니다.
  • Alert Manager를 구성합니다.
추가 알림 옵션
  • 심각도별로 알림을 필터링합니다.
  • 로컬 알림을 구성합니다.


쿼리 및 대시보드 액세스

쿼리와 대시보드를 사용하면 작업을 감시할 수 있고 탐지 시 수행할 액션을 결정하는 데 도움이 됩니다. 미리 정의된 쿼리와 대시보드를 사용하여 필요에 맞게 추가 대시보드와 쿼리를 만들 수 있습니다. 쿼리 및 대시보드에 대한 자세한 내용은 ePolicy Orchestrator 제품 설명서를 참조하십시오.

쿼리

ePolicy Orchestrator 콘솔에서 쿼리에 액세스하려면 보고으로 이동한 다음 쿼리에서 VSE로 시작하는 쿼리가 있는 위치까지 아래로 스크롤합니다.

다음과 같은 미리 정의된 쿼리를 사용할 수 있습니다.

  • VSE: 최근 30일간 준수
  • VSE: 검색된 위협을 갖는 주별 컴퓨터
  • VSE: 최신 DAT 채택
  • VSE: 최근 24시간 동안 DAT 채택
  • VSE: DAT 배포
  • VSE: 탐지 응답 요약
  • VSE: 태그별 검색 수
  • VSE: 지난 24시간 동안 탐지된 스파이웨어
  • VSE: 지난 7일 동안 탐지된 스파이웨어
  • VSE: 지난 24시간 동안 탐지된 위협 요약
  • VSE: 지난 7일 동안 탐지된 위협 요약
  • VSE: 심각도별 위협 개수
  • VSE: 주별 탐지된 위협 이름
  • VSE: 지난 24시간 동안 탐지된 위협
  • VSE: 지난 7일 동안 탐지된 위협
  • VSE: 지난 2분기 동안 탐지된 위협
  • VSE: 주별 탐지된 위협
  • VSE: 위반된 상위 10개 액세스 보호 규칙
  • VSE: 검색된 상위 10개 버퍼 오버플로우
  • VSE: 탐지 수가 가장 많은 상위 10개의 컴퓨터
  • VSE: 탐지된 상위 10개 위협
  • VSE: 상위 10개 위협 출처
  • VSE: 위협 범주별 상위 10개 위협
  • VSE: 탐지 수가 가장 많은 상위 10개의 컴퓨터
  • VSE: 지난 24시간 동안 탐지된 원하지 않는 프로그램
  • VSE: 지난 7일 동안 탐지된 원하지 않는 프로그램
  • VSE: 버전 8.5 호환성
  • VSE: 버전 8.7 호환성

대시보드

ePolicy Orchestrator 콘솔에서 대시보드에 액세스하려면 대시보드로 이동합니다.

다음과 같은 미리 정의된 대시보드를 사용할 수 있습니다.
  • VSE: 트렌딩 데이터
  • VSE: 현재 탐지


탐지에 대한 대응

위협을 탐지하는 기능에 따라 탐지에 대해 액션을 수행하는 방법이 달라집니다.

목차

  • 탐지 시 액션 수행 방법
  • 시스템 액세스 지점 위반
  • 버퍼 오버플로우 탐지
  • 원하지 않는 프로그램 탐지
  • 온액세스 검색 탐지
  • 주문형 검색 탐지
  • 전자 메일 검색 탐지
  • 검역 항목


탐지 시 액션 수행 방법

탐지가 발생하는 경우 DAT 파일에 탐지 정의가 정의된 방법에 따라 후속 액션이 달라집니다. 예를 들어 스캐너에서 파일을 치료할 수 없거나 복구할 수 없을 정도로 파일이 손상된 경우에는 DAT 파일에 정의된 방법에 따라 스캐너에서 파일을 삭제하거나 보조 액션을 수행할 수 있습니다.

스캐너가 잠재적 위협이 있는 파일에 대한 액세스를 거부하는 경우 파일을 저장할 때 스캐너는 파일 이름에 .mcm 확장명도 추가합니다.


시스템 액세스 지점 위반

시스템 액세스 지점이 위반된 경우 수행되는 액션은 규칙이 구성된 방법에 따라 다릅니다.

  • 보고하도록 규칙이 구성된 경우 정보가 로그 파일에 기록됩니다.

  • 차단하도록 규칙이 구성된 경우 액세스가 차단됩니다.

로그 파일을 검토하여 위반된 시스템 액세스 지점과 위반을 탐지한 규칙을 식별한 다음 올바른 항목에는 액세스하지만 방지된 항목에는 액세스할 수 없도록 액세스 방지 규칙을 구성합니다.

다음 시나리오를 사용하여 대응 액션을 결정합니다.

탐지 유형 시나리오
원하지 않는 프로세스
  • 규칙에서 로그 파일에 위반을 보고했지만 위반을 차단하지 않은 경우 해당 규칙에 대해 차단 옵션을 선택합니다.
  • 규칙에서 위반을 차단했지만 로그 파일에 위반을 보고하지 않은 경우 해당 규칙에 대해 보고 옵션을 선택합니다.
  • 규칙에서 위반을 차단하고 로그 파일에 보고한 경우에는 액션이 필요 없습니다.
  • 탐지되지 않은 원하지 않는 프로세스가 발견되면 이 프로세스를 포함하도록 규칙을 편집합니다.
올바른 프로세스
  • 규칙에서 로그 파일에 위반을 보고했지만 위반을 차단하지 않은 경우 해당 규칙에 대해 보고 옵션의 선택을 취소합니다.
  • 규칙에서 위반을 차단하고 로그 파일에 보고한 경우 올바른 프로세스를 제외하도록 규칙을 편집합니다.


버퍼 오버플로우 탐지

버퍼 오버플로우 탐지가 발생하는 경우

  • 스캐너가 탐지를 차단합니다.
  • 메시지는 온액세스 검색 메시지 대화 상자에 기록됩니다. 대화 상자를 보고 다음 추가 액션 중 하나를 수행할지 여부를 결정합니다.
    • 메시지 제거 — 목록에서 항목을 선택하고 제거를 클릭합니다.
    • 제외 항목 만들기 — 탐지된 프로세스가 올바르게 사용하는 프로세스이거나 가양성인 경우 온액세스 검색 메시지 대화 상자의 정보를 사용하여 제외 항목을 만듭니다. 이름 열의 정보를 검토하여 호출을 수행하는 쓰기가 가능한 메모리를 소유한 프로세스의 이름을 확인합니다. 프로세스 이름을 사용하여 제외를 만듭니다.
    • 분석을 위해 AVERT Labs에 샘플 제출 — 스캐너에서 탐지하지 않아야 할 항목을 탐지하거나 탐지해야 할 항목을 탐지하지 않는 경우에는 AVERT Labs에 샘플을 보낼 수 있습니다.


원하지 않는 프로그램 탐지

온액세스, 주문형 및 전자 메일 스캐너는 구성한 원하지 않는 프로그램 정책에 따라 원하지 않는 프로그램을 탐지합니다. 탐지가 발생하면 잠재적으로 원하지 않는 프로그램을 탐지한 스캐너는 해당 스캐너에 대해 액션 탭에서 구성한 액션을 적용합니다.

로그 파일의 정보를 검토하여 다음 추가 액션 중 하나를 수행할지 여부를 결정합니다.

  • 검색 항목을 미세 조정하여 보다 효율적인 검색을 수행합니다.
  • 정품 프로그램이 탐지되면 탐지에서 제외할 수 있습니다.
  • 원하지 않는 프로그램이 탐지되지 않으면 사용자 지정 탐지 목록에 추가할 수 있습니다.
  • 분석을 위해 AVERT Labs에 샘플 제출 — 스캐너에서 탐지하지 않아야 할 항목을 탐지하거나 탐지해야 할 항목을 탐지하지 않는 경우에는 AVERT Labs에 샘플을 보낼 수 있습니다.


온액세스 검색 탐지

탐지가 발생하는 경우

  • 스캐너는 액션 탭의 온액세스 검색 속성을 구성한 방법에 따라 액션을 수행합니다.
  • 메시지는 온액세스 검색 메시지 대화 상자에 기록됩니다.

작업 로그 및/또는 온액세스 검색 메시지 대화 상자의 정보를 검토하여 다음 추가 액션 중 하나를 수행할지 여부를 결정합니다.

  • 검색 항목을 미세 조정하여 보다 효율적인 검색을 수행합니다.
  • 온액세스 검색 메시지 대화 상자 — 목록에서 항목을 마우스 오른쪽 단추로 클릭하고 다음 액션 중 하나를 선택합니다.
    • 파일 치료 — 선택한 메시지에서 참조한 파일을 치료합니다.
    • 파일 삭제 — 선택한 메시지에서 참조한 파일을 삭제합니다. Quarantine Manager로부터 복원할 수 있도록 파일 이름이 로그에 기록됩니다.
    • 모두 선택(Ctrl+A) — 목록의 모든 메시지를 선택합니다.
    • 목록에서 메시지 제거(Ctrl+D) — 목록에서 선택한 메시지를 제거합니다. 목록에서 제거된 메시지가 로그 파일에 계속 표시됩니다.
    • 모든 메시지 제거 — 목록에서 모든 메시지를 제거합니다. 목록에서 제거된 메시지가 로그 파일에 계속 표시됩니다.
    • 온액세스 스캐너 로그 파일 열기 — 온액세스 스캐너 작업 로그 파일을 엽니다. 이 옵션은 파일 메뉴에서만 사용할 수 있습니다.
    • 액세스 방지 로그 파일 열기 — 액세스 방지 작업 로그 파일을 엽니다. 이 옵션은 파일 메뉴에서만 사용할 수 있습니다.
    • 현재 메시지에 대해 액션을 사용할 수 없는 경우 해당 아이콘, 단추 및 메뉴 항목을 사용할 수 없습니다. 예를 들어 파일이 이미 삭제되었다면 치료를 사용할 수 없고 관리자가 액션을 수행할 수 없도록 한 경우 삭제를 사용할 수 없습니다.
    • 파일 치료 — DAT 파일에 대한 치료 프로그램이 없거나 복구할 수 없을 정도로 파일이 손상된 경우에는 파일을 치료할 수 없습니다. 파일을 치료할 수 없으면 스캐너는 파일 이름에 .mcm 확장명을 추가하고 파일에 대한 액세스를 거부합니다. 항목이 로그 파일에 기록됩니다. 이러한 경우 파일을 삭제하고 감염되지 않은 백업 복사본을 사용하여 해당 파일을 복원하는 것이 좋습니다.
  • 분석을 위해 AVERT Labs에 샘플 제출 — 스캐너에서 탐지하지 않아야 할 항목을 탐지하거나 탐지해야 할 항목을 탐지하지 않는 경우에는 AVERT Labs에 샘플을 보낼 수 있습니다.


주문형 검색 탐지

탐지가 발생하면 스캐너는 액션 탭의 주문형 검색 속성을 구성한 방법에 따라 액션을 수행합니다.

로그 파일의 정보를 검토하여 다음 추가 액션 중 하나를 수행할지 여부를 결정합니다.

  • 검색 항목을 미세 조정하여 보다 효율적인 검색을 수행합니다.
  • 액션에 대한 프롬프트로 스캐너를 구성한 경우 주문형 검색 진행 대화 상자에서 액션을 선택합니다.
  • 분석을 위해 AVERT Labs에 샘플 제출 — 스캐너에서 탐지하지 않아야 할 항목을 탐지하거나 탐지해야 할 항목을 탐지하지 않는 경우에는 AVERT Labs에 샘플을 보낼 수 있습니다.


전자 메일 검색 탐지

탐지가 발생하면 스캐너는 배달 시 전자 메일 검색 속성 또는 주문형 전자 메일 검색 속성, 액션 탭을 구성한 방법에 따라 액션을 수행합니다.

로그 파일의 정보를 검토하여 다음 추가 액션 중 하나를 수행할지 여부를 결정합니다.

  • 검색 항목을 미세 조정하여 보다 효율적인 검색을 수행합니다.
  • 분석을 위해 AVERT Labs에 샘플 제출 — 스캐너에서 탐지하지 않아야 할 항목을 탐지하거나 탐지해야 할 항목을 탐지하지 않는 경우에는 AVERT Labs에 샘플을 보낼 수 있습니다.


검역 항목

검역 디렉터리의 정보를 검토하여 다음 추가 액션 중 하나를 수행할지 여부를 결정합니다.

  • 복원

  • 재검색

  • 삭제

  • 가양성 검사

  • 탐지 속성 보기

ePolicy Orchestrator 콘솔에서 Restore from Quarantine(검역 작업에서 복원) 클라이언트 작업을 사용하여 검역된 항목에 대한 액션을 수행합니다.

VirusScan Enterprise 콘솔의 관리자 탭에서 Quarantine Manager 정책 옵션을 사용하여 검역된 항목에 대한 액션을 수행합니다.


추가 정보

VirusScan Enterprise를 사용하는 방법에 대한 추가 정보는 다음 항목을 참조하십시오.

목차

  • 사용자 인터페이스 옵션 액세스
  • 검색 항목 추가 및 제외
  • 작업 예약
  • 명령줄 옵션 구성
  • 원격 시스템에 연결
  • 분석을 위해 위협 샘플 제출
  • Avert Labs 위협 라이브러리 액세스
  • 문제 해결


사용자 인터페이스 옵션 액세스

VirusScan Enterprise 사용자 인터페이스의 독립 실행형 버전에 다양한 방법으로 액세스할 수 있습니다. ePolicy Orchestrator를 사용하여 제품을 관리할 때는 이 정보가 적용되지 않습니다.


VirusScan 콘솔 및 작동 방법

VirusScan 콘솔은 프로그램 작업의 독립 실행형 버전을 위한 인터페이스입니다. 다음 방법 중 하나를 사용하여 VirusScan 콘솔을 엽니다.
  • 시작 메뉴에서 프로그램 | McAfee | VirusScan 콘솔을 선택합니다.
  • 시스템 트레이에서 VirusScan Enterprise 방패 모양 아이콘을 마우스 오른쪽 단추로 클릭한 다음 VirusScan 콘솔을 선택합니다.
VirusScan 콘솔은 다음 섹션으로 구분됩니다.
  • 메뉴 표시줄 — 메뉴 항목을 사용하여 작업을 만들고 속성을 구성하며 추가 정보에 액세스합니다.
    • 작업 — 위협에 대한 검색 또는 DAT 파일의 업데이트와 같은 작업을 만들고 구성합니다.
    • 편집 — 선택한 작업을 복사, 붙여넣기, 삭제하거나 해당 작업의 이름을 변경합니다.
    • 보기 — 도구 모음 및/또는 상태 표시줄을 표시하고 화면을 새로 고칩니다.
    • 도구 — 사용자 인터페이스 옵션의 구성, 사용자 인터페이스 보안의 잠금 또는 잠금 해제, 알림 구성, 이벤트 뷰어의 액세스, 관리자 권한이 있는 경우 원격 콘솔 열기, 리포지토리 목록 가져오기 또는 편집, DAT 파일 롤백과 같은 작업을 수행합니다.
    • 도움말 — 온라인 도움말 항목, AVERT Labs 웹 사이트의 위협 라이브러리, 샘플 제출 웹 사이트 및 기술 지원 웹 사이트에 액세스합니다. 또한 제품 설치를 복원하고 저작권 정보에 대한 정보 대화 상자는 물론 설치되어 있는 제품 버전, 사용권, 정의 파일, 검색 엔진, 추가 드라이버 및 패치를 확인할 수도 있습니다.
    주: 메뉴의 각 항목에는 연결된 바로 가기 키가 있습니다. 바로 가기 키는 각 항목에 대해 밑줄로 표시됩니다. 키보드(F10 또는 Alt)를 사용하여 메뉴에 액세스하지 않을 경우, 일부 운영 체제에서는 바로 가기 키를 사용하지 못할 수도 있습니다.
  • 도구 모음 — 아이콘을 사용하여 일반적으로 사용되는 다음 명령에 액세스합니다.
    • 선택한 작업의 속성을 표시합니다.
    • 선택한 작업을 시작합니다.
    • 선택한 작업을 중지합니다.
    • 선택한 작업을 복사합니다.
    • 선택한 작업을 붙여 넣습니다.
    • 선택한 작업을 삭제합니다.
    • 경고 속성을 구성합니다.
    • 이벤트 뷰어를 실행합니다.
    • AVERT Labs 웹 사이트의 정보 라이브러리에 액세스합니다.
    • 관리자 권한이 있으면 원격 컴퓨터에 연결합니다.
    • 새 주문형 검색을 만듭니다.
  • 작업 목록 — 기본 작업과 각 작업의 상태 및 마지막 결과를 비롯하여 새로 만든 작업도 표시합니다.
  • 상태 표시줄 — 현재 작업의 상태를 표시합니다.


오른쪽 클릭 기능 사용

오른쪽 클릭 기능을 사용하여 새 작업 만들기, 작업 통계 및 로그 보기, 작업 속성 페이지 열기, 특정 파일 또는 폴더 검색, 즉시 업데이트 작업 수행 등의 자주 사용하는 액션에 빨리 액세스할 수 있습니다.

기능 설명

위치 설명 예
콘솔 VirusScan 콘솔을 마우스 오른쪽 단추로 클릭하여 오른쪽 클릭 기능을 표시합니다. 이 기능은 작업 목록에서 작업을 선택했는지 여부와 선택한 작업에 따라 달라집니다.
  • 콘솔에서 작업을 마우스 오른쪽 단추로 클릭하여 해당 속성에 액세스합니다. 선택한 작업에 따라 해당 작업을 시작, 중지, 사용 또는 사용하지 않고 통계 및 작업 로그를 볼 수도 있습니다. 일부 경우에는 작업의 이름을 바꾸거나 작업을 삭제할 수 있습니다.
  • 콘솔의 빈 영역을 마우스 오른쪽 단추로 클릭하여 새 검색 또는 업데이트 작업을 만듭니다.
Windows 탐색기 선택한 파일이나 폴더를 마우스 오른쪽 단추로 클릭하여 해당 항목의 즉각적인 전체 검색을 수행합니다. 다음과 같은 검색 액션을 선택할 수 있습니다.
  • 치료 — 탐지된 항목을 보고 및 치료합니다.
  • 계속 — 탐지를 보고하고 계속 검색합니다.

위험하다고 의심되는 파일이나 폴더에 대해 즉시 검색을 수행합니다.

검색을 시작하면 모든 검색 설정을 사용하는 주문형 스캐너가 바로 시작됩니다. 액션 옵션을 선택합니다. 다른 검색 설정은 사용자 정의할 수 없습니다.
시스템 트레이 VirusScan Enterprise 방패 모양 아이콘을 마우스 오른쪽 단추로 클릭하여 메뉴 항목을 표시합니다.
  • VirusScan 콘솔을 엽니다.
  • 온액세스 스캐너를 사용하거나 사용하지 않도록 설정합니다.
  • 온액세스 스캐너 속성을 엽니다.
  • 온액세스 검색 통계 또는 메시지를 봅니다.
  • 일회성 구성 가능한 주문형 검색을 만듭니다.
  • 즉시 업데이트 작업을 수행합니다.
  • 정보 대화 상자를 엽니다.


시스템 트레이 아이콘 및 작동 방법

일단 VirusScan Enterprise가 설치되면 방패 모양 아이콘이 Windows 시스템 트레이에 나타납니다. 설치 과정에서 이 기능을 구성할 수 있습니다.

다음을 참고하십시오.
  • 온액세스 스캐너가 액세스 방지 위반을 탐지하면 아이콘이 변경됩니다. 이러한 설정을 재설정하지 않으면 빨간색 프레임이 30분 동안 아이콘 주변에 나타납니다. 자세한 내용은 시스템의 액세스 지점 보호 단원에서 액세스 위반 및 VirusScan Enterprise의 대응 방법을 참조하십시오.
  • 아이콘을 두 번 클릭하여 다음 메뉴 옵션을 표시합니다.
    • VirusScan 콘솔 — VirusScan 콘솔을 엽니다.
    • 온액세스 검색 사용 안 함 — 사용 안 함과 사용 사이에서 전환합니다.
      주: 액세스 방지, 버퍼 오버플로우 방지 및 스크립트 검색 기능에서는 온액세스 스캐너를 사용합니다. 온액세스 스캐너를 사용하지 않으면 액세스 위반, 버퍼 오버플로우 또는 원하지 않는 스크립트의 실행을 방지할 수 없습니다.
    • 온액세스 검색 속성 — 온액세스 스캐너 속성 페이지를 엽니다.
    • 온액세스 검색 통계 — 온액세스 스캐너의 사용 여부를 정하거나 온액세스 스캐너 속성 페이지를 열 수 있는 온액세스 스캐너 통계를 표시합니다.
    • 온액세스 검색 메시지 — 목록의 항목에 대해 액션을 수행할 수 있는 온액세스 스캐너 메시지를 표시합니다.
    • 주문형 검색 — 저장되지 않은 작업에 대한 주문형 검색 작업 속성 페이지를 엽니다. 이 페이지에서는 일회용 주문형 검색 작업을 만들 수 있습니다.
    • 지금 업데이트 — 즉시 자동 업데이트 작업을 수행합니다.
    • VirusScan Enterprise 정보 — 제품 정보, 사용권 및 설치된 검색 엔진의 버전, 탐지 정의 파일, 추가 드라이버(extra.dat) 및 패치를 표시합니다.


시작 메뉴 및 VirusScan Enterprise와 함께 작동하는 방법

Windows 시작 메뉴에서 프로그램 | McAfee를 선택하여 다음 메뉴 항목에 액세스합니다.
  • VirusScan 콘솔 — VirusScan 콘솔을 엽니다.
  • 온액세스 검색 — 온액세스 검색 속성 페이지를 엽니다.
  • 주문형 검색 — 저장되지 않은 일회성 전체 검색을 구성하고 수행할 수 있는 주문형 검색 속성 페이지를 엽니다.


명령줄 및 명령줄을 사용한 VirusScan Enterprise 구성

명령줄을 사용하여 명령 프롬프트에서 작업을 수행합니다. 자세한 내용은 명령줄 옵션을 참조하십시오.


검색 항목 추가 및 제외

탐지 설정을 구성하는 경우 각각의 VirusScan Enterprise 스캐너를 사용하면 검색되는 파일 형식의 목록을 미세 조정할 수 있습니다.


검색 항목 지정

검색 항목을 기본 목록에 추가하거나 검색할 특정 확장 목록을 만들어 검색 기능을 미세 조정합니다.

옵션 정의

옵션 정의
검색할 파일 형식
  • 기본 + 추가 파일 형식 — 추가 파일 확장명을 지정하고 또한 모든 파일에서 매크로 검색 여부를 지정합니다. 스캐너에서 허용하는 추가 파일 형식 확장명의 최대 수는 1,000개입니다.
  • 지정된 파일 형식만 — 검색할 특정 확장명 목록을 만듭니다. 스캐너에서 허용하는 추가 파일 형식 확장명의 최대 수는 1,000개입니다.


제외 항목 지정

검색 작업에서 제외할 파일, 폴더 및 드라이브를 지정합니다. 이전에 지정한 제외 항목을 제거할 수도 있습니다.

옵션 정의

옵션 정의
검색 안 할 대상 제외 형식을 선택합니다.
  • 패턴별 제외 — 패턴을 지정하고 하위 폴더의 포함 여부를 지정합니다.
  • 파일 유형별 제외 — 파일 형식을 지정합니다.
  • 파일 연령별 제외 — 액세스 유형과 최소 일령을 지정합니다.
  • Windows 파일 보호에 의해 보호됨 — Windows 보호 파일 상태인 파일을 제외합니다.


대표 문자를 사용하여 검색 항목 지정

대표 문자를 사용하여 검색 항목을 지정하거나 제외할 때는 다음과 같은 제한 사항이 적용됩니다.

  • 유효한 대표 문자는 단일 문자 제외에 사용하는 물음표(?)와 다중 문자 제외에 사용하는 별표(*)입니다.
  • 대표 문자는 경로에서 백슬래시(\) 앞에 나타날 수 있습니다. 예: C:\ABC\*\XYZ는 C:\ABC\DEF\XYZ와 같습니다.

  • 물음표(?)를 사용한 제외는 물음표의 수가 파일 또는 폴더 이름의 길이와 일치되는 경우에 적용됩니다. 예: W?? 제외는 WWW는 제외하지만 WW 또는 WWWW는 제외하지 않습니다.

  • 구문이 확장되어 이중 별표(**)를 포함할 경우에는 백슬래시를 포함하여 영(0)개 이상의 문자를 의미합니다. 이렇게 하면 여러 경로 수준의 제외를 사용할 수 있습니다. 예: C:\ABC\**\XYZ는 C:\ABC\DEF\XYZ 및 C:\ABC\DEF\DEF\XYZ 등과 같습니다.


작업 예약

특정 날짜/시간에 또는 일정한 간격으로 주문형, 자동 업데이트 및 미러 작업을 실행하도록 예약할 수 있습니다.


작업 예약 구성

지정된 시간 또는 간격으로 실행되도록 작업을 구성합니다.

주: 이 작업을 예약하려면 관리자 권한이 있어야 합니다. 관리자 권한이 있으면 예약된 작업 레지스트리 키에 대한 쓰기 액세스 권한을 사용자에게 제공할 수 있습니다.

작업을 예약하려면 작업 속성 대화 상자에서 예약 단추를 클릭합니다.

탭 설명

탭 설명
작업
  • 지정된 시간에 실행하도록 예약 작업 사용
  • 지정된 시간 및 분 동안 실행되면 작업 중지
  • 사용자 이름, 도메인 및 암호와 같은 사용자 계정 설정 지정
예약

예약 빈도 및 관련 설정 지정


명령줄 옵션 구성

명령줄에서 VirusScan Enterprise를 설치, 구성하고 실행할 수 있습니다. 설치 옵션은 VirusScan Enterprise 설치 안내서를 참조하십시오. 이 섹션에서는 주문형 검색 및 업데이트 작업을 수행하는 옵션을 설명합니다.


주문형 검색 명령줄 옵션 구성

주문형 스캐너는 SCAN32.EXE를 사용하여 위협을 탐지합니다.

SCAN32 구문에서 요소는 특정 순서를 따르지 않아도 되지만, 속성과 해당 값을 떼어 놓을 수는 없습니다. 이 구문은 다음으로 구성됩니다.
  • 파일 이름 — 실행 파일의 이름입니다. SCAN32.EXE
  • 옵션 — 옵션은 슬래시(/) 문자로 시작하며 대/소문자를 구분하지 않습니다.
예: SCAN32 PROPERTY=VALUE [,VALUE] [/옵션]

주문형 검색 옵션 정의

명령줄 옵션 | 정의
ALL | 대상 폴더의 모든 파일을 검색합니다.
ALLOLE | 기본 파일과 모든 Microsoft Office 문서를 검색합니다.
ALWAYSEXIT | 검색이 오류/실패로 끝난 경우에도 주문형 검색을 강제 종료합니다.
APPLYNVP | 원하지 않는 프로그램 정책에 정의된 잠재적으로 원하지 않는 프로그램을 검색합니다.
ARCHIVE | .ZIP, .CAP, .LZH 및 .UUE 파일과 같은 압축 파일을 검색합니다.
AUTOEXIT | 비대화형 검색 완료 시 주문형 스캐너를 종료합니다.
CLEAN | 잠재적으로 원하지 않는 프로그램 발견 시 검색된 대상 파일을 치료합니다.
CLEANA | 원하지 않는 프로그램 탐지 시 탐지된 파일을 치료합니다.
CONTINUE | 잠재적으로 원하지 않는 프로그램을 탐지한 이후 검색을 계속합니다.
CONTINUE2 | 잠재적으로 원하지 않는 프로그램을 탐지하고 기본 액션이 실패한 이후 검색을 계속합니다.
CONTINUEA | 원하지 않는 프로그램을 탐지한 이후 검색을 계속합니다.
CONTINUEA2 | 원하지 않는 프로그램을 탐지하고 기본 액션이 실패한 이후 검색을 계속합니다.
DEFEXT | 매개 변수로서 지정하는 파일 확장명을 검색에 포함된 선택한 파일 형식의 목록에 추가합니다.
DELETE | 잠재적으로 원하지 않는 프로그램 탐지 시 탐지된 파일을 삭제합니다.
DELETE2 | 잠재적으로 원하지 않는 프로그램이 탐지되고 기본 액션이 실패했을 때 탐지된 파일을 삭제합니다.
DELETEA | 원하지 않는 프로그램 탐지 시 파일을 삭제합니다.
DELETEA2 | 잠재적으로 원하지 않는 프로그램이 탐지되고 기본 액션이 실패했을 때 파일을 삭제합니다.
EDIT | 검색 속성 대화 상자를 표시합니다.
EXT | 검색에 포함된 선택한 파일 형식의 목록에서의 확장명을 이 인수 다음의 매개 변수로서 추가한 파일 확장명으로 바꿉니다.
LOG | 미리 지정한 로그 파일에 탐지 보고서를 기록합니다.
LOGFORMAT <값> | 로그 파일에 대해 지정된 형식을 사용합니다. 유효한 값은 ANSI, UTF8 또는 UTF16입니다.
LOGSETTINGS | 검색의 구성 설정을 기록합니다.
LOGSUMMARY | 검색 결과의 요약을 기록합니다.
LOGUSER | 검색을 실행하는 사용자에 대한 식별 정보를 기록합니다.
MHEUR | 매크로 위협의 경험적 접근 탐지를 사용합니다.
MIME | mime(Multipurpose Internet Mail Extensions) 인코딩된 파일에서 잠재적으로 원하지 않는 프로그램을 탐지합니다.
NOESTIMATE | 파일 검색을 시작하기 전에 검색 크기를 계산하지 않습니다. 진행률 표시줄이 표시되지 않습니다.
PHEUR | 비매크로 위협의 경험적 접근 탐지를 사용합니다.
PRIORITY | 다른 CPU 프로세스와의 상대적인 검색 우선 순위를 설정합니다. 추가적인 숫자 매개변수가 필요합니다. 값 1은 다른 모든 CPU 프로세스에 우선 순위를 할당합니다. 값 5는 가장 높은 우선 순위를 검색에 할당합니다.
PROMPT | 잠재적으로 원하지 않는 프로그램 탐지 시 사용자의 액션을 요구합니다.
PROMPT2 | 잠재적으로 원하지 않는 프로그램이 탐지되고 기본 액션이 실패했을 때 사용자의 액션을 요구합니다.
PROMPTA | 원하지 않는 프로그램 탐지 시 사용자의 액션을 요구합니다.
PROMPTA | 원하지 않는 프로그램 탐지 시 사용자의 액션을 요구합니다.
PROMPTA | 원하지 않는 프로그램 탐지 시 사용자의 액션을 요구합니다.
PROMPTA | 원하지 않는 프로그램 탐지 시 사용자의 액션을 요구합니다.
PROMPTA2 | 원하지 않는 프로그램이 탐지되고 기본 액션이 실패했을 때 사용자의 액션을 요구합니다.
RPTSIZE | 알림 로그의 크기를 MB 단위로 설정합니다.
START | 검색을 실행합니다. 속성 대화 상자를 표시하지 않습니다.
TASK | VirusScan 콘솔에서 지정한 주문형 스캐너 작업을 시작합니다. 다음 위치의 레지스트리에 기록된 대로 지정된 작업 ID를 지정하는 추가적인 매개변수가 필요합니다. hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks
UINONE | 사용자 인터페이스 대화 상자를 표시하지 않고 스캐너를 시작합니다.


업데이트 작업 명령줄 옵션 구성

VirusScan Enterprise는 MCUPDATE.EXE를 사용하여 업데이트 작업을 수행합니다.

MCUPDATE 구문에서 요소는 특정 순서를 따르지 않아도 되지만, 속성과 해당 값을 떼어 놓을 수는 없습니다. 이 구문은 다음으로 구성됩니다.
  • 파일 이름 — 실행 파일의 이름입니다. MCUPDATE.EXE
  • 옵션 — 옵션은 슬래시(/) 문자로 시작하며 대/소문자를 구분하지 않습니다.
예: MCUPDATE [/<유형> [/TASK <guid>]] [/옵션]

/TASK 절은 선택 사항이지만 이 절을 사용할 경우 작업 ID(guid)도 지정해야 합니다. 선택한 작업 ID는 DAT 롤백 또는 업데이트 작업용이어야 합니다. 검색 ID를 선택하지 마십시오. 작업 ID를 지정하지 않으면 기본 업데이트 작업이 사용됩니다. 작업 ID는 hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\ 위치에 있습니다.

/OPTION 절은 필요하지 않습니다. 자동 업데이트 작업을 수행하려면 /QUIET를 사용합니다.
주: /QUIET 옵션을 DAT 롤백 작업과 함께 사용할 수 없습니다. 이 예에서는 자동 업데이트 작업을 수행합니다. MCUPDATE [/UPDATE] [/QUIET]

업데이트 작업 옵션 정의

명령줄 옵션 | 정의
ROLLBACKDATS | 현재 DAT 파일을 마지막으로 백업한 버전으로 롤백합니다.
UPDATE | DAT 파일, 검색 엔진, 제품 또는 extra.dat를 업데이트합니다.
/TASK | VirusScan 콘솔에 지정된 자동 업데이트 또는 DAT 롤백 작업을 시작합니다. 다음의 레지스트리 키에 기록된 대로 작업 ID를 지정하려면 추가 매개 변수가 필요합니다. hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | 작업을 자동 모드로 수행합니다.


원격 시스템에 연결

VirusScan Enterprise가 설치된 원격 시스템에 연결하여 검색 또는 업데이트 작업을 수정 또는 예약하거나 원격 시스템에서 온액세스 스캐너를 활성화하거나 비활성화하는 등의 작업을 수행할 수 있습니다.
주: 원격 시스템에 연결할 수 있는 관리자 권한이 없을 경우 사용자 권한 부족, 액세스 거부됨 등의 메시지가 표시됩니다.

VirusScan 원격 콘솔을 시작하면 연결되어 있는 시스템의 이름이 콘솔 제목 표시줄에 나타납니다. 네트워크상의 다른 시스템에 연결되어 있지 않으면 제목 표시줄에 로컬 시스템 이름이 표시되지 않습니다. 원격 콘솔에서 작업의 속성 대화 상자를 열면 시스템 이름이 속성 대화 상자 제목 표시줄에 표시됩니다.

원격 콘솔은 여러 개를 열 수 있습니다. 원격 컴퓨터에 연결 대화 상자를 닫으면 원격 시스템에 대한 연결도 닫힙니다.


VirusScan Enterprise가 설치된 원격 시스템 액세스

VirusScan Enterprise가 설치된 원격 시스템에 연결하려면 다음을 수행합니다.

작업

VirusScan 콘솔 도구 메뉴에서 원격 콘솔 열기를 선택합니다.

  1. 컴퓨터에 연결 아래에서 관리할 시스템의 이름을 입력하고 목록에서 시스템을 선택하거나 찾아보기를 클릭하여 네트워크에서 시스템을 찾습니다.
    주: 원격 작업을 위해 파일 또는 폴더의 경로 이름을 구성할 때 환경 변수를 사용할 경우, 원격 시스템에 해당 환경 변수가 존재하는지 확인하십시오. VirusScan 콘솔은 원격 시스템에서 환경 변수를 확인할 수 없습니다.
  2. 확인을 클릭하여 대상 시스템에 연결합니다. 원격 시스템에 연결하면 다음과 같이 됩니다.
    • 제목 표시줄이 해당 시스템 이름에 따라 바뀝니다.
    • 콘솔이 원격 시스템의 레지스트리를 읽고 원격 시스템의 작업을 표시합니다. 원격 시스템의 작업을 추가, 삭제 또는 재구성할 수 있습니다.


분석을 위해 위협 샘플 제출

현재 DAT 파일을 사용하여 탐지되지 않는 잠재적인 위협을 발견한 경우 WebImmune을 통해 샘플을 McAfee AVERT Labs에 제출할 수 있습니다. AVERT Labs는 샘플을 분석하고 이를 DAT 파일에 포함할 것인지 고려합니다.

스캐너가 탐지되지 않아야 할 것으로 생각되는 항목을 탐지한 경우에도 WebImmune을 통해 샘플을 AVERT Labs에 제출할 수 있습니다. AVERT에서는 이를 분석하고 DAT 파일에서 제외할 지를 고려합니다.

웹 사이트에 직접 액세스하거나 전자 메일 또는 우편을 통해 샘플을 Avert Labs에 제출할 수 있습니다.

WebImmune

VirusScan 콘솔에서 도움말 | 샘플 제출을 선택하여 웹 사이트에 액세스합니다.

웹 사이트 위치는 https://www.webimmune.net/default.asp입니다.

  1. 무료 계정에 로그온하거나 새 계정을 만듭니다.
  2. 검토를 위해 AVERT Labs 자동 시스템에 파일을 직접 업로드합니다. 추가 연구가 필요한 항목인 경우 AVERT Labs 분석가가 담당합니다.

전자 메일

검토를 위해 AVERT Labs 자동 시스템에 전자 메일을 직접 보냅니다. 추가 연구가 필요한 항목인 경우 AVERT Labs 분석가가 담당합니다.

지역에 관계없는 전자 메일 주소는 virus_research@avertlabs.com입니다.
주: WebImmune 웹 사이트에서 추가로 지역 주소를 가져옵니다.

우편

WebImmune 웹 사이트에서 주소를 가져옵니다.
주: 우편은 자주 사용되지 않는 방법이며 샘플을 검토하는 데 걸리는 시간이 가장 오래 소요됩니다.


Avert Labs 위협 라이브러리 액세스

VirusScan 콘솔에서 Avert Labs 위협 라이브러리에 액세스하려면 도움말 메뉴에서 McAfee Avert Labs 위협 라이브러리를 선택합니다.


문제 해결

이 섹션에서는 VirusScan Enterprise 제품에 대한 문제 해결 정보를 다룹니다.


제품 설치 준비

VirusScan Enterprise 설치 복구 유틸리티를 사용하여 프로그램의 기본 설치 설정을 복원하거나 모든 프로그램 파일을 다시 설치합니다.

설치 복구 유틸리티에 액세스하려면 VirusScan 콘솔에서 도움말 | 설치 복구를 선택합니다.
주: ePolicy Orchestrator 콘솔에서는 이 기능을 사용할 수 없습니다.

옵션 정의

옵션 | 정의
모든 설정을 설치 기본값으로 복원 | VirusScan Enterprise 기본 설치 설정을 복원합니다. 경고: 사용자 정의된 설정은 손실될 수 있습니다.
모든 프로그램 파일 재설치 | VirusScan Enterprise 프로그램 파일을 다시 설치합니다. 경고: 핫픽스, 패치 및 서비스 팩을 덮어쓸 수 있습니다.


질문과 대답

이 단원에서는 질문과 대답 형식으로 문제 해결에 대한 정보를 제공합니다.

설치

  • 질문: 자동 설치 방법을 사용하여 소프트웨어를 설치했지만 Windows 시스템 트레이에 VirusScan Enterprise 아이콘이 없습니다.

    대답: 시스템을 다시 시작해야 시스템 트레이에 방패 모양 아이콘이 나타납니다. 그러나 아이콘이 없어도 VirusScan Enterprise는 실행 중이며 시스템은 보호됩니다. 다음 레지스트리 키를 확인하여 이 내용을 확인합니다. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE

  • 질문: 네트워크의 일부 사용자는 자신의 설정을 구성할 수 있지만 다른 사용자는 구성할 수 없습니다. 왜 그렇습니까?

    대답: 작업이 암호로 보호받도록 관리자가 사용자 인터페이스를 구성했을 수 있습니다. 그러면 사용자는 설정을 변경할 수 없습니다. 또한 Windows 운영 체제마다 사용자 권한이 다릅니다. 사용자 권한에 대한 자세한 내용은 Microsoft Windows 설명서를 참조하십시오.

잠재적으로 원하지 않는 프로그램

  • 질문: 잠재적으로 원하지 않는 프로그램이 있는 것 같은데 VirusScan Enterprise에서 탐지되지 않습니다.

    대답: 공식 릴리스 전에 테스트가 진행되는 동안에도 웹 사이트 http://vil.nai.com/vil/virus-4d.asp에서 최신 베타 DAT 파일을 다운로드합니다.

차단된 프로그램

  • 질문: VirusScan Enterprise를 설치한 후로 작동하지 않는 프로그램이 있습니다.

    대답: 액세스 방지 규칙에 의해 프로그램이 차단되었을 수 있습니다.
    1. 액세스 방지 로그 파일을 검토하여 해당 프로그램이 규칙에 의해 차단되었는지 여부를 판별합니다.
    2. 로그에 해당 프로그램이 나열되어 있으면 해당 프로그램을 규칙에 대한 제외 항목으로 입력하거나 해당 규칙을 비활성화하는 방법이 있습니다. 자세한 내용은 시스템 액세스 지점 보호를 참조하십시오.

쿠키 탐지

  • 질문: 주문형 검색 작업 로그에서 쿠키 탐지를 검토해 보니 모든 탐지에 대해 파일 이름 탐지가 항상 00000000.ie였습니다. 다른 프로그램은 각 쿠키 탐지에 개별 또는 증분 파일 이름을 할당하는데 VirusScan Enterprise에서는 모든 주문형 검색 쿠키 탐지에 동일한 파일 이름을 할당하는 이유는 무엇입니까?

    대답: 주문형 스캐너가 쿠키를 탐지하고 액션을 수행하는 방식으로 인해 VirusScan Enterprise에서는 각 쿠키 탐지에 동일한 파일 이름을 할당합니다. 이 작동은 주문형 검색에 의해 탐지된 쿠키에만 적용됩니다. 쿠키 파일에 여러 쿠키가 들어 있을 수 있습니다. 검색 엔진은 쿠키 파일을 아카이브로 취급하며 첫 파일부터 값을 오프셋으로 할당합니다(0으로 시작). 주문형 스캐너는 검색을 진행하기 전에 검색 엔진을 사용하여 쿠키를 탐지하고 탐지된 각 쿠키에 대한 액션을 수행하기 때문에 각 탐지마다 값은 0부터 시작됩니다. 그 결과 모든 탐지에 00000000.ie 파일 이름이 할당됩니다. 다른 제품은 모든 쿠키를 탐지하고 각각에 개별 또는 증분 파일 이름을 할당한 다음 각 탐지에 대해 액션을 수행합니다.

일반

  • 질문: 시스템 트레이에 있는 VirusScan Enterprise 아이콘을 사용할 수 없습니다.

    대답: VirusScan Enterprise 아이콘을 빨간색 원과 선이 덮고 있으면 온액세스 스캐너를 사용할 수 없습니다. 가장 일반적인 원인과 해결책은 다음과 같습니다. 그래도 문제가 해결되지 않으면 기술 지원부에 문의하십시오.
    1. 온액세스 스캐너를 사용할 수 있는지 확인합니다. 시스템 트레이에서 VirusScan Enterprise 아이콘을 마우스 오른쪽 단추로 클릭합니다. 온액세스 스캐너를 사용할 수 없으면 온액세스 검색 사용을 클릭합니다.
    2. McShield 서비스가 실행 중인지 확인합니다.
      • 서비스 제어판에서 수동으로 서비스를 시작합니다.
      • 시작 | 실행을 선택하고 Net Start McShield를 입력합니다.
      • 서비스 제어판에서 자동으로 시작하도록 서비스를 설정합니다.

  • 질문: 오류가 발생하여 CATALOG.Z를 다운로드할 수 없습니다.

    대답: 이 오류의 원인에는 여러 가지가 있습니다. 다음은 문제의 원인을 파악하는 데 도움이 되는 몇 가지 제안 사항입니다.
    • 업데이트를 위해 McAfee 기본 다운로드 사이트를 사용하는 경우, 웹 브라우저에서 CATALOG.Z 파일을 다운로드할 수 있는지 확인합니다. 다음 웹 사이트에서 파일을 다운로드합니다. http://update.nai.com/Products/CommonUpdater/catalog.z
    • 파일을 다운로드할 수 없지만 볼 수는 있는 경우(즉, 브라우저에서 다운로드를 허용하지 않음)는 프록시 문제이므로 네트워크 관리자에게 문의해야 합니다.
    • 파일을 다운로드할 수 있으면 VirusScan Enterprise에서도 다운로드할 수 있어야 합니다. VirusScan Enterprise 설치 문제를 해결하는 데 도움이 필요하면 기술 지원부에 문의하십시오.

  • 질문: HTTP 다운로드 사이트의 위치는 어디입니까?

    대답:
    • McAfee 다운로드 사이트 위치: http://www.mcafeesecurity.com/us/downloads/updates/default.asp
    • 최신 업데이트가 포함된 CATALOG.Z 파일은 웹 사이트 http://update.nai.com/Products/CommonUpdater/catalog.z에서 다운로드할 수 있습니다.

  • 질문: FTP 다운로드 사이트의 위치는 어디입니까?

    대답:
    • FTP 다운로드 사이트 위치: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x
    • 최신 업데이트가 포함된 CATALOG.Z 파일은 ftp://ftp.mcafee.com/CommonUpdater/catalog.z 사이트에서 다운로드할 수 있습니다.

  • 질문: 액션에 대한 사용자 프롬프트를 선택한 상태에서 잠재적으로 원하지 않는 프로그램이 탐지되는 경우 치료 또는 삭제 중 어떤 액션을 선택해야 합니까?

    대답: 탐지된 파일을 어떻게 처리해야 할지 확실하지 않으면 치료를 선택하는 것이 좋습니다. 온액세스 스캐너 및 주문형 스캐너에서는 치료 또는 삭제 전에 항목을 검역 디렉토리에 자동으로 백업합니다.


액세스 방지 탭

옵션 정의

액세스 방지 규칙을 구성하고 McAfee 프로세스가 중지되지 않도록 합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
액세스 방지 설정
  • 액세스 방지 사용 — 액세스 방지 기능을 사용합니다.
  • McAfee 서비스가 중지되지 않도록 함 — 사용자가 디버그 권한 없이 McAfee 프로세스를 종료하는 것을 방지합니다.

    이 옵션을 선택해도 디버그 프로그램 권한이 있는 사용자는 McAfee 프로세스를 중지할 수 있습니다.

    기본적으로 관리자는 Windows XP 및 Windows 2003 운영 체제에 대한 디버그 프로그램 권한을 가지고 있습니다. 사용자가 McAfee 프로세스를 중지할 수 없도록 하려면 이 권한을 사용자 권한에서 제거하십시오.
액세스 방지 규칙

범주 — 범주를 선택하여 해당 범주에 대한 규칙을 표시합니다. 규칙은 다음의 범주로 구성됩니다.

  • 안티바이러스 표준 보호
  • 안티바이러스 최대 보호
  • 안티바이러스 아웃브레이크 제어
  • 일반 표준 보호
  • 일반 최대 보호
  • VM 보호
  • 사용자 정의 규칙

AntiSpyware Enterprise Module 8.7를 설치한 경우 다음 범주도 포함됩니다.

  • 안티스파이웨어 표준 보호
  • 안티스파이웨어 최대 보호

자세한 내용은 액세스 방지 규칙 정의 방법을 참조하십시오.

차단/보고서/규칙 — 다음과 같이 규칙을 구성합니다.

  • 차단 — 규칙 상세 정보에 지정된 프로세스를 차단합니다. 차단을 선택하여 규칙을 사용하거나 선택 취소하여 사용하지 않을 수 있습니다.

    주:

    로그를 기록하지 않고 액세스 시도를 차단하려면 차단을 선택하고, 보고서는 선택하지 마십시오.

  • 보고서 - 액세스 방지를 위반하는 시도를 보고합니다. 탐지 발생 시 작업 로그에 정보가 기록됩니다.
    주:

    액세스 시도를 차단하지 않고 경고를 받으려면 보고서는 선택하고 차단은 선택하지 마십시오. 이 방법은 규칙의 전체적인 영향을 알 수 없는 경우에 유용합니다. 잠시 동안 로그 및/또는 보고서를 모니터링한 후 액세스 차단 여부를 결정하십시오.

  • 규칙 — 규칙을 사용하여 컴퓨터에서 원하지 않는 변경 사항이 발생하는 것을 방지합니다. 규칙은 범주별로 구성됩니다. 범주를 먼저 선택한 다음 규칙을 선택합니다. 자세한 내용은 안티바이러스 및 일반 규칙 구성 및 사용자 정의 규칙 구성을 참조하십시오.

    새로 만들기 — 새 사용자 정의 규칙을 만듭니다. 자세한 내용은 사용자 정의 규칙 구성을 참조하십시오.

    편집 — 기존 규칙을 변경합니다.

    삭제 — 기존의 사용자 정의 규칙을 제거합니다.
    주:

    사용자 정의 규칙만 삭제할 수 있습니다. 다른 규칙은 편집하거나 사용하지 않을 수 있지만 삭제할 수는 없습니다. 규칙을 사용하지 않으려면 차단 및 보고서 옵션을 모두 선택 취소하십시오.


추가 알림 옵션 탭

옵션 정의

필터 및 로컬 알림 옵션을 구성합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
심각도 필터 다음 필터 옵션 중에서 선택합니다.
  • 알림을 필터링하지 않음 — 모든 알림을 보냅니다.
  • 정보성 알림 표시 안 함 — 심각도가 1 미만인 정보성 알림은 보내지 않습니다.
  • 정보성 및 경고성 알림 표시 안 함 — 심각도가 2 미만인 정보성 및 경고성 알림은 보내지 않습니다.
  • 정보성, 경고성 및 낮은 수준의 알림 표시 안 함 — 심각도가 3 미만인 정보성, 경고성 및 낮은 심각도의 알림을 보내지 않습니다.
  • 심각한 알림 이외의 모든 알림 표시 안 함 — 심각도가 4 이상인 심각한 알림 이외의 모든 알림을 보내지 않습니다.
  • 모든 알림 표시 안 함 — 어떠한 알림도 보내지 않습니다.
로컬 알림
  • 로컬 응용 프로그램 이벤트 로그에 로그 기록 — 정보를 로컬 응용 프로그램 이벤트 로그에 기록합니다.
  • SNMP 서비스를 사용하여 SNMP 트랩 전송 — SNMP를 사용하면 SNMP 트랩 알림을 보낼 수 있습니다.
주:

로컬 알림 옵션에는 Alert Manager가 필요하지 않습니다.


알림 탭

옵션 정의

Alert Manager가 설치되어 있으면 알림을 생성할 구성 요소를 선택하고 Alert Manager를 구성합니다.

자세한 내용은 Alert Manager 4.7.1 제품 안내서를 참조하십시오.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
경고를 생성하는 구성요소
  • 온액세스 검색 — 온액세스 스캐너에서 위협을 탐지하면 알림을 생성합니다.
  • 주문형 검색과 예약된 검색 — 주문형 검색 작업에서 위협을 탐지하면 알림을 생성합니다.
  • 전자 메일 검색 — 전자 메일 스캐너에서 위협을 탐지하면 알림을 생성합니다.
  • 자동 업데이트 — 업데이트 작업에서 위협을 탐지하면 알림을 생성합니다.
  • 액세스 방지 — 액세스 방지에서 위협을 탐지하면 알림을 생성합니다.
Alert Manager 옵션
  • 알림 사용 안 함 — 탐지 발생 시 알림을 생성하지 않습니다.
  • 중앙 집중식 알림 사용 — 탐지가 발생하면 사용자에게 알리도록 중앙 집중식 알림을 사용합니다.
  • Alert Manager 알림 사용 — 탐지가 발생하면 사용자에게 알리도록 Alert Manager 알림을 사용합니다. 이 옵션을 선택하고 알림을 받는 Alert Manager 서버 위치의 경로를 입력합니다.
    • Active Directory 조회 사용 안함 — Active Directory 조회를 사용하지 않습니다.


보고서 탭

옵션 정의

로그 기록을 사용하면 네트워크에서 작업을 추적할 뿐만 아니라 스캐너에서 찾은 잠재적인 모든 위협을 탐지하고 이에 대응하는 데 사용된 설정을 기록할 수 있습니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
파일에 로그 기록 | 작업 로그 기록 활성화
로그 파일 위치 로그 파일의 기본 위치를 그대로 사용하거나 새 위치를 지정합니다.

기본 로그 이름은 AccessProtectionLog.txt입니다.

기본 위치는 다음과 같습니다. <드라이브>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

기본 위치는 사용 중인 운영 체제에 따라 달라질 수 있습니다.
로그 파일 크기 | 로그 파일의 크기를 제한합니다. 기본 크기(1MB)를 그대로 사용하거나 1MB~999MB 범위에서 크기를 설정합니다. 로그 파일에 기록된 데이터가 설정된 파일 크기를 초과하면 항목 중에서 가장 오래된 20%가 삭제되고 새로운 데이터가 파일에 추가됩니다.
로그 파일 형식 로그 파일 형식을 선택합니다. 기본값 = Unicode(UTF8)
  • Unicode (UTF8) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • Unicode (UTF16) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • ANSI — 모든 문자가 1바이트인 구미어 텍스트를 저장하는 경우에 사용하는 것이 좋습니다.


자동 업데이트 작업

자동 업데이트 작업 구성

옵션 정의

옵션 | 정의
로그 파일 | 작업 로그 기록 활성화
형식 로그 파일 형식을 선택합니다. 기본값 = Unicode(UTF8)
  • Unicode (UTF8) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • Unicode (UTF16) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • ANSI — 각 문자가 1바이트인 구미어 텍스트를 저장하는 경우에 ANSI 형식을 사용하는 것이 좋습니다.
사용 가능한 경우 새 탐지 정의 파일 가져오기

새 버전을 사용할 수 있으면 DAT 파일의 최신 버전을 가져옵니다.
사용 가능한 경우 새 검출 엔진 가져오기

새 버전을 사용할 수 있으면 최신 버전의 엔진 및/또는 DAT 파일을 가져옵니다.
사용 가능한 기타 업데이트(예: 서비스 팩, 업그레이드 등) 가져오기

서비스 팩 및 제품 업그레이드와 같은 기타 업데이트의 최신 버전을 가져옵니다.
업데이트가 완료된 후에 실행할 실행 파일 입력

자동 업데이트 작업의 실행이 완료된 후에 시작할 실행 파일을 지정합니다. 실행할 실행 파일의 경로를 지정하거나 찾아보기를 클릭하여 실행 파일을 찾습니다.

예를 들어 관리자에게 자동 업데이트 작업이 완료되었음을 알리는 네트워크 메시지 유틸리티를 시작할 수 있습니다.

주: 지정한 프로그램 파일은 현재 로그온된 사용자가 실행할 수 있어야 합니다. 현재 로그온된 사용자에게 해당 프로그램 파일이 포함된 폴더에 대한 액세스 권한이 없거나 현재 로그온된 사용자가 없으면 프로그램이 실행되지 않습니다.
성공적으로 업데이트한 뒤에만 실행

업데이트가 성공한 후에만 실행 프로그램을 실행합니다. 업데이트가 성공하지 못한 경우에는 지정한 프로그램이 실행되지 않습니다.
예약

이 업데이트 작업에 대한 예약을 정의합니다.

주:

자세한 내용은 작업 예약을 참조하십시오.

자동 업데이트 작업과 미러 작업이 동시에 실행되도록 예약하는 것은 좋지 않습니다. 두 작업에서 모두 McAfee 공통 프레임워크 서비스를 사용하기 때문에 두 작업을 동시에 실행하면 충돌이 일어날 수 있습니다.
지금 업데이트

자동 업데이트 작업을 즉시 수행합니다.


차단 탭

옵션 정의

공유 폴더에 원하지 않는 프로그램이나 잠재적 위협이 있는 파일이 있는 원격 컴퓨터와의 연결을 차단합니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
메시지 보내기 | 위협이 탐지될 경우 네트워크 사용자에게 메시지를 보냄 — 위협이 탐지되면 원격 컴퓨터의 네트워크 사용자에게 알립니다.
메시지 텍스트

텍스트 상자에 사용자 지정 메시지를 입력합니다. 이 메시지를 받으려면 원격 컴퓨터에서 Windows Messenger 서비스를 실행해야 합니다.
연결 차단
  • 공유 폴더에서 위협이 있는 파일이 탐지될 경우 연결을 차단 — 공유 폴더의 위협이 있는 파일을 읽거나 쓰려고 하는 원격 컴퓨터의 모든 네트워크 사용자에 대한 연결을 차단합니다.
  • 다음 시간 경과 후 연결 차단 해제 — 지정된 시간(분) 이후에 연결 차단을 해제합니다. 1과 9999 사이의 숫자를 입력합니다. 기본값 = 10분.
  • 공유 폴더에서 잠재적으로 원하지 않는 프로그램이 검색될 경우 연결을 차단합니다. — 컴퓨터에서 원하지 않는 프로그램을 실행하려는 원격 컴퓨터의 모든 사용자에 대한 연결을 차단합니다. 온액세스 검색 통계 대화 상자에 차단된 컴퓨터의 목록이 표시됩니다.


보고서 탭

옵션 정의

로그 기록을 활성화하여 로컬 시스템에서 특정 프로세스에 대한 힙 또는 스택 오버런으로 인한 코드 실행 탐지를 추적할 수 있습니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
파일에 로그 기록 | 작업 로그 기록 활성화
로그 파일 위치 로그 파일의 기본 위치를 그대로 사용하거나 새 위치를 지정합니다.

기본 로그 이름은 BufferOverflowProtectionLo.txt입니다.

기본 위치는 다음과 같습니다. <드라이브>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

기본 위치는 사용 중인 운영 체제에 따라 달라질 수 있습니다.
로그 파일 크기 | 로그 파일의 크기를 제한합니다. 기본 크기(1MB)를 그대로 사용하거나 1MB~999MB 범위에서 크기를 설정합니다. 로그 파일에 기록된 데이터가 설정된 파일 크기를 초과하면 항목 중에서 가장 오래된 20%가 삭제되고 새로운 데이터가 파일에 추가됩니다.
로그 파일 형식 로그 파일 형식을 선택합니다. 기본값 = Unicode(UTF8)
  • Unicode (UTF8) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • Unicode (UTF16) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • ANSI — 각 문자가 1바이트인 구미어 텍스트를 저장하는 경우에 ANSI 형식을 사용하는 것이 좋습니다.


버퍼 오버플로우 방지 탭

옵션 정의

버퍼 오버플로우가 컴퓨터에서 임의의 코드를 실행하지 못하도록 합니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
버퍼 오버플로우 설정 버퍼 오버플로우 방지 사용 — 버퍼 오버플로우 방지 기능을 사용하여 방지 수준을 선택합니다.

  • 경고 모드 — 버퍼 오버플로우가 탐지되면 경고를 보냅니다. 다른 액션은 수행되지 않습니다.

    이 모드는 버퍼 오버플로우의 전체적인 영향을 알 수 없는 경우에 유용합니다. 잠시 경고 모드의 기능을 사용하고 그 시간에 로그 파일을 검토해 보면 방지 모드로 변경할지 여부를 결정하는 데 도움이 됩니다.

  • 방지 모드 — 버퍼 오버플로우가 탐지되고 탐지된 스레드가 종료되면 버퍼 오버플로우가 차단됩니다.

    이로 인해 응용 프로그램이 종료될 수도 있습니다.
클라이언트 시스템 경고 | 버퍼 오버플로우가 탐지되면 메시지 대화 상자 표시 — 탐지가 발생하면 온액세스 검색 메시지 대화 상자를 표시합니다.
버퍼 오버플로우 제외 항목 다음과 같이 제외 항목 정보를 지정합니다.
주:

제외 항목 이름은 대소문자를 구별합니다.

  • 프로세스 — 호출을 실행하는 쓰기 가능한 메모리가 있는 프로세스 이름을 지정합니다.

    프로세스 이름만 입력하거나 해당 경로를 포함하여 입력할 수 있습니다.

    OUTLOOK.EXE와 같이 프로세스 이름만 입력할 경우, 해당 프로세스는 위치에 상관없이 실행될 때마다 제외됩니다. C:\Program files\OUTLOOK.EXE와 같이 경로를 포함한 프로세스 이름을 입력할 경우, 해당 프로세스는 지정된 경로에서 실행될 때만 제외됩니다. 대표 문자를 사용할 수 없습니다.

  • 모듈(옵션) — 해당하는 경우 쓰기 가능한 메모리가 있는 모듈의 이름을 입력합니다. 이 정보는 필요하지 않습니다.
  • API — 호출할 API를 지정합니다.
    주:

    모듈이 지정되어 있는 경우에만 API가 필수입니다.


프로세스 탭

옵션 정의

모든 프로세스에 대해 하나의 검색 정책 구성 여부 또는 기본, 저위험 및 고위험 프로세스에 대해 각각 다른 검색 정책 구성 여부를 선택합니다.

자세한 내용은 검색 정책 개수 결정 및 프로세스에 대해 지정할 위험 유형 결정을 참조하십시오.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
프로세스 설정 1개 또는 여러 개의 검색 정책을 구성할지 지정합니다.
  • 모든 프로세스에 적용되는 하나의 검색 정책을 구성합니다.— 이 옵션을 선택하면 사용자가 구성한 하나의 정책이 모든 프로세스에 적용됩니다.
  • 고위험, 저위험 및 기본 프로세스에 대해 서로 다른 검색 정책을 구성합니다. — 저위험 또는 고위험 프로세스에 대해 정책을 구성하려면 이 옵션을 선택해야 합니다.


표시 옵션 탭

옵션 정의

사용자가 액세스할 수 있는 시스템 트레이 옵션과 기본 설정 언어를 구성합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
시스템 트레이 아이콘
  • 모든 메뉴 옵션이 있는 시스템 트레이 아이콘 표시 — 사용자가 시스템 트레이 메뉴의 모든 옵션을 볼 수 있도록 합니다.
  • 최소 메뉴 옵션이 있는 시스템 트레이 아이콘 표시 — 시스템 트레이 메뉴에서 VirusScan Enterprise 정보와 온액세스 검색 통계를 제외한 모든 옵션을 숨깁니다.
  • 시스템 트레이 아이콘 표시 안 함 — 모든 사용자에게 시스템 트레이 아이콘을 숨깁니다.
콘솔 옵션
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.

  • 이 시스템이 다른 시스템으로 원격 콘솔 연결을 만들도록 허용 — 원격 컴퓨터에 연결합니다.

    관리자 권한이 있어야 하며 원격 레지스트리 서비스를 실행하고 있어야 합니다.

  • 클라이언트 콘솔에 관리된 작업 표시— 클라이언트 컴퓨터의 콘솔에 ePolicy Orchestrator 작업을 표시합니다.
  • 기본 자동 업데이트 작업 예약 사용 안 함 — 기본 업데이트 작업 예약을 사용하지 않습니다.

    정책이 적용되면 예약을 사용할 수 없습니다. 작업 예약을 사용하지 않으려면 작업 관리자 서비스가 실행 중이어야 합니다.

  • 시작 화면 사용 — 콘솔 또는 SHSTAT.EXE를 시작하면 VirusScan Enterprise 8.7i 시작 화면이 표시됩니다.
    주:

    이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.

콘솔 언어 설정 콘솔 텍스트에 대해 사용할 언어를 지정합니다.
  • 언어가 자동으로 선택되거나 특정 언어를 직접 선택할 수 있습니다.
    주:

    VirusScan 콘솔에서 기본 설정 언어를 변경하면 시스템을 다시 시작할 것인지 묻는 메시지가 표시됩니다. 예를 클릭하면 언어 변경 내용이 적용됩니다.

    ePolicy Orchestrator 콘솔에서 기본 설정 언어를 변경하면 언어 변경 내용은 첫 번째 정책 시행 시 사용자 콘솔에 적용됩니다.

    ePolicy Orchestrator 관리 시스템의 경우 클라이언트 시스템의 사용자가 변경한 내용이 콘솔 인터페이스에는 영향을 주지만 로그 파일에는 ePolicy Orchestrator 구성에 지정된 언어로 작업이 기록됩니다. 콘솔 언어 변경 내용은 콘솔을 다시 시작한 후에 적용됩니다.


액션 탭

옵션 정의

위협이나 잠재적으로 원하지 않는 프로그램이 탐지되면 수행할 액션을 구성합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
위협 발견 시: 처음 수행할 액션 — 위협이 탐지되면 스캐너에서 수행할 첫 번째 액션을 선택합니다. 기본값 = 첨부 파일 치료
  • 첨부 파일 치료 - 스캐너가 첨부 파일에서 위협을 제거합니다.
  • 액션에 대한 프롬프트 - 위협이 탐지되면 사용자에게 액션에 대해 알립니다. 이 옵션을 선택한 다음 프롬프트 대화 상자에서 허용된 액션에서 수행 가능한 액션을 지정합니다.
이 옵션에 대해 사용할 수 있는 보조 액션이 없습니다.
  • 검색 계속 - 위협이 있는 첨부 파일이 탐지되면 검색을 계속합니다.
이 옵션에 대해 사용할 수 있는 보조 액션이 없습니다.
  • 첨부 파일을 폴더로 이동 - 스캐너에서 잠재적 위협이 있는 첨부 파일을 지정된 폴더로 이동합니다.
  • 첨부 파일 삭제 - 잠재적 위협이 있는 첨부 파일을 탐지하는 즉시 스캐너에서 해당 파일을 삭제합니다. Microsoft Outlook의 경우 전자 메일이 삭제됩니다. Lotus Notes의 경우에는 첨부 파일이 삭제됩니다.
  • 메일 삭제(Outlook 검색 전용) - 스캐너가 잠재적 위협이 있는 메일을 삭제합니다. 이 옵션을 기본 액션으로 선택하면 보조 액션을 사용할 수 없습니다.
첫 번째 액션이 실패하면 그 다음 수행할 액션 — 첫 번째 액션이 실패하면 스캐너에서 수행할 다음 액션을 선택합니다. 기본값 = 첨부 파일을 폴더로 이동
  • 액션에 대한 프롬프트 - 위협이 탐지되면 사용자에게 액션에 대해 알립니다. 이 옵션을 선택한 다음 프롬프트 대화 상자에서 허용된 액션에서 수행 가능한 액션을 지정합니다.
  • 검색 계속 - 위협이 있는 첨부 파일이 탐지되면 검색을 계속합니다.
  • 첨부 파일을 폴더로 이동 - 스캐너에서 잠재적 위협이 있는 첨부 파일을 지정된 폴더로 이동합니다.
  • 첨부 파일 삭제 - 잠재적 위협이 있는 첨부 파일을 탐지하는 즉시 스캐너에서 해당 파일을 삭제합니다. Microsoft Outlook의 경우 전자 메일이 삭제됩니다. Lotus Notes의 경우에는 첨부 파일이 삭제됩니다.
  • 메일 삭제(Outlook 검색 전용) - 스캐너가 잠재적 위협이 있는 메일을 삭제합니다.
원하지 않는 프로그램 발견 시: 처음 수행할 액션 — 잠재적으로 원하지 않는 프로그램이 탐지되면 스캐너에서 수행할 첫 번째 액션을 선택합니다. 기본값 = 첨부 파일 치료
  • 첨부 파일 치료 - 스캐너가 첨부 파일에서 위협을 제거합니다.
  • 액션에 대한 프롬프트 - 위협이 탐지되면 사용자에게 액션에 대해 알립니다. 이 옵션을 선택한 다음 프롬프트 대화 상자에서 허용된 액션에서 수행 가능한 액션을 지정합니다.
이 옵션에 대해 사용할 수 있는 보조 액션이 없습니다.
  • 검색 계속 - 위협이 있는 첨부 파일이 탐지되면 검색을 계속합니다.
이 옵션에 대해 사용할 수 있는 보조 액션이 없습니다.
  • 첨부 파일을 폴더로 이동 - 스캐너에서 잠재적 위협이 있는 첨부 파일을 지정된 폴더로 이동합니다.
  • 첨부 파일 삭제 - 잠재적 위협이 있는 첨부 파일을 탐지하는 즉시 스캐너에서 해당 파일을 삭제합니다. Microsoft Outlook의 경우 전자 메일이 삭제됩니다. Lotus Notes의 경우에는 첨부 파일이 삭제됩니다.
첫 번째 액션이 실패하면 그 다음 수행할 액션 — 첫 번째 액션이 실패하면 스캐너에서 수행할 다음 액션을 선택합니다. 기본값 = 첨부 파일을 폴더로 이동
  • 액션에 대한 프롬프트 - 위협이 탐지되면 사용자에게 액션에 대해 알립니다. 이 옵션을 선택한 다음 프롬프트 대화 상자에서 허용된 액션에서 수행 가능한 액션을 지정합니다.
이 옵션에 대해 사용할 수 있는 보조 액션이 없습니다.
  • 검색 계속 - 위협이 있는 첨부 파일이 탐지되면 검색을 계속합니다.
이 옵션에 대해 사용할 수 있는 보조 액션이 없습니다.
  • 첨부 파일을 폴더로 이동 - 스캐너에서 잠재적 위협이 있는 첨부 파일을 지정된 폴더로 이동합니다.
  • 첨부 파일 삭제 - 잠재적 위협이 있는 첨부 파일을 탐지하는 즉시 스캐너에서 해당 파일을 삭제합니다. Microsoft Outlook의 경우 전자 메일이 삭제됩니다. Lotus Notes의 경우에는 첨부 파일이 삭제됩니다.
이동 대상 폴더 검역 폴더의 위치를 지정합니다. 검역 폴더는 하드 드라이브에 있어야 하며 이 위치는 로컬 드라이브여야 합니다. 검역 폴더는 플로피 드라이브나 CD 드라이브에 있을 수 없습니다. 검역 폴더의 기본 위치는 Microsoft Outlook을 사용하는지 Lotus Notes를 사용하는지에 따라 다릅니다.
  • Microsoft Outlook의 경우 검역 폴더는 Microsoft Outlook 우편함에 있습니다.
  • Lotus Notes의 경우 검역 폴더는 파일 시스템에 있습니다.
프롬프트 대화 상자에서 허용된 액션 사용자가 액션을 입력할 때 허용되는 액션을 선택합니다.
주:

이 액션이 수행되기 전에 기본 액세스 거부 액션이 이루어집니다.

  • 첨부 파일 치료
  • 첨부 파일 삭제
  • 첨부 파일 이동
  • 메일 삭제(Microsoft Outlook에만 해당)
액션을 묻는 메시지가 표시되면 사용자는 알림 탭에서 지정한 메시지를 받습니다.


알림 탭

옵션 정의

배달 시 전자 메일 스캐너에 대한 알림 설정을 구성합니다.

옵션 | 정의
설정: | 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다. 주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
사용자용 경고를 전자 메일로 보내기 | 사용자에게 알림 메일 보내기 — 위협이 있는 전자 메일 메시지가 탐지되면 다른 사용자에게 알립니다.
액션 프롬프트 메시지 | 액션을 묻는 메시지가 표시되면 사용자에게 표시할 메시지를 지정합니다. 액션에 대한 프롬프트 옵션은 액션 탭에서 선택해야 합니다. 기본 메시지를 사용하거나 새 메시지를 입력합니다. 기본 메시지 = McAfee VirusScan Enterprise 전자 메일 스캐너: 알림!


검색 항목 탭

옵션 정의

주문형 전자 메일 스캐너에 대한 탐지 옵션을 구성합니다.

옵션 | 정의
검색할 메시지
  • 선택한 모든 항목 — 선택한 전자 메일 메시지와 폴더를 검색합니다.
  • 받은 편지함 폴더에 있는 모든 메시지 — 현재 받은 편지함 폴더와 하위 폴더에 있는 모든 메시지를 검색합니다.
    • 읽지 않은 메시지만 검색 — 현재 받은 편지함 폴더와 하위 폴더에 있는 모든 읽지 않은 메시지를 검색합니다.
검색할 첨부 파일
  • 모든 파일 형식 — 확장명에 관계없이 모든 형식의 파일을 검색합니다.
  • 기본 + 추가 파일 형식 — 기본 확장명 목록과 지정한 추가 파일 형식을 검색합니다. 기본 목록은 현재 DAT 파일에서 정의합니다. 기본 + 추가 파일 형식을 선택한 다음 입력란에 파일 확장명을 공백으로 구분하여 입력합니다.

    모든 첨부 파일의 매크로에 대해 검색 — 기본 + 추가 파일 형식을 선택한 경우 모든 파일의 알려진 매크로 위협도 검색할 수 있습니다.

  • 지정된 파일 형식 — 검색할 사용자 지정 확장명의 목록을 만듭니다. 이전에 추가한 확장명을 제거할 수도 있습니다.

    지정된 파일 형식을 선택한 다음 입력란에 파일 확장명을 공백으로 구분하여 입력합니다.
경험적 접근
  • 알 수 없는 프로그램 위협 및 트로이 목마 찾기 — 경험적 접근 검색을 사용하여 맬웨어와 비슷한 코드가 있는 실행 파일을 탐지합니다.
  • 알 수 없는 매크로 위협 찾기 — 경험적 접근 검색을 사용하여 알려지지 않은 매크로 바이러스를 탐지합니다.
  • 다중 확장명으로 된 첨부 파일 찾기 — 다중 확장명으로 된 첨부 파일을 위협으로 처리합니다.

    이 옵션을 선택하면 전자 메일 검색 경고 대화 상자가 표시됩니다. 확인을 클릭하여 선택 사항을 확인합니다.
압축된 파일
  • 압축 파일 내부 검색 — 압축 파일과 해당 파일의 내용을 검사합니다.

    보다 안전한 방지 수단을 제공해 주지만, 압축 파일을 검색하면 검색 수행에 필요한 시간이 늘어날 수 있습니다.

  • MIME로 암호화된 파일 복호화 — MIME(Multipurpose Internet Mail Extensions) 암호화 파일을 탐지, 복호화 및 검색합니다.
원하지 않는 프로그램 탐지 원하지 않는 프로그램 탐지 — 잠재적으로 원하지 않는 프로그램을 탐지하도록 배달 시 전자 메일 스캐너를 사용합니다. 전자 메일 스캐너는 원하지 않는 프로그램 정책에서 구성한 정보를 사용하여 잠재적으로 원하지 않는 프로그램을 탐지합니다.

자세한 내용은 잠재적으로 원하지 않은 프로그램 제한을 참조하십시오.
전자 메일 메시지 본문(Microsoft Outlook에만 해당) | 전자 메일 메시지 본문 검색 — Microsoft Outlook 전자 메일 메시지의 본문을 검색합니다.


보고서 탭

옵션 정의

로그 기록을 사용하면 네트워크에서 작업을 추적할 뿐만 아니라 스캐너에서 찾은 잠재적인 모든 위협을 탐지하고 이에 대응하는 데 사용된 설정을 기록할 수 있습니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
파일에 로그 기록 | 작업 로그 기록 활성화
로그 파일 위치 로그 파일의 기본 위치를 그대로 사용하거나 새 위치를 지정합니다.

배달 시 전자 메일 로그의 기본 로그 이름은 EmailOnDeliveryLog.txt입니다.

주문형 전자 메일 로그의 기본 로그 이름은 EmailOnDemandLog.txt입니다.

기본 위치는 다음과 같습니다. <드라이브>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

기본 위치는 사용 중인 운영 체제에 따라 달라질 수 있습니다.
로그 파일 크기 | 로그 파일의 크기를 제한합니다. 기본 크기(1MB)를 그대로 사용하거나 1MB~999MB 범위에서 크기를 설정합니다. 로그 파일에 기록된 데이터가 설정된 파일 크기를 초과하면 항목 중에서 가장 오래된 20%가 삭제되고 새로운 데이터가 파일에 추가됩니다.
로그 파일 형식 로그 파일 형식을 선택합니다. 기본값 = Unicode(UTF8)
  • Unicode (UTF8) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • Unicode (UTF16) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • ANSI — 각 문자가 1바이트인 구미어 텍스트를 저장하는 경우에 ANSI 형식을 사용하는 것이 좋습니다.
검색 작업 외에 추가 기록할 내용
  • 세션 설정 — 각 검색 세션에 대한 속성을 로그 파일에 기록합니다.
  • 세션 요약 — 각 검색 세션 중 스캐너의 액션에 대한 요약을 로그 파일에 기록합니다. 요약 정보에는 검색된 파일의 수, 탐지의 유형 및 수, 치료되거나 삭제된 파일의 수 및 기타 정보가 들어있습니다.
  • 암호화된 파일 검색 실패 — 스캐너에서 검색하지 못한 암호화된 파일의 이름을 기록합니다.
  • 사용자 이름 — 로그 항목을 기록할 때 컴퓨터에 로그온되어 있는 사용자 이름을 로그 파일에 기록합니다.


검색 항목 탭

옵션 정의

전자 메일 스캐너의 탐지 옵션을 구성합니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
전자 메일 검색 배달 시 전자 메일 검색을 사용합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
검색할 첨부 파일
  • 모든 파일 형식 — 확장명에 관계없이 모든 형식의 파일을 검색합니다.
  • 기본 + 추가 파일 형식 — 기본 확장명 목록과 지정한 추가 파일 형식을 검색합니다. 기본 목록은 현재 DAT 파일에서 정의합니다. 기본 + 추가 파일 형식을 선택한 다음 입력란에 파일 확장명을 공백으로 구분하여 입력합니다.

    모든 첨부 파일의 매크로에 대해 검색 — 기본 + 추가 파일 형식을 선택한 경우 모든 파일의 알려진 매크로 위협도 검색할 수 있습니다.

  • 지정된 파일 형식 — 검색할 사용자 지정 확장명의 목록을 만듭니다. 이전에 추가한 확장명을 제거할 수도 있습니다.

    지정된 파일 형식을 선택한 다음 입력란에 파일 확장명을 공백으로 구분하여 입력합니다.
경험적 접근
  • 알 수 없는 프로그램 위협 및 트로이 목마 찾기 — 경험적 접근 검색을 사용하여 맬웨어와 비슷한 코드가 있는 실행 파일을 탐지합니다.
  • 알 수 없는 매크로 위협 찾기 — 경험적 접근 검색을 사용하여 알려지지 않은 매크로 바이러스를 탐지합니다.
  • 다중 확장명으로 된 첨부 파일 찾기 — 다중 확장명으로 된 첨부 파일을 위협으로 처리합니다.

    이 옵션을 선택하면 전자 메일 검색 경고 대화 상자가 표시됩니다. 확인을 클릭하여 선택 사항을 확인합니다.
압축된 파일
  • 압축 파일 내부 검색 — 압축 파일과 해당 파일의 내용을 검사합니다.

    보다 안전한 방지 수단을 제공해 주지만, 압축 파일을 검색하면 검색 수행에 필요한 시간이 늘어날 수 있습니다.

  • MIME로 암호화된 파일 복호화 — MIME(Multipurpose Internet Mail Extensions) 암호화 파일을 탐지, 복호화 및 검색합니다.
원하지 않는 프로그램 탐지 원하지 않는 프로그램 탐지 — 잠재적으로 원하지 않는 프로그램을 탐지하도록 배달 시 전자 메일 스캐너를 사용합니다. 전자 메일 스캐너는 원하지 않는 프로그램 정책에서 구성한 정보를 사용하여 잠재적으로 원하지 않는 프로그램을 탐지합니다.

자세한 내용은 잠재적으로 원하지 않은 프로그램 제한을 참조하십시오.
전자 메일 메시지 본문(Microsoft Outlook에만 해당) | 전자 메일 메시지 본문 검색 — Microsoft Outlook 전자 메일 메시지의 본문을 검색합니다.
의심스러운 파일에 대해 경험적 접근 방식의 네트워크 검사
탐지된 샘플이 맬웨어인지 결정할 때 사용할 민감도를 구성합니다. 사용 안 함 이외 모든 수준의 경우 맬웨어인지 여부의 확인을 위해 샘플 지문이나 해시가 Avert Labs에 제출됩니다. AVERT Labs에서 업데이트를 게시하면 바로 해당 탐지를 사용할 수 있으며 다음 DAT 릴리스를 기다릴 필요가 없다는 장점이 있습니다. 선택하는 민감도가 높을수록 맬웨어 탐지 수가 많아집니다. 그러나 탐지가 많을수록 가양성 결과도 더 많아질 수 있습니다. 다음 중 원하는 민감도를 선택합니다.

  • 사용 안 함 — 맬웨어인지 여부의 확인을 위한 지문이나 데이터를 AVERT Labs에 제출하지 않습니다.

  • 매우 낮음 — 탐지 및 가양성의 위험이 일반적인 DAT의 경우와 동일합니다. AVERT Labs에서 다음 DAT 업데이트를 기다리는 대신 이를 게시할 경우 VirusScan Enterprise에 탐지를 사용할 수 있게 될 수도 있습니다.

  • 낮음 — 매우 낮음과 중간 사이로 정의되는 민감도입니다.

  • 중간 — 맬웨어에 대한 일반적인 노출 위험이 가양성의 위험보다 클 경우 이 민감도를 사용합니다. Avert Labs 고유의 경험적 접근 방식 검사를 사용할 경우 맬웨어일 확률이 높은 탐지로 결론이 납니다. 그러나 흔하게 볼 수 없는 파일에 대한 탐지가 가양성 탐지로 결론지어질 위험도 다소 있습니다. Avert Labs는 이렇게 설정된 탐지가 일반적으로 사용되는 응용 프로그램 및 운영 체제 파일에 대해 가양성을 만들지 않는지 점검합니다.

  • 높음 — 중간과 매우 높음 사이로 정의되는 민감도입니다.

  • 매우 높음 — 전자 메일, 그리고 실행 중인 프로그램과 운영 체제를 지원하지 않는 볼륨과 디렉터리 검색에만 이 민감도를 사용하는 것이 좋습니다. 이 민감도를 사용하여 발견된 탐지는 악의적인 것으로 간주되지만, 가양성이 아니라는 것을 확인하는 테스트를 완전히 거친 것은 아닙니다.


일반 탭

옵션 정의

일반 온 액세스 검사 옵션을 구성합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
검색 일반 검색 항목을 지정합니다.
  • 부트 섹터 — 부트 섹터를 검색합니다.
  • 플로피(종료하는 동안) — 컴퓨터를 종료할 때 플로피 드라이브를 검색합니다.

  • 사용 중인 프로세스 — McAfee 온액세스 McShield 서비스에서 이미 실행되고 있는 모든 프로세스를 검색합니다.
온액세스 검색 사용 검색을 사용할 시기를 지정합니다.
  • 시스템 시동 시 온 액세스 검색 사용 — 컴퓨터를 시작할 때마다 온액세스 스캐너를 사용합니다.
  • 정책 적용 시 온액세스 검색 사용 — 정책을 적용할 때마다 온액세스 스캐너를 사용합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
최대 검색 시간 최대 압축 파일 검색 시간 — 최대 압축 파일 검색 시간(초)을 지정합니다. 기본값 = 15초 선택한 압축 파일 검색 시간은 선택한 모든 파일 검색 시간보다 짧아야 합니다.
  • 모든 파일에 대해 최대 검색 시간 적용 — 모든 파일에 대해 최대 검색 시간을 정의하고 적용합니다.
  • 최대 검색 시간 — 모든 파일에 대해 최대 검색 시간(초)을 지정합니다. 기본값 = 45초
주: 검색 제한 시간이 지나면 검색이 완전히 중지되며 메시지를 기록합니다. 검색을 완전히 중지할 수 없으면, 종료 후에 다음 검색에서 다시 시작됩니다.
쿠키
주: 이 옵션은 AntiSpyware Enterprise Module 8.7을 설치한 경우에만 사용할 수 있습니다.

쿠키 파일 검색 — 쿠키 파일 검색을 사용합니다.


프로세스 탭

1단계 옵션 정의

고위험으로 정의한 프로세스를 지정합니다. 두 단계로 된 프로세스입니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
프로세스 설정

온액세스 기본 프로세스 정책을 열고 다음을 선택합니다.

  • 고위험, 저위험 및 기본 프로세스에 대해 서로 다른 검색 정책을 구성합니다.
주:

저위험 또는 고위험 프로세스에 대해 정책을 구성하려면 이 옵션을 선택해야 합니다.

2단계 옵션 정의

옵션 | 정의
설정: | 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다. 주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
고위험 프로세스 | 온액세스 고위험 프로세스 정책을 열고 고위험으로 확인한 프로세스를 지정합니다. 필요에 따라 프로세스를 추가하거나 제거합니다.

자세한 내용은 검색 정책 개수 결정 및 프로세스에 대해 지정할 위험 유형 결정을 참조하십시오.


프로세스 탭

1단계 옵션 정의

저위험으로 정의된 프로세스를 지정합니다. 두 단계로 된 프로세스입니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
프로세스 설정

온액세스 기본 프로세스 정책을 열고 다음을 선택합니다.

  • 고위험, 저위험 및 기본 프로세스에 대해 서로 다른 검색 정책을 구성합니다.
주:

저위험 또는 고위험 프로세스에 대해 정책을 구성하려면 이 옵션을 선택해야 합니다.

2단계 옵션 정의

옵션 | 정의
설정: | 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다. 주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
저위험 프로세스 | 온액세스 저위험 프로세스 정책을 열고 저위험으로 확인한 프로세스를 지정합니다. 필요에 따라 프로세스를 추가하거나 제거합니다.

자세한 내용은 검색 정책 개수 결정 및 프로세스에 대해 지정할 위험 유형 결정을 참조하십시오.


메시지 탭

옵션 정의

로컬 사용자와 관리 권한이 없는 사용자에 대한 메시지 옵션을 구성합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
사용자 메시지 로컬 사용자가 받는 메시지를 지정합니다.
  • 위협이 탐지되면 메시지 대화 상자 표시 및 메시지에 지정된 텍스트 표시 — 탐지가 발생하면 온액세스 검색 메시지 대화 상자가 로컬 사용자에게 표시됩니다.

  • 쿠키 탐지 발생 시 알림 — 쿠키가 탐지되면 알림을 보냅니다. 이 옵션을 통해 실행되는 작업에는 ePolicy Orchestrator 알림 생성, 온액세스 검색 메시지 대화 상자에 메시지 보내기, 보고서 탭에서 작업 로그 기록을 활성화한 경우 작업 로그에 탐지 기록, 검색 통계에서 탐지 수 기록 등이 포함됩니다. 이 옵션을 선택 취소하면 ePolicy Orchestrator에서 알림을 생성하지 않지만, 보고서 탭에서 작업 로그 기록을 활성화했다면 작업 로그에 탐지가 계속 기록되고 검색 통계에 탐지 수가 기록됩니다.

    주:

    이 옵션은 AntiSpyware Enterprise Module 8.7을 설치한 경우에만 사용할 수 있습니다.
메시지 텍스트

기본 메시지를 사용하거나 사용자 정의 메시지를 입력합니다. 기본값 = VirusScan 알림!
사용자가 수행할 수 있는 액션
  • 목록에서 메시지 제거 — 관리자 권한이 없는 사용자라도 목록에서 메시지를 삭제할 수 있습니다.
  • 파일 치료 — 관리자 권한이 없는 사용자가 목록의 메시지에서 참조하는 파일을 치료할 수 있습니다.
  • 파일 삭제 — 관리자 권한이 없는 사용자가 목록의 메시지에서 참조하는 파일을 삭제할 수 있습니다.


미러 작업

미러 작업을 구성합니다.

VirusScan 콘솔 — 옵션 정의

옵션 | 정의
로그 파일 | 작업 로그 기록 활성화
형식 로그 파일 형식을 선택합니다. 기본값 = Unicode(UTF8)
  • Unicode (UTF8) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • Unicode (UTF16) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • ANSI — 각 문자가 1바이트인 구미어 텍스트를 저장하는 경우에 ANSI 형식을 사용하는 것이 좋습니다.
사용 가능한 경우 새 탐지 정의 파일 가져오기

이 옵션은 미러 작업에 적용되지 않습니다.
사용 가능한 경우 새 검출 엔진 가져오기

이 옵션은 미러 작업에 적용되지 않습니다.
사용 가능한 기타 업데이트(예: 서비스 팩, 업그레이드 등) 가져오기

이 옵션은 미러 작업에 적용되지 않습니다.
미러가 완료된 후에 실행할 실행 파일 입력

미러 작업이 완료된 후에 시작할 실행 파일을 지정합니다. 실행할 실행 파일의 경로를 지정하거나 찾아보기를 클릭하여 실행 파일을 찾습니다.

예를 들어 관리자에게 미러 작업이 완료되었음을 알리는 네트워크 메시지 유틸리티를 시작할 수 있습니다.

주: 지정한 프로그램 파일은 현재 로그온된 사용자가 실행할 수 있어야 합니다. 현재 로그온된 사용자에게 해당 프로그램 파일이 포함된 폴더에 대한 액세스 권한이 없거나 현재 로그온된 사용자가 없으면 프로그램이 실행되지 않습니다.
성공적으로 미러링한 뒤에만 실행

성공적으로 미러링한 후에만 실행 프로그램을 실행합니다. 미러링이 성공하지 못한 경우 지정한 프로그램이 실행되지 않습니다.
미러 위치

미러 사이트에 대해 사용 중인 로컬 시스템의 대상 경로를 지정합니다.

주: 시스템 변수가 지원됩니다.
예약

이 업데이트 작업에 대한 예약을 정의합니다.

주:

자세한 내용은 작업 예약을 참조하십시오.

자동 업데이트 작업과 미러 작업이 동시에 실행되도록 예약하는 것은 좋지 않습니다. 두 작업에서 모두 McAfee 공통 프레임워크 서비스를 사용하기 때문에 두 작업을 동시에 실행하면 충돌이 일어날 수 있습니다.
지금 미러링

미러 작업을 즉시 수행합니다.


Notes 스캐너 설정 탭

옵션 정의

배달 시 전자 메일 스캐너에 대한 Lotus Notes 설정을 구성합니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
서버 검색 설정
  • 서버의 모든 데이터베이스를 검색 — 모든 서버 데이터베이스에서 잠재적 위협을 검색합니다.
  • 서버 사서함 검색 — 모든 서버 사서함에서 잠재적 위협을 검색합니다.
  • 사서함 루트 폴더 — 루트 폴더의 위치를 지정합니다. 사서함 루트 폴더의 기본 위치를 그대로 사용하거나 새 위치를 지정합니다. 이 옵션은 배달 시 전자 메일 검색에만 사용할 수 있습니다. 기본값 = !!mail\
고급 옵션 | 제외할 Notes 응용 프로그램 — 검색에서 제외할 Lotus Notes 응용 프로그램을 지정합니다. 기본값 = MNOTES


액션 탭

옵션 정의

위협이나 잠재적으로 원하지 않는 프로그램이 탐지되면 수행할 액션을 구성합니다. 기본, 저위험 및 고위험 프로세스에 대해 서로 다른 검색 정책을 구성하는 경우에는 각 프로세스 유형에 대해 이 탭의 옵션을 구성해야 합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
위협 발견 시: 처음 수행할 액션 — 위협이 탐지되면 스캐너에서 수행할 첫 번째 액션을 선택합니다. 기본값 = 자동으로 파일 치료
  • 자동으로 파일 치료 - 스캐너가 탐지된 파일에서 위협을 제거합니다.
  • 파일에 대한 액세스 거부 - 스캐너에서 찾은 잠재적 위협이 있는 파일에 대한 모든 사용자 액세스를 거부합니다.
  • 자동으로 파일 삭제 - 잠재적 위협이 있는 파일을 탐지하는 즉시 스캐너에서 해당 파일을 삭제합니다.
첫 번째 액션이 실패하면 그 다음 수행할 액션 — 첫 번째 액션이 실패하면 스캐너에서 수행할 다음 액션을 선택합니다. 기본값 = 자동으로 파일 삭제
  • 파일에 대한 액세스 거부 - 스캐너에서 찾은 잠재적 위협이 있는 파일에 대한 모든 사용자 액세스를 거부합니다.
  • 자동으로 파일 삭제 - 잠재적 위협이 있는 파일을 탐지하는 즉시 스캐너에서 해당 파일을 삭제합니다.
원하지 않는 프로그램 발견 시: 처음 수행할 액션 — 잠재적으로 원하지 않는 프로그램이 탐지되면 스캐너에서 수행할 첫 번째 액션을 선택합니다. 기본값 = 자동으로 파일 치료
  • 파일에 대한 액세스 허용 - 탐지된 파일 및/또는 프로그램에 대한 액세스를 사용자에게 허용합니다.
    주:

    수행할 액션을 결정하기 전에 탐지되는 내용을 감시하는 데 유용합니다. 작업 로그를 검토하여 탐지되는 프로그램을 파악합니다. 이 옵션에 대해 사용할 수 있는 보조 액션이 없습니다.

  • 자동으로 파일 치료 - 탐지된 파일 및/또는 프로그램에서 자동으로 위협을 제거합니다.
  • 파일에 대한 액세스 거부 - 탐지된 파일 및/또는 프로그램에 사용자가 액세스하지 못하도록 합니다.
  • 자동으로 파일 삭제 - 탐지된 파일 및/또는 프로그램을 자동으로 제거합니다.
첫 번째 액션이 실패하면 그 다음 수행할 액션 — 첫 번째 액션이 실패하면 스캐너에서 수행할 다음 액션을 선택합니다. 기본값 = 자동으로 파일 삭제
  • 파일에 대한 액세스 허용 - 탐지된 파일 및/또는 프로그램에 대한 액세스를 사용자에게 허용합니다.
  • 파일에 대한 액세스 거부 - 탐지된 파일 및/또는 프로그램에 사용자가 액세스하지 못하도록 합니다.
  • 자동으로 파일 삭제 - 탐지된 파일 및/또는 프로그램을 자동으로 제거합니다.


제외 항목 탭

옵션 정의

검색에서 제외할 항목을 지정합니다. 기본, 저위험 및 고위험 프로세스에 대해 서로 다른 검색 정책을 구성하는 경우에는 각 프로세스 유형에 대해 이 탭의 옵션을 구성해야 합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
검색 안 할 대상 드롭다운 목록에서 제외 형식을 선택한 다음 해당 제외 항목에 대한 상세 정보를 지정합니다.
  • 패턴별 제외 — 입력란에 패턴을 입력합니다. 필요할 경우 하위 폴더 포함을 선택합니다.
  • 파일 유형별 제외 — 입력란에 파일 형식을 입력합니다.
  • 파일 연령별 제외 — 액세스 유형과 최소 일령을 선택합니다.
  • Windows 파일 보호에 의해 보호됨

자세한 내용은 검색 항목 추가 및 제외를 참조하십시오.
클라이언트 제외를 처리하는 방법 클라이언트 제외 항목 덮어쓰기 — 이 정책에 지정된 항목만 제외합니다. 이 옵션을 선택하지 않으면 클라이언트 컴퓨터는 로컬로 지정된 제외 항목과 정책에서 지정된 제외 항목을 사용합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.


보고서 탭

옵션 정의

로그 기록을 사용하면 네트워크에서 작업을 추적할 뿐만 아니라 스캐너에서 찾은 잠재적인 모든 위협을 탐지하고 이에 대응하는 데 사용된 설정을 기록할 수 있습니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
파일에 로그 기록 | 작업 로그 기록 활성화
로그 파일 위치 로그 파일의 기본 위치를 그대로 사용하거나 새 위치를 지정합니다.

기본 로그 이름은 onaccessscanlog.txt입니다.

기본 위치는 다음과 같습니다. <드라이브>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

기본 위치는 사용 중인 운영 체제에 따라 달라질 수 있습니다.
로그 파일 크기 | 로그 파일의 크기를 제한합니다. 기본 크기(1MB)를 그대로 사용하거나 1MB~999MB 범위에서 크기를 설정합니다. 로그 파일에 기록된 데이터가 설정된 파일 크기를 초과하면 항목 중에서 가장 오래된 20%가 삭제되고 새로운 데이터가 파일에 추가됩니다.
로그 파일 형식 로그 파일 형식을 선택합니다. 기본값 = Unicode(UTF8)
  • Unicode (UTF8) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • Unicode (UTF16) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • ANSI — 각 문자가 1바이트인 구미어 텍스트를 저장하는 경우에 ANSI 형식을 사용하는 것이 좋습니다.
검색 작업 외에 추가 기록할 내용
  • 세션 설정 — 각 검색 세션에 대한 속성을 로그 파일에 기록합니다.
  • 세션 요약 — 각 검색 세션 중 스캐너의 액션에 대한 요약을 로그 파일에 기록합니다. 요약 정보에는 검색된 파일의 수, 탐지의 유형 및 수, 치료되거나 삭제된 파일의 수 및 기타 정보가 들어있습니다.
  • 암호화된 파일 검색 실패 — 스캐너에서 검색하지 못한 암호화된 파일의 이름을 기록합니다.


검색 항목 탭

옵션 정의

탐지 옵션을 구성합니다. 기본, 저위험 및 고위험 프로세스에 대해 서로 다른 검색 정책을 구성하는 경우에는 각 프로세스 유형에 대해 이 탭의 옵션을 구성해야 합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
파일 검색
  • 디스크에 기록할 때 — 컴퓨터 또는 다른 데이터 저장 장치에 기록되거나 수정되는 모든 파일을 검색합니다.

    컴퓨터 간에 파일을 복사하거나 이동하는 경우에는 잠재적 위협이 있는 파일이 컴퓨터에서 복사되거나 컴퓨터에 써지지 않도록 모든 컴퓨터를 동일하게 구성해야 합니다.

  • 디스크에서 읽을 때 — 컴퓨터나 다른 데이터 저장 장치에서 읽는 모든 파일을 검색합니다.
  • 네크워크 드라이브에 — 매핑된 네트워크 드라이브에서 리소스를 검색합니다.

    네트워크 리소스를 검색하면 성능에 영향을 미칠 수 있습니다.

  • 백업을 위해 열려 있음 — 백업 작업을 위해 열려 있는 파일을 검사합니다.
검색할 파일 형식
  • 모든 파일 — 확장명에 관계없이 모든 파일을 검색합니다.
  • 기본 + 추가 파일 형식 — 기본 확장명 목록과 지정한 추가 파일 형식을 검색합니다. 기본 목록은 현재 DAT 파일에서 정의합니다.

    모든 파일의 매크로에 대해 검색 — 이 옵션을 선택한 경우 모든 파일의 알려진 매크로 위협도 검색할 수 있습니다.

  • 지정된 파일 형식만 — 검색할 사용자 지정 확장명의 목록을 만듭니다. 이전에 추가한 확장명을 제거할 수도 있습니다.

    이 옵션을 선택한 후 입력란에 파일 확장명을 공백으로 구분하여 입력합니다.
경험적 접근
  • 알 수 없는 프로그램 위협 및 트로이 목마 찾기 — 경험적 접근 검색을 사용하여 맬웨어와 비슷한 코드가 있는 실행 파일을 탐지합니다.
  • 알 수 없는 매크로 위협 찾기 — 경험적 접근 검색을 사용하여 알려지지 않은 매크로 바이러스를 탐지합니다.
압축된 파일
  • 압축 파일 내부 검색 — 압축 파일과 해당 파일의 내용을 검사합니다.
  • MIME로 암호화된 파일 복호화 — MIME(Multipurpose Internet Mail Extensions) 암호화 파일을 탐지, 복호화 및 검색합니다.
주: 보다 안전한 방지 수단을 제공해 주지만, 압축 파일을 검색하면 검색 수행에 필요한 시간이 늘어날 수 있습니다.
원하지 않는 프로그램 탐지
  • 원하지 않는 프로그램 탐지 — 잠재적으로 원하지 않는 프로그램을 탐지하도록 온액세스 스캐너를 사용합니다.

    스캐너는 원하지 않는 프로그램 정책에서 구성한 정보를 사용하여 잠재적으로 원하지 않는 프로그램을 탐지합니다.

    자세한 내용은 잠재적으로 원하지 않은 프로그램 제한을 참조하십시오.


액션 탭

옵션 정의

위협이나 잠재적으로 원하지 않는 프로그램이 탐지되면 수행할 액션을 구성합니다.

옵션 정의
위협 발견 시: 처음 수행할 액션 — 위협이 탐지되면 스캐너에서 수행할 첫 번째 액션을 선택합니다. 기본값 = 파일 치료
  • 파일 치료 — 스캐너가 탐지된 파일에서 위협을 제거합니다.
  • 검색 계속 — 위협이 있는 파일이 탐지되면 검색을 계속합니다.
  • 자동으로 파일 삭제 - 잠재적 위협이 있는 파일을 탐지하는 즉시 스캐너에서 해당 파일을 삭제합니다.
첫 번째 액션이 실패하면 그 다음 수행할 액션 — 첫 번째 액션이 실패하면 스캐너에서 수행할 다음 액션을 선택합니다. 기본값 = 파일 삭제
  • 검색 계속 — 위협이 있는 파일이 탐지되면 검색을 계속합니다.
  • 파일 삭제 — 잠재적 위협이 있는 파일이 탐지되는 즉시 스캐너가 해당 파일을 삭제합니다.
원하지 않는 프로그램 발견 시: 처음 수행할 액션 — 위협이 탐지되면 스캐너에서 수행할 첫 번째 액션을 선택합니다. 기본값 = 파일 치료
  • 파일 치료 — 스캐너가 탐지된 파일에서 위협을 제거합니다.
  • 검색 계속 — 위협이 있는 파일이 탐지되면 검색을 계속합니다.
  • 파일 삭제 — 잠재적 위협이 있는 파일이 탐지되는 즉시 스캐너가 해당 파일을 삭제합니다.
첫 번째 액션이 실패하면 그 다음 수행할 액션 — 첫 번째 액션이 실패하면 스캐너에서 수행할 다음 액션을 선택합니다. 기본값 = 파일 삭제
  • 검색 계속 — 위협이 있는 파일이 탐지되면 검색을 계속합니다.
  • 파일 삭제 — 잠재적 위협이 있는 파일이 탐지되는 즉시 스캐너가 해당 파일을 삭제합니다.


제외 항목 탭

옵션 정의

검색에서 제외할 항목을 지정합니다.

옵션 정의
검색 안 할 대상 드롭다운 목록에서 제외 형식을 선택한 다음 해당 제외 항목에 대한 상세 정보를 지정합니다.
  • 패턴별 제외 — 입력란에 패턴을 입력합니다. 필요할 경우 하위 폴더 포함을 선택합니다.
  • 파일 유형별 제외 — 입력란에 파일 형식을 입력합니다.
  • 파일 연령별 제외 — 액세스 유형과 최소 일령을 선택합니다.
  • Windows 파일 보호에 의해 보호됨

자세한 내용은 검색 항목 추가 및 제외를 참조하십시오.
클라이언트 제외를 처리하는 방법 클라이언트 제외 항목 덮어쓰기 — 이 정책에 지정된 항목만 제외합니다. 이 옵션을 선택하지 않으면 클라이언트 컴퓨터는 로컬로 지정된 제외 항목과 정책에서 지정된 제외 항목을 사용합니다.
주:

이 옵션은 ePolicy Orchestrator를 통해서만 구성됩니다.


성능 탭

옵션 정의

성능을 개선하기 위해 검색 연기 및 시스템 사용률 옵션을 지정합니다.

옵션 | 정의
검색 연기 옵션 다음 중 검색 연기 옵션을 선택합니다.
  • 배터리 전원 사용 시 검색 연기— 시스템이 사용 중이며 배터리 전원을 사용하고 있는 경우 검색을 연기합니다.
  • 프레젠테이션 수행 시 검색 연기 — 시스템이 프레젠테이션 모드일 경우 검색을 연기합니다.
  • 사용자는 예약된 검색 연기 가능 — 예약된 검색을 연기할 수 있습니다.

  • 최대 연기 기간 — 검색을 연기할 기간을 지정합니다. 1 ~ 24시간 사이에서 선택하거나 검색을 영구히 연기하려면 0을 선택합니다.

자세한 내용은 검색 연기 작동 방법을 참조하십시오.
시스템 사용률 | 슬라이더를 사용하여 검색을 위한 사용률 예약을 설정합니다. 각 작업은 다른 작업에 대한 사용률 제한과 상관없이 독립적으로 실행됩니다. ePolicy Orchestrator에서 이 작업의 30%입니다. VirusScan Enterprise 8.7i에서 이 작업의 기본값은 100%입니다.
의심스러운 파일에 대해 경험적 접근 방식의 네트워크 검사
탐지된 샘플이 맬웨어인지 결정할 때 사용할 민감도를 구성합니다. 사용 안 함 이외 모든 수준의 경우 맬웨어인지 여부의 확인을 위해 샘플 지문이나 해시가 Avert Labs에 제출됩니다. AVERT Labs에서 업데이트를 게시하면 바로 해당 탐지를 사용할 수 있으며 다음 DAT 릴리스를 기다릴 필요가 없다는 장점이 있습니다. 선택하는 민감도가 높을수록 맬웨어 탐지 수가 많아집니다. 그러나 탐지가 많을수록 가양성 결과도 더 많아질 수 있습니다. 다음 중 원하는 민감도를 선택합니다.

  • 사용 안 함 — 맬웨어인지 여부의 확인을 위한 지문이나 데이터를 AVERT Labs에 제출하지 않습니다.

  • 매우 낮음 — 탐지 및 가양성의 위험이 일반적인 DAT의 경우와 동일합니다. AVERT Labs에서 다음 DAT 업데이트를 기다리는 대신 이를 게시할 경우 VirusScan Enterprise에 탐지를 사용할 수 있게 될 수도 있습니다.

  • 낮음 — 매우 낮음과 중간 사이로 정의되는 민감도입니다.

  • 중간 — 맬웨어에 대한 일반적인 노출 위험이 가양성의 위험보다 클 경우 이 민감도를 사용합니다. Avert Labs 고유의 경험적 접근 방식 검사를 사용할 경우 맬웨어일 확률이 높은 탐지로 결론이 납니다. 그러나 흔하게 볼 수 없는 파일에 대한 탐지가 가양성 탐지로 결론지어질 위험도 다소 있습니다. Avert Labs는 이렇게 설정된 탐지가 일반적으로 사용되는 응용 프로그램 및 운영 체제 파일에 대해 가양성을 만들지 않는지 점검합니다.

  • 높음 — 중간과 매우 높음 사이로 정의되는 민감도입니다.

  • 매우 높음 — 전자 메일, 그리고 실행 중인 프로그램과 운영 체제를 지원하지 않는 볼륨과 디렉터리 검색에만 이 민감도를 사용하는 것이 좋습니다. 이 민감도를 사용하여 발견된 탐지는 악의적인 것으로 간주되지만, 가양성이 아니라는 것을 확인하는 테스트를 완전히 거친 것은 아닙니다.


보고서 탭

옵션 정의

로그 기록을 사용하면 네트워크에서 작업을 추적할 뿐만 아니라 스캐너에서 찾은 잠재적인 모든 위협을 탐지하고 이에 대응하는 데 사용된 설정을 기록할 수 있습니다.

옵션 | 정의
파일에 로그 기록 | 작업 로그 기록 활성화
로그 파일 위치 로그 파일의 기본 위치를 그대로 사용하거나 새 위치를 지정합니다.

기본 로그 이름은 OnDemandScanLog.txt입니다.

기본 위치는 다음과 같습니다. <드라이브>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

기본 위치는 사용 중인 운영 체제에 따라 달라질 수 있습니다.
로그 파일 크기 | 로그 파일의 크기를 제한합니다. 기본 크기(1MB)를 그대로 사용하거나 1MB~999MB 범위에서 크기를 설정합니다. 로그 파일에 기록된 데이터가 설정된 파일 크기를 초과하면 항목 중에서 가장 오래된 20%가 삭제되고 새로운 데이터가 파일에 추가됩니다.
로그 파일 형식 로그 파일 형식을 선택합니다. 기본값 = Unicode(UTF8)
  • Unicode (UTF8) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • Unicode (UTF16) — 각 문자가 1바이트 또는 2바이트인 아시아어 텍스트를 저장하거나 다국적 조직 내에서 정보를 공유하는 경우에 사용하는 것이 좋습니다.
  • ANSI — 각 문자가 1바이트인 구미어 텍스트를 저장하는 경우에 ANSI 형식을 사용하는 것이 좋습니다.
검색 작업 외에 추가 기록할 내용
  • 세션 설정 — 각 검색 세션에 대한 속성을 로그 파일에 기록합니다.
  • 세션 요약 — 각 검색 세션 중 스캐너의 액션에 대한 요약을 로그 파일에 기록합니다. 요약 정보에는 검색된 파일의 수, 탐지의 유형 및 수, 치료되거나 삭제된 파일의 수 및 기타 정보가 들어있습니다.
  • 암호화된 파일 검색 실패 — 스캐너에서 검색하지 못한 암호화된 파일의 이름을 기록합니다.
쿠키 탐지 발생 시 경고
주:

이 옵션은 AntiSpyware Enterprise Module 8.7을 설치한 경우에만 사용할 수 있습니다.

쿠키 탐지 발생 시 알림 — 쿠키가 탐지되면 알림을 보냅니다. 이 옵션을 통해 실행되는 작업에는 ePolicy Orchestrator 알림 생성, 탐지 통보, 보고서 탭에서 작업 로그 기록을 활성화한 경우 작업 로그에 탐지 기록, 검색 통계에 탐지 수 기록 등이 포함됩니다. 이 옵션을 선택 취소하면 ePolicy Orchestrator에서 알림을 생성하지 않지만, 보고서 탭에서 작업 로그 기록을 활성화했다면 작업 로그에 탐지가 계속 기록되고 검색 통계에 탐지 수가 기록됩니다.


검색 항목 탭

옵션 정의

탐지 옵션을 구성합니다.

옵션 정의
검색할 파일 형식
  • 모든 파일 — 확장명에 관계없이 모든 파일을 검색합니다.
  • 기본 + 추가 파일 형식 — 기본 확장명 목록과 지정한 추가 파일 형식을 검색합니다. 기본 목록은 현재 DAT 파일에서 정의합니다.

    이 옵션을 선택한 후 입력란에 파일 확장명을 공백으로 구분하여 입력합니다.

    모든 파일의 매크로에 대해 검색 — 기본 + 추가 파일 형식을 선택한 경우 모든 파일의 알려진 매크로 위협도 검색할 수 있습니다.

  • 지정된 파일 형식 — 검색할 사용자 지정 확장명의 목록을 만듭니다. 이전에 추가한 확장명을 제거할 수도 있습니다.

    이 옵션을 선택한 후 입력란에 파일 확장명을 공백으로 구분하여 입력합니다.
옵션
  • 원하지 않는 프로그램 탐지 — 잠재적으로 원하지 않는 프로그램을 탐지하도록 온액세스 스캐너를 사용합니다.

    스캐너는 원하지 않는 프로그램 정책에서 구성한 정보를 사용하여 잠재적으로 원하지 않는 프로그램을 탐지합니다.

    자세한 내용은 잠재적으로 원하지 않은 프로그램 제한을 참조하십시오.

  • MIME로 암호화된 파일 복호화 — MIME(Multipurpose Internet Mail Extensions) 암호화 파일을 탐지, 복호화 및 검색합니다.
  • 압축 파일 내부 검색 — 압축 파일과 해당 파일의 내용을 검사합니다.
보다 안전한 방지 수단을 제공해 주지만, 압축 파일을 검색하면 검색 수행에 필요한 시간이 늘어날 수 있습니다.

  • 저장 영역으로 이동된 파일 검색 — 원격 저장 영역에 저장되어 있는 캐시된 파일을 검색합니다.

    자세한 내용은 원격 저장 영역 검색 방법을 참조하십시오.
경험적 접근
  • 알려지지 않은 프로그램 위협 찾기 — 경험적 접근 검색을 사용하여 맬웨어와 비슷한 코드가 있는 실행 파일을 탐지합니다.
  • 알 수 없는 매크로 위협 찾기 — 경험적 접근 검색을 사용하여 알려지지 않은 매크로 바이러스를 탐지합니다.


작업 탭

옵션 정의

이 주문형 작업을 실행할 플랫폼을 지정합니다.

옵션 정의
이 작업이 실행될 플랫폼
  • 이 작업을 서버에서 실행 — 이 주문형 검색 작업을 서버에서 실행합니다.
  • 이 작업을 워크스테이션에서 실행 — 이 주문형 검색 작업을 워크스테이션에서 실행합니다.
작업 실행 시 사용할 사용자 계정
  • 사용자 이름 — 사용자 계정 이름을 지정합니다. 계정을 입력하지 않으면 작업은 시스템 계정 아래에서 실행합니다.
  • 암호 — 암호를 입력합니다.
  • 도메인 — 도메인을 입력합니다.
주:

이 작업을 예약하려면 관리자 권한이 있어야 합니다. 관리자 권한이 있으면 예약된 작업 레지스트리 키에 대한 쓰기 액세스 권한을 사용자에게 제공할 수 있습니다. 클라이언트 작업 예약에 대한 자세한 내용은 ePolicy Orchestrator 설명서를 참조하십시오.


암호 옵션 탭

옵션 정의

전체 시스템 또는 선택된 항목에 대한 암호 보안을 설정합니다. 자세한 내용은 암호 설정이 사용자에게 주는 영향을 참조하십시오.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
사용자 인터페이스 암호 사용자 인터페이스 보안을 지정합니다.
  • 암호 없음 — 암호가 없어도 구성 설정에 액세스할 수 있습니다.
  • 나열된 모든 항목에 대한 암호 보호 — 목록에서 모든 항목에 대해 하나의 암호를 지정합니다.
  • 선택한 항목에 대한 암호 보호 — 목록에서 선택한 항목에 대해 하나의 암호를 지정합니다.
  • 일반 기준에 따라 암호 보호 — NIAP(National Information Assurance Partnership) 공통 기준에 따라 검증된 보안 제품만을 사용해야 하는 정부 기관에서 필요한 인터페이스를 보호합니다.

    워크스테이션 사용자가 워크스테이션의 즉시 주문형 검색을 수행할 수 있는 것을 제외하고 관리 인증서가 없는 사용자로부터 모든 구성 옵션을 보호합니다. 즉시 주문형 검색에 파일을 포함시키거나 제외합니다. 즉시 주문형 검색에 .ZIP 파일과 같은 압축 파일을 포함시키거나 제외합니다. 주문형 검색 및 온액세스 검색 작업 로그를 봅니다.

암호 — 암호를 입력합니다.

암호 확인 — 암호를 다시 입력하고 암호를 확인합니다.
암호로 보호할 사용자 인터페이스 항목 암호 보호를 설정할 항목을 선택합니다.
  • 모두 선택 — 섹션의 모든 항목을 선택합니다.
  • 모두 선택 취소 — 섹션의 모든 항목을 선택 취소합니다.

관리자는 콘솔을 통해 인터페이스를 잠그거나 잠금을 해제할 수 있습니다.


정책 탭

옵션 정의

검역 위치와 검역된 항목을 보관하는 시간을 구성합니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
검역 디렉토리 | 검역 디렉토리의 기본 위치를 그대로 사용하거나 새 위치를 지정합니다. 기본 위치 = <시스템_드라이브>\Quarantine.
검역된 데이터 보존
  • 검역된 데이터 자동 삭제 — 지정된 기간(일 수)이 경과하면 검역된 항목을 삭제합니다.
  • 검역 디렉토리에 백업 데이터를 유지할 기간(일 수) — 검역 항목을 자동으로 삭제하기 전에 보관하는 일 수를 지정합니다. 1~999일 사이에서 선택합니다.


프록시 설정 탭

프록시 서버는 인터넷에서 인터넷 사용자의 컴퓨터를 숨기는 인터넷 보안의 일부로서 사용되며, 자주 액세스하는 사이트를 캐시함으로써 액세스 속도를 높여줍니다.

네트워크에서 프록시 서버를 사용하는 경우에는 사용할 프록시 설정, 프록시 서버의 주소 및 인증 사용 여부를 지정할 수 있습니다. 프록시 정보는 자동 업데이트 리포지토리 목록(sitelist.xml)에 저장됩니다. 여기서 구성하는 프록시 설정은 이 리포지토리 목록의 모든 리포지토리에 적용됩니다.

주:

ePolicy Orchestrator 콘솔에서는 이 기능을 사용할 수 없습니다. VirusScan 콘솔에서 이 기능에 액세스합니다.

옵션 정의

옵션 정의
프록시 사용 안 함

프록시 서버를 지정하지 않습니다.

Internet Explorer 프록시 설정 사용

현재 설치된 버전의 Internet Explorer 프록시 설정을 사용합니다.

기본값 = Internet Explorer 프록시 설정 사용
수동으로 프록시 설정 구성

사용자의 특정 요구에 맞게 프록시 설정을 구성합니다.
예외

수동으로 프록시 설정 구성을 선택한 경우에만 사용할 수 있습니다.

프록시 예외를 지정합니다. 예외를 클릭하면 프록시 예외 대화 상자가 열립니다.
  • 예외 지정 - 이 옵션을 선택하여 프록시 예외를 입력할 수 있습니다.
  • 세미콜론(;)을 사용하여 항목 구분 - 예: internal1;internal2
HTTP

HTTP 프록시 서버의 주소를 입력합니다.
FTP

FTP 프록시 서버의 주소를 입력합니다.
포트

HTTP 또는 FTP 프록시 서버의 포트 번호를 입력합니다.
HTTP용 인증 사용

HTTP 프록시에 액세스하기 위해 지정된 자격 증명을 사용합니다.
HTTP 사용자 이름

HTTP 사용자 이름을 입력합니다.
HTTP 암호

HTTP 암호를 입력합니다.


검색 항목 탭

옵션 정의

잠재적으로 원하지 않는 프로그램 범주 중 탐지할 범주를 선택하고 탐지하지 않을 프로그램은 제외 항목으로 만듭니다.

옵션 | 정의
설정: | 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다. 주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
원하지 않는 프로그램에서 검색할 범주 선택 | 잠재적으로 원하지 않는 프로그램 범주 중 탐지할 범주를 지정합니다.
원하지 않는 프로그램 제외 | 탐지 이름별로 제외 항목을 지정합니다. 필요에 따라 항목을 추가하거나 제거합니다.


검역 정책 탭

옵션 정의

검역 위치와 검역된 항목을 보관하는 시간을 구성합니다.

옵션 | 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
검역 디렉토리 | 검역 디렉토리의 기본 위치를 그대로 사용하거나 새 위치를 지정합니다. 기본 위치 = <시스템_드라이브>\Quarantine.
검역된 데이터 보존
  • 검역된 데이터 자동 삭제 — 지정된 기간(일 수)이 경과하면 검역된 항목을 삭제합니다.
  • 검역 디렉토리에 백업 데이터를 유지할 기간(일 수) — 검역 항목을 자동으로 삭제하기 전에 보관하는 일 수를 지정합니다. 1~999일 사이에서 선택합니다.


리포지토리 추가 및 편집

새 리포지토리를 추가하거나 기존 리포지토리를 편집합니다.

옵션 정의

옵션 정의
리포지토리 설명

리포지토리 이름을 지정합니다.
파일 검색 위치
파일을 검색할 위치를 선택합니다. 기본값 = HTTP 리포지토리
  • HTTP 리포지토리 - 지정한 HTTP 리포지토리 위치에서 파일을 검색합니다.
    주: FTP와 마찬가지로 HTTP 사이트에서도 네트워크 보안과 상관없이 업데이트할 수 있지만 FTP보다 높은 수준의 동시 연결을 지원합니다.
  • FTP 리포지토리 - 지정한 FTP 리포지토리 위치에서 파일을 검색합니다.
    주: FTP 사이트에서는 네트워크 보안 권한과 상관없이 유연하게 업데이트를 수행할 수 있습니다. FTP는 일반적으로 HTTP보다 원하지 않는 코드 공격에 노출될 가능성이 적으므로 보다 유연하게 업데이트를 수행할 수 있습니다.
  • UNC 경로 - 지정한 UNC 경로 위치에서 파일을 검색합니다.
    주: UNC 사이트는 가장 빠르고 쉽게 설치할 수 있습니다. 교차 도메인 UNC 업데이트를 수행하려면 각 도메인에 대한 보안 권한이 필요하며, 이를 통해 업데이트 구성을 더 자세히 설정할 수 있습니다.
  • 로컬 경로 — 지정한 로컬 경로 위치에서 파일을 검색합니다.
URL
HTTP 리포지토리나 FTP 리포지토리를 선택한 경우에만 사용할 수 있습니다.
  • HTTP — 업데이트 파일이 있는 HTTP 서버와 폴더의 위치를 입력합니다.
  • FTP — 업데이트 파일이 있는 FTP 서버와 폴더의 위치를 입력합니다.
경로
UNC 경로나 로컬 경로를 선택한 경우에만 사용할 수 있습니다.
  • UNC 경로 — UNC 표기법(\\servername\path\)을 사용하여 업데이트 파일이 있는 리포지토리의 경로를 입력합니다.
  • 로컬 경로 — 업데이트 파일이 있는 로컬 폴더의 경로를 입력하거나 찾아보기를 클릭하여 해당 폴더로 이동합니다. 경로는 로컬 드라이브 또는 네트워크 드라이브의 폴더 경로가 될 수 있습니다.
포트

HTTP 리포지토리나 FTP 리포지토리를 선택한 경우에만 사용할 수 있습니다. 지정한 HTTP 또는 FTP 서버의 포트 번호를 입력합니다.

사용자 인증

익명 로그인 사용

로그온된 계정 사용
리포지토리에 액세스하기 위해 지정된 자격 증명을 사용합니다.
주:

이 옵션의 제목은 파일 검색 위치 섹션에서 선택한 옵션에 따라 다릅니다.

필요한 업데이트 파일을 다운로드할 수 있도록 리포지토리에 액세스하기 위해 자동 업데이트에서 지정한 자격 증명을 사용합니다. 리포지토리의 계정 자격 증명을 구성하는 경우에는 계정에 업데이트 파일이 포함된 폴더에 대한 읽기 권한이 있는지 확인합니다.
  • FTP 및 UNC 리포지토리의 경우에는 다운로드 자격 증명이 필요하지만 HTTP 리포지토리의 경우에는 옵션입니다.
  • FTP 업데이트는 익명 리포지토리 연결을 지원합니다.
  • UNC 업데이트의 경우 로그온된 계정을 사용할 수도 있으므로 로그온된 사용자의 권한으로 리포지토리에 액세스할 수 있습니다.
사용자 이름

사용자 이름을 입력합니다.
암호

암호를 입력합니다.
확인

암호를 다시 입력하고 암호를 확인합니다.


리포지토리 탭

업데이트를 가져오는 리포지토리를 구성합니다.
주:

ePolicy Orchestrator 콘솔에서는 이 기능을 사용할 수 없습니다. VirusScan 콘솔에서 이 기능에 액세스합니다.

옵션 정의

옵션 정의
리포지토리 설명

리포지토리 이름을 지정합니다.

이 목록은 HTTP 및 FTP 리포지토리와 함께 미리 구성됩니다.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

HTTP 리포지토리는 기본 다운로드 사이트입니다.
상태

사용 - 자동 업데이트 프로세스 중 사용할 수 있는 정의된 리포지토리

사용 안 함 - 자동 업데이트 프로세스 중에 액세스하지 않을 정의된 리포지토리 항상 사용하는 리포지토리가 아니라 간혹 사용하는 리포지토리입니다.

주: 필요한 만큼 리포지토리를 만든 후 사용하거나 사용하지 않습니다.
추가

목록에 새 리포지토리를 추가합니다.
편집

선택한 리포지토리를 편집합니다.
삭제

선택한 리포지토리를 삭제합니다.
위로 이동

선택한 리포지토리를 목록에서 위로 이동합니다.
아래로 이동

선택한 리포지토리를 목록에서 아래로 이동합니다.


관리자 탭

목록에서 한 항목을 선택한 다음 마우스 오른쪽 단추를 클릭하여 고급 옵션에 액세스합니다. 다시 검색하거나 가양성을 검사하거나 복원 또는 삭제하거나 속성을 확인할 수 있습니다.


작업 탭

옵션 정의

복원 위치에 대한 액세스 권한을 가진 사용자의 계정 정보를 지정합니다. 계정을 입력하지 않으면 복원 작업은 시스템 계정으로 실행됩니다.

옵션 | 정의
사용자 | 복원 위치에 대한 액세스 권한을 가진 사용자 이름을 입력합니다.
암호 | 지정된 사용자에 대한 암호를 입력합니다.
도메인 | 지정된 사용자에 대한 도메인을 입력합니다.


검색 위치 탭

옵션 정의

검색할 항목 유형 및 위치를 구성합니다.

옵션 정의
검색할 위치 검색할 위치를 선택합니다. 기본값 = 루트킷에서 사용하는 메모리, 실행 중인 프로세스 및 모든 로컬 드라이브 추가, 편집 및 제거를 차례로 클릭하여 항목 이름을 변경합니다.
  • 루트킷에서 사용하는 메모리. 설치된 루트킷, 숨겨진 프로세스 및 악성 코드가 자신을 숨기려고 함을 암시하는 기타 동작에 대해 시스템 메모리를 검색합니다. 이 검색은 다른 모든 검색보다 먼저 수행됩니다.
  • 실행 중인 프로세스. 실행 중인 모든 프로세스의 메모리를 검색합니다. 치료 이외의 액션은 검색 계속으로 처리됩니다.
  • 등록된 파일. 등록된 모든 파일을 검색합니다. 스캐너는 먼저 레지스트리에서 파일 이름을 검색한 다음 파일을 검색합니다. 스캐너는 레지스트리에서 잠재적으로 원하지 않는 파일에 대한 참조를 제거합니다.
  • 내 컴퓨터. 컴퓨터에 물리적으로 연결된 모든 드라이브 또는 드라이브 문자에 논리적으로 매핑된 모든 드라이브를 검색합니다.
  • 모든 로컬 드라이브. 컴퓨터의 모든 드라이브와 하위 폴더를 검색합니다.
  • 모든 고정 드라이브. 컴퓨터에 물리적으로 연결된 모든 드라이브를 검색합니다.
  • 모든 이동식 드라이브. 컴퓨터에 연결된 모든 이동식 드라이브나 기타 저장 장치를 검색합니다.
  • 매핑된 모든 드라이브. 컴퓨터의 네트워크 드라이브에 논리적으로 매핑된 네트워크 드라이브를 검색합니다.
  • 홈 폴더. 검색을 시작한 사용자의 홈 폴더를 검색합니다.
  • 사용자 프로파일 폴더. 사용자의 내 문서 폴더를 포함하여 검색을 시작하는 사용자의 프로파일을 검색합니다.
  • Windows 폴더. Windows 폴더의 내용을 검색합니다.
  • Program Files 폴더. Program Files 폴더의 내용을 검색합니다.
  • Temp 폴더. Temp 폴더의 내용을 검색합니다.
  • 휴지통. 휴지통의 내용을 검색합니다.
  • 드라이브 또는 폴더. 지정된 드라이브나 폴더를 검색합니다.
  • 파일. 지정된 파일을 검색합니다.
  • 레지스트리. 레지스트리 항목을 검색합니다. 이 위치는 AntiSpyware Enterprise Module 8.7을 설치한 경우에만 사용할 수 있습니다.
  • 쿠키. Cookies 폴더에서 쿠키를 검색합니다. 이 위치는 AntiSpyware Enterprise Module 8.7을 설치한 경우에만 사용할 수 있습니다.
주: 검색 항목의 기본 목록을 사용하면 결과적으로 시간이 많이 걸리지만 철저한 검색이 수행될 수 있습니다. 정기적으로 사용할 수 있도록 이러한 검색의 범위를 좁힐 것인지 생각해 보십시오.
검색 옵션 선택한 항목에 대한 검색 유형입니다.
  • 하위 폴더 포함 — 스캐너는 지정된 볼륨의 모든 하위 폴더를 검사합니다. 이 옵션의 선택을 취소하면 볼륨의 루트 레벨만 검색합니다.
  • 부트 섹터 검색 — 스캐너는 디스크 부트 섹터를 검사합니다.
검색할 수 없는 고유하거나 비정상적인 부트 섹터가 디스크에 있으면 부트 섹터 검색을 사용하지 않는 것이 좋습니다.


고급 예약 옵션

예약 매개변수를 구성합니다.

옵션 정의

옵션 | 정의
시작 날짜 | 이 작업을 시작하는 날짜를 지정합니다.
끝 날짜 | 이 작업이 종료되는 날짜를 지정합니다.
작업 반복 | 지정한 빈도에 따라 작업을 반복합니다. 이 옵션을 선택하는 경우에는 이 작업을 반복하는 빈도도 지정합니다.
매 | 이 작업을 반복하는 빈도를 지정합니다. 빈도가 시간 또는 분 단위인지도 선택합니다.
시간(로컬) | 지정한 로컬 시간에 이 작업을 반복합니다. 이 옵션을 선택하는 경우에는 특정 시간도 선택합니다.
지속 기간 | 지정된 시간 및 분 동안 이 작업을 반복합니다. 이 옵션을 선택하는 경우에는 시간 및 분도 선택합니다.
시간 | 시간(시)을 설정합니다. 0 ~ 99 사이에서 선택합니다.
분 | 시간(분)을 설정합니다. 0 ~ 59 사이에서 선택합니다.


Schedule(예약) 탭

이 작업에 대해 예약 빈도와 기타 설정을 지정합니다.

옵션 정의

옵션 정의
런타임

작업 실행 다음 옵션에서 이 작업에 대한 빈도를 선택합니다.

매일 - 지정된 날에 매일 작업을 실행합니다.

매일 작업은 여러 날 동안 매일 또는 월요일부터 일요일까지 매일 실행될 수 있습니다. 월요일부터 일요일까지 매일이 아니라 특정 요일에만 작업을 실행하려면 작업 빈도를 매주로 설정하는 것이 좋습니다.

매주 - 지정된 주와 요일에 매일 작업을 실행합니다.

매월 - 지정된 날짜와 월에 매일 작업을 실행합니다.

한 번 - 지정된 날짜에 작업을 한 번만 실행합니다.

시작할 때 - 시스템을 시작할 때 작업을 실행하고 작업을 하루에 한 번씩 실행할 것인지 여부와 작업 지연 시간(분)을 지정합니다.

로그온 시 - 로그온할 때 작업을 실행하고 작업을 하루에 한 번씩 실행할 것인지와 작업 지연 시간(분)을 지정합니다.

유휴 모드 시 - 컴퓨터가 유휴 상태일 때 작업을 실행하고 작업을 시작하기 전에 컴퓨터의 유휴 상태 시간(분)을 지정합니다.

작업이 시작되면,작업이 완료되기 전에 사용자가 컴퓨터를 다시 사용하는 경우에도 작업은 완료될 때까지 계속 수행됩니다.

즉시 - 작업을 즉시 실행합니다.

전화 접속 시 - 전화 접속 시 작업을 실행합니다.
시작 시간

예약된 작업의 시작 시간을 선택합니다.
UTC 시간

UTC(Coordinated Universal Time)입니다. 모든 표준 시간대에서 동시에 작업을 실행하려면 이 옵션을 선택합니다.
로컬 시간

각 로컬 시간대에 독립적으로 작업을 실행합니다.

주: 기본값 = 로컬 시간
임의 추출 사용

설정한 시간 간격 내의 임의의 시점에 작업을 실행합니다.

이 옵션을 선택하는 경우에는 최대 시간 경과에 대한 시간 및/또는 분도 지정합니다.

주:

최소 1분에서 최대 23시간 사이의 시간 경과 간격을 지정합니다. 예를 들어, 작업 예약을 1:00로 설정하고 임의 추출을 3시간으로 설정하면 1:00와 4:00 사이의 임의의 시간에 작업이 실행됩니다.

시작할 때, 로그온 시 또는 유휴 모드 시로 작업을 예약하는 경우에는 이 옵션을 사용할 수 없습니다.
시간

시간(시)을 설정합니다. 0 ~ 23시간 사이에서 선택합니다.
분

시간(분)을 설정합니다.

주:
선택할 수 있는 시간(분)은 선택한 옵션에 따라 다릅니다. 예:
  • 임의 추출 사용 - 0 ~ 59분 사이에서 선택합니다.
  • 누락된 작업 지연 시간 - 0 ~ 99분 사이에서 선택합니다.
누락된 작업 실행

컴퓨터가 다시 시작되면 누락된 작업이 실행됩니다. 작업 실행이 예약되어 있는데 컴퓨터가 오프라인 상태인 경우 작업 실행이 누락될 수 있습니다.

주: 이 기능은 작업 실행이 예약되어 있는데 오프라인 상태가 될 경우 원격 사용자 및 네트워크를 완벽하게 보호합니다.
누락된 작업 지연 시간

누락된 작업을 지연시킬 시간(분)을 선택합니다. 0 ~ 99분 사이에서 선택합니다.
매

지정한 기간 동안 매일 이 작업을 실행합니다. 0 ~ 9999일 사이에서 선택합니다.

주: 매일로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.
매주

지정한 기간 동안 매주 이 작업을 실행합니다. 0 ~ 99주 사이에서 선택합니다.

이 옵션을 선택하는 경우에는 주 수와 요일도 지정합니다.

주:

요일의 경우 일요일, 월요일, 화요일, 수요일, 목요일, 금요일, 토요일 중에서 선택합니다.

매주로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.

날짜

해당 월의 특정 날짜에 이 작업을 실행합니다. 1 ~ 31일 사이에서 선택합니다.

이 옵션을 선택하는 경우에는 해당 월의 날짜 수도 지정합니다.

주: 매월로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.
평일

지정한 월의 특정 요일에 이 작업을 실행합니다.

이 옵션을 선택하는 경우에는 해당 월의 주 수 및 요일도 선택합니다.

주:

주 수는 첫 번째, 두 번째, 세 번째, 네 번째 그리고 마지막 중에서 선택합니다.

요일의 경우 일요일, 월요일, 화요일, 수요일, 목요일, 금요일, 토요일 중에서 선택합니다.

매월로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.
월 선택

이 작업을 실행할 월을 지정합니다.

주: 매월로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.
실행 날짜

이 작업을 실행하고자 하는 날짜를 지정합니다.

주: 한 번으로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.
이 작업을 하루에 한 번씩 실행

이 작업을 하루에 한 번씩 실행합니다.

주:

이 옵션을 선택하지 않으면 시작 또는 로그온할 때마다 작업이 실행됩니다.

시작할 때, 로그온 시 또는 전화 접속 시 실행으로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.
작업 지연 시간

이 작업이 지연되는 시간(분)을 지정합니다. 0 ~ 99 사이에서 선택합니다.

주:

사용자가 로그온하여 로그온 스크립트가 실행되기까지 허용되는 시간입니다.

시작할 때 또는 로그온 시로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.
컴퓨터가 유휴 모드에 있는 기간 동안

작업을 시작하기 전에 컴퓨터가 유휴 모드 시간(분)을 지정합니다. 0 ~ 999분 사이에서 선택합니다.

주:

작업이 시작되면,작업이 완료되기 전에 사용자가 컴퓨터를 다시 사용하는 경우에도 작업은 완료될 때까지 계속 수행됩니다.

유휴 모드 시로 작업을 예약한 경우에만 이 옵션을 사용할 수 있습니다.
고급

고급 옵션을 구성합니다.

주: 자세한 내용은 고급 예약 옵션을 참조하십시오.


작업 탭

이 작업에 대한 예약을 사용하고 사용자 계정 설정을 지정합니다.

옵션 정의

옵션 | 정의
(지정된 시간에 예약된 작업 실행)사용 | 지정된 시간에 작업이 실행되도록 예약합니다. 주: 이 옵션을 선택해야 작업을 예약할 수 있습니다.
일정 시간 동안 실행한 경우 작업 중지 | 지정한 시간 및/또는 분이 지나면 작업이 중지됩니다. 주: 완료되기 전에 작업이 중단되면 다음 시작 시 중단되었던 지점부터 검색이 다시 시작됩니다.
시간 | 경과하면 작업이 중지되는 시간(시)입니다.
분 | 경과하면 작업이 중지되는 시간(분)입니다.
사용자 | 이 작업이 실행되는 사용자 ID를 입력합니다. 주: 자격 증명 사용은 옵션입니다. 자격 증명을 입력하지 않으면 예약된 작업이 로컬 시스템 계정으로 실행됩니다. 자세한 내용은 로그온 권한을 참조하십시오.
도메인 | 지정한 사용자 ID에 대한 도메인을 입력합니다.
암호 | 지정한 사용자 ID와 도메인에 대한 암호를 입력합니다.


스크립트 검색 탭

옵션 정의

원하지 않는 스크립트가 실행되지 못하도록 합니다.

자세한 내용은 스크립트 검색 및 수행 방법을 참조하십시오.

옵션 | 정의
설정: | 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다. 주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
스크립트 검색 | 스크립트 검색 활성화 — JavaScript 및 VBScript 스크립트를 검색한 다음 실행합니다.
스크립트 검색 제외 항목 | 프로세스 — 프로세스 이름별로 스크립트 검색 제외 항목을 지정합니다. 프로세스 이름을 지정할 때는 대표 문자를 사용할 수 없습니다.


사용자 정의 탐지 탭

옵션 정의

원하지 않는 프로그램으로 처리할 개별 파일이나 프로그램을 지정합니다.

옵션 정의
설정: 드롭다운 목록에서 워크스테이션 또는 서버를 선택합니다.
주: 이 옵션은 ePolicy Orchestrator를 통해서만 사용할 수 있습니다.
사용자 정의 항목
  • 파일 이름 — 탐지할 파일 또는 프로그램 이름을 지정합니다.

  • 설명 — 지정된 파일이 탐지되었을 때 통보에 표시할 설명을 지정합니다.

주: 스캐너는 크기가 0바이트인 원하지 않는 사용자 정의 프로그램은 탐지하지 않습니다.