Inleiding tot VirusScan Enterprise

VirusScan Enterprise is flexibel van opzet, levert snelle prestaties en biedt schaalbare bescherming tegen virussen, wormen en Trojaanse paarden. Uw systeem wordt ook beschermd tegen toegangspuntovertredingen, bufferoverloopmisbruik en mogelijk ongewenste code en programma's. Dreigingen worden gedetecteerd, en vervolgens worden de acties ondernomen die u hebt geconfigureerd om uw omgeving te beveiligen. Zie de versie-informatie bij VirusScan Enterprise voor informatie over nieuwe functies in deze versie.

In deze handleiding wordt beschreven hoe u VirusScan Enterprise kunt configureren en gebruiken.

U kunt VirusScan Enterprise als een zelfstandig product gebruiken of u kunt ePolicy Orchestrator versie 3.6.1 en 4.0 gebruiken om beleid van VirusScan Enterprise centraal te beheren en toe te passen en vervolgens met behulp van query's en dashboards activiteiten en detecties volgen.

Opmerking: In dit document wordt het gebruik van ePolicy Orchestrator 4.0 beschreven. Voor informatie over het gebruik van een van de versies van ePolicy Orchestrator raadpleegt u de bijbehorende productdocumentatie.

Inhoudsopgave

  • VirusScan Enterprise gebruiken
  • Aan de slag
  • Wat u eerst moet doen
  • Informatie over producten


VirusScan Enterprise gebruiken

Gebruik VirusScan Enterprise software om uw omgeving tegen potentiële gevaren te beschermen.

Bij de installatie is VirusScan Enterprise geconfigureerd voor gebruik van het detectiedefinitiebestand (DAT) dat met het product is meegeleverd. Dit maakt een algemene beveiliging van uw omgeving mogelijk. We raden u aan het beleid en de behoeften van uw gegevens te definiëren en het product op basis hiervan te configureren. Vervolgens werkt u de detectiedefinities van het product bij voordat u het product in gebruik neemt of naar clientcomputers distribueert.

Alle functies en onderdelen van VirusScan Enterprise spelen een rol bij het beschermen van uw omgeving.

Preventie

Definieer uw beveiligingsbehoeften zodat u zeker weet dat al uw gegevensbronnen afdoende worden beveiligd en ontwikkel vervolgens een effectieve strategie om te voorkomen dat er wordt ingebroken in uw omgeving. Met de volgende functies kunt u inbraken voorkomen:
  • Beveiliging van de gebruikersinterface - Weergave- en wachtwoordbeveiliging instellen om de toegang tot de gebruikersinterface te beheren.
  • Toegangsbeveiliging - Gebruikmaken van toegangsbeveiligingsregels om uw computer te beveiligen tegen ongewenst gedrag van bestanden, register en poorten. Als u de AntiSpyware Enterprise Module hebt geïnstalleerd, beschikt u over extra regels om uw computer te beschermen tegen mogelijk ongewenste aan spyware gerelateerde dreigingen.
  • Bufferoverloopbeveiliging - Voorkomen dat willekeurige programmacode op de computer wordt uitgevoerd als gevolg van bufferoverloopmisbruik.
  • Beveiliging Ongewenste programma's - De toegang tot uw computer door mogelijk ongewenste programma's, zoals spyware en adware, blokkeren.

Detectie

Ontwikkel een effectieve strategie om inbraken te detecteren wanneer deze zich voordoen. Met de volgende functies kunt u dreigingen detecteren:
  • Updatetaak - Automatisch updates ophalen voor de detectiedefinities en het scanprogramma van de McAfee-downloadwebsite.
  • Scannen bij toegang - Potentiële dreigingen detecteren van elke mogelijke bron op het moment dat bestanden worden gelezen van of geschreven naar schijf. Als u de AntiSpyware Enterprise Module hebt geïnstalleerd, kunt u ook scannen op mogelijk ongewenste cookies in de cookiemap.
  • Scantaken op aanvraag - Mogelijke dreigingen detecteren met zelf gestarte of geplande scantaken. Als u de AntiSpyware Enterprise Module hebt geïnstalleerd, kunt u ook scannen op niet eerder opgeschoond mogelijk ongewenste cookies en registervermeldingen die verband houden met spyware.
  • E-mail scannen bij aflevering en op aanvraag - Mogelijke gevaren op de e-mailclient Microsoft Outlook detecteren door berichten, bijlagen en openbare mappen bij aflevering te scannen. Mogelijke gevaren op de e-mailclient Lotus Notes detecteren als berichten worden geopend.
  • Beleid voor Quarantine Manager - De quarantainelocatie en de bewaartijd voor de items in quarantaine opgeven. Items in quarantaine indien nodig herstellen.

Melding

Waarschuwingen en meldingen - Waarschuwingen configureren om u ervan op de hoogte te stellen als er detecties plaatsvinden.

Reactie

Gebruikmaken van productlogboekbestanden, automatische acties en andere meldingsfuncties om te beslissen wat de beste manier is om detecties af te handelen.

  • Logboekbestanden - Productlogboekbestanden volgen om een historie van gedetecteerde items weer te geven.

  • Query's en dashboards - De query's en dashboards van ePolicy Orchestrator gebruiken om scanactiviteiten en detecties te controleren.
  • Acties - Functies configureren om actie te ondernemen voor detecties.

Aanvullende informatie

Raadpleeg de volgende onderwerpen voor meer informatie:

  • Opties van de gebruikersinterface openen - De zelfstandige versie van het product op verschillende manieren openen.

  • Scanitems toevoegen en uitsluiten - De lijst met bestandstypen die moeten gescand voor elke scanner naar wens aanpassen.

  • Taken plannen - Taken voor scannen op aanvraag, updatetaken en spiegel-taken plannen om op specifieke datums en tijdstippen te worden uitgevoerd. U kunt hiervoor ook een interval opgeven.

  • Opdrachtregelopties configureren - Scantaken op aanvraag en updatetaken configureren vanaf de opdrachtregel.

  • Verbinding maken met extern systeem - Verbinding maken met externe systemen waarop VirusScan Enterprise is geïnstalleerd om acties uit te voeren als het wijzigen en plannen van scan- of updatetaken of het in- en uitschakelen van de scanner bij toegang.

  • Voorbeelden van dreigingen verzenden voor analyse - Voorbeelden van niet-gedetecteerde mogelijke dreigingen via WebImmune naar Avert Labs verzenden.

  • Toegang tot de Avert Labs Threat Library - Toegang tot de informatie in de Avert Labs Threat Library verkrijgen.

  • Probleemoplossing - Informatie verkrijgen over hoe u de installatie van het product kun repareren en veelgestelde vragen.


Aan de slag

We gaan ervan uit dat u de nodige rechten hebt om de stappen uit deze gids uit te voeren.

  1. Haal de VirusScan Enterprise 8.7i-productbestanden op van de downloadsite van McAfee. Deze bestanden kunnen bestaan uit de productinstallatiebestanden, het productpakketbestand, de rapport- en Help-extensiebestanden en het migratiehulpprogramma van ePolicy Orchestrator. Zie de VirusScan Enterprise 8.7i Versie-informatie voor informatie over de installatie en bekende problemen.
  2. Gebruik voor ePolicy Orchestrator de Check-In-wizard om de product- en rapportextensiebestanden en het productpakketbestand aan de opslagplaats toe te voegen. Als u een upgrade uitvoert van een vorige versie van VirusScan Enterprise en instellingen wilt behouden, voert u het migratiehulpprogramma van ePolicy Orchestrator uit. Zie de productdocumentatie van ePolicy Orchestrator voor meer informatie.
  3. Voor een zelfstandige installatie van VirusScan Enterprise ziet u de installatiehandleiding voor informatie over het installeren van het product. Als u een upgrade uitvoert van een vorige versie van VirusScan Enterprise, wordt in de installatiehandleiding beschreven hoe u instellingen kunt behouden.


Wat u eerst moet doen

Bij de installatie is VirusScan Enterprise geconfigureerd voor gebruik van de detectiedefinities die met het product zijn meegeleverd. Deze maken een algemene beveiliging van uw omgeving mogelijk. We raden u aan de meest recente definities op te halen en de configuratie aan te passen aan uw specifieke eisen voordat u het product op clientsystemen installeert.

Taak

Voer direct na de installatie van het product de volgende handelingen uit.

  1. Stel beveiliging van de gebruikersinterface in. Configureer de weergave- en wachtwoordopties om te voorkomen dat gebruikers toegang hebben tot bepaalde of alle onderdelen van de gebruikersinterface van VirusScan Enterprise. Zie Toegang tot de gebruikersinterface beheren voor meer informatie.
  2. Werk de detectiedefinities bij. Voer een taak van het type Nu bijwerken uit om ervoor te zorgen dat u over de nieuwste detectiedefinities beschikt. Zie Detectiedefinities bijwerken voor meer informatie.
  3. Voorkom inbraken. Configureer deze functies om potentiële gevaren van uw systemen te weren:
    • Toegangsbeveiliging. Configureer toegangsbeveiligingsregels om ongewenste wijzigingen op uw computer te voorkomen en schakel de optie in die voorkomt dat McAfee-processen worden beëindigd. Zie De toegangspunten van uw systeem beveiligen voor meer informatie.
    • Bufferoverloopbeveiliging. Schakel bufferoverloopdetectie in en geef uitsluitingen op. Zie Bufferoverloopmisbruik blokkeren voor meer informatie.
    • Beleid voor ongewenste programma's. Configureer het beleid dat door de functies voor scannen bij toegang, scannen op aanvraag en e-mail scannen wordt gebruikt om potentieel ongewenste programma's te detecteren. Selecteer de categorieën ongewenste programma's die u wilt detecteren in een vooraf gedefinieerde lijst en geef vervolgens aanvullende programma's op die ook moeten worden gedetecteerd of uitgesloten. Zie Mogelijk ongewenste programma's beperken voor meer informatie.
  4. Detecteer inbraken. Configureer deze functies die potentiële gevaren op uw systemen detecteren en u vervolgens waarschuwen zodat u adequaat kunt reageren wanneer een detectie plaatsvindt:
    • AutoUpdate. Configureer updatetaken voor het ophalen van de nieuwste detectiedefinities en upgrades voor scanengine en product. Zie Detectiedefinities bijwerken voor meer informatie.
    • Scannen bij toegang. Configureer de scanner zo dat deze potentiële gevaren in uw omgeving detecteert en zo nodig actie onderneemt. Schakel de functie voor het scannen van ongewenste programma's in. Als u de AntiSpyware Enterprise Module hebt geïnstalleerd, kunt u ook scannen op cookies in de cookiemap. Zie Items scannnen bij toegang voor meer informatie.
    • Scannen op aanvraag. Configureer scantaken die potentiële gevaren in uw omgeving detecteren en indien nodig actie ondernemen. Schakel de functie voor het scannen van ongewenste programma's in. Als u de AntiSpyware Enterprise Module hebt geïnstalleerd, kunt u ook scannen op cookies in de cookiemap en op niet eerder opgeschoonde mogelijk ongewenste items en registervermeldingen die verband houden met spyware. Zie Items scannnen op aanvraag voor meer informatie.
    • E-mail scannen. Configureer scannen bij aflevering en scannen op aanvraag op de e-mailclients Microsoft Outlook en Lotus Notes. Schakel de functie voor het scannen van ongewenste programma's in. Zie E-mail scannen bij aflevering en op aanvraag voor meer informatie.
  5. Waarschuwingen en quarantainedreigingen verzenden. Configureer deze functies om uw te laten waarschuwen als detecties plaatsvinden en om items in quarantaine te beheren:
    • Waarschuwingen en meldingen. Configureer de manier en het tijdstip u detectiewaarschuwingen en -meldingen ontvangt. Zie Waarschuwingen en meldingen configureren voor meer informatie.
    • Beleid voor Quarantine Manager. Configureer de locatie van de quarantainemap en het aantal dagen dat items in quarantaine moeten worden bewaard voordat deze automatisch worden verwijderd. Zie Het quarantainebeleid definiëren voor meer informatie.


Informatie over producten

De productdocumentatie biedt u de informatie die u nodig hebt tijdens elke fase van het implementeren van het product, van het uitproberen van een nieuw product tot het beheren van bestaande producten. Afhankelijk van het product zijn mogelijk aanvullende documenten beschikbaar. Nadat een product is uitgebracht, wordt aanvullende informatie over het product in de on line Knowledgebase geplaatst die beschikbaar is in McAfee ServicePortal.

Installatiefase

Instelfase

Beheerfase

Vóór, tijdens en na installatie.

Versie-informatie

  • Bekende problemen in de huidige versie.
  • Problemen die sinds de laatste versie zijn opgelost.
  • Allerlaatste wijzigingen in het product of de bijbehorende documentatie.

Installatiehandleiding

  • Software voorbereiden op, installeren en gebruiken in een productieomgeving.

Het product volledig in gebruik nemen.

Producthandleiding en on line Help

  • De software voor uw omgeving instellen en aanpassen.

On line Help

  • Producten beheren en installeren via ePolicy Orchestrator.
  • Gedetailleerde informatie over opties van het product.

De software beheren.

On line Help

  • De software beheren.
  • Naslagmateriaal.
  • Alle informatie in de producthandleiding.

Knowledgebase (knowledge.mcaf)

  • Versie-informatie en documentatie.
  • Aanvullende productinformatie.

  • Tijdelijke oplossingen voor bekende problemen.

Zoeken naar versie-informatie en documentatie voor McAfee Enterprise-producten

  1. Ga naar knowledge.mcafee.com en selecteer Product Documentation (Productdocumentatie) onder Useful links (Handige koppelingen).
  2. Selecteer <Productnaam> | <Productversie> en selecteer het gewenste document in de lijst met documenten.

Toegang tot Help-onderwerpen van het product

U kunt als volgt Help-onderwerpen openen

  • Klik vanuit de ePolicy Orchestrator-console op ? en selecteer VirusScan Enterprise 8.7i.

    Klik voor definities van de opties op ? op het tabblad met het beleid of de taak.

  • Selecteer vanuit de VirusScan-console de optie Help-onderwerpen in het menu Help.
    Opmerking: De eerste keer dat u de Help opent na het installeren van het product, wordt u gevraagd of u het Help-bestand wilt downloaden. Klik op Ja om het Help-bestand te downloaden en het in uw installatiedirectory te installeren.

    Klik op Help op het eigenschappentabblad voor definities van de opties.


Toegang tot de gebruikersinterface beheren

Het instellen van beveiliging voor de gebruikersinterface op clientcomputers is een belangrijk onderdeel van de beveiliging van uw omgeving. Als beheerder kunt u bepalen welke toegang de gebruikers tot de VirusScan Enterprise-interface hebben. Stel een wachtwoord in om te voorkomen dat gebruikers toegang hebben tot bepaalde functies of deze wijzigen. U kunt de gebruikersinterface zo nodig ook vergrendelen en ontgrendelen.

Inhoudsopgave

  • Hoe het instellen van een wachtwoord gebruikers beïnvloedt
  • Beveiligingsinstellingen voor de gebruikersinterface configureren


Hoe het instellen van een wachtwoord gebruikers beïnvloedt

Stel een wachtwoord in voor de gebruikersinterface om kwaadwillende gebruikers af te schrikken. Als u de gebruikersinterface op clientcomputers met een wachtwoord beveiligt, worden gebruikers als volgt beïnvloed:

  • Niet-beheerders - Gebruikers zonder beheerdersrechten. Gebruikers zonder beheerdersrechten kunnen de VirusScan Enterprise-toepassingen alleen in de modus Alleen-lezen uitvoeren. Ze kunnen bepaalde configuratieparameters bekijken en opgeslagen scantaken, directe scantaken en updates uitvoeren. Ze kunnen geen configuratieparameters wijzigen en geen opgeslagen scantaken en updatetaken maken, verwijderen en aanpassen.
  • Beheerders - Gebruikers met beheerdersrechten. Beheerders moeten het wachtwoord typen als zij lees- en schrijftoegang willen hebben tot beveiligde tabbladen en besturingselementen. Als er geen wachtwoord wordt opgegeven voor een beveiligd item, zijn de items alleen toegankelijk in de modus Alleen-lezen.


Beveiligingsinstellingen voor de gebruikersinterface configureren

U opent als volgt de eigenschappen van de Gebruikersinterface:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en User Interface Policies (Gebruikersinterfacebeleid) in de lijst Category (Categorie).

  • Kies vanuit de VirusScan-console de optie Extra | Opties voor gebruikersinterface.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Beschrijving van tabbladen

Tabblad | Beschrijving
Weergaveopties
  • Bepalen welke pictogrammenopties de gebruikers op de systeemwerkbalk zien.
  • Verbindingen met externe computers toestaan.
  • De consoletaal instellen.
Wachtwoordopties | Wachtwoordbeveiliging voor het hele systeem of voor bepaalde functies instellen.


De toegangspunten van uw systeem beveiligen

Met toegangsbeveiliging voorkomt u ongewenste veranderingen op uw computer door toegang tot specifieke poorten, bestanden, shares, registersleutels en registerwaarden te beperken. Bovendien kunt u voorkomen dat gebruikers McAfee-processen beëindigen. Deze beveiliging is essentieel voor en tijdens uitbraken.

Bij deze functie wordt door middel van vooraf gedefinieerde regels en categorieën en door de gebruiker gedefinieerde regels aangegeven welke items toegankelijk zijn en welke niet. Elke regel kan zo worden geconfigureerd dat toegangspuntovertredingen worden geblokkeerd en/of gemeld wanneer deze zich voordoen. De inhoud van vooraf gedefinieerde regels en categorieën wordt bijgewerkt via de McAfee-updatesites.

Opmerking: De functie Toegangsbeveiliging gebruikt de scanner bij toegang om toegangspuntovertredingen te detecteren. De scanner bij toegang dient te worden ingeschakeld voor de toegangsbeveilingsfunctie om pogingen te detecteren tot het openen van poorten, bestanden, mappen, shares en registersleutels en -waarden.

Inhoudsopgave

  • Toegangsbeveiligingsregels definiëren
  • Toegangspuntovertredingen en de reactie van VirusScan Enterprise
  • Soorten door gebruiker gedefinieerde regels
  • Instellingen voor toegangsbeveiliging configureren


Toegangsbeveiligingsregels definiëren

Regels worden onderverdeeld in drie typen en bieden deze beveiligingsniveaus.

Beschrijving van regeltypen

Type regel Beschrijving
Antivirus

Deze vooraf geconfigureerde regels beschermen de computer tegen de gedragingen van malware. U kunt de configuratie inschakelen, uitschakelen en wijzigen, maar u kunt deze regels niet verwijderen.

Twee voorbeelden van dergelijke regels:

  • Regels die voorkomen dat essentiële processen worden uitgeschakeld of gewijzigd, uitvoerbare bestanden op afstand worden gemaakt of aangepast, uitvoerbare bestanden worden gekaapt, spoofing van Windows-processen wordt uitgevoerd en e-mail door massamailing-wormen wordt verzonden.
  • Regels die telefoonlijstbestanden beveiligen tegen diefstal van wachtwoorden en e-mailadressen.

Op antivirusregels zijn de volgende beveiligingsniveaus van toepassing:

  • Standaardbeveiliging
  • Maximale beveiliging
  • Uitbraakbestrijding
Veelgebruikte regels

Deze vooraf geconfigureerde regels voorkomen dat gangbare bestanden en instellingen worden gewijzigd. U kunt de configuratie inschakelen, uitschakelen en wijzigen, maar u kunt deze regels niet verwijderen.

Drie voorbeelden van dergelijke regels:

  • Voorkomen dat McAfee-bestanden en -instellingen worden gewijzigd.
  • Mozilla- en Firefox-bestanden en -instellingen, Internet Explorer-instellingen en netwerkinstellingen beveiligen.
  • De installatie van browser-helpobjecten en het automatisch uitvoeren van programma's uit de map Temp voorkomen.

Op de veelgebruikte regels zijn de volgende beveiligingsniveaus van toepassing:

  • Standaardbeveiliging
  • Maximale beveiliging
Beveiliging van virtual machine

Met deze vooraf geconfigureerde regels wordt voorkomen dat VMWare-processen worden beëindigd en VMWare-bestanden worden gewijzigd. U kunt de configuratie inschakelen, uitschakelen en wijzigen, maar u kunt deze regels niet verwijderen.

Voorbeelden van regels zijn:
  • Voorkomen dat VMWare-processen worden beëindigd.
  • Voorkomen dat werkstation-, server- of virtuele machinebestanden van VMWare worden gewijzigd.
Door de gebruiker gedefinieerde regels

Deze aangepaste regels vormen een aanvulling op de beveiliging die geboden worden door de Antivirusregels en de Veelgebruikte regels.
Anti-spyware

Als u de AntiSpyware Enterprise Module hebt geïnstalleerd, beschikt u over extra regels om uw computer te beschermen tegen aan spyware gerelateerde dreigingen.

Voorbeelden van regels zijn:
  • Favorieten en instellingen van Internet Explorer beveiligen.
  • Voorkomen dat programma's en scripts worden uitgevoerd vanuit de map Temp.

Beschrijving van beveiligingsniveaus

Beveiligingsniveau | Beschrijving
Standaard | Antivirusregels en veelgebruikte regels die een aantal essentiële instellingen en bestanden beveiligen tegen aanpassingen, maar die over het algemeen installatie en uitvoering van legitieme software toestaan.
Maximum | Virusbeschermings- en veelgebruikte regels om cruciale instellingen en bestanden te beveiligen tegen wijzigingen. Dit niveau biedt meer beveiliging dan Standaardbeveiliging, maar kan de installatie van legitieme software belemmeren. Als u geen software kunt installeren, raden we u aan de functie Toegangsbeveiliging uit te schakelen en deze na de installatie van de software weer in te schakelen.
Uitbraakbestrijding | Antivirusregels die voorkomen dat schadelijke code de computer binnendringt totdat er een DAT-bestand wordt uitgebracht. Deze vooraf geconfigureerde regels blokkeren de toegang tot shares tijdens een virusuitbraak.


Toegangspuntovertredingen en de reactie van VirusScan Enterprise

Wanneer een toegangspuntovertreding plaatsvindt:

  • Informatie wordt opgenomen in het logboekbestand als u de optieRapport hebt geselecteerd voor de regel die de overtreding heeft gedetecteerd.
  • De gebeurtenis wordt vastgelegd in het lokale gebeurtenislogboek en verzonden naar SNMP als u dit hebt ingesteld bij Waarschuwingseigenschappen.
  • De gebeurtenis worden gemeld aan Alert Manager en/of ePolicy Orchestrator als u dat in het bewuste product hebt ingesteld.
  • De actie Blokkeren en/of Rapporteren wordt uitgevoerd, afhankelijk van de acties die zijn geconfigureerd voor de regel die de overtreding heeft gedetecteerd.

  • Op het clientsysteem wordt een rood kader weergegeven rondom het pictogram op de systeemwerkbalk en dit blijft 30 minuten zichtbaar tenzij u een actie uitvoert waardoor het kader wordt verwijderd.

    Opmerking: U kunt het pictogram terugbrengen in de normale staat door het Logboekbestand voor Toegangsbeveiliging te openen via de systeemwerkbalk. De normale status van het pictogram wordt niet hersteld als u het logboekbestand via een andere methode opent.


Soorten door gebruiker gedefinieerde regels

Kies uit een van de volgende drie soorten regels.

Beschrijving van de regels

Regel | Beschrijving
Blokkeringsregel voor poort | Inkomend of uitgaand netwerkverkeer bij specifieke poorten of een reeks poorten blokkeren. Opmerking: Wanneer u een poort blokkeert, wordt de toegang via TCP (Transmission Control Protocol) en UDP (User Datagram Protocol) geblokkeerd.
Blokkeringsregel voor bestand/map | Lees- of schrijftoegang tot bestanden en mappen blokkeren. Opmerking: Als er toegangsbeperkingen voor een bestand of map zijn ingesteld, blijven deze beperkingen van kracht totdat de beheerder deze opheft. Dit helpt bij het voorkomen van inbraken en voorkomt dat virussen zich tijdens een uitbraak verspreiden.
Blokkeringsregel voor register | Hiermee worden registersleutels of -waarden beschermd door de volgende acties te blokkeren: lezen, schrijven, maken en verwijderen.


Instellingen voor toegangsbeveiliging configureren

U opent de eigenschappen van Toegangsbeveiliging als volgt:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en Access Protection Policies (Beleid voor toegangsbeveiliging) in de lijst Category (Categorie).

  • Open vanuit de VirusScan-console de eigenschappen van Toegangsbeveiliging.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Beschrijving van tabbladen

Tabblad Beschrijving
Toegangsbeveiliging
  • Toegangsbeveiliging inschakelen.
  • Regels configureren.
  • Voorkomen dat McAfee-processen worden beëindigd.
Rapporten
  • Activiteitenlogboek inschakelen.
  • De naam en de locatie van het logboekbestand opgeven.
  • De maximale grootte van het logboekbestand opgeven.
  • De indeling van het logboekbestand selecteren.


Antivirusregels en veelgebruikte regels configureren

Gebruik van tevoren ingestelde Antivirusregels en/of Veelgebruikte regels om uw computer te beveiligen tegen ongewenste wijzigingen. Deze regels kunnen worden ingeschakeld en bewerkt, maar kunnen niet worden verwijderd.

Taak

  1. Selecteer de categorie Antivirus of Veelgebruikt in het linkerdeelvenster en selecteer vervolgens de specifieke regel in het rechterdeelvenster:
  2. Configureer de opties Blokkeren en/of Rapporteren.
  3. Klik op Bewerken om de Regeldetails te configureren.


Door de gebruiker gedefinieerde regels configureren

Door de gebruiker gedefinieerde regels instellen en bewerken als aanvulling op de beveiliging die wordt geboden door de Antivirusregels en Veelgebruikte regels.

Taak

  1. Selecteer de categorie Door gebruiker gedefinieerde regels in het linkerdeelvenster en klik daarna op Nieuw.
  2. Selecteer het soort regel.
  3. Wijzig indien nodig de acties Blokkeren en Rapporteren.
  4. Klik op Bewerken om de configuratie te wijzigen.


Poortblokkeringsregels configureren

De toegang van gebruikers tot de opgegeven inkomende en/of uitgaande poorten blokkeren.

Optiedefinities

Optie | Definitie
Regelnaam | De naam voor deze regel opgeven.
De volgende processen opnemen | De toegang tot de opgegeven processen beperken.
De volgende processen uitsluiten | De toegang tot de opgegeven processen toestaan.
Eerste poort | Het eerste poortnummer opgeven. Dit kan één poort zijn of het beginnummer van een reeks poorten. Opmerking: Als u de toegang tot een poort blokkeert die gebruikt wordt door de McAfee-agent, de Entercept-agent of de Host Intrusion Prevention-agent, worden de processen van deze agenten als betrouwbaar beschouwd, zodat ze mogen communiceren met de geblokkeerde poort. Het overige verkeer dat geen verband houdt met deze processen wordt geblokkeerd.
Laatste poort | Het laatste poortnummer van een reeks poorten opgeven.
Inkomend | Voorkomen dat systemen in het netwerk toegang verkrijgen tot de opgegeven poorten.
Uitgaand | Voorkomen dat lokale processen toegang verkrijgen tot de opgegeven poorten in het netwerk.


Bestands-/mapblokkeringsregels configureren

Voorkomen dat gebruikers actie ondernemen voor de opgegeven bestanden of mappen.

Optiedefinities

Optie | Definitie
Regelnaam | De naam voor deze regel opgeven.
De volgende processen opnemen | De toegang tot de opgegeven processen beperken.
De volgende processen uitsluiten | De toegang tot de opgegeven processen toestaan.
Naam van het bestand of de map die moet worden geblokkeerd | De toegang tot het opgegeven bestand of de opgegeven map blokkeren.
Bladeren naar bestand | Naar het bestand navigeren.
Bladeren naar map | Naar de map navigeren.
Leestoegang tot bestanden | De leestoegang tot de opgegeven bestanden blokkeren.
Schrijftoegang tot bestanden | De schrijftoegang tot de opgegeven bestanden blokkeren.
Bestanden uitvoeren | Blokkeren dat bestanden worden uitgevoerd in de opgegeven map.
Nieuwe bestanden maken | Blokkeren dat nieuwe bestanden worden uitgevoerd in de opgegeven map.
Bestanden verwijderen | Blokkeren dat bestanden worden verwijderd uit de opgegeven map.


Registerblokkeringsregels configureren

Blokkeren dat gebruikers actie ondernemen in specifieke registersleutels of waarden.

Optiedefinities

Optie | Definitie
Regelnaam | De naam van deze regel opgeven.
De volgende processen opnemen | De toegang tot de opgegeven processen beperken.
De volgende processen uitsluiten | De toegang tot de opgegeven processen toestaan.
Registersleutel of -waarde die moet worden beveiligd Deze registersleutel of waarde beveiligen:
  • Selecteer een hoofdsleutel of waarde in de vervolgkeuzelijst.
  • Voer een sleutel of waarde in het tekstveld in.
Het selecteren van een hoofdsleutel of waarde in de vervolgkeuzelijst is optioneel. Gebruik een van deze methoden om de sleutel of waarde op te geven:
  • Selecteer de hoofdsleutel of waarde in de vervolgkeuzelijst en voer vervolgens de rest van het pad naar de sleutel of waarde in het tekstveld in.
  • Voer het volledige pad naar de sleutel of waarde in het tekstveld in.
Type regel Selecteer het type regel:
  • Sleutel - Deze regel beveiligt de opgegeven sleutel.
  • Waarde - Deze regel beveiligt de opgegeven waarde.
Schrijven naar sleutel of waarde | Schrijven naar de opgegeven sleutel of waarde blokkeren.
Sleutel of waarde maken | Creëren van de opgegeven sleutel of waarde blokkeren.
Sleutel of waarde verwijderen | Verwijderen van de opgegeven sleutel of waarde blokkeren.


Specifieke processen opnemen en uitsluiten

Optiedefinities

De details van regels bewerken om de processen op te geven die u wilt detecteren of van detectie wilt uitsluiten.

Optie | Beschrijving
Regelnaam | De naam van deze regel. Bijvoorbeeld Voorkomen dat Register-editor en Taakbeheer worden uitgeschakeld.
De volgende processen opnemen | Toegang tot deze processen beperken. Gebruik de exacte procesnaam of gebruik een jokerteken om een brede reeks processen op te geven, zoals *.exe, en voeg daarna uitsluitingen voor specifieke processen toe die legitiem zijn, zoals setup.exe. Gebruik bijvoorbeeld * om alle processen op te nemen.
De volgende processen uitsluiten | Toegang tot deze processen toestaan. Gebruik de exacte procesnaam. U kunt bijvoorbeeld deze uitsluitingen opgeven: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Door gebruiker gedefinieerde regels verwijderen

Regels verwijderen die u hebt gemaakt, maar niet langer gebruikt.

Taak

  1. Selecteer de categorie Door gebruiker gedefinieerde regels in het linkerdeelvenster en selecteer vervolgens in het rechterdeelvenster de regel die u wilt verwijderen.
  2. Klik op Verwijderen.
    Opmerking: U kunt een regel uitschakelen zonder deze te verwijderen door de acties Blokkeren en Rapporteren uit te schakelen. Wanneer dat nodig is, kunt u de regel weer inschakelen.


Bufferoverloopmisbruik blokkeren

Bufferoverloopbeveiliging voorkomt dat willekeurige programmacode op de computer wordt uitgevoerd als gevolg van bufferoverloopmisbruik. Deze functie controleert API-aanroepen van de gebruikersmodus en stelt vast of deze aanroepen het gevolg van een bufferoverloop zijn.

Wanneer bufferoverloop wordt gedetecteerd, wordt informatie hierover in het activiteitenlogboek vastgelegd en wordt er een bericht weergegeven in het dialoogvenster Berichten van Scannen bij toegang als u deze opties zo hebt ingesteld.

VirusScan Enterprise beveiligt ongeveer 20 toepassingen, waaronder Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word en MSN Messenger met behulp van een DAT-bestand voor bufferoverloop- en toegangsbeveiliging.

Inhoudsopgave

  • De definitie van bufferoverloopmisbruik
  • Bufferoverloopbeveiliging configureren


De definitie van bufferoverloopmisbruik

Bufferoverloopmisbruik is een aanvalstechniek die gebruikmaakt van een softwareontwerpfout in een toepassing of proces om programmacode op de computer te laten uitvoeren. Toepassingen maken gebruik van buffers met een vaste grootte waarin gegevens worden opgeslagen. Als een aanvaller te veel gegevens of programmacode naar een van deze buffers stuurt, wordt de bufferlimiet overschreden en vindt er een bufferoverloop plaats. Vervolgens voert de computer de overgelopen programmacode als programma uit. Omdat de programmacode wordt uitgevoerd op het beveiligde niveau van de toepassing, dat meestal alleen toegankelijk is voor beheerders of andere personen met veel rechten, kunnen indringers opdrachten uitvoeren die normaliter niet toegankelijk voor hen zijn. Een aanvaller kan van deze zwakke plek gebruikmaken en eigen hackcode op de computer uitvoeren, waardoor de veiligheid en gegevensintegriteit van de computer worden aangetast.


Bufferoverloopbeveiliging configureren

U opent als volgt de eigenschappen van Bufferoverloopbeveiliging:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en Buffer Overflow Protection Policies (Beleid voor bufferoverloopbeveiliging) in de lijst Category (Categorie).

  • Open vanuit de VirusScan-console de eigenschappen van Bufferoverloopbeveiliging.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Beschrijving van tabbladen

Tabblad Beschrijving
Bufferoverloopbeveiliging
  • Bufferoverloopbeveiliging inschakelen.
  • De detectiemodus instellen om u te waarschuwen voor en/of te beschermen tegen bufferoverloopmisbruik.
  • Het dialoogvenster Berichten van Scannen bij toegang weergeven wanneer een bufferoverloop wordt gedetecteerd.
Rapporten
  • Activiteitenlogboek inschakelen.
  • De naam en de locatie van het logboekbestand opgeven.
  • De maximale grootte van het logboekbestand opgeven.
  • De indeling van het logboekbestand selecteren.


Mogelijk ongewenste programma's beperken

VirusScan Enterprise beveiligt uw computer tegen mogelijk ongewenste programma's die hinderlijk zijn of een beveiligingsrisico vormen. Er is één algemeen beleid voor ongewenste programma's geconfigureerd, maar u kunt het beleid voor elk van de scanners van VirusScan Enterprise in- of uitschakelen en acties opgeven.

Inhoudsopgave

  • De definitie van potentieel ongewenste programma's
  • Het beleid voor ongewenste programma's configureren


De definitie van potentieel ongewenste programma's

Mogelijk ongewenste programma's worden gedefinieerd als softwareprogramma's die zijn geschreven door betrouwbare bedrijven die de beveiligingsstatus of het privacybeleid kunnen wijzigen van de computer waarop de programma's worden geïnstalleerd. Deze software kan spyware-, adware- en inbelprogramma's bevatten, maar dat hoeft niet. Deze programma's kunnen worden gedownload samen met een programma dat de gebruiker wil installeren. Gebruikers die op de beveiliging letten, herkennen dergelijke programma's en laten ze in sommige gevallen verwijderen.


Het beleid voor ongewenste programma's configureren

Beschrijving van tabbladen

Het configuratieproces is een proces dat twee stappen omvat:

  1. Bepalen welke mogelijk ongewenste programma's moeten worden gedetecteerd en niet moeten worden gedetecteerd:
    • De categorie programma’s of specifieke programma's selecteren binnen een categorie in de vooraf gedefinieerde lijst die wordt geleverd bij het meest recente DAT-bestand.
    • Uitzonderingen opgeven.
    • Een lijst creëren met door de gebruiker gedefinieerde programma's die moeten worden gedetecteerd.

  2. Nadat u het Beleid voor ongewenste programma's hebt geconfigureerd, schakelt u de detectie van ongewenste programma's in de scanner bij toegang, de scanner op aanvraag en de e-mailscanner in en configureert u vervolgens welke acties moeten worden ondernomen als een ongewenst programma wordt gedetecteerd.

U opent als volgt de eigenschappen van Ongewenste programma's:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en Unwanted Programs Policies (Beleid voor ongewenste programma's) in de lijst Category (Categorie).

  • Open vanuit de VirusScan-console de eigenschappen van Beleid voor ongewenste programma's.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Tabblad | Beschrijving
Scanitems
  • De categorieën met ongewenste programma's selecteren die moeten worden gedetecteerd. Voorbeeld: spyware, adware, enzovoort. Deze categorieën worden gedefinieerd in het huidige DAT-bestand.
  • Uitzonderingen opgeven.
Door de gebruiker gedefinieerde items | Aanvullende ongewenste programma's definiëren die moeten worden gedetecteerd.


Detectiedefinities bijwerken

De VirusScan Enterprise-software maakt voor het herkennen van en reageren op gevaren gebruik van de scanengine en de informatie in de detectiedefinitiebestanden (DAT). Er duiken regelmatig nieuwe dreigingen op. In antwoord op de nieuwe dreigingen brengt McAfee iedere dag nieuwe DAT-bestanden uit, waarin de resultaten van het voortdurende onderzoek met betrekking tot deze bedreigingen zijn verwerkt. De updatetaak haalt de nieuwste versie van DAT-bestanden, het EXTRA.DAT-bestand, de scanengine, Service Packs en patches op.

Inhoudsopgave

  • Een updatestrategie bepalen
  • Updatetaken en de werking ervan
  • Spiegel-taken en de werking ervan
  • Hoe de AutoUpdate-opslagplaats werkt
  • DAT-bestanden terugzetten


Een updatestrategie bepalen

U kunt updates op vele manieren uitvoeren. U kunt updatetaken, handmatige updates, aanmeldingsscripts of geplande updates met beheerinstrumenten gebruiken. In deze sectie wordt het gebruik van de updatetaak beschreven. Alle andere methoden vallen buiten het aandachtsgebied van deze handleiding.

Een effectieve updatestrategie vereist doorgaans dat minstens één client of server in uw organisatie de updates ophaalt vanaf de downloadsite van McAfee. Vanaf die client of server kunnen de bestanden worden gerepliceerd naar de rest van de organisatie, zodat alle overige computers toegang hebben tot de updates. Wij raden u aan ervoor te zorgen dat er zo weinig mogelijk netwerkbandbreedte wordt gebruikt door het kopiëren van de bijgewerkte bestanden naar de verdeelpunten in het netwerk te automatiseren.

De belangrijkste factoren waarmee u bij een effectieve updateprocedure rekening moet houden, zijn het aantal clients en het aantal sites. Verder kan het zijn dat u ook rekening moet houden met het aantal systemen op elke externe site en de manier waarop deze met internet zijn verbonden. De basisconcepten die van toepassing zijn op het gebruik van een centrale opslagplaats voor updates en het plannen van updatetaken gelden voor organisaties van welke omvang dan ook.

Met een updatetaak kunt u het volgende doen:

  • De distributie van DAT-bestanden voor het gehele netwerk plannen op geschikte tijdstippen en met minimale tussenkomst van netwerkbeheerders of netwerkgebruikers. U kunt bijvoorbeeld de updatetaken spreiden of een schema instellen waarmee updates van DAT-bestanden geleidelijk worden ingevoerd of tussen verschillende onderdelen van het netwerk rouleren.
  • De distributiebeheertaken verdelen over verschillende servers of domeincontrollers, over verschillende regio's van WAN's of over andere netwerkonderdelen. Wanneer het updateverkeer vooral intern plaatsvindt, is de kans op lekken in de netwerkbeveiliging geringer.
  • De tijd verminderen die gemoeid is met het downloaden van nieuwe DAT-bestanden of upgrades voor de scanengine. Dataverkeer op McAfee-computers neemt sterk toe op reguliere publicatiedata van DAT-bestanden en wanneer er nieuwe productversies beschikbaar zijn. Wanneer u deze tijdstippen weet te vermijden, kunt u de nieuwe software veel sneller downloaden en installeren.


Updatetaken en de werking ervan

Met behulp van de updatetaak kunt u de nieuwste DAT-bestanden, scanengine en servicepacks en patches ophalen.

VirusScan Enterprise omvat een standaardupdatetaak. De standaardtaak is zo ingesteld dat elke dag om vijf uur 's middags een update wordt uitgevoerd, met een willekeurigheidstijd van één uur. U kunt zoveel updatetaken maken als u nodig hebt.

In dit diagram wordt weergegeven hoe een typische updatetaak werkt:

Activiteiten van de updatetaak

De volgende activiteiten vinden plaats als u een updatetaak uitvoert:

  • Er wordt verbinding gemaakt met de eerste ingeschakelde opslagplaats (updatesite) in de lijst met opslagplaatsen. Als deze opslagplaats niet beschikbaar is, wordt er contact gemaakt met de volgende site, enzovoort, net zolang totdat er een verbinding tot stand komt of het einde van de lijst wordt bereikt.
  • Er wordt een gecodeerd CATALOG.Z-bestand gedownload uit de opslagplaats. Het bestand bevat de basisgegevens die noodzakelijk zijn voor de update. Deze gegevens worden gebruikt om vast te stellen welke bestanden en/of updates beschikbaar zijn.
  • De softwareversies in het bestand worden vergeleken met de versies op de computer. Als er nieuwe software-updates beschikbaar zijn, worden deze gedownload.
  • Wanneer de update in de opslagplaats is ingecheckt, wordt er gecontroleerd of de update van toepassing is op VirusScan Enterprise en of de versie nieuwer is dan de huidige versie. Als dit eenmaal is gecontroleerd, wordt de update door VirusScan Enterprise gedownload zodra de volgende updatetaak wordt uitgevoerd.

Onderbreking van de updatetaak

Als de updatetaak om enige reden tijdens de update wordt onderbroken:

  • Een taak die bezig is met bijwerken van een HTTP-, UNC- of lokale locatie begint weer waar deze is gestopt als de updatetaak de volgende keer wordt gestart.
  • Een taak die bezig is met het bijwerken van een FTP-site wordt niet hervat tijdens een download van een enkel bestand. Als de taak echter bestaat uit het downloaden van verscheidene bestanden en deze wordt onderbroken, wordt de taak hervat vóór het bestand dat op het moment van de onderbreking werd gedownload.

Update uitvoeren met behulp van EXTRA.DAT

In geval van nood kan een EXTRA.DAT-bestand worden gebruikt als tijdelijke maatregel. Het EXTRA.DAT-bestand wordt bij elke update vanuit de opslagplaats gedownload. Op deze manier weet u zeker dat als u EXTRA.DAT wijzigt en opnieuw incheckt als pakket dat op alle VirusScan Enterprise-clients hetzelfde bijgewerkte EXTRA.DAT-pakket wordt gedownload en gebruikt. U kunt EXTRA.DAT bijvoorbeeld gebruiken als een verbeterde detector voor hetzelfde mogelijk ongewenste programma of als een extra detector voor andere nieuwe mogelijk ongewenste programma’s. VirusScan Enterprise ondersteunt het gebruik van maximaal één EXTRA.DAT-bestand.

Tip: Als u het EXTRA.DAT-bestand niet meer wilt gebruiken, moet u dit uit de hoofdopslagplaats verwijderen en een replicatietaak uitvoeren om ervoor te zorgen dat het uit alle gedistribueerde opslagplaatslocaties wordt verwijderd. Hiermee voorkomt u dat VirusScan Enterprise-clients tijdens het bijwerken het EXTRA.DAT-bestand proberen te downloaden. Standaard wordt de detectie voor het nieuwe mogelijk ongewenste programma in het bestand EXTRA.DAT genegeerd als de nieuwe detectiedefinitie eenmaal is toegevoegd aan de dagelijkse DAT-bestanden.


De AutoUpdate-taak configureren

U opent als volgt de eigenschappen van AutoUpdate:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | System tree | Client Task (Systemen | Systeemstructuur | Clienttaak). Selecteer een bestaande updatetaak, of als u een nieuwe taak wilt maken, klikt u op New Task (Nieuwe taak) en selecteert u vervolgens in de lijst Type de optie Update (McAfee Agent) en klikt u op Next (Volgende).

  • Selecteer een bestaande updatetaak in de VirusScan-console of selecteer Taak | Nieuwe update-taak als u een nieuwe taak wilt maken.

Configureer de opties op het tabblad. Klik op ? of Help op het tabblad voor beschrijvingen van de opties.

Beschrijving van het tabblad

Tabblad Beschrijving
Bijwerken
  • De locatie en de indeling van het logboekbestand opgeven.
  • Configureren of nieuwere detectiedefinities, nieuwere engines en DAT's en andere beschikbare updates, zoals service packs en productupgrades moeten worden opgehaald.
  • Aangeven welk uitvoerbaar programma moet worden uitgevoerd nadat de updatetaak is uitgevoerd en of dit alleen na een succesvolle updatetaak moet worden uitgevoerd.


Spiegel-taken en de werking ervan

Met de spiegel-taak kunt u de update-bestanden van de eerst toegankelijke opslagplaats in de lijst met sites repliceren op een spiegel-locatie op uw netwerk. Doorgaans wordt met deze taak de inhoud van de McAfee-downloadsite op een lokale server gespiegeld.

De software van VirusScan Enterprise maakt gebruikt van een mapstructuur voor de updateprocedure. U moet bij het spiegelen van een site de hele mapstructuur repliceren.
Opmerking: Deze mapstructuur ondersteunt ook vorige versies van VirusScan en NetShield zo lang u maar de hele mapstructuur repliceert naar dezelfde locaties die door VirusScan 4.5.1 voor het updateproces worden gebruikt.

Nadat u de McAfee-site met update-bestanden hebt gerepliceerd, kunnen de bestanden worden gedownload vanaf de spiegel-locatie naar computers in uw netwerk. Deze methode is handig omdat u elke computer in het netwerk kunt bijwerken, of deze nu wel of geen toegang heeft tot het Internet, en efficiënt omdat uw systemen communiceren met een server die waarschijnlijk dichterbij is dan een McAfee-internetsite, waardoor de toegang wordt verbeterd en de downloadtijd beperkt blijft.


De spiegel-taak configureren

U opent als volgt de eigenschappen van de Spiegel-taak:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | System tree | Client Task (Systemen | Systeemstructuur | Clienttaak). Selecteer een bestaande spiegel-taak, of als u een nieuwe taak wilt maken, klikt u op New Task (Nieuwe taak) en selecteert u vervolgens in de lijst Type de optie Mirror (McAfee Agent) (Spiegel (McAfee Agent)) en klikt u op Next (Volgende).

  • Selecteer een bestaande spiegel-taak in de VirusScan-console of selecteer Taak | Nieuwe spiegel-taak als u een nieuwe taak wilt maken.

Configureer de opties op het tabblad. Klik op ? of Help op het tabblad voor beschrijvingen van de opties.

Beschrijving van het tabblad

Tabblad Beschrijving
Spiegel
  • De locatie en de indeling van het logboekbestand opgeven.
  • Aangeven welk uitvoerbaar programma moet worden uitgevoerd nadat de spiegel-taak is uitgevoerd en of dit alleen na een succesvolle spiegel-taak moet worden uitgevoerd.


Hoe de AutoUpdate-opslagplaats werkt

De lijst met opslagplaatsen voor AutoUpdate (SITELIST.XML) bevat de configuratiegegevens die nodig zijn voor het uitvoeren van een AutoUpdate-taak. Bijvoorbeeld:
  • informatie en locatie van opslagplaatsen;
  • voorkeursvolgorde van opslagplaatsen;
  • proxy-instellingen, indien nodig;
  • de voor toegang tot elk van de opslagplaatsen benodigde gecodeerde referenties.

Als een AutoUpdate-taak wordt uitgevoerd, wordt er verbinding gemaakt met de eerste ingeschakelde opslagplaats (updatesite) in de lijst met opslagplaatsen. Als deze opslagplaats niet beschikbaar is, wordt er contact gemaakt met de volgende opslagplaats, enzovoort, totdat er een verbinding tot stand komt of het einde van de lijst wordt bereikt.

Proxyservers zijn onderdeel van de internetbeveiliging en maken het mogelijk de computers van internetgebruikers af te schermen van het internet, en verbeteren de toegangssnelheid door vaak bezochte sites te cachen. Als uw netwerk een proxyserver gebruikt, kunt u opgeven welke proxy-instellingen moeten worden gebruikt, wat het adres van de proxyserver is en of u verificatie wilt gebruiken. Proxygegevens worden opgeslagen in de lijst met AutoUpdate-opslagplaatsen. De proxy-instellingen die u configureert, zijn van toepassing op alle opslagplaatsen in deze lijst.

De locatie van de lijst met opslagplaatsen voor AutoUpdate is afhankelijk van het besturingssysteem. Bijvoorbeeld voor Windows XP:

C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework


De lijst met opslagplaatsen configureren

In de lijst met opslagplaatsen worden de sites vermeld waarvan u updates wilt ophalen. U kunt zoveel opslagplaatsen opgeven en configureren als u nodig hebt. Sommige sites kunnen constant worden gebruikt en andere slechts af en toe.

U opent als volgt de eigenschappen van de Lijst van AutoUpdate-bibliotheken:

  • Kies vanuit de VirusScan-console de optie Extra | Opties voor gebruikersinterface.

Opmerking: Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console.

Configureer de opties op het tabblad. Klik op Help op het tabblad voor beschrijvingen van de opties.

Beschrijving van tabbladen

Tabblad | Beschrijving
Bibliotheken
  • De opslagplaatsen opgeven waaruit u updates wilt ophalen.
  • De volgorde configureren waarin toegang wordt verkregen tot de opslagplaatsen.
Proxy-instellingen | Proxy-instellingen opgeven die bij het bijwerken moeten worden gebruikt.


DAT-bestanden terugzetten

Als u vermoedt dat de huidige DAT-bestanden beschadigd of niet compatibel zijn, kunt u de DAT-bestanden verwijderen en de laatste versie ervan terugzetten.

Wanneer u DAT-bestanden bijwerkt, wordt de oude versie op de volgende plaats opgeslagen: <station>:\Program Files\Common Files\McAfee\Engine\OldDats. Wanneer u de vorige versie van deDAT-bestanden terugzet, worden de huidige DAT-bestanden vervangen door de versie in de map OldDats en wordt er een markering ingesteld bij de volgende locatie in het register: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS. Als de bestanden zijn teruggezet, kunt u niet meer teruggaan naar de vorige versie. Wanneer de volgende updatetaak wordt uitgevoerd, wordt de DAT-versie in het register vergeleken met de DAT-bestanden in de updatebibliotheek. Als de versie van de nieuwe DAT-bestanden identiek is aan die in het register, wordt er geen update uitgevoerd.


DAT-bestanden terugzetten

De vorige versie van de DAT-bestanden terugzetten.

Taak

  1. Selecteer in de VirusScan-console Extra | DAT's opheffen.
  2. Klik op Ja om de DAT-bestanden terug te zetten.
    Opmerking:

    Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console.

    Configureer de opties op het tabblad. Klik op Help op het tabblad voor beschrijvingen van de opties.


Items scannnen bij toegang

De scanner bij toegang scant bestanden op de computer op het moment dat deze worden geopend en voorziet op deze manier in een voortdurende, real-time detectie van dreigingen. Zowel de functie Toegangsbeveiliging als de functie Bufferoverloopbeveiliging maken gebruik van de scanner bij toegang om respectievelijk toegangspuntovertredingen en bufferoverloopmisbruik te detecteren.

Inhoudsopgave

  • Scannen bij toegang en de werking ervan
  • Scripts scannen en hoe dit werkt
  • Het aantal verschillende scanmethoden bepalen
  • Bepalen welk risico u aan een proces toekent
  • Algemene en procesinstellingen configureren
  • Algemene instellingen configureren
  • Procesinstellingen configureren


Scannen bij toegang en de werking ervan

De scanner bij toegang wordt op het laagste niveau op het systeem aangesloten (Bestandssysteem Filterstation), treedt op als onderdeel van het systeem (Systeemservice) en biedt waarschuwingen via de interface als een detectie optreedt.

In dit voorbeeld wordt beschreven wat er gebeurt als er een poging gedaan wordt een bestand te openen, te sluiten of te hernoemen. De scanner onderschept de bewerking en onderneemt de volgende acties.

  1. Op basis van de volgende criteria wordt door de scanner bepaald of het bestand moet worden gescand:
    • De extensie van het bestand komt overeen met de configuratie.
    • He bestand is niet in de cache geplaatst.
    • He bestand is niet uitgesloten.
    • He bestand is niet eerder gescand.
  2. Als het bestand aan de scanningcriteria voldoet, wordt het gescand:
    • Als het bestand schoon is, wordt het resultaat gecached en worden lees-, schrijf- of hernoemhandelingen toegekend.
    • Als het bestand een virus bevat, wordt de bewerking geweigerd en wordt de geconfigureerde actie ondernomen.
    • De resultaten worden vastgelegd in het activiteitenlogboek als de scanner zo is geconfigureerd.
  3. Als het bestand niet aan de scanningseisen voldoet, wordt het niet gescand. Het wordt in de cache geplaatst en de handeling wordt toegestaan.


Scanvergelijking: schrijven naar schijf versus lezen van schijf

De scanner bij toegang behandelt scans afhankelijk van het feit of de gebruiker naar schijf schrijft of van schijf leest.

Als bestanden naar schijf worden geschreven, worden deze items gescand:

  • Inkomende bestanden die naar de vaste schijf worden geschreven.
  • Bestanden die op de lokale vaste schijf of op een toegewezen netwerkstation worden gemaakt (waaronder nieuwe bestanden, gewijzigde bestanden of bestanden die worden gekopieerd of verplaatst van het ene station naar een ander station).

Als bestanden van schijf gelezen worden, worden deze items gescand:

  • Uitgaande bestanden op de vaste schijf die worden gelezen. Selecteer Op netwerkstations op het tabblad Scanitems als u ook externe netwerkbestanden wilt scannen.
  • Alle bestanden die op de lokale vaste schijf worden uitgevoerd.
  • Alle bestanden die op de lokale vaste schijf worden geopend.
  • Alle bestanden op de lokale vaste schijf die worden hernoemd, indien de bestandseigenschappen zijn gewijzigd.


Scanvergelijking: alle bestanden scannen versus standaard- en extra bestandstypen scannen

De scanner bij toegang behandelt scans anders afhankelijk van het feit of deze zijn geconfigureerd voor het scannen van alle bestanden of voor het scannen van standaard- plus extra bestandstypen.

Als u Alle bestanden scant, worden alle bestandstypen door de scanner gescand op alle mogelijke dreigingen.

Als u Standaard- en extra bestandstypen scant, wordt een specifieke lijst met bestanden op basis van de door u geselecteerde bestandstypen door de scanner onderzocht.
  • Standaardbestandstypen: het opgegeven bestandstype wordt door de scanner alleen gescand op dreigingen die dat specifieke bestandstype aanvallen. Als bijvoorbeeld een XLS-bestand wordt gescand, scant de scanner XLS-bestanden op dreigingen die XLS-bestanden aanvallen, zoals macro's. De scanner scant de XLS-bestanden niet op dreigingen als PE-infectoren (Portable Executable) en zelfs niet op het EICAR-testbestand. Als het XLS-bestand wordt hernoemd in dat andere bestandstype, scant de scanner het hernoemde bestand op de dreigingen die dit nieuwe hernoemde bestandstype aanvallen.

  • Aanvullende bestandstypen: het bestandstype wordt op alle mogelijke dreigingen onderzocht, op dezelfde manier als voor Alle bestanden.


Scripts scannen en hoe dit werkt

De scriptscanner fungeert als een proxy-component voor de echte Windows Scripting Host-component. Het onderschept scripts, en scant deze voordat ze worden uitgevoerd.

  • Als het script schoon is, wordt dit doorgegeven aan de echte Windows Scripting Host-component.
  • Het script wordt niet uitgevoerd als dit een mogelijke dreiging bevat.

De scriptscanner laadt zich in het proces dat het script uitvoert, zodat wanneer het proces crasht, u ScriptProxy.dll en Mytilus.dll in de geheugenruimte ziet. Het DAT-bestand en het scanprogramma worden geladen, waardoor het geheugenprogramma van dat proces aanzienlijk wordt verhoogd.


Het aantal verschillende scanmethoden bepalen

Voer dit proces uit om te bepalen of u meer dan één scanmethode bij toegang moet configureren:


Bepalen welk risico u aan een proces toekent

Als u hebt besloten dat u meer dan één scanmethode nodig hebt, identificeer dan uw processen en bepaal welk risico u aan ieder proces wilt toekennen.

Taak

  1. Bepalen welke processen u gebruikt. Met Windows Taakbeheer of Windows Prestatiemeter kunt u achterhalen welke processen het meest intensief gebruikmaken van de processor en het geheugen.
  2. Bepalen welk programma verantwoordelijk is voor ieder proces. Alleen de onderliggende processen van de opgegeven bovenliggende processen behoren tot de scanmethode. Als u bijvoorbeeld het uitvoerbare bestand WINWORD.EXE van Microsoft Word als een scanproces met een hoog risico aanmerkt, worden alle bestanden of documenten waar Microsoft Word gebruik van maakt, gescand op basis van het beleid voor bestanden met een hoog risico. Wanneer het hoofdproces, Microsoft Word, wordt gestart, wordt het bestand WINWORD.EXE gescand op basis van het beleid voor het proces waardoor Word is gestart.
  3. Bepaal met behulp van deze richtlijnen welk risico van toepassing is op ieder proces:
    • Processen met laag risico - Processen waarbij er minder kans is op het introduceren of het verspreiden van potentiële bedreigingen. Dit kunnen processen zijn die toegang hebben tot een groot aantal bestanden. De wijze waarop deze processen toegang hebben, zorgt er echter voor dat er sprake is van een kleiner risico op het verspreiden van mogelijke dreigingen. Bijvoorbeeld:

      Software voor reservekopieën

      Processen voor het compileren van bestanden

    • Processen met hoog risico - Processen waarbij er meer kans bestaat op het introduceren of het verspreiden van potentiële dreigingen. Bijvoorbeeld:

      Processen die andere processen starten, zoals Microsoft Windows Verkenner of de opdrachtregel.

      Processen die scripts of macro's uitvoeren, zoals WINWORD of CSCRIPT.

      Processen die worden gebruikt voor het downloaden van internet, zoals browsers, instant messengers of e-mailclients.

      Opmerking: De instellingen van het scanbeleid voor processen met een hoog risico zijn aanvankelijk identiek aan het beleid voor standaardprocessen, zodat processen met een hoog risico in elk geval afdoende worden gescand en u maximale beveiliging bieden. We raden niet aan het standaardscanniveau te verlagen.
    • Standaard - Alle processen die niet zijn gedefinieerd als met hoog risico of met laag risico.


Algemene en procesinstellingen configureren

Het algemene beleid en het procesbeleid van de scanner bij toegang worden afzonderlijk van elkaar geconfigureerd.

  • Algemene instellingen - Het algemene beleid omvat opties die van toepassing zijn op alle processen.
  • Procesinstellingen - Met behulp van de processinstellingen kunt u één scanbeleid voor alle processen configureren of verschillend beleid configureren voor processen die u als standaardprocessen en processen met een laag risico en een hoog risico definieert.


Algemene instellingen configureren

Beschrijving van tabbladen

Algemene instellingen zijn van toepassing op het scannen van alle processen en bevatten parameters zoals maximale scantijd, het scannen van scripts, het blokkeren van ongewenste dreigingen van een externe computer, het verzenden van berichten als dreigingen worden gedetecteerd en het rapporteren van detecties.

Open de eigenschappen van Scannen bij toegang: Algemeen.

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en On-Access General Policies (Algemeen beleid voor scannen bij toegang) in de lijst Category (Categorie).

  • Open vanuit de VirusScan-console de eigenschappen van Scannen bij toegang en selecteer vervolgens Algemene instellingen in het linkerdeelvenster.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Tabblad | Beschrijving
Algemeen
  • Opstartsectoren en/of diskettes scannen tijdens afsluiten.
  • Scannen bij toegang inschakelen tijdens opstarten van systeem.
  • Maximale scantijd voor archieven en alle bestanden.
  • Alle processen scannen die momenteel worden uitgevoerd.
  • Als de AntiSpyware Enterprise Module is geïnstalleerd, cookiebestanden scannen.
ScriptScan | Scannen van scripts inschakelen en uitzonderingen opgeven.
Blokkeren
  • Een bericht verzenden als een externe computer een dreiging aan dit systeem toeschrijft en het bericht opgeven.
  • De verbinding blokkeren als een externe computer een dreiging aan dit systeem toeschrijft.
  • De verbinding deblokkeren na de opgegeven tijd.
  • De verbinding blokkeren wanneer een bestand met een mogelijk ongewenst programma is gedetecteerd in een gedeelde map.
Berichten
  • Het dialoogvenster met berichten aan lokale gebruikers weergeven als er een detectie plaatsvindt en de inhoud van het bericht opgeven.
  • Als de AntiSpyware Enterprise Module is geïnstalleerd, een waarschuwing verzenden als een cookie is gedetecteerd.
  • Configureren welke acties die gebruikers zonder beheerdersrechten kunnen ondernemen op berichten.
Rapporten
  • Activiteitenlogboek inschakelen.
  • De naam en de locatie van het logboekbestand opgeven.
  • De maximale grootte van het logboekbestand opgeven.
  • De indeling van het logboekbestand selecteren.
  • Opgeven wat moeten worden vastgelegd naast scanactiviteiten.


Procesinstellingen configureren

Scanprocessen bij toegang worden geconfigureerd op basis van het risico dat u aan ieder proces toekent. U kunt één standaardscanbeleid configureren voor alle processen of verschillend beleid configureren op basis van het risico dat u aan ieder proces toekent. Parameters omvatten het toekennen van risico's aan processen, het bepalen welke items gescand moeten worden, het uitvoeren van heuristisch scannen, het scannen van gecomprimeerde bestanden, het ondernemen van acties bij detecties en het scannen op mogelijk ongewenste programma's.

U opent als volgt de eigenschappen voor Standaardprocessen, Processen met een laag risico of Processen met een hoog risico:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en On-Access Default Processes Policies (Beleid voor scannen bij toegang voor standaardprocessen), On-Access Low-Risk Processes Policies (Beleid voor scannen bij toegang voor processen met een laag risico) of On-Access High-Risk Processes Policies (Beleid voor scannen bij toegang voor processen met een hoog risico) in de lijst Category (Categorie).

  • Open vanuit de VirusScan-console de eigenschappen van Scannen bij toegang en selecteer vervolgens Standaardprocessen, Processen met een laag risico of Processen met een hoog risico in het linkerdeelvenster.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Beschrijving van tabbladen

Tabblad | Beschrijving
Processen
  • Beleid voor standaardprocessen bij toegang - Bepalen of u één scanbeleid wilt configureren voor alle processen of dat u verschillende scanmethoden wilt gebruiken voor standaardprocessen, processen met een laag risico en/of processen met een hoog risico.
    Opmerking: Als u ervoor kiest om één scanbeleid te configureren, is dit beleid van toepassing op alle processen. Als u ervoor kiest om verschillende scanmethoden te configureren voor processen met een laag en/of hoog risico, is dit beleid alleen van toepassing op de processen die niet zijn geconfigureerd als processen met een laag of een hoog risico.
  • Beleid bij toegang voor processen met laag risico - De processen opgeven die u als processen met een laag risico definieert.
  • Beleid bij toegang voor processen met hoog risico - De processen opgeven die u als processen met een hoog risico definieert.
Opmerking: De optie Verschillende scanmethoden configureren voor processen met hoog of laag risico en voor standaardprocessen moet zijn geselecteerd op het tabblad Beleid voor standaardprocessen bij toegang voordat u afzonderlijk beleid voor processen met een laag en/of een hoog risico kunt configureren.
Scanitems
  • Configureren of de bestanden gescand moeten worden bij lezen, schrijven, op netwerkschijven en/of geopend voor back-up.
  • Configureren welke bestanden en bestandstypen moeten worden gescand.
  • Scannen op mogelijke dreigingen die lijken op ongewenste programma's, Trojaanse paarden en macrovirussen.
  • Scannen in archieven en MIME-bestanden decoderen.
  • Scannen bij toegang instellen voor ongewenste programma's.
Uitsluitingen | Configureren welke schijven, bestanden en mappen moeten worden uitgesloten van scannen.
Acties
Voor detecties van dreigingen:
  • De eerste actie die moet worden ondernomen wanneer een gevaarlijk item wordt gedetecteerd.
  • De tweede actie die moet worden ondernomen voor een dreigingsdetectie als de eerste actie niet werkt.
Voor detecties van ongewenste programma's:
  • De eerste actie die moet worden ondernomen wanneer een ongewenst programma wordt gedetecteerd.
  • De tweede actie die moet worden ondernomen voor een detectie van een ongewenst programma als de eerste actie niet werkt.


Items scannen op aanvraag

De scanner op aanvraag biedt u een scanmethode waarmee u alle onderdelen van de computer op de aanwezigheid van mogelijke dreigingen kunt scannen. Dat kan op een tijdstip dat u uitkomt of volgens een vast schema. U kunt de scantaken op aanvraag gebruiken als aanvulling op de voortdurende bescherming van de scanner bij toegang of om regelmatige scanbewerkingen te plannen op tijdstippen waarop deze uw werkzaamheden niet hinderen.

Inhoudsopgave

  • Scanmethoden op aanvraag en hoe deze worden gedefinieerd
  • Het scannen van externe opslag
  • Scans uitstellen
  • Hoe heuristische netwerkcontrole van verdachte bestanden werkt
  • De werking van systeemgebruik
  • Scantaken op aanvraag configureren


Scanmethoden op aanvraag en hoe deze worden gedefinieerd

De scanner op aanvraag maakt gebruik van deze twee scanmethoden:

Het scannen van processen in het geheugen

Deze methode onderzoekt alle actieve processen voordat de scan op aanvraag wordt uitgevoerd. Een gedetecteerd mogelijk ongewenst proces wordt gemarkeerd en het proces wordt gestopt. Op deze wijze hoeft u de scanner op aanvraag maar één keer uit te voeren om alle exemplaren van een mogelijk ongewenst programma te verwijderen.

Incrementeel of hervattend scannen

Met deze methode kan de scanner opnieuw starten waar deze was gebleven. Bij scantaken waarvoor u een begintijd en een eindtijd of een tijdslimiet hebt ingesteld, stopt de scantaak zodra de tijdslimiet is bereikt. Bij de volgende scantaak op aanvraag die volgens planning wordt uitgevoerd, wordt de scanbewerking voortgezet vanaf het punt in de bestands- en mapstructuur waarop de vorige scan is gestopt.


Het scannen van externe opslag

De opslag van gegevens met Remote Storage vindt plaats op een hiërarchische wijze, met twee gedefinieerde niveaus:
  • Het bovenste niveau, dat lokale opslag wordt genoemd, bevat de NTFS-schijfvolumes van de computer waarop Remote Storage wordt uitgevoerd onder Windows 2000 Server.
  • Het onderste niveau, dat externe opslag wordt genoemd, bevindt zich in de automatische tape-opslagplaats of op het zelfstandige tapestation dat met de servercomputer is verbonden.

Remote Storage zorgt ervoor dat bestanden die daarvoor in aanmerking komen vanaf de lokale volumes automatisch naar een tapeopslagplaats worden gekopieerd. Vervolgens wordt de beschikbare ruimte op de lokale volumes bewaakt. Bestandsgegevens worden lokaal in het cachegeheugen geplaatst, zodat de gegevens desgewenst snel kunnen worden opgeroepen. Indien nodig worden de gegevens van de lokale opslag naar de externe opslag verplaatst. Wanneer u een bestand wilt openen op een volume dat wordt beheerd met Remote Storage, kunt u het bestand gewoon openen. Als de gegevens voor het bestand niet meer op het lokale volume in het cachegeheugen staan, worden de gegevens opgeroepen uit een tape-opslagplaats.


Scans uitstellen

Ter verbetering van de prestaties kunt u scantaken op aanvraag uitstellen als de accu van uw computer bijna leeg is of als u een presentatie houdt. U kunt de gebruiker ook toestaan om een geplande scan met verhogingen van een uur tussen één en vierentwintig uur of voor onbepaalde tijd uit te stellen. Elk uitstel door een gebruiker duurt één uur. Als de optie Maximum tijdsduur van uitstel bijvoorbeeld is ingesteld op 2 kan de gebruiker de scantaak twee keer of twee uur uitstellen. Als de maximum tijdsduur van het uitstel is verstreken, wordt de scan voortgezet. Als de beheerder een onbeperkt uitstel toestaat door de optie op nul in te stellen, kan de gebruiker de scan voor onbepaalde tijd uitstellen.


Hoe heuristische netwerkcontrole van verdachte bestanden werkt

Deze functie biedt klanten die McAfee-antivirusproducten voor Windows gebruiken de allernieuwste real-time detecties voor bepaalde malware. Er wordt gebruikgemaakt van door de beheerder geconfigureerde gevoeligheidsniveaus om te zoeken naar verdachte programma's en DLL's die worden uitgevoerd op eindpunten die worden beschermd door VirusScan Enterprise. Als door de real-time malwarecontrole een verdacht programma wordt gedetecteerd, wordt een DNS-verzoek met een vingerafdruk van het verdachte bestand naar een door McAfee Avert Labs gehoste centrale databaseserver verzonden. De functie voor real-time malwarecontrole biedt geen beveiliging voor gehele klassen van malware, alleen voor verdachte exemplaren. Het voordeel van beveiliging tegen specifieke dreigingen is de mogelijkheid om gebruikers te beveiligen met McAfee-beveiliging op vrijwel op hetzelfde moment dat McAfee Avert Labs heeft vastgesteld dat een exemplaar kwaadwillend is. In deze release is de functie standaard uitgeschakeld. U moet een gevoeligheidsniveau selecteren om de functie in te schakelen.


De werking van systeemgebruik

Het systeemgebruik wordt bepaald wanneer een scan op aanvraag wordt gestart. Er worden processor- en IO-voorbeelden van de eerste 30 seconden genomen, en daarna wordt de scan uitgevoerd op basis van het gebruiksniveau dat u hebt opgegeven.

Het systeemgebruik dat u opgeeft, is niet van toepassing op gecodeerde bestanden. Het decoderen wordt uitgevoerd via LSASS.EXE, niet via het Scan32-proces. Bij het scannen van gecodeerde bestanden wordt de processor zwaar belast. Toch worden bestanden zo snel gescand dat LSASS.EXE onophoudelijk gedecodeerde gegevens moet leveren, zelfs als de processorbeperking voor de scanthread heel laag is ingesteld.


Scantaken op aanvraag configureren

VirusScan Enterprise omvat een standaardscantaak op aanvraag. U kunt de standaardtaak gebruiken en/of nieuwe taken maken.

U maakt als volgt een nieuwe scantaak op aanvraag:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | System tree | Client Task (Systemen | Systeemstructuur | Clienttaak). Selecteer een bestaande taak op aanvraag, of als u de standaardtaak wilt openen klikt u op New Task (Nieuwe taak) en selecteert u vervolgens in de lijst Type de optie On-Demand Scan (VirusScan Enterprise 8.7.0) (Scannen op aanvraag (VirusScan Enterprise 8.7.0)) en klikt u op Next (Volgende).

  • Selecteer een bestaande taak vanuit de VirusScan-console of open de eigenschappen van Volledige scan om de standaardtaak te openen. Als u de AntiSpyware Enterprise Module hebt geïnstalleerd, opent u de eigenschappen van Speciale scan. Als u een nieuwe taak wilt maken, selecteert u Taak | Nieuwe scantaak op aanvraag.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Beschrijving van tabbladen

Tabblad | Beschrijving
Scanlocaties
  • Opgeven welke items moeten worden gescand.
  • Submappen opnemen bij het scannen.
  • Opstartsectoren opnemen bij het scannen.
Scanitems
  • Configureren welke bestanden en bestandstypen moeten worden gescand.
  • Scannen op aanvraag instellen voor ongewenste programma's.
  • Scannen in archieven en MIME-bestanden decoderen.
  • Bestanden scannen waarvan een back-up in opslag staat.
  • Scannen op mogelijke dreigingen die lijken op ongewenste programma's, Trojaanse paarden en macrovirussen.
Uitsluitingen | Configureren welke schijven, bestanden en mappen moeten worden uitgesloten van scannen.
Prestatie
  • Configureren wanneer scans moeten worden uitgesteld en hoe lang.
  • Het systeemverbruikspercentage opgeven.
  • Het gevoeligheidsniveau voor heuristische netwerkcontrole van verdachte bestanden configureren.
Acties
Voor detecties van dreigingen:
  • De eerste actie die moet worden ondernomen wanneer een gevaarlijk item wordt gedetecteerd.
  • De tweede actie die moet worden ondernomen voor een dreigingsdetectie als de eerste actie niet werkt.
Voor detecties van ongewenste programma's:
  • De eerste actie die moet worden ondernomen wanneer een ongewenst programma wordt gedetecteerd.
  • De tweede actie die moet worden ondernomen voor een detectie van een ongewenst programma als de eerste actie niet werkt.

De actie in het promptdialoogvenster met toegestane acties selecteren.
Rapporten
  • Activiteitenlogboek inschakelen.
  • De naam en de locatie van het logboekbestand opgeven.
  • De maximale grootte van het logboekbestand opgeven.
  • De indeling van het logboekbestand selecteren.
  • Opgeven wat moeten worden vastgelegd naast scanactiviteiten.
  • Als u de AntiSpyware Enterprise Module hebt geïnstalleerd, waarschuwen wanneer cookies worden gedetecteerd.
Taak Opgeven waar de scantaak op aanvraag wordt uitgevoerd.
Opmerking: Dit tabblad is alleen beschikbaar via ePolicy Orchestrator.


E-mail scannen bij aflevering en op aanvraag

De e-mailscanner onderzoekt automatisch alle e-mailberichten en bijlagen:

  • Voor Microsoft Outlook wordt e-mail gescand bij aflevering. U kunt ook e-mailscantaken op aanvraag rechtstreeks oproepen vanuit Microsoft Outlook.
  • Als u gebruikmaakt van Lotus Notes, wordt e-mail gescand wanneer u deze opent.

Inhoudsopgave

  • Hoe heuristische netwerkcontrole van verdachte bestanden werkt
  • Eigenschappen voor het scannen van e-mail configureren


Eigenschappen voor het scannen van e-mail configureren

Beschrijving van tabbladen

U opent als volgt de eigenschappen van Scannen van e-mail bij aflevering:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en On-Delivery Email Scanner Policies (Beleid voor scannen van e-mail bij aflevering) in de lijst Category (Categorie).

  • Open vanuit de VirusScan-console de eigenschappen van Scannen van e-mail bij aflevering.

U opent als volgt de eigenschappen van Scannen van e-mail bij aflevering:

  • Selecteer vanuit Microsoft Outlook Extra | Eigenschappen van e-mail scannen.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Tabblad Beschrijving
Scanitems
  • Opgeven welke berichten en bijlagen moeten worden gescand.
  • Scannen op mogelijke dreigingen die lijken op malware.
  • Scannen op onbekende macrovirussen.
  • Bijlagen met meerdere extensies zoeken.
  • Scannen in archieven en MIME-bestanden decoderen.
  • De e-mailscanner inschakelen om te scannen op ongewenste programma's.
  • Tekst van e-mailberichten scannen.
  • Het gevoeligheidsniveau voor heuristische netwerkcontrole van verdachte bestanden configureren.
    Opmerking: Deze optie is alleen beschikbaar voor On-Delivery Email Scanning (Scannen van e-mail bij aflevering).
Acties
Voor detecties van dreigingen:
  • Aangeven wat de eerste reactie is wanneer een dreiging wordt gedetecteerd.
  • Aangeven wat de tweede reactie is als de eerste actie niet werkt.
Voor detecties van ongewenste programma's:
  • Aangeven wat de eerste reactie is wanneer een ongewenst programma wordt gedetecteerd.
  • Aangeven wat de tweede reactie is als de eerste actie niet werkt.

De actie in het promptdialoogvenster met toegestane acties selecteren.
Waarschuwingen
  • Een andere gebruiker op de hoogte stellen als een e-mailbericht met een dreiging is gedetecteerd.
  • Het bericht opgeven dat voor de gebruiker wordt weergegeven wanneer wordt gevraagd welke actie moet worden uitgevoerd.
Rapporten
  • Activiteitenlogboek inschakelen.
  • De naam en de locatie van het logboekbestand opgeven.
  • De maximale grootte van het logboekbestand opgeven.
  • De indeling van het logboekbestand selecteren.
  • Opgeven wat moeten worden vastgelegd naast scanactiviteiten.
Instellingen voor Notes scannen
Opmerking: Dit tabblad is alleen beschikbaar voor On-Delivery Email Scanning (Scannen van e-mail bij aflevering).

Specifieke instellingen voor Lotus Notes configureren.

  • Alle serverdatabases scannen.
  • Serverpostbussen in de opgegeven postbushoofdmap scannen.
  • De Notes-toepassingen opgeven die moeten worden genegeerd.


Het quarantainebeleid definiëren

Gedetecteerde bestanden, registersleutels en registerwaarden worden in quarantaine geplaatst op basis van het quarantainebeleid dat u hebt geconfigureerd. U kunt items in quarantaine indien nodig herstellen.

Inhoudsopgave

  • Het quarantainebeleid configureren en items herstellen


Het quarantainebeleid configureren en items herstellen

Zie de methoden die hieronder worden beschreven voor toegang tot de eigenschappen van het Quarantainebeleid en Herstellen.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

ePolicy Orchestrator - Quarantainebeleid

Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en Quarantine Manager Policies (Beleid voor Quarantine Manager) in de lijst Category (Categorie).

Beschrijving van tabbladen

Tabblad Beschrijving
Beleid
  • De quarantainelocatie opgeven.
  • Opgeven hoe lang items in quarantaine worden bewaard.

ePolicy Orchestrator - Taak Herstellen Van Quarantaine

Ga vanuit de ePolicy Orchestrator-console naar Systems | System Tree | Client Tasks (Systemen | Systeemstructuur | Clienttaken) en selecteer New Task (Nieuwe taak), en selecteer vervolgens onder Type de optie Restore from Quarantine (VirusScan Enterprise 8.7.0) (Herstellen van quarantaine (VirusScan Enterprise 8.7.0)).

Beschrijving van tabbladen

Tabblad | Beschrijving
Herstellen | Opgeven welke items moeten worden hersteld. Opmerking: De naam van het item dat moet worden hersteld, kan in het logboekbestand als de detectienaam worden gevonden.
Taak | De gebruikersaccount opgeven die toegang heeft tot de quarantainelocatie.

VirusScan-console - Beleid voor Quarantine Manager

Open vanuit de VirusScan-console de eigenschappen van Beleid voor Quarantine Manager.

Beschrijving van tabbladen

Tabblad Beschrijving
Quarantaine
  • De quarantainelocatie opgeven.
  • Opgeven hoe lang items in quarantaine worden bewaard.
Manager
  • Items in quarantaine herstellen, opnieuw scannen, verwijderen en weergeven.
    Opmerking:

    De naam van het item dat moet worden hersteld, kan in het logboekbestand als de detectienaam worden gevonden.

  • Items in quarantaine controleren op valse positieven.


Waarschuwingen en meldingen configureren

Meldingen naar aanleiding van gedetecteerde mogelijke dreigingen vormen een belangrijk onderdeel van de beveiliging van uw omgeving. U kunt lokale meldingen van Alert Manager of VirusScan Enterprise gebruiken om u te laten waarschuwen als een virus wordt gedetecteerd:

  • Alert Manager is een discrete component die samenwerkt met VirusScan Enterprise om waarschuwingen en gebeurtenissen in real-time te verwerken. In een typische configuratie bevindt Alert Manager zich op een centrale server en luistert naar waarschuwingen die verzonden worden door VirusScan Enterprise. Gebruik dit programma om te configureren waar en hoe waarschuwingen verzonden worden en wat het waarschuwingsbericht is.
  • VirusScan Enterprise biedt een interface voor het configureren van Alert Manager en andere waarschuwingsopties waarvoor Alert Manager niet vereist is. U kunt waarschuwingen filteren op basis van ernst om verkeer naar Alert Manager en lokale waarschuwingen waarvoor Alert Manager niet vereist is te beperken.

Inhoudsopgave

  • Waarschuwingen configureren


Waarschuwingen configureren

U opent als volgt de eigenschappen van Waarschuwingen:

  • Ga vanuit de ePolicy Orchestrator-console naar Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.7.0 in de lijst Product en Alerts Policies (Waarschuwingsbeleid) in de lijst Category (Categorie).

  • Selecteer vanuit de VirusScan Console Extra | Waarschuwingen.

    Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor beschrijvingen van de opties.

Beschrijving van tabbladen

Tabblad Beschrijving
Waarschuwingen van Alert Manager
  • Opgeven welke componenten waarschuwingen genereren.
  • Alert Manager configureren.
Extra waarschuwingsopties
  • Waarschuwingen filteren op basis van ernst.
  • Lokale waarschuwingen configureren.


Toegang tot query’s en dashboards

Maak gebruik van query's en dashboards om activiteiten te controleren en vast te stellen welke actie u onderneemt bij detecties. U kunt de vooraf gedefinieerde query's en dashboards gebruiken en aanvullende query's en dashboards maken die aan uw specifieke behoeften voldoen. Raadpleeg de productdocumentatie van ePolicy Orchestrator voor meer informatie over query's en dashboards.

Query's

Voor toegang tot query's in de ePolicy Orchestrator-console gaat u naar Reporting (Rapporten) en bladert u onder Queries (Query's) omlaag naar query's die beginnen met VSE.

De volgende vooraf gedefinieerde query's zijn beschikbaar:

  • VSE: Compliance Over the Last 30 Days (Geschiktheid in de afgelopen 30 dagen)
  • VSE: Computers with Threats Detected per Week (Computers met gedetecteerde dreigingen per week)
  • VSE: Current DAT Adoption (Huidige DAT-aanvaarding)
  • VSE: DAT Adoption Over the Last 24 Hours (DAT-aanvaarding in de afgelopen 24 uur)
  • VSE: DAT Deployment (DAT-distributie)
  • VSE: Detection Response Summary (Detectiereactieoverzicht)
  • VSE: Number of Detections by Tag (Aantal detecties per code)
  • VSE: Spyware Detected in the Last 24 Hours (Gedetecteerde spyware in de afgelopen 24 uur)
  • VSE: Spyware Detected in the Last 7 Days (Gedetecteerde spyware in de afgelopen 7 dagen)
  • VSE: Summary of Threats Detected in the Last 24 Hours (Overzicht van gedetecteerde dreigingen in de afgelopen 24 uur)
  • VSE: Summary of Threats Detected in the Last 7 Days (Overzicht van gedetecteerde dreigingen in de afgelopen 7 dagen)
  • VSE: Threat Count by Severity (Aantal dreigingen per ernst)
  • VSE: Threat Names Detected per Week (Namen van gedetecteerde dreigingen per week)
  • VSE: Threats Detected in the Last 24 Hours (Gedetecteerde dreigingen in de afgelopen 24 uur)
  • VSE: Threats Detected in the Last 7 Days (Gedetecteerde dreigingen in de afgelopen 7 dagen)
  • VSE: Threats Detected Over the Previous 2 Quarters (Gedetecteerde dreigingen in de voorgaande 2 kwartalen)
  • VSE: Threats Detected per Week (Gedetecteerde dreigingen per week)
  • VSE: Top 10 Access Protection Rules Broken (Toptien van overtreden toegangsbeveiligingsregels)
  • VSE: Top 10 Buffer Overflows Detected (Toptien van gedetecteerde bufferoverlopen)
  • VSE: Top 10 Computers with the Most Detections (Toptien van computers met de meeste dreigingen)
  • VSE: Top 10 Detected Threats (Toptien van gedetecteerde dreigingen)
  • VSE: Top 10 Threat Sources (Toptien van dreigingshaarden)
  • VSE: Top 10 Threats per Threat Category (Toptien van dreigingen per dreigingscategorie)
  • VSE: Top 10 Users with the Most Detections (Toptien van gebruikers met de meeste dreigingen)
  • VSE: Unwanted Programs Detected in the Last 24 Hours (Gedetecteerde ongewenste programma's in de afgelopen 24 uur)
  • VSE: Unwanted Programs Detected in the Last 7 Days (Gedetecteerde ongewenste programma's in de afgelopen 7 dagen)
  • VSE: Version 8.5 Compliance (Compatibiliteit met versie 8.5)
  • VSE: Version 8.7 Compliance (Compatibiliteit met versie 8.7)

Dashboards

Voor toegang tot dashboards in de ePolicy Orchestrator-console, gaat u naar Dashboards.

De volgende vooraf gedefinieerde dashboards zijn beschikbaar:
  • VSE: Trending Data (Trendgegevens)
  • VSE: Current Detections (Huidige detecties)


Reageren op detecties

Er zijn verschillende manieren om acties uit te voeren naar aanleiding van detecties, afhankelijk van welke functie de dreiging detecteert.

Inhoudsopgave

  • Hoe acties worden ondernomen voor detecties
  • Overtredingen van systeemtoegangspunten
  • Bufferoverloopdetectie
  • Detectie van ongewenste programma's
  • Scandetecties bij toegang
  • Scandetecties op aanvraag
  • E-mailscandetecties
  • Items in quarantaine


Hoe acties worden ondernomen voor detecties

Als een detectie plaatsvindt, hangt de actie die wordt ondernomen af van de manier waarop de detectiedefinitie in het DAT-bestand is gedefinieerd. Als de scanner bijvoorbeeld een bestand niet kan opschonen of als het bestand onherstelbaar is beschadigd, kan de scanner het bestand verwijderen of de tweede actie ondernemen, afhankelijk de betreffende definitie in het DAT-bestand.

Als de scanner toegang tot een bestand met mogelijke dreigingen weigert, krijgt de bestandsnaam ook de extensie .mcm, als het bestand wordt opgeslagen.


Overtredingen van systeemtoegangspunten

Wanneer een systeemtoegangspunt wordt overtreden, hangt de actie die wordt ondernomen af van de manier waarop de regel is geconfigureerd:

  • Als de regel is geconfigureerd voor rapporteren, wordt de informatie vastgelegd in het logboekbestand.

  • Als de regel is geconfigureerd voor blokkeren, wordt de toegang geblokkeerd.

Bekijk de informatie in het logboekbestand om te bepalen welke systeemtoegangspunten zijn overtreden en welke regels de overtredingen hebben gedetecteerd. Daarna kunt u de toegangsbeveiligingsregels configureren zodat gebruikers items kunnen controleren en u kunt voorkomen dat gebruikers beveiligde items openen.

Gebruik deze scenario's om te besluiten welke actie moet worden ondernomen.

Type detectie Scenario's
Ongewenste processen
  • Schakel de optie Blokkeren in voor de regel als de overtreding wel door de regel is gerapporteerd in het logboekbestand, maar de overtreding niet is geblokkeerd.
  • Schakel de optie Rapporteren in voor de regel als de overtreding wel door de regel is geblokkeerd, maar de overtreding niet is gerapporteerd in het logboekbestand.
  • Als de overtreding door de regel is geblokkeerd en in het logboekbestand is gerapporteerd, hoeft er geen actie te worden ondernomen.
  • Als u een ongewenst proces aantreft dat niet is gedetecteerd, kunt u de regel bewerken, zodat het desbetreffende proces voortaan wordt gedetecteerd.
Legitieme processen
  • Schakel de optie Rapporteren uit voor de regel als de overtreding wel door de regel is gerapporteerd in het logboekbestand, maar de overtreding niet is geblokkeerd.
  • Als de overtreding door de regel is geblokkeerd en in het logboekbestand is vastgelegd, kunt u de regel bewerken, zodat het legitieme proces wordt uitgesloten.


Bufferoverloopdetectie

Als er een bufferoverloop wordt gedetecteerd:

  • De scanner blokkeert de detectie.
  • Er wordt een bericht vastgelegd in het dialoogvenster Berichten van Scannen bij toegang. Bekijk het dialoogvenster en besluit vervolgens of een van de volgende aanvullende acties moet worden uitgevoerd:
    • Het bericht verwijderen - Selecteer het item in de lijst en klik vervolgens op Verwijderen.
    • Een uitzondering maken - Als het gedetecteerde proces een proces is dat u legitiem gebruikt of een valse positieve detectie is, maakt u hiervoor een uitsluiting met behulp van de informatie in het dialoogvenster Berichten van Scannen bij toegang. Lees de informatie in de kolom Naam om de naam van het proces te zoeken waartoe het schrijfbare geheugen behoort dat de oproep doet. Gebruik de procesnaam om een uitsluiting te maken.
    • Een voorbeeld van het item voor analyse naar Avert Labs verzenden - Als de scanner een item detecteert waarvan u vermoedt dat het niet had moeten worden gedetecteerd, of als de scanner een item niet detecteert terwijl u vindt dat dat wel had gemoeten, kunt u daarvan een voorbeeld sturen naar Avert Labs.


Detectie van ongewenste programma's

De scanner bij toegang, op aanvraag en de e-mailscanner detecteren ongewenste programma's op basis van het Beleid voor ongewenste programma's dat u hebt geconfigureerd. Als een detectie plaatsvindt, past de scanner die het mogelijk ongewenste programma detecteert de actie toe die u hebt geconfigureerd op het tabblad Acties voor die scanner.

Bekijk de informatie in het logboekbestand en besluit vervolgens of een van de volgende aanvullende acties moet worden uitgevoerd:

  • Scanitems bijstellen om efficiënter te kunnen scannen.
  • Als er een legitiem programma is gedetecteerd, kunt u dit van detectie uitsluiten.
  • Als een ongewenst programma niet is gedetecteerd, kunt u het toevoegen aan de door de gebruiker opgestelde detectielijst.
  • Een voorbeeld van het item voor analyse naar Avert Labs verzenden - Als de scanner een item detecteert waarvan u vermoedt dat het niet had moeten worden gedetecteerd, of als de scanner een item niet detecteert terwijl u vindt dat dat wel had gemoeten, kunt u daarvan een voorbeeld sturen naar Avert Labs.


Scandetecties bij toegang

Wanneer een detectie plaatsvindt:

  • De scanner onderneemt actie naar aanleiding van uw instellingen van de Eigenschappen scannen bij toegang op het tabblad Acties.
  • Er wordt een bericht vastgelegd in het dialoogvenster Berichten van Scannen bij toegang.

Bekijk de informatie in het activiteitenlogboek en/of het dialoogvenster Berichten scannen bij toegang en besluit vervolgens welk van deze aanvullende acties moet worden ondernomen.

  • Scanitems bijstellen om efficiënter te kunnen scannen.
  • Dialoogvenster Berichten van scannen bij toegang - Klik met uw rechtermuisknop op een item in de lijst en selecteer daarna een van de volgende acties:
    • Bestand opschonen - Hiermee kunt u proberen het bestand waarnaar in het geselecteerde bericht wordt verwezen op te schonen.
    • Bestand verwijderen - Hiermee kunt u het bestand waarnaar in het geselecteerde bericht wordt verwezen, verwijderen. De bestandsnaam wordt vastgelegd in het logboekbestand, zodat u het kunt herstellen van de Quarantine Manager.
    • Alles selecteren (ctrl+a) - Alle berichten in de lijst selecteren.
    • Berichten uit lijst verwijderen (ctrl+d) -De geselecteerde berichten uit de lijst verwijderen. Berichten die u uit de lijst hebt verwijderd, zijn nog wel zichtbaar in het logboekbestand.
    • Alle berichten verwijderen -Alle berichten uit de lijst verwijderen. Berichten die u uit de lijst hebt verwijderd, zijn nog wel zichtbaar in het logboekbestand.
    • Logboekbestand voor Scannen bij toegang openen - Het activiteitenlogboek van de scanner bij toegang openen. Deze optie is alleen beschikbaar in het menu Bestand.
    • Logboekbestand voor Toegangsbeveiliging openen -Het logboekbestand van Toegangsbeveiliging openen. Deze optie is alleen beschikbaar in het menu Bestand.
    • Als een actie niet beschikbaar is voor het huidige bericht, zijn het overeenkomstige pictogram, de knop en de menu-items uitgeschakeld. De actie Opschonen is bijvoorbeeld niet beschikbaar als het bestand al is verwijderd en de actie Verwijderen is bijvoorbeeld niet beschikbaar wanneer de beheerder deze actie heeft uitgeschakeld.
    • Bestand opschonen - Een bestand kan niet worden opgeschoond als het DAT-bestand geen opschoonfunctie heeft of als het onherstelbaar beschadigd is. Bestanden die niet kunnen worden opgeschoond, krijgen de extensie .mcm en kunnen niet worden geopend. Vervolgens wordt er een vermelding in het logboekbestand vastgelegd. In dit geval raden we aan het bestand te verwijderen en het te herstellen vanaf een schone back-upkopie.
  • Een voorbeeld van het item voor analyse naar Avert Labs verzenden - Als de scanner een item detecteert waarvan u vermoedt dat het niet had moeten worden gedetecteerd, of als de scanner een item niet detecteert terwijl u vindt dat dat wel had gemoeten, kunt u daarvan een voorbeeld sturen naar Avert Labs.


Scandetecties op aanvraag

Als een detectie optreedt, onderneemt de scanner actie naar aanleiding van uw instellingen van de Eigenschappen van scannen op aanvraag op het tabbladActies.

Bekijk de informatie in het logboekbestand en besluit vervolgens of een van de volgende aanvullende acties moet worden uitgevoerd:

  • Scanitems bijstellen om efficiënter te kunnen scannen.
  • Als u de scanner hebt geconfigureerd om te Vragen om actie, selecteert u de actie in het dialoogvenster Voortgang van scannen op aanvraag.
  • Een voorbeeld van het item voor analyse naar Avert Labs verzenden - Als de scanner een item detecteert waarvan u vermoedt dat het niet had moeten worden gedetecteerd, of als de scanner een item niet detecteert terwijl u vindt dat dat wel had gemoeten, kunt u daarvan een voorbeeld sturen naar Avert Labs.


E-mailscandetecties

Als een detectie plaatsvindt, onderneemt de scanner actie naar aanleiding van uw instellingen van de On-Delivery Email Scan Properties (Eigenschappen van het scannen van e-mail bij aflevering) of de On-Demand Email Scan Properties (Eigenschappen van het scannen van e-mail op aanvraag) op het tabblad Acties.

Bekijk de informatie in het logboekbestand en besluit vervolgens of een van de volgende aanvullende acties moet worden uitgevoerd:

  • Scanitems bijstellen om efficiënter te kunnen scannen.
  • Een voorbeeld van het item voor analyse naar Avert Labs verzenden - Als de scanner een item detecteert waarvan u vermoedt dat het niet had moeten worden gedetecteerd, of als de scanner een item niet detecteert terwijl u vindt dat dat wel had gemoeten, kunt u daarvan een voorbeeld sturen naar Avert Labs.


Items in quarantaine

Bekijk de items in de quarantainemap en besluit vervolgens of een van de volgende aanvullende acties moet worden uitgevoerd:

  • Herstellen.

  • Opnieuw scannen.

  • Verwijderen.

  • Controleren op valse positieven.

  • Detectie-eigenschappen bekijken.

Gebruik vanuit de ePolicy Orchestrator-console de clienttaak Restore from Quarantine (Herstellen van quarantaine) om actie te ondernemen voor items in quarantaine.

Gebruik vanuit de VirusScan Enterprise-console de opties van Beleid voor Quarantine Manager op het tabblad Manager om acties te ondernemen voor items in quarantaine.


Aanvullende informatie

Raadpleeg de volgende onderwerpen voor meer informatie over het gebruik van VirusScan Enterprise.

Inhoudsopgave

  • Toegang tot gebruikersinterfaceopties
  • Scanitems toevoegen en uitsluiten
  • Taken plannen
  • Opdrachtregelopties configureren
  • Verbinding maken met externe systemen
  • Voorbeelden van dreigingen verzenden voor analyse
  • De Avert Labs Threat Library openen
  • Problemen oplossen


Toegang tot gebruikersinterfaceopties

U kunt de zelfstandige versie van de VirusScan Enterprise-gebruikersinterface op een aantal verschillende manieren openen. Deze informatie is niet van toepassing als u ePolicy Orchestrator gebruikt om het product te beheren.


De VirusScan-console en hoe deze werkt

De VirusScan-console is de interface voor de zelfstandige versie van de activiteiten van het programma. Gebruik een van de volgende methoden om de VirusScan-console te openen:
  • Selecteer in het menu Start achtereenvolgens Programma's | McAfee | VirusScan-console.
  • Klik met de rechtermuisknop op het VirusScan Enterprise-schildpictogram in het systeemvak en selecteer VirusScan-console.
De VirusScan-console is in de volgende secties onderverdeeld:
  • Menubalk - Met behulp van de menuopties kunt u taken maken, eigenschappen configureren en aanvullende informatie opvragen.
    • Taak - Taken maken zoals het scannen op bedreigingen en het bijwerken van de DAT-bestanden.
    • Bewerken - De geselecteerde taak kopiëren, plakken, verwijderen of een andere naam geven.
    • Beeld - De werkbalk en/of statusbalk weergeven en de weergave vernieuwen.
    • Extra - Opties voor de gebruikersinterface instellen, beveiliging voor de gebruikersinterface in- of uitschakelen, waarschuwingen configureren, logboekbestanden openen, een externe console openen als u beheerdersrechten hebt, de lijst met opslagplaatsen importeren of bewerken en een eerdere versie van DAT-bestanden terugzetten.
    • Help - De onderwerpen in de on line Help-informatie, de Threat Library op de website van Avert Labs, de website voor het verzenden van voorbeelden en de website voor technische ondersteuning weergeven. Daarnaast kunt u hiermee de installatie van het product herstellen en het dialoogvenster Info weergeven voor copyrightgegevens en informatie over de geïnstalleerde versies van het product, de licentie, de definitiebestanden, de scanengine, het extra stuurprogramma en de patch.
    Opmerking: Elke menuoptie is gekoppeld aan een sneltoets. De sneltoets van de afzonderlijke menuopties is onderstreept. Deze sneltoetsen zijn onder sommige besturingssystemen mogelijk niet beschikbaar, tenzij u het toetsenbord gebruikt (F10 of ALT) om de menu’s te openen.
  • Werkbalk - Met de pictogrammen hebt u toegang tot veelgebruikte functies:
    • De eigenschappen van de geselecteerde taak weergeven.
    • De geselecteerde taak starten.
    • De geselecteerde taak stoppen.
    • De geselecteerde taak kopiëren.
    • De geselecteerde taak plakken.
    • De geselecteerde taak verwijderen.
    • Eigenschappen voor waarschuwingen configureren.
    • Logboekbestanden openen.
    • De Information Library op de website van Avert Labs weergeven.
    • Verbinding maken met een externe computer als u beheerdersrechten hebt.
    • Een nieuwe scantaak op aanvraag maken.
  • Takenlijst - Hier worden de standaardtaken en eventuele nieuwe door u gemaakte taken weergegeven, evenals de status en het laatste resultaat voor elke taak.
  • Statusbalk - Hier wordt de status van de huidige activiteit weergegeven.


Snelmenu's gebruiken

De snelmenu’s bieden u op een snelle wijze toegang tot de benodigde functies voor het uitvoeren van bewerkingen die u vaak uitvoert, zoals het maken van nieuwe taken, het weergeven van taakstatistieken en logboekbestanden, het openen van eigenschappenpagina’s van taken, het scannen van specifieke bestanden of mappen en het onmiddellijk uitvoeren van updatetaken.

Beschrijving van functies

Locatie Beschrijving Voorbeelden
De console Klik met de rechtermuisknop op de VirusScan-console als u een snelmenu wilt openen. Welk snelmenu wordt weergegeven, hangt er van af of u een taak hebt geselecteerd in het snelmenu en van welke taak u hebt geselecteerd.
  • Wanneer in de console een taak is geselecteerd, kunt u met de rechtermuisknop klikken om de eigenschappen van de taak weer te geven. U kunt, afhankelijk van de taak die u hebt geselecteerd, de taak starten, stoppen, inschakelen of uitschakelen en de statistieken en het activiteitenlogboek weergeven. In sommige gevallen kunt u ook de taaknaam wijzigen of een taak verwijderen.
  • Klik met uw rechtermuisknop op een leeg deel in de console om een nieuwe scan- of updatetaak te creëren.
Windows Explorer Klik met de rechtermuisknop op een geselecteerd bestand of geselecteerde map om direct een Volledige scan uit te voeren voor dat item. U kunt een actie voor de scan selecteren:
  • Opschonen - Het gedetecteerde item rapporteren en opschonen.
  • Doorgaan - De detectie rapporteren en doorgaan met scannen.

Een directe scan uitvoeren op een bestand of map waarvan u denkt dat deze wordt bedreigd.

De scanner op aanvraag wordt onmiddellijk aangeroepen zodra u de scantaak start. Hierbij zijn alle scaninstellingen ingeschakeld. Selecteer de optie Actie. U kunt geen andere scaninstellingen aanpassen.
De systeemwerkbalk Klik met de rechtermuisknop op het schildpictogram van VirusScan Enterprise om de menuopties weer te geven.
  • De VirusScan-console openen.
  • De scanner bij toegang in- of uitschakelen.
  • De eigenschappen voor scannen bij toegang openen.
  • De statistieken of berichten voor scannen bij toegang bekijken.
  • Een eenmalige configureerbare scan op aanvraag instellen.
  • Een directe updatetaak uitvoeren.
  • Het dialoogvenster Inf over openen.


Het systeemvakpictogram en hoe het werkt

Wanneer VirusScan Enterprise is geïnstalleerd, wordt het schildpictogram in het systeemvak van Windows weergegeven als u tijdens het installatieproces hebt aangegeven dat dit pictogram moet worden weergegeven.

Let op het volgende:
  • Het pictogram verandert als de scanner bij toegang beveiligingsovertredingen detecteert. Er verschijnt 30 minuten lang een rood frame om het pictogram, tenzij u het opnieuw instelt. Zie Toegangsovertredingen en de reactie van VirusScan Enterprise in de sectie De toegangspunten van uw systeem beveiligen.
  • Dubbelklik op het pictogram om de volgende menuopties weer te geven:
    • VirusScan-console - De VirusScan-console wordt geopend.
    • Scannen bij toegang uitschakelen - Wisselen tussen in- en uitschakelen.
      Opmerking: De toegangsbeveiliging, bufferoverloopbeveiliging en scriptscanfuncties maken gebruik van de scanner bij toegang. Als de scanner bij toegang niet is ingeschakeld, bent u niet beveiligd tegen toegangsovertredingen, bufferoverlopen of de uitvoering van ongewenste scripts.
    • Eigenschappen van Scannen bij toegang - De eigenschappenpagina’s van de scanner bij toegang worden geopend.
    • Statistieken voor Scannen bij toegang - De statistieken van de scanner bij toegang worden weergegeven. Vanuit het weergegeven dialoogvenster kunt u de scanner bij toegang inschakelen en uitschakelen en kunt u de eigenschappenpagina’s van de scanner bij toegang openen.
    • Berichten scannen bij toegang - De berichten van scannen bij toegang worden weergegeven. U kunt actie ondernemen voor de items op de lijst.
    • Scannen op aanvraag - De eigenschappenpagina voor scannen op aanvraag worden geopend voor een niet-opgeslagen taak, waarin u een eenmalige scantaak op aanvraag kunt instellen.
    • Nu bijwerken - Er wordt onmiddellijk een AutoUpdate-taak uitgevoerd.
    • Info over VirusScan Enterprise - Er wordt informatie weergegeven over het product, de licentie en over welke versies er zijn geïnstalleerd van de scanengine, de detectiedefinitiebestanden, het extra stuurprogramma (extra.dat) en de patches.


Het menu Start en hoe dit werkt met VirusScan Enterprise

Selecteer in het menu Start van Windows Programma's | McAfee voor toegang tot de volgende menuopties:
  • VirusScan-console - De VirusScan-console wordt geopend.
  • Scannen bij toegang - De eigenschappenpagina’s van de scanner bij toegang worden geopend.
  • Scannen op aanvraag - De eigenschappenpagina's voor scannen op aanvraag worden geopend, waar u een eenmalige, niet-opgeslagen Volledige scan kunt uitvoeren.


De opdrachtregel en deze gebruiken voor het configureren van VirusScan Enterprise

U kunt de opdrachtregel gebruiken om activiteiten vanaf de opdrachtregel uit te voeren. Zie Opdrachtregelopties voor meer informatie.


Scanitems toevoegen en uitsluiten

Bij het configureren van de detectie-instellingen kunt u met alle VirusScan Enterprise-scanners de lijst met gescande bestandstypen bijstellen.


Scanitems opgeven

Verfijn uw scanmogelijkheden door scanitems aan de standaardlijst toe te voegen of door een specifieke lijst te maken met te scannen bestandsextensies.

Optiedefinities

Optie Definitie
Bestandstypen die moeten worden gescand
  • Standaard- en extra bestandstypen - Extra bestandsextensies opgeven en aangeven of ook in alle bestanden op macro's moet worden gescand. Het maximale aantal aanvullende bestandstypen voor de scanner bedraagt 1.000.
  • Alleen opgegeven bestandstypen - Een specifieke lijst maken met te scannen extensies. Het maximale aantal aanvullende bestandstypen voor de scanner bedraagt 1.000.


Uitzonderingen opgeven

Met deze functie kunt u bestanden, mappen en stations opgeven die u wilt uitsluiten van scanbewerkingen. U kunt ook uitsluitingen verwijderen die u eerder hebt opgegeven.

Optiedefinities

Optie Definitie
Wat wilt u niet scannen Het type uitzondering selecteren.
  • Exclude by pattern (Uitsluiten op patroon) - De patronen opgeven en aangeven of submappen moeten worden opgenomen.
  • Exclude by file type (Uitsluiten op bestandstype) - Een of meer bestandstypen opgeven.
  • Exclude by file age (Uitsluiten op bestandsdatum) - Het toegangstype en de minimumleeftijd in dagen opgeven.
  • Protected by Windows File Protection (Beveiligd door Windows Bestandsbeveiliging) - Bestanden uitsluiten die de status Windows Bestandsbeveiliging hebben.


Scanitems opgeven met behulp van jokertekens

Als u jokertekens gebruikt om scanitems op te geven of uit te sluiten, zijn de volgende beperkingen van toepassing:

  • Geldige jokertekens zijn het vraagteken (?) voor het uitsluiten van een enkel teken en het sterretje (*) voor het uitsluiten van meerdere tekens.
  • U kunt jokertekens in een pad gebruiken door deze voor een backslash (\) te plaatsen. Bijvoorbeeld: C:\ABC\*\XYZ komt overeen met C:\ABC\DEF\XYZ.

  • Een uitsluiting die vraagtekens (?) bevat, is geldig wanneer het aantal tekens overeenkomt met de lengte van het bestand of de mapnaam. Bijvoorbeeld: Met de uitsluiting W?? wordt WWW uitgesloten, maar niet WW of WWWW.

  • De syntaxis is uitgebreid, zodat het sterretje dubbel (**) kan worden gebruikt voor nul of meer tekens waaronder backslashes. Hierdoor kunnen er uitsluitingen met meerdere niveaus worden toegepast. Bijvoorbeeld: C:\ABC\**\XYZ komt overeen met C:\ABC\DEF\XYZ en C:\ABC\DEF\DEF\XYZ, enzovoort.


Taken plannen

U kunt instellen dat taken bij toegang , AutoUpdate-taken en spiegel-taken op specifieke datums en tijdstippen worden uitgevoerd. U kunt hiervoor ook een interval opgeven.


De taakplanning configureren

De taak configureren om op een opgegeven tijdstip of met een bepaald interval te worden uitgevoerd.

Opmerking: U kunt deze taak alleen plannen als u over beheerdersrechten beschikt. Met beheerdersrechten krijgt de gebruiker schrijftoegang tot de registersleutel van de geplande taak.

Klik op de knop Planning in het eigenschappenvenster van de taak om een taak te plannen.

Beschrijving van tabbladen

Tabblad Beschrijving
Taak
  • Een geplande taak op specifieke tijdstippen uitvoeren.
  • De taak stoppen als deze gedurende de opgegeven tijd is uitgevoerd.
  • Instellingen opgeven voor gebruikersaccount: gebruikersnaam, domein en wachtwoord.
Planning

De frequentie van het schema en daaraan gerelateerde instellingen opgeven.


Opdrachtregelopties configureren

U kunt VirusScan Enterprise vanaf de opdrachtregel installeren, configureren en uitvoeren. Installatieopties worden omschreven in de installatiehandleiding van VirusScan Enterprise. In deze sectie worden de opties voor het uitvoeren van scannen op aanvraag en updatetaken omschreven.


Opdrachtregelopties voor scannen op aanvraag configureren

De scanner op aanvraag maakt gebruik van SCAN32.EXE om virussen te detecteren.

De syntaxis SCAN32 vereist geen specifieke volgorde ten aanzien van de elementen, behalve dat een eigenschap en de bijbehorende waarde niet gescheiden kunnen worden. Deze syntaxis bestaat uit:
  • Bestandsnaam - De naam van het uitvoerbare bestand: SCAN32.EXE.
  • Opties - De optie wordt voorafgegaan door een slash-teken (/) en zijn niet hoofdlettergevoelig.
Bijvoorbeeld SCAN32 PROPERTY=VALUE [,VALUE] [/optie].

Definities van opties voor scannen op aanvraag

Opdrachtregeloptie | Definitie
ALL | Alle bestanden in de doelmap worden gescand.
ALLOLE | Standaardbestanden en alle Microsoft Office-documenten worden gescand.
ALWAYSEXIT | De scantaak op aanvraag wordt gedwongen afgesloten, zelfs als de scantaak wordt voltooid met een fout of als de scantaak mislukt.
APPLYNVP | Er wordt gescand op de mogelijk ongewenste programma’s die zijn ingesteld in het Beleid voor ongewenste programma’s.
ARCHIVE | Archiefbestanden, zoals .ZIP-, .CAP-, .LZH- en .UUE-bestanden worden gescand.
AUTOEXIT | De scanner op aanvraag wordt afgesloten na voltooiing van een niet-interactieve scantaak.
CLEAN | Het gedetecteerde doelbestand wordt opgeschoond wanneer een mogelijk ongewenst programma wordt gevonden.
CLEANA | Het gedetecteerde doelbestand wordt opgeschoond wanneer een een ongewenst programma wordt gevonden.
CONTINUE | Het scannen wordt voortgezet nadat er een mogelijk ongewenst programma is gevonden.
CONTINUE2 | Het scannen wordt voortgezet nadat de primaire actie is mislukt nadat er een mogelijk ongewenst programma is gedetecteerd.
CONTINUEA | Het scannen wordt voortgezet nadat er een ongewenst programma is gedetecteerd.
CONTINUEA2 | Het scannen wordt voortgezet nadat de primaire actie is mislukt nadat er een ongewenst programma is gedetecteerd.
DEFEXT | Er worden bestandsextensies die u als parameters het opgegeven aan de lijst met geselecteerde bestandstypen toegevoegd die zijn opgenomen in het scannen.
DELETE | Het gedetecteerde bestand wordt verwijderd wanneer er een mogelijk ongewenst programma wordt gevonden.
DELETE2 | Het gedetecteerde bestand wordt verwijderd nadat de primaire actie is mislukt nadat er een mogelijk ongewenst programma wordt gevonden.
DELETEA | Het bestand wordt verwijderd wanneer er een ongewenst programma is gedetecteerd.
DELETEA2 | Het gedetecteerde bestand wordt verwijderd nadat de primaire actie is mislukt nadat er een mogelijk ongewenst programma is gedetecteerd.
EDIT | Het dialoogvenster met de scaneigenschappen wordt weergeven.
EXT | De extensies in de lijst met geselecteerde bestandstypen die zijn opgenomen in het scannen worden vervangen door de bestandsextensies die u toevoegt, als parameters na dit argument.
LOG | Detectierapporten worden vastgelegd in een vooraf opgegeven logboekbestand.
LOGFORMAT <waarde> | De opgegeven bestandsindeling wordt voor het logboekbestand gebruikt. Geldige waarden zijn ANSI, UTF8 en UTF16.
LOGSETTINGS | De configuratie-instellingen van een scantaak worden vastgelegd in het logboekbestand.
LOGSUMMARY | Er wordt een overzicht van de scanresultaten in het logboekbestand vastgelegd.
LOGUSER | Informatie over de gebruiker die een scantaak uitvoert, wordt in het logboekbestand vastgelegd.
MHEUR | Er wordt heuristische detectie ingeschakeld voor dreigingen die worden veroorzaakt door macro’s.
MIME | Mogelijk ongewenste programma’s worden gedetecteerd in bestanden die in MIME (Multipurpose Internet Mail Extensions) zijn gecodeerd.
NOESTIMATE | De scanduur wordt niet berekend voordat het scannen van bestanden wordt gestart. De voortgangsbalk wordt in dat geval niet weergegeven.
PHEUR | Heuristische detectie wordt ingeschakeld voor dreigingen die niet worden veroorzaakt door macro’s.
PRIORITY | De prioriteit van de scantaak wordt ingesteld ten opzichte van andere CPU-processen. Hiervoor is een extra numerieke parameter vereist. De waarde 1 wijst de prioriteit toe aan alle andere CPU-processen. De waarde 5 wijst de hoogste prioriteit toe aan de scantaak.
PROMPT | De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd wanneer er een mogelijk ongewenst programma wordt gedetecteerd.
PROMPT2 | De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd als de primaire actie is mislukt nadat er een mogelijk ongewenst programma is gedetecteerd.
PROMPTA | De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd wanneer er een ongewenst programma wordt gedetecteerd.
PROMPTA | De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd wanneer er een ongewenst programma wordt gedetecteerd.
PROMPTA | De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd wanneer er een ongewenst programma wordt gedetecteerd.
PROMPTA | De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd wanneer er een ongewenst programma wordt gedetecteerd.
PROMPTA2 | De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd als de primaire actie is mislukt nadat er een ongewenst programma is gedetecteerd.
RPTSIZE | De grootte van het logboekbestand wordt ingesteld (in megabytes).
START | De scantaak wordt uitgevoerd. Het eigenschappendialoogvenster wordt niet weergegeven.
TASK | De scantaak op aanvraag gestart die is opgegeven in de VirusScan-console wordt gestart. Als u deze opdracht gebruikt, moet u aanvullende parameters gebruiken voor het instellen van de taak-id die op de volgende locatie in het register is vastgelegd: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
UINONE | De scanner wordt gestart zonder dat het gebruikersinterfacedialoogvenster wordt weergegeven.


Opdrachtregelopties voor de updatetaak configureren

VirusScan Enterprise maakt gebruik van MCUPDATE.EXE om updatetaken uit te voeren.

De syntaxis MCUPDATE vereist geen specifieke volgorde ten aanzien van de elementen, behalve dat een eigenschap en de bijbehorende waarde niet gescheiden kunnen worden. De syntaxis bestaat uit:
  • Bestandsnaam - De naam van het uitvoerbare bestand: MCUPDATE.EXE.
  • Opties - De optie wordt voorafgegaan door een slash-teken (/) en zijn niet hoofdlettergevoelig.
Bijvoorbeeld MCUPDATE [/<type> [/TASK <guid>]] [/optie].

De schakeloptie /TASK is optioneel. Als u deze schakeloptie gebruikt, moet u ook een updatetaak-id (guid) opgeven. De taak-id die u selecteert, moet voor een updatetaak of een terug te zetten DAT-taak zijn. Selecteer geen scan-id. Als u geen taak-id opgeeft, wordt de standaard updatetaak gebruikt. Taak-id's zijn te vinden in: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

De schakeloptie /OPTION is niet verplicht. Als u een onbeheerde updatetaak wilt uitvoeren, gebruikt u /QUIET.
Opmerking: De optie /QUIET wordt niet ondersteund voor gebruik met de taak voor het terugzetten van DAT's. Hierna volgt een voorbeeld van de syntaxis voor het uitvoeren van een updatetaak op de achtergrond: MCUPDATE [/UPDATE] [/QUIET].

Definities van updatetaakopties

Opdrachtregeloptie | Definitie
ROLLBACKDATS | Het huidige DAT bestand wordt vervangen door de laatste versie waarvan u een reservekopie hebt gemaakt.
UPDATE | Er wordt een update van het DAT bestand, de scanengine, het product of het bestand extra.dat uitgevoerd.
/TASK | De taak AutoUpdate of DAT-bestanden terugzetten die is opgegeven in de VirusScan-console wordt gestart. Als u deze opdracht gebruikt, moet u een aanvullende parameter gebruiken voor het instellen van de taak-id die op de volgende locatie in het register is vastgelegd: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | De taak wordt op de achtergrond uitgevoerd.


Verbinding maken met externe systemen

U kunt verbinding maken met externe systemen waarop VirusScan Enterprise is geïnstalleerd om bewerkingen uit te voeren als het wijzigen of plannen van scan- of updatetaken, of het in- en uitschakelen van de scanner bij toegang op dit externe systeem.
Opmerking: Als u niet over beheerdersrechten beschikt om verbinding te maken met het externe systeem, verschijnt het bericht Onvoldoende gebruikersrechten, toegang geweigerd.

Als u de externe VirusScan-console start, verschijnt de naam van het systeem waarmee u verbinding hebt in de titelbalk van de console. Als u geen verbinding hebt met een systeem elders in het netwerk, wordt de naam van uw lokale systeem in de titelbalk weergegeven. Als u een eigenschappenvenster van een taak opent vanuit een externe console, wordt de systeemnaam weergegeven in de titelbalk van het eigenschappenvenster.

U kunt meerdere externe consoles openen. Wanneer u het dialoogvenster Verbinden met externe computer sluit, wordt de verbinding met het externe systeem ook verbroken.


Toegang tot externe systemen waarop VirusScan Enterprise is geïnstalleerd

Verbinding maken met externe systemen waarop VirusScan Enterprise is geïnstalleerd.

Taak

Selecteer vanuit de VirusScan-console in het menu Extra de optie Externe console openen.

  1. Typ onder Verbinden met computer de naam van het systeem dat u wilt beheren en selecteer een systeem in de lijst of klik op Bladeren om het systeem op het netwerk te zoeken.
    Opmerking: Als er omgevingsvariabelen worden gebruikt bij de configuratie van de padnaam van het bestand of de map voor een externe taak, moet u ervoor zorgen dat de desbetreffende omgevingsvariabele bestaat op het externe systeem. De VirusScan-console kan geen omgevingsvariabelen op het externe systeem valideren.
  2. Klik op OK om verbinding te maken met het doelsysteem. Als u verbinding maakt met het externe systeem gebeurt het volgende:
    • In de titelbalk wordt de naam van het externe systeem weergegeven.
    • De console leest het register van het externe systeem en geeft de taken van het externe systeem weer. U kunt taken voor het externe systeem toevoegen, verwijderen of opnieuw configureren.


Voorbeelden van dreigingen verzenden voor analyse

Als u een verdacht item aantreft dat niet met het huidige DAT-bestand wordt gedetecteerd, kunt u via WebImmune een voorbeeld daarvan verzenden naar McAfee Avert Labs. Het voorbeeld wordt geanalyseerd en zo nodig opgenomen in het DAT-bestand.

Ook als de scanner een item detecteert wanneer dat volgens u niet zou moeten, kunt u daarvan via WebImmune een voorbeeld verzenden naar Avert Labs. Het voorbeeld wordt geanalyseerd door Avert en zo nodig verwijderd uit het DAT-bestand.

U kunt via WebImmune rechtstreeks via de website, via e-mail of via de post een voorbeeld naar Avert Labs verzenden.

WebImmune

Selecteer vanuit de VirusScan-console de optie Help | Een voorbeeld verzenden om naar de website te gaan.

De website is te vinden op: https://www.webimmune.net/default.asp.

  1. Meld u aan via uw gratis account of maak een gratis account aan.
  2. Upload de bestanden rechtstreeks naar de geautomatiseerde beoordelingssystemen van Avert Labs. Als aanvullend onderzoek vereist is, worden de items nader onderzocht door de analisten van Avert Labs.

E-mail

U kunt e-mailberichten rechtstreeks naar de geautomatiseerde beoordelingssystemen van Avert Labs verzenden. Als aanvullend onderzoek vereist is, worden de items nader onderzocht door de analisten van Avert Labs.

Het algemene e-mailadres is virus_research@avertlabs.com.
Opmerking: Voor aanvullende regionale adressen kunt u terecht op de WebImmune-website.

Per post

Voor het adres kunt u terecht op de WebImmune-website.
Opmerking: Deze methode verdient niet de voorkeur en de verwerkingstijd is lang in vergelijking tot de andere methoden.


De Avert Labs Threat Library openen

Als u de Avert Labs Threat Library wilt openen vanuit de VirusScan-console, selecteert u McAfee Avert Labs Threat Library vanuit het menu Help.


Problemen oplossen

Deze sectie bevat informatie over het oplossen van problemen met het product VirusScan Enterprise.


De productinstallatie repareren

Gebruik het reparatiehulpprogramma van VirusScan Enterprise om de standaardinstallatie-instellingen te herstellen en/of alle programmabestanden opnieuw te installeren.

Selecteer Help | Installatie herstellen vanuit de VirusScan-console om het hulpprogramma Installatie herstellen te openen.
Opmerking: Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console.

Optiedefinities

Optie | Definitie
Alle standaardinstallatie-instellingen herstellen. | Als u deze optie gebruikt, worden de VirusScan Enterprise-standaardinstallatie-instellingen hersteld. Let op!: Aangepaste instellingen kunnen verloren gaan.
Installeer alle programmabestanden opnieuw. | De VirusScan Enterprise-programmabestanden worden opnieuw geïnstalleerd. Let op!: Hotfixes, patches en/of servicepacks kunnen worden overschreven.


Veelgestelde vragen

Deze sectie bevat informatie over het oplossen van problemen in de vorm van veelgestelde vragen.

Installatie

  • Vraag: Ik heb de software zojuist geïnstalleerd via de onbeheerde installatiemethode en er wordt geen VirusScan Enterprise-pictogram in het systeemvak van Windows weergegeven.

    Antwoord: Het pictogram verschijnt pas in het systeemvak nadat u uw systeem opnieuw hebt opgestart. Ondanks dat er geen pictogram wordt weergegeven, wordt VirusScan Enterprise uitgevoerd en is uw computer beveiligd. U kunt dit verifiëren door de volgende registersleutel te controleren: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Vraag: Waarom kunnen sommige gebruikers op het netwerk waarvan mijn computer onderdeel uitmaakt hun instellingen configureren en anderen niet?

    Antwoord: De beheerder heeft waarschijnlijk de gebruikersinterface dusdanig geconfigureerd dat de taken zijn beveiligd met een wachtwoord. Indien dit het geval is, kunnen gebruikers instellingen niet veranderen. Bovendien kennen verschillende Microsoft Windows-besturingssystemen verschillende gebruikersrechten. Zie de documentatie bij uw versie van Microsoft Windows voor meer informatie over gebruikersrechten.

Mogelijk ongewenste programma’s

  • Vraag: Ik vermoed dat er een mogelijk ongewenst programma op mijn computer staat, maar dat programma wordt niet door VirusScan Enterprise gedetecteerd.

    Antwoord: U kunt de bètaversie van het recentste DAT-bestand downloaden van deze website voordat dit bestand officieel wordt uitgebracht. Het DAT-bestand wordt op dat moment nog getest: http://vil.nai.com/vil/virus-4d.asp.

Geblokkeerde programma’s

  • Vraag: Ik heb VirusScan Enterprise geïnstalleerd en nu werkt een van mijn programma’s niet meer.

    Antwoord: Het programma wordt mogelijk geblokkeerd door een toegangsbeveiligingsregel.
    1. Controleer het logboekbestand voor Toegangsbeveiliging, zodat u kunt bepalen of het programma is geblokkeerd door een toegangsbeveiligingsregel.
    2. Als het programma in het logboekbestand wordt weergegeven, kunt u de regel uitschakelen of u kunt het programma uitsluiten voor de desbetreffende regel. Zie De toegangspunten van uw systeem beveiligen voor meer informatie.

Cookies detecteren

  • Vraag: Tijdens het bekijken van de cookiedetecties in het activiteitenlogboek van de scantaken op aanvraag viel het mij op dat de bestandsnaam bij elke detectie telkens 00000000.ie is. Waarom wordt in VirusScan Enterprise dezelfde bestandsnaam toegewezen aan elke cookiedetectie van de scantaken op aanvraag, terwijl andere programma’s afzonderlijke bestandsnamen of incrementele bestandsnamen aan cookiedetecties toewijzen?

    Antwoord: Het feit dat VirusScan Enterprise aan elke cookiedetectie dezelfde bestandsnaam toewijst, is te wijten aan de wijze waarop de scanner op aanvraag cookies detecteert en aan de wijze waarop de scanner op aanvraag acties uitvoert. Dit is echter alleen van toepassing op cookies die worden gedetecteerd via scantaken op aanvraag. Een cookiebestand kan tal van cookies bevatten. Het scanprogramma verwerkt een cookiebestand als een archief en wijst waarden toe op basis van een startpunt aan het begin van het bestand (vanaf nul). De scanner maakt gebruik van het scanprogramma voor het detecteren van cookies en voor het uitvoeren van acties met betrekking tot afzonderlijke cookies voordat het scannen wordt voortgezet. Bij elke detectie wordt telkens opnieuw de waarde vanaf nul gehanteerd. Dit leidt ertoe dat aan elke detectie de bestandsnaam 00000000.ie wordt toegewezen. Andere producten detecteren alle cookies, wijzen aan elk cookie een afzonderlijke of incrementele bestandsnaam toe en voeren vervolgens acties uit met betrekking tot iedere detectie.

Algemeen

  • Vraag: Het lijkt alsof het VirusScan Enterprise-pictogram in het systeemvak is uitgeschakeld.

    Antwoord: Scannen bij toegang is uitgeschakeld als er een rode cirkel en een rode lijn over het VirusScan Enterprise-pictogram worden weergegeven. Hierna volgt een aantal vaak voorkomende oorzaken en oplossingen. Neem contact op met de afdeling Technische ondersteuning als u het probleem niet kunt verhelpen via deze oplossingen.
    1. Controleer of Scannen bij toegang is ingeschakeld. Klik met de rechtermuisknop op het VirusScan Enterprise-pictogram in het systeemvak. Als de scanner bij toegang is uitgeschakeld, klikt u op Scannen bij toegang inschakelen.
    2. Controleer of de McShield-service wordt uitgevoerd.
      • Start de service handmatig in het controlepaneel Services.
      • Selecteer Start | Uitvoeren en typ vervolgens Net Start McShield.
      • Stel de service in om automatisch te worden gestart in het controlepaneel Services.

  • Vraag: Er wordt een foutbericht weergegeven waarin wordt vermeld dat CATALOG.Z niet kan worden gedownload.

    Antwoord: Deze fout kan tal van oorzaken hebben. Hierna volgt een aantal suggesties dat behulpzaam kan zijn bij het bepalen van de oorzaak van het probleem:
    • Als u de standaarddownloadsite van McAfee voor updates gebruikt, kunt u proberen of u het bestand CATALOG.Z kunt downloaden via een webbrowser. Probeer het bestand te downloaden vanaf de website: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Als u het bestand niet kunt downloaden, maar als het wel wordt weergegeven (met andere woorden de browser staat niet toe dat u het bestand kunt downloaden), is er sprake van een probleem met de proxy-instellingen. Neem in dat geval contact op met uw netwerkbeheerder.
    • Als u het bestand kunt downloaden, dan moet VirusScan Enterprise het ook kunnen downloaden. Neem contact op met de afdeling Technische ondersteuning voor hulp bij het oplossen van de problemen met uw installatie van VirusScan Enterprise.

  • Vraag: Wat is de locatie van de HTTP-downloadsite?

    Antwoord:
    • De locatie van de McAfee-downloadsite is: http://www.mcafeesecurity.com/us/downloads/updates/default.asp.
    • Het bestand CATALOG.Z, dat de nieuwste updates bevat, kan worden gedownload van deze website: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Vraag: Wat is de locatie van de FTP-downloadsite?

    Antwoord:
    • De locatie van de FTP-downloadsite is: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Het bestand CATALOG.Z, dat de nieuwste updates bevat, kan worden gedownload van deze website: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Vraag: Als ik een mogelijk ongewenst programma detecteer en ik de optie gebruiker vragen om actie heb geselecteerd, welke actie moet ik dan kiezen (Opschonen of Verwijderen)?

    Antwoord: Het is over het algemeen raadzaam om Opschonen te kiezen als u niet zeker weet welke actie er voor een gedetecteerd bestand moet worden uitgevoerd. Voordat items worden opgeschoond of verwijderd via de scanner bij toegang of op aanvraag, wordt hiervan automatisch een reservekopie gekopieerd naar de quarantainemap.


Het tabblad Toegangsbeveiliging

Optiedefinities

Toegangsbeveiligingsregels configureren en voorkomen dat McAfee-processen worden beëindigd.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Toegangsbeveiliginginstellingen
  • Toegangsbeveiliging inschakelen - De functie Toegangsbeveiliging inschakelen.
  • Voorkomen dat McAfee-services worden gestopt - Voorkomen dat gebruikers zonder foutopsporingsrechten McAfee-processen beëindigen.

    Gebruikers met foutopsporingsrechten kunnen McAfee-processen nog steeds beëindigen, zelfs als u deze optie hebt ingeschakeld.

    Beheerders beschikken onder de besturingssystemen Windows XP en Windows 2003 standaard over foutopsporingsrechten. U moet de foutopsporingsrechten van deze gebruikers verwijderen als u wilt voorkomen dat deze McAfee-processen beëindigen.
Toegangsbeveiligingsregels

Categorieën - Selecteer een categorie om de regels voor die categorie weer te geven. Regels zijn ingedeeld in de volgende categorieën:

  • Standaardbeveiliging van Anti-virus
  • Maximale beveiliging van Anti-virus
  • Uitbraakbeveiliging van Anti-virus
  • Algemene standaardbeveiliging
  • Algemene maximale beveiliging
  • Beveiliging van virtual machine
  • Door gebruiker opgegeven regels

Als u AntiSpyware Enterprise Module 8.7 hebt geïnstalleerd, beschikt u ook over deze categorieën:

  • Standaardbeveiliging van Anti-spyware
  • Maximale beveiliging van Anti-spyware

Zie Toegangsbeveiligingsregels definiëren voor meer informatie.

Blokkeren/Rapport/Regels - Configureer de regels:

  • Blokkeren - Het proces blokkeren dat in de Regeldetails is opgegeven. Schakel Blokkeren in als u de regel wilt inschakelen of schakel deze optie uit als u de regel wilt uitschakelen.

    Opmerking:

    Als u toegangspogingen wilt blokkeren zonder dat deze worden vastgelegd in het logboek, selecteert u Blokkeren, maar schakelt u Rapporteren niet in.

  • Rapporteren - Inbreuken op de toegangsbeveiliging vastleggen. Als een inbreuk wordt gedetecteerd, wordt er informatie vastgelegd in het activiteitenlogboek.
    Opmerking:

    Schakel Rapporteren in en zorg ervoor dat de optie Blokkeren is uitgeschakeld als u bij pogingen tot toegang een waarschuwing wilt ontvangen, zonder dat de toegang wordt geblokkeerd. Dit kan nuttig zijn als de volledige uitwerking van een regel niet bekend is. Controleer de logboeken en/of rapporten enige tijd om te bepalen of u de toegang wilt blokkeren.

  • Regels - De toegangsbeveiligingsregels gebruiken als u uw computer wilt beveiligen tegen ongewenste wijzigingen. Regels worden ingedeeld per categorie. Selecteer eerst de categorie en vervolgens de regel. Zie Antivirusregels en veelgebruikte regels configureren en Door gebruiker ingestelde regels configureren voor meer informatie.

    Nieuw - Een nieuwe door gebruiker ingestelde regel maken. Zie Door gebruiker ingestelde regels configureren voor meer informatie.

    Bewerken - Een bestaande regel wijzigen.

    Verwijderen - Een bestaande door de gebruiker ingestelde regel verwijderen.
    Opmerking:

    U kunt alleen door de gebruiker ingestelde regels verwijderen. Andere regels kunnen worden bewerkt of uitgeschakeld, maar niet verwijderd. Als u een regel wilt uitschakelen, moet u zowel de optie Blokkeren als de optie Rapporteren uitschakelen.


Het tabblad Extra waarschuwingsopties

Optiedefinities

Filter- en lokale waarschuwingsopties configureren.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Filteren op risiconiveau U kunt kiezen uit de volgende filteropties:
  • Waarschuwingen niet filteren - Alle waarschuwingen verzenden.
  • Informatieve waarschuwingen onderdrukken - Geen informatieve waarschuwingen verzenden met een prioriteit die kleiner is dan één.
  • Informatieve berichten en waarschuwingen onderdrukken - Geen informatieve berichten en waarschuwingen verzenden met een prioriteit die kleiner is dan twee.
  • Informatieve en minder belangrijke waarschuwingen onderdrukken - Geen informatieve berichten en waarschuwingen verzenden met een prioriteit van minder dan drie.
  • Alles onderdrukken behalve ernstige waarschuwingen - Geen waarschuwingen verzenden, behalve waarschuwingen met een prioriteit van meer dan vier.
  • Alle waarschuwingen onderdrukken - Geen waarschuwingen verzenden.
Lokale waarschuwingen
  • Vastleggen in gebeurtenislogboek van lokale toepassing - Informatie vastleggen in het gebeurtenislogboek van de lokale toepassing.
  • SNMP-trap verzenden via SNMP-service - Als u SNMP gebruikt, kunt u SNMP-trapwaarschuwingen verzenden.
Opmerking:

Voor lokale waarschuwingen is Alert Manager niet nodig.


Het tabblad Waarschuwingen

Optiedefinities

De onderdelen selecteren die waarschuwingen moeten genereren en Alert Manager configureren als deze is geïnstalleerd.

Zie de Alert Manager 4.7.1 Producthandleiding voor meer informatie.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Onderdelen die waarschuwingen genereren
  • Scannen bij toegang - Waarschuwingen genereren als door de scanner bij toegang dreigingen worden gedetecteerd.
  • Scannen op aanvraag en geplande scans - Waarschuwingen genereren als door de scanner op aanvraag dreigingen worden gedetecteerd.
  • E-mailscan - Waarschuwingen genereren als door de e-mailscanner dreigingen worden gedetecteerd.
  • AutoUpdate - Waarschuwingen genereren als door de updatetaken dreigingen worden gedetecteerd.
  • Toegangsbeveiliging - Waarschuwingen genereren als door de toegangsbeveiliging dreigingen worden gedetecteerd.
Opties voor Alert Manager
  • Waarschuwingen uitschakelen - Geen waarschuwingen genereren als detecties plaatsvinden.
  • Gecentraliseerde waarschuwingen inschakelen - Gecentraliseerde waarschuwingen gebruiken om u op de hoogte te stellen als er detecties plaatsvinden.
  • Waarschuwingen van Alert Manager inschakelen - Waarschuwingen van Alert Manager gebruiken om u te melden als er detecties plaatsvinden. Selecteer deze optie en typ het pad naar de locatie van de Alert Manager-server die waarschuwingen ontvangt.
    • Zoeken in Active Directory uitschakelen - Zoeken in Active Directory niet gebruiken.


Het tabblad Rapporten

Optiedefinities

Het logboekbestand inschakelen om activiteiten op het netwerk bij te houden en te registreren welke instellingen u gebruikt om mogelijke dreigingen die door de scanner zijn aangetroffen te detecteren en af te handelen.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Vastleggen in bestand | Activiteitenlogboek inschakelen.
Locatie logboekbestand De standaardlocatie voor het logboekbestand accepteren of een nieuwe locatie opgeven.

De standaardlogboeknaam is AccessProtectionLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

De standaardlocatie kan per besturingssysteem verschillen.
Grootte logboekbestand | De grootte van het logboekbestand beperken. De standaardgrootte (1 MB) accepteren of een grootte instellen tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling De indeling van het logboekbestand selecteren. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • ANSI - Aanbevolen als u westerse tekst (één teken is gelijk aan één byte) wilt opslaan.


AutoUpdate-taak

De AutoUpdate-taak configureren.

Optiedefinities

Optie | Definitie
Logboekbestand | Activiteitenlogboek inschakelen.
Indeling De indeling van het logboekbestand selecteren. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • ANSI - Als u westerse tekst (één teken is gelijk aan één byte) wilt opslaan, kunt u het beste de ANSI-indeling gebruiken.
Nieuwere detectiedefinitiebestanden ophalen (indien beschikbaar)

De nieuwste versie van de DAT-bestanden ophalen als er een nieuwere versie beschikbaar is.
Nieuwere detectieprogramma's ophalen (indien beschikbaar)

De actuele versie van de scanengine en/of de DAT-bestanden ophalen als er nieuwere versies beschikbaar zijn.
Andere updates (servicepacks, upgrades, enzovoort) ophalen (indien beschikbaar)

De actuele versie ophalen van andere updates, zoals service packs en productupgrades.
Geef het programma op dat moet worden uitgevoerd nadat de Update is voltooid

Een uitvoerbaar bestand opgeven dat moet worden gestart nadat de AutoUpdate-taak is voltooid. Typ het pad van het uitvoerbare bestand dat u wilt uitvoeren of klik op Bladeren om het bestand te zoeken.

U kunt bijvoorbeeld een hulpprogramma voor netwerkberichten starten dat de beheerder waarschuwt wanneer de AutoUpdate-taak is voltooid.

Opmerking: Het geselecteerde programmabestand moet kunnen worden uitgevoerd door de gebruiker die op dat moment is aangemeld. Als de gebruiker die op dat moment is aangemeld geen toegang heeft tot de map met de programmabestanden of als er geen gebruiker is aangemeld, wordt het programma niet uitgevoerd.
Alleen uitvoeren na geslaagde update

U kunt deze optie gebruiken als u wilt instellen dat het uitvoerbare bestand alleen wordt uitgevoerd als het bijwerken is geslaagd. Als het bijwerken niet is geslaagd, wordt het opgegeven programma niet uitgevoerd.
Planning

De planning voor deze updatetaak inschakelen.

Opmerking:

Zie Taken plannen voor meer informatie.

U kunt een AutoUpdate-taak en een spiegeltaak beter niet zo plannen dat deze tegelijkertijd worden uitgevoerd. Beide taken maken gebruik van de McAfee Common Framework-service, waardoor er een conflict kan ontstaan wanneer u beide taken tegelijkertijd uitvoert.
Nu bijwerken

De AutoUpdate-taak onmiddellijk uitvoeren.


Het tabblad Blokkeren

Optiedefinities

Verbindingen met externe computers blokkeren die bestanden bevatten met mogelijke dreigingen of ongewenste programma's in een gedeelde map.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Een bericht verzenden | Het opgegeven bericht naar de netwerkgebruiker verzenden wanneer een bedreiging wordt gedetecteerd - De netwerkgebruiker op de externe computer waarschuwen als een dreiging is gedetecteerd.
Berichttekst

Een aangepast bericht in het tekstveld invoeren. Dit bericht kan alleen worden ontvangen als de Windows Messenger-service op de externe computer wordt uitgevoerd.
De verbinding blokkeren
  • De verbinding blokkeren wanneer een geïnfecteerd bestand is gedetecteerd in een gedeelde map - De verbinding blokkeren met een netwerkgebruiker die vanaf een externe computer probeert te lezen van of te schrijven naar een geïnfecteerd bestand in de gedeelde map.
  • Verbindingen deblokkeren na - De blokkering van de verbinding opheffen na het opgegeven aantal minuten. Geef een getal tussen 1 en 9999. Standaard = 10 minuten.
  • De verbinding blokkeren wanneer een bestand met een mogelijk ongewenste inhoud is gedetecteerd in een gedeelde map - De verbinding blokkeren met een gebruiker op een externe computer die probeert een ongewenst programma naar de computer te schrijven. Het dialoogvenster Statistieken voor Scannen bij toegang bevat een lijst met geblokkeerde computers.


Het tabblad Rapporten

Optiedefinities

Het logboekbestand inschakelen om op het lokale systeem detecties bij te houden van het uitvoeren van code van buffer- of stackoverschrijdingen voor bepaalde processen.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Vastleggen in bestand | Activiteitenlogboek inschakelen.
Locatie logboekbestand De standaardlocatie voor het logboekbestand accepteren of een nieuwe locatie opgeven.

De standaardnaam van het logboek is BufferOverflowProtectionLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

De standaardlocatie kan per besturingssysteem verschillen.
Grootte logboekbestand | De grootte van het logboekbestand beperken. De standaardgrootte (1 MB) accepteren of een grootte instellen tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling De indeling van het logboekbestand selecteren. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • ANSI - Als u westerse tekst (één teken is gelijk aan één byte) wilt opslaan, kunt u het beste de ANSI-indeling gebruiken.


Het tabblad Bufferoverloopbeveiliging

Optiedefinities

Voorkomen dat willekeurige code op de computer wordt uitgevoerd via onrechtmatig gebruik van bufferoverloop.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Bufferoverloopinstellingen Bufferoverloopbeveiliging inschakelen - De functie voor bufferoverloopbeveiliging inschakelen en het beveiligingsniveau selecteren.

  • Waarschuwingsmodus - Er wordt een waarschuwing weergegeven wanneer een bufferoverloop wordt gedetecteerd. Er wordt verder geen actie ondernomen.

    Deze modus is handig wanneer de uitwerking van een bufferoverloop nog niet bekend is. Gebruik de functie enige tijd in Waarschuwingsmodus en bepaal vervolgens aan de hand van het logboek of u moet overschakelen naar Beveiligingsmodus.

  • Beveiligingsmodus - Wanneer een bufferoverloop wordt gedetecteerd, wordt deze geblokkeerd en wordt de gedetecteerde thread beëindigd.

    Hierdoor kan ook de toepassing worden beëindigd.
Waarschuwing clientsysteem | Het berichtvenster tonen wanneer een bufferoverloop is gedetecteerd - Het dialoogvenster Berichten van Scannen bij toegang wordt weergegeven als een detectie plaatsvindt.
Uitsluitingen voor bufferoverloop De uitzonderingsinformatie opgeven:
Opmerking:

De uitzonderingsnamen zijn hoofdlettergevoelig.

  • Proces - De naam van het proces opgeven dat eigenaar is van het schrijfgeheugen van waaruit de aanroep plaatsvindt.

    Typ alleen de procesnaam of het hele pad.

    Als u alleen de procesnaam typt, zoals OUTLOOK.EXE, wordt dit proces uitgesloten zodra het wordt uitgevoerd (ongeacht de locatie). Als u de procesnaam met het betreffende pad typt, zoals C:\Program files\OUTLOOK.EXE, wordt dit proces alleen uitgesloten wanneer het wordt uitgevoerd vanaf het opgegeven pad. Jokertekens zijn niet toegestaan.

  • Module (optioneel) - Indien van toepassing de naam opgeven van de module die eigenaar is van het beschrijfbare geheugen. Deze informatie is niet vereist
  • API - De API opgeven die wordt opgeroepen.
    Opmerking:

    De API-waarde is alleen vereist als de module is opgegeven.


Het tabblad Processen

Optiedefinities

Bepalen of u een scanmethode wilt configureren voor alle processen of dat u verschillende scanmethoden wilt gebruiken voor standaardprocessen, processen met laag risico en processen met hoog risico.

Zie Het aantal verschillende scanmethoden bepalen en Bepalen welk risico u aan een proces toekent voor meer informatie.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Procesinstellingen Opgeven of één of meerdere soorten scanbeleid moeten worden geconfigureerd:
  • Een scanmethode configureren voor alle processen - Als u deze optie selecteert, is het beleid dat u configureert van toepassing op alle processen.
  • Verschillende scanmethoden configureren voor processen met hoog of laag risico en voor standaardprocessen - U moet deze optie selecteren voordat u methoden voor processen met een laag of een hoog risico kunt configureren.


Het tabblad Weergaveopties

Optiedefinities

Configureren welke systeemvakopties toegankelijk zijn voor gebruikers en wat de voorkeurstaal is.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Pictogram op systeemwerkbalk
  • Pictogram op systeemwerkbalk weergeven met alle menuopties - Gebruikers kunnen alle menuopties in de systeemwerkbalk zien.
  • Pictogram in systeemvak weergeven met beperkte menuopties - Alle menuopties in de systeemwerkbalk verbergen met uitzondering van Info over VirusScan Enterprise en Statistieken voor Scannen bij toegang.
  • Pictogram niet weergeven op de systeemwerkbalk - Het systeemvakpictogram verbergen voor alle gebruikers.
Opties voor de console
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.

  • Toestaan dat dit systeem verbinding maakt met externe consoles op andere systemen - Verbinding maken met externe computers.

    U moet over beheerdersrechten beschikken en de externe registerservice moet actief zijn.

  • Beheerde taken in de clientconsole weergeven - Taken van ePolicy Orchestrator weergeven in de console op de clientcomputer.
  • Het standaardtijdschema voor de AutoUpdate-taak uitschakelen - Het schema voor de standaardupdatetaak uitschakelen.

    Het tijdschema wordt uitgeschakeld zodra het beleid is afgedwongen. De Taakbeheer-service moet actief zijn om het schema van deze taak uit te schakelen.

  • Het welkomstscherm inschakelen () - Het welkomstscherm van VirusScan Enterprise 8.7i inschakelen als de console of SHSTAT.EXE wordt gestart.
    Opmerking:

    Deze optie is alleen beschikbaar via ePolicy Orchestrator.

Taalinstellingen voor console Opgeven welke taal moet worden gebruikt voor de consoletekst:
  • De taal kan automatisch worden geselecteerd of u kunt zelf een bepaalde taal selecteren.
    Opmerking:

    Als u de voorkeurstaal van de VirusScan-console wijzigt, wordt u gevraagd om het systeem opnieuw op te starten. Als u op Ja klikt, wordt de taal gewijzigd.

    Als u de voorkeurstaal van de ePolicy Orchestrator-console wijzigt, wordt de gewijzigde taal op de gebruikersconsole toegepast bij de eerste keer dat het beleid wordt afgedwongen.

    Voor systemen die door ePolicy Orchestrator worden beheerd, zijn de wijzigingen die door de gebruiker vanaf het clientsysteem worden toegepast van invloed op de console-interface, maar in het logbestand worden activiteiten vastgelegd in de taal die in de configuratie van ePolicy Orchestrator is opgegeven. De wijziging van de taal van de console wordt toegepast nadat de console opnieuw is gestart.


Het tabblad Acties

Optiedefinities

Configureren welke acties dienen te worden ondernomen wanneer een dreiging of een mogelijk ongewenst programma is gedetecteerd.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Actie bij detectie van een gevaarlijk item Voer eerst deze actie uit - De eerste actie selecteren die door de scanner moet worden ondernomen als een dreiging is gedetecteerd. Standaard = Bijlagen opschonen.
  • Bijlagen opschonen - De scanner probeert de dreiging uit de bijlage te verwijderen.
  • Vragen om actie - Geeft de gebruiker opdracht tot actie als een dreiging is gedetecteerd. Als u deze optie selecteert, kunt u onder Toegestane acties in het venster waarin de gebruiker een actie moet opgeven opgeven welke acties gebruikers kunnen uitvoeren.
Er is geen secundaire actie toegestaan voor deze optie.
  • Doorgaan met scannen - Doorgaan met scannen als er een bijlage met een dreiging is gedetecteerd.
Er is geen secundaire actie toegestaan voor deze optie.
  • Bijlagen naar een map verplaatsen - De scanner verplaatst bijlagen met mogelijke dreigingen naar de opgegeven map.
  • Bijlagen verwijderen - De scanner verwijdert bijlagen met mogelijke dreigingen zodra deze worden gedetecteerd. Bij Microsoft Outlook wordt de e-mail verwijderd. Bij Lotus Notes wordt de bijlage verwijderd.
  • E-mail verwijderen (alleen voor Outlook scannen) - De scanner verwijdert de e-mail met mogelijke dreigingen. Als u deze optie als primaire actie selecteert, is er geen secundaire actie toegestaan.
Als de eerste actie mislukt, moet u deze actie uitvoeren - De volgende actie selecteren die u door de scanner wilt laten uitvoeren als de eerste actie mislukt. Standaard = Bijlagen naar een map verplaatsen.
  • Vragen om actie - Geeft de gebruiker opdracht tot actie als een dreiging is gedetecteerd. Als u deze optie selecteert, kunt u onder Toegestane acties in het venster waarin de gebruiker een actie moet opgeven opgeven welke acties gebruikers kunnen uitvoeren.
  • Doorgaan met scannen - Doorgaan met scannen als er een bijlage met een dreiging is gedetecteerd.
  • Bijlagen naar een map verplaatsen - De scanner verplaatst bijlagen met mogelijke dreigingen naar de opgegeven map.
  • Bijlagen verwijderen - De scanner verwijdert bijlagen met mogelijke dreigingen zodra deze worden gedetecteerd. Bij Microsoft Outlook wordt de e-mail verwijderd. Bij Lotus Notes wordt de bijlage verwijderd.
  • E-mail verwijderen (alleen voor Outlook scannen) - De scanner verwijdert de e-mail met mogelijke dreigingen.
Wanneer er een ongewenst programma wordt gedetecteerd Voer eerst deze actie uit - De eerste actie selecteren die door de scanner moet worden ondernomen als een mogelijk ongewenst programma is gedetecteerd. Standaard = Bijlagen opschonen.
  • Bijlagen opschonen - De scanner probeert de dreiging uit de bijlage te verwijderen.
  • Vragen om actie - Geeft de gebruiker opdracht tot actie als een dreiging is gedetecteerd. Als u deze optie selecteert, kunt u onder Toegestane acties in het venster waarin de gebruiker een actie moet opgeven opgeven welke acties gebruikers kunnen uitvoeren.
Er is geen secundaire actie toegestaan voor deze optie.
  • Doorgaan met scannen - Doorgaan met scannen als er een bijlage met een dreiging is gedetecteerd.
Er is geen secundaire actie toegestaan voor deze optie.
  • Bijlagen naar een map verplaatsen - De scanner verplaatst bijlagen met mogelijke dreigingen naar de opgegeven map.
  • Bijlagen verwijderen - De scanner verwijdert bijlagen met mogelijke dreigingen zodra deze worden gedetecteerd. Bij Microsoft Outlook wordt de e-mail verwijderd. Bij Lotus Notes wordt de bijlage verwijderd.
Als de eerste actie mislukt, moet u deze actie uitvoeren - De volgende actie selecteren die u door de scanner wilt laten uitvoeren als de eerste actie mislukt. Standaard = Bijlagen naar een map verplaatsen.
  • Vragen om actie - Geeft de gebruiker opdracht tot actie als een dreiging is gedetecteerd. Als u deze optie selecteert, kunt u onder Toegestane acties in het venster waarin de gebruiker een actie moet opgeven opgeven welke acties gebruikers kunnen uitvoeren.
Er is geen secundaire actie toegestaan voor deze optie.
  • Doorgaan met scannen - Doorgaan met scannen als er een bijlage met een dreiging is gedetecteerd.
Er is geen secundaire actie toegestaan voor deze optie.
  • Bijlagen naar een map verplaatsen - De scanner verplaatst bijlagen met mogelijke dreigingen naar de opgegeven map.
  • Bijlagen verwijderen - De scanner verwijdert bijlagen met mogelijke dreigingen zodra deze worden gedetecteerd. Bij Microsoft Outlook wordt de e-mail verwijderd. Bij Lotus Notes wordt de bijlage verwijderd.
Verplaatsen naar map De locatie van de quarantainemap opgeven. De quarantainemap moet zich op een vaste schijf bevinden en deze locatie moet een lokaal station zijn. De quarantainemap mag zich niet op een diskette- of cd-rom-station bevinden. De standaardlocatie voor de quarantainemap verschilt naargelang u Microsoft Outlook of Lotus Notes gebruikt.
  • Als u Microsoft Outlook gebruikt, bevindt de quarantainemap zich in de postbus van Microsoft Outlook.
  • Als u Lotus Notes gebruikt, bevindt de quarantainemap zich in het bestandssysteem.
Toegestane acties in het venster waarin wordt gevraagd een actie te kiezen De acties selecteren die zijn toegestaan als de gebruiker om actie gevraagd wordt.
Opmerking:

De standaardactie Toegang weigeren vindt plaats voordat een van deze acties wordt ondernomen.

  • Bijlage opschonen
  • Bijlage verwijderen
  • Bijlage verplaatsen
  • E-mail verwijderen (alleen voor Microsoft Outlook)
Als de gebruiker om actie wordt gevraagd, ontvangt deze het bericht dat is opgegeven op het tabblad Waarschuwingen.


Het tabblad Waarschuwingen

Optiedefinities

De waarschuwingsinstellingen configureren voor het scannen van e-mail bij aflevering.

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
E-mailwaarschuwing voor gebruiker | Waarschuwingsbericht verzenden aan gebruiker - Een andere gebruiker op de hoogte stellen als een bedreigd e-mailbericht is gedetecteerd.
Bericht Vragen om actie | Het bericht opgeven dat voor de gebruiker wordt weergegeven wanneer wordt gevraagd welke actie moet worden uitgevoerd. De optie Vragen om actie moet zijn geselecteerd op het tabblad Acties. Accepteer het standaardbericht of voer een nieuw bericht in. Standaardbericht = McAfee VirusScan Enterprise Email Scanner: Alert! (Waarschuwing van e-mailscanner)


Het tabblad Scanitems

Optiedefinities

Detectieopties configureren voor het scannen van e-mail op aanvraag.

Optie | Definitie
Volgende berichten scannen
  • Alle gemarkeerde items - Alle geselecteerde e-mailberichten en -mappen scannen.
  • Alle berichten in de map Postvak IN - Alle berichten scannen die zich momenteel in de map Postvak IN en de submappen ervan bevinden.
    • Alleen ongelezen berichten scannen - Alle ongelezen berichten scannen die zich momenteel in de map Postvak IN of de submappen daarvan bevinden.
Volgende bijlagen scannen
  • Alle bestandstypen - Alle bestanden scannen, ongeacht de extensie.
  • Standaard- en extra bestandstypen - De standaardlijst met bestandsextensies scannen, inclusief de toevoegingen die u hebt opgegeven. De standaardlijst wordt gedefinieerd door het huidige DAT-bestand. Selecteer Standaard- en extra bestandstypen en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

    Ook scannen op macro's in alle bijlagen - Als u Standaard- en extra bestandstypen hebt geselecteerd, kunt u ook zoeken naar bekende macrodreigingen in alle bestanden.

  • Opgegeven bestandstypen - Een lijst maken met door de gebruiker opgegeven extensies die moeten worden gescand. U kunt ook iedere extensie die u eerder hebt toegevoegd, verwijderen.

    Selecteer Opgegeven bestandstypen en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.
Heuristisch
  • Onbekende bedreigingen en Trojaanse paarden in programma's zoeken - Heuristisch scannen gebruiken om uitvoerbare bestanden te zoeken die code bevatten die op malware lijken.
  • Onbekende macrovirussen zoeken - Heuristisch scannen gebruiken om ongewenste macrovirussen te detecteren.
  • Bijlagen met meerdere extensies zoeken - Bijlagen met meerdere extensies als een dreiging behandelen.

    Wanneer u deze optie selecteert, verschijnt het dialoogvenster Email Scan Warning (Waarschuwing voor e-mail scannen). Klik op OK om uw keuze te bevestigen.
Gecomprimeerde bestanden
  • Archieven (.ZIP) scannen - Archiefbestanden (gecomprimeerd) en hun inhoud onderzoeken.

    Hoewel het scannen van gecomprimeerde bestanden voorziet in een betere bescherming, kan het uitvoeren van een dergelijke scan wel langer duren.

  • Bestanden met MIME-codering decoderen - MIME-bestanden (Multipurpose Internet Mail Extensions) detecteren, decoderen en scannen.
Ongewenste programma’s detecteren Ongewenste programma's detecteren - Hiermee kan de e-mailscanner bij aflevering mogelijk ongewenste programma's detecteren. De e-mailscanner maakt gebruik van de informatie die u in het Beleid voor Ongewenste programma's hebt geconfigureerd voor het detecteren van mogelijk ongewenste programma's.

Zie Mogelijk ongewenste programma's beperken voor meer informatie.
Email message body (for Microsoft Outlook only) (De tekst van een e-mailbericht scannen (alleen voor Microsoft Outlook)) | Tekst van e-mailbericht scannen - De tekst van e-mailberichten van Microsoft Outlook scannen.


Het tabblad Rapporten

Optiedefinities

Het logboekbestand inschakelen om activiteiten op het netwerk bij te houden en te registreren welke instellingen u gebruikt om mogelijke dreigingen die door de scanner zijn aangetroffen te detecteren en af te handelen.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Vastleggen in bestand | Activiteitenlogboek inschakelen.
Locatie logboekbestand De standaardlocatie voor het logboekbestand accepteren of een nieuwe locatie opgeven.

De standaardlogboekbestandnaam voor het logboekbestand voor e-mail bij aflevering is EmailOnDeliveryLog.txt.

De standaardlogboekbestandnaam voor het logboekbestand voor e-mail op aanvraag is EmailOnDemandLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

De standaardlocatie kan per besturingssysteem verschillen.
Grootte logboekbestand | De grootte van het logboekbestand beperken. De standaardgrootte (1 MB) accepteren of een grootte instellen tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling De indeling van het logboekbestand selecteren. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • ANSI - Als u westerse tekst (één teken is gelijk aan één byte) wilt opslaan, kunt u het beste de ANSI-indeling gebruiken.
Naast scanactiviteiten ook het volgende vastleggen
  • Sessie-instellingen - De instellingen die voor iedere scansessie worden gebruikt, opnemen in het logboekbestand.
  • Sessieoverzicht - Een samenvatting van de acties van de scanner in het logboekbestand vastleggen tijdens iedere scansessie. De gegevens in het overzicht hebben betrekking op het aantal gescande bestanden, het aantal en het type detecties dat is gevonden, het aantal opgeschoonde of verwijderde bestanden en andere informatie.
  • Gecodeerde bestanden kunnen niet worden gescand - De namen vastleggen van gecodeerde bestanden waarvoor het scannen is mislukt.
  • Gebruikersnaam - De naam vastleggen van de gebruiker die tijdens het registreren van de logboekvermeldingen bij de computer was aangemeld.


Het tabblad Scanitems

Optiedefinities

Detectieopties configureren voor het scannen van e-mail.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
E-mail scannen Het scannen van e-mail bij aflevering inschakelen.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Volgende bijlagen scannen
  • Alle bestandstypen - Alle bestanden scannen, ongeacht de extensie.
  • Standaard- en extra bestandstypen - De standaardlijst met bestandsextensies scannen, inclusief de toevoegingen die u hebt opgegeven. De standaardlijst wordt gedefinieerd door het huidige DAT-bestand. Selecteer Standaard- en extra bestandstypen en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

    Ook scannen op macro's in alle bijlagen - Als u Standaard- en extra bestandstypen hebt geselecteerd, kunt u ook zoeken naar bekende macrodreigingen in alle bestanden.

  • Opgegeven bestandstypen - Een lijst maken met door de gebruiker opgegeven extensies die moeten worden gescand. U kunt ook iedere extensie die u eerder hebt toegevoegd, verwijderen.

    Selecteer Opgegeven bestandstypen en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.
Heuristisch
  • Onbekende bedreigingen en Trojaanse paarden in programma's zoeken - Heuristisch scannen gebruiken om uitvoerbare bestanden te zoeken die code bevatten die op malware lijken.
  • Onbekende macrovirussen zoeken - Heuristisch scannen gebruiken om ongewenste macrovirussen te detecteren.
  • Bijlagen met meerdere extensies zoeken - Bijlagen met meerdere extensies als dreiging behandelen.

    Wanneer u deze optie selecteert, verschijnt het dialoogvenster Email Scan Warning (Waarschuwing voor e-mail scannen). Klik op OK om uw keuze te bevestigen.
Gecomprimeerde bestanden
  • Archieven (.ZIP) scannen - Archiefbestanden (gecomprimeerd) en hun inhoud onderzoeken.

    Hoewel het scannen van gecomprimeerde bestanden voorziet in een betere bescherming, kan het uitvoeren van een dergelijke scan wel langer duren.

  • Bestanden met MIME-codering decoderen - MIME-bestanden (Multipurpose Internet Mail Extensions) detecteren, decoderen en scannen.
Ongewenste programma’s detecteren Ongewenste programma's detecteren - Hiermee kan de e-mailscanner bij aflevering mogelijk ongewenste programma's detecteren. De e-mailscanner maakt gebruik van de informatie die u in het Beleid voor Ongewenste programma's hebt geconfigureerd voor het detecteren van mogelijk ongewenste programma's.

Zie Mogelijk ongewenste programma's beperken voor meer informatie.
Email message body (for Microsoft Outlook only) (De tekst van een e-mailbericht scannen (alleen voor Microsoft Outlook)) | Tekst van e-mailbericht scannen - De tekst van e-mailberichten van Microsoft Outlook scannen.
Heuristic network check for suspicious files (Heuristische netwerkcontrole op verdachte bestanden)
Het gevoeligheidsniveau configureren dat moet worden gebruikt als wordt vastgesteld dat een gedetecteerd item malware is. Voor alle andere niveaus dan Uitgeschakeld worden vingerafdrukken van voorbeelden, of hashes, naar Avert Labs verzonden om vast te stellen of deze malware zijn. Het voordeel voor u is dat detectie beschikbaar komt zodra AVERT Labs de update publiceert en u niet op de volgende DAT-release hoeft te wachten. Hoe hoger het gevoeiligheidsniveau, hoe hoger het aantal malwaredetecties. Als u meer detecties toestaat, krijgt u echter ook mogelijk meer valse positieve resultaten. U kunt kiezen uit de volgende gevoeligheidsniveaus:

  • Uitgeschakeld - Er worden geen vingerafdrukken of gegevens naar Avert Labs verzonden om vast te stellen of deze malware zijn.

  • Very Low (Zeer laag) - De detecties en het risico op valse positieven zijn hetzelfde als met reguliere DAT's. Een detectie kan beschikbaar worden gemaakt aan VirusScan Enterprise als deze door Avert Labs wordt gepubliceerd in plaats van te wachten op de volgende DAT-update.

  • Low (Laag) - Dit niveau bevindt zich tussen Very Low (Zeer laag) en Medium (Normaal).

  • Medium (Normaal) - Gebruik dit niveau als het risico op blootstelling aan malware hoger is dan het risico op valse positieven. De eigen heuristische controle van Avert Labs leidt tot detecties die waarschijnlijk malware zijn. Het risico bestaat echter dat een detectie van een bestand dat niet veel voorkomt tot een valse positieve detectie leidt. Avert Labs controleert of detecties met deze instelling geen valse positieven veroorzaken bij veelgebruikte toepassingen en besturingssysteembestanden.

  • High (Hoog)- Dit niveau bevindt zich tussen Medium (Normaal) en Very High (Zeer hoog).

  • Very High (Zeer hoog) - We raden u aan dit niveau alleen te gebruiken voor e-mail en voor het scannen van volumes en directory's die geen .exe-programma's of besturingssystemen ondersteunen. Detecties die met dit niveau worden gevonden, worden verondersteld kwaadwillend te zijn, maar zijn niet voldoende getest om te bevestigen dat het geen valse positieven zijn.


Het tabblad Algemeen

Optiedefinities

Algemene opties voor scannen bij toegang configureren.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Scannen Algemene scanitems opgeven:
  • Opstartsectoren - Opstartsectoren scannen.
  • Diskette tijdens afsluiten - Diskettestations scannen wanneer de computer wordt afgesloten.

  • Processen bij inschakeling - Alle processen die al worden uitgevoerd, worden door de McAfee McShield-service bij toegang gescand.
Scannen bij toegang inschakelen Opgeven wanneer scannen moet worden ingeschakeld:
  • Scannen bij toegang inschakelen tijdens opstarten van systeem - Scannen bij toegang starten telkens wanneer u de computer opstart.
  • Scannen bij toegang inschakelen wanneer het beleid is afgedwongen - Scannen bij toegang starten telkens wanneer het beleid is afgedwongen.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Maximale scantijd Maximale scantijd voor archieven - De maximale scantijd voor archieven opgeven, in seconden. Standaard = 15 seconden. De tijd die u opgeeft voor het scannen van de archiefbestanden moet korter zijn dan de tijd die u opgeeft voor het scannen van alle bestanden.
  • Een maximale scantijd afdwingen voor alle bestanden - Een maximale scantijd definiëren en afdwingen voor alle bestanden.
  • Maximale scantijd - De maximale scantijd voor alle bestanden opgeven in seconden. Standaard = 45 seconden.
Opmerking: Als een scan de tijdslimiet overschrijdt, dan stopt de scan schoon en wordt er een bericht aangemaakt. Als de scan niet schoon gestopt kan worden, dan stopt deze en start opnieuw bij de volgende scan.
Cookies
Opmerking: Deze optie is alleen beschikbaar als u AntiSpyware Enterprise Module 8.7 hebt geïnstalleerd.

Cookiebestanden scannen - Het scannen van cookiebestanden inschakelen.


Het tabblad Processen

Optiedefinities voor stap 1

De processen opgeven die u definieert als processen met hoog risico. Dit proces bestaat uit twee stappen.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Procesinstellingen

Open het Beleid voor standaardprocessen bij toegang en selecteer:

  • Verschillende scanmethoden configureren voor processen met hoog of laag risico en voor standaardprocessen
Opmerking:

U moet deze optie selecteren voordat u methoden voor processen met een laag of een hoog risico kunt configureren.

Optiedefinities voor stap 2

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Processen met een hoog risico | Open het Beleid bij toegang voor processen met hoog risico om de processen op te geven die u definieert als processen met een hoog risico. Voeg processen toe en verwijder deze naar behoefte.

Zie Het aantal verschillende scanmethoden bepalen en Bepalen welk risico u aan een proces toekent voor meer informatie.


Het tabblad Processen

Optiedefinities voor stap 1

De processen opgeven die u definieert als processen met laag risico. Dit proces bestaat uit twee stappen.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Procesinstellingen

Open het Beleid voor standaardprocessen bij toegang en selecteer:

  • Verschillende scanmethoden configureren voor processen met hoog of laag risico en voor standaardprocessen
Opmerking:

U moet deze optie selecteren voordat u methoden voor processen met een laag of een hoog risico kunt configureren.

Optiedefinities voor stap 2

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Processen met laag risico | Open het Beleid bij toegang voor processen met laag risico om de processen op te geven die u definieert als processen met een laag risico. Voeg processen toe en verwijder deze naar behoefte.

Zie Het aantal verschillende scanmethoden bepalen en Bepalen welk risico u aan een proces toekent voor meer informatie.


Het tabblad Berichten

Optiedefinities

Berichtopties configureren voor lokale gebruikers en gebruikers zonder beheerdersrechten.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Gebruikersberichten Opgeven welke berichten lokale gebruikers ontvangen.
  • Het berichtvenster tonen wanneer een bedreiging is gedetecteerd en de opgegeven tekst weergeven in het bericht - Het dialoogvenster Berichten van Scannen bij toegang weergeven aan lokale gebruikers als een detectie plaatsvindt.

  • Waarschuwen bij cookiedetectie - Waarschuwingen verzenden als cookies worden gedetecteerd. Hiertoe behoren het genereren van ePolicy Orchestrator-waarschuwingen, het verzenden van berichten naar het dialoogvenster Berichten van Scannen bij toegang, het vastleggen van detecties in het activiteitenlogboek als u het vastleggen van activiteiten hebt ingeschakeld op het tabblad Rapporten en het opnemen van de detecties in de scanstatistieken. Als u deze optie uitschakelt, worden geen waarschuwingen gegenereerd door ePolicy Orchestrator maar worden detecties wel vastgelegd in het activiteitenlogboek als u het vastleggen van activiteiten hebt ingeschakeld op het tabblad Rapporten en worden de detecties opgenomen in de scanstatistieken.

    Opmerking:

    Deze optie is alleen beschikbaar als u AntiSpyware Enterprise Module 8.7 hebt geïnstalleerd.
Berichttekst

Het standaardbericht accepteren of een aangepast bericht invoeren. Standaard = VirusScan Waarschuwing!
Acties die de gebruiker kan uitvoeren
  • Berichten uit de lijst verwijderen - Gebruikers zonder beheerdersrechten toestaan om berichten uit de lijst te verwijderen.
  • Bestanden opschonen - Gebruikers zonder beheerdersrechten toestaan om de bestanden waarnaar de berichten in de lijst verwijzen op te schonen.
  • Bestanden verwijderen - Gebruikers zonder beheerdersrechten toestaan om de bestanden waarnaar de berichten in de lijst verwijzen te verwijderen.


Spiegel-taak

De spiegel-taak configureren.

VirusScan-console - Optiedefinities

Optie | Definitie
Logboekbestand | Activiteitenlogboek inschakelen.
Indeling De indeling van het logboekbestand selecteren. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • ANSI - Als u westerse tekst (één teken is gelijk aan één byte) wilt opslaan, kunt u het beste de ANSI-indeling gebruiken.
Nieuwere detectiedefinitiebestanden ophalen (indien beschikbaar)

Deze optie is niet van toepassing op spiegel-taken.
Nieuwere detectieprogramma's ophalen (indien beschikbaar)

Deze optie is niet van toepassing op spiegel-taken.
Andere updates (servicepacks, upgrades, enzovoort) ophalen (indien beschikbaar)

Deze optie is niet van toepassing op spiegel-taken.
Geef het programma op dat moet worden uitgevoerd nadat de Spiegel is voltooid.

Een uitvoerbaar bestand opgeven dat moet worden gestart nadat de spiegel-taak is voltooid. Typ het pad van het uitvoerbare bestand dat u wilt uitvoeren of klik op Bladeren om het bestand te zoeken.

U kunt bijvoorbeeld een hulpprogramma voor netwerkberichten starten dat de beheerder waarschuwt wanneer de spiegel-taak is voltooid.

Opmerking: Het geselecteerde programmabestand moet kunnen worden uitgevoerd door de gebruiker die op dat moment is aangemeld. Als de gebruiker die op dat moment is aangemeld geen toegang heeft tot de map met de programmabestanden of als er geen gebruiker is aangemeld, wordt het programma niet uitgevoerd.
Alleen uitvoeren na geslaagde spiegel

U kunt deze optie gebruiken als u wilt instellen dat het uitvoerbare bestand alleen wordt uitgevoerd als de spiegel-taak is geslaagd. Als de spiegel-taak niet is geslaagd, wordt het opgegeven programma niet uitgevoerd.
Spiegel-locatie

Geef het pad op naar de bestemming op het lokale systeem dat u gebruikt voor de spiegel-locatie.

Opmerking: Systeemvariabelen worden ondersteund.
Planning

De planning voor deze updatetaak inschakelen.

Opmerking:

Zie Taken plannen voor meer informatie.

U kunt een AutoUpdate-taak en een spiegel-taak beter niet zo plannen dat deze tegelijkertijd worden uitgevoerd. Beide taken maken gebruik van de McAfee Common Framework-service, waardoor er een conflict kan ontstaan wanneer u beide taken tegelijkertijd uitvoert.
Nu spiegelen

De spiegel-taak onmiddellijk uitvoeren.


Het tabblad Instellingen voor Notes scannen

Optiedefinities

De Lotus Notes-instellingen configureren voor het scannen van e-mail bij aflevering.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Instellingen voor Server scannen
  • Alle serverdatabases scannen - Alle serverdatabases scannen op mogelijke dreigingen.
  • Postbussen op server scannen - Alle serverpostbussen scannen op mogelijke dreigingen.
  • Hoofdmap van postbus - De locatie van de hoofdmap opgeven. Accepteer de standaardlocatie voor de hoofdmap van de postbus of geef een nieuwe locatie op. Deze optie is alleen beschikbaar voor het scannen van e-mail bij aflevering. Standaard = !!mail\.
Geavanceerde opties | Notes-toepassingen die moeten worden uitgesloten - Opgeven welke Notes-toepassingen u wilt uitsluiten tijdens het scannen. Standaard = MNOTES.


Het tabblad Acties

Optiedefinities

Configureren welke acties dienen te worden ondernomen wanneer een dreiging of een mogelijk ongewenst programma is gedetecteerd. Als u verschillende scanmethoden configureert voor standaardprocessen, processen met hoog of laag risico, moeten de opties op dit tabblad voor iedere processoort opnieuw worden ingesteld.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Actie bij detectie van een gevaarlijk item Voer eerst deze actie uit - De eerste actie selecteren die door de scanner moet worden ondernomen als een dreiging is gedetecteerd. Standaard = Bestanden automatisch opschonen.
  • Bestanden automatisch opschonen - De scanner probeert de dreiging uit het gedetecteerde bestand te verwijderen.
  • Toegang tot bestanden weigeren - Alle gebruikers toegang weigeren tot een bestand met mogelijke dreigingen die de scanner vindt.
  • Bestanden automatisch verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.
Als de eerste actie mislukt, moet u deze actie uitvoeren - De volgende actie selecteren die u door de scanner wilt laten uitvoeren als de eerste actie mislukt. Standaard = Bestanden automatisch verwijderen.
  • Toegang tot bestanden weigeren - Alle gebruikers toegang weigeren tot een bestand met mogelijke dreigingen die de scanner vindt.
  • Bestanden automatisch verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.
Wanneer er een ongewenst programma wordt gedetecteerd Voer eerst deze actie uit - De eerste actie selecteren die door de scanner moet worden ondernomen als een mogelijk ongewenst programma is gedetecteerd. Standaard = Bestanden automatisch opschonen.
  • Toegang tot bestanden verlenen - Gebruikers toegang geven tot gedetecteerde bestanden en/of programma's.
    Opmerking:

    Gebruik deze actie bij het beheren wat wordt gedetecteerd voordat u besluit welke acties u gaat ondernemen. Bekijk het activiteitenlogboek om te zien welke programma's zijn gedetecteerd. Er is geen secundaire actie toegestaan voor deze optie.

  • Bestanden automatisch opschonen- De dreiging automatisch verwijderen uit gedetecteerde bestanden en/of programma's.
  • Toegang tot bestanden weigeren - Voorkomen dat gebruikers toegang hebben tot gedetecteerde bestanden en/of programma's.
  • Bestanden automatisch verwijderen - Gedetecteerde bestanden en/of programma's automatisch verwijderen.
Als de eerste actie mislukt, moet u deze actie uitvoeren - De volgende actie selecteren die u door de scanner wilt laten uitvoeren als de eerste actie mislukt. Standaard = Bestanden automatisch verwijderen.
  • Toegang tot bestanden verlenen - Gebruikers toegang geven tot gedetecteerde bestanden en/of programma's.
  • Toegang tot bestanden weigeren - Voorkomen dat gebruikers toegang hebben tot gedetecteerde bestanden en/of programma's.
  • Bestanden automatisch verwijderen - Gedetecteerde bestanden en/of programma's automatisch verwijderen.


Het tabblad Uitzonderingen

Optiedefinities

Opgeven welke items moeten worden uitgesloten van het scannen. Als u verschillende scanmethoden configureert voor standaardprocessen, processen met hoog of laag risico, moeten de opties op dit tabblad voor iedere processoort opnieuw worden ingesteld.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Wat wilt u niet scannen Selecteer het type uitsluiting in de vervolgkeuzelijst en geef vervolgens de details op voor de uitsluiting:
  • Exclude by pattern (Uitsluiten op patroon) - Typ het patroon in het tekstvak. Selecteer indien nodig Inclusief submappen.
  • Exclude by file type (Uitsluiten op bestandstype) - Typ het bestandstype in het tekstvak.
  • Exclude by file age (Uitsluiten op bestandsdatum) - Selecteer het toegangstype en geef vervolgens de minimumleeftijd in dagen op voor het bestand.
  • Protected by Windows File Protection (Beveiligd door Windows Bestandsbeveiliging)

Zie Scanitems toevoegen en uitsluiten voor meer informatie.
How to handle client exclusions (Clientuitzonderingen afhandelen) Overwrite client exclusions (Uitsluitingen voor clients overschrijven) - Alleen items die in dit beleid zijn opgegeven, worden uitgesloten. Als deze optie niet is geselecteerd, maakt de clientcomputer gebruik van de uitsluitingen die lokaal zijn ingesteld en van de uitsluitingen in dit beleid.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.


Het tabblad Rapporten

Optiedefinities

Het logboekbestand inschakelen om activiteiten op het netwerk bij te houden en te registreren welke instellingen u gebruikt om mogelijke dreigingen die door de scanner zijn aangetroffen te detecteren en af te handelen.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Vastleggen in bestand | Activiteitenlogboek inschakelen.
Locatie logboekbestand De standaardlocatie voor het logboekbestand accepteren of een nieuwe locatie opgeven.

De standaardnaam van het logboek is OnAccessScanLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

De standaardlocatie kan per besturingssysteem verschillen.
Grootte logboekbestand | De grootte van het logboekbestand beperken. De standaardgrootte (1 MB) accepteren of een grootte instellen tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling De indeling van het logboekbestand selecteren. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • ANSI - Als u westerse tekst (één teken is gelijk aan één byte) wilt opslaan, kunt u het beste de ANSI-indeling gebruiken.
Naast scanactiviteiten ook het volgende vastleggen
  • Sessie-instellingen - De instellingen die voor iedere scansessie worden gebruikt, opnemen in het logboekbestand.
  • Sessieoverzicht - Een samenvatting van de acties van de scanner in het logboekbestand vastleggen tijdens iedere scansessie. De gegevens in het overzicht hebben betrekking op het aantal gescande bestanden, het aantal en het type detecties dat is gevonden, het aantal opgeschoonde of verwijderde bestanden en andere informatie.
  • Gecodeerde bestanden kunnen niet worden gescand - De namen vastleggen van gecodeerde bestanden waarvoor het scannen is mislukt.


Het tabblad Scanitems

Optiedefinities

Detectieopties configureren. Als u verschillende scanmethoden configureert voor standaardprocessen, processen met hoog of laag risico, moeten de opties op dit tabblad voor iedere processoort opnieuw worden ingesteld.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Bestanden scannen
  • Bij schrijven naar schijf - Alle bestanden scannen wanneer deze naar de computer of een ander apparaat voor gegevensopslag worden geschreven of wanneer deze daarop worden gewijzigd.

    Als u bestanden kopieert of verplaatst van een computer naar een andere, is het belangrijk dat alle computers identiek zijn geconfigureerd, zodat een bestand met een mogelijke dreiging niet naar een computer kan worden gekopieerd of geschreven.

  • Bij lezen van schijf - Alle bestanden scannen wanneer deze vanaf de computer of een ander apparaat voor gegevensopslag worden gelezen.
  • Op netwerkstations - Bronnen op toegewezen netwerkstations scannen.

    Het scannen van netwerkbronnen kan van invloed zijn op de prestaties.

  • Geopend voor back-up - Bestanden onderzoeken die open zijn voor back-up.
Bestandstypen die moeten worden gescand
  • Alle bestanden - Alle bestanden scannen, ongeacht de extensie.
  • Standaard- en extra bestandstypen - De standaardlijst met bestandsextensies scannen, inclusief de toevoegingen die u hebt opgegeven. De standaardlijst wordt gedefinieerd door het huidige DAT-bestand.

    Ook scannen op macro's in alle bestanden - Als u deze optie hebt geselecteerd, kunt u ook zoeken naar bekende macrodreigingen in alle bestanden.

  • Alleen opgegeven bestandstypen - Een lijst maken met door de gebruiker opgegeven extensies die moeten worden gescand. U kunt ook iedere extensie die u eerder hebt toegevoegd, verwijderen.

    Selecteer deze optie en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.
Heuristisch
  • Onbekende bedreigingen en Trojaanse paarden in programma's zoeken - Heuristisch scannen gebruiken om uitvoerbare bestanden te zoeken die code bevatten die op malware lijken.
  • Onbekende macrovirussen zoeken - Heuristisch scannen gebruiken om ongewenste macrovirussen te detecteren.
Gecomprimeerde bestanden
  • Archieven (.ZIP) scannen - Archiefbestanden (gecomprimeerd) en hun inhoud onderzoeken.
  • Bestanden met MIME-codering decoderen - MIME-bestanden (Multipurpose Internet Mail Extensions) detecteren, decoderen en scannen.
Opmerking: Hoewel het scannen van gecomprimeerde bestanden voorziet in een betere bescherming, kan het uitvoeren van een dergelijke scan wel langer duren.
Ongewenste programma’s detecteren
  • Ongewenste programma's detecteren - Hiermee kan de scanner bij toegang mogelijk ongewenste programma's detecteren.

    De scanner maakt gebruik van de informatie die u in het Beleid voor Ongewenste programma's hebt geconfigureerd voor het detecteren van mogelijk ongewenste programma's.

    Zie Mogelijk ongewenste programma's beperken voor meer informatie.


Het tabblad Acties

Optiedefinities

Configureren welke acties dienen te worden ondernomen wanneer een dreiging of een mogelijk ongewenst programma is gedetecteerd.

Optie Definitie
Actie bij detectie van een gevaarlijk item Voer eerst deze actie uit - De eerste actie selecteren die door de scanner moet worden ondernomen als een dreiging is gedetecteerd. Standaard = Bestanden opschonen.
  • Bestanden opschonen - De scanner probeert de dreiging uit het gedetecteerde bestand te verwijderen.
  • Doorgaan met scannen - Doorgaan met scannen als er een bestand met een dreiging is gedetecteerd.
  • Bestanden automatisch verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.
Als de eerste actie mislukt, moet u deze actie uitvoeren - De volgende actie selecteren die u door de scanner wilt laten uitvoeren als de eerste actie mislukt. Standaardinstelling = Bestanden verwijderen.
  • Doorgaan met scannen - Doorgaan met scannen als er een bestand met een dreiging is gedetecteerd.
  • Bestanden verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.
Wanneer er een ongewenst programma wordt gedetecteerd Voer eerst deze actie uit - De eerste actie selecteren die door de scanner moet worden ondernomen als een dreiging is gedetecteerd. Standaard = Bestanden opschonen.
  • Bestanden opschonen - De scanner probeert de dreiging uit het gedetecteerde bestand te verwijderen.
  • Doorgaan met scannen - Doorgaan met scannen als er een bestand met een dreiging is gedetecteerd.
  • Bestanden verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.
Als de eerste actie mislukt, moet u deze actie uitvoeren - De volgende actie selecteren die u door de scanner wilt laten uitvoeren als de eerste actie mislukt. Standaardinstelling = Bestanden verwijderen.
  • Doorgaan met scannen - Doorgaan met scannen als er een bestand met een dreiging is gedetecteerd.
  • Bestanden verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.


Het tabblad Uitzonderingen

Optiedefinities

Opgeven welke items moeten worden uitgesloten van het scannen.

Optie Definitie
Wat wilt u niet scannen Selecteer het type uitsluiting in de vervolgkeuzelijst en geef vervolgens de details op voor de uitsluiting:
  • Exclude by pattern (Uitsluiten op patroon) - Typ het patroon in het tekstvak. Selecteer indien nodig Inclusief submappen.
  • Exclude by file type (Uitsluiten op bestandstype) - Typ het bestandstype in het tekstvak.
  • Exclude by file age (Uitsluiten op bestandsdatum) - Selecteer het toegangstype en geef vervolgens de minimumleeftijd in dagen op voor het bestand.
  • Protected by Windows File Protection (Beveiligd door Windows Bestandsbeveiliging)

Zie Scanitems toevoegen en uitsluiten voor meer informatie.
How to handle client exclusions (Clientuitzonderingen afhandelen) Overwrite client exclusions (Uitsluitingen voor clients overschrijven) - Alleen items die in dit beleid zijn opgegeven, worden uitgesloten. Als deze optie niet is geselecteerd, maakt de clientcomputer gebruik van de uitsluitingen die lokaal zijn ingesteld en van de uitsluitingen in dit beleid.
Opmerking:

Deze optie kan alleen worden geconfigureerd via ePolicy Orchestrator.


Het tabblad Prestatie

Optiedefinities

Opties voor het uitstellen van scans en systeemgebruik instellen om de prestaties te verbeteren.

Optie | Definitie
Uitstelopties voor scannen Selecteer de uitsteloptie voor scannen:
  • Scannen uitstellen bij gebruik van batterijen - De scan uitstellen wanneer het systeem in gebruik is en op batterijen werkt.
  • Scannen uitstellen gedurende presentaties - De scan uitstellen als het systeem in de presentatiemodus is.
  • De gebruiker kan geplande scans uitstellen - De gebruiker toestaan geplande scans uit te stellen.

  • Maximum tijdsduur van uitstel - De tijd instellen waarmee de scan wordt uitgesteld. Selecteer een waarde tussen één en 24 uur of selecteer nul om de scan voor altijd uit te stellen.

Zie Scans uitstellen voor meer informatie.
Systeemgebruik | Gebruik de schuifbalk om het gebruiksschema voor de scan in te stellen. Afzonderlijke taken worden onafhankelijk van elkaar uitgevoerd. Er wordt hierbij geen rekening gehouden met de limieten die voor andere taken zijn ingesteld. Standaardwaarde voor deze taak in ePolicy Orchestrator = 30%. Standaardwaarde voor deze taak in VirusScan Enterprise 8.7i = 100%.
Heuristic network check for suspicious files (Heuristische netwerkcontrole op verdachte bestanden)
Het gevoeligheidsniveau configureren dat moet worden gebruikt als wordt vastgesteld dat een gedetecteerd item malware is. Voor alle andere niveaus dan Uitgeschakeld worden vingerafdrukken van voorbeelden, of hashes, naar Avert Labs verzonden om vast te stellen of deze malware zijn. Het voordeel voor u is dat detectie beschikbaar komt zodra AVERT Labs de update publiceert en u niet op de volgende DAT-release hoeft te wachten. Hoe hoger het gevoeiligheidsniveau, hoe hoger het aantal malwaredetecties. Als u meer detecties toestaat, krijgt u echter ook mogelijk meer valse positieve resultaten. U kunt kiezen uit de volgende gevoeligheidsniveaus:

  • Uitgeschakeld - Er worden geen vingerafdrukken of gegevens naar Avert Labs verzonden om vast te stellen of deze malware zijn.

  • Very Low (Zeer laag) - De detecties en het risico op valse positieven zijn hetzelfde als met reguliere DAT's. Een detectie kan beschikbaar worden gemaakt aan VirusScan Enterprise als deze door Avert Labs wordt gepubliceerd in plaats van te wachten op de volgende DAT-update.

  • Low (Laag) - Dit niveau bevindt zich tussen Very Low (Zeer laag) en Medium (Normaal).

  • Medium (Normaal) - Gebruik dit niveau als het risico op blootstelling aan malware hoger is dan het risico op valse positieven. De eigen heuristische controle van Avert Labs leidt tot detecties die waarschijnlijk malware zijn. Het risico bestaat echter dat een detectie van een bestand dat niet veel voorkomt tot een valse positieve detectie leidt. Avert Labs controleert of detecties met deze instelling geen valse positieven veroorzaken bij veelgebruikte toepassingen en besturingssysteembestanden.

  • High (Hoog)- Dit niveau bevindt zich tussen Medium (Normaal) en Very High (Zeer hoog).

  • Very High (Zeer hoog) - We raden u aan dit niveau alleen te gebruiken voor e-mail en voor het scannen van volumes en directory's die geen .exe-programma's of besturingssystemen ondersteunen. Detecties die met dit niveau worden gevonden, worden verondersteld kwaadwillend te zijn, maar zijn niet voldoende getest om te bevestigen dat het geen valse positieven zijn.


Het tabblad Rapporten

Optiedefinities

Het logboekbestand inschakelen om activiteiten op het netwerk bij te houden en te registreren welke instellingen u gebruikt om mogelijke dreigingen die door de scanner zijn aangetroffen te detecteren en af te handelen.

Optie | Definitie
Vastleggen in bestand | Activiteitenlogboek inschakelen.
Locatie logboekbestand De standaardlocatie voor het logboekbestand accepteren of een nieuwe locatie opgeven.

De standaardnaam van het logboekbestand is OnDemandScanLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

De standaardlocatie kan per besturingssysteem verschillen.
Grootte logboekbestand | De grootte van het logboekbestand beperken. De standaardgrootte (1 MB) accepteren of een grootte instellen tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling De indeling van het logboekbestand selecteren. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (één teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen in een multinationale onderneming.
  • ANSI - Als u westerse tekst (één teken is gelijk aan één byte) wilt opslaan, kunt u het beste de ANSI-indeling gebruiken.
Naast scanactiviteiten ook het volgende vastleggen
  • Sessie-instellingen - De instellingen die voor iedere scansessie worden gebruikt, opnemen in het logboekbestand.
  • Sessieoverzicht - Een samenvatting van de acties van de scanner in het logboekbestand vastleggen tijdens iedere scansessie. De gegevens in het overzicht hebben betrekking op het aantal gescande bestanden, het aantal en het type detecties dat is gevonden, het aantal opgeschoonde of verwijderde bestanden en andere informatie.
  • Gecodeerde bestanden kunnen niet worden gescand - De namen vastleggen van gecodeerde bestanden waarvoor het scannen is mislukt.
Waarschuwen bij cookiedetectie
Opmerking:

Deze optie is alleen beschikbaar als u AntiSpyware Enterprise Module 8.7 hebt geïnstalleerd.

Waarschuwen bij cookiedetectie - Waarschuwingen verzenden als cookies worden gedetecteerd. Hiertoe behoren het genereren van ePolicy Orchestrator-waarschuwingen, het vastleggen van detecties in het activiteitenlogboek als u het vastleggen van activiteiten hebt ingeschakeld op het tabblad Rapporten en het opnemen van de detecties in de scanstatistieken. Als u deze optie uitschakelt, worden geen waarschuwingen gegenereerd door ePolicy Orchestrator, maar worden detecties wel vastgelegd in het activiteitenlogboek als u het vastleggen van activiteiten hebt ingeschakeld op het tabblad Rapporten en worden de detecties opgenomen in de scanstatistieken.


Het tabblad Scanitems

Optiedefinities

Detectieopties configureren.

Optie Definitie
Bestandstypen die moeten worden gescand
  • Alle bestanden - Alle bestanden scannen, ongeacht de extensie.
  • Standaard- en extra bestandstypen - De standaardlijst met bestandsextensies scannen, inclusief de toevoegingen die u hebt opgegeven. De standaardlijst wordt gedefinieerd door het huidige DAT-bestand.

    Selecteer deze optie en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

    Ook scannen op macro's in alle bestanden - Als u Standaard- en extra bestandstypen hebt geselecteerd, kunt u ook zoeken naar bekende macrodreigingen in alle bestanden.

  • Opgegeven bestandstypen - Een lijst maken met door de gebruiker opgegeven extensies die moeten worden gescand. U kunt ook iedere extensie die u eerder hebt toegevoegd, verwijderen.

    Selecteer deze optie en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.
Opties
  • Ongewenste programma's detecteren - Hiermee kan de scanner bij toegang mogelijk ongewenste programma's detecteren.

    De scanner maakt gebruik van de informatie die u in het Beleid voor Ongewenste programma's hebt geconfigureerd voor het detecteren van mogelijk ongewenste programma's.

    Zie Mogelijk ongewenste programma's beperken voor meer informatie.

  • Bestanden met MIME-codering decoderen - MIME-bestanden (Multipurpose Internet Mail Extensions) detecteren, decoderen en scannen.
  • Archieven (.ZIP) scannen - Archiefbestanden (gecomprimeerd) en hun inhoud onderzoeken.
Hoewel het scannen van gecomprimeerde bestanden voorziet in een betere bescherming, kan het uitvoeren van een dergelijke scan wel langer duren.

  • Bestanden scannen die zijn gemigreerd naar opslag - Cachebestanden scannen die zijn opgeslagen op Externe Opslag.

    Zie Externe opslag scannen voor meer informatie.
Heuristisch
  • Onbekende programmavirussen zoeken - Heuristisch scannen gebruiken om uitvoerbare bestanden te zoeken die code bevatten die op malware lijken.
  • Onbekende macrovirussen zoeken - Heuristisch scannen gebruiken om ongewenste macrovirussen te detecteren.


Het tabblad Taak

Optiedefinities

De platforms opgeven waarop deze taak op aanvraag wordt uitgevoerd.

Optie Definitie
Platforms where this task will run (Platforms waarop deze taak wordt uitgevoerd)
  • Run this task on servers (Deze taak uitvoeren op servers) - Deze scantaak op aanvraag uitvoeren op servers.
  • Run this task on workstations (Deze taak uitvoeren op werkstations) - Deze scantaak op aanvraag uitvoeren op werkstations.
User account to use when running task (Te gebruiken gebruikersaccount bij uitvoeren taak)
  • Gebruikersnaam - De accountaam van de gebruiker opgeven. De taak wordt onder de systeemaccount uitgevoerd als u geen accountinformatie opgeeft.
  • Wachtwoord - Het wachtwoord invoeren.
  • Domein - Het domein invoeren.
Opmerking:

U kunt deze taak alleen plannen als u over beheerdersrechten beschikt. Met beheerdersrechten krijgt de gebruiker schrijftoegang tot de registersleutel van de geplande taken. Zie de documentatie van ePolicy Orchestrator voor meer informatie over het plannen van clienttaken.


Het tabblad Wachtwoordopties

Optiedefinities

Wachtwoordbeveiliging voor het gehele systeem of voor bepaalde functies instellen. Zie Hoe het instellen van een wachtwoord gebruikers beïnvloedt voor meer informatie.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Wachtwoord voor de gebruikersinterface Geef de beveiliging van de gebruikersinterface op:
  • Geen wachtwoord - Er is geen wachtwoord vereist voor toegang tot de configuratie-instellingen.
  • Wachtwoordbeveiliging voor alle items in de lijst - Eén wachtwoord opgeven voor alle items in de lijst.
  • Wachtwoordbeveiliging voor de geselecteerde items - Eén wachtwoord opgeven voor geselecteerde items in de lijst.
  • Wachtwoordbeveiliging voor compatibiliteit met algemene criteria - Hiermee beveiligt u de interface zoals vereist onder de National Information Assurance Partnership (NIAP) Common Criteria.

    Hiermee worden alle configuratieopties beveiligd voor gebruikers die geen beheerdersrechten hebben. Deze gebruikers kunnen alleen een directe scan op aanvraag op hun eigen werkstation uitvoeren. Bestanden opnemen in of uitsluiten van een directe scan op aanvraag. Archieven zoals ZIP-bestanden opnemen in of uitsluiten van een directe scan op aanvraag. Activiteitenlogboeken van scans op aanvraag en scans bij toegang bekijken.

Wachtwoord - Het wachtwoord invoeren.

Wachtwoord bevestigen - Het wachtwoord nogmaals invoeren om het te bevestigen.
Gebruikersinterface-items die met een wachtwoord moeten worden beveiligd De items selecteren waarvoor u wachtwoordbeveiliging wilt instellen.
  • Alles selecteren - Alle items in de sectie selecteren.
  • Alle selecties opheffen - De selectie van alle items in de sectie opheffen.

Beheerders kunnen de gebruikersinterface vergrendelen en ontgrendelen via de Console.


Het tabblad Beleid

Optiedefinities

De quarantainelocatie en de bewaartijd voor de items in quarantaine configureren.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Quarantainemap | De standaardlocatie voor de quarantainemap accepteren of een nieuwe locatie opgeven. Standaardinstelling = <SYSTEM_DRIVE>\Quarantine.
Gegevens in quarantaine behouden
  • Gegevens in quarantaine automatisch verwijderen - Gegevens in quarantaine automatisch verwijderen na het opgegeven aantal dagen.
  • Bewaartermijn (in dagen) voor reservekopiegegevens in de quarantainemap - Het aantal dagen dat items in quarantaine moeten worden bewaard voordat deze automatisch worden verwijderd. U kunt een waarde van 1 tot 999 dagen instellen.


Het tabblad Proxy-instellingen

Proxyservers zijn onderdeel van de internetbeveiliging en maken het mogelijk de computers van internetgebruikers af te schermen van het internet, en verbeteren de toegangssnelheid door vaak bezochte sites te cachen.

Als uw netwerk een proxyserver gebruikt, kunt u opgeven welke proxy-instellingen moeten worden gebruikt, wat het adres van de proxyserver is en of u verificatie wilt gebruiken. Proxygegevens worden opgeslagen in de lijst met AutoUpdate-opslagplaatsen (sitelist.xml). De proxy-instellingen die u hier configureert, zijn van toepassing op alle opslagplaatsen in deze lijst.

Opmerking:

Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console. Open deze functie vanuit de VirusScan-console.

Optiedefinities

Optie Definitie
Geen proxy gebruiken

Geen proxyserver opgeven.

De proxy-instellingen van Internet Explorer gebruiken

De proxy-instellingen van de momenteel geïnstalleerde versie van Internet Explorer gebruiken.

Standaard = De proxy-instellingen van Internet Explorer gebruiken.
De proxy-instellingen handmatig configureren

De proxy-instellingen configureren volgens uw persoonlijke wensen.
Uitzonderingen

Deze optie is alleen beschikbaar als u Handmatig proxy-instellingen configureren hebt geselecteerd.

Geef proxy-uitzonderingen op. Klik op Uitzonderingen om het dialoogvenster Proxy-uitzonderingen te openen:
  • Uitzonderingen opgeven - Selecteer deze optie om proxy-uitzonderingen op te geven.
  • Gebruik een punt komma (;) om items te scheiden - Bijvoorbeeld: intern1;intern2
HTTP

Typ het adres van de HTTP-proxyserver.
FTP

Typ het adres van de FTP-proxyserver.
Poort

Voer het poortnummer van de HTTP- of FTP-proxyserver in.
Verificatie voor HTTP gebruiken

De opgegeven beveiligingsreferenties gebruiken voor toegang tot HTTP-proxy.
Gebruikersnaam HTTP

De gebruikersnaam HTTP invoeren.
Wachtwoord HTTP

Het HTTP-wachtwoord invoeren.


Het tabblad Scanitems

Optiedefinities

Categorieën mogelijk ongewenste programma's selecteren die moeten worden gedetecteerd en uitsluitingen opgeven voor de programma's die u niet wilt detecteren.

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Selecteer de categorieën ongewenste programma's die gedetecteerd moeten worden | De categorieën met mogelijk ongewenste programma's opgeven die gedetecteerd dienen te worden.
Uitsluitingen voor ongewenste programma's | Uitsluitingen per detectienaam opgeven. Voeg items toe en verwijder deze naar behoefte.


Het tabblad Quarantainebeleid

Optiedefinities

De quarantainelocatie en de bewaartijd voor de items in quarantaine configureren.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Quarantainemap | De standaardlocatie voor de quarantainemap accepteren of een nieuwe locatie opgeven. Standaardinstelling = <SYSTEM_DRIVE>\Quarantine.
Gegevens in quarantaine behouden
  • Gegevens in quarantaine automatisch verwijderen - Gegevens in quarantaine automatisch verwijderen na het opgegeven aantal dagen.
  • Bewaartermijn (in dagen) voor reservekopiegegevens in de quarantainemap - Het aantal dagen dat items in quarantaine moeten worden bewaard voordat deze automatisch worden verwijderd. U kunt een waarde van 1 tot 999 dagen instellen.


Opslagplaatsen toevoegen en bewerken

Nieuwe opslagplaatsen toevoegen of bestaande opslagplaatsen bewerken.

Optiedefinities

Optie Definitie
Beschrijving opslagplaats

De naam van de opslagplaats opgeven.
Bestanden ophalen uit
De locatie selecteren waaruit bestanden moeten worden opgehaald. Standaard = HTTP-opslagplaats.
  • HTTP-opslagplaats - Bestanden ophalen uit de HTTP-opslagplaatslocatie die u aangeeft.
    Opmerking: Net als een FTP-site biedt een HTTP-site de mogelijkheid updates onafhankelijk van de netwerkbeveiliging uit te voeren. Dit laatste type site ondersteunt echter meer gelijktijdige verbindingen dan FTP.
  • FTP-opslagplaats - Bestanden ophalen uit de FTP-opslagplaatslocatie die u aangeeft.
    Opmerking: Een FTP-site biedt de flexibiliteit van bijwerken zonder u aan netwerkbeveiligingsrechten te hoeven houden. FTP heeft minder snel last van aanvallen van ongewenste codes dan HTTP, dus dit kan een betere tolerantie bieden.
  • UNC-pad - Bestanden ophalen uit het UNC-pad dat u aangeeft.
    Opmerking: Een UNC-site is het snelst en gemakkelijkst in te stellen. Voor UNC-updates tussen domeinen zijn beveiligingsmachtigingen voor elk van de domeinen nodig, hetgeen het configureren van updates ingewikkelder maakt.
  • Lokaal pad - Bestanden ophalen uit het lokale pad dat u aangeeft.
URL
Deze optie is alleen beschikbaar als u HTTP-opslagplaats of FTP-opslagplaats hebt geselecteerd.
  • HTTP - Typ de locatie van de HTTP-server en van de map waarin de updatebestanden zich bevinden.
  • FTP - Typ de locatie van de FTP-server en van de map waarin de updatebestanden zich bevinden.
Pad
Deze optie is alleen beschikbaar als u UNC-pad of Lokaal pad hebt geselecteerd.
  • UNC-pad - Typ het pad in UNC-notatie (\\servernaam\pad\) van de opslagplaats waarin de updatebestanden zich bevinden.
  • Lokaal pad - Typ het pad van de lokale map waarin u de updatebestanden hebt geplaatst of klik op Bladeren om naar de map te gaan. Het pad kan naar een map op een lokaal station of op een netwerkstation leiden.
Poort

Deze optie is alleen beschikbaar als u HTTP-opslagplaats of FTP-opslagplaats hebt geselecteerd. Typ het poortnummer van de geselecteerde HTTP- of FTP-server.

Verificatie gebruiken

Anoniem inloggen gebruiken

Aanmeldingsaccount gebruiken
De opgegeven beveiligingsreferenties gebruiken voor toegang tot de opslagplaats.
Opmerking:

De titel van deze optie is afhankelijk van de optie u hebt geselecteerd bij Bestanden ophalen uit.

De referenties die u opgeeft, worden gebruikt om toegang te krijgen tot de opslagplaats en om de benodigde bijwerkbestanden te downloaden. Wanneer u de accountreferenties voor de opslagplaats configureert, moet u ervoor zorgen dat de account over leestoegang beschikt voor de mappen waarin de bijwerkbestanden zich bevinden.
  • Downloadreferenties zijn verplicht voor FTP- en UNC-opslagplaatsen, maar zijn optioneel voor HTTP-opslagplaatsen.
  • FTP-updates ondersteunen anonieme verbindingen met de opslagplaats.
  • Voor UNC-updates kunt u ook de account van de aangemelde gebruiker gebruiken. Hierbij worden de machtigingen van de aangemelde gebruiker gebruikt om toegang tot de opslagplaats te verkrijgen.
Gebruikersnaam

Voer de gebruikersnaam in.
Wachtwoord

Voer het wachtwoord in.
Bevestigen

Voer het wachtwoord nogmaals in en bevestig het.


Het tabblad Opslagplaatsen

De opslagplaatsen configureren waar u updates haalt.
Opmerking:

Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console. Open deze functie vanuit de VirusScan-console.

Optiedefinities

Optie Definitie
Beschrijving opslagplaats

De naam van de opslagplaats opgeven.

In deze lijst zijn vooraf een HTTP- en een FTP-opslagplaats opgegeven.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

De HTTP-opslagplaats is de standaarddownloadsite.
Status

Ingeschakeld - Een gedefinieerde opslagplaats die tijdens het AutoUpdate-proces kan worden gebruikt.

Uitgeschakeld - Een gedefinieerde opslagplaats die u niet tijdens het AutoUpdate-proces wilt gebruiken. Dit kan een opslagplaats zijn die u af en toe, maar niet de hele tijd gebruikt.

Opmerking: Maak zoveel opslagplaatsen als u nodig hebt en schakel deze vervolgens in of uit.
Toevoegen

Een opslagplaats aan de lijst toevoegen.
Bewerken

De geselecteerde opslagplaats bewerken.
Verwijderen

De geselecteerde opslagplaats verwijderen.
Naar boven verplaatsen

De geselecteerde opslagplaats omhoog verplaatsen in de lijst.
Naar beneden verplaatsen

De geselecteerde opslagplaats omlaag verplaatsen in de lijst.


Het tabblad Manager

Selecteer een item in de lijst en klik vervolgens met de rechtermuisknop om geavanceerde opties te openen. U kunt items opnieuw scannen, nagaan of er sprake is van een vals positief resultaat, items terugzetten of verwijderen en u kunt van elk item de eigenschappen weergeven.


Het tabblad Taak

Optiedefinities

De accountgegevens opgeven voor de gebruiker die toegang heeft tot de herstellocatie. De hersteltaak wordt onder de systeemaccount uitgevoerd als u hier geen account instelt.

Optie | Definitie
Gebruiker | De naam invoeren van de gebruiker die toegang heeft tot de herstellocatie.
Wachtwoord | Een wachtwoord invoeren voor de opgegeven gebruiker.
Domein | Een domein invoeren voor de opgegeven gebruiker.


Het tabblad Scanlocaties

Optiedefinities

De te scannen itemsoorten en locaties configureren.

Optie Definitie
Locations to scan (Te scannen locaties) De te scannen locaties selecteren. Standaard = Geheugen voor rootkits, actieve processen en alle lokale stations. Klik op Toevoegen, Bewerken en Verwijderen om de Itemnaam te wijzigen.
  • Geheugen voor rootkits. Het systeemgeheugen scannen op geïnstalleerde rootkits, verborgen processen en ander gedrag dat kan wijzen op de aanwezigheid van verborgen schadelijke code. Deze scan wordt uitgevoerd vóór alle andere scans.
  • Actieve processen. Het geheugen van alle actieve processen scannen. Andere acties dan Opschonen worden behandeld als Doorgaan met scannen.
  • Geregistreerde bestanden. Alle geregistreerde bestanden scannen. De scanner zoekt eerst naar bestandsnamen in het register en scant de bestanden vervolgens. De scanner verwijdert referenties naar mogelijk ongewenste bestanden uit het register.
  • Deze computer. Alle stations scannen die fysiek zijn verbonden met uw computer of die zijn toegewezen aan een stationsletter op uw computer.
  • Alle lokale stations. Alle stations en submappen op uw computer scannen.
  • Alle vaste stations. Alle schijven scannen die een fysieke verbinding met de computer hebben.
  • Alle verwisselbare stations. Alle verwisselbare stations of andere opslagapparatuur scannen die op de computer zijn aangesloten.
  • All mapped drives (Alle toegewezen schijven). De netwerkstations scannen die aan een netwerkschijf op uw computer zijn toegewezen.
  • Basismap. De basismap scannen van de gebruiker die de scan start.
  • Profielmap gebruiker. Het profiel van de gebruiker die de scan start scannen, inclusief de map Mijn Documenten van de gebruiker.
  • Windows-map. De inhoud van de Windows-map scannen.
  • Map Program Files. De inhoud van de map Program Files scannen.
  • Map Temp. De inhoud van de map Temp scannen.
  • Prullenbak. De inhoud van de prullenbak scannen.
  • Station of map. Het opgegeven station of de opgegeven map scannen.
  • Bestand. Het opgegeven bestand scannen.
  • Register. Registervermeldingen scannen. Deze locatie is alleen beschikbaar als u AntiSpyware Enterprise Module 8.7 hebt geïnstalleerd.
  • Cookies. De cookies in de cookiemap scannen. Deze locatie is alleen beschikbaar als u AntiSpyware Enterprise Module 8.7 hebt geïnstalleerd.
Opmerking: Als de standaardlijst met scanitems wordt gebruikt, resulteert dat mogelijk in een grondige scantaak die bijzonder veel tijd vergt. Het is wellicht raadzaam om het bereik van deze scantaak te verkleinen als u de taak regelmatig wilt gebruiken.
Scanopties Het soort scan voor het geselecteerde item.
  • Inclusief submappen - De scanner onderzoekt alle submappen in de opgegeven volumes. Schakel deze optie uit als u alleen de hoofdmap van de volumes wilt scannen.
  • Opstartsectoren scannen - De scanner onderzoekt de opstartsector.
Het kan verstandig zijn het scannen van de opstartsector uit te schakelen, bijvoorbeeld wanneer de schijf een unieke of abnormale opstartsector bevat die niet kan worden gescand.


Geavanceerde planningsopties

De planningsparameters configureren.

Optiedefinities

Optie | Definitie
Begindatum | De datum opgeven waarop u deze taak wilt starten.
Einddatum | De datum opgeven waarop u deze taak wilt beëindigen.
Taak herhalen | De taak herhalen met de opgegeven frequentie. Als u deze optie selecteert, dient u ook op te geven hoe vaak deze taak moet worden herhaald.
Iedere | Opgeven hoe vaak deze taak moet worden herhaald. U moet ook selecteren of u de herhaling in uren of minuten wilt laten plaatsvinden.
Tijd (lokaal) | Deze taak herhalen op het opgegeven lokale tijdstip. Als u deze optie selecteert, dient u ook het specifieke tijdstip te selecteren.
Duur | Deze taak herhalen gedurende de opgegeven uren en minuten. Als u deze optie selecteert, dient u ook de uren en minuten op te geven.
Uren | Het aantal uren. U kunt een waarde van 0 tot 99 instellen.
Minuten | Het aantal minuten. U kunt een waarde van 0 tot 59 instellen.


Het tabblad Planning

De planningfrequentie en andere instellingen voor deze taak opgeven.

Optiedefinities

Optie Definitie
Runtime

Taak uitvoeren De frequentie voor deze taak selecteren uit de volgende opties:

Dagelijks - De taak dagelijks op de opgegeven dagen uitvoeren.

Dagelijkse taken kunnen elke x dagen, of elke dag van maandag tot en met zondag worden uitgevoerd. Als u de taak alleen op bepaalde dagen van de week wilt uitvoeren (en niet elke dag van maandag tot en met zondag), is het beter om de taakfrequentie Wekelijks te gebruiken.

Wekelijks - De taak dagelijks uitvoeren op de opgegeven weken en dagen.

Maandelijks - De taak dagelijks uitvoeren op de opgegeven dagen en maanden.

Eenmalig - De taak eenmalig uitvoeren op de opgegeven datum.

Bij opstarten - De taak uitvoeren bij het opstarten van het systeem en opgeven of de taak eens per dag moet worden uitgevoerd. Daarnaast kunt u het aantal minuten opgeven waarmee de taak moet worden vertraagd.

Bij inloggen - De taak uitvoeren bij het inloggen en opgeven of de taak eens per dag moet worden uitgevoerd. Daarnaast kunt u het aantal minuten opgeven waarmee de taak moet worden vertraagd.

Bij inactief - De taak uitvoeren als de computer niet actief is en het aantal minuten opgeven dat de computer inactief moet zijn voordat de taak wordt gestart.

Als de taak is gestart en de gebruiker gaat de computer weer gebruiken voordat de taak is voltooid, dan wordt de taak voltooid.

Direct - De taak direct uitvoeren.

Bij inbellen - De taak uitvoeren bij inbellen.
Begintijd

De begintijd voor de geplande taak instellen.
UTC-tijd

Universal Time Coordinated (UTC). U kunt deze optie gebruiken als u de taak in alle tijdzones tegelijk wilt uitvoeren.
Lokale tijd

De taak onafhankelijk in elke lokale tijdzone uitvoeren.

Opmerking: Standaard = Lokale tijd.
Willekeurig tijdstip

U kunt deze optie gebruiken als u de taak op een willekeurig tijdstip binnen de door u ingestelde interval wilt uitvoeren.

Als u deze optie selecteert, moet u ook het aantal uren en/of minuten voor de maximale tijdsperiode instellen.

Opmerking:

U kunt een tijdsperiode opgeven van minimaal één minuut tot maximaal 23 uur. U stelt de taakplanning bijvoorbeeld in op 13.00 uur en de willekeurigheidstijd op drie uur. De taak wordt in dat geval uitgevoerd op een tijdstip tussen 13.00 uur en 16.00 uur.

Deze optie is niet beschikbaar bij het plannen van de taak Bij opstarten, Bij inloggen, of Bij inactief.
Uren

Het aantal uren. Kies een waarde tussen 0 en 23 uur.
Minuten

Het aantal minuten.

Opmerking:
Het aantal minuten dat u kunt selecteren, is afhankelijk van welke opties u hebt geselecteerd. Bijvoorbeeld:
  • Willekeurig tijdstip - Kiezen tussen 0 en 59 minuten.
  • Overgeslagen taak uitstellen met - Kiezen tussen 0 en 99 minuten.
Uitvoeren indien overgeslagen

U kunt deze optie gebruiken als u overgeslagen taken wilt uitvoeren wanneer de computer opnieuw wordt opgestart. Het is mogelijk dat een taak is overgeslagen als de computer off line was toen een taak volgens de planning moest worden uitgevoerd.

Opmerking: U kunt met deze functie externe gebruikers en het netwerk volledig beschermen in gevallen waarin gebruikers toevallig off line zijn op het moment dat een taak volgens de planning moet worden uitgevoerd.
Overgeslagen taak uitstellen met

U kunt deze optie gebruiken om het aantal minuten in te stellen waarmee u de overgeslagen taak wilt uitstellen. U kunt een waarde van 0 tot 99 minuten instellen.
Iedere dag

Deze taak uitvoeren om het aantal gespecificeerde dagen. U kunt een waarde van 0 tot 9999 dagen instellen.

Opmerking: Deze optie is alleen beschikbaar als u de taak Dagelijks inplant.
Iedere week

Deze taak uitvoeren om het aantal opgegeven weken. U kunt een waarde van 0 tot 99 weken instellen.

Als u deze optie selecteert, dient u ook het aantal weken en de dag(en) van de week te specificeren.

Opmerking:

Voor de dag van de maand kunt u kiezen tussen zondag, maandag, dinsdag, woensdag, donderdag, vrijdag en zaterdag.

Deze optie is alleen beschikbaar als u de taak Wekelijks inplant.

Dag van de maand

Deze taak uitvoeren op een specifieke dag van de maand. U kunt een waarde van 1 tot 31 dagen instellen.

Als u deze optie selecteert, dient u ook het aantal dagen in de maand op te geven.

Opmerking: Deze optie is alleen beschikbaar als u de taak Maandelijks inplant.
Weekdag van de maand

Deze taak uitvoeren op de opgegeven dag van de maand.

Als u deze optie selecteert, dient u ook de frequentie en de dag van de maand op te geven.

Opmerking:

Kies voor wederkerig uit Eerste, Tweede, Derde, Vierde en Laatste.

Voor de dag van de maand kunt u kiezen tussen zondag, maandag, dinsdag, woensdag, donderdag, vrijdag en zaterdag.

Deze optie is alleen beschikbaar als u de taak Maandelijks inplant.
Maanden selecteren

De maanden opgeven waarin deze taak moet worden uitgevoerd.

Opmerking: Deze optie is alleen beschikbaar als u de taak Maandelijks inplant.
Uitvoeren op

De datum opgeven waarop u de taak wilt uitvoeren.

Opmerking: Deze optie is alleen beschikbaar als u de taak Eenmalig inplant.
Deze taak slechts eenmaal per dag uitvoeren

Deze taak eenmaal per dag uitvoeren.

Opmerking:

Als u deze optie niet selecteert, wordt de taak telkens uitgevoerd wanneer een gebruiker zich aanmeldt of het systeem wordt gestart.

Deze optie is alleen beschikbaar bij het plannen van de taak Bij opstarten, Bij inloggen of Uitvoeren bij inbellen.
Taak uitstellen met

Geef het aantal minuten op waarmee u deze taak wilt uitstellen. U kunt een waarde van 0 tot 99 instellen.

Opmerking:

Met deze optie hebben gebruikers de tijd om zich aan te melden en kunnen aanmeldingsscripts worden uitgevoerd.

Deze optie is alleen beschikbaar bij het plannen van de taak Bij optstarten of Bij inloggen.
Als de computer niet actief is gedurende

Het aantal minuten opgeven dat de computer inactief dient te zijn voordat de taak wordt uitgevoerd. U kunt een waarde van 0 tot 999 minuten instellen.

Opmerking:

Als de taak is gestart en de gebruiker gaat de computer weer gebruiken voordat de taak is voltooid, dan wordt de taak voltooid.

Deze optie is alleen beschikbaar als u de taak Bij inactief inplant.
Geavanceerd

Geavanceerde opties configureren.

Opmerking: Zie Geavanceerde planningsopties voor meer informatie.


Het tabblad Taak

De planning voor deze taak instellen en de instellingen voor de gebruikersaccount opgeven.

Optiedefinities

Optie | Definitie
Inschakelen (geplande taak wordt uitgevoerd op aangegeven tijd) | De taak op een opgegeven tijdstip uitvoeren. Opmerking: Deze optie dient te worden geselecteerd om de taak te plannen.
Taak stoppen als deze wordt uitgevoerd gedurende | De taak stoppen nadat de door u opgegeven tijd is verstreken. Opmerking: Als de taak wordt onderbroken voordat deze is voltooid, begint deze de volgende keer dat de taak wordt gestart op het punt waarop de taak is onderbroken.
Uren | Het aantal uren dat de taak moet worden uitgevoerd.
Minuten | Het aantal minuten dat de taak moet worden uitgevoerd.
Gebruiker | Geef de gebruiker-id op waaronder de taak wordt uitgevoerd. Opmerking: Het gebruik van referenties is optioneel. Als u hier geen referenties opgeeft, wordt de lokale systeemaccount voor de geplande taak gebruikt. Zie Aanmeldingsrechten voor meer informatie.
Domein | Geef het domein op voor de opgegeven gebruiker-id.
Wachtwoord | Geef het wachtwoord op voor de gebruiker-id die en het domein dat u hebt opgegeven.


Het tabblad ScriptScan

Optiedefinities

Voorkomen dat ongewenste scripts worden uitgevoerd.

Zie Scripts scannen en hoe dit werkt voor meer informatie.

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
ScriptScan | Scannen van scripts inschakelen - JavaScript- en VBScript-scripts scannen voordat deze worden uitgevoerd.
Uitsluitingen voor Scripts scannen | Proces - Uitsluitingen voor ScriptScan per procesnaam opgeven. U kunt bij het opgeven van procesnamen geen jokertekens gebruiken.


Het tabblad Door gebruiker gedefinieerde detectie

Optiedefinities

Afzonderlijke bestanden of programma's opgeven die als ongewenste programma's dienen te worden behandeld.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
User-defined items (Door de gebruiker gedefinieerde items)
  • Bestandsnaam - De naam opgeven van het bestand of programma dat u wilt detecteren.

  • Beschrijving - De beschrijving opgeven die u in de melding wilt weergeven wanneer het opgegeven bestand wordt gedetecteerd.

Opmerking: Een door de gebruiker gedefinieerd ongewenst programma's met een grootte van nul bytes wordt niet door de scanner gedetecteerd.