Introdução ao VirusScan Enterprise

O VirusScan Enterprise proporciona proteção de fácil adaptação, desempenho rápido e design flexível para proteger seu ambiente contra vírus, worms e Cavalos de Tróia. Ele também protege seu sistema contra violações de pontos de acesso, estouros de buffer explorados e programas e códigos potencialmente indesejados. Ele detecta ameaças e, em seguida, executa as ações que você configurou para proteger seu ambiente. Consulte as Notas de versão do VirusScan Enterprise para obter informações sobre as novidades desta versão.

Este guia descreve como configurar e usar o VirusScan Enterprise.

Você pode configurar o VirusScan Enterprise como um produto autônomo ou usar o ePolicy Orchestrator nas versões 3.6.1 e 4.0 para realizar um gerenciamento centralizado e aplicar as políticas do VirusScan Enterprise e depois usar consultas e painéis para rastrear a atividade e detecções.

Nota: Este documento é abordado por meio do ePolicy Orchestrator 4.0. Para obter mais informações sobre como usar cada versão do ePolicy Orchestrator, consulte a documentação do produto.

Conteúdo

  • Usando o VirusScan Enterprise
  • Início rápido
  • Por onde começar
  • Onde encontrar informações sobre o produto


Usando o VirusScan Enterprise

Use o VirusScan Enterprise software para proteger seu ambiente contra possíveis ameaças.

Quando instalado, o VirusScan Enterprise é configurado para usar o arquivo de definição de detecção (DAT) disponibilizado com o produto e fornecer segurança geral para o seu ambiente. Recomendamos que você defina as políticas e necessidades de seu ambiente e configure o produto de acordo e, em seguida, atualize as definições de detecção do produto antes de começar a usar o produto ou implementá-lo em computadores clientes.

Cada componente ou recurso do VirusScan Enterprise desempenha uma função na proteção do ambiente.

Prevenção

Defina suas necessidades de segurança para garantir que todas as fontes de dados sejam protegidas e, em seguida, desenvolva uma estratégia eficaz para interromper as invasões antes que elas acessem o ambiente. Configure estes recursos para impedir invasões:
  • Segurança da interface de usuário — Defina proteção por senha e de exibição para controlar o acesso à interface de usuário.
  • Proteção de acesso — Use as regras de proteção de acesso para proteger seu computador contra comportamento indesejável em relação a arquivos, registro e portas. Caso tenha instalado o AntiSpyware Enterprise Module, você possui regras adicionais para protegê-lo contra ameaças potencialmente indesejáveis relacionadas a spyware.
  • Proteção contra estouro de buffer — Impeça que estouros de buffer explorados executem códigos arbitrários em seu computador.
  • Proteção contra programas indesejados — Elimine programas potencialmente indesejados, como spyware e adware, de seu computador.

Detecção

Desenvolva uma estratégia eficaz para detectar invasões sempre que elas ocorrerem. Configure estes recursos para detectar ameaças:
  • Tarefa de atualização — Obtenha atualizações automáticas das definições de detecção e do mecanismo de varredura no site de download da McAfee.
  • Varredura ao acessar — Detecte ameaças potenciais de qualquer fonte possível quando arquivos forem lidos ou gravados em disco. Se você tiver instalado o AntiSpyware Enterprise Module, também poderá varrer em busca de cookies potencialmente indesejados na pasta de cookies.
  • Tarefas de varredura por solicitação — Detecte ameaças potenciais usando tarefas de varredura imediatas e programadas. Se você tiver instalado o AntiSpyware Enterprise Module, também poderá varrer em busca de cookies potencialmente indesejados e entradas de registro relacionadas a spyware potencialmente indesejado que ainda não tiverem sido limpas.
  • Varredura de e-mail ao entregar e por solicitação — Detecte ameaças potenciais nos clientes de e-mail Microsoft Outlook usando a varredura ao entregar em mensagens, anexos e pastas públicas. Detecte ameaças potenciais em clientes de e-mail Lotus Notes quando mensagens forem acessadas.
  • Política do Quarantine Manager — Especifique o local de quarentena e por quanto tempo os itens serão mantidos em quarentena. Restaure itens em quarentena quando necessário.

Notificação

Alertas e notificações — Configure alertas para notificá-lo quando ocorrerem detecções.

Resposta

Use arquivos de registro de produto, ações automáticas e outros recursos de notificação para decidir a melhor maneira de tratar detecções.

  • Arquivos de registro — Monitore arquivos de registro de produto para exibir um histórico de itens detectados.

  • Consultas e painéis — Use as consultas e painéis do ePolicy Orchestrator para monitorar a atividade de varredura e as detecções.
  • Ações — Configure recursos para executar uma ação em detecções.

Informações complementares

Consulte estes tópicos para obter informações adicionais:

  • Acessando opções da interface de usuário — Acesse a versão autônoma do produto de diversas maneiras.

  • Adicionando e excluindo itens de varredura — Ajuste a lista de tipos de arquivos examinados para cada um dos mecanismos de varredura.

  • Programando tarefas — Programe tarefas de varredura por solicitação, atualização e espelhamento para execução em determinadas datas e horários ou em intervalos específicos.

  • Configurando opções da linha de comando — Configure tarefas de varredura por solicitação e atualização da linha de comando.

  • Conectando-se a um sistema remoto — Conecte-se a sistemas remotos com o VirusScan Enterprise instalado para executar ações como modificação e programação de tarefas de varredura ou de atualização ou para ativar e desativar o mecanismo de varredura ao acessar.

  • Enviando amostras de ameaças para análise — Envie amostras de ameaças potenciais não detectadas para a Avert Labs pela WebImmune.

  • Acessando a Biblioteca de ameaças da Avert Labs — Acesse as informações da Biblioteca de ameaças da Avert Labs.

  • Solução de problemas — Obtenha informações sobre como reparar a instalação do produto e perguntas freqüentes.


Início rápido

Presumimos que você tenha os privilégios necessários para executar as etapas descritas neste guia.

  1. Obtenha os arquivos do produto do VirusScan Enterprise 8.7i no site de download do McAfee. Estes arquivos podem incluir os arquivos de instalação do produto, o arquivo do pacote de produto, os arquivos de extensão do produto, relatório e ajuda e a ferramenta de migração do ePolicy Orchestrator. Consulte o VirusScan Enterprise 8.7i Notas de versão para obter ajuda com problemas de instalação e outros.
  2. Para o ePolicy Orchestrator, use o Assistente de inclusão para adicionar os arquivos de extensão do produto e de relatório e o arquivo do pacote de produto ao repositório. Se estiver atualizando de uma versão anterior do VirusScan Enterprise e deseje preservar as configurações, execute a ferramenta de migração do ePolicy Orchestrator. Consulte a documentação do produto do ePolicy Orchestrator para obter detalhes.
  3. Para instalação autônoma do VirusScan Enterprise, consulte o Guia de instalação para obter detalhes sobre a instalação do produto. Se estiver atualizando de uma versão anterior do VirusScan Enterprise, o Guia de instalação descreve como preservar as configurações.


Por onde começar

Quando instalado, o VirusScan Enterprise é configurado para usar as definições de detecção disponibilizadas com o produto e fornecer segurança geral para o seu ambiente. Recomendamos que você obtenha as definições de detecção mais recentes e personalize a configuração de acordo com suas necessidades antes de implementar o produto em sistemas clientes.

Tarefa

Execute estas ações imediatamente após a instalação do produto.

  1. Defina a segurança da interface de usuário. Configure as opções de exibição e senha para impedir que usuários acessem componentes específicos ou toda a interface de usuário do VirusScan Enterprise. Consulte Controlando o acesso à interface de usuário para obter mais informações.
  2. Atualize as definições de detecção. Execute a tarefa Atualizar agora para garantir que você possua as definições de detecção mais recentes. Consulte Atualizando definições de detecção para obter mais informações.
  3. Impeça invasões. Configure estes recursos para impedir que possíveis ameaças acessem seus sistemas:
    • Proteção de acesso. Configure regras de proteção de acesso para impedir alterações indesejadas em seu computador e ative a opção para impedir que processos da McAfee sejam encerrados. Consulte Protegendo os pontos de acesso de seu sistema para obter mais informações.
    • Proteção contra estouro de buffer. Ative a detecção de estouro de buffer e especifique exclusões. Consulte Bloqueando explorações de estouro de buffer para obter mais informações.
    • Regra de programas indesejados. Configure a política a ser usada pelos mecanismos de varredura ao acessar, por solicitação e de e-mail para detectar programas potencialmente indesejados. Selecione as categorias de programas indesejados a serem detectadas a partir de uma lista predefinida e, em seguida, defina outros programas a serem detectados ou excluídos. Consulte Restringindo programas potencialmente indesejados para obter mais informações.
  4. Detecte invasões. Configure estes recursos para detectar ameaças potenciais nos sistemas, notificá-las e executar ações quando as detecções ocorrerem:
    • AutoUpdate. Configure tarefas de atualização para obter as definições de detecção, os mecanismos de varredura e as atualizações de produto mais recentes. Consulte Atualizando definições de detecção para obter mais informações.
    • Mecanismo de varredura ao acessar. Configure o mecanismo de varredura para detectar e executar ações sobre ameaças potenciais quando elas são acessadas em seu ambiente. Ative a varredura de programas indesejados. Caso tenha instalado o AntiSpyware Enterprise Module, você também poderá varrer em busca de cookies na pasta de cookies. Consulte Varrendo itens ao acessar para obter mais informações.
    • Mecanismo de varredura por solicitação. Configure tarefas de varredura para detectar e executar ações sobre as ameaças potenciais em seu ambiente. Ative a varredura de programas indesejados. Se você tiver instalado o AntiSpyware Enterprise Module, também poderá varrer em busca de cookies na pasta de cookies e entradas de registro relacionadas a spyware potencialmente indesejado que ainda não tiverem sido limpas. Consulte Varrendo itens por solicitação para obter mais informações.
    • Mecanismos de varredura de e-mail. Configure a varredura ao entregar e a varredura por solicitação dos clientes de e-mail Microsoft Outlook e Lotus Notes. Ative a varredura de programas indesejados. Consulte Varrendo e-mail ao entregar e por solicitação para obter mais informações.
  5. Envie alertas e ameaças de quarentena. Configure esses recursos para que alertem você quando ocorrerem detecções e para que gerenciem itens em quarentena:
    • Alertas e notificações. Configure como e quando você deverá receber alertas e notificações de detecção. Consulte Configurando alertas e notificações para obter mais informações.
    • Política do Quarantine Manager. Configure o local da pasta de quarentena e o número de dias em que os itens deverão ser mantidos em quarentena antes de serem excluídos automaticamente. Consulte Definindo a política de quarentena para obter mais informações.


Onde encontrar informações sobre o produto

A documentação do produto foi criada para fornecer as informações necessárias para cada fase de implementação do produto, da avaliação de um novo produto até a manutenção de produtos existentes. Dependendo do produto, documentos adicionais podem estar disponíveis. Após o lançamento de um produto, informações adicionais sobre ele são inseridas na knowledge base on-line, disponível no McAfee ServicePortal.

Fase de instalação

Fase de configuração

Fase de manutenção

Antes, durante e depois da instalação.

Notas de versão

  • Problemas conhecidos da versão atual.
  • Problemas resolvidos depois da última versão.
  • Alterações de última hora feitas no produto ou em sua documentação.

Guia de instalação

  • Preparando, instalando e distribuindo software em um ambiente de produção.

Colocando o produto em funcionamento.

Guia do produto e Ajuda on-line

  • Configurando e personalizando o software para o seu ambiente.

Ajuda on-line

  • Gerenciando e distribuindo produtos por meio do ePolicy Orchestrator.
  • Informações detalhadas sobre opções contidas no produto.

Fazendo a manutenção do software.

Ajuda on-line

  • Fazendo a manutenção do software.
  • Informações de referência.
  • Todas as informações encontradas no guia do produto.

Knowledgebase (knowledge.mcaf)

  • Notas de versão e documentação.
  • Informações complementares sobre o produto.

  • Soluções alternativas para problemas conhecidos.

Localizando notas de versão e documentação de produtos empresariais da McAfee

  1. Acesse knowledge.mcafee.com e selecione Product Documentation (Documentação do produto) em Useful links (Links úteis).
  2. Selecione <Nome do produto> | <Versão do produto> e escolha o documento desejado na lista de documentos.

Acessando tópicos da ajuda a partir do produto

Para acessar tópicos da ajuda:

  • No console do ePolicy Orchestrator, clique em ? e, em seguida, selecione VirusScan Enterprise 8.7i.

    Para obter definições de opção, clique em ? na guia política ou tarefa.

  • No Console do VirusScan, selecione Tópicos da Ajuda no menu Ajuda.
    Nota: Na primeira vez que você acessar Ajuda depois de instalar o produto, o programa perguntará se você deseja fazer o download do arquivo de Ajuda. Clique em Sim para fazer o download do arquivo de Ajuda e instalá-lo em seu diretório de instalação.

    Para obter definições de opção, clique em Ajuda na guia de propriedades do recurso.


Controlando o acesso à interface de usuário

Definir a segurança da interface em computadores clientes é uma parte importante da proteção ao seu ambiente. Como administrador, você pode controlar o acesso que os usuários têm à interface do VirusScan Enterprise. Especifique uma senha para impedir que os usuários acessem ou alterem recursos selecionados. Você também pode bloquear e desbloquear a interface de usuário conforme necessário.

Conteúdo

  • Como a configuração de uma senha afeta usuários
  • Configurando definições de segurança da interface de usuário


Como a configuração de uma senha afeta usuários

Configure uma senha de interface de usuário para dissuadir usuários mal intencionados. Quando a sua senha protege a interface de usuário em computadores clientes, os usuários são afetados como a seguir:

  • Não-administradores — Usuários sem direitos administrativos. Os não-administradores executam todos os aplicativos do VirusScan Enterprise em modo somente leitura. Eles podem exibir alguns parâmetros de configuração, executar varreduras salvas e executar varreduras e atualizações imediatas. Eles não podem alterar parâmetros de configuração, nem criar, excluir ou modificar tarefas salvas de varredura ou atualização.
  • Administradores — Usuários com direitos administrativos. Os administradores devem digitar a senha para acessar as guias e os controles protegidos em modo de leitura/gravação. Se nenhuma senha for fornecida para um item protegido, eles visualizarão o item em modo de somente leitura.


Configurando definições de segurança da interface de usuário

Para acessar as propriedades da Interface de usuário:

  • No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e User Interface Policies (Políticas da interface de usuário) na lista Category (Categoria).

  • No Console do VirusScan, selecione Ferramentas | Opções de interface de usuário .

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Descrições de guias

Guia | Descrição
Opções de exibição
  • Especificar que opções de ícones da bandeja do sistema os usuários poderão visualizar.
  • Permitir conexões com computadores remotos.
  • Configurar o idioma do console.
Opções de senha | Especificar a segurança de senha de todo o sistema ou dos itens selecionados.


Protegendo os pontos de acesso de seu sistema

A proteção de acesso impede que alterações indesejadas sejam feitas em seu computador ao restringir o acesso a portas, arquivos, compartilhamentos, chaves de registro e valores de registro especificados. Ela também protege os processos da McAfee impedindo que os usuários os interrompam. Essa proteção é fundamental antes e durante epidemias.

Esse recurso usa regras e categorias predefinidas e regras definidas pelo usuário para especificar os itens que podem ou não ser acessados. Todas as regras podem ser configuradas para bloquear e/ou relatar violações de pontos de acesso. Regras e categorias predefinidas estão sujeitas a atualizações de conteúdo por meio dos sites de atualização do McAfee.

Nota: O recurso de proteção de acesso usa o mecanismo de varredura ao acessar para detectar violações de pontos de acesso. O mecanismo de varredura ao acessar deve ser ativado para que o recurso de proteção de acesso detecte tentativas de acesso a portas, arquivos, compartilhamentos e valores e chaves de registro.

Conteúdo

  • Como as regras de proteção de acesso são definidas
  • Violações de pontos de acesso e como o VirusScan Enterprise responde
  • Tipos de regras definidas pelo usuário
  • Configurando definições da proteção de acesso


Como as regras de proteção de acesso são definidas

As regras são separadas nos tipos a seguir e fornecem os níveis de proteção a seguir.

Descrições de tipos de regras

Tipo de regra Descrição
Antivírus

Essas regras pré-configuradas protegem o computador contra comportamentos comuns de ameaças de malware. Embora você possa ativar, desativar e alterar as configurações, você não pode excluir as regras.

Estes são dois exemplos de regras:

  • Impedir a desativação ou a alteração de processos críticos, a criação ou a modificação remota de arquivos executáveis, o seqüestro de arquivos executáveis, a adulteração de processos do Windows e os worms de envio de e-mail em massa.
  • Proteger os arquivos do catálogo telefônico contra ladrões de senhas e de e-mails.

Estes níveis de proteção se aplicam às regras antivírus:

  • Proteção padrão
  • Proteção máxima
  • Controle de epidemias
Common

Essas regras pré-configuradas impedem a modificação de configurações e arquivos usados com freqüência. Embora você possa ativar, desativar e alterar as configurações, você não pode excluir as regras.

Estes são três exemplos de regras:

  • Impedir a modificação de arquivos e configurações da McAfee.
  • Proteger arquivos e configurações do Mozilla e do Firefox, configurações do Internet Explorer e configurações de rede.
  • Impedir a instalação de Objetos de ajuda de navegação e programas de execução automática na pasta Temp.

Estes níveis de proteção se aplicam às regras comuns:

  • Proteção padrão
  • Proteção máxima
Proteção de máquina virtual

Estas regras pré-configuradas impedem o encerramento de processos do VMWare e a modificação de arquivos do VMWare. Embora você possa ativar, desativar e alterar as configurações, você não pode excluir as regras.

Exemplos de regras são:
  • Impedir o encerramento de processos do VMWare.
  • Impedir a modificação de arquivos de máquina virtual, servidor ou estação de trabalho do VMWare.
Definidas pelo usuário

Essas regras personalizadas complementam a proteção fornecida pelas regras do Antivírus e do Common.
Anti-spyware

Caso tenha instalado o AntiSpyware Enterprise Module, você possui regras adicionais para protegê-lo contra ameaças relacionadas a spyware.

Exemplos de regras são:
  • Proteger os sites favoritos e as configurações do Internet Explorer.
  • Impedir que programas sejam executados e a execução de scripts da pasta Temp.

Descrições de níveis de proteção

Nível de proteção | Descrição
Padrão | Regras do antivírus e comuns que protegem algumas configurações e arquivos importantes contra modificação, mas geralmente permitem a instalação e a execução de software legítimo.
Máximo | Regras antivírus e comuns que protegem as configurações e os arquivos mais importantes contra modificações. Esse nível fornece mais proteção do que o padrão, mas pode impedir que você instale um software legítimo. Se você não puder instalar softwares, recomendamos que desative o recurso Proteção de acesso e, em seguida, ative-o novamente após a instalação.
Controle de epidemias | Regras do Antivírus que bloqueiam o acesso de códigos destrutivos ao seu computador até que um arquivo DAT seja liberado. Essas regras são pré-configuradas para bloquear o acesso a compartilhamentos durante uma epidemia.


Violações de pontos de acesso e como o VirusScan Enterprise responde

Quando ocorrer uma violação de ponto de acesso:

  • As informações serão armazenadas no arquivo de registro se você tiver selecionado a opção Relatar para a regra que detectou a violação.
  • O evento será gravado no registro de eventos local e no SNMP se você tiver configurado Propriedades do alerta adequadamente.
  • O evento será relatado para o Alert Manager e/ou para o ePolicy Orchestrator, se você tiver configurado esses produtos adequadamente.
  • As ações Bloquear e/ou Relatar serão executadas, dependendo de que ações foram configuradas para a regra que detectou a violação.

  • No sistema cliente, um contorno vermelho é exibido ao redor do ícone da bandeja do sistema e permanece visível por 30 minutos a menos que você o redefina.

    Nota: Para redefinir o ícone, abra Proteção de acesso – Arquivo de registro a partir do ícone da bandeja do sistema. Se você abrir o arquivo de registro usando qualquer outro método, o estado normal do ícone não será restaurado.


Tipos de regras definidas pelo usuário

Escolha entre estes três tipos de regras.

Descrições da regra

Regra | Descrição
Regra de bloqueio de porta | Bloqueia tráfego de rede de entrada ou de saída em portas específicas ou em intervalos de portas. Nota: Quando uma porta é bloqueada, os acessos TCP (protocolo de controle de transmissão) e UDP (protocolo de datagramas do usuário) são bloqueados.
Regra de bloqueio de arquivo/pasta | Impede o acesso de leitura ou gravação a arquivos e pastas. Nota: Quando você restringe o acesso a um arquivo ou pasta, a restrição permanece válida até ser removida pelo administrador. Isso ajuda a bloquear invasões e impede que elas se propaguem durante uma epidemia.
Regra de bloqueio de registro | Protege valores ou chaves de registro bloqueando estas ações: leitura, gravação, criação ou exclusão.


Configurando definições da proteção de acesso

Para acessar as propriedades da Proteção de acesso

  • No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e Access Protection Policies (Políticas de proteção de acesso) na lista Category (Categoria).

  • No Console do VirusScan, abra a caixa de diálogo Proteção de acesso.

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Descrições de guias

Guia Descrição
Proteção de acesso
  • Ative a proteção de acesso.
  • Configure regras.
  • Impeça que processos do McAfee sejam interrompidos.
Relatórios
  • Ative o registro de atividades.
  • Especifique o nome e o local do arquivo de registro.
  • Especifique o limite de tamanho do arquivo de registro.
  • Selecione o formato do arquivo de registro.


Configurando regras antivírus e comuns

Use as regras predefinidas do Antivírus e/ou do Common para proteger seu computador contra alterações indesejadas. Essas regras podem ser ativadas e editadas, mas não podem ser excluídas.

Tarefa

  1. Selecione a categoria Antivírus ou Common no painel esquerdo e, em seguida, selecione a regra específica no painel direito.
  2. Configure as opções Bloquear e/ou Relatar.
  3. Clique em Editar para configurar Detalhes da regra.


Configurando as regras definidas pelo usuário

Crie e edite regras definidas pelo usuário para complementar a proteção fornecida pelas regras do Antivírus e do Common.

Tarefa

  1. Selecione a categoria Regras definidas pelo usuário no painel esquerdo e clique em Nova.
  2. Selecione o tipo de regra.
  3. Altere as ações Bloquear e Relatar.
  4. Clique em Editar para alterar a configuração.


Configurando as regras do bloqueio de portas

Impeça que usuários acessem portas de entrada e/ou saída especificadas.

Definições de opção

Opção | Definição
Nome da regra | Digite o nome dessa regra.
Processos a serem incluídos | Restrinja o acesso aos processos especificados.
Processos a serem excluídos | Permita o acesso aos processos especificados.
Iniciando a porta | Especifique o número da primeira porta. Pode ser uma única porta ou o número inicial de um intervalo de portas. Nota: Se você bloquear o acesso a uma porta usada pelo agente do McAfee, pelo agente Entercept ou pelo agente do Host Intrusion Prevention, os processos do agente serão considerados confiáveis e poderão se comunicar com a porta bloqueada. Qualquer outro tráfego não relacionado a esses processos será bloqueado.
Porta final | Especifique o número da última porta em um intervalo de portas.
Entrada | Impeça que sistemas da rede acessem as portas especificadas.
Saída | Impeça que processos locais acessem as portas especificadas na rede.


Configurando as regras do bloqueio de arquivos/pastas

Impeça que usuários executem ações em arquivos ou pastas especificados.

Definições de opção

Opção | Definição
Nome da regra | Digite o nome dessa regra.
Processos a serem incluídos | Restrinja o acesso aos processos especificados.
Processos a serem excluídos | Permita o acesso aos processos especificados.
Nome do arquivo ou pasta a ser bloqueado | Bloqueie o acesso ao arquivo ou à pasta especificados.
Procurar arquivo | Navegue até o arquivo.
Procurar pasta | Navegue até a pasta.
Acesso de leitura a arquivos | Bloqueie o acesso de leitura aos arquivos especificados.
Acesso de gravação a arquivos | Bloqueie o acesso de gravação aos arquivos especificados.
Arquivos sendo executados | Bloqueie a execução de arquivos na pasta especificada.
Arquivos novos sendo criados | Bloqueie a criação de novos arquivos na pasta especificada.
Arquivos sendo excluídos | Impeça que arquivos sejam excluídos da pasta especificada.


Configurando as regras do bloqueio de registro

Bloqueie a execução de ações pelos usuários em valores ou chaves de registro.

Definições de opção

Opção | Definição
Nome da regra | Especifique o nome dessa regra.
Processos a serem incluídos | Restrinja o acesso aos processos especificados.
Processos a serem excluídos | Permita o acesso aos processos especificados.
Chave ou valor de registro a ser protegido Proteja este valor ou chave de registro:
  • Selecione um valor ou uma chave raiz na lista suspensa.
  • Digite uma chave ou um valor na caixa de texto.
A seleção de um valor ou de uma chave raiz na lista suspensa é opcional. Utilize um dos seguintes métodos para especificar a chave ou o valor:
  • Selecione o valor ou a chave raiz na lista suspensa e digite o restante do caminho para a chave ou o valor na caixa de texto.
  • Digite o caminho completo para a chave ou o valor na caixa de texto.
Tipo de regra Selecione o tipo de regra:
  • Chave — Esta regra protege a chave especificada.
  • Valor — Esta regra protege o valor especificado.
Gravar na chave ou valor | Bloqueie a gravação na chave ou valor especificado.
Criar chave ou valor | Bloqueie a criação da chave ou valor especificado.
Excluir chave ou valor | Bloqueie a exclusão da chave ou valor especificado.


Incluindo ou excluindo processos específicos

Definições de opção

Edite os detalhes da regra para especificar os processos que deseja detectar ou excluir da detecção.

Opção | Descrição
Nome da regra | O nome desta regra. Por exemplo, Impedir que o editor de registro e o Gerenciador de tarefas sejam desativados.
Processos a serem incluídos | Restrinja o acesso a estes processos. Use o nome exato do processo ou um curinga para especificar uma ampla gama de processos, como *.EXE, e adicione exclusões para processos específicos que sejam legítimos, como SETUP.EXE. Por exemplo, especifique * para incluir todos os processos.
Processos a serem excluídos | Permita o acesso a estes processos. Use o nome exato do processo. Por exemplo, especifique as seguintes exclusões: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Removendo regras definidas pelo usuário

Remova regras que você criou, mas não usa mais.

Tarefa

  1. Selecione a categoria Regras definidas pelo usuário no painel esquerdo e selecione a regra que deseja remover no painel direito.
  2. Clique em Excluir.
    Nota: Para desativar uma regra sem excluí-la, desmarque as ações Bloquear e Relatar. Você poderá ativar a regra novamente, se necessário.


Bloqueando explorações de estouro de buffer

A proteção contra estouro de buffer impede que estouros de buffer explorados executem códigos arbitrários em seu computador. Ao monitorar as chamadas de API em modo de usuário, a proteção reconhece quando as API são chamadas como resultado de um estouro de buffer.

Quando ocorrer uma detecção, a informação será armazenada no registro de atividades e será exibida na caixa de diálogo Mensagens da varredura ao acessar, se você tiver configurado essas opções.

O VirusScan Enterprise usa um arquivo DAT de proteção de acesso e contra estouro de buffer para proteger aproximadamente 20 aplicativos, incluindo o Internet Explorer, o Microsoft Outlook, o Outlook Express, o Microsoft Word e o MSN Messenger.

Conteúdo

  • Como explorações de estouro de buffer são definidas
  • Configurando a proteção contra estouro de buffer


Como explorações de estouro de buffer são definidas

A exploração do estouro de buffer é uma técnica de ataque que explora um defeito no projeto de um aplicativo ou processo para forçá-lo a executar códigos no computador. Os aplicativos possuem buffers de tamanho fixo para armazenar dados. Se um agressor envia dados ou código demais para um desses buffers, o buffer estoura. Isso faz com que o computador execute o código que causou o problema como um programa. Uma vez que a execução do código ocorre no conteúdo de segurança do aplicativo, o qual possui freqüentemente nível de administrador ou privilégios elevados, os invasores obtêm acesso para executar comandos que normalmente não estariam ao seu alcance. Um agressor pode usar essa vulnerabilidade para executar códigos personalizados de hacking no computador e comprometer a sua segurança e a integridade dos dados.


Configurando a proteção contra estouro de buffer

Para acesse as propriedades da Proteção contra estouro de buffer:

  • No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e Buffer Overflow Protection Policies (Políticas da proteção contra estouro de buffer) na lista Category (Categoria).

  • No Console do VirusScan, abra as propriedades da Proteção contra estouro de buffer.

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Descrições de guias

Guia Descrição
Proteção contra estouro de buffer
  • Ative a proteção contra estouro de buffer.
  • Configure o modo de detecção para avisar e/ou proteger você contra estouros de buffer.
  • Exiba a caixa de diálogo Mensagens de varredura ao acessarquando ocorrer uma detecção.
Relatórios
  • Ative o registro de atividades.
  • Especifique o nome e o local do arquivo de registro.
  • Especifique o limite de tamanho do arquivo de registro.
  • Selecione o formato do arquivo de registro.


Restringindo programas potencialmente indesejados

O VirusScan Enterprise protege seu computador de programas potencialmente indesejados que são incômodos ou apresentam riscos de segurança. Uma política comum de programas indesejados está configurada, mas você pode ativar ou desativar individualmente a política e especificar ações para cada um dos mecanismos de varredura do VirusScan Enterprise.

Conteúdo

  • Como programas potencialmente indesejados são definidos
  • Configurando a política de programas indesejados


Como programas potencialmente indesejados são definidos

Programas potencialmente indesejados são definidos como programas de software desenvolvidos por empresas legítimas que podem alterar o estado de segurança ou a política de privacidade do computador em que estão instalados. Esses softwares podem incluir, mas não necessariamente incluem, spywares, adwares e discadores. O download desses programas pode ser feito com um programa desejado pelo usuário. Usuários preocupados com segurança reconhecem e, em alguns casos, removem esses programas.


Configurando a política de programas indesejados

Descrições de guias

A configuração é um processo de duas etapas:

  1. Defina quais programas potencialmente indesejados detectar e excluir:
    • Selecione categorias inteiras de programas, ou programas específicos dentro dessas categorias, em uma lista predefinida proveniente do arquivo DAT atual.
    • Especifique exclusões.
    • Crie uma lista de programas definidos pelo usuário a serem detectados.

  2. Após configurar a Política de programas indesejados, ative a detecção de programas indesejados nos mecanismos de varredura ao acessar, por solicitação e de e-mail e, em seguida, configure que ações executar quando um programa indesejado for detectado.

Para acessar as propriedades de Programas indesejados:

  • No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e Unwanted Programs Policies (Políticas de programas indesejados) na lista Category (Categoria).

  • No Console do VirusScan, abra as propriedades da Política de programas indesejados.

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Guia | Descrição
Itens de varredura
  • Selecione as categorias de programas indesejados a serem detectadas. Por exemplo, spyware, adware, etc. Essas categorias são definidas pelo arquivo DAT atual.
  • Especifique exclusões.
Itens definidos pelo usuário | Defina outros programas indesejados a serem detectados.


Atualizando definições de detecção

O software VirusScan Enterprise depende do mecanismo de varredura e das informações dos arquivos de definição de detecção (DAT) para identificar e eliminar ameaças. Novas ameaças aparecem regularmente. Para enfrentar esse desafio, a McAfee libera novos arquivos DAT todos os dias, incorporando os resultados de suas contínuas pesquisas. A tarefa de atualização recupera os arquivos DAT mais recentes, arquivo EXTRA.DAT, mecanismo de varredura, service packs e patches.

Conteúdo

  • Como uma estratégia de atualização é determinada
  • Tarefas de atualização e como funcionam
  • Tarefas de espelhamento e como funcionam
  • Como funciona o repositório do AutoUpdate
  • Como funciona a reversão de arquivos DAT


Como uma estratégia de atualização é determinada

É possível executar atualizações através de vários métodos. Você pode utilizar tarefas de atualização, atualizações manuais, scripts de conexão ou atualizações programadas com ferramentas de gerenciamento. Esta seção descreve o uso da tarefa de atualização. Os outros métodos estão além do objetivo deste guia.

Uma estratégia de atualização eficiente geralmente requer que, no mínimo, um cliente ou um servidor da empresa recupere as atualizações do site de download da McAfee. Desse site, os arquivos podem ser replicados para toda a empresa, fornecendo acesso a todos os outros computadores. O ideal é minimizar a quantidade de dados transferidos pela rede, automatizando o processo de cópia dos arquivos atualizados para os locais compartilhados.

Os principais fatores a serem considerados para uma atualização eficiente são o número de clientes e o número de locais. Talvez também seja interessante considerar o número de sistemas em cada local remoto e como os locais remotos acessam a Internet. No entanto, os conceitos básicos do uso de um repositório central para recuperar atualizações e da programação de tarefas de atualização para manter o ambiente atualizado se aplicam a organizações de todos os tamanhos.

O uso de uma tarefa de atualização permite:

  • Programar distribuições dos arquivos DAT por toda a rede em horários convenientes e com intervenção mínima dos administradores ou usuários da rede. Você pode, por exemplo, escalonar as tarefas de atualização ou definir uma programação que introduza em etapas ou em turnos as atualizações dos arquivos DAT em diversas partes da rede.
  • Dividir as tarefas de administração de distribuição entre diversos servidores ou controladores de domínio, entre diferentes áreas de redes ou por outras divisões de redes. Manter o tráfego de atualização basicamente interno também pode reduzir as quebras de segurança de rede potenciais.
  • Reduzir o tempo de espera necessário para fazer download dos novos arquivos DAT ou de arquivos do mecanismo atualizados. O tráfego nos computadores da McAfee aumenta muito nas datas em que geralmente os arquivos DAT são publicados e sempre que novas versões do produto são disponibilizadas. Evitar a disputa por largura de banda permite que você implante o novo software com interrupções mínimas.


Tarefas de atualização e como funcionam

Use a tarefa de atualização para obter os arquivos DAT, o mecanismo de varredura e os service packs e patches mais recentes.

O VirusScan Enterprise inclui uma tarefa de atualização padrão. A tarefa padrão é programada para atualizar todos os dias às 17h, com seleção aleatória de uma hora. Também é possível criar tarefas de atualização adicionais, de acordo com as suas necessidades.

Este diagrama mostra como funciona uma tarefa de atualização típica:

Atividades da tarefa de atualização

Estas atividades ocorrem quando você executa uma tarefa de atualização:

  • Uma conexão é feita ao primeiro repositório (site de atualização) ativado na lista de repositórios. Se esse repositório não estiver disponível, o próximo local será contatado, e assim consecutivamente até que uma conexão seja feita ou que o fim da lista seja alcançado.
  • Um arquivo criptografado CATALOG.Z é obtido por download no repositório. O arquivo contém os dados fundamentais necessários para a atualização. Esses dados são utilizados para determinar quais arquivos e/ou atualizações estão disponíveis.
  • As versões de software no arquivo são comparadas às versões no computador. Se novas atualizações de software estiverem disponíveis, elas serão obtidas por download.
  • Uma vez verificada a atualização no repositório, ela será verificada para confirmar se é aplicável ao VirusScan Enterprise e se a versão é mais recente que a versão atual. Depois que isso for verificado, o VirusScan Enterprise fará o download da atualização quando a próxima tarefa de atualização for executada.

Interrupção da tarefa de atualização

Se a tarefa de atualização for interrompida por qualquer razão durante a execução:

  • Uma tarefa que estiver atualizando a partir de um site HTTP, UNC ou local será retomada a partir do ponto em que foi interrompida na próxima vez que for iniciada.
  • Uma tarefa que estiver atualizando a partir de um site FTP não será retomada se ela for interrompida durante o download de um só arquivo. No entanto, se a tarefa estiver fazendo o download de vários arquivos e for interrompida, ela será retomada antes do arquivo que estava sendo obtido por download no momento da interrupção.

Atualização usando EXTRA.DAT

Um arquivo EXTRA.DAT pode ser usado como medida temporária em uma emergência. O EXTRA.DAT é obtido por download no repositório em cada atualização. Isso garante que, se você modificar e registrar novamente o EXTRA.DAT como um pacote, todos os clientes do VirusScan Enterprise farão download e utilizarão o mesmo pacote EXTRA.DAT atualizado. Por exemplo, você pode utilizar o EXTRA.DAT como um detector aprimorado para o mesmo programa potencialmente indesejado ou como detecção adicional para outros programas potencialmente indesejados novos. O VirusScan Enterprise suporta a utilização de somente um arquivo EXTRA.DAT.

Dica: Quando tiver terminado de utilizar o arquivo EXTRA.DAT, você deverá removê-lo do repositório principal e executar uma tarefa de replicação para garantir que ele seja removido de todos os locais de repositório distribuídos. Isso evita que os clientes do VirusScan Enterprise tentem fazer download do arquivo EXTRA.DAT durante uma atualização. Por padrão, a detecção do novo programa potencialmente indesejado no EXTRA.DAT é ignorada logo que a nova definição de detecção é adicionada aos arquivos DAT diários.


Configurando a tarefa do AutoUpdate

Para acessar as propriedades do AutoUpdate:

  • No console do ePolicy Orchestrator, vá para Systems | System tree | Client Task (Sistemas | Árvore do sistema | Tarefa de cliente). Selecione uma tarefa de atualização existente ou, para criar uma nova tarefa, clique em New Task (Nova tarefa) e, em seguida, na lista Type (Tipo), selecione Update (McAfee Agent) (Atualização (McAfee Agent)) e clique em Next (Avançar).

  • No Console do VirusScan, selecione uma tarefa de atualização existente ou, para criar uma nova tarefa, selecione Tarefa | Nova tarefa de atualização.

Configure as opções na guia. Para obter descrições de opções, clique em ? ou Ajuda na guia.

Descrição de guia

Guia Descrição
Atualização
  • Especifique o local e o formato do arquivo de registro.
  • Configure se deseja obter definições de detecção mais recentes, mecanismo e DATs mais recentes e outras atualizações disponíveis como service packs e atualizações de produtos.
  • Especifique qual executável deverá ser usado após a conclusão da tarefa de atualização e se deseja executá-lo somente após uma atualização bem-sucedida.


Tarefas de espelhamento e como funcionam

A tarefa de espelhamento replica os arquivos de atualização a partir do primeiro repositório acessível definido na lista de repositórios, em um site de espelhamento na rede. O uso mais comum dessa tarefa é espelhar o conteúdo do site de download da McAfee em um servidor local.

O VirusScan Enterprise baseia-se em uma estrutura de diretório para se atualizar. Para espelhar um site, é importante que a estrutura de diretórios inteira seja replicada.
Nota: Esta estrutura de diretório também suporta versões anteriores do VirusScan e NetShield, desde que toda a estrutura de diretório seja replicada nos mesmos locais usados pelo VirusScan 4.5.1 para atualização.

Depois que você replicar o site da McAfee que contém os arquivos de atualização, os computadores da rede poderão fazer download dos arquivos a partir do site de espelhamento. Esse método é prático, pois permite que você atualize qualquer computador da rede, com ou sem acesso à Internet, e eficiente, pois os sistemas se comunicam com um servidor que provavelmente está mais próximo que um site da McAfee, economizando tempo de acesso e de download.


Configurando a tarefa de espelhamento

Para acessar as propriedades da tarefa de Espelhamento:

  • No console do ePolicy Orchestrator, vá para Systems | System tree | Client Task (Sistemas | Árvore do sistema | Tarefa de cliente). Selecione uma tarefa de espelhamento existente ou, para criar uma nova tarefa, clique em New Task (Nova tarefa) e, em seguida, na lista Type (Tipo), selecione Mirror (McAfee Agent) (Espelhamento (McAfee Agent)) e clique em Next (Avançar).

  • No Console do VirusScan, selecione uma tarefa de espelhamento existente ou, para criar uma nova tarefa, selecione Tarefa | Nova tarefa de espelhamento.

Configure as opções na guia. Para obter descrições de opções, clique em ? ou Ajuda na guia.

Descrição de guia

Guia Descrição
Espelhamento
  • Especifique o local e o formato do arquivo de registro.
  • Especifique qual executável deverá ser usado após a conclusão da tarefa de espelhamento e se deseja executá-lo somente após um espelhamento bem-sucedido.


Como funciona o repositório do AutoUpdate

A lista de repositórios do AutoUpdate (SITELIST.XML) especifica as informações de configuração necessárias para a execução de uma tarefa do AutoUpdate. Por exemplo:
  • Informações e local do repositório.
  • Preferência de pedido de repositório.
  • Configurações de proxy, onde necessário.
  • Credenciais criptografadas necessárias para acessar cada repositório.

Quando uma tarefa do AutoUpdate é executada, uma conexão é feita ao primeiro repositório (local de atualização) ativado na lista de repositórios. Se esse repositório não estiver disponível, o próximo repositório será contatado e assim consecutivamente até que uma conexão seja feita ou que o fim da lista seja alcançado.

Os servidores proxy são usados como parte da segurança na Internet para ocultar os computadores dos usuários na Internet e para melhorar a velocidade de acesso armazenando em cache os sites acessados com mais freqüência. Se a rede utilizar um servidor proxy, você poderá especificar as configurações de proxy a serem utilizadas, o endereço do servidor proxy e se deseja utilizar autenticação. As informações de proxy serão armazenadas na lista de repositórios do AutoUpdate. As configurações de proxy definidas por você são aplicadas a todos os repositórios da lista.

A localização da lista de repositórios do AutoUpdate depende do sistema operacional. Por exemplo, para o Windows XP:

C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework


Configurando a lista de repositórios

A lista de repositórios contém os repositórios dos quais você recupera atualizações. Crie e configure tantos repositórios quanto forem necessários. Enquanto alguns sites são usados o tempo todo, outros são usados apenas ocasionalmente.

Para acessar as propriedades da Lista de repositórios do AutoUpdate:

  • No Console do VirusScan, selecione Ferramentas | Opções de interface de usuário .

Nota: Este recurso não está disponível no console do ePolicy Orchestrator.

Configure as opções na guia. Para obter descrições de opções, clique em Ajuda na guia.

Descrições de guias

Guia | Descrição
Repositórios
  • Especifique os repositórios dos quais obter atualizações.
  • Configure a ordem em que os repositórios serão acessados.
Configurações de proxy | Especifique as configurações de proxy a serem usadas na atualização.


Como funciona a reversão de arquivos DAT

Se descobrir que os arquivos DAT atuais estão corrompidos ou são incompatíveis, você poderá reverter os arquivos DAT para a última versão em backup.

Quando você atualiza os arquivos DAT, a versão antiga é armazenada neste local: <unidade>:\Program Files\Common Files\McAfee\Engine\OldDats. Quando você reverte os arquivos DAT, os arquivos DAT atuais são substituídos pela versão na pasta OldDats e um marcador é colocado no registro neste local: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS. Após a reversão, não será possível voltar para a versão anterior novamente. Na próxima atualização, a versão do DAT no registro será comparada com os arquivos DAT no repositório de atualização. Se os novos arquivos DAT forem iguais aos do registro, não haverá atualização.


Revertendo arquivos DAT

Para reverter os arquivos DAT para a versão anterior.

Tarefa

  1. No Console do VirusScan, selecione Ferramentas | Reverter DATs.
  2. Clique em Sim para continuar com a reversão de DAT.
    Nota:

    Este recurso não está disponível no console do ePolicy Orchestrator.

    Configure as opções na guia. Para obter descrições de opções, clique em Ajuda na guia.


Varrendo itens ao acessar

O mecanismo de varredura ao acessar examina arquivos no computador à medida que são acessados para proporcionar uma detecção contínua e em tempo real das ameaças. Os recursos de Proteção de acesso e Proteção contra estouro de buffer também usam o mecanismo de varredura ao acessar para detectar violações de pontos de acesso e explorações de estouro de buffer, respectivamente.

Conteúdo

  • Varredura ao acessar e como funciona
  • Varredura de script e como funciona
  • Determinando o número de políticas de varredura
  • Determinando que risco atribuir a um processo
  • Como definições gerais e de processo são configuradas
  • Configurando definições gerais
  • Configurando definições de processo


Varredura ao acessar e como funciona

O mecanismo de varredura ao acessar liga-se ao sistema nos níveis mais baixos (driver de filtros do sistema de arquivos), age como parte do sistema (serviço do sistema) e envia notificações por meio da interface quando ocorrem detecções.

Este exemplo descreve o que acontece quando é feita uma tentativa de abrir, fechar ou renomear um arquivo. O mecanismo de varredura intercepta a operação e executa estas ações.

  1. O mecanismo de varredura determina se o arquivo deve ser examinado com base nestes critérios:
    • A extensão do arquivo corresponde à configuração.
    • O arquivo não foi armazenado em cache.
    • O arquivo não foi excluído.
    • O arquivo não foi examinado anteriormente.
  2. Se atender aos critérios de varredura, o arquivo será examinado:
    • Se o arquivo estiver limpo, o resultado será armazenado em cache e a operação de leitura, gravação ou renomeação será autorizada.
    • Se o arquivo contiver uma ameaça, a operação será negada e a ação configurada será executada.
    • Os resultados são armazenados no registro de atividades, se o mecanismo tiver sido configurado para isso.
  3. Se não atender aos requisitos de varredura, o arquivo não será examinado. Ele será armazenado em cache e a operação será autorizada.


Comparação de varredura: gravando em disco vs. lendo de disco

O mecanismo de varredura ao acessar trata as varreduras de forma diferente, dependendo se o usuário está gravando ou lendo do disco.

Quando os arquivos estão sendo gravados em disco, o mecanismo examina os seguintes itens:

  • Arquivos de entrada que estão sendo gravados na unidade de disco rígido local.
  • Arquivos que estão sendo criados na unidade de disco rígido local ou em uma unidade de rede mapeada (isso inclui novos arquivos, arquivos modificados ou que estão sendo copiados ou movidos de uma unidade para outra).

Quando os arquivos estão sendo lidos do disco, o mecanismo examina os seguintes itens:

  • Arquivos de saída que estão sendo lidos da unidade de disco rígido local. Selecione Em unidades de rede na guia Varrer itens para incluir arquivos remotos da rede.
  • Arquivos em execução na unidade de disco rígido local.
  • Arquivos abertos na unidade de disco rígido local.
  • Arquivos que estejam sendo renomeados na unidade de disco rígido local, se as propriedades do arquivo tiverem sido alteradas.


Comparação de varredura: varredura de todos os arquivos vs. varredura de tipos de arquivo padrão + adicionais

O mecanismo de varredura ao acessar trata as varreduras de maneira diferente dependendo de sua configuração: varrer todos os arquivos ou varrer tipos de arquivo padrão mais adicionais.

Ao varrer Todos os arquivos, o mecanismo de varredura examina todos os tipos de arquivos para todas as possíveis ameaças.

Ao varrer Padrão + tipos de arquivos adicionais, o mecanismo de varredura examina uma lista específica de arquivos com base nos tipos de arquivo selecionados por você.
  • Tipos de arquivo padrão: o mecanismo de varredura examina o tipo de arquivo especificado somente em busca de ameaças que ataquem o tipo de arquivo em questão. Por exemplo, ao examinar um arquivo XLS, o mecanismo de varredura examina arquivos XLS para ameaças que atacam arquivos XLS, como macros. O mecanismo de varredura não examina os arquivos XLS para ameaças como infectantes PE (executáveis portáteis) ou mesmo o arquivo de teste EICAR. Se o arquivo XLS for renomeado para um tipo de arquivo diferente, o mecanismo de varredura examina o arquivo renomeado para as ameaças que afetam o tipo de arquivo recém-nomeado.

  • Tipos de arquivo adicionais: o mecanismo de varredura examina o tipo de arquivo em busca de todas as ameaças possíveis, assim como faz para Todos os arquivos.


Varredura de script e como funciona

O mecanismo de varredura de script opera como um componente proxy para o componente real de host de script do Windows. Ele intercepta scripts e os examina antes que sejam executados.

  • Se o script estiver limpo, será transmitido para o componente de host de script real.
  • Se o script contiver uma possível ameaça, ele não será executado.

O mecanismo de varredura de scripts será carregado no processo que estiver executando o script; portanto, se esse processo falhar, você verá ScriptProxy.dll e Mytilus.dll no espaço da memória. Ele carregará o arquivo DAT e também o mecanismo de varredura, o que aumentará consideravelmente o rastro de memória do processo.


Determinando o número de políticas de varredura

Siga este processo para determinar se você precisa configurar mais de uma política de varredura ao acessar:


Determinando que risco atribuir a um processo

Se decidir que precisa de mais de uma política de varredura, identifique seus processos e determine que risco atribuir a cada um.

Tarefa

  1. Determine quais processos você está usando. Utilize o Gerenciador de tarefas do Windows ou o Monitor de desempenho do Windows para ajudá-lo a compreender quais processos estão utilizando mais tempo e memória da CPU.
  2. Determine que programa é responsável por cada processo. Lembre-se de que apenas processos resultantes de um processo pai definido seguem a política de varredura. Por exemplo, se você definir o arquivo executável do Microsoft Word, WINWORD.EXE, como um processo de alto risco, os documentos do Microsoft Word que forem acessados serão examinados de acordo com a política de varredura de alto risco. Entretanto, quando o processo pai do Microsoft Word é iniciado, o arquivo WINWORD.EXE é examinado de acordo com a política do processo que o iniciou.
  3. Determine que risco se aplica a cada processo usando estas diretrizes:
    • Baixo risco — Processos com menor possibilidade de introduzir ou disseminar uma ameaça potencial. Podem ser processos que acessam muitos arquivos, mas de maneira que o risco de propagar possíveis ameaças seja menor. Por exemplo:

      Software de backup

      Processos de compilação

    • Alto risco — Processos com maior possibilidade de introduzir ou disseminar uma ameaça potencial. Por exemplo:

      Processos que iniciam outros processos; por exemplo, o Microsoft Windows Explorer ou o prompt de comandos.

      Processos que executam scripts ou macros; por exemplo, WINWORD ou CSCRIPT.

      Processos usados para fazer download da Internet; por exemplo, navegadores, programas de mensagens instantâneas e clientes de e-mail.

      Nota: Inicialmente, a política de varredura de alto risco é definida da mesma forma que a política de processos padrão, para garantir que os processos de alto risco sejam examinados detalhadamente e proporcionar proteção máxima. Não recomendamos que você reduza o nível padrão de varredura.
    • Padrão — Qualquer processo não definido como de baixo risco ou de alto risco.


Como definições gerais e de processo são configuradas

As políticas gerais e de processo do mecanismo de varredura ao acessar são configuradas separadamente.

  • Configurações gerais — A política geral inclui opções que se aplicam a todos os processos.
  • Configurações de processo — As configurações de processo permitem configurar uma política de varredura para todos os processos ou configurar políticas diferentes para processos definidos por você como padrão, de baixo risco e de alto risco.


Configurando definições gerais

Descrições de guias

Configurações gerais se aplicam à varredura de todos os processos e incluem parâmetros como tempo máximo de varredura, varredura de scripts, bloqueio de ameaças indesejadas de um computador remoto, envio de mensagens quando forem detectadas ameaças e relatório de detecções.

Para acessar as propriedades Gerais ao acessar:

  • No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e On-Access General Policies (Políticas gerais ao acessar) na lista Category (Categoria).

  • No Console do VirusScan, abra as propriedades do Mecanismo de varredura ao acessar e, em seguida, selecione Configurações gerais no painel esquerdo.

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Guia | Descrição
Geral
  • Examine setores de inicialização e/ou unidades de disquete durante o encerramento.
  • Ative a varredura ao acessar na inicialização do sistema.
  • Tempo máximo de varredura para arquivamentos e todos os arquivos.
  • Examine todos os processos que já estejam sendo executados.
  • Se o AntiSpyware Enterprise Moduleestiver instalado, varrer arquivos de cookies.
ScriptScan | Ative a varredura de scripts e especifique exclusões.
Bloqueio
  • Envie uma mensagem quando um computador remoto gravar uma ameaça neste sistema e especifique a mensagem.
  • Bloqueie a conexão quando um computador remoto gravar uma ameaça neste sistema.
  • Desbloqueie a conexão após o tempo especificado.
  • Bloqueie a conexão ao detectar um arquivo contendo um programa potencialmente indesejado em uma pasta compartilhada.
Mensagens
  • Exiba a caixa de diálogos de mensagens para usuários locais quando ocorrer uma detecção e especifique a mensagem.
  • Se o AntiSpyware Enterprise Module estiver instalado, envie um alerta quando um cookie for detectado.
  • Configure que ações os usuários sem direitos administrativos podem executar em mensagens.
Relatórios
  • Ative o registro de atividades.
  • Especifique o nome e o local do arquivo de registro.
  • Especifique o limite de tamanho do arquivo de registro.
  • Selecione o formato do arquivo de registro.
  • Especifique o que deve ser registrado além da atividade de varredura.


Configurando definições de processo

Processos de varredura ao acessar são configurados com base no risco que você atribui a cada processo. Você pode configurar uma política padrão de varredura para todos os processos ou configurar políticas diferentes com base no risco atribuído a cada processo. Os parâmetros incluem atribuição de risco a processos, definição de itens para varredura, execução de varredura heurística, varredura de arquivos compactados, execução de ações em detecções e varredura de programas potencialmente indesejados.

Para acessar as propriedades de Processos padrão, Processos de baixo risco ou Processos de alto risco:

  • No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e On-Access Default Processes Policies (Políticas de processos padrão ao acessar), On-Access Low-Risk Processes Policies (Políticas de processos de baixo risco ao acessar) ou On-Access High-Risk Processes Policies (Políticas de processos de alto risco ao acessar) na lista Category (Categoria).

  • No Console do VirusScan, abra as propriedades do Mecanismo de varredura ao acessar e, em seguida, selecione Processos padrão, Processos de baixo risco ou Processos de alto risco no painel esquerdo.

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Descrições de guias

Guia | Descrição
Processos
  • Processos padrão ao acessar — Escolha configurar uma política de varredura para todos os processos ou configurar políticas de varredura diferentes para processos padrão, processos de baixo risco e/ou processos de alto risco.
    Nota: Se você escolher configurar uma política de varredura, esta política será aplicada a todos os processos. Se você escolher configurar políticas de varredura diferentes para processos de baixo risco e/ou de alto risco, esta política será aplicada somente aos processos que não forem definidos como de baixo risco ou de alto risco.
  • Processos de baixo risco ao acessar — Especifique os processos que você define como de baixo risco.
  • Processos de alto risco ao acessar — Especifique os processos que você define como de alto risco.
Nota: A opção Configurar políticas de varredura diferentes para processos padrão, de baixo risco e de alto risco deve estar selecionada na guia Processos padrão ao acessar para que você possa configurar políticas individuais para processos de baixo risco e/ou de alto risco.
Itens de varredura
  • Configure se os arquivos devem ser examinados em unidades de rede, leitura ou gravação e/ou abertos para backup.
  • Configure quais arquivos e tipos de arquivo devem ser examinados.
  • Examine ameaças potenciais que sejam semelhantes a programas indesejados, cavalos de Tróia e vírus de macro.
  • Faça a varredura dentro de arquivos compactados e decodificar arquivos MIME codificados.
  • Ative o mecanismo de varredura ao acessar para programas indesejados.
Exclusões | Configure quais discos, arquivos e pastas devem ser excluídos da varredura.
Ações
Para detecções de ameaça:
  • Ação principal a ser executada quando uma ameaça for detectada.
  • Ação secundária a ser executada em uma detecção de ameaça se a primeira ação falhar.
Para detecções de programas indesejados:
  • Ação principal a ser executada quando um programa indesejado for detectado.
  • Ação secundária a ser executada em uma detecção de programa indesejado se a primeira ação falhar.


Varrendo itens por solicitação

O mecanismo de varredura por solicitação oferece um método para a varredura de todas as partes do computador em busca de possíveis ameaças, em horários adequados ou em intervalos regulares. Utilize varreduras por solicitação para complementar a proteção contínua fornecida pelo mecanismo de varredura ao acessar ou para programar varreduras regulares, quando não houver interferência no seu trabalho.

Conteúdo

  • Métodos de varredura por solicitação e como são definidos
  • Como funciona a varredura de armazenamento remoto
  • Como funciona o adiamento de varredura
  • Como funciona a verificação de rede heurística para arquivos suspeitos
  • Como funciona a utilização do sistema
  • Configurando tarefas de varredura por solicitação


Métodos de varredura por solicitação e como são definidos

O mecanismo de varredura por solicitação usa estes dois métodos de varredura:

Varredura de processos na memória

Esse método examina todos os processos ativos antes de executar uma varredura por solicitação. Os processos potencialmente indesejados detectados são destacados e o processo é interrompido. Isso significa que basta executar o mecanismo de varredura por solicitação uma única vez para que todas as instâncias de um programa potencialmente indesejado sejam removidas.

Varredura incremental ou retomável

Esse método permite que o mecanismo de varredura comece a partir do ponto onde parou. Quando você programa um horário de início e um horário de término ou um limite de tempo, a varredura é interrompida quando o limite de tempo é atingido. Na próxima varredura programada, a varredura por solicitação continuará a partir do ponto do arquivo e da estrutura de pasta em que a varredura anterior foi interrompida.


Como funciona a varredura de armazenamento remoto

O armazenamento remoto de dados é hierárquico, com dois níveis definidos.:
  • O armazenamento local de nível superior inclui os volumes de disco NTFS do computador que está executando o Armazenamento remoto no Windows 2000 Server.
  • O armazenamento remoto de nível inferior está localizado na biblioteca de fitas robóticas ou na unidade de fita independente que está conectada ao computador servidor.

O Armazenamento remoto copia automaticamente arquivos qualificados dos volumes locais para uma biblioteca de fitas e, em seguida, monitora o espaço disponível nos volumes locais. Os dados dos arquivos são armazenados em cache local para que possam ser acessados rapidamente quando necessário. Quando necessário, o Armazenamento remoto move dados do armazenamento local para o armazenamento remoto. Quando você precisar acessar um arquivo em um volume gerenciado pelo Armazenamento remoto, abra o arquivo normalmente. Se os dados do arquivo não estiverem mais em cache no volume local, o Armazenamento remoto os recupera de uma biblioteca em fita.


Como funciona o adiamento de varredura

Para melhorar o desempenho, você pode adiar tarefas de varredura por solicitação quando a bateria estiver fraca ou durante apresentações. Você também pode permitir que o usuário adie varreduras programadas por incrementos de uma hora entre uma e vinte e quatro horas ou permanentemente. Cada adiamento de usuário tem uma hora de duração. Por exemplo, se a opção Adiar no máximo estiver configurada como 2, o usuário poderá adiar a tarefa de varredura duas vezes ou por duas horas. Quando o número máximo especificado de horas terminar, a varredura continuará. Se o administrador permitir adiamentos ilimitados configurando a opção como zero, o usuário poderá continuar adiando a varredura permanentemente.


Como funciona a verificação de rede heurística para arquivos suspeitos

Este recurso fornece aos clientes que usam produtos antivírus da McAfee baseados em Windows com as detecções em tempo real mais atualizadas para determinados tipos de malware. Ele utiliza níveis de sensibilidade configurados pelo administrador para procurar programas e DLLs suspeitos que estejam sendo executados em sistemas clientes protegidos pelo VirusScan Enterprise. Quando a defesa contra malware em tempo real detecta um programa suspeito, ela envia uma solicitação de DNS contendo uma impressão digital do arquivo suspeito para um servidor de banco de dados central hospedado pela McAfee Avert Labs. O recurso de defesa em tempo real não fornece proteção para classes inteiras de malware; somente para amostras suspeitas. O benefício de proteger contra ameaças específicas é nossa capacidade de proteger usuários com segurança da McAfee virtualmente ao mesmo tempo em que a McAfee Avert Labs determina que uma amostra é mal-intencionada. Nesta versão, o recurso está desativado por padrão. É preciso selecionar um nível de sensibilidade para ativar o recurso.


Como funciona a utilização do sistema

A utilização do sistema é determinada quando uma varredura por solicitação é iniciada. Amostras de CPU e E/S são obtidas durante os primeiros 30 segundos e, em seguida, a varredura é realizada com base no nível de utilização que você especificou.

A utilização do sistema especificada não se aplica a arquivos criptografados. A decodificação é feita por LSASS.EXE, e não pelo processo Scan32. A varredura de arquivos criptografados é mais rápida na CPU; portanto, mesmo que o limite do sistema no encadeamento de varredura seja muito lento, ainda assim ela examinará arquivos com rapidez suficiente, de forma que o LSASS.EXE se mantenha muito ocupado para fornecer dados descriptografados.


Configurando tarefas de varredura por solicitação

O VirusScan Enterprise inclui uma tarefa de varredura por solicitação padrão. Você pode usar a tarefa padrão e/ou criar novas tarefas.

Para acessar a tarefa de varredura por solicitação:

  • No console do ePolicy Orchestrator, vá para Systems | System tree | Client Task (Sistemas | Árvore do sistema | Tarefa de cliente). Selecione uma tarefa de por solicitação existente ou, para acessar a tarefa padrão, clique em Nova tarefa e, em seguida, na lista Tipo, selecione Varredura por solicitação (VirusScan Enterprise 8.7.0) e clique em Avançar.

  • No Console do VirusScan, selecione uma tarefa de varredura por solicitação existente ou, para acessar a tarefa padrão, abra as propriedades da Varredura completa. Caso você tenha instalado o AntiSpyware Enterprise Module, abra as propriedades da Varredura específica. Para criar uma nova tarefa, selecione Tarefa | Nova tarefa de varredura por solicitação.

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Descrições de guias

Guia | Descrição
Locais de varredura
  • Especifique os locais e os itens que devem ser examinados.
  • Inclua subpastas ao fazer a varredura.
  • Inclua setores de inicialização ao fazer a varredura.
Itens de varredura
  • Configure quais arquivos e tipos de arquivo devem ser examinados.
  • Ative o mecanismo de varredura por solicitação para programas indesejados.
  • Faça a varredura dentro de arquivos compactados e decodificar arquivos MIME codificados.
  • Examine arquivos cujo backup tenha sido criado no armazenamento.
  • Examine ameaças potenciais que sejam semelhantes a programas indesejados, cavalos de Tróia e vírus de macro.
Exclusões | Configure quais discos, arquivos e pastas devem ser excluídos da varredura.
Desempenho
  • Configure quando adiar varreduras e por quanto tempo.
  • Especifique a porcentagem de utilização do sistema.
  • Configure o nível de sensibilidade para a verificação de rede heurística para arquivos suspeitos.
Ações
Para detecções de ameaça:
  • Ação principal a ser executada quando uma ameaça for detectada.
  • Ação secundária a ser executada em uma detecção de ameaça se a primeira ação falhar.
Para detecções de programas indesejados:
  • Ação principal a ser executada quando um programa indesejado for detectado.
  • Ação secundária a ser executada em uma detecção de programa indesejado se a primeira ação falhar.

Para ações permitidas na caixa de diálogo de aviso, selecione a ação.
Relatórios
  • Ative o registro de atividades.
  • Especifique o nome e o local do arquivo de registro.
  • Especifique o limite de tamanho do arquivo de registro.
  • Selecione o formato do arquivo de registro.
  • Especifique o que deve ser registrado além da atividade de varredura.
  • Caso você tenha instalado o AntiSpyware Enterprise Module instalado, alerte quando cookies forem detectados.
Tarefa Especifique onde a tarefa de varredura por solicitação deve ser executada.
Nota: Esta guia só está disponível via ePolicy Orchestrator.


Varredura de e-mail ao entregar e por solicitação

O mecanismo de varredura de e-mail examina automaticamente mensagens de e-mail e anexos:

  • No Microsoft Outlook, os e-mails são examinados na entrega ou você pode chamar varreduras de e-mail por solicitação diretamente do Microsoft Outlook.
  • No Lotus Notes, os e-mails são examinados quando acessados.

Conteúdo

  • Como funciona a verificação de rede heurística para arquivos suspeitos
  • Configurando propriedades da varredura de e-mail


Como funciona a verificação de rede heurística para arquivos suspeitos

Este recurso fornece aos clientes que usam produtos antivírus da McAfee baseados em Windows com as detecções em tempo real mais atualizadas para determinados tipos de malware. Ele utiliza níveis de sensibilidade configurados pelo administrador para procurar programas e DLLs suspeitos que estejam sendo executados em sistemas clientes protegidos pelo VirusScan Enterprise. Quando a defesa contra malware em tempo real detecta um programa suspeito, ela envia uma solicitação de DNS contendo uma impressão digital do arquivo suspeito para um servidor de banco de dados central hospedado pela McAfee Avert Labs. O recurso de defesa em tempo real não fornece proteção para classes inteiras de malware; somente para amostras suspeitas. O benefício de proteger contra ameaças específicas é nossa capacidade de proteger usuários com segurança da McAfee virtualmente ao mesmo tempo em que a McAfee Avert Labs determina que uma amostra é mal-intencionada. Nesta versão, o recurso está desativado por padrão. Você deve selecionar um nível de sensibilidade para ativar o recurso.


Configurando propriedades da varredura de e-mail

Descrições de guias

Para acessar as propriedades da Varredura de e-mail ao entregar:

  • No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e On-Delivery Email Scanner Policies (Políticas do mecanismo de varredura de e-mail ao entregar) na lista Category (Categoria).

  • No Console do VirusScan, abra as propriedades do Mecanismo de varredura de e-mail ao entregar.

Para acessar as propriedades da Varredura de e-mail por solicitação:

  • No Microsoft Outlook, selecione Ferramentas | Propriedades da varredura de e-mail.

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Guia Descrição
Itens de varredura
  • Especifique quais mensagens e anexos devem ser examinados.
  • Faça a varredura para possíveis ameaças que sejam semelhantes a um malware.
  • Faça a varredura para vírus de macro desconhecidos.
  • Localize anexos com várias extensões
  • Faça a varredura dentro de arquivos compactados e decodificar arquivos MIME codificados.
  • Ative o mecanismo de varredura de e-mail para programas indesejados.
  • Faça a varredura no corpo das mensagens de e-mail.
  • Configure o nível de sensibilidade para a verificação de rede heurística para arquivos suspeitos.
    Nota: Essa opção só está disponível para Varredura de e-mail ao entregar.
Ações
Para detecções de ameaça:
  • Ação principal a ser executada quando uma ameaça for detectada.
  • Ação secundária a ser executada se a primeira ação falhar.
Para detecções de programas indesejados:
  • Ação principal a ser executada quando um programa indesejado for detectado.
  • Ação secundária a ser executada se a primeira ação falhar.

Para ações permitidas na caixa de diálogo de aviso, selecione a ação.
Alertas
  • Notifique outro usuário quando um e-mail ameaçado for detectado.
  • Especifique a mensagem que será exibida ao usuário quando solicitar uma ação.
Relatórios
  • Ative o registro de atividades.
  • Especifique o nome e o local do arquivo de registro.
  • Especifique o limite de tamanho do arquivo de registro.
  • Selecione o formato do arquivo de registro.
  • Especifique o que deve ser registrado além da atividade de varredura.
Configurações do mecanismo de varredura do Notes
Nota: Essa guia só está disponível para Varredura de e-mail ao entregar.

Configure as definições específicas do Lotus Notes.

  • Faça a varredura de todos os bancos de dados do servidor.
  • Faça a varredura nas caixas de correio do servidor na pasta raiz da caixa de correio especificada.
  • Aplicativos Notes a serem ignorados.


Definindo a política de quarentena

Arquivos, chaves de registro e valores de registro detectados são colocados em quarentena com base na política de quarentena configurada. Você pode restaurar itens em quarentena quando necessário.

Conteúdo

  • Configurando a política de quarentena e restaurando itens


Configurando a política de quarentena e restaurando itens

Para acessar as propriedades da política de Quarentena e de Restauração, consulte cada método descrito abaixo.

Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

ePolicy Orchestrator — Política de quarentena

No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e Quarantine Manager Policies (Políticas do Quarantine Manager) na lista Category (Categoria).

Descrições de guias

Guia Descrição
Política
  • Especifique o local da quarentena
  • Configure por quanto tempo os itens serão mantidos em quarentena.

ePolicy Orchestrator — Tarefa de restauração de quarentena

No console do ePolicy Orchestrator, vá para Systems | System Tree | Client Tasks (Sistemas | Árvore do sistema | Tarefas de cliente) e selecione New Task (Nova tarefa). Em seguida, sob Type (Tipo), selecione Restore from Quarantine (VirusScan Enterprise 8.7.0) (Restauração de quarentena (VirusScan Enterprise 8.7.0)).

Descrições de guias

Guia | Descrição
Restaurar | Especifique os itens que devem ser restaurados. Nota: O nome do item a ser restaurado pode ser encontrado no arquivo de registro como o nome de detecção.
Tarefa | Especifique a conta de usuário que pode acessar o local de quarentena.

Console do VirusScan — Política do Quarantine Manager

No Console do VirusScan, abra as propriedades da Política do Quarantine Manager.

Descrições de guias

Guia Descrição
Quarentena
  • Especifique o local da quarentena.
  • Configure por quanto tempo os itens serão mantidos em quarentena.
Gerenciador
  • Restaure, faça nova varredura, exclua e exiba itens em quarentena.
    Nota:

    O nome do item a ser restaurado pode ser encontrado no arquivo de registro como o nome de detecção.

  • Verifique itens em quarentena em busca de falsos positivos.


Configurando alertas e notificações

O recebimento de uma notificação quando uma possível ameaça é detectada é uma parte importante da proteção do ambiente. Você pode usar os alertas locais do Alert Manager ou do VirusScan Enterprise para receber notificações quando ocorrerem detecções.

  • O Alert Manager é um componente distinto que funciona com o VirusScan Enterprise para lidar com alertas e eventos em tempo real. Em uma configuração típica, o Alert Manager reside em um servidor central e escuta alertas enviados pelo VirusScan Enterprise. Use-o para configurar onde e como os alertas devem ser enviados e qual é a mensagem do alerta.
  • O VirusScan Enterprise fornece uma interface para configurar o Alert Manager e outras opções de alerta que não exigem o Alert Manager. Filtre alertas de acordo com a severidade,para limitar o tráfego de alertas enviados ao Alert Manager e configure opções locais de alertas que não exigem o Alert Manager.

Conteúdo

  • Configurando alertas


Configurando alertas

Para acessar as propriedades de Alertas:

  • No console do ePolicy Orchestrator, vá para Systems | Policy Catalog (Sistemas | Catálogo de políticas) e selecione VirusScan Enterprise 8.7.0 na lista Product (Produto) e Alerts Policies (Políticas de alertas) na lista Category (Categoria).

  • No Console do VirusScan, selecione Ferramentas | Alertas.

    Configure as opções em cada guia. Para obter descrições de opções, clique em ? ou Ajuda em cada guia.

Descrições de guias

Guia Descrição
Alertas do Alert Manager
  • Especifique quais componentes geram alertas.
  • Configure o Alert Manager.
Opções adicionais de alerta
  • Filtre alertas por severidade.
  • Configure os alertas locais.


Acessando consultas e painéis

Use consultas e painéis para monitorar atividade e ajudá-lo a determinar que ação executar em detecções. Você pode usar as consultas e os painéis predefinidos e criar adicionais de acordo com as suas necessidades. Para obter informações sobre consultas e painéis, consulte a documentação do produto ePolicy Orchestrator.

Consultas

Para acessar consultas no console do ePolicy Orchestrator, vá para Reporting (Relatório) e, em seguida, sob Queries (Consultas), role até consultas que comecem com VSE.

Estas consultas predefinidas estão disponíveis:

  • VSE: Compliance Over the Last 30 Days (Conformidade pelos últimos 30 dias)
  • VSE: Computers with Threats Detected per Week (Computadores com ameaças detectadas por semana)
  • VSE: Computers with Threats Detected per Week (Adoção de DAT atual)
  • VSE: DAT Adoption Over the Last 24 Hours (Adoção de DAT pelas últimas 24 horas)
  • VSE: DAT Deployment (Implantação de DAT)
  • VSE: Detection Response Summary (Resumo de resposta à detecção)
  • VSE: Number of Detections by Tag (Número de detecções por marcador)
  • VSE: Spyware Detected in the Last 24 Hours (Spyware detectado nas últimas 24 horas)
  • VSE: Spyware Detected in the Last 7 Days (Spyware detectado nos últimos 7 dias)
  • VSE: Summary of Threats Detected in the Last 24 Hours (Resumo de ameaças detectadas nas últimas 24 horas)
  • VSE: Summary of Threats Detected in the Last 7 Days (Resumo de ameaças detectadas nos últimos 7 dias)
  • VSE: Threat Count by Severity (Contagem de ameaças por severidade)
  • VSE: Threat Names Detected per Week (Nomes de ameaças detectadas por semana)
  • VSE: Threats Detected in the Last 24 Hours (Ameaças detectadas nas últimas 24 horas)
  • VSE: Threats Detected in the Last 7 Days (Ameaças detectadas nos últimos 7 dias)
  • VSE: Threats Detected Over the Previous 2 Quarters (Ameaças detectadas nos 2 últimos trimestres)
  • VSE: Threats Detected per Week (Ameaças detectadas por semana)
  • VSE: Top 10 Access Protection Rules Broken (Dez principais regras de proteção de acesso violadas)
  • VSE: Top 10 Buffer Overflows Detected (10 principais estouros de buffer detectados)
  • VSE: Top 10 Computers with the Most Detections (10 principais computadores com o maior número de detecções)
  • VSE: Top 10 Detected Threats (10 principais ameaças detectadas)
  • VSE: Top 10 Threat Sources (10 principais fontes de ameaça)
  • VSE: Top 10 Threats per Threat Category (10 principais ameaças por categoria de ameaça)
  • VSE: Top 10 Users with the Most Detections (10 principais usuários com o maior número de detecções)
  • VSE: Unwanted Programs Detected in the Last 24 Hours (Programas indesejados detectados nas últimas 24 horas)
  • VSE: Unwanted Programs Detected in the Last 7 Days (Programas indesejados detectados nos últimos 7 dias)
  • VSE: Version 8.5 Compliance (Conformidade com a versão 8.5)
  • VSE: Version 8.7 Compliance (Conformidade com a versão 8.7)

Painéis

Para acessar painéis no console do ePolicy Orchestrator, vá para Dashboards (Painéis).

Estes painéis predefinidos estão disponíveis:
  • VSE: Trending Data (Dados de tendências)
  • VSE: Current Detections (Detecções atuais)


Respondendo a detecções

Há diferentes maneiras de executar ações em detecções, dependendo de qual recurso detecta a ameaça.

Conteúdo

  • Como ações são executadas em detecções
  • Violações dos pontos de acesso do sistema
  • Detecções de estouro de buffer
  • Detecções de programas indesejados
  • Detecções da varredura ao acessar
  • Detecções da varredura por solicitação
  • Detecções da varredura de e-mail
  • Itens em quarentena


Como ações são executadas em detecções

Quando ocorrer uma detecção, a ação resultante dependerá de como a definição de detecção estiver definida no arquivo DAT. Por exemplo, se o mecanismo de varredura não puder limpar um arquivo ou se o arquivo estiver danificado demais para ser reparado, o mecanismo de varredura poderá excluir o arquivo ou executar a ação secundária, dependendo do que estiver definido no arquivo DAT.

Quando o mecanismo de varredura negar acesso a arquivos com possíveis ameaças, ele também acrescentará a extensão .mcm ao nome do arquivo quando ele for salvo.


Violações dos pontos de acesso do sistema

Quando um ponto de acesso do sistema é violado, a ação executada depende de como a regra foi configurada:

  • Se a regra tiver sido configurada para relatar, as informações serão armazenadas no arquivo de registro.

  • Se a regra tiver sido configurada para bloquear, o acesso será bloqueado.

Reveja o arquivo de registro para determinar que pontos de acesso do sistema foram violados e que regras detectaram as violações e, posteriormente, configure as regras de proteção de acesso para permitir que os usuários acessem os itens legítimos e impedir que acessem itens protegidos.

Use estes cenários para decidir que ação executar como resposta.

Tipo de detecção Cenários
Processos indesejados
  • Se a regra tiver armazenado a violação no arquivo de registro, mas não tiver bloqueado a violação, selecione a opção Bloquear para a regra.
  • Se a regra tiver bloqueado a violação, mas não tiver armazenado a violação no arquivo de registro, selecione a opção Relatar para a regra.
  • Se a regra tiver bloqueado a violação e a armazenado no arquivo de registro, nenhuma ação é necessária.
  • Se tiver conhecimento de algum processo indesejado que não tenha sido detectado, edite a regra para incluí-lo.
Processos legítimos
  • Se a regra tiver armazenado a violação no arquivo de registro, mas não tiver bloqueado a violação, desmarque a opção Relatar para a regra.
  • Se a regra tiver bloqueado a violação e a armazenado no arquivo de registro, edite a regra para excluir o processo legítimo.


Detecções de estouro de buffer

Quando ocorrer uma detecção de estouro de buffer:

  • O mecanismo de varredura bloqueará a detecção.
  • Uma mensagem será gravada na caixa de diálogo Mensagens da varredura ao acessar. Exiba a caixa de diálogo e decida se uma destas ações adicionais deve ser executada:
    • Remover a mensagem — Selecione o item na lista e clique em Remover.
    • Criar uma exclusão — Se o processo detectado for um que você de fato use, ou um positivo falso, crie uma exclusão usando as informações na caixa de diálogo Mensagens da varredura ao acessar. Reveja as informações na coluna Nome para determinar o nome do processo ao qual pertence a memória gravável que está fazendo a chamada. Use o nome do processo para criar uma exclusão.
    • Envie uma amostra à Avert Labs para análise — Se o mecanismo de varredura detectar algo que pareça inapropriado ou não detectar algo que pareça necessário, você poderá enviar uma amostra para a Avert Labs.


Detecções de programas indesejados

Os mecanismos de varredura ao acessar, por solicitação e de e-mail detectam programas indesejados com base na Política de programas indesejados que você configurou. Quando ocorre uma detecção, o mecanismo de varredura que detectou o programa potencialmente indesejado aplica a ação que você configurou na guia Ações desse mecanismo.

Reveja as informações no arquivo de registro e decida se uma destas ações adicionais deve ser executada:

  • Ajuste os itens de varredura para tornar suas varreduras mais eficientes.
  • Se um programa legítimo for detectado, você poderá excluí-lo da detecção.
  • Se um programa indesejado não for detectado, você poderá adicioná-lo à lista de detecção definida pelo usuário.
  • Envie uma amostra à Avert Labs para análise — Se o mecanismo de varredura detectar algo que pareça inapropriado ou não detectar algo que pareça necessário, você poderá enviar uma amostra para a Avert Labs.


Detecções da varredura ao acessar

Quando uma detecção ocorrer:

  • O mecanismo de varredura agirá de acordo com a configuração localizada em Propriedades da varredura ao acessar, guia Ações.
  • Uma mensagem será gravada na caixa de diálogo Mensagens da varredura ao acessar.

Reveja as informações no registro de atividades e/ou na caixa de diálogo Mensagens da varredura ao acessar e decida se uma destas ações adicionais deve ser executada.

  • Ajuste os itens de varredura para torná-la mais eficiente.
  • Caixa de diálogo Mensagens da varredura ao acessar — Clique com o botão direito em um item da lista e selecione uma das seguintes ações:
    • Limpar arquivo — Tenta limpar o arquivo ao qual a mensagem selecionada faz referência.
    • Excluir arquivo — Exclui o arquivo ao qual a mensagem selecionada faz referência. O nome do arquivo é gravado no registro para que você possa restaurá-lo a partir do Quarantine Manager.
    • Selecionar tudo (ctrl+a) — Seleciona todas as mensagens da lista.
    • Remover mensagem da lista (ctrl+d) — Remove a mensagem selecionada da lista. As mensagens que foram removidas da lista ainda ficam visíveis no arquivo de registro.
    • Remover todas as mensagens — Remove todas as mensagens da lista. As mensagens que foram removidas da lista ainda ficam visíveis no arquivo de registro.
    • Abrir o arquivo de registro do mecanismo de varredura ao acessar — Abre o arquivo de registro de atividades do mecanismo de varredura ao acessar. Essa opção está disponível apenas no menu Arquivo.
    • Abrir o arquivo de registro de proteção de acesso — Abre o arquivo de registro de atividades de proteção de acesso. Essa opção está disponível apenas no menu Arquivo.
    • Se uma ação não estiver disponível para a mensagem atual, o ícone, o botão e os itens de menu correspondentes estarão desativados. Por exemplo, Limpar não estará disponível se o arquivo já tiver sido excluído ou Excluir não estará disponível se o administrador tiver suprimido a ação.
    • Limpar arquivo — Um arquivo não pode ser limpo se o arquivo DAT não tiver um limpador ou se ele estiver danificado demais para ser reparado. Se o arquivo não puder ser limpo, o mecanismo de varredura anexará uma extensão .mcm ao nome do arquivo e negará acesso a ele. Uma entrada é registrada no arquivo de registro. Nesse caso, recomendamos excluí-lo e restaurá-lo a partir de uma cópia de backup limpa.
  • Envie uma amostra à Avert Labs para análise — Se o mecanismo de varredura detectar algo que pareça inapropriado ou não detectar algo que pareça necessário, você poderá enviar uma amostra para a Avert Labs.


Detecções da varredura por solicitação

Quando ocorre uma detecção, o mecanismo de varredura age de acordo com a configuração localizada em Propriedades da varredura por solicitação, guia Ações.

Reveja as informações no arquivo de registro e decida se uma destas ações adicionais deve ser executada:

  • Ajuste os itens de varredura para tornar suas varreduras mais eficientes.
  • Se você tiver configurado o mecanismo de varredura para Solicitar ação, selecione a ação na caixa de diálogo Andamento da varredura por solicitação.
  • Envie uma amostra à Avert Labs para análise — Se o mecanismo de varredura detectar algo que pareça inapropriado ou não detectar algo que pareça necessário, você poderá enviar uma amostra para a Avert Labs.


Detecções da varredura de e-mail

Quando ocorre uma detecção, o mecanismo de varredura age de acordo com a configuração localizada em Propriedades da varredura de e-mail ao entregar ou Propriedades da varredura de e-mail por solicitação, guia Ações.

Reveja as informações no arquivo de registro e decida se uma destas ações adicionais deve ser executada:

  • Ajuste os itens de varredura para tornar suas varreduras mais eficientes.
  • Envie uma amostra à Avert Labs para análise — Se o mecanismo de varredura detectar algo que pareça inapropriado ou não detectar algo que pareça necessário, você poderá enviar uma amostra para a Avert Labs.


Itens em quarentena

Reveja os itens no diretório de quarentena e decida se uma destas ações adicionais deve ser executada:

  • Restaurar.

  • Repetir a varredura.

  • Excluir.

  • Procurar falsos positivos.

  • Exibir propriedades de detecção.

No console do ePolicy Orchestrator, use a tarefa cliente Restore from Quarantine (Restauração de quarentena) para executar uma ação em itens em quarentena.

No Console do VirusScan Enterprise, use as opções da Política do Quarantine Manager na guia Gerenciador para executar ações em itens em quarentena.


Informações complementares

Consulte estes tópicos para obter informações complementares sobre o uso do VirusScan Enterprise.

Conteúdo

  • Acessando opções da interface de usuário
  • Adicionando e excluindo itens de varredura
  • Programando tarefas
  • Configurando opções da linha de comando
  • Conectando-se a sistemas remotos
  • Enviando amostras de ameaças para análise
  • Acessando a Biblioteca de ameaças da Avert Labs
  • Solução de problemas


Acessando opções da interface de usuário

Há diversas maneiras de acessar a versão autônoma da interface de usuário do VirusScan Enterprise. Estas informações não se aplicam ao usar o ePolicy Orchestrator para gerenciar o produto.


Console do VirusScan e como funciona

O Console do VirusScan é a interface para a versão autônoma das atividades do programa. Use um desses métodos para abrir o Console do VirusScan:
  • No menu Iniciar, selecione Programas | McAfee | Console do VirusScan.
  • Na bandeja do sistema, clique com o botão direito do mouse no ícone de escudo do VirusScan Enterprise e, em seguida, selecione Console do VirusScan.
O Console do VirusScan está separado nas seguintes seções:
  • Barra de menus — Use esses itens de menu para criar tarefas, configurar propriedades e acessar informações adicionais.
    • Tarefa — Crie e configure tarefas como varreduras de ameaças ou atualização de arquivos DAT.
    • Editar — Copie, cole, exclua ou renomeie a tarefa selecionada.
    • Exibir — Exiba a Barra de ferramentas e/ou de status e atualize a exibição.
    • Ferramentas — Configure opções da interface para usuários, bloqueie ou desbloqueie a segurança da interface de usuário, configure alertas, acesse o visualizador de eventos, abra um console remoto se você tiver direitos administrativos, importe ou edite a lista de repositórios e reverta os arquivos DAT para uma versão anterior.
    • Ajuda — Acesse os tópicos da Ajuda on-line, a Biblioteca de ameaças no site da Avert Labs, o site Enviar uma amostra e o site de Suporte técnico. Também é possível fazer reparos na instalação do programa e visualizar a caixa de diálogo Sobre para obter informações sobre copyright, bem como sobre quais versões do produto e de licenças, dos arquivos de definição, do mecanismo de varredura, dos drivers adicionais e dos patches estão instaladas.
    Nota: Cada item no menu tem uma tecla de atalho associada. A tecla de atalho está sublinhada para cada item. Essas teclas de atalho podem não estar disponíveis em alguns sistemas operacionais, a menos que você use o teclado (F10 ou ALT) para acessar os menus.
  • Barra de ferramentas — Use os ícones para acessar os comandos mais usados:
    • Exiba propriedades da tarefa selecionada.
    • Inicie a tarefa selecionada.
    • Interrompa a tarefa selecionada.
    • Copie a tarefa selecionada.
    • Cole a tarefa selecionada.
    • Exclua a tarefa selecionada.
    • Configure propriedades de alerta.
    • Abra o visualizador de eventos.
    • Acesse a Biblioteca de informações no site da Avert Labs.
    • Conecte-se a um computador remoto se você tiver direitos administrativos.
    • Crie uma nova varredura por solicitação.
  • Lista de tarefas — Exibe as tarefas-padrão e todas as novas tarefas que você criar, bem como o status e o último resultado de cada tarefa.
  • Barra de status — Exibe o status da atividade atual.


Usando recursos do botão direito

Use os recursos do botão direito para acessar rapidamente as ações mais utilizadas, como a criação de novas tarefas, a exibição de estatísticas e registros de tarefas, a abertura de páginas de propriedades das tarefas ou a varredura em um arquivo ou pasta específicos ou a execução de uma tarefa de atualização imediata.

Descrições de recursos

Localização Descrição Exemplos
O console Clique com o botão direito no Console do VirusScan para exibir os recursos do botão direito. Esses recursos variam, dependendo de se uma tarefa for selecionada na lista de tarefas e da tarefa selecionada.
  • No console, clique com o botão direito em uma tarefa para acessar suas propriedades. Dependendo da tarefa selecionada, você também pode iniciá-la, interrompê-la, ativá-la ou desativá-la, bem como exibir estatísticas e registros de atividades. Em certos casos, é possível renomear ou excluir uma tarefa.
  • Clique com o botão direito em uma área em branco do console para criar uma nova tarefa de atualização ou varredura.
Windows Explorer Clique com o botão direito no arquivo ou na pasta selecionada para executar uma Varredura completa imediata do item. Você pode selecionar uma ação para a varredura:
  • Limpar — Reporta e limpa o item detectado.
  • Continuar — Reporta a detecção e continua a varredura.

Execute uma varredura imediata em um arquivo ou pasta com suspeita de ameaça.

Quando a varredura é iniciada, o mecanismo de varredura por solicitação é chamado diretamente com todas as configurações de varredura ativadas. Selecione a opção de ação. Você não pode personalizar nenhuma outra configuração de varredura.
A bandeja do sistema Clique com o botão direito no ícone de escudo do VirusScan Enterprise para exibir itens de menu.
  • Abra o Console do VirusScan.
  • Desative ou ative o mecanismo de varredura ao acessar.
  • Abra as propriedades do mecanismo de varredura ao acessar.
  • Visualize as estatísticas ou mensagens do mecanismo de varredura ao acessar.
  • Crie uma varredura por solicitação única e configurável.
  • Execute uma tarefa de atualização imediata.
  • Abra a caixa de diálogo Sobre.


Ícone da bandeja do sistema e como funciona

Assim que o VirusScan Enterprise estiver instalado, o ícone de escudo será exibido na bandeja do sistema do Windows, se esse recurso tiver sido configurado durante o processo de instalação.

Observe o seguinte:
  • O ícone muda quando o mecanismo de varredura ao acessar detectar violações da proteção de acesso. Um contorno vermelho aparece ao redor do ícone por trinta minutos, caso você não redefina o ícone. Para obter mais informações, consulte Violações de acesso e como o VirusScan Enterprise responde na seção Protegendo os pontos de acesso de seu sistema.
  • Clique duas vezes no ícone para exibir estas opções de menu:
    • Console do VirusScan — Abre o Console do VirusScan.
    • Desativar mecanismo de varredura ao acessar — Alterna entre ativar e desativar.
      Nota: Os recursos de proteção de acesso, proteção contra estouro de buffer e varredura de scripts usam o mecanismo de varredura ao acessar. Se o mecanismo de varredura ao acessar estiver desativado, você não estará protegido contra violações de acesso, estouros de buffer ou execução de scripts indesejados.
    • Propriedades do mecanismo de varredura ao acessar — Abre as páginas de propriedade do mecanismo de varredura ao acessar.
    • Estatísticas do mecanismo de varredura ao acessar — Exibe as estatísticas do mecanismo de varredura ao acessar, por meio das quais é possível ativar ou desativar o mecanismo de varredura ao acessar e abrir as páginas de propriedade do mecanismo de varredura ao acessar.
    • Mensagens do mecanismo de varredura ao acessar — Exibe as mensagens do mecanismo de varredura ao acessar, por meio das quais é possível executar ações nos itens da lista.
    • Varredura por solicitação — Abre as páginas de propriedade da tarefa de varredura por solicitação para uma tarefa não salva, onde você cria uma tarefa de varredura por solicitação única.
    • Atualizar agora — Executa uma tarefa do AutoUpdate imediatamente.
    • Sobre o VirusScan Enterprise — Exibe informações sobre o produto, a licença e quais versões do mecanismo de varredura, dos arquivos de definição de detecção, do driver extra (extra.dat) e dos patches foram instaladas.


Menu Iniciar e como funciona com o VirusScan Enterprise

No menu Iniciar do Windows, selecione Programas | McAfee para acessar estes itens de menu:
  • Console do VirusScan — Abre o Console do VirusScan.
  • Varredura ao acessar — Abre as páginas de propriedade da varredura ao acessar.
  • Varredura por solicitação — Abre as páginas de propriedades da varredura por solicitação, onde você configura e executa uma tarefa de Varredura Completa única e não salva.


Linha de comando e como usá-la para configurar o VirusScan Enterprise

Use a linha de comando para executar atividades a partir do prompt de comando. Consulte Opções da linha de comando para obter mais informações.


Adicionando e excluindo itens de varredura

Ao configurar as definições para detecção, cada um dos mecanismos de varredura do VirusScan Enterprise permite que você ajuste a lista de tipos de arquivos varridos.


Especificando itens de varredura

Ajuste seus recursos de varredura adicionando itens de varredura à lista padrão ou criando uma lista específica de extensões para varredura.

Definições de opção

Opção Definição
Tipos de arquivo para varredura
  • Padrão + tipos de arquivo adicionais — Especifique extensões de arquivo adicionais e se macros também devem ser varridas em todos os arquivos. O número máximo de extensões de tipos de arquivo adicionais que podem ser listadas pelo mecanismo de varredura é 1.000.
  • Somente tipos de arquivo especificados— Crie uma lista de extensões específicas para varredura. O número máximo de extensões de tipos de arquivo adicionais que podem ser listadas pelo mecanismo de varredura é 1.000.


Especificando exclusões

Especifique arquivos, pastas e unidades a serem excluídos das operações de varredura. Você também pode remover exclusões especificadas anteriormente.

Definições de opção

Opção Definição
O que não varrer Selecione o tipo de exclusão.
  • Exclude by pattern (Excluir por padrão) — Especifique o(s) padrão(ões) e se subpastas devem ser incluídas.
  • Exclude by file type (Excluir por tipo de arquivo) — Especifique um ou mais tipos de arquivo.
  • Exclude by file age (Excluir por data do arquivo) — Especifique o tipo de acesso e a data mínima em dias.
  • Protected by Windows File Protection (Protegido pela Proteção de arquivos do Windows) — Exclua arquivos que tenham status da Proteção de arquivos do Windows.


Usando caracteres curinga para especificar itens de varredura

Ao usar caracteres curinga para especificar ou excluir itens de varredura, você terá estas limitações:

  • Os curingas válidos são o ponto de interrogação (?), para excluir um único caractere, e o asterisco (*), para excluir vários caracteres.
  • Os curingas podem aparecer antes de uma barra invertida (\) em um caminho. Por exemplo: C:\ABC\*\XYZ corresponde a C:\ABC\DEF\XYZ.

  • Uma exclusão contendo caracteres de ponto de interrogação (?) será válida se o número de caracteres corresponder ao tamanho do nome do arquivo ou da pasta. Por exemplo: A exclusão W?? elimina WWW, mas não elimina WW ou WWWW.

  • A sintaxe é estendida para incluir um asterisco duplo (**), o que significa zero ou mais caracteres quaisquer, incluindo a barra invertida. Isso permite várias exclusões em camadas. Por exemplo: C:\ABC\**\XYZ corresponde a C:\ABC\DEF\XYZ e C:\ABC\DEF\DEF\XYZ, etc.


Programando tarefas

Você tem a opção de programar tarefas do AutoUpdate, por solicitação e de espelhamento para que sejam executadas em datas, horários e intervalos específicos.


Configurando a programação de tarefas

Configure a tarefa para ser executada em um horário ou intervalo especificado.

Nota: Você deve ter direitos administrativos para programar esta tarefa. Direitos administrativos fornecem ao usuário acesso de gravação à chave de registro da tarefa programada.

Para programar uma tarefa, clique no botão Programar na caixa de diálogo de propriedades da tarefa.

Descrições de guias

Guia Descrição
Tarefa
  • Ative a tarefa programada para que seja executada em horários especificados.
  • Interrompa a tarefa se ela for executada nas horas e minutos especificados.
  • Especifique configurações da conta de usuário, nome de usuário, domínio e senha.
Programação

Especifique a freqüência de programação e definições associadas.


Configurando opções da linha de comando

Você pode instalar, configurar e executar o VirusScan Enterprise a partir da linha de comando. As opções de instalação são descritas no Guia de instalação do VirusScan Enterprise. Esta seção descreve as opções utilizadas para executar tarefas de atualização e varredura por solicitação.


Configurando opções de linha de comando para varredura por solicitação

O mecanismo de varredura por solicitação usa o SCAN32.EXE para detectar ameaças.

A sintaxe do SCAN32 não exige uma ordem específica para seus elementos, mas uma propriedade não pode ser separada de seu valor. A sintaxe consiste no seguinte:
  • Nome do arquivo — O nome do arquivo executável: SCAN32.EXE.
  • Opções — A opção é precedida por uma barra (/) e não diferencia maiúsculas de minúsculas.
Por exemplo, SCAN32 PROPRIEDADE=VALOR [,VALOR] [/opção].

Definições de opção da varredura por solicitação

Opção da linha de comando | Definição
ALL | Examina todos os arquivos da pasta de destino.
ALLOLE | Examina os arquivos padrão e todos os documentos do Microsoft Office.
ALWAYSEXIT | Força a saída de uma varredura por solicitação, mesmo que a varredura seja concluída com erro/falha.
APPLYNVP | Verifica se há algum dos programas potencialmente indesejados definidos na Política de programas indesejados.
ARCHIVE | Examina arquivos compactados como arquivos .ZIP, .CAP. LZH e .UUE.
AUTOEXIT | Sai do mecanismo de varredura por solicitação após o término de uma varredura não interativa.
CLEAN | Limpa o arquivo de destino detectado quando um programa potencialmente indesejado é encontrado.
CLEANA | Limpa o arquivo detectado quando um programa indesejado é encontrado.
CONTINUE | Continua a varredura depois que um programa potencialmente indesejado é detectado.
CONTINUE2 | Continua a varredura depois que um programa potencialmente indesejado é detectado e ocorre falha na ação principal.
CONTINUEA | Continua a varredura depois que um programa indesejado é detectado.
CONTINUEA2 | Continua a varredura depois que um programa indesejado é detectado e ocorre falha na ação principal.
DEFEXT | Adiciona as extensões de arquivo especificadas por você como parâmetros à lista de tipos de arquivos selecionados que estão incluídos na varredura.
DELETE | Exclui o arquivo detectado quando um programa potencialmente indesejado é encontrado.
DELETE2 | Exclui o arquivo detectado quando um programa potencialmente indesejado é encontrado e ocorre falha na ação principal.
DELETEA | Exclui o arquivo quando um programa indesejado é detectado.
DELETEA2 | Exclui o arquivo quando um programa potencialmente indesejado é detectado e ocorre falha na ação principal.
EDIT | Exibe a caixa de diálogo de propriedades da varredura.
EXT | Substitui as extensões contidas na lista de tipos de arquivos selecionados que estão incluídos na varredura pelas extensões de arquivos adicionadas por você, como parâmetros após o argumento.
LOG | Registra os relatórios de detecção em um arquivo de registro previamente especificado.
LOGFORMAT <valor> | Utiliza o formato especificado no arquivo de registro. Os valores válidos são ANSI, UTF8 ou UTF16.
LOGSETTINGS | Registra as definições de configuração de uma varredura.
LOGSUMMARY | Registra um resumo dos resultados da varredura.
LOGUSER | Registra informações de identificação sobre o usuário que executa uma varredura.
MHEUR | Ativa a detecção heurística de ameaças de macro.
MIME | Detecta programas potencialmente indesejados nos arquivos codificados mime (extensões multiuso do Internet Mail).
NOESTIMATE | Não calcula o tamanho da varredura antes de começar a examinar os arquivos. A barra de andamento não é exibida.
PHEUR | Ativa a detecção heurística de ameaças que não sejam de macro.
PRIORITY | Define a prioridade da varredura relativa a outros processos da CPU. Requer um parâmetro numérico adicional. O valor 1 atribui prioridade a todos os outros processos da CPU. O valor 5 atribui prioridade máxima à varredura.
PROMPT | Solicita a ação do usuário quando um programa potencialmente indesejado é detectado.
PROMPT2 | Solicita a ação do usuário quando um programa potencialmente indesejado é detectado e ocorre falha na ação principal.
PROMPTA | Solicita a ação do usuário quando um programa indesejado é detectado.
PROMPTA | Solicita a ação do usuário quando um programa indesejado é detectado.
PROMPTA | Solicita a ação do usuário quando um programa indesejado é detectado.
PROMPTA | Solicita a ação do usuário quando um programa indesejado é detectado.
PROMPTA2 | Solicita a ação do usuário quando um programa indesejado é detectado e ocorre falha na ação principal.
RPTSIZE | Define o tamanho do arquivo de registro de alertas, em megabytes.
START | Executa a varredura. Não exibe a caixa de diálogo de propriedades.
TASK | Inicia a tarefa do mecanismo de varredura por solicitação especificada no Console do VirusScan. Requer parâmetros adicionais que especificam o ID da tarefa especificada, conforme definido no Registro em: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
UINONE | Inicia o mecanismo de varredura sem exibir a caixa de diálogo da interface de usuário.


Configurando opções da linha de comando da tarefa de atualização

O VirusScan Enterprise usa o arquivo MCUPDATE.EXE para executar tarefas de atualização.

A sintaxe do MCUPDATE não exige uma ordem específica para seus elementos, mas uma propriedade não pode ser separada de seu valor. A sintaxe consiste no seguinte:
  • Nome do arquivo — O nome do arquivo executável: MCUPDATE.EXE.
  • Opções — A opção é precedida por uma barra (/) e não diferencia maiúsculas de minúsculas.
Por exemplo, MCUPDATE [/<tipo> [/TASK <guid>]] [/opção].

A cláusula /TASK é opcional. No entanto, se utilizá-la, você deverá especificar também um ID de tarefa de atualização (guid). O ID de tarefa selecionado deve ser de uma atualização ou de uma tarefa de reversão de DATs. Não selecione um ID de varredura. Se você não especificar um ID de tarefa, a tarefa de atualização padrão será utilizada. IDs de tarefa estão localizados em: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

A cláusula /OPTION não é obrigatória. Para executar uma tarefa de atualização silenciosa, use /QUIET.
Nota: Não há suporte para utilizar a opção /QUIET com a tarefa de reversão de DATs. Este exemplo executa uma tarefa de atualização silenciosa: MCUPDATE [/UPDATE] [/QUIET].

Definições de opção da tarefa de atualização

Opção da linha de comando | Definição
ROLLBACKDATS | Reverte o arquivo DAT atual para a versão mais recente existente no backup.
UPDATE | Faz a atualização do arquivo DAT, do mecanismo de varredura, do produto ou do arquivo extra.dat.
/TASK | Inicia a tarefa do AutoUpdate ou de reversão de DATs especificada no Console do VirusScan. Requer um parâmetro adicional para especificar o ID da tarefa, conforme definido no Registro em: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Executa a tarefa de forma silenciosa.


Conectando-se a sistemas remotos

Você pode se conectar a sistemas remotos com o VirusScan Enterprise instalado para executar operações como modificar ou programar tarefas de atualização ou de varredura, ou ativar ou desativar o mecanismo de varredura ao acessar em um sistema remoto.
Nota: Se você não tiver direitos administrativos para se conectar ao sistema remoto, receberá a mensagem de erro Direitos de usuário insuficientes, acesso negado.

Quando você inicia o Console remoto do VirusScan, o nome do sistema ao qual você está conectado aparece na barra de título do console. Se você não tiver se conectado a um sistema em outro lugar da rede, a barra de título não mostrará o nome do seu sistema local. Quando você abrir a caixa de diálogo de propriedades de qualquer tarefa a partir de um console remoto, o nome do sistema será exibido na barra de título da caixa de diálogo de propriedades.

Você pode abrir vários consoles remotos. Quando a caixa de diálogo Conectar-se ao computador remoto é fechada, a conexão ao sistema remoto também é encerrada.


Acessando sistemas remotos com o VirusScan Enterprise instalado

Para conectar-se a sistemas remotos com o VirusScan Enterprise instalado.

Tarefa

No menu Ferramentas do Console do VirusScan, selecione Abrir console remoto.

  1. Em Conectar-se ao computador, digite o nome do sistema que deseja administrar e selecione um sistema da lista, ou clique em Procurar para localizar o sistema na rede.
    Nota: Se forem utilizadas variáveis de ambiente durante a configuração do nome de caminho do arquivo ou da pasta para uma tarefa remota, verifique se a variável existe no sistema remoto. O Console do VirusScan não pode validar variáveis de ambiente no sistema remoto.
  2. Clique em OK para fazer uma tentativa de conexão ao sistema de destino. Ao conectar-se ao sistema remoto:
    • A barra de título é alterada para refletir o nome do sistema.
    • O console lê o registro e exibe as tarefas do sistema remoto. Você pode adicionar, excluir ou reconfigurar tarefas para o sistema remoto.


Enviando amostras de ameaças para análise

Se encontrar uma ameaça potencial que não tenha sido detectada pelo arquivo DAT atual, você poderá enviar uma amostra dessa ameaça para a McAfee Avert Labs pela WebImmune. Eles analisam a amostra e avaliam sua inclusão no arquivo DAT.

Se o mecanismo de varredura detectar algo que lhe pareça inapropriado, você também poderá enviar uma amostra para a Avert Labs pela WebImmune. A Avert analisará a amostra e avaliará sua exclusão do arquivo DAT.

Você pode enviar uma amostra para a Avert Labs pela WebImmune acessando diretamente o site, por e-mail ou por correio padrão.

WebImmune

No Console do VirusScan, selecione Ajuda | Enviar uma amostra para acessar o site.

O site está localizado em: https://www.webimmune.net/default.asp.

  1. Conecte-se à sua conta gratuita ou crie-a.
  2. Carregue arquivos diretamente para os sistemas automatizados da Avert Labs para análise. Os itens serão passados para os analistas da Avert Labs se houver necessidade de pesquisa adicional.

E-mail

Envie e-mails para análise diretamente para os sistemas automatizados da Avert Labs. Os itens serão passados para os analistas da Avert Labs se houver necessidade de pesquisa adicional.

O endereço de e-mail global é virus_research@avertlabs.com.
Nota: Obtenha endereços regionais adicionais no site da WebImmune.

Correio comum

Obtenha o endereço no site da WebImmune.
Nota: Este é o método menos preferido e apresenta o maior tempo de conclusão da análise da amostra.


Acessando a Biblioteca de ameaças da Avert Labs

Para acessar a Biblioteca de ameaças da Avert Labs do Console do VirusScan, selecione Biblioteca de ameaças da McAfee Avert Labs no menu Ajuda.


Solução de problemas

Esta seção contém informações sobre solução de problemas do produto VirusScan Enterprise.


Reparando a instalação do produto

Use o utilitário Reparar instalação do VirusScan Enterprise para restaurar as configurações de instalação padrão do programa e/ou reinstalar todos os arquivos de programa.

Para acessar o utilitário Reparar instalação, no Console do VirusScan, selecione Ajuda | Reparar instalação.
Nota: Este recurso não está disponível no console do ePolicy Orchestrator.

Definições de opção

Opção | Definição
Restaurar todas as configurações conforme os padrões da instalação | Restaura as configurações de instalação padrão do VirusScan Enterprise. CUIDADO: As configurações personalizadas podem ser perdidas.
Reinstalar todos os arquivos de programas | Reinstala os arquivos de programas do VirusScan Enterprise. CUIDADO: Hotfixes, patches ou Service Packs podem ser sobregravados.


Perguntas freqüentes

Esta seção contém informações sobre solução de problemas, na forma de perguntas freqüentes.

Instalação

  • Pergunta: Acabo de instalar o software utilizando o método de instalação silenciosa e o ícone do VirusScan Enterprise não apareceu na bandeja do sistema do Windows.

    Resposta: O escudo do ícone não será exibido na bandeja do sistema até você reinicializar o sistema. No entanto, embora o ícone não apareça, o VirusScan Enterprise está sendo executado e seu sistema está protegido. Para confirmar isso, verifique a seguinte chave do registro: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Pergunta: Por que alguns usuários na rede conseguem fazer suas próprias configurações e outros não?

    Resposta: O administrador pode ter configurado a interface de usuário de modo que as tarefas estejam protegidas por senha. Se esse for o caso, os usuários não poderão alterar as configurações. Além disso, sistemas operacionais Windows diferentes têm privilégios de usuário diferentes. Consulte a documentação do Microsoft Windows para obter mais informações sobre privilégios de usuário.

Programas potencialmente indesejados

  • Pergunta: Suspeito que haja um programa potencialmente indesejado, mas o VirusScan Enterprise não o detecta.

    Resposta: Faça download do arquivo DAT beta mais recente (embora ele ainda esteja sendo testado antes da liberação oficial) neste site: http://vil.nai.com/vil/virus-4d.asp.

Programas bloqueados

  • Pergunta: Instalei o VirusScan Enterprise e agora um dos meus programas não está funcionando.

    Resposta: O programa deve ter sido bloqueado por uma regra de proteção de acesso.
    1. Analise o arquivo de registro de proteção de acesso para determinar se o programa foi bloqueado por uma regra.
    2. Se o programa estiver listado no registro, você poderá inseri-lo como uma exceção à regra ou desativar a regra. Consulte Protegendo os pontos de acesso de seu sistema para obter mais informações.

Detecções de cookies

  • Pergunta: Ao revisar as detecções de cookies no registro da atividade de varredura por solicitação, percebi que a detecção do nome de arquivo era sempre 00000000.ie em todas as detecções. Por que o VirusScan Enterprise atribui o mesmo nome de arquivo para todas as detecções de cookies da varredura por solicitação enquanto outros programas atribuem nomes de arquivos individuais ou incrementais para cada detecção de cookie?

    Resposta: O VirusScan Enterprise atribui o mesmo nome de arquivo para todas as detecções de cookies devido ao modo pelo qual o mecanismo de varredura por solicitação detecta e age sobre esses cookies. Esse comportamento se aplica apenas aos cookies detectados nas varreduras por solicitação. Um arquivo de cookie pode conter vários cookies. O mecanismo de varredura trata um arquivo de cookie como um arquivo e atribui um valor como um deslocamento a partir do início do arquivo (iniciado do zero). Como a varredura utiliza o mecanismo de varredura para detectar e agir sobre cada cookie detectado antes de continuar, o valor de cada detecção começa do zero. O resultado é que cada detecção recebe um nome de arquivo 00000000.ie. Outros produtos detectam todos os cookies, atribuem um nome de arquivo individual ou incremental a cada um deles e, posteriormente, agem sobre as detecções.

Geral

  • Pergunta: O ícone do VirusScan Enterprise na minha bandeja do sistema parece estar desativado.

    Resposta: Se houver um círculo e um risco vermelhos sobre o ícone do VirusScan Enterprise, o mecanismo de varredura ao acessar está desativado. Estas são as causas e as soluções mais comuns. Se nenhuma destas opções resolver o problema, entre em contato com o suporte técnico.
    1. Certifique-se de que a varredura ao acessar esteja ativada. Clique com o botão direito no ícone do VirusScan Enterprise na bandeja do sistema. Se o mecanismo de varredura ao acessar estiver desativado, clique em Ativar varredura ao acessar.
    2. Certifique-se de que o serviço McShield esteja sendo executado.
      • Inicie o serviço manualmente a partir o Painel de controle Serviços.
      • Selecione Iniciar | Executar e digite Net Start McShield.
      • Configure o serviço para iniciar automaticamente a partir do Painel de controle Serviços.

  • Pergunta: Recebo uma mensagem de erro informando que não é possível fazer download de CATALOG.Z.

    Resposta: Esse erro pode ser causado por diversos motivos. Estas são algumas sugestões para ajudar a determinar a origem do problema:
    • Se você estiver utilizando o site de download padrão da McAfee para atualizações, verifique se é possível fazer download do arquivo CATALOG.Z utilizando um navegador da Web. Tente fazer o download do arquivo neste site: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Se você não conseguir fazer o download, mas puder ver o arquivo (ou seja, o navegador não permite o download), o problema é com o proxy e você precisa consultar o administrador da rede.
    • Se você conseguir fazer o download do arquivo, o VirusScan Enterprise também conseguirá. Entre em contato com o suporte técnico para obter ajuda na solução de problemas na instalação do VirusScan Enterprise.

  • Pergunta: Qual é a localização do site de download HTTP?

    Resposta:
    • O local do site de download McAfee é: http://www.mcafeesecurity.com/us/downloads/updates/default.asp.
    • Faça download do arquivo CATALOG.Z , que contém as atualizações mais recentes, neste site: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Pergunta: Qual é a localização do site de download FTP?

    Resposta:
    • O local do site de download FTP é: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Faça download do arquivo CATALOG.Z, que contém as atualizações mais recentes, neste site: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Pergunta: Se for detectado um programa potencialmente indesejado, e eu tiver selecionado a opção solicitar ação ao usuário, que ação devo escolher (Limpar ou Excluir)?

    Resposta: Se você não tiver certeza do que fazer com um arquivo detectado, nossa recomendação geral é escolher Limpar. Os mecanismos de varredura ao acessar e por solicitação fazem backup automático dos itens no diretório de quarentena antes que eles sejam limpos ou excluídos.


Guia Proteção de acesso

Definições de opção

Configure regras de proteção de acesso e impeça que processos da McAfee sejam interrompidos.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Configurações de proteção de acesso
  • Ativar proteção de acesso — Ativa o recurso de proteção de acesso.
  • Impedir que os serviços da McAfee sejam interrompidos— Impeça que usuários sem privilégios de depuração encerrem processos do McAfee.

    Usuários com privilégios de programa de depuração poderão interromper processos da McAfee mesmo que você selecione essa opção.

    Por padrão, os administradores têm privilégios de programa de depuração para os sistemas operacionais Windows XP e Windows 2003. Remova esses privilégios das permissões dos usuários para que eles não consigam interromper processos da McAfee.
Regras de proteção de acesso

Categorias — Selecione uma categoria para a qual exibir as regras. As regras estão organizadas nestas categorias:

  • Proteção padrão do antivírus
  • Proteção máxima do antivírus
  • Controle de epidemia do antivírus
  • Proteção padrão do Common
  • Proteção máxima do Common
  • Proteção de máquina virtual
  • Regras definidas pelo usuário

Caso tenha instalado o AntiSpyware Enterprise Module 8.7, você também possui as seguintes categorias:

  • Proteção padrão do anti-spyware
  • Proteção máxima do anti-spyware

Consulte Como as regras de proteção de acesso são definidas para obter mais informações.

Bloqueio/Relatório/Regras — Configure as regras:

  • Bloqueio — Bloqueia o processo especificado nos Detalhes da regra. Selecione Bloqueio para ativar a regra ou cancele a seleção para desativar a regra.

    Nota:

    Para bloquear as tentativas de acesso sem registrá-las, selecione Bloqueio, mas não selecione Relatório.

  • Relatório — Permite que sejam criados relatórios sobre as tentativas de violar a proteção de acesso. Quando ocorre uma detecção, as informações são armazenadas no registro de atividades.
    Nota:

    Para receber um aviso sem bloquear as tentativas de acesso, selecione Relatório, mas não selecione Bloqueio. Isso é útil quando o impacto total de uma regra não é conhecido. Monitore os registros e/ou os relatórios durante um período curto, para decidir se o acesso deverá ser bloqueado.

  • Regras — Utilize as regras para proteger seu computador contra alterações indesejadas. As regras são organizadas por categoria. Primeiro selecione a categoria e, em seguida, selecione a regra. Consulte Configurando regras antivírus e comuns e Configurando regras definidas pelo usuário para obter mais informações.

    Nova — Crie uma nova regra definida pelo usuário. Consulte Configurando regras definidas pelo usuário para obter mais informações.

    Editar — Altere uma regra existente.

    Excluir — Remova uma regra definida pelo usuário existente.
    Nota:

    Você só pode excluir regras definidas pelo usuário. Outras regras podem ser editadas ou desativadas, mas não excluídas. Para desativar uma regra, desmarque as opções Bloqueio e Relatório.


Guia Opções adicionais de alerta

Definições de opção

Configure opções de filtragem e de alertas locais.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Filtro de severidade Escolha uma destas opções de filtragem:
  • Não filtrar alertas — Envie todos os alertas.
  • Suprimir alertas informativos — Não envie alertas informativos com severidade menor que 1.
  • Suprimir alertas informativos e de aviso — Não envie alertas informativos e de aviso com severidade menor que 2.
  • Suprimir alertas informativos, de aviso e de severidade baixa — Não envie alertas informativos, de aviso e de severidade baixa com severidade menor que 3.
  • Suprimir todos os alertas, com exceção dos severos — Não envie nenhum alerta, exceto aqueles com severidade superior a 4.
  • Suprimir todos os alertas — Não envie nenhum alerta.
Alertas locais
  • Armazenar no registro de eventos de aplicativos local — Armazene informações no registro de eventos de aplicativos local.
  • Enviar captura SNMP usando o serviço SNMP — Se você estiver usando SNMP, poderá enviar alertas de captura SNMP.
Nota:

As opções de alertas locais não exigem o Alert Manager.


Guia Alertas

Definições de opção

Selecione os componentes que deverão gerar alertas e configure o Alert Manager, se ele estiver instalado.

Consulte o Guia do produto do Alert Manager 4.7.1 para obter mais informações.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Componentes que geram alertas
  • Varredura ao acessar — Gere alertas quando o mecanismo de varredura ao acessar detectar ameaças.
  • Varredura por solicitação e varreduras programadas — Gere alertas quando as tarefas de varredura por solicitação detectarem ameaças.
  • Varredura de e-mail — Gere alertas quando o mecanismo de varredura de e-mail detectar ameaças.
  • AutoUpdate — Gere alertas quando as tarefas de atualização detectarem ameaças.
  • Proteção de acesso — Gere alertas quando a proteção de acesso detectar ameaças.
Opções do Alert Manager
  • Desativar alerta— Não gere alertas quando houver detecções.
  • Ativar alerta centralizado — Use o recurso de alerta centralizado para ser notificado quando ocorrerem detecções.
  • Ativar alerta do Alert Manager — Use o recurso de alerta do Alert Manager para ser notificado quando ocorrerem detecções. Selecione esta opção e digite o caminho para o local do servidor Alert Manager que recebe alertas.
    • Desativar pesquisa do Active Directory — Não use a pesquisa do Active Directory.


Guia Relatórios

Definições de opção

Ative o registro para rastrear atividades em sua rede e registrar as configurações que você usou para detectar e responder a qualquer ameaça potencial encontrada pelo mecanismo de varredura.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Registrar no arquivo | Ative o registro de atividades.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome do registro padrão é AccessProtectionLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.
Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).


Tarefa do AutoUpdate

Configure a tarefa do AutoUpdate

Definições de opção

Opção | Definição
Arquivo de registro | Ative o registro de atividades.
Formato Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
Obter novos arquivos de definição de detecção, se estiverem disponíveis

Obtenha a versão mais recente dos arquivos DAT se houver uma nova versão disponível.
Obter novo mecanismo de detecção, se estiver disponível

Obtenha a versão mais recente do mecanismo e/ou dos arquivos DAT se houver novas versões disponíveis.
Obter outras atualizações disponíveis (service packs, atualizações, etc.)

Obtenha a versão mais recente de outras atualizações, como service packs e atualizações da versão do produto.
Informar o executável a ser executado após a conclusão da atualização

Especifique um arquivo executável para ser iniciado após a execução do AutoUpdate. Especifique o caminho do executável que você deseja utilizar ou clique em Procurar para localizá-lo.

Por exemplo, você pode iniciar um utilitário de mensagens na rede que notifique ao administrador que a tarefa do AutoUpdate foi concluída com êxito.

Nota: É necessário que o arquivo de programa especificado possa ser executado pelo usuário atualmente conectado. Se o usuário atualmente conectado não tiver acesso à pasta que contém os arquivos de programa ou se não houver usuários conectados no momento, o programa não será executado.
Executar somente após atualização bem-sucedida

Execute o programa executável somente após uma atualização bem-sucedida. Se a atualização não for bem-sucedida, o programa especificado não será executado.
Programação

Defina a programação para esta tarefa.

Nota:

Consulte Programando tarefas para obter mais informações.

Não é recomendável programar a execução simultânea de uma tarefa do AutoUpdate e outra de espelhamento. Como ambas as tarefas usam o serviço McAfee Common Framework, a execução simultânea de ambas pode causar conflitos.
Atualizar agora

Execute a tarefa do AutoUpdate imediatamente.


Guia Bloqueio

Definições de opção

Bloqueie conexões de computadores remotos que contenham arquivos com ameaças potenciais ou programas indesejados em uma pasta compartilhada.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Enviar uma mensagem | Enviar a mensagem especificada ao usuário da rede quando uma ameaça for detectada — Notifique o usuário da rede no computador remoto quando uma ameaça for detectada.
Texto da mensagem

Digite uma mensagem personalizada na caixa de texto. O serviço Windows Messenger deve estar em execução no computador remoto para que a mensagem seja recebida.
Bloquear a conexão
  • Bloquear a conexão quando um arquivo ameaçado for detectado em uma pasta compartilhada — Bloqueie a conexão a qualquer usuário da rede em um computador remoto que tente ler de ou gravar em um arquivo ameaçado na pasta compartilhada.
  • Desbloquear conexões após — Desbloqueia a conexão após o número de minutos especificado. Digite um número entre 1 e 9999. Padrão = 10 minutos.
  • Bloquear a conexão quando um arquivo com um programa potencialmente indesejado for detectado em uma pasta compartilhada — Bloqueia a conexão a qualquer usuário em um computador remoto que tente gravar um programa indesejado no computador. A caixa de diálogo Estatísticas da varredura ao acessar exibe uma lista de computadores bloqueados.


Guia Relatórios

Definições de opção

Ative o registro para rastrear detecções no sistema local se alguma execução de código de heap ou pilha for excedida para determinados processos.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Registrar no arquivo | Ative o registro de atividades.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome de registro padrão é BufferOverflowProtectionLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.
Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).


Guia Proteção contra estouro de buffer

Definições de opção

Impeça que explorações de estouros de buffer executem códigos arbitrários em seu computador.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Configurações de estouro de buffer Ativar proteção contra estouro de buffer — Ative o recurso de proteção contra estouro de buffer e, em seguida, selecione o nível de proteção.

  • Modo de aviso — Emite um aviso quando um estouro de buffer é detectado. Nenhuma outra ação é executada.

    Esse modo é útil quando o impacto total de um estouro de buffer não é conhecido. Use o recurso no Modo de aviso por um período curto e examine o arquivo de registro durante esse tempo para decidir se deve alternar para o Modo de proteção.

  • Modo de proteção — Bloqueia estouros de buffer quando são detectados e interrompe o encadeamento detectado.

    Isto também pode resultar no encerramento do aplicativo.
Aviso do sistema cliente | Mostrar a caixa de diálogo de mensagens quando um estouro de buffer for detectado — Exibe a caixa de diálogo Mensagens da varredura ao acessar quando uma detecção ocorre.
Exclusões de estouro de buffer Especifique as informações da exclusão:
Nota:

Os nomes de exclusões diferenciam maiúsculas de minúsculas.

  • Processo — Especifique o nome do processo que é proprietário da memória gravável que está fazendo a chamada.

    Digite somente o nome do processo ou inclua o caminho.

    Se você digitar somente o nome do processo, como OUTLOOK.EXE, o processo será excluído sempre que for executado, não importando a sua localização. Se você digitar o nome do processo acompanhado do caminho, como C:\Arquivos de Programas\OUTLOOK.EXE, o processo só será excluído quando for executado a partir do caminho especificado. Os campos não aceitam curingas.

  • Módulo (opcional) — Se aplicável, digite o nome do módulo que é proprietário da memória gravável. Esta informação não é obrigatória.
  • API — Especifique a API que está sendo chamada.
    Nota:

    A API só é necessária se o módulo estiver especificado.


Guia Processos

Definições de opção

Escolha se as mesmas configurações devem ser usadas para todos os processos ou se outras políticas de varredura devem ser definidas para processos padrão, de baixo e/ou de alto risco.

Consulte Determinando o número de políticas de varredura e Determinando que risco atribuir a um processo para obter mais informações.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Configurações do processo Especifique se uma ou mais políticas de varredura devem ser configuradas:
  • Configurar uma política de varredura para todos os processos — Se selecionar esta opção, a política configurada será aplicada a todos os processos.
  • Configurar políticas de varredura diferentes para processos padrão, de alto risco e de baixo risco — É preciso selecionar esta opção para poder configurar políticas para processos de baixo risco ou de alto risco.


Guia Opções de exibição

Definições de opção

Configure as opções da bandeja do sistema que os usuários poderão acessar e o idioma preferencial.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Ícone da bandeja do sistema
  • Mostrar o ícone da bandeja do sistema com todas as opções de menu — Permita que os usuários vejam todas as opções no menu da bandeja do sistema.
  • Mostrar o ícone da bandeja do sistema com o mínimo de opções de menu — Oculte todas as opções no menu da bandeja do sistema exceto Sobre o VirusScan Enterprise e Estatísticas de varredura ao acessar.
  • Não mostrar o ícone da bandeja do sistema — Oculte o ícone da bandeja do sistema de todos os usuários.
Opções de console
Nota: Esta opção só está disponível via ePolicy Orchestrator.

  • Permitir que este sistema estabeleça conexões de console remoto com outros sistemas — Conecte-se a computadores remotos.

    Você deve ter direitos administrativos e o Serviço de registro remoto deve estar em execução.

  • Exibir tarefas gerenciadas no console do cliente — Exiba tarefas do ePolicy Orchestrator no Console no computador cliente.
  • Desativar a programação de tarefas padrão do AutoUpdate — Desative a programação da tarefa de atualização padrão.

    A programação é desativada quando a política é imposta. O serviço do Gerenciador de tarefas deve estar sendo executado para desativar a programação da tarefa.

  • Ativar a tela do logotipo — Exiba a tela do logotipo do VirusScan Enterprise 8.7i quando o Console ou o SHSTAT.EXE é iniciado.
    Nota:

    Esta opção só está disponível via ePolicy Orchestrator.

Configurações do idioma do console Especifique que idioma deve ser usado no texto do console:
  • O idioma pode ser selecionado automaticamente, ou você pode selecionar um idioma específico.
    Nota:

    Ao alterar o idioma preferencial do Console do VirusScan, será solicitado que você reinicie o sistema. Se clicar em Sim, a alteração de idioma será aplicada.

    Ao alterar o idioma preferencial do Console do ePolicy Orchestrator, a alteração de idioma será aplicada ao console do usuáro na primeira imposição de políticas.

    Para sistemas gerenciados pelo ePolicy Orchestrator, alterações feitas pelo usuário a partir do sistema cliente afetam a interface do console, mas o arquivo de registro armazena atividades no idioma especificado na configuração do ePolicy Orchestrator. A alteração do idioma do console é aplicada depois que o console é reiniciado.


Guia Ações

Definições de opção

Configure que ações deverão ser executadas quando uma ameaça ou um programa potencialmente indesejado for detectado.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Quando uma ameaça for encontrada Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando uma ameaça for detectada. Padrão = Limpar anexos.
  • Limpar anexos — O mecanismo de varredura tenta remover a ameaça do anexo.
  • Solicitar a atenção — Solicite ação do usuário quando uma ameaça for detectada. Selecione essa opção e especifique quais ações os usuários podem executar em Ações permitidas na caixa de diálogo Aviso.
Nenhuma ação secundária é permitida nessa opção.
  • Continuar a varredura — Continue a varredura quando um anexo com uma ameaça for detectado.
Nenhuma ação secundária é permitida nessa opção.
  • Mover anexos para uma pasta — O mecanismo de varredura move os anexos com possíveis ameaças para a pasta especificada.
  • Excluir anexos — O mecanismo de varredura exclui os anexos com possíveis ameaças assim que os detecta. No Microsoft Outlook, o e-mail é excluído. No Lotus Notes, o anexo é excluído.
  • Excluir e-mail (apenas para Outlook Scan) — O mecanismo de varredura exclui mensagens com possíveis ameaças. Se você selecionar esta como a ação primária, nenhuma ação secundária será permitida.
Se houver falha na primeira ação, executar esta — Selecione a ação seguinte que deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Mover os anexos para uma pasta.
  • Solicitar a atenção — Solicite ação do usuário quando uma ameaça for detectada. Selecione essa opção e especifique quais ações os usuários podem executar em Ações permitidas na caixa de diálogo Aviso.
  • Continuar a varredura — Continue a varredura quando um anexo com uma ameaça for detectado.
  • Mover anexos para uma pasta — O mecanismo de varredura move os anexos com possíveis ameaças para a pasta especificada.
  • Excluir anexos — O mecanismo de varredura exclui os anexos com possíveis ameaças assim que os detecta. No Microsoft Outlook, o e-mail é excluído. No Lotus Notes, o anexo é excluído.
  • Excluir e-mail (apenas para Outlook Scan) — O mecanismo de varredura exclui mensagens com possíveis ameaças.
Quando um programa indesejado for encontrado Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando um programa potencialmente indesejado for detectado. Padrão = Limpar anexos.
  • Limpar anexos — O mecanismo de varredura tenta remover a ameaça do anexo.
  • Solicitar a atenção — Solicite ação do usuário quando uma ameaça for detectada. Selecione essa opção e especifique quais ações os usuários podem executar em Ações permitidas na caixa de diálogo Aviso.
Nenhuma ação secundária é permitida nessa opção.
  • Continuar a varredura — Continue a varredura quando um anexo com uma ameaça for detectado.
Nenhuma ação secundária é permitida nessa opção.
  • Mover anexos para uma pasta — O mecanismo de varredura move os anexos com possíveis ameaças para a pasta especificada.
  • Excluir anexos — O mecanismo de varredura exclui os anexos com possíveis ameaças assim que os detecta. No Microsoft Outlook, o e-mail é excluído. No Lotus Notes, o anexo é excluído.
Se houver falha na primeira ação, executar esta — Selecione a ação seguinte que deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Mover os anexos para uma pasta.
  • Solicitar a atenção — Solicite ação do usuário quando uma ameaça for detectada. Selecione essa opção e especifique quais ações os usuários podem executar em Ações permitidas na caixa de diálogo Aviso.
Nenhuma ação secundária é permitida nessa opção.
  • Continuar a varredura — Continue a varredura quando um anexo com uma ameaça for detectado.
Nenhuma ação secundária é permitida nessa opção.
  • Mover anexos para uma pasta — O mecanismo de varredura move os anexos com possíveis ameaças para a pasta especificada.
  • Excluir anexos — O mecanismo de varredura exclui os anexos com possíveis ameaças assim que os detecta. No Microsoft Outlook, o e-mail é excluído. No Lotus Notes, o anexo é excluído.
Mover para pasta Especifique o local da pasta de quarentena. A pasta de quarentena deve estar localizada em uma unidade de disco rígido e este local deve ser uma unidade local. Ela não deve estar localizada em um local padrão de unidade de disquete ou de CD, pois a pasta de quarentena varia se você estiver usando o Microsoft Outlook ou o Lotus Notes.
  • No Microsoft Outlook, a pasta de quarentena fica localizada na caixa de correio.
  • No Lotus Notes, a pasta de quarentena fica no sistema de arquivos.
Ações permitidas na caixa de diálogo de aviso Selecione as ações permitidas quando for solicitada uma ação do usuário.
Nota:

Uma ação Negar acesso padrão ocorre antes que qualquer uma dessas ações seja executada.

  • Limpar anexo
  • Excluir anexo
  • Mover anexo
  • Excluir mensagem (somente para Microsoft Outlook)
Quando for solicitada uma ação do usuário, ele receberá a mensagem especificada na guia Alertas.


Guia Alertas

Definições de opção

Configure as definições de alerta do mecanismo de varredura de e-mail ao entregar.

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Esta opção só está disponível via ePolicy Orchestrator.
Alerta de e-mail para o usuário | Enviar e-mail de alerta para o usuário — Notifique outro usuário quando um e-mail ameaçado for detectado.
Solicitar mensagem de ação | Especifique a mensagem que será exibida ao usuário quando solicitar uma ação. A opção Solicitar ação deve estar selecionada na guia Ações. Aceite a mensagem padrão ou digite uma nova mensagem. Mensagem padrão = McAfee VirusScan Enterprise Mecanismo de varredura de e-mail: Alerta!


Guia Itens de varredura

Definições de opção

Configure opções de detecção para o mecanismo de varredura por solicitação.

Opção | Definição
Mensagens para varredura
  • Todos os itens destacados — Examine pastas e mensagens de e-mail selecionadas.
  • Todas as mensagens na pasta Caixa de entrada — Examine todas as mensagens atualmente na pasta Caixa de entrada e suas subpastas.
    • Varrer somente mensagens não lidas — Examine todas as mensagens não lidas atualmente na pasta Caixa de entrada e suas subpastas.
Anexos a serem varridos
  • Todos os tipos de arquivos — Examine todos os tipos de arquivos, independentemente da extensão.
  • Padrão + tipos de arquivos adicionais — Examine a lista padrão de extensões de arquivo, além de quaisquer adições que você especificar. A lista padrão é definida pelo arquivo DAT atual. Selecione Padrão + tipos de arquivos adicionais e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

    Varrer também macros em todos os anexos— Caso tenha selecionado Padrão + tipos de arquivos adicionais, você também poderá procurar por ameaças de macros conhecidas em todos os arquivos.

  • Tipos de arquivo especificados — Crie uma lista de extensões definidas pelo usuário a serem examinadas. Você também pode remover extensões adicionadas anteriormente.

    Selecione Tipos de arquivo especificados e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.
Heurística
  • Encontrar ameaças de programas desconhecidos e Cavalos de Tróia — Use varredura heurística para detectar arquivos executáveis que tenham códigos semelhantes a malware.
  • Encontrar ameaças de macro desconhecidas — Use varredura heurística para detectar vírus de macro desconhecidos.
  • Encontrar anexos com várias extensões — Trate anexos com várias extensões como uma ameaça.

    Quando você seleciona esta opção, uma caixa de diálogo Aviso da varredura de e-mail é exibida. Clique em OK para confirmar sua seleção.
Arquivos compactados
  • Varrer dentro de arquivos compactados — Examine arquivos compactados e seus conteúdos.

    Embora ofereça mais proteção, a varredura de arquivos compactados pode aumentar o tempo necessário para a execução da varredura.

  • Decodificar arquivos codificados MIME — Detecte, decodifique e examine arquivos codificados MIME (extensões multiuso do Internet Mail).
Detecção de programas indesejados Detectar programas indesejados — Ative o mecanismo de varredura de e-mail ao entregar para detectar programas potencialmente indesejados. O mecanismo de varredura de e-mail usa as informações que você configurou na Política de programas indesejados para detectar programas potencialmente indesejados.

Consulte Restringindo programas potencialmente indesejados para obter mais informações.
Corpo da mensagem de e-mail (somente para Microsoft Outlook) | Varrer corpo da mensagem de e-mail — Examine o corpo de mensagens de e-mail do Microsoft Outlook.


Guia Relatórios

Definições de opção

Ative o registro para rastrear atividades em sua rede e registrar as configurações que você usou para detectar e responder a qualquer ameaça potencial encontrada pelo mecanismo de varredura.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Registrar no arquivo | Ative o registro de atividades.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome padrão do registro para o registro de e-mail ao entregar é EmailOnDeliveryLog.txt.

O nome padrão do registro para o registro de e-mail por solicitação é EmailOnDemandLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.
Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
O que registrar, além da atividade de varredura
  • Configurações da sessão — Registre as propriedades de cada sessão de varredura no arquivo de registro.
  • Resumo da sessão — Registre um resumo das ações do mecanismo de varredura durante cada sessão no arquivo de registro. As informações do resumo incluem o número de arquivos examinados, o número e o tipo de detecções, o número de arquivos limpos ou excluídos, bem como outras informações.
  • Falha ao examinar arquivos criptografados — Registre o nome de arquivos criptografados que o mecanismo de varredura falhou ao examinar.
  • Nome do usuário — Registre o nome do usuário conectado ao computador quando o mecanismo de varredura registra cada entrada no arquivo de registro.


Guia Itens de varredura

Definições de opção

Configure opções de detecção para o mecanismo de varredura de e-mail.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Varredura de e-mail Ative a varredura de e-mail ao entregar.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Anexos a serem varridos
  • Todos os tipos de arquivos — Examine todos os tipos de arquivos, independentemente da extensão.
  • Padrão + tipos de arquivos adicionais — Examine a lista padrão de extensões de arquivo, além de quaisquer adições que você especificar. A lista padrão é definida pelo arquivo DAT atual. Selecione Padrão + tipos de arquivos adicionais e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

    Varrer também macros em todos os anexos— Caso tenha selecionado Padrão + tipos de arquivos adicionais, você também poderá procurar por ameaças de macros conhecidas em todos os arquivos.

  • Tipos de arquivo especificados — Crie uma lista de extensões definidas pelo usuário a serem examinadas. Você também pode remover extensões adicionadas anteriormente.

    Selecione Tipos de arquivo especificados e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.
Heurística
  • Encontrar ameaças de programas desconhecidos e Cavalos de Tróia — Use varredura heurística para detectar arquivos executáveis que tenham códigos semelhantes a malware.
  • Encontrar ameaças de macro desconhecidas — Use varredura heurística para detectar vírus de macro desconhecidos.
  • Encontrar anexos com várias extensões — Trate anexos com várias extensões como uma ameaça.

    Quando você seleciona esta opção, uma caixa de diálogo Aviso da varredura de e-mail é exibida. Clique em OK para confirmar sua seleção.
Arquivos compactados
  • Varrer dentro de arquivos compactados — Examine arquivos compactados e seus conteúdos.

    Embora ofereça mais proteção, a varredura de arquivos compactados pode aumentar o tempo necessário para a execução da varredura.

  • Decodificar arquivos codificados MIME — Detecte, decodifique e examine arquivos codificados MIME (extensões multiuso do Internet Mail).
Detecção de programas indesejados Detectar programas indesejados — Ative o mecanismo de varredura de e-mail ao entregar para detectar programas potencialmente indesejados. O mecanismo de varredura de e-mail usa as informações que você configurou na Política de programas indesejados para detectar programas potencialmente indesejados.

Consulte Restringindo programas potencialmente indesejados para obter mais informações.
Corpo da mensagem de e-mail (somente para Microsoft Outlook) | Varrer corpo da mensagem de e-mail — Examine o corpo de mensagens de e-mail do Microsoft Outlook.
Verificação de rede heurística para arquivos suspeitos
Configure o nível de sensibilidade a ser usado ao determinar se uma amostra detectada é malware. Para todos os níveis diferentes de Desativado, impressões digitais de amostras ou hashes são enviados à Avert Labs para determinar se trata-se de malware. O benefício para você é que a detecção pode ser disponibilizada assim que a AVERT Labs publica a atualização, e você não precisa esperar pela próxima versão de DAT. Quanto mais alto o nível de sensibilidade escolhido, maior o número de detecções de malware. Contudo, ao permitir mais detecções, você também pode obter mais detecções de falsos positivos. Escolha entre os seguintes níveis de sensibilidade:

  • Desativado — Nenhuma impressão digital e nenhum dado é enviado à Avert Labs para determinar se trata-se de malware.

  • Muito baixo —As detecções e o risco de falsos positivos são os mesmos que com DATs comuns. Uma detecção é disponibilizada para o VirusScan Enterprise quando a Avert Labs a publica em vez de esperar pela próxima atualização de DAT.

  • Baixo — Este nível é definido como entre Muito baixo e Médio.

  • Médio — Use este nível quando o risco regular de exposição a malware for maior que o risco de um falso positivo. Propriedade da Avert Labs, verificações heurísticas resultam em detecções que provavelmente são malware. Contudo, há risco de que a detecção em um arquivo que não seja comum possa resultar em um falso positivo. A Avert Labs verifica se as detecções com esta configuração não irão criar um falso positivo em arquivos do sistema operacional e aplicativos populares.

  • Alto — Este nível é definido como entre Médio e Muito alto.

  • Muito alto — Recomendamos o uso desse nível somente para e-mail e para varredura de volumes e diretórios que não suportem a execução de programas nem de sistemas operacionais. Presume-se que detecções encontradas com este nível são mal-intencionadas, mas elas não foram inteiramente testadas para confirmar que não são falsos positivos.


Guia Geral

Definições de opção

Configure opções gerais de varredura ao acessar.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Examinar Especifique itens de varredura gerais:
  • Setores de inicialização — Examine setores de inicialização.
  • Disquete durante o encerramento — Examine unidades de disquete quando o computador estiver desligado.

  • Processos em ativação — O serviço McShield ao acessar do McAfee examina todos os processos que já estão em execução.
Ativar a varredura ao acessar Especifique quando ativar a varredura:
  • Ativar a varredura ao acessar na inicialização do sistema — Ative o mecanismo de varredura ao acessar toda vez que iniciar o computador.
  • Ativar a varredura ao acessar quando a política estiver sendo aplicada — Ative o mecanismo de varredura ao acessar toda vez que a política for aplicada.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Tempo máximo de varredura Tempo máximo de varredura de arquivos compactados — Especifique o tempo máximo de varredura de arquivos compactados, em segundos. Padrão = 15 segundos. O tempo definido para a varredura do arquivo deve ser inferior ao tempo definido para a varredura de todos os arquivos.
  • Aplicar um tempo de varredura máximo a todos os arquivos— Defina um tempo máximo de varredura e aplique-o a todos os arquivos.
  • Tempo máximo de varredura— Especifique o tempo máximo de varredura para todos os arquivos, em segundos. Padrão = 45 segundos.
Nota: Se a varredura demorar mais do que o tempo especificado, ela será interrompida completamente e uma mensagem será registrada. Se não puder ser interrompida completamente, a varredura será encerrada e reiniciada na próxima varredura.
Cookies
Nota: Esta opção só está disponível caso você tenha instalado o AntiSpyware Enterprise Module 8.7.

Varrer arquivos de cookies — Ative a varredura de arquivos de cookies.


Guia Processos

Definições de opção da etapa 1

Especifique os processos definidos como de alto risco. Este é um processo de duas etapas.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Configurações do processo

Abra as Políticas para processos padrão ao acessar e selecione:

  • Configurar políticas de varredura diferentes para processos de alto risco, baixo risco e padrão
Nota:

É preciso selecionar esta opção antes de configurar políticas para processos de baixo risco ou de alto risco.

Definições de opção da etapa 2

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Esta opção só está disponível via ePolicy Orchestrator.
Processos de alto risco | Abra as Políticas de processos de alto risco ao acessar para especificar os processos que você identifica como de alto risco. Adicione e remova processos quando necessário.

Consulte Determinando o número de políticas de varredura e Determinando que risco atribuir a um processo para obter mais informações.


Guia Processos

Definições de opção da etapa 1

Especifique os processos definidos como de baixo risco. Este é um processo de duas etapas.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Configurações do processo

Abra as Políticas para processos padrão ao acessar e selecione:

  • Configurar políticas de varredura diferentes para processos de alto risco, baixo risco e padrão
Nota:

É preciso selecionar esta opção antes de configurar políticas para processos de baixo risco ou de alto risco.

Definições de opção da etapa 2

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Esta opção só está disponível via ePolicy Orchestrator.
Processos de baixo risco | Abra as Políticas de processos de baixo risco ao acessar para especificar os processos que você identifica como de baixo risco. Adicione e remova processos quando necessário.

Consulte Determinando o número de políticas de varredura e Determinando que risco atribuir a um processo para obter mais informações.


Guia Mensagens

Definições de opção

Configure opções de mensagens para usuários locais e usuários sem direitos administrativos.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Mensagens de usuários Especifique quais mensagens os usuários locais irão receber.
  • Mostrar a caixa de diálogo de mensagens quando uma ameaça for detectada e exibir o texto especificado na mensagem— Exiba a caixa de diálogo Mensagens da varredura ao acessar para usuários locais quando ocorrer uma detecção.

  • Alertar quando ocorrer uma detecção de cookie — Envie alertas quando cookies forem detectados. Isto inclui a geração de alertas do ePolicy Orchestrator, envio de mensagens para a caixa de diálogo Mensagens da varredura ao acessar, armazenamento de detecções no registro de atividades caso você tenha ativado o registro de atividades na guia Relatórios e contagem de detecções nas estatísticas de varredura. Se você desmarcar esta opção, o ePolicy Orchestrator não irá gerar alertas, mas as detecções ainda serão armazenadas no registro de atividades caso você tenha ativado o registro de atividades na guia Relatórios e contadas nas estatísticas de varredura.

    Nota:

    Esta opção só está disponível caso você tenha instalado o AntiSpyware Enterprise Module 8.7.
Texto da mensagem

Aceite a mensagem padrão ou digite uma mensagem personalizada. Padrão = Alerta do VirusScan!
Ações disponíveis para usuários
  • Remover mensagens da lista — Permita que usuários sem direitos administrativos excluam mensagens da lista.
  • Limpar arquivos — Permita que usuários sem direitos administrativos limpem arquivos aos quais as mensagens da lista fazem referência.
  • Excluir arquivos — Permita que usuários sem direitos administrativos excluam arquivos aos quais as mensagens da lista fazem referência.


Tarefa de espelhamento

Configure a tarefa de espelhamento

Console do VirusScan — Definições de opção

Opção | Definição
Arquivo de registro | Ative o registro de atividades.
Formato Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
Obter novos arquivos de definição de detecção, se estiverem disponíveis

Esta opção não se aplica a tarefas de espelhamento.
Obter novo mecanismo de detecção, se estiver disponível

Esta opção não se aplica a tarefas de espelhamento.
Obter outras atualizações disponíveis (service packs, atualizações, etc.)

Esta opção não se aplica a tarefas de espelhamento.
Informar o executável a ser executado após a conclusão do espelhamento

Especifique um arquivo executável para ser iniciado após a execução da tarefa de espelhamento. Especifique o caminho do executável que você deseja utilizar ou clique em Procurar para localizá-lo.

Por exemplo, você pode iniciar um utilitário de mensagens na rede que notifique ao administrador que a tarefa de espelhamento foi concluída com êxito.

Nota: É necessário que o arquivo de programa especificado possa ser executado pelo usuário atualmente conectado. Se o usuário atualmente conectado não tiver acesso à pasta que contém os arquivos de programa ou se não houver usuários conectados no momento, o programa não será executado.
Executar somente após espelhamento bem-sucedido

Execute o programa executável somente após um espelhamento bem-sucedido. Se o espelhamento não for bem-sucedido, o programa especificado não será executado.
Local do espelhamento

Especifique o caminho para o destino no sistema local que está sendo usado para o site de espelhamento.

Nota: Variáveis do sistema são suportadas.
Programação

Defina a programação para esta tarefa.

Nota:

Consulte Programando tarefas para obter mais informações.

Não é recomendável programar a execução simultânea de tarefas do AutoUpdate e de espelhamento. Como ambas as tarefas usam o serviço McAfee Common Framework, a execução simultânea de ambas pode causar conflitos.
Espelhar agora

Execute a tarefa de espelhamento imediatamente.


Guia de Configurações do mecanismo de varredura do Notes

Definições de opção

Configure as definições do Lotus Notes do mecanismo de varredura de e-mail ao entregar.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Configurações de varredura do servidor
  • Varrer todos os bancos de dados do servidor — Examine todos os bancos de dados do servidor em busca de possíveis ameaças.
  • Varrer caixas de correio do servidor — Examine todas as caixas de correio do servidor em busca de possíveis ameaças.
  • Pasta raiz da caixa de correio — Especifique o local da pasta raiz. Aceite o local padrão da pasta raiz da caixa de correio ou especifique um novo local. Essa opção só está disponível para varredura de e-mail ao entregar. Padrão = !!mail\.
Opções avançadas | Aplicativos do Notes a serem excluídos — Especifique quais aplicativos do Lotus Notes devem ser excluídos da varredura. Padrão = MNOTES.


Guia Ações

Definições de opção

Configure que ações deverão ser executadas quando uma ameaça ou um programa potencialmente indesejado for detectado. Se você estiver configurando políticas de varredura diferentes para processos padrão, processos de baixo risco e processos de alto risco, as opções dessa guia deverão ser configuradas para cada tipo de processo.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Quando uma ameaça for encontrada Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando uma ameaça for detectada. Padrão = Limpar arquivos automaticamente.
  • Limpar arquivos automaticamente — O mecanismo de varredura tenta remover a ameaça do arquivo detectado.
  • Negar acesso aos arquivos — Negue a todos os usuários o acesso a qualquer arquivo com ameaças potenciais que o mecanismo de varredura encontrar.
  • Excluir arquivos automaticamente — O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Se houver falha na primeira ação, executar esta — Selecione a ação seguinte que deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Excluir arquivos automaticamente.
  • Negar acesso aos arquivos — Negue a todos os usuários o acesso a qualquer arquivo com ameaças potenciais que o mecanismo de varredura encontrar.
  • Excluir arquivos automaticamente — O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Quando um programa indesejado for encontrado Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando um programa potencialmente indesejado for detectado. Padrão = Limpar arquivos automaticamente.
  • Permitir acesso aos arquivos— Conceda aos usuários acesso a arquivos e/ou programas detectados.
    Nota:

    Use esta ação para monitorar o que está sendo detectado antes de decidir que ações tomar. Analise o registro de atividades para ver quais programas estão sendo detectados. Nenhuma ação secundária é permitida nessa opção.

  • Limpar arquivos automaticamente — Remova automaticamente a ameaça de arquivos e/ou programas detectados.
  • Negar acesso aos arquivos — Impeça que os usuários acessem arquivos e/ou programas detectados.
  • Excluir arquivos automaticamente — Remova arquivos e/ou programas detectados automaticamente.
Se houver falha na primeira ação, executar esta — Selecione a ação seguinte que deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Excluir arquivos automaticamente.
  • Permitir acesso aos arquivos— Conceda aos usuários acesso a arquivos e/ou programas detectados.
  • Negar acesso aos arquivos — Impeça que os usuários acessem arquivos e/ou programas detectados.
  • Excluir arquivos automaticamente — Remova arquivos e/ou programas detectados automaticamente.


Guia Exclusões

Definições de opção

Especifique os itens a serem excluídos da varredura. Se você estiver configurando políticas de varredura diferentes para processos padrão, processos de baixo risco e processos de alto risco, as opções dessa guia deverão ser configuradas para cada tipo de processo.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
O que não varrer Selecione o tipo de exclusão na lista suspensa e, em seguida, especifique os detalhes da exclusão:
  • Excluir por padrão — Digite o padrão na caixa de texto. Selecione Incluir subpastas se necessário.
  • Excluir por tipo de arquivo — Digite o tipo de arquivo na caixa de texto.
  • Excluir por data do arquivo — Selecione o tipo de acesso e, em seguida, a data mínima em dias.
  • Protegido pela Proteção de arquivos do Windows

Consulte Adicionando e excluindo itens de varredura para obter mais informações.
Como tratar exclusões do cliente Sobrescrever exclusões do cliente — Exclua somente itens especificados nesta política. Se essa opção não for selecionada, o computador cliente usa as exclusões especificadas localmente e as exclusões especificadas por esta política.
Nota: Esta opção só está disponível via ePolicy Orchestrator.


Guia Relatórios

Definições de opção

Ative o registro para rastrear atividades em sua rede e registrar as configurações que você usou para detectar e responder a qualquer ameaça potencial encontrada pelo mecanismo de varredura.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Registrar no arquivo | Ative o registro de atividades.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome padrão do registro é OnAccessScanLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.
Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
O que registrar, além da atividade de varredura
  • Configurações da sessão — Registre as propriedades de cada sessão de varredura no arquivo de registro.
  • Resumo da sessão — Registre um resumo das ações do mecanismo de varredura durante cada sessão no arquivo de registro. As informações do resumo incluem o número de arquivos examinados, o número e o tipo de detecções, o número de arquivos limpos ou excluídos, bem como outras informações.
  • Falha ao examinar arquivos criptografados — Registre o nome de arquivos criptografados que o mecanismo de varredura falhou ao examinar.


Guia Itens de varredura

Definições de opção

Configure opções de detecção. Se você estiver configurando políticas de varredura diferentes para processos padrão, processos de baixo risco e processos de alto risco, as opções dessa guia deverão ser configuradas para cada tipo de processo.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Varrer arquivos
  • Ao gravar no disco — Examine todos os arquivos à medida que são gravados ou modificados no computador ou em outro dispositivo de armazenamento de dados.

    Se estiver copiando ou movendo arquivos de um computador para outro, é importante que todos os computadores sejam configurados de forma idêntica, para que um arquivo com uma ameaça potencial não possa ser copiado de um computador ou gravado nele.

  • Ao ler o disco — Examine todos os arquivos à medida que eles são lidos no computador ou em outro dispositivo de armazenamento de dados.
  • Em unidades de rede — Examine recursos em unidades de rede mapeadas.

    A varredura de recursos da rede pode afetar o desempenho.

  • Aberto para backup — Examine arquivos que estão abertos para operações de backup.
Tipos de arquivo para varredura
  • Todos os arquivos — Examine todos os arquivos independentemente da extensão.
  • Padrão + tipos de arquivos adicionais — Examine a lista padrão de extensões de arquivo, além de quaisquer adições que você especificar. A lista padrão é definida pelo arquivo DAT atual.

    Varrer também macros em todos os arquivos — Caso tenha selecionado esta opção, você também poderá procurar por ameaças de macros conhecidas em todos os arquivos.

  • Somente tipos de arquivo especificados — Crie uma lista de extensões definidas pelo usuário a serem examinadas. Você também pode remover extensões adicionadas anteriormente.

    Selecione esta opção e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.
Heurística
  • Encontrar ameaças de programas desconhecidos e Cavalos de Tróia — Use varredura heurística para detectar arquivos executáveis que tenham códigos semelhantes a malware.
  • Encontrar ameaças de macro desconhecidas — Use varredura heurística para detectar vírus de macro desconhecidos.
Arquivos compactados
  • Varrer dentro de arquivos compactados — Examine arquivos compactados e seus conteúdos.
  • Decodificar arquivos codificados MIME — Detecte, decodifique e examine arquivos codificados MIME (extensões multiuso do Internet Mail).
Nota: Embora ofereça mais proteção, a varredura de arquivos compactados pode aumentar o tempo necessário para a execução da varredura.
Detecção de programas indesejados
  • Detectar programas indesejados — Ativa o mecanismo de varredura ao acessar para detectar programas potencialmente indesejados.

    O mecanismo de varredura por solicitação usa as informações que você configurou na Política de programas indesejados para detectar programas potencialmente indesejados.

    Consulte Restringindo programas potencialmente indesejados para obter mais informações.


Guia Ações

Definições de opção

Configure que ações deverão ser executadas quando uma ameaça ou um programa potencialmente indesejado for detectado.

Opção Definição
Quando uma ameaça for encontrada Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando uma ameaça for detectada. Padrão = Limpar arquivos.
  • Limpar arquivos — O mecanismo de varredura tenta remover a ameaça do arquivo detectado.
  • Continuar a varredura— Continue a varredura quando um arquivo ameaçado for detectado.
  • Excluir arquivos automaticamente — O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Se houver falha na primeira ação, executar esta — Selecione a ação seguinte que deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Excluir arquivos.
  • Continuar a varredura— Continue a varredura quando um arquivo ameaçado for detectado.
  • Excluir arquivos— O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Quando um programa indesejado for encontrado Executar esta ação primeiro — Selecione a primeira ação a ser tomada pelo mecanismo de varredura quando uma ameaça for detectada. Padrão = Limpar arquivos.
  • Limpar arquivos — O mecanismo de varredura tenta remover a ameaça do arquivo detectado.
  • Continuar a varredura— Continue a varredura quando um arquivo ameaçado for detectado.
  • Excluir arquivos— O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.
Se houver falha na primeira ação, executar esta — Selecione a ação seguinte que deseja que o mecanismo de varredura execute se a primeira ação falhar. Padrão = Excluir arquivos.
  • Continuar a varredura— Continue a varredura quando um arquivo ameaçado for detectado.
  • Excluir arquivos— O mecanismo de varredura exclui os arquivos com possíveis ameaças assim que os detecta.


Guia Exclusões

Definições de opção

Especifique os itens a serem excluídos da varredura.

Opção Definição
O que não varrer Selecione o tipo de exclusão na lista suspensa e, em seguida, especifique os detalhes da exclusão:
  • Excluir por padrão — Digite o padrão na caixa de texto. Selecione Incluir subpastas se necessário.
  • Excluir por tipo de arquivo — Digite o tipo de arquivo na caixa de texto.
  • Excluir por data do arquivo — Selecione o tipo de acesso e, em seguida, a data mínima em dias.
  • Protegido pela Proteção de arquivos do Windows

Consulte Adicionando e excluindo itens de varredura para obter mais informações.
Como tratar exclusões do cliente Sobrescrever exclusões do cliente — Exclua somente itens especificados nesta política. Se essa opção não for selecionada, o computador cliente usa as exclusões especificadas localmente e as exclusões especificadas por esta política.
Nota:

Esta opção é configurada somente via ePolicy Orchestrator.


Guia Desempenho

Definições de opção

Especifique opções de adiamento de varredura e utilização do sistema para melhorar o desempenho.

Opção | Definição
Opções de adiamento de varredura Selecione a opção de adiamento de varredura:
  • Adiar varredura ao usar baterias — Adie a varredura quando o sistema estiver em uso e utilizando baterias.
  • Adiar varreduras durante apresentações — Adie a varredura enquanto o sistema estiver em modo de apresentação.
  • O usuário pode adiar varreduras programadas — Permita que o usuário adie varreduras programadas.

  • Adiar no máximo — Especifique por quanto tempo a varredura será adiada. Selecione entre 1 e 24 horas ou selecione zero para adiar a varredura permanentemente.

Consulte Como funciona o adiamento de varredura para obter mais informações.
Utilização do sistema | Utilize o botão deslizante para definir a programação de utilização para a varredura. Cada tarefa é executada de forma independente, sem considerar os limites das outras tarefas. Padrão para esta tarefa no ePolicy Orchestrator = 30%. Padrão para esta tarefa no VirusScan Enterprise 8.7i = 100%.
Verificação de rede heurística para arquivos suspeitos
Configure o nível de sensibilidade a ser usado ao determinar se uma amostra detectada é malware. Para todos os níveis diferentes de Desativado, impressões digitais de amostras ou hashes são enviados à Avert Labs para determinar se trata-se de malware. O benefício para você é que a detecção pode ser disponibilizada assim que a AVERT Labs publica a atualização, e você não precisa esperar pela próxima versão de DAT. Quanto mais alto o nível de sensibilidade escolhido, maior o número de detecções de malware. Contudo, ao permitir mais detecções, você também pode obter mais detecções de falsos positivos. Escolha entre os seguintes níveis de sensibilidade:

  • Desativado — Nenhuma impressão digital e nenhum dado é enviado à Avert Labs para determinar se trata-se de malware.

  • Muito baixo — As detecções e o risco de falsos positivos são os mesmos que com DATs comuns. Uma detecção é disponibilizada para o VirusScan Enterprise quando a Avert Labs a publica em vez de esperar pela próxima atualização de DAT.

  • Baixo — Este nível é definido como entre Muito baixo e Médio.

  • Médio — Use este nível quando o risco regular de exposição a malware for maior que o risco de um falso positivo. Propriedade da Avert Labs, verificações heurísticas resultam em detecções que provavelmente são malware. Contudo, há risco de que a detecção em um arquivo que não seja comum possa resultar em um falso positivo. A Avert Labs verifica se as detecções com esta configuração não irão criar um falso positivo em arquivos do sistema operacional e aplicativos populares.

  • Alto — Este nível é definido como entre Médio e Muito alto.

  • Muito alto — Recomendamos o uso desse nível somente para e-mail e para varredura de volumes e diretórios que não suportem a execução de programas nem de sistemas operacionais. Presume-se que detecções encontradas com este nível são mal-intencionadas, mas elas não foram inteiramente testadas para confirmar que não são falsos positivos.


Guia Relatórios

Definições de opção

Ative o registro para rastrear atividades em sua rede e registrar as configurações que você usou para detectar e responder a qualquer ameaça potencial encontrada pelo mecanismo de varredura.

Opção | Definição
Registrar no arquivo | Ative o registro de atividades.
Local do arquivo de registro Aceite o local padrão do arquivo de registro ou especifique um novo local.

O nome padrão do arquivo de registro é OnDemandScanLog.txt.

O local padrão é: <unidade>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\.

O local padrão pode variar, dependendo do sistema operacional que está sendo usado.
Tamanho do arquivo de registro | Limite o tamanho do arquivo de registro. Aceite o tamanho padrão (1 MB) ou defina um tamanho entre 1 MB e 999 MB. Se os dados do arquivo de registro excederem o tamanho de arquivo definido, 20% das entradas mais antigas serão excluídas e novos dados serão anexados ao arquivo.
Formato do arquivo de registro Selecione o formato do arquivo de registro. Padrão = Unicode (UTF8).
  • Unicode (UTF8) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • Unicode (UTF16) — Recomendado se você estiver armazenando textos orientais (cada caractere corresponde a um ou dois bytes) ou compartilhando informações em uma organização multinacional.
  • ANSI — Recomendado se você estiver armazenando textos ocidentais (cada caractere corresponde a um byte).
O que registrar, além da atividade de varredura
  • Configurações da sessão — Registre as propriedades de cada sessão de varredura no arquivo de registro.
  • Resumo da sessão — Registre um resumo das ações do mecanismo de varredura durante cada sessão no arquivo de registro. As informações do resumo incluem o número de arquivos examinados, o número e o tipo de detecções, o número de arquivos limpos ou excluídos, bem como outras informações.
  • Falha ao examinar arquivos criptografados — Registre o nome de arquivos criptografados que o mecanismo de varredura falhou ao examinar.
Alertar quando ocorrer detecção de cookie
Nota:

Esta opção só está disponível caso você tenha instalado o AntiSpyware Enterprise Module 8.7.

Alertar quando ocorrer uma detecção de cookie — Envie alertas quando cookies forem detectados. Isto inclui a geração de alertas do ePolicy Orchestrator, notificações de detecção, armazenamento de detecções no registro de atividades caso você tenha ativado o registro de atividades na guia Relatórios e contagem de detecções nas estatísticas de varredura. Se você desmarcar esta opção, o ePolicy Orchestrator não irá gerar alertas, mas as detecções ainda serão armazenadas no registro de atividades caso você tenha ativado o registro de atividades na guia Relatórios e contadas nas estatísticas de varredura.


Guia Itens de varredura

Definições de opção

Configurar opções de detecção.

Opção Definição
Tipos de arquivo para varredura
  • Todos os arquivos — Examine todos os arquivos independentemente da extensão.
  • Tipos de arquivo padrão + adicionais — Examine a lista padrão de extensões de arquivo, além de quaisquer adições que você especificar. A lista padrão é definida pelo arquivo DAT atual.

    Selecione esta opção e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.

    Varrer também macros em todos os arquivos — Caso tenha selecionado Tipos de arquivo padrão + adicionais, você também poderá procurar por ameaças de macros conhecidas em todos os arquivos.

  • Tipos de arquivo especificados — Crie uma lista de extensões definidas pelo usuário a serem examinadas. Você também pode remover extensões adicionadas anteriormente.

    Selecione esta opção e, em seguida, insira extensões de arquivo separadas por espaços na caixa de texto.
Opções
  • Detectar programas indesejados — Ative o mecanismo de varredura ao acessar para detectar programas potencialmente indesejados.

    O mecanismo de varredura por solicitação usa as informações que você configurou na Política de programas indesejados para detectar programas potencialmente indesejados.

    Consulte Restringindo programas potencialmente indesejados para obter mais informações.

  • Decodificar arquivos codificados MIME — Detecte, decodifique e examine arquivos codificados MIME (extensões multiuso do Internet Mail).
  • Varrer dentro de arquivos compactados — Examine arquivos compactados e seus conteúdos.
Embora ofereça mais proteção, a varredura de arquivos compactados pode aumentar o tempo necessário para a execução da varredura.

  • Varrer arquivos que foram migrados para o armazenamento — Varre arquivos armazenados em cache no Armazenamento remoto.

    Consulte Como funciona a varredura de armazenamento remoto para obter mais informações.
Heurística
  • Procurar ameaças de programas desconhecidos — Use a varredura heurística para detectar arquivos executáveis que tenham códigos semelhantes a malware.
  • Procurar vírus de macro desconhecidos — Use a varredura heurística para detectar vírus de macro desconhecidos.


Guia Tarefa

Definições de opção

Especifique as plataformas em que esta tarefa por solicitação é executada.

Opção Definição
Platforms where this task will run (Plataformas em que esta tarefa será executada)
  • Run this task on servers (Executar esta tarefa em servidores) — Execute esta tarefa de varredura por solicitação em servidores.
  • Run this task on workstations (Executar esta tarefa em estações de trabalho) — Execute esta tarefa de varredura por solicitação em estações de trabalho.
User account to use when running task (Conta de usuário a ser usada ao executar a tarefa)
  • Nome de usuário — Especifique o nome da conta do usuário. Se nenhuma informação de conta for digitada, a tarefa será executada sob a conta do sistema.
  • Senha — Digite a senha.
  • Domínio — Digite o domínio.
Nota:

Você deve ter direitos administrativos para programar esta tarefa. Direitos administrativos fornecem ao usuário acesso de gravação à chave de registro de tarefas programadas. Para obter mais informações sobre programação de tarefas clientes, consulte a documentação do ePolicy Orchestrator.


Guia Opções de senha

Definições de opção

Defina a segurança de senha de todo o sistema ou dos itens selecionados. Consulte Como a definição de uma senha afeta os usuários para obter mais informações.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Senha da interface de usuário Especifique a segurança da interface de usuário:
  • Nenhuma senha — Não é necessário digitar senha para acessar as definições de configuração.
  • Proteção por senha para todos os itens listados— Especifique uma senha para todos os itens da lista.
  • Proteção por senha para os itens selecionados— Especifique uma senha para os itens selecionados da lista.
  • Proteção por senha para conformidade com os Critérios do Common — Proteja a interface, conforme exigido para as agências governamentais, usando somente produtos de segurança validados pelos Critérios do Common da NIAP (National Information Assurance Partnership).

    Isto protege todas as opções de configuração de usuários sem credenciais administrativas, mas os usuários das estações de trabalho podem executar uma varredura imediata por solicitação em suas próprias estações de trabalho. Inclua ou exclua arquivos de uma varredura imediata por solicitação. Inclua ou exclua arquivos, como um arquivo .ZIP, de uma varredura imediata por solicitação. Exiba registros de atividade de varredura por solicitação ou ao acessar.

Senha — Digite a senha.

Confirmar senha — Digite a senha novamente para confirmá-la.
Itens da interface de usuário a serem protegidos por senha Selecione os itens que deseja proteger com a senha.
  • Selecionar tudo — Selecione todos os itens da seção.
  • Desmarcar tudo — Desmarque todos os itens da seção.

Os administradores podem bloquear ou desbloquear a interface por meio do Console.


Guia Política

Definições de opção

Configure o local de quarentena e por quanto tempo os itens serão mantidos em quarentena.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Diretório de quarentena | Aceite o local padrão do diretório de quarentena ou especifique um novo local. Padrão = <SYSTEM_DRIVE>\Quarantine.
Retenção de dados em quarentena
  • Excluir automaticamente dados em quarentena — Excluir itens em quarentena após um número especificado de dias.
  • Número de dias para manter dados com backup no diretório de quarentena — Especifique o número de dias para manter os itens em quarentena antes de excluí-los automaticamente. Escolha de 1 a 999 dias.


Guia Configurações de proxy

Os servidores proxy são usados como parte da segurança da Internet para ocultar os computadores dos usuários da Internet e para melhorar a velocidade de acesso armazenando em cache os sites acessados com mais freqüência.

Se a rede utilizar um servidor proxy, você poderá especificar as configurações de proxy a serem utilizadas, o endereço do servidor proxy e se deseja utilizar autenticação. As informações de proxy serão armazenadas na lista de repositórios do AutoUpdate (sitelist.xml). As configurações de proxy definidas aqui são aplicadas a todos os repositórios da lista.

Nota:

Este recurso não está disponível no Console do ePolicy Orchestrator. Acesse este recurso no Console do VirusScan.

Definições de opção

Opção Definição
Não usar um proxy

Não especifique um servidor proxy.

Usar as configurações de proxy do Internet Explorer

Utilize as configurações de proxy da versão instalada do Internet Explorer.

Padrão = Usar as configurações de proxy do Internet Explorer.
Definir manualmente as configurações de proxy

Defina as configurações de proxy de acordo com suas necessidades específicas.
Exceções

Disponível apenas se você tiver selecionado Definir manualmente as configurações de proxy.

Especifique exceções de proxy. Clique em Exceções para abrir a caixa de diálogo Exceções de proxy:
  • Especificar exceções — Selecione esta opção para inserir exceções de proxy.
  • Use ponto-e-vírgula (;) para separar as entradas — Por exemplo: interno1;interno2
HTTP

Digite o endereço do servidor proxy HTTP.
FTP

Digite o endereço do servidor proxy FTP.
Porta

Digite o número da porta do servidor proxy HTTP ou FTP.
Usar autenticação para HTTP

Use as credenciais especificadas para acessar proxy HTTP.
Nome de usuário HTTP

Digite o nome de usuário HTTP.
Senha HTTP

Digite a senha HTTP.


Guia Itens de varredura

Definições de opção

Selecione categorias de programas potencialmente indesejados a serem detectadas e crie exclusões de programas que você não deseja detectar.

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Esta opção só está disponível via ePolicy Orchestrator.
Selecionar as categorias dos programas indesejados a serem detectados | Especifique as categorias de programas potencialmente indesejados a serem detectados.
Exclusões de programas indesejados | Especifique exclusões pelo nome da detecção. Adicione e remova itens quando necessário.


Guia Política de quarentena

Definições de opção

Configure o local de quarentena e por quanto tempo os itens serão mantidos em quarentena.

Opção | Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Diretório da quarentena | Aceite o local padrão do diretório de quarentena ou especifique um novo local. Padrão = <SYSTEM_DRIVE>\Quarantine.
Retenção de dados em quarentena
  • Excluir automaticamente dados em quarentena — Excluir itens em quarentena após um número especificado de dias.
  • Número de dias para manter dados com backup no diretório de quarentena — Especifique o número de dias para manter os itens em quarentena antes de excluí-los automaticamente. Escolha de 1 a 999 dias.


Adicionando e editando repositórios

Adicione novos repositórios ou edite repositórios existentes.

Definições de opção

Opção Definição
Descrição do repositório

Especifique o nome do repositório.
Recuperar arquivos de
Selecione o local do qual recuperar arquivos. Padrão = Repositório HTTP.
  • Repositório HTTP — Recupere arquivos do local de repositório HTTP que você designar.
    Nota: Um site HTTP, como FTP, oferece atualização independentemente da segurança de rede, mas suporta níveis mais altos de conexões simultâneas que o FTP.
  • Repositório FTP — Recupere arquivos do local de repositório FTP que você designar.
    Nota: Um site FTP oferece flexibilidade de atualização sem precisar seguir as permissões de segurança de rede. Sites FTP têm sido menos propensos a ataques de códigos indesejados do que sites HTTP, portanto eles podem oferecer melhor tolerância.
  • Caminho UNC — Recupere arquivos do local do caminho UNC que você designar.
    Nota: O site UNC é o mais rápido e fácil de ser configurado. Atualizações UNC de domínio cruzado exigem permissões de segurança para cada domínio, o que aumenta a necessidade de configuração da atualização.
  • Caminho local — Recupere arquivos do caminho local que você designar.
URL
Disponível apenas se você selecionar Repositório HTTP ou Repositório FTP.
  • HTTP — Digite o local do servidor HTTP e da pasta em que se encontram os arquivos de atualização.
  • FTP — Digite o local do servidor FTP e da pasta em que se encontram os arquivos de atualização.
Caminho
Disponível apenas se você selecionar Caminho UNC ou Caminho local.
  • Caminho UNC — Utilizando a notação UNC (\\nome_do_servidor\caminho\), digite o caminho do repositório em que se encontram os arquivos atualizados.
  • Caminho local — Digite o caminho da pasta local em que os arquivos atualizados foram colocados ou clique em Procurar para navegar até a pasta. O caminho pode ser para uma pasta em uma unidade local ou de rede.
Porta

Disponível apenas se você selecionar Repositório HTTP ou Repositório FTP. Digite o número da porta do servidor HTTP ou FTP especificado.

Usar autenticação

Usar login anônimo

Usar conta de conexão
Use as credenciais especificadas para acessar o repositório.
Nota:

O título dessa opção será definido de acordo com a opção selecionada na seção Recuperar arquivos de.

As credenciais especificadas são utilizadas pelo AutoUpdate para acessar o repositório para que ele possa fazer o download dos arquivos de atualização requeridos. Ao configurar as credenciais de conta no repositório, certifique-se de que a conta tenha direitos de leitura nas pastas que contêm os arquivos de atualização.
  • Credenciais para download são necessárias para os repositórios FTP e UNC, mas são opcionais para os repositórios HTTP.
  • As atualizações de FTP suportam conexões de repositórios anônimas.
  • Com as atualizações de UNC você também pode usar a conta de conexão utilizando as permissões do usuário conectado para acessar o repositório.
Nome do usuário

Digite o nome de usuário
Senha

Digite a senha.
Confirmar

Digite a senha novamente para confirmá-la.


Guia Repositórios

Configure os repositórios em que você obtém atualizações.
Nota:

Este recurso não está disponível no Console do ePolicy Orchestrator. Acesse este recurso no Console do VirusScan.

Definições de opção

Opção Definição
Descrição do repositório

Especifique o nome do repositório.

A lista é pré-configurada com um repositório HTTP e um repositório FTP.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

O repositório HTTP é o site de download padrão.
Estado

Ativado — Um repositório definido que pode ser utilizado durante o processo do AutoUpdate.

Desativado — Um repositório que você não deseja acessar durante o processo do AutoUpdate. Pode ser um repositório que você usa ocasionalmente, mas não sempre.

Nota: Crie quantos locais de repositório forem necessários e, em seguida, ative-os e desative-os.
Adicionar

Adicione um novo repositório à lista.
Editar

Edite o repositório selecionado.
Excluir

Exclua o repositório selecionado.
Mover para cima

Mova o repositório selecionado para cima na lista.
Mover para baixo

Mova o repositório selecionado para baixo na lista.


Guia Gerenciador

Selecione um item na lista e, em seguida, clique com o botão direito do mouse para acessar as opções avançadas. Você pode fazer nova varredura, verificar positivos falsos, restaurar, excluir ou exibir propriedades.


Guia Tarefa

Definições de opção

Especifique informações da conta do usuário que possui acesso ao local de restauração. Se nenhuma conta for digitada, a tarefa de restauração será executada sob a conta do sistema.

Opção | Definição
Usuário | Digite o nome do usuário que possui acesso ao local de restauração.
Senha | Digite a senha do usuário especificado.
Domínio | Digite o domínio do usuário especificado.


Guia Locais de varredura

Definições de opção

Configure os tipos de itens e os locais a serem examinados.

Opção Definição
Locais para varredura Selecione os locais para varredura. Padrão = Memória para rootkits, processos em execução e todas as unidades locais. Clique em Adicionar, Editar e Remover para alterar o Nome do(s) item(ns).
  • Memória para rootkits. Varre a memória do sistema para detectar rootkits instalados, processos ocultos e outros comportamentos que possam sugerir que algum código mal-intencionado esteja tentando se ocultar. Essa varredura ocorre antes de todas as outras.
  • Processos em execução. Varre a memória de todos os processos em execução. As ações que não sejam Limpar são tratadas como Continuar a varredura.
  • Arquivos registrados. Varre todos os arquivos que estão registrados. Primeiro, o mecanismo de varredura procura nomes de arquivo no registro e, em seguida, examina os arquivos. O mecanismo de varredura remove do registro referências a arquivos potencialmente indesejados.
  • Meu computador. Varre todas as unidades conectadas fisicamente ao computador ou com mapeamento lógico para uma letra de unidade no computador.
  • Todas as unidades locais. Varre todas as unidades e suas subpastas no computador.
  • Todas as unidades fixas. Varre todas as unidades conectadas fisicamente ao computador.
  • Todas as unidades removíveis. Varre todas as unidades removíveis ou outros dispositivos de armazenamento conectados ao computador.
  • Todas as unidades mapeadas. Varre unidades de rede com mapeamento lógico para uma unidade de rede no computador.
  • Pasta inicial. Varre a pasta inicial do usuário que inicia a varredura.
  • Pasta de perfil do usuário. Varre o perfil do usuário que inicia a varredura, inclusive a pasta Meus documentos do usuário.
  • Pasta Windows. Varre o conteúdo da pasta Windows.
  • Pasta Arquivos de programas. Varre o conteúdo da pasta Arquivos de programas.
  • Pasta Temp. Varre o conteúdo da pasta Temp.
  • Lixeira. Varre o conteúdo da lixeira.
  • Unidade ou pasta. Varre a unidade ou a pasta especificada.
  • Arquivo. Varre o arquivo especificado.
  • Registro. Varre entradas do registro. Este local só está disponível caso você tenha instalado o AntiSpyware Enterprise Module 8.7.
  • Cookies. Varre os cookies existentes na pasta de cookies. Este local só está disponível caso você tenha instalado o AntiSpyware Enterprise Module 8.7.
Nota: O uso da lista padrão de itens de varredura pode resultar em uma varredura completa, o que talvez demore muito. Considere se deseja restringir o escopo dessa varredura para uso regular.
Opções de varredura O tipo de varredura para o item selecionado.
  • Incluir subpastas — O mecanismo de varredura examina todas as subpastas dos volumes especificados. Desmarque essa opção para examinar somente o nível raiz dos volumes.
  • Varrer setores de inicialização — O mecanismo de varredura examina o setor de inicialização do disco.
Talvez seja apropriado desativar a varredura do setor de inicialização quando um disco contém um setor de inicialização exclusivo ou atípico que não pode ser examinado.


Opções avançadas de programação

Configure os parâmetros de programação.

Definições de opção

Opção | Definição
Data de início | Especifique a data de início dessa tarefa.
Data de término | Especifique a data para concluir essa tarefa.
Repetir tarefa | Repita a tarefa na freqüência especificada. Se você selecionar essa opção, especifique também com que freqüência repetir a tarefa.
A cada | Especifique com que freqüência repetir essa tarefa. Selecione também se deseja que a freqüência seja em horas ou em minutos.
Horário (local) | Repita a tarefa no horário local especificado. Se você selecionar essa opção, selecione também o horário específico.
Duração | Repita a tarefa nas horas e minutos especificados. Se você selecionar essa opção, selecione também as horas e minutos.
Horas | O número de horas. Escolha entre 0 e 99.
Minutos | O número de minutos. Escolha entre 0 e 59.


Guia Programação

Especifique a freqüência de programação e outras configurações para esta tarefa.

Definições de opção

Opção Definição
Tempo de execução

Execute a tarefa Selecione a freqüência para esta tarefa dentre as seguintes opções:

Diariamente — Execute a tarefa diariamente, nos dias especificados.

Tarefas diárias podem ser executadas em um determinado intervalo de dias ou todos os dias, de segunda-feira a domingo. Se você desejar executar a tarefa somente em determinados dias da semana e não todos os dias, recomendamos que utilize a freqüência de tarefa semanal.

Semanalmente — Execute a tarefa nos dias e semanas especificados.

Mensalmente — Execute a tarefa nos dias e meses especificados.

Uma vez — Execute a tarefa uma vez, na data especificada.

Ao Iniciar — Execute a tarefa na inicialização do sistema e especifique se ela deve ser executada uma vez por dia e o número de minutos de atraso da tarefa.

Ao efetuar logon — Execute a tarefa durante o logon e especifique se ela deve ser executada uma vez por dia e o número de minutos de atraso da tarefa.

Quando ocioso — Execute a tarefa quando o computador estiver ocioso e especifique o número de minutos durante os quais o computador deve permanecer ocioso para que a tarefa seja iniciada.

Se a tarefa for iniciada e um usuário retomar o uso do computador antes dela ser concluída, a tarefa continuará a ser executada até a conclusão.

Imediatamente — Execute a tarefa imediatamente.

Ao discar — Execute a tarefa na discagem.
Horário de início

Selecione o horário de início da tarefa programada.
Horário UTC

UTC (Horário universal coordenado). Selecione essa opção para executar a tarefa simultaneamente em todos os fusos horários.
Horário local

Execute a tarefa de forma independente em cada fuso horário local.

Nota: Padrão= Horário local
Ativar seleção aleatória

Execute a tarefa em um ponto aleatório dentro do intervalo de tempo definido.

Se você selecionar esta opção, especifique também as horas e/ou os minutos para a janela de tempo máxima.

Nota:

Especifique um intervalo de tempo entre um minuto (mínimo) e 23 horas (máximo). Por exemplo, definir a programação da tarefa para 1:00 e a seleção aleatória como três horas, fará com que a tarefa seja executada a qualquer momento entre 1:00 e 4:00.

Essa opção não está disponível quando a tarefa é programada Ao iniciar, Ao efetuar logon ou Quando ocioso.
Horas

O número de horas. Escolha entre 0 e 23 horas
Minutos

O número de minutos.

Nota:
O número de minutos disponíveis para seleção depende de quais opções você selecionou. Por exemplo:
  • Ativar seleção aleatória — Escolha entre 0 e 59 minutos.
  • Adiar tarefa perdida em — Escolha entre 0 e 99 minutos.
Executar se for perdida

Certifique-se de que as tarefas perdidas serão executadas quando o computador for iniciado novamente. Se o computador estava off-line no horário programado para a execução de uma tarefa, ela pode ter sido perdida.

Nota: Esse recurso garante que os usuários remotos e a rede fiquem totalmente protegidos, caso estejam off-line no horário programado para a execução de uma tarefa.
Adiar tarefa perdida em

Especifique por quantos minutos você deseja atrasar a tarefa perdida. Escolha entre 0 e 99 minutos.
Todos os dias

Execute a tarefa em todos os dias especificados. Escolha entre 0 e 9999 dias.

Nota: Essa opção só estará disponível quando a tarefa for programada Diariamente.
Toda semana

Execute a tarefa em todas as semanas especificadas. Escolha entre 0 e 99 semanas.

Se esta opção for selecionada, especifique também o número de semanas e os dias da semana.

Nota:

Para dia do mês, escolha entre domingo, segunda-feira, terça-feira, quarta-feira, quinta-feira, sexta-feira e sábado.

Essa opção só estará disponível quando a tarefa for programada Semanalmente.

Dia do mês

Execute essa tarefa em um dia específico do mês. Escolha entre 1 e 31 dias.

Se você selecionar essa opção, especifique também o número do dia do mês.

Nota: Essa opção só estará disponível quando a tarefa for programada Mensalmente.
Dia do mês e da semana

Executar essa tarefa no dia do mês especificado.

Se você selecionar essa opção, especifique também ocorrência e dia do mês.

Nota:

Para ocorrência, escolha entra Primeiro, Segundo, Terceiro, Quarto e Último.

Para dia do mês, escolha entre domingo, segunda-feira, terça-feira, quarta-feira, quinta-feira, sexta-feira e sábado.

Essa opção só estará disponível quando a tarefa for programada Mensalmente.
Selecionar meses

Especifique em que meses executar essa tarefa.

Nota: Essa opção só estará disponível quando a tarefa for programada Mensalmente.
Executar em

Especifique a data desejada para a execução da tarefa.

Nota: Essa opção só estará disponível quando a tarefa for programada Uma vez.
Executar esta tarefa somente uma vez por dia

Execute essa tarefa uma vez por dia.

Nota:

Se essa opção não for selecionada, a tarefa será executada a cada inicialização ou logon.

Essa opção estará disponível somente quando a tarefa for programada Ao iniciar, Ao efetuar logon ou Executar na discagem.
Atrasar tarefa em

Especifique por quantos minutos deseja atrasar a tarefa. Escolha entre 0 e 99.

Nota:

Isso concede tempo para que os usuários efetuem logon e que os scripts de logon sejam executados.

Essa opção estará disponível somente quando a tarefa for programada Ao iniciar ou Ao efetuar logon.
Quando o computador estiver ocioso por

Especifique por quantos minutos deseja que o computador fique ocioso antes de iniciar a tarefa. Escolha entre 0 e 999 minutos.

Nota:

Se a tarefa for iniciada e um usuário retomar o uso do computador antes dela ser concluída, a tarefa continuará a ser executada até a conclusão.

Essa opção só estará disponível quando a tarefa for programada Quando ocioso.
Avançado

Configurar opções avançadas.

Nota: Consulte Opções avançadas de programação para obter mais informações.


Guia Tarefa

Ative a programação para essa tarefa e especifique configurações de conta de usuário.

Definições de opção

Opção | Definição
Ativar (a tarefa programada é executada no horário especificado) | Programe a tarefa para ser executada em um horário especificado. Nota: Esta opção deve ser selecionada para programar a tarefa.
Interromper a tarefa se for executada por | Interrompa a tarefa depois do número de horas e/ou minutos especificados. Nota: Se for interrompida antes da conclusão, a tarefa retomará a varredura do ponto em que parou na próxima vez em que for iniciada.
Horas | O número de horas após as quais a tarefa deve ser interrompida.
Minutos | O número de minutos após os quais a tarefa deve ser interrompida.
Usuário | Digite a ID do usuário para o qual essa tarefa será executada. Nota: O uso de credenciais é opcional. Se você não fornecer credenciais aqui, a tarefa programada será executada na conta do sistema local. Consulte Privilégios de logon para obter mais informações.
Domínio | Digite o domínio para a ID do usuário especificado.
Senha | Digite a senha para a ID do usuário e o domínio especificados.


Guia ScriptScan

Definições de opção

Impeça que scripts indesejados sejam executados.

Consulte Varredura de scripts e como funciona para obter mais informações.

Opção | Definição
Configurações para | Selecione Estação de trabalho ou Servidor na lista suspensa. Nota: Esta opção só está disponível via ePolicy Orchestrator.
ScriptScan | Ativar varredura de scripts — Examine scripts JavaScript e VBScript antes que eles sejam executados.
Exclusões do ScriptScan | Processo — Especifique exclusões do ScriptScan pelo nome do processo. Caracteres curinga não são permitidos durante a especificação de nomes de processos.


Guia Detecção definida pelo usuário

Definições de opção

Especifique arquivos ou programas individuais a serem tratados como programas indesejados.

Opção Definição
Configurações para Selecione Estação de trabalho ou Servidor na lista suspensa.
Nota: Esta opção só está disponível via ePolicy Orchestrator.
Itens definidos pelo usuário
  • Nome do arquivo — Especifique o nome do arquivo ou do programa que deseja detectar.

  • Descrição — Especifique a descrição que deseja exibir na notificação quando o arquivo especificado for detectado.

Nota: O mecanismo de varredura não irá detectar um programa indesejado definido pelo usuário com tamanho de zero byte.