Inledning till VirusScan Enterprise

VirusScan Enterprise ger anpassningsbart skydd med snabba prestanda och mobilt utförande som skyddar miljön från virus, maskar och trojaner. Dessutom skyddas systemet mot överträdelser av åtkomstpunkter, buffertspill och eventuellt oönskade program. Hot identifieras och sedan vidtas de åtgärder som du har konfigurerat för skydd av miljön. Det finns mer information om nyheter i den här versionen i VirusScan Enterprise-versionsinformationen.

I den här handboken beskrivs hur du konfigurerar och använder VirusScan Enterprise.

Du kan konfigurera VirusScan Enterprise som fristående produkt eller använda ePolicy Orchestrator-versionerna 3.6.1 och 4.0 för central hantering och genomdrivning av VirusScan Enterprise-principer, och sedan använda frågor och paneler för att spåra aktiviteter och identifieringar.

Anm: Det här dokumentet innehåller information om hur du använder ePolicy Orchestrator 4.0. Mer information om hur du använder de olika versionerna av ePolicy Orchestrator finns i produktdokumentationen.

Innehåll

  • Använda VirusScan Enterprise
  • Komma igång
  • Vad ska jag börja med?
  • Här hittar du produktinformation


Använda VirusScan Enterprise

Skydda miljön mot potentiella hot med hjälp av VirusScan Enterprise software.

När VirusScan Enterprise installeras konfigureras det så att identifieringsdefinitionsfilen (DAT) som paketerades med produkten används och så att datorn får ett allmänt skydd. Vi rekommenderar att du definierar principer och miljökrav, och sedan konfigurerar produkten efter dessa. Därefter uppdaterar du produktens identifieringsdefinitioner innan du börjar använda den eller distribuera den till klientdatorer.

Alla komponenter och funktioner i VirusScan Enterprise används för att skydda datorn.

Förebyggande skydd

Definiera säkerhetsbehoven så att du är säker på att alla datakällor skyddas, och utveckla sedan en effektiv strategi för att förhindra intrång innan miljön angrips. Förhindra intrångsförsök genom att göra följande:
  • Säkerhet för användargränssnitt – Ange visnings- och lösenordsskydd för att styra åtkomst till användargränssnittet.
  • Åtkomstskydd – Använd regler för åtkomstskydd för att skydda datorn mot oönskad användning av filer, portar och registret. Om du har installerat AntiSpyware Enterprise Module har du tillgång till ytterligare regler som du kan använda för skydd mot oönskade spionprogram.
  • Skydd vid buffertspill – Förhindrar att buffertspill exekverar olika koder på datorn.
  • Skydd mot oönskade program – Ta bort eventuellt oönskade program, t.ex. spionprogram och reklamprogram från datorn.

Identifiering

Utveckla en effektiv strategi för att upptäcka intrång. Ange inställningar för följande funktioner för att identifiera intrång:
  • Uppdatering – Hämta uppdateringar av identifieringsdefinitioner och sökmotor automatiskt från McAfees webbplats.
  • Genomsökning vid läsning – Identifiera möjliga hot från alla källor när filer läses eller skrivs till disk. Om du har installerat AntiSpyware Enterprise Module kan du även söka efter eventuellt oönskade cookies i cookiesmappen.
  • Genomsökning på begäran – Identifiera eventuella hot genom att använda direkta och schemalagda sökhändelser. Om du har installerat AntiSpyware Enterprise Module kan du även söka efter eventuellt oönskade cookies och spionprogramsrelaterade registerposter som inte har rensats tidigare.
  • Genomsökning av e-post vid leverans och på begäran – Du kan identifiera potentiella hot i Microsoft Outlook-e-postklienter genom att söka igenom meddelanden, bilagor och gemensamma mappar vid leverans. Du kan även identifiera möjliga hot i Lotus Notes-e-postklienter när meddelanden hämtas.
  • Princip för Quarantine Manager – Ange placeringen av karantänen och hur lång tid objekten ska behållas i karantän. Återställ objekt i karantän efter behov.

Meddelanden

Varningar och meddelanden – Konfigurera varningar så att det visas meddelanden när intrång upptäcks.

Åtgärd

Använd produktloggfiler, automatiska åtgärder och andra meddelandefunktioner för att avgöra hur identifieringar ska behandlas.

  • Loggfiler – Granska produktloggfiler för en historik över identifierade objekt.

  • Frågor och paneler – Använd frågor och paneler i ePolicy Orchestrator för att övervaka genomsökningar och identifieringar.
  • Åtgärder – Konfigurera funktioner för att vidta åtgärder vid identifiering.

Kompletterande information

Hänvisningar till avsnitt med ytterligare information:

  • Använda alternativ i användargränssnittet – Du kan använda den fristående versionen av produkten på flera sätt.

  • Lägga till och undanta objekt – Finjustera listan med filtyper som genomsöks för var och en av sökningarna.

  • Schemalägga aktiviteter – Schemalägga sökning på begäran, uppdateringar och speglingar vid specifika datum och klockslag, eller intervall.

  • Konfigurera kommandoradsalternativ — Konfigurera sökning på begäran och uppdateringar via kommandoraden.

  • Ansluta till fjärrdator – Ansluta till fjärrdatorer som har VirusScan Enterprise installerat, och utföra åtgärder som ändring och schemaläggning av genomsökningar och uppdateringar, eller för att aktivera och inaktivera sökning vid användning.

  • Skicka prov för analys – Skicka prov på oidentifierade möjliga hot till Avert Labs via WebImmune.

  • Komma åt Avert Labs hotbibliotek – Komma åt informationen i Avert Labs hotbibliotek.

  • Felsökning – Skaffa information om hur du reparerar produktinstallationen och läsa vanliga frågor och svar.


Komma igång

Informationen i handboken bygger på att du har har behörighet att utföra de steg som beskrivs här.

  1. Hämta VirusScan Enterprise 8.7i-produktfilerna från McAfee-webbplatsen för filhämtning. Dessa filer kan utgöras av produktinstallationsfiler, produktpaketfilen, rapporten och hjälptilläggsfiler, och ePolicy Orchestrator-migreringsverktyget. Se VirusScan Enterprise 8.7i Versionsinformation för information om installation och kända problem.
  2. För ePolicy Orchestrator använder du incheckningsguiden för att lägga till produkten, rapporttilläggsfiler och produktpaketfilen på lagringsplatsen. Om du uppgraderar från en tidigare version av VirusScan Enterprise och vill behålla programinställningarna, ska du köra ePolicy Orchestrator-migreringsverktyget. Mer information finns i produktdokumentationen för ePolicy Orchestrator.
  3. Det finns information i installationshandboken om fristående installation av VirusScan Enterprise. Det finns en beskrivning i installationshandboken om hur du bibehåller inställningar vid uppgradering från en tidigare version av VirusScan Enterprise.


Vad ska jag börja med?

När VirusScan Enterprise installeras är det konfigurerat för användning av de identifieringsdefinitioner som paketerades med produkten och för allmänt skydd av datorn. Vi rekommenderar att du hämtar de senaste identifieringsdefinitionerna och anpassar konfigurationen så att den uppfyller dina krav innan du distribuerar produkten till klientdatorer.

Aktivitet

Vidta följande åtgärder omedelbart efter installationen av produkten.

  1. Ange säkerhet för användargränssnitt. Du kan hindra användare från att använda vissa komponenter eller hela VirusScan Enterprise-användargränssnittet genom att konfigurera visnings- och lösenordsalternativ. Mer information finns i Styra åtkomst till användargränssnittet.
  2. Uppdatera identifieringsdefinitioner. Se till att du har de senaste identifieringsdefinitionerna genom att köra Uppdatera nu. Mer information finns i Uppdatera identifieringsdefinitioner.
  3. Förhindra intrång. Hindra potentiella intrångshot på datorer genom att konfigurera följande funktioner:
    • Åtkomstskydd. Konfigurera regler för åtkomstskydd för att hindra oönskade ändringar på datorn och aktivera alternativet som förhindrar att McAfee-processer avslutas. Mer information finns i Skydda systemets åtkomstpunkter.
    • Skydd vid buffertspill. Aktivera identifiering av buffertspill och ange undantag. Mer information finns i Spärra utnyttjande av buffertspill.
    • Princip för oönskade program. Konfigurera principen som används vid sökning vid användning, sökning på begäran och sökning av e-post för att identifiera potentiellt oönskade program. Välj kategorier av oönskade program som ska identifieras i en fördefinierad lista och definiera sedan ytterligare program som ska identifieras eller undantas. Det finns mer information i Begränsa eventuellt oönskade program.
  4. Upptäcka intrång. Konfigurera följande funktioner så att potentiella hot på datorer identifieras. Du får ett meddelande när hot identifieras och önskade åtgärder vidtas:
    • Automatisk uppdatering. Konfigurera uppdateringar så att den senaste versionen av identifieringsdefinitionerna, sökmotorn och produktuppgraderingarna hämtas. Mer information finns i Uppdatera identifieringsdefinitioner.
    • Sökning vid användning. Konfigurera genomsökningen så att potentiella hot mot miljön identifieras och önskade åtgärder vidtas. Aktivera genomsökning av oönskade program. Om du har installerat AntiSpyware Enterprise Module kan du även söka efter cookies i cookiesmappen. Mer information finns i Söka igenom objekt vid användning.
    • Sökning på begäran. Konfigurera genomsökningen så att potentiella hot mot miljön identifieras och önskade åtgärder vidtas. Aktivera genomsökning av oönskade program. Om du har installerat AntiSpyware Enterprise Module kan du även söka efter eventuellt oönskade cookies i cookiesmappen och spionprogramsrelaterade registerposter som inte har rensats tidigare. Mer information finns i Söka igenom objekt på begäran.
    • E-postsökning. Konfigurera sökning vid leverans och sökning på begäran för e-postklienterna Microsoft Outlook och Lotus Notes. Aktivera genomsökning av oönskade program. Mer information finns i Genomsökning av e-post vid leverans och på begäran.
  5. Skicka varningar och sätta hot i karantän. Konfigurera dessa funktioner så du varnas när identifieringar sker, och hantera objekt i karantän:
    • Varningar och meddelanden. Ange hur och när varningar och meddelanden vid identifiering ska visas för dig. Mer information finns i Konfigurera varningar och meddelanden.
    • Princip för Quarantine Manager. Ange karantänmappens plats och hur många dagar objekten ska hållas i karantän innan de tas bort automatiskt. Mer information finns i Definiera karantänprincipen.


Här hittar du produktinformation

Dokumentationen är utformad för att tillhandahålla den information du behöver under varje fas av produktimplementeringen, från utvärdering av en ny produkt till underhåll av befintliga produkter. Beroende på produkten kan ytterligare dokument vara tillgängliga. När en produkt har lanserats förs ytterligare information om produkten in i KnowledgeBase som är tillgänglig online på McAfee ServicePortal.

Installationsfas

Konfigureringsfas

Underhållsfas

Innan, under och efter installation.

Versionsinformation

  • Kända problem i den nuvarande versionen.
  • Problem som har lösts sedan den senaste versionen.
  • Sent tillkomna ändringar i produkten eller dess dokumentation.

Installationshandboken

  • Förbereda för, installera och distribuera programvara i en produktionsmiljö.

Komma igång med produkten.

Produkthandbok och Direkthjälp

  • Konfigurera och anpassa programvaran för din miljö.

Direkthjälp

  • Hantera och distribuera produkter genom ePolicy Orchestrator.
  • Detaljerad information om alternativ i produkten.

Underhålla programvaran.

Direkthjälp

  • Underhålla programvaran.
  • Referensinformation.
  • All information som hittas i produkthandboken.

Knowledgebase (knowledge.mcaf)

  • Versionsinformation och dokumentation.
  • Kompletterande produktinformation.

  • Lösningar för kända problem.

Hitta versionsinformation och dokumentation för företagsprodukter från McAfee

  1. Besök knowledge.mcafee.com och välj Product Documentation (Produktdokumentation) under Useful links (Användbara länkar).
  2. Välj <Produktnamn> | <Produktversion> och välj det dokument du vill ha från dokumentlistan.

Visa hjälpavsnitt i produkten

Så här visar du hjälpavsnitt:

  • Klicka på ? i ePolicy Orchestrator-konsolen och välj sedan VirusScan Enterprise 8.7i.

    Du kan visa förklaringar av alternativen genom att klicka på ? på princip- och aktivitetsfliken.

  • Välj Hjälpavsnitt på Hjälp-menyn i VirusScan-konsolen.
    Anm: Den första gången du öppnar Hjälp efter installationen av produkten tillfrågas du om du vill hämta hjälpfilen. Klicka på Ja om du vill hämta hjälpfilen och installera den i installationskatalogen.

    Du kan visa förklaringar av alternativen genom att klicka på Hjälp på fliken med funktionsegenskaper.


Styra åtkomst till användargränssnittet

Det är en viktig del av att skydda din miljö att ange säkerhet för gränssnittet på klientdatorer. Som administratör kan du styra den åtkomst användare har till gränssnittet i VirusScan Enterprise. Förhindra att användare får åtkomst eller kan ändra vissa funktioner genom att ange ett lösenord. Du kan även låsa och låsa upp användargränssnittet vid behov.

Innehåll

  • Så påverkas användare av ett lösenord som anges
  • Konfigurera säkerhetsinställningar för användargränssnitt


Så påverkas användare av ett lösenord som anges

Ange ett lösenord för användargränssnittet för att hindra åtkomst till användare med ont uppsåt. Så här påverkas användarna om du lösenordsskyddar användargränssnittet på klientdatorerna:

  • Andra användare än administratörer – Användare utan administratörsbehörighet. Icke-administratörer kör alla VirusScan Enterprise-program i skrivskyddat läge. De kan visa vissa konfigurationsparametrar, köra sparade sökningar och köra omedelbara sökningar och uppdateringar. De kan inte ändra konfigurationsparametrar, skapa, ta bort eller modifiera sparade sökningar eller uppdateringar.
  • Administratörer – Användare med administratörsbehörighet. Administratörer måste ange lösenordet för att kunna öppna skyddade flikar och kontroller i läs/skriv-läge. Om de inte fått ett lösenord för ett skyddat objekt kan de visa det i skrivskyddat läge.


Konfigurera säkerhetsinställningar för användargränssnitt

Så här kommer du åt egenskaperna för Användargränssnitt:

  • Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och User Interface Policies (principer för användargränssnitt) i listan Category (kategori).

  • I VirusScan-konsolen väljer du Verktyg | Alternativ för användargränssnitt.

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flikbeskrivningar

Flik | Beskrivning
Visningsalternativ
  • Ange vilka alternativ användare kan visa för ikonen i Aktivitetsfältet.
  • Tillåt anslutningar till fjärrdatorer.
  • Konfigurera konsolspråket.
Lösenordsalternativ | Ange lösenordssäkerhet för hela systemet eller vissa objekt.


Skydda systemets åtkomstpunkter

Åtkomstskyddet förhindrar oönskade ändringar på datorn genom att åtkomsten till angivna portar, filer och resurser samt registernycklar och -värden begränsas. Åtkomstskyddet skyddar även McAfee-processer genom att användarna hindras från att stoppa processerna. Detta skydd är av avgörande vikt både innan och under utbrott.

För den här funktionen används fördefinierade regler och kategorier och användardefinierade regler som anger vilka objekt som det ska vara möjligt, eller inte möjligt, att få åtkomst till. Varje regel kan konfigureras så att överträdelser mot åtkomstpunkter spärras och/eller rapporteras. Innehållet i fördefinierade regler och kategorier kan uppdateras via McAfee-uppdateringsplatserna.

Anm: Åtkomstskyddsfunktionen använder sökning vid användning för att upptäcka överträdelser av åtkomstpunkter . Sökning vid användning måste aktiveras för att funktionen för åtkomstskydd ska kunna användas för att identifiera försök att komma åt portar, filer, resurser, samt registernycklar och -värden.

Innehåll

  • Så definieras regler för åtkomstskydd
  • Överträdelser av åtkomstpunkter och svar på dessa i VirusScan Enterprise
  • Olika typer av användardefinierade regler
  • Konfigurera inställningar för åtkomstskydd


Så definieras regler för åtkomstskydd

Regler delas upp i dessa typer och ger tre skyddsnivåer.

Beskrivningar av regeltyper

Regeltyp Beskrivning
Anti-virus

Dessa förkonfigurerade regler skyddar datorn mot vanlig skadlig kod. Du kan aktivera, inaktivera och ändra konfigurationen, men du kan inte ta bort dessa regler.

Två exempel:

  • Du kan förhindra inaktivering av nödvändiga processer, fjärrskapande och/eller -ändringar av körbara filer, kapning av körbara filer, förfalskning av Windows-processer samt förhindra att massutskicksmaskar skickar e-post.
  • Skydda lösenord och e-postadresser i adressböcker

Reglerna för anti-virus har följande skyddsnivåer:

  • Standardskydd
  • Maximalt skydd
  • Utbrottskontroll
Gemensamma

Dessa förkonfigurerade regler förhindrar ändringar i filer och inställningar som används ofta. Du kan aktivera, inaktivera och ändra konfigurationen, men du kan inte ta bort dessa regler.

Tre exempel:

  • Förhindra ändring av filer och inställningar för McAfee.
  • Skydda filer och inställningar för Mozilla och Firefox, inställningar i Internet Explorer och nätverksinställningar.
  • Förhindra installation av webbläsartillägg och automatisk programkörning från Temp-mappen.

De gemensamma reglerna har följande skyddsnivåer:

  • Standardskydd
  • Maximalt skydd
Skydd för virtuella maskiner

Dessa förkonfigurerade förhindrar att VMWare-processer avslutas och att VMWare-filer ändras. Du kan aktivera, inaktivera och ändra konfigurationen, men du kan inte ta bort dessa regler.

Exempel på regler:
  • Förhindra att VMWare-processer avbryts.
  • Förhindra ändringar av filer för virtuella maskiner i VMWare och av VMWare-arbetsstationer och servrar.
Användardefinierade

De användardefinierade reglerna kompletterar skyddet som tillhandahålls av reglerna i kategorierna Anti-virus och Gemensamma.
Anti-spyware

Om du har installerat AntiSpyware Enterprise Module har du tillgång till ytterligare regler som du kan använda för skydd mot spionprogram.

Exempel på regler:
  • Skydda favoriter och inställningar i Internet Explorer.
  • Förhindra program- och skriptkörning från mappen Temp.

Beskrivning av skyddsnivåer

Skyddsnivå | Beskrivning
Standard | Regler för antivirus och gemensamma regler som blockerar ändringar av vissa viktiga inställningar och filer, men tillåter normalt installation och körning av seriösa program.
Maximal | Regler för antivirus och gemensamma regler som förhindrar att de viktigaste inställningarna och filerna ändras. Den här nivån ger bättre skydd än standardnivån, men kan hindra dig från att installera seriösa program. Om du inte kan installera programvara rekommenderar vi att du inaktiverar funktionen Åtkomstskydd och sedan aktiverar den igen efter installationen.
Utbrottskontroll | Regler för antivirus som hindrar destruktiv kod från att komma åt datorn tills en DAT-fil har publicerats. Dessa regler är förkonfigurerade för att förhindra åtkomst till resurser vid ett utbrott.


Överträdelser av åtkomstpunkter och svar på dessa i VirusScan Enterprise

Följande sker när en överträdelse mot en åtkomstpunkt identifieras:

  • Information registreras i loggfilen om du har markerat alternativet Rapport för regeln som användes för att identifiera överträdelsen.
  • Händelsen registreras i den lokala händelseloggen och i SNMP om du har angett det i Egenskaper för varningar.
  • Händelsen rapporteras till Alert Manager och/eller ePolicy Orchestrator om produkterna är konfigurerade att göra så.
  • Åtgärden Spärr och/eller Rapport vidtas beroende på vilka åtgärder som har konfigurerats för den regel som identifierade överträdelsen.

  • På klientdatorn visas en röd kant runt systemfältsikonen under 30 minuter, om du inte återställer den.

    Anm: Om du vill återställa ikonen öppnar du Loggfilen för åtkomstskydd från ikonen i aktivitetsfältet. Ikonen återställs inte till normalläget om du öppnar loggfilen på något annat sätt.


Olika typer av användardefinierade regler

Du kan välja bland följande tre typer av regler.

Regelbeskrivningar

Regel | Beskrivning
Regel för portspärr | Spärrar inkommande eller utgående nätverkstrafik på specifika portar eller en rad portar. Anm: När du spärrar en port förhindras åtkomst via TCP (Transmission Control Protocol) och UDP (User Datagram Protocol).
Regel för spärr av fil/mapp | Läs- eller skrivskydda filer och mappar. Anm: När du har begränsat åtkomsten till en fil eller mapp, ligger spärren kvar tills den tas bort av en administratör. På så sätt förebygger du intrång och hindrar virus från att spridas vid ett utbrott.
Regel för registerspärr | Skyddar registernycklar eller -värden genom att spärra dessa åtgärder: läs från, skriv till, skapa eller ta bort.


Konfigurera inställningar för åtkomstskydd

Så här kommer du åt egenskaperna för Åtkomstskydd

  • Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och Access Protection Policies (principer för åtkomstskydd) i listan Category (kategori).

  • Öppna egenskaperna för Åtkomstskydd i VirusScan-konsolen.

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flikbeskrivningar

Flik Beskrivning
Åtkomstskydd
  • Aktivera åtkomstskydd.
  • Konfigurera regler.
  • Förhindra att McAfee-processer stoppas.
Rapporter
  • Aktivera aktivitetsloggning.
  • Ange namn och plats för loggfilen.
  • Ange storleksgräns för loggfilen.
  • Välj format för loggfilen.


Konfigurera regler för antivirus och gemensamma regler

Använd fördefinierade regler för kategorin Anti-virus och/eller Gemensamma för att skydda datorn från oönskade ändringar. Du kan aktivera och redigera dessa regler, men inte ta bort dem.

Aktivitet

  1. Markera kategorin Anti-virus eller Gemensamma i vänster ruta, markera sedan den specifika regeln i den högra rutan.
  2. Konfigurera alternativen Spärra och/eller Rapport.
  3. Klicka på Redigera för att konfigurera Detaljer.


Konfigurera användardefinierade regler

Skapa och redigera användardefinierade regler för att utöka det skydd som tillhandahålls med reglerna Anti-virus och Gemensamma.

Aktivitet

  1. Markera kategorin Användardefinierade regler i den vänstra rutan och klicka sedan på Ny.
  2. Välj typ av regel.
  3. Ändra åtgärderna Spärra och Rapport efter behov.
  4. Ändra konfigurationen genom att klicka på Redigera.


Konfigurera regler för portspärr

Hindra användarna från att komma åt angivna ingående och/eller utgående portar.

Alternativdefinitioner

Alternativ | Definition
Regelns namn | Ange namn på regeln.
Inkludera följande processer | Begränsa åtkomst till angivna processer.
Undanta följande processer | Tillåt åtkomst till angivna processer.
Första port | Ange det första portnumret. Detta kan vara en enstaka port eller för den första porten i en serie portar. Anm: Om du spärrar åtkomst till en port som används av McAfee-agenten eller Entercept-agenten eller agenten för intrångsskydd behandlas agentprocesserna som betrodda och tillåts kommunicera med den spärrade porten. All övrig trafik som inte rör dessa agentprocesser spärras.
Sista port | Ange det sista portnumret i en serie portar.
Inkommande | Förhindrar åtkomst till angivna portar för system i nätverket.
Utgående | Förhindrar åtkomst till angivna portar i nätverket för lokala processer.


Konfigurera regler för fil-/mappspärr

Hindra användare från att vidta åtgärder för angivna filer eller mappar.

Alternativdefinitioner

Alternativ | Definition
Regelns namn | Ange namn på regeln.
Inkludera följande processer | Begränsa åtkomst till angivna processer.
Undanta följande processer | Tillåt åtkomst till angivna processer.
Fil- eller mappnamn som ska spärras | Spärra åtkomst till den angivna filen eller mappen.
Bläddra i fil | Navigera till filen.
Bläddra i mapp | Navigera till mappen.
Läsbehörighet för filer | Spärra läsbehörighet för de angivna filerna.
Skrivbehörighet för filer | Spärra skrivbehörighet för de angivna filerna.
Körning av filer pågår | Spärra körning av filer i den angivna mappen.
Nya filer skapas | Spärra att det skapas nya filer i den angivna mappen.
Filer tas bort | Spärra filerna så att de inte kan tas bort från den angivna mappen.


Konfigurera regler för registerspärr

Spärra användare från att vidta åtgärd på angivna registernycklar eller -värden.

Alternativdefinitioner

Alternativ | Definition
Regelns namn | Ange namn på regeln.
Inkludera följande processer | Begränsa åtkomst till angivna processer.
Undanta följande processer | Tillåt åtkomst till angivna processer.
Registernyckel eller -värde som ska skyddas Skydda denna registernyckel eller detta registervärde:
  • Markera en rotnyckel eller ett rotvärde i den nedrullningsbara listan.
  • Skriv nyckel eller värde i textrutan.
Det är valfritt att markera rotnyckel eller rotvärde i den nedrullningsbara listan. Använd en av dessa metoder för att ange nyckel eller värde:
  • Markera rotnyckeln eller rotvärdet i den nedrullningsbara listan, skriv sedan återstående sökväg till nyckeln eller värdet i textrutan.
  • Skriv den fullständiga sökvägen till nyckeln eller värdet i textrutan.
Regeltyp Välj regeltyp:
  • Nyckel – Denna regel skyddar den angivna nyckeln.
  • Värde – Denna regel skyddar det angivna värdet.
Skriv till nyckel eller värde | Spärra skrivning till angiven nyckel eller angivet värde.
Skapa nyckel eller värde | Spärra skapande av angiven nyckel eller angivet värde.
Ta bort nyckel eller värde | Spärra borttagning av angiven nyckel eller angivet värde.


Inkludera och undanta specifika processer

Alternativdefinitioner

Du kan ange vilka processer du vill inkludera eller exkludera vid identifieringen genom att redigera regelinformation.

Alternativ | Beskrivning
Regelns namn | Namn på regeln. Till exempel: Förhindra att Registereditorn och Aktivitetshanteraren stängs av.
Inkludera följande processer | Begränsa åtkomst till dessa processer. Använd det exakta processnamnet eller ett jokertecken om du vill ange ett större urval processer, till exempel *.exe, och lägg sedan till undantag för giltiga processer, till exempel setup.exe. Ange * om du vill inkludera alla processer.
Undanta följande processer | Tillåt åtkomst till dessa processer. Ange det exakta processnamnet. Ange t.ex. dessa undantag: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe och rtvscan.exe.


Ta bort användardefinierade regler

Ta bort regler som du har skapat, men som inte används längre.

Aktivitet

  1. Markera kategorin Användardefinierade regler i den vänstra rutan. Markera sedan den regel du vill ta bort i höger ruta.
  2. Klicka på Ta bort.
    Anm: Om du vill inaktivera en regel utan att ta bort den avmarkerar du åtgärderna Spärra och Rapport. Du kan aktivera regeln igen vid behov.


Spärra utnyttjande av buffertspill

Skyddet vid buffertspill förhindrar att buffertspill exekverar olika koder på datorn. Det övervakar API-anrop från användarläget och identifierar anrop som orsakas av buffertspill.

När en identifiering sker registreras information i aktivitetsloggen och visas även i dialogrutan Meddelanden för sökning vid användning, om du konfigurerat alternativen att göra det.

I VirusScan Enterprise används en DAT-fil för buffertspill och åtkomstskydd som skyddar ca 20 program, inklusive Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word och MSN Messenger.

Innehåll

  • Så definieras utnyttjanden av buffertspill
  • Konfigurera skydd vid buffertspill


Så definieras utnyttjanden av buffertspill

Att utnyttja buffertspill är en attackteknik som utnyttjar en defekt i ett program eller en process så att främmande kod körs på datorn. Program har en buffert med fast storlek som innehåller informationen. Om en attack skickar alltför mycket information till en sådan buffert uppstår ett buffertspill. Datorn kör sedan koden i buffertspillet som ett program. Eftersom koden körs i programmets säkerhetsområde, som ofta finns på en nivå med hög behörighet eller administratörsbehörighet, kan inkräktare köra kommandon som de vanligtvis inte kommer åt. En inkräktare kan använda denna sårbarhet till att köra sin egen kod på datorn och hota dess säkerhet och dataintegritet.


Konfigurera skydd vid buffertspill

Om du vill komma åt egenskaper för Skydd vid buffertspill:

  • Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och Buffer Overflow Protection Policies (principer för buffertspillskydd) i listan Category (kategori).

  • Öppna egenskaperna för Skydd vid buffertspill via VirusScan-konsolen.

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flikbeskrivningar

Flik Beskrivning
Skydd vid buffertspill
  • Aktivera skydd vid buffertspill.
  • Konfigurera det identifieringsläge som ska varna och/eller skydda dig från buffertspill.
  • Visa dialogrutan Meddelanden för Sökning vid användning vid identifiering.
Rapporter
  • Aktivera aktivitetsloggning.
  • Ange namn och plats för loggfilen.
  • Ange storleksgräns för loggfilen.
  • Välj format för loggfilen.


Begränsa potentiellt oönskade program

VirusScan Enterprise skyddar datorn från potentiellt oönskade program som kan vara till besvär eller utgöra en säkerhetsrisk. En gemensam princip för oönskade program är konfigurerad, men du kan på egen hand aktivera eller inaktivera denna princip och ange åtgärder för varje VirusScan Enterprise-genomsökning.

Innehåll

  • Så definieras potentiellt oönskade program
  • Konfigurera principen för oönskade program


Så definieras potentiellt oönskade program

Potentiellt oönskade program definieras som programvara som skrivs av rättmätiga företag som kan ändra säkerhetstillståndet eller sekretesspolicyn för datorn som de installerats på. Denna programvara kan, men behöver inte nödvändigtvis, innehålla spionprogram, reklamprogram och uppringningsprogram. Dessa program kan hämtas med ett önskat program. Användare för vilka säkerheten är viktig känner igen sådana program och tar i vissa fall bort dem.


Konfigurera principen för oönskade program

Flikbeskrivningar

Konfigurationen sker i två steg:

  1. Definiera vilka potentiellt oönskade program som du vill identifiera och undanta:
    • Du kan välja hela programkategorier, eller specifika program inom en kategori, från en fördefinierad lista som medföljer den aktuella DAT-filen.
    • Ange undantag.
    • Skapa en lista över användardefinierade program som ska identifieras.

  2. När du har konfigurerat Princip för oönskade program aktiverar du identifiering av oönskade program i åtkomstgenomsökning, genomsökning på begäran och e-postsökningar, och anger sedan vilka åtgärder som ska vidtas när ett oönskat program identifieras.

Så här kommer du åt egenskaperna för Oönskade program:

  • Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och Unwanted Programs Policies (principer för oönskade program) i listan Category (kategori).

  • Gå till VirusScan-konsolen och öppna egenskaperna för Princip för oönskade program.

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flik | Beskrivning
Sök igenom objekt
  • Ange vilka kategorier med oönskade program som ska identifieras. Till exempel spionprogram och reklamprogram. Dessa kategorier definieras av den aktuella DAT-filen.
  • Ange undantag.
Användardefinierade objekt | Definiera ytterligare oönskade program som ska identifieras.


Uppdatera identifieringsdefinitioner

VirusScan Enterprise är beroende av sökmotorn och informationen i definitionsfilerna för identifiering (DAT) för att kunna identifiera och vidta åtgärder vid hot. Nya hot dyker upp hela tiden. För att hantera detta släpper McAfee nya DAT-filer varje dag, där resultaten från kontinuerlig forskning ingår. Vid uppdateringen hämtas de senaste DAT-filerna, EXTRA.DAT-filen, genomsökningsmotorn, Service Pack-versioner och korrigeringar.

Innehåll

  • Så fastställer du en uppdateringsstrategi
  • Så fungerar uppdateringar
  • Så fungerar speglingar
  • Så fungerar lagringsplatslistan för automatisk uppdatering
  • Så fungerar återställning av DAT-filer


Så fastställer du en uppdateringsstrategi

Du kan utföra uppdateringar på en rad olika sätt. Du kan använda uppdateringsaktiviteter, manuella uppdateringar eller inloggningsskript, eller så kan du schemalägga uppdateringarna med hateringsverktyg. I det här avsnittet beskrivs hur du använder uppdateringsaktiviteten. De andra sätten beskrivs inte i den här handboken.

En effektiv uppdateringsstrategi kräver normalt att minst en klient eller server i din organisation hämtar uppdateringar från McAfee-platsen för hämtning. Därifrån kan du vidarebefordra filerna till hela din organisation så att alla övriga datorer får tillgång till dem. Du bör minimera mängden dataöverföringar i ditt nätverk genom att automatisera kopieringsprocessen för de uppdaterade filerna till dina delade platser.

De viktigaste faktorerna för en effektiv uppdatering är antalet klienter och antalet platser. Du kan även ta hänsyn till antalet system vid varje fjärrplats och hur anslutningen till Internet sker från fjärrplatserna. De grundläggande principerna för hur du använder en central databas för att hämta uppdateringar och schemalägga uppdateringar för att hålla ditt system uppdaterat gäller dock för alla organisationer, oavsett storlek.

Med en uppdateringsaktivitet kan du:

  • Schemalägg DAT-filkopiering till hela nätverket vid passande tidpunkter och på ett sätt som i minsta möjliga utsträckning kräver interaktion från administratörer eller nätverksanvändare. Du kan till exempel sprida ut uppdateringarna, eller lägga upp ett schema som fasar in eller roterar DAT-filuppdateringar och produktuppgraderingar mellan olika delar av nätverket.
  • Dela administrativa uppgifter till olika servrar eller domänkontroller, till olika regioner i stora nätverk eller till andra nätverksavdelningar. Om du håller majoriteten av uppdateringsöverföringarna interna kan det även minska risken för intrång.
  • Minska tiden det tar att hämta nya DAT-filer eller uppdaterade sökmotorfiler. Trafiken på McAfee-datorer ökar markant de dagar då nya DAT-filer publiceras och när nya produktversioner släpps. Genom att undvika konkurrens om nätverksutrymmet kan du distribuera din nya programvara med minimala störningar.


Så fungerar uppdateringar

Använd uppdateringsaktiviteten för att hämta de senaste DAT-filerna, genomsökningsmotorn och Service Pack-versioner och korrigeringsfiler.

VirusScan Enterprise innehåller en standardaktivitet för uppdatering Standardaktiviteten är schemalagd för uppdatering varje dag kl. 17.00 med en timmes slumpurval. Du kan även skapa ytterligare uppdateringsaktiviteter som passar dina behov.

I det här diagrammet visas hur en typisk uppdateringsaktivitet fungerar:

Uppdateringsaktiviteter

Följande aktiviteter sker när du kör en uppdatering:

  • En anslutning upprättas till den första aktiverade lagringsplatsen (uppdateringsplatsen) i lagringsplatslistan. Om lagringsplatsen inte är tillgänglig kontaktas nästa plats och så vidare tills en anslutning upprättas, eller tills listan har gåtts igenom.
  • En krypterad CATALOG.Z-fil laddas ned från lagringsplatsen. Filen innehåller grundläggande data som krävs för att utföra uppdateringen. Dessa data används för att avgöra vilka filer och/eller uppdateringar som är tillgängliga.
  • Programvaruversionerna i filen kontrolleras mot versionerna i datorn. Om nya programvaruuppdateringar är tillgängliga laddas de ned.
  • När uppdateringen placeras i lagringsplatsen, görs en kontroll av att den är lämplig för VirusScan Enterprise och att versionen är nyare än den aktuella versionen. När detta har verifierats, laddar VirusScan Enterprise ned uppdateringen när nästa uppdateringsaktivitet körs.

Avbrott i uppdatering

Om uppdateringsaktiviteten avbryts av någon orsak under uppdateringen sker följande:

  • En aktivitet som uppdateras från HTTP, UNC eller lokal plats återupptas där den slutade nästa gång uppdateringsaktiviteten startas.
  • En aktivitet som uppdateras från en FTP-plats återupptas inte om den avbryts under nedladdning av en enskild fil. Men om aktiviteten laddar ned flera filer och avbryts, återupptas den före den fil som laddades ned då aktiviteten avbröts.

Uppdatera med hjälp av EXTRA.DAT

I nödfall kan en EXTRA.DAT-fil användas som en tillfällig lösning. Filen EXTRA.DAT laddas ned från lagringsplatsen vid varje uppdatering. Detta garanterar att om du ändrar och på nytt lägger till EXTRA.DAT som ett paket laddar alla VirusScan Enterprise-klienter ned och använder samma uppdaterade EXTRA.DAT-paket. Du kan t.ex. använda EXTRA.DAT som en förbättrad detektor för samma oönskade program eller som ytterligare identifiering av andra nya oönskade program. VirusScan Enterprise har endast stöd för användning av en EXTRA.DAT-fil.

Tips: När du är klar med EXTRA.DAT-filen bör du ta bort den från huvuddatabasen och köra en kopieringsaktivitet för att se till att den tas bort från alla distribuerade databasplatser. På så sätt hindras VirusScan Enterprise-klienter från att försöka hämta EXTRA.DAT-filen vid automatisk uppdatering. Som standard ignoreras identifiering för det nya oönskade programmet i EXTRA.DAT när den nya identifieringsdefinitionen har lagts till i dagens DAT-filer.


Konfigurera automatisk uppdatering

Så här kommer du åt egenskaperna för Automatisk uppdatering:

  • I ePolicy Orchestrator-konsolen går du till Systems | System Tree | Client Tasks (system | systemträd | klientaktiviteter). Välj en befintlig uppdatering eller skapa en ny genom att klicka på New Task (ny aktivitet). Markera sedan Update (McAfee Agent) (uppdatera) i listan Type (typ) och klicka på Next (nästa).

  • I VirusScan-konsolen väljer du en befintlig uppdatering eller skapar en ny genom att välja Aktivitet | Ny uppdatering.

Konfigurera alternativen på fliken. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på fliken.

Flikbeskrivning

Flik Beskrivning
Uppdatera
  • Ange loggfilens plats och format.
  • Konfigurera alternativ för hämtning av nya identifieringsdefinitioner, ny genomsökningsmotor och nya DAT-filer, och andra tillgängliga uppdateringar som Service Pack-versioner och produktuppgraderingar.
  • Ange vilken körbar fil som ska köras när uppdateringen är slutförd, och om den endast ska köras om uppdateringen har lyckats.


Så fungerar speglingar

Med en spegling kan du hämta uppdateringsfiler från den första tillgängliga lagringsplatsen för hämtning i lagringsplatslistan till en speglingsplats i nätverket. Det vanligaste sättet att använda aktiviteten är för att spegla innehållet på en av McAfee-hämtningsplatserna på en lokal server.

I VirusScan Enterprise används en katalogstruktur för att uppdatera programmet. När du speglar en plats måste hela katalogstrukturen replikeras.
Anm: Den här katalogstrukturen stöder även tidigare versioner av VirusScan och NetShield om hela katalogstrukturen replikeras på samma platser för uppdateringar som användes i VirusScan 4.5.1.

När du har replikerat den McAfee-plats som innehåller uppdateringsfilerna kan datorerna i ditt nätverk hämta filer från spegelplatsen. Det här är ett praktiskt tillvägagångssätt eftersom du kan uppdatera alla datorer i nätverket oavsett om de har tillgång till Internet eller inte. Det är effektivt eftersom datorerna kommunicerar med en server som förmodligen är placerad på närmare håll än McAfee-webbplatsen, vilket gör att det går snabbare att hämta filerna.


Konfigurera spegling

Så här kommer du åt egenskaperna för Spegla:

  • I ePolicy Orchestrator-konsolen går du till Systems | System Tree | Client Tasks (system | systemträd | klientaktiviteter). Välj en befintlig spegling eller skapa en ny genom att klicka på New Task (ny aktivitet). Markera sedan Mirror (McAfee Agent) (spegla) i listan Type (typ) och klicka på Next (nästa).

  • I VirusScan-konsolen väljer du en befintlig spegling eller skapar en ny genom att välja Aktivitet | Ny spegling.

Konfigurera alternativen på fliken. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på fliken.

Flikbeskrivning

Flik Beskrivning
Spegla
  • Ange loggfilens plats och format.
  • Ange vilken körbar fil som ska köras när speglingen är slutförd, och om den endast ska köras om speglingen har lyckats.


Så fungerar lagringsplatslistan för automatisk uppdatering

Databaslistan för automatisk uppdatering (SITELIST.XML) innehåller databaser och den konfigurationsinformation som behövs för att utföra en automatisk uppdatering. Exempel:
  • Lagringsplatsinformation och plats.
  • Lagringsplatsordning.
  • Proxyinställningar, vid behov.
  • Krypterade uppgifter som behövs för att få tillgång till respektive lagringsplats.

När en automatiskt uppdatering utförs upprättas en anslutning till den första aktiveradelagringsplatsen (uppdateringsplatsen) i lagringsplatslistan. Om lagringsplatsen inte är tillgänglig kontaktas nästa lagringsplats och så vidare tills en anslutning upprättas, eller tills listan har gåtts igenom.

Proxyservrar används som en del av Internetsäkerheten för att dölja användarnas datorer från Internet, och för att förbättra åtkomsthastigheten genom att cachelagra webbplatser som ofta besöks. Om det finns en proxyserver i nätverket kan du ange vilka proxyinställningar som ska användas, adressen till proxyservern samt om autentisering ska användas. Proxyinformation lagras i lagringsplatslistan för automatisk uppdatering. De proxyinställningar som du konfigurerar gäller för alla lagringsplatser i listan.

Sökvägen till databaslistan för automatisk uppdatering beror på vilket operativsystem du har. Exempel för Windows XP:

C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework


Konfigurera lagringsplatslistan

Lagringsplatslistan innehåller de lagringsplatser som du hämtar uppdateringar från. Skapa och konfigurera så många lagringsplatser du behöver. Du kanske använder vissa platser ofta och andra bara ibland.

Så här kommer du åt egenskaperna för Lagringsplatslista för automatisk uppdatering:

  • I VirusScan-konsolen väljer du Verktyg | Alternativ för användargränssnitt.

Anm: Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen.

Konfigurera alternativen på fliken. Om du vill läsa beskrivningar av alternativen kan du klicka på Hjälp på fliken.

Flikbeskrivningar

Flik | Beskrivning
Databaser
  • Ange vilka lagringsplatser du hämtar uppdateringar från.
  • Sortera lagringsplatserna i den ordning de används.
Proxyinställningar | Ange vilka proxyinställningar som ska användas vid uppdatering.


Så fungerar återställning av DAT-filer

Om du tror att de aktuella DAT-filerna är skadade eller inkompatibla kan du återställa dem till den senaste säkerhetskopierade versionen.

När du uppdaterar DAT-filer sparas den tidigare versionen på följande plats: <enhet>:\Program\Common Files\McAfee\Engine\OldDats. När du återställer DAT-filerna, ersätts de aktuella filerna med versionen i mappen OldDats, och en flagga anges i Windows-registret på den här platsen: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS. När du har återgått till den gamla filen går det inte att gå tillbaka till den föregående versionen igen. Nästa gång en uppdatering utförs, jämförs DAT-versionen i registret med DAT-filerna på uppdateringslagringsplatsen. Om de nya DAT-filerna är samma filer som redan finns i registret utförs ingen uppdatering.


Återställa DAT-filer

Så här återställer du DAT-filer till en föregående version.

Aktivitet

  1. Välj Verktyg | Återställ DAT-filer i VirusScan-konsolen.
  2. Klicka på Ja för att fortsätta med DAT-återställningen.
    Anm:

    Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen.

    Konfigurera alternativen på fliken. Om du vill läsa beskrivningar av alternativen kan du klicka på Hjälp på fliken.


Söka igenom objekt vid användning

Sökning vid användning undersöker filer i datorn när de används, vilket innebär att utbrott identifieras kontinuerligt i realtid. Både funktionerna Åtkomstskydd och Skydd vid buffertspill använder sökning vid användning för att identifiera överträdelser av åtkomstpunkter respektive utnyttjanden av buffertspill.

Innehåll

  • Så fungerar genomsökning vid åtkomst
  • Så fungerar skriptgenomsökningen
  • Bestämma antalet genomsökningsprinciper
  • Bestämma vilken risk en process ska tilldelas
  • Så konfigurerar du allmänna inställningar och processinställningar
  • Konfigurera allmänna inställningar
  • Konfigurera processinställningar


Så fungerar genomsökning vid åtkomst

Sökning vid användning kommer in i systemet på de lägsta nivåerna (File-System Filter Driver), agerar som en del av systemet (systemtjänst), och levererar meddelande via gränssnittet när identifieringar sker.

I det här exemplet beskrivs vad som händer om ett försök görs att öppna, stänga eller byta namn på en fil. Försöket stoppas i genomsökningen och följande åtgärder vidtas.

  1. Följande villkor kan användas som grund för en genomsökning av filen:
    • Filtillägget matchar konfigurationen.
    • Filen har inte placerats i cacheminne.
    • Filen har inte undantagits.
    • Filen har inte sökts igenom tidigare.
  2. Om filen uppfyller sökningsvillkoren söks den igenom:
    • Om filen är ren flyttas resultatet till cacheminnet och läs-, skriv- eller namnändringsåtgärd beviljas.
    • Om filen innehåller ett hot nekas åtgärden och konfigurerad åtgärd vidtas.
    • Resultaten registreras i aktivitetsloggen om detta har angetts för sökningen.
  3. Om filen inte uppfyller sökningskraven söks den inte igenom. Den flyttas till cacheminnet och åtgärden beviljas.


Jämförelse av genomsökningar: skriva till disk jämfört och läsa från disk

Vid sökning vid användning behandlas sökningar annorlunda beroende på om användaren skriver till disk eller läser från disk.

När filer skrivs till disk söker den igenom dessa objekt:

  • Inkommande filer som skrivs till den lokala hårddisken.
  • Filer som skapas på den lokala hårddisken eller på en mappad nätverksenhet (detta inkluderar nya filer, ändrade filer eller filer som kopieras eller flyttas från en enhet till en annan).

När filer läses från disk söker den igenom dessa objekt:

  • Utgående filer som läses från den lokala hårddisken. Markera På nätverksenheter på fliken Sök igenom objekt om du vill inkludera filer i fjärrnätverk.
  • Alla filer som körs på den lokala hårddisken.
  • Alla filer som öppnas på den lokala hårddisken.
  • Alla filer som byter namn på den lokala hårddisken, om filegenskaperna har ändrats.


Jämförelse av genomsökningar: genomsökning av alla filer jämfört med standardinställningarna för genomsökning + ytterligare filtyper

Sökning vid användning behandlar sökningar annorlunda beroende på om alla filer ska genomsökas eller om standardfilerna plus ytterligare filtyper ska genomsökas:

När Alla filer genomsöks, sker sökning i alla filtyper efter alla troliga hot.

När Standard + extra filtyper används, undersöks en lista som baseras på de filtyper som du har angett.
  • Standardfiltyper: den angivna filtypen undersöks endast för hot där filtypen angrips. Exempel: En XLS-fil genomsöks efter hot som rör XLS-filer, såsom makron. XLS-filen genomsöks inte efter hot såsom PE-angrepp (portable executable) eller ens EICAR-testfilen. Om XLS-filen har bytt namn så att filtypen har ändrats kommer filen att genomsökas efter de hot som påverkar den nya filtypen.

  • Ytterligare filtyper: filtypen genomsöks efter alla eventuella hot, på samma sätt som för Alla filer.


Så fungerar skriptgenomsökningen

Skriptgenomsökningen fungerar som en proxykomponent till den riktiga Windows Scripting Host-komponenten. Den avbryter skript och söker sedan igenom dem innan de körs.

  • Om skriptet godkänns skickas det vidare till den riktiga Scripting Host-komponenten.
  • Om skriptet innehåller ett potentiellt hot körs det inte.

Skriptsökningen laddas till den process som kör skriptet så om processen kraschar ser du ScriptProxy.dll och Mytilus.dll i dess minnesutrymme. DAT-filen och sökmotorn laddas vilket markant ökar minnesanvändningen för den processen.


Bestämma antalet genomsökningsprinciper

Följ dessa steg för att besluta dig för att konfigurera mer än en princip för sökning vid användning:


Bestämma vilken risk en process ska tilldelas

När du har bestämt dig för att du behöver mer än en sökningsprincip identifierar du dina processer och fastställer vilken risk som ska tilldelas var och en.

Aktivitet

  1. Fastställ vilka processer du använder. Använd Aktivitetshanteraren eller Resursövervakaren i Windows för att ta reda på vilka processer som tar upp mest processortid och minne.
  2. Fastställ vilket program som är ansvarigt för varje process. Kom ihåg att det bara är de underordnade processerna i den definierade överordnade processen som följer sökningsprincipen. Om du t.ex. anger att filen som startar Microsoft Word (winword.exe) ska vara en högriskprocess genomsöks de Microsoft Word-dokument som används enligt angivna sökningsprincipen för högriskprocesser. När du startar den överordnade processen Microsoft Word genomsöks filen winword.exe däremot enligt sökningsprincipen för den process som startade filen.
  3. Fastställ vilken risk som gäller varje process med dessa riktlinjer:
    • Lågrisk – Processer med mindre möjlighet att sprida eller utgöra eventuellt hot. Dessa kan vara processer som använder många filer, men som gör det på ett sätt som innebär att risken för att processen ska sprida eventuella hot är liten. Exempel:

      Säkerhetskopieringsprogram

      Kompileringsprocesser

    • Högrisk – Processer med högre risk att sprida eller utgöra hot. Exempel:

      Processer som startar andra processer, till exempel Microsoft Utforskaren eller kommandoprompten.

      Processer som kör skript eller makron, t.ex. WINWORD eller CSCRIPT.

      Processer som används för att hämta filer från Internet, t.ex. webbläsare, snabbmeddelandeprogram och e-postklienter.

      Anm: Inledningsvis har sökningsprincipen för högriskprocesser samma inställning som principen för standardprocesserna för att säkerställa att sökningen av högriskprocesser sker på flera nivåer och att den ger maximalt skydd. Det är inte rekommenderat att minska standardnivån för genomsökning.
    • Standard – Processer som varken definieras som låg risk eller hög risk.


Så konfigurerar du allmänna inställningar och processinställningar

Allmänna principer och processprinciper för genomsökningen vid åtkomst konfigureras separat.

  • Allmänna inställningar – Den allmänna principen innehåller inställningar som gäller för alla processer.
  • Processinställningar – Med processinställningarna kan du konfigurera en genomsökningsprincip för alla processer eller konfigurera olika principer för processer som du anger som standard-, lågrisk- och högriskprocesser.


Konfigurera allmänna inställningar

Flikbeskrivningar

Allmänna inställningar gäller genomsökning av alla processer och inkludera parametrar som maximal sökningstid, skriptsökning, spärrning av oönskade hot från fjärrdator, sändning av meddelanden när hot identifieras och rapportering av identifieringar.

Så här kommer du åt egenskaperna för Allmänna principer för åtkomst:

  • Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och On-Access General Policies (allmänna principer för åtkomst) i listan Category (kategori).

  • Öppna dialogrutan Sökning vid användning och välj sedan Allmänna inställningar i den vänstra rutan i VirusScan-konsolen.

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flik | Beskrivning
Allmänt
  • Genomsök startsektorer och/eller diskettenheter under avstängning.
  • Aktivera sökning vid användning vid systemstart
  • Maximal sökningstid för arkiv och alla filer.
  • Sök igenom alla processer som körs.
  • Om AntiSpyware Enterprise Module är installerad genomsöks cookiefiler.
ScriptScan | Aktivera genomsökning av skript och ange undantag.
Spärra
  • Skicka ett meddelande när en fjärrdator skriver ett hot till systemet och anger meddelandet.
  • Spärra anslutningen när en fjärrdator skriver ett hot till systemet.
  • Upphäver spärren av anslutningen efter den angivna tiden.
  • Spärra anslutningen när en fil med ett eventuellt oönskat program upptäcks i en delad mapp.
Meddelanden
  • Visa meddelandedialogen för lokala användare när en identifiering sker och ange meddelandet.
  • Om AntiSpyware Enterprise Module är installerat skickas en varning om en cookie identifieras.
  • Konfigurera vilka åtgärder användare utan administratörsbehörighet kan vidta vid meddelanden.
Rapporter
  • Aktivera aktivitetsloggning.
  • Ange namn och plats för loggfilen.
  • Ange storleksgräns för loggfilen.
  • Välj format för loggfilen.
  • Ange vad som ska loggas utöver sökningsaktivitet.


Konfigurera processinställningar

Processer för genomsökning vid användning konfigureras baserat på risken du tilldelar de enskilda processerna. Du kan konfigurera en standardprincip för genomsökning för alla processer eller konfigurera olika principer baserat på risken som tilldelats de enskilda processerna. Parametrar innefattar att tilldela risk till processer, definiera objekt att söka, utföra heuristisk sökning, söka igenom komprimerade filer, vidta åtgärder på identifieringar och att söka efter eventuellt oönskade program.

Så här kommer du åt egenskaperna för Standardprocesser, Lågriskprocesser och Högriskprocesser:

  • Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och On-Access Default Processes Policies (åtkomstprinciper för standardprocesser), On-Access Low-Risk Processes Policies (åtkomstprinciper för lågriskprocesser) eller On-Access High-Risk Processes Policies (åtkomstprinciper för högriskprocesser) i listan Category (kategori).

  • I VirusScan-konsolen öppnar du egenskaperna för Sökning vid användning och väljer sedan Standardprocesser, Lågriskprocesser eller Högriskprocesser i den vänstra rutan.

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flikbeskrivningar

Flik | Beskrivning
Processer
  • Åtkomstprinciper för standardprocesser — Välj om du vill konfigurera en genomsökningsprincip för alla processer eller konfigurera olika principer för standard-, lågrisk- och högriskprocesser..
    Anm: Om du väljer att konfigurera en genomsökningsprincip gäller denna för alla processer. Om du väljer att konfigurera olika principer för lågrisk- och/eller högriskprocesser, gäller denna princip endast de processer som inte har angetts som lågrisk- eller högriskprocesser.
  • Lågriskprocesser vid åtkomst – Ange de processer som du definierar som låg risk.
  • Högriskprocesser vid åtkomst – Ange de processer som du definierar som hög risk.
Anm: Du måste markera alternativet Använd olika sökningsprinciper för högrisk-, lågrisk- och standardprocesser på fliken Standarprocesser vid åtkomst för att kunna konfigurera enskilda principer för lågrisk- och högriskprocesser.
Sök igenom objekt
  • Konfigurera om filer ska sökas vid läsning, skrivning eller på nätverksenheter, och/eller när de öppnas för säkerhetskopiering.
  • Konfigurera vilka filer och filtyper som ska sökas.
  • Sök efter eventuella hot som påminner om oönskade program, trojaner och makrovirus.
  • Sök igenom inuti arkiv och avkoda MIME-kodade filer.
  • Aktivera sökning vid användning för oönskade program.
Undantag | Konfigurera vilka diskar, filer och mappar som ska undantas från sökning.
Åtgärder
För identifierade hot:
  • Primär åtgärd att vidta när ett hot identifieras.
  • Sekundär åtgärd att vidta vid ett identifierat hot om den första åtgärden inte kan genomföras.
För identifierade oönskade program:
  • Primär åtgärd att vidta när ett oönskat program identifieras.
  • Sekundär åtgärd att vidta vid ett oönskat program om den första åtgärden inte kan genomföras.


Söka igenom objekt på begäran

Med sökning på begäran kan du söka efter hot i hela din dator när det passar dig eller med jämna mellanrum. Använd Sökning på begäran som komplement till det kontinuerliga skydd som Sökning vid användning ger, eller för att schemalägga regelbundna sökningar vid tidpunkter som inte stör ditt arbete.

Innehåll

  • Genomsökningsmetoder på begäran och hur de definieras
  • Så fungerar genomsökning av fjärrlagring
  • Så fungerar senarelagd sökning
  • Så fungerar heuristisk nätverkskontroll av misstänkta filer
  • Så fungerar systemanvändningen
  • Konfigurera genomsökningar på begäran


Genomsökningsmetoder på begäran och hur de definieras

Sökning på begäran använder dessa två sökmetoder:

Sökning i minnesprocess

Denna metod undersöker alla aktiva processer innan sökning på begäran körs. En identifierad eventuellt oönskad process markeras och processen stoppas. Detta innebär att ett enda godkännande med sökning på begäran tar bort alla förekomster av ett eventuellt oönskat program.

Inkrementell sökning, eller sökning som kan återupptas

Med denna metod kan sökningen fortsätta där den slutade. För en sökning där du har schemalagt start- och stopptid eller en tidsgräns stoppas sökningen när tidsgränsen har nåtts. Vid nästa schemalagda sökning återupptas sökningen från den plats i fil- och mappstrukturen där föregående sökning avbröts.


Så fungerar genomsökning av fjärrlagring

Fjärrlagring av data är hierarkisk med två definierade nivåer:
  • Den övre nivån, lokal lagring, omfattar NTFS-diskvolymerna hos datorn som kör Fjärrlagring på Windows 2000 Server.
  • Den nedre nivån, fjärrlagring, finns i det bandbibliotek eller den fristående bandenhet som är ansluten till servern.

Fjärrlagring kopierar automatiskt tillämpliga filer från dina lokala volymer till ett bandbibliotek och övervakar sedan tillgängligt utrymme i de lokala volymerna. Fildata cachelagras lokalt så att du snabbt kan få tillgång till den. Vid behov flyttar Fjärrlagring data från den lokala lagringsplatsen till fjärrlagringsplatsen. När du behöver få tillgång till en fil i en volym som hanteras av Fjärrlagring öppnar du den som vanligt. Om filens data inte längre cachelagras i din lokala volym, hämtar Fjärrlagring data från ett bandbibliotek.


Så fungerar senarelagd sökning

Du kan förbättra prestanda genom att senarelägga genomsökningar på begäran om datorn körs på batteri och under presentationer. Du kan även tillåta användaren att skjuta upp schemalagda sökningar i intervall om en timme upp till 24 timmar, eller skjuta upp sökningarna tills vidare. Varje gång en användare skjuter upp en sökning gäller detta i en timme. Om t.ex. alternativet Senarelägg som mest har värdet 2 kan användaren skjuta upp sökningen två gånger eller två timmar. Genomsökningen fortsätter när angivet antal timmar har förflutit. Om administratören tillåter obegränsad senareläggning genom att ange alternativet till noll, kan användaren skjuta upp genomsökningen på obegränsad tid.


Så fungerar heuristisk nätverkskontroll av misstänkta filer

Med den här funktionen får kunder med Windows-baserade McAfee-antivirusprodukter tillgång till de senaste definitionerna för vissa skadliga program. I funktionen används känslighetsnivåer som konfigureras av administratören för att identifiera misstänkta program och DLL-filer som körs på klientdatorer som skyddas med VirusScan Enterprise. Om ett misstänkt program identifieras via realtidsskyddet, skickas en DNS-begäran med ett fingeravtryck av den misstänkta filen till en central databasserver på McAfee Avert Labs. Realtidsskyddet skyddar inte mot hela klasser av skadliga program, bara mot misstänkta prov. Fördelen med skydd mot särskilda hot är att vi kan skydda användarna med McAfee-säkerhetsfunktioner i stort sett samtidigt som provet identifieras som skadligt på McAfee Avert Labs. I den här versionen är funktionen inaktiverad som standard. Du måste välja en känslighetsnivå för att kunna aktivera funktionen.


Så fungerar systemanvändningen

Systemanvändningen fastställs när en genomsökning på begäran påbörjas. Under de första 30 sekunderna testas användningen av processor och in- och utdata, och därefter utförs sökningen baserat på den användningsnivå du ställer in.

Den systemanvändning du anger gäller inte krypterade filer. Dekrypteringen utförs via lsass.exe, inte via Scan32-processen. Genomsökning av krypterade filer är processorintensivt och även om systemgränsen för sökningstråden är låg genomsöker den ändå filer så snabbt att lsass.exe måste arbeta för att tillhandahålla dekrypterade data.


Konfigurera genomsökningar på begäran

VirusScan Enterprise innehåller en standardsökning på begäran. Du kan använda standardaktiviteten och skapa nya aktiviteter.

Så här kommer du åt sökningen på begäran:

  • I ePolicy Orchestrator-konsolen går du till Systems | System Tree | Client Tasks (system | systemträd | klientaktiviteter). Välj en befintlig sökning eller välj standardsökningen genom att klicka på New Task (ny aktivitet). Markera sedan On-Demand Scan (VirusScan Enterprise 8.7.0) (sökning på begäran) i listan Type (typ) och klicka på Next (nästa).

  • I VirusScan-konsolen väljer du en befintlig sökning eller väljer standardsökningen genom öppna egenskaperna för Full sökning. Om du har installerat AntiSpyware Enterprise Module öppnar du egenskaperna för Riktad sökning. Om du vill skapa en ny aktivitet väljer du Task | New On-Demand Scan Task (aktivitet | ny genomsökning på begäran).

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flikbeskrivningar

Flik | Beskrivning
Sök igenom platser
  • Ange vilka platser som ska genomsökas.
  • Inkludera undermappar vid sökning.
  • Inkludera startsektorer vid sökning.
Sök igenom objekt
  • Konfigurera vilka filer och filtyper som ska sökas.
  • Aktivera sökning på begäran för oönskade program.
  • Sök igenom inuti arkiv och avkoda MIME-kodade filer.
  • Sök igenom filer som har säkerhetskopierats till lagringsplats.
  • Sök efter eventuella hot som påminner om oönskade program, trojaner och makrovirus.
Undantag | Konfigurera vilka diskar, filer och mappar som ska undantas från sökning.
Prestanda
  • Konfigurera när genomsökningar ska senareläggas och under hur lång tid.
  • Ange procent systemanvändning.
  • Konfigurera känslighetsnivån för heuristisk nätverkskontroll av misstänkta filer.
Åtgärder
För identifierade hot:
  • Primär åtgärd att vidta när ett hot identifieras.
  • Sekundär åtgärd att vidta vid ett identifierat hot om den första åtgärden inte kan genomföras.
För identifierade oönskade program:
  • Primär åtgärd att vidta när ett oönskat program identifieras.
  • Sekundär åtgärd att vidta vid ett oönskat program om den första åtgärden inte kan genomföras.

Välj åtgärder som ska tillåtas i frågedialogrutan.
Rapporter
  • Aktivera aktivitetsloggning.
  • Ange namn och plats för loggfilen.
  • Ange storleksgräns för loggfilen.
  • Välj format för loggfilen.
  • Ange vad som ska loggas utöver sökningsaktivitet.
  • Om du har installerat AntiSpyware Enterprise Module visas varningar när cookies identifieras.
Aktivitet Ange var genomsökningen på begäran körs.
Anm: Den här fliken är endast tillgänglig via ePolicy Orchestrator.


Söka igenom e-post vid leverans och på begäran

Vid genomsökningen undersöks e-postmeddelanden och bilagor automatiskt:

  • För Microsoft Outlook söks e-posten igenom vid leverans, men du kan även starta genomsökning av e-post på begäran direkt från Microsoft Outlook.
  • För Lotus Notes söks e-posten igenom vid användning.

Innehåll

  • Så fungerar heuristisk nätverkskontroll av misstänkta filer
  • Konfigurera egenskaper för e-postgenomsökning


Konfigurera egenskaper för e-postgenomsökning

Flikbeskrivningar

Så här kommer du åt egenskaperna för Genomsökning av e-post vid leverans.

  • Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och On-Delivery Email Scanner Policies (principer för genomsökning av e-post vid leverans) i listan Category (kategori).

  • Öppna egenskaperna för Genomsökning av e-post vid leverans i VirusScan-konsolen.

Så här kommer du åt egenskaperna för Genomsökning av e-post på begäran.

  • I Microsoft Outlook väljer du Verktyg | Egenskaper för e-postgenomsökning.

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flik Beskrivning
Sök igenom objekt
  • Ange vilka meddelanden och bilagor som ska genomsökas.
  • Sök igenom för eventuella hot som påminner om malware.
  • Sök igenom för okända makrovirus.
  • Sök efter bilagor med flera filtillägg.
  • Sök igenom inuti arkiv och avkoda MIME-kodade filer.
  • Aktivera e-postsökningen om du vill utföra sökning efter oönskade program.
  • Sök igenom e-postmeddelandenas text.
  • Konfigurera känslighetsnivån för heuristisk nätverkskontroll av misstänkta filer.
    Anm: Det här alternativet är endast tillgängligt för Genomsökning av e-post vid leverans.
Åtgärder
För identifierade hot:
  • Primär åtgärd att vidta när ett hot identifieras.
  • Sekundär åtgärd att vidta om den första åtgärden inte kan genomföras.
För identifierade oönskade program:
  • Primär åtgärd att vidta när ett oönskat program identifieras.
  • Sekundär åtgärd att vidta om den första åtgärden inte kan genomföras.

Välj åtgärder som ska tillåtas i frågedialogrutan.
Varningsmeddelanden
  • Informera annan användare när ett hotande e-postmeddelande identifieras.
  • Ange meddelandet som visas för användaren när åtgärd krävs.
Rapporter
  • Aktivera aktivitetsloggning.
  • Ange namn och plats för loggfilen.
  • Ange storleksgräns för loggfilen.
  • Välj format för loggfilen.
  • Ange vad som ska loggas utöver sökningsaktivitet.
Inställningar för Notes sökprogram
Anm: Den här fliken är endast tillgänglig för Genomsökning av e-post vid leverans.

Konfigurera inställningar som är specifika för Lotus Notes.

  • Sök igenom alla serverdatabaser.
  • Sök igenom serverinkorgar i den angivna mappen för inkorgens rotadress.
  • Notes-program som ska ignoreras.


Definiera karantänprincipen

Identifierade filer, registernycklar och registervärden sätts i karantän beroende på den karantänprincip du har konfigurerat. Du kan återställa objekt i karantän efter behov.

Innehåll

  • Konfigurera karantänprincipen och återställa objekt


Konfigurera karantänprincipen och återställa objekt

Om du vill komma åt Sätt i karantän-principen och Återställ-egenskaperna kan du använda metoderna nedan.

Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

ePolicy Orchestrator – Princip för karantän

Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och Quarantine Manager Policies (princip för Quarantine Manager) i listan Category (kategori).

Flikbeskrivningar

Flik Beskrivning
Princip
  • Ange karantänplacering.
  • Konfigurera tiden som objekten ska behållas i karantän.

ePolicy Orchestrator – Återställ objekt i karantän

Öppna ePolicy Orchestrator-konsolen och gå till Systems | System Tree | Client Tasks (system | systemträd | klientaktiviteter) och markera New Task (ny aktivitet). Markera sedan Restore from Quarantine (VirusScan Enterprise 8.7.0) (återställ objekt i karantän) under Type (typ).

Flikbeskrivningar

Flik | Beskrivning
Återställ | Ange vilka objekt som ska återställas. Anm: Namnet på objektet som ska återställas visas som identifieringsnamnet i loggfilen.
Aktivitet | Ange användarkontot som kan komma åt karantänplatsen.

VirusScan-konsolen – Princip för Quarantine Manager

Öppna egenskaperna för Princip för Quarantine Manager i VirusScan-konsolen.

Flikbeskrivningar

Flik Beskrivning
Karantän
  • Ange karantänplacering.
  • Konfigurera tiden som objekten ska behållas i karantän.
Hanterare
  • Återställ, sök igenom igen, ta bort och visa objekt i karantän.
    Anm:

    Namnet på objektet som ska återställas visas som identifieringsnamnet i loggfilen.

  • Kontrollera objekt i karantän med avseende på falsklarm.


Konfigurera varningar och meddelanden

Att informeras när hot identifieras är en viktig del av att skydda ditt system. Du kan använda den lokala meddelandefunktionen i VirusScan Enterprise eller Alert Manager för att meddela dig när identifieringar sker.

  • Alert Manager är en inbyggd komponent som fungerar med VirusScan Enterprise för att hantera varningar och händelser i realtid. I en typisk konfiguration finns Alert Manager på en centralserver och den lyssnar efter varningar som skickas till den av VirusScan Enterprise. Använd den för att konfigurera var och hur varningar skickas och vad varningsmeddelandet är.
  • VirusScan Enterprise utgör ett gränssnitt där du konfigurerar Alert Manager och andra varningsalternativ som inte kräver Alert Manager. Filtrera varningar enligt allvarlighetsgrad för att begränsa varningstrafik till Alert Manager och konfigurera lokala varningsalternativ som inte kräver Alert Manager.

Innehåll

  • Konfigurera varningar


Konfigurera varningar

Så här kommer du åt egenskaperna för Varningar:

  • Öppna ePolicy Orchestrator-konsolen och gå till Systems | Policy Catalog (system | principkatalog). Markera VirusScan Enterprise 8.7.0 i listan Product (produkt) och Alerts Policies (varningsprinciper) i listan Category (kategori).

  • Välj Verktyg | Varningar via VirusScan-konsolen.

    Konfigurera alternativen på alla flikar. Om du vill läsa beskrivningar av alternativen kan du klicka på ? eller Hjälp på flikarna.

Flikbeskrivningar

Flik Beskrivning
Varningar från Alert Manager
  • Ange vilka komponenter som ska generera varningar.
  • Konfigurera Alert Manager.
Extra varningsalternativ
  • Filtrera varningar enligt allvarlighetsgrad.
  • Konfigurera lokal varningsfunktion.


Använda frågor och paneler

Använda frågor och paneler för att övervaka aktivitet och använda dessa som beslutsunderlag för vilka åtgärder som ska vidtas vid identifieringar. Du kan använda de fördefinierade frågorna och panelerna, och skapa fler paneler och frågor efter behov. Information om frågor och paneler finns i produktdokumentationen för ePolicy Orchestrator.

Frågor

Du kommer åt frågor i ePolicy Orchestrator-konsolen genom att gå till Reporting (rapporter) och sedan rulla ned till frågor som börjar på VSE under Queries (frågor).

Följande fördefinierade frågor finns att tillgå:

  • VSE: Compliance Over the Last 30 Days (efterlevnad de senaste 30 dagarna)
  • VSE: Computers with Threats Detected per Week (datorer med identifierade hot per vecka)
  • VSE: Current DAT Adoption (aktuell DAT-distribution)
  • VSE: DAT Adoption Over the Last 24 Hours (DAT-distribution de senaste 24 timmarna)
  • VSE: DAT Deployment (DAT-distribution)
  • VSE: Detection Response Summary (sammanfattning av identifieringsåtgärder)
  • VSE: Number of Detections by Tag (antal identifieringar efter tagg)
  • VSE: Spyware Detected in the Last 24 Hours (identifierade spionprogram de senaste 24 timmarna)
  • VSE: Spyware Detected in the Last 7 Days (identifierade spionprogram de senaste sju dagarna)
  • VSE: Summary of Threats Detected in the Last 24 Hours (sammanfattning av identifierade hot de senaste 24 timmarna)
  • VSE: Summary of Threats Detected in the Last 7 Days (sammanfattning av identifierade hot de senaste sju dagarna)
  • VSE: Threat Count by Severity (antal hot per allvarlighetsgrad)
  • VSE: Threat Names Detected per Week (namn på identifierade hot per vecka)
  • VSE: Threats Detected in the Last 24 Hours (identifierade hot de senaste 24 timmarna)
  • VSE: Threats Detected in the Last 7 Days (identifierade hot de senaste sju dagarna)
  • VSE: Threats Detected Over the Previous 2 Quarters (identifierade hot de senaste två kvartalen)
  • VSE: Threats Detected per Week (identifierade hot per vecka)
  • VSE: Top 10 Access Protection Rules Broken (de tio mest överträdda åtkomstskyddsreglerna)
  • VSE: Top 10 Buffer Overflows Detected (de tio flest identifierade buffertspillen)
  • VSE: Top 10 Computers with the Most Detections (de tio datorer med flest identifieringar)
  • VSE: Top 10 Detected Threats (de tio vanligaste identifierade hoten)
  • VSE: Top 10 Threat Sources (de tio främsta hotkällorna)
  • VSE: Top 10 Threats per Threat Category (de tio vanligaste hoten per hotkategori)
  • VSE: Top 10 Users with the Most Detections (de tio användare som har flest identifieringar)
  • VSE: Unwanted Programs Detected in the Last 24 Hours (oönskade program som har identifierats de senaste 24 timmarna)
  • VSE: Unwanted Programs Detected in the Last 7 Days (oönskade program som har identifierats de senaste sju dagarna)
  • VSE: Version 8.5 Compliance (version 8.5-efterlevnad)
  • VSE: Version 8.7 Compliance (version 8.7-efterlevnad)

Paneler

Du kommer åt paneler i ePolicy Orchestrator-konsolen genom att gå till Dashboards (paneler).

Följande fördefinierade paneler finns att tillgå:
  • VSE: Trending Data (trenddata)
  • VSE: Current Detections (aktuella identifieringar)


Vidta åtgärder vid identifieringar

Det finns olika sätt att vidta åtgärder beroende på med vilken funktion som hotet identifieras.

Innehåll

  • Så vidtas åtgärder vid identifiering
  • Överträdelser av systemets åtkomstpunkter
  • Identifieringar av buffertspill
  • Identifieringar av oönskade program
  • Identifieringar under sökning vid användning
  • Identifieringar under sökning på begäran
  • Identifieringar vid genomsökning av e-post
  • Objekt i karantän


Så vidtas åtgärder vid identifiering

Om en identifiering görs beror åtgärden som vidtas på hur identifieringsdefinitionen är angiven i DAT-filen. Om det t.ex. inte går att rensa en fil, eller om filen har skadats så mycket att det inte går att reparera den, tas filen eventuellt bort eller åtgärdas med den andra åtgärden, beroende på hur den definierades i DAT-filen.

När sökningen nekar åtkomst till filer med eventuella hot lägger den också till filnamnet med ett .MCM-tillägg när filen sparas.


Överträdelser av systemets åtkomstpunkter

Om en av systemets åtkomstpunkter överträds beror åtgärden som ska vidtas på hur regeln har konfigurerats:

  • Om regeln har konfigurerats för rapport, registreras information i loggfilen.

  • Om regeln har konfigurerats för spärr, spärras åtkomsten.

Använd informationen i loggfilen för att fastställa vilka åtkomstpunkter som överträddes och med vilka regler som överträdelserna identifierades. Konfigurera sedan reglerna för åtkomstskydd så att användare kan göra objekt giltiga och förhindra användare från att få tillgång till skyddade objekt.

Använd dessa scenarier för att avgöra vilken åtgärd som ska vidtas.

Identifieringstyp Scenarier
Oönskade processer
  • Om överträdelsen registrerades i loggfilen men inte spärrades, markerar du alternativet Spärra för regeln.
  • Om överträdelsen spärrades men inte registrerades i loggfilen, markerar du alternativet Rapport för regeln.
  • Om överträdelsen spärrades och registrerades behövs ingen åtgärd.
  • Om du hittar en oönskad process som inte har identifierats, redigerar du regeln så att processen inkluderas.
Giltiga processer
  • Om överträdelsen registrerades i loggfilen men inte spärrades, avmarkerar du alternativet Rapport för regeln.
  • Om överträdelsen spärrades och rapporterades i loggfilen, redigerar du regeln så att processen undantas.


Identifieringar av buffertspill

När en identifiering av buffertspill sker:

  • Sökningen spärrar identifieringen.
  • Ett meddelande registreras i dialogrutan Meddelanden för sökning vid användning. Granska dialogrutan och besluta dig sedan för vilka av dessa ytterligare åtgärder som ska vidtas:
    • Ta bort meddelandet – Markera objektet i listan, klicka sedan på Ta bort.
    • Skapa ett undantag – Om den identifierade processen är en som du använder på ett giltigt sätt eller ett falsklarm, skapar du ett undantag i dialogrutan Meddelanden för sökning vid användning. Granska informationen i kolumnen Namn för att fastställa namnet på den process som äger det skrivbara minne som gör anropet. Använd processnamnet för att skapa ett undantag.
    • Skicka ett exempel till Avert Labs för analys – Om sökningen identifierar något som borde ignoreras eller om den inte identifierar något som den borde, kan du skicka ett exempel till Avert Labs.


Identifieringar av oönskade program

Vid genomsökningarna vid användning och på begäran, och e-postsökningarna identifieras oönskade program baserade på den Princip för oönskade program som du har konfigurerat. När en identifiering sker, tillämpar sökningen som identifierade det eventuellt oönskade programmet den åtgärd som du konfigurerat på fliken Åtgärder för den sökningen.

Granska informationen i loggfilen och besluta dig sedan för vilken av följande ytterligare åtgärder som ska vidtas:

  • Gör dina sökningar mer effektiva genom att finjustera sökningsalternativen.
  • Om ett giltigt program identifierats kan du undanta det från identifiering.
  • Om ett oönskat program inte identifierades kan du lägga till det i den användardefinierade identifieringslistan.
  • Skicka ett exempel till Avert Labs för analys – Om sökningen identifierar något som borde ignoreras eller om den inte identifierar något som den borde, kan du skicka ett exempel till Avert Labs.


Identifieringar under sökning vid användning

När en identifiering sker:

  • Sökningen vidtar åtgärder enligt hur du har konfigurerat Egenskaper för sökning vid användning , fliken Åtgärder.
  • Ett meddelande registreras i dialogrutan Meddelanden för Sökning vid användning.

Granska informationen i aktivitetsloggen och/eller dialogrutan Meddelanden för Sökning vid användning, och besluta dig sedan för vilken av dessa ytterligare åtgärder som ska vidtas.

  • Gör sökningen mer effektiv genom att justera sökningsobjekt.
  • Dialogrutan Meddelanden för sökning vid användning – Högerklicka på ett objekt i listan, välj sedan en av dessa åtgärder:
    • Rensa fil – Försöker reparera filen som det markerade meddelandet hänvisar till.
    • Ta bort fil – Den fil som anges i det markerade meddelandet tas bort. Filnamnet registreras i loggen så att du kan återställa den från Quarantine Manager.
    • Markera alla (Ctrl+a) – Markerar alla meddelanden i listan.
    • Ta bort meddelande från lista (Ctrl+d) – Det markerade meddelandet tas bort från listan. Meddelanden som har tagits bort från listan visas fortfarande i loggfilen.
    • Ta bort alla meddelanden – Tar bort alla meddelanden i listan. Meddelanden som har tagits bort från listan visas fortfarande i loggfilen.
    • Öppna loggfil för sökning vid användning – Öppnar loggfilen för sökning vid användning. Det här alternativet finns endast på Arkiv-menyn.
    • Öppna loggfil för åtkomstskydd – Öppnar loggfilen för åtkomstskyddsaktivitet. Det här alternativet finns endast på Arkiv-menyn.
    • Om en åtgärd inte kan användas för det aktuella meddelandet är motsvarande ikon, knapp och menyalternativ inaktiverade. Exempel: Rensa är inte tillgänglig om filen redan har tagits bort och Ta bort är inte tillgänglig om administratören har spärrat åtgärden.
    • Rensa fil – Det går inte att rensa en fil om DAT-filen inte har en reparationsåtgärd eller om den har skadats så mycket att det inte går att reparera den. Om det inte går att rensa filen läggs .mcm till efter filnamnet och åtkomst nekas till filen. Det registreras även en post i loggfilen. I det här fallet rekommenderar vi att du tar bort filen och återställer den från en virusfri säkerhetskopia.
  • Skicka ett exempel till Avert Labs för analys – Om sökningen identifierar något som borde ignoreras eller om den inte identifierar något som den borde, kan du skicka ett exempel till Avert Labs.


Identifieringar under sökning på begäran

När en identifiering sker, vidtar sökningen åtgärder enligt hur du har konfigurerat Egenskaper för sökning på begäran på fliken Åtgärder.

Granska informationen i loggfilen och besluta dig sedan för vilken av följande ytterligare åtgärder som ska vidtas:

  • Gör dina sökningar mer effektiva genom att finjustera sökningsalternativen.
  • Om du har konfigurerat sökningen till Begär åtgärd, väljer du åtgärden i dialogrutan Förlopp för sökning på begäran.
  • Skicka ett exempel till Avert Labs för analys – Om sökningen identifierar något som borde ignoreras eller om den inte identifierar något som den borde, kan du skicka ett exempel till Avert Labs.


Identifieringar vid genomsökning av e-post

När en identifiering sker, vidtas åtgärder enligt dina val i Egenskaper för genomsökning vid leverans eller Egenskaper för sökning på begäran på fliken Åtgärder.

Granska informationen i loggfilen och besluta dig sedan för vilken av följande ytterligare åtgärder som ska vidtas:

  • Gör dina sökningar mer effektiva genom att finjustera sökningsalternativen.
  • Skicka ett exempel till Avert Labs för analys – Om sökningen identifierar något som borde ignoreras eller om den inte identifierar något som den borde, kan du skicka ett exempel till Avert Labs.


Objekt i karantän

Granska objekten i karantänkatalogen och besluta dig sedan för vilken av följande ytterligare åtgärder som ska vidtas:

  • Återställ.

  • Sök igenom igen.

  • Ta bort.

  • Kontrollera med avseende på falsklarm.

  • Visa identifieringsegenskaper.

Använd Restore from Quarantine (Återställ objekt i karantän) i ePolicy Orchestrator-konsolen för att vidta åtgärder på objekt i karantän.

Använd Princip för Quarantine Manager-alternativen på fliken Manager i VirusScan Enterprise-konsolen för att vidta åtgärder på objekt i karantän.


Kompletterande information

I dessa avsnitt finns kompletterande information om hur du använder VirusScan Enterprise.

Innehåll

  • Komma åt alternativ för användargränssnittet
  • Lägga till och undanta objekt
  • Schemalägga aktiviteter
  • Konfigurera kommandoradsalternativ
  • Ansluta till fjärrdatorer
  • Skicka prov för analys
  • Komma åt Avert Labs hotbibliotek
  • Felsökning


Komma åt alternativ för användargränssnittet

Du kan komma åt den fristående versionen av VirusScan Enterprise-användargränssnittet på flera sätt. Den här informationen gäller inte om ePolicy Orchestrator används för hantering av produkten.


Så fungerar VirusScan-konsolen

VirusScan-konsolen är gränssnittet för den fristående versionen av programmets aktiviteter. Använd en av dessa metoder för att öppna VirusScan-konsolen:
  • Klicka på Start och välj Program | McAfee | VirusScan-konsolen.
  • Högerklicka på VirusScan Enterprise-ikonen i systemfältet och klicka sedan på VirusScan-konsol.
VirusScan-konsolen är uppdelad i följande delar:
  • Menyrad – Skapa aktiviteter, konfigurera egenskaper och läs ytterligare information med hjälp av menyalternativen.
    • Aktivitet – Skapa och konfigurera aktiviteter för exempelvis sökningar eller uppdatering av DAT-filer.
    • Redigera – Kopiera, klistra in eller byt namn på aktiviteten.
    • Visa – Visa verktygsfältet och/eller statusfältet och uppdatera skärmbilden.
    • Verktyg – Ange gränssnittsalternativ för användare, ta bort spärren från eller spärra användargränssnittets säkerhet, anpassa meddelanden, öppna loggboken, öppna en fjärrdator om du har administratörsbehörighet, importera eller redigera lagringsplatslistan och återställ DAT-filerna.
    • Hjälp – Få tillgång till hjälpavsnitt, hotbiblioteket på Avert Labs webbplats, webbplatsen Skicka ett exempel och webbplatsen Teknisk support. Du kan även reparera produktinstallationen och öppna dialogrutan Om för att visa information om upphovsrätt och installerad version, licens, definitionsfiler, sökningsmotor, extra drivrutiner och korrigeringsfiler.
    Anm: Det finns ett kortkommando kopplat till respektive alternativ på menyn. Kortkommandot är understruket för varje menyalternativ. Dessa kortkommandon kanske inte finns tillgängliga i alla operativsystem såvida du inte använder tangentbordet (F10 eller Alt) för att öppna menyerna.
  • Verktygsfält – Använd ikonerna för att nå dessa funktioner som ofta används.
    • Visar egenskaper för den markerade aktiviteten.
    • Startar den markerade aktiviteten.
    • Avbryter den markerade aktiviteten.
    • Kopierar den markerade aktiviteten.
    • Klistrar in den markerade aktiviteten.
    • Tar bort den markerade aktiviteten.
    • Konfigurerar egenskaper för varningar.
    • Öppnar loggboken.
    • Öppnar informationsbiblioteket på Avert Labs webbplats.
    • Ansluter till en fjärrdator om du har administratörsbehörighet.
    • Skapar en ny sökning på begäran.
  • Aktivitetslista – Visar både standardaktiviteter och nyskapade aktiviteter samt status och senaste resultat för varje aktivitet.
  • Statusfält – Visar status för den aktuella aktiviteten.


Använda snabbfunktioner

Med snabbfunktionerna får du snabbt åtkomst till vanliga åtgärder. Du kan t.ex. skapa nya aktiviteter, visa statistik och loggar för aktiviteter, öppna egenskapssidor för aktiviteter, söka igenom en specifik fil eller mapp eller utföra en omedelbar uppdatering.

Funktionsbeskrivningar

Plats Beskrivning Exempel
Konsolen Du visar snabbfunktionerna genom att högerklicka på VirusScan-konsolen. Funktionerna varierar beroende på om du valt aktiviteten i aktivitetslistan, och vilken aktivitet du väljer.
  • I konsolen högerklickar du på en aktivitet för att visa dess egenskaper. Beroende på vilken aktivitet du väljer kan du även starta, avbryta, aktivera eller inaktivera den samt visa statistik och aktivitetsloggen. I vissa fall kan du även byta namn på aktiviteten eller ta bort den.
  • Högerklicka på ett tomt område i konsolen för att skapa en ny sökning eller göra en uppdatering.
Utforskaren Högerklicka på en markerad fil eller mapp för att utföra en omedelbar Full sökning av det objektet. Du kan välja en åtgärd för sökningen:
  • Rensa — Rapportera och rensa det identifierade objektet.
  • Fortsätt — Rapportera identifieringen och fortsätt genomsökningen.

Utför en omedelbar genomsökning på en fil eller mapp som du misstänker är hotad.

När du startar genomsökningen startas sökprogrammet Sökning på begäran direkt med alla genomsökningsinställningar aktiverade. Välj åtgärdsalternativ. Det går inte att anpassa några andra genomsökningsinställningar.
Aktivitetsfältet Högerklicka på VirusScan Enterprise-ikonen för att visa menyalternativ.
  • Öppna VirusScan-konsolen.
  • Inaktivera eller aktivera sökning vid användning.
  • Öppna egenskaperna för sökning vid användning.
  • Visa statistik eller meddelanden för sökning vid användning.
  • Skapa en engångssökning på begäran som går att konfigurera.
  • Utför en direkt uppdateringsaktivitet.
  • Öppna dialogrutan Om.


Så fungerar aktivitetsfältsikonen

När VirusScan Enterprise har installerats visas sköldikonen i aktivitetsfältet i Windows om du har konfigurerat denna funktion under installationen.

Observera följande:
  • Ikonen ändras när sökning vid användning identifierar överträdelser mot åtkomstskyddet. En röd ram visas runt ikonen under trettio minuter, om du inte återställer den. Mer information finns i Överträdelser av åtkomstskydd och svar på dessa i VirusScan Enterprise i avsnittet Skydda systemets åtkomstpunkter.
  • Följande menyalternativ visas om du dubbelklickar på ikonen:
    • VirusScan-konsolen – Öppnar VirusScan-konsolen.
    • Inaktivera Sökning vid användning – Växlar mellan inaktivera och aktivera.
      Anm: Funktionerna åtkomstskydd, skydd vid buffertspill och skriptsökning använder sökning vid användning. Om sökning vid användning är inaktiverad är du inte skyddad mot åtkomstöverträdelser, buffertöverflöden eller körning av oönskade skript.
    • Egenskaper för sökning vid användning – Öppnar egenskaper för sökning vid användning.
    • Statistik för Sökning vid användning – Visar dialogrutan Statistik för Sökning vid användning. Här kan du aktivera eller inaktivera Sökning vid användning och öppna egenskapssidorna för Sökning vid användning.
    • Meddelanden för sökning vid användning – Visar meddelanden från sökningen vid användning och du kan vidta åtgärder för objekten i listan.
    • Sökning på begäran – Visar egenskapssidor för sökning på begäran för en aktivitet som inte sparats, och där du kan skapa en engångsaktivitet för sökning på begäran.
    • Uppdatera nu – Utför en omedelbar automatisk uppdatering.
    • Om VirusScan Enterprise – Visar information om produkten och licensen samt installerad version av sökmotorn, definitionsfilerna, den extra drivrutinen (extra.dat) och korrigeringsfilerna.


Så fungerar Start-menyn med VirusScan Enterprise

I Windows väljer du Start-menyn Program | McAfee för att komma åt dessa menyalternativ:
  • VirusScan-konsolen – Öppnar VirusScan-konsolen.
  • Sökning vid användning – Öppnar egenskapssidor för Sökning vid användning.
  • Sökning på begäran – Öppnar egenskapssidor för sökning på begäran där du kan konfigurera och utföra en Fullständig genomsökning som körs vid ett tillfälle utan att sparas.


Använda kommandoraden för att konfigurera VirusScan Enterprise

Med kommandoraden kan du utföra aktiviteter från Kommandotolken. Mer information finns i Kommandoradsalternativ.


Lägga till och undanta objekt

När du konfigurerar identifieringsinställningarna kan du ändra listan över vilka filtyper som ska genomsökas för respektive VirusScan Enterprise-sökning.


Ange genomsökningsobjekt

Finjustera genomsökningsfunktionerna genom att lägga till objekt i standardlistan eller genom att skapa en särskild lista med filtillägg som ska genomsökas.

Alternativdefinitioner

Alternativ Definition
Filtyper som ska genomsökas
  • Standard + extra filtyper – Ange filtillägg och om makrosökning ska utföras i alla filer. Det högsta antalet ytterligare filtillägg som sökningen har utrymme för är 1 000.
  • Endast angivna filtyper – Skapa en lista med tillägg som ska genomsökas. Det högsta antalet ytterligare filtillägg som sökningen har utrymme för är 1 000.


Ange undantag

Med den här funktionen kan du ange vilka filer, mappar och enheter som inte ska kontrolleras. Du kan dessutom ta bort eventuella undantag som du definierat tidigare.

Alternativdefinitioner

Alternativ Definition
Objekt som inte ska sökas igenom Välj typ av undantag.
  • Exclude by pattern (Undantag efter mönster) – Ange mönster och om undermappar ska ingå.
  • Exclude by file type (Undantag efter filtyp) – Ange filtyper.
  • Exclude by file age (Undantag efter filens ålder) – Ange åtkomsttyp och lägsta ålder i dagar.
  • Skyddas med Windows Filskydd (Skyddas med Windows Filskydd) – Undanta filer som skyddas med Windows filskydd.


Ange genomsökningsobjekt med hjälp av jokertecken

Följande begränsningar gäller om du använder jokertecken för att ange och undanta genomsökningsobjekt:

  • Giltiga jokertecken är frågetecken (?) (om du vill exkludera enskilda tecken) och asterisker (*) (om du vill exkludera flera tecken).
  • Jokertecken kan placeras före omvända snedstreck (\) i en sökväg. Exempel: C:\ABC\*\XYZ matchar C:\ABC\DEF\XYZ.

  • Om du anger undantag med hjälp av frågetecken (?) undantas samma antal tecken i fil- eller mappnamnet som det angivna antalet frågetecken. Exempel: Med undantaget W?? ignoreras WWW, men inte WW eller WWWW.

  • Syntaxen kan utökas med dubbla asterisker (**), vilket motsvarar noll eller flera tecken, inklusive omvänt snedstreck. På så sätt kan flera nivåer undantas. Exempel: C:\ABC\**\XYZ matchar C:\ABC\DEF\XYZ och C:\ABC\DEF\DEF\XYZ o.s.v.


Schemalägga aktiviteter

Du kan schemalägga sökningar på begäran, automatiska uppdateringar och speglingar vid särskilda datum och klockslag, eller intervall.


Konfigurera aktivitetsschemat

Konfigurera aktiviteten så att den körs vid en viss tidpunkt eller med viss regelbundenhet.

Anm: Du måste ha administratörsbehörighet för att kunna schemalägga den här åtgärden. Med administratörsbehörighet får användaren skrivbehörighet för registernyckeln för schemalagda aktiviteter.

Om du vill schemalägga en aktivitet klickar du på knappen Schemalägg i aktivitetens egenskapsdialogruta.

Flikbeskrivningar

Flik Beskrivning
Aktivitet
  • Ange att en schemalagd aktivitet ska köras vid angivna tidpunkter.
  • Avbryt aktiviteten om den körs under de angivna timmarna och minuterna.
  • Ange inställningar för användarkonto: användarnamn, domän och lösenord.
Schemalägg

Ange schemaläggningsfrekvens och tillhörande inställningar.


Konfigurera kommandoradsalternativ

Du kan installera, konfigurera och köra VirusScan Enterprise från kommandoraden. Installationsalternativen beskrivs i VirusScan Enterprise-installationshandboken. I detta avsnitt beskriver vi alternativen för att utföra sökningar på begäran och uppdateringar.


Konfigurera kommandoradsalternativ för genomsökning på begäran

Vid sökning på begäran används SCAN32.EXE för att identifiera hot.

SCAN32-syntaxen kräver inte att parametrarna anges i någon särskild ordning, med undantag för att du inte får separera en egenskap och dess värde. Syntaxen består av:
  • Filnamn – Namnet på den körbara filen: SCAN32.EXE.
  • Alternativ – Alternativet föregås av ett snedstreck (/) och är inte skiftlägeskänsligt.
Exempel: SCAN32 EGENSKAP=VÄRDE[,VÄRDE] [/alternativ]

Definitioner av alternativet för genomsökning på begäran

Alternativ för kommandorad | Definition
ALL | Söker igenom alla filer i målmappen.
ALLOLE | Söker igenom standardfiler samt alla Microsoft Office-dokument.
ALWAYSEXIT | Avslutar sökning på begäran även om sökningen slutfördes med fel.
APPLYNVP | Söker efter eventuellt oönskade program som definierats i Principer för oönskade program.
ARCHIVE | Genomsöker arkivfiler som ZIP-, CAP-, LZH- och UUE-filer.
AUTOEXIT | Avslutar sökning på begäran när en icke-interaktiv sökning har slutförts.
CLEAN | Rensar den identifierade målfilen när ett program som kan vara oönskat påträffas.
CLEANA | Rensar den identifierade filen när ett oönskat program påträffas.
CONTINUE | Fortsätter sökningen när ett program som kan vara oönskat har identifierats.
CONTINUE2 | Fortsätter sökningen när ett program som kan vara oönskat har identifierats och den primära åtgärden inte kunde slutföras.
CONTINUEA | Fortsätter sökningen när ett oönskat program har identifierats.
CONTINUEA2 | Fortsätter sökningen när ett oönskat program har identifierats och den primära åtgärden inte kunde slutföras.
DEFEXT | Lägger till filtillägg som du anger som parametrar i listan över valda filtyper som ingår i sökningen.
DELETE | Raderar den identifierade filen när ett program som kan vara oönskat har påträffats.
DELETE2 | Raderar den identifierade filen när ett program som kan vara oönskat har påträffats och den primära åtgärden inte kunde slutföras.
DELETEA | Raderar filen när ett önskat program har identifierats.
DELETEA2 | Raderar filen när ett program som kan vara oönskat har identifierats och den primära åtgärden inte kunde slutföras.
EDIT | Visar dialogrutan för sökegenskaper.
EXT | Ersätter filtilläggen i listan med utvalda filtyper som ingår i sökningen med de filtillägg som du lägger till, som parametrar efter det här argumentet.
LOG | Loggar identifieringsrapporter till en loggfil som du angett tidigare.
LOGFORMAT <värde> | Använder det angivna formatet för loggfilen. Giltiga värden är ANSI, UTF8 och UTF16.
LOGSETTINGS | Loggar konfigurationsinställningarna för en sökning.
LOGSUMMARY | Loggar en sammanfattning av sökresultaten.
LOGUSER | Loggar identifieringsinformation om användaren som utför en sökning.
MHEUR | Aktiverar heuristisk identifiering av makrohot.
MIME | Identifierar program som kan vara oönskade i MIME-kodade filer (Multipurpose Internet Mail Extensions).
NOESTIMATE | Beräknar inte sökstorleken innan filgenomsökningen inleds. Förloppet visas inte.
PHEUR | Aktiverar heuristisk identifiering av icke-makrohot.
PRIORITY | Ställer in sökningens prioritet i förhållande till andra CPU-processer. Kräver en extra numerisk parameter. Värdet 1 prioriterar alla övriga CPU-processer. Värdet 5 ger sökningen högsta prioritet.
PROMPT | Begär åtgärd från användaren när ett program som kan vara oönskat har identifierats.
PROMPT2 | Begär åtgärd från användaren när ett program som kan vara oönskat har identifierats och den primära åtgärden inte kunde slutföras.
PROMPTA | Begär åtgärd från användaren när ett oönskat program har identifierats.
PROMPTA | Begär åtgärd från användaren när ett oönskat program har identifierats.
PROMPTA | Begär åtgärd från användaren när ett oönskat program har identifierats.
PROMPTA | Begär åtgärd från användaren när ett oönskat program har identifierats.
PROMPTA2 | Begär åtgärd från användaren när ett oönskat program har identifierats och den primära åtgärden inte kunde slutföras.
RPTSIZE | Anger storleken för varningsloggen i MB.
START | Kör sökningen. Visar inte dialogrutan för egenskaper.
TASK | Startar den genomsökning på begäran som har angetts i VirusScan-konsolen. Kräver att ytterligare parametrar specificeras i aktivitets-ID:t som angetts i Windows-registret under: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.
UINONE | Startar sökningen utan att visa användargränssnittets dialogruta.


Konfigurera kommandoradsalternativ för uppdatering

I VirusScan Enterprise används MCUPDATE.EXE för att utföra uppdateringar.

MCUPDATE-syntaxen kräver inte att parametrarna anges i någon särskild ordning, med undantag för att du inte får separera en egenskap och dess värde. Syntaxen består av:
  • Filnamn – Namnet på den körbara filen: MCUPDATE.EXE.
  • Alternativ – Alternativet föregås av ett snedstreck (/) och är inte skiftlägeskänsligt.
Exempel: MCUPDATE [/<typ> [/TASK <guid>]] [/alternativ].

Villkoret /TASK är valfritt. Om du använder det måste du dock ange ett ID för uppdateringsaktiviteten (guid). Det ID du väljer måste vara avsett för en uppdatering eller återställning av DAT-filer. Välj inte ett söknings-ID. Om du inte anger ett aktivitets-ID används standarduppdateringsaktiviteten. Aktivitets-ID:n finns i: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

Villkoret /OPTION är inte obligatoriskt. Du kan utföra en tyst uppdatering genom att använda /QUIET.
Anm: Alternativet /QUIET kan inte användas med aktiviteten för återställning av DAT-filer. I det här exemplet utförs en tyst uppdatering: MCUPDATE [/UPDATE] [/QUIET].

Alternativdefinitioner för uppdateringar

Alternativ för kommandorad | Definition
ROLLBACKDATS | Återställer den aktuella DAT-filen till den senaste säkerhetskopierade versionen.
UPDATE | Utför uppdatering av DAT-filen, sökmotor, produkt och extra.dat.
/TASK | Startar den automatiska uppdateringen eller återställningen av DAT-filer som angetts i VirusScan-konsolen. Kräver en ytterligare parameter för att ange det aktivitets-ID som angetts i Windows-registret under: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Utför aktiviteten tyst.


Ansluta till fjärrdatorer

Du kan utföra operationer på en fjärrdator som har VirusScan Enterprise installerat, t.ex. ändra och schemalägga sökningar och uppdateringar, och aktivera och inaktivera sökning vid användning.
Anm: Om du inte har administratörsbehörighet att ansluta till fjärrdatorn visas felmeddelandet Otillräcklig användarbehörighet, åtkomst nekad.

När du startar VirusScan-fjärrkonsolen visas namnet på datorn du är ansluten till i konsolens namnlist. Om du inte har anslutit till någon annan dator i nätverket visas inte namnet på den lokala datorn i namnlisten. När du öppnar valfri aktivitets egenskapsdialogruta från fjärrkonsolen visas datornamnet i namnlisten i egenskapsdialogrutan.

Du kan ha flera fjärrkonsoler öppna samtidigt. När du stänger dialogrutan Anslut till fjärrdator avbryts anslutningen till fjärrrdatorn.


Komma åt fjärrdatorer som har VirusScan Enterprise installerat

Så här ansluter du till fjärrdatorer som har VirusScan Enterprise installerat.

Aktivitet

Välj Anslut till dator på Verktyg-menyn i VirusScan-konsolen.

  1. Skriv namnet på fjärrdatorn under Anslut till dator och välj en dator i listan, eller klicka på Bläddra och leta efter datorn i nätverket.
    Anm: Om miljövariabler används när sökvägen till en fil eller mapp för en fjärraktivitet anges, måste du se till att miljövariabeln finns på fjärrdatorn. Det går inte att validera miljövariabler på fjärrdatorn i VirusScan-konsolen.
  2. Klicka på OK för att försöka ansluta till måldatorn. Följande sker när du ansluter till fjärrdatorn:
    • Datorns namn visas i namnlisten.
    • Fjärrdatorns register läses i konsolen och aktiviteterna på fjärrdatorn visas. Du kan lägga till, ta bort och konfigurera om aktiviteter för fjärrdatorn.


Skicka prov för analys

Om du upptäcker att det finns ett eventuellt hot som inte identifieras med den aktuella DAT-filen kan du skicka ett exempel till McAfee Avert Labs via WebImmune. De analyserar exemplet och avgör om något bör läggas till i DAT-filen.

Du kan också skicka ett exempel till Avert Labs via WebImmune om sökprogrammet identifierar något som du anser borde ignoreras. Avert analyserar och och ser om det ska undantas från DAT-filen.

Du kan skicka ett prov till Avert Labs via WebImmune på webbplatsen, via e-post och via vanlig post.

WebImmune

Du går till webbplatsen WebImmune genom att välja Hjälp | Skicka ett exempel i VirusScan-konsolen.

Webbplatsen finns på: https://www.webimmune.net/default.asp.

  1. Logga in på ditt kostnadsfria konto, eller skapa ett nytt.
  2. Överför filer direkt till Avert Labs automatiska granskningssystem. Objekten skickas vidare till tekniker hos Avert Labs om det krävs ytterligare granskning.

E-post

Du kan skicka e-post direkt till Avert Labs automatiska granskningssystem. Objekten skickas vidare till tekniker hos Avert Labs om det krävs ytterligare granskning.

Den globala e-postadressen är virus_research@avertlabs.com.
Anm: Regionala adresser finns på webbplatsen WebImmune.

Vanligt brev

Adresser finns på WebImmune-webbplatsen.
Anm: Det här sättet är inte särskilt lämpligt eftersom det tar lång tid att skicka och granska exemplet.


Komma åt Avert Labs hotbibliotek

Du kommer åt Avert Labs hotbibliotek via VirusScan-konsolen genom att välja McAfee AVERT Labs hotbibliotek på Hjälp-menyn.


Felsökning

Det här avsnittet innehåller felsökningsinformation för VirusScan Enterprise.


Reparera produktinstallationen

Använd verktyget för installationsreparation i VirusScan Enterprise för att återställa programmets standardinstallationsinställningar och/eller installera om alla programfilerna igen.

Du kommer åt verktyget Reparera installation genom att välja Hjälp | Reparera installation i VirusScan-konsolen.
Anm: Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen.

Alternativdefinitioner

Alternativ | Definition
Återställ alla inställningar till installationens standardvärden | Återställer VirusScan Enterprise-installationens standardvärden. Varning - risk för personskada: Anpassade inställningar kan gå förlorade.
Installera om alla programfiler | Installerar om alla VirusScan Enterprise-programfiler. Varning - risk för personskada: Snabbkorrigeringar, korrigeringsfiler och/eller Service Packs kan skrivas över.


Vanliga frågor

Det här avsnittet innehåller felsökningsinformation i form av vanliga frågor.

Installation

  • Fråga: Jag har precis gjort en tyst installation av programvaran och det finns ingen VirusScan Enterprise-ikon i aktivitetsfältet i Windows.

    Svar: Ikonen visas inte i aktivitetsfältet förrän du har startat om datorn. Däremot körs VirusScan Enterprise och datorn är skyddad, trots att ikonen inte visas. Du kan verifiera detta genom att kontrollera följande registernyckel: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Fråga: Varför kan vissa användare i nätverket konfigurera sina inställningar, medan andra användare inte kan det?

    Svar: Administratören kan ha konfigurerat användargränssnittet så att aktiviteter är lösenordsskyddade. Om så är fallet kan användare inte ändra inställningarna. Användarrättigheterna är olika i olika Windows-operativsystem. Mer information om användarbehörigheter finns i dokumentationen till Microsoft Windows.

Eventuellt oönskade program

  • Fråga: Jag misstänker att jag har ett oönskat program, men det identifieras inte i VirusScan Enterprise.

    Svar: Innan en ny officiell version släpps kan du hämta den senaste betaversionen av DAT-filen medan den fortfarande testas från denna webbplats: http://vil.nai.com/vil/virus-4d.asp.

Spärrade program

  • Fråga: Jag har installerat VirusScan Enterprise och nu fungerar inte ett av mina program.

    Svar: Programmet kan ha spärrats av en åtkomstskyddsregel.
    1. Granska loggfilen för åtkomstskydd och kontrollera om programmet spärrats av en regel.
    2. Om programmet finns med i listan i loggfilen kan du antingen lägga till den som ett undantag för regeln eller inaktivera regeln. Mer information finns i Skydda systemets åtkomstpunkter.

Cookieidentifieringar

  • Fråga: När jag granskade identifierade cookies i loggfilen för sökning på begäran upptäckte jag att alla identifierade cookies hade filnamnet 00000000.ie. Varför tilldelar VirusScan Enterprise samma filnamn för alla identifierade cookies i sökningar på begäran när andra program tilldelar ett filnamn med stigande nummer för varje identifierad cookie?

    Svar: Orsaken till att VirusScan Enterprise ger alla identifierade cookies samma namn har att göra med sättet som sökprogrammet Sökning på begäran identifierar och hanterar cookies. Detta gäller endast cookies som identifieras i sökningar på begäran. En cookie kan innehålla flera cookies. Sökmotorn hanterar en cookie-fil som ett arkiv och tilldelar ett startvärde (offset) i början av filen (värdet börjar på noll). Eftersom sökprogrammet identifierar och hanterar varje identifierad cookie med hjälp av sökmotorn innan programmet fortsätter sökningen, börjar värdet om på noll vid varje identifiering. Detta gör att varje identifiering tilldelas filnamnet 00000000.ie. Andra program börjar med att identifiera alla cookies och tilldelar varje cookie ett unikt filnamn eller ett filnamn med stigande värde och sedan vidtar programmen åtgärder för varje identifiering.

Allmänt

  • Fråga: VirusScan Enterprise-ikonen verkar vara inaktiverad i aktivitetsfältet.

    Svar: Om det finns en röd cirkel och ett streck som täcker VirusScan Enterprise-ikonen betyder det att sökning vid användning är inaktiverad. Nedan anges de vanligaste orsakerna och lösningarna. Kontakta vår tekniska support om ingen av dessa åtgärder löser problemet.
    1. Kontrollera att sökning vid användning har aktiverats. Högerklicka på VirusScan Enterprise-ikonen i aktivitetsfältet. Om sökning vid användning är inaktiverad klickar du på Aktivera sökning vid användning.
    2. Kontrollera att McShield-tjänsten är igång.
      • Starta tjänsten manuellt från Tjänster på Kontrollpanelen.
      • Välj Start | Kör och skriv sedan Net Start McShield
      • Ange att tjänsten ska startas automatiskt från Tjänster på Kontrollpanelen.

  • Fråga: Det visas ett felmeddelande om att jag inte kan hämta filen CATALOG.Z.

    Svar: Det här felet kan bero på flera orsaker. Nedan ges några förslag som hjälper dig att hitta källan till problemet:
    • På McAfees standardhämtningsplats för uppdateringar kan du hämta filen CATALOG.Z via en webbläsare. Försök hämta filen från den här webbplatsen: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Om det inte går att hämta filen, men du kan se den (du har med andra ord inte rätt att hämta filen enligt webbläsaren), betyder det att det är ett proxyproblem och du måste prata med nätverksadministratören.
    • Om du kan hämta filen bör VirusScan Enterprise också kunna hämta den. Kontakta teknisk support om du behöver hjälp med att felsöka din installation av VirusScan Enterprise.

  • Fråga: Var finns HTTP-hämtningsplatsen?

    Svar:
    • Hämtningsplatsen för McAfee är: http://www.mcafeesecurity.com/us/downloads/updates/default.asp.
    • Filen CATALOG.Z som innehåller de senaste uppdateringarna kan hämtas på följande webbplats: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Fråga: Var finns FTP-hämtningsplatsen?

    Svar:
    • Hämtningsplatsen för FTP är: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Filen CATALOG.Z som innehåller de senaste uppdateringarna kan hämtas på följande plats: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Fråga: Om jag upptäcker ett eventuellt oönskat program och har valt Begär åtgärd, vilken åtgärd ska jag i så fall välja (Rensa eller Ta bort)?

    Svar: Vår allmänna rekommendation är att du väljer Rensa om du är osäker på vad du ska göra med en identifierad fil. Vid sökning vid användning och sökning på begäran säkerhetskopieras objekten automatiskt till karantänkatalogen innan de rensas eller tas bort.


Fliken Åtkomstskydd

Alternativdefinitioner

Konfigurera regler för åtkomstskydd och förhindra att McAfee-processer stoppas.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Inställningar för åtkomstskydd
  • Aktivera åtkomstskydd — Aktiverar åtkomstskyddsfunktionen.
  • Förhindrar att McAfee-tjänster stoppas — Förhindra att användare utan felsökningsbehörighet avbryter McAfee-processer.

    Användare med felsökningsbehörighet kan fortfarande stoppa McAfee-processer även om det här alternativet har markerats.

    Administratörer har felsökningsbehörighet som standard i operativsystemen Windows XP och Windows 2003. Du kan ta bort denna behörighet från användarrättigheterna så att användarna inte kan avbryta McAfee-processerna.
Regler för åtkomstskydd

Kategorier — Visa reglerna för en kategori genom att välja kategorin. Reglerna är indelade i dessa kategorier:

  • Anti-Virus - Standardskydd
  • Anti-Virus - Maximalt skydd
  • Anti-Virus - Utbrottskontroll
  • Vanligt standardskydd
  • Vanligt maximalt skydd
  • Skydd för virtuella maskiner
  • Användardefinierade regler

Om du har installerat AntiSpyware Enterprise Module 8.7 finns även dessa kategorier:

  • Anti-Spyware - Standardskydd
  • Anti-Spyware - Maximalt skydd

Det finns mer information i Så definieras regler för åtkomstskydd.

Spärra/Rapportera/Regler — Konfigurera reglerna:

  • Spärra – Spärrar processen som har angetts i dialogrutan Detaljer. Markera Spärra om du vill aktivera regeln och avmarkera alternativet om du vill avaktivera regeln.

    Anm:

    Om du vill förhindra åtkomstförsök utan att logga dem markerar du Spärra, men inte Rapport.

  • Rapportera – Aktiverar rapportering av alla försök till överträdelse av åtkomstskyddet. När en fil identifieras registreras information i aktivitetsloggen.
    Anm:

    Om du vill få en varning men inte förhindra åtkomstförsök markerar du Rapport, men inte Spärra. Detta kan vara användbart när du inte känner till alla effekter av regeln. Övervaka loggarna och/eller rapporterna ett tag och bestäm sedan om du vill spärra åtkomsten.

  • Regler – Du kan skydda din dator från oönskade ändringar med hjälp av regler. Reglerna är ordnade efter kategori. Välj först kategori och sedan regel. Det finns mer information i Konfigurera regler för antivirus och gemensamma regler och Konfigurera användardefinierade regler.

    Ny – Skapa en ny användardefinierad regel. Det finns mer information i Konfigurera användardefinierade regler.

    Redigera – Ändra en regel som redan finns.

    Ta bort – Ta bort en användardefinierad regel som redan finns.
    Anm:

    Det går endast att ta bort användardefinierade regler. Andra regler kan redigeras och inaktiveras, men inte tas bort. Om du vill inaktivera en regel avmarkerar du både Spärra och Rapportera.


Fliken Extra varningsalternativ

Alternativdefinitioner

Konfigurera alternativ för filtrering och lokal varningsfunktion.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Allvarlighetsfilter Du kan välja mellan följande filteralternativ:
  • Filtrera inte varningar (skicka alla) – Skicka alla varningar.
  • Ignorera informationsmeddelanden — Ignorerar informationsvarningar med allvarlighetsgrad lägre än ett.
  • Ignorera informations- och varningsmeddelanden — Ignorerar meddelanden med information och varningar med allvarlighetsgrad lägre än två.
  • Ignorera informations- och varningsmeddelanden och lågriskvarningar — Ignorerar informations- och varningsmeddelanden och lågriskvarningar med allvarlighetsgrad lägre än tre.
  • Ignorera allt utom allvarliga varningar – Ignorerar alla varningar utom dem som har en allvarlighetsgrad högre än fyra.
  • Ignorera alla varningar — Skicka inga varningar.
Lokala meddelanden
  • Logga till händelselogg i lokalt program — Logga information till en händelselogg i ett lokalt program.
  • Skicka SNMP-trap med hjälp av SNMP-tjänst — Om du använder SNMP kan du skicka SNMP-trapmeddelanden.
Anm:

Lokala varningsalternativ kräver inte Alert Manager.


Fliken Varningar

Alternativdefinitioner

Markera de komponenter som du vill ska generera varningar och konfigurera Alert Manager om det är installerat.

Mer information finns i Alert Manager 4.7.1 Produkthandbok.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Komponenter som genererar varningsmeddelanden
  • Sökning vid användning — Generera varningsmeddelanden när sökning vid användning upptäcker hot.
  • Sökning på begäran och schemalagda sökningar — Generera varningsmeddelanden när hot upptäcks vid sökning på begäran.
  • Genomsökning av e-post —Generera varningsmeddelanden när hot upptäcks under e-postsökningen.
  • Automatisk uppdatering — Generera varningsmeddelanden när uppdateringar upptäcker hot.
  • Åtkomstskydd — Generera varningsmeddelanden när hot upptäcks i åtkomstskyddskomponenten.
Alternativ för Alert Manager
  • Inaktivera varningar — Generera inga varningar när identifieringar görs.
  • Aktivera centraliserade varningar — Använd centraliserad varning så att du får meddelanden när identifieringar sker.
  • Aktivera centraliserade varningar — Använd Alert Manager-varningar så att du får meddelanden när identifieringar sker. Markera alternativet och ange sökvägen till Alert Manager-servern där varningsmeddelanden tas emot.
    • Inaktivera Active Directory-sökning — Använd inte Active Directory-sökning.


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra aktiviteter i nätverket och se vilka inställningar som används för att identifiera och åtgärda potentiella hot som påträffades under sökningen.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardloggnamnet är AccessProtectionLog.txt.

Standardplats: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Standardplatsen kan variera beroende på vilket operativsystem du använder.
Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).


Automatisk uppdatering

Konfigurera automatisk uppdatering

Alternativdefinitioner

Alternativ | Definition
Loggfil | Aktivera aktivitetsloggning.
Format Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Hämta nyare definitionsfiler för identifiering om sådana finns

Om det finns en nyare version ska du hämta den senaste versionen av DAT-filerna.
Hämta nyare motorer för identifiering om sådana finns

Om det finns en nyare version ska du hämta den senaste versionen av motorn eller DAT-filerna.
Hämta övriga uppdateringar (uppgraderingar, korrigeringar m.m.)

Hämta den senaste versionen av andra uppdateringar så som Service Pack och produktuppgraderingar.
Ange den programfil ska köras när uppdateringen har slutförts

Ange en programfil som ska starta när Automatisk uppdatering har avslutats. Ange sökvägen till den körbara fil som du vill köra eller klicka på Bläddra för att leta reda på den körbara filen.

Du kan t.ex. använda det här alternativet för att starta en funktion för nätverksmeddelande som informerar administratören om att den automatiska uppdateringen har slutförts utan fel.

Anm: Den programfil du anger måste kunna köras av den inloggade användaren. Om den inloggade användaren saknar tillgång till mappen som innehåller programfilerna, eller om det inte finns någon inloggad användare, körs inte programmet.
Kör endast om uppdateringen lyckades

Kör endast programfilen om uppdateringen lyckades. Om uppdateringen inte lyckades körs inte programmet som du har angett.
Schemalägg

Definiera schemat för denna uppdateringsaktivitet.

Anm:

Det finns mer information i schemalägga aktiviteter.

Du bör inte schemalägga en aktivitet för automatisk uppdatering och en spegling samtidigt. Eftersom McAfee-tjänsten för gemensamt ramverk används i båda aktiviteterna, kan en konflikt uppkomma om de körs samtidigt.
Uppdatera nu

Utför den automatiska uppdateringen direkt.


Fliken Spärra

Alternativdefinitioner

Spärra anslutningar från fjärrdatorer som har filer med hot eller oönskade program i en delad mapp.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Skicka ett meddelande | Skicka det angivna meddelandet till nätverksanvändaren när ett hot identifieras — Informera nätverksanvändaren på fjärrdatorn när ett hot identifieras.
Meddelandetext

Skriv ett anpassat meddelande i textrutan. Tjänsten Windows Messenger måste vara igång på den andra datorn för att ta emot meddelandet.
Spärra anslutningen
  • Spärra anslutningen när en hotad fil upptäcks i en delad mapp — Spärra anslutningen för en nätverksanvändare på en annan dator som försöker läsa från eller skriva till en hotad fil i en delad mapp.
  • Upphäv spärr av anslutningar efter — Upphäver spärren av anslutningen efter det angivna antalet minuter. Ange ett nummer mellan 1 och 9999. Standard = 10 minuter.
  • Spärra anslutningen när en fil med ett eventuellt oönskat program upptäcks i en delad mapp — Spärrar anslutningen till alla användare på andra datorer som försöker skicka ett oönskat program till datorn. I dialogrutan Statistik för sökning vid användning finns en lista över spärrade datorer.


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra identifieringar på den lokala datorn av all körning av kod från heap- och stackspill för vissa processer.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardloggnamnet är BufferOverflowProtectionLog.txt.

Standardplats: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Standardplatsen kan variera beroende på vilket operativsystem du använder.
Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).


Fliken Skydd vid buffertspill

Alternativdefinitioner

Förhindra att utnyttjat buffertspill kör skadlig kod på datorn.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Inställningar för buffertspill Aktivera skydd vid buffertspill — Aktivera skyddet vid buffertspill och välj sedan skyddsnivå.

  • Varningsläge – Skickar en varning när buffertspill identifieras. Inga andra åtgärder vidtas.

    Detta läge är användbart när du inte känner till alla effekter av buffertspill. Använd funktionen i Varningsläge under en kort tid och studera loggfilen under den tiden för att få hjälp med att fastställa om du bör ändra Skyddsläge.

  • Skyddsläge – Spärrar buffertspill allteftersom de identifieras och avbryter den identifierade tråden.

    Detta kan även resultera i att programmet avslutas.
Klientsystemvarning | Visa meddelanderutan när buffertspill identifieras – Gör att dialogrutan Meddelanden för åtkomstgenomsökning ska visas om en angripen fil upptäcks.
Undantag för buffertspill Ange undantagsinformation:
Anm:

Undantagsnamnen är skiftlägeskänsliga.

  • Process – Ange namnet på den process som äger det skrivbara minne där anropet görs.

    Skriv bara processnamn eller inkludera dess sökväg.

    Om du bara skriver processnamnet, t.ex. OUTLOOK.EXE, undantas processen när den körs, oavsett varifrån den körs. Om du skriver sökvägen tillsammans med processnamnet, t.ex. C:\Program\OUTLOOK.EXE, undantas processen enbart när den körs från den angivna sökvägen. Du kan inte använda jokertecken.

  • Modul (valfritt) — Om det är tillämpligt skriver du namnet på modulen som äger det skrivbara minnet. Den här informationen är inte obligatorisk.
  • API — Ange vilket API som anropas.
    Anm:

    API-värdet behövs endast om modulen är angiven.


Fliken Processer

Alternativdefinitioner

Välj om du vill definiera en sökningsprincip för alla processer eller olika sökningsprinciper för standard-, låg- och/eller högriskprocesser.

Det finns mer information i Fastställa antalet sökningsprinciper och Avgöra vilken risk en process ska tilldelas.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Processinställningar Ange om en eller flera sökningsprinciper ska konfigureras:
  • Konfigurera en sökningsprincip för alla processer — Om du markerar det här alternativet gäller principen du konfigurerar för alla processer.
  • Använd olika sökningsprinciper för högrisk-, lågrisk- och standardprocesser — Du måste markera det här alternativet för att kunna konfigurera principer för lågrisk- och högriskprocesser.


Fliken Visningsalternativ

Alternativdefinitioner

Konfigurera vilka alternativa aktivitetssystem användarna har tillgång till och vilket språk som föredras.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Aktivitetsfältsikon
  • Visa aktivitetsfältsikonen med alla menyalternativ — Med det här alternativet kan användarna se alla menyalternativen i aktivitetsfältet.
  • Visa aktivitetsfältsikonen med korta menyer — Dölj alla alternativ på menyn i aktivitetsfältet utom Om VirusScan Enterprise och Statistik för sökning vid användning.
  • Visa inte aktivitetsfältsikonen — Aktivitetsfältsikonen visas inte för någon användare.
Konsolalternativ
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.

  • Låt systemet skapa fjärrkonsolanslutningar till andra system – Anslut till fjärrdatorer.

    Du måste ha administratörsbehörighet och fjärregistertjänsten måste vara igång.

  • Visa hanterade aktiviteter i klientkonsolen — Visa ePolicy Orchestrator-aktiviteter i konsolen på klientdatorn.
  • Inaktivera standardschemat för automatiska uppdateringar — Inaktivera schemat för standarduppdateringsaktiviteten.

    Schemat inaktiveras när principen används. Aktivitetshanteraren måste vara igång för att du ska kunna inaktivera aktivitetens schema.

  • Använd startskärm – Visa VirusScan Enterprise 8.7i-startskärmen när konsolen och SHSTAT.EXE startas.
    Anm:

    Det här alternativet är endast tillgängligt via ePolicy Orchestrator.

Språkinställningar för konsolen Ange vilket språk som ska användas för konsoltexten:
  • Du kan ange att språket ska väljas automatiskt eller välja ett specifikt språk.
    Anm:

    Om du ändrar önskat språk i VirusScan-konsolen uppmanas du starta om datorn. Om du klickar på Ja tillämpas språkändringen.

    Om du ändrar önskat språk i ePolicy Orchestrator-konsolen, tillämpas språkändringen i användarkonsolen första gången principen genomförs.

    För datorer som hanteras med ePolicy Orchestrator påverkas konsolgränssnittet av ändringar som görs av användaren på klientdatorn, men i loggfilen registreras poster med det språk som anges i ePolicy Orchestrator-konfigurationen. Ändringen av konsolspråket tillämpas efter omstart av konsolen.


Fliken Åtgärder

Alternativdefinitioner

Konfigurera vilka åtgärder som ska vidtas om ett hot eller eventuellt oönskat program identifieras.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
När ett hot identifierats Utför denna åtgärd först – Välj den första åtgärden som du vill ska vidtas när ett hot identifieras. Standard = Rensa bilagor.
  • Rensa bilagor – Genomsökningen försöker att ta bort hotet från bilagan.
  • Begär åtgärd — Begär åtgärd från användaren när ett hot identifieras. Om du markerar det här alternativet kan du sedan ange vilka åtgärder som användarna kan vidta under Tillåtna åtgärder i frågedialogrutan.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Fortsätt sökning – Fortsätt sökningen när en bilaga med hot har identifierats.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Flytta bilagor till en mapp – Sökningen flyttar bilagor med eventuella hot till den angivna mappen.
  • Ta bort bilagor – Bilagor som utgör potentiella hot tas bort direkt när de identifieras. För Microsoft Outlook tas e-postmeddelandet bort. För Lotus Notes tas bilagan bort.
  • Ta bort meddelandet (endast för sökning i Outlook) – Meddelanden med eventuella hot tas bort. Om du markerat detta alternativ som primär åtgärd tillåts ingen sekundär åtgärd.
Utför denna åtgärd om den första åtgärden misslyckas — Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Flytta bilagor till en mapp.
  • Begär åtgärd — Begär åtgärd från användaren när ett hot identifieras. Om du markerar det här alternativet kan du sedan ange vilka åtgärder som användarna kan vidta under Tillåtna åtgärder i frågedialogrutan.
  • Fortsätt sökning – Fortsätt sökningen när en bilaga med hot har identifierats.
  • Flytta bilagor till en mapp – Sökningen flyttar bilagor med eventuella hot till den angivna mappen.
  • Ta bort bilagor – Bilagor som utgör potentiella hot tas bort direkt när de identifieras. För Microsoft Outlook tas e-postmeddelandet bort. För Lotus Notes tas bilagan bort.
  • Ta bort meddelandet (endast för sökning i Outlook) – Meddelanden med eventuella hot tas bort.
När ett oönskat program hittas Utför denna åtgärd först — Välj den första åtgärd som du vill ska vidtas när ett oönskat program identifieras. Standard = Rensa bilagor.
  • Rensa bilagor – Genomsökningen försöker att ta bort hotet från bilagan.
  • Begär åtgärd — Begär åtgärd från användaren när ett hot identifieras. Om du markerar det här alternativet kan du sedan ange vilka åtgärder som användarna kan vidta under Tillåtna åtgärder i frågedialogrutan.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Fortsätt sökning – Fortsätt sökningen när en bilaga med hot har identifierats.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Flytta bilagor till en mapp – Sökningen flyttar bilagor med eventuella hot till den angivna mappen.
  • Ta bort bilagor – Bilagor som utgör potentiella hot tas bort direkt när de identifieras. För Microsoft Outlook tas e-postmeddelandet bort. För Lotus Notes tas bilagan bort.
Utför denna åtgärd om den första åtgärden misslyckas — Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Flytta bilagor till en mapp.
  • Begär åtgärd — Begär åtgärd från användaren när ett hot identifieras. Om du markerar det här alternativet kan du sedan ange vilka åtgärder som användarna kan vidta under Tillåtna åtgärder i frågedialogrutan.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Fortsätt sökning – Fortsätt sökningen när en bilaga med hot har identifierats.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Flytta bilagor till en mapp – Sökningen flyttar bilagor med eventuella hot till den angivna mappen.
  • Ta bort bilagor – Bilagor som utgör potentiella hot tas bort direkt när de identifieras. För Microsoft Outlook tas e-postmeddelandet bort. För Lotus Notes tas bilagan bort.
Flytta till mapp Ange den plats där karantänmappen finns. Karantänmappen måste finnas på en hårddisk som bör vara en lokal disk. Den får inte finnas på diskett eller cd-enhetens standardplats. Var karantänmappen finns som standard varierar beroende på om du använder Microsoft Outlook eller Lotus Notes.
  • I Microsoft Outlook finns karantänmappen i Microsoft Outlooks brevlåda.
  • I Lotus Notes finns karantänmappen i filsystemet.
Tillåtna åtgärder i frågedialogrutan Markera de åtgärder som tillåts när användaren tillfrågas om åtgärd.
Anm:

Innan någon av dessa åtgärder vidtas utförs standardåtgärden Neka åtkomst.

  • Rensa bilaga
  • Ta bort bilaga
  • Flytta bilaga
  • Ta bort meddelandet (endast för Microsoft Outlook)
När användaren uppmanas välja en åtgärd visas ett meddelande som du anger på fliken Varningar.


Fliken Varningar

Alternativdefinitioner

Konfigurera varningsinställningarna för sökning av e-post vid leverans.

Alternativ | Definition
Inställningar för | Välj Arbetsstation eller Server i den nedrullningsbara listan. Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
E-postvarning för användare | Skicka varningsmeddelande till användare – Informera en annan användare när ett hotat e-postmeddelande identifieras.
Begär åtgärd-meddelande | Ange meddelandet som visas för användaren när åtgärd krävs. Alternativet Begär åtgärd måste måste vara markerat på fliken Åtgärder. Godkänn standardmeddelandet eller skriv in ett nytt meddelande. Standardmeddelande = McAfee VirusScan Enterprise E-postgenomsökning: Varning!


Fliken Sök igenom objekt

Alternativdefinitioner

Konfigurera identifieringsalternativ för e-postgenomsökningen på begäran.

Alternativ | Definition
Meddelanden som ska sökas igenom
  • Alla markerade objekt — Sök igenom markerade e-postmeddelanden och mappar.
  • Alla meddelanden i Inkorgen — Sög igenom alla meddelanden som finns i mappen Inkorgen och dess undermappar.
    • Sök endast igenom olästa e-postmeddelanden — Sök igenom alla olästa meddelanden som finns i mappen Inkorgen och dess undermappar.
Bilagor som ska sökas igenom
  • Alla filtyper – Sök igenom alla filtyper oavsett filtillägg.
  • Standard + extra filtyper – Sök igenom standardlistan med filtillägg samt ytterligare tillägg som du anger. Standardlistan definieras av den aktuella DAT-filen. Markera Standard + extra filtyper och ange sedan filtillägg avdelade med blanksteg i textrutan.

    Sök även efter makrovirus i alla bilagor — Om du har markerat Standard + extra filtyper kan du även söka efter kända makrohot i alla filer.

  • Angivna filtyper — Skapa en lista med användardefinierade filtillägg som ska genomsökas. Du kan också ta bort filtillägg som du lagt till tidigare.

    Markera Angivna filtyper och ange sedan filtillägg avdelade med blanksteg i textrutan.
Heuristik
  • Identifiera nya programhot och trojaner – Använd heuristisk sökning för att identifiera körbara filer som har kod som påminner om skadliga program.
  • Sök efter okända makrohot — Använd heuristisk sökning för att identifiera okända makrovirus.
  • Sök efter bilagor med flera filtillägg — Behandla bilagor med flera filtillägg som ett hot.

    När du väljer det här alternativet visas dialogrutan Varning vid sökning av e-post. Bekräfta valet genom att klicka på OK.
Komprimerade filer
  • Sök i arkiv – Undersök arkivfiler (komprimerade) och filinnehållet.

    Även om det ger bättre skydd kan sökning av komprimerade filer öka hur lång tid det tar att utföra en sökning.

  • Avkoda MIME-kodade filer – Identifiera, avkoda och sök igenom MIME-kodade (Multipurpose Internet Mail Extensions) filer.
Identifikation av oönskade program Identifiera oönskade program – Aktiverar genomsökning av e-post vid leverans för att identifiera eventuellt oönskade program. Vid genomsökning av e-post används information som du anger i Princip för oönskade program för att identifiera oönskade program.

Det finns mer information i Begränsa eventuellt oönskade program.
E-postmeddelandets text (endast för Microsoft Outlook) | Sök igenom e-postmeddelandets text — Sök igenom texten i Microsoft Outlook-meddelanden.


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra aktiviteter i nätverket och se vilka inställningar som används för att identifiera och åtgärda potentiella hot som påträffades under sökningen.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardnamnet på loggen för sökning vid leverans är EmailOnDeliveryLog.txt.

Standardnamnet på loggen för sökning på begäran är EmailOnDemandLog.txt.

Standardplats: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Standardplatsen kan variera beroende på vilket operativsystem du använder.
Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Vad som ska loggas utöver sökningar
  • Sessionsinställningar — Registrera egenskaperna för varje söksession i loggfilen.
  • Sessionssammanfattning – Registrera en sammanfattning av sökningsåtgärderna under varje söksession i loggfilen. Informationen omfattar bland annat antal genomsökta filer, antal och typ av identifieringar och antal filer som rensats eller raderats.
  • Misslyckade försök att söka igenom krypterade filer — Registrera namnet på krypterade filer som det inte har gått att söka igenom i loggfilen.
  • Användarnamn – Registrera namnet på den användare som har varit inloggad på datorn vid varje tillfälle som en post har registrerats i loggfilen.


Fliken Sök igenom objekt

Alternativdefinitioner

Konfigurera identifieringsalternativ för e-postgenomsökningen.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Genomsökning av e-post Aktivera genomsökning av e-post vid leverans
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Bilagor som ska sökas igenom
  • Alla filtyper – Sök igenom alla filtyper oavsett filtillägg.
  • Standard + extra filtyper – Genomsöker standardlistan med filtillägg samt ytterligare tillägg som du anger. Standardlistan definieras av den aktuella DAT-filen. Markera Standard + extra filtyper och ange sedan filtillägg avdelade med blanksteg i textrutan.

    Sök även efter makrovirus i alla bilagor — Om du har markerat Standard + extra filtyper kan du även söka efter kända makrohot i alla filer.

  • Angivna filtyper — Skapa en lista med användardefinierade filtillägg som ska genomsökas. Du kan också ta bort filtillägg som du lagt till tidigare.

    Markera Angivna filtyper och ange sedan filtillägg avdelade med blanksteg i textrutan.
Heuristik
  • Identifiera nya programhot och trojaner – Använd heuristisk sökning för att identifiera körbara filer som har kod som påminner om skadliga program.
  • Sök efter okända makrohot — Använd heuristisk sökning för att identifiera okända makrovirus.
  • Sök efter bilagor med flera filtillägg — Behandla bilagor med flera filtillägg som ett hot.

    När du väljer det här alternativet visas dialogrutan Varning vid sökning av e-post. Bekräfta valet genom att klicka på OK.
Komprimerade filer
  • Sök i arkiv – Undersök arkivfiler (komprimerade) och filinnehållet.

    Även om det ger bättre skydd kan sökning av komprimerade filer öka hur lång tid det tar att utföra en sökning.

  • Avkoda MIME-kodade filer – Identifiera, avkoda och sök igenom MIME-kodade (Multipurpose Internet Mail Extensions) filer.
Identifikation av oönskade program Identifiera oönskade program – Aktiverar genomssökning av e-post vid leverans för att identifiera eventuellt oönskade program. Vid genomsökning av e-post används information som du anger i Princip för oönskade program för att identifiera oönskade program.

Det finns mer information i Begränsa eventuellt oönskade program.
E-postmeddelandets text (endast för Microsoft Outlook) | Sök igenom e-postmeddelandets text — Sök igenom texten i Microsoft Outlook-meddelanden.
Heuristisk nätverkskontroll av misstänkta filer
Konfigurerar känslighetsnivån som du vill ska användas när prov ska fastställas som eventuell skadlig kod. För alla andra nivåer än Inaktiverat skickas fingeravtryck av prov, eller hash-värden, till Avert Labs för hotanalys. Fördelen är att identifieringen kan göras tillgänglig direkt när AVERT Labs publicerar uppdateringen, så att du inte behöver vänta på nästa DAT-version. Ju högre känslighet du väljer, desto fler identifieringar av skadlig kod. Fler identifieringar innebär dock större risk för falsklarm. Du kan välja bland dessa känslighetsnivåer:

  • Inaktiverat — Inga fingeravtryck eller andra data skickas till Avert Labs för analys.

  • Mycket låg —Identifieringarna och risken för falsklarm är samma som med vanliga DAT-filer. En identifiering görs tillgänglig i VirusScan Enterprise om Avert Labs publicerar den i stället för att vänta på nästa DAT-uppdatering.

  • Låg — Den här nivån ligger mellan Mycket låg och Medel.

  • Medel — Använd den här nivån när risken för exponering mot skadlig kod är större än risken för falsklarm. Avert Labs egna heuristiska kontroller ger identifieringar som troligen är skadlig kod. Det finns dock en risk för att identifieringen av en ovanlig fil kan ge ett falsklarm. Avert Labs kontrollerar att identifieringar med den här inställningen inte leder till falsklarm för vanliga program och operativsystemsfiler.

  • Hög — Den här nivån ligger mellan Medel och Mycket hög.

  • Mycket hög — Vi rekommenderar att du endast använder den här nivån för e-post och genomsökning av volymer och kataloger som saknar stöd för körning av program och operativsystem. Identifieringar som görs på den här nivån antas vara skadliga, men har inte testats fullt ut med avseende på möjligheten att de är falsklarm.


Fliken Allmänt

Alternativdefinitioner

Konfigurera allmänna alternativ för sökning vid användning.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Sök igenom Ange allmänna genomsökningsobjekt:
  • Startsektorer — Sök igenom startsektorer.
  • Diskett under avstängning – Sök igenom diskettenheter när datorn stängs av.

  • Processer efter aktivering – Om det här alternativet är markerat genomsöks alla processer som körs i McShield-tjänsten i McAfee.
Aktivera sökning vid användning Ange när sökning ska aktiveras:
  • Aktivera sökning vid användning vid systemstart — Aktivera sökning vid användning varje gång datorn startas.
  • Aktivera genomsökning vid åtkomst när denna princip används — Aktivera sökning vid användning varje gång principen används.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Maximitid för sökning Maximitid för sökning av arkiv — Ange maximitid för sökning i arkivet i sekunder. Standard = 15 sekunder. Du måste välja en kortare tid för arkivsökningen än för genomsökningen av alla filer.
  • Använd maximitid för sökning för alla filer — Ange en maximitid för sökning och använd den för alla filer.
  • Maximitid för sökning — Ange maximitid för sökning för alla filer i sekunder. Standard = 45 sekunder.
Anm: Om en sökning överskrider tidsgränsen stoppas den på korrekt sätt och ett meddelande loggas. Om sökningen inte kan stoppas på korrekt sätt avslutas den och startas om vid nästa sökning.
Cookies
Anm: Det här alternativet är endast tillgängligt om du har installerat AntiSpyware Enterprise Module 8.7.

Sök igenom cookiefiler — Aktivera genomsökning av cookiefiler.


Fliken Processer

Alternativdefinitioner för steg 1 1

Ange vilka processer som ska behandlas som högriskprocesser. Konfigureringen görs i två steg.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Processinställningar

Öppna Principer för standardprocesser vid åtkomst och markera:

  • Använd olika sökningsprinciper för högrisk-, lågrisk- och standardprocesser
Anm:

Du måste markera det här alternativet för att kunna konfigurera principer för lågrisk- och högriskprocesser.

Alternativdefinitioner för steg 2 1

Alternativ | Definition
Inställningar för | Välj Workstation (Arbetsstation) eller Server i den nedrullningsbara listan. Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Högriskprocesser | Öppna Principer för högriskprocesser vid åtkomst och ange processer som du identifierar som hög risk. Lägg till och ta bort processer efter behov.

Det finns mer information i Fastställa antalet sökningsprinciper och Avgöra vilken risk en process ska tilldelas.


Fliken Processer

Alternativdefinitioner för steg 1

Ange vilka processer som ska behandlas som lågriskprocesser. Konfigureringen görs i två steg.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Processinställningar

Öppna Principer för standardprocesser vid åtkomst och markera:

  • Använd olika sökningsprinciper för högrisk-, lågrisk- och standardprocesser
Anm:

Du måste markera det här alternativet för att kunna konfigurera principer för lågrisk- och högriskprocesser.

Alternativdefinitioner för steg 2

Alternativ | Definition
Inställningar för | Välj Arbetsstation eller Server i den nedrullningsbara listan. Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Lågriskprocesser | Öppna Principer för lågriskprocesser vid åtkomst och ange processer som du identifierar som låg risk. Lägg till och ta bort processer efter behov.

Det finns mer information i Fastställa antalet sökningsprinciper och Avgöra vilken risk en process ska tilldelas.


Fliken Meddelanden

Alternativdefinitioner

Konfigurera meddelandealternativ för lokala användare och användare med administrativa rättigheter.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Användarmeddelanden Ange vilka meddelanden som ska skickas till lokala användare.
  • Visa meddelanderutan när ett hot identifieras och visa den angivna texten i meddelandet — Visa dialogrutan Meddelanden för sökning vid användning för lokala användare när en identifiering görs.

  • Varna när cookieidentifiering sker — Skicka varningar när cookies identifieras. Detta gäller ePolicy Orchestrator-varningar, identifieringsmeddelanden, meddelanden i dialogrutan Meddelanden för sökning vid användning, registrering av identifieringar i aktivitetsloggen om du har aktiverat aktivitetsloggning på fliken Rapporter, och räkning av identifieringar i statistiken. Om du avmarkerar alternativet genereras inga varningar i ePolicy Orchestrator, men identifieringar registreras även fortsättningsvis i aktivitetsloggen om du har aktiverat aktivitetsloggning på fliken Rapporter, och de räknas med i statistiken.

    Anm:

    Det här alternativet är endast tillgängligt om du har installerat AntiSpyware Enterprise Module 8.7.
Meddelandetext

Acceptera standardmeddelandet, eller ange ett anpassat meddelande. Standard = VirusScan-varning!
Åtgärder tillgängliga för användare
  • Ta bort meddelanden från listan — Tillåt användare utan administratörsbehörighet att ta bort meddelanden från listan.
  • Rensa filer – Tillåt användare utan administratörsbehörighet att rensa de filer som nämns i meddelandena i listan.
  • Ta bort filer – Tillåt användare utan administratörsbehörighet att ta bort de filer som nämns i meddelandena i listan.


Speglingar

Konfigurera speglingen

VirusScan-konsolen — Alternativdefinitioner

Alternativ | Definition
Loggfil | Aktivera aktivitetsloggning.
Format Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Hämta nyare definitionsfiler för identifiering om sådana finns

Detta alternativ gäller inte för speglingar.
Hämta nyare motorer för identifiering om sådana finns

Detta alternativ gäller inte för speglingar.
Hämta övriga uppdateringar (uppgraderingar, korrigeringar m.m.)

Detta alternativ gäller inte för speglingar.
Ange vilken programfil som ska köras när speglingen är klar.

Ange en programfil som ska starta när spegelaktiviteten har avslutats. Ange sökvägen till den körbara fil som du vill köra eller klicka på Bläddra för att leta reda på den körbara filen.

Du kan till exempel använda det här alternativet för att starta en funktion för nätverksmeddelande som informerar administratören om att speglingen har slutförts utan fel.

Anm: Den programfil du anger måste kunna köras av den inloggade användaren. Om den inloggade användaren saknar tillgång till mappen som innehåller programfilerna, eller om det inte finns någon inloggad användare, körs inte programmet.
Kör endast om speglingen lyckades

Kör endast programfilen om speglingen lyckades. Om speglingen inte lyckades körs inte programmet som du har angett.
Speglingsplats

Ange sökvägen till destination i det lokala systemet som du använder för spegelplatsen.

Anm: Det finns stöd för systemvariabler.
Schemalägg

Definiera schemat för denna uppdateringsaktivitet.

Anm:

Det finns mer information i schemalägga aktiviteter.

Du bör inte schemalägga en aktivitet för automatisk uppdatering och en spegling samtidigt. Eftersom McAfee-tjänsten för gemensamt ramverk används i båda aktiviteterna, kan en konflikt uppkomma om de körs samtidigt.
Spegla nu

Utför spegelaktiviteten direkt.


Inställningar för Notes Scanner

Alternativdefinitioner

Konfigurera Lotus Notes-inställningarna för sökning av e-post vid leverans.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Inställningar för Server Scanner
  • Sök igenom alla serverdatabaser — Sök igenom alla serverdatabaser efter eventuella hot.
  • Sök igenom postlådor — Sök igenom alla brevlådor efter eventuella hot.
  • Rotmapp för postlådor — Ange den plats där rotmappen finns. Acceptera standardplatsen för rotmappen för postlådor eller ange en ny plats. Det här alternativet är endast tillgängligt för sökning av e-post vid leverans. Standard = !!mail\.
Avancerade alternativ | Notes-program som ska ignoreras — Ange vilket Lotus Notes-program som ska undantas vid sökning. Standard = MNOTES.


Fliken Åtgärder

Alternativdefinitioner

Konfigurera vilka åtgärder som ska vidtas om ett hot eller eventuellt oönskat program identifieras. Om du ställer in olika sökningsprinciper för standard-, lågrisk- och högriskprocesser måste du konfigurera alternativen på denna flik för varje processklass.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
När ett hot identifierats Utför denna åtgärd först – Välj den första åtgärden som du vill ska vidtas när ett hot identifieras. Standard = Rensa filer automatiskt.
  • Rensa filer automatiskt – Försök görs att ta bort hotet från den identifierade filen.
  • Neka åtkomst till filer – Alla användare nekas åtkomst till alla filer som utgör potentiella hot.
  • Ta bort filer automatiskt – Filer som utgör potentiella hot tas bort direkt när de identifieras.
Utför denna åtgärd om den första åtgärden misslyckas — Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Ta bort filer automatiskt.
  • Neka åtkomst till filer – Alla användare nekas åtkomst till alla filer som utgör potentiella hot.
  • Ta bort filer automatiskt – Filer som utgör potentiella hot tas bort direkt när de identifieras.
När ett oönskat program hittas Utför denna åtgärd först — Välj den första åtgärd som du vill ska vidtas när ett oönskat program identifieras. Standard = Rensa filer automatiskt.
  • Tillåt åtkomst till filer – Ge användare åtkomst till identifierade filer och/eller program.
    Anm:

    Använd den här åtgärden för att bevaka vad som identifieras innan du bestämmer dig för åtgärder som ska vidtas. Granska aktivitetsloggen för att se vilka program som identifieras. Ingen sekundär åtgärd tillåts för det här alternativet.

  • Rensa filer automatiskt – Ta bort hotet från identifierade filer och/eller program automatiskt.
  • Neka åtkomst till filer – Förhindra användare från att komma åt identifierade filer och/eller program.
  • Ta bort filer automatiskt – Ta bort identifierade filer och/eller program automatiskt.
Utför denna åtgärd om den första åtgärden misslyckas — Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Ta bort filer automatiskt.
  • Tillåt åtkomst till filer – Ge användare åtkomst till identifierade filer och/eller program.
  • Neka åtkomst till filer – Förhindra användare från att komma åt identifierade filer och/eller program.
  • Ta bort filer automatiskt – Ta bort identifierade filer och/eller program automatiskt.


Fliken Undantag

Alternativdefinitioner

Ange vilka objekt som ska undantas från genomsökning. Om du ställer in olika sökningsprinciper för standard-, lågrisk- och högriskprocesser måste du konfigurera alternativen på denna flik för varje processklass.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Objekt som inte ska sökas igenom Välj undantagstyp i den nedrullningsbara listan och ange sedan information om undantaget:
  • Exclude by pattern (Undantag efter mönster) — Skriv mönstret i textrutan. Välj Inkludera undermappar om så krävs.
  • Exclude by file type (Undantag efter filtyp) — Skriv filtypen i textrutan.
  • Exclude by file age – (Undantag efter filens ålder) Välj åtkomsttyp och lägsta ålder i dagar.
  • Protected by Windows File Protection (Filer som skyddas med Windows File Protection)

Det finns mer information i Lägga till och undanta genomsökningsobjekt.
How to handle client exclusions (Hantering av klientundantag) Overwrite client exclusions (Skriv över klientundantag) — Undanta endast objekt som anges i den här principen. Om det här alternativet är avmarkerat, använder klientdatorn de undantag som angetts lokalt och de undantag som angetts i den här principen.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra aktiviteter i nätverket och se vilka inställningar som används för att identifiera och åtgärda potentiella hot som påträffades under sökningen.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardloggnamnet är OnAccessScanLog.txt.

Standardplats: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\ .

Standardplatsen kan variera beroende på vilket operativsystem du använder.
Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Vad som ska loggas utöver sökningar
  • Sessionsinställningar — Registrera egenskaperna för varje söksession i loggfilen.
  • Sessionssammanfattning – Registrera en sammanfattning av sökningsåtgärderna under varje söksession i loggfilen. Informationen omfattar bland annat antal genomsökta filer, antal och typ av identifieringar och antal filer som rensats eller raderats.
  • Misslyckade försök att söka igenom krypterade filer — Registrera namnet på krypterade filer som det inte har gått att söka igenom i loggfilen.


Fliken Sök igenom objekt

Alternativdefinitioner

Konfigurera identifieringsalternativ. Om du ställer in olika sökningsprinciper för standard-, lågrisk- och högriskprocesser måste du konfigurera alternativen på denna flik för varje processklass.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Sök igenom filer
  • Vid skrivning till disk — Alla filer genomsöks när de skrivs till eller ändras på datorn eller andra datalagringsenheter.

    Om du kopierar eller flyttar filer från en dator till en annan är det viktigt att alla datorer konfigureras identiskt så att en fil med eventuellt hot inte går att kopiera från eller skrivas till datorn.

  • Vid läsning från disk — Alla filer genomsöks när de läses eller ändras på datorn eller andra datalagringsenheter.
  • På nätverksenheter — Sök igenom resurser på mappade nätverksenheter.

    Genomsökning av nätverksresurser kan påverka prestanda.

  • Har öppnats för säkerhetskopiering — Undersök filer som är öppna för säkerhetskopieringsåtgärder.
Filtyper som ska genomsökas
  • Alla filer — Genomsök alla filer oavsett tillägg.
  • Standard + extra filtyper – Genomsöker standardlistan med filtillägg samt ytterligare tillägg som du anger. Standardlistan definieras av den aktuella DAT-filen.

    Sök även efter makrovirus i alla filer — Om du markerar det här alternativet kan du även söka efter kända makrohot i alla filer.

  • Endast angivna filtyper — Skapa en lista med användardefinierade filtillägg som ska genomsökas. Du kan också ta bort filtillägg som du lagt till tidigare.

    Markera alternativet och ange sedan filtillägg avdelade med blanksteg i textrutan.
Heuristik
  • Identifiera nya programhot och trojaner – Använd heuristisk sökning för att identifiera körbara filer som har kod som påminner om skadliga program.
  • Sök efter okända makrohot — Använd heuristisk sökning för att identifiera okända makrovirus.
Komprimerade filer
  • Sök i arkiv – Undersök arkivfiler (komprimerade) och filinnehållet.
  • Avkoda MIME-kodade filer – Identifiera, avkoda och sök igenom MIME-kodade (Multipurpose Internet Mail Extensions) filer.
Anm: Även om det ger bättre skydd kan sökning av komprimerade filer öka hur lång tid det tar att utföra en sökning.
Identifikation av oönskade program
  • Identifiera oönskade program – Aktiverar sökning vid användning för att identifiera eventuellt oönskade program.

    Sökning på begäran använder information som du definierat i Princip för oönskade program för att identifiera oönskade program.

    Det finns mer information i Begränsa eventuellt oönskade program.


Fliken Åtgärder

Alternativdefinitioner

Konfigurera vilka åtgärder som ska vidtas om ett hot eller eventuellt oönskat program identifieras.

Alternativ Definition
När ett hot identifierats Utför denna åtgärd först – Välj den första åtgärden som du vill ska vidtas när ett hot identifieras. Standard = Rensa filer.
  • Rensa filer – Sökningen försöker att ta bort hotet från den identifierade filen.
  • Fortsätt sökning – Fortsätt sökningen när en hotad fil har identifierats.
  • Ta bort filer automatiskt – Filer som utgör potentiella hot tas bort direkt när de identifieras.
Utför denna åtgärd om den första åtgärden misslyckas — Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Ta bort filer.
  • Fortsätt sökning – Fortsätt sökningen när en hotad fil har identifierats.
  • Ta bort filer – Filer som utgör potentiella hot tas bort direkt när de identifieras.
När ett oönskat program hittas Utför denna åtgärd först – Välj den första åtgärden som du vill ska vidtas när ett hot identifieras. Standard = Rensa filer.
  • Rensa filer – Sökningen försöker att ta bort hotet från den identifierade filen.
  • Fortsätt sökning – Fortsätt sökningen när en hotad fil har identifierats.
  • Ta bort filer – Filer som utgör potentiella hot tas bort direkt när de identifieras.
Utför denna åtgärd om den första åtgärden misslyckas — Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Ta bort filer.
  • Fortsätt sökning – Fortsätt sökningen när en hotad fil har identifierats.
  • Ta bort filer – Filer som utgör potentiella hot tas bort direkt när de identifieras.


Fliken Undantag

Alternativdefinitioner

Ange vilka objekt som ska undantas från genomsökning.

Alternativ Definition
Objekt som inte ska sökas igenom Välj undantagstyp i den nedrullningsbara listan och ange sedan information om undantaget:
  • Exclude by pattern (Undantag efter mönster) — Skriv mönstret i textrutan. Välj Inkludera undermappar om så krävs.
  • Exclude by file type (Undantag efter filtyp) — Skriv filtypen i textrutan.
  • Exclude by file age – (Undantag efter filens ålder) Välj åtkomsttyp och lägsta ålder i dagar.
  • Protected by Windows File Protection (Filer som skyddas med Windows File Protection)

Det finns mer information i Lägga till och undanta genomsökningsobjekt.
How to handle client exclusions (Hantering av klientundantag) Overwrite client exclusions (Skriv över klientundantag) — Undanta endast objekt som anges i den här principen. Om det här alternativet är avmarkerat, använder klientdatorn de undantag som angetts lokalt och de undantag som angetts i den här principen.
Anm:

Det här alternativet kan endast konfigureras via ePolicy Orchestrator.


Fliken Prestanda

Alternativdefinitioner

Förbättra prestanda genom att ange alternativ för senarelagd sökning och systemanvändning.

Alternativ | Definition
Alternativ för senarelagd sökning Markera önskat alternativ:
  • Senarelägg sökning vid batteridrift— Skjut upp sökningen när datorn går på batteridrift.
  • Senarelägg sökning vid presentationer — Skjut upp sökningen om datorn är i presentationsläge.
  • Användare kan senarelägga schemalagda genomsökningar — Tillåt användaren att senarelägga sökningar.

  • Senarelägg som mest — Ange hur länge sökningen ska fördröjas. Välj mellan 1 och 24 timmar, eller välj 0 om du vill skjuta upp genomsökningen på obestämd tid.

Det finns mer information i Så fungerar senarelagd sökning.
Systemanvändning | Använd reglaget för att ställa in sökningens användningsschema. Varje aktivitet körs separat, oberoende av begränsningarna för andra aktiviteter. Standardvärdet för den här aktiviteten i ePolicy Orchestrator är 30 %. Standardvärdet för den här aktiviteten i VirusScan Enterprise 8.7i är 100 %.
Heuristisk nätverkskontroll av misstänkta filer
Konfigurerar känslighetsnivån som du vill ska användas när prov ska fastställas som eventuell skadlig kod. För alla andra nivåer än Inaktiverat skickas fingeravtryck av prov, eller hash-värden, till Avert Labs för hotanalys. Fördelen är att identifieringen kan göras tillgänglig direkt när AVERT Labs publicerar uppdateringen, så att du inte behöver vänta på nästa DAT-version. Ju högre känslighet du väljer, desto fler identifieringar av skadlig kod. Fler identifieringar innebär dock större risk för falsklarm. Du kan välja bland dessa känslighetsnivåer:

  • Inaktiverat — Inga fingeravtryck eller andra data skickas till Avert Labs för analys.

  • Mycket låg —Identifieringarna och risken för falsklarm är samma som med vanliga DAT-filer. En identifiering görs tillgänglig i VirusScan Enterprise om Avert Labs publicerar den i stället för att vänta på nästa DAT-uppdatering.

  • Låg — Den här nivån ligger mellan Mycket låg och Medel.

  • Medel — Använd den här nivån när risken för exponering mot skadlig kod är större än risken för falsklarm. Avert Labs egna heuristiska kontroller ger identifieringar som troligen är skadlig kod. Det finns dock en risk för att identifieringen av en ovanlig fil kan ge ett falsklarm. Avert Labs kontrollerar att identifieringar med den här inställningen inte leder till falsklarm för vanliga program och operativsystemsfiler.

  • Hög — Den här nivån ligger mellan Medel och Mycket hög.

  • Mycket hög — Vi rekommenderar att du endast använder den här nivån för e-post och genomsökning av volymer och kataloger som saknar stöd för körning av program och operativsystem. Identifieringar som görs på den här nivån antas vara skadliga, men har inte testats fullt ut med avseende på möjligheten att de är falsklarm.


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra aktiviteter i nätverket och se vilka inställningar som används för att identifiera och åtgärda potentiella hot som påträffades under sökningen.

Alternativ | Definition
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardloggnamnet är OnDemandScanLog.txt.

Standardplats: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\ .

Standardplatsen kan variera beroende på vilket operativsystem du använder.
Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) — Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Vad som ska loggas utöver sökningar
  • Sessionsinställningar — Registrera egenskaperna för varje söksession i loggfilen.
  • Sessionssammanfattning – Registrera en sammanfattning av sökningsåtgärderna under varje söksession i loggfilen. Informationen omfattar bland annat antal genomsökta filer, antal och typ av identifieringar och antal filer som rensats eller raderats.
  • Misslyckade försök att söka igenom krypterade filer — Registrera namnet på krypterade filer som det inte har gått att söka igenom i loggfilen.
Varna när cookieidentifiering sker
Anm:

Det här alternativet är endast tillgängligt om du har installerat AntiSpyware Enterprise Module 8.7.

Varna när cookieidentifiering sker — Skicka varningar när cookies identifieras. Detta gäller ePolicy Orchestrator-varningar, identifieringsmeddelanden, registrering av identifieringar i aktivitetsloggen om du har aktiverat aktivitetsloggning på fliken Rapporter, och räkning av identifieringar i statistiken. Om du avmarkerar alternativet genereras inga varningar i ePolicy Orchestrator, men identifieringar registreras även fortsättningsvis i aktivitetsloggen om du har aktiverat aktivitetsloggning på fliken Rapporter, och de räknas med i statistiken


Fliken Sök igenom objekt

Alternativdefinitioner

Konfigurera identifieringsalternativ.

Alternativ Definition
Filtyper som ska genomsökas
  • Alla filer — Genomsök alla filer oavsett tillägg.
  • Standard + extra filtyper – Genomsöker standardlistan med filtillägg samt ytterligare tillägg som du anger. Standardlistan definieras av den aktuella DAT-filen.

    Markera alternativet och ange sedan filtillägg avdelade med blanksteg i textrutan.

    Sök även efter makrovirus i alla filer — Om du har markerat Standard + extra filtyper kan du även söka efter kända makrohot i alla filer.

  • Angivna filtyper — Skapa en lista med användardefinierade filtillägg som ska genomsökas. Du kan också ta bort filtillägg som du lagt till tidigare.

    Markera alternativet och ange sedan filtillägg avdelade med blanksteg i textrutan.
Alternativ
  • Identifiera oönskade program – Aktiverar sökning vid användning för att identifiera eventuellt oönskade program.

    Sökning på begäran använder information som du definierat i Princip för oönskade program för att identifiera oönskade program.

    Det finns mer information i Begränsa eventuellt oönskade program.

  • Avkoda MIME-kodade filer – Identifiera, avkoda och sök igenom MIME-kodade (Multipurpose Internet Mail Extensions) filer.
  • Sök i arkiv – Undersök arkivfiler (komprimerade) och filinnehållet.
Även om det ger bättre skydd kan sökning av komprimerade filer öka hur lång tid det tar att utföra en sökning.

  • Sök igenom filer som har flyttats till lagringsplats — Söker igenom filer i cacheminnet som lagras i på en fjärrlagringsplats.

    Det finns mer information i Så fungerar genomsökning av fjärrlagringsplatser.
Heuristik
  • Sök efter okända programhot – Använd heuristisk sökning för att identifiera körbara filer som har kod som påminner om skadliga program.
  • Sök efter okända makrohot — Använd heuristisk sökning för att identifiera okända makrovirus.


Fliken Aktivitet

Alternativdefinitioner

Ange plattformarna för den här sökningen på begäran.

Alternativ Definition
Platforms where this task will run (Plattformar där den här aktiviteten ska köras)
  • Run this task on servers (Kör den här aktiviteten på servrar) — Kör den här sökningen på begäran på servrar.
  • Run this task on workstations (Kör den här aktiviteten på arbetsstationer) — Kör den här sökningen på begäran på arbetsstationer.
User account to use when running task (Användarkonto som ska användas vid körning av aktivitet)
  • Användarnamn — Ange användarens kontonamn. Om ingen kontoinformation anges körs aktiviteten under systemkontot.
  • Lösenord — Ange lösenordet.
  • Domän — Ange domänen.
Anm:

Du måste ha administratörsbehörighet för att kunna schemalägga den här åtgärden. Med administratörsbehörighet får användaren skrivbehörighet för registernyckeln för schemalagda aktiviteter. Mer information om hur du schemalägger klientaktiviteter finns i ePolicy Orchestrator-dokumentationen.


Fliken Lösenordsalternativ

Alternativdefinitioner

Ange lösenordssäkerhet för hela systemet eller vissa objekt. Det finns mer information i Så påverkas användare av lösenord.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Lösenord för användargränssnitt Ange skydd av användargränssnittet:
  • Inget lösenord – Inget lösenord krävs för att få tillgång till konfigurationsinställningarna.
  • Lösenordsskydd för alla objekt i listan — Ange ett lösenord för alla objekt i listan.
  • Lösenordsskydd för markerade objekt — Ange ett lösenord för alla markerade objekt i listan.
  • Lösenordsskydd för överensstämmelse med vanliga villkor – Skydda gränssnittet enligt krav för amerikanska myndigheter som endast får använda NIAP:s (National Information Assurance Partnership) Common Criteria-validerade säkerhetsprodukter.

    Detta skyddar alla konfigurationsalternativ från användare utan administrativ behörighet förutom att arbetsstationsanvändare kan utföra en omedelbar sökning på begäran av den egna arbetsstationen. Inkludera eller exkludera filer från en omedelbar sökning på begäran. Inkludera eller exkludera arkiv, till exempel .zip-filer, från en omedelbar sökning på begäran. Visa aktivitetsloggar för sökning på begäran och sökning vid användning.

Password (Lösenord) — Ange lösenordet.

Bekräfta lösenord – Bekräfta lösenordet genom att skriva det igen.
Gränssnittsobjekt som ska skyddas av lösenord Välj de objekt som du vill skydda med lösenordet.
  • Markera alla – Markera alla objekt i avsnittet.
  • Avmarkera alla – Avmarkera alla objekt i avsnittet.

Administratörer kan låsa eller låsa upp gränssnittet via -konsolen.


Fliken Princip

Alternativdefinitioner

Ange placeringen för karantänen och hur lång tid objekten ska behållas i karantän.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Karantänmapp | Godkänn standardplatsen för karantänkatalogen eller ange en ny plats. Standard = <SYSTEMENHET>\Quarantine.
Behåll data i karantän
  • Ta automatiskt bort data i karantän – Ta automatiskt bort data i karantän efter det angivna antalet dagar.
  • Antal dagar som säkerhetskopierade data sparas i karantänkatalogen — Ange hur många dagar objekten ska vara i karantän innan de tas bort automatiskt. Välj mellan 1 och 999 dagar.


Fliken Proxyinställningar

Proxyservrar används som en del av Internetsäkerheten för att dölja Internetanvändarnas datorer från Internet, och förbättra åtkomsthastigheten genom att cachelagra webbplatser som ofta besöks.

Om ditt nätverk använder en proxyserver kan du ange vilka proxyinställningar som ska användas, adressen till proxyservern samt om autentisering ska användas. Proxyinformation lagras i lagringsplatslistan för automatisk uppdatering (sitelist.xml). De proxyinställningar som du konfigurerar här gäller för alla lagringsplatser i denna lagringsplatslista.

Anm:

Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen. Använd funktionen från VirusScan-konsolen.

Alternativdefinitioner

Alternativ Definition
Använd inte proxy

Ange inte någon proxyserver.

Använd proxyinställningar för Internet Explorer

Använd proxyinställningarna för den aktuella versionen av Internet Explorer.

Standard = Använd proxyinställningar för Internet Explorer.
Konfigurera proxyinställningarna manuellt

Konfigurera proxyinställningarna så att de uppfyller dina behov.
Undantag

Endast tillgängligt om du har markerat Konfigurera proxyinställningar manuellt.

Ange proxyundantag. Klicka på Undantag för att öppna dialogrutan Proxyundantag:
  • Ange undantag – Markera detta alternativ för att ange proxyundantag.
  • Använd semikolon (;) för att åtskilja uppgifter – Exempel: internt1;internt2
HTTP

Skriv adressen till HTTP-proxyservern.
ftp

Skriv adressen till FTP-proxyservern.
Port

Ange portnumret för HTTP- eller FTP-proxyservern.
Använd autentisering för HTTP

Använd angivna referenser för att få tillgång till HTTP-proxy.
HTTP-användarnamn

Skriv in HTTP-användarnamnet.
HTTP-lösenord

Skriv in HTTP-lösenordet.


Fliken Sök igenom objekt

Alternativdefinitioner

Välj kategorier med potentiellt oönskade program som ska identifieras och skapa undantag för de program som du inte vill ska identifieras.

Alternativ | Definition
Inställningar för | Välj Arbetsstation eller Server i den nedrullningsbara listan. Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Välj kategorier av oönskade program som ska identifieras | Ange vilka kategorier med eventuellt oönskade program som ska identifieras.
Undantag för oönskade program | Ange undantag efter identifieringsnamn. Lägg till och ta bort objekt efter behov.


Fliken Princip för karantän

Alternativdefinitioner

Ange placeringen för karantänen och hur lång tid objekten ska behållas i karantän.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Karantänmapp | Godkänn standardplatsen för karantänkatalogen eller ange en ny plats. Standard = <SYSTEMENHET>\Quarantine.
Behåll data i karantän
  • Ta automatiskt bort data i karantän – Ta automatiskt bort data i karantän efter det angivna antalet dagar.
  • Antal dagar som säkerhetskopierade data sparas i karantänkatalogen — Ange hur många dagar objekten ska vara i karantän innan de tas bort automatiskt. Välj mellan 1 och 999 dagar.


Lägga till och redigera lagringsplatser

Lägg till nya lagringsplatser och redigera befintliga platser.

Alternativdefinitioner

Alternativ Definition
Lagringsplatsbeskrivning

Ange namnet på lagringsplatsen.
Hämta filer från
Välj platsen som filer ska hämtas från. Standard = HTTP-lagringsplats.
  • HTTP-lagringsplats – Hämta filer från den HTTP-lagringsplats du anger.
    Anm: En HTTP-webbplats, liksom en FTP, erbjuder uppdatering oberoende av nätverkssäkerhet, men har stöd för större antal nivåer med samtidigt anslutningar än FTP.
  • FTP-lagringsplats – Hämta filer från den FTP-lagringsplats du anger.
    Anm: Med en FTP-webbplats kan du uppdatera utan att du behöver följa nätverkets säkerhetsbehörighet. FTP har varit mindre utsatt för oönskad kod än HTTP, så det kan ge bättre tolerans.
  • UNC-sökväg – Hämta filer från den UNC-sökvägsplats du anger.
    Anm: En UNC-plats är snabbast och enklast att registrera. UNC-uppdateringar över domäner kräver säkerhetsbehörighet för respektive domän, vilket kräver mer uppdateringskonfiguration.
  • Lokal sökväg – Hämta filer från den lokala sökvägsplats du anger.
URL.
Endast tillgängligt om du har valt HTTP-lagringsplats eller FTP-lagringsplats.
  • HTTP – Skriv platsen för HTTP-servern och mappen där uppdateringsfilerna finns.
  • FTP – Skriv platsen för FTP-servern och mappen där uppdateringsfilerna finns.
Sökväg
Endast tillgängligt om du har valt UNC-sökväg eller Lokal sökväg.
  • UNC-sökväg — Ange sökvägen till lagringsplatsen som innehåller uppdateringsfilerna i UNC-format (\\servernamn\sökväg\),.
  • Lokal sökväg — Ange sökvägen till den lokala mapp där du har placerat uppdateringsfilerna, eller klicka på Bläddra för att navigera till mappen. Sökvägen kan hänvisa till en mapp på en lokal disk eller en nätverksenhet.
Port

Endast tillgängligt om du har valt HTTP-lagringsplats eller FTP-lagringsplats. Ange portnumret för den HTTP- eller FTP-server som du angett.

Använd autentisering

Använd anonym inloggning

Använd inloggat konto
Använd angivna referenser för att få tillgång till lagringsplatsen.
Anm:

Titeln på detta alternativ varierar beroende på vilket alternativ du har markerat i avsnittet Hämta filer från.

De uppgifter du anger används vid automatiska uppdateringar för att få tillgång till lagringsplatsen så att nödvändiga uppladdningsfiler kan laddas ned. När du konfigurerar kontouppgifter i lagringsplatsen, garanterar du att kontot har läsbehörighet för mapparna som innehåller uppdateringsfilerna.
  • Nedladdningsreferenser krävs för FTP- och UNC-lagringsplatser, men är valfria för HTTP-lagringsplatser.
  • FTP-uppdateringar har stöd för anonyma lagringsplatsanslutningar.
  • Vid UNC-uppdateringar kan du även använda det inloggade kontot och den inloggade användarens behörighet för att få åtkomst till lagringsplatsen.
Användarnamn

Skriv användarnamnet.
Lösenord

Ange lösenordet.
Bekräfta

Bekräfta lösenordet genom att skriva det igen.


Fliken Lagringsplatser

Konfigurera vilka lagringsplatser du hämtar uppdateringar från.
Anm:

Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen. Använd funktionen från VirusScan-konsolen.

Alternativdefinitioner

Alternativ Definition
Lagringsplatsbeskrivning

Ange namnet på lagringsplatsen.

Listan är förkonfigurerad med en HTTP- och en FTP-lagringsplats.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

HTTP-lagringsplatsen är standardhämtningsplatsen.
Status

Aktiverad – En definierad lagringsplats som kan användas vid den automatiska uppdateringen.

Inaktiverad – En definierad lagringsplats som du inte vill ska tas med i processen för automatisk uppdatering. Det här kan vara en lagringsplats som du använder ibland, men inte hela tiden.

Anm: Skapa så många lagringsplatser du behöver. Sedan aktiverar och inaktiverar du dem.
Lägg till

Lägg till en ny lagringsplats i listan.
Redigera

Redigera den markerade lagringsplatsen.
Ta bort

Ta bort den markerade lagringsplatsen.
Flytta upp

Flytta upp den markerade lagringsplatsen i listan.
Flytta ner

Flytta ned den markerade lagringsplatsen i listan.


Fliken Hanterare

Markera ett objekt i listan och och högerklicka sedan för att komma åt avancerade alternativ. Du kan genomföra en ny sökning, kontrollera med avseende på falsklarm, återställa, ta bort eller visa egenskaper.


Fliken Aktivitet

Alternativdefinitioner

Ange kontoinformation för användaren som har åtkomst till återställningsplatsen. Om du inte anger något konto körs aktiviteten under systemkontot.

Alternativ | Definition
Användare | Skriv namnet på användaren som har åtkomst till återställningsplatsen.
Lösenord | Skriv ett lösenord för den angivna användaren.
Domän | Skriv domänen för den angivna användaren.


Fliken Sök igenom platser

Alternativdefinitioner

Konfigurera objektttyper och platser att söka igenom.

Alternativ Definition
Platser som ska sökas igenom Markera de platser som ska sökas igenom. Standard = Minne för rootkits, pågående processer och alla lokala enheter. Klicka på Lägg till, Redigera och Ta bort för att ändra Objektnamn.
  • Minne för rootkits. Söker igenom systemminnet efter installerade rootkits, dolda processer och andra beteenden som kan tyda på att det finns dold skadlig kod. Den här sökningen görs före alla andra sökningar.
  • Pågående processer. Genomsöker alla pågående processer i minnet. Andra åtgärder än Rensa behandlas som Fortsätt sökning.
  • Registrerade filer. Genomsöker alla filer som är registrerade. Först går sökningen igenom Windows-registret för filnamn, därefter genomsöks filerna. Sökningen tar bort referenser till potentiellt oönskade filer från registret.
  • Den här datorn. Genomsöker alla enheter som är fysiskt anslutna till datorn eller logiskt mappade till en enhetsbeteckning på datorn.
  • Alla lokala enheter. Söker igenom alla enheter och deras undermappar på datorn.
  • Alla fasta enheter. Söker igenom alla enheter som är fysiskt anslutna till datorn.
  • Alla flyttbara enheter. Söker igenom alla flyttbara enheter eller andra lagringsenheter som är anslutna till datorn.
  • Alla lokala enheter. Genomsöker nätverksenheter som är logiskt mappade till en enhetsbeteckning på datorn.
  • Arbetsmapp. Genomsöker arbetsmappen för den användare som startar sökningen.
  • Användarens profilmapp. Söker igenom profilmappen för den användare som startar sökningen, inklusive användarens mapp Mina dokument.
  • Mappen Windows. Söker igenom innehållet i mappen Windows.
  • Mappen Program. Söker igenom innehållet i mappen Program.
  • Mappen Temp. Söker igenom innehållet i mappen Temp.
  • Papperskorgen. Genomsöker innehållet i papperskorgen.
  • Enhet eller mapp. Söker igenom den angivna enheten eller mappen.
  • Fil. Genomsöker en angiven fil.
  • Windows-registret. Genomsöker registerposter. Den här platsen är endast tillgänglig om du har installerat AntiSpyware Enterprise Module 8.7.
  • Cookies. Söker igenom cookies i mappen Cookies. Den här platsen är endast tillgänglig om du har installerat AntiSpyware Enterprise Module 8.7.
Anm: När du använder standardlistan över objekt som ska genomsökas kan det orsaka en omfattande sökning som tar mycket lång tid. Vid regelbunden användning kan du eventuellt begränsa sökningen.
Alternativ för genomsökning Sökningstyp för det markerade objektet.
  • Inkludera undermappar – Vid sökningen undersöks alla undermappar på de angivna volymerna. Avmarkera det här alternativet om du enbart vill genomsöka volymernas rotnivå.
  • Startsektorn på disken söks igenom – Diskens startsektor genomsöks.
Det kan vara lämpligt att inaktivera genomsökning av startsektorn om en disk innehåller en särskild startsektor som inte kan genomsökas.


Avancerade alternativ för schemaläggning

Konfigurera parametrar för schemaläggning.

Alternativdefinitioner

Alternativ | Definition
Startdatum | Ange ett startdatum för den här aktiviteten.
Slutdatum | Ange ett slutdatum för den här aktiviteten.
Upprepa aktivitet | Aktiviteten upprepas vid den frekvens som har angetts. Om du väljer det här alternativet ska du dessutom ange hur ofta du vill upprepa den här aktiviteten.
Var | Ange hur ofta den här aktiviteten ska upprepas. Välj också huruvida du vill att frekvensen ska vara timmar eller minuter.
Tid (lokal) | Aktiviteten upprepas vid den lokala tid som angetts. Om du väljer det här alternativet ska du även ange en viss tidpunkt.
Varaktighet | Aktiviteten upprepas under de angivna timmarna och minuterna. Om du väljer det här alternativet ska du även välja timmar och minuter.
Timmar | Antalet timmar. Välj mellan 0 och 99.
Minuter | Antalet minuter. Välj mellan 0 och 59.


Fliken Schema

Ange schemaläggningsfrekvens och andra inställningar för den här aktiviteten.

Alternativdefinitioner

Alternativ Definition
Körtid

Kör aktivitet Välj frekvensen för denna aktivitet bland följande alternativ:

Dag – Aktiviteten körs varje dag, den eller de dagar som anges.

Dagliga aktiviteter kan köras efter ett visst antal dagar, eller varje dag från måndag till söndag. Om du vill att aktiviteten endast ska köras på vissa dagar i veckan, inte varje dag från måndag till söndag, rekommenderar vi att du schemalägger en veckoaktivitet.

Vecka – Aktiviteten körs veckovis på angivna veckor och dagar.

Månad – Aktiviteten körs varje dag på angivna dagar och månader.

Vid ett tillfälle – Aktiviteten körs en gång på angivet datum.

Vid systemstart – Aktiviteten körs vid systemstart och du kan ange om du vill att aktiviteten ska köras en gång per dag och med hur många minuters fördröjning.

Vid inloggning – Aktiviteten körs vid inloggning och du kan ange om du vill att aktiviteten ska köras en gång per dag och med hur många minuters fördröjning.

Vid inaktivitet – Aktiviteten körs när datorn inte är aktiv och du anger antalet minuter som datorn är inaktiv innan aktiviteten påbörjas.

Om aktiviteten påbörjas och användaren återupptar användning av datorn innan aktiviteten har slutförts, fortsätter aktiviteten att köras tills den är klar.

Omedelbart – Aktiviteten körs direkt.

Vid uppringning – Aktiviteten körs vid fjärranslutning.
Starttid

Välj starttid för den schemalagda aktiviteten.
UTC-tid

UTC-tid (Coordinated Universal Time). Välj det här alternativet om du vill köra aktiviteten samtidigt i alla tidszoner.
Lokal tid

Markera det här alternativet om du vill att aktiviteten ska köras enligt lokal tidszon.

Anm: Standard = Lokal tid.
Aktivera slumpurval

Aktiviteten körs vid en slumpmässig tidpunkt inom det tidsintervall som du har angett.

Om du markerar det här alternativet måste du även ange timmar och/eller minuter för det maximala tidsförloppet.

Anm:

Ange ett tidsintervall mellan en minut (minimum) och 23 timmar (maximum). Om du t.ex. anger att aktiviteten ska starta 1:00 och anger ett slumpurval på tre timmar körs aktiviteten någon gång mellan 1:00 och 4:00.

Det här alternativet finns inte tillgängligt vid schemaläggning av aktiviteten Vid systemstart, Vid inloggning eller Vid inaktivitet.
Timmar

Antalet timmar. Välj mellan 0 och 23 timmar.
Minuter

Antalet minuter.

Anm:
Antalet minuter som finns tillgängliga för valet är beroende av vilka alternativ du har markerat. Exempel:
  • Aktivera slumpurval – Välj mellan 0 och 59 minuter.
  • Fördröj saknad aktivitet med – Välj mellan 0 och 99 minuter.
Kör om saknas

Uteblivna aktiviteter körs när datorn startas igen. En aktivitet kan utebli om datorn är frånkopplad när aktiviteten ska köras.

Anm: Med den här funktionen ser du till att fjärranvändare och nätverket har ett fullständigt skydd om de råkar vara frånkopplade när en aktivitet körs.
Fördröj saknad aktivitet med

Välj hur många minuter den saknade aktiviteten ska fördröjas med. Du kan välja mellan 0 och 99 minuter.
Var x Dagar

Denna aktivitet körs med så stort dagsintervall som du angett. Välja mellan 0 och 9999 dagar.

Anm: Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Dag.
Var x vecka/veckor

Denna aktivitet körs med så stort veckointervall som du angett. Du kan välja mellan 0 och 99 minuter.

Om du markerar detta alternativ ska du även ange antalet veckor och vilken/vilka veckodagar.

Anm:

För dag i månad kan du välja mellan söndag, måndag, tisdag, onsdag, torsdag, fredag och lördag.

Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Vecka.

Dag i månaden

Denna aktivitet körs på en specifik dag i månaden. Välja mellan 1 och 31 dagar.

Om du markerar det här alternativet måste du även ange numret på dagen i månaden.

Anm: Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Månad.
Veckodag i månaden

Denna aktivitet körs på den angivna dagen i månaden.

Om du markerar det här alternativet måste du även välja förekomst och dag i månaden.

Anm:

För förekomst kan du välja mellan första, andra, tredje, fjärde och sista.

För dag i månad kan du välja mellan söndag, måndag, tisdag, onsdag, torsdag, fredag och lördag.

Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Månad.
Välj månader

Ange vilka månader denna aktivitet ska köras.

Anm: Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Månad.
Kör på

Ange det datum då du vill köra den här aktiviteten.

Anm: Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Vid ett tillfälle.
Kör endast denna aktivitet en gång om dagen

Kör denna aktivitet en gång om dagen.

Anm:

Om du inte markerar det här alternativet körs aktiviteten varje gång start eller inloggning sker.

Det här alternativet finns endast tillgängligt när aktiviteten schemaläggs Vid systemstart, Vid inloggning eller Vid fjärranslutning.
Fördröj aktivitet med

Ange hur många minuter den här aktiviteten ska fördröjas med. Välj mellan 0 och 99.

Anm:

Detta gör det möjligt för användare att logga in och för inloggningsskript att köras.

Det här alternativet finns endast tillgängligt när aktiviteten schemaläggs Vid systemstart, eller Vid inloggning.
När datorn har varit inaktiv i

Ange hur många minuter datorn ska vara inaktiv innan aktiviteten påbörjas. Du kan välja mellan 0 och 999 minuter.

Anm:

Om aktiviteten påbörjas och användaren återupptar användning av datorn innan aktiviteten har slutförts, fortsätter aktiviteten att köras tills den är klar.

Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Vid inaktivitet.
Avancerat

Konfigurera avancerade alternativ.

Anm: Det finns mer information i Avancerade alternativ för schemaläggning.


Fliken Aktivitet

Aktivera schemat för den här aktiviteten och ange inställningar för användarkontot.

Alternativdefinitioner

Alternativ | Definition
Aktivera (schemalagd aktivitet körs vid angiven tidpunkt) | Markera alternativet om du vill schemalägga aktiviteten så att den körs vid en angiven tidpunkt. Anm: Detta alternativ måste vara markerat innan du kan schemalägga aktiviteten.
Avbryt aktiviteten om den körs i | Avbryt aktiviteten efter det antal timmar och/eller minuter som du anger. Anm: Om aktiviteten avbryts innan den har slutförts återupptas sökningen på den plats där den avbröts vid nästa starttillfälle.
Timmar | Antalet timmar efter vilket aktiviteten avbryts.
Minuter | Antalet minuter efter vilket aktiviteten avbryts.
Användare | Ange under vilket användar-id som aktiviteten ska köras. Anm: Dessa uppgifter är valfria. Om du inte anger något i dessa fält körs den schemalagda aktiviteten under det lokala systemkontot. Mer information finns i Inloggningsbehörighet.
Domän | Ange en domän för det användar-id som du har angett.
Lösenord | Ange lösenordet för det användar-id och den domän som du har angett.


Fliken ScriptScan

Alternativdefinitioner

Förhindra att oönskade skript körs.

Det finns mer information i Så fungerar skriptgenomsökning.

Alternativ | Definition
Inställningar för | Välj Arbetsstation eller Server i den nedrullningsbara listan. Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
ScriptScan | Aktivera sökning av skript – Sök igenom JavaScript och VBScript innan de körs.
Undantag för ScriptScan | Process – Ange undantag för ScriptScan enligt processnamn. Jokertecken får inte användas när du anger processnamn.


Fliken Användardefinierad identifiering

Alternativdefinitioner

Ange enstaka filer eller program som ska behandlas som oönskade program.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
Anm: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Användardefinierade objekt
  • Filnamn – Ange namnet på den fil eller det program du vill identifiera.

  • Beskrivning – Ange den beskrivning du vill visa i meddelandet när den angivna filen identifieras.

Anm: Tomma användardefinierade program identifieras inte vid genomsökningen.