序

為了有效地使用本文件，您應瞭解本文件的目標讀者、使用的慣例、文件內容以及尋找其他參考說明文件的方法。

目錄

  • 適用對象
  • 慣例
  • 本指南的編排方式
  • 尋找產品說明文件


適用對象

McAfee 說明文件專為目標適用對象精心研究編寫而成。

本指南中的資訊主要供以下人員使用：
  • 管理員 - 實作並強制執行公司安全計畫的人員。
  • 使用者 - 負責在其系統中設定產品選項或升級其系統的人員。


慣例

本指南使用以下印刷慣例。
書籍標題或重點 | 書籍、章節或主題的標題、新術語介紹、重點。
粗體 | 重點強調的文字。
使用者輸入或路徑 | 使用者鍵入的命令和其他文字；資料夾或程式的路徑。
代碼 | 代碼範例。
使用者介面 | 使用者介面 (包括選項、功能表、按鈕和對話方塊) 中的文字。
超文字 (藍色) | 至一個主題或一個網站的即時連結。
附註 | 其他資訊，如存取一個選項的備用方法。
提示 | 建議和推薦。
重要事項/注意事項 | 保護您的電腦系統、軟體安裝、網路、業務或資料的重要建議。
警告 | 防止在使用硬體產品時發生人身傷害的重要建議。


本指南的編排方式

本文件與 VirusScan 主控台 和 ePolicy Orchestrator 使用者介面配合使用，以供參考。它還按順序說明了應如何使用 VirusScan Enterprise 來保護系統免受惡意軟體的攻擊。為了說明該過程，本文件分為以下四個主要部份以及一個附錄：
  • 第 I 部份 - 預防：避免威脅 - 保護系統的最佳方法是防止任何惡意軟體取得對您系統的存取權。本部份文件說明以下內容：
    • 保護您系統的存取點、記憶體免受溢位錯誤和不需要之程式的影響。
    • 偵測定義和如何將其用於保護系統以及定期更新這些定義的重要性。
    • 將檔案、資料夾和磁碟從掃描中排除。
    • 使用排程的工作定期掃描您的系統，並更新由 VirusScan Enterprise 使用的檔案。
  • 第 II 部份 - 偵測：發現威脅 - 已開啟的檔案或從其他檔案系統或 Internet 複製的檔案可能會提供對您系統的存取權。此外，應用程式發展介面 (API) 呼叫和指令碼會給您的系統帶來威脅。在以下 VirusScan Enterprise 掃描處理程序中會發現這些威脅：
    • 常駐掃描 - 在磁碟中讀取或寫入檔案時，對該檔案進行掃描，以查看是否存在惡意軟體。該掃描還可以保護開機磁區、掃描已執行處理程序的記憶體、偵測 Cookie，並抵禦不需要的程式。
    • 按指定掃描 - 從 VirusScan 主控台 中啟動系統時，按照排程或根據需要掃描整個系統，以查看是否存在威脅。
    • 電子郵件傳送時掃描及按指定掃描 - 防止惡意軟體透過 Microsoft Outlook 和 Lotus Notes 中的電子郵件傳播。
    • 緩衝區溢位保護 - 分析由某些處理程序進行的 API 呼叫，以確認這些處理程序未嘗試覆寫記憶體緩衝區中的相鄰資料。
    • ScriptScan - 發現使用 Windows Script Host 存取之瀏覽器或其他應用程式中的威脅。
  • 第 III 部份 - 回應：處理威脅 - 發現威脅時，可將 VirusScan Enterprise 設定為執行下列任何步驟：
    • 拒絕存取威脅或不進一步執行任何動作。
    • 刪除或清除威脅。執行其中任一動作時，原始檔的副本將儲存在隔離資料夾中。
    附註: 對於任何偵測項目，您都可以將 VirusScan Enterprise 設定為是否通知使用者。
  • 第 IV 部份 - 監視、分析及微調您的保護 - 啟動並執行您的保護後，您應使用 ePolicy Orchestrator 查詢和報告監視您的系統。然後您可以決定對安全性設定進行變更，以增加或減少系統保護量。另外，您可能還要使用 VirusScan 主控台 記錄和 Simple Network Management Protocol (SNMP，簡易網路管理通訊協定) 設陷來監視您的系統。
  • 附錄 - 說明在使用 VirusScan Enterprise 時應瞭解的一些其他功能。例如，VirusScan Enterprise 命令列選項、透過 VirusScan Enterprise 連線至遠端系統等等。


尋找產品說明文件

McAfee 提供在產品實作 (從安裝到使用和疑難排解) 的每個階段所需的資訊。產品發佈後，有關此產品的資訊都可在 McAfee 的線上知識庫 (KnowledgeBase) 中找到。
  1. 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)。
  2. 在 [Self Service] (自助服務) 下，存取您所需的資訊類型：
    若要存取... 操作方法...
    使用者說明文件

    1. 按一下 [Product Documentation] (產品說明文件)。

    2. 選取產品，然後選取版本。

    3. 選取產品文件。

    知識庫 (KnowledgeBase)
    • 按一下 [Search the KnowledgeBase] (搜尋知識庫 [KnowledgeBase])，可取得您產品問題的答案。
    • 按一下 [Browse the KnowledgeBase] (瀏覽知識庫 [KnowledgeBase])，會按照產品和版本列出文章。


入門

瞭解 McAfee® VirusScan® Enterprise 8.8 軟體的元件以及您用來設定軟體的順序能夠幫助您保護系統免受威脅。

目錄

  • VirusScan Enterprise 簡介
  • 元件及其互動方式
  • 建立安全性策略的重要性
  • VirusScan 主控台及其存取方式
  • 首要事項


VirusScan Enterprise 簡介

安裝 VirusScan Enterprise 軟體後，該軟體即開始保護您的系統免受威脅。如果您對該軟體的作用、該版本中的新增功能及其主要元件有所瞭解，則能夠增強您的保護。

它是什麼及其功能

VirusScan Enterprise 提供易於調整的保護、快速效能以及靈巧設計，以保護您的環境免受以下威脅：

  • 病毒、蠕蟲病毒和特洛伊木馬程式
  • 存取點違規和入侵的緩衝區溢位
  • 可能不需要的程式碼與程式

它可偵測威脅，然後執行您設定的動作來保護環境。

您可以將軟體設定為獨立的產品，也可以使用 McAfee® ePolicy Orchestrator® 4.0 版軟體 和更新版本，以管理和強制 VirusScan Enterprise 原則，然後使用查詢及儀表板來追蹤活動及偵測。

附註: 此文件使用 ePolicy Orchestrator 4.0 4.5 和 4.6 進行說明。如需有關使用這些版本 ePolicy Orchestrator 的資訊，請參閱這些版本的產品說明文件。

新增功能

此版本包含以下新增功能：
  • 增強式效能。
  • 可讓 ePolicy Orchestrator 4.5 和 4.6 管理您的 VirusScan Enterprise 系統。
  • 新 ScriptScan URL 排除功能可讓您設定排除，而不是手動編輯登錄。
  • AntiSpyware Enterprise Module 已完整整合到 VirusScan Enterprise 8.8 軟體。
  • 支援 Outlook 2010 電子郵件掃描。
  • 支援 Lotus Notes 8.0x 直到 8.5.1 電子郵件掃描。


元件及其互動方式

作為管理員使用 VirusScan Enterprise 時，您應瞭解其元件和連線。下圖顯示了適用於基本環境的這些元件。

圖 1. VirusScan Enterprise 元件

用戶端系統

這是安裝及設定 VirusScan Enterprise 和可選 McAfee Agent 的位置。
  • DAT 檔案 - 偵測定義檔，也稱惡意軟體簽章，可與掃描引擎配合使用，以識別威脅，並對威脅執行動作。
  • 掃描引擎 - 用來掃描用戶端電腦上的檔案、資料夾以及磁碟，並將其與 DAT 檔案中的資訊相比較，以找到已知病毒。
    附註: DAT 檔案及掃描引擎使用 McAfee 總部的網際網路連線，或使用企業內部網路到指定伺服器的可選連線，視需要進行更新 。
  • Artemis (適用於可疑檔案的啟發式網路檢查) - 尋找在受 VirusScan Enterprise 保護的用戶端系統上執行的可疑程式和 DLL。當即時惡意軟體防禦偵測到可疑程式時，它會將包含可疑檔案指紋的 DNS 請求傳送至由 McAfee Labs 代管的中央資料庫伺服器。
  • McAfee Agent (可選) - 提供 McAfee 受管理產品與 McAfee ePolicy Orchestrator 伺服器之間的安全通訊。 代理程式還提供本機服務，例如更新、記錄、報告事件與內容、工作排程、通訊和原則儲存。

McAfee 總部

McAfee Labs 和 McAfee 技術支援的所在地 McAfee 總部提供下列 VirusScan Enterprise 服務：
  • DAT 更新 - 儲存在 McAfee 中央資料庫伺服器上，並且使用 AutoUpdate 可將這些 DAT 更新檔案複製到 VirusScan Enterprise 用戶端或可選 DAT 存放庫，以在即時發現已知威脅和新的已知病毒清單時，提供用於抵禦這些威脅和病毒的資訊。
  • 掃描引擎更新 - 儲存在中央資料庫伺服器上，可視需要下載掃描引擎更新以使 VirusScan Enterprise 掃描引擎保持最新狀態。
  • McAfee Labs - 此威脅庫包含有關病毒、特洛伊木馬程式、惡作劇以及可能不需要之程式 (PUP) 威脅的詳細資訊 - 它們的來源位置、它們如何感染系統以及如何對它們進行處理。Artemis 功能會將可疑檔案的指紋傳送至 McAfee Labs，它們可以從中分析檔案，並確定要執行的動作。

伺服器

可選伺服器使用下列元件，從遠端管理及更新許多用戶端系統。
  • ePolicy Orchestrator - 集中管理並強制 VirusScan Enterprise 原則，然後使用查詢和儀表板追蹤活動和偵測項目。
    附註: 此文件使用 ePolicy Orchestrator 4.0 4.5 和 4.6 進行說明。如需有關 ePolicy Orchestrator 的資訊，請參閱您版本的產品說明文件。
  • DAT 存放庫 - 從 McAfee 下載網站擷取 DAT 更新。從該下載網站，可將 DAT 檔案複寫到整個組織，以便為所有其他電腦提供存取權。這樣可透過自動化將更新檔案複製到共用站台的過程，來最小化您網路中傳輸的資料量。


建立安全性策略的重要性

使用 VirusScan Enterprise 保護您的用戶端系統免遭病毒、蠕蟲病毒和特洛伊木馬程式檔案的侵害，需要制訂周密計劃的策略：定義威脅預防與偵測、回應威脅以及進行持續分析和微調。

預防 - 避免威脅

先定義您的安全性需求，以確保所有資料來源均受到保護，然後再制訂有效的策略，以避免您的環境遭到入侵。設定以下功能以防止入侵：
  • 使用者介面安全性 - 設定顯示及密碼保護，以控制對 VirusScan Enterprise 使用者介面的存取。
  • 存取保護 - 使用存取保護規則來保護電腦，使其免遭檔案、登錄及連接埠相關不良行為的侵害。
  • 緩衝區溢位保護 - 防止異常程式或威脅從緩衝區邊緣溢位，並防止其在向緩衝區寫入資料時覆寫鄰近記憶體。這些遭到入侵的緩衝區溢位可以在您的電腦上執行任意程式碼。
  • 不需要之程式的防護 - 從您的電腦移除可能不需要的程式 (例如間諜軟體及廣告軟體)。

偵測 - 發現威脅

制訂有效的策略以在入侵發生時偵測到入侵。設定下列功能來偵測威脅：
  • 更新工作 - 從 McAfee 下載網站取得 DAT 與掃描引擎的自動更新。
  • 常駐掃描程式 - 當從磁碟讀取檔案或將檔案寫入磁碟時，偵測來自任何可能來源的潛在威脅。您也可以掃描 Cookie 資料夾中可能不需要的 Cookie。
  • 按指定掃描工作 - 使用即時與排程掃描工作來偵測潛在威脅。您也可以掃描之前未清除的可能不需要的 Cookie 及間諜軟體相關登錄項目。
  • 電子郵件傳送時掃描程式及按指定電子郵件掃描程式 - 使用郵件、附件或公用資料夾的傳送時掃描功能，偵測 Microsoft Outlook 電子郵件用戶端上的潛在威脅。存取郵件時，偵測 Lotus Notes 電子郵件用戶端上的潛在威脅。
  • Quarantine Manager 原則 - 指定隔離位置以及使項目處於隔離狀態的時間長度。請視需要還原隔離的項目。

回應 - 處理威脅

使用產品記錄檔、自動動作及其他通知功能來決定處理偵測項目的最佳方式。
  • 動作 - 設定功能以針對偵測項目執行動作。

  • 記錄檔 - 監視產品記錄檔以檢視偵測項目的歷程記錄。

  • 查詢及儀表板 - 使用 ePolicy Orchestrator 查詢及儀表板來監視掃描活動及偵測項目。

微調 - 監視、分析及微調您的保護

初始設定 VirusScan Enterprise 後，監視並分析您的組態一直是較妥當的作法。這樣可以改善您的系統和網路效能，並可增強您的病毒防護層級 (如果需要)。例如，在監視、分析和微調過程中，可修改以下 VirusScan Enterprise 工具和功能：
  • 記錄檔 (VirusScan 主控台) - 檢視偵測到的項目的歷程記錄。分析這些資訊，有助於您瞭解是否需要增強保護或變更組態以改善系統效能。
  • 查詢與儀表板 (ePolicy Orchestrator 主控台) - 監視掃描活動和偵測項目。分析這些資訊，有助於您瞭解是否需要增強保護或變更組態以改善系統效能。
  • 排程的工作 - 修改工作 (例如 AutoUpdate) 和掃描時間，以在離峰時間執行這些工作，從而改善效能。
  • DAT 存放庫 - 將這些來源檔案移動至更靠近需要更新之用戶端的位置，從而減少通過企業網際網路或內部網路的網路流量。
  • 修改掃描原則 - 根據您對記錄檔或查詢的分析，增強效能或病毒防護。例如，設定排除項目 (何時使用高度風險和低度風險設定檔掃描以及何時停用寫入時掃描功能) 都可以提高效能。
    注意:
    啟用 [從磁碟讀取時] 掃描失敗會讓您的系統無法抵禦大量惡意軟體攻擊。


VirusScan 主控台及其存取方式

VirusScan 主控台 是針對獨立版程式活動的介面。您可以使用它設定、監視及更新產品。
附註: 此資訊僅適用於產品的獨立版，而非受管理 ePolicy Orchestrator 版本。


VirusScan 主控台與其運作方式

瞭解 VirusScan Enterprise 作用及其元件之後，您需要瞭解如何存取其功能。使用下列其中一種方法開啟 VirusScan Enterprise 8.8 主控台：
  • 從 [開始] 功能表中，選取 [程式集 | McAfee | VirusScan 主控台]。
  • 在系統匣的 VirusScan Enterprise 盾形圖示上按一下滑鼠右鍵，然後選取 [VirusScan 主控台]。

功能表列

使用功能表項目建立工作、設定內容以及存取其他資訊。
  • 工作 - 建立與設定工作，例如掃描威脅或更新 DAT 檔案。
  • 編輯 - 複製、貼上、刪除或重新命名選取的工作。
  • 檢視 - 顯示工具列與狀態列，並重新整理顯示內容。
  • 工具 - 設定使用者的介面選項、鎖定或解除鎖定使用者介面安全性、設定警示、存取事件檢視器、開啟遠端主控台 (如果您具有管理員權限)、匯入或編輯存放庫清單，以及復原 DAT 檔案。
  • 說明 - 存取線上說明主題、McAfee Labs 網站上的威脅庫、「提交樣本」網站以及「技術支援」網站。您也可以修復產品安裝，並檢視 [關於] 對話方塊以取得版權資訊以及瞭解已安裝的產品、授權、定義檔案、掃描引擎、附加驅動程式以及修補程式的版本。
附註: 功能表上的每個項目都有相關聯的快速鍵。這些快速鍵在某些作業系統中可能不可用，除非使用 F10 或 ALT 存取功能表。

工具列

使用圖示來存取以下常用命令：
  • 顯示選取之工作的內容。
  • 啟動選取的工作。
  • 停止選取的工作。
  • 複製選取的工作。
  • 貼上選取的工作。
  • 刪除選取的工作。
  • 設定警示內容。
  • 啟動事件檢視器。
  • 存取 McAfee Labs 網站上的資訊庫。
  • 如果您具有管理員權限，則可連線至遠端電腦。
  • 建立新的按指定掃描。

工作清單

顯示預設工作與任何由您建立的新工作，以及每個工作的狀態與最新結果。

狀態列

顯示目前活動的狀態。


使用按一下滑鼠右鍵功能

使用按一下滑鼠右鍵功能快速存取常用動作，例如建立新工作、檢視工作統計資料與記錄、開啟工作內容頁面、掃描特定檔案或資料夾，或執行立即更新工作。

功能說明

位置 | 說明 | 範例
主控台 在 VirusScan 主控台 上按一下滑鼠右鍵，以顯示按一下滑鼠右鍵功能。這些功能會視您是否選取工作清單中的工作，以及選取的工作而有所不同。
  • 在主控台中的工作上按一下滑鼠右鍵以存取其內容。您也可以根據所選取的工作，來啟動、停止、啟用或停用工作，並檢視統計資料及活動記錄。在某些情況下，您也可以重新命名或刪除工作。
  • 在主控台的空白區域上按一下滑鼠右鍵以建立新的掃描或更新工作。
Windows 檔案總管 在所選檔案或資料夾上按一下滑鼠右鍵，以執行立即 [掃描威脅]。您可為掃描選取一個動作：
  • 清除 - 報告及清除偵測到的項目。
  • 繼續 - 報告偵測項目並繼續掃描。

對您懷疑受到威脅的檔案或資料夾執行立即掃描。

當您啟動掃描後，系統會直接呼叫已啟用所有掃描設定的按指定掃描程式。選取動作選項。您無法自訂任何其他掃描設定。

系統匣 | 如需 VirusScan Enterprise 圖示按一下滑鼠右鍵說明，請參閱＜系統匣圖示及其運作方式＞。


系統匣圖示及其運作方式

安裝 VirusScan Enterprise 後，Windows 系統匣中會顯示下列其中一個圖示 (如果您在安裝過程中設定了此功能)。

盾形圖示中有一個「M」

顯示在使用 McAfee Agent 4.5 版或更新版本的 ePolicy Orchestrator 受管理系統上。該圖示顯示：
  • 狀態 - 此圖示不會變更，以指示存取保護觸發警示或是否在安裝 McTray 2.x 版或更新版本的 ePolicy Orchestrator 受管理用戶端 (使用 McAfee Agent 4.5 版或更新版本) 上停用了常駐掃描。狀態變更顯示為工具提示。
  • 工具提示 - 圖示工具提示包括：
    • McAfee 狀態：良好 - 正常。選項表示：
      • 檢視安全性狀態 - 顯示核取標式。
      • 快速設定 | 常駐病毒掃描 - 開啟 - 顯示核取標式。
    • McAfee 狀態：偵測到的問題 - 常駐掃描已停用。選項表示：
      • 檢視安全性狀態 - 顯示驚嘆號。
        附註: 按一下 [檢視安全性狀態] 以顯示 McAfee [安全性狀態] 對話方塊，其中 [狀態] 欄中會顯示「常駐掃描已停用」問題。
      • 快速設定 | 常駐病毒掃描 - 關閉 - 不顯示核取標式。
    • McAfee 狀態：偵測到問題 - 觸發了存取保護事件。選項表示：
      • 檢視安全性狀態 - 顯示驚嘆號。
        附註: 按一下 [檢視安全性狀態] 以顯示 McAfee [安全性狀態] 對話方塊，其中 [狀態] 欄中會顯示「請參閱存取保護記錄」問題。
      • 快速設定 | 常駐病毒掃描 - 開啟 - 顯示核取標式。
  • 功能表選項 - 快顯功能表選項包括：
    • 更新安全性 - 更新 DAT 檔案和任何其他變更。
    • 快速設定 - 顯示：
      • 常駐掃描內容 - 開啟常駐掃描程式內容。
      • 常駐掃描開啟或關閉 - 切換常駐掃描程式。
      • 常駐掃描內容 - 開啟常駐掃描程式內容。
      • 常駐掃描訊息 - 開啟常駐掃描統計資料或訊息。
      • 開啟常駐保護記錄檔 - 開啟記錄檔。

    • 管理功能 | VirusScan Enterprise - 開啟 VirusScan 主控台。
    • 掃描電腦上是否有 | 威脅 - 立即開始掃描。
    • 檢視安全性狀態 - 顯示 McAfee [安全性狀態] 對話方塊。
    • McAfee Agent 狀態監視器 - 顯示 McAfee [安全性狀態監視器] 對話方塊。
    • 關於 - 開啟 [關於] 對話方塊。

方塊中有一個「M」

顯示在使用 McTray 1.0 的獨立系統以及使用 McAfee Agent 4.0 版的 ePolicy Orchestrator 受管理系統 (使用 McTray 1.0) 上。該圖示顯示：
  • 狀態 - 顯示包括：
    • 方塊中有一個「M」 - 正常狀態。
    • 方塊中有一個「M」和驚嘆號 - 觸發了存取保護違規事件或停用了常駐掃描。快顯功能表選項表示：
      • 盾形圖示中有一個「V」並且圓圈中有一條斜線 - 表示停用了常駐掃描。
      • 以紅色邊緣圍繞的盾形圖示中有一個「V」 - 表示停用了常駐掃描，不過請參閱存取保護記錄檔。

  • 工具提示 - 顯示「McAfee」。
  • 功能表選項 - 快顯功能表選項包括：
    • VirusScan 主控台 - 開啟 VirusScan 主控台。
    • 停用或啟用常駐掃描程式 - 切換常駐掃描程式。
    • 常駐掃描內容 - 開啟常駐掃描程式內容。
    • 常駐掃描統計資料 - 開啟常駐掃描統計資料。
    • 常駐掃描訊息 - 開啟常駐掃描統計資料或訊息。
    • 按指定掃描 - 建立一次性設定的按指定掃描。
    • 立即更新 - 立即執行更新工作。
    • 關於 VirusScan Enterprise - 開啟 [關於] 對話方塊。

盾形圖示中一個「V」

顯示在未安裝 McTray 1.0 的單獨系統上。該圖示顯示：
  • 狀態 - 顯示包括：
    • 盾形圖示中一個「V」- 正常。
    • 盾形圖示中有一個「V」並且圓圈中有一條斜線 - 表示停用了常駐掃描。
    • 以紅色邊緣圍繞的盾形圖示中有一個「V」 - 表示停用了常駐掃描，不過請參閱存取保護記錄檔。
  • 工具提示 - 工具提示包括：
    • 盾形圖示中一個「V」- McAfee 常駐掃描程式: 已啟用，正常。
    • 盾形圖示中有一個「V」並且圓圈中有一條斜線 - McAfee 常駐掃描程式: 已停用。
    • 以紅色邊緣圍繞的盾形圖示中有一個「V」 - McAfee 常駐掃描程式: 已啟用，請參閱存取保護記錄。

  • 功能表選項 - 快顯功能表選項包括：
    • 更新安全性 - 更新 DAT 檔案和任何其他變更。
    • 快速設定 - 顯示：
      • 常駐掃描內容 - 開啟常駐掃描程式內容。
      • 常駐掃描開啟或關閉 - 切換常駐掃描程式。
      • 常駐掃描訊息 - 開啟常駐掃描統計資料或訊息。
      • 開啟常駐保護記錄檔 - 開啟記錄檔。

    • 管理功能 | VirusScan Enterprise - 開啟 VirusScan 主控台。
    • 掃描電腦上是否有 | 威脅 - 立即開始掃描。
    • 檢視安全性狀態 - 顯示 McAfee [安全性狀態] 對話方塊。
    • McAfee Agent 狀態監視器 - 顯示 McAfee [安全性狀態監視器] 對話方塊。
    • 關於 - 開啟 [關於] 對話方塊。


首要事項

安裝該軟體後，它將使用產品隨附的 DAT 檔案，可為環境提供一般安全性。McAfee 建議您在將產品部署到用戶端系統之前，先取得最新的 DAT 檔案並自訂組態，以滿足您的需求。

產品安裝完成後，請立即執行這些動作。

  1. 設定使用者介面安全性。設定顯示及密碼選項，以防止使用者存取特定元件或整個 VirusScan Enterprise 使用者介面。如需詳細資訊，請參閱＜控制使用者介面的存取＞。
  2. 更新 DAT 檔案。執行 [立即更新] 工作，以確保您有最新的 DAT 檔案。如需詳細資訊，請參閱＜更新偵測定義＞。
  3. 防止入侵。設定下列功能，以防止潛在威脅存取您的系統：
    • 存取保護。設定存取保護規則以防止對電腦進行不需要的變更，並啟用選項以防止終止 McAfee 處理程序。如需詳細資訊，請參閱＜保護系統的存取點＞。
    • 緩衝區溢位保護。啟用緩衝區溢位偵測並指定排除項目。如需詳細資訊，請參閱＜封鎖緩衝區溢位入侵＞。
    • 不需要的程式原則。設定常駐掃描程式、按指定掃描程式及電子郵件掃描程式用來偵測可能不需要之程式的原則。在預先定義的清單中，選取要偵測的不需要之程式的類別，然後定義要偵測或排除的其他程式。如需詳細資訊，請參閱＜限制可能不需要的程式＞。
  4. 偵測入侵。設定下列功能以偵測系統上的潛在威脅，然後在發生偵測時通知您並執行動作：
    • AutoUpdate。設定更新工作以取得最新的 DAT 檔案、掃描引擎及產品升級。如需詳細資訊，請參閱＜更新偵測定義＞。
    • 常駐掃描程式。將掃描程式設定為可偵測潛在威脅，並在您的環境中存取到這些威脅時對威脅執行相應動作。啟用對不需要之程式的掃描，並掃描 Cookie 資料夾中的 Cookie。如需詳細資訊，請參閱＜常駐掃描項目＞。
    • 按指定掃描程式。將掃描工作設定為可偵測潛在威脅，並對您環境中的這些威脅執行相應動作。啟用對不需要之程式的掃描、掃描 Cookie 資料夾中的 Cookie，並掃描以前未清除的可能不需要的間諜軟體相關登錄項目。如需詳細資訊，請參閱＜按指定掃描項目＞。
    • 電子郵件掃描程式。針對 Microsoft Outlook 及 Lotus Notes 電子郵件用戶端，設定傳送時掃描及按指定掃描。啟用對不需要之程式的掃描。如需詳細資訊，請參閱＜傳送電子郵件時掃描及按指定掃描＞。
  5. 傳送警示及隔離威脅。設定下列功能以在偵測發生時發出警示，並管理隔離項目：
    • 警示與通知。設定接收偵測通知及警示的方式與時間。如需詳細資訊，請參閱＜設定警示與通知＞。
    • Quarantine Manager 原則。設定隔離資料夾的位置，以及在自動刪除隔離項目之前要保留隔離項目的天數。如需詳細資訊，請參閱＜隔離項目＞。
相關概念
隔離項目
相關工作
傳送電子郵件時掃描及按指定掃描
相關資訊
控制對使用者介面的存取
更新偵測定義
保護您的系統存取點
封鎖緩衝區溢位入侵
限制可能不需要的程式
常駐掃描項目
按指定掃描項目
設定警示與通知


第 I 部份 - 預防：避免威脅

保護策略的第一步是預防，以防止威脅取得對您系統的存取權。

目錄

  • 存取保護
  • 保護您的系統存取點
  • 封鎖緩衝區溢位入侵
  • 限制可能不需要的程式
  • 更新偵測定義
  • 排除掃描項目
  • 使用排程的工作


存取保護

防止威脅存取您的用戶端系統是抵禦惡意軟體的第一道防線。VirusScan Enterprise 的存取保護功能會將所請求的動作與已設定規則的清單進行比較。每個規則都可設定為在存取違規發生時封鎖和/或報告存取違規。

存取保護透過限制對指定連接埠、檔案、共用資源、登錄機碼和登錄值的存取來防止對電腦進行不需要的變更。它也可以透過防止使用者停止 McAfee 處理程序，來保護這些處理程序。這種保護在病毒爆發之前及病毒爆發期間都很重要。

此功能使用預先定義的規則和使用者定義的規則，來指定可存取及不可存取的項目。每個規則都可設定為在存取違規發生時封鎖和/或報告存取違規。可從 McAfee 更新網站更新預先定義的規則和類別。

附註: 必須啟用常駐掃描程式 (可以偵測存取違規)，以偵測存取連接埠、檔案、共用資源、登錄機碼和登錄值的嘗試。

威脅如何取得存取權

威脅取得對您系統之存取權的最常見方式包括：
  • 巨集 - 作為文字處理文件和試算表應用程式的一部份。
  • 可執行檔 - 看似良性的程式在包含預期程式的同時可能也包含病毒。例如，一些常見副檔名為 .EXE、.COM、.VBS、.BAT、.HLP 和 .DLL。
  • 電子郵件 - 作為含附件之電子郵件一部份的惡作劇程式、遊戲和影像。
  • 指令碼 - 如果在網頁和電子郵件中執行 ActiveX 和 JavaScript 等指令碼，則可能引入病毒。
  • 多人線上交談系統 (IRC) 訊息 - 隨這些訊息傳送的檔案很容易包含惡意軟體 (作為訊息的一部份)。例如，自動啟動處理程序可能包含蠕蟲病毒和特洛伊木馬程式威脅。
  • 瀏覽器和應用程式說明檔案 - 下載這些說明檔案會使系統易於遭受內嵌病毒和可執行檔的攻擊。
  • 組合以上全部方法 - 詭計多端的惡意軟體建立者會將所有這些傳送方法組合在一起，甚至將一個惡意軟體內嵌到另一個惡意軟體中，以試圖存取您的電腦。

目錄

相關概念
如何阻止存取威脅
相關資訊
控制對使用者介面的存取


如何阻止存取威脅

透過啟用或變更存取保護功能的組態，您可以設定防間諜軟體防護、防毒防護、一般保護、虛擬機器保護，並定義自己的保護規則。以下是 VirusScan Enterprise 用來提供存取保護的基本過程。

發生威脅時執行的步驟

  1. 試圖執行動作的使用者或處理程序。
  2. 存取保護根據定義的規則檢查該動作。
  3. 當違反某一規則時，使用已設定規則中的資訊管理使用者或處理程序請求的動作。例如，如果動作沒有產生任何回應，則封鎖該動作，或者在封鎖該動作的同時傳送一份報告。
  4. 系統會更新存取保護記錄檔，並為 ePolicy Orchestrator 全域管理員產生事件。

存取威脅的範例

  1. 某個使用者從網際網路下載程式 MyProgram.exe。
    附註: 在此範例中，MyProgram.exe 不是惡意軟體。
  2. 該使用者啟動了程式，啟動似乎順利進行。
  3. MyProgram.exe 隨後啟動了名為 AnnoyMe.exe 的子處理程序，並嘗試修改作業系統，以確保能在啟動時始終將其載入。
  4. 存取保護處理該請求，並將其與設定為封鎖和報告的現有規則進行比對。
  5. AnnoyMe.exe 嘗試修改作業系統時被拒絕存取，存取保護會記錄該嘗試的詳細資料，並為 ePolicy Orchestrator 全域管理員產生警示。

產生的記錄報告和警示

下面是存取保護記錄項目的一個範例。

2010 年 2 月 10 日 上午 11:00 由存取保護規則封鎖 TestDomain\TestUser C:\Users\TestUser\Desktop\AnnoyMe.exe \REGISTRY\MACHINE\SOFTWARE\Microsoft\Window\CurrentVersion\Run\ 防止程式註冊為自動執行

下表說明了上一個存取保護記錄項目中的資料：
記錄項目 | 說明
2010 年 2 月 10 日 | 日期
上午 11:00 | 時間
由存取保護規則封鎖 | 執行的動作
TestDomain\TestUser | 認證
C:\Users\TestUser\Desktop\AnnoyMe.exe | 規則後面的處理程序名稱
\REGISTRY\MACHINE\SOFTWARE\Microsoft... | 試圖存取的處理程序位置
防止程式註冊為自動執行 | 觸發的存取保護規則

使用 ePolicy Orchestrator 查詢可取得類似的資訊。如需詳細資料，請參照＜存取查詢及儀表板＞。

相關資訊
存取查詢及儀表板


控制對使用者介面的存取

為用戶端電腦上的介面設定安全性，是保護環境的重要環節。

作為管理員，您可以︰
  • 控制使用者對 VirusScan Enterprise 介面的存取權。
  • 設定密碼，以防止使用者存取或變更選取的功能。
  • 視需要鎖定及解除鎖定使用者介面。

目錄

相關概念
設定密碼對使用者的影響
相關工作
設定使用者介面安全性設定


設定密碼對使用者的影響

設定使用者介面密碼來阻止意圖不軌的使用者。

當您在用戶端電腦上使用密碼來保護使用者介面時，會對下列使用者產生影響：

  • 非管理員 - 不具管理員權限的使用者。非管理員在唯讀模式下執行全部 VirusScan Enterprise 應用程式。他們可以檢視部份組態參數、執行已儲存的掃描，並執行立即掃描與更新。但其無法變更任何組態參數，也無法建立、刪除、修改已儲存的掃描或更新工作。
  • 管理員 - 具管理員權限的使用者。管理員必須鍵入密碼，才能在讀取/寫入模式下存取受保護的標籤及控制項。如果沒有為受保護項目提供密碼，管理員只能在唯讀模式下進行檢視。


設定使用者介面安全性設定

使用一般選項原則使用者介面內容設定使用者可以使用的顯示和密碼選項。
注意:
對這些內容進行變更之前，請仔細考慮安全後果。這些選項可讓您限制或允許使用者對其安全性組態進行變更，並且可能會讓您的系統無法抵禦大量惡意軟體攻擊。

使用這些使用者介面主控台設定一般選項原則使用者介面內容。


ePolicy Orchestrator 4.5 或 4.6

設定一般選項原則使用者介面內容。

工作

如需選項定義，請按一下每個標籤上的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 在 [顯示選項] 標籤上，設定使用者可看到的 VirusScan Enterprise 系統匣圖示 (如果使用者可以連線至遠端系統) 以及使用者的語言選項設定。
  5. 在 [密碼選項] 標籤上，設定使用者可以使用正確的密碼變更哪些 VirusScan Enterprise 工作和使用者介面選項。


ePolicy Orchestrator 4.0

設定一般選項原則使用者介面內容。

工作

如需選項定義，請按一下每個標籤上的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 在 [顯示選項] 標籤上，設定使用者可看到的 VirusScan Enterprise 系統匣圖示 (如果使用者可以連線至遠端系統) 以及使用者的語言選項設定。
  5. 在 [密碼選項] 標籤上，設定使用者可以使用正確的密碼變更哪些 VirusScan Enterprise 工作和使用者介面選項。


VirusScan 主控台

設定一般選項使用者介面內容。

工作

如需選項定義，請按一下每個標籤上的 [說明]。

  1. 按一下 [工具 | 一般選項] 以開啟 [一般選項] 組態對話方塊。
  2. 在 [顯示選項] 標籤上，設定使用者可看到的 VirusScan Enterprise 系統匣圖示 (如果使用者可以連線至遠端系統) 以及使用者的語言選項設定。
  3. 在 [密碼選項] 標籤上，設定使用者可以使用正確的密碼變更哪些 VirusScan Enterprise 工作和使用者介面選項。


保護您的系統存取點

存取保護透過限制對指定連接埠、檔案、共用資源、登錄機碼和登錄值的存取來防止對電腦進行不需要的變更。它也可以透過防止使用者停止 McAfee 處理程序，來保護這些處理程序。這種保護在病毒爆發之前及病毒爆發期間都很重要。

此功能使用預先定義的規則、類別及使用者定義的規則，來指定可存取與不可存取的項目。每個規則可設定為在存取點違規發生時，封鎖及報告存取點違規。預先設定規則與類別的內容會透過 McAfee 更新網站進行更新。

目錄

相關概念
存取點違規及 VirusScan Enterprise 回應的方式
相關工作
設定存取保護設定
相關參考
存取保護規則的定義方式
使用者定義的規則類型


存取保護規則的定義方式

規則可分為下列類型，並提供下列層級的保護。

規則類型說明

規則類型 說明
防毒

這些預先設定的規則可保護您的電腦，使其免於惡意軟體的常見威脅行為。您可以啟用、停用及變更設定，但無法刪除這些規則。

以下是兩個規則的範例：

  • 防止停用或變更重要處理程序、遠端建立或修改可執行檔、劫持可執行檔、假冒 Windows 處理程序，以及防止大宗郵件發送蠕蟲病毒傳送郵件。
  • 保護電話簿檔案，防止密碼及電子郵件遭竊。

下列保護層級會套用至防毒規則：

  • 標準保護
  • 最大保護
  • 病毒爆發控制
一般

這些預先設定的規則會防止常用檔案及設定的修改。您可以啟用、停用及變更設定，但無法刪除這些規則。

以下是三個規則的範例：

  • 避免 McAfee 檔案與設定遭到修改。
  • 保護 Mozilla 和 Firefox 檔案與設定、Internet Explorer 設定及網路設定。
  • 防止安裝瀏覽器協助程式物件及自動執行 Temp 資料夾的程式。

下列保護層級會套用至一般規則：

  • 標準保護
  • 最大保護
虛擬機器保護

這些預先設定的規則可防止 VMWare 處理程式終止及 VMWare 檔案遭到修改。您可以啟用、停用及變更設定，但無法刪除這些規則。

以下為規則範例：
  • 防止 VMWare 處理程序終止。
  • 防止 VMWare 工作站、伺服器或虛擬機器檔案被修改。
使用者定義

這些自訂規則可用來補充 [防毒] 規則及 [一般] 規則所提供的保護。

防間諜軟體

以下為規則範例：
  • 防止 Internet Explorer 我的最愛及設定。
  • 防止程式執行以及從 Temp 資料夾執行指令碼。

保護層級說明

保護層級 | 說明
標準 | 可防止某些重要設定與檔案遭到修改的防毒與一般規則，但通常可允許合法軟體的安裝與執行。
最大 | 防毒及一般規則可防止最重要的設定與檔案遭到修改。此層級提供比「標準」層級更多的保護，但可能會讓您無法安裝合法軟體。如果無法安裝軟體，建議您在安裝軟體前先停用 [存取保護] 功能，然後在安裝後啟用該功能。
病毒爆發控制 | 防毒規則可以封鎖破壞性程式碼，使其無法存取電腦，直到發佈 DAT 檔案為止。這些規則會預先設定為在病毒爆發期間封鎖共用存取權。


存取點違規及 VirusScan Enterprise 回應的方式

限制的使用者或處理程序嘗試啟動、停止或存取電腦中受限制的元件時，即發生存取違規。

存取點違規發生時：

  • 如果您在偵測到違規的規則中選取了 [報告] 選項，違規資訊會記錄在記錄檔中。
  • 如果您設定 [警示內容] 將事件記錄在本機事件記錄與 SNMP 中，則會執行此作業。
  • 如果您設定向 Alert Manager 及/或 ePolicy Orchestrator 報告違規事件，則會執行此作業。
  • 規則偵測到違規時，規則的 [封鎖] 和 [報告] 動作會決定會發生的動作。
  • 在獨立用戶端系統上，系統匣圖示周圍將出現紅色外框並持續顯示 30 分鐘 (除非您重設該圖示)。
    附註: 若要重設圖示，請開啟系統匣圖示的 [存取保護記錄檔]。使用任何其他方法開啟記錄檔，都無法將圖示重設為正常狀態。


使用者定義的規則類型

設定新存取保護使用者定義的規則時，您可以建立連接埠封鎖、檔案與資料夾封鎖以及登錄封鎖等類型的規則。

下表說明這些規則。

規則說明

規則 | 說明
連接埠封鎖規則 封鎖特定連接埠或連接埠範圍中的傳入或傳出網路流量。
附註: 封鎖連接埠時，會一併封鎖 Transmission Control Protocol (TCP，傳輸控制通訊協定) 與 User Datagram Protocol (UDP，使用者資料包通訊協定) 的存取。
附註: 封鎖連接埠時，任何使用該連接埠或該組連接埠的通訊協定都會遭到封鎖。例如，會一併封鎖 Transmission Control Protocol (TCP，傳輸控制通訊協定) 與 User Datagram Protocol (UDP，使用者資料包通訊協定) 的存取。
檔案/資料夾封鎖規則 封鎖對檔案和資料夾的寫入存取、執行檔案以及建立新檔和刪除檔案。
附註: 限制對檔案或資料夾的存取後，除非管理員移除限制，否則限制會永久生效。這有助於防止入侵，並在病毒爆發期間防止入侵的病毒傳播。
登錄封鎖規則 | 封鎖寫入、建立或刪除動作來保護登錄機碼或值。


設定存取保護設定

使用 [存取保護原則] 可保護系統的存取點以及防止 McAfee 處理程序終止。
注意:
若未能啟用存取保護以防止 McAfee 服務遭到停止，會讓您的系統無法抵禦大量惡意軟體攻擊。
您可以設定的存取保護規則類型有兩種：
  • 預先定義的規則 — 可讓您：
    • 在其中一種使用者介面主控台中開啟存取保護規則類別。
    • 選取規則遭違反時，要採取的封鎖和報告動作。
  • 使用者定義的規則 — 可讓您：
    • 使用其中一種使用者介面主控台建立使用者定義的規則類別。
    • 選擇規則要強制哪種類型的封鎖：連接埠封鎖、檔案與資料夾封鎖，或登錄封鎖。
    • 設定規則詳細資料。
    • 儲存規則並在日後進行修改 (如有必要)。

工作

相關工作
設定預先定義的規則
設定使用者定義的規則
移除使用者定義的規則
相關參考
連接埠封鎖規則選項
檔案與資料夾封鎖規則選項
登錄封鎖規則選項
包含或排除特定處理程序選項


設定預先定義的規則

使用預先定義的規則保護您的電腦免於不需要的變更。您可以啟用及編輯這些規則，但是無法刪除。

預先定義的存取保護規則包括：
  • 防間諜軟體標準保護
  • 防間諜軟體最大保護
  • 防毒標準保護
  • 防毒最大保護
  • 防毒爆發控制
  • 一般標準保護
  • 一般最大保護
  • 虛擬機器保護

如需有關這些預先定義的存取保護規則的詳細資料，請參照＜存取保護規則的定義方式＞。

使用以下其中一種使用者介面主控台來設定預先定義的存取保護規則。


ePolicy Orchestrator 4.5 或 4.6

從 [存取保護原則]，設定預先定義的存取保護規則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [存取保護原則] 頁面，按一下 [存取保護] 標籤以顯示 [存取保護規則]。
  5. 在左窗格中，選取其中一個預先定義的規則類別，然後在右窗格中，選取特定的規則。
  6. 設定 [封鎖] 或 [報告] 選項，或同時設定 [封鎖] 和 [報告]。
  7. 按一下 [編輯] 以設定 [規則詳細資料]。


ePolicy Orchestrator 4.0

從 [存取保護原則]，設定預先定義的存取保護規則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [存取保護原則] 頁面，按一下 [存取保護] 標籤以顯示 [存取保護規則]。
  5. 在左窗格中，選取其中一個預先定義的規則類別，然後在右窗格中，選取特定的規則。
  6. 設定 [封鎖] 或 [報告] 選項，或同時設定 [封鎖] 和 [報告]。
  7. 按一下 [編輯] 以設定 [規則詳細資料]。


VirusScan 主控台

從 [存取保護] 內容，設定預先定義的存取保護規則。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 [工作] 清單中，在 [存取保護] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟對話方塊。
  2. 從 [存取保護原則] 對話方塊中，按一下 [存取保護] 標籤以顯示 [存取保護規則]。
  3. 在左窗格中，選取其中一個預先定義的規則類別，然後在右窗格中，選取特定的規則。
  4. 設定 [封鎖] 或 [報告] 選項，或同時設定 [封鎖] 和 [報告]。
  5. 按一下 [編輯] 以設定 [規則詳細資料]。


設定使用者定義的規則

建立和編輯使用者定義的規則，以補充預先定義規則所提供的保護。

請參照＜存取保護規則的定義方式＞，取得有關預先定義的存取保護規則的詳細資料。

使用以下其中一種使用者介面主控台來建立和編輯使用者定義規則的存取保護規則。


ePolicy Orchestrator 4.5 或 4.6

從 [存取保護原則]，設定使用者定義的存取保護規則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 在左窗格中，選取 [使用者定義的規則] 類別，然後按一下 [新增] 開啟 [選取新規則類型] 對話方塊。
  5. 選取規則類型，然後按一下 [確定]。如需詳細資料，請參照＜使用者定義的規則類型＞。 所出現的存取規則對話方塊，會根據所選的規則類型而有所不同。
  6. 設定這些存取規則詳細資料。
    • 網路連接埠存取保護規則 — 請參照＜連接埠封鎖規則選項＞中的選項表。
    • 檔案/資料夾存取保護規則 — 請參照＜檔案與資料夾封鎖規則選項＞中的選項表。
    • 登錄存取保護規則 — 請參照＜登錄封鎖規則選項＞中的選項表。
    附註: 若要設定包含或排除哪些處理程序，請參照 ＜包含或排除特定處理程序選項＞。
  7. 按一下 [確定]。 新的使用者定義規則會顯示在右窗格中的 [封鎖/報告/規則] 之下。若要修改新規則，請選取該規則，然後按一下 [編輯]。


ePolicy Orchestrator 4.0

從 [存取保護原則]，設定使用者定義的存取保護規則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 在左窗格中，選取 [使用者定義的規則] 類別，然後按一下 [新增] 開啟 [選取新規則類型] 對話方塊。
  5. 選取規則類型，然後按一下 [確定]。如需詳細資料，請參照＜使用者定義的規則類型＞。 所出現的存取規則對話方塊，會根據所選的規則類型而有所不同。
  6. 設定這些存取規則詳細資料。
    • 網路連接埠存取保護規則 — 請參照＜連接埠封鎖規則選項＞中的選項表。
    • 檔案/資料夾存取保護規則 — 請參照＜檔案與資料夾封鎖規則選項＞中的選項表。
    • 登錄存取保護規則 — 請參照＜登錄封鎖規則選項＞中的選項表。
    附註: 若要設定包含或排除哪些處理程序，請參照 ＜包含或排除特定處理程序選項＞。
  7. 按一下 [確定]。 新的使用者定義規則會顯示在右窗格中的 [封鎖/報告/規則] 之下。若要修改新規則，請選取該規則，然後按一下 [編輯]。


VirusScan 主控台

從 [存取保護] 內容中，設定使用者定義的存取保護規則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 從 [工作] 清單中，在 [存取保護] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟對話方塊。
  2. 在左窗格中，選取 [使用者定義的規則] 類別，然後按一下 [新增] 開啟 [選取新類型規則] 對話方塊。
  3. 選取規則類型，然後按一下 [確定]。如需詳細資料，請參照＜使用者定義的規則類型＞。 所出現的存取規則對話方塊，會根據所選的規則類型而有所不同。
  4. 設定這些存取規則詳細資料。
    • 網路連接埠存取保護規則 — 請參照＜連接埠封鎖規則選項＞中的選項表。
    • 檔案/資料夾存取保護規則 — 請參照＜檔案與資料夾封鎖規則選項＞中的選項表。
    • 登錄存取保護規則 — 請參照＜登錄封鎖規則選項＞中的選項表。
    附註: 若要設定包含或排除哪些處理程序，請參照 ＜包含或排除特定處理程序選項＞。
  5. 按一下 [確定]。 新的使用者定義規則會顯示在右窗格中 [規則] 欄中。若要修改新規則，請選取該規則，然後按一下 [編輯]。


連接埠封鎖規則選項

連接埠封鎖規則可阻止使用者存取指定的入埠和出埠連接埠，並可防止其他電腦存取此電腦。

選項定義

選項 | 定義
規則名稱 | 鍵入此規則的名稱。
要包含的處理程序 | 限制對指定處理程序的存取。
要排除的處理程序 | 允許存取指定的處理程序。
起始連接埠 | 指定第一個連接埠號碼。這可以是單一連接埠或一組連接埠的起始號碼。 附註: 如果您封鎖 McAfee Agent 或 Host Intrusion Prevention 代理程式所使之連接埠的存取，則代理程式處理程序會受到信任，並允許與已封鎖連接埠通訊。所有與這些代理程式處理程序無關的其他網路流量均會被封鎖。
結束連接埠 | 指定一組連接埠中的最後一個連接埠號碼。
入埠 | 防止網路上的系統存取指定的連接埠。
出埠 | 防止本機處理程序存取網路上指定的連接埠。


檔案與資料夾封鎖規則選項

檔案與資料夾封鎖規則可防止未經授權的使用者更改、開啟或刪除指定的檔案或資料夾。

選項定義

選項 | 定義
規則名稱 | 鍵入此規則的名稱。
要包含的處理程序 | 限制對指定處理程序的存取。
要排除的處理程序 | 允許存取指定的處理程序。
要封鎖的檔案或資料夾名稱 | 封鎖對指定檔案或資料夾的存取。
瀏覽檔案 | 切換至要瀏覽的檔案。
瀏覽資料夾 | 切換至要瀏覽的資料夾。
讀取存取檔案 | 封鎖對指定檔案的讀取存取。
寫入存取檔案 | 封鎖對指定檔案的寫入存取。
已被執行的檔案 | 封鎖檔案以避免在指定資料夾中被執行。
已建立的新檔案 | 封鎖新檔案以避免在指定資料夾中被建立。
已被刪除的檔案 | 封鎖檔案以避免在指定資料夾中被刪除。


登錄封鎖規則選項

登錄封鎖規則可防止使用者和未經授權的程式更改、開啟或刪除指定的登錄機碼和值。

附註: 建立登錄封鎖規則時，請使用最符合叢集的登錄子樹狀目錄縮寫。例如，若要封鎖 HKLM\System\CurrentControlSet\Services\MyService，請選擇 HKCCS 叢集，而非 HKLM。

選項定義

選項 | 定義
規則名稱 | 指定此規則的名稱。
要包含的處理程序 | 限制對指定處理程序的存取。
要排除的處理程序 | 允許存取指定的處理程序。
要保護的登錄機碼或登錄值 保護此登錄機碼或值：
  • 從下拉式清單中選取根目錄機碼或值。
  • 在文字方塊中鍵入機碼或值。
您可以選擇是否從下拉式清單中，選取根目錄機碼或值。使用以下任一方法指定機碼或值：
  • 從下拉式清單中選取根目錄機碼或值，然後在文字方塊中鍵入機碼或值的剩餘路徑。
  • 在文字方塊中鍵入機碼或值的完整路徑。
規則類型 選取規則的類型：
  • 機碼 — 此規則可保護指定的機碼。
  • 值 — 此規則可保護指定的值。
寫入機碼或值 | 封鎖寫入至指定的機碼或值。
建立機碼或值 | 封鎖建立指定的機碼或值。
刪除機碼或值 | 封鎖刪除指定的機碼或值。


包含或排除特定處理程序選項

選項定義

若要變更規則詳細資料 (例如名稱) 以及要包括或排除哪個處理程序，請使用 [存取保護]，然後按一下 [編輯]。

選項 | 說明
規則名稱 | 此規則的名稱。例如，[防止登錄編輯程式及工作管理員被停用]。
要包含的處理程序 | 限制存取這些處理程序。請使用完整的處理程序名稱或萬用字元指定範圍較廣的處理程序 (如 *.EXE)，然後為合法的特定處理程序加上排除項目 (如 SETUP.EXE)。例如，指定 * 來包括所有處理程序。
要排除的處理程序 | 允許存取這些處理程序。請使用完整的處理程序名稱。例如，指定下列排除：avtask.exe、cfgwiz,exe、fssm32.exe、giantantispywar*、kavsvc.exe、mmc.exe、navw32.exe、nmain.exe、rtvscan.exe。


移除使用者定義的規則

移除您已建立但不再使用的規則。

使用以下其中一種使用者介面主控台來移除使用者定義的規則。


ePolicy Orchestrator 4.5 或 4.6

從 [存取保護原則]，可移除您所建立但已不再使用的規則。

工作

如需選項定義，請按一下介面中的 [?] 或 [說明]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 在左窗格中，選取 [使用者定義的規則] 類別，然後在右窗格中，選取要移除的規則。
  5. 按一下 [刪除]。
    附註: 若要停用規則而不刪除，請取消選取 [封鎖] 及 [報告] 動作。必要時，您可以重新啟用規則。


ePolicy Orchestrator 4.0

從 [存取保護原則]，可移除您所建立但已不再使用的規則。

工作

如需選項定義，請按一下介面中的 [?] 或 [說明]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 在左窗格中，選取 [使用者定義的規則] 類別，然後在右窗格中，選取要移除的規則。
  5. 按一下 [刪除]。
    附註: 若要停用規則而不刪除，請取消選取 [封鎖] 及 [報告] 動作。必要時，您可以重新啟用規則。


VirusScan 主控台

從 [存取保護] 內容，可移除您所建立但已不再使用的規則。

使用以下其中一種使用者介面主控台來移除使用者定義的規則。

工作

如需選項定義，請按一下介面中的 [?] 或 [說明]。

  1. 從 [工作] 清單中，在 [存取保護] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟對話方塊。
  2. 在左窗格中，選取 [使用者定義的規則] 類別，然後在右窗格中，選取要移除的規則。
  3. 按一下 [刪除]。
    附註: 若要停用規則而不刪除，請取消選取 [封鎖] 及 [報告] 動作。必要時，您可以重新啟用規則。


封鎖緩衝區溢位入侵

緩衝區溢位保護可阻止入侵的緩衝區溢位在您的電腦中執行任意程式碼。它會監視使用者模式 API 呼叫，並識別由於緩衝區溢位而被呼叫的時間。

偵測發生時，系統會將資訊記錄在活動記錄中，並將其顯示在 [常駐掃描訊息] 對話方塊中 (如果您已將那些選項設定為這樣操作)。

VirusScan Enterprise 會使用緩衝區溢位及存取保護 DAT 檔案來保護大約 30 個應用程式，例如，Internet Explorer、Microsoft Outlook、Outlook Express、Microsoft Word 及 MSN Messenger。

目錄

相關概念
緩衝區溢位入侵如何發生
相關工作
設定緩衝區溢位保護


緩衝區溢位入侵如何發生

攻擊者透過使為輸入處理程序保留的固定大小記憶體緩衝區發生溢位，使用緩衝區溢位入侵執行可執行程式碼。此程式碼可讓攻擊者接管目標電腦或洩漏其資料。

緩衝區溢位入侵有以下兩種類型：
  • 堆積型攻擊 - 這類攻擊會攻擊為程式保留的記憶體空間，不過這類攻擊很難執行，並且很少見。
  • 堆疊型攻擊 - 這類攻擊使用堆疊記憶體物件儲存使用者輸入，並且是最常見的類型。
以下處理程序說明堆疊型緩衝區溢位攻擊：
  1. 正常堆疊記憶體處理程序 - 固定大小堆疊記憶體物件通常是空的，並且等待使用者輸入。當某個程式收到使用者輸入 (例如其名稱) 時，會將資料儲存在堆疊的上方，並將資料指派至傳回記憶體位址。處理堆疊後，會將使用者輸入傳送至該程式指定的傳回位址。
  2. 堆疊溢位 - 寫入程式後，會為資料保留特定容量的記憶體空間。如果寫入的資料大小大於在記憶體堆疊中為其保留的空間大小，則會發生堆疊溢位。此問題僅在進行惡意輸入時發生。
  3. 溢位入侵 - 如果程式正在等待使用者輸入其名稱，但攻擊者卻輸入了超出堆疊大小的可執行命令，則會在保留的空間外儲存該命令。
  4. 執行惡意程式碼 - 命令不會自動執行，因為它超出了堆疊緩衝區空間大小。但是，如果指向惡意命令的傳回位址是由攻擊者提供的，該命令則會自動執行。最初，由於緩衝區溢位，程式開始出現故障，但是程式會使用攻擊者提供的傳回位址試圖復原。如果傳回位址有效，則會執行惡意命令。
  5. 入侵權限 - 由於程式通常在核心模式下執行或使用從服務帳戶繼承的權限執行，因此惡意程式碼目前會使用與遭入侵的應用程式相同的權限來執行。這可能意味著攻擊者可以完全控制作業系統。


設定緩衝區溢位保護

若要防止應用程式在您電腦上執行任意程式碼，您必須設定緩衝區溢位保護原則。

使用下列使用者介面主控台設定緩衝區溢位保護原則。


ePolicy Orchestrator 4.5 或 4.6

使用這些使用者介面主控台設定緩衝區溢位保護原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [緩衝區溢位保護原則] 頁面中，按一下 [緩衝區溢位保護] 標籤，然後設定以下項：
    1. 啟用 [緩衝區溢位設定] 和使用的保護模式。將保護模式設定為封鎖入侵或僅傳送訊息及記錄事件。
    2. 啟用發生緩衝區溢位入侵時傳送的 [用戶端系統警告]。
    3. 針對特定應用程式發展介面 (API) 值，設定 [緩衝區溢位排除] 以及要排除的可選處理程序和模組名稱。
  5. 按一下 [報告] 標籤，啟用掃描活動記錄檔、其儲存位置、大小以及格式。
    附註: 這些記錄檔在您診斷安全性威脅時非常有用，並且有助於確定對這些威脅執行的動作。


ePolicy Orchestrator 4.0

使用此使用者介面主控台設定緩衝區溢位保護原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [緩衝區溢位保護原則] 頁面中，按一下 [緩衝區溢位保護] 標籤，然後設定以下項：
    1. 啟用 [緩衝區溢位設定] 和使用的保護模式。將保護模式設定為封鎖入侵或僅傳送訊息及記錄事件。
    2. 啟用發生緩衝區溢位入侵時傳送的 [用戶端系統警告]。
    3. 針對特定應用程式發展介面 (API) 值，設定 [緩衝區溢位排除] 以及要排除的可選處理程序和模組名稱。
  5. 按一下 [報告] 標籤，啟用掃描活動記錄檔、其儲存位置、大小以及格式。
    附註: 這些記錄檔在您診斷安全性威脅時非常有用，並且有助於確定對這些威脅執行的動作。


VirusScan 主控台

使用此使用者介面主控台設定緩衝區溢位保護原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 從 [工作] 清單中，在 [緩衝區溢位保護] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟對話方塊。
  2. 從 [緩衝區溢位保護內容] 頁面中，按一下 [緩衝區溢位保護] 標籤，然後設定以下項：
    1. 啟用 [緩衝區溢位設定] 和使用的保護模式。將保護模式設定為封鎖入侵或僅傳送訊息及記錄事件。
    2. 啟用發生緩衝區溢位入侵時傳送的 [用戶端系統警告]。
    3. 針對特定應用程式發展介面 (API) 值，設定 [緩衝區溢位排除] 以及要排除的可選處理程序和模組名稱。
  3. 按一下 [報告] 標籤，啟用掃描活動記錄檔、其儲存位置、大小以及格式。
    附註: 這些記錄檔在您診斷安全性威脅時非常有用，並且有助於確定對這些威脅執行的動作。


限制可能不需要的程式

VirusScan Enterprise 能避免可能不需要的程式對您的電腦構成干擾或是引起安全性風險。系統中已設定一個常用不需要程式原則，但您可以針對每個 VirusScan Enterprise 掃描程式分別啟用或停用該原則，並指定動作。

可能不需要的程式的定義為：由合法公司撰寫的軟體程式，可以改變安裝所在電腦的安全性狀態或隱私權原則。這種軟體可能 (但不一定) 包含間諜軟體、廣告軟體及撥號程式。這些內嵌的可能不需要的程式 (PUP) 會隨著您實際想要的程式一起下載。重視安全性的使用者能夠辨識這類程式，並會在某些情況下移除它們。


設定不需要的程式

若要保護您的電腦免於可能不需要的程式之侵擾，您必須設定要在您的環境中偵測的不需要程式的類別。

設定包含兩個步驟：

  1. 設定 [不需要的程式原則] 定義要偵測和排除哪些可能不需要的程式：
    • 從目前 DAT 檔案的預先定義清單中，選取整個程式類別或某類別中的特定程式。
    • 指定排除項。
    • 建立要偵測的使用者定義程式清單。

  2. 啟用常駐、電子郵件和按指定掃描程式中的不需要程式偵測，然後設定在偵測到不需要的程式時，要採取的動作。

附註: 按指定掃描程式在啟用偵測不需要的程式時，所使用的啟用方法不同，這是因為按指定掃描是一項工作，而不是原則。如需詳細資料，請參閱＜設定按指定掃描工作＞。

工作

相關工作
存取不需要的程式原則
啟用常駐掃描程式和電子郵件掃描程式中的不需要程式偵測


存取不需要的程式原則

選取要偵測之不需要的程式類別，設定不想要的程式原則。例如，間諜軟體和廣告軟體。您也可以指定排除不想偵測的程式。

使用下列使用者介面主控台存取不想要的程式原則。


ePolicy Orchestrator 4.5 或 4.6

使用此使用者介面主控台，設定不需要的程式原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [不需要的程式原則] 頁面，按一下 [掃描項目] 標籤以設定：
    1. 要偵測的不需要的程式類別 — 例如，間諜軟體和廣告軟體。這些類別由目前的 DAT 檔案進行定義。
    2. 排除 — 您必須指定要排除的完整偵測名稱，而非檔名。
  5. 按一下 [使用者定義的偵測] 標籤，指定要視為不需要程式的個別檔案或程式。使用檔名指定各個項目，並提供各個項目的說明。


ePolicy Orchestrator 4.0

使用此使用者介面主控台，設定不需要的程式原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [不需要的程式原則] 頁面，按一下 [掃描項目] 標籤以設定：
    1. 要偵測的不需要的程式類別 — 例如，間諜軟體和廣告軟體。這些類別由目前的 DAT 檔案進行定義。
    2. 排除 — 您必須指定要排除的完整偵測名稱，而非檔名。
  5. 按一下 [使用者定義的偵測] 標籤，指定要視為不需要程式的個別檔案或程式。使用檔名指定各個項目，並提供各個項目的說明。


VirusScan 主控台

使用此使用者介面主控台設定不需要的程式內容。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 [工作] 清單中，在 [不需要的程式原則] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟 [不需要的程式原則] 對話方塊。
  2. 從 [不需要的程式原則] 頁面，按一下 [掃描項目] 標籤以設定：
    1. 要偵測的不需要的程式類別 — 例如，間諜軟體和廣告軟體。這些類別由目前的 DAT 檔案進行定義。
    2. 排除 — 您必須指定要排除的完整偵測名稱，而非檔名。
  3. 按一下 [使用者定義的偵測] 標籤，指定要視為不需要程式的個別檔案或程式。使用檔名指定各個項目，並提供各個項目的說明。


啟用常駐掃描程式和電子郵件掃描程式中的不需要程式偵測

若要使常駐掃描程式和電子郵件掃描程式偵測不需要的程式，您必須從 [掃描項目] 標籤啟用此功能。

使用下列使用者介面主控台，啟用常駐掃描程式和電子郵件掃描程式，以偵測不需要的程式。
附註: 若要啟用按指定掃描程式來偵測不需要的程式，請參照＜設定按指定掃描工作＞。


ePolicy Orchestrator 4.5 或 4.6

使用 ePolicy Orchestrator 4.5 或 4.6 主控台，啟用常駐掃描程式和電子郵件掃描程式，以偵測不需要的程式。

對於常駐掃描程式和電子郵件掃描程式，用於啟用不需要程式偵測的過程基本相同。唯一的不同是您在第 2 步的原則目錄中選取哪個原則。若要啟用以下掃描的不需要程式偵測：
  • 常駐掃描 — 選取 [常駐掃描原則]。
  • 電子郵件掃描 — 選取 [傳送電子郵件原則]。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [常駐掃描原則] 或 [傳送電子郵件原則] 頁面，按一下 [掃描項目] 頁籤，然後選取 [偵測不需要的程式]。


ePolicy Orchestrator 4.0

使用 ePolicy Orchestrator 4.0 主控台，啟用常駐掃描程式和電子郵件掃描程式，以偵測不需要的程式。

對於常駐掃描程式和電子郵件掃描程式，用於啟用不需要程式偵測的過程基本相同。唯一的不同是您在第 2 步的原則目錄中選取哪個原則。若要啟用以下掃描的不需要程式偵測：
  • 常駐掃描 — 選取 [常駐掃描原則]。
  • 電子郵件掃描 — 選取 [傳送電子郵件原則]。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [常駐掃描原則] 或 [傳送電子郵件原則] 頁面，按一下 [掃描項目] 頁籤，然後選取 [偵測不需要的程式]。


VirusScan 主控台

使用 VirusScan 主控台，啟用常駐掃描程式和電子郵件掃描程式，以偵測不需要的程式。

對於常駐掃描程式和電子郵件掃描程式，用於啟用不需要程式偵測的過程基本相同。唯一的不同是第 2 步您在 VirusScan 主控台 中選取哪個工作。若要啟用以下掃描的不需要程式偵測：
  • 常駐掃描 — 選取 [常駐掃描原則]。
  • 電子郵件掃描 — 選取 [傳送電子郵件掃描程式]。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 [工作] 清單中，在以下其中一項上按一下滑鼠右鍵，然後按一下 [內容] 以開啟其對話方塊：
    • 常駐掃描原則 — 針對常駐掃描。
    • 傳送電子郵件掃描程式 — 針對電子郵件掃描。
  2. 從 [常駐掃描原則] 或 [傳送電子郵件原則] 頁面，按一下 [掃描項目] 頁籤，然後選取 [偵測不需要的程式]。


更新偵測定義

VirusScan Enterprise 軟體會根據掃描引擎及偵側定義 (DTA) 檔中的資訊，來識別威脅並針對威脅執行動作。新的威脅會定期出現。為應對此挑戰，McAfee 每天都會發佈包含最新威脅研究結果的新 DAT 檔案。更新工作會從外部 McAfee 更新網站擷取最新的 DAT 檔案並安裝它們。
附註: ePolicy Orchestrator 受管理環境還可以擷取最新的 DAT 檔案、EXTRA.DAT 檔案、掃描引擎、Service Pack 及修補程式。

目錄

相關概念
DAT 檔案及其運作方式
更新策略的重要性
更新工作與其運作方式
鏡像工作及其運作方式
AutoUpdate 存放庫的運作方式
復原 DAT 檔案的運作方式


DAT 檔案及其運作方式

當掃描引擎掃描檔案以尋找威脅時，其會將掃描檔案的內容與偵測定義 (DAT) 檔中儲存的已知威脅資訊相比較。已知威脅資訊稱為簽章，是由 McAfee Labs 發現並新增到 DAT 檔案中的資訊。

除簽章之外，DAT 檔案還包括如何清除和抵禦由偵測到的病毒建立的損壞。這就是下載 VirusScan Enterprise 所用的最新版本的 DAT 檔案如此重要的原因。
注意:
如果某病毒的簽章未包含在您安裝的任何 DAT 檔案中，則掃描引擎將偵測不到該病毒。另外，掃描引擎必須是最新版本才能充分利用最新的 DAT 檔案。

VirusScan Enterprise 還使用啟發式分析 (又稱 Artemis) 來檢查與 DAT 檔案一起的可疑檔案。如需詳細資訊，請參照＜Artemis 的運作方式＞。

各種 DAT 檔案儲存在下列路徑下：

\Program Files\Common Files\McAfee\Engine


更新策略的重要性

不能誇大更新策略的重要性。如果您的系統未安裝最新的 DAT 檔案和掃描引擎，則無法得到完整的保護來抵禦最新病毒。新惡意軟體的數目、傳播速率和普及程度前所未有地呈上升趨勢。此外，越來越多的廣告軟體和間諜軟體需要進行更一致及更有效的偵測和移除。

McAfee Labs 幾乎每天下午 6:00 (GMT) 都會發佈 DAT 檔案更新。當然，病毒爆發仍會在一些比較棘手的時刻發生，因而需要緊急發佈。當每日 DAT 提前發佈以預防可能的病毒爆發時，不會在當日正常的排程時間再發佈第二個 DAT，除非出現其他緊急情況需要發佈。


如何確定更新策略

您可以使用多種方法更新 VirusScan Enterprise 所用的 DAT 檔案和掃描引擎。您可以使用 AutoUpdate 工作、手動更新、登入指令碼，也可以使用管理工具排程更新。

使用更新工作可讓您：

  • 排程網路範圍的 DAT 檔案部署 - 您可能想錯開更新工作，或設定一個排程，在合適的時間於不同的網路部份，分階段進行 DAT 檔案更新，並儘量減少管理員或網路使用者的介入。
  • 分攤部署管理職責 - 若要提高網路頻寬效率，請在不同的大範圍網路區域或在其他網路分區之間使用不同的伺服器或網域控制站，以讓更新流量主要在內部傳輸。這樣也可以減少網路安全性缺口的潛在威脅。
  • 減少下載新 DAT 或升級的引擎檔案所需要等待的時間 - 在固定的 DAT 檔案發佈日期及每當新產品版本問世時，McAfee 電腦上的流量會急劇增加。 避開網路頻寬的競用時段，以便在部署新軟體時儘量不出現中斷。


有效更新策略的需求

有效的更新策略通常會要求，組織中至少須有一個用戶端或一個伺服器從 McAfee 下載網站擷取更新。可以將檔案從此處複寫到整個組織中，以便為所有其他電腦提供存取權。建議您透過自動化將更新檔案複製到共用站台的過程，來最小化您網路中傳輸的資料量。

用戶端數目與站台數目是進行有效更新需要考慮的主要因素。可能還需要考慮每個遠端站台上的系統數目、遠端站台存取 Internet 的方式等因素。使用集中式存放庫擷取更新與排程更新工作以將環境保持在最新狀態的基本概念，適用於任何規模的組織。如需有關部署軟體及更新的資訊，請參閱相應的《ePolicy Orchestrator 產品指南》。


更新工作與其運作方式

使用更新工作來取得最新的 DAT 檔案、掃描引擎、Service Pack 以及修補程式。

VirusScan Enterprise 包括預設更新工作，該工作每天下午 5:00 執行，有一個小時的隨機選擇時間。您可以根據需要建立其他更新工作。

更新工作活動

執行更新工作時會發生以下活動：

  • 與存放庫清單中的第一個已啟用存放庫 (更新網站) 建立連線。如果無法使用此存放庫，則會連絡下一個站台，依此類推直到建立連線，或者直到到達清單末尾為止。
  • 從存放庫下載 CATALOG.Z 加密檔案。檔案中包含更新所需的基礎資料。此資料用於確定可用的檔案及更新。
  • 系統將根據電腦上的版本檢查檔案中的軟體版本。如果有可用的新軟體更新，則會進行下載。

更新工作中斷

如果更新工作在更新時由於某種原因中斷：

  • 從 HTTP、UNC 或本機站台更新的工作會在下一次更新工作啟動時從中斷的位置恢復。
  • 如果是在下載單一檔案時中斷，則自 FTP 站台更新的工作將不會恢復。但是，如果工作在下載多個檔案時發生中斷，則工作會從中斷時正在下載的檔案之前恢復。

使用 EXTRA.DAT 更新

EXTRA.DAT 檔案可在緊急情況下作為暫時的處理方式。每次更新時會從存放庫下載 EXTRA.DAT。這可以確保當您修改 EXTRA.DAT 並將其作為套件重新簽入時，所有 VirusScan Enterprise 用戶端都會下載並使用同一個更新的 EXTRA.DAT 套件。例如，您可以將 EXTRA.DAT 作為同一可能不需要之程式的偵測程式使用，或作為其他新的可能不需要之程式的其他偵測項目使用。VirusScan Enterprise 只支援使用一個 EXTRA.DAT 檔案。

提示: EXTRA.DAT 檔案使用完畢之後，您必須將該檔案從主存放庫中移除，並執行複寫工作以確保該檔案已從所有分散式存放庫站台中移除。這可以阻止 VirusScan Enterprise 用戶端在更新期間嘗試下載 EXTRA.DAT 檔案。依預設，將新的偵測定義新增到每日的 DAT 檔案後，將忽略對 EXTRA.DAT 中新的可能不需要之程式的偵測。


設定 AutoUpdate 工作

若要自動更新所有 McAfee 產品的 DAT 檔案和掃描引擎，您必須設定 AutoUpdate 內容和排程。

工作

如需選項定義，請按一下標籤上的 [?] 或 [說明]。

  1. 若要存取 AutoUpdate 內容，請使用：

    • ePolicy Orchestrator 4.5 或 4.6 - 按一下 [功能表 | 系統 | 系統樹狀目錄]，然後選取 [用戶端工作]。
      附註: 如需有關建立新排程用戶端工作的詳細說明，請參照《 McAfee ePolicy Orchestrator 4.5 產品指南》。
    • ePolicy Orchestrator 4.0 - 按一下 [系統 | 系統樹狀目錄 | 用戶端工作]，並選取現有更新工作或建立新工作，然後按一下 [新增工作]。
      附註: 如需有關建立新排程用戶端工作的詳細說明，請參照《 McAfee ePolicy Orchestrator 4.0 產品指南》。
    • VirusScan 主控台 - 選取現有更新工作 (按一下滑鼠右鍵，然後選取 [內容])，或建立新工作 (選取 [工作 | 新的更新工作]，然後在清單中選取新工作)。
      提示: 建立新的用戶端工作時，建議使用說明性名稱重新命名工作。
  2. 指定記錄檔位置及格式。
  3. 設定是否要取得較新的 DAT、較新的引擎以及其他可用的更新，例如 Service Pack 與產品升級。
  4. 指定在更新工作完成後要執行的可執行檔，以及是否只在成功更新後執行。
  5. 按一下 [排程] 以設定工作執行的時間及頻率。如需詳細資料，請參照＜使用排程的工作＞。
  6. 按一下 [立即更新]，會立即執行工作。


鏡像工作及其運作方式

鏡像工作會將存放庫清單中定義的第一個可存取存放庫中的更新檔案，複寫至您網路上的鏡像網站。這項工作最常見的用途是將 McAfee 下載網站的內容製作成鏡像，並儲存在本機伺服器。

在複寫包含更新檔案的 McAfee 網站之後，您網路上的電腦即可從鏡像網站下載檔案。此方法非常實用，因為無論是否可以存取網際網路，它都可讓您更新您網路上的任何電腦；並且由於您的系統是與比 McAfee 網際網路網站更近的伺服器進行通訊，因此此方法可以有效地節省存取與下載的時間。

VirusScan Enterprise 軟體會依靠一種目錄結構來進行自我更新。製作網站的鏡像時，請務必複寫整個目錄結構。
附註: 此目錄結構也支援舊版的 VirusScan Enterprise 與 NetShield，只要將整個目錄結構複寫到 VirusScan Enterprise 8.8 用於更新的相同位置即可。


設定鏡像工作

若要在指定的位置儲存 DAT 檔案及掃描引擎以供其他電腦使用，請使用鏡像工作內容設定位置及排程。

工作

如需選項定義，請按一下標籤上的 [?] 或 [說明]。

  1. 若要存取鏡像工作內容，請使用：

    • ePolicy Orchestrator 4.5 或 4.6 - 按一下 [功能表 | 系統 | 系統樹狀目錄]，然後選取 [用戶端工作]。
      附註: 如需有關建立新排程用戶端工作的詳細說明，請參照《 McAfee ePolicy Orchestrator 4.5 產品指南》。
    • ePolicy Orchestrator 4.0 - 按一下 [系統 | 系統樹狀目錄 | 用戶端工作]，並選取現有更新工作或建立新工作，然後按一下 [新增工作]。
      附註: 如需有關建立新排程用戶端工作的詳細說明，請參照《 McAfee ePolicy Orchestrator 4.0 產品指南》。
    • VirusScan 主控台，請執行下列其中一項作業：
      • 選取現有鏡像工作，在其上按一下滑鼠右鍵，然後選取 [內容]。系統會顯示 [鏡像工作] 對話方塊。
      • 若要建立新的鏡像工作，請選取 [工作 | 新的鏡像工作]，新的更新工作會顯示在 [工作] 清單中。按一下新工作，以開啟 [鏡像工作] 對話方塊。
        附註: 在工作上按一下滑鼠右鍵，然後選取 [重新命名]，以將工作名稱變更為更具說明性的名稱。
  2. VirusScan 主控台 - 選取現有更新工作 (按一下滑鼠右鍵，然後選取 [內容])，或建立新工作 (選取 [工作 | 新的鏡像工作]，然後在清單中選取新工作)。
    提示: 建立新的用戶端工作時，建議使用說明性名稱重新命名工作。
  3. 指定記錄檔位置及格式。
  4. 設定是否要取得較新的偵測定義、較新的引擎與 DAT 以及其他可用的更新，例如 Service Pack 與產品升級。
  5. 指定在更新工作完成後要執行的可執行檔，以及是否只在成功更新後執行。
  6. 按一下 [鏡像位置] 以設定鏡像伺服器目的地。
  7. 按一下 [排程] 以設定工作執行的時間及頻率。如需詳細資料，請參照＜使用排程的工作＞。
  8. 按一下 [立即製作鏡像] 以立即執行工作。
  9. 設定標籤上的選項。如需選項定義，請按一下標籤上的 [?] 或 [說明]。

標籤定義

標籤 定義
鏡像
  • 指定記錄檔位置及格式。
  • 指定在鏡像工作完成後要執行的可執行檔，以及是否只在成功製作鏡像後執行。


AutoUpdate 存放庫的運作方式

AutoUpdate 存放庫清單 (SITELIST.XML) 會指定執行 AutoUpdate 工作所需的組態資訊。

AutoUpdate 存放庫清單包括：
  • 存放庫資訊與位置
  • 存放庫順序喜好設定
  • Proxy 設定 (如有必要)
  • 存取每個存放庫所需的加密認證

執行 AutoUpdate 工作時，會與存放庫清單中第一個已啟用的存放庫 (更新網站) 建立連線。如果無法使用此存放庫，則會連絡下一個存放庫，依此類推直到建立連線，或者直到到達清單末尾為止。

如果您的網路使用的是 Proxy 伺服器，則您可以指定使用哪些 Proxy 設定、Proxy 伺服器的位址以及是否要使用驗證。Proxy 資訊儲存在 AutoUpdate 存放庫清單中。您設定的 Proxy 設定可套用至存放庫清單中的所有存放庫。

AutoUpdate 存放庫清單的位置取決於您的作業系統。
  • 對於 Microsoft Windows XP、Microsoft Vista、Microsoft 2000 Server、Microsoft 2003 Server 和 Microsoft 2008 Server - C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework
  • 對於 Microsoft Windows 7 - C:\ProgramData\McAfee\Common Framework


設定存放庫清單

存放庫清單包含您在其中擷取更新的存放庫。您可視需要建立及設定任意數目的存放庫。有些站台可能一直都在使用中，有些站台只會偶爾使用。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 VirusScan 主控台 中，選取 [工具 | 編輯 AutoUpdate 存放庫清單] 以存取 [AutoUpdate 存放庫清單] 內容。
    附註: 若要使用 ePolicy Orchestrator 主控台設定存放庫功能，請瀏覽至 [原則目錄 | McAfee Agent] 顯示，然後按一下 [存放庫] 標籤。
  2. 設定標籤上的選項。

標籤定義

標籤 | 定義
存放庫
  • 指定從中取得更新的存放庫。
  • 設定存取存放庫的順序。
Proxy 設定 | 指定更新時使用的 Proxy 設定。


復原 DAT 檔案的運作方式

如果您發現目前的 DAT 檔案已毀損或不相容，您可以將 DAT 檔案復原為上次備份的版本。

更新 DAT 檔案時，舊版本會儲存在下列位置：<磁碟機>:\Program Files\Common Files\McAfee\Engine\OldDats。

復原 DAT 檔案時，將使用 OldDats 資料夾中的版本取代目前的 DAT 檔案，並在下列位置的登錄中設定旗標：HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS。

復原後，您將無法再返回至先前的版本。下次執行更新時，系統會比較登錄中的 DAT 版本與更新存放庫中的 DAT 檔案。如果新的 DAT 檔案與登錄中的檔案相同，則不會執行更新。


復原 DAT 檔案

若要將您的 DAT 檔案版本還原到舊版本，請使用 [復原 DAT] 工具。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 VirusScan 主控台 中，選取 [工具 | 復原 DAT]。
  2. 按一下 [是] 以繼續進行 DAT 復原。
    附註: 無法從 ePolicy Orchestrator 主控台使用此功能。
  3. 設定標籤上的選項。


排除掃描項目

所有 VirusScan Enterprise 掃描程式均允許您微調掃描的檔案類型清單。例如，您可以從掃描中排除個別檔案、資料夾和磁碟。執行這些排除可能會成為一種需要，因為在資料庫或伺服器使用某個檔案時，掃描程式可能會掃描和鎖定該檔案。這可能會導致資料庫或伺服器發生故障或產生錯誤。

目錄

相關參考
指定排除項目
如何使用萬用字元指定掃描項目


指定排除項目

指定從掃描作業中排除的檔案、資料夾及磁碟機。您也可以移除先前指定的任何排除項目。

選項定義

選項 定義
要排除的項目 選取排除類型。
  • 依檔名/位置排除 - 指定檔名、位置以及是否排除子資料夾。
    附註: 您必須在字串的末尾新增一條反斜線 (\)，以套用到資料夾。否則，會將其視為檔案排除，並依預設停用 [亦排除子資料夾] 核取方塊。
  • 依檔案類型排除 - 指定檔案類型。
  • 依檔案存在時間排除 - 指定存取類型及最短時間長度 (天數)。
排除時間 選取排除所選項目的時間：
  • 讀取時
  • 寫入時
如何處理用戶端排除 覆寫用戶端排除 - 僅排除此原則中指定的項目。如果未選取此選項，則用戶端電腦會使用在本機指定的排除，以及此原則中指定的排除。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。


如何使用萬用字元指定掃描項目

您可以使用萬用字元依副檔名排除檔案類型。

使用萬用字元時，有以下限制。

  • 問號 (?) 是用來排除單一字元的有效萬用字元；星號 (*) 是用來排除多個字元的有效萬用字元。
  • 萬用字元顯示在路徑中的反斜線 (\) 前面。例如：C:\ABC\*\XYZ 與 C:\ABC\DEF\XYZ 相符。
  • 如果字元數與檔案或資料夾名稱的長度相符，則會套用包含問號 (?) 字元的排除項目。例如：排除項目 W?? 將排除 WWW，但是不會排除 WW 或 WWWW。
  • 此語法可延伸為包含雙星號 (**)，意即零或多個包含反斜線的任何字元。它允許多級排除項目。例如：C:\ABC\**\XYZ 與 C:\ABC\DEF\XYZ 和 C:\ABC\DEF\DEF\XYZ 等相符。


使用排程的工作

設定按指定掃描、AutoUpdate 或鏡像工作時，您需要指定應執行這些工作的時間、頻率以及時間長度。在組態過程中，您還需要設定使用者權限。

目錄

相關參考
設定工作排程
相關資訊
排程工作


排程工作

您可以選擇將按指定、AutoUpdate 和鏡像工作排程在指定日期和時間執行或按指定間隔執行。您可以根據使用的使用者介面主控台決定排程工作的方式。

若要排程下列工作：
  • ePolicy Orchestrator 主控台 - 使用 [排程] 標籤顯示 [排程] 頁面。
  • VirusScan 主控台 - 使用 [排程] 按鈕顯示 [排程] 對話方塊。
相關工作
設定按指定掃描工作
相關參考
設定 AutoUpdate 工作
設定鏡像工作
相關資訊
設定 ePolicy Orchestrator 伺服器工作


設定工作排程

若要將工作設定為按指定時間或間隔執行，請使用 [排程設定] 對話方塊。

準備工作

您必須具有管理員權限，才能排程工作。管理員權限可為使用者提供排程工作登錄機碼的寫入存取權限。

若要排程工作，請按一下工作內容對話方塊中的 [排程]。

注意:
McAfee 建議將按指定掃描排程為以最小間隔執行。
建議的 McAfee 最小間隔：
  • 每日 - 僅限您曾有過重大的惡意軟體爆發的情況。
  • 每週 - 建議。
  • 每月 - 可接受。
  • 每季度 - 最基本。

標籤定義

標籤 定義
工作
  • 啟用排程的工作以在指定時間執行。
  • 如果工作執行了指定的小時及分鐘數，則停止工作。
  • 指定使用者帳戶設定；使用者名稱、網域和密碼。
排程

指定排程頻率與相關設定。


第 II 部份 - 偵測：發現威脅

保護策略的第二步是發現威脅，以偵測嘗試取得對您系統之存取權的惡意軟體。

目錄

  • 常駐掃描項目
  • 按指定掃描項目
  • 傳送電子郵件時掃描及按指定掃描


常駐掃描項目

常駐掃描程式會在電腦上的檔案被存取時檢查這些檔案，以持續即時偵測威脅。[存取保護] 與 [緩衝區溢位保護] 功能也分別使用常駐掃描程式來偵測存取違規與緩衝區溢位弱點。

目錄

相關概念
常駐掃描及其運作方式
掃描比較：寫入磁碟與從磁碟讀取
掃描比較：掃描所有檔案，以及掃描預設 + 其他檔案類型
指令碼掃描及其運作方式
決定掃描原則的數量
Artemis 運作方式
相關資訊
一般設定與處理程序設定的設定方式


常駐掃描及其運作方式

常駐掃描程式會植入系統的最低層級 (檔案系統篩選器驅動程式)，並會在檔案首次進行您的系統時進行掃描。常駐掃描程式會成為系統的一部份 (系統服務)，並在偵測發生時透過介面傳送通知。

嘗試開啟、關閉或重新命名檔案時，掃描程式會攔截該作業並執行下列動作。

  1. 掃描程式會根據下列準則決定是否需要掃描檔案：
    • 檔案的副檔名符合設定。
    • 檔案未被快取。
    • 檔案未被排除。
    • 檔案先前未經掃描。
  2. 如果檔案符合掃描準則，則會將檔案中的資訊與目前載入的 DAT 檔案中的已知惡意軟體簽章加以比較來進行掃描。
    • 若檔案未包含威脅，則會快取結果，並授權進行讀取、寫入或重新命名作業。
    • 若檔案包含威脅，則會拒絕作業，並執行設定的動作。例如：
      • 如果需要清除該檔案，該清除程序由目前載入的 DAT 檔案決定。
      • 若設定掃描程式執行記錄，則系統會將結果記錄在活動記錄中。
      • 若設定掃描程式執行記錄，則會顯示 [常駐掃描訊息] 警示，說明檔名以及執行的動作。
  3. 若檔案不符合掃描需求，則不進行掃描。會快取檔案並授權進行作業。
    附註: 在某些情形下，例如變更常駐掃描設定、新增 EXTRA.DAT 檔案，或快取已滿，則會清除掃描檔案快取。


掃描比較：寫入磁碟與從磁碟讀取

常駐掃描程式的執行方式，會根據使用者執行的作業 (寫入磁碟或從磁碟讀取) 而有所不同：

將檔案寫入磁碟時，常駐掃描程式會掃描下列項目：

  • 寫入本機硬碟的傳入檔案。
  • 在本機硬碟上或對應的網路磁碟機上建立的檔案 (包括新檔案、已修改的檔案，或由一台磁碟機複製或移至他台磁碟機的檔案)。
    附註: 若要掃描對應的網路磁碟機，您必須啟用 [在網路磁碟機上] 選項。請參照＜啟用在網路磁碟機上＞。

    這些掃描只能由已安裝 VirusScan Enterprise 的相同用戶端存取。該掃描不會偵測其他系統對已對應網路磁碟機的存取。

從磁碟讀取檔案時，常駐掃描程式會掃描下列項目：

  • 從本機硬碟或對應的網路磁碟機讀取的傳出檔案。
    附註: 若要掃描對應的網路磁碟機，請選取 [在網路磁碟機上] 選項 (在前幾項中已說明)，以包括遠端網路檔案。
  • 任何嘗試在本機硬碟上執行處理程序的檔案。
  • 任何在本機硬碟上開啟的檔案。
  • 任何在本機硬碟上重新命名的檔案 (若檔案內容已變更)。


掃描比較：掃描所有檔案，以及掃描預設 + 其他檔案類型

常駐掃描程式會根據是設定為掃描所有檔案，還是掃描預設檔案加上其他檔案類型，而對檔案進行不同的掃描。

掃描 [所有檔案] 時，掃描程式會檢查每一種檔案類型以找出所有可能的威脅。

當掃描 [預設 + 其他檔案類型] 時，掃描程式會根據選取的檔案類型檢查特定檔案清單。
  • 預設檔案類型：常駐掃描程式只會檢查指定的檔案類型中是否有會攻擊該檔案類型的威脅。

  • 其他檔案類型：常駐掃描程式會檢查具有相符副檔名的檔案中是否有所有可能的威脅。

  • 指定檔案類型：常駐掃描程式會檢查使用者定義的檔案副檔名清單中是否有所有可能的威脅。


指令碼掃描及其運作方式

指令碼掃描程式會當作實際 Windows Scripting Host 元件的 Proxy 元件來運作。它會攔截指令碼，並在執行之前先行掃描。

例如，指定碼掃描程式會確認：

  • 若指令碼未感染病毒，則會傳遞到實際的 Scripting Host 元件中。
  • 如果指令碼包含潛在威脅，則系統不會執行該指令碼。
受信任的處理程式以及利用指令碼的網站可以從檢查中排除。
附註: 在 Windows Server 2008 系統上，除非您按一下核取方塊 [啟用協力廠商瀏覽器延伸] 啟用該設定並重新啟動 Windows Server 2008，否則指令碼掃描 URL 排除項無法與 Windows Internet Explorer 一起使用。 如需詳細資料，請參閱 https://kc.mcafee.com/corporate/index?page=content&id=KB69526。


Artemis 運作方式

Artemis 功能會使用啟發式來查看是否有可疑檔案。此功能針對使用視窗型 McAfee 防毒產品的使用者，提供最新即時偵測，以查看是否有特定惡意軟體。

Artemis 所提供的保護，並不涵蓋各種惡意軟體，而僅包含可疑樣本。針對特定威脅進行防護的優點是，當 McAfee Labs 認為樣本為惡意時，可隨即以 McAfee 安全性產品來保護使用者。

您可以設定 Artemis 所用的敏感度層級 (需有管理員身分才能設定)，搜尋 VirusScan Enterprise 所保護的用戶端系統上是否執行可疑的程式和 DLL。當 Artemis 偵測到可疑程式時，會將包含可疑檔案指紋的 DNS 請求傳送到由 McAfee Labs 代管的中央資料庫伺服器。

附註: 在此版本中，依預設會啟用 Artemis 功能，敏感度層級設為非常低。


決定掃描原則的數量

請按照此程序來決定是否需要設定多個常駐掃描原則。


一般設定與處理程序設定的設定方式

常駐掃描程式的一般及處理程序原則會分別進行設定。
  • 一般設定 — 包括會套用至所有處理程序的選項。
  • 處理程序設定 — 可讓您針對所有處理程序設定一個掃描原則，或分別對您定義為預設、低度風險及高度風險的處理程序設定不同的原則。


設定一般設定

一般設定會套用至對所有處理程序的掃描，並包含許多參數，如掃描時間上限、掃描指令碼、封鎖來自遠端電腦的不需要的威脅、偵測到威脅時傳送訊息、報告偵測等。

使用以下使用者介面主控台，設定常駐一般設定。

相關資訊
常駐掃描項目


ePolicy Orchestrator 4.5 或 4.6

使用此使用者介面主控台，設定可套用至所有處理程序的掃描的一般設定。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [常駐一般原則] 頁面，按一下 [一般] 標籤，設定要套用至所有常駐掃描的一般原則。例如，要掃描哪個常駐項目、何時進行掃描、最大掃描時間，以及是否應掃描 Cookie。

    您可以設定在常駐掃描啟用時，對系統上目前執行中的所有處理程序進行掃描。這樣可改善系統的安全性，但可能會影響系統的開機時間效能。

    若要設定對啟用的處理程序進行掃描的功能，在掃描群組中，按一下 [啟用的處理程序]，即可在常駐掃描啟用時，對系統上目前執行中的所有處理程序進行掃描。
    附註: 啟用此功能可能會影響到系統開機所需的時間。
  5. 在 [ScriptScan] 標籤上，啟用 ScriptScan 並設定要從掃描排除的任何處理程序或 URL。
  6. 在 [封鎖] 標籤上，設定要封鎖的遠端電腦的連線，以防止遠端電腦寫入含有潛在威脅的檔案或不需要的程式。
    附註: 依預設，遠端系統將任何惡意軟體寫入至具有 VirusScan Enterprise 的系統時， VirusScan Enterprise 會封鎖該遠端系統的連線。

    您也可以設定訊息，以傳送至已寫入惡意軟體的系統。

    附註: 若要傳送此訊息，需使用 Windows Messenger 服務。
  7. 在 [訊息] 標籤上設定訊息，以便在偵測到項目時，使用設定的訊息通知本機使用者，並指定使用者可以採取哪些動作來因應威脅。
  8. 在 [報告] 標籤上，啟用掃描活動記錄檔，並定義其儲存位置、大小、格式，以及任何其他可協助您診斷此威脅的掃描記錄。
    附註: 這些記錄檔在您診斷安全性威脅時非常有用，可幫助您確定要對這些威脅採取的動作。


ePolicy Orchestrator 4.0

使用此使用者介面主控台，設定可套用至所有處理程序的掃描的一般設定。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [常駐一般原則] 頁面，按一下 [一般] 標籤，設定要套用至所有常駐掃描的一般原則。例如，要掃描哪個常駐項目、何時進行掃描、最大掃描時間，以及是否應掃描 Cookie。

    您可以設定在常駐掃描啟用時，對系統上目前執行中的所有處理程序進行掃描。這樣可改善系統的安全性，但可能會影響系統的開機時間效能。

    若要設定對啟用的處理程序進行掃描的功能，在掃描群組中，按一下 [啟用的處理程序]，即可在常駐掃描啟用時，對系統上目前執行中的所有處理程序進行掃描。
    附註: 啟用此功能可能會影響到系統開機所需的時間。
  5. 在 [ScriptScan] 標籤上，啟用 ScriptScan 並設定要從掃描排除的任何處理程序或 URL。
  6. 在 [封鎖] 標籤上，設定要封鎖的遠端電腦的連線，以防止遠端電腦寫入含有潛在威脅的檔案或不需要的程式。
    附註: 依預設，遠端系統將任何惡意軟體寫入至具有 VirusScan Enterprise 的系統時， VirusScan Enterprise 會封鎖該遠端系統的連線。

    您也可以設定訊息，以傳送至已寫入惡意軟體的系統。

    附註: 若要傳送此訊息，需使用 Windows Messenger 服務。
  7. 在 [訊息] 標籤上設定訊息，以便在偵測到項目時，使用設定的訊息通知本機使用者，並指定使用者可以採取哪些動作來因應威脅。
  8. 在 [報告] 標籤上，啟用掃描活動記錄檔，並定義其儲存位置、大小、格式，以及任何其他可協助您診斷此威脅的掃描記錄。
    附註: 這些記錄檔在您診斷安全性威脅時非常有用，可幫助您確定要對這些威脅採取的動作。


VirusScan 主控台

使用此使用者介面主控台，設定可套用至所有處理程序的掃描的一般設定。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 [工作] 清單中，在 [常駐掃描程式] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟對話方塊。
  2. 從 [常駐一般原則] 頁面，按一下 [一般] 標籤，設定要套用至所有常駐掃描的一般原則。例如，要掃描哪個常駐項目、何時進行掃描、最大掃描時間，以及是否應掃描 Cookie。

    您可以設定在常駐掃描啟用時，對系統上目前執行中的所有處理程序進行掃描。這樣可改善系統的安全性，但可能會影響系統的開機時間效能。

    若要設定對啟用的處理程序進行掃描的功能，在掃描群組中，按一下 [啟用的處理程序]，即可在常駐掃描啟用時，對系統上目前執行中的所有處理程序進行掃描。
    附註: 啟用此功能可能會影響到系統開機所需的時間。
  3. 在 [ScriptScan] 標籤上，啟用 ScriptScan 並設定要從掃描排除的任何指令碼。
  4. 在 [封鎖] 標籤上，設定要封鎖的遠端電腦的連線，以防止遠端電腦寫入含有潛在威脅的檔案或不需要的程式。
    附註: 依預設，遠端系統將任何惡意軟體寫入至具有 VirusScan Enterprise 的系統時， VirusScan Enterprise 會封鎖該遠端系統的連線。

    您也可以設定訊息，以傳送至已寫入惡意軟體的系統。

    附註: 若要傳送此訊息，需使用 Windows Messenger 服務。
  5. 在 [訊息] 標籤上設定訊息，以便在偵測到項目時，使用設定的訊息通知本機使用者，並指定使用者可以採取哪些動作來因應威脅。
  6. 在 [報告] 標籤上，啟用掃描活動記錄檔，並定義其儲存位置、大小、格式，以及任何其他可協助您診斷此威脅的掃描記錄。
    附註: 這些記錄檔在您診斷安全性威脅時非常有用，可幫助您確定要對這些威脅採取的動作。


設定處理程序設定

根據您指派給每個處理程序的風險，來設定常駐掃描處理程序。您可以針對所有處理程序設定一個預設掃描原則，或根據指派給每個處理程序的風險，設定不同的原則。參數包括指定給處理程序的指定風險、定義掃描的項目、執行 Artemis 掃描、掃描壓縮檔、對偵測到的項目執行動作，以及掃描可能不需要的程式。

使用以下使用者介面主控台，設定常駐處理程序設定。


ePolicy Orchestrator 4.5 或 4.6

使用此使用者介面主控台，設定常駐預設處理程式原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [處理程序] 標籤，按一下 [針對高度風險、低度風險及預設處理程序設定不同的掃描原則] 以顯示常駐 [預設處理程序]、[低度風險處理程序] 或 [高度風險處理程序]。
  5. 從 [常駐預設處理程序]、[低度風險處理程序] 或 [高度風險處理程序] 頁面，設定各個標籤上的選項。請參閱＜處理程序設定標籤選項＞。


ePolicy Orchestrator 4.0

使用此使用者介面主控台，設定常駐預設處理程式原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [處理程序] 標籤，按一下 [針對高度風險、低度風險及預設處理程序設定不同的掃描原則] 以顯示常駐 [預設處理程序]、[低度風險處理程序] 或 [高度風險處理程序]。
  5. 從 [常駐預設處理程序]、[低度風險處理程序] 或 [高度風險處理程序] 頁面，設定各個標籤上的選項。請參閱＜處理程序設定標籤選項＞。


VirusScan 主控台

使用此使用者介面主控台，設定常駐掃描內容。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 [工作] 清單中，在 [常駐掃描程式] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟對話方塊。
  2. 從左窗格中，按一下 [所有處理程序]。
  3. 從 [處理程序] 標籤，按一下 [針對高度風險、低度風險及預設處理程序設定不同的掃描原則] 以顯示常駐 [預設處理程序]、[低度風險處理程序] 或 [高度風險處理程序]。
  4. 從 [常駐預設處理程序]、[低度風險處理程序] 或 [高度風險處理程序] 頁面，設定各個標籤上的選項。請參閱＜處理程序設定標籤選項＞。


處理程序設定標籤選項

下表說明常駐掃描程式標籤選項。

標籤 | 定義
處理程序
  • 常駐預設處理程序 — 選擇要針對所有處理程序設定一個掃描原則，或分別對預設處理程序、低度風險處理程序及高度風險處理程序設定不同的掃描原則。
    附註: 如果您選擇設定一個掃描原則，此原則會套用至所有處理程序。如果您選擇分別對低度風險及高度風險原則設定不同的掃描原則，此原則只會套用至沒有定義為低度風險或高度風險的處理程序。
  • 常駐低度風險處理程序 — 指定您定義為低度風險的處理程序。
  • 常駐高度風險處理程序 — 指定您定義為高度風險的處理程序。
附註: 您必須在 [常駐掃描預設處理程序] 標籤上，選取 [針對高度風險、低度風險及預設處理程序設定不同的掃描原則]，才能分別對低度風險及高度風險處理程序設定單獨的原則。
掃描項目
  • 設定是否要掃描讀取時、寫入時或網路磁碟上及針對備份開啟的檔案。
    注意:
    若未能啟用 [寫入至磁碟時] 和 [從磁碟讀取時]，會讓您的系統無法抵禦大量惡意軟體攻擊。
  • 設定要掃描的檔案及檔案類型。
    注意:
    無法啟用 [所有檔案] 會讓您的系統無法抵禦大量惡意軟體攻擊。
  • 掃描疑似不需要程式、特洛伊木馬程式及巨集病毒的潛在威脅。
  • 對封存內部進行掃描，以及對 MIME 編碼檔案進行解碼。
  • 啟用常駐掃描以搜尋不需要的程式。
排除 | 設定要從掃描中排除的磁碟、檔案及資料夾。
動作
對於偵測到的威脅：
  • 偵測到威脅時，執行的主要動作。
  • 第一個動作失敗時，要對偵測到的威脅執行的次要動作。
對於偵測到的不需要程式：
  • 偵測到不需要的程式時，執行的主要動作。
  • 第一個動作失敗時，要對偵測到的不需要程式執行的次要動作。


啟用網路上的磁碟機

若要掃描對應的網路磁碟機，您必須啟用 [在網路磁碟機上] 選項。

使用以下其中一種使用者介面主控台，從 [常駐預設處理程序原則]，設定對網路上磁碟機進行的常駐掃描。


ePolicy Orchestrator 4.5 或 4.6

使用此使用者介面主控台，從 [常駐預設處理程序原則] 啟用網路上的磁碟機。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 在 [常駐預設處理程序原則] 頁面上，按一下 [掃描項目] 標籤，然後按一下掃描檔案旁邊的 [在網路磁碟機上]。
  5. 按一下 [儲存]。


ePolicy Orchestrator 4.0

使用此使用者介面主控台，啟用網路上的磁碟機。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 在 [常駐預設處理程序原則] 頁面上，按一下 [掃描項目] 標籤，然後按一下掃描檔案旁邊的 [在網路磁碟機上]。
  5. 按一下 [儲存]。


VirusScan 主控台

使用此使用者介面主控台，啟用網路上的磁碟機。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 [工作] 清單中，在 [常駐掃描程式] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟 [常駐掃描程式內容] 對話方塊。
  2. 按一下 [掃描項目] 標籤，然後按一下掃描檔案旁邊的 [在網路磁碟機上]。
  3. 按一下 [儲存]。


按指定掃描項目

按指定掃描程式會隨時或定期檢查電腦的所有部份，以找出是否有潛在威脅存在。使用按指定掃描來補充常駐掃描程式所提供的不間斷保護，或在不會干擾您工作的時間排程定期掃描。

目錄

相關概念
按指定掃描及其運作方式
按指定掃描方法與其定義方式
掃描遠端存放區的運作方式
延後掃描的運作方式
系統使用率的運作方式
相關工作
設定按指定掃描工作
設定全域系統快取


按指定掃描及其運作方式

按指定掃描程式會搜尋您系統的檔案、資料夾、記憶體、登錄等，檢查是否有可能會感染您系統的任何惡意軟體。您可以決定按指定掃描的發生時間和方式。您可以手動掃描系統，也可以排程掃描時間，或在諸如系統開機時進行掃描。

嘗試開啟、關閉或重新命名檔案時，掃描程式會攔截該作業並執行下列動作。

  1. 掃描程式會根據此準則決定是否需要掃描檔案、資料夾或磁碟機：
    • 檔案的副檔名符合設定。
    • 檔案未被快取。
    • 檔案未被排除。
    • 檔案先前未經掃描。
      附註: 按指定掃描程式使用啟發式來查看是否有可疑檔案 (如果您設定 Artemis)。如需詳細資料，請參閱＜Artemis 的運作方式＞。
  2. 如果檔案、資料夾或磁碟機符合掃描準則，則會將檔案中的資訊與目前載入的 DAT 檔案中的已知病毒簽章加以比較來進行掃描。
    • 如果沒有威脅存在，結果會進行快取，並檢查下一個項目。
    • 如果包含威脅，則會採取設定的動作。例如：
      • 如果需要清除，該程序由目前載入的 DAT 檔案決定。
      • 若已設定掃描程式執行記錄，結果會記錄在活動記錄中。
      • 在 [按指定掃描進度] 對話方塊中，會顯示說明記憶體、檔案或磁碟機名稱以及執行的動作的資訊。
  3. 如果記憶體、檔案、資料夾或磁碟機不符合掃描要求，則不會掃描該項目，而掃描程式會繼續執行，直到完成掃描所有資料為止。
相關概念
Artemis 運作方式


按指定掃描方法與其定義方式

按指定掃描程式使用記憶體內處理程序掃描以及可累加或可繼續的掃描。

記憶體內處理程序掃描

此方法在執行按指定掃描工作之前，會先檢查所有作用中的處理程序。如果偵測到任何可能不需要的處理程序，會將其反白顯示，並停止該處理程序。這表示只需執行一次按指定掃描程式，就能移除可能不需要的程式的所有例項。

可累加或可繼續的掃描

此方法可讓您在按指定掃描活動發生時加以限制，而仍在多個工作階段中掃描整個系統。您可以對排程的掃描加入時間限制來設定可累加掃描。達到時間限制後，掃描即會停止。下次啟動此工作時，會從上一次掃描停止所在的檔案與資料夾結構點繼續。


掃描遠端存放區的運作方式

遠端存放區的資料是階層式的，具有兩個已定義層級的存放區。

存放區的兩個層級：
  • 上層為本機存放區 — 包含在 Windows 2000 Server 上執行遠端存放區之電腦的 NTFS 磁碟區。
  • 下層為遠端存放區 — 位於機械磁帶庫上，或與伺服器電腦連線的獨立磁帶機上。

遠端存放區會自動將您本機磁碟區上符合的檔案複製到磁帶庫中，然後監視本機磁碟區的可用空間。檔案資料可從本機快取，這樣就可以視需要對其進行快速存取。必要時，遠端存放區會將資料從遠端存放區移至本端存放區。當您需要從受遠端存放區管理的磁碟區中存取檔案時，可像平常一樣開啟檔案。該檔案資料無法再從本機磁碟區中快取時，遠端存放區便會從磁帶庫中回收這些資料。

相關工作
設定按指定掃描工作


延後掃描的運作方式

當電池電源不足或進行全螢幕簡報時，您可延後按指定掃描工作以增進效能。您也可以允許使用者延後排程的掃描 (以一小時為增量單位)。增量可持續一小時、24 小時，或者將按指定掃描永久延後。

每個使用者延後可持續一小時。例如，若將 [最大延後時數] 選項設定為 2，則使用者可以延後掃描兩次或兩小時。過了指定的最大時數後，掃描會繼續執行。如果管理員將選項設定為「零」以允許沒有限制的延後，則使用者可以將掃描永久延後。


系統使用率的運作方式

按指定掃描程式使用 [Windows 設定優先順序] 設定來排定掃描處理程序和威脅的優先順序。這樣可讓作業系統設定在掃描程序中的任何點中，按指定掃描程式會收到的 CPU 時間長度。[按指定掃描內容] 中的系統使用率設定會對應至 [Windows 設定優先順序] 控制。

若將掃描的系統使用率設定為低，會使其他執行中的應用程式效能得以提高。對於有一般使用者活動正在進行中的系統來說來說，低設定非常實用。相反地，若將系統使用率設定為正常水平，則掃描會較快完成。對於具有大量磁碟區並且一般使用者活動很少的系統來說系統來說，正常水平設定非常實用。

下表顯示 VirusScan Enterprise 和 ePolicy Orchestrator 預設處理程序設定。

VirusScan Enterprise 處理程序設定 | [Windows 設定優先順序] 設定
低 | 低
低於正常水平 — ePolicy Orchestrator 預設值 | 低於正常水平
正常水平 — VirusScan Enterprise 8.8 預設值 | 正常水平
相關參考
設定按指定掃描工作標籤
相關資訊
按指定掃描項目


設定按指定掃描工作

根據您所使用的使用者介面主控台，設定按指定工作的方式會有所不同。以下工作說明每種使用者介面主控台所適用的程序。

工作

相關工作
ePolicy Orchestrator 4.5 或 4.6
ePolicy Orchestrator 4.0
VirusScan 主控台
相關參考
設定按指定掃描工作標籤


ePolicy Orchestrator 4.5 或 4.6

使用此使用者介面主控台，設定按指定掃描工作。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 系統 | 系統樹狀目錄]，然後選取 [用戶端工作]。
  2. 從顯示的 [用戶端工作] 頁面中：
    • 若要編輯現有的按指定掃描工作，從工作的 [動作] 欄中，按一下 [編輯設定]，以開啟 [說明] 頁面。
    • 若要建立新的按指定掃描工作，按一下 [動作 | 新增工作] 開啟 [說明] 頁面。
  3. 從 [說明] 頁面：
    • 編輯現有的按指定掃描工作時，請勾選說明，然後按一下 [下一步]。
    • 建立新的按指定掃描工作時，請設定以下項目，然後按一下 [下一步]：
      • [名稱] 和 [附註]。
      • [類型]：請從清單中選取 [按指定掃描 (VirusScan Enterprise 8.8)]。
      • [標記]：此項可決定哪些電腦會收到按指定掃描工作。
  4. 從出現的 [用戶端工作產生器] 設定頁面中，分別設定每個標籤。如需詳細資料，請參照＜設定按指定掃描工作標籤＞。


ePolicy Orchestrator 4.0

使用此使用者介面主控台，設定按指定掃描工作。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 系統樹狀目錄 | 用戶端工作]。
  2. 從顯示的 [用戶端工作] 頁面中：
    • 若要編輯現有的按指定掃描工作，從工作的 [動作] 欄中，按一下 [編輯]，以開啟 [說明] 頁面。
    • 若要建立新的按指定掃描工作，按一下 [動作 | 新增工作] 開啟 [說明] 頁面。
  3. 執行下列其中一項作業：
    • 編輯現有的按指定掃描工作時，請勾選說明，然後按一下 [下一步]。
    • 建立新的按指定掃描工作時，請設定以下項目，然後按一下 [下一步]：
      • [名稱] 和 [附註]。
      • [類型]：請從清單中選取 [按指定掃描 (VirusScan Enterprise 8.8)]。
      • [標記]：此項可決定哪些電腦會收到按指定掃描工作。
  4. 從出現的 [用戶端工作產生器] 設定頁面中，分別設定每個標籤。如需詳細資料，請參照＜設定按指定掃描工作標籤＞。


VirusScan 主控台

使用此使用者介面主控台，設定按指定掃描工作。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 開啟現有工作或新工作的 [按指定掃描內容] 頁面：
    • 選取現有按指定掃描工作並按一下滑鼠右鍵，然後選取 [內容]。
    • 建立新工作，選取 [工作 | 新增按指定掃描工作]，在新工作上按一下滑鼠右鍵，然後選取 [內容]。
  2. 設定 [按指定掃描內容] 對話方塊上的各個標籤。如需詳細資料，請參照＜設定按指定掃描工作標籤＞一節。
相關參考
設定按指定掃描工作標籤


設定按指定掃描工作標籤

VirusScan Enterprise 包含預設的按指定掃描工作。您可以使用預設工作，也可以建立新的工作。

設定每個標籤上的選項。如需選項定義，請按一下每個標籤上的 [?] 或 [說明]。

標籤定義

標籤 | 定義
掃描位置
  • 指定要掃描的位置與項目。
  • 包含執行中的處理程序。
  • 掃描時包含子資料夾。
  • 掃描時包含開機磁區。
  • 掃描時包含登錄機碼和值。
  • 掃描時包含 Cookie 檔案。
注意:
若未能掃描 [記憶體中的 Rootkit] 以及 [執行中的程序]，會讓您的系統無法抵禦大量惡意軟體攻擊。
附註: 系統顯示 [按指定掃描進度 ] 對話方塊時，掃描位置將顯示為逗號分隔字串 (後跟 [掃描位置])。完成掃描處理程序後，會將其從字串中移除。
掃描項目
  • 設定要掃描的檔案及檔案類型。
  • 啟用按指定掃描，以偵測不需要的程式。
  • 對封存內部進行掃描，以及對 MIME 編碼檔案進行解碼。
  • 掃描已遷移至儲存區的檔案。
  • 掃描疑似不需要的程式、特洛伊木馬程式及巨集病毒的潛在威脅。
排除 | 設定哪些磁碟機、檔案和資料夾要從掃描排除 (依名稱或位置、依檔案類型或依檔案存在時間)。
效能
  • 設定何時要延後掃描，以及延後的時間長度。
  • 指定系統使用率百分比。
  • 設定 Artemis 的敏感度層級。
動作
對於偵測到的威脅：
  • 偵測到威脅時，執行的主要動作。
  • 第一個動作失敗時，要對偵測到的威脅執行的次要動作。
對於偵測到的不需要程式：
  • 偵測到不需要的程式時，執行的主要動作。
  • 第一個動作失敗時，要對偵測到的不需要程式執行的次要動作。

在提示對話方塊中，如果要允許動作，請選取該動作。

報告
  • 啟用活動記錄。
  • 指定記錄檔名稱及位置。
  • 指定記錄檔大小限制。
  • 選取記錄檔格式。
  • 指定掃描活動之外要記錄的事項。
  • 指定除了掃描活動之外，還要記錄以下哪些項目：
    • 啟用工作階段設定
    • 啟用工作階段摘要
    • 無法啟用掃描已加密檔案
  • 在偵測到 Cookie 時啟用警示。
工作 指定按指定掃描工作的執行位置。
附註: 此標籤僅能透過 ePolicy Orchestrator 使用。


設定全域系統快取

VirusScan Enterprise 掃描快取會儲存一份未包含威脅的已掃描檔案清單。您可以在系統重新開機時，儲存這項未感染檔案掃描快取資訊，以提升系統效能。這樣可讓按指定掃描程式使用這項未感染檔案快取資訊來避免重複掃描檔案。

使用以下使用者介面主控台，透過 [一般選項原則] 和 [全域掃描設定] 標籤設定掃描快取功能。

工作

相關工作
ePolicy Orchestrator 4.5 或 4.6
ePolicy Orchestrator 4.0
VirusScan 主控台


ePolicy Orchestrator 4.5 或 4.6

使用此使用者介面主控台，從 [一般選項原則] 設定掃描快取功能。

工作

如需選項定義，請按一下介面中的 [?] 或 [說明]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [一般選項原則]，按一下 [全域掃描設定] 標籤，設定 VirusScan Enterprise 掃描快取選項設定。
  5. 設定掃描快取的以下全域設定：
    • 按一下 [啟用在重新開機時儲存掃描資料] — 會在系統重新開機時儲存未感染掃描結果。
    • 按一下 [允許按指定掃描，以利用掃描快取] — 允許按指定掃描程式使用現有的未感染掃描結果，以避免重複掃描。
  6. 按一下 [儲存]。


ePolicy Orchestrator 4.0

使用此使用者介面主控台，從 [一般選項原則] 設定掃描快取功能。

工作

如需選項定義，請按一下介面中的 [?] 或 [說明]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [一般選項原則]，按一下 [全域掃描設定] 標籤，設定 VirusScan Enterprise 掃描快取選項設定。
  5. 設定掃描快取的以下全域設定：
    • 按一下 [啟用在重新開機時儲存掃描資料] — 會在系統重新開機時儲存未感染掃描結果。
    • 按一下 [允許按指定掃描，以利用掃描快取] — 允許按指定掃描程式使用現有的未感染掃描結果，以避免重複掃描。
  6. 按一下 [儲存]。


VirusScan 主控台

使用此使用者介面主控台，設定掃描快取功能。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 按一下 [工具 | 一般選項]，然後按一下 [全域掃描設定] 標籤以顯示 [全域掃描設定] 對話方塊。
  2. 設定掃描快取的以下全域設定：
    • 按一下 [啟用在重新開機時儲存掃描資料] — 會在系統重新開機時儲存未感染掃描結果。
    • 按一下 [允許按指定掃描，以利用掃描快取] — 允許按指定掃描程式使用現有的未感染掃描結果，以避免重複掃描。
  3. 按一下 [確定]。


傳送電子郵件時掃描及按指定掃描

電子郵件掃描程式會自動檢查電子郵件訊息及附件。

電子郵件的掃描透過以下兩者執行：
  • Microsoft Outlook — 會在傳送電子郵件時進行掃描，或者您可以直接從 Microsoft Outlook 叫用按指定電子郵件掃描。
    附註: 如果您設定啟發式和 Artemis 功能，傳送和按指定電子郵件掃描程式會使用啟發式來檢查是否有可疑檔案。如需詳細資料，請參閱＜Artemis 的運作方式＞。
  • Lotus Notes — 可讓您設定：
    • 存取電子郵件時，掃描該電子郵件。
    • 叫用按指定電子郵件掃描時，直接從 Lotus Notes 進行該掃描。
    • 哪個 Notes 資料庫要排除。

使用下列使用者介面主控台來設定傳送電子郵件掃描原則。

工作

相關工作
ePolicy Orchestrator 4.5 或 4.6
ePolicy Orchestrator 4.0
VirusScan 主控台
相關參考
[傳送電子郵件掃描原則] 標籤定義


ePolicy Orchestrator 4.5 或 4.6

透過此使用者介面主控台，設定傳送電子郵件掃描原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [傳送電子郵件掃描程式原則] 設定頁面，設定各個標籤上的選項。請參照＜[傳送電子郵件掃描原則] 標籤定義＞。


ePolicy Orchestrator 4.0

透過此使用者介面主控台，設定傳送電子郵件掃描原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [傳送電子郵件掃描程式原則] 設定頁面，設定各個標籤上的選項。請參照＜[傳送電子郵件掃描原則] 標籤定義＞。


VirusScan 主控台

透過此使用者介面主控台，設定傳送電子郵件掃描原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 從 [工作] 清單中，在 [傳送電子郵件掃描內容] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟對話方塊。
  2. 從 [傳送電子郵件掃描內容] 對話方塊中，設定各個標籤上的選項。請參照＜[傳送電子郵件掃描原則] 標籤定義＞。


[傳送電子郵件掃描原則] 標籤定義

標籤 定義
掃描項目
  • 指定要掃描的附件和訊息。
  • 使用啟發式掃描疑似惡意軟體、未知巨集病毒的潛在威脅，以及尋找帶有多個副檔名的附件。
  • 對保存檔內部的壓縮檔進行掃描，以及對 MIME 編碼檔案進行解碼。
  • 啟用電子郵件掃描程式來掃描不需要的程式。
  • 掃描電子郵件本文。
  • 設定 Artemis 的敏感度層級。
    附註: 此選項只適用於「傳送電子郵件掃描」。
動作
對於偵測到的威脅：
  • 偵測到威脅時，執行的主要動作。
  • 第一個動作失敗時，執行的次要動作。
對於偵測到的不需要程式：
  • 偵測到不需要的程式時，執行的主要動作。
  • 第一個動作失敗時，執行的次要動作。

在提示對話方塊中，如果要允許動作，請選取該動作。

警示
  • 在偵測到具威脅性的電子郵件時，通知其他使用者。
  • 指定當出現動作提示時，顯示給使用者的訊息。
報告
  • 啟用活動記錄。
  • 指定記錄檔名稱及位置。
  • 指定記錄檔大小限制。
  • 選取記錄檔格式。
  • 指定掃描活動之外要記錄的事項。
Notes 掃描程式設定
附註: 此標籤只適用於「傳送電子郵件掃描」。

設定 Lotus Notes 的特定設定。

  • 掃描所有伺服器資料庫。
  • 掃描指定的信箱根資料夾中的伺服器信箱。
  • 要忽略的 Notes 應用程式。


第 III 部份 - 回應：處理威脅

保護策略的第三步是回應威脅，以偵測並清除嘗試取得對您系統之存取權的惡意軟體。

目錄

  • 偵測與回應
  • 設定警示與通知
  • 存取查詢及儀表板
  • 設定緊急 DAT


偵測與回應

出現並偵測到威脅時，後續動作會根據 VirusScan Enterprise 所設定的回應方式以及哪項功能偵測到該威脅而定。瞭解這些不同之處有助於您制定並實施有效的策略。

目錄

相關概念
出現偵測項目時，會發生什麼情況
隔離項目
相關參考
系統存取點違規
偵測到緩衝區溢位
偵測到不需要的程式
常駐掃描偵測到的項目
按指定掃描偵測到的項目
電子郵件掃描偵測到的項目


出現偵測項目時，會發生什麼情況

出現並偵測到項目時，根據 VirusScan Enterprise 的設定方式，會有不同的反應。

如果將 VirusScan Enterprise 設定為自動清除 (建議的預設設定)，發生的動作會根據 DAT 檔案的清除指示而定。例如，如果掃描程式無法清除檔案，或檔案已損毀而無法修復，則根據在 DAT 檔案中的定義，掃描程式可能會刪除檔案，或執行次要動作。

掃描程式拒絕存取帶有潛在威脅的檔案時，會在儲存該檔案時，加入一個副檔名 .mcm 至檔名中。


系統存取點違規

發生系統存取點違規時，會根據規則的設定方式來決定執行的動作。

如果將規則設定為進行以下動作：

  • 報告 — 該資訊會記錄在記錄檔中。

  • 封鎖 — 拒絕存取。

檢視記錄檔來判斷哪些系統存取點發生違規，以及哪些規則偵測到違規，然後設定存取保護規則來允許使用者存取合法項目，並防止使用者存取受保護的項目。

請參考以下案例來決定要執行的回應動作。

偵測項目類型 案例
不需要的處理程序
  • 如果規則在記錄檔中報告了違規，但未封鎖違規，請選取該規則的 [封鎖] 選項。
  • 如果規則封鎖了違規，但未在記錄檔中報告違規，請選取該規則的 [報告] 選項。
  • 如果規則封鎖了違規，並在記錄檔中報告了違規，則不須執行動作。
  • 若您發現某個未偵測到的不需要處理程序，您可以編輯規則以將其納入封鎖清單中。
合法處理程序
  • 如果規則在記錄檔中報告了違規，但未封鎖違規，請取消選取該規則的 [報告] 選項。
  • 如果規則封鎖了違規，並在記錄檔中報告違規，請編輯規則以排除合法處理程序，使其不會遭到封鎖。


偵測到緩衝區溢位

偵測到緩衝區溢位時，掃描程式會封鎖偵測到的項目，並在 [常駐掃描訊息] 對話方塊中記錄訊息。您可以檢視該對話方塊，然後決定是否進行任何其他動作。

您可以執行的動作包括：
  • 移除訊息 — 選取清單中的項目，然後按一下 [移除]。
  • 建立排除 — 如果偵測到的處理程序是合法使用的處理程序，或者屬於誤報，請使用 [常駐掃描訊息] 對話方塊中的資訊建立排除。檢視 [名稱] 欄中的資訊，以確定擁有執行呼叫之可寫入記憶體的處理程序名稱。使用處理程序名稱建立排除。
  • 提交樣本給 McAfee Labs 分析 — 如果掃描程式偵測到您認為不應偵測的內容，或未偵測到您認為應該偵測的內容，請將樣本傳送給 McAfee Labs。


偵測到不需要的程式

常駐、按指定及電子郵件掃描程式會依據您設定的 [不需要的程式原則] 來偵測不需要的程式。出現偵測項目時，偵測到可能不需要程式的掃描程式，會套用該掃描程式之 [動作] 標籤上設定的動作。

檢視記錄檔中的資訊，然後判斷是否執行任何下列其他動作：

  • 微調掃描項目 — 這樣可使掃描更有效率。
  • 從偵測排除 — 如果偵測到合法程式，您可以將其設定為排除項。
  • 新增至使用者定義的偵測清單 — 如果有不需要的程式未偵測出來，您可以將其新增至使用者定義的偵測清單中。
  • 提交樣本給 McAfee Labs 分析 — 如果掃描程式偵測到您認為不應偵測的內容，或未偵測到您認為應該偵測的內容，請將樣本傳送給 McAfee Labs。


常駐掃描偵測到的項目

常駐掃描程式偵測到任何惡意軟體時，會根據您在 [動作] 標籤中對 [常駐掃描內容] 的設定方式，來執行動作。此外，在 [常駐掃描訊息] 對話方塊中會記錄一則訊息。

檢視活動記錄與 [常駐掃描訊息] 對話方塊中的資訊，然後決定是否執行下列任何其他動作。

  • 微調掃描項目 — 若要使掃描的效率更高，請將 VirusScan Enterprise 可能會認為是威脅的合法檔案排除，並刪除可能已儲存在隔離區中的已知威脅。
  • 在 [常駐掃描訊息] 對話方塊中的項目上按一下滑鼠右鍵 — 執行以下動作：
    • 清除檔案 — 嘗試清除所選訊息參考的檔案。
    • 刪除檔案 — 刪除所選訊息參考的檔案。檔名會記錄在記錄檔中，因此您可以從 Quarantine Manager 還原該檔案。
    • 全選 (ctrl+a) — 選取清單中的所有訊息。
    • 從清單移除訊息 (ctrl+d) — 從清單移除所選訊息。已從清單移除的訊息，在記錄檔中仍會顯示出來。
    • 移除所有訊息 — 從清單移除所有訊息。已從清單移除的訊息，在記錄檔中仍會顯示出來。
    • 開啟常駐掃描程式記錄檔 — 開啟常駐掃描程式活動記錄檔。僅 [檔案] 功能表提供此選項。
    • 開啟存取保護記錄檔 — 開啟存取保護活動記錄檔。僅 [檔案] 功能表提供此選項。
    • 如果目前訊息沒有可用的動作，則會停用對應的圖示、按鈕與功能表項目。例如，如果檔案已刪除，則無法使用 [清除]。或者，如果管理員抑制了 [刪除] 動作，則無法使用該動作。
    • 清除檔案 — 如果 DAT 檔案沒有清除程式，或檔案已損毀到無法修復的程度，則無法清除該檔案。如果無法清除檔案，掃描程式會將副檔名 .mcm 附加到檔名後，並拒絕存取該檔案。在記錄檔中會記錄一個條目。在此情況下，建議您刪除該檔案，並從未感染的備份副本還原檔案。
  • 提交樣本給 McAfee Labs 分析 — 如果掃描程式偵測到您認為不應偵測的內容，或未偵測到您認為應該偵測的內容，請將樣本傳送給 McAfee Labs。


按指定掃描偵測到的項目

按指定掃描偵測到項目時，掃描程式會根據您對 [按指定掃描內容] 的 [動作] 標籤之設定來執行動作。

檢視記錄檔中的資訊，然後判斷是否執行任何下列其他動作：

  • 微調掃描項目 — 這樣可使掃描更有效率。
  • 動作提示 — 從 [按指定掃描進度] 對話方塊中選取動作，將掃描程式設定為 [提示動作]。
  • 提交樣本給 McAfee Labs 分析 — 如果掃描程式偵測到您認為不應偵測的內容，或未偵測到您認為應該偵測的內容，請將樣本傳送給 McAfee Labs。


電子郵件掃描偵測到的項目

電子郵件掃描偵測到項目時，掃描程式會根據您對 [傳送電子郵件掃描內容] 或 [按指定電子郵件掃描內容] 的 [動作] 標籤之設定來執行動作。

檢視記錄檔中的資訊，然後判斷是否執行任何下列其他動作：

  • 微調掃描項目 — 這樣可使掃描更有效率。
  • 提交樣本給 McAfee Labs 分析 — 如果掃描程式偵測到您認為不應偵測的內容，或未偵測到您認為應該偵測的內容，請將樣本傳送給 McAfee Labs。


隔離項目

偵測為威脅的項目會遭清除或刪除。此外，系統會將項目的副本轉換為不可執行的格式，並儲存在隔離資料夾中。這樣可讓您在下載可能含有可清除該威脅的更新版 DAT 後，對隔離的項目進行處理。

這些額外的處理包括：

  • 還原。

  • 重新掃描。

  • 刪除。

  • 檢查誤報。

  • 檢視偵測內容。

附註: 隔離的項目可能包含多種類型的掃描物件。這些物件包括檔案、Cookie、登錄或 VirusScan Enterprise 會對其進行惡意軟體掃描的任何物件。


設定隔離原則

存取 Quarantine Manager 原則並設定隔離原則 (如有必要)，或接受預設設定。

使用以下使用者介面主控台，設定 Quarantine Manager 原則。

工作

相關工作
ePolicy Orchestrator 4.5 或 4.6
ePolicy Orchestrator 4.0
VirusScan 主控台


ePolicy Orchestrator 4.5 或 4.6

使用此使用者介面主控台，設定 Quarantine Manager 原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [隔離] 頁面，接受預設的隔離目錄，或選取其他目錄。
  5. 若要設定隔離項目的儲存天數，請按一下 [過了指定的天數後自動刪除隔離的資料]，然後鍵入 [將備份資料保留在隔離目錄中的天數] 的數值。


ePolicy Orchestrator 4.0

使用此使用者介面主控台，設定 Quarantine Manager 原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 從 [隔離] 頁面，接受預設的隔離目錄，或選取其他目錄。
  5. 若要設定隔離項目的儲存天數，請按一下 [過了指定的天數後自動刪除隔離的資料]，然後鍵入 [將備份資料保留在隔離目錄中的天數] 的數值。


VirusScan 主控台

使用此使用者介面主控台，設定 Quarantine Manager 原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 從 [工作] 清單中，在 [Quarantine Manager 原則] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟 [Quarantine Manager 原則] 對話方塊。
  2. 接受預設隔離目錄，或選取其他目錄。
  3. 若要設定隔離項目的儲存天數，請按一下 [過了指定的天數後自動刪除隔離的資料]，然後鍵入 [將備份資料保留在隔離目錄中的天數] 的數值。


管理隔離項目

使用 VirusScan 主控台 處理隔離的項目，進一步檢查以及手動刪除或還原這些項目。
附註: 從 ePolicy Orchestrator 主控台，請使用 [從隔離區還原] 用戶端工作來還原隔離的項目。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 從 VirusScan 主控台 工作清單，按一下 [Quarantine Manager 原則] 以開啟 [Quarantine Manager 原則] 對話方塊。
  2. 按一下 [Manager] 標籤，然後在項目上按一下滑鼠右鍵，即可存取下列進階選項：

    • 還原。

    • 重新掃描。

    • 刪除。

    • 檢查誤報。

    • 檢視偵測內容。

  3. 系統會顯示對話方塊來說明您所作嘗試會有什麼影響。


設定警示與通知

在偵測到潛在威脅時收到通知，是保護環境的重要環節。您可以使用 ePolicy Orchestrator 主控台或 VirusScan 主控台 設定發生偵測時收到通知的方式。兩個主控台均允許設定警示選項、依嚴重性篩選警示以限制警示流量以及設定本機警示選項。

相關工作
設定警示
相關參考
常駐掃描偵測到的項目


設定警示

設定各種掃描程式偵測到威脅時顯示的警示和通知內容。

使用相同的處理程序設定下列原則的警示：
  • 警示原則
  • 緩衝區溢位保護原則
  • 電子郵件傳送時掃描原則

使用下列使用者介面主控台設定所有三種原則的警示通知原則。

工作

相關工作
ePolicy Orchestrator 4.5 或 4.6
ePolicy Orchestrator 4.0
VirusScan 主控台
相關參考
警示原則標籤組態


ePolicy Orchestrator 4.5 或 4.6

使用此使用者介面主控台設定警示原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [功能表 | 原則 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [動作 | 新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [類別] 清單中，選取現有原則。
    3. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    4. 鍵入新原則名稱。
    5. 鍵入任何附註 (如果需要)。
    6. 按一下 [確定]。新原則會顯示在現有原則清單中。
    7. 從新原則的 [動作] 欄中，按一下 [編輯設定] 以開啟 [原則組態] 頁面。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 設定警示原則標籤。請參照＜警示原則標籤組態＞。


ePolicy Orchestrator 4.0

使用此使用者介面主控台設定警示原則。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 按一下 [系統 | 原則目錄]，然後從 [產品] 清單中選取 [VirusScan Enterprise 8.8.0]。[類別] 清單會顯示 VirusScan Enterprise 8.8.0 的原則類別。
  2. 編輯現有原則或建立新原則： 編輯現有原則
    1. 從 [類別] 清單中，選取原則類別。
    2. 從 [動作] 欄中，按一下 [編輯] 以開啟 [原則組態] 頁面。
    建立新的原則
    1. 按一下 [新增原則] 以開啟 [新增原則] 對話方塊。
    2. 從 [根據此現有原則建立新原則] 清單中，選取其中一項設定。
    3. 鍵入新原則名稱。
    4. 按一下 [確定]。新原則會顯示在現有原則清單中。
  3. 從 [設定適用於] 清單中，選取 [工作站] 或 [伺服器]。
  4. 設定警示原則標籤。請參照＜警示原則標籤組態＞。


VirusScan 主控台

使用此使用者介面主控台設定警示內容。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 開啟下列其中一項內容以設定警示：
    • 警示 - 按一下 [工具 | 警示] 以開啟 [警示內容] 對話方塊。
    • 緩衝區溢位保護 - 選取 [緩衝區溢位保護] 工作，在 [內容] 上按一下滑鼠右鍵，以開啟 [緩衝區溢位保護] 內容對話方塊。
    • 電子郵件傳送時掃描程式 - 選取 [電子郵件傳送時掃描程式] 工作，在 [內容] 上按一下滑鼠右鍵，以開啟 [電子郵件傳送時掃描程式] 內容對話方塊。按一下 [警示] 標籤。
  2. 設定警示原則標籤。請參照＜警示原則標籤組態＞。


警示原則標籤組態

工作 組態
警示原則

  1. 從 [動作] 欄中，選取 [編輯設定] 以開啟 [警示原則] 頁面。

  2. 設定 [產生警示的元件] 和 [Alert Manager 選項]。

緩衝區溢位保護原則

  1. 從 [動作] 欄中，選取 [編輯設定] 以開啟 [緩衝區溢位保護] 頁面。

  2. 按一下 [用戶端系統警告] 旁邊的 [偵測到緩衝區溢位時顯示此訊息對話方塊]。

電子郵件傳送時掃描原則

  1. 從 [動作] 欄中，選取 [編輯設定] 以開啟 [緩衝區電子郵件傳送時掃描原則] 頁面。

  2. 按一下 [警示]，並設定 [透過電子郵件將警示傳送給使用者] 和 [動作提示訊息]。


存取查詢及儀表板

使用查詢及儀表板可監視活動，並協助您確定對偵測項目執行的動作。您可以使用預先定義的查詢及儀表板，並建立額外的查詢及儀表板來滿足您的需求。如需有關查詢及儀表板的資訊，請參閱 ePolicy Orchestrator 產品說明文件。

查詢

根據您的 ePolicy Orchestrator 版本，使用下列產品瀏覽至查詢：

ePolicy Orchestrator 4.5 和 4.6
  1. 按一下 [功能表 | 報告 | 查詢]，會顯示 [查詢] 頁面。
  2. 在 [查詢] 窗格中的 [快速尋找] 中鍵入 VSE:，然後按一下 [套用]。只有 VirusScan Enterprise 查詢會顯示在清單中。
ePolicy Orchestrator 4.0
  1. 按一下 [報告 | 查詢]，會顯示 [查詢] 頁面。
  2. 在右側窗格中的 [查詢] 清單中，向下捲動以尋找以「VSE:」開頭的查詢。

以下為可用的預先定義查詢：

VSE: 過去 30 天的符合性

VSE: 每週偵測到威脅的電腦

VSE: 目前 DAT 的採用情況

VSE: 過去 24 小時 DAT 的採用情況

VSE: DAT 部署

VSE: 偵測回應摘要

VSE: 依標籤顯示的偵測次數

VSE: 過去 24 小時偵測到的間諜軟體

VSE: 過去 7 天偵測到的間諜軟體

VSE: 過去 24 小時偵測到之威脅的摘要

VSE: 過去 7 天偵測到之威脅的摘要

VSE: 依嚴重性顯示的威脅計數

VSE: 每週偵測到的威脅名稱

VSE: 過去 24 小時偵測到的威脅

VSE: 過去 7 天偵測到的威脅

VSE: 過去兩季度偵測到的威脅

VSE: 每週偵測到的威脅

VSE: 違反的前 10 個存取保護規則

VSE: 偵測到的前 10 個緩衝區溢位

VSE: 偵測次數最多的前 10 台電腦

VSE: 偵測到的前 10 個威脅

VSE: 前 10 個威脅來源

VSE: 各威脅類別的前 10 個威脅

VSE: 偵測次數最多的前 10 名使用者

VSE: 過去 24 小時偵測到的不需要的程式

VSE: 過去 7 天偵測到的不需要的程式

VSE: 8.5 版符合性

VSE: 8.7 版符合性

VSE: 8.8 版符合性

儀表板

若要存取 ePolicy Orchestrator 主控台中的儀表板，請前往 [儀表板]。

以下為可用的預先定義儀表板：
  • VSE: 8.8 版符合性
  • VSE: 趨勢資料
  • VSE: 目前偵測次數


設定緊急 DAT

在發佈正式的 VirusScan DAT 更新之前，可以手動下載緊急 DAT 來保護您的系統免受重大病毒的攻擊。
附註: 應將這些 EXTRA.DAT 檔案作為您用戶端系統 AutoUpdate 或 ePolicy Orchestrator 排程的提取處理程序的一部份自動下載。請參照＜更新偵測定義＞部份。
設定緊急 DAT 的過程分為兩個步驟。
  1. 下載緊急 DAT 檔案。此過程對於用戶端系統和 ePolicy Orchestrator 存放庫是相同的。
  2. 安裝緊急 DAT 檔案。此過程對於用戶端系統和 ePolicy Orchestrator 4.0 4.5 和 4.6 伺服器是不同的。

所有這些過程均在本部份中有所說明。

目錄

相關概念
關於緊急 DAT
相關工作
下載 SuperDAT 檔案
在 ePolicy Orchestrator 存放庫上安裝 SuperDAT 檔案
在用戶端系統上安裝 EXTRA.DAT 檔案
相關資訊
更新偵測定義


關於緊急 DAT

緊急 DAT (稱為 EXTRA.DAT 檔案) 包含 VirusScan Enterprise 偵測新病毒所使用的資訊。當發現新的惡意軟體並且需要進一步偵測時，在發佈正式的 VirusScan Enterprise DAT 更新之前，可從 McAfee Labs 取得 SuperDAT (SDAT) 可執行檔隨附的 EXTRA.DAT 檔案。
附註: McAfee 不會再在安全性更新下載網站上張貼個別 EXTRA.DAT 檔案。若要取得針對特定威脅的 EXTRA.DAT 檔案，請前往 McAfee Avert Labs Extra.dat 請求頁面 (網址為 https://www.webimmune.net/extra/getextra.aspx)。

SuperDAT 套件

SuperDAT 可執行檔為自行安裝套件。它還可能包含新的病毒掃描引擎和其他程式元件。該檔案使用名稱格式 sdatXXXX.exe，其中 XXXX 為四位數 DAT 版本號碼，例如 sdat4321.exe。

從 SuperDAT 可執行檔擷取 EXTRA.DAT 檔案並將其新增至您硬碟上的引擎資料夾後，VirusScan Enterprise 除了使用該檔案的正式 DAT 檔案之外，還會使用該檔案來偵測新病毒。這樣可以在發佈內含惡意軟體偵測以及移除資訊之正式的 DAT 更新之前，啟用 VirusScan Enterprise 來保護您的電腦免受新惡意軟體程式碼的攻擊。 發佈及安裝正式的 DAT 更新後，就不再需要 EXTRA.DAT 檔案。

附註: EXTRA.DAT 檔案會繼續保留在您的檔案系統中 5 天，然後就會自動刪除。您應該自動下載並安裝正式的日常更新，從而持續更新您的 VirusScan Enterprise DAT 檔案。


下載 SuperDAT 檔案

若要下載 SuperDAT (SDAT) 檔案，您必須連線至 McAfee [安全性更新] 頁面。

準備工作

  • 您必須具備有效授權號碼才能存取 McAfee [安全性更新] 頁面：http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  • 您必須具備管理員權限才能更新 McAfee 軟體。

工作

  1. 請透過以下 URL 前往 McAfee [安全性更新] 頁面：http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  2. 按一下 [SuperDAT] 標籤，然後連按兩下 [sdatXXXX.exe] 檔案，其中 XXXX 是最新的 DAT 更新號碼。
    附註: 如需其他資訊，請連按兩下 [readme.txt] 檔案。
  3. 使用可執行檔的預設名稱將可執行檔儲存到暫存位置。


在 ePolicy Orchestrator 存放庫上安裝 SuperDAT 檔案

下載 SuperDAT 檔案後，您必須將其安裝在 ePolicy Orchestrator 伺服器上。

準備工作

您必須具備管理員權限才能更新 McAfee 軟體。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 若要在 ePolicy Orchestrator 伺服器上安裝 SuperDAT 檔案，請使用下列其中一種方式：
    伺服器 步驟...
    ePolicy Orchestrator 4.5 和 4.6
    1. 按一下 [功能表 | 軟體 | 主存放庫] 以在 ePolicy Orchestrator 4.5 和 4.6 主控台中開啟 [主存放庫中的套件] 頁面。
    2. 按一下 [動作 | 簽入套件]。
    ePolicy Orchestrator 4.0
    1. 按一下 [軟體 | 主存放庫] 以開啟 [主存放庫中的套件] 頁面。
    2. 按一下 [簽入套件] 以開啟 [簽入套件] 頁面。
  2. 選取 [Super DAT (EXE)]，瀏覽至您想儲存該檔案的位置，然後按一下 [下一步]。
  3. 確認您的選取，然後按一下 [儲存]。[主存放庫中的套件] 頁面會在 [名稱] 清單中顯示新的 DAT 套件。


在用戶端系統上安裝 EXTRA.DAT 檔案

從 McAfee Labs 下載 EXTRA.DAT 檔案後，您可以在獨立用戶端系統上安裝該檔案。如需有關 EXTRA.DAT 檔案下載的資訊，請參照＜關於緊急 DAT＞。

準備工作

您必須具備管理員權限才能更新 McAfee 安全性軟體。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 完成下載後，請找到您剛儲存的檔案，執行可執行檔，然後按照精靈中的說明執行作業。 可執行檔 EXTRA.DAT 會執行下列步驟：
    • 卸載 McAfee 記憶體駐留軟體或停止使用您目前 DAT 檔案的服務。
    • 將新的 DAT 檔案複製到相應的程式目錄下。
    • 重新啟動繼續掃描您的 DAT 檔案所需要的軟體元件。
  2. 安裝程式更新完您的 DAT 檔案後，您可以刪除下載的檔案，或保留一個備份，以供日後更新之用。


第 IV 部份 - 監視、分析及微調保護

對您的保護策略進行初始組態後，您應該監視、分析及微調您的保護。您可以透過檢查活動記錄檔及 ePolicy Orchestrator 查詢，來增強 VirusScan Enterprise 系統的效能和保護。

目錄

  • 監視您環境中的活動
  • 分析保護


監視您環境中的活動

保護策略中重要的一步是監視發生在您系統上的惡意軟體事件。若要執行此作業，您需要瞭解要使用的工具以及如何使用工具。


用於監視活動的工具

VirusScan Enterprise 提供了多種方式來監視發生在受保護系統上的威脅事件。您使用的工具取決於您使用的是 ePolicy Orchestrator 主控台還是 VirusScan 主控台。


查詢與儀表板使用

使用 ePolicy Orchestrator 查詢及儀表板監視 McAfee 受管理系統上的活動，並確定對偵測項目執行的動作。

如需有關查詢與儀表板的其他資訊，請參閱以下內容：
  • 如需可用預先定義查詢的完整清單，請參照＜存取查詢及儀表板＞。
  • 如需有關修改與建立查詢與儀表板的資訊，請參照 ePolicy Orchestrator 產品說明文件。
相關資訊
存取查詢及儀表板


活動記錄使用

VirusScan 主控台 活動記錄可儲存發生在 VirusScan Enterprise 受保護系統上的事件記錄。下表說明了記錄檔。

依預設，所有活動記錄檔均儲存在以下位置之一，具體取決於所使用的作業系統：
  • 對於 Microsoft Windows XP、Microsoft Vista、Microsoft 2000 Server、Microsoft 2003 Server 和 Microsoft 2008 Server - C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • 對於 Microsoft Windows 7 - C:\ProgramData\McAfee\DesktopProtection
表 1. 記錄檔
檔名 | 存取方式 | 顯示
AccessProtectionLog.txt | 在 [工作] 欄中，按一下 [存取保護 | 報告] 標籤，然後按一下 [檢視記錄]。 | 日期、時間、事件、使用者和檔名。
BufferOverflowProtectionLog.txt | 在 [工作] 欄中，按一下 [緩衝區溢位保護 | 報告] 標籤，然後按一下 [檢視記錄]。 | 日期、時間、導致溢位的可執行檔，以及其為堆疊還是堆積溢位。
MirrorLog.txt
  • 對於 Microsoft Windows XP、Microsoft Vista、Microsoft 2000 Server、Microsoft 2003 Server 和 Microsoft 2008 Server - C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • 對於 Microsoft Windows 7 - C:\ProgramData\McAfee\DesktopProtection
日期、時間、鏡像檔的路徑，以及任何其他資訊。
OnAccessScanLog.txt | 在 [工作] 欄中，按一下 [常駐掃描程式 | 一般設定 | 報告] 標籤，然後按一下 [檢視記錄]。 | 日期、時間、偵測到的惡意軟體、執行的動作，以及發現的情況。
OnDemandScanLog.txt | 從功能表中按一下 [工作 | 檢視記錄]。 | 執行掃描的日期、時間、執行的任何動作、目標檔案，以及發現的情況。
UpdateLog.txt
  • 對於 Microsoft Windows XP、Microsoft Vista、Microsoft 2000 Server、Microsoft 2003 Server 和 Microsoft 2008 Server - C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • 對於 Microsoft Windows 7 - C:\ProgramData\McAfee\DesktopProtection
更新日期、時間、啟動更新的人員，以及有關更新的任何資訊。


執行範例查詢

執行簡單的查詢可確定每週在您的受管理系統上偵測到的威脅數。此查詢只是一個範例。您執行或設定的查詢取決於您想從 ePolicy Orchestrator 資料庫擷取的資訊。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 使用下列方式之一執行簡單的 ePolicy Orchestrator 查詢：
    • ePolicy Orchestrator 4.5 或 4.6 - 按一下 [功能表 | 報告 | 查詢] 向下捲動到 [VSE: 每週偵測到的威脅] 查詢，然後按一下 [執行]。
    • ePolicy Orchestrator 4.0 - 按一下 [報告 | 查詢] 向下捲動到 [VSE: 每週偵測到的威脅] 查詢，然後按一下 [執行]。
  2. 如果偵測到了任何威脅，查詢輸出會顯示下列內容：
    • 包含威脅數以及在哪些週發生這些威脅的長條圖。
    • 包含類似資訊以及威脅總數的表格。
    附註: 您可以按一下長條圖或表格資訊以開啟 ePolicy Orchestrator 資料庫資料。
  3. 按一下 [關閉] 以返回查詢清單。
您可以執行更多的預設查詢，並且可以建立您自己的查詢。如需詳細資料，請參閱 ePolicy Orchestrator 說明文件。


分析保護

分析 VirusScan Enterprise 受保護系統的保護應是一個持續進行的過程，並能增強系統的保護和效能。

目錄

相關概念
分析的重要性
相關工作
分析保護範例


分析的重要性

分析保護，可讓您確定您正面臨哪種類型的威脅、威脅來自於何處、發現威脅的頻率，以及哪些系統受到攻擊。例如，如果某個系統持續不斷地受到攻擊，可能應將該系統移動到更安全的網路部份，並啟用增強的安全性以對其進行保護。

在以下情況下此分析也很有幫助：
  • 為 IT 和管理員建立報告。
  • 擷取用於建立指令碼和查詢的資訊。
  • 監視網路存取時間和 VirusScan Enterprise 更新網路使用率。


分析保護範例

您可以使用這些分析範例中的步驟作為分析大部份 VirusScan Enterprise 保護案例的框架。

這些範例說明了看到惡意軟體攻擊的尖峰，並確定：
  • 發生攻擊的位置和時間
  • 攻擊中使用的惡意軟體
  • 攻擊對系統的影響

工作

相關工作
ePolicy Orchestrator 4.5 或 4.6
ePolicy Orchestrator 4.0
VirusScan 主控台


ePolicy Orchestrator 4.5 或 4.6

此範例分析用作使用 ePolicy Orchestrator 4.5 或 4.6 分析大部份 VirusScan Enterprise 保護案例的框架。

準備工作

您必須直接或從遠端存取 VirusScan Enterprise 受保護系統以執行此範例分析。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 確定發生攻擊的位置和時間：
    1. 按一下 [功能表 | 報告 | 查詢] 以開啟 [查詢] 窗格。
    2. 在 [快速尋找] 搜尋中鍵入 Malware，然後按一下 [套用]。惡意軟體偵測歷程記錄查詢會顯示在 [查詢] 清單中。
    3. 選取查詢，然後按一下 [動作 | 執行]。查詢會傳回最近的攻擊數。
  2. 若要確定攻擊中使用的惡意軟體，請按一下 [功能表 | 報告 | 威脅事件記錄] 以顯示威脅事件記錄。
  3. 連按兩下記錄事件以在窗格中顯示詳細資料頁面。從記錄事件中，您可以確定：
    • [威脅來源 IP 位址] 和目標會顯示，以幫助您確定要執行的動作。
    • [威脅名稱] 和 [威脅類型] 說明在攻擊中使用的惡意軟體。
    • [威脅事件說明] 說明攻擊對系統的影響以及對威脅執行的動作。


ePolicy Orchestrator 4.0

此範例分析用作使用 ePolicy Orchestrator 4.0 分析大部份 VirusScan Enterprise 保護案例的框架。

準備工作

您必須直接或從遠端存取 VirusScan Enterprise 受保護系統以執行此範例分析。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 確定發生攻擊的位置和時間：
    1. 按一下 [報告 | 查詢] 以開啟 [查詢] 清單。
    2. 從 [公用查詢] 清單中，選取 [ePO: 惡意軟體偵測歷程記錄]，然後按一下 [更多動作 | 執行]。惡意軟體偵測歷程記錄查詢會顯示在 [查詢] 清單中。
  2. 若要檢視觸發惡意軟體偵測的事件，請按一下 [報告 | 事件記錄]，查詢會傳回最近的攻擊數。
  3. 連按兩下記錄事件以在窗格中顯示詳細資料頁面。從記錄事件中，您可以確定：
    • [威脅來源 IP 位址] 和目標會顯示，以幫助您確定要執行的動作。
    • [威脅名稱] 和 [威脅類型] 說明在攻擊中使用的惡意軟體。
    • [威脅事件說明] 說明攻擊對系統的影響以及對威脅執行的動作。


VirusScan 主控台

此範例分析用作使用 VirusScan 主控台 分析大部份 VirusScan Enterprise 保護案例的框架。

準備工作

您必須直接或從遠端存取 VirusScan Enterprise 受保護系統以執行此範例分析。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 [工作] 清單中，在 [常駐掃描程式] 上按一下滑鼠右鍵，然後從清單中選取 [統計資料]。系統會顯示 [常駐掃描統計資料] 對話方塊。
  2. 在掃描統計資料群組中，注意顯示的偵測到的檔案數。如果此數字是除零之外的任何數字，請按一下 [內容] 以開啟 [常駐掃描內容] 對話方塊。
  3. 按一下 [報告] 標籤和 [檢視記錄]。OnAccessScanLog.txt 檔案會顯示在記事本視窗中。
  4. 從此輸出中，您可以確定：
    • 攻擊中使用的惡意軟體。例如：
      C:\...\eicar.com	EICAR 測試檔案
    • 攻擊對系統的影響。例如：
      (清除失敗，因為偵測項目是不可清除的)
    • 對威脅執行的動作。例如：
      已刪除
  5. 使用上一步中的資訊確定是否需要修改來源或目標系統的病毒防護設定，或者您是否要執行一些其他動作。


附錄

您可以使用更多組態和疑難排解功能來增強 VirusScan Enterprise 提供的保護。這些功能使用常見工具，例如 ePolicy Orchestrator 主控台、命令列和網際網路。

目錄

  • 設定 ePolicy Orchestrator 伺服器工作
  • 使用 VirusScan Enterprise 的命令列
  • 連線至遠端系統
  • 提交威脅樣本以供分析
  • 存取 McAfee Labs 威脅庫
  • 疑難排解


設定 ePolicy Orchestrator 伺服器工作

在 ePolicy Orchestrator 中設定的伺服器工作可讓您排程及執行自動工作，以管理您的伺服器和 VirusScan Enterprise 軟體。

可將 VirusScan Enterprise 伺服器工作設定為自動產生下列內容：
  • 匯出原則 - 執行原則報告，並在檔案中儲存原則資訊。
  • 執行查詢 - 執行預設設定的查詢 (如果已設定)，並在 ePolicy Orchestrator 儀表板上顯示輸出。
  • 匯出查詢 - 執行預先設定的查詢，並透過電子郵件將報告傳送至設定的位址，或將報告匯出至設定的位置。
    附註: 只有使用 ePolicy Orchestrator 4.5 和 4.6 時，才能使用匯出查詢功能。
ePolicy Orchestrator 伺服器已安裝下列 VirusScan Enterprise 伺服器工作：
  • VSE: 過去 30 天的符合性 - 一天執行一次查詢，可以儲存 McAfee 防毒軟體符合性狀態。
  • VSE: 過去 24 小時 DAT 的採用情況 - 每小時執行一次查詢，可以儲存 McAfee 防毒軟體 DAT 版本狀態。
附註: 若要設定自訂伺服器工作，請參閱相應的《ePolicy Orchestrator 產品指南》，以瞭解詳細說明。


設定範例伺服器工作

啟用並設定現有 ePolicy Orchestrator [VSE: 過去 30 天的符合性] 伺服器工作。

準備工作

您必須具有管理員權限才能更新 ePolicy Orchestrator 組態。

工作

如需選項定義，請按一下介面中的 [?]。

  1. 從 ePolicy Orchestrator 開啟現有 [伺服器工作] 頁面。
    • ePolicy Orchestrator 4.5 或 4.6 - 按一下 [功能表 | 自動處理 | 伺服器工作]。
    • ePolicy Orchestrator 4.0 - 按一下 [自動處理 | 伺服器工作]。
  2. 在 [名稱] 欄中，找到 [VSE: 過去 30 天的符合性] 工作，然後按一下 [動作] 欄中的 [編輯]。系統會顯示 [伺服器工作產生器] 頁面。
  3. 按一下 [排程狀態] 旁邊的 [已啟用]，然後按一下 [下一步]。系統會顯示 [動作] 頁面。 依預設，會選取 [1. 動作] 旁邊的 [執行查詢]。
  4. 依預設，會選取 [查詢] 旁邊的 [VSE: 8.8.0 版符合性]。如果需要，請變更語言設定。 在子動作群組中，確認是否依預設選取了下列項目：
    • [子動作] 清單中的 [產生符合性事件]。
    • 選取了 [目標系統的指定數目] (文字方塊中顯示 [1])。
  5. 將 VirusScan Enterprise 8.7 和 8.5 版符合性動作新增至伺服器工作：
    1. 在 [1. 動作] 列中，按一下加號 (+) 以開啟其他動作列。
    2. 在新的 [2. 動作] 列中，設定以下內容：
      • 從清單中選取 [2. 動作] 旁邊的 [執行查詢]。
      • 從清單中選取 [查詢] 旁邊的 [VSE: 8.7 版符合性]。
      • 如果需要，請變更語言設定。
      • 在子動作群組中，確認是否選取了 [產生符合性事件] 和 [目標系統的指定數目] (文字方塊中顯示 [1])。
    3. 在 [2. 動作] 列中，按一下加號 (+) 以開啟其他動作列。
    4. 在新的 [3. 動作] 列中，設定以下內容：
      • 從清單中選取 [3. 動作] 旁邊的 [執行查詢]。
      • 從清單中選取 [查詢] 旁邊的 [VSE: 8.5 版符合性]。
      • 如果需要，請變更語言設定。
      • 在子動作群組中，確認是否選取了 [產生符合性事件] 和 [目標系統的指定數目] (文字方塊中顯示 [1])。
  6. 按一下 [下一步] 以開啟 [排程] 頁面。
  7. 從 [排程類型] 清單中，選取執行伺服器工作的頻率。
    • 設定 [開始日期]，或接受目前日期作為預設日期。
    • 設定 [結束日期]，或接受 [沒有結束日期] 作為預設日期。
    • 設定 [排程]，接受預設值，或為要執行的查詢設定其他開始時間。
  8. 按一下 [下一步] 以開啟 [摘要] 頁面。確認設定的資訊是否正確。
  9. 按一下 [儲存]，[伺服器工作] 頁面便會重新顯示。
  10. 確認是否已啟用 [VSE: 過去 30 天的符合性] 伺服器工作的 [狀態]，並確認 [下次執行時間] 日期和時間設定是否正確。


使用 VirusScan Enterprise 的命令列

您可以使用命令提示執行一些基本的 VirusScan Enterprise 處理程序。您可從命令列安裝、設定及更新 VirusScan Enterprise。《VirusScan Enterprise 安裝指南》中有關於命令列安裝選項的說明。

命令列掃描範例

若要掃描所有檔案、使用掃描結果更新記錄檔及在完成掃描時自動關閉 [按指定掃描] 對話方塊，請輸入以下命令：

scan32 /all /log /autoexit

命令列更新範例

若要悄悄地更新 DAT 檔案、掃描引擎及產品，或在更新過程中不顯示 [McAfee 更新] 對話方塊，請輸入以下命令

mcupdate /update /quiet


按指定掃描命令列選項

VirusScan Enterprise 使用按指定掃描程式 SCAN32.EXE 來偵測威脅。您可以在命令列中使用相同的可執行命令 SCAN32 (或作為批次檔的一部份) 來執行掃描。

除了內容與內容值不得分開之外，SCAN32 語法的元素不須有任何特定順序。此語法包含：
  • 檔名 - 可執行檔的名稱：SCAN32.EXE。
  • 選項 - 選項前面有一個正斜線 (/) 字元，不區分大小寫。
命令格式為：

SCAN32 PROPERTY=VALUE [,VALUE] [/option]。

以下是 scan32.exe 命令範例：

scan32.exe PRIORITY /normal

在此範例中：
  • 「PRIORITY」是命令值。
  • 「/normal」是值選項。

按指定掃描值和選項

命令列值 選項定義

全部

掃描目標資料夾中的所有檔案。

ALLOLE

掃描預設檔案與所有 Microsoft Office 文件。

ALWAYSEXIT

強制結束按指定掃描 (就算掃描已完成但發生錯誤/失敗)。

APPLYNVP

掃描「不需要的程式原則」中定義的可能不需要的程式。

ARCHIVE

掃描保存檔，例如 .ZIP、.CAP、.LZH 及 .UUE 檔案。

AUTOEXIT

完成非互動掃描後，結束按指定掃描程式。

CLEAN

找到可能不需要的程式後，清除偵測到的目標檔案。

CLEANA

找到不需要的程式後，清除偵測到的檔案。

CONTINUE

偵測到可能不需要的程式後，繼續掃描。

CONTINUE2

偵測到可能不需要的程式且主要動作失敗後，繼續掃描。

CONTINUEA

偵測到不需要的程式後，繼續掃描。

CONTINUEA2

偵測到不需要的程式且主要動作失敗後，繼續掃描。

DEFEXT

將指定為參數的副檔名新增至掃描中包含的已選取檔案類型清單中。

DELETE

找到可能不需要的程式後，刪除偵測到的檔案。

DELETE2

找到可能不需要的程式且主要動作失敗後，刪除偵測到的檔案。

DELETEA

偵測到不需要的程式後，刪除檔案。

DELETEA2

偵測到可能不需要的程式且主要動作失敗後，刪除檔案。

EDIT

顯示掃描內容對話方塊。

EXT

使用新增的副檔名 (做為此引數後面的參數) 取代掃描中包含的已選取檔案類型清單中的副檔名。

LOG

將偵測報告記錄至先前指定的記錄檔。

LOGFORMAT <值>

使用記錄檔的指定格式。有效的值為 ANSI、UTF8 或 UTF16。

LOGSETTINGS

記錄掃描的組態設定。

LOGSUMMARY

記錄掃描結果摘要。

LOGUSER

記錄有關執行掃描之使用者的識別資訊。

MHEUR

啟用巨集威脅的 Artemis 偵測。

MIME

偵測 MIME (多用途網際網路郵件延伸標準) 編碼檔案中可能不需要的程式。

NOESTIMATE

在開始掃描檔案前，不計算掃描大小。不顯示進度列。

PHEUR

啟用非巨集威脅的 Artemis 偵測。

PRIORITY

設定與其他 CPU 處理程序相關的掃描優先順序。需要下列其中一個選項：
  • 低
  • 正常以下 - ePolicy Orchestrator 的預設值。
  • 正常 - VirusScan 主控台 的預設值。
附註: 您可以輸入 1 到 100 之間的數字參數，其中，10 表示「低」、50 表示「正常以下」、100 表示「正常」。

PROMPT

偵測到可能不需要的程式後，提示使用者執行動作。

PROMPT2

偵測到可能不需要的程式且主要動作失敗後，提示使用者執行動作。

PROMPTA

偵測到不需要的程式後，提示使用者執行動作。

PROMPTA2

偵測到不需要的程式且主要動作失敗後，提示使用者執行動作。

RPTSIZE

設定警示記錄的大小 (以 MB 為單位)。

START

執行掃描。不顯示內容對話方塊。

TASK

啟動在 VirusScan 主控台中指定的按指定掃描程式工作。需要其他參數來指定在以下位置的登錄中記錄的特定工作 ID：hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks。

UINONE

啟動掃描程式，但不顯示使用者介面對話方塊。


更新工作命令列選項

VirusScan Enterprise 使用 MCUPDATE.EXE 執行更新工作。您可以在命令列中使用相同的可執行命令 MCUPDATE (或作為批次檔的一部份) 來執行更新工作。

除了內容與內容值不得分開以外，MCUPDATE 語法的元素不須有任何特定順序。此語法包含：
  • 檔名 - 可執行檔的名稱：MCUPDATE.EXE。
  • 選項 - 選項前面有一個正斜線 (/) 字元，不區分大小寫。
命令格式為：
MCUPDATE [/<類型> [/TASK <guid>]] [/option]。
附註: 在之前的格式中，<類型> 可以為 ROLLBACKDATS 或 UPDATE。

/TASK 是選擇性的子句。然而如果您使用了它，您還必須指定一個更新工作 ID (guid)。您選取的工作 ID 必須用於更新或復原 DAT 工作。請勿選取掃描 ID。如果您沒有指定工作 ID，則系統會使用預設的更新工作。工作 ID 位於：hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

/option 是選擇性的子句。若要執行無訊息更新工作，請使用 /QUIET。
附註: 不支援將 /QUIET 選項與復原 DAT 工作一起使用。此範例執行無訊息更新工作：MCUPDATE /UPDATE /QUIET。

更新工作選項

命令列選項 | 定義
ROLLBACKDATS | 將目前的 DAT 檔案復原為上一個備份的版本。
UPDATE | 執行 DAT 檔案、掃描引擎、產品或 extra.dat 的更新。
/TASK | 啟動在 VirusScan 主控台中指定的 AutoUpdate 或復原 DAT 工作。需要其他參數來指定在以下位置的登錄中記錄的工作 ID： hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | 無訊息執行工作。


連線至遠端系統

您可以連線至已安裝 VirusScan Enterprise 的遠端系統，以在遠端系統上執行作業 (例如修改、排程掃描、更新工作或啟用及停用常駐掃描程式)。
附註: 若您不具有連線至遠端系統的管理員權限，則會收到使用者權限不足，存取被拒的訊息。

當您啟動 [VirusScan 遠端主控台] 時，連線的系統名稱會出現在主控台的標題列中。如果您尚未與網路中的其他系統連線，則標題列不會顯示本機系統的名稱。從遠端主控台開啟任意工作的內容對話方塊時，系統名稱會顯示在內容對話方塊的標題列中。

您可以開啟多個遠端主控台。當您關閉 [連線至遠端電腦] 對話方塊時，與遠端系統的連線也會關閉。


安裝 VirusScan Enterprise 之後存取遠端系統

若要連線至您想管理的遠端系統 (安裝了 VirusScan Enterprise)，請使用 VirusScan 主控台 上的 [開啟遠端主控台]。

工作

如需選項定義，請按一下介面中的 [說明]。

  1. 從 VirusScan Enterprise 8.8 主控台的 [工具] 功能表中選取 [開啟遠端主控台]。
  2. 在 [連線至電腦] 下，鍵入您要管理的系統的名稱，並從清單中選取一個系統，或按一下 [ 瀏覽] 以在網路上找到系統。
    附註: 如果在為遠端工作設定檔案或資料夾的路徑名稱時使用環境變數，請確保遠端系統上存在這些環境變數。VirusScan Enterprise 8.8 主控台無法驗證遠端系統上的環境變數。
  3. 按一下 [確定] 以嘗試連線至目標系統。 當您連線至遠端系統時：
    • 標題列會變更以顯示該系統的名稱。
    • 主控台會讀取遠端系統的登錄及顯示遠端系統的工作。
    • 您可以新增、刪除或重新設定遠端系統的工作。


提交威脅樣本以供分析

如果您發現未被偵測到的潛在威脅，或者如果掃描程式偵測到您認為其不應偵測為威脅的項目，您可以透過 WebImmune 將威脅樣本連同目前的 DAT 檔案提交給 McAfee Labs。McAfee Labs 會對該樣本進行分析，並考慮在下一個 DAT 檔案中包含或排除該樣本。

您可以使用三種方式將樣本提交給 McAfee Labs：透過存取網站 WebImmune、透過電子郵件或透過標準郵件。

WebImmune

  1. 從 VirusScan 主控台 選取 [說明 | 提交樣本] 以造訪網站。網站位於以下位置：https://www.webimmune.net/default.asp。
  2. 登入或建立免費帳戶。
  3. 將檔案直接上傳到 McAfee Labs 自動系統，以供檢視。如果需要進行其他研究，系統會將項目轉交給 McAfee Labs 分析人員。

電子郵件

將電子郵件直接傳送到 McAfee Labs 自動系統，以供檢視。如果需要進行其他研究，系統會將項目轉交給 McAfee Labs 分析人員。

全球性電子郵件位址為 virus_research@avertlabs.com。
附註: 從 WebImmune 網站取得其他地區的位址。

標準郵件

從 WebImmune 網站取得地址。
附註: 這是最不推薦您使用的方式。以這種方式提交樣本時，您的樣本檢視週期將會最長。


存取 McAfee Labs 威脅庫

若要從 VirusScan Enterprise 8.8 主控台存取 McAfee Labs 威脅庫，請從 [說明] 功能表中選取 [McAfee Labs 威脅庫]。您的網際網路瀏覽器將開啟，並連線至 http://vil.nai.com/vil/default.aspx。


疑難排解

呼叫 McAfee 技術支援之前，請先閱讀本部份中的資訊。本部份中的資訊包含可用來對 VirusScan Enterprise 組態進行疑難排解的處理程序和工具，以及常見問題。


修復產品安裝

有時，您可能需要修復 VirusScan Enterprise 的安裝，以還原預設設定和/或重新安裝程式檔。您可以從 VirusScan 主控台 或命令列執行此作業。

使用 VirusScan 主控台

使用 [修復安裝] 公用程式，從 VirusScan Enterprise 8.8 主控台選取 [說明 | 修復安裝]。
附註: 無法從 ePolicy Orchestrator 主控台使用此功能。
選項 | 定義
將所有設定還原為安裝預設值 | 還原 VirusScan Enterprise 預設安裝設定。 注意: 自訂的設定可能會遺失。
重新安裝所有程式檔 | 重新安裝 VirusScan Enterprise 程式檔。 注意: 修正程式、修補程式和 Service Pack 可能會被覆寫。

在命令列中使用 SETUPVSE.exe

若要從命令列使用 SETUPVSE.exe 命令修復或重新安裝 VirusScan Enterprise，請使用以下命令。
附註: 對於 REINSTALLMODE 命令列參數選項，請參照＜REINSTALLMODE 內容＞(網址為 http://msdn.microsoft.com/en-us/library/aa371182(VS.85).aspx)。
說明 | 命令
僅安裝程式檔 | SETUPVSE.exe REINSTALLMODE=sec /q
僅安裝登錄檔 | SETUPVSE.exe REINSTALLMODE=secum /q
安裝程式檔與登錄檔 | SETUPVSE.exe REINSTALLMODE=amus /q

在命令列中使用 msiexec.exe

若要從命令列使用 msiexec.exe 命令修復或重新安裝 VirusScan Enterprise，請使用以下命令。
附註: 對於 msiexec.exe 命令列選項，請參照＜Microsoft Windows 安裝程式工具 Msiexec.exe 的命令列選項＞(網址為 http://support.microsoft.com/kb/314881)。
說明 | 命令
僅安裝程式檔 | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=sa /q REBOOT=R
僅安裝登錄檔 | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=mu /q REBOOT=R
安裝程式檔與登錄檔 | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=samu /q REBOOT=R


檢視常駐活動記錄檔

VirusScan 主控台 常駐活動記錄檔顯示更新歷程記錄、威脅活動以及 VirusScan Enterprise 的回應方式。對自動更新活動和原則組態進行疑難排解時，這些資訊很有用。

使用下列其中一個處理程序存取常駐活動記錄檔：
附註: 您必須啟用建立常駐活動記錄檔。若要啟用常駐活動記錄檔，請參照＜設定一般設定＞。

工作

如需選項定義，請按一下每個標籤上的 [說明]。
  1. 從 [工作] 清單中，在 [常駐掃描程式] 上按一下滑鼠右鍵，然後按一下 [內容] 以開啟對話方塊。
  2. 從 [常駐掃描程式內容] 對話方塊中，按一下 [報告] 標籤，然後按一下 [檢視記錄]。OnAccessScanLog.txt 檔案會顯示在記事本視窗中。以下是記錄檔輸出的範例。

  3. 下表說明了上一個 OnAccessScanLog.txt 範例中的資料：
    記錄項目範例 | 說明
    2010 年 4 月 27 日 | 日期
    下午 1 時 35 分 47 秒 | 時間
    已清除/已刪除/未執行任何動作 | 執行的動作
    檔案已更新 = 版本，或 (清除失敗，因為... | 動作說明
    SRVR\使用者 | 認證
    C:\WINDOWS\system32\NOTEPAD.EXE C:\temp\eicar.com | 威脅檔案的路徑和名稱
    EICAR 測試檔案 (測試) | 檔案說明

使用 ePolicy Orchestrator 查詢可取得類似的資訊。如需詳細資料，請參照＜存取查詢及儀表板＞。

相關工作
設定一般設定
相關資訊
存取查詢及儀表板


在疑難排解期間使用 MERTool

McAfee Minimum Escalation Requirements Tool (MERTool) 收集您電腦中的 McAfee VirusScan Enterprise 及其他 McAfee 產品、資料。McAfee 技術支援可使用這些資料分析及解決您的問題。

可使用下列任何檔案格式下載 WebMER 工具：
  • EXE
  • ZIP
  • ProtectedZip
WebMER 工具收集的資訊包括：
  • 登錄詳細資料
  • 檔案版本詳細資料
  • 檔案
  • 事件記錄
  • 處理程序詳細資料
若要使用 WebMER 工具，您必須：
  • 檢視 Obtaining Minimum Escalation Requirements using McAfee WebMER (使用 McAfee WebMER 取得 Minimum Escalation Requirements) 教學課程 (網址為 https://kc.mcafee.com/corporate/index?page=content&id=TU30146)。
  • 從 http://mer.mcafee.com 下載並安裝此工具。
    附註: 還可取得 ePolicy Orchestrator 可部署版本。此版本使用 ePolicy Orchestrator 主控台在用戶端電腦上執行 MER，以便在診斷 McAfee 產品問題時收集記錄和資訊。從 http://mer.mcafee.com/enduser/downloadepomer.aspx 下載適用於 ePolicy Orchestrator 4.x (v2.0) 的 McAfee MER。
  • 執行工具，並將輸出傳回 McAfee 技術支援。


在疑難排解期間停用 VirusScan Enterprise

如果出現的系統問題可能與 VirusScan Enterprise 所執行的處理程序有關，您可以系統地停用 VirusScan Enterprise 功能，直到系統問題消除為止。或者，您至少可以將 VirusScan Enterprise 從問題根源中排除。
注意:
進行疑難排解後，您必須重新設定或還原 VirusScan Enterprise，以重新取得完整的惡意軟體防護。
系統地停用 VirusScan Enterprise 功能的過程分為以下八個步驟：
  1. 停用緩衝區溢位保護
  2. 停用存取保護
  3. 停用 ScriptScan
  4. 停用常駐掃描
  5. 停用常駐掃描，然後重新開機
  6. 阻止 MFEVTP 載入，然後重新開機
  7. 重新命名 mfehidk.sys，然後重新開機
  8. 移除產品，然後重新開機

下列部份將對這八個步驟進行逐一說明。如需 VirusScan 主控台 中的選項定義，請按一下介面中的 [說明]。

停用緩衝區溢位保護

遵循下列步驟停用緩衝區溢位保護。
  1. 從 VirusScan 主控台 [工作] 清單中，在 [緩衝區溢位保護] 上按一下滑鼠右鍵，然後按一下 [內容]。
  2. 從 [內容] 對話方塊中，取消選取 [啟用緩衝區溢位保護]，然後按一下 [確定]。
  3. 停用緩衝區溢位保護是否解決了原始系統問題：
    • 是 - 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)，然後搜尋解決方案或連絡 McAfee 技術支援。
    • 否 - 原始系統問題可能與此功能無關。

停用存取保護

遵循下列步驟停用存取保護。
  1. 從 VirusScan 主控台 [工作] 清單中，連按兩下 [存取保護] 以開啟 [存取保護內容] 對話方塊。
  2. 按一下 [存取保護] 標籤，取消選取 [啟用存取保護]，然後按一下 [確定]。
  3. 停用存取保護是否解決了原始系統問題：
    • 是 - 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)，然後搜尋解決方案或連絡 McAfee 技術支援。
    • 否 - 原始系統問題可能與 VirusScan Enterprise 無關。

停用 ScriptScan

遵循下列步驟停用 ScriptScan。
  1. 從 VirusScan 主控台 [工作] 清單中，在 [常駐掃描程式] 上按一下滑鼠右鍵，以開啟 [常駐掃描內容] 對話方塊。
  2. 按一下 [ScriptScan] 標籤，取消選取 [啟用指令碼掃描]，然後按一下 [確定]。
  3. 停用 ScriptScan 是否解決了原始系統問題：
    • 是 - 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)，然後搜尋解決方案或連絡 McAfee 技術支援。
    • 否 - 原始系統問題可能與 VirusScan Enterprise 無關。

停用常駐掃描

遵循下列步驟停用常駐掃描。
  1. 停用存取保護。從 VirusScan 主控台 [工作] 清單中，在 [存取保護] 上按一下滑鼠右鍵，然後選取 [停用]。
  2. 遵循下列步驟將 McShield 服務 Applet 啟動類型變更為 [已停用]：
    • 按一下 [開始 | 控制台 | 系統管理工具 | 服務] 以開啟服務 Applet。
    • 在服務 (本機) 中，向下捲動到 [McAfee McShield]，並在名稱上按一下滑鼠右鍵，以開啟 McAfee [McShield 內容] 對話方塊。
    • 按一下 [一般] 標籤，從 [啟動] 類型清單中按一下 [已停用]，然後按一下 [確定]。
  3. 從 VirusScan 主控台 [工作] 清單中，在 [常駐掃描程式] 上按一下滑鼠右鍵，然後從顯示的清單中按一下 [已停用]。常駐掃描程式圖示應變為一個含有斜線的圓圈，以指示此功能已停用。
  4. 停用常駐掃描是否解決了原始系統問題：
    • 是 - 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)，然後搜尋解決方案或連絡 McAfee 技術支援。
    • 否 - 原始系統問題可能與此功能無關。

停用常駐掃描，然後重新開機

遵循下列步驟停用常駐掃描，然後重新開機。
附註: 以下過程假設您在上一部份中停用常駐掃描後，尚未重新將其啟用。

  1. 對系統執行完整的關機和重新開機過程。
  2. 停用常駐掃描然後重新開機是否解決了原始系統問題：
    • 是 - 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)，然後搜尋解決方案或連絡 McAfee 技術支援。
    • 否 - 原始系統問題可能與此功能無關。

阻止 MFEVTP 載入，然後重新開機

遵循下列步驟阻止 McAfee Validation Trust Protection Service (MFEVTP) 載入，然後對系統重新開機：
注意:
本部份包含有關開啟或修改登錄的資訊。
  • 以下資訊是為系統管理員提供的。登錄修改無法還原，並且如果操作方法不正確，可能會導致系統故障。
  • McAfee 強烈建議先備份您的登錄，並瞭解還原過程，然後再繼續執行作業。如需詳細資訊，請參閱：http://support.microsoft.com/kb/256986 。
  • 請勿執行未確認為正版登錄匯入檔案的 .REG 檔案。

  1. 在命令列中，鍵入 regedit 以顯示登錄編輯程式使用者介面。
  2. 瀏覽至以下登錄：[HKEY_LOCAL_MACHINE\System\ControlSet001\Services\mfevtp]
  3. 在右側窗格中，於 [啟動] 上按一下滑鼠右鍵，然後按一下 [修改] 以顯示 [編輯 DWORD 值] 對話方塊。
  4. 在數值資料中輸入 4，然後按一下 [確定]。
  5. 阻止 MFEVTP 載入然後重新開機是否解決了原始系統問題：
    • 是 - 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)，然後搜尋解決方案或連絡 McAfee 技術支援。
    • 否 - 原始系統問題可能與此功能無關。

重新命名 mfehidk.sys 檔案，然後重新開機

遵循下列步驟重新命名 mfehidk.sys 檔案，然後對系統重新開機。
  1. 瀏覽至以下資料夾中的 mfehidk.sys 檔案 (取決於您的作業系統)：
    • 對於 32 位元作業系統 - %windir%\System32\drivers
    • 對於 64 位元作業系統 - %windir%\System64\drivers
  2. 例如，將檔名從 mfehidk.sys 變更為 mfehidk.sys.saved。
  3. 對系統重新開機，以停止並重新啟動 VirusScan Enterprise，而不載入 mfehidk.sys 檔案。
  4. 重新命名 mfehidk.sys 檔案然後重新開機是否解決了原始系統問題：
    • 是 - 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)，然後搜尋解決方案或連絡 McAfee 技術支援。
    • 否 - 原始系統問題可能與 VirusScan Enterprise 無關。

移除產品，然後重新開機

遵循下列步驟完全移除 VirusScan Enterprise，然後重新開機：
  1. 移除 VirusScan Enterprise 程式檔。如需詳細說明，請參照《McAfee VirusScan Enterprise 8.8 安裝指南》。
  2. 對系統重新開機，以停止並重新啟動作業系統，而不安裝 VirusScan Enterprise。
  3. 完全移除 VirusScan Enterprise 程式檔並重新開機是否解決了原始系統問題：
    • 是 - 原始系統問題可能與 VirusScan Enterprise 有關。
    • 否 - 前往 McAfee 技術支援 ServicePortal (網址為 http://mysupport.mcafee.com)，然後搜尋解決方案或連絡 McAfee 技術支援。


建議的支援和疑難排解工具

作為 VirusScan Enterprise 全域管理員，您應該安裝並設定相關工具，以協助您進行疑難排解及評估系統安全性和效能。連絡 McAfee 技術支援時，他們可能會要求您在對組態進行疑難排解時執行下列某些工具。您可以從下表中列出的網際網路網站上下載這些工具。

McAfee 工具

下表中列出了可從 McAfee 下載的支援和疑難排解工具。

工具 | 下載網站
MERTool | WebMER
ProcessCounts | 由 McAfee 支援提供
SuperDAT Manager | 由 McAfee 支援提供
McAfee Profiler | 由 McAfee 支援提供

非 McAfee 工具

下表中列出了支援和疑難排解工具、可執行檔和下載網站。

工具 | 可執行檔 | 下載網站
Driver Verifier | Verifier | Microsoft.com
效能監視器 | PerfMon | Microsoft.com
Pool Monitor | PoolMon | Microsoft.com
Process Monitor | ProcMon | Microsoft.com
Process Explorer | ProcExp | Microsoft.com
處理程序傾印 | ProcDump | Microsoft.com
Windows 物件檢視器 | WinObj | Microsoft.com
TCP Viewer | TCPView | Mircosoft.com
Debug Output Viewer | DebugView | Microsoft.com
Windows 偵錯工具 | WinDbg | Microsoft.com
Kernel Rate Viewer | KrView | Microsoft.com
Windows Performance Analysis Tools | Xperf | Microsoft.com
VM Converter | Varies | Vmware.com
WireShark | wireshark | Wireshark.org


常見問題

本部份以常見問題的形式提供疑難排解資訊。

安裝

  • 問題：我剛使用背景安裝的方法安裝了軟體，但是 VirusScan Enterprise Windows 系統匣中沒有圖示。

    答案：重新啟動系統後，盾形圖示才會顯示在系統匣中。但是，即使沒有圖示，VirusScan Enterprise 仍會執行並會保護您的系統。可透過檢查以下登錄機碼對此進行驗證：HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE。

  • 問題：為什麼網路上的某些使用者可以設定自己的設定，而其他使用者卻不行？

    答案：管理員可能已設定使用者介面，因此工作受密碼保護。如果是這樣的話，使用者便不能變更設定。此外，不同的 Windows 作業系統具有不同的使用者權限。如需有關使用者權限的詳細資訊，請參照 Microsoft Windows 說明文件。

封鎖的程式

  • 問題：我安裝了 VirusScan Enterprise，現在有一個程式無法運作。

    答案：該程式可能遭到了存取保護規則的封鎖。
    1. 檢視存取保護記錄檔，以確定該程式是否遭到規則封鎖。
    2. 如果您發現記錄中列有該程式，可將其輸入為規則的排除項目，或停用規則。如需詳細資訊，請參閱＜保護系統的存取點＞。

Cookie 偵測項目

  • 問題：在按指定掃描活動記錄中檢視 Cookie 偵測項目時，我發現每個偵測項目的檔名偵測項目始終為 00000000.ie。當其他程式為每個 Cookie 偵測項目指派個別檔名或增量檔名時，為什麼 VirusScan Enterprise 為每個按指定掃描 Cookie 偵測項目指派同一檔名？

    答案：VirusScan Enterprise 為每個 Cookie 偵測項目指派同一檔名，原因在於按指定掃描程式對 Cookie 的偵測方式及執行的動作。此行為僅適用於按指定掃描偵測到的 Cookie。一個 Cookie 檔案可能包含多個 Cookie。掃描引擎將 Cookie 檔案視為保存檔，並指派一個值作為相對於檔案開頭的偏移值 (從零開始)。由於掃描程式在繼續掃描前，要使用掃描引擎進行偵測，並對每個偵測到的 Cookie 執行動作，因此每個偵測項目的值將由零開始。這樣，每個偵測項目都會被指派 00000000.ie 的檔名。其他產品可偵測所有 Cookie，並為每個 Cookie 指派個別檔名或增量檔名，然後對每個偵測項目執行動作。

一般

  • 問題：在我的獨立 VirusScan Enterprise 系統上，系統匣中的系統匣圖示好像已停用。

    答案：如果有紅圈與紅線覆蓋 VirusScan Enterprise 圖示，表示常駐掃描程式已停用。以下為最常見的原因與解決方案。如果這些方法都無法解決您的問題，請連絡技術支援：
    1. 確保已啟用常駐掃描程式。在系統匣的 VirusScan Enterprise 圖示上按一下滑鼠右鍵。如果常駐掃描程式已停用，請按一下 [啟用常駐掃描]。
    2. 確保 McShield 服務正在執行。
      • 從服務控制台手動啟動服務。
      • 選取 [開始 | 執行]，然後鍵入 Net Start McShield。
      • 從服務控制台將服務設定為自動啟動。

  • 問題：我收到一條錯誤訊息，提示我無法下載 CATALOG.Z。

    答案：造成此錯誤的原因很多。以下建議可協助您確定問題的根源：
    • 如果您使用 McAfee 預設下載網站進行更新，請透過 Web 瀏覽器來確定能否下載 CATALOG.Z 檔案。嘗試從以下網站下載檔案：http://update.nai.com/Products/CommonUpdater/catalog.z。
    • 如果您無法下載檔案，但是可以看見檔案 (換言之，瀏覽器不允許您下載該檔案)，則您的 Proxy 有問題，請連絡網路管理員。
    • 如果您可以下載檔案，則 VirusScan Enterprise 應該也可以下載檔案。如果您有對 VirusScan Enterprise 安裝進行疑難排解的問題，請連絡技術支援取得協助。

  • 問題：HTTP 下載網站的位置為何？

    答案：
    • McAfee 下載網站位置為：http://www.mcafee.com/us/downloads/。
    • 包含最新更新的 CATALOG.Z 檔案可從以下網站下載：http://update.nai.com/Products/CommonUpdater/catalog.z。

  • 問題：FTP 下載網站的位置為何？

    答案：
    • FTP 下載網站的位置為：ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x。
    • 包含最新更新的 CATALOG.Z 檔案可從以下網站下載：ftp://ftp.mcafee.com/CommonUpdater/catalog.z。

  • 問題：如果我偵測到可能不需要的程式，並且選擇了 [提示使用者執行動作]，我應選擇哪種動作 ([清除] 或 [刪除])？

    答案：如果您不確定如何處理偵測到的檔案，通常建議您選擇 [清除]。常駐掃描程式及按指定掃描程式會在清除或刪除項目前，自動將項目備份到隔離目錄。


存取保護標籤

選項定義

設定存取保護規則，並防止停止 McAfee 處理程序。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
存取保護設定
  • 啟用存取保護 - 啟用存取保護功能。
  • 防止停止 McAfee 服務 - 防止沒有偵錯權限的使用者終止 McAfee 處理程序。

    即使您選取了此選項，具有偵錯程式權限的使用者仍可停止 McAfee 處理程序。

    依預設，Windows XP 與 Windows 2003 作業系統的管理員具有偵錯程式權限。從使用者權限中移除偵錯程式權限，以防使用者停止 McAfee 處理程序。

注意:
無法啟用存取保護及無法防止停止 McAfee 服務，會讓您的系統無法抵禦大量惡意軟體攻擊。
存取保護規則

類別 - 選取類別以顯示該類別的規則。規則可分組為以下類別：

  • 防毒標準保護
  • 防毒最大保護
  • 防毒爆發控制
  • 一般標準保護
    注意:
    無法為下列規則設定一般標準保護及啟用 [封鎖] 和 [報告]，會讓您的系統無法抵禦大量惡意軟體攻擊。
    • 防止修改 McAfee 檔案與設定。
    • 防止修改 McAfee Common Management Agent 檔案及設定。
    • 防止修改 McAfee 掃描引擎檔案及設定。
    • 防止終止 McAfee 處理程序。
  • 一般最大保護
  • 虛擬機器保護
  • 使用者定義的規則
  • 防間諜軟體標準保護
  • 防間諜軟體最大保護

如需詳細資訊，請參閱＜如何定義存取保護規則＞。

封鎖/報告/規則 - 設定規則：

  • 封鎖 - 封鎖 [規則詳細資料] 中指定的處理程序。選取 [封鎖] 以啟用規則，或取消選取此選項以停用規則。

    附註:

    若要封鎖存取嘗試且不記錄，請選取 [封鎖]，但不要選取 [報告]。

  • 報告 - 針對違反存取保護的嘗試啟用報告。偵測發生時，資訊會記錄在活動記錄中。
    附註:

    若要接受警告，且不封鎖存取嘗試，請選取 [報告]，但不要選取 [封鎖]。在不清楚規則產生的所有影響時，這個方法很有用。花費一小段時間來監視記錄及報告，以確定是否要封鎖存取。

  • 規則 - 使用規則保護您的電腦免於不需要的變更。規則依類別分組。首先選取類別，然後選取規則。如需詳細資訊，請參閱＜設定預先定義的規則＞和＜設定使用者定義的規則＞。

    新增 - 建立新的使用者定義規則。如需詳細資訊，請參閱＜設定使用者定義的規則＞。

    編輯 - 變更現有規則。

    刪除 - 移除現有的使用者定義規則。
    附註:

    您只能刪除使用者定義的規則。您可以編輯或停用其他規則，但無法刪除。若要停用規則，請取消選取 [封鎖] 和 [報告] 這兩個選項。

相關工作
設定使用者介面安全性設定
相關資訊
存取保護


其他警示選項標籤

選項定義

設定篩選器與本機警示選項。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
嚴重性篩選器 可供選擇的篩選器選項包括：
  • 請勿篩選警示 - 傳送全部警示。
  • 隱藏資訊性警示 - 不會傳送嚴重性小於 1 的資訊性警示。
  • 隱藏資訊性及警告性警示 - 不會傳送嚴重性小於 2 的資訊性及警告性警示。
  • 隱藏資訊性、警告性及低度嚴重性警示 - 不會傳送嚴重性小於 3 的資訊性、警告性及低度嚴重性警示。
  • 隱藏嚴重警示之外的所有警示 - 除了嚴重性大於 4 的警示之外，不會傳送任何警示。
  • 隱藏所有警示 - 不傳送任何警示。
本機警示
  • 記錄到本機應用程式事件記錄 - 將資訊記錄到本機應用程式事件記錄。
  • 使用 SNMP 服務傳送 SNMP 設陷 - 如果您使用 SNMP，則可以傳送 SNMP 設陷警示。
附註:

本機警示選項不需有 Alert Manager。
相關工作
設定警示
相關資訊
設定警示與通知


警示標籤

選項定義

選取要產生警示的元件，並設定 Alert Manager (如果已將其安裝)。

如需詳細資訊，請參閱《Alert Manager 4.7.1 產品指南》。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
產生警示的元件
  • 常駐掃描 - 當常駐掃描程式偵測到威脅時產生警示。
  • 按指定掃描及排程的掃描 - 當按指定掃描工作偵測到威脅時產生警示。
  • 電子郵件掃描 - 當電子郵件掃描程式偵測到威脅時產生警示。
  • AutoUpdate - 當更新工作偵測到威脅時產生警示。
  • 存取保護 - 當存取保護偵測到威脅時產生警示。
Alert Manager 選項
  • 停用警示 - 偵測發生時不要產生警示。
  • 啟用集中式警示 - 偵測發生時使用集中式警示來通知您。
  • 啟用 Alert Manager 警示 - 偵測發生時使用 Alert Manager 警示來通知您。選取此選項並鍵入接收警示的 Alert Manager 伺服器的位置路徑。
    • 停用 Active Directory 搜尋 - 不使用 Active Directory 搜尋。
相關工作
設定警示
相關資訊
設定警示與通知


報告標籤

選項定義

啟用記錄以追蹤您網路上的活動，並記錄您使用哪些設定來偵測及回應掃描程式找到的所有潛在威脅。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
記錄至檔案 | 啟用活動記錄。
記錄檔位置 接受記錄檔的預設位置，或指定新位置。

預設記錄名稱為 AccessProtectionLog.txt。

預設位置為：<磁碟機>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

預設位置可能會因使用的作業系統而異。
記錄檔大小 | 限制記錄檔的大小。接受預設大小 (1 MB)，或設定介於 1 MB 到 999 MB 之間的大小。如果記錄檔中的資料超過設定的檔案大小，則會刪除最舊的 20% 項目，再將新資料附加至該檔案中。
記錄檔格式 選取記錄檔格式。預設值 = Unicode (UTF8)。
  • Unicode (UTF8) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • Unicode (UTF16) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • ANSI - 若要儲存西方文字 (每個字元皆是一個位元組)，建議您使用此格式。
相關概念
存取點違規及 VirusScan Enterprise 回應的方式
相關工作
VirusScan 主控台
相關參考
檢視常駐活動記錄檔


AutoUpdate 工作

設定 AutoUpdate 工作

選項定義

選項 | 定義
記錄檔 | 啟用活動記錄。
格式 選取記錄檔格式。預設值 = Unicode (UTF8)。
  • Unicode (UTF8) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • Unicode (UTF16) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • ANSI - 若要儲存西方文字 (每個字元皆是一個位元組)，建議您使用 ANSI 格式。
取得較新的偵測定義檔 (如果有)

若有可用的較新版本，則取得最新版本的 DAT 檔案。

取得較新的偵測引擎 (如果有)

若有可用的較新版本，則取得最新版本的引擎及 DAT 檔案。

取得其他可用更新 (Service Pack、升級等)

取得最新版本的其他更新，例如 Service Pack 與產品升級。

輸入要在完成更新後執行的可執行檔

指定要在 AutoUpdate 工作執行完畢後啟動的可執行檔。指定您要執行的可執行檔的路徑，或者按一下 [瀏覽] 以尋找該檔案。

例如，您可以啟動網路訊息公用程式，通知管理員 AutoUpdate 工作已成功完成。

附註: 您所指定的程式檔必須可以由目前登入的使用者執行。如果目前登入的使用者無權存取包含程式檔的資料夾，或者目前沒有已登入的使用者，就不會執行該程式。
僅在成功更新後執行

僅在成功更新後執行可執行檔程式。如果更新失敗，則不會執行您指定的程式。

排程

定義此更新工作的排程。

附註:

如需詳細資訊，請參閱＜排程工作＞。

建議您不要將 AutoUpdate 工作與鏡像工作排程為同時執行。這兩個工作皆使用 McAfee Common Framework 服務，因此，同時執行兩者可能會導致衝突。

立即更新

立即執行 AutoUpdate 工作。

相關概念
更新工作與其運作方式
相關參考
設定 AutoUpdate 工作


封鎖標籤

選項定義

封鎖遠端電腦連線，這些遠端電腦共用資料夾中包含具有潛在威脅或不需要程式的檔案。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
傳送訊息 | 偵測到威脅時，傳送指定訊息給網路使用者 - 偵測到威脅時，通知遠端電腦上的網路使用者。
訊息文字

在文字方塊中鍵入自訂訊息。遠端電腦必須執行 Windows Messenger 服務才能接收此訊息。
封鎖連線
  • 在共用資料夾中偵測到具有威脅的檔案時封鎖連線 - 當遠端電腦上的任何網路使用者嘗試在共用資料夾中讀取或寫入有威脅性的檔案時，即封鎖與該使用者的連線。
  • 之後解除封鎖連線 - 在指定的分鐘數過後，便解除對連線的封鎖。請輸入介於 1 和 9999 之間的數字。預設值 = 10 分鐘。
  • 在共用資料夾中偵測到含有可能不需要之程式的檔案時封鎖連線 - 當遠端電腦上的任何使用者嘗試將可能不需要之程式寫入電腦時，封鎖與該使用者的連線。[常駐掃描統計資料] 對話方塊會顯示已封鎖電腦的清單。
相關參考
連接埠封鎖規則選項
檔案與資料夾封鎖規則選項
登錄封鎖規則選項
相關資訊
存取保護


報告標籤

選項定義

啟用記錄可追蹤在本機系統上偵測某些處理程序從堆積或堆疊執行任何程式碼溢位的情況。

選項 | 定義
針對 Cookie 發出的警示 | 當偵測到 Cookie 時通知使用者。 預設值 = 已選取。
記錄至檔案 | 啟用活動記錄並接收記錄檔的預設位置，或指定新位置。
記錄檔位置 接受記錄檔的預設位置，或指定新位置。

預設記錄檔名為 BufferOverflowProtectionLog.txt。

預設位置為：<磁碟機>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

預設位置可能會因使用的作業系統而異。

記錄檔大小 | 限制記錄檔的大小。接受預設大小 (1 MB)，或設定介於 1 MB 到 999 MB 之間的大小。如果記錄檔中的資料超過設定的檔案大小，則會刪除最舊的 20% 項目，再將新資料附加至該檔案中。
記錄檔格式 選取記錄檔格式。預設值 = Unicode (UTF8)。
  • Unicode (UTF8) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • Unicode (UTF16) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • ANSI - 若要儲存西方文字 (每個字元皆是一個位元組)，建議您使用 ANSI 格式。
相關資訊
設定警示與通知
封鎖緩衝區溢位入侵


緩衝區溢位保護標籤

選項定義

防止緩衝區溢位入侵在您的電腦上執行任意程式碼。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
緩衝區溢位設定 啟用緩衝區溢位保護 - 啟用緩衝區溢位保護功能，然後選取保護層級。

  • 警告模式 - 偵測到緩衝區溢位時傳送警告。但不會執行其他動作。

    在不瞭解緩衝區溢位的所有影響時，此模式很有用。在 [警告模式] 中使用該功能一小段時間之後，檢視這段時間的記錄檔，以協助確定是否要變更為 [保護模式]。

  • 保護模式 - 在偵測到緩衝區溢位時進行封鎖並終止偵測到的執行緒。

    這也可能會導致應用程式終止。

注意:
無法啟用 [緩衝區溢位保護] 和 [保護模式]，會讓您的系統無法抵禦大量惡意軟體攻擊。
用戶端系統警告 | 在偵測到緩衝區溢位時顯示訊息對話方塊 - 在發生偵測時，顯示 [常駐掃描訊息] 對話方塊。
緩衝區溢位排除項目 指定排除項目資訊：
附註:

排除項目名稱區分大小寫。

  • 處理程序 - 指定擁有執行呼叫的可寫入記憶體之處理程序的名稱。

    只鍵入處理程序名稱或包含其路徑。

    若只鍵入處理程序名稱，例如 OUTLOOK.EXE，則不管該處理程序的位置在哪，每次執行該處理程序時，它都會被排除。若鍵入包含路徑的處理程序名稱 (例如 C:\Program files\OUTLOOK.EXE)，則只有從指定路徑執行該處理程序時，它才會被排除。不允許使用萬用字元。

  • 模組 (可選) - 可能的話，請鍵入擁有可寫入記憶體之模組的名稱。此資訊不是必需的。
  • API - 指定呼叫的 API。
    附註:

    只有指定了模組，API 才是必需的。

相關工作
設定緩衝區溢位保護
相關資訊
封鎖緩衝區溢位入侵


處理程序標籤

選項定義

選擇是針對所有處理程序設定一個掃描原則，還是針對預設、低度風險及高度風險處理程序設定不同的掃描原則。

如需詳細資訊，請參閱＜確定掃描原則的數目＞和＜確定要指派給處理程序的風險＞。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
處理程序設定 指定是設定一個掃描原則還是多個掃描原則：
  • 針對所有處理程序設定一個掃描原則 - 如果選取此選項，您設定的原則將適用於所有處理程序。
  • 針對高度風險、低度風險及預設處理程序設定不同的掃描原則 - 您必須先選取此選項，然後才能針對低度風險或高度風險處理程序設定原則。
相關參考
處理程序設定標籤選項
相關資訊
常駐掃描項目


顯示選項標籤

選項定義

設定使用者可以存取的系統匣選項及喜好的語言。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
系統匣圖示
  • 顯示系統匣圖示以及所有功能表選項 - 允許使用者查看系統匣功能表上的所有選項。
  • 顯示系統匣圖示以及最少的功能表選項 - 隱藏系統匣功能表上除 [關於 VirusScan Enterprise] 和 [常駐掃描統計資料] 之外的所有選項。
  • 不要顯示系統匣圖示 - 隱藏所有使用者的系統匣圖示。
主控台選項
附註: 此選項僅能透過 ePolicy Orchestrator 使用。

  • 允許此系統建立到其他系統的遠端主控台連線 - 連線至遠端電腦。

    您必須有管理員權限且遠端登錄服務必須處於執行中狀態。

  • 在用戶端主控台中顯示受管理工作 - 在用戶端電腦的 [主控台] 中顯示 ePolicy Orchestrator 工作。
  • 停用預設 AutoUpdate 工作排程 - 停用預設更新工作的排程。

    強制原則時會停用排程。工作管理員服務必須在執行中，才能停用工作的排程。

  • 啟用啟動顯示畫面 - 啟動主控台或 SHSTAT.EXE 時，會顯示 VirusScan Enterprise 8.8 啟動顯示畫面。
    附註:

    此選項僅能透過 ePolicy Orchestrator 使用。

主控台語言設定 指定用於主控台文字的語言：
  • 系統會自動選取語言，您也可以選取特定的語言。
    附註:

    當您從 VirusScan Enterprise 8.8 主控台變更偏好的語言時，系統會提示您重新啟動系統。如果您按一下 [是]，則會套用語言變更。

    當您從 ePolicy Orchestrator 主控台變更偏好的語言時，系統會在第一次強制原則時將語言變更套用至使用者主控台。

    對於 ePolicy Orchestrator 受管理系統來說，使用者從用戶端系統所做的變更會影響主控台介面，但記錄檔則會以在 ePolicy Orchestrator 組態中指定的語言來記錄活動。主控台語言變更會在主控台重新啟動後套用。

相關工作
設定使用者介面安全性設定
相關資訊
存取保護


動作標籤

選項定義

設定當偵測到威脅或可能不需要的程式時要執行的動作。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
找到威脅時 先執行此動作 - 選取當偵測到威脅時想要掃描程式執行的第一個動作。預設值 = 清除附件。
  • 清除附件 - 掃描程式試圖從附件中移除威脅。
  • 動作提示 - 偵測到威脅時，提示使用者執行動作。選取此選項，然後在 [提示對話方塊中允許執行的動作] 下指定使用者可以執行的動作。
此選項沒有允許執行的次要動作。
  • 繼續掃描 - 偵測到具有威脅的附件時繼續掃描。
此選項沒有允許執行的次要動作。
  • 將附件移到資料夾 - 掃描程式會將具有潛在威脅的附件移至指定的資料夾。
  • 刪除附件 - 掃描程式會在偵測到具有潛在威脅的附件時，立即刪除該附件。對於 Microsoft Outlook 來說，會刪除電子郵件。對於 Lotus Notes 來說，會刪除附件。
  • 刪除郵件 (僅適用於 Outlook 掃描) - 掃描程式會刪除具有潛在威脅的郵件。如果選取這個選項以作為主要動作，便不允許執行次要動作。
如果第一個動作失敗，再執行此動作 - 選取若第一個動作失敗，您想要讓掃描程式執行的下一個動作。預設值 = 將附件移到資料夾。
  • 動作提示 - 偵測到威脅時，提示使用者執行動作。選取此選項，然後在 [提示對話方塊中允許執行的動作] 下指定使用者可以執行的動作。
  • 繼續掃描 - 偵測到具有威脅的附件時繼續掃描。
  • 將附件移到資料夾 - 掃描程式會將具有潛在威脅的附件移至指定的資料夾。
  • 刪除附件 - 掃描程式會在偵測到具有潛在威脅的附件時，立即刪除該附件。對於 Microsoft Outlook 來說，會刪除電子郵件。對於 Lotus Notes 來說，會刪除附件。
  • 刪除郵件 (僅適用於 Outlook 掃描) - 掃描程式會刪除具有潛在威脅的郵件。
找到不需要的程式時 先執行此動作 - 選取當偵測到可能不需要的程式時，您想要讓掃描程式執行的第一個動作。預設值 = 清除附件。
  • 清除附件 - 掃描程式試圖從附件中移除威脅。
  • 動作提示 - 偵測到威脅時，提示使用者執行動作。選取此選項，然後在 [提示對話方塊中允許執行的動作] 下指定使用者可以執行的動作。
此選項沒有允許執行的次要動作。
  • 繼續掃描 - 偵測到具有威脅的附件時繼續掃描。
此選項沒有允許執行的次要動作。
  • 將附件移到資料夾 - 掃描程式會將具有潛在威脅的附件移至指定的資料夾。
  • 刪除附件 - 掃描程式會在偵測到具有潛在威脅的附件時，立即刪除該附件。對於 Microsoft Outlook 來說，會刪除電子郵件。對於 Lotus Notes 來說，會刪除附件。
如果第一個動作失敗，再執行此動作 - 選取若第一個動作失敗，您想要讓掃描程式執行的下一個動作。預設值 = 將附件移到資料夾。
  • 動作提示 - 偵測到威脅時，提示使用者執行動作。選取此選項，然後在 [提示對話方塊中允許執行的動作] 下指定使用者可以執行的動作。
此選項沒有允許執行的次要動作。
  • 繼續掃描 - 偵測到具有威脅的附件時繼續掃描。
此選項沒有允許執行的次要動作。
  • 將附件移到資料夾 - 掃描程式會將具有潛在威脅的附件移至指定的資料夾。
  • 刪除附件 - 掃描程式會在偵測到具有潛在威脅的附件時，立即刪除該附件。對於 Microsoft Outlook 來說，會刪除電子郵件。對於 Lotus Notes 來說，會刪除附件。
移到資料夾 指定隔離資料夾的位置。隔離資料夾必須位於硬碟上，且此位置應為本機磁碟機。由於隔離資料夾會根據您使用的是 Microsoft Outlook 還是 Lotus Notes 而有差異，因此它不得位於軟碟機或 CD 光碟機的預設位置。
  • 對於 Microsoft Outlook 來說，隔離資料夾位於 Microsoft Outlook 信箱中。
  • 對於 Lotus Notes 來說，隔離資料夾位於檔案系統中。
提示對話方塊中允許執行的動作 當使用者收到動作提示時，選取可執行的動作。
附註:

在執行這些動作中的任何一種前，會先執行預設的 [拒絕存取] 動作。

  • 清除附件
  • 刪除附件
  • 移動附件
  • 刪除郵件 (僅適用於 Microsoft Outlook)
提示使用者執行動作時，他們會收到您在 [警示] 標籤上指定的訊息。
相關工作
設定隔離原則
相關參考
常駐掃描偵測到的項目
按指定掃描偵測到的項目
電子郵件掃描偵測到的項目
相關資訊
偵測與回應


警示標籤

選項定義

為電子郵件傳送時掃描程式設定警示設定。

選項 | 定義
設定適用於 | 從下拉式清單中選取 [工作站] 或 [伺服器]。 附註: 此選項僅能透過 ePolicy Orchestrator 使用。
透過電子郵件將警示傳送給使用者 | 將警示郵件傳送給使用者 - 當偵測到具有威脅性的電子郵件時，通知其他使用者。
動作提示訊息 | 指定當出現動作提示時，顯示給使用者的訊息。必須在 [動作] 標籤上選取 [動作提示] 選項。接受預設訊息，或鍵入新訊息。預設訊息 = McAfee VirusScan Enterprise電子郵件掃描程式: 警示！
相關工作
設定警示


掃描項目標籤

選項定義

設定按指定電子郵件掃描程式的偵測選項。

選項 | 定義
要掃描的訊息
  • 所有反白的項目 - 掃描選取的電子郵件訊息及資料夾。
  • 收件匣資料夾中的所有郵件 - 掃描目前在收件匣資料夾中的所有郵件與子資料夾。
    • 僅掃描未讀取郵件 - 掃描目前收件匣資料夾中所有未讀取的郵件與子資料夾。
要掃描的附件
  • 所有檔案類型 - 掃描所有檔案類型而不考慮副檔名。
  • 預設 + 其他的檔案類型 - 掃描預設副檔名清單及您所指定的任何新增內容。預設清單由目前的 DAT 檔案定義。選取 [預設 + 其他的檔案類型]，然後在文字方塊中鍵入由空格分隔的副檔名。

    亦掃描所有附件中的巨集 - 如果已選取 [預設 + 其他的檔案類型]，也可以搜尋所有檔案中的已知巨集威脅。

  • 指定的檔案類型 - 建立要掃描的使用者指定副檔名清單。您也可以移除先前新增的任何副檔名。

    選取 [指定的檔案類型]，然後在文字方塊中鍵入由空格分隔的副檔名。

Artemis (適用於可疑檔案的啟發式網路檢查)
  • 尋找未知的程式威脅和特洛伊木馬程式 - 使用 Artemis 掃描來偵測具有類似惡意軟體之程式碼的執行檔。
  • 尋找未知的巨集威脅 - 使用 Artemis 掃描來偵測未知的巨集病毒。
  • 尋找具有多個副檔名的附件 - 將具有多個副檔名的附件視為威脅。

    選取此選項時，會顯示 [電子郵件掃描警告] 對話方塊。按一下 [確定] 以確認您的選項。

注意:
無法啟用 [Artemis] 會讓您的系統無法抵禦大量惡意軟體攻擊。
壓縮檔
  • 掃描內部保存檔 - 檢查保存 (壓縮) 檔及其內容。

    掃描壓縮檔雖然可以提供更好的保護，但卻會增加執行掃描所需的時間。

  • 解碼 MIME 編碼的檔案 - 偵測、解碼及掃描「多用途網際網路郵件延伸標準 (MIME)」編碼檔案。
不需要的程式偵測 偵測不需要的程式 - 啟用電子郵件傳送時掃描程式來偵測可能不需要的程式。電子郵件掃描程式會使用您在 [不需要的程式原則] 中設定的資訊，來偵測可能不需要的程式。

如需詳細資訊，請參閱＜限制可能不需要的程式＞。

電子郵件本文 (僅適用於 Microsoft Outlook) | 掃描電子郵件本文 - 掃描 Microsoft Outlook 電子郵件的本文。
相關工作
設定按指定掃描工作
相關資訊
按指定掃描項目


報告標籤

選項定義

啟用記錄以追蹤您網路上的活動，並記錄您使用哪些設定來偵測及回應掃描程式找到的所有潛在威脅。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
記錄至檔案 | 啟用活動記錄。
記錄檔位置 接受記錄檔的預設位置，或指定新位置。

按指定電子郵件記錄的預設記錄名稱為 EmailOnDemandLog.txt。

預設位置為：<磁碟機>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

預設位置可能會因使用的作業系統而異。

記錄檔大小 | 限制記錄檔的大小。接受預設大小 (1 MB)，或設定介於 1 MB 到 999 MB 之間的大小。如果記錄檔中的資料超過設定的檔案大小，則會刪除最舊的 20% 項目，再將新資料附加至該檔案中。
記錄檔格式 選取記錄檔格式。預設值 = Unicode (UTF8)。
  • Unicode (UTF8) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • Unicode (UTF16) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • ANSI - 若要儲存西方文字 (每個字元皆是一個位元組)，建議您使用 ANSI 格式。
除掃描活動之外要記錄的事項
  • 工作階段設定 - 將每一個掃描工作階段的內容記錄到記錄檔中。
  • 工作階段摘要 - 將每一個掃描工作階段期間之掃描程式的動作摘要記錄到記錄檔中。摘要資訊包含已掃描的檔案數目、偵測的數目及類型、已清除或已刪除的檔案數目及其他資訊。
  • 無法掃描已加密檔案 - 記錄掃描程式無法掃描的已加密檔案名稱。
相關工作
設定警示


掃描項目標籤

選項定義

設定電子郵件掃描程式的偵測選項。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
電子郵件掃描 啟用傳送電子郵件時掃描。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
要掃描的附件
  • 所有檔案類型 - 掃描所有檔案類型而不考慮副檔名。
  • 預設 + 其他的檔案類型 - 掃描預設副檔名清單及您所指定的任何新增內容。預設清單由目前的 DAT 檔案定義。選取 [預設 + 其他的檔案類型]，然後在文字方塊中鍵入由空格分隔的副檔名。

    亦掃描所有附件中的巨集 - 如果已選取 [預設 + 其他的檔案類型]，也可以搜尋所有檔案中的已知巨集威脅。

  • 指定的檔案類型 - 建立要掃描的使用者指定副檔名清單。您也可以移除先前新增的任何副檔名。

    選取 [指定的檔案類型]，然後在文字方塊中鍵入由空格分隔的副檔名。

Artemis (適用於可疑檔案的啟發式網路檢查)
  • 尋找未知的程式威脅和特洛伊木馬程式 - 使用 Artemis 掃描來偵測具有類似惡意軟體之程式碼的執行檔。
  • 尋找未知的巨集威脅 - 使用 Artemis 掃描來偵測未知的巨集病毒。
  • 尋找具有多個副檔名的附件 - 將具有多個副檔名的附件視為威脅。

    選取此選項時，會顯示 [電子郵件掃描警告] 對話方塊。按一下 [確定] 以確認您的選項。

注意:
無法啟用 [Artemis] 會讓您的系統無法抵禦大量惡意軟體攻擊。
壓縮檔
  • 掃描內部保存檔 - 檢查保存 (壓縮) 檔及其內容。

    掃描壓縮檔雖然可以提供更好的保護，但卻會增加執行掃描所需的時間。

  • 解碼 MIME 編碼的檔案 - 偵測、解碼及掃描「多用途網際網路郵件延伸標準 (MIME)」編碼檔案。
不需要的程式偵測 偵測不需要的程式 - 啟用電子郵件傳送時掃描程式來偵測可能不需要的程式。電子郵件掃描程式會使用您在 [不需要的程式原則] 中設定的資訊，來偵測可能不需要的程式。

如需詳細資訊，請參閱＜限制可能不需要的程式＞。

電子郵件本文 (僅適用於 Microsoft Outlook) | 掃描電子郵件本文 - 掃描 Microsoft Outlook 電子郵件的本文。
適用於可疑檔案的啟發式網路檢查
設定在判定偵測樣本是否為惡意軟體時要使用的敏感度層級。除了 [已停用] 之外的所有層級，樣本指紋或雜湊都會提交給 McAfee Labs 以確定這些樣本是否為惡意軟體。好處是 McAfee Labs 發佈更新後，您不需要等待下一個 DAT 版本即可使用偵測。您選擇的敏感度層級越高，偵測到的惡意軟體數目也越多。不過，越多偵測發生，也代表發生誤報的機會越大。選曲下列敏感度層級：

  • 已停用 - 不會將指紋或任何資料提交給 McAfee Labs 來確定是否為惡意軟體。

  • 非常低 - 偵測數及誤報的機會與一般 DAT 相同。當 McAfee Labs 發佈偵測時就可在 VirusScan Enterprise 使用偵測，不需要等到下次 DAT 更新。

  • 低度 - 此層級的定義介於 [非常低] 與 [中度] 之間。

  • 中度 - 當受惡意軟體侵擾的一般風險大於誤報的風險時，使用此層級。McAfee Labs 的專利啟發式檢查會偵測出可能的惡意軟體。不過，當偵測較罕見的檔案時，可能會有誤報的風險。經 McAfee Labs，使用此設定的偵測不會對常見的應用程式及作業系統檔案產生誤報。

  • 高度 - 此層級的定義介於 [中度] 與 [非常高] 之間。

  • 非常高 - 建議您只針對電子郵件使用此層級，或掃描不支援執行程式或作業系統的磁碟區與目錄時使用此層級。使用此層級找到的偵測皆被推測為惡意軟體，但尚未經過完整測試來確認是否為誤報。

相關工作
傳送電子郵件時掃描及按指定掃描


一般標籤

選項定義

設定一般常駐掃描選項。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
掃描 指定一般掃描項目：
  • 開機磁區 - 掃描開機磁區。預設值 = 已啟用。
  • 在關機期間掃描軟碟機 - 在電腦關機期間掃描軟碟機。預設值 = 已啟用。
  • 啟用時掃描處理程序 - McAfee 常駐 McShield 服務會掃描所有執行中的處理程序。預設值 = 已停用。
    附註: 啟用此功能可改善安全性，但會影響開機時間效能。
啟用常駐掃描 指定啟用掃描的時間：
  • 啟動系統時啟用常駐掃描 - 每次啟動電腦時都啟用常駐掃描程式。
  • 強制原則時啟用常駐掃描 - 每次強制原則時都啟用常駐掃描程式。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
掃描時間上限 指定掃描時間上限：
  • 為所有檔案強制掃描時間上限 - 定義掃描時間上限，然後為所有檔案強制該上限。
  • 掃描時間上限 - 指定所有檔案的掃描時間上限 (以秒為單位)。預設值 = 45 秒。
附註: 如果掃描超過時間限制，掃描將會完全停止並記錄訊息。如果掃描無法完全停止，則會終止並在下一次掃描時重新啟動。
Cookie

掃描 Cookie 檔案 - 啟用 Cookie 檔案的掃描。

Artemis (適用於可疑檔案的啟發式網路檢查) | 為 Artemis 指定一種敏感度層級 (共六種，從「已停用」到「非常高」)。預設值 = 非常低。
相關工作
設定一般設定
相關資訊
常駐掃描項目


全域掃描設定標籤

選項定義

將掃描快取選項設定為在對系統重新開機時儲存掃描資料，並允許按指定掃描使用該清除快取資料來提高效能。如需詳細資訊，請參閱＜設定全域選項設定＞。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
掃描快取 設定全域選項和設定
  • 啟用在重新開機時儲存掃描資料 - 使用此選項，可讓您在即使對系統重新開機時也可儲存清除掃描結果。(預設值 = 已選取。)
    附註: 如果所使用系統中的硬碟可能從外部進行了更改，則停用此功能。例如，如果硬碟已移除，其內容已更新，並且隨後將其取代 (具有雙重開機組態的虛擬機器和系統包含在此例外情況中)。
  • 允許按指定掃描，以利用掃描快取 - 使用此選項，可讓按指定掃描程式使用現有清除掃描結果，以減少重複掃描。(預設值 = 已選取。)
相關工作
設定全域系統快取


處理程序標籤

步驟 1 的選項定義

指定定義為高度風險的處理程序。這分為兩個步驟。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
處理程序設定

開啟 [常駐預設處理程序原則] 並選取：

  • 針對高度風險、低度風險及預設處理程序設定不同的掃描原則
附註:

您必須選取此選項，才能針對低度風險或高度風險處理程序設定原則。

步驟 2 的選項定義

選項 | 定義
設定適用於 | 從下拉式清單中選取 [工作站] 或 [伺服器]。 附註: 此選項僅能透過 ePolicy Orchestrator 使用。
高度風險處理程序 | 開啟 [常駐高度風險處理程序原則]，來指定您識別為高度風險的處理程序。視需要新增及移除處理程序。

如需詳細資訊，請參閱＜確定掃描原則的數目＞和＜確定要指派給處理程序的風險＞。

相關參考
處理程序設定標籤選項
相關資訊
常駐掃描項目


處理程序標籤

步驟 1 的選項定義

指定定義為低度風險的處理程序。這分為兩個步驟。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
處理程序設定

開啟 [常駐預設處理程序原則] 並選取：

  • 針對高度風險、低度風險及預設處理程序設定不同的掃描原則
附註:

您必須選取此選項，才能針對低度風險或高度風險處理程序設定原則。

步驟 2 的選項定義

選項 | 定義
設定適用於 | 從下拉式清單中選取 [工作站] 或 [伺服器]。 附註: 此選項僅能透過 ePolicy Orchestrator 使用。
低度風險處理程序 | 開啟 [常駐低度風險處理程序原則]，來指定您識別為低度風險的處理程序。視需要新增及移除處理程序。

如需詳細資訊，請參閱＜確定掃描原則的數目＞和＜確定要指派給處理程序的風險＞。

相關參考
處理程序設定標籤選項
相關資訊
常駐掃描項目


訊息標籤

選項定義

針對本機使用者及不具有管理權限的使用者設定訊息選項。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
使用者訊息 指定本機使用者接收的訊息。
  • 偵測到威脅時顯示訊息對話方塊，並在訊息中顯示指定文字 - 偵測發生時，向本機使用者顯示 [常駐掃描訊息] 對話方塊。

  • 發生 Cookie 偵測時顯示警示 - 偵測到 Cookie 時傳送警示。這包含產生 ePolicy Orchestrator 警示、將訊息傳送至「常駐掃描訊息」對話方塊、如果您在 [報告] 標籤中啟用活動記錄，則會在活動記錄中記錄偵測內容並計算掃描統計資料中的偵測數。如果您取消選取此選項，則 ePolicy Orchestrator 就不會產生警示，但如果您在 [報告] 標籤中啟用了活動記錄，則仍然會在活動記錄中記錄偵測，並計算掃描統計資料中的偵測數。

訊息文字

接受預設訊息，或輸入自訂訊息。預設值 = VirusScan Enterprise 8.8 警示！

使用者可用的動作
  • 從清單中移除訊息 - 允許沒有管理員權限的使用者從清單中刪除訊息。
  • 清除檔案 - 允許沒有管理員權限的使用者清除清單中訊息參考的檔案。
  • 刪除檔案 - 允許沒有管理員權限的使用者刪除清單中訊息參考的檔案。
相關參考
常駐掃描偵測到的項目


鏡像工作

設定鏡像工作

VirusScan Enterprise 8.8 主控台 - 選項定義

選項 | 定義
記錄檔 | 啟用活動記錄。
格式 選取記錄檔格式。預設值 = Unicode (UTF8)。
  • Unicode (UTF8) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • Unicode (UTF16) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • ANSI - 若要儲存西方文字 (每個字元皆是一個位元組)，建議您使用 ANSI 格式。
取得較新的偵測定義檔 (如果有)

此選項不適用於鏡像工作。
取得較新的偵測引擎 (如果有)

此選項不適用於鏡像工作。
取得其他可用更新 (Service Pack、升級等)

此選項不適用於鏡像工作。
輸入要在完成鏡像後執行的執行檔

指定要在鏡像工作執行完畢後啟動的執行檔。指定您要執行的可執行檔的路徑，或者按一下 [瀏覽] 以尋找該檔案。

例如，您可以啟動網路訊息公用程式，其可通知系統管理員鏡像工作已成功完成。

附註: 您所指定的程式檔必須可以由目前登入的使用者執行。如果目前登入的使用者無權存取包含程式檔的資料夾，或者目前沒有已登入的使用者，就不會執行該程式。
僅在順利鏡像後執行

僅在順利鏡像後才啟動執行檔程式。如果鏡像失敗，則不會執行您指定的程式。
鏡像位置

指定用於鏡像網站的本機系統目的地之路徑。

附註: 支援系統變數。
排程

定義此更新工作的排程。

附註:

如需詳細資訊，請參閱＜排程工作＞。

建議您不要將 AutoUpdate 工作與鏡像工作排程為同時執行。這兩個工作皆使用 McAfee Common Framework 服務，因此，同時執行兩者可能會導致衝突。
立即製作鏡像

立即執行鏡像工作。

相關概念
鏡像工作及其運作方式
相關參考
設定鏡像工作


Notes 掃描程式設定標籤

選項定義

設定傳送電子郵件掃描程式的 Lotus Notes 設定。

Lotus Notes 密碼組態

存取 Windows 2000 伺服器、Windows 2003 伺服器或 Windows XP 上的本機資料庫時，系統會提示您輸入密碼。在您鍵入密碼時，會啟動文字搜尋對話方塊，該密碼會插入該文字搜尋對話方塊，而不是插入密碼對話方塊。密碼對話方塊並非完全強制。再次選取對話方塊可讓您輸入密碼。

McAfee 建議您按照以下方式阻止多次提示密碼：
  1. 在 Lotus Notes 中，按一下 [檔案 │ 喜好設定 │ 安全性 │ 使用者安全性 │ 對話方塊]。
  2. 按一下 [不要提示輸入其他 Lotus Notes 程式的密碼 (降低安全性)]。
    注意:
    此組態可能會降低您系統的安全性。
選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
伺服器掃描設定
  • 掃描所有伺服器資料庫 - 掃描所有伺服器資料庫，查找潛在威脅。
  • 掃描伺服器信箱 - 掃描所有伺服器信箱，查找潛在威脅。
  • 信箱根資料夾 - 指定根資料夾的位置。接受信箱根資料夾的預設位置，或指定新位置。此選項只適用於傳送電子郵件掃描。預設值 = !!mail\。
進階選項 | 要排除的 Notes 應用程式 - 指定要從掃描中排除的 Lotus Notes 應用程式。預設值 = MNOTES。
相關工作
傳送電子郵件時掃描及按指定掃描


動作標籤

選項定義

設定當偵測到威脅或可能不需要的程式時要執行的動作。若您為預設、低度風險及高度風險處理程序設定不同的掃描原則，則必須在此標籤上為每個處理程序類型設定選項。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
找到威脅時 先執行此動作 - 選取當偵測到威脅時想要掃描程式執行的第一個動作。預設值 = 自動清除檔案。
  • 自動清除檔案 - 掃描程式會試圖從偵測到的檔案中移除威脅。
  • 拒絕存取檔案 - 拒絕所有使用者存取任何掃描程式發現之具有潛在威脅的檔案。
  • 自動刪除檔案 - 掃描程式會在偵測到具有潛在威脅的檔案時立即刪除這些檔案。
如果第一個動作失敗，再執行此動作 - 選取若第一個動作失敗，您想要讓掃描程式執行的下一個動作。預設值 = 自動刪除檔案。
  • 拒絕存取檔案 - 拒絕所有使用者存取任何掃描程式發現之具有潛在威脅的檔案。
  • 自動刪除檔案 - 掃描程式會在偵測到具有潛在威脅的檔案時立即刪除這些檔案。
找到不需要的程式時 先執行此動作 - 選取當偵測到可能不需要的程式時，您想要讓掃描程式執行的第一個動作。預設值 = 自動清除檔案。
  • 允許存取檔案 - 允許使用者存取偵測到的檔案及程式。
    附註:

    使用此動作可以監視受偵測的項目，然後再您決定執行的動作。檢視活動記錄來查看受偵測的程式。此選項沒有允許執行的次要動作。

  • 自動清除檔案 - 自動從偵測到的檔案及程式中移除威脅。
  • 拒絕存取檔案 - 防止使用者存取偵測到的檔案及程式。
  • 自動刪除檔案 - 自動移除偵測到的檔案及程式。
如果第一個動作失敗，再執行此動作 - 選取若第一個動作失敗，您想要讓掃描程式執行的下一個動作。預設值 = 自動刪除檔案。
  • 允許存取檔案 - 允許使用者存取偵測到的檔案及程式。
  • 拒絕存取檔案 - 防止使用者存取偵測到的檔案及程式。
  • 自動刪除檔案 - 自動移除偵測到的檔案及程式。
相關參考
處理程序設定標籤選項
相關資訊
常駐掃描項目


排除標籤

選項定義

指定要從掃描中排除的項目。若您為預設、低度風險及高度風險處理程序設定不同的掃描原則，則必須在此標籤上為每個處理程序類型設定選項。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
要排除的項目 選取排除類型，然後執行排除詳細資料：
  • 依檔名/位置排除 - 在文字方塊中鍵入檔名和位置。視需要選取 [亦排除子資料夾]。
    附註: 您必須在字串的末尾新增一條反斜線 (\)，以套用到資料夾。否則，會將其視為檔案排除，並依預設停用 [亦排除子資料夾] 核取方塊。
  • 依檔案類型排除 - 在文字方塊中鍵入檔案類型。
  • 依檔案時間長度排除 - 選取存取類型，然後指定時間長度下限 (天數)。

如需詳細資訊，請參閱＜新增及排除掃描項目＞。

排除時間 選取排除所選項目的時間：
  • 讀取時
  • 寫入時
如何處理用戶端排除 覆寫用戶端排除 - 僅排除此原則中指定的項目。如果未選取此選項，則用戶端電腦會使用在本機指定的排除，以及此原則中指定的排除。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
相關參考
處理程序設定標籤選項
相關資訊
常駐掃描項目


報告標籤

選項定義

啟用記錄以追蹤您網路上的活動，並記錄您使用哪些設定來偵測及回應掃描程式找到的所有潛在威脅。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
記錄至檔案 | 啟用活動記錄。
記錄檔位置 接受記錄檔的預設位置，或指定新位置。

預設記錄名稱為 OnAccessScanLog.txt。

預設位置為：<磁碟機>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\。

預設位置可能會因使用的作業系統而異。
記錄檔大小 | 限制記錄檔的大小。接受預設大小 (1 MB)，或設定介於 1 MB 到 999 MB 之間的大小。如果記錄檔中的資料超過設定的檔案大小，則會刪除最舊的 20% 項目，再將新資料附加至該檔案中。
記錄檔格式 選取記錄檔格式。預設值 = Unicode (UTF8)。
  • Unicode (UTF8) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • Unicode (UTF16) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • ANSI - 若要儲存西方文字 (每個字元皆是一個位元組)，建議您使用 ANSI 格式。
除掃描活動之外要記錄的事項
  • 工作階段設定 - 將每一個掃描工作階段的內容記錄到記錄檔中。
  • 工作階段摘要 - 將每一個掃描工作階段期間之掃描程式的動作摘要記錄到記錄檔中。摘要資訊包含已掃描的檔案數目、偵測的數目及類型、已清除或已刪除的檔案數目及其他資訊。
  • 無法掃描已加密檔案 - 記錄掃描程式無法掃描的已加密檔案名稱。
相關工作
設定按指定掃描工作
相關資訊
按指定掃描項目


掃描項目標籤

選項定義

設定偵測選項。若您為預設、低度風險及高度風險處理程序設定不同的掃描原則，則必須在此標籤上為每個處理程序類型設定選項。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
掃描檔案
  • 寫入至磁碟時 - 當在電腦或其他資料儲存裝置上寫入或修改任何檔案時，加以掃描。
    注意:
    無法啟用 [寫入至磁碟時] 會讓您的系統無法抵禦大量惡意軟體攻擊。

    若要在電腦之間複製或移動檔案，請務必對所有電腦進行相同的設定，以免從電腦複製具有潛在威脅的檔案或將其寫入電腦。

  • 從磁碟讀取時 - 當從電腦或其他資料儲存裝置上讀取任何檔案時，加以掃描。
    注意:
    無法啟用 [從磁碟讀取時] 會讓您的系統無法抵禦大量惡意軟體攻擊。
  • 在網路磁碟機上 - 掃描對應網路磁碟機的資源。

    掃描網路資源可能會影響效能。

  • 開啟檔案以進行備份 - 檢查為進行備份作業而開啟的檔案。
要掃描的檔案類型
  • 所有檔案 - 掃描所有檔案而不考慮副檔名。
    注意:
    無法啟用 [所有檔案] 會讓您的系統無法抵禦大量惡意軟體攻擊。
  • 預設 + 其他的檔案類型 - 掃描預設副檔名清單及您所指定的任何新增內容。預設清單由目前的 DAT 檔案定義。

    亦掃描所有檔案中的巨集 - 如果您已選取此選項，也可以搜尋所有檔案中的已知巨集威脅。

  • 僅限指定的檔案類型 - 針對使用者指定要掃描的副檔名來建立清單。您也可以移除先前新增的任何副檔名。

    選取此選項，然後在文字方塊中鍵入由空格分隔的副檔名。

Artemis (適用於可疑檔案的啟發式網路檢查)
  • 尋找未知的程式威脅和特洛伊木馬程式 - 使用 Artemis 掃描來偵測具有類似惡意軟體之程式碼的執行檔。
  • 尋找未知的巨集威脅 - 使用 Artemis 掃描來偵測未知的巨集病毒。
注意:
無法啟用 [Artemis] 會讓您的系統無法抵禦大量惡意軟體攻擊。
壓縮檔
  • 掃描內部保存檔 - 檢查保存 (壓縮) 檔及其內容。
  • 解碼 MIME 編碼的檔案 - 偵測、解碼及掃描「多用途網際網路郵件延伸標準 (MIME)」編碼檔案。
附註: 掃描壓縮檔雖然可以提供更好的保護，但卻會增加執行掃描所需的時間。
不需要的程式偵測
  • 偵測不需要的程式 - 啟用常駐掃描程式來偵測可能不需要的程式。

    掃描程式使用您在 [ 不需要的程式原則] 中設定的資訊偵測可能不需要的程式。

    如需詳細資訊，請參閱＜限制可能不需要的程式＞。

相關參考
處理程序設定標籤選項
相關資訊
常駐掃描項目


動作標籤

選項定義

設定當偵測到威脅或可能不需要的程式時要執行的動作。

選項 定義
找到威脅時 先執行此動作 - 選取當偵測到威脅時想要掃描程式執行的第一個動作。預設值 = 清除檔案。
  • 清除檔案 - 掃描程式會試圖從偵測到的檔案中移除威脅。
  • 繼續掃描 - 在偵測到具有威脅的檔案時繼續掃描。
  • 自動刪除檔案 - 掃描程式會在偵測到具有潛在威脅的檔案時立即刪除這些檔案。
如果第一個動作失敗，再執行此動作 - 選取若第一個動作失敗，您想要讓掃描程式執行的下一個動作。預設值 = 刪除檔案。
  • 繼續掃描 - 在偵測到具有威脅的檔案時繼續掃描。
  • 刪除檔案 - 掃描程式會在偵測到具有潛在威脅的檔案時立即刪除這些檔案。
找到不需要的程式時 先執行此動作 - 選取當偵測到威脅時想要掃描程式執行的第一個動作。預設值 = 清除檔案。
  • 清除檔案 - 掃描程式會試圖從偵測到的檔案中移除威脅。
  • 繼續掃描 - 在偵測到具有威脅的檔案時繼續掃描。
  • 刪除檔案 - 掃描程式會在偵測到具有潛在威脅的檔案時立即刪除這些檔案。
如果第一個動作失敗，再執行此動作 - 選取若第一個動作失敗，您想要讓掃描程式執行的下一個動作。預設值 = 刪除檔案。
  • 繼續掃描 - 在偵測到具有威脅的檔案時繼續掃描。
  • 刪除檔案 - 掃描程式會在偵測到具有潛在威脅的檔案時立即刪除這些檔案。
相關參考
處理程序設定標籤選項
相關資訊
常駐掃描項目


排除標籤

選項定義

指定要從掃描中排除的項目。

選項 定義
要排除的項目 從下拉式清單中選取排除的類型，然後指定排除的詳細資料：
  • 依檔名/位置排除 - 在文字方塊中鍵入檔名和位置。視需要選取 [亦排除子資料夾]。
    附註: 您必須在字串的末尾新增一條反斜線 (\)，以套用到資料夾。否則，會將其視為檔案排除，並依預設停用 [亦排除子資料夾] 核取方塊。
  • 依檔案類型排除 - 在文字方塊中鍵入檔案類型。
  • 依檔案時間長度排除 - 選取存取類型，然後指定時間長度下限 (天數)。

如需詳細資訊，請參閱＜新增及排除掃描項目＞。

排除時間 選取排除所選項目的時間：
  • 讀取時
  • 寫入時
如何處理用戶端排除 覆寫用戶端排除 - 僅排除此原則中指定的項目。如果未選取此選項，則用戶端電腦會使用在本機指定的排除，以及此原則中指定的排除。
附註:

唯有透過 ePolicy Orchestrator 才能設定此選項。

相關參考
設定按指定掃描工作標籤
相關資訊
按指定掃描項目


效能標籤

選項定義

指定延後掃描及系統使用率選項以提高效能。

選項 定義
延後掃描選項 選取延後掃描選項：
  • 使用電池時延後掃描 - 當系統使用電池時延後掃描。
  • 在簡報進行期間延後掃描 - 當系統為簡報模式時延後掃描。
  • 使用者可以延後排程的掃描 - 允許使用者延後排程的掃描。

  • 最大延後時數 - 指定延後掃描的時間長度。選取範圍為 1 至 24 小時之間，或是選取 0 以永遠延後掃描。

如需詳細資訊，請參閱＜延後掃描的運作方式＞。

系統使用率 使用該清單，透過 ePolicy Orchestrator 或滑桿，從 VirusScan 主控台 中設定掃描的使用率排程。每項工作都可獨立執行而不受限於其他工作。增量為：
  • 低
  • 低於正常水平 - ePolicy Orchestrator 的預設值。
  • 正常水平 - VirusScan Enterprise 8.8 的預設值。
Artemis (適用於可疑檔案的啟發式網路檢查)
設定在判定偵測樣本是否為惡意軟體時要使用的敏感度層級。除了 [已停用] 之外的所有層級，樣本指紋或雜湊都會提交給 McAfee Labs 以確定這些樣本是否為惡意軟體。好處是 McAfee Labs 發佈更新後，您不需要等待下一個 DAT 版本即可使用偵測。您選擇的敏感度層級越高，偵測到的惡意軟體數目也越多。不過，越多偵測發生，也代表發生誤報的機會越大。選曲下列敏感度層級：

  • 已停用 - 不會將指紋或任何資料提交給 McAfee Labs 來確定是否為惡意軟體。

  • 非常低 - 偵測數及誤報的機會與一般 DAT 相同。當 McAfee Labs 發佈偵測時就可在 VirusScan Enterprise 使用偵測，不需要等到下次 DAT 更新。

  • 低度 - 此層級的定義介於 [非常低] 與 [中度] 之間。

  • 中度 - 當受惡意軟體侵擾的一般風險大於誤報的風險時，使用此層級。McAfee Labs 的專利啟發式檢查會偵測出可能的惡意軟體。不過，當偵測較罕見的檔案時，可能會有誤報的風險。經 McAfee Labs，使用此設定的偵測不會對常見的應用程式及作業系統檔案產生誤報。

  • 高度 - 此層級的定義介於 [中度] 與 [非常高] 之間。

  • 非常高 - 建議您只針對電子郵件使用此層級，或掃描不支援執行程式或作業系統的磁碟區與目錄時使用此層級。使用此層級找到的偵測皆被推測為惡意軟體，但尚未經過完整測試來確認是否為誤報。

相關概念
系統使用率的運作方式
相關參考
設定按指定掃描工作標籤
相關資訊
按指定掃描項目


報告標籤

選項定義

啟用記錄以追蹤您網路上的活動，並記錄您使用哪些設定來偵測及回應掃描程式找到的所有潛在威脅。

選項 | 定義
記錄至檔案 | 啟用活動記錄。
記錄檔位置 接受記錄檔的預設位置，或指定新位置。

預設記錄名稱為 OnDemandScanLog.txt。

預設位置為：<磁碟機>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\。

預設位置可能會因使用的作業系統而異。
記錄檔大小 | 限制記錄檔的大小。接受預設大小 (1 MB)，或設定介於 1 MB 到 999 MB 之間的大小。如果記錄檔中的資料超過設定的檔案大小，則會刪除最舊的 20% 項目，再將新資料附加至該檔案中。
記錄檔格式 選取記錄檔格式。預設值 = Unicode (UTF8)。
  • Unicode (UTF8) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • Unicode (UTF16) - 若要儲存東方文字 (每個字元皆是一個或兩個位元組)，或要在跨國組織中共用資訊，建議您使用此格式。
  • ANSI - 若要儲存西方文字 (每個字元皆是一個位元組)，建議您使用 ANSI 格式。
除掃描活動之外要記錄的事項
  • 工作階段設定 - 將每一個掃描工作階段的內容記錄到記錄檔中。
  • 工作階段摘要 - 將每一個掃描工作階段期間之掃描程式的動作摘要記錄到記錄檔中。摘要資訊包含已掃描的檔案數目、偵測的數目及類型、已清除或已刪除的檔案數目及其他資訊。
  • 無法掃描已加密檔案 - 記錄掃描程式無法掃描的已加密檔案名稱。
發生 Cookie 偵測時顯示警示

發生 Cookie 偵測時顯示警示 - 偵測到 Cookie 時傳送警示。這包含產生 ePolicy Orchestrator 警示、偵測通知、在活動記錄中記錄偵測項目 (如果您在 [報告]標籤上啟用了活動記錄)、計算掃描統計資料中的偵測數。如果您取消選取此選項，則 ePolicy Orchestrator 就不會產生警示，但如果您在 [報告] 標籤中啟用了活動記錄，則仍然會在活動記錄中記錄偵測，並計算掃描統計資料中的偵測數。
相關參考
設定按指定掃描工作標籤
相關資訊
按指定掃描項目


掃描項目標籤

選項定義

設定偵測選項。

選項 定義
要掃描的檔案類型
  • 所有檔案 - 掃描所有檔案而不考慮副檔名。
  • 預設 + 其他的檔案類型 - 掃描預設副檔名清單及您所指定的任何新增內容。預設清單由目前的 DAT 檔案定義。

    選取此選項，然後在文字方塊中鍵入由空格分隔的副檔名。

    亦掃描所有檔案中的巨集 - 如果已選取 [預設 + 其他的檔案類型]，也可以在搜尋所有檔案中的已知巨集威脅。

  • 指定的檔案類型 - 建立要掃描的使用者指定副檔名清單。您也可以移除先前新增的任何副檔名。

    選取此選項，然後在文字方塊中鍵入由空格分隔的副檔名。

選項
  • 偵測不需要的程式 - 啟用常駐掃描程式來偵測可能不需要的程式。

    掃描程式使用您在 [ 不需要的程式原則] 中設定的資訊偵測可能不需要的程式。

    如需詳細資訊，請參閱＜限制可能不需要的程式＞。

  • 解碼 MIME 編碼的檔案 - 偵測、解碼及掃描「多用途網際網路郵件延伸標準 (MIME)」編碼檔案。
  • 掃描內部保存檔 - 檢查保存 (壓縮) 檔及其內容。
掃描壓縮檔雖然可以提供更好的保護，但卻會增加執行掃描所需的時間。

  • 掃描已遷移到存放區的檔案 - 掃描遠端存放區上儲存的快取檔案。

    如需詳細資訊，請參閱＜掃描遠端存放區的運作方式＞。

Artemis (適用於可疑檔案的啟發式網路檢查)
  • 發現未知程式威脅 - 使用 Artemis 掃描來偵測具有類似惡意軟體之程式碼的可執行檔。
  • 尋找未知的巨集威脅 - 使用 Artemis 掃描來偵測未知的巨集病毒。
相關參考
設定按指定掃描工作標籤
相關資訊
按指定掃描項目


工作標籤

選項定義

指定執行此按指定工作的平台。

選項 定義
執行此工作的平台
  • 在伺服器上執行此工作 - 在伺服器上執行此按指定掃描工作。
  • 在工作站上執行此工作 - 在工作站上執行此按指定掃描工作。
執行工作時所使用的使用者帳戶
  • 使用者名稱 - 指定使用者的帳戶名稱。如果未輸入帳戶資訊，則此工作會以系統帳戶執行。
  • 密碼 - 鍵入密碼。
  • 網域 - 鍵入網域。
附註:

您必須具有管理權限，才能排程此工作。管理權限可為使用者提供對已排程工作登錄機碼的寫入存取權。如需有關排程用戶端工作的資訊，請參閱 ePolicy Orchestrator 說明文件。

相關參考
設定按指定掃描工作標籤
相關資訊
按指定掃描項目


密碼選項標籤

選項定義

針對整個系統或選取的項目設定密碼安全性。如需詳細資訊，請參閱＜設定密碼對使用者的影響＞。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
使用者介面密碼 指定使用者介面安全性：
  • 沒有密碼 - 存取組態設定時不需要密碼。
  • 用密碼保護所有列出的項目 - 對清單中的所有項目指定一個密碼。
  • 用密碼保護所選的項目 - 針對清單中選取的項目指定一個密碼。
  • 一般條件規範的密碼保護 - 對於必須使用經「國際資訊擔保組織 (National Information Assurance Partnership, NIAP) 共通準則」驗證之安全性產品的政府機構而言，確保介面安全為必要工作。

    這可防止沒有管理認證的使用者存取所有設定選項，但是工作站使用者可以針對自己的工作站執行即時按指定掃描。在即時按指定掃描中包含或排除檔案。在即時按指定掃描中包含或排除保存檔，例如 .ZIP 檔案。檢視按指定掃描與常駐掃描活動記錄。

密碼 - 鍵入密碼。

確認密碼 - 重新鍵入密碼以進行確認。
受密碼保護的使用者介面項目 選取要以密碼保護的項目。
  • 全選 - 選取區段中的所有項目。
  • 取消全選 - 取消選取區段中的所有項目。

管理員可以透過 [主控台] 鎖定或解除鎖定介面。

相關參考
設定工作排程
相關資訊
控制對使用者介面的存取


原則標籤

選項定義

設定隔離位置及保留隔離項目的時間長度。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
隔離目錄 | 接受隔離目錄的預設位置，或指定新位置。預設值 = <系統磁碟機>\Quarantine。
隔離資料存留
  • 自動刪除隔離的資料 - 在指定的天數之後刪除隔離的項目。
  • 將備份資料保留在隔離目錄中的天數 - 指定在自動刪除隔離項目之前要保留隔離項目的天數。選擇範圍為 1 到 999 天。
相關工作
設定隔離原則


Proxy 設定標籤

Proxy 伺服器是網際網路安全性的一部份，其可對網際網路隱藏網際網路使用者的電腦，再透過快取公用存取網站提高存取速度。

如果您的網路使用的是 Proxy 伺服器，則您可以指定使用哪些 Proxy 設定、Proxy 伺服器的位址以及是否要使用驗證。Proxy 資訊存放在 AutoUpdate 存放庫清單 (sitelist.xml) 中。此處設定的 Proxy 設定可套用至此存放庫清單中的所有存放庫。

附註:

無法從 ePolicy Orchestrator 主控台使用此功能。 從 VirusScan Enterprise 8.8 主控台存取此功能。

選項定義

選項 定義
不使用 Proxy

不指定 Proxy 伺服器。

使用 Internet Explorer Proxy 設定

使用目前安裝之 Internet Explorer 版本的 Proxy 設定。

預設值 = 使用 Internet Explorer Proxy 設定。

手動設定 Proxy 設定

設定 Proxy 設定以符合您的特定需要。

例外情況

只有選取 [手動設定 Proxy 設定] 時才能使用。

指定 Proxy 例外情況。按一下 [例外情況] 以開啟 [Proxy 例外情況] 對話方塊：
  • 指定例外情況 - 選取此選項以輸入 Proxy 例外情況。
  • 使用分號 (;) 來分隔項目 - 例如：internal1;internal2
HTTP

鍵入 HTTP Proxy 伺服器的位址。

FTP

鍵入 FTP Proxy 伺服器的位址。

連接埠

鍵入 HTTP 或 FTP Proxy 伺服器的連接埠號碼。

使用 HTTP 驗證

使用指定的認證來存取 HTTP Proxy。

HTTP 使用者名稱

鍵入 HTTP 使用者名稱。

HTTP 密碼

鍵入 HTTP 密碼。

相關概念
AutoUpdate 存放庫的運作方式
相關參考
設定存放庫清單


掃描項目標籤

選項定義

選取要偵測的可能不需要的程式類別，並針對不偵測的程式建立排除項目。

選項 | 定義
設定適用於 | 從下拉式清單中選取 [工作站] 或 [伺服器]。 附註: 此選項僅能透過 ePolicy Orchestrator 使用。
選取要偵測之不需要的程式類別 | 指定要偵測之可能不需要的程式類別。
不需要的程式排除 | 依偵測名稱指定排除。視需要新增及移除項目。
相關工作
設定不需要的程式
相關資訊
../../pgrestrictingunwantedprogram_chapter.ditamap


隔離原則標籤

選項定義

設定隔離位置及保留隔離項目的時間長度。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
隔離目錄 | 接受隔離目錄的預設位置，或指定新位置。預設值 = <系統磁碟機>\Quarantine。
隔離資料存留
  • 自動刪除隔離的資料 - 在指定的天數之後刪除隔離的項目。
  • 將備份資料保留在隔離目錄中的天數 - 指定在自動刪除隔離項目之前要保留隔離項目的天數。選擇範圍為 1 到 999 天。
相關工作
設定隔離原則


新增及編輯存放庫

新增存放庫或編輯現有的存放庫。

選項定義

選項 定義
存放庫說明

指定存放庫的名稱。
檔案擷取來源
選取擷取檔案的位置。預設值 = HTTP 存放庫。
  • HTTP 存放庫 - 從您指定的 HTTP 存放庫位置擷取檔案。
    附註: HTTP 站台與 FTP 一樣，可提供不受網路安全性限制的更新方式，不過它可支援的同時連線層級高於 FTP。
  • FTP 存放庫 - 從您指定的 FTP 存放庫位置擷取檔案。
    附註: FTP 站台可提供彈性的更新方式，不必受網路安全性權限的限制。與 HTTP 相比，FTP 較不易受無用程式碼的攻擊，因此具有更佳的容錯能力。
  • UNC 路徑 - 從您指定的 UNC 路徑位置擷取檔案。
    附註: UNC 站台是設定最省時且最容易的站台。跨網域的 UNC 更新必須具備各網域的安全性權限，因此更新設定需考量較多因素。
  • 本機路徑 - 從您指定的本機路徑位置擷取檔案。
URL
只有選取 [HTTP 存放庫] 或 [FTP 存放庫] 時才能使用。
  • HTTP - 鍵入更新檔案所在的 HTTP 伺服器及資料夾位置。
  • FTP - 鍵入更新檔案所在的 FTP 伺服器及資料夾位置。
路徑
只有您選取 [UNC 路徑] 或 [本機路徑] 時才能使用。
  • UNC 路徑 - 使用 UNC 標記法 (\\伺服器名稱\路徑\)，鍵入更新檔案所在的存放庫路徑。
  • 本機路徑 - 鍵入您存放更新檔案的本機資料夾路徑，或按一下 [瀏覽] 切換至要瀏覽的資料夾。這路徑可以是本機磁碟機或網路磁碟機上的資料夾路徑。
連接埠

只有選取 [HTTP 存放庫] 或 [FTP 存放庫] 時才能使用。輸入指定的 HTTP 或 FTP 伺服器的連接埠號碼。

使用驗證

使用匿名登入

使用登入的帳戶
使用指定的認證來存取存放庫。
附註:

此選項的標題會因您在 [檔案擷取來源] 部份中選取的選項而有所不同。

AutoUpdate 會使用您指定的認證來存取存放庫，以下載必要的更新檔案。設定存放庫上的帳戶認證時，請確保該帳戶具有包含更新檔案之資料夾的讀取權限。
  • FTP 與 UNC 存放庫需要下載認證，但對於 HTTP 存放庫則是選擇性的。
  • FTP 更新支援匿名存放庫連線。
  • 使用 UNC 更新您也可使用已登入的帳戶，利用已登入的使用者權限存取存放庫。
使用者名稱

鍵入使用者名稱。
密碼

鍵入密碼。
確認

重新鍵入密碼並確認。
相關概念
AutoUpdate 存放庫的運作方式
相關參考
設定存放庫清單


存放庫標籤

設定取得更新的來源存放庫。
附註:

無法從 ePolicy Orchestrator 主控台使用此功能。 從 VirusScan Enterprise 8.8 主控台存取此功能。

選項定義

選項 定義
存放庫說明

指定存放庫的名稱。

此清單已預先設定 HTTP 與 FTP 存放庫。
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

HTTP 存放庫為預設下載網站。
狀態

已啟用 - 可在 AutoUpdate 處理程序期間使用的已定義存放庫。

已停用 - 您不想在 AutoUpdate 處理程序期間存取的已定義存放庫。這可能是偶爾才使用、不是經常使用的存放庫。

附註: 視需要，建立任意數目的存放庫站台，然後啟用並停用它們。
新增

將存放庫新增到清單中。
編輯

編輯選取的存放庫。
刪除

刪除選取的存放庫。
上移

將清單中選取的存放庫往上移。
下移

將清單中選取的存放庫往下移。
相關概念
AutoUpdate 存放庫的運作方式
相關參考
設定存放庫清單


管理員標籤

選取清單中的項目，然後按一下滑鼠右鍵來存取進階選項。您可以重新掃描、檢查誤報、還原、刪除或檢視內容。

相關工作
設定隔離原則


工作標籤

選項定義

指定可存取還原位置之使用者的帳戶資訊。如果未在此處輸入帳戶，則還原工作會在系統帳戶下執行。

選項 | 定義
使用者 | 鍵入可存取還原位置的使用者名稱。
密碼 | 鍵入指定使用者的密碼。
網域 | 鍵入指定使用者的網域。
相關工作
設定隔離原則


掃描位置標籤

選項定義

設定要掃描的項目類型及位置。

選項 定義
要掃描的位置 選取要掃描的位置。預設值 = 記憶體中的 Rootkit、正在執行的處理程序及所有本機磁碟機、登錄和 Cookie。按一下 [新增]、[編輯] 和 [移除] 以變更 [項目名稱]。
  • 記憶體中的 Rootkit。掃描系統記憶體以找出安裝的 Rootkit、隱藏的處理程序，以及其他暗示惡意程式碼正在嘗試自我隱藏的行為。此掃描作業會在所有其他掃描之前執行。
    注意:
    無法啟用 [記憶體中的 Rootkit] 掃描會讓您的系統無法抵禦大量惡意軟體攻擊。
  • 正在執行的處理程序。掃描所有執行中之處理程序的記憶體。除 [清除] 之外的動作均被視為 [繼續掃描]。
    注意:
    無法啟用 [執行中的處理程序] 掃描會讓您的系統無法抵禦大量惡意軟體攻擊。
  • 已登錄檔案。掃描所有已登錄的檔案。掃描程式會先在登錄中搜尋檔名，然後再掃描檔案。掃描程式會從登錄中移除可能不需要的檔案的參照。
  • 我的電腦。掃描實體上連接到您電腦，或邏輯上對應到電腦上磁碟機代號的所有磁碟機。
  • 所有本機磁碟機。掃描您電腦上的所有磁碟機及其子資料夾。
  • 所有固定磁碟機。掃描所有實體連線至您電腦的磁碟機。
  • 所有卸除式磁碟機。掃描所有卸除式磁碟機或其他與您電腦連線的儲存裝置。
  • 所有對應的磁碟機。掃描邏輯上對應到您電腦上網路磁碟機的網路磁碟機。
  • 主資料夾。掃描啟動掃描之使用者的主資料夾。
  • 使用者設定檔資料夾。掃描啟動掃描之使用者的設定檔，包含使用者的 [我的文件] 資料夾。
  • Windows 資料夾。掃描 Windows 資料夾的內容。
  • Program Files 資料夾。掃描 Program Files 資料夾的內容。
  • Temp 資料夾。掃描 Temp 資料夾的內容。
  • 資源回收筒。掃描資源回收筒的內容。
  • 磁碟機或資料夾。掃描指定的磁碟機或資料夾。
  • 檔案。掃描指定的檔案。
  • Cookie。掃描 Cookie 資料夾中的 Cookie。
  • 登錄。掃描登錄項目。
附註: 使用預設的掃描項目清單可能會啟動非常耗時的完整掃描。請考慮是否要縮小此掃描的範圍以供定期使用。
系統顯示 [按指定掃描進度 ] 對話方塊時，掃描位置將顯示為逗號分隔字串 (後跟 [掃描位置])。完成掃描處理程序後，會將其從字串中移除。
掃描選項 選取之項目的掃描類型。
  • 包含子資料夾 - 掃描程式會檢查指定磁碟區的所有子資料夾。取消選取此選項，以只針對磁碟區的根層級進行掃描。
  • 掃描開機磁區 - 掃描程式會檢查磁碟開機磁區。
若磁碟中有無法執行掃描的特別或異常開機磁區，則最好停用開機磁區掃描。
相關參考
設定按指定掃描工作標籤
相關資訊
常駐掃描項目


進階排程選項

設定排程參數。

選項定義

選項 | 定義
開始日期 | 指定開始此工作的日期。
結束日期 | 指定結束此工作的日期。
重複工作 | 以指定的頻率來重複工作。 如果您選取此選項，亦請指定此工作的重複頻率。
每隔 | 指定重複此工作的頻率。 同時，選取頻率是小時數還是分鐘數。
時間 (本地) | 在指定的本地時間重複此工作。 如果您選取此選項，亦請選取特定的時間。
持續時間 | 在指定的小時數及分鐘數內重複此工作。 如果您選取此選項，亦請選取小時數及分鐘數。
小時數 | 小時的數目。選擇範圍介於 0 到 99 之間。
分鐘數 | 分鐘的數目。選擇範圍介於 0 到 59 之間。
相關概念
更新工作與其運作方式
相關參考
設定 AutoUpdate 工作


排程標籤

指定工作的排程頻率與其他設定。

選項定義

選項 定義
執行階段

執行工作 從下列選項選取此工作的頻率：

每日 - 在指定日期每日執行工作。

每日工作可在固定天數間隔後執行，或每天執行 (星期一至星期日)。如果您只想在每週的特定日期中每天執行 (而非星期一至星期日每日執行)，建議您使用每週工作頻率。

每週 - 在指定的週與日期每日執行工作。

每月 - 在指定的日期與月份每日執行工作。

一次 - 在指定日期執行一次工作。

啟動時 - 在系統啟動時執行此工作，並指定是否每天執行此工作一次，以及延遲工作的分鐘數。

登入時 - 在登入時執行此工作，並指定是否每天執行此工作一次，以及延遲工作的分鐘數。

閒置時 - 在電腦閒置時執行工作，並指定啟動工作前電腦閒置的分鐘數。

如果工作已啟動，且使用者在工作完成前恢復使用電腦，則工作會繼續執行直到完成。

立即 - 立即執行工作。

撥號時 - 在撥號時執行工作。

開始時間

選取排程工作的開始時間。

UTC 時間

國際標準時間 (UTC)。選取此選項以在所有時區同步執行工作。

當地時間

在每個本機時區獨立執行工作。

附註: 預設值= 本地時間
啟用隨機選擇

在您設定的時間間隔內隨機執行工作。

若您選取此選項，亦請指定作為最大時間間隔的小時與分鐘數。

附註:

指定時間間隔區間 (從最小值 1 分鐘到最大值 23 小時)。例如，若將工作排程設定為 1:00，然後將隨機選擇設定為 3 小時，則工作會在介於 1:00 到 4:00 之間的任一時間執行。

若將工作排程於「啟動時」、「登入時」或「閒置時」執行，則無法使用此選項。

小時數

小時的數目。選擇範圍介於 0 到 23 小時

分鐘數

分鐘的數目。

附註:
可選取的分鐘數視您選取的選項而定。例如：
  • 啟用隨機選擇 - 選擇範圍介於 0 到 59 分鐘。
  • 延遲已錯過的工作 - 選擇範圍介於 0 到 99 分鐘。
如果錯過就執行

可確保電腦在重新啟動後會執行錯過的工作。如果電腦在排程工作執行前離線，可能會錯過此工作。

附註: 如果遠端使用者與網路剛好在排程工作執行前離線，此功能可確保他們受到完整的保護。
延遲已錯過的工作

選取要延遲錯過之工作的分鐘數。選擇範圍介於 0 到 99 分鐘。

每幾天

在指定的天數間隔後執行此工作。選擇範圍介於 0 到 9999 天。

附註: 只有將工作排程為「每日」，才能使用此選項。
每幾週

在指定的週數間隔後執行此工作。選擇範圍介於 0 到 99 週。

如果您選取此選項，亦請指定週數及每週特定日期。

附註:

若為每月固定日期，選擇範圍為星期日、星期一、星期二、星期三、星期四，星期五及星期六。

只有將工作排程為「每週」，才能使用此選項。

每月固定日期

在每月的固定日期執行此工作。選擇範圍介於 1 到 31 天。

如果您選取此選項，亦請指定每月固定日期。

附註: 只有將工作排程為「每月」，才能使用此選項。
每月的每週固定日期

在每月的指定日期執行此工作。

如果您選取此選項，亦請選取發生次數及每月固定日期。

附註:

若為發生次數，選擇範圍為「第一次」、「第二次」、「第三次」、「第四次」及「最後一次」。

若為每月固定日期，選擇範圍為星期日、星期一、星期二、星期三、星期四，星期五及星期六。

只有將工作排程為「每月」，才能使用此選項。

選取月份

指定執行此工作的月份。

附註: 只有將工作排程為「每月」，才能使用此選項。
執行時間

指定要執行此工作的日期。

附註: 只有將工作排程為「一次」，才能使用此選項。
一天僅執行此工作一次

一天執行此工作一次。

附註:

若您未選取此選項，則每次啟動或登入時都會執行此工作。

只有將工作排程於「啟動時」、「登入時」或「撥號時執行」，才能使用此選項。

延遲工作的時間

指定延遲此工作的分鐘數。選擇範圍介於 0 到 99 之間。

附註:

這給予使用者進行登入及執行登入指令碼的時間。

只有將工作排程於「啟動時」或「登入時」，才能使用此選項。

當電腦閒置達到

指定啟動工作前，電腦閒置的分鐘數。選擇範圍介於 0 到 999 分鐘。

附註:

如果工作已啟動，且使用者在工作完成前恢復使用電腦，則工作會繼續執行直到完成。

只有將工作排程為「閒置時」，才能使用此選項。

進階

設定進階選項。

附註: 請參閱「進階排程選項」，以取得更多資訊。
相關概念
更新工作與其運作方式
相關參考
設定 AutoUpdate 工作


工作標籤

啟用此工作的排程並指定使用者帳戶設定。

選項定義

選項 | 定義
啟用 (已排程的工作會在指定時間執行) | 將工作排程為在指定時間執行。 附註: 必須選取此選項，才能排程工作。
工作停止前的執行時間長度 | 在指定的小時數及分鐘數後停止工作。 附註: 如果工作完成前被中斷，則下一次啟動時，將從中斷的位置恢復掃描。
小時數 | 工作停止前所執行的小時數。
分鐘數 | 工作停止前所執行的分鐘數。
使用者 | 鍵入執行此工作所使用的使用者 ID。 附註: 認證的使用是可選的。如果您未在此處鍵入認證，則已排程的工作會在本機系統帳戶下執行。 如需詳細資訊，請參閱登入權限。
網域 | 鍵入您指定之使用者 ID 的網域。
密碼 | 鍵入您指定之使用者 ID 及網域的密碼。
相關概念
更新工作與其運作方式
相關參考
設定 AutoUpdate 工作


ScriptScan 標籤

選項定義

防止執行不需要的指令碼。

如需詳細資訊，請參閱＜指令碼掃描及其運作方式＞。

選項 | 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
ScriptScan | 啟用指令碼掃描 - 在執行 JavaScript 及 VBScript 指令碼之前進行掃描。
ScriptScan 處理程序排除 | 處理程序 - 依處理程序名稱指定 ScriptScan 排除。指定處理程序名稱時，不允許使用萬用字元。
ScriptScan URL 排除 URL - 依 URL 指定 ScriptScan URL 排除。請注意下列事項：
  • 指定 URL 時，不允許使用萬用字元。但是，如果排除了 URL msn.com，則包含該字串的任何 URL 均將從掃描中排除。例如，排除了以下 URL：
    • http://weather.msn.com
    • http://music.msn.com
  • 在 Windows Server 2008 上，Script Scan URL 排除無法與 Windows Internet Explorer 配合使用，除非您按一下核取方塊 [啟用協力廠商瀏覽器延伸] 來啟用設定，並重新啟動 Windows Server 2008。如需詳細資料，請參閱 https://kc.mcafee.com/corporate/index?page=content&id=KB69526。
相關工作
設定一般設定
相關資訊
常駐掃描項目


使用者定義的偵測標籤

選項定義

指定要視為不需要之程式的個別檔案或程式。

選項 定義
設定適用於 從下拉式清單中選取 [工作站] 或 [伺服器]。
附註: 此選項僅能透過 ePolicy Orchestrator 使用。
使用者定義的項目
  • 檔名 - 指定您想偵測的檔案或程式的名稱。

  • 說明 - 指定當偵測到指定的檔案時，要在通知中顯示的說明。

附註: 掃描程式不會偵測大小為零位元組的使用者定義的不需要程式。
相關工作
設定一般設定
相關資訊
常駐掃描項目