Einleitung

Damit Sie dieses Dokument effektiv nutzen können, sollten Sie wissen, für wen dieses Dokument verfasst wurde, welche Konventionen hinsichtlich der Schreibweise verwendet werden, was im Dokument enthalten ist und wie Sie andere Referenzdokumentationen finden können.

Inhalt

  • Zielgruppe
  • Konventionen
  • Struktur dieses Handbuchs
  • Finden von Produktdokumentation


Zielgruppe

McAfee-Dokumentation ist sorgfältig recherchiert und wurde speziell für die jeweilige Zielgruppe verfasst.

Die Informationen in diesem Handbuch richten sich in erster Linie an:
  • Administratoren: Personen, die das Sicherheitsprogramm eines Unternehmens implementieren und dessen Durchsetzung erzwingen.
  • Benutzer: Personen, die für die Konfiguration der Produktoptionen im System oder für die Aktualisierung ihrer Systeme verantwortlich sind.


Konventionen

In diesem Handbuch werden folgende Konventionen hinsichtlich der Schreibweise verwendet:
Buchtitel oder Betonung | Titel eines Buchs, Kapitels oder Themas; Einführung eines neuen Begriffs; Hervorhebung.
Fett | Text mit starker Betonung.
Benutzereingabe oder Pfad | Befehle oder anderer Text, der vom Benutzer eingegeben wird; Pfad zu einem Ordner oder Programm.
Code | Beispiel für Code.
Benutzeroberfläche | Auf der Benutzeroberfläche verwendete Wörter, einschließlich Optionen, Menüs, Schaltflächen und Dialogfeldern.
Hypertext (blau) | Aktiver Link zu einem Thema bzw. zu einer Website.
Hinweis | Zusätzliche Informationen, beispielsweise eine alternative Methode für den Zugriff auf eine Option.
Tipp | Vorschläge und Empfehlungen.
Wichtig/Vorsicht | Wertvolle Ratschläge zum Schutz Ihres Computersystems, Ihrer Software-Installation, Ihres Netzwerks, Ihres Unternehmens bzw. Ihrer Daten.
Warnung | Unbedingt zu beachtender Hinweis zur Vermeidung von Verletzungen bei der Verwendung von Hardware.


Struktur dieses Handbuchs

Dieses Handbuch dient als Referenz für die Benutzeroberflächen der VirusScan-Konsole und von ePolicy Orchestrator. Es wird auch in der entsprechenden Reihenfolge beschrieben, wie Sie Ihr System mithilfe von VirusScan Enterprise vor Malware schützen können. Zur Beschreibung dieses Prozesses ist dieses Dokument in vier Hauptteile und einen Anhang unterteilt:
  • Teil I – Prävention: Vermeiden von Bedrohungen – Sie schützen Ihr System am besten, indem Sie verhindern, dass Malware jemals Zugriff auf das System erhält. In diesem Teil des Dokuments wird Folgendes beschrieben:
    • Schützen der Systemzugriffspunkte und des Speichers vor Buffer Overflows und unerwünschten Programmen.
    • Entdeckungsdefinitionen und ihre Verwendung zum Schützen des Systems und die Wichtigkeit der regelmäßigen Aktualisierung dieser Definitionen.
    • Ausschließen von Dateien, Ordnern und Laufwerken von Scans.
    • Verwenden geplanter Tasks zum Scannen des Systems in regelmäßigen Abständen und zum Aktualisieren der von VirusScan Enterprise verwendeten Dateien.
  • Teil II – Entdeckung: Finden von Bedrohungen – Dateien, die aus anderen Dateisystemen oder dem Internet geöffnet oder kopiert werden, bieten möglicherweise Zugriff auf Ihr System. Auch Programmierschnittstellenaufrufe und -skripts (API, Application Programming Interface) können eine Bedrohung für Ihr System darstellen. Diese Bedrohungen werden im Rahmen der folgenden VirusScan Enterprise-Scan-Prozessen gefunden:
    • Scannen bei Zugriff: Durchsucht eine Datei nach Malware, wenn die Datei gelesen oder auf die Festplatte geschrieben wird, schütze Boot-Sektoren, durchsucht den Speicher bereits ausgeführter Prozesse, entdeckt Cookies und schütz vor unerwünschten Programmen.
    • On-Demand-Scan: Durchsucht das gesamte System gemäß einem Zeitplan oder bei Bedarf nach Bedrohungen, wenn er über die VirusScan-Konsole gestartet wird.
    • E-Mail-Scannen bei Empfang und On-Demand: Schützt vor Malware, die über E-Mails in Microsoft Outlook und Lotus Notes eingeht.
    • Buffer Overflow-Schutz: Analysiert von bestimmten Prozessen vorgenommene API-Aufrufe, um zu bestätigen, dass sie benachbarte Daten im Speicherpuffer nicht überschreiben.
    • ScriptScan: Sucht Bedrohungen aus Browsern oder anderen Anwendungen, auf die zugegriffen und von denen Windows Script Host verwendet wird.
  • Teil III – Reaktion: Bearbeiten von Bedrohungen –VirusScan Enterprise kann so konfiguriert werden, dass beim Finden einer Bedrohung eine der folgenden Aktionen ausgeführt wird:
    • Zugriff für die Bedrohung verweigern oder keine weiteren Maßnahmen ergreifen.
    • Löschen oder Bereinigen der Bedrohung. Wenn eine dieser Aktionen ausgeführt wird, wird eine Kopie der ursprünglichen Datei im Quarantäne-Ordner gespeichert.
    Hinweis: Sie können VirusScan Enterprise so konfigurieren, dass der Benutzer im Falle einer Entdeckung benachrichtigt oder nicht benachrichtigt wird.
  • Teil IV – Überwachung, Analyse und zusätzliche Anpassung des Schutzes – Sobald der Schutz eingerichtet ist und ausgeführt wird, sollten Sie Ihr System mithilfe von ePolicy Orchestrator-Abfragen und -Berichten überwachen. Dann könnten Sie Änderungen an den Sicherheitseinstellungen vornehmen, um den Systemschutz zu erhöhen oder zu reduzieren. Alternativ können Sie auch VirusScan-Konsolen-Protokolle und SNMP-Traps (Simple Network Management Protocol) zum Überwachen der Systeme verwenden.
  • Anhang – Beschreibt einige zusätzliche Funktionen, mit denen Sie sich bei der Verwendung von VirusScan Enterprise vertraut machen sollten. Dazu gehören beispielsweise VirusScan Enterprise-Befehlszeilenoptionen, das Herstellen einer Verbindung mit Remote-Systemen über VirusScan Enterprise usw.


Finden von Produktdokumentation

McAfee stellt die Informationen bereit, die Sie in der jeweiligen Phase der Produktimplementierung – von der Installation über die Verwendung bis hin zur Fehlerbehandlung – benötigen. Nachdem ein Produkt veröffentlicht worden ist, wird die online verfügbare McAfee KnowledgeBase um Informationen zu dem Produkt ergänzt.
  1. Rufen Sie das ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com auf.
  2. Greifen Sie unter Self Service (Online-Support) auf die erforderlichen Informationen zu:
    Zugriff auf... Vorgehensweise
    Benutzerdokumentation

    1. Klicken Sie auf Product Documentation (Produktdokumentation).

    2. Treffen Sie zunächst unter Product (Produkt) und dann unter Version (Version) eine Auswahl.

    3. Wählen Sie ein Produktdokument aus.

    KnowledgeBase
    • Klicken Sie auf Search the KnowledgeBase (KnowledgeBase durchsuchen), um Antworten auf produktbezogenen Fragen ausfindig zu machen.
    • Klicken Sie auf Browse the KnowledgeBase (Suche in der KnowledgeBase), um nach Produkt und Version geordnete Artikel anzuzeigen.


Erste Schritte

Die Erläuterungen zu den Komponenten der McAfee® VirusScan® Enterprise 8.8-Software und die Reihenfolge für die Konfiguration sollen Ihnen dabei helfen, Ihr System vor Bedrohungen zu schützen.

Inhalt

  • Einführung in VirusScan Enterprise
  • Komponenten und deren Zusammenspiel
  • Die Wichtigkeit der Erstellung einer Sicherheitsstrategie
  • VirusScan-Konsole und Zugriffsmöglichkeiten
  • Erste Schritte


Einführung in VirusScan Enterprise

Sobald die VirusScan Enterprise-Software installiert ist, wird Ihr System vor Bedrohungen geschützt. Sie können den Schutz erhöhen, wenn Sie die Funktionsweise der Software, die Neuigkeiten in dieser Version und ihre Hauptkomponenten kennen.

Beschreibung und Funktion

VirusScan Enterprise bietet Ihnen leicht skalierbaren Schutz, schnelle Leistung und mobiles Design zum Schutz Ihrer Umgebung vor Folgendem:

  • Viren, Würmer und Trojaner
  • Zugriffspunktverletzungen und ausgenutzte Pufferüberläufe
  • Potenziell unerwünschter Code und potenziell unerwünschte Programme

Bedrohungen werden entdeckt und die von Ihnen konfigurierten Maßnahmen zum Schutz Ihrer Umgebung ergriffen.

Sie können die Software als Standalone-Produkt konfigurieren oder McAfee® ePolicy Orchestrator®-Software-Version 4.0 und höher für die Verwaltung und Umsetzung von VirusScan Enterprise-Richtlinien verwenden und anschließend mittels Abfragen und Dashboards die Programmaktivität und entdeckte Bedrohungen nachverfolgen.

Hinweis: Dieses Dokument beschreibt die Verwendung von ePolicy Orchestrator 4.0, 4.5 und 4.6. Weitere Informationen zur Verwendung dieser Versionen von ePolicy Orchestrator erhalten Sie in der Produktdokumentation der jeweiligen Version.

Was ist neu?

Diese Version umfasst die folgenden neuen Funktionen:
  • Optimierte Leistung.
  • Mit ePolicy Orchestrator 4.5 und 4.6 können Ihre VirusScan Enterprise-Systeme verwaltet werden.
  • Eine neue ScriptScan-URL-Ausschlussfunktion ermöglicht Ihnen das Konfigurieren von Ausschlüssen anstelle einer manuellen Bearbeitung der Registrierung.
  • AntiSpyware Enterprise Module ist vollständig in die VirusScan Enterprise 8.8-Software integriert.
  • Unterstützung für Outlook 2010-E-Mail-Scans.
  • Unterstützung für Lotus Notes 8.0x bis 8.5.1-E-Mail-Scans.


Komponenten und deren Zusammenspiel

Als Administrator und Benutzer von VirusScan Enterprise sollten Sie mit den einzelnen Komponenten und Verbindungen vertraut sein. In der folgenden Abbildung sind diese Komponenten in einer grundlegenden Umgebung dargestellt.

Abbildung 1. VirusScan Enterprise-Komponenten

Client-System

Auf diesem System werden VirusScan Enterprise und der optionale McAfee Agent installiert und konfiguriert.
  • DAT-Dateien: Entdeckungsdefinitionsdateien, auch als Malware-Signaturen bezeichnet, die mit dem Scan-Modul zusammenarbeiten, um Angriffe zu identifizieren und Maßnahmen zu ergreifen.
  • Scan-Modul: Wird zum Scannen der Dateien, Ordner und Datenträger des Client-Computers verwendet und prüft sie mit den Informationen in den DAT-Dateien auf bekannte Viren.
    Hinweis: DAT-Dateien und das Scan-Modul werden bei Bedarf über die Internetverbindung mit McAfee Headquarters oder mithilfe optionaler Verbindungen über das Unternehmensintranet zu einem festgelegten Server aktualisiert.
  • Artemis (Heuristische Netzwerkprüfung auf verdächtige Dateien): Sucht nach verdächtigen Programmen und DLLs, die auf durch VirusScan Enterprise geschützten Client-Systemen ausgeführt werden. Wenn der Echtzeit-Schutz gegen Malware ein verdächtiges Programm entdeckt, wird eine DNS-Anfrage mit dem Fingerabdruck der verdächtigen Datei an einen von McAfee Labs gehosteten, zentralen Datenbankserver gesendet.
  • McAfee Agent (optional): Ermöglicht eine sichere Kommunikation zwischen den von McAfee verwalteten Produkten und dem McAfee ePolicy Orchestrator-Server. Der Agent bietet auch lokale Dienste wie die Aktualisierung, Protokollierung und Berichterstellung von Ereignissen und Eigenschaften, die Task-Planung, Kommunikation und Richtlinienspeicherung.

McAfee Headquarters

McAfee Headquarters, Sitz von McAfee Labs und dem technischen Support von McAfee, bietet die folgenden VirusScan Enterprise-Dienste:
  • DAT-Aktualisierungen: Diese DAT-Aktualisierungsdateien sind auf einem zentralen Datenbankserver von McAfee gespeichert und werden mithilfe von AutoUpdate auf VirusScan Enterprise-Clients oder in optionale DAT-Repositories kopiert, um Informationen zum Bekämpfen bekannter Bedrohungen und neue Listen bekannter Viren nach deren Auffindung in Echtzeit bereitzustellen.
  • Scan-Modul-Aktualisierungen: Scan-Modul-Aktualisierungen sind auf einem zentralen Datenbankserver gespeichert und werden bei Bedarf heruntergeladen, um das VirusScan Enterprise-Scan-Modul auf dem aktuellen Stand zu halten.
  • McAfee Labs: Diese Bedrohungsbibliothek enthält detaillierte Informationen zu Bedrohungen durch Viren, Trojaner, Scheinviren (Hoax) und potenziell unerwünschte Programme (PUP, Potentially Unwanted Program) sowie darüber, woher sie stammen, wie sie das System infizieren und wie sie behandelt werden können. Die Artemis-Funktion sendet den Fingerabdruck der verdächtigen Datei an McAfee Labs, wo die Datei analysiert und die zu ergreifende Maßnahme bestimmt wird.

Server

Der optionale Server verwendet die folgenden Komponenten, um viele Client-Systeme remote zu verwalten und zu aktualisieren:
  • ePolicy Orchestrator: Verwaltet und erzwingt VirusScan Enterprise-Richtlinien zentral und verwendet dann Abfragen und Dashboards zum Nachverfolgen von Aktivitäten und Entdeckungen.
    Hinweis: Dieses Dokument beschreibt die Verwendung von ePolicy Orchestrator 4.0, 4.5 und 4.6. Informationen zu ePolicy Orchestrator finden Sie in der Produktdokumentation für Ihre Version.
  • DAT-Repository: Ruft DAT-Aktualisierungen von der McAfee-Download-Site ab. Von dort aus können DAT-Dateien unternehmensweit repliziert werden, da Zugriff für alle anderen Computer besteht. Der über das Netzwerk übertragene Datenumfang wird gering gehalten, indem der Kopierprozess der aktualisierten Dateien auf die Freigabesites automatisiert wird.


Die Wichtigkeit der Erstellung einer Sicherheitsstrategie

Zum Schützen Ihrer Client-Systeme vor Viren, Würmern und Trojanern mithilfe von VirusScan Enterprise ist eine gut geplante Strategie erforderlich: Definieren der Vermeidung und Entdeckung von Bedrohungen, Reaktion auf Bedrohungen und kontinuierliche Analyse und Anpassung.

Prävention – Vermeiden von Bedrohungen

Definieren Sie Ihre Sicherheitsanforderungen so, dass alle Ihre Datenquellen geschützt sind, und entwickeln Sie dann eine wirksame Strategie zum Blockieren von Intrusionen, bevor diese Zugriff auf Ihre Umgebung erhalten. Richten Sie folgende Funktionen ein, um Intrusionen zu unterbinden:
  • Benutzeroberflächensicherheit: Richten Sie einen Bildschirm- und Kennwortschutz ein, um den Zugriff auf die VirusScan Enterprise-Benutzeroberfläche zu steuern.
  • Zugriffsschutz: Nutzen Sie Zugriffsschutzregeln, um Ihren Computer vor unerwünschtem Verhalten im Zusammenhang mit Dateien, der Registrierung und Ports zu schützen.
  • Buffer Overflow-Schutz: Verhindern Sie, dass unnormale Programme oder Bedrohungen die Puffergrenze überschreiten und benachbarten Speicherplatz überschreiben, während Daten in einen Puffer geschrieben werden. Diese ausgenutzten Pufferüberläufe können dazu führen, dass beliebiger Code auf Ihrem Computer ausgeführt wird.
  • Schutz vor unerwünschten Programmen: Beseitigen Sie potenziell unerwünschte Programme wie Spyware und Adware von Ihrem Computer.

Entdeckung — Finden von Bedrohungen

Entwickeln Sie eine effektive Strategie zur Entdeckung von Intrusionen, sobald diese stattfinden. Konfigurieren Sie folgende Funktionen, um Intrusionen zu entdecken:
  • Aktualisierungs-Task: Aktualisieren Sie DAT-Dateien und das Scan-Modul automatisch über die McAfee-Download-Website.
  • Zugriffsscanner: Entdecken Sie potenzielle Bedrohungen von beliebigen Quellen beim Schreiben und Auslesen von Dateien Ihrer Laufwerke. Sie können auch auf potenziell unerwünschte Cookies im Cookies-Ordner scannen.
  • On-Demand-Scan-Task: Entdecken Sie potenzielle Bedrohungen mithilfe sofortiger und geplanter Scan-Tasks. Sie können auch auf potenziell unerwünschte Cookies und Registrierungseinträge scannen, die mit Spyware in Verbindung stehen und die zuvor nicht bereinigt wurden.
  • E-Mail-Scanner bei Empfang und On-Demand: Entdecken Sie potenzielle Bedrohungen auf Microsoft Outlook-E-Mail-Clients mithilfe des Empfangsscanners für Nachrichten, Anlagen und öffentliche Ordner. Entdecken Sie potenzielle Bedrohungen auf Lotus Notes-E-Mail-Clients beim Zugriff auf Nachrichten.
  • Quarantine Manager-Richtlinie: Legen Sie den Quarantäne-Speicherort und den Zeitraum fest, in dem die isolierten Elemente gespeichert werden sollen. Isolierte Elemente können bei Bedarf wiederhergestellt werden.

Reaktion — Bearbeiten von Bedrohungen

Nutzen Sie die Protokolldateien des Produkts, automatische Aktionen und andere Benachrichtigungsfunktionen, um die beste Art zur Behandlung von Entdeckungen festzulegen.
  • Aktionen: Richten Sie automatische Maßnahmen für den Fall entdeckter Bedrohungen ein.

  • Protokolldateien: Überwachen Sie Produktprotokolldateien, um den Verlauf entdeckter Elemente anzuzeigen.

  • Abfragen und Dashboards: Überwachen Sie mithilfe von ePolicy Orchestrator-Abfragen und -Dashboards die Scanvorgänge und Entdeckungen.

Anpassung — Überwachung, Analyse und zusätzliche Anpassung des Schutzes

Nach der Erstkonfiguration von VirusScan Enterprise ist es immer gut, die Konfiguration zu überwachen und zu analysieren. Dadurch kann die System- und Netzwerkleistung optimiert und die Stufe des Virenschutzes bei Bedarf erhöht werden. Die folgenden VirusScan Enterprise-Tools und -Funktionen können beispielsweise als Teil Ihrer Prozesse zur Überwachung, Analyse und zusätzlichen Abstimmung geändert werden:
  • Protokolldateien (VirusScan-Konsole): Zeigen Sie einen Verlauf der entdeckten Elemente an. Durch das Analysieren dieser Informationen erfahren Sie, ob Sie den Schutz erhöhen oder die Konfiguration ändern müssen, um die Systemleistung zu verbessern.
  • Abfragen und Dashboards (ePolicy Orchestrator-Konsole): Überwachen Sie die Scan-Aktivität und Entdeckungen. Durch das Analysieren dieser Informationen erfahren Sie, ob Sie den Schutz erhöhen oder die Konfiguration ändern müssen, um die Systemleistung zu verbessern.
  • Geplante Tasks: Ändern Sie Tasks (wie AutoUpdate) und Scan-Zeiten, um die Leistung zu optimieren, indem Sie die Tasks außerhalb der Spitzenzeiten ausführen.
  • DAT-Repositories: Reduzieren Sie den Netzwerkverkehr im Unternehmens-Internet oder -Intranet, indem Sie diese Quelldateien näher bei den Clients speichern, die diese Aktualisierungen benötigen.
  • Ändern der Scan-Richtlinien: Verbessern Sie die Leistung oder erhöhen Sie den Virenschutz in Abhängigkeit Ihrer Analyse der Protokolldateien oder Abfragen. Durch das Konfigurieren von Ausschlüssen, des Zeitpunkts der Verwendung von Scans für Profile mit hohem und niedrigem Risiko sowie des Zeitpunkts der Deaktivierung von Scans beim Schreiben kann die Leistung beispielsweise optimiert werden.
    Vorsicht:
    Wenn beim Aktivieren der Scans "Beim Lesen vom Datenträger" ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.


VirusScan-Konsole und Zugriffsmöglichkeiten

Die VirusScan-Konsole ist die Oberfläche für die Standalone-Version der Programmaktivitäten. Mit ihr konfigurieren, überwachen und aktualisieren Sie das Produkt.
Hinweis: Diese Informationen gelten nur für die Standalone-Version des Produkts und nicht für die verwaltete ePolicy Orchestrator-Version.


Die VirusScan-Konsole und ihre Funktionsweise

Nachdem Sie die Funktionsweise und Komponenten von VirusScan Enterprise nachvollzogen haben, müssen Sie wissen, wie Sie auf die Funktionen zugreifen können. Öffnen Sie die VirusScan Enterprise 8.8-Konsole mithilfe einer der folgenden Methoden:
  • Wählen Sie im Start-Menü den Eintrag Programme | McAfee | VirusScan-Konsole aus.
  • Klicken Sie in der Taskleiste mit der rechten Maustaste auf das Schutzschild-Symbol von VirusScan Enterprise, und wählen Sie dann VirusScan-Konsole aus.

Menüleiste

Mithilfe der Menüpunkte können Sie Tasks erstellen, Eigenschaften konfigurieren und auf zusätzliche Informationen zugreifen.
  • Task: Hier können Sie Tasks, wie etwa das Suchen nach Bedrohungen, erstellen und konfigurieren oder die DAT-Dateien aktualisieren.
  • Bearbeiten: Hier können Sie den ausgewählten Task kopieren, einfügen, löschen oder umbenennen.
  • Anzeigen: Hier können Sie die Symbolleiste und die Statusleiste anzeigen und die Anzeige aktualisieren.
  • Extras: Hier können Sie für Benutzer die Optionen der Benutzeroberfläche festlegen, die Sicherheitseinstellungen für die Benutzeroberfläche sperren oder entsperren, Warnungen konfigurieren, auf die Ereignisanzeige zugreifen, eine Remote-Konsole öffnen, falls Sie über Administratorrechte verfügen, die Repository-Liste importieren oder bearbeiten und die DAT-Dateien per Rollback auf eine frühere Version zurücksetzen.
  • Hilfe: Hier können Sie auf Hilfethemen, die Bedrohungsbibliothek auf der McAfee Labs-Website, die Website zum Senden von Beispielen sowie auf die Website des technischen Supports zugreifen. Des Weiteren haben Sie die Möglichkeit, die Produktinstallation zu reparieren und im Dialogfeld Info Copyright-Informationen sowie Angaben zur Version des Produkts, der Lizenz, der Definitionsdateien, des Scan-Moduls, des Zusatztreibers und des Patches einzusehen.
Hinweis: Alle Menüelemente können auch über Tastenkombinationen aufgerufen werden. Bei einigen Betriebssystemen sind diese Tastenkombinationen möglicherweise erst verfügbar, nachdem Sie F10 oder ALT gedrückt haben, um auf die Menüs zuzugreifen.

Toolbar

Über die hier enthaltenen Symbole können Sie auf die am häufigsten verwendeten Befehle zugreifen.
  • Anzeigen der Eigenschaften des ausgewählten Tasks.
  • Starten des ausgewählten Tasks.
  • Anhalten des ausgewählten Tasks.
  • Kopieren des ausgewählten Tasks.
  • Einfügen des ausgewählten Tasks.
  • Löschen des ausgewählten Tasks.
  • Konfigurieren der Warnungseigenschaften.
  • Starten der Ereignisanzeige.
  • Zugreifen auf die Informationsbibliothek auf der McAfee Labs-Website.
  • Herstellen der Verbindung zu einem Remote-Computer, falls Sie über Administratorrechte verfügen.
  • Erstellen eines neuen On-Demand-Scan-Tasks.

Taskliste

Zeigt die Standard-Tasks an und alle neuen Tasks, die Sie erstellen, sowie den Status und das letzte Ergebnis der einzelnen Tasks.

Statusleiste

Zeigt den Status der aktuellen Aktivität an.


Funktionen der rechten Maustaste

Über die Funktionen der rechten Maustaste haben Sie schnellen Zugriff auf häufig verwendete Aktionen wie Erstellen neuer Tasks, Anzeigen von Statistiken und Protokollen, Öffnen der Task-Eigenschaftenseiten, Scannen bestimmter Dateien oder Ordner oder sofortiges Durchführen von Aktualisierungs-Tasks.

Funktionsbeschreibung

Ort | Beschreibung | Beispiele
Die Konsole Klicken Sie mit der rechten Maustaste auf die VirusScan-Konsole, um die Funktionen der rechten Maustaste anzuzeigen. Welche Funktionen angezeigt werden, hängt davon ab, ob Sie in der Taskliste einen Task ausgewählt haben und um welchen Task es sich handelt.
  • Klicken Sie in der Konsole mit der rechten Maustaste auf einen Task, um seine Eigenschaften aufzurufen. Abhängig davon, welchen Task Sie ausgewählt haben, können Sie diesen teilweise auch starten, stoppen, aktivieren oder deaktivieren sowie die Statistiken und das Aktivitätsprotokoll anzeigen. Teilweise können Sie den Task auch umbenennen oder löschen.
  • Klicken Sie mit der rechten Maustaste auf einen freien Bereich der Konsole, um einen neue Scan- oder Aktualisierungs-Task zu erstellen.
Windows-Explorer Klicken Sie mit der rechten Maustaste auf eine ausgewählte Datei oder einen ausgewählten Ordner, um die Option Scannen auf Bedrohungen auszuführen. Für den Scan lässt sich eine Aktion auswählen:
  • Bereinigen: Entdeckung melden und bereinigen.
  • Fortsetzen: Entdeckung melden und mit dem Scannen fortfahren.

Falls Ihnen eine Datei oder ein Ordner verdächtig vorkommt, sollten Sie umgehend einen Scan durchführen.

Beim Starten des Scan-Vorgangs wird der On-Demand-Scanner direkt aufgerufen, und alle Scan-Einstellungen werden aktiviert. Wählen Sie die Option "Aktion" aus. Andere Scan-Einstellungen lassen sich nicht anpassen.

Die Taskleiste | Beschreibungen zu den Funktionen der rechten Maustaste für das VirusScan Enterprise-Symbol finden Sie unter Funktionsweise der Taskleistensymbole.


Funktionsweise der Taskleistensymbole

Nach der Installation von VirusScan Enterprise wird eines der folgenden Symbole in der Windows-Taskleiste angezeigt (sofern Sie dies bei der Installation so konfiguriert haben).

"M" in einem Schutzschild-Symbol

Wird bei von ePolicy Orchestrator verwalteten Systemen angezeigt, für die McAfee Agent, Version 4.5 oder höher, verwendet wird. Folgendes wird angezeigt:
  • Status: Dieses Symbol ändert sich nicht, um Warnungen zur Auslösung des Zugriffsschutzes oder die Deaktivierung des Scannens bei Zugriff auf von ePolicy Orchestrator verwalteten Clients mit McTray, Version 2.x oder höher (mit McAfee Agent 4.5 oder höher), anzugeben. Die Statusänderungen werden als Quickinfo angezeigt.
  • Quickinfos: Die Quickinfos des Symbols umfassen Folgendes:
    • McAfee-Status: OK – Normal. Mit den Optionen wird Folgendes angegeben:
      • Sicherheitsstatus anzeigen: Es wird ein Häkchen angezeigt.
      • Schnellkonfiguration | Virenscan bei Zugriff - An: Es wird ein Häkchen angezeigt.
    • McAfee-Status: Problem entdeckt – Scannen bei Zugriff deaktiviert. Mit den Optionen wird Folgendes angegeben:
      • Sicherheitsstatus anzeigen: Es wird ein Ausrufezeichen angezeigt.
        Hinweis: Klicken Sie auf Sicherheitsstatus anzeigen, um das Dialogfeld für den McAfee-Sicherheitsstatus für das Problem – "Scannen bei Zugriff deaktiviert" in der Statusspalte anzuzeigen.
      • Schnellkonfiguration | Virenscan bei Zugriff - Aus: Es wird kein Häkchen angezeigt.
    • McAfee-Status: Problem entdeckt – Zugriffsschutzereignis wurde ausgelöst. Mit den Optionen wird Folgendes angegeben:
      • Sicherheitsstatus anzeigen: Es wird ein Ausrufezeichen angezeigt.
        Hinweis: Klicken Sie auf Sicherheitsstatus anzeigen, um das Dialogfeld für den McAfee-Sicherheitsstatus für das Problem – "Weitere Informationen im Zugriffsschutzprotokoll" in der Statusspalte anzuzeigen.
      • Schnellkonfiguration | Virenscan bei Zugriff - An: Es wird ein Häkchen angezeigt.
  • Menüoptionen: Die Menüoptionen der rechten Maustaste umfassen Folgendes:
    • Sicherheit aktualisieren: Aktualisiert die DAT-Dateien und alle anderen Änderungen.
    • Schnellkonfiguration: Folgendes wird angezeigt:
      • Eigenschaften für Scan bei Zugriff: Öffnet die Eigenschaften des Zugriffsscanners.
      • Scannen bei Zugriff aktivieren oder deaktivieren: Aktiviert oder deaktiviert den On-Access-Scan.
      • Eigenschaften für Scan bei Zugriff: Öffnet die Eigenschaften des Zugriffsscanners.
      • Nachrichten vom Scannen bei Zugriff: Öffnet Statistiken oder Nachrichten vom Scannen bei Zugriff.
      • Zugriffsschutz-Protokolldatei öffnen: Öffnet die Protokolldatei.

    • Funktionen verwalten | VirusScan Enterprise: Öffnet die VirusScan-Konsole.
    • Computer scannen auf | Bedrohungen: Starten sofort einen Scan-Vorgang.
    • Sicherheitsstatus anzeigen: Zeigt das Dialogfeld für den McAfee-Sicherheitsstatus an.
    • McAfee Agent-Statusmonitor: Zeigt das Dialogfeld für den McAfee-Sicherheitsstatusmonitor an.
    • Info: Öffnet das Dialogfeld Info.

"M" in einem Feld

Wird bei Standalone-Systemen mit McTray 1.0 und bei von ePolicy Orchestrator verwalteten Systemen mit McAfee Agent, Version 4.0, angezeigt, für die McTray 1.0 verwendet wird. Folgendes wird angezeigt:
  • Status: Folgendes wird angezeigt:
    • "M" in einem Feld: Status "Normal".
    • "M" in einem Feld mit einem Ausrufezeichen: Es wurde ein Zugriffsschutzverletzungs-Ereignis ausgelöst oder das Scannen bei Zugriff ist deaktiviert. Mit den Menüoptionen der rechten Maustaste wird Folgendes angegeben:
      • "V" in einem Schutzschild mit einem Kreis und einem Strich: Gibt an, dass das Scannen bei Zugriff deaktiviert ist.
      • "V" in einem Schutzschild mit einem roten Rand: Gibt an, dass das Scannen bei Zugriff aktiviert ist, aber in der Zugriffsschutz-Protokolldatei nachgesehen werden soll.

  • Quickinfo: Zeigt "McAfee" an.
  • Menüoptionen: Die Menüoptionen der rechten Maustaste umfassen Folgendes:
    • VirusScan-Konsole: Öffnet die VirusScan-Konsole.
    • Scannen bei Zugriff aktivieren oder deaktivieren: Aktiviert oder deaktiviert den Zugriffsscanner.
    • Eigenschaften für Scan bei Zugriff: Öffnet die Eigenschaften des Zugriffsscanners.
    • Statistische Daten zum Scannen bei Zugriff: Öffnet Statistiken oder Nachrichten vom Scannen bei Zugriff.
    • Nachrichten vom Scannen bei Zugriff: Öffnet Statistiken oder Nachrichten vom Scannen bei Zugriff.
    • On-Demand-Scan: Erstellt einen einmaligen, konfigurierbaren On-Demand-Scan.
    • Jetzt aktualisieren: Führt einen sofortigen Aktualisierungs-Task aus.
    • Info zu VirusScan Enterprise: Öffnet das Dialogfeld Info.

"V" in einem Schutzschild-Symbol

Wird bei Standalone-Systemen ohne McTray 1.0 angezeigt. Folgendes wird angezeigt:
  • Status: Folgendes wird angezeigt:
    • "V" in einem Schutzschild: Normal.
    • "V" in einem Schutzschild mit einem Kreis und einem Strich: Gibt an, dass das Scannen bei Zugriff deaktiviert ist.
    • Ein "V" in einem Schutzschild mit einem roten Rand: Gibt an, dass das Scannen bei Zugriff aktiviert ist, aber in der Zugriffsschutz-Protokolldatei nachgesehen werden soll.
  • Quickinfos: Die Quickinfos umfassen Folgendes:
    • "V" in einem Schutzschild: McAfee OAS: aktiviert, normal.
    • "V" in einem Schutzschild mit einem Kreis und einem Strich: McAfee OAS: deaktiviert.
    • "V" in einem Schutzschild mit einem roten Rand: McAfee OAS: aktiviert, siehe Zugriffsschutz-Protokolldatei.

  • Menüoptionen: Die Menüoptionen der rechten Maustaste umfassen Folgendes:
    • Sicherheit aktualisieren: Aktualisiert DAT-Dateien und alle anderen Änderungen.
    • Schnellkonfiguration: Folgendes wird angezeigt:
      • Eigenschaften für Scan bei Zugriff: Öffnet die Eigenschaften des Zugriffsscanners.
      • Scannen bei Zugriff ein oder aus: Aktiviert oder deaktiviert den Zugriffsscanner.
      • Nachrichten vom Scannen bei Zugriff: Öffnet Statistiken oder Nachrichten vom Scannen bei Zugriff.
      • Zugriffsschutz-Protokolldatei öffnen: Öffnet die Protokolldatei.

    • Funktionen verwalten | VirusScan Enterprise: Öffnet die VirusScan-Konsole.
    • Computer scannen auf | Bedrohungen: Starten sofort einen Scan-Vorgang.
    • Sicherheitsstatus anzeigen: Zeigt das Dialogfeld für den McAfee-Sicherheitsstatus an.
    • McAfee Agent-Statusmonitor: Zeigt das Dialogfeld für den McAfee-Sicherheitsstatusmonitor an.
    • Info: Öffnet das Dialogfeld Info.


Erste Schritte

Nachdem die Software installiert ist, werden die im Lieferumfang des Produkts enthaltenen DAT-Dateien verwendet, die der Umgebung eine allgemeine Sicherheit bieten. Es wird empfohlen, vor der Bereitstellung des Produkts auf Client-Systemen die aktuellen DAT-Dateien abzurufen und die Konfiguration an Ihre Anforderungen anzupassen.

Nehmen Sie die folgenden Aktionen unmittelbar nach Installation des Produkts vor:

  1. Festlegen der Benutzeroberflächensicherheit. Konfigurieren und Anzeigen der Kennwortoptionen, um zu verhindern, dass Benutzer Zugriff auf spezifische Komponenten oder die gesamte VirusScan Enterprise-Benutzeroberfläche haben. Weitere Informationen finden Sie unter Zugriff auf die Benutzeroberfläche kontrollieren.
  2. DAT-Dateien aktualisieren. Durchführen einer Jetzt aktualisieren-Task, um sicherzustellen, dass Sie über die aktuellen DAT-Dateien verfügen. Weitere Informationen finden Sie unter Aktualisieren von Entdeckungsdefinitionen.
  3. Vermeiden von Intrusionen. Konfigurieren folgender Funktionen, um zu verhindern, dass potenzielle Bedrohungen auf Ihren Computer zugreifen:
    • Zugriffsschutz. Konfigurieren von Zugriffsschutzregeln, um unerwünschte Veränderungen an Ihrem Computer zu verhindern, und Aktivieren der Funktion, die das Beenden von McAfee-Prozessen verhindert. Weitere Informationen finden Sie unter Schützen der Systemzugriffspunkte.
    • Buffer Overflow-Schutz. Aktivieren des Buffer Overflow-Schutzes und Angeben von Ausschlüssen. Weitere Informationen finden Sie unter Blockieren von Buffer Overflow-Exploits.
    • Richtlinie für unerwünschte Programme. Konfigurieren der Richtlinie, die der Zugriffs-, der On-Demand- und der E-Mail-Scanner für die Entdeckung potenziell unerwünschter Programme verwenden. Auswählen von Kategorien unerwünschter Programme aus einer vordefinierten Liste zur Entdeckung und anschließendes Definieren zusätzlicher Programme, die entdeckt oder ausgeschlossen werden sollen. Weitere Informationen finden Sie unter Einschränken potenziell unerwünschter Programme.
  4. Entdecken von Intrusionen. Konfigurieren der folgenden Funktionen, damit potenzielle Bedrohungen auf Ihren Computern entdeckt werden, und bei einer Entdeckung entsprechende Maßnahmen ergriffen werden, über die Sie anschließend eine Benachrichtigung erhalten:
    • AutoUpdate. Konfigurieren von Aktualisierungs-Tasks, um die neuesten DAT-Dateien sowie Aktualisierungen für das Scan-Modul und Produkte abzurufen. Weitere Informationen finden Sie unter Aktualisieren von Entdeckungsdefinitionen.
    • Zugriffsscanner. Konfigurieren des Scanners für das Entdecken potenzieller Bedrohungen und das Ergreifen geeigneter Maßnahmen, wenn die Bedrohungen in Ihrer Umgebung entdeckt werden. Aktivieren des Scans nach unerwünschten Programmen und Scannen nach Cookies im Cookies-Ordner. Weitere Informationen finden Sie unter Scannen von Elementen bei Zugriff.
    • On-Demand-Scanner. Konfigurieren von Scan-Tasks für das Entdecken potenzieller Bedrohungen in Ihrer Umgebung und das Ergreifen geeigneter Maßnahmen. Aktivieren des Scans nach unerwünschten Programmen und Scannen nach Cookies im Cookies-Ordner und nach potenziell unerwünschten mit Spyware in Verbindung stehenden Registrierungseinträgen, die zuvor nicht bereinigt wurden. Weitere Informationen finden Sie unter On-Demand-Scan von Elementen.
    • E-Mail-Scanner. Konfigurieren von Empfangs- und On-Demand-Scans von Microsoft Outlook und Lotus Notes-E-Mail-Clients. Aktivieren des Scans nach unerwünschten Programmen. Weitere Informationen finden Sie unter E-Mail-Scannen bei Empfang und On-Demand.
  5. Senden von Warnungen und Isolieren von Bedrohungen. Konfigurieren Sie diese Funktionen so, dass Sie gewarnt werden, wenn Entdeckungen stattfinden, und verwalten Sie isolierte Elemente:
    • Warnungen und Benachrichtigungen. Konfigurieren der Art und des Zeitpunkts von Entdeckungsbenachrichtigungen und -warnungen. Weitere Informationen finden Sie unter Konfigurieren von Warnmeldungen und Benachrichtigungen.
    • Quarantine Manager-Richtlinie. Konfigurieren des Quarantäne-Ordners und der Dauer in Tagen, für die isolierte Elemente vor ihrer automatischen Löschung gespeichert werden. Weitere Informationen finden Sie unter Isolierte Elemente.
Verwandte Konzepte
Isolierte Elemente
Verwandte Aufgaben
Scannen von E-Mails bei Empfang und On-Demand‏
Verwandte Informationen
Steuern des Zugriffs auf die Benutzeroberfläche
Aktualisieren von Entdeckungsdefinitionen
Schützen der Systemzugriffspunkte
Blockieren von Buffer Overflow-Exploits
Einschränken potenziell unerwünschter Programme
Scannen von Elementen bei Zugriff
On-Demand-Scan von Elementen
Konfigurieren von Warnmeldungen und Benachrichtigungen


Teil I – Prävention: Vermeiden von Bedrohungen

Prävention ist der erste Schritt in einer Schutzstrategie, um zu verhindern, dass Bedrohungen Zugriff auf Ihr System erlangen.

Inhalt

  • Zugriffsschutz
  • Schützen der Systemzugriffspunkte
  • Blockieren von Buffer Overflow-Exploits
  • Einschränken potenziell unerwünschter Programme
  • Aktualisieren von Entdeckungsdefinitionen
  • Ausschließen von Scan-Elementen
  • Verwenden geplanter Tasks


Zugriffsschutz

Die Vermeidung von böswilligem Zugriff auf Ihr Client-System stellt Ihre erste Verteidigungslinie gegen Malware. Die Zugriffsschutzfunktion von VirusScan Enterprise vergleicht eine angeforderte Aktion mit einer Liste konfigurierter Regeln. Jede Regel kann so konfiguriert werden, dass Zugriffsverletzungen blockiert oder gemeldet oder blockiert und gemeldet werden, wenn sie stattfinden.

Der Zugriffsschutz verhindert unerwünschte Änderungen an Ihrem Computer, indem der Zugriff auf bestimmte Ports, Dateien, Freigaben, Registrierungsschlüssel und -werte eingeschränkt wird. Er schützt außerdem McAfee-Prozesse, indem verhindert wird, dass Benutzer diese beenden. Diese Schutzmaßnahme ist sowohl vor als auch während Ausbrüchen von entscheidender Bedeutung.

Diese Funktion verwendet vordefinierte und benutzerdefinierte Regeln, um anzugeben, auf welche Elemente zugegriffen werden kann und auf welche nicht. Jede Regel kann so konfiguriert werden, dass Zugriffsverletzungen blockiert oder gemeldet oder blockiert und gemeldet werden, wenn sie stattfinden. Vordefinierte Regeln und Kategorien können über die McAfee-Aktualisierungswebsites aktualisiert werden.

Hinweis: Der Zugriffsscanner, der Zugriffsverletzungen entdeckt, muss aktiviert sein, damit Zugriffsversuche auf Ports, Dateien, Freigaben, Registrierungsschlüssel und -Werte entdeckt werden.

Zugriffsmöglichkeiten für Bedrohungen

Die folgenden Elemente stellen die häufigsten Zugriffsmöglichkeiten für Bedrohungen dar:
  • Makros: Als Teil von Textverarbeitungsdokumenten oder Tabellenanwendungen.
  • Ausführbare Dateien: Scheinbar gutartige Programme können neben dem erwarteten Programm auch Viren enthalten. Einige häufige Dateierweiterungen sind beispielsweise .EXE, .COM, .VBS, .BAT, .HLP und .DLL.
  • E-Mail: Scherze, Spiele und Bilder als Teil von E-Mails mit Anlagen.
  • Skripts: Webseiten oder E-Mails zugeordnete Skripts wie ActiveX und JavaScript können Viren enthalten, wenn ihre Ausführung zugelassen wird.
  • Internet Relay Chat-Nachrichten (IRC): Mit diesen Nachrichten gesendete Dateien können einfach Malware als Teil der Nachricht enthalten. Automatische Startprozesse können beispielsweise Bedrohungen in Form von Würmern oder Trojanern enthalten.
  • Browser- und Anwendungshilfedateien: Beim Herunterladen dieser Hilfedateien ist das System eingebetteten Viren und ausführbaren Dateien ausgesetzt.
  • Kombinationen aller dieser Elemente: Erfahrene Malware-Entwickler kombinieren alle diese Übertragungsmethoden und betten eine Malware in eine andere ein, um auf Ihren Computer zuzugreifen.

Inhalt

Verwandte Konzepte
Stoppen von Zugriffsbedrohungen
Verwandte Informationen
Steuern des Zugriffs auf die Benutzeroberfläche


Stoppen von Zugriffsbedrohungen

Durch Aktivieren oder Ändern der Konfiguration für die Zugriffsschutzfunktion können Sie den Spyware-Schutz, den Antivirenschutz, den allgemeinen Schutz sowie den Schutz für virtuelle Computer konfigurieren und Ihre eigenen Schutzregeln definieren. Nachfolgend finden Sie den grundlegenden Prozess, der von VirusScan Enterprise zum Bereitstellen des Zugriffsschutzes verwendet wird.

Beim Auftreten einer Bedrohung ausgeführte Schritte

  1. Ein Benutzer oder Prozess versucht, eine Aktion auszuführen.
  2. Diese Aktion wird gemäß den definierten Regeln vom Zugriffsschutz überprüft.
  3. Wenn eine Regel nicht eingehalten wird, wird die vom Benutzer oder Prozess angeforderte Aktion gemäß den in den Regeln konfigurierten Informationen behandelt. Die Aktion führt beispielsweise zu keiner Reaktion, sie wird blockiert, oder sie wird blockiert, und es wird ein Bericht gesendet.
  4. Die Zugriffsschutz-Protokolldatei wird aktualisiert, und es wird ein Ereignis für den globalen ePolicy Orchestrator-Administrator generiert.

Beispiel für eine Zugriffsbedrohung

  1. Ein Benutzer lädt ein Programm, MyProgram.exe, aus dem Internet herunter.
    Hinweis: In diesem Beispiel stellt MyProgram.exe keine Malware dar.
  2. Der Benutzer startet das Programm, und es scheint, dass es wie erwartet gestartet wird.
  3. Von MyProgram.exe wird dann ein untergeordneter Prozess namens AnnoyMe.exe gestartet, und diese Datei versucht, das Betriebssystem zu ändern, um sicherzustellen, dass die Datei bei jedem Systemstart immer geladen wird.
  4. Der Zugriffsschutz verarbeitet die Anforderung und ordnet sie einer vorhandenen Regeln zu, die so konfiguriert ist, dass die Anforderung blockiert und gemeldet wird.
  5. Für AnnoyMe.exe wird der Zugriff verweigert, wenn die Datei versucht, das Betriebssystem zu ändern. Der Zugriffsschutz protokolliert die Details des Zugriffsversuchs und generiert eine Warnung für den globalen ePolicy Orchestrator-Administrator.

Protokollbericht und generierte Warnungen

Dies ist ein Beispiel für einen Zugriffsschutz-Protokolleintrag.

2/10/2010 11:00AM Blocked by Access Protection rule TestDomain\TestUser C:\Users\TestUser\Desktop\AnnoyMe.exe \REGISTRY\MACHINE\SOFTWARE\Microsoft\Window\CurrentVersion\Run\ Prevent programs registering to autorun

In dieser Tabelle sind die Daten aus dem vorherigen Zugriffsschutz-Protokolleintrag beschrieben:
Protokolleintrag | Beschreibung
2/10/2010 | Datum
11:00AM | Uhrzeit
Blocked by Access Protection rule | Ausgeführte Aktion
TestDomain\TestUser | Anmeldeinformationen
C:\Users\TestUser\Desktop\AnnoyMe.exe | Name des gegen die Regel verstoßenden Prozesses
\REGISTRY\MACHINE\SOFTWARE\Microsoft... | Ort, auf den der Prozess versucht hat, zuzugreifen
Prevent programs registering to autorun | Ausgelöste Zugriffsschutzregel

Ähnliche Informationen können mithilfe von ePolicy Orchestrator-Abfragen abgerufen werden. Ausführliche Informationen finden Sie unter Zugriff auf Abfragen und Dashboards.

Verwandte Informationen
Zugriff auf Abfragen und Dashboards


Steuern des Zugriffs auf die Benutzeroberfläche

Das Festlegen der Sicherheit für die Oberfläche auf Client-Computern ist ein wichtiger Bestandteil des Schutzes Ihrer Umgebung.

Als Administrator können Sie:
  • den Zugriff der Benutzer auf die VirusScan Enterprise-Benutzeroberfläche steuern.
  • Legen Sie ein Kennwort fest, um zu verhindern, dass Benutzer auf ausgewählte Funktionen zugreifen oder diese verändern.
  • Sperren und entsperren Sie die Benutzeroberfläche nach Bedarf.

Inhalt

Verwandte Konzepte
Welche Auswirkungen hat das Festlegen eines Kennworts auf den Benutzer?
Verwandte Aufgaben
Konfigurieren der Einstellungen für die Benutzeroberflächensicherheit


Welche Auswirkungen hat das Festlegen eines Kennworts auf den Benutzer?

Richten Sie ein Kennwort für die Benutzeroberfläche ein, um Benutzer mit schlechten Absichten abzuschrecken.

Wenn Sie die Benutzeroberfläche auf Client-Computern mit Kennwörtern schützen, hat dies Auswirkungen auf die folgenden Benutzer:

  • Normale Benutzer – Benutzer ohne Administratorenrechte. Benutzer ohne Administratorberechtigungen führen alle VirusScan Enterprise-Anwendungen im schreibgeschützten Modus aus. Sie können einige Konfigurationsparameter anzeigen, gespeicherte Scans durchführen sowie sofortige Scans und Aktualisierungen starten. Sie können keine Konfigurationsparameter ändern, gespeicherte Scan- und Aktualisierungs-Tasks erstellen, löschen oder ändern.
  • Administratoren – Benutzer mit Administratorrechten. Administratoren müssen das Kennwort eingeben, um auf die geschützten Registerkarten und Steuerelemente im Lese-/Schreibmodus zuzugreifen. Wenn für ein geschütztes Element kein Kennwort eingegeben wird, erfolgt die Anzeige im schreibgeschützten Modus.


Konfigurieren der Einstellungen für die Benutzeroberflächensicherheit

Verwenden Sie die Benutzeroberflächeneigenschaften Richtlinien für allgemeine Optionen, um die für die Benutzer verfügbaren Anzeige- und Kennwortoptionen zu konfigurieren.
Vorsicht:
Prüfen Sie die Auswirkungen auf die Sicherheit ganz genau, bevor Sie Änderungen an diesen Eigenschaften vornehmen. Mit diesen Optionen können Sie zulassen oder verweigern, dass Benutzer Änderungen an ihrer Sicherheitskonfiguration vornehmen, und verhindern, dass Systeme vor zahlreichen Malware-Angriffen geschützt sind.

Konfigurieren Sie die Benutzeroberflächeneigenschaften Richtlinien für allgemeine Optionen mit diesen Benutzeroberflächenkonsolen.


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die Benutzeroberflächeneigenschaften Richtlinien für allgemeine Optionen.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltfläche ? der Registerkarten.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Konfigurieren Sie auf der Registerkarte Anzeigeoptionen, welche VirusScan Enterprise-Taskleistensymbole den Benutzern angezeigt werden sollen, ob sie Verbindungen mit Remotesystemen herstellen können, und konfigurieren Sie die Sprachoptionseinstellungen des Benutzers.
  5. Konfigurieren Sie auf der Registerkarte Kennwortoptionen, welche VirusScan Enterprise-Tasks und Benutzeroberflächenoptionen die Benutzer mit dem richtigen Kennwort ändern können.


ePolicy Orchestrator 4.0

Konfigurieren Sie die Benutzeroberflächeneigenschaften Richtlinien für allgemeine Optionen.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltfläche ? der Registerkarten.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Konfigurieren Sie auf der Registerkarte Anzeigeoptionen, welche VirusScan Enterprise-Taskleistensymbole den Benutzern angezeigt werden sollen, ob sie Verbindungen mit Remotesystemen herstellen können, und konfigurieren Sie die Sprachoptionseinstellungen des Benutzers.
  5. Konfigurieren Sie auf der Registerkarte Kennwortoptionen, welche VirusScan Enterprise-Tasks und Benutzeroberflächenoptionen die Benutzer mit dem richtigen Kennwort ändern können.


VirusScan-Konsole

Konfigurieren Sie die Benutzeroberflächeneigenschaften Allgemeine Optionen.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltfläche Hilfe der Registerkarten.

  1. Klicken Sie auf Extras | Allgemeine Optionen, um das Konfigurationsdialogfeld Allgemein Optionen zu öffnen.
  2. Konfigurieren Sie auf der Registerkarte Anzeigeoptionen, welche VirusScan Enterprise-Taskleistensymbole den Benutzern angezeigt werden sollen, ob sie Verbindungen mit Remotesystemen herstellen können, und konfigurieren Sie die Sprachoptionseinstellungen des Benutzers.
  3. Konfigurieren Sie auf der Registerkarte Kennwortoptionen, welche VirusScan Enterprise-Tasks und Benutzeroberflächenoptionen die Benutzer mit dem richtigen Kennwort ändern können.


Schützen der Systemzugriffspunkte

Der Zugriffsschutz verhindert unerwünschte Änderungen an Ihrem Computer, indem der Zugriff auf bestimmte Ports, Dateien, Freigaben, Registrierungsschlüssel und -werte eingeschränkt wird. Er schützt außerdem McAfee-Prozesse, indem verhindert wird, dass Benutzer diese beenden. Diese Schutzmaßnahme ist sowohl vor als auch während Ausbrüchen von entscheidender Bedeutung.

Diese Funktion verwendet vordefinierte Regeln und Kategorien sowie benutzerdefinierte Regeln, um anzugeben, auf welche Elemente zugegriffen werden kann und auf welche nicht. Jede Regel kann so konfiguriert werden, dass Zugriffspunktverletzungen sofort beim Auftreten blockiert und gemeldet werden. Vordefinierte Regeln und Kategorien unterliegen den Inhaltsaktualisierungen der McAfee-Aktualisierungs-Websites.

Inhalt

Verwandte Konzepte
Zugriffspunktverletzungen und wie VirusScan Enterprise darauf reagiert
Verwandte Aufgaben
Konfigurieren der Zugriffsschutzeinstellungen
Verwandte Verweise
Definieren von Zugriffschutzregeln
Typen benutzerdefinierter Regeln


Definieren von Zugriffschutzregeln

Folgende Regeltypen werden unterschieden, die drei Sicherheitsstufen bieten.

Regeltyp-Beschreibungen

Regeltyp Beschreibung
Antivirus

Diese vorkonfigurierten Regeln schützen Ihren Computer vor häufigen Auswirkungen von Malware-Bedrohungen. Sie können die Konfiguration aktivieren, deaktivieren und ändern, Sie können diese Regeln jedoch nicht löschen.

Zwei Regelbeispiele:

  • Schützt vor Deaktivierung oder Änderung wichtiger Vorgänge, verhindert das externe Erstellen, Ändern oder Hijacking ausführbarer Dateien sowie das Spoofing von Windows-Prozessen und Versenden von Mass-Mailer-Würmern.
  • Schützt Ihre Adressbuchdateien vor Kennwort- und E-Mail-Adressdiebstahl.

Diese Sicherheitsebenen gelten für Antivirus-Regeln:

  • Standardschutz
  • Maximaler Schutz
  • Ausbruchskontrolle
Common

Diese vorkonfigurierten Regeln verhindern das Verändern häufig benutzter Dateien und Einstellungen. Sie können die Konfiguration aktivieren, deaktivieren und ändern, Sie können diese Regeln jedoch nicht löschen.

Drei Regelbeispiele:

  • Verhindern, dass Veränderungen an McAfee-Dateien und Einstellungen vorgenommen werden.
  • Schützen von Mozilla- und Firefox-Dateien und Einstellungen sowie Internet Explorer- und Netzwerkeinstellungen.
  • Verhindern, dass Browser Helper Objects installiert und Programme aus dem Temp-Ordner automatisch ausgeführt werden.

Diese Sicherheitsebenen gelten für die Common-Regeln.

  • Standardschutz
  • Maximaler Schutz
Schutz virtueller Computer

Diese vorkonfigurierten Regeln verhindern das Beenden von VMWare-Prozessen und das Verändern von VMWare-Dateien. Sie können die Konfiguration aktivieren, deaktivieren und ändern, Sie können diese Regeln jedoch nicht löschen.

Einige Beispielregeln:
  • Verhindern, dass VMWare-Prozesse beendet werden.
  • Verhindern, dass Änderungen an Dateien von VMWare Workstation, VMWare Server oder virtuellen Computern vorgenommen werden.
Benutzerdefiniert

Diese benutzerdefinierten Regeln ergänzen den Schutz durch die Antivirus- und Common-Regeln.

Anti-Spyware

Einige Beispielregeln:
  • Schützen der Favoriten und Einstellungen in Internet Explorer.
  • Ausführen von Skripts aus dem Temp-Ordner verhindern

Beschreibungen der Schutzebenen

Schutzebene | Beschreibung
Standardschutz | AntiVirus- und Common-Regeln für den Schutz einiger wichtiger Einstellungen und Dateien vor Veränderung. Die Installation und Ausführung legitimer Software ist jedoch im Allgemeinen möglich.
Maximaler Schutz | Antivirus- und Common-Regeln, die die wichtigsten Einstellungen und Dateien vor Veränderung schützen. Diese Ebene geht über den Standardschutz hinaus, hindert Sie jedoch möglicherweise an der Installation legitimer Software. Wenn Sie Probleme bei der Installation eines Softwareprogramms haben, empfehlen wir, die Funktion Zugriffsschutz zunächst zu deaktivieren. Aktivieren Sie die Funktion aber nach Fertigstellung der Installation unbedingt wieder.
Ausbruchskontrolle | Virenschutzregeln, die den Zugriff bösartiger Codes auf den Computer blockieren, bis eine DAT-Datei veröffentlicht wird. Diese Regeln sind so vorkonfiguriert, dass der Zugriff auf Freigaben während eines Ausbruchs blockiert wird.


Zugriffspunktverletzungen und wie VirusScan Enterprise darauf reagiert

Eine Zugriffsverletzung tritt auf, wenn ein eingeschränkter Benutzer oder Prozess versucht, eingeschränkte Komponenten des Computers zu starten, anzuhalten oder darauf zuzugreifen.

Wenn eine Zugriffspunktverletzung stattfindet:

  • Wenn Sie die Option Melden für die Regel ausgewählt haben, die die Verletzung entdeckt hat, werden die Informationen im Aktivitätsprotokoll aufgezeichnet.
  • Wenn Sie das Dialogfeld Warnungseigenschaften entsprechend konfiguriert haben, wird das Ereignis an das lokale Ereignisprotokoll und an SNMP gesendet.
  • Berichte zu Ereignissen werden an Alert Manager und ePolicy Orchestrator gesendet, sofern Sie das jeweilige Produkt entsprechend konfiguriert haben.
  • Mit den Aktionen Blockieren und Melden für eine Regel wird bestimmt, was geschieht, wenn eine Regel eine Verletzung entdeckt.
  • Auf dem Standalone-Client-System bleibt das Taskleistensymbol für 30 Minuten lang rot umrandet, sofern Sie es nicht zurücksetzen.
    Hinweis: Wenn Sie das Taskleistensymbol zurücksetzen möchten, öffnen Sie über das Taskleistensymbol die Zugriffsschutz-Protokolldatei. Das Symbol wird nicht auf seinen normalen Status zurückgesetzt, wenn Sie dieses Aktivitätsprotokoll auf andere Weise öffnen.


Typen benutzerdefinierter Regeln

Beim Konfigurieren einer neuen benutzerdefinierten Zugriffsschutzregel können Sie Port-Blockierungs-, Datei- und Ordnerblockierungs- sowie Registrierungsblockierungsregeln erstellen.

In der folgenden Tabelle sind diese Regeln beschrieben.

Regelbeschreibungen

Regel | Beschreibung
Port-Blockierungsregel Ermöglicht das Blockieren des eingehenden oder ausgehenden Netzwerkverkehrs für bestimmte Ports oder Port-Bereiche.
Hinweis: Wenn Sie einen Port blockieren, wird der Zugriff über die Protokolle TCP (Transmission Control Protocol) und UDP (User Datagram Protocol) blockiert.
Hinweis: Beim Blockieren eines Ports werden alle Protokolle blockiert, die diesen Port oder Port-Bereich verwenden. Beispielsweise wird der Zugriff über die Protokolle TCP (Transmission Control Protocol) und UDP (User Datagram Protocol) blockiert.
Datei-/Ordner-Blockierungsregel Blockiert den Schreibzugriff auf Dateien und Ordner, Dateiausschlüsse und neue Dateierstellungs- und Dateilöschvorgänge.
Hinweis: Wenn Sie den Zugriff auf eine Datei oder einen Ordner beschränkt haben, bleibt die Beschränkung in Kraft, bis sie vom Administrator aufgehoben wird. Dadurch werden Intrusionen verhindert, und die Verbreitung während eines Ausbruchs wird gestoppt.
Registrierungsblockierungsregel | Schützt Registrierungsschlüssel oder -werte durch Blockieren der folgenden Aktionen: schreiben, erstellen oder löschen.


Konfigurieren der Zugriffsschutzeinstellungen

Verwenden Sie Zugriffsschutzregeln, um Ihre Systemzugriffspunkte zu schützen und die Beendigung von McAfee-Prozessen zu verhindern.
Vorsicht:
Wenn beim Aktivieren des Zugriffsschutzes zum Verhindern, dass die McAfee-Dienste angehalten werden, ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
Es gibt zwei Typen von Zugriffsschutzregeln, die Sie konfigurieren können.
  • Vordefinierte Regeln – Sie ermöglichen Folgendes:
    • Öffnen der Zugriffsschutzregel-Kategorie in einer der Benutzeroberflächenkonsolen
    • Auswählen der Blockier- und Meldeaktion, die bei Verletzung der Regel ausgeführt werden soll
  • Benutzerdefinierte Regeln – Sie ermöglichen Folgendes:
    • Erstellen der benutzerdefinierten Regelkategorie mithilfe einer der Benutzeroberflächenkonsolen
    • Auswählen des von der Regel erzwungenen Blockierungstyps: Port-Blockierung, Datei- und Ordnerblockierung oder Registrierungsblockierung
    • Konfigurieren der Regeldetails
    • Speichern der Regel und künftiges Ändern der Regel (bei Bedarf)

Tasks

Verwandte Aufgaben
Konfigurieren von vordefinierten Regeln
Konfigurieren von benutzerdefinierten Regeln
Entfernen von benutzerdefinierten Regeln
Verwandte Verweise
Optionen für Port-Blockierungsregeln
Optionen für Datei- und Ordnerblockierungsregeln
Optionen für Registrierungsblockierungsregeln
Optionen zum Einbeziehen oder Ausschließen bestimmter Prozesse


Konfigurieren von vordefinierten Regeln

Schützen Sie Ihren Computer vor unerwünschten Änderungen, indem Sie vordefinierte Regeln verwenden. Diese Regeln können aktiviert und deaktiviert, aber nicht gelöscht werden.

Die vordefinierten Regeln umfassen Folgendes:
  • Standardmäßiger Spyware-Schutz
  • Maximaler Spyware-Schutz
  • Standardmäßiger Virenschutz
  • Maximaler Virenschutz
  • Kontrolle bei Virusausbrüchen
  • Common – Standardschutz
  • Common – Maximaler Schutz
  • Schutz virtueller Computer

Detaillierte Informationen zu diesen vordefinierten Zugriffsschutzregeln finden Sie unter Definieren von Zugriffschutzregeln.

Konfigurieren Sie die vordefinierten Zugriffsschutzregeln mithilfe einer dieser Benutzeroberflächenkonsolen.


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie in den Zugriffsschutzrichtlinien die vordefinierten Zugriffsschutzregeln.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Zugriffsschutzrichtlinie auf die Registerkarte Zugriffsschutz, um die Zugriffsschutzregeln anzuzeigen.
  5. Wählen Sie im linken Bereich eine der vordefinierten Regelkategorien aus, uns wählen Sie dann im rechten Bereich die gewünschte Regel aus.
  6. Konfigurieren Sie die Option Blockieren oder Melden, oder konfigurieren Sie sowohl die Option Blockieren als auch die Option Melden.
  7. Klicken Sie auf Bearbeiten, um die Regeldetails zu ändern.


ePolicy Orchestrator 4.0

Konfigurieren Sie in den Zugriffsschutzrichtlinien die vordefinierten Zugriffsschutzregeln.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Zugriffsschutzrichtlinie auf die Registerkarte Zugriffsschutz, um die Zugriffsschutzregeln anzuzeigen.
  5. Wählen Sie im linken Bereich eine der vordefinierten Regelkategorien aus, uns wählen Sie dann im rechten Bereich die gewünschte Regel aus.
  6. Konfigurieren Sie die Option Blockieren oder Melden, oder konfigurieren Sie sowohl die Option Blockieren als auch die Option Melden.
  7. Klicken Sie auf Bearbeiten, um die Regeldetails zu ändern.


VirusScan-Konsole

Konfigurieren Sie in den Zugriffsschutzeigenschaften die vordefinierten Zugriffsschutzregeln.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Zugriffsschutz, und klicken Sie dann auf Eigenschaften, um das Dialogfeld zu öffnen.
  2. Klicken Sie im Dialogfeld Zugriffsschutzrichtlinie auf die Registerkarte Zugriffsschutz, um die Zugriffsschutzregeln anzuzeigen.
  3. Wählen Sie im linken Bereich eine der vordefinierten Regelkategorien aus, uns wählen Sie dann im rechten Bereich die gewünschte Regel aus.
  4. Konfigurieren Sie die Option Blockieren oder Melden, oder konfigurieren Sie sowohl die Option Blockieren als auch die Option Melden.
  5. Klicken Sie auf Bearbeiten, um die Regeldetails zu ändern.


Konfigurieren von benutzerdefinierten Regeln

Erstellen und bearbeiten Sie benutzerdefinierte Regeln, um den durch die vordefinierten Regeln gebotenen Schutz zusätzlich zu unterstützen.

Detaillierte Informationen zu den vordefinierten Zugriffsschutzregeln finden Sie unter Definieren von Zugriffschutzregeln.

Erstellen und bearbeiten Sie die benutzerdefinierten Zugriffsschutzregeln mithilfe einer dieser Benutzeroberflächenkonsolen.


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie in den Zugriffsschutzrichtlinien die benutzerdefinierten Zugriffsschutzregeln.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Wählen Sie im linken Bereich die Kategorie Benutzerdefinierte Regeln aus, und klicken Sie dann auf Neu, um das Dialogfeld Neuen Regeltyp auswählen zu öffnen.
  5. Wählen Sie den Regeltyp aus, und klicken Sie auf OK. Weitere Informationen hierzu finden Sie unter Typen benutzerdefinierter Regeln. Welches Zugriffsregel-Dialogfeld angezeigt wird, hängt vom ausgewählten Regeltyp ab.
  6. Konfigurieren Sie diese Zugriffsregeldetails.
    • Zugriffsschutzregel für Netzwerk-Port: Informationen finden Sie in der Optionstabelle unter Optionen für Port-Blockierungsregeln.
    • Zugriffsschutzregel für Datei/Ordner: Informationen finden Sie in der Optionstabelle unter Optionen für Datei- und Ordnerblockierungsregeln.
    • Zugriffsschutzregel für Registrierungszugriff: Informationen finden Sie in der Optionstabelle unter Optionen für Registrierungsblockierungsregeln.
    Hinweis: Informationen zum Konfigurieren der einzubeziehenden und auszuschließenden Prozesse finden Sie unter Optionen zum Einbeziehen oder Ausschließen bestimmter Prozesse.
  7. Klicken Sie auf OK. Die neue benutzerdefinierte Regel wird im rechten Bereich unter Blockieren/Melden/Regeln angezeigt. Klicken Sie zum Ändern der neuen Regel auf die Regel und dann auf Bearbeiten.


ePolicy Orchestrator 4.0

Konfigurieren Sie in den Zugriffsschutzrichtlinien die benutzerdefinierten Zugriffsschutzregeln.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Wählen Sie im linken Bereich die Kategorie Benutzerdefinierte Regeln aus, und klicken Sie dann auf Neu, um das Dialogfeld Neuen Regeltyp auswählen zu öffnen.
  5. Wählen Sie den Regeltyp aus, und klicken Sie auf OK. Weitere Informationen hierzu finden Sie unter Typen benutzerdefinierter Regeln. Welches Zugriffsregel-Dialogfeld angezeigt wird, hängt vom ausgewählten Regeltyp ab.
  6. Konfigurieren Sie diese Zugriffsregeldetails.
    • Zugriffsschutzregel für Netzwerk-Port: Informationen finden Sie in der Optionstabelle unter Optionen für Port-Blockierungsregeln.
    • Zugriffsschutzregel für Datei/Ordner: Informationen finden Sie in der Optionstabelle unter Optionen für Datei- und Ordnerblockierungsregeln.
    • Zugriffsschutzregel für Registrierungszugriff: Informationen finden Sie in der Optionstabelle unter Optionen für Registrierungsblockierungsregeln.
    Hinweis: Informationen zum Konfigurieren der einzubeziehenden und auszuschließenden Prozesse finden Sie unter Optionen zum Einbeziehen oder Ausschließen bestimmter Prozesse.
  7. Klicken Sie auf OK. Die neue benutzerdefinierte Regel wird im rechten Bereich unter Blockieren/Melden/Regeln angezeigt. Klicken Sie zum Ändern der neuen Regel auf die Regel und dann auf Bearbeiten.


VirusScan-Konsole

Konfigurieren Sie in den Zugriffsschutzeigenschaften die benutzerdefinierten Zugriffsschutzregeln.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Zugriffsschutz, und klicken Sie dann auf Eigenschaften, um das Dialogfeld zu öffnen.
  2. Wählen Sie im linken Bereich die Kategorie Benutzerdefinierte Regeln aus, und klicken Sie dann auf Neu, um das Dialogfeld Benutzerdefinierte Regeln zu öffnen.
  3. Wählen Sie den Regeltyp aus, und klicken Sie auf OK. Weitere Informationen hierzu finden Sie unter Typen benutzerdefinierter Regeln. Welches Zugriffsregel-Dialogfeld angezeigt wird, hängt vom ausgewählten Regeltyp ab.
  4. Konfigurieren Sie diese Zugriffsregeldetails.
    • Zugriffsschutzregel für Netzwerk-Port: Informationen finden Sie in der Optionstabelle unter Optionen für Port-Blockierungsregeln.
    • Zugriffsschutzregel für Datei/Ordner: Informationen finden Sie in der Optionstabelle unter Optionen für Datei- und Ordnerblockierungsregeln.
    • Zugriffsschutzregel für Registrierungszugriff: Informationen finden Sie in der Optionstabelle unter Optionen für Registrierungsblockierungsregeln.
    Hinweis: Informationen zum Konfigurieren der einzubeziehenden und auszuschließenden Prozesse finden Sie unter Optionen zum Einbeziehen oder Ausschließen bestimmter Prozesse.
  5. Klicken Sie auf OK. Die neue benutzerdefinierte Regel wird im rechten Bereich der Spalte Regeln angezeigt. Klicken Sie zum Ändern der neuen Regel auf die Regel und dann auf Bearbeiten.


Optionen für Port-Blockierungsregeln

Port-Blockierungsregeln verhindern, dass Benutzer auf angegebene eingehende und ausgehende Ports zugreifen und dass andere Computer auf den Computer zugreifen.

Optionsbeschreibungen

Option | Definition
Regelname | Geben Sie den Namen der Regel ein.
Einzubeziehende Prozesse | Beschränkt den Zugriff auf die angegebenen Prozesse.
Auszuschließende Prozesse | Erlaubt den Zugriff auf die angegebenen Prozesse.
Start-Port | Geben Sie die erste Port-Nummer ein. Damit kann entweder ein einzelner Port oder der Anfang eines Port-Bereichs angegeben werden. Hinweis: Wenn Sie einen Port blockieren, der vom McAfee- oder Host Intrusion Prevention-Agenten verwendet wird, werden die Agentenvorgänge als vertrauenswürdig eingestuft und können mit dem blockierten Port kommunizieren. Jeglicher andere Verkehr, der nicht mit diesen Agentenvorgängen in Zusammenhang steht, wird blockiert.
Letzter Port | Geben Sie die letzte Port-Nummer in einem Port-Bereich an.
Eingehend | Verhindert, dass Systeme aus dem Netzwerk auf die angegebenen Ports zugreifen.
Ausgehend | Verhindert, dass lokale Prozesse auf die angegebenen Ports im Netzwerk zugreifen.


Optionen für Datei- und Ordnerblockierungsregeln

Datei- und Ordnerblockierungsregeln verhindern, dass nicht autorisierte Benutzer angegebene Dateien oder Ordner ändern, öffnen oder löschen.

Optionsbeschreibungen

Option | Definition
Regelname | Geben Sie den Namen der Regel ein.
Einzubeziehende Prozesse | Beschränkt den Zugriff auf die angegebenen Prozesse.
Auszuschließende Prozesse | Erlaubt den Zugriff auf die angegebenen Prozesse.
Name der zu blockierenden Datei oder des zu blockierenden Ordners | Blockieren Sie den Zugriff auf die angegebene Datei bzw. den angegebenen Ordner.
Datei durchsuchen | Gehen Sie zur gewünschten Datei.
Ordner durchsuchen | Gehen Sie zum gewünschten Ordner.
Lesezugriff auf Dateien | Blockieren Sie den Lesezugriff auf die angegebenen Dateien.
Schreibzugriff auf Dateien | Blockieren Sie den Schreibzugriff auf die angegebenen Dateien.
Ausgeführte Dateien | Blockieren Sie das Ausführen von Dateien im angegebenen Ordner.
Erstellen neuer Dateien | Blockieren Sie das Erstellen neuer Dateien im angegebenen Ordner.
Löschen von Dateien | Blockieren Sie das Löschen von Dateien aus dem angegebenen Ordner.


Optionen für Registrierungsblockierungsregeln

Mit Registrierungsblockierungsregeln wird verhindert, dass Benutzer oder unerwünschte Programme angegebene Registrierungsschlüssel und -werte ändern, öffnen oder löschen.

Hinweis: Verwenden Sie beim Erstellen einer Registrierungsblockierungsregel die am besten passende Abkürzung für die Registrierungseintragsunterstruktur. Wählen Sie beispielsweise zum Blockieren von HKLM\System\CurrentControlSet\Services\MyService den HKCCS-Eintrag anstelle von HKLM aus.

Optionsbeschreibungen

Option | Definition
Regelname | Geben Sie den Namen der Regel an.
Einzubeziehende Prozesse | Beschränkt den Zugriff auf die angegebenen Prozesse.
Auszuschließende Prozesse | Erlaubt den Zugriff auf die angegebenen Prozesse.
Zu schützender Registrierungsschlüssel oder Wert Schützen Sie diesen Registrierungsschlüssel oder Wert:
  • Wählen Sie aus der Dropdown-Liste einen Root-Schlüssel oder -Wert aus.
  • Geben Sie einen Registrierungsschlüssel oder Wert in das Textfeld ein.
Die Auswahl des Root-Schlüssels oder -Werts aus der Dropdown-Liste ist optional. Verwenden Sie eine der folgenden Methoden, um den Schlüssel oder Wert anzugeben:
  • Wählen Sie den Root-Schlüssel oder -Wert aus der Dropdown-Liste aus, und geben Sie den Pfad zu diesem Schlüssel oder Wert in das Textfeld ein.
  • Geben Sie den vollständigen Pfad zu diesem Schlüssel oder Wert in das Textfeld ein.
Regeltyp Wählen Sie den Regeltyp aus:
  • Schlüssel: Diese Regel schützt den angegebenen Registrierungsschlüssel.
  • Wert: Diese Regel schützt den angegebenen Wert.
In Schlüssel oder Wert schreiben | Blockiert das Schreiben in den angegebenen Schlüssel oder Wert.
Schlüssel oder Wert erstellen | Blockiert das Erstellen eines angegebenen Schlüssels oder Werts.
Schlüssel oder Wert löschen | Blockiert das Löschen eines angegebenen Schlüssels oder Werts.


Optionen zum Einbeziehen oder Ausschließen bestimmter Prozesse

Optionsbeschreibungen

Wenn Sie die Regeldetails wie den Namen und die einzubeziehenden oder auszuschließenden Prozesse ändern möchten, verwenden Sie Zugriffsschutz, und klicken Sie auf Bearbeiten.

Option | Beschreibung
Regelname | Der Name dieser Regel. Zum Beispiel: Deaktivieren des Registrierungseditors und des Taskmanagers verhindern
Einzubeziehende Prozesse | Beschränken Sie den Zugriff auf diese Prozesse. Verwenden Sie den genauen Prozessnamen oder einen Platzhalter, um eine breite Palette von Prozessen wie *.exe anzugeben, und fügen Sie anschließend Ausschlüsse für bestimmte legitime Prozesse hinzu, beispielsweise "Setup.exe".
Auszuschließende Prozesse | Gestatten Sie den Zugriff auf diese Prozesse. Verwenden Sie den genauen Prozessnamen. Legen Sie beispielsweise folgende Ausnahmen fest: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe


Entfernen von benutzerdefinierten Regeln

Entfernen Sie Regeln, die Sie erstellt haben, aber nicht mehr verwenden.

Entfernen Sie die benutzerdefinierten Regeln mithilfe einer dieser Benutzeroberflächenkonsolen.


ePolicy Orchestrator 4.5 oder 4.6

Entfernen Sie aus den Zugriffsschutzrichtlinie Regeln, die Sie erstellt haben, aber nicht mehr verwenden.

Task

Optionsbeschreibungen erhalten Sie, indem Sie auf das ? oder Hilfe-Symbol der Benutzeroberfläche klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie im linken Bereich auf die Kategorie Benutzerdefinierte Regeln, und wählen Sie anschließend im rechten Bereich die Regel aus, die Sie entfernen möchten.
  5. Klicken Sie auf Löschen.
    Hinweis: Sie können eine Regel deaktivieren, ohne sie zu löschen, indem Sie die Auswahl der Optionen Blockieren und Melden aufheben. Sie können die Regel, falls erforderlich, erneut aktivieren.


ePolicy Orchestrator 4.0

Entfernen Sie aus den Zugriffsschutzrichtlinie Regeln, die Sie erstellt haben, aber nicht mehr verwenden.

Task

Optionsbeschreibungen erhalten Sie, indem Sie auf das ? oder Hilfe-Symbol der Benutzeroberfläche klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie im linken Bereich auf die Kategorie Benutzerdefinierte Regeln, und wählen Sie anschließend im rechten Bereich die Regel aus, die Sie entfernen möchten.
  5. Klicken Sie auf Löschen.
    Hinweis: Sie können eine Regel deaktivieren, ohne sie zu löschen, indem Sie die Auswahl der Optionen Blockieren und Melden aufheben. Sie können die Regel, falls erforderlich, erneut aktivieren.


VirusScan-Konsole

Entfernen Sie aus den Zugriffsschutzeigenschaften Regeln, die Sie erstellt haben, aber nicht mehr verwenden.

Entfernen Sie die benutzerdefinierten Regeln mithilfe einer dieser Benutzeroberflächenkonsolen.

Task

Optionsbeschreibungen erhalten Sie, indem Sie auf das ? oder Hilfe-Symbol der Benutzeroberfläche klicken.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Zugriffsschutz, und klicken Sie dann auf Eigenschaften, um das Dialogfeld zu öffnen.
  2. Klicken Sie im linken Bereich auf die Kategorie Benutzerdefinierte Regeln, und wählen Sie anschließend im rechten Bereich die Regel aus, die Sie entfernen möchten.
  3. Klicken Sie auf Löschen.
    Hinweis: Sie können eine Regel deaktivieren, ohne sie zu löschen, indem Sie die Auswahl der Optionen Blockieren und Melden aufheben. Sie können die Regel, falls erforderlich, erneut aktivieren.


Blockieren von Buffer Overflow-Exploits

Durch den Buffer Overflow-Schutz wird verhindert, dass ein Buffer Overflow dazu genutzt werden kann, beliebigen Code auf Ihrem Computer auszuführen. Er überwacht im Benutzermodus ausgeführte API-Aufrufe und erkennt, wenn diese das Ergebnis eines Buffer Overflows sind.

Wenn eine Entdeckung stattfindet, werden die Informationen im Aktivitätsprotokoll aufgezeichnet und im Dialogfeld Nachrichten vom Scannen bei Zugriff angezeigt, wenn diese Optionen entsprechend konfiguriert wurden.

Von VirusScan Enterprise wird eine DAT-Datei für Buffer Overflows und den Zugriffsschutz verwendet, um rund 30 Anwendungen wie Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word und MSN Messenger zu schützen.

Inhalt

Verwandte Konzepte
Auftreten von Buffer Overflow-Exploits
Verwandte Aufgaben
Konfigurieren des Buffer Overflow-Schutzes


Auftreten von Buffer Overflow-Exploits

Angreifer verwenden Buffer Overflow-Exploits zum Ausführen von Code, indem die für einen Eingabeprozess reservierten Speicherpuffer mit fester Größe überflutet werden. Mit diesem Code kann der Angreifer den Zielcomputer übernehmen oder seine Dateien schädigen.

Es gibt zwei Typen von Buffer Overflow-Exploits:
  • Heap-basierte Angriffe: Sie überfluten den für ein Programm reservierten Speicherplatz, sind aber schwer auszuführen und selten.
  • Stapelbasierte Angriffe: — Sie verwenden die Stapelspeicherobjekte zum Speichern von Benutzereingaben und stellen den häufigsten Typ von Angriffen dar.
Die folgenden Prozesse stellen stapelbasierte Buffer Overflow-Angriffe dar:
  1. Normaler Stapelspeicherprozess: Das Stapelspeicherobjekt mit fester Größe ist in der Regel leer und wartet auf Benutzereingaben. Wenn ein Programm Eingaben des Benutzers empfängt, werden die Daten am Anfang des Stapels gespeichert, und ihnen wird eine Absenderspeicheradresse zugewiesen. Beim Verarbeiten des Stapels werden die Eingaben des Benutzers an die vom Programm angegebene Absenderadresse gesendet.
  2. Stapelüberlauf: Beim Schreiben des Programms wird eine bestimmte Menge an Speicherplatz für die Daten reserviert. Der Stapel läuft über, wenn die Menge der geschriebenen Daten größer ist als der für sie im Stapelspeicher reservierte Speicherplatz. Dies stellt nur in Kombination mit bösartigen Eingaben ein Problem dar.
  3. Ausnutzen des Überlaufs: Wenn das Programm darauf wartet, dass ein Benutzer seinen Namen eingibt, aber der Angreifer einen ausführbaren Befehl eingibt, der die Stapelgröße überschreitet, wird der Befehl außerhalb des reservierten Speicherplatzes gespeichert.
  4. Ausführen des bösartigen Codes: Der Befehl wird nicht automatisch ausgeführt, nur weil er den Stapelpufferspeicherplatz überschreitet. Dies könnte jedoch der Fall sein, wenn vom Angreifer eine Absenderadresse angegeben wird, die auf den bösartigen Befehl verweist. Zunächst stürzt das Programm aufgrund des Buffer Overflows ab, aber es versucht, eine Wiederherstellung vorzunehmen, indem es die vom Angreifer angegebene Absenderadresse verwendet. Wenn es sich bei der Absenderadresse um eine gültige Adresse handelt, wird der bösartige Befehl ausgeführt.
  5. Ausnutzen der Berechtigungen: Da Programme in der Regel im Kernel-Modus oder mit von einem Dienstkonto geerbten Berechtigungen ausgeführt werden, wird der bösartige Code mit denselben Berechtigungen wie die beschädigte Anwendung ausgeführt. Dies bedeutet, der Angreifer könnte vollständige Kontrolle über das Betriebssystem erlangen.


Konfigurieren des Buffer Overflow-Schutzes

Sie müssen die Buffer Overflow-Schutzrichtlinien konfigurieren, um zu verhindern, dass von Anwendungen beliebiger Code auf dem Computer ausgeführt werden kann.

Konfigurieren Sie die Buffer Overflow-Schutzrichtlinie mithilfe der folgenden Benutzeroberflächenkonsolen.


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die Buffer Overflow-Schutzrichtlinie mithilfe dieser Benutzeroberflächenkonsolen.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Richtlinie für den Pufferüberlaufschutz auf die Registerkarte Pufferüberlaufschutz, und konfigurieren Sie Folgendes:
    1. Aktivieren Sie Einstellungen für Pufferüberlauf und den verwendeten Schutzmodus. Konfigurieren Sie den Schutzmodus so, dass Exploits blockiert werden oder einfach eine Nachricht gesendet und das Ereignis protokolliert wird.
    2. Aktivieren Sie Client-System-Warnungen, die beim Auftreten eines Buffer Overflow-Exploits gesendet werden.
    3. Konfigurieren Sie Pufferüberlaufausnahmen für bestimmte API-Werte (Application Programming Interface, Anwendungsprogrammierschnittstelle) sowie die optionalen Prozesse und Modulnamen, die ausgeschlossen werden sollen.
  5. Klicken Sie auf die Registerkarte Berichte, aktivieren Sie die Scan-Aktivitätsprotokolldateien, und geben Sie ihren Speicherort, die Größe und das Format an.
    Hinweis: Diese Protokolldateien sind beim Diagnostizieren von Sicherheitsbedrohungen sehr hilfreich, und mit ihnen können die gegen diese Bedrohungen zu ergreifenden Maßnahmen ermittelt werden.


ePolicy Orchestrator 4.0

Konfigurieren Sie die Buffer Overflow-Schutzrichtlinie mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Richtlinie für den Pufferüberlaufschutz auf die Registerkarte Pufferüberlaufschutz, und konfigurieren Sie Folgendes:
    1. Aktivieren Sie Einstellungen für Pufferüberlauf und den verwendeten Schutzmodus. Konfigurieren Sie den Schutzmodus so, dass Exploits blockiert werden oder einfach eine Nachricht gesendet und das Ereignis protokolliert wird.
    2. Aktivieren Sie Client-System-Warnungen, die beim Auftreten eines Buffer Overflow-Exploits gesendet werden.
    3. Konfigurieren Sie Pufferüberlaufausnahmen für bestimmte API-Werte (Application Programming Interface, Anwendungsprogrammierschnittstelle) sowie die optionalen Prozesse und Modulnamen, die ausgeschlossen werden sollen.
  5. Klicken Sie auf die Registerkarte Berichte, aktivieren Sie die Scan-Aktivitätsprotokolldateien, und geben Sie ihren Speicherort, die Größe und das Format an.
    Hinweis: Diese Protokolldateien sind beim Diagnostizieren von Sicherheitsbedrohungen sehr hilfreich, und mit ihnen können die gegen diese Bedrohungen zu ergreifenden Maßnahmen ermittelt werden.


VirusScan-Konsole

Konfigurieren Sie die Buffer Overflow-Schutzrichtlinie mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Pufferüberlaufschutz, und klicken Sie dann auf Eigenschaften, um das Dialogfeld zu öffnen.
  2. Klicken Sie auf der Seite Pufferüberlaufschutz-Eigenschaften auf die Registerkarte Pufferüberlaufschutz, und konfigurieren Sie Folgendes:
    1. Aktivieren Sie Einstellungen für Pufferüberlauf und den verwendeten Schutzmodus. Konfigurieren Sie den Schutzmodus so, dass Exploits blockiert werden oder einfach eine Nachricht gesendet und das Ereignis protokolliert wird.
    2. Aktivieren Sie Client-System-Warnungen, die beim Auftreten eines Buffer Overflow-Exploits gesendet werden.
    3. Konfigurieren Sie Pufferüberlaufausnahmen für bestimmte API-Werte (Application Programming Interface, Anwendungsprogrammierschnittstelle) sowie die optionalen Prozesse und Modulnamen, die ausgeschlossen werden sollen.
  3. Klicken Sie auf die Registerkarte Berichte, aktivieren Sie die Scan-Aktivitätsprotokolldateien, und geben Sie ihren Speicherort, die Größe und das Format an.
    Hinweis: Diese Protokolldateien sind beim Diagnostizieren von Sicherheitsbedrohungen sehr hilfreich, und mit ihnen können die gegen diese Bedrohungen zu ergreifenden Maßnahmen ermittelt werden.


Einschränken potenziell unerwünschter Programme

Mit VirusScan Enterprise wird Ihr Computer vor unerwünschten Programmen geschützt, die lästig sind oder ein Sicherheitsrisiko darstellen. Es ist eine allgemeine Richtlinie für unerwünschte Programme konfiguriert, aber Sie können diese Richtlinie individuell aktivieren oder deaktivieren und Aktionen für jeden einzelnen VirusScan Enterprise-Scanner angeben.

Potenziell unerwünschte Programme werden als Softwareprogramme definiert, die von legitimen Unternehmen geschrieben wurden, jedoch den Sicherheitsstatus oder die Datenschutzrichtlinie des Computers verändern können, auf dem sie installiert sind. Diese Software kann, muss aber nicht unbedingt Spyware, Adware und Dialer umfassen. Diese eingebetteten Programme können mit einem eigentlich von Ihnen gewünschten Download zusammen heruntergeladen werden. Sicherheitsbewusste Benutzer erkennen derartige Programme und entfernen sie in einigen Fällen.


Konfigurieren unerwünschter Programme

Wenn Sie Ihren Computer vor potenziell unerwünschten Programmen schützen möchten, müssen Sie Kategorien von unerwünschten Programmen konfigurieren, die in Ihrer Umgebung entdeckt werden sollen.

Die Konfiguration erfolgt als zweistufiger Prozess:

  1. Konfigurieren Sie die Richtlinie für unerwünschte Programme, um zu definieren, welche unerwünschten Programme entdeckt und ausgeschlossen werden sollen:
    • Aus einer vordefinierten Liste, die aus der aktuellen DAT-Datei stammt, können Sie ganze Programmkategorien oder innerhalb einer Kategorie bestimmte Programme auswählen.
    • Legen Sie Ausschlüsse fest.
    • Erstellen Sie eine Liste benutzerdefinierter Programme, die entdeckt werden sollen.

  2. Aktivieren Sie die Entdeckung unerwünschter Programme für die Zugriffs-, E-Mail- und On-Demand-Scans. Konfigurieren Sie anschließend, welche Aktionen eingeleitet werden sollen, wenn ein unerwünschtes Programm entdeckt wird.

Hinweis: Die Entdeckung unerwünschter Programme wird für den On-Demand-Scan anders aktiviert, da es sich beim On-Demand-Scan um einen Task und nicht um eine Richtlinie handelt. Detaillierte Informationen finden Sie unter Konfigurieren von On-Demand-Scan-Tasks.

Tasks

Verwandte Aufgaben
Zugreifen auf die Richtlinien für unerwünschte Programme
Aktivieren der Entdeckung unerwünschter Programme für Zugriffs- und E-Mail-Scans


Zugreifen auf die Richtlinien für unerwünschte Programme

Konfigurieren Sie die Richtlinien für unerwünschte Programme, indem Sie die zu entdeckenden Kategorien unerwünschter Programme auswählen. Dazu gehören beispielsweise Spyware und Adware. Sie können auch Ausschlüsse für Programme angeben, die nicht entdeckt werden sollen.

Greifen Sie mithilfe der folgenden Benutzeroberflächenkonsolen auf die Richtlinien für unerwünschte Programme zu.


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die Richtlinien für unerwünschte Programme mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Richtlinie für unerwünschte Programme auf die Registerkarte Scan-Elemente, um Folgendes zu konfigurieren:
    1. Zu entdeckende Kategorien unerwünschter Programme: Beispielsweise Spyware und Adware. Diese Kategorien werden durch die aktuelle DAT-Datei definiert.
    2. Ausschlüsse: Sie müssen den genauen Entdeckungsnamen angeben, den Sie auszuschließen möchten, und nicht den Dateinamen.
  5. Klicken Sie auf die Registerkarte Benutzerdefinierte Entdeckungen, und geben Sie die einzelnen Dateien oder Programme an, die als unerwünschte Programme behandelt werden sollen. Geben Sie für jedes Element den Dateinamen und eine Beschreibung an.


ePolicy Orchestrator 4.0

Konfigurieren Sie die Richtlinien für unerwünschte Programme mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Richtlinie für unerwünschte Programme auf die Registerkarte Scan-Elemente, um Folgendes zu konfigurieren:
    1. Zu entdeckende Kategorien unerwünschter Programme: Beispielsweise Spyware und Adware. Diese Kategorien werden durch die aktuelle DAT-Datei definiert.
    2. Ausschlüsse: Sie müssen den genauen Entdeckungsnamen angeben, den Sie auszuschließen möchten, und nicht den Dateinamen.
  5. Klicken Sie auf die Registerkarte Benutzerdefinierte Entdeckungen, und geben Sie die einzelnen Dateien oder Programme an, die als unerwünschte Programme behandelt werden sollen. Geben Sie für jedes Element den Dateinamen und eine Beschreibung an.


VirusScan-Konsole

Konfigurieren Sie die Eigenschaften für unerwünschte Programme mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Richtlinie für unerwünschte Programme, und klicken Sie dann auf Eigenschaften, um das Dialogfeld Richtlinie für unerwünschte Programme zu öffnen.
  2. Klicken Sie auf der Seite Richtlinie für unerwünschte Programme auf die Registerkarte Scan-Elemente, um Folgendes zu konfigurieren:
    1. Zu entdeckende Kategorien unerwünschter Programme: Beispielsweise Spyware und Adware. Diese Kategorien werden durch die aktuelle DAT-Datei definiert.
    2. Ausschlüsse: Sie müssen den genauen Entdeckungsnamen angeben, den Sie auszuschließen möchten, und nicht den Dateinamen.
  3. Klicken Sie auf die Registerkarte Benutzerdefinierte Entdeckungen, und geben Sie die einzelnen Dateien oder Programme an, die als unerwünschte Programme behandelt werden sollen. Geben Sie für jedes Element den Dateinamen und eine Beschreibung an.


Aktivieren der Entdeckung unerwünschter Programme für Zugriffs- und E-Mail-Scans

Damit bei Zugriffs- und E-Mail-Scans unerwünschte Programme entdeckt werden, müssen Sie die Funktion auf der Registerkarte Scan-Elemente aktivieren.

Aktivieren Sie Zugriffs- und E-Mail-Scans, um unerwünschte Programme mithilfe der folgenden Benutzeroberflächenkonsolen zu entdecken.
Hinweis: Informationen zum Aktivieren des On-Demand-Scans für die Entdeckung unerwünschter Programme finden Sie unter Konfigurieren von On-Demand-Scan-Tasks.


ePolicy Orchestrator 4.5 oder 4.6

Aktivieren Sie Zugriffs- und E-Mail-Scans, um unerwünschte Programme mithilfe der ePolicy Orchestrator 4.5 oder 4.6-Konsole zu entdecken.

Die Prozesse zum Aktivieren der Entdeckung unerwünschter Programme für Zugriffs- und E-Mails-Scans sind im Wesentlichen identisch. Der einzige Unterschied besteht darin, welche Richtlinie Sie im Richtlinienkatalog für Schritt 2 auswählen. So aktivieren Sie die Entdeckung unerwünschter Programme für:
  • Scannen bei Zugriff: Wählen Sie Zugriffsscan-Richtlinien aus.
  • E-Mail-Scan: Wählen Sie E-Mail-Scan-Richtlinien bei Zustellung aus.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Zugriffsscan-Richtlinien oder E-Mail-Scan-Richtlinien bei Zustellung auf die Registerkarte Scan-Elemente, und wählen Sie Unerwünschte Programme entdecken aus.


ePolicy Orchestrator 4.0

Aktivieren Sie Zugriffs- und E-Mail-Scans, um unerwünschte Programme mithilfe der ePolicy Orchestrator 4.0-Konsole zu entdecken.

Die Prozesse zum Aktivieren der Entdeckung unerwünschter Programme für Zugriffs- und E-Mails-Scans sind im Wesentlichen identisch. Der einzige Unterschied besteht darin, welche Richtlinie Sie im Richtlinienkatalog für Schritt 2 auswählen. So aktivieren Sie die Entdeckung unerwünschter Programme für:
  • Scannen bei Zugriff: Wählen Sie Zugriffsscan-Richtlinien aus.
  • E-Mail-Scan: Wählen Sie E-Mail-Scan-Richtlinien bei Zustellung aus.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Zugriffsscan-Richtlinien oder E-Mail-Scan-Richtlinien bei Zustellung auf die Registerkarte Scan-Elemente, und wählen Sie Unerwünschte Programme entdecken aus.


VirusScan-Konsole

Aktivieren Sie Zugriffs- und E-Mail-Scans, um unerwünschte Programme mithilfe der VirusScan-Konsole zu entdecken.

Die Prozesse zum Aktivieren der Entdeckung unerwünschter Programme für Zugriffs- und E-Mails-Scans sind im Wesentlichen identisch. Der einzige Unterschied besteht darin, welchen Task Sie in der VirusScan-Konsole für Schritt 2 auswählen. So aktivieren Sie die Entdeckung unerwünschter Programme für:
  • Scannen bei Zugriff: Wählen Sie Zugriffsscan-Richtlinien aus.
  • E-Mail-Scan: Wählen Sie E-Mail-Scan – Beim Empfang aus.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf eine der folgenden Optionen, und klicken Sie dann auf Eigenschaften, um das entsprechende Dialogfeld zu öffnen.
    • Zugriffsscan-Richtlinien: für Zugriffsscans.
    • E-Mail-Scan – Beim Empfang: Für E-Mail-Scans.
  2. Klicken Sie auf der Seite Zugriffsscan-Richtlinien oder E-Mail-Scan-Richtlinien bei Zustellung auf die Registerkarte Scan-Elemente, und wählen Sie Unerwünschte Programme entdecken aus.


Aktualisieren von Entdeckungsdefinitionen

Die VirusScan Enterprise-Software ist vom Scan-Modul und den in den Entdeckungsdefinitionsdateien (DAT) gespeicherten Daten abhängig, über die sie Bedrohungen identifiziert und entsprechende Maßnahmen ergreift. Es treten regelmäßig neue Bedrohungen auf. Um dieser Herausforderung gerecht zu werden, gibt McAfee täglich neue DAT-Dateien heraus, die die Ergebnisse der fortlaufenden Forschungstätigkeit beinhalten. Beim Aktualisierungs-Task werden die neuesten DAT-Dateien von der externen McAfee-Aktualisierungs-Website heruntergeladen und installiert.
Hinweis: In einer von ePolicy Orchestrator verwalteten Umgebung können auch die aktuellsten Versionen der DAT-Dateien, der Datei EXTRA.DAT, des Scan-Moduls sowie der Service Packs und Patches abgerufen werden.

Inhalt

Verwandte Konzepte
DAT-Dateien und ihre Funktionsweise
Die Wichtigkeit einer Aktualisierungsstrategie
Aktualisierungs-Tasks und ihre Funktionsweise
Spiegelungs-Tasks und ihre Funktionsweise
Funktionsweise des AutoUpdate-Repositorys
Durchführen von Rollbacks für DAT-Dateien


DAT-Dateien und ihre Funktionsweise

Wenn das Scan-Modul Dateien nach Bedrohungen durchsucht, vergleicht es den Inhalt der gescannten Dateien mit bekannten Bedrohungsinformationen, die in Entdeckungsdefinitionsdateien (DAT) gespeichert sind. Bei den bekannten Bedrohungsinformationen (auch Signaturen genannt) handelt es sich um Informationen, die von McAfee gefunden und den DAT-Dateien hinzugefügt wurden.

Neben den Signaturen enthalten die DAT-Dateien auch Informationen darüber, wie der vom entdeckten Virus verursachte Schaden bereinigt und dem entdeckten Virus entgegengewirkt wird. Aus diesem Grund ist es so wichtig, die neuste Version der von VirusScan Enterprise verwendeten DAT-Datei herunterzuladen.
Vorsicht:
Wenn die Signatur eines bestimmten Virus in keiner der installierten DAT-Dateien enthalten ist, wird dieser Virus nicht vom Scan-Modul entdeckt. Außerdem muss die aktuelle Version des Scan-Moduls installiert sein, damit die neuesten DAT-Dateien in vollem Umfang genutzt werden können.

Von VirusScan Enterprise wird auch eine Heuristik verwendet (Artemis genannt), um zusätzlich zu den DAT-Dateien nach verdächtigen Dateien zu suchen. Weitere Informationen finden Sie unter Funktionsweise von Artemis.

Die zahlreichen DAT-Dateien werden unter folgendem Pfad gespeichert:

\Programme\Gemeinsame Dateien\McAfee\Engine


Die Wichtigkeit einer Aktualisierungsstrategie

Die Wichtigkeit einer Aktualisierungsstrategie kann nicht oft genug betont werden. Ihr System ist nur dann komplett vor aktuellen Viren geschützt, wenn die neuesten DAT-Dateien und das neueste Scan-Modul auf dem System installiert sind. Es herrscht ein noch nie dagewesener Anstieg der Anzahl, Ausbreitungsgeschwindigkeit und Häufigkeit neuer Malware. Außerdem erfordert die wachsende Anzahl von Adware und Spyware eine konsistentere und schneller nutzbare Entdeckung und Entfernung.

McAfee Labs veröffentlicht fast jeden Tag gegen 19:00 Uhr (MEZ) DAT-Dateiaktualisierungen. Auch weiterhin werden Virus-Ausbrüche zu den ungünstigsten Zeiten auftreten und Notfallveröffentlichungen erfordern. Wenn eine tägliche DAT-Datei sehr früh veröffentlicht wird, um einen potenziellen Ausbruch zu verhindern, wird an diesem Tag zur normal geplanten Uhrzeit nur dann eine zweite DAT-Datei veröffentlicht, sofern eine weitere Notfallsituation dies erfordert.


Festlegen einer Aktualisierungsstrategie

Es gibt viele Methoden zum Aktualisieren der DAT-Dateien und des Scan-Moduls, die bzw. das von VirusScan Enterprise. Sie können AutoUpdate-Tasks, manuelle Aktualisierungen, Anmeldungsskripts oder geplante Aktualisierungen unter Verwendung von Verwaltungstools verwenden.

Durch Verwendung eines Aktualisierungs-Tasks haben Sie folgende Möglichkeiten:

  • Planen von DAT-Dateiaktualisierungen im gesamten Netzwerk: Sie können Aktualisierungs-Tasks staffeln oder einen Zeitplan festlegen, nach dem DAT-Dateiaktualisierungen in verschiedenen Teilen des Netzwerks stufenweise zu geeigneten Zeiten und mit minimalen Eingriffen seitens der Administratoren oder Netzwerkbenutzer erfolgen.
  • Aufteilen von Rollout-Verwaltungsaufgaben: Verwenden Sie zum Steigern der Netzwerk-Bandbreiteneffizienz unterschiedliche Server oder Domänen-Controller in verschiedenen Regionen von WANs oder anderen Netzwerkteilen, um Datenverkehr für Aktualisierungszwecke vorwiegend intern zu halten. Außerdem kann dadurch das Risiko einer Netzwerksicherheitslücke reduziert werden.
  • Reduzieren der Wartezeit, die für das Herunterladen neuer DAT-Dateien oder aktualisierter Moduldateien erforderlich ist: Zu den regulären Terminen für die Veröffentlichung von DAT-Dateien oder beim Erscheinen neuer Produktversionen erhöht sich der Verkehr auf McAfee-Computern erfahrungsgemäß. Sie haben jedoch die Möglichkeit, die Hauptverkehrszeiten zu vermeiden, und stellen damit sicher, dass die neue Software weitgehend unterbrechungsfrei auf Ihren Systemen bereitgestellt wird.


Anforderungen an eine effiziente Aktualisierungsstrategie

Eine effiziente Aktualisierungsstrategie erfordert im Allgemeinen, dass mindestens ein Client oder Server innerhalb des Unternehmens Aktualisieren von der McAfee-Download-Website abruft. Ausgehend von diesem Computer können die Dateien dann unternehmensweit repliziert werden. Es empfiehlt sich, den über das Netzwerk übertragenen Datenumfang gering zu halten, indem der Kopierprozess der aktualisierten Dateien auf die Freigabe-Websites automatisiert wird.

Für eine effiziente Aktualisierung müssen vor allem die Anzahl der Clients und die Anzahl der Standorte berücksichtigt werden. Sie können auch die Anzahl an Systemen an jedem Remote-Standort und die Art, wie Remote-Sites auf das Internet zugreifen, in Ihre Überlegungen aufnehmen. Diese grundlegenden Konzepte für das Verwenden eines zentralen Repositories zum Abrufen von Aktualisierungen und Planen von Aktualisierungs-Tasks, um die Umgebung dem neuesten Stand zu halten, gelten für Unternehmen aller Größen. Informationen zum Bereitstellen von Software und zu Aktualisierungen finden Sie im entsprechenden ePolicy Orchestrator-Produkthandbuch.


Aktualisierungs-Tasks und ihre Funktionsweise

Verwenden Sie den Aktualisierungs-Task, um die neueste Version der DAT-Dateien, Scan-Module, Service Packs und Patches abzurufen.

VirusScan Enterprise enthält einen standardmäßigen Aktualisierungs-Task, der jeden Tag ab 17:00 Uhr innerhalb einer zufälligen Zeitspanne von einer Stunde ausgeführt wird. Sie können bei Bedarf zusätzliche Aktualisierungs-Tasks erstellen.

Vorgänge bei Ausführung von Aktualisierungs-Task

Wenn Sie einen Aktualisierungs-Task ausführen, geschieht Folgendes:

  • Es wird eine Verbindung mit dem ersten aktivierten Repository (Aktualisierungs-Website) in der Repository-Liste hergestellt. Ist dieses Repository nicht verfügbar, wird die nächste Website kontaktiert usw., bis eine Verbindung zustande kommt oder das Ende der Liste erreicht ist.
  • Eine verschlüsselte CATALOG.Z-Datei wird aus dem Repository heruntergeladen. Die Datei enthält die grundlegenden Daten, die für die Aktualisierung erforderlich sind. Diese Daten werden verwendet, um zu bestimmen, welche Dateien und Aktualisierungen verfügbar sind.
  • Die in der Datei aufgeführten Softwareversionen werden mit den Versionen auf dem Computer verglichen. Falls neue Softwareaktualisierungen verfügbar sind, werden sie heruntergeladen.

Unterbrechung des Aktualisierungs-Tasks

Wenn der Aktualisierungs-Task während der Ausführung unterbrochen wird:

  • Ein Task, der Aktualisierungsdateien von einer HTTP-, einer UNC- oder lokalen Seite herunterlädt, nimmt die Aktualisierung bei einem erneuten Start an der Stelle der Unterbrechung wieder auf.
  • Ein Task, der Aktualisierungen von einer FTP-Seite lädt, wird nicht fortgesetzt, wenn er während des Downloads einer einzigen Datei unterbrochen wurde. Wenn der Task jedoch während des Herunterladens mehrerer Dateien unterbrochen wurde, wird er beginnend mit der zuletzt heruntergeladenen Datei fortgesetzt.

Aktualisierung mit EXTRA.DAT

Eine EXTRA.DAT-Datei kann als temporäre Maßnahme in einer Notsituation verwendet werden. Die Datei EXTRA.DAT wird bei jeder Aktualisierung aus dem Repository heruntergeladen. Dadurch wird sichergestellt, dass bei einer Bearbeitung der Datei EXTRA.DAT und einer erneuten Überprüfung dieser Datei als Paket alle VirusScan Enterprise-Clients dasselbe aktualisierte EXTRA.DAT-Paket herunterladen und verwenden. Sie können die Datei EXTRA.DAT beispielsweise zur verbesserten Entdeckung für bereits durchsuchte potenziell unerwünschte Programme verwenden oder als zusätzliches Entdeckungsmittel für andere, neue potenziell unerwünschte Programme. In VirusScan Enterprise wird die Verwendung von nur einer EXTRA.DAT-Datei unterstützt.

Tipp: Wenn Sie die Arbeit mit der Datei EXTRA.DAT beendet haben, sollten Sie sie aus dem Master-Repository entfernen und einen Replizierungs-Task durchführen, um sicherzustellen, dass sie aus allen verteilten Repository-Websites entfernt ist. Dadurch wird verhindert, dass VirusScan Enterprise-Clients versuchen, die Datei EXTRA.DAT bei einem Aktualisierungsvorgang herunterzuladen. Standardmäßig wird die Entdeckung für das neue potenziell unerwünschte Programm in der Datei EXTRA.DAT ignoriert, sobald die neue Entdeckungsdefinition den wöchentlichen DAT-Dateien hinzugefügt wurde.


Konfigurieren des AutoUpdate-Tasks

Wenn Sie DAT-Dateien und Scan-Module für alle McAfee-Produkte automatisch aktualisieren möchten, müssen Sie die Eigenschaften und den Zeitplan für AutoUpdate konfigurieren.

Task

Optionsdefinitionen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarte.

  1. Greifen Sie folgendermaßen auf die Eigenschaften von AutoUpdate zu:

    • ePolicy Orchestrator 4.5 oder 4.6: Klicken Sie auf Menü | Systeme | Systemstruktur, und wählen Sie Client-Tasks aus.
      Hinweis: Detaillierte Anleitungen zum Erstellen eines neuen geplanten Client-Tasks finden Sie im McAfee ePolicy Orchestrator 4.5-Produkthandbuch.
    • ePolicy Orchestrator 4.0: Klicken Sie auf Systeme | Systemstruktur | Client-Task, und wählen Sie einen vorhandenen Aktualisierungs-Task aus, oder klicken Sie zum Erstellen eines neuen Tasks auf Neuer Task.
      Hinweis: Detaillierte Anleitungen zum Erstellen eines neuen geplanten Client-Tasks finden Sie im McAfee ePolicy Orchestrator 4.0-Produkthandbuch.
    • VirusScan-Konsole: Wählen Sie einen vorhandenen Aktualisierungs-Task aus (klicken Sie mit der rechten Maustaste auf den Task, und klicken Sie auf Eigenschaften), oder erstellen Sie einen neuen Task (wählen Sie Task | Neuer Aktualisierungs-Task aus, und wählen Sie den neuen Task in der Liste aus).
      Tipp: Beim Erstellen eines neuen Client-Tasks empfiehlt es sich, den Task in einen aussagekräftigeren Namen umzubenennen.
  2. Legen Sie den Speicherort und das Format der Protokolldatei fest.
  3. Konfigurieren Sie, ob neuere DATs, Module sowie andere verfügbare Aktualisierungen wie Service Packs und Produktaktualisierungen abgerufen werden sollen.
  4. Legen Sie fest, welche ausführbare Datei nach Beendigung des Aktualisierungs-Tasks gestartet werden soll und ob die Ausführung nur nach einer erfolgreichen Aktualisierung stattfinden soll.
  5. Klicken Sie auf Zeitplan, um zu konfigurieren, wann und wie oft der Task ausgeführt werden soll. Detaillierte Informationen finden Sie unter Verwenden geplanter Tasks.
  6. Klicken Sie auf Jetzt aktualisieren, und der Task wird sofort ausgeführt.


Spiegelungs-Tasks und ihre Funktionsweise

Mit Spiegelungs-Tasks können Sie Aktualisierungsdateien aus dem ersten erreichbaren Repository, das in der Repository-Liste definiert ist, in eine Spiegelungssite in Ihrem Netzwerk replizieren. Dieser Task wird meist zum Spiegeln des Inhalts der McAfee-Download-Website auf einen lokalen Server verwendet.

Nachdem Sie die McAfee-Website repliziert haben, die die Aktualisierungsdateien enthält, können Computer in Ihrem Netzwerk die Dateien von der Spiegelungssite herunterladen. Diese Vorgehensweise ist praktisch, da sämtliche Netzwerkcomputer mit oder ohne Internetzugriff aktualisiert werden können. Außerdem ist sie besonders effizient, weil die Computer mit einem Server kommunizieren, der möglicherweise näher als die McAfee-Internetsite liegt, wodurch wiederum der Aufwand und die Zeit zum Herunterladen verringert werden.

Die VirusScan Enterprise-Software ist zur eigenen Aktualisierung auf eine bestimmte Verzeichnisstruktur angewiesen. Beim Spiegeln einer Website ist es wichtig, die gesamte Verzeichnisstruktur zu replizieren.
Hinweis: Diese Verzeichnisstruktur unterstützt auch frühere Versionen von VirusScan Enterprise und NetShield, solange die gesamte Verzeichnisstruktur an den gleichen Speicherort repliziert wird, der von VirusScan Enterprise 8.8 für die Aktualisierung verwendet wird.


Konfigurieren des Spiegelungs-Tasks

Wenn Sie DAT-Dateien und Scan-Module an einem angegebenen Ort für die Verwendung durch andere Computer speichern möchten, konfigurieren Sie den Speicherort und Zeitplan mithilfe von Spiegelungs-Task-Eigenschaften.

Task

Optionsdefinitionen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarte.

  1. Greifen Sie folgendermaßen auf die Spiegelungs-Task-Eigenschaften zu:

    • ePolicy Orchestrator 4.5 oder 4.6: Klicken Sie auf Menü | Systeme | Systemstruktur, und wählen Sie Client-Tasks aus.
      Hinweis: Detaillierte Anleitungen zum Erstellen eines neuen geplanten Client-Tasks finden Sie im McAfee ePolicy Orchestrator 4.5-Produkthandbuch.
    • ePolicy Orchestrator 4.0: Klicken Sie auf Systeme | Systemstruktur | Client-Task, und wählen Sie einen vorhandenen Aktualisierungs-Task aus, oder klicken Sie zum Erstellen eines neuen Tasks auf Neuer Task.
      Hinweis: Detaillierte Anleitungen zum Erstellen eines neuen geplanten Client-Tasks finden Sie im McAfee ePolicy Orchestrator 4.0-Produkthandbuch.
    • Führen Sie in der VirusScan-Konsole eine der folgenden Aktionen aus:
      • Wählen Sie einen vorhandenen Spiegelungs-Task aus, klicken Sie mit der rechten Maustaste auf den Task, und klicken Sie auf Eigenschaften. Das Dialogfeld Spiegelungs-Task wird angezeigt.
      • Wählen Sie zum Erstellen eines neuen Spiegelungs-Tasks Task | Neuer Spiegelungs-Task aus, und Neuer Spiegelungs-Task wird in der Liste Task angezeigt. Klicken Sie auf den neuen Task, um das Dialogfeld Spiegelungs-Task zu öffnen.
        Hinweis: Ändern Sie den Task-Namen in einen aussagekräftigeren Namen, indem Sie mit der rechten Maustaste auf den Task klicken und Umbenennen auswählen.
  2. VirusScan-Konsole: Wählen Sie einen vorhandenen Aktualisierungs-Task aus (klicken Sie mit der rechten Maustaste auf den Task, und klicken Sie auf Eigenschaften), oder erstellen Sie einen neuen Task (wählen Sie Task | Neuer Spiegelungs-Task aus, und wählen Sie den neuen Task in der Liste aus).
    Tipp: Beim Erstellen eines neuen Client-Tasks empfiehlt es sich, den Task in einen aussagekräftigeren Namen umzubenennen.
  3. Legen Sie den Speicherort und das Format der Protokolldatei fest.
  4. Konfigurieren Sie, ob neuere Entdeckungsdefinitionen, Module und DATs sowie andere verfügbare Aktualisierungen wie Service Packs und Produktaktualisierungen abgerufen werden sollen.
  5. Legen Sie fest, welche ausführbare Datei nach Beendigung des Aktualisierungs-Tasks gestartet werden soll und ob die Ausführung nur nach einer erfolgreichen Aktualisierung stattfinden soll.
  6. Klicken Sie auf Verzeichnis spiegeln, um das Spiegelungsserverziel zu konfigurieren.
  7. Klicken Sie auf Zeitplan, um zu konfigurieren, wann und wie oft der Task ausgeführt werden soll. Detaillierte Informationen finden Sie unter Verwenden geplanter Tasks.
  8. Klicken Sie auf Jetzt spiegeln, um den Task sofort auszuführen.
  9. Konfigurieren Sie die Optionen auf der Registerkarte. Optionsdefinitionen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarte.

Registerkartendefinitionen

Registerkarte Definitionen
Spiegeln
  • Legen Sie den Speicherort und das Format der Protokolldatei fest.
  • Legen Sie fest, welche ausführbare Datei nach Beendigung des Spiegelungs-Tasks gestartet werden soll und ob die Ausführung nur nach einer erfolgreichen Spiegelung stattfinden soll.


Funktionsweise des AutoUpdate-Repositorys

In der AutoUpdate-Repository-Liste (SITELIST.XML) sind die zur Ausführung eines Aktualisierungs-Tasks erforderlichen Repositories und Konfigurationsdaten angegeben.

Die AutoUpdate-Repository-Liste umfasst Folgendes:
  • Repository-Informationen und -Speicherort
  • Bevorzugte Reihenfolge der Repositories
  • Proxy-Einstellungen, falls erforderlich
  • Verschlüsselte Anmeldeinformationen für den Zugriff auf die einzelnen Repositories

Wenn Sie einen AutoUpdate-Task ausführen, wird eine Verbindung mit dem ersten aktivierten Repository (Aktualisierungs-Website) in der Repository-Liste hergestellt. Ist dieses Repository nicht verfügbar, wird das nächste Repository kontaktiert usw., bis eine Verbindung zustande kommt oder das Ende der Liste erreicht ist.

Wenn in Ihrem Netzwerk ein Proxy-Server eingesetzt wird, können Sie dessen Adresse und die zu verwendenden Proxy-Einstellungen festlegen und bestimmen, ob eine Authentifizierung verwendet werden soll. Proxy-Informationen werden in der AutoUpdate-Repository-Liste gespeichert. Die von Ihnen konfigurierten Proxy-Einstellungen gelten für alle Repositories in dieser Repository-Liste.

Der Speicherort der AutoUpdate-Repository-Liste hängt von Ihrem Betriebssystem ab.
  • Bei Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server und Microsoft 2008 Server lautet der Pfad C:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\Common Framework.
  • Bei Microsoft Windows 7 lautet der Pfad C:\ProgramData\McAfee\Common Framework.


Konfigurieren der Repository-Liste

Die Repository-Liste enthält die Repositories, aus denen Sie Aktualisierungen abrufen können. Erstellen und konfigurieren Sie so viele Repositories, wie nötig. Einige Websites können jederzeit verwendet werden, während andere nur gelegentlich verwendet werden.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Wählen Sie in der VirusScan-Konsole Extras | AutoUpdate-Repository-Liste bearbeiten aus, um auf die Eigenschaften der AutoUpdate-Repository-Liste zuzugreifen.
    Hinweis: Navigieren Sie zum Konfigurieren der Repository-Funktion mithilfe der ePolicy Orchestrator-Konsole zur Anzeige Richtlinienkatalog | McAfee Agent, und klicken Sie auf die Registerkarte Repositories.
  2. Konfigurieren Sie die Optionen auf den Registerkarten.

Registerkartendefinitionen

Registerkarte | Definitionen
Repositories
  • Geben Sie die Repositories an, aus denen die Aktualisierungen abgerufen werden sollen.
  • Konfigurieren Sie die Reihenfolge für den Zugriff auf die Repositories.
Proxyeinstellungen | Legen Sie die Proxy-Einstellungen fest, die zur Aktualisierung verwendet werden.


Durchführen von Rollbacks für DAT-Dateien

Wenn Sie feststellen sollten, dass Ihre aktuellen DAT-Dateien beschädigt oder inkompatibel sind, können Sie die DAT-Dateien auf die zuletzt gesicherte Version zurücksetzen (einen Rollback durchführen).

Beim Aktualisieren von DAT-Dateien wird die alte Version in folgendem Verzeichnis gespeichert: <Laufwerk>:\Programme\Gemeinsame Dateien\McAfee\Engine\OldDats.

Wenn Sie ein Rollback der DAT-Dateien durchführen, werden die aktuellen DAT-Dateien durch die Version im Ordner OldDats ersetzt, und in der Registrierung wird an folgender Stelle ein Flag gesetzt: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS.

Wenn ein Rollback erfolgt ist, kann die vorherige Version nicht wiederhergestellt werden. Bei der nächsten Aktualisierung wird die DAT-Version in der Registrierung mit den DAT-Dateien im Aktualisierungs-Repository verglichen. Wenn die neuen DAT-Dateien den Dateien in der Registrierung entsprechen, wird keine Aktualisierung durchgeführt.


Rollback von DAT-Dateien

Verwenden Sie das DAT-Rollback-Tool, um die Version der DAT-Dateien auf die vorherige Version zurückzusetzen.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Wählen Sie in der VirusScan-Konsole Extras | Rollback für DATs durchführen aus.
  2. Klicken Sie auf Ja, um das DAT-Rollback fortzusetzen.
    Hinweis: Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung.
  3. Konfigurieren Sie die Optionen auf der Registerkarte.


Ausschließen von Scan-Elementen

Mit jedem der VirusScan Enterprise-Scanner können Sie die Liste der gescannten Dateitypen zusätzlich anpassen. Sie können beispielweise einzelne Dateien, Ordner und Datenträger vom Scan-Vorgang ausschließen. Diese Ausschlüsse sind möglicherweise erforderlich, da die Scanner eine Datei scannen und sperren könnten, wenn diese Datei gerade von einer Datenbank oder einem Server verwendet wird. Dadurch könnten bei der Datenbank oder dem Server Fehler auftreten.

Inhalt

Verwandte Verweise
Festlegen von Ausschlüssen
Verwendung von Platzhaltern zum Festlegen von Scan-Elementen


Festlegen von Ausschlüssen

Geben Sie Dateien, Ordner und Laufwerke an, die von Scan-Vorgängen ausgeschlossen werden sollen. Mit dieser Funktion können Sie auch zuvor angegebene Ausschlüsse entfernen.

Optionsbeschreibungen

Option Definition
Auszuschließende Elemente Festlegen des Ausschlusstyps
  • Nach Dateiname/Speicherort ausschließen: Geben Sie den Dateinamen sowie die Speicherort an, und geben Sie an, ob Unterordner ausgeschlossen werden sollen.
    Hinweis: Sie müssen am Ende der Zeichenfolge einen umgekehrten Schrägstrich (\) hinzufügen, um einen Ordner auszuschließen. Andernfalls wird der Ausschluss als Dateiausschluss interpretiert, und das Kontrollkästchen Unterordner ebenfalls ausschließen ist standardmäßig deaktiviert.
  • Nach Dateityp ausschließen: Geben Sie einen Dateityp oder mehrere Typen an.
  • Nach Dateialter ausschließen: Wählen Sie den Zugriffstyp aus, und geben Sie dann das Mindestalter in Tagen an.
Wann ausschließen Geben Sie an, wann das ausgewählte Element ausgeschlossen werden soll:
  • Beim Lesen
  • Beim Schreiben
Umgang mit Clientausschlüssen Clientausschlüsse überschreiben – Nur in dieser Richtlinie festgelegte Elemente ausschließen. Wenn diese Option nicht ausgewählt ist, verwendet der Client-Computer die Ausschlüsse, die lokal und in dieser Richtlinie festgelegt wurden.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.


Verwendung von Platzhaltern zum Festlegen von Scan-Elementen

Sie können Platzhalter verwenden, um Typen von Dateien durch Ausschluss auszuschließen.

Wenn Sie Platzhalter verwenden, gelten folgende Einschränkungen.

  • Zulässige Platzhalter sind das Fragezeichen (?), mit dem ein einzelnes Zeichen ausgeschlossen wird, und das Sternchen (*), mit dem mehrere Zeichen ausgeschlossen werden.
  • In einer Pfadangabe können Platzhalter vor umgekehrten Schrägstrichen (\) eingesetzt werden. Beispiel: C:\ABC\*\XYZ stimmt überein mit C:\ABC\DEF\XYZ.
  • Ein Ausschluss, der Fragezeichen (?) enthält, trifft dann zu, wenn die Anzahl der Zeichen mit denen des Datei- oder Ordnernamens übereinstimmt. Beispiel: Der Ausschluss W?? schließt die Zeichenfolge WWW aus, aber nicht die Zeichenfolgen WW oder WWWW.
  • Die Syntax wurde dahingehend erweitert, dass ein doppeltes Sternchen (**) angegeben werden kann, um anzuzeigen, dass null oder mehr beliebige Zeichen einschließlich des umgekehrten Schrägstriches enthalten sein können. Damit können Ausschlüsse über mehrere Verzeichnistiefen definiert werden. Beispiel: C:\ABC\**\XYZ stimmt überein mit C:\ABC\DEF\XYZ und C:\ABC\DEF\DEF\XYZ usw.


Verwenden geplanter Tasks

Als Teil der Konfiguration von On-Demand-Scans, AutoUpdate oder Spiegelungs-Tasks müssen Sie angeben, wann, wie oft und wie lange diese Tasks ausgeführt werden sollen. Sie müssen während des Konfigurationsprozesses auch Benutzerberechtigungen konfigurieren.

Inhalt

Verwandte Verweise
Konfigurieren der Task-Planung
Verwandte Informationen
Zeitplanung von Tasks


Zeitplanung von Tasks

Sie haben die Möglichkeit, On-Demand-Scan-, AutoUpdate- und Spiegelungs-Tasks durch eine Zeitplanung an bestimmten Tagen und zu bestimmten Uhrzeiten oder in bestimmten Intervallen auszuführen. Wie Sie die Tasks planen, hängt davon ab, welche Benutzeroberflächenkonsole Sie verwenden.

So planen Sie diese Tasks:
  • ePolicy Orchestrator-Konsole: Verwenden Sie die Registerkarte Zeitplan, um die Seite Zeitplan zu öffnen.
  • VirusScan-Konsole: Verwenden Sie die Schaltfläche Zeitplan, um das Dialogfeld Zeitplan zu öffnen.
Verwandte Aufgaben
Konfigurieren von On-Demand-Scan-Tasks
Verwandte Verweise
Konfigurieren des AutoUpdate-Tasks
Konfigurieren des Spiegelungs-Tasks
Verwandte Informationen
Konfigurieren von ePolicy Orchestrator-Server-Tasks


Konfigurieren der Task-Planung

Verwenden Sie das Dialogfeld Zeitplaneinstellung, um einen Task so zu konfigurieren, dass er zu einer bestimmten Uhrzeit oder in einem bestimmten Intervall ausgeführt wird.

Bevor Sie beginnen

Für das Planen dieses Tasks müssen Sie über Administratorrechte verfügen. Administratorrechte verleihen dem Benutzer Schreibzugriff auf den Registrierungsschlüssel geplanter Tasks.

Klicken Sie auf die Schaltfläche Zeitplan im Dialogfeld Eigenschaften des Tasks, um den Task zu planen.

Vorsicht:
Es wird empfohlen, für On-Demand-Scans minimale Intervalle zu planen.
Empfohlene minimale Intervalle:
  • Täglich: Nur wenn ein schwerer Malware-Ausbruch vorlag.
  • Wöchentlich: Empfohlen.
  • Monatlich: Akzeptabel.
  • Vierteljährlich: Das absolute Minimum.

Registerkartendefinitionen

Registerkarte Definitionen
Task
  • Aktivieren des geplanten Tasks zur festgelegten Zeit.
  • Anhalten des Tasks nach einer festgelegten Laufzeit (Stunden/Minuten).
  • Geben Sie Benutzerkontoeinstellungen, den Benutzernamen, die Domäne und das Kennwort an.
Zeitplan

Geben Sie die Zeitplanhäufigkeit und die verknüpften Einstellungen an.


Teil II – Entdeckung: Finden von Bedrohungen

Das Finden von Bedrohungen ist der zweite Schritt in einer Schutzstrategie zum Entdecken von Malware, die versucht, Zugriff auf Ihr System zu erlangen.

Inhalt

  • Scannen von Elementen bei Zugriff
  • On-Demand-Scan von Elementen
  • Scannen von E-Mails bei Empfang und On-Demand‏


Scannen von Elementen bei Zugriff

Mithilfe des Zugriffsscaners werden die Dateien auf dem Computer gescannt, sobald auf sie zugegriffen wird, um eine fortwährende Echtzeitentdeckung von Bedrohungen zu gewährleisten. Sowohl die Zugriffsschutz- als auch die Buffer Overflow-Funktion verwenden auch den Zugriffsscanner, um Verstöße gegen den Zugriffsschutz bzw. Buffer Overflow-Exploits zu entdecken.

Inhalt

Verwandte Konzepte
Zugriffsscanner und Funktionsweise
Scan-Vergleich: Schreiben auf einen Datenträger oder Lesen von einem Datenträger
Scan-Vergleich: Scannen aller Dateien und Scannen von standardmäßigen und zusätzlichen Dateitypen im Vergleich
Skript-Scan und seine Funktionsweise
Bestimmen der Anzahl von Scan-Richtlinien
Funktionsweise von Artemis
Verwandte Informationen
Konfigurieren allgemeiner und von Prozesseinstellungen


Zugriffsscanner und Funktionsweise

Der Zugriffsscanner schaltet sich in die tiefsten Ebenen des Systems (Dateisystem-Filtertreiber) ein, und scannt Dateien an der Stelle, an der Sie zuerst in das System gelangen. Er agiert als ein Teil des Systems (Systemdienst) und sendet über die Benutzeroberfläche Benachrichtigungen, wenn Entdeckungen stattfinden.

Wenn versucht wird, eine Datei zu öffnen, zu schließen oder umzubenennen, hört der Scanner den Vorgang ab und führt die folgenden Aktionen aus.

  1. Der Scanner bestimmt, ob die Datei aufgrund der folgenden Kriterien gescannt werden soll:
    • Die Dateierweiterung entspricht der Konfiguration.
    • Die Datei wurde nicht im Cache gespeichert.
    • Die Datei wurde nicht ausgeschlossen.
    • Die Datei wurde nicht zuvor bereits gescannt.
  2. Wenn die Datei die Scan-Kriterien erfüllt, wird sie gescannt, indem die Informationen in der Datei mit den bekannten Malware-Signaturen in den aktuell geladenen DAT-Dateien verglichen werden.
    • Wenn die Datei "sauber" ist, wird das Ergebnis in den Cache kopiert und der Zugriff für Lese-, Schreib- oder Umbenennungsvorgänge erteilt.
    • Enthält die Datei eine Bedrohung, wird der Zugriff verweigert, und es wird die konfigurierte Aktion ausgeführt. Beispiel:
      • Wenn die Datei bereinigt werden muss, wird der entsprechende Reinigungsvorgang durch die aktuell geladenen DAT-Dateien bestimmt.
      • Die Ergebnisse werden in einem Aktivitätsprotokoll aufgezeichnet, sofern der Scanner entsprechend konfiguriert wurde.
      • Die Warnung Nachrichten vom Scannen bei Zugriff wird angezeigt, und in ihr sind der Dateiname und die auszuführende Aktion angegeben, wenn der Scanner dafür konfiguriert wurde.
  3. Wenn die Datei die Scan-Anforderungen nicht erfüllt, wird sie nicht gescannt. Sie wird im Cache gespeichert, und der Zugriff wird erteilt.
    Hinweis: Der Scan-Datei-Cache wird geleert, und alle Dateien werden erneut gescannt, wenn die Zugriffsscan-Konfiguration geändert wird, eine EXTRA.DAT-Datei hinzugefügt wird oder der Cache voll ist.


Scan-Vergleich: Schreiben auf einen Datenträger oder Lesen von einem Datenträger

Der Zugriffsscanner behandelt Scans unterschiedlich, je nachdem, ob der Benutzer einen Schreib- oder einen Lesezugriff auf dem Datenträger ausführt.

Beim Schreiben von Dateien auf den Datenträger werden vom Zugriffsscanner die folgenden Elemente gescannt:

  • Eingehende Dateien, die auf die lokale Festplatte geschrieben werden.
  • Dateien, die auf der lokalen Festplatte oder einem zugeordneten Netzwerklaufwerk erstellt werden (hierzu gehören neue Dateien, geänderte Dateien und Dateien, die von einem Laufwerk auf ein anderes kopiert oder verschoben werden).
    Hinweis: Zum Scannen zugeordneter Netzwerklaufwerke müssen Sie die Option Auf Netzlaufwerken auswählen. Informationen hierzu finden Sie unter Aktivieren von Netzwerklaufwerken.

    Auf diese Scans kann nur auf dem Client zugegriffen werden, auf dem VirusScan Enterprise installiert ist. Der Zugriff auf das zugeordnete Netzwerklaufwerk durch andere Systeme wird nicht entdeckt.

Beim Lesen von Dateien auf dem Datenträger werden vom Zugriffsscanner die folgenden Elemente gescannt:

  • Ausgehende Dateien, die von der lokalen Festplatte oder zugeordneten Netzwerklaufwerken gelesen werden.
    Hinweis: Wählen Sie zum Scannen zugeordneter Netzwerklaufwerke die in den vorherigen Punkten beschriebene Option Auf Netzlaufwerken aus, um Remote-Netzwerkdateien einzubeziehen.
  • Alle Dateien, die versuchen, einen Vorgang auf der lokalen Festplatte auszuführen.
  • Alle Dateien, die auf der lokalen Festplatte geöffnet werden.
  • Alle Dateien, die auf der lokalen Festplatte umbenannt werden, wenn die Dateieigenschaften geändert wurden.


Scan-Vergleich: Scannen aller Dateien und Scannen von standardmäßigen und zusätzlichen Dateitypen im Vergleich

Die Arbeitsweise des Zugriffsscanners ist abhängig davon, ob die Konfiguration das Scannen aller Dateien oder das Scannen von Standarddateitypen und zusätzlichen Dateitypen vorsieht.

Bei der Scan-Einstellung Alle Dateien werden alle Dateitypen auf alle möglichen Bedrohungen untersucht.

Bei der Scan-Einstellung Standardmäßige und zusätzliche Dateitypen wird vom Scanner, ausgehend von den von Ihnen ausgewählten Dateitypen, eine Liste von angegebenen Dateien untersucht.
  • Standardmäßige Dateitypen: Der Zugriffsscanner untersucht nur den angegebenen Dateityp nach speziell für diesen Dateityp geltenden Bedrohungen.

  • Zusätzliche Dateitypen: Der Zugriffsscanner untersucht die Dateien mit übereinstimmenden Erweiterungen nach allen möglichen Bedrohungen.

  • Angegebene Dateitypen: Der Zugriffsscanner untersucht die benutzerdefinierte Liste der Dateierweiterungen nach allen möglichen Bedrohungen.


Skript-Scan und seine Funktionsweise

Der Skript-Scanner wird als Proxykomponente der tatsächlichen Windows Scripting Host-Komponente ausgeführt. Dieser Scanner hört Skripts ab und scannt sie anschließend vor der Ausführung.

Der Skript-Scanner überprüft beispielsweise Folgendes:

  • Wenn das Skript sauber ist, wird es an die Scripting Host-Komponente weitergegeben.
  • Wenn das Skript eine potenzielle Bedrohung enthält, wird es nicht ausgeführt.
Vertrauenswürdige Vorgänge und auch Websites, die Skripts verwenden, können von der Überprüfung ausgeschlossen werden.
Hinweis: Auf Windows Server 2008-Systemen können ScriptScan-URL-Ausschlüsse in Windows Internet Explorer nur verwendet werden, wenn Sie das Kontrollkästchen Browsererweiterungen von Drittanbietern aktivieren aktivieren und Windows Server 2008 neu starten. Detaillierte Informationen finden Sie unter https://kc.mcafee.com/corporate/index?page=content&id=KB69526.


Funktionsweise von Artemis

Bei der Artemis-Funktion wird eine Heuristik zum Prüfen auf verdächtige Dateien verwendet. Sie bietet Benutzern Windows-basierte McAfee-Antivirus-Produkte mit aktuellen Entdeckungen für bestimmte Malware in Echtzeit.

Artemis bietet keinen Schutz vor vollständigen Klassen von Malware, sondern nur für verdächtige Beispiele. Der Vorteil des Schutzes vor konkreten Bedrohungen liegt in der Fähigkeit, Benutzer mit McAfee-Sicherheit praktisch zum gleichen Zeitpunkt zu schützen, zu demMcAfee Labs festgestellt hat, dass ein Beispielvirus schädlich ist.

Sie können die vom Administrator konfigurierten und von Artemis verwendeten Empfindlichkeitsstufen für die Suche nach verdächtigen Programmen und DLLs konfigurieren, die auf durch VirusScan Enterprise geschützten Client-Systemen ausgeführt werden. Wenn Artemis ein verdächtiges Programm entdeckt, wird eine DNS-Anfrage mit dem Fingerabdruck der verdächtigen Datei an einen von McAfee Labs gehosteten zentralen Datenbankserver gesendet.

Hinweis: In dieser Version ist die Artemis-Funktion standardmäßig aktiviert, und die Empfindlichkeitsstufe ist sehr niedrig eingestellt.


Bestimmen der Anzahl von Scan-Richtlinien

Mit folgendem Verfahren prüfen Sie, ob Sie mehr als eine Zugriffsscan-Richtlinie konfigurieren sollten.


Konfigurieren allgemeiner und von Prozesseinstellungen

Die allgemeinen und Prozessrichtlinien für Zugriffsscans werden separat konfiguriert.
  • Allgemeine Einstellungen: Enthalten Optionen, die für alle Vorgänge gelten.
  • Prozesseinstellungen: Ermöglicht das Konfigurieren einer Scan-Richtlinie für alle Vorgänge oder das Konfigurieren unterschiedlicher Richtlinien für Vorgänge, die Sie als Standardvorgänge, Vorgänge mit geringem Risiko und Vorgänge mit hohem Risiko einstufen.


Konfigurieren der allgemeinen Einstellungen

Allgemeine Einstellungen werden beim Scannen aller Vorgänge angewendet und enthalten Parameter wie Angaben zur maximalen Scan-Zeit, dem Scannen von Skripts, dem Blockieren von unerwünschten Zugriffen von einem Remote-Computer, dem Senden von Nachrichten bei Entdeckung von Bedrohungen und dem Melden von Entdeckungen.

Konfigurieren Sie die allgemeinen Einstellungen für Scans bei Zugriff mithilfe der folgenden Benutzeroberflächenkonsolen.

Verwandte Informationen
Scannen von Elementen bei Zugriff


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die allgemeinen Einstellungen, die beim Scannen aller Vorgänge angewendet werden, mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Allgemeine Richtlinien bei Zugriff auf die Registerkarte Allgemein, um die allgemeine Richtlinie zu konfigurieren, die auf alle Zugriffsscans angewendet wird. Dazu gehören beispielweise Informationen darüber, welche Elemente bei Zugriff gescannt werden sollen, wann der Scan erfolgen soll, ob Cookies gescannt werden sollen sowie die maximale Scan-Zeit.

    Sie können das Scannen aller aktuell auf dem System ausgeführten Vorgänge konfigurieren, wenn das Scannen bei Zugriff aktiviert ist. Dadurch wird die Systemsicherheit erhöht, aber dies kann Auswirkungen auf die Systemleistung beim Boot-Vorgang haben.

    Wenn Sie die Funktion für aktivierte Scan-Vorgänge konfigurieren möchten, klicken Sie in der Gruppe Scannen auf Aktivierte Prozesse, um alle aktuelle auf dem System ausgeführten Vorgänge zu scannen, wenn das Scannen bei Zugriff aktiviert ist.
    Hinweis: Das Aktivieren dieser Funktion wirkt sich auf die Zeit aus, die das System für den Boot-Vorgang benötigt.
  5. Aktivieren Sie auf der Registerkarte ScriptScan die Funktion ScriptScan, und konfigurieren Sie alle Vorgänge oder URLs, die vom Scan-Vorgang ausgeschlossen werden sollen.
  6. Konfigurieren Sie auf der Registerkarte Blockieren das Blockieren der Verbindungen von Remote-Computern, die Dateien mit potenziellen Bedrohungen oder unerwünschten Programmen schreiben.
    Hinweis: Wenn ein Remote-System Malware auf ein System mit VirusScan Enterprise schreibt, wird die Verbindung mit diesem Remote-System standardmäßig von VirusScan Enterprise blockiert.

    Sie können auch eine Nachricht konfigurieren, die an das System gesendet wird, von dem die Malware geschrieben wurde.

    Hinweis: Zum Senden dieser Nachricht ist der Windows Messenger-Dienst erforderlich.
  7. Konfigurieren Sie auf der Registerkarte Nachrichten die Nachrichten zum Benachrichtigen lokaler Benutzer, wenn eine Entdeckung stattfindet, oder geben Sie an, welche Maßnahmen vom Benutzer gegen die Bedrohung ergriffen werden können.
  8. Aktivieren Sie auf der Registerkarte Berichte die Scan-Aktivitätsprotokolldateien, und geben Sie ihren Speicherort, die Größe, das Format und zusätzliche Scan-Protokolle an, die Ihnen beim Diagnostizieren dieser Bedrohung helfen können.
    Hinweis: Diese Protokolldateien sind beim Diagnostizieren von Sicherheitsbedrohungen sehr hilfreich, und mit ihnen können die gegen diese Bedrohungen zu ergreifenden Maßnahmen ermittelt werden.


ePolicy Orchestrator 4.0

Konfigurieren Sie die allgemeinen Einstellungen, die beim Scannen aller Vorgänge angewendet werden, mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Allgemeine Richtlinien bei Zugriff auf die Registerkarte Allgemein, um die allgemeine Richtlinie zu konfigurieren, die auf alle Zugriffsscans angewendet wird. Dazu gehören beispielweise Informationen darüber, welche Elemente bei Zugriff gescannt werden sollen, wann der Scan erfolgen soll, ob Cookies gescannt werden sollen sowie die maximale Scan-Zeit.

    Sie können das Scannen aller aktuell auf dem System ausgeführten Vorgänge konfigurieren, wenn das Scannen bei Zugriff aktiviert ist. Dadurch wird die Systemsicherheit erhöht, aber dies kann Auswirkungen auf die Systemleistung beim Boot-Vorgang haben.

    Wenn Sie die Funktion für aktivierte Scan-Vorgänge konfigurieren möchten, klicken Sie in der Gruppe Scannen auf Aktivierte Prozesse, um alle aktuelle auf dem System ausgeführten Vorgänge zu scannen, wenn das Scannen bei Zugriff aktiviert ist.
    Hinweis: Das Aktivieren dieser Funktion wirkt sich auf die Zeit aus, die das System für den Boot-Vorgang benötigt.
  5. Aktivieren Sie auf der Registerkarte ScriptScan die Funktion ScriptScan, und konfigurieren Sie alle Vorgänge oder URLs, die vom Scan-Vorgang ausgeschlossen werden sollen.
  6. Konfigurieren Sie auf der Registerkarte Blockieren das Blockieren der Verbindungen von Remote-Computern, die Dateien mit potenziellen Bedrohungen oder unerwünschten Programmen schreiben.
    Hinweis: Wenn ein Remote-System Malware auf ein System mit VirusScan Enterprise schreibt, wird die Verbindung mit diesem Remote-System standardmäßig von VirusScan Enterprise blockiert.

    Sie können auch eine Nachricht konfigurieren, die an das System gesendet wird, von dem die Malware geschrieben wurde.

    Hinweis: Zum Senden dieser Nachricht ist der Windows Messenger-Dienst erforderlich.
  7. Konfigurieren Sie auf der Registerkarte Nachrichten die Nachrichten zum Benachrichtigen lokaler Benutzer, wenn eine Entdeckung stattfindet, oder geben Sie an, welche Maßnahmen vom Benutzer gegen die Bedrohung ergriffen werden können.
  8. Aktivieren Sie auf der Registerkarte Berichte die Scan-Aktivitätsprotokolldateien, und geben Sie ihren Speicherort, die Größe, das Format und zusätzliche Scan-Protokolle an, die Ihnen beim Diagnostizieren dieser Bedrohung helfen können.
    Hinweis: Diese Protokolldateien sind beim Diagnostizieren von Sicherheitsbedrohungen sehr hilfreich, und mit ihnen können die gegen diese Bedrohungen zu ergreifenden Maßnahmen ermittelt werden.


VirusScan-Konsole

Konfigurieren Sie die allgemeinen Einstellungen, die beim Scannen aller Vorgänge angewendet werden, mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Zugriffsscanner, und klicken Sie dann auf Eigenschaften, um das Dialogfeld zu öffnen.
  2. Klicken Sie auf der Seite Allgemeine Richtlinien bei Zugriff auf die Registerkarte Allgemein, um die allgemeine Richtlinie zu konfigurieren, die auf alle Zugriffsscans angewendet wird. Dazu gehören beispielweise Informationen darüber, welche Elemente bei Zugriff gescannt werden sollen, wann der Scan erfolgen soll, ob Cookies gescannt werden sollen sowie die maximale Scan-Zeit.

    Sie können das Scannen aller aktuell auf dem System ausgeführten Vorgänge konfigurieren, wenn das Scannen bei Zugriff aktiviert ist. Dadurch wird die Systemsicherheit erhöht, aber dies kann Auswirkungen auf die Systemleistung beim Boot-Vorgang haben.

    Wenn Sie die Funktion für aktivierte Scan-Vorgänge konfigurieren möchten, klicken Sie in der Gruppe Scannen auf Aktivierte Prozesse, um alle aktuelle auf dem System ausgeführten Vorgänge zu scannen, wenn das Scannen bei Zugriff aktiviert ist.
    Hinweis: Das Aktivieren dieser Funktion wirkt sich auf die Zeit aus, die das System für den Boot-Vorgang benötigt.
  3. Aktivieren Sie auf der Registerkarte ScriptScan die Funktion ScriptScan, und konfigurieren Sie alle Skripts, die vom Scan-Vorgang ausgeschlossen werden sollen.
  4. Konfigurieren Sie auf der Registerkarte Blockieren das Blockieren der Verbindungen von Remote-Computern, die Dateien mit potenziellen Bedrohungen oder unerwünschten Programmen schreiben.
    Hinweis: Wenn ein Remote-System Malware auf ein System mit VirusScan Enterprise schreibt, wird die Verbindung mit diesem Remote-System standardmäßig von VirusScan Enterprise blockiert.

    Sie können auch eine Nachricht konfigurieren, die an das System gesendet wird, von dem die Malware geschrieben wurde.

    Hinweis: Zum Senden dieser Nachricht ist der Windows Messenger-Dienst erforderlich.
  5. Konfigurieren Sie auf der Registerkarte Nachrichten die Nachrichten zum Benachrichtigen lokaler Benutzer, wenn eine Entdeckung stattfindet, oder geben Sie an, welche Maßnahmen vom Benutzer gegen die Bedrohung ergriffen werden können.
  6. Aktivieren Sie auf der Registerkarte Berichte die Scan-Aktivitätsprotokolldateien, und geben Sie ihren Speicherort, die Größe, das Format und zusätzliche Scan-Protokolle an, die Ihnen beim Diagnostizieren dieser Bedrohung helfen können.
    Hinweis: Diese Protokolldateien sind beim Diagnostizieren von Sicherheitsbedrohungen sehr hilfreich, und mit ihnen können die gegen diese Bedrohungen zu ergreifenden Maßnahmen ermittelt werden.


Konfigurieren der Prozesseinstellungen

Scan-Prozesse "Bei Zugriff" werden basierend auf dem Risiko konfiguriert, das Sie jedem Vorgang zuweisen. Sie können eine Standard-Scan-Richtlinie für alle Vorgänge konfigurieren oder unterschiedliche Richtlinien basierend auf dem Risiko konfigurieren, das jedem Vorgang zugewiesen wird. Zu den Parametern gehören unter anderem das dem Vorgang von Ihnen zugewiesene Risiko, die Festlegung der zu scannenden Elemente, die Ausführung von Artemis-Scans oder Scans komprimierter Dateien, die Festlegung von Aktionen bei Entdeckung von Bedrohungen und das Scannen auf potenziell unerwünschte Programme.

Konfigurieren Sie die Prozesseinstellungen für Scans bei Zugriff mithilfe der folgenden Benutzeroberflächenkonsolen.


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die Richtlinien bei Zugriff für Standardvorgänge mithilfe dieser Benutzeroberflächenkonsolen.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Registerkarte Vorgänge auf Unterschiedliche Scan-Richtlinien für Standardvorgänge und Vorgänge mit geringem oder hohem Risiko festlegen, um die Standardvorgänge bei Zugriff, Vorgänge mit geringem Risiko oder die Vorgänge mit hohem Risiko anzuzeigen.
  5. Konfigurieren Sie auf der Seite mit den Richtlinien bei Zugriff für Standardvorgänge bei Zugriff, Richtlinien für Vorgänge mit geringem Risiko oder Vorgänge mit hohem Risiko die Optionen auf den einzelnen Registerkarten. Informationen hierzu finden Sie unter Registerkartenoptionen für Prozesseinstellungen.


ePolicy Orchestrator 4.0

Konfigurieren Sie die Richtlinien bei Zugriff für Standardvorgänge mithilfe dieser Benutzeroberflächenkonsolen.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Registerkarte Vorgänge auf Unterschiedliche Scan-Richtlinien für Standardvorgänge und Vorgänge mit geringem oder hohem Risiko festlegen, um die Standardvorgänge bei Zugriff, Vorgänge mit geringem Risiko oder die Vorgänge mit hohem Risiko anzuzeigen.
  5. Konfigurieren Sie auf der Seite mit den Richtlinien bei Zugriff für Standardvorgänge bei Zugriff, Richtlinien für Vorgänge mit geringem Risiko oder Vorgänge mit hohem Risiko die Optionen auf den einzelnen Registerkarten. Informationen hierzu finden Sie unter Registerkartenoptionen für Prozesseinstellungen.


VirusScan-Konsole

Konfigurieren Sie die Zugriffsscan-Eigenschaften mithilfe dieser Benutzeroberflächenkonsolen.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Zugriffsscanner, und klicken Sie dann auf Eigenschaften, um das Dialogfeld zu öffnen.
  2. Klicken Sie im linken Bereich auf Alle Vorgänge.
  3. Klicken Sie auf der Registerkarte Vorgänge auf Unterschiedliche Scan-Richtlinien für Standardvorgänge und Vorgänge mit geringem oder hohem Risiko festlegen, um die Standardvorgänge bei Zugriff, Vorgänge mit geringem Risiko oder die Vorgänge mit hohem Risiko anzuzeigen.
  4. Konfigurieren Sie auf der Seite mit den Richtlinien bei Zugriff für Standardvorgänge bei Zugriff, Richtlinien für Vorgänge mit geringem Risiko oder Vorgänge mit hohem Risiko die Optionen auf den einzelnen Registerkarten. Informationen hierzu finden Sie unter Registerkartenoptionen für Prozesseinstellungen.


Registerkartenoptionen für Prozesseinstellungen

In der folgenden Tabelle sind die Registerkartenoptionen für den Zugriffsscanner beschrieben.

Registerkarte | Definitionen
Vorgänge
  • Richtlinien bei Zugriff für Standardvorgänge: Konfigurieren Sie eine Scan-Richtlinie für alle Vorgänge oder unterschiedliche Scan-Richtlinien für Standardvorgänge, Vorgänge mit geringem Risiko und Vorgänge mit hohem Risiko.
    Hinweis: Wenn Sie sich dafür entscheiden, eine Scan-Richtlinie für alle Vorgänge zu konfigurieren, gilt diese Richtlinie für alle Vorgänge. Wenn Sie sich dafür entscheiden, unterschiedliche Scan-Richtlinien für geringes und hohes Risiko zu konfigurieren, wird diese Richtlinie nur auf die Vorgänge angewendet, die nicht als geringes oder hohes Risiko definiert wurden.
  • Richtlinien bei Zugriff für Vorgänge mit geringem Risiko: Geben Sie die Vorgänge an, die Sie als Vorgänge mit niedrigem Risiko einstufen.
  • Richtlinien bei Zugriff für Vorgänge mit hohem Risiko: Geben Sie die Vorgänge an, die Sie als Vorgänge mit hohem Risiko einstufen.
Hinweis: Die Option Unterschiedliche Scan-Richtlinien für Standardvorgänge und Vorgänge mit geringem oder hohem Risiko festlegen muss auf der Registerkarte Richtlinien bei Zugriff für Standardvorgänge ausgewählt werden, bevor Sie einzelne Richtlinien für Vorgänge mit niedrigem oder hohem Risiko konfigurieren können.
Scan-Elemente
  • Konfigurieren Sie, ob Dateien bei Lese- oder Schreibvorgängen, auf Netzwerklaufwerken und geöffnet für Sicherungsvorgänge gescannt werden sollen.
    Vorsicht:
    Wenn beim Aktivieren der Scans Beim Schreiben auf den Datenträger und Beim Lesen vom Datenträger ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
  • Konfigurieren Sie die Dateien und Dateitypen, die gescannt werden sollen.
    Vorsicht:
    Wenn beim Aktivieren von Alle Dateien ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
  • Scannen Sie nach potenziellen Bedrohungen, die unerwünschten Programmen, Trojanern und Makroviren ähneln.
  • Scannen Sie Inhalte von Archiven, und lassen Sie MIME-codierte Dateien decodieren.
  • Aktivieren Sie das Scannen bei Zugriff, um nach unerwünschten Programmen zu suchen.
Ausschlüsse | Konfigurieren Sie, welche Laufwerke, Dateien und Ordner vom Scannen ausgeschlossen werden sollen.
Aktionen
Für die Entdeckung von Bedrohungen:
  • Primäre Aktion, die bei Entdeckung einer Bedrohung ausgeführt werden soll.
  • Sekundäre Aktion, die bei Entdeckung einer Bedrohung ausgeführt werden soll, falls die primäre Aktion fehlschlägt.
Für die Entdeckung unerwünschter Programme:
  • Primäre Aktion, die bei Entdeckung eines unerwünschten Programms ausgeführt werden soll.
  • Sekundäre Aktion, die bei Entdeckung eines unerwünschten Programms ausgeführt werden soll, falls die primäre Aktion fehlschlägt.


Aktivieren von Netzwerklaufwerken

Zum Scannen zugeordneter Netzwerklaufwerke müssen Sie die Option Auf Netzlaufwerken auswählen.

Konfigurieren Sie Zugriffsscans auf Netzwerklaufwerken in den Richtlinien bei Zugriff für Standardvorgänge mithilfe einer der folgenden Benutzeroberflächenkonsolen.


ePolicy Orchestrator 4.5 oder 4.6

Aktivieren Sie Netzwerklaufwerke in den Richtlinien bei Zugriff für Standardvorgänge mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Richtlinien bei Zugriff für Standardvorgänge auf die Registerkarte Scan-Elemente und auf Auf Netzlaufwerken neben Dateien scannen.
  5. Klicken Sie auf Speichern.


ePolicy Orchestrator 4.0

Aktivieren Sie Netzwerklaufwerke mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie auf der Seite Richtlinien bei Zugriff für Standardvorgänge auf die Registerkarte Scan-Elemente und auf Auf Netzlaufwerken neben Dateien scannen.
  5. Klicken Sie auf Speichern.


VirusScan-Konsole

Aktivieren Sie Netzwerklaufwerke mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Zugriffsscanner, und klicken Sie dann auf Eigenschaften, um das Dialogfeld Eigenschaften für Zugriffsscanner zu öffnen.
  2. Klicken Sie auf die Registerkarte Scan-Elemente und auf Auf Netzlaufwerken neben Dateien scannen.
  3. Klicken Sie auf Speichern.


On-Demand-Scan von Elementen

Der On-Demand-Scanner untersucht alle Speicherorte des Computers auf potenzielle Bedrohungen – zu günstigen Zeiten oder in regelmäßigen Abständen. Verwenden Sie On-Demand-Scans, um den kontinuierlichen Schutz durch den Zugriffsscanner zu ergänzen oder zum Planen von Scans in regelmäßigen Abständen zu einem Zeitpunkt, an dem die Geschäftstätigkeit ruht.

Inhalt

Verwandte Konzepte
On-Demand-Scan und seine Funktionsweise
On-Demand-Scan-Methoden und ihre Festlegung
So funktioniert das Scannen des Remote-Speichers
So funktioniert das Verschieben von Scans
Wie funktioniert die Systemauslastung?
Verwandte Aufgaben
Konfigurieren von On-Demand-Scan-Tasks
Konfigurieren des globalen System-Caches


On-Demand-Scan und seine Funktionsweise

Der On-Demand-Scanner durchsucht unter anderem die Dateien, Ordner, den Speicher und die Registrierung des Systems auf Malware, durch die das System infiziert sein könnte. Sie legen fest, wann und wie On-Demand-Scans ausgeführt werden. Sie können Ihr System manuell, zu einer geplanten Zeit oder beispielsweise beim Systemstart scannen.

Wenn versucht wird, eine Datei zu öffnen, zu schließen oder umzubenennen, hört der Scanner den Vorgang ab und führt die folgenden Aktionen aus.

  1. Der Scanner bestimmt, ob die Datei, der Ordner oder der Datenträger aufgrund der folgenden Kriterien gescannt werden soll:
    • Die Dateierweiterung entspricht der Konfiguration.
    • Die Datei wurde nicht im Cache gespeichert.
    • Die Datei wurde nicht ausgeschlossen.
    • Die Datei wurde nicht zuvor bereits gescannt.
      Hinweis: Wenn Sie Artemis konfigurieren, wird vom On-Demand-Scanner eine Heuristik zum Prüfen auf verdächtige Dateien verwendet. Detaillierte Informationen hierzu finden Sie unter Funktionsweise von Artemis.
  2. Wenn die Datei, der Ordner oder der Datenträger die Scan-Kriterien erfüllt, wird sie bzw. er gescannt, indem die Informationen in der Datei, in dem Ordner oder auf dem Datenträger mit den bekannten Virensignaturen in den aktuell geladenen DAT-Dateien verglichen werden.
    • Wenn die Datei, der Ordner oder der Datenträger makellos ist, wird das Ergebnis im Cache gespeichert und das nächste Element überprüft.
    • Wenn die Datei, der Ordner oder der Datenträger eine Bedrohung enthält, wird die konfigurierte Aktion ausgeführt. Beispiel:
      • Wenn die Datei, der Ordner oder der Datenträger bereinigt werden muss, wird der entsprechende Vorgang durch die aktuell geladenen DAT-Dateien bestimmt.
      • Die Ergebnisse werden in einem Aktivitätsprotokoll aufgezeichnet, sofern der Scanner entsprechend konfiguriert wurde.
      • Im Dialogfeld Fortschritt des Scannens auf Anforderung werden die Informationen zum Speicher-, Datei-, Ordner- und Datenträgernamen sowie zur auszuführenden Aktion angezeigt.
  3. Wenn der Speicher, die Datei, der Ordner oder der Datenträger nicht den Scan-Anforderungen entspricht, erfolgt kein Scan für dieses Element, und der Scanner setzt den Vorgang fort, bis alle Daten gescannt sind.
Verwandte Konzepte
Funktionsweise von Artemis


On-Demand-Scan-Methoden und ihre Festlegung

Vom On-Demand-Scanner werden das Scannen von Prozessen im Arbeitsspeicher sowie das inkrementelle oder fortsetzbare Scannen verwendet.

Scannen von Prozessen im Arbeitsspeicher

Diese Methode überprüft alle aktiven Prozesse, bevor der On-Demand-Scan-Task ausgeführt wird. Ein entdeckter potenziell unerwünschter Prozess wird markiert, und der Prozess wird angehalten. Dies bedeutet, dass sämtliche potenziell unerwünschten Programme während eines einzigen Durchlaufs des On-Demand-Scanners entfernt werden.

Inkrementelles oder fortsetzbares Scannen

Bei dieser Methode können Sie die Häufigkeit der On-Demand-Scan-Aktivität einschränken und das gesamte System dennoch in mehreren Sitzungen scannen. Das inkrementelle Scannen kann festgelegt werden, indem Sie dem geplanten Scan eine Zeitbeschränkung hinzufügen. Der Scan wird angehalten, sobald die Zeitbeschränkung erreicht wurde. Beim nächsten Start wird der Task an der Stelle in der Datei oder der Ordnerstruktur fortgesetzt, an der der vorherige Scan angehalten wurde.


So funktioniert das Scannen des Remote-Speichers

Bei der Remote-Speicherung erfolgt die Datenspeicherung hierarchisch, wobei zwei Speicherebenen definiert sind.

Die zwei Speicherebenen lauten folgendermaßen:
  • Obere Ebene, lokaler Speicher: Umfasst die NTFS-Datenträger des Computers, auf dem der Remote-Speicher von Windows 2000 Server ausgeführt wird.
  • Untere Ebene, Remote-Speicher: Befindet sich in der robotisierten Bandbibliothek oder dem eigenständigen Bandlaufwerk, die bzw. das mit dem Server verbunden ist.

Mithilfe der Remote-Speicher-Funktion werden die geeigneten Dateien von den lokalen Datenträgern automatisch in die Bandbibliothek kopiert. Anschließend wird der verfügbare Speicherplatz auf den lokalen Datenträgern überwacht. Die Daten der Dateien werden lokal zwischengespeichert, damit ohne Zeitverlust auf sie zugegriffen werden kann. Bei Bedarf werden bei der Remote-Speicherung Daten aus dem Remote-Speicher in den lokalen Speicher verschoben. Wenn Sie auf eine Datei zugreifen, die sich auf einem von der Remote-Speicher-Funktion verwalteten Datenträger befindet, öffnen Sie sie wie gewohnt. Wenn die Daten der Datei jedoch nicht mehr im Cache auf dem lokalen Datenträger zwischengespeichert sind, ruft die Remote-Speicher-Funktion sie aus der Bandbibliothek auf.

Verwandte Aufgaben
Konfigurieren von On-Demand-Scan-Tasks


So funktioniert das Verschieben von Scans

Zur Verbesserung der Leistung können Sie On-Demand-Scan-Tasks während Präsentationen im Vollbildmodus oder bei niedrigem Batteriestand verschieben. Sie können dem Benutzer auch erlauben, den geplanten Scan in Schritten von einer Stunde zu verschieben. Die Schritte betragen eine Stunde und 24 Stunden, oder der On-Demand-Scan kann für immer verschoben werden.

Jede Benutzerverschiebung dauert eine Stunde an. Wenn beispielsweise die Option Höchstens verschieben für auf 2 festgelegt wurde, kann der Benutzer den Scan-Vorgang zweimal bzw. für zwei Stunden verschieben. Wenn die angegebene maximale Anzahl von Stunden abgelaufen ist, wird der Scan fortgesetzt. Falls der Administrator unbegrenzte Verschiebungen zulässt, indem er die Option auf null (0) festgelegt, kann der Benutzer den Scan-Vorgang auf unbegrenzte Zeit verschieben.


Wie funktioniert die Systemauslastung?

Der On-Demand-Scanner verwendet die von Windows festgelegte Prioritätseinstellung als Priorität für Scan-Vorgänge und Bedrohungen. Dadurch kann vom Betriebssystem die CPU-Zeit, die der On-Demand-Scanner empfängt, zu einem beliebigen Zeitpunkt im Scan-Vorgang festgelegt werden. Die Systemauslastungseinstellung in den On-Demand-Scan-Eigenschaften wird der von Windows festgelegten Priorität zugeordnet.

Wenn die Systemauslastung für den Scan niedrig eingestellt wird, wird die Leistung für andere ausgeführte Anwendungen erhöht. Die niedrige Einstellung eignet sich für Systeme mit ausgeführter Endbenutzeraktivität. Umgekehrt wird der Scan-Vorgang schneller abgeschlossen, wenn Sie die normale Systemauslastung einstellen. Die normale Einstellung eignet sich für Systeme mit großen Volumes und sehr wenig Endbenutzeraktivität.

In der folgenden Tabelle sind die standardmäßigen Prozesseinstellungen für VirusScan Enterprise und ePolicy Orchestrator dargestellt.

VirusScan Enterprise-Prozesseinstellung | Von Windows festgelegte Prioritätseinstellung
Niedrig | Niedrig
Niedriger als normal: Die ePolicy Orchestrator-Standardeinstellung | Niedriger als normal
Normal: Die VirusScan Enterprise 8.8-Standardeinstellung | Normal
Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks
Verwandte Informationen
On-Demand-Scan von Elementen


Konfigurieren von On-Demand-Scan-Tasks

Die Konfiguration von On-Demand-Tasks ist von der verwendeten Benutzeroberflächenkonsole abhängig. Mit diesen Tasks wird der Vorgang für die einzelnen Benutzeroberflächenkonsolen beschrieben.

Tasks

Verwandte Aufgaben
ePolicy Orchestrator 4.5 oder 4.6
ePolicy Orchestrator 4.0
VirusScan-Konsole
Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die On-Demand-Scan-Tasks mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | System | Systemstruktur, und wählen Sie Client-Tasks aus.
  2. Führen Sie auf der angezeigten Seite Client-Tasks folgende Aktionen aus:
    • Klicken Sie zum Bearbeiten eines vorhandenen Tasks in der Spalte Aktionen des Tasks auf Einstellungen bearbeiten, um die Seite Beschreibung zu öffnen.
    • Wenn Sie einen neuen On-Demand-Task erstellen möchten, klicken Sie auf Aktionen | Neuer Task, um die Seite Beschreibung zu öffnen.
  3. Führen Sie auf der Seite Beschreibung folgende Aktionen aus:
    • Überprüfen Sie beim Bearbeiten eines vorhandenen On-Demand-Scan-Tasks die Beschreibungen, und klicken Sie auf Weiter.
    • Konfigurieren Sie beim Erstellen eines neuen On-Demand-Scan-Tasks Folgendes, und klicken Sie auf Weiter:
      • Name und Hinweise.
      • Typ durch Auswählen von On-Demand-Scan (VirusScan Enterprise 8.8) in der Liste.
      • Tags, die bestimmen, welche Computer den On-Demand-Scan-Task empfangen.
  4. Konfigurieren Sie auf der angezeigten Konfigurationsseite Generator für Client-Tasks die einzelnen Registerkarten. Detaillierte Informationen finden Sie unter Konfigurieren der Registerkarten für On-Demand-Scan-Tasks.


ePolicy Orchestrator 4.0

Konfigurieren Sie die On-Demand-Scan-Tasks mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Systemstruktur | Client-Tasks.
  2. Führen Sie auf der angezeigten Seite Client-Tasks folgende Aktionen aus:
    • Klicken Sie zum Bearbeiten eines vorhandenen Tasks in der Spalte Aktionen des Tasks auf Einstellungen bearbeiten, um die Seite Bearbeiten zu öffnen.
    • Wenn Sie einen neuen On-Demand-Task erstellen möchten, klicken Sie auf Aktionen | Neuer Task, um die Seite Beschreibung zu öffnen.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Überprüfen Sie beim Bearbeiten eines vorhandenen On-Demand-Scan-Tasks die Beschreibungen, und klicken Sie auf Weiter.
    • Konfigurieren Sie beim Erstellen eines neuen On-Demand-Scan-Tasks Folgendes, und klicken Sie auf Weiter:
      • Name und Hinweise.
      • Typ durch Auswählen von On-Demand-Scan (VirusScan Enterprise 8.8) in der Liste.
      • Tags, die bestimmen, welche Computer den On-Demand-Scan-Task empfangen.
  4. Konfigurieren Sie auf der angezeigten Konfigurationsseite Generator für Client-Tasks die einzelnen Registerkarten. Detaillierte Informationen finden Sie unter Konfigurieren der Registerkarten für On-Demand-Scan-Tasks.


VirusScan-Konsole

Konfigurieren Sie die On-Demand-Scan-Tasks mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Öffnen Sie die Seite Eigenschaften für Scannen auf Anforderung für einen vorhandenen oder einen neuen Task:
    • Wählen Sie einen vorhandenen On-Demand-Scan-Task aus, klicken Sie mit der rechten Maustaste auf den Task, und wählen Sie Eigenschaften aus.
    • Erstellen Sie einen neuen Task, wählen Sie Task | Neuer On-Demand-Scan-Task aus, klicken Sie mit der rechten Maustaste auf den neuen Task, und wählen Sie Eigenschaften aus.
  2. Konfigurieren Sie die einzelnen Registerkarten im Dialogfeld Eigenschaften für Scannen auf Anforderung. Detaillierte Informationen finden Sie im Abschnitt Konfigurieren der Registerkarten für On-Demand-Scan-Tasks.
Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks


Konfigurieren der Registerkarten für On-Demand-Scan-Tasks

VirusScan Enterprise enthält einen standardmäßigen On-Demand-Scan-Task. Sie können diesen Standard-Task verwenden und neue Tasks erstellen.

Konfigurieren Sie die Optionen der einzelnen Registerkarten. Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltflächen ? oder Hilfe der Registerkarten.

Registerkartendefinitionen

Registerkarte | Definitionen
Scan-Speicherorte
  • Legen Sie die zu scannenden Bereiche und Elemente fest.
  • Beziehen Sie ausgeführte Vorgänge mit ein.
  • Beziehen Sie Unterordner beim Scannen mit ein.
  • Beziehen Sie Boot-Sektoren beim Scannen mit ein.
  • Beziehen Sie Registrierungsschlüssel und -werte beim Scannen mit ein.
  • Beziehen Sie Cookie-Dateien beim Scannen mit ein.
Vorsicht:
Wenn beim Scannen von Speicher für Rootkits und für Laufende Prozesse ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
Hinweis: Wenn das Dialogfeld Fortschritt des Scannens auf Anforderung angezeigt wird, werden die zu scannenden Speicherorte nach Scannen in als durch Komma getrennte Zeichenfolge angezeigt. Sobald die Scan-Vorgänge abgeschlossen sind, werden sie aus der Zeichenfolge entfernt.
Scan-Elemente
  • Konfigurieren Sie die Dateien und Dateitypen, die gescannt werden sollen.
  • Aktivieren Sie den On-Demand-Scan, um nach unerwünschten Programmen zu suchen.
  • Scannen Sie Inhalte von Archiven, und lassen Sie MIME-codierte Dateien decodieren.
  • Scannen Sie Dateien, die in den Speicher migriert wurden.
  • Scannen Sie nach potenziellen Bedrohungen, die unerwünschten Programmen, Trojanern und Makroviren ähneln.
Ausschlüsse | Konfigurieren Sie, welche Datenträger, Dateien und Ordner nach Name oder Speicherort, Dateityp oder Dateialter vom Scan-Vorgang ausgeschlossen werden sollen.
Leistung
  • Konfigurieren Sie Zeitpunkt und Dauer der Verschiebung von Scan-Vorgängen.
  • Geben Sie die Systemauslastung in Prozent an.
  • Konfigurieren Sie die Empfindlichkeit für Artemis.
Aktionen
Für die Entdeckung von Bedrohungen:
  • Primäre Aktion, die bei Entdeckung einer Bedrohung ausgeführt werden soll.
  • Sekundäre Aktion, die bei Entdeckung einer Bedrohung ausgeführt werden soll, falls die primäre Aktion fehlschlägt.
Für die Entdeckung unerwünschter Programme:
  • Primäre Aktion, die bei Entdeckung eines unerwünschten Programms ausgeführt werden soll.
  • Sekundäre Aktion, die bei Entdeckung eines unerwünschten Programms ausgeführt werden soll, falls die primäre Aktion fehlschlägt.

Wählen Sie unter "zulässige Aktionen" im Abfrage-Dialogfeld die gestattete Aktion aus.

Berichte
  • Aktivieren Sie die Aktivitätsprotokollierung.
  • Geben Sie den Protokolldateinamen und -speicherort an.
  • Geben Sie die Größenbeschränkung für die Protokolldatei an.
  • Wählen Sie das Format der Protokolldatei aus.
  • Geben Sie die Aktionen an, die zusätzlich zu den Scan-Aktivitäten protokolliert werden sollen.
  • Geben Sie an, welche der folgenden Aktionen zusätzlich zur Scan-Aktivität protokolliert werden sollen:
    • Aktivieren von Sitzungseinstellungen
    • Aktivieren der Sitzungszusammenfassung
    • Fehler beim Aktivieren des Scans verschlüsselter Dateien
  • Aktivieren Sie Warnungen beim Entdecken von Cookies.
Task Geben Sie an, wo der On-Demand-Scan-Task ausgeführt wird.
Hinweis: Diese Registerkarte steht nur mit ePolicy Orchestrator zur Verfügung.


Konfigurieren des globalen System-Caches

Vom VirusScan Enterprise-Scan-Cache wird eine Liste der gescannten Dateien gespeichert, die makellos sind. Sie können die Leistung Ihres Systems verbessern, indem Sie die Scan-Cache-Informationen über makellose Dateien während eines Systemneustarts speichern. Dadurch kann der On-Demand-Scanner diese Cache-Informationen über makellose Dateien verwenden, um die Anzahl doppelter Datei-Scans zu reduzieren.

Konfigurieren Sie die Scan-Cache-Funktionen in den Richtlinien für allgemeine Optionen und auf der Registerkarte Globale Scan-Einstellungen mithilfe der folgenden Benutzeroberflächenkonsolen.

Tasks

Verwandte Aufgaben
ePolicy Orchestrator 4.5 oder 4.6
ePolicy Orchestrator 4.0
VirusScan-Konsole


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die Scan-Cache-Funktion in den Richtlinien für allgemeine Optionen mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie auf das ? oder Hilfe-Symbol der Benutzeroberfläche klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie in den Richtlinien für allgemeine Optionen auf die Registerkarte Globale Scan-Einstellungen, um die Optionseinstellungen für den VirusScan Enterprise-Scan-Cache zu konfigurieren.
  5. Konfigurieren Sie die folgenden globalen Einstellungen für den Scan-Cache:
    • Klicken Sie auf Speichern von Scan-Daten auch nach Neustarts aktivieren: Dadurch werden die makellosen Scan-Ergebnisse beim Neustart des Systems gespeichert.
    • Klicken Sie auf On-Demand-Scans zur Nutzung des Scan-Caches zulassen: Dadurch wird dem On-Demand-Scanner die Verwendung der vorhandenen makellosen Scan-Ergebnisse ermöglicht, um doppelte Scan-Vorgänge zu vermeiden.
  6. Klicken Sie auf Speichern.


ePolicy Orchestrator 4.0

Konfigurieren Sie die Scan-Cache-Funktion in den Richtlinien für allgemeine Optionen mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie auf das ? oder Hilfe-Symbol der Benutzeroberfläche klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Klicken Sie in den Richtlinien für allgemeine Optionen auf die Registerkarte Globale Scan-Einstellungen, um die Optionseinstellungen für den VirusScan Enterprise-Scan-Cache zu konfigurieren.
  5. Konfigurieren Sie die folgenden globalen Einstellungen für den Scan-Cache:
    • Klicken Sie auf Speichern von Scan-Daten auch nach Neustarts aktivieren: Dadurch werden die makellosen Scan-Ergebnisse beim Neustart des Systems gespeichert.
    • Klicken Sie auf On-Demand-Scans zur Nutzung des Scan-Caches zulassen: Dadurch wird dem On-Demand-Scanner die Verwendung der vorhandenen makellosen Scan-Ergebnisse ermöglicht, um doppelte Scan-Vorgänge zu vermeiden.
  6. Klicken Sie auf Speichern.


VirusScan-Konsole

Konfigurieren Sie die Scan-Cache-Funktion mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Klicken Sie auf Extras | Allgemeine Optionen und auf die Registerkarte Globale Scan-Einstellungen, um das Dialogfeld Globale Scan-Einstellungen anzuzeigen.
  2. Konfigurieren Sie die folgenden globalen Einstellungen für den Scan-Cache:
    • Klicken Sie auf Speichern von Scan-Daten auch nach Neustarts aktivieren: Dadurch werden die makellosen Scan-Ergebnisse beim Neustart des Systems gespeichert.
    • Klicken Sie auf On-Demand-Scans zur Nutzung des Scan-Caches zulassen: Dadurch wird dem On-Demand-Scanner die Verwendung der vorhandenen makellosen Scan-Ergebnisse ermöglicht, um doppelte Scan-Vorgänge zu vermeiden.
  3. Klicken Sie auf OK.


Scannen von E-Mails bei Empfang und On-Demand‏

Der E-Mail-Scanner überprüft automatisch E-Mail-Nachrichten und Anlagen.

E-Mails werden folgendermaßen gescannt:
  • Microsoft Outlook: E-Mails werden beim Empfang gescannt, Sie können aber auch direkt in Microsoft Outlook On-Demand-Scans für E-Mails ausführen.
    Hinweis: Wenn Sie die Funktionen Heuristik und Artemis konfigurieren, wird beim Scan bei Eingang und beim On-Demand-Scan eine Heuristik verwendet, um nach verdächtigen Dateien zu suchen. Detaillierte Informationen hierzu finden Sie unter Funktionsweise von Artemis.
  • Lotus Notes: Ermöglicht die Konfiguration folgender Eigenschaften:
    • Beim Zugreifen werden E-Mails gescannt.
    • Beim Aufrufen wird direkt in Lotus Notes ein On-Demand-Scan für E-Mails ausgeführt.
    • Welche Notes-Datenbanken ausgeschlossen werden sollen.

Konfigurieren Sie die Richtlinien für das E-Mail-Scannen bei Empfang mithilfe der folgenden Benutzeroberflächenkonsolen.

Tasks

Verwandte Aufgaben
ePolicy Orchestrator 4.5 oder 4.6
ePolicy Orchestrator 4.0
VirusScan-Konsole
Verwandte Verweise
Registerkartendefinitionen der Richtlinien für das E-Mail-Scannen bei Empfang


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die Richtlinien für das E-Mail-Scannen bei Empfang mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Konfigurieren Sie auf der Konfigurationsseite Richtlinien für das E-Mail-Scannen bei Empfang die Optionen auf den einzelnen Registerkarten. Informationen hierzu finden Sie unter Registerkartendefinitionen der Richtlinien für das E-Mail-Scannen bei Empfang.


ePolicy Orchestrator 4.0

Konfigurieren Sie die Richtlinien für das E-Mail-Scannen bei Empfang mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Konfigurieren Sie auf der Konfigurationsseite Richtlinien für das E-Mail-Scannen bei Empfang die Optionen auf den einzelnen Registerkarten. Informationen hierzu finden Sie unter Registerkartendefinitionen der Richtlinien für das E-Mail-Scannen bei Empfang.


VirusScan-Konsole

Konfigurieren Sie die Richtlinien für das E-Mail-Scannen bei Empfang mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Eigenschaften für E-Mail-Scannen bei Empfang, und klicken Sie dann auf Eigenschaften, um das Dialogfeld zu öffnen.
  2. Konfigurieren Sie im Dialogfeld Eigenschaften für E-Mail-Scannen bei Empfang die Optionen auf den einzelnen Registerkarten. Informationen hierzu finden Sie unter Registerkartendefinitionen der Richtlinien für das E-Mail-Scannen bei Empfang.


Registerkartendefinitionen der Richtlinien für das E-Mail-Scannen bei Empfang

Registerkarte Definitionen
Scan-Elemente
  • Geben Sie an, welche Anlagen und Nachrichten gescannt werden sollen.
  • Scannen Sie mithilfe einer Heuristik nach potenziellen Bedrohungen, die Malware ähneln, sowie nach unbekannten Makroviren und suchen Sie Anlagen mit mehreren Erweiterungen.
  • Scannen Sie komprimierte Dateien in Archiven und lassen Sie MIME-codierte Dateien decodieren.
  • Aktivieren Sie E-Mail-Scanner, um nach unerwünschten Programmen zu suchen.
  • Scannen Sie E-Mail-Nachrichtentexte.
  • Konfigurieren Sie die Empfindlichkeit für Artemis.
    Hinweis: Diese Option ist nur beim E-Mail-Scannen bei Empfang verfügbar.
Aktionen
Für die Entdeckung von Bedrohungen:
  • Primäre Aktion, die bei Entdeckung einer Bedrohung ausgeführt werden soll.
  • Sekundäre Aktion, die beim Fehlschlagen der primären Aktion ausgeführt werden soll.
Für die Entdeckung unerwünschter Programme:
  • Primäre Aktion, die bei Entdeckung eines unerwünschten Programms ausgeführt werden soll.
  • Sekundäre Aktion, die beim Fehlschlagen der primären Aktion ausgeführt werden soll.

Wählen Sie unter "zulässige Aktionen" im Abfrage-Dialogfeld die gestattete Aktion aus.

Warnmeldungen
  • Benachrichtigen Sie einen anderen Benutzer, wenn eine möglicherweise infizierte E-Mail entdeckt wurde.
  • Legen Sie hier den Meldungstext fest, der bei der Abfrage des Benutzers nach einer geeigneten Maßnahme angezeigt wird.
Berichte
  • Aktivieren Sie die Aktivitätsprotokollierung.
  • Geben Sie den Protokolldateinamen und -speicherort an.
  • Geben Sie die Größenbeschränkung für die Protokolldatei an.
  • Wählen Sie das Format der Protokolldatei aus.
  • Geben Sie die Aktionen an, die zusätzlich zu den Scan-Aktivitäten protokolliert werden sollen.
Notes-Scannereinstellungen
Hinweis: Diese Registerkarte ist nur beim E-Mail-Scannen bei Empfang verfügbar.

Konfigurieren Sie die für Lotus Notes spezifischen Einstellungen.

  • Scannen Sie alle Serverdatenbanken.
  • Scannen Sie Postfächer auf dem Server in angegebenem Postfach-Stammordner.
  • Zu ignorierende Notes-Anwendungen.


Teil III – Reaktion: Bearbeiten von Bedrohungen

Das Reagieren auf Bedrohungen ist der dritte Schritt in einer Schutzstrategie zum Entdecken und Bereinigen von Malware, die versucht, Zugriff auf Ihr System zu erlangen.

Inhalt

  • Entdeckungen und Reaktionen
  • Konfigurieren von Warnmeldungen und Benachrichtigungen
  • Zugriff auf Abfragen und Dashboards
  • Konfigurieren von Notfall-DATs


Entdeckungen und Reaktionen

Die nächsten Schritte, die beim Auftreten und Entdecken einer Bedrohung auszuführen sind, werden dadurch bestimmt, welche Reaktion in VirusScan Enterprise konfiguriert wurde und von welcher Funktion die Bedrohung entdeckt wird. Wenn Sie diese Unterschiede verstehen, können Sie leichter eine effektive Strategie entwickeln und implementieren.

Inhalt

Verwandte Konzepte
Was geschieht, wenn eine Bedrohung entdeckt wird?
Isolierte Elemente
Verwandte Verweise
Schutzverletzungen von Systemzugriffspunkten
Entdeckung von Buffer Overflows
Entdeckung unerwünschter Programme
Entdeckungen bei Zugriffsscans
Entdeckung bei On-Demand-Scans
Entdeckungen beim Scannen von E-Mails


Was geschieht, wenn eine Bedrohung entdeckt wird?

Wenn eine Bedrohung auftritt und entdeckt wird, hängt die Reaktion davon ab, wie VirusScan Enterprise konfiguriert wurde.

Wenn VirusScan Enterprise so konfiguriert wurde, dass automatisch eine Bereinigung erfolgt (die empfohlene Standardeinstellung), hängt die resultierende Aktion von der Bereinigungsanweisung aus der DAT-Datei ab. Wenn der Scanner beispielsweise eine Datei nicht bereinigen kann oder die Datei irreparabel beschädigt wurde, kann der Scanner je nach der Definition in der DAT-Datei die problematische Datei löschen oder die sekundäre Aktion ausführen.

Wenn der Scanner den Zugriff auf Dateien mit potenziellen Bedrohungen verweigert, wird beim Speichern der Dateien dem Dateinamen die Erweiterung .mcm hinzugefügt.


Schutzverletzungen von Systemzugriffspunkten

Wenn eine Schutzverletzung gegen Systemzugriffspunkte stattfindet, hängt die eingeleitete Aktion davon ab, wie die entsprechende Regel konfiguriert wurde.

Für die Regel können folgende Aktionen konfiguriert werden:

  • Melden: In der Protokolldatei werden entsprechende Informationen aufgezeichnet.

  • Blockieren: Der Zugriff wird verweigert.

Stellen Sie anhand der Daten in der Protokolldatei fest, welche Systemzugriffspunkte verletzt wurden und mithilfe welcher Regeln die Verletzung jeweils entdeckt wurde. Konfigurieren Sie anschließend die Zugriffsschutzregeln so, dass Benutzer auf zulässige Elemente zugreifen können, der Zugriff auf geschützte Elemente jedoch verweigert wird.

Folgende Szenarien helfen Ihnen bei der Entscheidung einer geeigneten Aktion.

Entdeckungstyp Szenarien
Unerwünschte Prozesse
  • Wenn die Schutzverletzung in der Protokolldatei aufgezeichnet wurde, aber keine Blockierung stattgefunden hat, wählen Sie für diese Regel die Option Blockieren aus.
  • Wenn die Regel eine Blockierung ausgelöst hat, die Schutzverletzung jedoch nicht in der Protokolldatei aufgezeichnet wurde, wählen Sie für diese Regel die Option Melden aus.
  • Wenn die Schutzverletzung durch die Regel blockiert und in der Protokolldatei aufgezeichnet wurde, ist keine Aktion notwendig.
  • Wenn Sie feststellen, dass ein unerwünschter Prozess nicht entdeckt wurde, können Sie die Regel bearbeiten und den zu entdeckenden Prozess als blockiert einbeziehen.
Zulässige Prozesse
  • Wenn die Schutzverletzung in der Protokolldatei aufgezeichnet wurde, aber keine Blockierung stattgefunden hat, entfernen Sie für diese Regel die Option Melden.
  • Wenn die Schutzverletzung blockiert oder in der Protokolldatei aufgezeichnet wurde, bearbeiten Sie die Regel dahingehend, dass sie den zulässigen Prozess von der Blockierung ausschließt.


Entdeckung von Buffer Overflows

Wenn ein Buffer Overflow entdeckt wird, blockiert der Scanner die Entdeckung, und im Dialogfeld Nachrichten vom Scannen bei Zugriff wird eine Nachricht angezeigt wird. Sie können das Dialogfeld anzeigen und dann entscheiden, ob Sie zusätzliche Aktionen ausführen möchten.

Sie können unter anderem die folgenden Aktionen ausführen:
  • Entfernen der Nachricht: Wählen Sie die Nachricht in der Liste aus, und klicken Sie auf Entfernen.
  • Erstellen eines Ausschlusses: Wenn der entdeckte Prozess falsch-positiv ist oder legitim verwendet wird, so können Sie anhand der Angaben im Dialogfeld Nachrichten vom Scannen bei Zugriff einen Ausschluss erstellen. In der Spalte Name finden Sie den Namen des Prozesses, zu dem der beschreibbare Speicher gehört, über den der Aufruf ausgeführt wird. Verwenden Sie diesen Prozessnamen, um einen Ausschluss zu definieren.
  • Senden eines Beispiels an McAfee Labs zur Analyse: Wenn der Scanner etwas entdeckt, was Ihrer Meinung nach nicht entdeckt werden sollte, oder im Gegenteil etwas nicht entdeckt, was Ihrer Meinung nach entdeckt werden sollte, können Sie die betreffenden Beispieldaten zur Analyse an McAfee Labs einsenden.


Entdeckung unerwünschter Programme

Der Zugriffs-, On-Demand- und der E-Mail-Scanner entdecken anhand der von Ihnen konfigurierten Richtlinie für unerwünschte Programme unerwünschte Programme. Wenn eine Entdeckung stattfindet, führt der Scanner, der das potenziell unerwünschte Programm entdeckt hat, die Aktion aus, die Sie für diesen Scanner auf der Registerkarte Aktionen festgelegt haben.

Lesen Sie die Einträge der Protokolldatei, und entscheiden Sie dann, ob Sie eine der folgenden zusätzlichen Aktionen einleiten möchten:

  • Zusätzliches Anpassen der Scan-Einstellungen: Dadurch werden die Scans noch effizienter ausgeführt.
  • Ausschließen von der Entdeckung: Wenn ein legitimes Programm entdeckt wurde, können Sie es als Ausschluss konfigurieren.
  • Hinzufügen zur Liste der benutzerdefinierten Entdeckungen: Wenn ein unerwünschtes Programm nicht entdeckt wurde, können Sie es der Liste der benutzerdefinierten Entdeckungen hinzufügen.
  • Senden eines Beispiels an McAfee Labs zur Analyse: Wenn der Scanner etwas entdeckt, was Ihrer Meinung nach nicht entdeckt werden sollte, oder im Gegenteil etwas nicht entdeckt, was Ihrer Meinung nach entdeckt werden sollte, können Sie die betreffenden Beispieldaten zur Analyse an McAfee Labs einsenden.


Entdeckungen bei Zugriffsscans

Wenn der Zugriffsscanner Malware entdeckt, werden die entsprechenden Aktionen ausgeführt, die Sie unter Eigenschaften für Scan bei Zugriff auf der Registerkarte Aktionen konfiguriert haben. Im Dialogfeld Nachrichten vom Scannen bei Zugriff wird auch eine entsprechende Meldung aufgezeichnet.

Lesen Sie die Einträge im Aktivitätsprotokoll und im Dialogfeld Nachrichten vom Scannen bei Zugriff, um zu entscheiden, ob Sie eine dieser zusätzlichen Aktionen einleiten möchten.

  • Zusätzliches Anpassen der Scan-Einstellungen: Wenn Sie Scans effizienter ausführen möchten, schließen Sie legitime Dateien aus, die von VirusScan Enterprise möglicherweise als Bedrohungen angesehen werden, und löschen Sie bekannte Bedrohungen, die möglicherweise in Quarantäne gespeichert wurden.
  • Rechtsklicken auf ein Element im Dialogfeld "Nachrichten vom Scannen bei Zugriff": Damit können Sie die folgenden Aktionen ausführen:
    • Datei säubern: Versucht, die in der aus gewählten Nachricht angegebene Datei zu bereinigen.
    • Datei löschen: Die von der ausgewählten Nachricht betroffene Datei wird gelöscht. Der Name der Datei wird im Protokoll aufgezeichnet, damit Sie die Datei aus dem Quarantine Manager wiederherstellen können.
    • Alle auswählen (Strg + a): Es werden alle Nachrichten in der Liste ausgewählt.
    • Nachricht aus Liste entfernen (Strg + d): Die ausgewählte Nachricht wird aus der Liste entfernt. Nachrichten, die aus der Liste entfernt wurden, bleiben jedoch weiterhin in der Protokolldatei.
    • Alle Nachrichten entfernen: Es werden alle Nachrichten aus der Liste entfernt. Nachrichten, die aus der Liste entfernt wurden, bleiben jedoch weiterhin in der Protokolldatei.
    • Protokolldatei des Zugriffsscanners öffnen: Öffnet die Aktivitätsprotokolldatei des Zugriffsscanners. Diese Option ist nur im Menü Datei verfügbar.
    • Zugriffsschutz-Protokolldatei öffnen: Öffnet die Zugriffsschutz-Aktivitätsprotokolldatei. Diese Option ist nur im Menü Datei verfügbar.
    • Wenn eine Aktion für eine bestimmte Nachricht nicht verfügbar ist, sind deren Symbol, Schaltfläche und Menüoption deaktiviert. Beispielsweise ist die Option Bereinigt nicht verfügbar, wenn die Datei bereits gelöscht wurde. Ebenso ist die Option Löschen nicht verfügbar, wenn sie nicht vom Administrator zur Verfügung gestellt wurde.
    • Datei säubern: Eine Datei kann nicht bereinigt werden, wenn die DAT-Datei nicht über einen Cleaner verfügt oder zu stark beschädigt ist. Wenn eine Datei nicht bereinigt werden kann, fügt der Scanner dem Dateinamen die Erweiterung .mcm an und verweigert den Zugriff auf die Datei. In der Protokolldatei wird ein entsprechender Eintrag aufgezeichnet. In diesem Fall wird empfohlen, diese Datei zu löschen und den Inhalt aus einer intakten Sicherungskopie wiederherzustellen.
  • Senden eines Beispiels an McAfee Labs zur Analyse: Wenn der Scanner etwas entdeckt, was Ihrer Meinung nach nicht entdeckt werden sollte, oder im Gegenteil etwas nicht entdeckt, was Ihrer Meinung nach entdeckt werden sollte, können Sie die betreffenden Beispieldaten zur Analyse an McAfee Labs einsenden.


Entdeckung bei On-Demand-Scans

Die auf die bei On-Demand-Scans entdeckte Bedrohung folgende Aktion ist davon abhängig, welche Optionen Sie bei Eigenschaften für Scannen auf Anforderung auf der Registerkarte Aktionen ausgewählt haben.

Lesen Sie die Einträge der Protokolldatei, und entscheiden Sie dann, ob Sie eine der folgenden zusätzlichen Aktionen einleiten möchten:

  • Zusätzliches Anpassen der Scan-Einstellungen: Dadurch werden die Scans noch effizienter ausgeführt.
  • Anfordern der Aktion: Konfigurieren Sie die Einstellung Aktion anfordern für den Scanner, indem Sie die Aktion im Dialogfeld Fortschritt des Scannens auf Anforderung auswählen.
  • Senden eines Beispiels an McAfee Labs zur Analyse: Wenn der Scanner etwas entdeckt, was Ihrer Meinung nach nicht entdeckt werden sollte, oder im Gegenteil etwas nicht entdeckt, was Ihrer Meinung nach entdeckt werden sollte, können Sie die betreffenden Beispieldaten zur Analyse an McAfee Labs einsenden.


Entdeckungen beim Scannen von E-Mails

Nach einer Entdeckung beim Scannen von E-Mails ergreift der Scanner Maßnahmen gemäß der Konfiguration in den Eigenschaften für E-Mail-Scannen beim Empfang oder Eigenschaften für E-Mail-Scannen auf Anforderung auf der Registerkarte Aktionen.

Lesen Sie die Einträge der Protokolldatei, und entscheiden Sie dann, ob Sie eine der folgenden zusätzlichen Aktionen einleiten möchten:

  • Zusätzliches Anpassen der Scan-Einstellungen: Dadurch werden die Scans noch effizienter ausgeführt.
  • Senden eines Beispiels an McAfee Labs zur Analyse: Wenn der Scanner etwas entdeckt, was Ihrer Meinung nach nicht entdeckt werden sollte, oder im Gegenteil etwas nicht entdeckt, was Ihrer Meinung nach entdeckt werden sollte, können Sie die betreffenden Beispieldaten zur Analyse an McAfee Labs einsenden.


Isolierte Elemente

Als Bedrohungen entdeckten Elemente werden bereinigt oder gelöscht. Außerdem wird eine Kopie des Elements in ein nicht ausführbares Format umgewandelt und im Quarantäne-Ordner gespeichert. Dadurch können Sie für die isolierten Elemente Vorgänge ausführen, nachdem Sie eine aktuellere Version der DAT-Datei heruntergeladen haben, die möglicherweise Informationen zum Bereinigen der Bedrohung enthält.

Dazu gehören die folgenden zusätzlichen Vorgänge:

  • Wiederherstellen

  • Erneut scannen

  • Löschen

  • Auf Falsch-Positiv-Meldungen überprüfen

  • Entdeckungseigenschaften anzeigen

Hinweis: Isolierte Elemente können mehrere Typen gescannter Objekte enthalten. Diese Objekte umfassen unter anderem Dateien, Cookies, Registrierungen und andere Elemente, die von VirusScan Enterprise nach Malware gescannt werden.


Konfigurieren der Quarantäne-Richtlinie

Greifen Sie auf die Quarantine Manager-Richtlinien zu, und konfigurieren Sie bei Bedarf die Quarantäne-Richtlinie, oder akzeptieren Sie die Standardeinstellungen.

Konfigurieren Sie die Quarantine Manager-Richtlinien mithilfe der folgenden Benutzeroberflächenkonsolen.

Tasks

Verwandte Aufgaben
ePolicy Orchestrator 4.5 oder 4.6
ePolicy Orchestrator 4.0
VirusScan-Konsole


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die Quarantine Manager-Richtlinien mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Akzeptieren Sie auf der Seite Isolieren das standardmäßige Quarantäneverzeichnis, oder wählen Sie ein anderes Verzeichnis aus.
  5. Wenn Sie die Anzahl der Tage konfigurieren möchten, für die die isolierten Elemente gespeichert werden, klicken Sie auf Isolierte Daten nach einer bestimmten Anzahl von Tagen automatisch löschen, und geben Sie die Anzahl von Tagen, die die gesicherten Daten im Quarantäne-Verzeichnis verbleiben sollen an.


ePolicy Orchestrator 4.0

Konfigurieren Sie die Quarantine Manager-Richtlinien mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Akzeptieren Sie auf der Seite Isolieren das standardmäßige Quarantäneverzeichnis, oder wählen Sie ein anderes Verzeichnis aus.
  5. Wenn Sie die Anzahl der Tage konfigurieren möchten, für die die isolierten Elemente gespeichert werden, klicken Sie auf Isolierte Daten nach einer bestimmten Anzahl von Tagen automatisch löschen, und geben Sie die Anzahl von Tagen, die die gesicherten Daten im Quarantäne-Verzeichnis verbleiben sollen an.


VirusScan-Konsole

Konfigurieren Sie die Quarantine Manager-Richtlinie mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Quarantine Manager-Richtlinie, und klicken Sie dann auf Eigenschaften, um das Dialogfeld Quarantine Manager-Richtlinie zu öffnen.
  2. Akzeptieren Sie das standardmäßige Quarantäneverzeichnis, oder wählen Sie ein anderes Verzeichnis aus.
  3. Wenn Sie die Anzahl der Tage konfigurieren möchten, für die die isolierten Elemente gespeichert werden, klicken Sie auf Isolierte Daten nach einer bestimmten Anzahl von Tagen automatisch löschen, und geben Sie die Anzahl von Tagen, die die gesicherten Daten im Quarantäne-Verzeichnis verbleiben sollen an.


Verwalten isolierter Elemente

Erzeugen Sie isolierte Elemente, um diese Elemente weiter zu untersuchen und sie mithilfe der VirusScan-Konsole manuell zu löschen oder wiederherzustellen.
Hinweis: Verwenden Sie von der ePolicy Orchestrator-Konsole aus den Client-Task Aus Quarantäne wiederherstellen, um isolierte Elemente wiederherzustellen.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie in der Liste Task der VirusScan-Konsole auf Quarantine Manager-Richtlinie, um das Dialogfeld Quarantine Manager-Richtlinie zu öffnen.
  2. Klicken Sie auf die Registerkarte Manager, und klicken Sie mit der rechten Maustaste auf ein Element, um auf die folgenden erweiterten Optionen zuzugreifen:

    • Wiederherstellen

    • Erneut scannen

    • Löschen

    • Auf Falsch-Positiv-Meldungen überprüfen

    • Entdeckungseigenschaften anzeigen

  3. Es wird ein Dialogfeld angezeigt, in dem die Auswirkungen Ihrer Aktion erläutert sind.


Konfigurieren von Warnmeldungen und Benachrichtigungen

Ein wichtiger Bestandteil des Schutzes Ihrer Umgebung ist eine Benachrichtigung über potenzielle Bedrohungen, sobald diese entdeckt werden. Mithilfe der ePolicy Orchestrator-Konsole oder der VirusScan-Konsole können Sie konfigurieren, wie Sie bei der Entdeckung von Bedrohungen benachrichtigt werden möchten. In beiden Konsolen können Sie Warnungsoptionen konfigurieren, Warnmeldungen nach Schweregrad filtern, um die Anzahl der Warnungen zu begrenzen, und lokale Warnungsoptionen konfigurieren.

Verwandte Aufgaben
Konfigurieren von Warnmeldungen
Verwandte Verweise
Entdeckungen bei Zugriffsscans


Konfigurieren von Warnmeldungen

Konfigurieren Sie die Warnungs- und Benachrichtigungseigenschaften, die angezeigt werden, wenn die zahlreichen Scanner eine Bedrohung entdecken.

Verwenden Sie denselben Prozess zum Konfigurieren von Warnungen für diese Richtlinien:
  • Warnungsrichtlinien
  • Buffer Overflow-Schutzrichtlinien
  • Richtlinien für das E-Mail-Scannen bei Empfang

Konfigurieren Sie die Warnungsbenachrichtigungsrichtlinien für alle drei Richtlinien mithilfe der folgenden Benutzeroberflächenkonsolen.

Tasks

Verwandte Aufgaben
ePolicy Orchestrator 4.5 oder 4.6
ePolicy Orchestrator 4.0
VirusScan-Konsole
Verwandte Verweise
Konfiguration der Registerkarten für Warnungseigenschaften


ePolicy Orchestrator 4.5 oder 4.6

Konfigurieren Sie die Warnungsrichtlinien mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Menü | Richtlinie | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Aktionen | Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Kategorie eine vorhandene Richtlinie aus.
    3. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    4. Geben Sie einen neuen Richtliniennamen ein.
    5. Geben Sie bei Bedarf Hinweise ein.
    6. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
    7. Klicken Sie in der Spalte Aktionen der neuen Richtlinie auf Einstellungen bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Konfigurieren Sie die Registerkarten für die Warnungsrichtlinien. Informationen finden Sie unter Konfiguration der Registerkarten für Warnungseigenschaften.


ePolicy Orchestrator 4.0

Konfigurieren Sie die Warnungsrichtlinien mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Klicken Sie auf Systeme | Richtlinienkatalog, und wählen Sie dann in der Liste Produkt den Eintrag VirusScan Enterprise 8.8.0 aus. In der Liste Kategorie werden die Richtlinienkategorien für VirusScan Enterprise 8.8.0 angezeigt.
  2. Bearbeiten Sie eine vorhandene Richtlinie, oder erstellen Sie eine neue Richtlinie. Bearbeiten einer vorhandenen Richtlinie
    1. Wählen Sie in der Liste Kategorie die Richtlinienkategorie aus.
    2. Klicken Sie in der Spalte Aktionen auf Bearbeiten, um die Seite mit der Richtlinienkonfiguration zu öffnen.
    Erstellen einer neuen Richtlinie
    1. Klicken Sie auf Neue Richtlinie, um das Dialogfeld Neue Richtlinie zu öffnen.
    2. Wählen Sie in der Liste Richtlinie auf Grundlage dieser vorhandenen Richtlinie erstellen eine der Einstellungen aus.
    3. Geben Sie einen neuen Richtliniennamen ein.
    4. Klicken Sie auf OK. Die neue Richtlinie wird in der Liste der vorhandenen Richtlinien angezeigt.
  3. Wählen Sie in der Liste Einstellungen für den Eintrag Workstation oder Server aus.
  4. Konfigurieren Sie die Registerkarten für die Warnungsrichtlinien. Informationen finden Sie unter Konfiguration der Registerkarten für Warnungseigenschaften.


VirusScan-Konsole

Konfigurieren Sie die Warnungseigenschaften mithilfe dieser Benutzeroberflächenkonsole.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Öffnen Sie zum Konfigurieren der Warnungen eine der folgenden Eigenschaften:
    • Warnmeldungen: Klicken Sie auf Extras | Warnmeldungen, um das Dialogfeld Warnungseigenschaften zu öffnen.
    • Pufferüberlaufschutz: Wählen Sie den Task Pufferüberlaufschutz aus, und klicken Sie mit der rechten Maustaste auf Eigenschaften, um das Dialogfeld Pufferüberlaufschutz-Eigenschaften zu öffnen.
    • E-Mail-Scan – Beim Empfang: Wählen Sie den Task E-Mail-Scan – Beim Empfang aus, und klicken Sie mit der rechten Maustaste auf Eigenschaften, um das Dialogfeld mit den Eigenschaften für den E-Mail-Scan beim Empfang zu öffnen. Klicken Sie auf die Registerkarte Warnmeldungen.
  2. Konfigurieren Sie die Registerkarten für die Warnungsrichtlinien. Informationen finden Sie unter Konfiguration der Registerkarten für Warnungseigenschaften.


Konfiguration der Registerkarten für Warnungseigenschaften

Task Konfiguration
Warnungsrichtlinien

  1. Wählen Sie in der Spalte Aktionen den Eintrag Einstellungen bearbeiten aus, um die Seite mit den Warnungsrichtlinien zu öffnen.

  2. Konfigurieren Sie die Komponenten, die Warnmeldungen generieren und die Optionen des Warnungsmanagers.

Buffer Overflow-Schutzrichtlinien

  1. Wählen Sie in der Spalte Aktionen den Eintrag Einstellungen bearbeiten aus, um die Seite Pufferüberlaufschutz zu öffnen.

  2. Klicken Sie neben Clientsystem-Warnung auf Bei Entdeckung eines Pufferüberlaufs Nachrichtendialogfeld anzeigen.

Richtlinien für das E-Mail-Scannen bei Empfang

  1. Wählen Sie in der Spalte Aktionen den Eintrag Einstellungen bearbeiten aus, um die Seite mit den Richtlinien für das E-Mail-Puffer-Scannen bei Empfang zu öffnen.

  2. Klicken Sie auf Warnmeldungen, und konfigurieren Sie E-Mail-Warnmeldung an den Benutzer und Meldung zum Bestätigen der Aktion.


Zugriff auf Abfragen und Dashboards

Mit Abfragen und Dashboards können Sie Aktivitäten überwachen und leichter bestimmen, welche Maßnahmen im Falle einer entdeckten Bedrohung sinnvoll sind. Mittels vordefinierter Abfragen und Dashboards lassen sich gemäß Ihren Anforderungen zusätzliche Dashboards und Abfragen erzeugen. Weitere Informationen zu Dashboards und Abfragen finden Sie in der Produktdokumentation zu ePolicy Orchestrator.

Abfragen

Navigieren Sie in Abhängigkeit Ihrer ePolicy Orchestrator-Version anhand einer der beiden folgenden Anleitungen zu Abfragen:

ePolicy Orchestrator 4.5 und 4.6
  1. Klicken Sie auf Menü | Berichterstellung | Abfragen, und die Seite Abfragen wird angezeigt.
  2. Geben Sie im Bereich Abfragen den Text VSE: unter Schnellsuche ein, und klicken Sie auf Übernehmen. Nur die VirusScan Enterprise-Abfragen werden in der Liste angezeigt.
ePolicy Orchestrator 4.0
  1. Klicken Sie auf Berichterstellung | Abfragen, und die Seite Abfragen wird angezeigt.
  2. Führen Sie in der Liste Abfragen im rechten Bereich einen Bildlauf nach unten aus, um die mit "VSE:" beginnenden Abfragen zu suchen.

Folgende vordefinierte Abfragen sind verfügbar:

VSE: Compliance innerhalb der letzten 30 Tage

VSE: Computer mit entdeckten Bedrohungen pro Woche

VSE: Aktuelle DAT-Übernahme

VSE: DAT-Übernahme in den letzten 24 Stunden

VSE: DAT-Ausbringung

VSE: Entdeckungsantwort-Zusammenfassung

VSE: Anzahl der Entdeckungen nach "Tag" (engl. Stichwort)

VSE: In den letzten 24 Stunden entdeckte Spyware

VSE: In den letzten 7 Tagen entdeckte Spyware

VSE: Zusammenfassung zu "In den letzten 24 Stunden entdeckte Bedrohungen"

VSE: Zusammenfassung zu "In den letzten 7 Tagen entdeckte Bedrohungen"

VSE: Anzahl der Bedrohungen nach Schweregrad

VSE: Namen der entdeckten Bedrohungen pro Woche

VSE: In den letzten 24 Stunden entdeckte Bedrohungen

VSE: In den letzten 7 Tagen entdeckte Bedrohungen

VSE: Im Laufe der letzten beiden Quartale entdeckte Bedrohungen

VSE: Entdeckte Bedrohungen pro Woche

VSE: Die 10 am häufigsten verletzten Zugriffsschutzregeln

VSE: Die 10 meistentdeckten Pufferüberläufe

VSE: Computer mit den häufigsten Entdeckungen

VSE: Die 10 am häufigsten entdeckten Bedrohungen

VSE: Die 10 häufigsten Bedrohungsquellen

VSE: Die 10 häufigsten Bedrohungen nach Bedrohungskategorie

VSE: Benutzer mit den häufigsten Entdeckungen

VSE: In den letzten 24 Stunden entdeckte unerwünschte Programme

VSE: In den letzten 7 Tagen entdeckte unerwünschte Programme

VSE: Compliance mit Version 8.5

VSE: Compliance mit Version 8.7

VSE: Compliance mit Version 8.8

Dashboards

Wechseln Sie zu Dashboards, um in der ePolicy Orchestrator-Konsole auf Dashboards zuzugreifen.

Folgende vordefinierte Dashboards sind verfügbar:
  • VSE: Compliance mit Version 8.8
  • VSE: Trenddaten
  • VSE: Aktuelle Entdeckungen


Konfigurieren von Notfall-DATs

Notfall-DATs können manuell heruntergeladen werden, um das System vor einem gravierenden Virus zu schützen, bis die normale VirusScan-DAT-Aktualisierung veröffentlicht wird.
Hinweis: Diese EXTRA.DAT-Dateien sollten automatisch im Rahmen von AutoUpdates des Client-Systems oder als geplanter ePolicy Orchestrator-Abrufvorgang heruntergeladen werden. Informationen finden Sie im Abschnitt Aktualisieren von Entdeckungsdefinitionen.
Die Konfiguration von Notfall-DATs umfasst zwei Schritte.
  1. Laden Sie die Notfall-DAT-Datei herunter. Dieser Prozess ist bei Client-Systemen und ePolicy Orchestrator-Repositories identisch.
  2. Installieren Sie die Notfall-DAT-Datei. Dieser Prozess ist bei Client-Systemen und Servern mit ePolicy Orchestrator 4.0 4.5 und 4.6 unterschiedlich.

Die Prozesse sind in diesem Abschnitt beschrieben.

Inhalt

Verwandte Konzepte
Informationen zu Notfall-DATs
Verwandte Aufgaben
Herunterladen einer SuperDAT-Datei
Installieren der SuperDAT-Dateien in einem ePolicy Orchestrator-Repository
Installieren der Datei EXTRA.DAT auf einem Client-System
Verwandte Informationen
Aktualisieren von Entdeckungsdefinitionen


Informationen zu Notfall-DATs

Notfall-DATs (auch EXTRA.DAT-Dateien genannt) enthalten Informationen, die von VirusScan Enterprise zum Entdecken eines neuen Virus verwendet werden. Wenn neue Malware ermittelt wird und eine zusätzliche Entdeckung erforderlich ist, wird von McAfee Labs eine in einer ausführbaren SuperDAT-Datei (SDAT) gepackte EXTRA.DAT-Datei zur Verfügung gestellt, bis die normale VirusScan Enterprise-DAT-Aktualisierung veröffentlich wird.
Hinweis: McAfee veröffentlicht keine einzelnen EXTRA.DAT-Dateien mehr auf der Security Updates-Download-Website. Wenn Sie eine EXTRA.DAT-Datei für eine bestimmte Bedrohung herunterladen möchten, wechseln Sie zur McAfee Avert Labs Extra.dat Request Page unter https://www.webimmune.net/extra/getextra.aspx.

SuperDAT-Pakete

Bei der ausführbaren SuperDAT-Datei handelt es sich um ein sich selbst installierendes Paket. Sie kann auch ein neues Virus-Scan-Modul oder andere Programmkomponenten enthalten. Die Datei weist das Namensformat sdatXXXX.exe auf, wobei XXXX die vierstellige DAT-Versionsnummer ist, beispielsweise sdat4321.exe.

Wenn eine EXTRA.DAT-Datei aus einer ausführbaren SuperDAT-Datei extrahiert und dem Modulordner auf Ihrer Festplatte hinzugefügt wird, wird sie von VirusScan Enterprise zusätzlich zu den normalen DAT-Dateien zur Entdeckung des neuen Virus verwendet. Dadurch kann Ihr Computer von VirusScan Enterprise vor dem neuen Malware-Code geschützt werden, bis die offizielle DAT-Aktualisierung veröffentlicht wird, die die Informationen zur Entdeckung und Entfernung der Malware enthält. Nach der Veröffentlichung und Installation der offiziellen DAT-Aktualisierung ist die EXTRA.DAT-Datei nicht mehr erforderlich.

Hinweis: EXTRA.DAT-Dateien verbleiben 5 Tage in Ihrem Dateisystem, dann werden sie automatisch gelöscht. Sie sollten Ihre VirusScan Enterprise-DAT-Dateien auf dem aktuellen Stand halten, indem Sie die offiziellen täglichen Aktualisierungen automatisch herunterladen und installieren.


Herunterladen einer SuperDAT-Datei

Zum Herunterladen einer SuperDAT-Datei (SDAT) müssen Sie eine Verbindung mit der Seite McAfee Security Updates herstellen.

Bevor Sie beginnen

  • Sie müssen über eine gültige Grantnummer verfügen, um auf die Seite McAfee Security Updates zuzugreifen: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  • Sie benötigen Administratorrechte, um die McAfee-Software herunterzuladen.

Task

  1. Wechseln Sie zur Seite McAfee Security Updates unter dem folgenden URL: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  2. Klicken Sie auf die Registerkarte SuperDATs, und doppelklicken Sie auf die Datei sdatXXXX.exe, wobei XXXX die Nummer der neuesten DAT-Aktualisierung ist.
    Hinweis: Doppelklicken Sie auf die Datei readme.txt, um weitere Informationen zu erhalten.
  3. Speichern Sie die ausführbare Datei mit ihrem Standardnamen an einem temporären Speicherort.


Installieren der SuperDAT-Dateien in einem ePolicy Orchestrator-Repository

Nachdem Sie die SuperDAT-Datei heruntergeladen haben, müssen Sie sie auf dem ePolicy Orchestrator-Server installieren.

Bevor Sie beginnen

Sie benötigen Administratorrechte, um die McAfee-Software zu aktualisieren.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Installieren Sie die SuperDAT-Datei mithilfe einer der folgenden Methoden auf einem ePolicy Orchestrator-Server:
    Server Schritte...
    ePolicy Orchestrator 4.5 und 4.6
    1. Klicken Sie auf Menü | Software | Master-Repository, um die Seite Pakete im Master-Repository in der ePolicy Orchestrator 4.5 und 4.6-Konsole zu öffnen.
    2. Klicken Sie auf Aktionen | Pakete einchecken.
    ePolicy Orchestrator 4.0
    1. Klicken Sie auf Software | Master-Repository, um die Seite Pakete im Master-Repository zu öffnen.
    2. Klicken Sie auf Pakete einchecken, um Sie Seite Pakete einchecken zu öffnen.
  2. Wählen Sie Super DAT (EXE) aus, navigieren Sie zu dem Speicherort, an dem die Datei gespeichert werden soll, und klicken Sie dann auf Weiter.
  3. Überprüfen Sie Ihre Auswahl, und klicken Sie dann auf Speichern. Auf der Seite Pakete im Master-Repository wird das neue DAT-Paket in der Liste Name angezeigt.


Installieren der Datei EXTRA.DAT auf einem Client-System

Sie können die Datei EXTRA.DAT auf einem Standalone-Client-System installieren, nachdem Sie die Datei bei McAfee Labs heruntergeladen haben. Informationen zum Herunterladen der Datei EXTRA.DAT finden Sie unter Informationen zu Notfalls-DATs.

Bevor Sie beginnen

Sie benötigen Administratorrechte, um die McAfee-Sicherheitssoftware zu aktualisieren.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Nachdem der Download angeschlossen ist, suchen Sie die gerade gespeicherte Datei, führen Sie die ausführbare Datei aus, und folgen Sie den Anweisungen im Assistenten. Von der ausführbaren Datei EXTRA.DAT werden die folgenden Schritte ausgeführt:
    • Es wird die speicherresidente McAfee-Software entladen, oder des werden Dienste angehalten, die die aktuellen DAT-Dateien verwenden.
    • Es werden neue DAT-Dateien in die entsprechenden Programmverzeichnisse kopiert.
    • Es werden die Software-Komponenten erneut gestartet, die erforderlich sind, um Scan-Vorgänge mit den neuen DAT-Dateien fortzusetzen.
  2. Wenn die Aktualisierung der DAT-Dateien vom Installationsprogramm abgeschlossen wurde, können Sie die heruntergeladene Datei löschen oder eine Kopie für künftige Aktualisierungen beibehalten.


Teil IV – Überwachung, Analyse und zusätzliche Anpassung des Schutzes

Nach der Erstkonfiguration Ihrer Schutzstrategie sollten Sie Ihren Schutz überwachen, analysieren und zusätzlich anpassen. Durch Überprüfen der Aktivitätsprotokolldateien und ePolicy Orchestrator-Abfragen können Sie die Leistung und den Schutz von VirusScan Enterprise-Systemen erhöhen.

Inhalt

  • Überwachen der Aktivität in Ihrer Umgebung
  • Analysieren des Schutzes


Überwachen der Aktivität in Ihrer Umgebung

Ein wichtiger Schritt in einer Schutzstrategie ist das Überwachen der auf Systemen auftretenden Malware-Ereignisse. Dazu müssen Sie die zu verwendenden Tools und Ihre Funktionsweise kennen.


Tools zum Überwachen der Aktivität

VirusScan Enterprise bietet viele Möglichkeiten zum Überwachen der Bedrohungsereignisse, die auf Ihren geschützten Systemen auftreten. Welche Tools Sie verwenden hängt davon ab, ob Sie die ePolicy Orchestrator-Konsole oder die VirusScan-Konsole verwenden.


Verwenden von Abfragen und Dashboards

Mit ePolicy Orchestrator-Abfragen und -Dashboards können Sie Aktivitäten auf Ihren von McAfee verwalteten Systemen überwachen und bestimmen, welche Maßnahmen im Falle von Bedrohungen sinnvoll sind.

Zusätzliche Informationen zu Abfragen und Dashboards finden Sie in den folgenden Referenzen:
  • Eine vollständige Liste der verfügbaren vordefinierten Abfragen finden Sie unter Zugriff auf Abfragen und Dashboards.
  • Informationen zum Ändern und Erstellen von Abfragen und Dashboards finden Sie in der ePolicy Orchestrator-Produktdokumentation.
Verwandte Informationen
Zugriff auf Abfragen und Dashboards


Verwenden von Aktivitätsprotokollen

In den Aktivitätsprotokollen der VirusScan-Konsole wird ein Datensatz mit Ereignissen gespeichert, die in Ihrem geschützten VirusScan Enterprise-System auftreten. In der folgenden Tabelle sind die Protokolldateien beschrieben.

Alle Aktivitätsprotokolle werden in Abhängigkeit Ihres Betriebssystems standardmäßig in einem der folgenden Verzeichnisse gespeichert:
  • Bei Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server und Microsoft 2008 Server lautet der Pfad C:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\DesktopProtection.
  • Bei Microsoft Windows 7 lautet der Pfad C:\ProgramData\McAfee\DesktopProtection.
Tabelle 1. Protokolldateien
Dateiname | Zugriff | Zeigt Folgendes an...
AccessProtectionLog.txt | Klicken Sie in der Spalte Task auf die Registerkarte Zugriffsschutz | Berichte, und klicken Sie auf Protokoll anzeigen. | Datum, Uhrzeit, Ereignis, Benutzer und Name der Datei.
BufferOverflowProtectionLog.txt | Klicken Sie in der Spalte Task auf die Registerkarte Pufferüberlaufschutz | Berichte, und klicken Sie auf Protokoll anzeigen. | Datum, Uhrzeit, welche ausführbare Datei den Überlauf verursacht hat und ob es sich um einen Stapel- oder Heap-Überlauf handelte.
MirrorLog.txt
  • Bei Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server und Microsoft 2008 Server lautet der Pfad C:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\DesktopProtection.
  • Bei Microsoft Windows 7 lautet der Pfad C:\ProgramData\McAfee\DesktopProtection.
Datum, Uhrzeit, Pfad zu den Spiegelungsdateien und weitere Informationen.
OnAccessScanLog.txt | Klicken Sie in der Spalte Task auf die Registerkarte Zugriffsscanner | Allgemeine Einstellungen | Berichte, und klicken Sie auf Protokoll anzeigen. | Datum, Uhrzeit, entdeckte Malware, welche Maßnahme ergriffen wurde und was gefunden wurde.
OnDemandScanLog.txt | Klicken Sie im Menü auf Task | Protokoll anzeigen. | Datum, Uhrzeit des Scans, ausgeführte Aktion(en), betroffene Datei und was gefunden wurde.
UpdateLog.txt
  • Bei Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server und Microsoft 2008 Server lautet der Pfad C:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\DesktopProtection.
  • Bei Microsoft Windows 7 lautet der Pfad C:\ProgramData\McAfee\DesktopProtection.
Datum, Uhrzeit der Aktualisierung, Person, von der die Aktualisierung initiiert wurde, und alle Informationen zur Aktualisierung.


Ausführen einer Beispielabfrage

Führen Sie eine einfache Abfrage aus, um zu bestimmen, wie viele Bedrohungen pro Woche auf Ihren verwalteten Systemen entdeckt wurden. Bei dieser Abfrage handelt es sich nur um ein Beispiel. Die von Ihnen ausgeführten oder konfigurierten Abfragen hängen von den Informationen ab, die Sie aus der ePolicy Orchestrator-Datenbank abrufen möchten.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Verwenden Sie eine der folgenden Aktionen, um eine ePolicy Orchestrator-Abfrage auszuführen:
    • ePolicy Orchestrator 4.5 oder 4.6: Klicken Sie auf Menü | Berichterstellung | Abfragen, um einen Bildlauf nach unten zur Abfrage VSE: Entdeckte Bedrohungen pro Woche auszuführen, und klicken Sie auf Ausführen.
    • ePolicy Orchestrator 4.0: Klicken Sie auf Berichterstellung | Abfragen, um einen Bildlauf nach unten zur Abfrage VSE: Entdeckte Bedrohungen pro Woche auszuführen, und klicken Sie auf Ausführen.
  2. Wenn Bedrohungen entdeckt wurden, wird in den Abfrageergebnissen Folgendes angezeigt:
    • Ein Balkendiagramm mit der Anzahl der Bedrohungen und in welchen Wochen sie aufgetreten sind.
    • Eine Tabelle mit ähnlichen Informationen und der Gesamtzahl der Bedrohungen.
    Hinweis: Sie können auf das Balkendiagramm oder die Tabelleninformationen klicken, um die Daten der ePolicy Orchestrator-Datenbank zu öffnen.
  3. Klicken Sie auf Schließen, um zur Abfragenliste zurückzukehren.
Es gibt viele weitere Standardabfragen, die Sie ausführen können, und Sie können auch Ihre eigenen Abfragen erstellen. Weitere Informationen hierzu finden Sie in der ePolicy Orchestrator-Dokumentation.


Analysieren des Schutzes

Das Analysieren des Schutzes Ihres durch VirusScan Enterprise geschützten Systems sollte ein fortlaufender Prozess sein und den Schutz und die Leistung des Systems verbessern.

Inhalt

Verwandte Konzepte
Die Wichtigkeit der Analyse
Verwandte Aufgaben
Beispiele für das Analysieren des Schutzes


Die Wichtigkeit der Analyse

Durch das Analysieren Ihres Schutzes können Sie bestimmen, welcher Art von Bedrohungen Sie ausgesetzt sind, woher sie stammen, wie häufig Sie ermittelt werden und welche Systeme das Ziel von Bedrohungen sind. Wenn beispielsweise ein System ständig angegriffen wird, sollte dieses System möglicherweise in einem sichereren Teil des Netzwerks positioniert werden, und es sollten höhere Sicherheitsmaßnahmen für dieses System vorgenommen werden, um es zu schützen.

Diese Analyse ist auch bei folgenden Situationen hilfreich:
  • Erstellen von Berichten für IT-Mitarbeiter und Manager
  • Erfassen von Informationen zum Erstellen von Skripts und Abfragen
  • Überwachen der Netzwerkzugriffszeit und der VirusScan Enterprise-Aktualisierungsnetzwerknutzung


Beispiele für das Analysieren des Schutzes

Sie können die Schritte in diesen Analysebeispielen als Vorlage zum Analysieren der meisten VirusScan Enterprise-Schutzszenarien verwenden.

In diesen Beispielen wird erläutert, wie ein Anstieg von Malware-Angriffen festgestellt und Folgendes ermittelt werden kann:
  • Wo und wann die Angriffe stattgefunden haben
  • Die für den Angriff verwendete Malware
  • Die Auswirkungen des Angriffs auf das System

Tasks

Verwandte Aufgaben
ePolicy Orchestrator 4.5 oder 4.6
ePolicy Orchestrator 4.0
VirusScan-Konsole


ePolicy Orchestrator 4.5 oder 4.6

Diese Beispielanalyse wird als Vorlage zum Analysieren der meisten VirusScan Enterprise-Schutzszenarien mithilfe von ePolicy Orchestrator 4.5 oder 4.6 verwendet.

Bevor Sie beginnen

Sie müssen über direkten Zugriff oder Remote-Zugriff auf ein durch VirusScan Enterprise geschütztes System verfügen, um diese Beispielanalyse auszuführen.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Ermitteln Sie, wo und wann die Angriffe stattgefunden haben:
    1. Klicken Sie auf Menü | Berichterstellung | Abfragen, um den Bereich Abfragen zu öffnen.
    2. Geben Sie Malware unter Schnellsuche ein, und klicken Sie auf Übernehmen. Die Abfrage Malware-Entdeckungsverlauf wird in der Liste Abfragen angezeigt.
    3. Wählen Sie die Abfrage aus, und klicken Sie dann auf Aktionen | Ausführen. Bei der Abfrage wird die Anzahl der jüngsten Angriffe zurückgegeben.
  2. Wenn Sie die für den Angriff verwendete Malware ermitteln möchten, klicken Sie auf Menü | Berichterstellung | Bedrohungsereignisprotokoll, um das Bedrohungsereignisprotokoll anzuzeigen.
  3. Doppelklicken Sie auf das Protokollereignis, um die Detailseite im Bereich anzuzeigen. Aus dem Protokolleintrag können Sie Folgendes ermitteln:
    • Die IP-Adresse der Bedrohungsquelle und das Ziel werden angezeigt, um Ihnen beim Ermitteln der zu ergreifenden Maßnahmen zu helfen.
    • Der Name der Bedrohung und der Typ der Bedrohung beschreiben die für den Angriff verwendete Malware.
    • Die Beschreibungen des Bedrohungsereignisses erläutern die Auswirkungen des Angriffs auf das System und welche Maßnahmen hinsichtlich der Bedrohung ergriffen wurden.


ePolicy Orchestrator 4.0

Diese Beispielanalyse wird als Vorlage zum Analysieren der meisten VirusScan Enterprise-Schutzszenarien mithilfe von ePolicy Orchestrator 4.0 verwendet.

Bevor Sie beginnen

Sie müssen über direkten Zugriff oder Remote-Zugriff auf ein durch VirusScan Enterprise geschütztes System verfügen, um diese Beispielanalyse auszuführen.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Ermitteln Sie, wo und wann die Angriffe stattgefunden haben:
    1. Klicken Sie auf Berichterstellung | Abfragen, um die Liste Abfragen zu öffnen.
    2. Wählen Sie in der Liste Öffentliche Abfragen den Eintrag ePO: Malware-Entdeckungsverlauf aus, und klicken Sie auf Weitere Aktionen | Ausführen. Die Abfrage Malware-Entdeckungsverlauf wird in der Liste Abfragen angezeigt.
  2. Klicken Sie zum Anzeigen des Ereignisses, das die Malware-Entdeckung ausgelöst hat, auf Berichterstellung | Ereignisprotokoll. Bei der Abfrage wird die Anzahl der jüngsten Angriffe zurückgegeben.
  3. Doppelklicken Sie auf das Protokollereignis, um die Detailseite im Bereich anzuzeigen. Aus dem Protokolleintrag können Sie Folgendes ermitteln:
    • Die IP-Adresse der Bedrohungsquelle und das Ziel werden angezeigt, um Ihnen beim Ermitteln der zu ergreifenden Maßnahmen zu helfen.
    • Der Name der Bedrohung und der Typ der Bedrohung beschreiben die für den Angriff verwendete Malware.
    • Die Beschreibungen des Bedrohungsereignisses erläutern die Auswirkungen des Angriffs auf das System und welche Maßnahmen hinsichtlich der Bedrohung ergriffen wurden.


VirusScan-Konsole

Diese Beispielanalyse wird als Vorlage zum Analysieren der meisten VirusScan Enterprise-Schutzszenarien mithilfe von VirusScan-Konsole verwendet.

Bevor Sie beginnen

Sie müssen über direkten Zugriff oder Remote-Zugriff auf ein durch VirusScan Enterprise geschütztes System verfügen, um diese Beispielanalyse auszuführen.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Zugriffsscanner, und wählen Sie Statistik in der Liste aus. Das Dialogfeld Statistische Daten zum Scannen bei Zugriff wird angezeigt.
  2. Achten Sie in der Gruppe Scan-Statistiken auf die angezeigte Anzahl der entdeckten Dateien. Wenn diese Anzahl nicht Null entspricht, klicken Sie auf Eigenschaften, um das Dialogfeld Eigenschaften für Scannen bei Zugriff zu öffnen.
  3. Klicken Sie auf die Registerkarte Berichte und auf Protokoll anzeigen. Die Datei OnAccessScanLog.txt wird in einem Editor-Fenster angezeigt.
  4. Anhand dieser Ausgabe können Sie Folgendes bestimmen:
    • Die für den Angriff verwendete Malware. Zum Beispiel
      C:\...\eicar.com	EICAR-Testdatei
    • Die Auswirkungen des Angriffs auf das System. Zum Beispiel
      (Säuberung fehlgeschlagen, weil die entdeckte Datei nicht gesäubert werden kann)
    • Die hinsichtlich der Bedrohung getroffenen Maßnahmen. Zum Beispiel
      Gelöscht
  5. Bestimmen Sie mithilfe der Informationen im vorherigen Schritt, ob die Virenschutzeinstellungen der Quell- oder Zielsysteme geändert werden müssen oder ob Sie andere Maßnahmen ergreifen möchten.


Anhang

Es gibt weitere Konfigurations- und Fehlerbehebungsfunktionen, mit denen Sie den von VirusScan Enterprise gebotenen Schutz verbessern können. Bei diesen Funktionen werden ähnliche Tools verwendet (z. B. die ePolicy Orchestrator-Konsole, die Befehlszeile und das Internet).

Inhalt

  • Konfigurieren von ePolicy Orchestrator-Server-Tasks
  • Verwenden der Befehlszeile für VirusScan Enterprise
  • Verbinden mit Remote-Computern
  • Einsenden von Bedrohungsbeispielen zur Analyse
  • Zugreifen auf die McAfee Labs-Bedrohungsbibliothek
  • Fehlerbehebung


Konfigurieren von ePolicy Orchestrator-Server-Tasks

Mit in ePolicy Orchestrator konfigurierten Server-Tasks können Sie automatische Tasks planen und ausführen, um den Server und die VirusScan Enterprise-Software zu verwalten.

VirusScan Enterprise-Server-Tasks können so konfiguriert werden, dass Folgendes automatisch generiert wird:
  • Richtlinien ausführen: Hiermit wird ein Richtlinienbericht ausgeführt, und die Richtlinieninformationen werden in einer Datei gespeichert.
  • Abfrage ausführen: Hiermit wird eine vorkonfigurierte Abfrage ausgeführt, und die Ausgabe wird im ePolicy Orchestrator-Dashboard angezeigt, sofern dies konfiguriert ist.
  • Abfragen exportieren: Hiermit wird eine vorkonfigurierte Abfrage ausgeführt und der Bericht entweder per E-Mail an eine konfigurierte Adresse gesendet oder an einen konfigurierten Speicherort exportiert.
    Hinweis: Die Funktion zum Exportieren von Abfragen ist nur bei Verwendung von ePolicy Orchestrator 4.5 und 4.6 verfügbar.
Auf dem ePolicy Orchestrator-Server sind die folgenden VirusScan Enterprise-Server-Tasks bereits installiert:
  • VSE: Compliance innerhalb der letzten 30 Tage: Hiermit wird einmal täglich eine Abfrage ausgeführt, bei der der Compliance-Status der McAfee-Antiviren-Software gespeichert wird.
  • VSE: DAT-Übernahme in den letzten 24 Stunden: Hiermit wird einmal pro Stunde eine Abfrage ausgeführt, bei der der DAT-Versionsstatus der McAfee-Antiviren-Software gespeichert wird.
Hinweis: Wenn Sie benutzerdefinierte Server-Tasks konfigurieren möchten, erhalten Sie im ePolicy Orchestrator-Produkthandbuch detaillierte Anweisungen.


Konfigurieren eines Beispielserver-Tasks

In diesem Abschnitt wird erläutert, wie Sie den vorhandenen Server-Task "ePolicy Orchestrator VSE: Compliance innerhalb der letzten 30 Tage" aktivieren und konfigurieren.

Bevor Sie beginnen

Sie benötigen Administratorrechte, um die ePolicy Orchestrator-Konfiguration zu aktualisieren.

Task

Optionsbeschreibungen erhalten Sie, indem Sie in der Benutzeroberfläche auf das ? klicken.

  1. Öffnen Sie die Seite für den vorhandenen Server-Task in ePolicy Orchestrator.
    • ePolicy Orchestrator 4.5 oder 4.6: Klicken Sie auf Menü | Automatisierung | Server-Tasks.
    • ePolicy Orchestrator 4.0: Klicken Sie auf Automatisierung | Server-Tasks.
  2. Suchen Sie in der Spalte Name nach dem Task VSE: Compliance innerhalb der letzten 30 Tage, und klicken Sie in der Spalte Aktionen auf Bearbeiten. Die Seite Generator für Server-Tasks wird angezeigt.
  3. Klicken Sie neben Planungsstatus auf Aktiviert, und klicken Sie dann auf Weiter. Die Seite Aktionen wird geöffnet. Neben 1. Aktionen ist Abfrage ausführen standardmäßig ausgewählt.
  4. Neben Abfrage ist VSE: Compliance mit Version 8.8.0 standardmäßig ausgewählt. Ändern Sie bei Bedarf die Spracheinstellung. Überprüfen Sie, ob in der Gruppe Untergeordnete Aktionen die folgenden Elemente standardmäßig ausgewählt sind:
    • Compliance-Ereignis generieren in der Liste Untergeordnete Aktionen.
    • Für Bestimmte Anzahl der Zielsysteme ist 1 im Textfeld ausgewählt.
  5. Fügen Sie dem Server-Task die Compliance-Aktionen von VirusScan Enterprise, Version 8.7 und 8.5, hinzu:
    1. Klicken Sie in der Zeile 1. Aktionen auf das Pluszeichen (+), um eine zusätzliche Aktionenzeile zu öffnen.
    2. Konfigurieren Sie in der neuen Zeile 2. Aktionen Folgendes:
      • Wählen Sie neben 2. Aktionen den Eintrag Abfrage ausführen in der Liste aus.
      • Wählen die neben Abfrage den Eintrag VSE: Compliance mit Version 8.7 in der Liste aus.
      • Ändern Sie bei Bedarf die Spracheinstellung.
      • Überprüfen Sie, ob in der Gruppe Untergeordnete Aktionen für Compliance-Ereignis generieren und Bestimmte Anzahl der Zielsysteme der Wert 1 im Textfeld angegeben ist.
    3. Klicken Sie in der Zeile 2. Aktionen auf das Pluszeichen (+), um eine zusätzliche Aktionenzeile zu öffnen.
    4. Konfigurieren Sie in der neuen Zeile 3. Aktionen Folgendes:
      • Wählen Sie neben 3. Aktionen den Eintrag Abfrage ausführen in der Liste aus.
      • Wählen die neben Abfrage den Eintrag VSE: Compliance mit Version 8.5 in der Liste aus.
      • Ändern Sie bei Bedarf die Spracheinstellung.
      • Überprüfen Sie, ob in der Gruppe Untergeordnete Aktionen für Compliance-Ereignis generieren und Bestimmte Anzahl der Zielsysteme der Wert 1 im Textfeld angegeben ist.
  6. Klicken Sie auf Weiter, um die Seite Zeitplan zu öffnen.
  7. Wählen Sie in der Liste Planungstyp aus, wie oft der Server-Task ausgeführt werden soll.
    • Legen Sie ein Startdatum fest, oder akzeptieren Sie das aktuelle Datum als Standardwert.
    • Legen Sie ein Enddatum fest, oder akzeptieren Sie Kein Enddatum als Standardwert.
    • Legen Sie den Zeitplan fest, akzeptieren Sie den Standardwert, oder legen Sie eine andere Startzeit für die Ausführung der Abfrage fest.
  8. Klicken Sie auf Weiter, um die Seite Zusammenfassung zu öffnen. Überprüfen Sie, ob die konfigurierten Daten richtig sind.
  9. Klicken Sie auf Speichern, dann wird die Seite Server-Task erneut angezeigt.
  10. Überprüfen Sie, dass für den Server-Task "VSE: Compliance innerhalb der letzten 30 Tage" der Status aktiviert und die Datums- und Zeiteinstellungen für Nächste Ausführung richtig sind.


Verwenden der Befehlszeile für VirusScan Enterprise

Mithilfe der Eingabeaufforderung können Sie einige grundlegende VirusScan Enterprise-Prozesse ausführen. Sie können VirusScan Enterprise über die Befehlszeile installieren, konfigurieren und aktualisieren. Befehlszeilenoptionen zur Installation sind im Installationshandbuch von VirusScan Enterprise beschrieben.

Beispiel für einen Befehlszeilen-Scan

Geben Sie den folgenden Befehl ein, um alle Dateien zu scannen, die Protokolldateien mit den Ergebnissen zu aktualisieren und das Dialogfeld für den On-Demand-Scan nach dem Abschluss automatisch zu schließen:

scan32 /all /log /autoexit

Beispiel für eine Befehlszeilenaktualisierung

Geben Sie den folgenden Befehl ein, um die DAT-Dateien, das Scan-Modul und das Produkt im Hintergrund zu aktualisieren oder das Dialogfeld der McAfee-Aktualisierung während der Aktualisierung nicht anzuzeigen:

mcupdate /update /quiet


Befehlszeilenoptionen für On-Demand-Scans

In VirusScan Enterprise wird der On-Demand-Scanner SCAN32.EXE für das Entdecken von Bedrohungen verwendet. Sie können denselben ausführbaren Befehl SCAN32 für die Befehlszeile oder als Teil einer Batchdatei verwenden, um Scans auszuführen.

Die Reihenfolge der Elemente ist bei der SCAN32-Syntax nicht vorgegeben. Sie müssen lediglich Eigenschaften und ihre Werte zusammen angeben. Die Syntax besteht aus:
  • Dateiname – Der Name der ausführbaren Datei: SCAN32.EXE.
  • Optionen – Jede Option beginnt mit einem Schrägstrich (/). Zwischen Groß- und Kleinschreibung wird nicht unterschieden.
Das Format für den Befehl lautet folgendermaßen:

SCAN32 EIGENSCHAFT=WERT [,WERT] [/Option].

Nachfolgend finden Sie ein Beispiel für einen scan32.exe-Befehl:

scan32.exe PRIORITY /normal

In diesem Beispiel gilt Folgendes:
  • "PRIORITY" ist ein Befehlswert.
  • "/normal" ist eine Wertoption.

On-Demand-Scan-Werte und -Optionen

Befehlszeilenwert Definition für Optionen

ALL

Scannt alle im Zielordner vorhandenen Dateien.

ALLOLE

Scannt die Standarddateien und sämtliche Microsoft Office-Dokumente.

ALWAYSEXIT

Bewirkt das Beenden des On-Demand-Scan auch dann, wenn der Scan mit einem Fehler abgeschlossen wird.

APPLYNVP

Scannt nach den in der entsprechenden Richtlinie definierten potenziell unerwünschten Programmen.

ARCHIVE

Scannt Archivdateien wie .ZIP, .CAP. LZH und .UUE.

AUTOEXIT

Beendet den On-Demand-Scanner nach dem Abschluss eines nicht interaktiven Scans.

CLEAN

Bereinigt die entdeckte Zieldatei, wenn ein potenziell unerwünschtes Programm gefunden wird.

CLEANA

Bereinigt die entdeckte Datei, wenn ein unerwünschtes Programm gefunden wird.

CONTINUE

Das Scannen wird nach dem Entdecken eines potenziell unerwünschten Programms fortgesetzt.

CONTINUE2

Das Scannen wird fortgesetzt, nachdem ein potenziell unerwünschtes Programm entdeckt wurde und die primäre Aktion fehlgeschlagen ist.

CONTINUEA

Das Scannen wird nach dem Entdecken eines unerwünschten Programms fortgesetzt.

CONTINUEA2

Das Scannen wird fortgesetzt, nachdem ein potenziell unerwünschtes Programm entdeckt wurde und die primäre Aktion fehlgeschlagen ist.

DEFEXT

Es werden Dateierweiterungen, die Sie als Parameter angeben, zur Liste der ausgewählten Dateitypen hinzugefügt, die gescannt werden.

DELETE

Löscht die entdeckte Datei, wenn ein potenziell unerwünschtes Programm gefunden wird.

DELETE2

Löscht die entdeckte Datei, wenn ein potenziell unerwünschtes Programm entdeckt wurde und die primäre Aktion fehlgeschlagen ist.

DELETEA

Löscht die Datei, wenn ein unerwünschtes Programm entdeckt wird.

DELETEA2

Löscht die Datei, wenn ein potenziell unerwünschtes Programm entdeckt wurde und die primäre Aktion fehlgeschlagen ist.

EDIT

Öffnet das Dialogfeld für die Scan-Eigenschaften.

EXT

Ersetzt die Erweiterungen in der Liste der ausgewählten zu scannenden Dateitypen durch die Dateierweiterungen, die Sie als Parameter in Übereinstimmung mit diesem Argument hinzufügen.

LOG

Protokolliert Entdeckungsberichte in der zuvor angegebenen Protokolldatei.

LOGFORMAT <Wert>

Verwendet das für die Protokolldatei angegebene Format. Gültige Werte sind ANSI, UTF8 oder UTF16.

LOGSETTINGS

Protokolliert die Konfigurationseinstellungen eines Scans.

LOGSUMMARY

Protokolliert eine Zusammenfassung der Scan-Ergebnisse.

LOGUSER

Protokolliert ID-Informationen über den Benutzer, der einen Scan ausgeführt hat.

MHEUR

Aktiviert die Artemis-Entdeckung von Bedrohungen durch Makros.

MIME

Entdeckt potenziell unerwünschte Programme in MIME-codierten (Multipurpose Internet Mail Extensions) Dateien.

NOESTIMATE

Deaktiviert die Berechnung der Scan-Größe vor dem Scannen von Dateien. Es wird kein Fortschrittsbalken angezeigt.

PHEUR

Aktiviert die Artemis-Entdeckung von Bedrohungen, die nicht mit Makros zusammenhängen.

PRIORITY

Legt die Priorität des Scans im Verhältnis zu anderen CPU-Prozessen fest. Erfordert eine der folgenden Optionen:
  • LOW
  • BELOWNORMAL – Die ePolicy Orchestrator-Standardeinstellung.
  • NORMAL – Die VirusScan-Konsole-Standardeinstellung.
Hinweis: Sie können einen numerischen Parameter von 1 bis 100 eingeben, wobei 10 der Option LOW, 50 der Option BELOWNORMAL und 100 der Option NORMAL entspricht.

PROMPT

Fordert eine Benutzereingabe an, wenn ein potenziell unerwünschtes Programm entdeckt wird.

PROMPT2

Fordert eine Benutzereingabe an, wenn ein potenziell unerwünschtes Programm entdeckt wurde und die primäre Aktion fehlgeschlagen ist.

PROMPTA

Fordert eine Benutzereingabe an, wenn ein unerwünschtes Programm entdeckt wird.

PROMPTA2

Fordert eine Benutzereingabe an, wenn ein unerwünschtes Programm entdeckt wurde und die primäre Aktion fehlgeschlagen ist.

RPTSIZE

Legt die Größe des Warnungsprotokolls in Megabyte fest.

START

Führt den Scan aus. Das Eigenschaftendialogfeld wird nicht angezeigt.

TASK

Startet den in der VirusScan-Konsole festgelegten On-Demand-Task. Hierzu sind weitere Parameter erforderlich, mit denen die Task-ID angegeben wird, die in der Registrierung eingetragen ist unter: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.

UINONE

Startet den Scanner, ohne die Benutzeroberfläche anzuzeigen.


Befehlszeilenoptionen für Aktualisierungs-Tasks

In VirusScan Enterprise wird MCUPDATE.EXE verwendet, um Aktualisierungs-Tasks auszuführen. Sie können denselben ausführbaren Befehl MCUPDATE für die Befehlszeile oder als Teil einer Batchdatei verwenden, um Aktualisierungs-Tasks auszuführen.

Die Reihenfolge der Elemente ist bei der MCUPDATE-Syntax nicht vorgegeben. Sie müssen lediglich Eigenschaften und ihre Werte zusammen angeben. Die Syntax besteht aus:
  • Dateiname – Der Name der ausführbaren Datei: MCUPDATE.EXE.
  • Optionen – Jede Option beginnt mit einem Schrägstrich (/). Zwischen Groß- und Kleinschreibung wird nicht unterschieden.
Das Format für den Befehl lautet folgendermaßen:
MCUPDATE [/<Typ> [/TASK <GUID>]] [/Option].
Hinweis: Im vorherigen Format kann es sich bei <Typ> um ROLLBACKDATS oder UPDATE handeln.

Die /TASK-Klausel ist optional. Falls Sie jedoch verwendet wird, muss auch eine Aktualisierungs-Task-ID (GUID) angegeben werden. Die ausgewählte Task-ID muss für einen Aktualisierungs- oder DAT-Rollback-Task gelten. Wählen Sie keine Scan-ID aus. Ohne Angabe einer Task-ID wird der Standard-Aktualisierungs-Task verwendet. Task-IDs befinden sich unter: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

Die /Option-Klausel ist optional. Verwenden Sie /QUIET, um den Aktualisierungs-Task ohne Eingabeaufforderung (automatisch) auszuführen.
Hinweis: Die Option /QUIET wird für den DAT-Rollback-Task nicht unterstützt. Mit dem folgenden Beispiel wird ein Aktualisierungs-Task ausgeführt: MCUPDATE /UPDATE /QUIET.

Aktualisierungs-Task-Optionen

Befehlszeilenoption | Definition
ROLLBACKDATS | Ersetzt die aktuelle DAT-Datei durch die letzte gesicherte Version.
UPDATE | Führt eine Aktualisierung der DAT-Datei, des Scan-Moduls, des Produkts oder der Datei EXTRA.DAT durch.
/TASK | Startet den in der VirusScan-Konsole festgelegten AutoUpdate- bzw. Rollback-Task für DAT-Dateien. Hierzu sind weitere Parameter erforderlich, mit denen die Task-ID angegeben wird, die in der Registrierung eingetragen ist unter: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Führt den Task automatisch aus.


Verbinden mit Remote-Computern

Sie können die Verbindung mit Remote-Computern herstellen, auf denen VirusScan Enterprise installiert ist, um beispielsweise Scan- oder Aktualisierungs-Tasks zu ändern oder zu planen bzw. um den Zugriffsscanner auf einem Remote-Computer zu aktivieren oder zu deaktivieren.
Hinweis: Wenn Sie zum Herstellen einer Verbindung mit dem Remote-Computer nicht über die erforderlichen Administratorrechte verfügen, wird die Fehlermeldung Zugriff aufgrund unzureichender Benutzerrechte verweigert angezeigt.

Wenn Sie die VirusScan-Remote-Konsole starten, wird der Name des Computers, mit dem Sie verbunden sind, in der Titelleiste der Konsole angezeigt. Wenn keine Verbindung zu einem anderen Netzwerkcomputer besteht, wird auch der Name Ihres lokalen Computers nicht in der Titelleiste angezeigt. Wenn Sie das Dialogfeld Eigenschaften eines beliebigen Tasks über eine Remote-Konsole öffnen, wird der jeweilige Computername in der Titelleiste des Dialogfelds Eigenschaften angezeigt.

Sie können mehrere Remote-Konsolen öffnen. Wenn Sie das Dialogfeld Mit Remote-Computer verbinden schließen, wird auch die Verbindung zum Remote-Computer getrennt.


Zugriff auf Remote-Systeme, auf denen VirusScan Enterprise installiert ist

Wenn Sie eine Verbindung mit Remote-Systemen herstellen möchten, auf denen VirusScan Enterprise installiert ist und die Sie verwalten möchten, verwenden Sie Remote-Konsole öffnen in der VirusScan-Konsole.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

  1. Wählen Sie im Menü Extras der VirusScan Enterprise 8.8-Konsole den Eintrag Remote-Konsole öffnen aus.
  2. Geben Sie unter Mit Computer verbinden den Namen des Systems ein, das Sie verwalten möchten, und wählen Sie in der Liste ein System aus, oder klicken Sie auf Durchsuchen, um das System im Netzwerk zu suchen.
    Hinweis: Wenn beim Konfigurieren des Pfadnamens der Datei oder des Ordners für einen Remote-Task Umgebungsvariablen verwendet werden, sollten Sie darauf achten, dass die Umgebungsvariable auf dem Remote-Computer vorhanden ist. Die VirusScan Enterprise 8.8-Konsole kann Umgebungsvariablen auf dem Remote-Computer nicht überprüfen.
  3. Klicken Sie auf OK, um eine Verbindung zum Zielcomputer herzustellen. Beachten Sie bei der Verbindung mit dem Remote-System Folgendes:
    • Die Titelleiste entspricht dem Namen des Remote-Computers.
    • Die Konsole liest die Registrierung des Remote-Computers und zeigt die Tasks des Remote-Computers an.
    • Sie können Tasks für den Remote-Computer hinzufügen, löschen oder neu konfigurieren.


Einsenden von Bedrohungsbeispielen zur Analyse

Wenn Sie eine nicht entdeckte potenzielle Bedrohung finden oder wenn der Scanner etwas entdeckt, dass Ihrer Meinung nach mit der aktuellen DAT-Datei nicht als Bedrohung entdeckt werden sollte, können Sie über WebImmune ein Beispiel der Bedrohung an McAfee Labs senden. McAfee Labs analysiert die eingesandten Daten und prüft, ob diese mit in die DAT-Datei einbezogen oder von ihr ausgeschlossen werden.

Sie haben drei Möglichkeit, um ein Beispiel an McAfee zu senden: über die WebImmune-Website, per E-Mail oder postalisch.

WebImmune

  1. Wählen Sie in der VirusScan-Konsole die Option Hilfe | Senden eines Beispiels aus, um die Website aufzurufen. Die Website finden Sie unter: https://www.webimmune.net/default.asp.
  2. Melden Sie sich bei Ihrem kostenlosen Konto an, oder erstellen Sie ein Konto.
  3. Laden Sie die Dateien zur Prüfung direkt in die automatisierten Systeme von McAfee hoch. Die Elemente werden an die McAfee Labs-Analysten weitergeleitet, wenn weitere Untersuchungen erforderlich sind.

E-Mail

Senden Sie E-Mails zur Prüfung bitte direkt an die automatisierten Systeme von McAfee. Die Elemente werden an die McAfee Labs-Analysten weitergeleitet, wenn weitere Untersuchungen erforderlich sind.

Die E-Mail-Adresse (global) ist virus_research@avertlabs.com.
Hinweis: Sie finden auf der WebImmune-Website auch zusätzliche regionale Adressen.

Standardpostweg

Die Anschrift finden Sie auf der WebImmune-Website.
Hinweis: Diese Methode ist aufgrund der langen Verfahrenszeit zur Prüfung Ihrer Beispieldaten am wenigsten vorteilhaft.


Zugreifen auf die McAfee Labs-Bedrohungsbibliothek

Wenn Sie von der VirusScan Enterprise 8.8-Konsole aus auf die McAfee Labs-Bedrohungsbibliothek zuzugreifen möchten, wählen Sie McAfee Labs-Bedrohungsbibliothek aus dem Hilfe-Menü aus. Von Ihrem Internet-Browser wird eine Verbindung mit http://vil.nai.com/vil/default.aspx hergestellt.


Fehlerbehebung

Lesen Sie die Informationen in diesem Abschnitt, bevor Sie sich an den technischen Support von McAfee wenden. Er enthält Vorgänge und Tools zur Fehlerbehebung bei Ihrer VirusScan Enterprise-Konfiguration sowie häufig gestellte Fragen.


Reparieren der Produktinstallation

Es kann vorkommen, dass Sie die Installation von VirusScan Enterprise reparieren müssen, um die Standardeinstellung wiederherzustellen, Programmdateien erneut zu installieren oder um beide Schritte auszuführen. Sie können dies über die VirusScan-Konsole oder die Befehlszeile ausführen.

Verwenden der VirusScan-Konsole

Wählen Sie zum Verwenden des Dienstprogramms Installation reparieren von der VirusScan Enterprise 8.8-Konsole aus die Option Hilfe | Installation reparieren aus.
Hinweis: Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung.
Option | Definition
Alle zum Zeitpunkt der Installation vorgenommenen Standardeinstellungen wiederherstellen | Mit dieser Option werden die VirusScan Enterprise-Standardeinstellungen für die Installation wiederhergestellt. Vorsicht: Angepasste Einstellungen können verloren gehen.
Alle Programmdateien neu installieren | Installiert die VirusScan Enterprise-Programmdateien neu. Vorsicht: Hotfixes, Patches und Service Packs können überschrieben werden.

Verwenden von SETUPVSE.exe an der Befehlszeile

Verwenden Sie die folgenden Befehle, um VirusScan Enterprise mit dem Befehl SETUPVSE.exe über die Befehlszeile zu reparieren oder wiederherzustellen.
Hinweis: Optionen für den Befehlszeilenparameter REINSTALLMODE finden Sie im Artikel zur REINSTALLMODE-Eigenschaft unter http://msdn.microsoft.com/en-us/library/aa371182(VS.85).aspx (auf Englisch).
Beschreibung | Befehl
Installiert nur Programmdateien | SETUPVSE.exe REINSTALLMODE=sec /q
Installiert nur Registrierungsdateien | SETUPVSE.exe REINSTALLMODE=secum /q
Installiert Programm- und Registrierungsdateien | SETUPVSE.exe REINSTALLMODE=amus /q

Verwenden von msiexec.exe an der Befehlszeile

Verwenden Sie die folgenden Befehle, um VirusScan Enterprise mit dem Befehl msiexec.exe über die Befehlszeile zu reparieren oder wiederherzustellen.
Hinweis: Befehlszeilenoptionen für msiexec.exe finden Sie im Artikel Befehlszeilenoptionen für das Microsoft Windows Installer-Programm "Msiexec.exe" unter http://support.microsoft.com/kb/314881.
Beschreibung | Befehl
Installiert nur Programmdateien | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=sa /q REBOOT=R
Installiert nur Registrierungsdateien | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=mu /q REBOOT=R
Installiert Programm- und Registrierungsdateien | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=samu /q REBOOT=R


Anzeigen der Aktivitätsprotokolldatei für den Zugriff

In der Aktivitätsprotokolldatei für den Zugriff der VirusScan-Konsole sind der Verlauf von Aktualisierungen, die Bedrohungsaktivität und die Reaktion von VirusScan Enterprise dargestellt. Diese Informationen können bei der Fehlerbehebung der automatischen Aktualisierungsaktivität und von Richtlinienkonfigurationen hilfreich sein.

Greifen Sie mit einem der folgenden Prozesse auf die Aktivitätsprotokolldateien für den Zugriff zu:
Hinweis: Die Erstellung der Aktivitätsprotokolldatei für den Zugriff muss aktiviert sein. Informationen zum Aktivieren der Aktivitätsprotokolldatei für den Zugriff finden Sie unter Konfigurieren der allgemeinen Einstellungen.

Task

Optionsbeschreibungen erhalten Sie durch Klicken auf die Schaltfläche Hilfe der Registerkarten.
  1. Klicken Sie in der Liste Task mit der rechten Maustaste auf Zugriffsscanner, und klicken Sie dann auf Eigenschaften, um das Dialogfeld zu öffnen.
  2. Klicken Sie im Dialogfeld Eigenschaften für Zugriffsscanner auf die Registerkarte Berichte, und klicken Sie auf Protokoll anzeigen. Die Datei OnAccessScanLog.txt wird in einem Editor-Fenster angezeigt. Nachfolgend finden Sie ein Beispiel der Protokolldateiausgabe.

  3. In der folgenden Tabelle sind die Daten aus dem vorherigen Beispiel der Datei OnAccessScanLog.txt beschrieben:
    Beispiel für Protokolleintrag | Beschreibung
    4/27/2010 | Datum
    1:35:47 PM | Uhrzeit
    Cleaned/Deleted/No Action Taken | Ausgeführte Aktion
    Aktualisierte Datei = Version, oder (Clean failed because... | Beschreibung der Aktion
    SRVR\user | Anmeldeinformationen
    C:\WINDOWS\system32\NOTEPAD.EXE C:\temp\eicar.com | Pfad und Name der bösartigen Datei
    EICAR test file (Test) | Beschreibung der Datei

Ähnliche Informationen können mithilfe von ePolicy Orchestrator-Abfragen abgerufen werden. Ausführliche Informationen finden Sie unter Zugriff auf Abfragen und Dashboards.

Verwandte Aufgaben
Konfigurieren der allgemeinen Einstellungen
Verwandte Informationen
Zugriff auf Abfragen und Dashboards


Verwenden von MERTool während der Fehlerbehebung

Von MERTool (Minimum Escalation Requirements) werden Daten von McAfee VirusScan Enterprise und anderen McAfee-Produkten auf dem Computer erfasst. Mithilfe dieser Daten kann der technische Support von McAfee Ihr Problem analysieren und lösen.

WebMERTool kann in einem der folgenden Dateiformate heruntergeladen werden:
  • EXE
  • ZIP
  • ProtectedZip
Folgende Informationen werden von WebMERTool erfasst:
  • Registrierungsdaten
  • Angaben zur Dateiversion
  • Dateien
  • Ereignisprotokolle
  • Prozessdaten
Zum Verwenden von WebMERTool müssen Sie folgende Aufgaben ausführen:
  • Zeigen Sie das Tutorial Obtaining Minimum Escalation Requirements using McAfee WebMER (Abrufen von Mindestanforderungen für die Eskalation mithilfe von WebMERTool von McAfee) unter folgender Adresse an: https://kc.mcafee.com/corporate/index?page=content&id=TU30146.
  • Laden Sie das Tool unter folgender Adresse herunter, und installieren Sie es: http://mer.mcafee.com.
    Hinweis: Es ist auch eine ausbringbare Version von ePolicy Orchestrator verfügbar. Bei dieser Version wird die ePolicy Orchestrator-Konsole zum Ausführen von MERTool auf Client-Computern verwendet, um Protokolle und Informationen beim Diagnostizieren von Problemen mit McAfee-Produkten zu erfassen. Laden Sie McAfee MERTool für ePolicy Orchestrator 4.x (v2.0) unter folgender Adresse herunter: http://mer.mcafee.com/enduser/downloadepomer.aspx.
  • Führen Sie das Tool aus, und senden Sie die Ergebnisse an den technischen Support von McAfee.


Deaktivieren von VirusScan Enterprise während der Fehlerbehebung

Wenn ein Systemproblem auftritt, dass mit von VirusScan Enterprise ausgeführten Prozessen in Zusammenhang steht, können Sie systematisch alle VirusScan Enterprise-Funktionen deaktivieren, bis das Systemproblem eliminiert ist. Oder Sie können zumindest VirusScan Enterprise als Ursache des Problems eliminieren.
Vorsicht:
Sie müssen VirusScan Enterprise erneut konfigurieren oder wiederherstellen, damit nach der Fehlerbehebung wieder vollständiger Malware-Schutz besteht.
Die systematische Deaktivierung der VirusScan Enterprise-Funktionalität kann in den folgenden aus acht Schritten bestehenden Prozess unterteilt werden:
  1. Deaktivieren des Buffer Overflow-Schutzes
  2. Deaktivieren des Zugriffsschutzes
  3. Deaktivieren von ScriptScan
  4. Deaktivieren von Zugriffsscans
  5. Deaktivieren von Zugriffsscans und anschließender Neustart
  6. Vermeiden des Ladevorgangs von MFEVTP und anschließender Neustart
  7. Umbenennen von mfehidk.sys und anschließender Neustart
  8. Entfernen des Produkts und anschließender Neustart

Jeder dieser acht Schritte wird in den folgenden Abschnitten beschrieben. Optionsbeschreibungen in der VirusScan-Konsole erhalten Sie durch Klicken auf die Option Hilfe der Benutzeroberfläche.

Deaktivieren des Buffer Overflow-Schutzes

Führen Sie diese Schritte aus, um den Buffer Overflow-Schutz zu deaktivieren.
  1. Klicken Sie in der Liste Task der VirusScan-Konsole mit der rechten Maustaste auf Pufferüberlaufschutz, und klicken Sie auf Eigenschaften.
  2. Heben Sie im Dialogfeld Eigenschaften die Auswahl von Pufferüberlaufschutz aktivieren auf, und klicken Sie auf OK.
  3. Wurde das ursprüngliche Systemproblem durch Deaktivieren des Buffer Overflow-Schutzes behoben:
    • Ja: Wechseln Sie zum ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com, und suchen Sie nach einer Lösung, oder wenden Sie sich an den technischen Support von McAfee.
    • Nein: Das ursprüngliche Systemproblem stand wahrscheinlich nicht mit dieser Funktion in Zusammenhang.

Deaktivieren des Zugriffsschutzes

Führen Sie diese Schritte aus, um den Zugriffsschutz zu deaktivieren.
  1. Doppelklicken Sie in der Liste Task der VirusScan-Konsole auf Zugriffsschutz, um das Dialogfeld Zugriffsschutzeigenschaften zu öffnen.
  2. Klicken Sie auf die Registerkarte Zugriffsschutz, heben Sie die Auswahl von Zugriffsschutz aktivieren auf, und klicken Sie auf OK.
  3. Wurde das ursprüngliche Systemproblem durch Deaktivieren des Zugriffsschutzes behoben:
    • Ja: Wechseln Sie zum ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com, und suchen Sie nach einer Lösung, oder wenden Sie sich an den technischen Support von McAfee.
    • Nein: Das ursprüngliche Systemproblem stand wahrscheinlich nicht mit VirusScan Enterprise in Zusammenhang.

Deaktivieren von ScriptScan

Führen Sie diese Schritte aus, um ScriptScan zu deaktivieren.
  1. Klicken Sie in der Liste Task der VirusScan-Konsole mit der rechten Maustaste auf Zugriffsscanner, um das Dialogfeld Eigenschaften für Scannen bei Zugriff zu öffnen.
  2. Klicken Sie auf die Registerkarte ScriptScan, heben Sie die Auswahl von Scannen von Skripten aktivieren auf, und klicken Sie auf OK.
  3. Wurde das ursprüngliche Systemproblem durch Deaktivieren von ScriptScan behoben:
    • Ja: Wechseln Sie zum ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com, und suchen Sie nach einer Lösung, oder wenden Sie sich an den technischen Support von McAfee.
    • Nein: Das ursprüngliche Systemproblem stand wahrscheinlich nicht mit VirusScan Enterprise in Zusammenhang.

Deaktivieren des Zugriffsscans

Führen Sie diese Schritte aus, um den Zugriffsscan zu deaktivieren.
  1. Deaktivieren Sie den Zugriffsschutz. Klicken Sie in der Liste Task der VirusScan-Konsole mit der rechten Maustaste auf Zugriffsschutz, und wählen Sie Deaktivieren aus.
  2. Ändern Sie den Starttyp des McShield-Dienste-Applets in Deaktiviert, indem Sie folgendermaßen vorgehen:
    • Klicken Sie auf Start | Systemsteuerung | Verwaltung | Dienste, um das Dienste-Applet zu öffnen.
    • Führen Sie unter Dienste (Lokal) einen Bildlauf nach unten zu McAfee McShield aus, und klicken Sie mit der rechten Maustaste auf den Namen, um das Dialogfeld für die McAfee McShield-Eigenschaften zu öffnen.
    • Klicken Sie auf die Registerkarte Allgemein in der Liste Starttyp auf Deaktiviert, und klicken Sie auf OK.
  3. Klicken Sie in der Liste Task der VirusScan-Konsole mit der rechten Maustaste auf Zugriffsscanner, und klicken Sie in der nun angezeigten Liste auf Deaktiviert. Das Zugriffsscannersymbol sollte sich nun in einen Kreis mit einem Strich geändert haben, um anzugeben, dass die Funktion deaktiviert ist.
  4. Wurde das ursprüngliche Systemproblem durch Deaktivieren des Zugriffsscans behoben:
    • Ja: Wechseln Sie zum ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com, und suchen Sie nach einer Lösung, oder wenden Sie sich an den technischen Support von McAfee.
    • Nein: Das ursprüngliche Systemproblem stand wahrscheinlich nicht mit dieser Funktion in Zusammenhang.

Deaktivieren von Zugriffsscans und anschließender Neustart

Führen Sie diese Schritte aus, um den Zugriffsscan zu deaktivieren und einen Neustart vorzunehmen.
Hinweis: Beim folgenden Prozess wird davon ausgegangen, dass Zugriffsscan nach der Deaktivierung im vorherigen Schritt nicht erneut aktiviert wurden.

  1. Fahren Sie das System vollständig herunter, und starten Sie es neu.
  2. Wurde das ursprüngliche Systemproblem durch Deaktivieren des Zugriffsscans und den anschließenden Neustart behoben:
    • Ja: Wechseln Sie zum ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com, und suchen Sie nach einer Lösung, oder wenden Sie sich an den technischen Support von McAfee.
    • Nein: Das ursprüngliche Systemproblem stand wahrscheinlich nicht mit dieser Funktion in Zusammenhang.

Vermeiden des Ladevorgangs von MFEVTP und anschließender Neustart

Führen Sie diese Schritte aus, um den Ladevorgang von McAfee Validation Trust Protection Service (MFEVTP) zu vermeiden und das System neu zu starten:
Vorsicht:
Dieser Abschnitt enthält Informationen zum Öffnen oder Bearbeiten der Registrierung.
  • Die folgenden Informationen sind für Systemadministratoren vorgesehen. Änderungen an der Registrierung können nicht rückgängig gemacht werden und zu Systemfehlern führen, wenn Sie falsch vorgenommen werden.
  • Bevor Sie den Vorgang fortsetzen, wird dringend empfohlen, dass Sie Ihre Registrierung sichern und den Wiederherstellungsprozess kennen. Weitere Informationen finden Sie unter folgender Adresse: http://support.microsoft.com/kb/256986 .
  • Führen Sie keine .REG-Datei aus, bei der nicht bestätigt wurde, dass es sich um eine echte Registrierungsimportdatei handelt.

  1. Geben Sie regedit in die Befehlszeile ein, um die Benutzeroberfläche des Registrierungs-Editors anzuzeigen.
  2. Navigieren Sie zur folgenden Registrierung: [HKEY_LOCAL_MACHINE\System\ControlSet001\Services\mfevtp]
  3. Klicken Sie im rechten Bereich mit der rechten Maustaste auf Start, und klicken Sie auf Ändern, um das Dialogfeld DWORD-Wert bearbeiten zu öffnen.
  4. Geben Sie unter Wert die Ziffer 4 ein, und klicken Sie auf OK.
  5. Wurde das ursprüngliche Systemproblem durch Vermeiden des Ladevorgangs von MFEVTP und den anschließenden Neustart behoben:
    • Ja: Wechseln Sie zum ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com, und suchen Sie nach einer Lösung, oder wenden Sie sich an den technischen Support von McAfee.
    • Nein: Das ursprüngliche Systemproblem stand wahrscheinlich nicht mit dieser Funktion in Zusammenhang.

Umbenennen der Datei mfehidk.sys und anschließender Neustart

Führen Sie diese Schritte aus, um die Datei mfehidk.sys umzubenennen und das System neu zu starten.
  1. Navigieren Sie in Abhängigkeit Ihrer Betriebssystemversion zur Datei mfehidk.sys im folgenden Ordner:
    • Bei 32-Bit-Betriebssystemen: %windir%\System32\drivers
    • Bei 64-Bit-Betriebssystemen: %windir%\System64\drivers
  2. Ändern Sie den Dateinamen von mfehidk.sys beispielsweise in mfehidk.sys.saved.
  3. Starten Sie das System neu, um VirusScan Enterprise ohne das Laden der Datei mfehidk.sys zu beenden und neu zu starten.
  4. Wurde das ursprüngliche Systemproblem durch Umbenennen der Datei mfehidk.sys und den anschließenden Neustart behoben:
    • Ja: Wechseln Sie zum ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com, und suchen Sie nach einer Lösung, oder wenden Sie sich an den technischen Support von McAfee.
    • Nein: Das ursprüngliche Systemproblem stand wahrscheinlich nicht mit VirusScan Enterprise in Zusammenhang.

Entfernen des Produkts und anschließender Neustart

Führen Sie diese Schritte aus, um VirusScan Enterprise vollständig zu entfernen und einen Neustart auszuführen.
  1. Entfernen Sie die VirusScan Enterprise-Programmdateien. Im McAfee. VirusScan Enterprise 8.8, Installationshandbuch finden Sie detaillierte Anleitungen.
  2. Starten Sie das System neu, um das Betriebssystem herunterzufahren und neu zu starten, ohne dass VirusScan Enterprise installiert ist.
  3. Wurde das ursprüngliche Systemproblem durch das vollständige Entfernen der VirusScan Enterprise-Programmdateien und den Neustart behoben:
    • Ja: Das ursprüngliche Systemproblem stand wahrscheinlich mit VirusScan Enterprise in Zusammenhang.
    • Nein: Wechseln Sie zum ServicePortal des technischen Supports von McAfee unter http://mysupport.mcafee.com, und suchen Sie nach einer Lösung, oder wenden Sie sich an den technischen Support von McAfee.


Empfohlene Support- und Fehlerbehebungs-Tools

Als globaler VirusScan Enterprise-Administrator sollten Sie Tools installieren und konfigurieren, mit denen Sie Fehler beheben und die Sicherheit und Leistung Ihres Systems überprüfen können. Wenn Sie sich an den technischen Support von McAfee wenden, werden Sie möglicherweise aufgefordert, einiger dieser Tools während der Fehlerbehebung Ihrer Konfiguration auszuführen. Diese Tools können von den in den Tabellen aufgeführten Internet-Websites heruntergeladen werden.

McAfee-Tools

Die Support- und Fehlerbehebungs-Tools, die Sie bei McAfee herunterladen können, sind in dieser Tabelle aufgeführt.

Tool | Download-Site
MERTool | WebMER
ProcessCounts | Vom McAfee-Support bereitgestellt
SuperDAT Manager | Vom McAfee-Support bereitgestellt
McAfee Profiler | Vom McAfee-Support bereitgestellt

Drittanbieter-Tools

Die Support- und Fehlerbehebungs-Tools, ausführbaren Dateien und Download-Sites sind in dieser Tabelle aufgeführt.

Tool | Ausführbare Datei | Download-Site
Driver Verifier | Verifier | Microsoft.com
Performance Monitor | PerfMon | Microsoft.com
Pool Monitor | PoolMon | Microsoft.com
Process Monitor | ProcMon | Microsoft.com
Process Explorer | ProcExp | Microsoft.com
Process Dump | ProcDump | Microsoft.com
Windows Object Viewer | WinObj | Microsoft.com
TCP Viewer | TCPView | Mircosoft.com
Debug Output Viewer | DebugView | Microsoft.com
Windows Debugger | WinDbg | Microsoft.com
Kernel Rate Viewer | KrView | Microsoft.com
Windows Performance Analysis Tools | Xperf | Microsoft.com
VM Converter | Verschiedene | Vmware.com
WireShark | wireshark | Wireshark.org


Häufig gestellte Fragen (FAQ)

Dieser Abschnitt enthält Fehlerbehebungsinformationen in der Form häufig gestellter Fragen.

Installation

  • Frage: Ich habe die Software gerade mit dem automatischen Installationsverfahren installiert, und in der Windows-Taskleiste befindet sich kein VirusScan Enterprise-Symbol.

    Antwort: Das Schutzschild-Symbol erscheint erst nach einem Neustart des Systems in der Taskleiste. Ihr Computer ist jedoch durch die Ausführung von VirusScan Enterprise geschützt, obwohl das Symbol nicht angezeigt wird. Dies können Sie überprüfen, indem Sie den folgenden Registrierungsschlüssel anzeigen: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Frage: Warum können manche Benutzer meines Netzwerks ihre eigenen Einstellungen konfigurieren und andere nicht?

    Antwort: Möglicherweise hat der Administrator die Benutzeroberfläche so konfiguriert, dass Tasks mit einem Kennwort geschützt sind. Falls dies der Fall ist, können Benutzer die Einstellungen nicht ändern. Die verschiedenen Windows-Betriebssysteme besitzen unterschiedliche Benutzerberechtigungen. Weitere Informationen zu Benutzerberechtigungen finden Sie in Ihrer Microsoft Windows-Dokumentation.

Blockierte Programme

  • Frage: Ich habe VirusScan Enterprise installiert, und jetzt wird eines meiner Programme nicht mehr ausgeführt.

    Antwort: Das Programm ist möglicherweise durch eine Zugriffsschutzregel blockiert.
    1. Überprüfen Sie die Zugriffsschutz-Protokolldatei, und sehen Sie nach, ob das Programm durch eine Regel blockiert wurde.
    2. Wenn das Programm im Protokoll aufgeführt ist, können Sie es entweder von der Regel ausschließen, oder Sie können die Regel deaktivieren. Weitere Informationen finden Sie unter Schützen der Systemzugriffspunkte.

Cookie-Entdeckungen

  • Frage: Als ich im Aktivitätsprotokoll des On-Demand-Scans die Cookie-Entdeckungen geprüft habe, ist mir aufgefallen, dass der Dateiname für alle Entdeckungen 00000000.ie ist. Warum weist VirusScan Enterprise allen Cookie-Entdeckungen beim On-Demand-Scan denselben Dateinamen zu, während andere Programme jeder Cookie-Entdeckung einen individuellen oder inkrementell gebildeten Namen zuweisen?

    Antwort: Dass VirusScan Enterprise allen Cookie-Entdeckungen denselben Dateinamen zuweist, liegt an der Art und Weise, wie der On-Demand-Scanner Cookies entdeckt und Aktionen einleitet. Dieses Verhalten gilt nur für Cookies, die bei On-Demand-Scans entdeckt werden. Eine Cookie-Datei kann viele Cookies enthalten. Das Scan-Modul behandelt eine Cookie-Datei als Archiv und weist einen Wert als Abstand vom Dateianfang zu (mit null beginnend). Da der Scanner das Scan-Modul verwendet, um Cookies zu entdecken und Aktionen einzuleiten, bevor er mit dem Scannen fortfährt, beginnt er bei jeder Entdeckung wieder mit null. Daher wird jeder Entdeckung der Dateiname 00000000.ie zugewiesen. Andere Produkte entdecken erst alle Cookies, weisen jedem einen individuellen oder inkrementellen Dateinamen zu und leiten anschließend für die einzelnen Entdeckungen Aktionen ein.

Allgemein

  • Frage: Auf meinen VirusScan Enterprise-Standalone-System ist das Systemsymbol in meiner System-Taskleiste anscheinend deaktiviert.

    Antwort: Wenn auf dem VirusScan Enterprise-Symbol ein roter Kreis mit einer Linie erscheint, dann ist der Zugriffscanner deaktiviert. Im Folgenden werden die häufigsten Ursachen und Lösungen beschrieben. Falls keine dieser Lösungen Ihr Problem behebt, wenden Sie sich an den technischen Support.
    1. Stellen Sie sicher, dass der Zugriffsscanner aktiviert ist. Klicken Sie in der Taskleiste mit der rechten Maustaste auf das VirusScan Enterprise-Symbol. Falls der Zugriffsscanner deaktiviert ist, enthält das Menü den Eintrag Scannen bei Zugriff aktivieren.
    2. Stellen Sie sicher, dass der McShield-Dienst ausgeführt wird.
      • Starten Sie den Dienst manuell über die Systemsteuerung für Dienste.
      • Wählen Sie Start | Ausführen, und geben Sie dann Net Start McShield ein.
      • Legen Sie fest, dass der Dienst automatisch über die Systemsteuerung für Dienste gestartet wird.

  • Frage: Ich erhalte die Fehlermeldung, dass CATALOG.Z nicht heruntergeladen werden kann.

    Antwort: Dieser Fehler kann viele Ursachen haben. Im Folgenden finden Sie einige Vorschläge, mit deren Hilfe Sie die Ursache des Problems ermitteln können.
    • Wenn Sie die standardmäßige Download-Website für Aktualisierungen von McAfee verwenden, können Sie prüfen, ob Sie die Datei CATALOG.Z mit einem Web-Browser herunterladen können. Versuchen Sie, die Datei von der folgenden Website herunterzuladen: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Wenn Sie die Datei nicht herunterladen können, obwohl sie angezeigt wird (was bedeutet, dass Ihr Browser das Herunterladen blockiert), dann liegt ein Proxy-Problem vor, mit dem Sie sich an Ihren Netzwerkadministrator wenden müssen.
    • Wenn das Herunterladen der Datei möglich ist, müsste dies auch mit VirusScan Enterprise möglich sein. Wenden Sie sich an den technischen Support, damit er Sie bei der Behebung des Fehlers in Ihrer VirusScan Enterprise-Installation unterstützt.

  • Frage: Wie lautet die Internet-Adresse der HTTP-Download-Website?

    Antwort:
    • Die Internet-Adresse der McAfee-Download-Website lautet: http://www.mcafee.com/us/downloads/.
    • Die Datei CATALOG.Z mit neuen Aktualisierungen können Sie von folgender Website herunterladen: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Frage: Wo befindet sich die FTP-Download-Website?

    Antwort:
    • Die Internet-Adresse der FTP-Download-Website ist: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Die Datei CATALOG.Z mit neuen Aktualisierungen können Sie von folgender Website herunterladen: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Frage: Falls ich ein potenziell unerwünschtes Programm entdecke und die Option Benutzereingabe anfordern ausgewählt habe, welche Aktion sollte ich dann auswählen (Bereinigt oder Löschen)?

    Antwort: Im Allgemeinen empfehlen wir, im Zweifelsfall die Aktion Bereinigt auszuwählen. Die Zugriffs- und On-Demand-Scanner sichern Elemente automatisch im Quarantäne-Ordner, bevor sie gereinigt oder gelöscht werden.


Registerkarte "Zugriffsschutz"

Optionsbeschreibungen

Konfigurieren Sie die Zugriffsschutzregeln, und vermeiden Sie dadurch, dass McAfee-Prozesse beendet werden.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Zugriffsschutzeinstellungen
  • Zugriffsschutz aktivieren – Aktiviert die Zugriffsschutzfunktion.
  • Verhindern, dass McAfee-Dienste angehalten werden – Es wird verhindert, dass Benutzer ohne Fehlerbehebungsrechte McAfee-Prozesse beenden.

    Benutzer mit Fehlerbehebungsrechten können McAfee-Prozesse auch dann beenden, wenn diese Option ausgewählt ist.

    Unter den Betriebssystemen Windows XP und Windows 2003 besitzen Administratoren standardmäßig Fehlerbehebungsrechte. Löschen Sie diese Rechte aus den Benutzerberechtigungen, um sicherzustellen, dass Benutzer McAfee-Prozesse nicht beenden können.

Vorsicht:
Wenn beim Aktivieren des Zugriffsschutzes zum Verhindern, dass die McAfee-Dienste angehalten werden, ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
Zugriffsschutzregeln

Kategorien – Wählen Sie eine Kategorie aus, um deren Regeln anzuzeigen. Die Regeln sind in folgende Kategorien unterteilt:

  • Standardmäßiger Virenschutz
  • Maximaler Virenschutz
  • Kontrolle bei Virusausbrüchen
  • Common – Standardschutz
    Vorsicht:
    Wenn beim Konfigurieren des Common-Standardschutzes ein Fehlerauftritt und Sie Blockieren und Melden für die folgenden Regeln auswählen, ist das System vor zahlreichen Malware-Angriffen nicht geschützt:
    • Verhindern, dass Veränderungen an McAfee-Dateien und Einstellungen vorgenommen werden.
    • Verhindern, dass Dateien und Einstellungen des McAfee Common Management Agenten geändert werden.
    • Verhindern der Änderung von McAfee-Scan-Modul-Dateien und -Einstellungen.
    • Verhindern, dass McAfee-Prozesse beendet werden.
  • Common – Maximaler Schutz
  • Schutz virtueller Computer
  • Benutzerdefinierte Regeln
  • Standardmäßiger Spyware-Schutz
  • Maximaler Spyware-Schutz

Weitere Informationen finden Sie unter Definieren von Zugriffschutzregeln.

Blockieren/Melden/Regeln – Konfiguriert folgende Regeln:

  • Blockieren– Blockiert den unter Regeldetails angegebenen Prozess. Wählen Sie Blockieren, um die Regel zu aktivieren, oder heben Sie die Auswahl auf, um die Regel zu deaktivieren.

    Hinweis:

    Wenn Sie Zugriffsversuche ohne Protokollierung blockieren möchten, wählen Sie nur die Option Melden, nicht aber die Option Blockieren.

  • Melden – Aktiviert das Erstellen von Berichten über Versuche, den Zugriffsschutz zu verletzen. Wenn eine Entdeckung erfolgt, werden die entsprechenden Informationen im Aktivitätsprotokoll aufgezeichnet.
    Hinweis:

    Wenn Sie eine Warnung erhalten wollen, Zugriffsversuche aber nicht blockieren möchten, wählen Sie nur die Option Melden, nicht aber die Option Blockieren. Dies ist dann nützlich, wenn die volle Auswirkung einer Regel unbekannt ist. Überwachen Sie die Protokolle und Berichte für einen kurzen Zeitraum. So können Sie besser festlegen, ob der Zugriff blockiert werden soll.

  • Regeln – Schützen Sie mithilfe von Zugriffsschutzregeln Ihren Computer vor unerwünschten Änderungen. Regeln sind in Kategorien unterteilt. Wählen Sie zunächst eine Kategorie aus und dann die Regel. Weitere Informationen hierüber finden Sie unter Konfigurieren von vordefinierten Regeln und Konfigurieren von benutzerdefinierten Regeln.

    Neu – Erstellen Sie eine neue benutzerdefinierte Regel. Weitere Informationen hierüber finden Sie unter Konfigurieren von benutzerdefinierten Regeln.

    Bearbeiten – Eine vorhandene Regel ändern.

    Löschen – Löschen einer bereits vorhandenen benutzerdefinierten Regel.
    Hinweis:

    Nur benutzerdefinierte Regeln können gelöscht werden. Andere Regeln können bearbeitet oder deaktiviert werden, lassen sich aber nicht löschen. Um eine Regel zu deaktivieren, müssen Sie für diese die Optionen Blockieren und Melden deaktivieren.

Verwandte Aufgaben
Konfigurieren der Einstellungen für die Benutzeroberflächensicherheit
Verwandte Informationen
Zugriffsschutz


Registerkarte "Zusätzliche Warnungsoptionen"

Optionsbeschreibungen

Konfigurieren Sie Optionen für Filter und lokale Warnungen.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Schweregradfilter Wählen Sie eine der folgenden Filteroptionen aus:
  • Warnungen nicht filtern – Es werden alle Warnmeldungen gesendet.
  • Warnungen mit informativer Priorität unterdrücken – Es werden keine informativen Warnungen mit einem Schweregrad unter eins gesendet.
  • Warnungen mit informativer und warnender Priorität unterdrücken – Es werden keine informativen Warnungen und Warnmeldungen mit einem Schweregrad unter zwei gesendet.
  • Warnungen mit informativer, warnender und geringer Priorität unterdrücken – Es werden keine informativen Warnmeldungen, Warnmeldungen und Warnmeldungen geringer Priorität mit einem Schweregrad unter drei gesendet.
  • Alle Warnungen außer mit kritischer Priorität unterdrücken – Es werden ausschließlich Warnungen mit einem Schweregrad über vier gesendet.
  • Alle Warnungen unterdrücken – Es werden keinerlei Warnmeldungen gesendet.
Lokale Warnungen
  • Im lokalen Ereignisprotokoll für Anwendungen erfassen – Informationen werden in der lokalen Protokolldatei für Anwendungsereignisse erfasst.
  • Senden von SNMP-Traps mit dem SNMP-Dienst – Wenn Sie SNMP nutzen, können Sie SNMP-Trap-Warnmeldungen versenden.
Hinweis:

Warnungsoptionen, für die Alert Manager nicht erforderlich ist.
Verwandte Aufgaben
Konfigurieren von Warnmeldungen
Verwandte Informationen
Konfigurieren von Warnmeldungen und Benachrichtigungen


Registerkarte "Warnmeldungen"

Optionsbeschreibungen

Wählen Sie die Komponenten aus, die Warnungen erzeugen sollen, und konfigurieren Sie Alert Manager, sofern er installiert ist.

Weitere Informationen finden Sie im Alert Manager 4.7.1-Produkthandbuch.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Komponenten, die Warnungen erzeugen
  • Scannen bei Zugriff – Es werden bei Entdeckung von Bedrohungen vom Zugriffsscanner Warnungen erzeugt.
  • Scannen auf Anforderung und geplante Scans – Es werden Warnungen generiert, wenn On-Demand-Scan-Tasks Bedrohungen entdecken.
  • E-Mail Scan – Es werden bei Entdeckung von Bedrohungen Warnungen vom E-Mail-Scanner erzeugt.
  • AutoUpdate – Es werden Warnungen generiert, wenn Aktualisierungs-Tasks Bedrohungen entdecken.
  • Zugriffsschutz – Es werden bei Entdeckung von Bedrohungen Warnungen von der Zugriffsschutzkomponente erzeugt.
Optionen des Warnungsmanagers
  • Warnungen deaktivieren – Keine Warnungen erzeugen, wenn Entdeckungen stattfinden.
  • Zentrale Warnungen aktivieren – Verwenden Sie zentrale Warnungen, um bei Entdeckungen benachrichtigt zu werden.
  • Warnungsmanager aktivieren – Verwenden Sie die Warnfunktionen des Alert Manager, um bei Entdeckungen benachrichtigt zu werden. Wählen Sie diese Option aus, und geben Sie den Pfad des Alert Manager-Servers ein, der Warnungen empfängt.
    • Active Directory Lookup deaktivieren – Active Directory Lookup nicht verwenden.
Verwandte Aufgaben
Konfigurieren von Warnmeldungen
Verwandte Informationen
Konfigurieren von Warnmeldungen und Benachrichtigungen


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Aktivitäten auf dem Netzwerk nachzuverfolgen oder aufzuzeichnen, welche Einstellungen Sie zum Entdecken potenzieller Bedrohungen verwendet haben und welche Reaktion auf vom Scanner ermittelte Bedrohungen erfolgte.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
In Datei protokollieren | Aktivieren Sie die Aktivitätsprotokollierung.
Speicherort der Protokolldatei Akzeptieren Sie den Standardspeicherort, oder geben Sie einen neuen Speicherort an.

Die Protokolldatei trägt standardmäßig den Namen AccessProtectionLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\DesktopProtection\

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.
Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Akzeptieren Sie die Standardgröße von 1 MB, oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Dateigröße überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Dieses Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Verwandte Konzepte
Zugriffspunktverletzungen und wie VirusScan Enterprise darauf reagiert
Verwandte Aufgaben
VirusScan-Konsole
Verwandte Verweise
Anzeigen der Aktivitätsprotokolldatei für den Zugriff


AutoUpdate-Task

Konfigurieren des AutoUpdate-Tasks

Optionsbeschreibungen

Option | Definition
Protokolldatei | Aktivieren Sie die Aktivitätsprotokollierung.
Format Wählen Sie das Format der Protokolldatei aus. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Falls verfügbar, neue Virusdefinitionsdateien (DATs) herunterladen.

Laden Sie die aktuellen Versionen der DAT-Dateien herunter, sobald diese verfügbar sind.

Falls verfügbar, neueres Entdeckungsmodul herunterladen

Laden Sie die aktuelle Version der Modul- und DAT-Dateien herunter, sobald diese verfügbar sind.

Andere verfügbare Aktualisierungen (Service Packs, Upgrades usw.) herunterladen.

Laden Sie die aktuellen Aktualisierungen wie Service Packs und Produktaktualisierungen herunter.

Geben Sie die Datei ein, die nach Beendigung der Aktualisierung ausgeführt werden soll.

Legen Sie eine Datei fest, die nach Fertigstellung des AutoUpdates ausgeführt werden soll. Geben Sie den Pfad der auszuführenden Datei ein, oder klicken Sie auf Durchsuchen, um nach der Datei zu suchen.

Beispielsweise können Sie ein Netzwerknachrichten-Dienstprogramm starten, das den Administrator darüber benachrichtigt, dass der AutoUpdate-Task erfolgreich abgeschlossen wurde.

Hinweis: Die angegebene Programmdatei muss vom aktuell angemeldeten Benutzer ausgeführt werden dürfen. Wenn dieser keinen Zugriff auf den Ordner besitzt, in dem sich die Programmdateien befinden, oder kein Benutzer angemeldet ist, wird das Programm nicht ausgeführt.
Nur nach erfolgreicher Aktualisierung ausführen

Das Programm wird nur nach einer erfolgreichen Aktualisierung ausgeführt. Wenn die Aktualisierung fehlschlägt, wird das angegebene Programm nicht ausgeführt.

Zeitplan

Definieren Sie die Planung für diesen Aktualisierungs-Task.

Hinweis:

Weitere Informationen finden Sie unter "Planen von Tasks".

Es ist nicht empfehlenswert, die gleichzeitige Ausführung von AutoUpdate- und Spiegelungs-Tasks zu planen. Da beide Tasks den Dienst McAfee Common Framework verwenden, kann durch die gleichzeitige Ausführung ein Konflikt verursacht werden.

Jetzt aktualisieren

AutoUpdate-Task sofort ausführen.

Verwandte Konzepte
Aktualisierungs-Tasks und ihre Funktionsweise
Verwandte Verweise
Konfigurieren des AutoUpdate-Tasks


Registerkarte "Blockieren"

Optionsbeschreibungen

Hiermit können Sie Verbindungen zu Remote-Computern blockieren, in deren freigegebenen Ordnern sich Dateien mit Bedrohungen oder unerwünschten Programmen befinden.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Eine Nachricht senden | Sendet die festgelegte Nachricht an den Netzwerkbenutzer, wenn eine Bedrohung entdeckt wird – Der Netzwerkbenutzer des Remote-Computers wird bei einer Bedrohung benachrichtigt.
Meldungstext

Geben Sie eine eigene Nachricht in das Textfeld ein. Damit diese Nachricht empfangen wird, muss auf dem Remote-Computer der Windows Messenger-Dienst ausgeführt werden.
Verbindung blockieren
  • Verbindung blockieren, wenn eine Datei mit einer potenziellen Bedrohung in einem freigegebenen Ordner entdeckt wird – Blockiert die Verbindung zu jedem Netzwerkbenutzer an einem Remote-Computer, der versucht, im freigegebenen Ordner eine möglicherweise infizierte Datei zu lesen oder in diese zu schreiben.
  • Blockierung der Verbindung aufheben nach – Hebt die Blockierung der Verbindung nach einem festgelegten Minutenzeitraum auf. Geben Sie einen Wert von 1 bis 9.999 ein. Der Standardwert beträgt 10 Minuten.
  • Verbindung blockieren, wenn eine Datei mit einem potenziell unerwünschten Programm in einem freigegebenen Ordner entdeckt wird – Blockiert die Verbindung zu allen Netzwerkbenutzern an Remote-Computern, die versuchen, ein unerwünschtes Programm auf dem Computer zu speichern. Im Dialogfeld Statistische Daten zum Scannen bei Zugriff wird eine Liste blockierter Computer angezeigt.
Verwandte Verweise
Optionen für Port-Blockierungsregeln
Optionen für Datei- und Ordnerblockierungsregeln
Optionen für Registrierungsblockierungsregeln
Verwandte Informationen
Zugriffsschutz


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Entdeckungen für bestimmte Prozesse des lokalen Systems nachzuverfolgen, bei denen Heap- oder Stapel-Überläufe zur Ausführung von schädlichem Code führen.

Option | Definition
Warnung bei Cookies | Informiert den Benutzer, wenn ein Cookie entdeckt wird. Standard = ausgewählt.
In Datei protokollieren | Aktivitätsprotokollierung aktivieren und den Standardspeicherort für die Protokolldatei akzeptieren oder einen neuen Speicherort angeben.
Speicherort der Protokolldatei Akzeptieren Sie den Standardspeicherort, oder geben Sie einen neuen Speicherort an.

Der Standardname der Protokolldatei lautet BufferOverflowProtectionLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\DesktopProtection\

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.

Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Akzeptieren Sie die Standardgröße von 1 MB, oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Dateigröße überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Verwandte Informationen
Konfigurieren von Warnmeldungen und Benachrichtigungen
Blockieren von Buffer Overflow-Exploits


Registerkarte "Pufferüberlaufschutz"

Optionsbeschreibungen

Hierdurch wird verhindert, dass über Buffer Overflow-Exploits auf Ihrem Computer beliebiger Code ausgeführt wird.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Einstellungen für Pufferüberlauf Pufferüberlaufschutz aktivieren – Aktivieren Sie den Buffer Overflow-Schutz, und wählen Sie anschließend den Schutzmodus aus.

  • Warnmodus – Gibt eine Warnung aus, wenn ein Buffer Overflow entdeckt wird. Es wird keine weitere Maßnahme ergriffen.

    Dieser Modus ist dann nützlich, wenn die volle Auswirkung eines Buffer Overflow unbekannt ist. Verwenden Sie die Funktion für kurze Zeit im Warnmodus, und ziehen Sie dann die Protokolldatei für diesen Zeitraum zu Rate, um herauszufinden, ob in den Schutzmodus gewechselt werden muss.

  • Schutzmodus – Blockiert Buffer Overflows bei Entdeckung und eliminiert die entdeckte Bedrohung.

    Dies kann auch zum Beenden der Anwendung führen.

Vorsicht:
Wenn beim Aktivieren von Pufferüberlaufschutz und Schutzmodus ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
Client-System-Warnungen | Bei Entdeckung eines Pufferüberlaufs Nachrichtendialogfeld anzeigen – Zeigt bei Entdeckung das Dialogfeld Nachrichten vom Scannen bei Zugriff an.
Pufferüberlauf-Ausnahmen Geben Sie die zu berücksichtigenden Ausnahmen an:
Hinweis:

Bei den für Ausnahmen genutzten Namen muss auf Groß- und Kleinschreibung geachtet werden.

  • Prozess – Geben Sie den Namen des Vorgangs ein, zu dem der beschreibbare Speicher gehört, über den der Aufruf ausgeführt wird.

    Sie können den Vorgangsnamen alleine oder einschließlich des Pfads eingeben.

    Wenn Sie lediglich den Vorgangsnamen eingeben, beispielsweise OUTLOOK.EXE, wird dieser Vorgang bei jeder Ausführung ausgenommen, unabhängig von seinem Speicherort. Wenn Sie den Vorgangsnamen und den Pfad eingeben, beispielsweise C:\Programme\OUTLOOK.EXE, wird dieser Vorgang nur ausgenommen, wenn er von dem angegebenen Speicherort aus ausgeführt wird. Platzhalter sind nicht zulässig.

  • Module (optional) – Geben Sie, falls zutreffend, den Namen des Moduls ein, zu dem der beschreibbare Speicher gehört. Diese Information ist nicht erforderlich.
  • API – Legen Sie die aufgerufene API fest.
    Hinweis:

    Der API-Wert ist nur erforderlich, wenn ein Modul vorgegeben wird.

Verwandte Aufgaben
Konfigurieren des Buffer Overflow-Schutzes
Verwandte Informationen
Blockieren von Buffer Overflow-Exploits


Registerkarte "Vorgänge"

Optionsbeschreibungen

Wählen Sie, ob dieselben Scan-Richtlinien für alle Vorgänge gelten sollen, oder definieren Sie verschiedene Scan-Richtlinien für Standardvorgänge und Vorgänge mit hohem oder niedrigem Risiko.

Nähere Informationen finden Sie unter Bestimmen der Anzahl von Scan-Richtlinien und Bestimmen der Risikostufen für einen Prozess.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Prozesseinstellungen Legen Sie fest, ob eine oder mehrere Scan-Richtlinien konfiguriert werden:
  • Eine Scan-Richtlinie für alle Prozesse konfigurieren – Wenn Sie diese Option auswählen, so gilt die konfigurierte Richtlinie für alle Vorgänge.
  • Verschiedene Scan-Richtlinien für Standardvorgänge und Vorgänge mit hohem oder niedrigem Risiko konfigurieren – Diese Option muss ausgewählt werden, bevor Sie Richtlinien für Vorgänge mit niedrigem oder hohem Risiko konfigurieren können.
Verwandte Verweise
Registerkartenoptionen für Prozesseinstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Anzeigeoptionen"

Optionsbeschreibungen

Konfigurieren Sie, auf welche Taskleistenoptionen Benutzer zugreifen dürfen, sowie die bevorzugte Sprache.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Taskleistensymbol
  • Taskleistensymbol mit allen Menüoptionen anzeigen – Benutzer sehen im Taskleistenmenü sämtliche Optionen.
  • Symbol in Systemablage mit minimalen Menüoptionen anzeigen – Verbergen Sie alle Optionen des Taskleistenmenüs bis auf Über VirusScan Enterprise und Statistische Daten zum Scannen bei Zugriff.
  • Taskleistensymbol nicht anzeigen – Verbirgt das Taskleistensymbol vor allen Benutzern.
Konsolenoptionen
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.

  • Für dieses System Remote-Konsolenverbindungen mit anderen Systemen zulassen – Mit Remote-Computern verbinden.

    Sie benötigen Administratorrechte, und der Remote-Registrierungsdienst muss ausgeführt werden.

  • Verwaltete Tasks in der Client-Konsole anzeigen – Anzeigen der ePolicy Orchestrator-Tasks in der Konsole des Client-Computers.
  • Zeitplan für Standard-AutoUpdate-Tasks deaktivieren – Deaktivieren der Planung für den standardmäßigen Aktualisierungs-Task.

    Der Zeitplan ist deaktiviert, wenn die Richtlinie durchgesetzt wird. Der Task Manager-Dienst muss ausgeführt werden, um den Zeitplan der Tasks zu deaktivieren.

  • Startbildschirm aktivieren – Der VirusScan Enterprise 8.8-Startbildschirm wird beim Starten der Konsole oder von SHSTAT.EXE angezeigt.
    Hinweis:

    Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.

Spracheinstellungen für die Konsole Angeben, welche Sprache für den Konsolentext verwendet werden soll:
  • Die Sprache kann automatisch festgelegt werden, oder Sie können eine bestimmte Sprache auswählen.
    Hinweis:

    Wenn Sie die bevorzugte Sprache über die VirusScan Enterprise 8.8-Konsole ändern, werden Sie zum Neustart des Systems aufgefordert. Falls Sie auf Ja klicken, wird die Sprachänderung angewendet.

    Falls Sie die bevorzugte Sprache von der ePolicy Orchestrator-Konsole aus ändern, wird die Sprachänderung bei der nächsten Richtlinienerzwingung auf die Benutzerkonsole angewendet.

    Bei von ePolicy Orchestrator verwalteten Systemen wirken sich Änderungen, die vom Benutzer auf dem Client-System vorgenommen werden, auf die Konsolenschnittstelle aus; in der Protokolldatei wird die Aktivität allerdings in der Sprache aufgezeichnet, die in der ePolicy Orchestrator-Konfiguration festgelegt wurde. Die Änderung der Konsolensprache wird nach dem Neustart der Konsole angewendet.

Verwandte Aufgaben
Konfigurieren der Einstellungen für die Benutzeroberflächensicherheit
Verwandte Informationen
Zugriffsschutz


Registerkarte "Aktionen"

Optionsbeschreibungen

Konfigurieren Sie die Aktionen, die beim Entdecken einer Bedrohung oder eines potenziell unerwünschten Programms ausgeführt werden sollen.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Wenn eine Bedrohung gefunden wird Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn eine Bedrohung entdeckt wird. Die Standardeinstellung ist "Anhänge bereinigen"..
  • Anhänge bereinigen – Der Scanner versucht, die entdeckte Bedrohung aus dem Anhang zu entfernen.
  • Aktion anfordern — Der Benutzer wird nach Entdecken einer Bedrohung dazu aufgefordert, eine Aktion zu wählen. Wählen Sie diese Option aus, um unter Im Benutzereingabe-Dialogfeld zulässige Aktionen festzulegen, welche Aktionen der Benutzer durchführen darf.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Scanvorgang fortsetzen – Der Scan-Vorgang wird fortgesetzt, auch wenn ein potenziell bedrohlicher Anhang entdeckt wird.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Anhänge in einen Ordner verschieben – Der ausgewählte Anhang wird in den angegebenen Ordner verschoben.
  • Anhänge löschen – Mit dieser Option löscht der Scanner Anhänge mit potenziellen Bedrohungen, sobald sie entdeckt werden. Bei Verwendung von Microsoft Outlook wird die E-Mail gelöscht. Bei Verwendung von Lotus Notes wird die Anlage gelöscht.
  • Mail löschen (nur für Outlook-Scans) – Der Scanner löscht Mails mit potenziellen Bedrohungen. Wenn Sie diese Option als primäre Aktion auswählen, ist keine sekundäre Aktion zulässig.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Die Standardeinstellung ist "Anhänge in einen Ordner verschieben".
  • Aktion anfordern — Der Benutzer wird nach Entdecken einer Bedrohung dazu aufgefordert, eine Aktion zu wählen. Wählen Sie diese Option aus, um unter Im Benutzereingabe-Dialogfeld zulässige Aktionen festzulegen, welche Aktionen der Benutzer durchführen darf.
  • Scanvorgang fortsetzen – Der Scan-Vorgang wird fortgesetzt, auch wenn ein potenziell bedrohlicher Anhang entdeckt wird.
  • Anhänge in einen Ordner verschieben – Der ausgewählte Anhang wird in den angegebenen Ordner verschoben.
  • Anhänge löschen – Mit dieser Option löscht der Scanner Anhänge mit potenziellen Bedrohungen, sobald sie entdeckt werden. Bei Verwendung von Microsoft Outlook wird die E-Mail gelöscht. Bei Verwendung von Lotus Notes wird die Anlage gelöscht.
  • Mail löschen (nur für Outlook-Scans) – Der Scanner löscht Mails mit potenziellen Bedrohungen.
Wenn ein unerwünschtes Programm gefunden wird Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn ein potenziell unerwünschtes Programm entdeckt wird. Die Standardeinstellung ist "Anhänge bereinigen"..
  • Anhänge bereinigen – Der Scanner versucht, die entdeckte Bedrohung aus dem Anhang zu entfernen.
  • Aktion anfordern — Der Benutzer wird nach Entdecken einer Bedrohung dazu aufgefordert, eine Aktion zu wählen. Wählen Sie diese Option aus, um unter Im Benutzereingabe-Dialogfeld zulässige Aktionen festzulegen, welche Aktionen der Benutzer durchführen darf.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Scanvorgang fortsetzen – Der Scan-Vorgang wird fortgesetzt, auch wenn ein potenziell bedrohlicher Anhang entdeckt wird.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Anhänge in einen Ordner verschieben – Der ausgewählte Anhang wird in den angegebenen Ordner verschoben.
  • Anhänge löschen – Mit dieser Option löscht der Scanner Anhänge mit potenziellen Bedrohungen, sobald sie entdeckt werden. Bei Verwendung von Microsoft Outlook wird die E-Mail gelöscht. Bei Verwendung von Lotus Notes wird die Anlage gelöscht.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Die Standardeinstellung ist "Anhänge in einen Ordner verschieben".
  • Aktion anfordern — Der Benutzer wird nach Entdecken einer Bedrohung dazu aufgefordert, eine Aktion zu wählen. Wählen Sie diese Option aus, um unter Im Benutzereingabe-Dialogfeld zulässige Aktionen festzulegen, welche Aktionen der Benutzer durchführen darf.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Scanvorgang fortsetzen – Der Scan-Vorgang wird fortgesetzt, auch wenn ein potenziell bedrohlicher Anhang entdeckt wird.
Für diese Option ist keine sekundäre Aktion zulässig.
  • Anhänge in einen Ordner verschieben – Der ausgewählte Anhang wird in den angegebenen Ordner verschoben.
  • Anhänge löschen – Mit dieser Option löscht der Scanner Anhänge mit potenziellen Bedrohungen, sobald sie entdeckt werden. Bei Verwendung von Microsoft Outlook wird die E-Mail gelöscht. Bei Verwendung von Lotus Notes wird die Anlage gelöscht.
In Ordner verschieben Geben Sie den Speicherort des Quarantäne-Ordners an. Das Quarantäneverzeichnis muss sich auf einer Festplatte befinden, und dieser Speicherort muss ein lokales Laufwerk sein. Das Verzeichnis darf sich nicht auf einer Diskette oder dem standardmäßig für das CD-Laufwerk reservierten Laufwerkspfad befinden, da der Standardspeicherort des Quarantäne-Ordners davon abhängt, ob Sie Microsoft Outlook oder Lotus Notes einsetzen.
  • Bei Verwendung von Microsoft Outlook befindet sich das Quarantäneverzeichnis im Postfach von Microsoft Outlook.
  • Bei Verwendung von Lotus Notes befindet sich das Quarantäneverzeichnis im Dateisystem.
Im Benutzereingabe-Dialogfeld zulässige Aktionen Wählen Sie die Aktionen aus, die erlaubt sind, wenn der Benutzer zu einer Aktion aufgefordert wird.
Hinweis:

Vor der Ausführung dieser Aktionen wird die Maßnahme Zugriff auf Dateien verweigern ausgeführt.

  • Anhang bereinigen
  • Anhang löschen
  • Anhang verschieben
  • E-Mail löschen (nur für Outlook Scan)
Beim Abfragen des Benutzers nach einer Aktion erhält dieser die auf der Registerkarte Warnmeldungen festgelegte Meldung.
Verwandte Aufgaben
Konfigurieren der Quarantäne-Richtlinie
Verwandte Verweise
Entdeckungen bei Zugriffsscans
Entdeckung bei On-Demand-Scans
Entdeckungen beim Scannen von E-Mails
Verwandte Informationen
Entdeckungen und Reaktionen


Registerkarte "Warnmeldungen"

Optionsbeschreibungen

Konfigurieren Sie die Lotus Notes-Einstellungen für den E-Mail-Scanner bei Empfang.

Option | Definition
Einstellungen für | Wählen Sie in der Dropdown-Liste Workstation oder Server aus. Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Hinweis-E-Mail an den Benutzer | Hinweis-E-Mail an Benutzer senden – Anderen Benutzer benachrichtigen, wenn eine möglicherweise infizierte E-Mail entdeckt wurde.
Meldungstext bei Anforderung einer Aktion | Legen Sie hier den Meldungstext fest, der bei der Abfrage des Benutzers nach einer geeigneten Maßnahme angezeigt wird. Die Option Aktion anfordern muss in der Registerkarte Aktionen ausgewählt sein. Akzeptieren Sie die Standardnachricht, oder erstellen Sie eine eigene Nachricht. Die Standardnachricht ist McAfee VirusScan Enterprise E-Mail-Scanner: Warnung!
Verwandte Aufgaben
Konfigurieren von Warnmeldungen


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Konfigurieren Sie die Entdeckungseinstellungen für den E-Mail-Scanner auf Anforderung.

Option | Definition
Zu scannende Nachrichten
  • Alle markierten Elemente – Ausgewählte E-Mail-Nachrichten und -Ordner werden überprüft.
  • Alle Nachrichten im Ordner "Posteingang" – Alle Nachrichten, die sich aktuell im Ordner "Posteingang" und seinen Unterordnern befinden, werden gescannt.
    • Nur ungelesene Nachrichten scannen – Alle ungelesenen Nachrichten, die sich aktuell im Ordner "Posteingang" und seinen Unterordnern befinden, werden gescannt.
Zu scannende Anlagen
  • Alle Dateitypen – Mit dieser Option werden alle Dateitypen unabhängig von ihrer Dateierweiterung gescannt.
  • Standardmäßige und zusätzliche Dateitypen – Mit dieser Option werden die Dateien gescannt, deren Erweiterungen in der Standardliste aufgeführt sind und zusätzlich die von Ihnen hinzugefügten Dateierweiterungen. Die Standardliste wird durch die aktuelle DAT-Datei definiert. Wählen Sie Standardmäßige und zusätzliche Dateitypen aus, und geben Sie dann die Dateierweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

    Alle Dateien auch auf Makros scannen – Wenn Sie Standardmäßige und zusätzliche Dateitypen ausgewählt haben, können Sie außerdem alle Dateien nach bekannten Makrobedrohungen durchsuchen.

  • Angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Sie können auch sämtliche Erweiterungen wieder entfernen, die Sie zuvor hinzugefügt haben.

    Wählen Sie Angegebene Dateitypen aus, und geben Sie dann die Dateierweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

Artemis (heuristische Netzwerkprüfung auf verdächtige Dateien)
  • Bedrohungen durch unbekannte Programme und Trojaner suchen – Mit der Artemis-Scan-Funktion werden ausführbare Dateien entdeckt, in denen sich Code befindet, der schädlichem Code (Malware) ähnelt.
  • Bedrohungen durch unbekannte Makroviren suchen – Verwenden Sie die heuristische Scan-Funktion, um nach unbekannten Makroviren zu suchen.
  • Anhänge mit mehreren Erweiterungen suchen – Anhänge mit mehreren Erweiterungen als Bedrohung behandeln.

    Bei Auswahl dieser Option wird das Dialogfeld E-Mail-Scan-Warnung angezeigt. Klicken Sie auf OK, um Ihre Auswahl zu bestätigen.

Vorsicht:
Wenn beim Aktivieren von Artemis ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
Komprimierte Dateien
  • Inhalt von Archiven scannen – Mit dieser Option werden (komprimierte) Archivdateien und deren Inhalt gescannt.

    Das Scannen komprimierter Dateien bietet zwar erhöhte Sicherheit, kann aber auch die zum Scannen erforderliche Zeit verlängern.

  • MIME-codierte Dateien decodieren – Mit dieser Option können MIME-codierte (Multipurpose Internet Mail Extensions) Dateien entdeckt, decodiert und anschließend gescannt werden.
Entdeckung von unerwünschten Programmen Unerwünschte Programme entdecken – Mit dieser Option kann der Zugriffsscanner potenziell unerwünschte Programme entdecken. Zum Entdecken unerwünschter Programme verwendet der Scanner die Informationen, die Sie in der Richtlinie für unerwünschte Programme festgelegt haben.

Weitere Informationen finden Sie unter Einschränken potenziell unerwünschter Programme.

E-Mail-Nachrichtentext (nur für Microsoft Outlook) | E-Mail-Text scannen – Text von Microsoft Outlook-E-Mails scannen.
Verwandte Aufgaben
Konfigurieren von On-Demand-Scan-Tasks
Verwandte Informationen
On-Demand-Scan von Elementen


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Aktivitäten auf dem Netzwerk nachzuverfolgen oder aufzuzeichnen, welche Einstellungen Sie zum Entdecken potenzieller Bedrohungen verwendet haben und welche Reaktion auf vom Scanner ermittelte Bedrohungen erfolgte.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
In Datei protokollieren | Aktivieren Sie die Aktivitätsprotokollierung.
Speicherort der Protokolldatei Akzeptieren Sie den Standardspeicherort, oder geben Sie einen neuen Speicherort an.

Das Protokoll für E-Mail-Scanner auf Anforderung trägt standardmäßig den Namen EmailOnDemandLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\DesktopProtection\

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.

Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Akzeptieren Sie die Standardgröße von 1 MB, oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Dateigröße überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Zusätzlich zur Scan-Aktivität zu protokollierende Aktionen
  • Sitzungseinstellungen – In der Protokolldatei werden die bei jeder Scan-Sitzung ausgewählten Eigenschaften erfasst.
  • Sitzungszusammenfassung – Mit dieser Option werden die Aktionen des Scanners während der einzelnen Scan-Sitzungen in der Protokolldatei zusammengefasst. Die Zusammenfassung enthält die Anzahl der gescannten Dateien, Anzahl und Typ der Entdeckungen, die Anzahl der bereinigten oder gelöschten Dateien und andere Informationen.
  • Fehler beim Scannen verschlüsselter Dateien – Mit dieser Option werden die Namen der verschlüsselten Dateien aufgezeichnet, die nicht gescannt werden konnten.
Verwandte Aufgaben
Konfigurieren von Warnmeldungen


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Konfigurieren Sie die Entdeckungseinstellungen für den E-Mail-Scanner.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Scannen von E-Mail Aktivieren des E-Mail-Scans bei Empfang.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Zu scannende Anlagen
  • Alle Dateitypen – Mit dieser Option werden alle Dateitypen unabhängig von ihrer Dateierweiterung gescannt.
  • Standardmäßige und zusätzliche Dateitypen – Mit dieser Option werden die Dateien gescannt, deren Erweiterungen in der Standardliste aufgeführt sind und zusätzlich die von Ihnen hinzugefügten Dateierweiterungen. Die Standardliste wird durch die aktuelle DAT-Datei definiert. Wählen Sie Standardmäßige und zusätzliche Dateitypen aus, und geben Sie dann die Dateierweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

    Alle Dateien auch auf Makros scannen – Wenn Sie Standardmäßige und zusätzliche Dateitypen ausgewählt haben, können Sie außerdem alle Dateien nach bekannten Makrobedrohungen durchsuchen.

  • Angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Sie können auch sämtliche Erweiterungen wieder entfernen, die Sie zuvor hinzugefügt haben.

    Wählen Sie Angegebene Dateitypen aus, und geben Sie dann die Dateierweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

Artemis (heuristische Netzwerkprüfung auf verdächtige Dateien)
  • Bedrohungen durch unbekannte Programme und Trojaner suchen – Mit der Artemis-Scan-Funktion werden ausführbare Dateien entdeckt, in denen sich Code befindet, der schädlichem Code (Malware) ähnelt.
  • Bedrohungen durch unbekannte Makroviren suchen – Verwenden Sie die heuristische Scan-Funktion, um nach unbekannten Makroviren zu suchen.
  • Anhänge mit mehreren Erweiterungen suchen – Anhänge mit mehreren Erweiterungen als Bedrohung behandeln.

    Bei Auswahl dieser Option wird das Dialogfeld E-Mail-Scan-Warnung angezeigt. Klicken Sie auf OK, um Ihre Auswahl zu bestätigen.

Vorsicht:
Wenn beim Aktivieren von Artemis ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
Komprimierte Dateien
  • Inhalt von Archiven scannen – Mit dieser Option werden (komprimierte) Archivdateien und deren Inhalt gescannt.

    Das Scannen komprimierter Dateien bietet zwar erhöhte Sicherheit, kann aber auch die zum Scannen erforderliche Zeit verlängern.

  • MIME-codierte Dateien decodieren – Mit dieser Option können MIME-codierte (Multipurpose Internet Mail Extensions) Dateien entdeckt, decodiert und anschließend gescannt werden.
Entdeckung von unerwünschten Programmen Unerwünschte Programme entdecken – Mit dieser Option kann der Zugriffsscanner potenziell unerwünschte Programme entdecken. Zum Entdecken unerwünschter Programme verwendet der Scanner die Informationen, die Sie in der Richtlinie für unerwünschte Programme festgelegt haben.

Weitere Informationen finden Sie unter Einschränken potenziell unerwünschter Programme.

E-Mail-Nachrichtentext (nur für Microsoft Outlook) | E-Mail-Text scannen – Text von Microsoft Outlook-E-Mails scannen.
Heuristische Netzwerkprüfung auf verdächtige Dateien
Konfigurieren Sie die Empfindlichkeit, mit der die Prüfung eines entdeckten Beispiels auf schädlichen Code durchgeführt werden soll. Für alle Empfindlichkeitsstufen außer Deaktiviert werden Fingerabdrücke von Beispielen, auch Hashes genannt, an McAfee Labs gesendet, um eine Prüfung auf schädlichen Code vorzunehmen. Der Vorteil für Sie liegt darin begründet, dass für die Bedrohung eine Entdeckungsmöglichkeit verfügbar wird, sobald McAfee Labs eine Aktualisierung veröffentlicht, und Sie nicht auf die nächste DAT-Aktualisierung warten müssen. Je höher die Empfindlichkeitsstufe, desto höher die Anzahl der Entdeckungen von schädlichem Code. Bei mehr Entdeckungen wird jedoch auch die Anzahl der Falsch-Positiven größer. Wählen Sie eine der folgenden Empfindlichkeitsstufen aus:

  • Deaktiviert – Es werden keine Fingerabdrücke oder andere Daten bei McAfee Labs eingesendet, um festzustellen, ob es sich um schädlichen Code handelt.

  • Sehr niedrig – Die Entdeckungen und Risiken für fälschliche Entdeckungen sind dieselben wie für reguläre DATs. Im Falle einer Veröffentlichung durch McAfee Labs steht VirusScan Enterprise eine Entdeckung bereits vor der nächsten DAT-Aktualisierung zur Verfügung.

  • Niedrig – Diese Stufe liegt zwischen Sehr niedrig und Mittel.

  • Medium – Nutzen Sie diese Stufe, wenn die Möglichkeit einer Infektion mit schädlichem Code wahrscheinlicher ist als eine fälschliche Entdeckung. Die von McAfee Labs entwickelte interne heuristische Prüfung führt zu Entdeckungen, die mit hoher Wahrscheinlichkeit schädlicher Code sind. Es besteht ein gewisses Risiko dafür, dass ein Entdeckungsversuch bei einer selten angetroffenen Datei zu einer Falsch-Positiv-Entdeckung führt. McAfee Labs sorgt dafür, dass bei dieser Stufe für beliebte Anwendungen und Dateien des Betriebssystems keine Falsch-Positiv-Entdeckungen stattfinden.

  • Hoch – Diese Stufe liegt zwischen Mittel und Sehr Hoch.

  • Sehr hoch – Diese Stufe empfehlen wir nur für E-Mail-Scans und für das Scannen von Laufwerken und Verzeichnissen, in denen keine ausführbaren Programme oder Betriebssysteme unterstützt werden. Entdeckungen auf dieser Stufe werden als schädlicher Code angesehen, sind aber bisher nicht vollständig auf diese Eigenschaft hin geprüft worden, um sie als Falsch-Positive auszuschließen.

Verwandte Aufgaben
Scannen von E-Mails bei Empfang und On-Demand‏


Registerkarte "Allgemein"

Optionsbeschreibungen

Konfigurieren Sie die allgemeinen Optionen für das Scannen bei Zugriff.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Scan Festlegen allgemeiner Scan-Elemente:
  • Bootsektoren – Boot-Sektoren scannen. Standard = Aktiviert.
  • Disketten beim Herunterfahren – Diskettenlaufwerke scannen, wenn der Computer heruntergefahren wird. Standard = Aktiviert.
  • Aktivierte Prozesse – Der McShield-Dienst von McAfee scannt bei Zugriff alle bereits laufenden Prozesse. Standard = Aktiviert.
    Hinweis: Durch die Aktivierung dieser Funktion wird die Sicherheit erhöht, aber dies wirkt sich auf die Leistung beim Boot-Vorgang aus.
Aktivieren des Zugriffsscanners Festlegen, wann das Scannen aktiviert wird:
  • Zugriffsscans während des Systemstarts aktivieren – Der Zugriffsscanner wird jedes Mal aktiviert, wenn Sie Ihren Computer starten.
  • Scannen bei Zugriff aktivieren, wenn Richtlinie umgesetzt wird – Den Zugriffsscanner jedes Mal aktivieren, wenn diese Richtlinie umgesetzt wird.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Maximale Scanzeit Geben Sie die maximale Scan-Zeit an:
  • Maximale Scan-Zeit für alle Dateien festlegen – Legt die maximale Dauer des Scan-Vorgangs für alle Dateien fest.
  • Maximale Scan-Zeit – Geben Sie die maximale Scan-Zeit für alle Dateien in Sekunden ein. Standard = 45 Sekunden
Hinweis: Wenn ein Scan-Vorgang das Zeitlimit überschreitet, wird der Scan fehlerfrei beendet und eine Meldung protokolliert. Sollte ein Scan nicht fehlerfrei beendet werden können, stoppt der Vorgang, und ein neuer Scan wird gestartet.
Cookies

Cookie-Dateien scannen – Das Scannen von Cookie-Dateien aktivieren.

Artemis (heuristische Netzwerkprüfung auf verdächtige Dateien) | Geben Sie eine von sechs Empfindlichkeitsstufen zwischen deaktiviert und sehr hoch für Artemis an. Standard = sehr niedrig.
Verwandte Aufgaben
Konfigurieren der allgemeinen Einstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Globale Scan-Einstellungen"

Optionsbeschreibungen

Legen Sie Scan-Cache-Optionen fest, um Scan-Daten während eines Systemneustarts zu speichern, und lassen Sie zu, dass bei On-Demand-Scans diese makellosen Cache-Daten verwendet werden, um die Leistung zu verbessern. Weitere Informationen finden Sie unter Konfigurieren globaler Optionseinstellungen.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Scan-Cache Konfigurieren Sie globale Optionen und Einstellungen.
  • Speichern von Scan-Daten auch nach Neustarts aktivieren: Dadurch werden die makellosen Scan-Ergebnisse selbst beim Neustart des Systems gespeichert. (Standard = ausgewählt.)
    Hinweis: Deaktivieren Sie diese Funktion, wenn die Festplatte(n) des Systems möglicherweise extern geändert werden. Dies trifft beispielsweise zu, wenn die Festplatte entfernt, ihr Inhalt aktualisiert und sie später ersetzt wird (virtuelle Computer und Systeme mit doppelter Startkonfiguration sind Beispiele für diese Ausnahme).
  • On-Demand-Scans zur Nutzung des Scan-Caches zulassen: Dadurch wird dem On-Demand-Scanner die Verwendung der vorhandenen makellosen Scan-Ergebnisse ermöglicht, um doppelte Scan-Vorgänge zu vermeiden. (Standard = ausgewählt.)
Verwandte Aufgaben
Konfigurieren des globalen System-Caches


Registerkarte "Vorgänge"

Optionsbeschreibungen für Schritt 1

Geben Sie die Vorgänge an, die Sie als Vorgänge mit hohem Risiko definieren. Diese Konfiguration umfasst zwei Schritte.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Prozesseinstellungen

Öffnen Sie die Richtlinien bei Zugriff für Standardvorgänge, und wählen Sie Folgendes aus:

  • Unterschiedliche Scan-Richtlinien für Standardvorgänge und Vorgänge mit geringem oder hohem Risiko festlegen
Hinweis:

Diese Option muss ausgewählt werden, bevor Sie Richtlinien für Vorgänge mit niedrigem oder hohem Risiko konfigurieren können.

Optionsbeschreibungen für Schritt 2

Option | Definition
Einstellungen für | Wählen Sie in der Dropdown-Liste Workstation oder Server aus. Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Vorgänge mit hohem Risiko | Öffnen Sie die Zugriffsrichtlinien für Vorgänge mit hohem Risiko, um Prozesse auszuwählen, die Sie als Prozesse mit hohem Risiko einstufen. Nach Bedarf können Sie Vorgänge hinzufügen oder entfernen.

Nähere Informationen finden Sie unter Bestimmen der Anzahl von Scan-Richtlinien und Bestimmen der Risikostufen für einen Prozess.

Verwandte Verweise
Registerkartenoptionen für Prozesseinstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Vorgänge"

Optionsbeschreibungen für Schritt 1

Legen Sie die Vorgänge fest, die Sie als Vorgänge mit geringem Risiko definieren. Diese Festlegung verläuft in zwei Schritten.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Prozesseinstellungen

Öffnen Sie die Richtlinien bei Zugriff für Standardvorgänge, und wählen Sie Folgendes aus:

  • Unterschiedliche Scan-Richtlinien für Standardvorgänge und Vorgänge mit geringem oder hohem Risiko festlegen
Hinweis:

Diese Option muss ausgewählt werden, bevor Sie Richtlinien für Vorgänge mit niedrigem oder hohem Risiko konfigurieren können.

Optionsbeschreibungen für Schritt 2

Option | Definition
Einstellungen für | Wählen Sie in der Dropdown-Liste Workstation oder Server aus. Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Vorgänge mit geringem Risiko | Öffnen Sie die Richtlinien bei Zugriff für Vorgänge mit geringem Risiko, um Vorgänge auszuwählen, die Sie als Vorgänge mit niedrigem Risiko einstufen. Nach Bedarf können Sie Vorgänge hinzufügen oder entfernen.

Nähere Informationen finden Sie unter Bestimmen der Anzahl von Scan-Richtlinien und Bestimmen der Risikostufen für einen Prozess.

Verwandte Verweise
Registerkartenoptionen für Prozesseinstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Nachrichten"

Optionsbeschreibungen

Konfigurieren Sie Nachrichtenoptionen für lokale Benutzer und Benutzer ohne Administratorrechte.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Benutzermeldungen Legen Sie fest, welche Nachrichten lokale Benutzer erhalten sollen.
  • Zeigt das Nachrichtendialogfeld an, wenn eine Bedrohung entdeckt wird, und zeigt den festgelegten Text in der Nachricht an – Lokalen Benutzern wird das Dialogfeld Nachrichten vom Scannen bei Zugriff angezeigt, wenn eine Entdeckung stattgefunden hat.

  • Eine Warnung ausgeben, wenn ein Cookie entdeckt wird – Warnungen senden, wenn Cookies entdeckt werden. Hierin eingeschlossen ist das Erzeugen von ePolicy Orchestrator-Warnungen, das Senden von Meldungen an das Dialogfeld Nachrichten vom Scannen bei Zugriff, das Aufzeichnen von Entdeckungen im Aktivitätsprotokoll, falls die Aktivitätsprotokollierung auf der Registerkarte Berichte aktiviert wurde, sowie das Berücksichtigen von Entdeckungen in der Scan-Statistik. Wenn diese Option nicht aktiviert ist, erzeugt ePolicy Orchestrator keine Warnungen, erzeugt aber entsprechende Einträge im Aktivitätsprotokoll, falls die Aktivitätsprotokollierung auf der Registerkarte Berichte aktiviert wurde. Die Entdeckungen werden auch in der Scan-Statistik gezählt.

Meldungstext

Akzeptieren Sie die Standardnachricht, oder erstellen Sie eine eigene Meldung. Die Standardmeldung ist VirusScan Enterprise 8.8 Warnung!

Für Benutzer verfügbare Aktionen
  • Meldung aus Liste entfernen – Gestattet Benutzern ohne Administratorrechte, Nachrichten aus der Liste zu entfernen.
  • Dateien bereinigen – Gestattet Benutzern ohne Administratorrechte, von Nachrichten in der Liste vermerkte Dateien zu bereinigen.
  • Dateien löschen – Gestattet Benutzern ohne Administratorrechte, von Nachrichten in der Liste vermerkte Dateien zu löschen.
Verwandte Verweise
Entdeckungen bei Zugriffsscans


Spiegelungs-Task

Konfigurieren des Spiegelungs-Tasks

VirusScan Enterprise 8.8-Konsole – Optionsbeschreibungen

Option | Definition
Protokolldatei | Aktivieren Sie die Aktivitätsprotokollierung.
Format Wählen Sie das Format der Protokolldatei aus. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Falls verfügbar, neue Virusdefinitionsdateien (DATs) herunterladen.

Diese Option gilt nicht für Spiegelungs-Tasks.
Falls verfügbar, neueres Entdeckungsmodul herunterladen

Diese Option gilt nicht für Spiegelungs-Tasks.
Andere verfügbare Aktualisierungen (Service Packs, Upgrades usw.) herunterladen.

Diese Option gilt nicht für Spiegelungs-Tasks.
Geben Sie eine Datei ein, die nach Beendigung der Speigelungs-Task ausgeführt werden soll.

Legen Sie eine Datei fest, die nach Beendigung des Spiegelungs-Tasks ausgeführt werden soll. Geben Sie den Pfad der auszuführenden Datei ein, oder klicken Sie auf Durchsuchen, um nach der Datei zu suchen.

Beispielsweise können Sie ein Netzwerknachrichten-Dienstprogramm starten, das den Administrator darüber benachrichtigt, dass der Spiegelungs-Task erfolgreich abgeschlossen wurde.

Hinweis: Die angegebene Programmdatei muss vom aktuell angemeldeten Benutzer ausgeführt werden dürfen. Wenn dieser keinen Zugriff auf den Ordner besitzt, in dem sich die Programmdateien befinden, oder kein Benutzer angemeldet ist, wird das Programm nicht ausgeführt.
Nur nach erfolgreichen Spiegelungen ausführen

Das Programm wird nur nach einer erfolgreichen Spiegelung ausgeführt. Wenn die Spiegelung fehlschlägt, wird das angegebene Programm nicht ausgeführt.
Standort spiegeln

Geben Sie den Pfad zu dem Zielverzeichnis auf dem lokalen System an, das Sie für die Spiegel-Website verwenden.

Hinweis: Systemvariablen werden unterstützt.
Zeitplan

Definieren Sie die Planung für diesen Aktualisierungs-Task.

Hinweis:

Weitere Informationen finden Sie unter "Planen von Tasks".

Es ist nicht empfehlenswert, die gleichzeitige Ausführung von AutoUpdate- und Spiegelungs-Tasks zu planen. Da beide Tasks den Dienst McAfee Common Framework verwenden, kann durch die gleichzeitige Ausführung ein Konflikt verursacht werden.
Jetzt spiegeln

Spiegelungs-Task sofort ausführen.

Verwandte Konzepte
Spiegelungs-Tasks und ihre Funktionsweise
Verwandte Verweise
Konfigurieren des Spiegelungs-Tasks


Registerkarte "Notes-Scannereinstellungen"

Optionsbeschreibungen

Konfigurieren Sie die Lotus Notes-Einstellungen für den E-Mail-Scanner bei Empfang.

Lotus Notes-Kennwortkonfiguration

Beim Aufrufen einer lokalen Datenbank unter Windows 2000 Server, Windows 2003 Server oder Windows XP werden Sie zur Eingabe eines Kennworts aufgefordert. Wenn Sie das Kennwort eingeben, wird das Dialogfeld für die Textsuche aufgerufen, und das Kennwort wird in dieses Dialogfeld anstatt in das für das Kennwort vorgesehene Dialogfeld eingefügt. Das Dialogfeld für das Kennwort ist kein vollständig modales Dialogfeld. Durch erneute Auswahl des Dialogfelds können Sie das Kennwort eingeben.

Es wird empfohlen, wiederholte Aufforderungen zur Eingabe des Kennworts folgendermaßen zu verhindern:
  1. Klicken Sie in Lotus Notes auf File | Preferences | Security | User Security | Dialog (Datei | Einstellungen | Sicherheit | Benutzersicherheit | Dialogfeld).
  2. Klicken Sie auf Kennwort von anderen Notes-basierten Programmen nicht anfordern (schränkt die Sicherheit ein).
    Vorsicht:
    Durch diese Konfiguration wird die Systemsicherheit möglicherweise eingeschränkt.
Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Server-Scan-Einstellungen
  • Alle Serverdatenbanken scannen – Alle Serverdatenbanken auf potenzielle Bedrohungen untersuchen.
  • Postfächer auf dem Server scannen – Alle Postfächer auf dem Server auf potenzielle Bedrohungen untersuchen.
  • Postfach-Stammordner – Geben Sie den Speicherort des Stammordners an. Akzeptieren Sie den Standardspeicherort des Postfach-Stammordners, oder klicken Sie auf Durchsuchen, um ein anderes Verzeichnis auszuwählen. Diese Option ist nur beim E-Mail-Scannen bei Empfang verfügbar. Der Standardspeicherort ist !!mail\
Erweiterte Optionen | Auszuschließende Notes-Anwendungen – Legen Sie fest, welche Notes-Anwendungen vom Scan-Vorgang ausgeschlossen werden sollen. Der Standardwert ist MNOTES.
Verwandte Aufgaben
Scannen von E-Mails bei Empfang und On-Demand‏


Registerkarte "Aktionen"

Optionsbeschreibungen

Konfigurieren Sie die Aktionen, die beim Entdecken einer Bedrohung oder eines potenziell unerwünschten Programms ausgeführt werden sollen. Wenn Sie die Scan-Richtlinien für Standardvorgänge, Vorgänge mit geringem und hohem Risiko unterschiedlich konfigurieren möchten, müssen die Optionen auf dieser Registerkarte für jeden Prozesstyp separat konfiguriert werden.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Wenn eine Bedrohung gefunden wird Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn eine Bedrohung entdeckt wird. Der Standardeintrag ist "Dateien automatisch bereinigen".
  • Dateien automatisch bereinigen – Der Scanner versucht, die Bedrohung aus der entdeckten Datei zu entfernen.
  • Zugriff auf Dateien verweigern – Mit dieser Option wird allen Benutzern der Zugriff auf vom Scanner entdeckte potenziell bedrohliche Dateien verweigert.
  • Dateien automatisch löschen: Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie entdeckt werden.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Der Standardeintrag ist "Dateien automatisch löschen".
  • Zugriff auf Dateien verweigern – Mit dieser Option wird allen Benutzern der Zugriff auf vom Scanner entdeckte potenziell bedrohliche Dateien verweigert.
  • Dateien automatisch löschen: Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie entdeckt werden.
Wenn ein unerwünschtes Programm gefunden wird Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn ein potenziell unerwünschtes Programm entdeckt wird. Der Standardeintrag ist "Dateien automatisch bereinigen".
  • Zugriff auf Dateien erlauben – Gewährt dem Benutzer Zugriff auf entdeckte Dateien und Programme.
    Hinweis:

    Diese Aktion dient dazu, Entdeckungen zunächst zu überwachen, bevor über geeignete Maßnahmen entschieden wird. Überprüfen Sie das Aktivitätsprotokoll auf entdeckte Programme. Für diese Option ist keine sekundäre Aktion zulässig.

  • Dateien automatisch bereinigen – Entfernt die Bedrohung aus den entdeckten Dateien und Programmen automatisch.
  • Zugriff auf Dateien verweigern – Verweigert Benutzern den Zugriff auf entdeckte Dateien und Programme.
  • Dateien automatisch löschen – Entfernt die entdeckten Dateien und Programme automatisch.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Der Standardeintrag ist "Dateien automatisch löschen".
  • Zugriff auf Dateien erlauben – Gewährt dem Benutzer Zugriff auf entdeckte Dateien und Programme.
  • Zugriff auf Dateien verweigern – Verweigert Benutzern den Zugriff auf entdeckte Dateien und Programme.
  • Dateien automatisch löschen – Entfernt die entdeckten Dateien und Programme automatisch.
Verwandte Verweise
Registerkartenoptionen für Prozesseinstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Ausschlüsse"

Optionsbeschreibungen

Geben Sie an, welche Elemente vom Scannen ausgeschlossen werden sollen. Wenn Sie die Scan-Richtlinien für Standardvorgänge, Vorgänge mit geringem und hohem Risiko unterschiedlich konfigurieren möchten, müssen die Optionen auf dieser Registerkarte für jeden Prozesstyp separat konfiguriert werden.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Auszuschließende Elemente Wählen Sie den Ausschlusstyp aus, und geben Sie dann die Details für den Ausschluss an:
  • Nach Dateiname/Speicherort ausschließen – Geben Sie den Dateinamen und den Speicherort in das Textfeld ein. Wählen Sie, falls erforderlich, Unterordner auch ausschließen aus.
    Hinweis: Sie müssen am Ende der Zeichenfolge einen umgekehrten Schrägstrich (\) hinzufügen, um einen Ordner auszuschließen. Andernfalls wird der Ausschluss als Dateiausschluss interpretiert, und das Kontrollkästchen Unterordner ebenfalls ausschließen ist standardmäßig deaktiviert.
  • Nach Dateityp ausschließen – Geben Sie den Dateityp in das Textfeld ein.
  • Nach Dateialter ausschließen – Wählen Sie den Zugriffstyp aus, und geben Sie dann das Mindestalter in Tagen an.

Weitere Informationen finden Sie unter Hinzufügen und Ausschließen von Scan-Elementen.

Wann ausschließen Geben Sie an, wann das ausgewählte Element ausgeschlossen werden soll:
  • Beim Lesen
  • Beim Schreiben
Umgang mit Clientausschlüssen Clientausschlüsse überschreiben – Nur in dieser Richtlinie festgelegte Elemente ausschließen. Wenn diese Option nicht ausgewählt ist, verwendet der Client-Computer die Ausschlüsse, die lokal und in dieser Richtlinie festgelegt wurden.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Verwandte Verweise
Registerkartenoptionen für Prozesseinstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Aktivitäten auf dem Netzwerk nachzuverfolgen oder aufzuzeichnen, welche Einstellungen Sie zum Entdecken potenzieller Bedrohungen verwendet haben und welche Reaktion auf vom Scanner ermittelte Bedrohungen erfolgte.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
In Datei protokollieren | Aktivieren Sie die Aktivitätsprotokollierung.
Speicherort der Protokolldatei Akzeptieren Sie den Standardspeicherort, oder geben Sie einen neuen Speicherort an.

Das Protokoll trägt standardmäßig den Namen OnAccessScanLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\DesktopProtection\ .

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.
Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Akzeptieren Sie die Standardgröße von 1 MB, oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Dateigröße überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Zusätzlich zur Scan-Aktivität zu protokollierende Aktionen
  • Sitzungseinstellungen – In der Protokolldatei werden die bei jeder Scan-Sitzung ausgewählten Eigenschaften erfasst.
  • Sitzungszusammenfassung – Mit dieser Option werden die Aktionen des Scanners während der einzelnen Scan-Sitzungen in der Protokolldatei zusammengefasst. Die Zusammenfassung enthält die Anzahl der gescannten Dateien, Anzahl und Typ der Entdeckungen, die Anzahl der bereinigten oder gelöschten Dateien und andere Informationen.
  • Fehler beim Scannen verschlüsselter Dateien – Mit dieser Option werden die Namen der verschlüsselten Dateien aufgezeichnet, die nicht gescannt werden konnten.
Verwandte Aufgaben
Konfigurieren von On-Demand-Scan-Tasks
Verwandte Informationen
On-Demand-Scan von Elementen


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Konfigurieren Sie Entdeckungsoptionen. Wenn Sie die Scan-Richtlinien für Standardvorgänge, Vorgänge mit geringem und hohem Risiko unterschiedlich konfigurieren möchten, müssen die Optionen auf dieser Registerkarte für jeden Prozesstyp separat konfiguriert werden.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Dateien scannen
  • Beim Schreiben auf den Dateiträger – Mit dieser Option werden alle Dateien gescannt, wenn Sie auf den Computer oder ein anderes Speichersystem geschrieben oder darauf geändert werden.
    Vorsicht:
    Wenn beim Aktivieren von Beim Schreiben auf den Datenträger ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.

    Wenn Sie Dateien von einem Computer auf einen anderen kopieren oder verschieben, ist es wichtig, dass alle Computer identisch konfiguriert sind, so dass eine Datei mit einer potenziellen Bedrohung nicht von einem Computer kopiert oder auf diesen geschrieben werden kann.

  • Beim Lesen vom Dateiträger – Mit dieser Option werden die Dateien gescannt, wenn sie auf dem Computer oder einem anderen Speichersystem gelesen werden.
    Vorsicht:
    Wenn beim Aktivieren der Scans Beim Lesen vom Datenträger ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
  • Auf Netzwerklaufwerken – Mit dieser Option werden Ressourcen auf zugeordneten Netzwerklaufwerken gescannt.

    Das Scannen von Netzwerkressourcen kann die Leistung beeinträchtigen.

  • Geöffnet für Sicherungsvorgang – Mit dieser Option werden Dateien gescannt, die für Sicherungsvorgänge geöffnet wurden.
Zu scannende Dateitypen
  • Alle Dateien – Mit dieser Option werden alle Dateien unabhängig von ihrer Dateierweiterung gescannt.
    Vorsicht:
    Wenn beim Aktivieren von Alle Dateien ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
  • Standardmäßige und zusätzliche Dateitypen – Mit dieser Option werden die Dateien gescannt, deren Erweiterungen in der Standardliste aufgeführt sind und zusätzlich die von Ihnen hinzugefügten Dateierweiterungen. Die Standardliste wird durch die aktuelle DAT-Datei definiert.

    Alle Dateien auch auf Makros scannen – Wenn Sie diese Option ausgewählt haben, können Sie außerdem alle Dateien nach bekannten Makrobedrohungen durchsuchen.

  • Nur angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Sie können auch sämtliche Erweiterungen wieder entfernen, die Sie zuvor hinzugefügt haben.

    Wählen Sie diese Option, und geben Sie dann die Dateityperweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

Artemis (heuristische Netzwerkprüfung auf verdächtige Dateien)
  • Bedrohungen durch unbekannte Programme und Trojaner suchen – Mit der Artemis-Scan-Funktion werden ausführbare Dateien entdeckt, in denen sich Code befindet, der schädlichem Code (Malware) ähnelt.
  • Bedrohungen durch unbekannte Makroviren suchen – Verwenden Sie die heuristische Scan-Funktion, um nach unbekannten Makroviren zu suchen.
Vorsicht:
Wenn beim Aktivieren von Artemis ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
Komprimierte Dateien
  • Inhalt von Archiven scannen – Mit dieser Option werden (komprimierte) Archivdateien und deren Inhalt gescannt.
  • MIME-codierte Dateien decodieren – Mit dieser Option können MIME-codierte (Multipurpose Internet Mail Extensions) Dateien entdeckt, decodiert und anschließend gescannt werden.
Hinweis: Das Scannen komprimierter Dateien bietet zwar erhöhte Sicherheit, kann aber auch die zum Scannen erforderliche Zeit verlängern.
Entdeckung von unerwünschten Programmen
  • Unerwünschte Programme entdecken – Mit dieser Option kann der Zugriffsscanner potenziell unerwünschte Programme entdecken.

    Der Scanner verwendet die in der Richtlinie für unerwünschte Programme von Ihnen konfigurierten Information zum Entdecken unerwünschter Programme.

    Weitere Informationen finden Sie unter Einschränken potenziell unerwünschter Programme.

Verwandte Verweise
Registerkartenoptionen für Prozesseinstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Aktionen"

Optionsbeschreibungen

Konfigurieren Sie die Aktionen, die beim Entdecken einer Bedrohung oder eines potenziell unerwünschten Programms ausgeführt werden sollen.

Option Definition
Wenn eine Bedrohung gefunden wird Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn eine Bedrohung entdeckt wird. Standard = Dateien bereinigen.
  • Dateien bereinigen – Der Scanner versucht, die Bedrohung aus der entdeckten Datei zu entfernen.
  • Scanvorgang fortsetzen – Der Scan-Vorgang wird fortgesetzt, auch wenn eine möglicherweise infizierte Datei entdeckt wird.
  • Dateien automatisch löschen: Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie entdeckt werden.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Standard = Dateien löschen.
  • Scanvorgang fortsetzen – Der Scan-Vorgang wird fortgesetzt, auch wenn eine möglicherweise infizierte Datei entdeckt wird.
  • Dateien löschen – Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie entdeckt werden.
Wenn ein unerwünschtes Programm gefunden wird Primäre Aktion – Wählen Sie die erste Aktion, die der Scanner durchführen soll, wenn eine Bedrohung entdeckt wird. Standard = Dateien bereinigen.
  • Dateien bereinigen – Der Scanner versucht, die Bedrohung aus der entdeckten Datei zu entfernen.
  • Scanvorgang fortsetzen – Der Scan-Vorgang wird fortgesetzt, auch wenn eine möglicherweise infizierte Datei entdeckt wird.
  • Dateien löschen – Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie entdeckt werden.
Wenn die primäre Aktion fehlschlägt, folgende Aktion durchführen – Wählen Sie die nächste Aktion aus, die der Scanner durchführen soll, falls die primäre Aktion fehlschlägt. Standard = Dateien löschen.
  • Scanvorgang fortsetzen – Der Scan-Vorgang wird fortgesetzt, auch wenn eine möglicherweise infizierte Datei entdeckt wird.
  • Dateien löschen – Mit dieser Option löscht der Scanner Dateien mit potenziellen Bedrohungen, sobald sie entdeckt werden.
Verwandte Verweise
Registerkartenoptionen für Prozesseinstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Ausschlüsse"

Optionsbeschreibungen

Geben Sie an, welche Elemente vom Scannen ausgeschlossen werden sollen.

Option Definition
Auszuschließende Elemente Wählen Sie den Ausschlusstyp aus der Dropdown-Liste aus, und geben Sie die Details für den Ausschluss an:
  • Nach Dateiname/Speicherort ausschließen – Geben Sie den Dateinamen und den Speicherort in das Textfeld ein. Wählen Sie, falls erforderlich, Unterordner auch ausschließen aus.
    Hinweis: Sie müssen am Ende der Zeichenfolge einen umgekehrten Schrägstrich (\) hinzufügen, um einen Ordner auszuschließen. Andernfalls wird der Ausschluss als Dateiausschluss interpretiert, und das Kontrollkästchen Unterordner ebenfalls ausschließen ist standardmäßig deaktiviert.
  • Nach Dateityp ausschließen – Geben Sie den Dateityp in das Textfeld ein.
  • Nach Dateialter ausschließen – Wählen Sie den Zugriffstyp aus, und geben Sie dann das Mindestalter in Tagen an.

Weitere Informationen finden Sie unter Hinzufügen und Ausschließen von Scan-Elementen.

Wann ausschließen Geben Sie an, wann das ausgewählte Element ausgeschlossen werden soll:
  • Beim Lesen
  • Beim Schreiben
Umgang mit Clientausschlüssen Clientausschlüsse überschreiben – Nur in dieser Richtlinie festgelegte Elemente ausschließen. Wenn diese Option nicht ausgewählt ist, verwendet der Client-Computer die Ausschlüsse, die lokal und in dieser Richtlinie festgelegt wurden.
Hinweis:

Diese Option kann nur über ePolicy Orchestrator konfiguriert werden.

Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks
Verwandte Informationen
On-Demand-Scan von Elementen


Registerkarte "Leistung"

Optionsbeschreibungen

Legen Sie zur Leistungsverbesserung Scan-Verschiebungs-Optionen und Optionen zur Systemauslastung fest.

Option Definition
Scan-Verschiebungs-Optionen Wählen Sie eine Scan-Verschiebungs-Option aus:
  • Scan bei Batteriebetrieb verschieben – Den Scan verschieben, wenn das System mit Batteriestrom betrieben wird.
  • Scans während Präsentationen verschieben – Den Scan verschieben, wenn das System im Präsentationsmodus ausgeführt wird.
  • Benutzer darf geplante Scans verschieben – Der Benutzer darf geplante Scans verschieben.

  • Höchstens verschieben für – Sie können den Zeitraum angeben, für den der Scan verschoben werden darf. Wählen Sie zwischen 1 und 24 Stunden aus, oder Null, um den Scan unbefristet zu verschieben.

Weitere Informationen finden Sie unter So funktioniert das Verschieben von Scans.

Systemauslastung Verwenden Sie die Liste in ePolicy Orchestrator oder den Schieberegler in der VirusScan-Konsole, um den Auslastungszeitplan für den Scan festzulegen. Jeder Task wird unabhängig von den Beschränkungen anderer Tasks ausgeführt. Die Standardwerte lauten wie folgt:
  • Niedrig
  • Niedriger als normal: Die ePolicy Orchestrator-Standardeinstellung.
  • Normal: Die VirusScan Enterprise 8.8-Standardeinstellung.
Artemis (heuristische Netzwerkprüfung auf verdächtige Dateien)
Konfigurieren Sie die Empfindlichkeit, mit der die Prüfung eines entdeckten Beispiels auf schädlichen Code durchgeführt werden soll. Für alle Empfindlichkeitsstufen außer Deaktiviert werden Fingerabdrücke von Beispielen, auch Hashes genannt, an McAfee Labs gesendet, um eine Prüfung auf schädlichen Code vorzunehmen. Der Vorteil für Sie liegt darin begründet, dass für die Bedrohung eine Entdeckungsmöglichkeit verfügbar wird, sobald McAfee Labs eine Aktualisierung veröffentlicht, und Sie nicht auf die nächste DAT-Aktualisierung warten müssen. Je höher die Empfindlichkeitsstufe, desto höher die Anzahl der Entdeckungen von schädlichem Code. Bei mehr Entdeckungen wird jedoch auch die Anzahl der Falsch-Positiven größer. Wählen Sie eine der folgenden Empfindlichkeitsstufen aus:

  • Deaktiviert – Es werden keine Fingerabdrücke oder andere Daten bei McAfee Labs eingesendet, um festzustellen, ob es sich um schädlichen Code handelt.

  • Sehr niedrig – Die Entdeckungen und Risiken für fälschliche Entdeckungen sind dieselben wie für reguläre DATs. Im Falle einer Veröffentlichung durch McAfee Labs steht VirusScan Enterprise eine Entdeckung bereits vor der nächsten DAT-Aktualisierung zur Verfügung.

  • Niedrig – Diese Stufe liegt zwischen Sehr niedrig und Mittel.

  • Medium – Nutzen Sie diese Stufe, wenn die Möglichkeit einer Infektion mit schädlichem Code wahrscheinlicher ist als eine fälschliche Entdeckung. Die von McAfee Labs entwickelte interne heuristische Prüfung führt zu Entdeckungen, die mit hoher Wahrscheinlichkeit schädlicher Code sind. Es besteht ein gewisses Risiko dafür, dass ein Entdeckungsversuch bei einer selten angetroffenen Datei zu einer Falsch-Positiv-Entdeckung führt. McAfee Labs sorgt dafür, dass bei dieser Stufe für beliebte Anwendungen und Dateien des Betriebssystems keine Falsch-Positiv-Entdeckungen stattfinden.

  • Hoch – Diese Stufe liegt zwischen Mittel und Sehr Hoch.

  • Sehr hoch – Diese Stufe empfehlen wir nur für E-Mail-Scans und für das Scannen von Laufwerken und Verzeichnissen, in denen keine ausführbaren Programme oder Betriebssysteme unterstützt werden. Entdeckungen auf dieser Stufe werden als schädlicher Code angesehen, sind aber bisher nicht vollständig auf diese Eigenschaft hin geprüft worden, um sie als Falsch-Positive auszuschließen.

Verwandte Konzepte
Wie funktioniert die Systemauslastung?
Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks
Verwandte Informationen
On-Demand-Scan von Elementen


Registerkarte "Berichte"

Optionsbeschreibungen

Aktivieren Sie die Protokollierung, um Aktivitäten auf dem Netzwerk nachzuverfolgen oder aufzuzeichnen, welche Einstellungen Sie zum Entdecken potenzieller Bedrohungen verwendet haben und welche Reaktion auf vom Scanner ermittelte Bedrohungen erfolgte.

Option | Definition
In Datei protokollieren | Aktivieren Sie die Aktivitätsprotokollierung.
Speicherort der Protokolldatei Akzeptieren Sie den Standardspeicherort, oder geben Sie einen neuen Speicherort an.

Das Protokoll trägt standardmäßig den Namen OnDemandScanLog.txt.

Der Standardpfad lautet: <Laufwerk>:\Dokumente und Einstellungen\Alle Benutzer\Anwendungsdaten\McAfee\DesktopProtection\ .

Abhängig vom Betriebssystem kann der Standardspeicherort anders lauten.
Größe der Protokolldatei | Größe der Protokolldatei begrenzen. Akzeptieren Sie die Standardgröße von 1 MB, oder legen Sie einen Wert zwischen 1 MB und 999 MB fest. Wenn die Daten der Protokolldatei die festgelegte Dateigröße überschreiten, werden die ältesten 20 Prozent der Einträge gelöscht, so dass der Datei neue Daten angefügt werden können.
Protokolldateiformat Wählen Sie das Format der Protokolldatei aus. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • Unicode (UTF16) – Dieses Format wird für die Speicherung von asiatischen Texten empfohlen, bei denen jedes Zeichen aus einem oder zwei Bytes besteht, oder zur Weitergabe von Informationen in einem internationalen Unternehmen.
  • ANSI – Das ANSI-Format wird für die Speicherung von westlichen Texten empfohlen, bei denen jedes Zeichen einem Byte entspricht.
Zusätzlich zur Scan-Aktivität zu protokollierende Aktionen
  • Sitzungseinstellungen – In der Protokolldatei werden die bei jeder Scan-Sitzung ausgewählten Eigenschaften erfasst.
  • Sitzungszusammenfassung – Mit dieser Option werden die Aktionen des Scanners während der einzelnen Scan-Sitzungen in der Protokolldatei zusammengefasst. Die Zusammenfassung enthält die Anzahl der gescannten Dateien, Anzahl und Typ der Entdeckungen, die Anzahl der bereinigten oder gelöschten Dateien und andere Informationen.
  • Fehler beim Scannen verschlüsselter Dateien – Mit dieser Option werden die Namen der verschlüsselten Dateien aufgezeichnet, die nicht gescannt werden konnten.
Eine Warnung ausgeben, wenn ein Cookie entdeckt wird

Eine Warnung ausgeben, wenn ein Cookie entdeckt wird – Warnungen senden, wenn Cookies entdeckt werden. Hierin eingeschlossen ist das Erzeugen von ePolicy Orchestrator-Warnungen, Entdeckungsbenachrichtigungen, das Aufzeichnen von Entdeckungen im Aktivitätsprotokoll, falls die Aktivitätsprotokollierung auf der Registerkarte Berichte aktiviert wurde, sowie das Berücksichtigen von Entdeckungen in der Scan-Statistik. Wenn diese Option nicht aktiviert ist, erzeugt ePolicy Orchestrator keine Warnungen, erzeugt aber entsprechende Einträge im Aktivitätsprotokoll, falls die Aktivitätsprotokollierung auf der Registerkarte Berichte aktiviert wurde.
Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks
Verwandte Informationen
On-Demand-Scan von Elementen


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Konfigurieren Sie Entdeckungsoptionen.

Option Definition
Zu scannende Dateitypen
  • Alle Dateien – Mit dieser Option werden alle Dateien unabhängig von ihrer Dateierweiterung gescannt.
  • Standardmäßige und zusätzliche Dateitypen – Mit dieser Option werden die Dateien gescannt, deren Erweiterungen in der Standardliste aufgeführt sind und zusätzlich die von Ihnen hinzugefügten Dateierweiterungen. Die Standardliste wird durch die aktuelle DAT-Datei definiert.

    Wählen Sie diese Option, und geben Sie dann die Dateityperweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

    Alle Dateien auch auf Makros scannen – Wenn Sie Standardmäßige und zusätzliche Dateitypen ausgewählt haben, können Sie außerdem alle Dateien nach bekannten Makrobedrohungen durchsuchen.

  • Angegebene Dateitypen – Legen Sie eine benutzerdefinierte Liste der zu scannenden Erweiterungen an. Sie können auch sämtliche Erweiterungen wieder entfernen, die Sie zuvor hinzugefügt haben.

    Wählen Sie diese Option, und geben Sie dann die Dateityperweiterungen, getrennt durch Leerzeichen, in das Textfeld ein.

Optionen
  • Unerwünschte Programme entdecken – Mit dieser Option kann der Zugriffsscanner potenziell unerwünschte Programme entdecken.

    Der Scanner verwendet die in der Richtlinie für unerwünschte Programme von Ihnen konfigurierten Information zum Entdecken unerwünschter Programme.

    Weitere Informationen finden Sie unter Einschränken potenziell unerwünschter Programme.

  • MIME-codierte Dateien decodieren – Mit dieser Option können MIME-codierte (Multipurpose Internet Mail Extensions) Dateien entdeckt, decodiert und anschließend gescannt werden.
  • Inhalt von Archiven scannen – Mit dieser Option werden (komprimierte) Archivdateien und deren Inhalt gescannt.
Das Scannen komprimierter Dateien bietet zwar erhöhte Sicherheit, kann aber auch die zum Scannen erforderliche Zeit verlängern.

  • Dateien scannen, die in den Speicher migriert wurden – Scannt die im Remote-Speicher gespeicherten Dateien.

    Weitere Informationen finden Sie unter So funktioniert das Scannen des Remote-Speichers.

Artemis (heuristische Netzwerkprüfung auf verdächtige Dateien)
  • Unbekannte Programme und Bedrohungen suchen – Mit der heuristischen Scan-Funktion werden ausführbare Dateien entdeckt, in denen sich Code befindet, der schädlichem Code (Malware) ähnelt.
  • Bedrohungen durch unbekannte Makroviren suchen – Verwenden Sie die heuristische Scan-Funktion, um nach unbekannten Makroviren zu suchen.
Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks
Verwandte Informationen
On-Demand-Scan von Elementen


Registerkarte "Task"

Optionsbeschreibungen

Geben Sie die Plattformen für diesen On-Demand-Scan-Task an.

Option Definition
Plattformen, auf denen der Task ausgeführt werden soll
  • Diesen Task auf Servern ausführen – Führen Sie diesen On-Demand-Scan-Task auf Servern aus.
  • Diesen Task auf Workstations ausführen – Führen Sie diesen On-Demand-Scan-Task auf Workstations aus.
Benutzerkonto, das beim Ausführen des Tasks verwendet werden soll
  • Benutzername – Geben Sie den Kontonamen des Benutzers an. Wenn keine Kontoinformationen eingegeben werden, wird der Task unter dem Systemkonto ausgeführt.
  • Kennwort – Geben Sie das Kennwort ein.
  • Domäne – Geben Sie die Domäne ein.
Hinweis:

Für das Planen dieses Tasks müssen Sie über Administratorrechte verfügen. Administratorrechte verleihen dem Benutzer Schreibzugriff auf den Registrierungsschlüssel geplanter Tasks. Informationen zum Planen von Tasks finden Sie in der Dokumentation zu ePolicy Orchestrator.

Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks
Verwandte Informationen
On-Demand-Scan von Elementen


Registerkarte "Kennwortoptionen"

Optionsbeschreibungen

Legen Sie die Kennwortsicherheit für das gesamte System oder für ausgewählte Elemente fest. Weitere Informationen erhalten Sie unter Welche Auswirkungen hat das Festlegen eines Kennworts auf Benutzer?.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Kennwort für Benutzeroberfläche Legen Sie die Benutzeroberflächensicherheit fest:
  • Kein Kennwort – Zum Zugriff auf die Konfigurationseinstellungen ist kein Kennwort erforderlich.
  • Kennwortschutz für alle aufgelisteten Elemente – Geben Sie ein Kennwort für alle Elemente in der Liste ein.
  • Kennwortschutz für die ausgewählten Elemente – Geben Sie ein Kennwort für die ausgewählten Elemente in der Liste ein.
  • Kennwortschutz für die Einhaltung der Common Criteria-Bestimmungen – Schutz der Benutzeroberfläche für Behörden und staatliche Einrichtungen, die nur Sicherheitsprodukte entsprechend dem Common Criteria-Programm der National Information Assurance Partnership (NIAP) verwenden dürfen.

    Damit werden alle Konfigurationsoptionen von Benutzern ohne Administratorberechtigungen gesichert. Workstation-Benutzer können nur einen sofortigen On-Demand-Scan auf ihrer eigenen Workstation durchführen. Ein- oder Ausschließen von Dateien von einem On-Demand-Scan. Einschließen oder Ausschließen von Archivdateien wie einer .ZIP-Datei von einem On-Demand-Scan. Anzeigen der Aktivitätsprotokolle zu Zugriffs- und On-Demand-Scans.

Kennwort – Geben Sie das Kennwort ein.

Kennwort bestätigen – Geben Sie das Kennwort erneut ein, um es zu bestätigen.
Benutzeroberflächenelemente, die durch ein Kennwort geschützt werden sollen Wählen Sie die Elemente aus, für die Sie einen Kennwortschutz einrichten möchten.
  • Alle auswählen – Wählen Sie alle Elemente im Abschnitt aus.
  • Auswahl für alle aufheben – Heben Sie die Auswahl für alle Elemente im Abschnitt auf.

Administratoren können die Benutzeroberfläche über die Konsole sperren bzw. entsperren.

Verwandte Verweise
Konfigurieren der Task-Planung
Verwandte Informationen
Steuern des Zugriffs auf die Benutzeroberfläche


Registerkarte "Richtlinie"

Optionsbeschreibungen

Konfigurieren Sie den Quarantäne-Speicherort und den Zeitraum, während dessen die Quarantäneelemente gespeichert werden sollen.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Quarantäneverzeichnis | Übernehmen Sie den Standardspeicherort, oder geben Sie einen neuen Speicherort an. Standard = <SYSTEMLAUFWERK>\Quarantäne.
Speicherung von Quarantänedaten
  • Quarantänedaten automatisch löschen – Quarantänedaten nach einer festgelegten Anzahl von Tagen löschen.
  • Anzahl von Tagen, die die gesicherten Daten im Quarantäneverzeichnis verbleiben sollen – Legen Sie die Anzahl von Tagen fest, die isolierte Elemente gespeichert werden, bevor sie automatisch gelöscht werden. Geben Sie einen Wert von 1 bis 999 Tagen an.
Verwandte Aufgaben
Konfigurieren der Quarantäne-Richtlinie


Registerkarte "Proxyeinstellungen"

Proxy-Server werden im Rahmen der Internet-Sicherheit eingesetzt, um die Computer der Internet-Benutzer zu verbergen sowie die Zugriffsgeschwindigkeit zu verbessern, indem häufig aufgerufene Websites darauf zwischengespeichert werden.

Wenn in Ihrem Netzwerk ein Proxy-Server eingesetzt wird, können Sie dessen Adresse und die zu verwendenden Proxy-Einstellungen festlegen und bestimmen, ob eine Authentifizierung verwendet werden soll. Proxy-Informationen werden in der AutoUpdate-Repository-Liste (sitelist.xml) gespeichert. Die hier konfigurierten Proxy-Einstellungen gelten für alle Repositories in dieser Repository-Liste.

Hinweis:

Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung. Rufen Sie diese Funktion über die VirusScan Enterprise 8.8-Konsole auf.

Optionsbeschreibungen

Option Definition
Keinen Proxy verwenden

Es soll kein Proxy-Server angegeben werden.

Internet Explorer-Proxy-Einstellungen verwenden

Es werden die Proxy-Einstellungen für die gegenwärtig installierte Version von Internet Explorer verwendet.

Standard = Internet Explorer-Proxy-Einstellungen verwenden.

Proxy-Einstellungen manuell konfigurieren

Mit dieser Option können Sie die Proxy-Einstellungen Ihren Anforderungen gemäß konfigurieren.

Ausnahmen

Nur verfügbar, wenn Sie "Proxy-Einstellungen manuell konfigurieren" ausgewählt haben.

Proxy-Ausnahmen festlegen. Klicken Sie auf "Ausnahmen", um das Dialogfeld "Proxy-Ausnahmen" zu öffnen:
  • Ausnahmen angeben – Wählen Sie diese Option, um Proxy-Ausnahmen festzulegen.
  • Verwenden Sie Semikolons (;), um die Einträge voneinander zu trennen – Zum Beispiel: internal1;internal2
HTTP

Geben Sie die Adresse des HTTP-Proxy-Servers ein.

FTP

Geben Sie die Adresse des FTP-Proxy-Servers ein.

Port

Geben Sie die Portnummer des HTTP- oder FTP-Proxy-Servers ein.

Authentifizierung für HTTP verwenden

Verwenden Sie die festgelegten Anmeldedaten für den Zugriff auf das HTTP-Repository.

HTTP-Benutzername

Geben Sie den HTTP-Benutzernamen ein.

HTTP-Kennwort

Geben Sie das HTTP-Kennwort ein.

Verwandte Konzepte
Funktionsweise des AutoUpdate-Repositorys
Verwandte Verweise
Konfigurieren der Repository-Liste


Registerkarte "Scan-Elemente"

Optionsbeschreibungen

Wählen Sie Kategorien für potenziell unerwünschte Programme aus, die entdeckt werden sollen, und erstellen Sie Ausschlüsse für Programme, die nicht entdeckt werden sollen.

Option | Definition
Einstellungen für | Wählen Sie in der Dropdown-Liste Workstation oder Server aus. Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Legen Sie fest, welche Kategorien potenziell unerwünschter Programme entdeckt werden sollen | Geben Sie die Kategorien für potenziell unerwünschte Programme an, die entdeckt werden sollen.
Ausschlüsse für unerwünschte Programme | Geben Sie die Ausschlüsse anhand des Entdeckungsnamens ein. Nach Bedarf können Sie Elemente hinzufügen oder entfernen.
Verwandte Aufgaben
Konfigurieren unerwünschter Programme
Verwandte Informationen
../../pgrestrictingunwantedprogram_chapter.ditamap


Registerkarte "Quarantäne-Richtlinie"

Optionsbeschreibungen

Konfigurieren Sie den Quarantäne-Speicherort und den Zeitraum, während dessen die Quarantäneelemente gespeichert werden sollen.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Quarantäneverzeichnis | Übernehmen Sie den Standardspeicherort, oder geben Sie einen neuen Speicherort an. Standard = <SYSTEMLAUFWERK>\Quarantäne.
Speicherung von Quarantänedaten
  • Quarantänedaten automatisch löschen – Quarantänedaten nach einer festgelegten Anzahl von Tagen löschen.
  • Anzahl von Tagen, die die gesicherten Daten im Quarantäneverzeichnis verbleiben sollen – Legen Sie die Anzahl von Tagen fest, die isolierte Elemente gespeichert werden, bevor sie automatisch gelöscht werden. Geben Sie einen Wert von 1 bis 999 Tagen an.
Verwandte Aufgaben
Konfigurieren der Quarantäne-Richtlinie


Repositories hinzufügen oder bearbeiten

Fügen Sie neue Repositories hinzu, oder bearbeiten Sie vorhandene Repositories.

Optionsbeschreibungen

Option Definition
Repository-Beschreibung

Geben Sie den Namen des Repositorys an.
Dateien abrufen von
Wählen Sie den Speicherort, von dem die Dateien abgerufen werden. Standard = HTTP-Repository.
  • HTTP-Repository – Rufen Sie Dateien von dem Speicherort ab, den Sie für das HTTP-Repository festgelegt haben.
    Hinweis: HTTP- oder FTP-Websites bieten Aktualisierungen ohne Berücksichtigung der Netzwerksicherheit. HTTP unterstützt jedoch eine größere Menge gleichzeitiger Verbindungen als FTP.
  • FTP-Repository – Rufen Sie Dateien von dem Speicherort ab, den Sie für das FTP-Repository festgelegt haben.
    Hinweis: Eine FTP-Website bietet Flexibilität, da keine Netzwerksicherheitsberechtigungen berücksichtigt werden müssen. FTP ist weniger anfällig für Angriffe durch unerwünschten Code als HTTP und bietet daher möglicherweise eine bessere Toleranz.
  • UNC-Pfad – Rufen Sie Dateien unter einem beliebigen UNC-Pfad ab.
    Hinweis: UNC-Websites lassen sich äußerst schnell und einfach einrichten. Domänenübergreifende UNC-Aktualisierungen erfordern Sicherheitsberechtigungen für jede Domäne, was die Konfiguration des Aktualisierungsprozesses etwas komplexer macht.
  • Lokaler Pfad – Rufen Sie Dateien von einem beliebigen lokalen Pfad ab.
URL
Nur verfügbar, wenn Sie ein HTTP-Repository oder FTP-Repository ausgewählt haben.
  • HTTP – Geben Sie die Adresse des HTTP-Servers und des Ordners ein, in dem sich die Aktualisierungsdateien befinden.
  • FTP – Geben Sie die Adresse des FTP-Servers und des Ordners ein, in dem sich die Aktualisierungsdateien befinden.
Pfad
Nur verfügbar, wenn Sie einen UNC-Pfad oder Lokalen Pfad ausgewählt haben.
  • UNC-Pfad – Geben Sie den Pfad des Repositorys ein, auf dem sich die Aktualisierungsdateien befinden, und verwenden Sie dabei die UNC-Schreibweise (\\Servername\Pfad\).
  • Lokaler Pfad – Geben Sie den Pfad des lokalen Ordners ein, in dem Sie die Aktualisierungsdateien abgelegt haben, oder klicken Sie auf Durchsuchen, um zu dem Ordner zu gelangen. Dieser Pfad kann einem Ordner auf einem lokalen oder auf einem Netzwerklaufwerk entsprechen.
Port

Nur verfügbar, wenn Sie ein HTTP-Repository oder FTP-Repository ausgewählt haben. Geben Sie die Portnummer des festgelegten HTTP- oder FTP-Servers ein.

Authentifizierung verwenden

Anonyme Anmeldung verwenden

Angemeldetes Konto verwenden
Verwenden Sie die festgelegten Anmeldedaten für den Zugriff auf das Repository.
Hinweis:

Der Wortlaut dieser Option ist davon abhängig, welche Option Sie im Feld Dateien abrufen von ausgewählt haben.

Die angegebenen Anmeldeinformationen werden während des AutoUpdate-Prozesses zum Zugreifen auf das Repository verwendet, damit die erforderlichen Aktualisierungsdateien heruntergeladen werden können. Indem Sie Anmeldeinformationen für das Konto auf dem Repository konfigurieren, stellen Sie sicher, dass das Konto über die Leseberechtigung für die Ordner verfügt, in denen sich die Aktualisierungsdateien befinden.
  • Anmeldeinformationen zum Herunterladen von Dateien sind für FTP- und UNC-Repositories erforderlich, jedoch optional für HTTP-Repositories.
  • FTP-Aktualisierungen unterstützen anonyme Repository-Verbindungen.
  • Mit UNC-Aktualisierungen können Sie auch das angemeldete Konto verwenden und dabei die Rechte des angemeldeten Benutzers nutzen, um auf das Repository zuzugreifen.
Benutzername

Geben Sie den Benutzernamen ein.
Kennwort

Geben Sie das Kennwort ein.
Bestätigen

Geben Sie das Kennwort erneut ein, um es zu bestätigen.
Verwandte Konzepte
Funktionsweise des AutoUpdate-Repositorys
Verwandte Verweise
Konfigurieren der Repository-Liste


Registerkarte "Repositories"

Konfigurieren Sie die Repositories, aus denen die Aktualisierungen abgerufen werden sollen.
Hinweis:

Diese Funktion steht in der ePolicy Orchestrator-Konsole nicht zur Verfügung. Rufen Sie diese Funktion über die VirusScan Enterprise 8.8-Konsole auf.

Optionsbeschreibungen

Option Definition
Repository-Beschreibung

Geben Sie den Namen des Repositorys an.

Die Liste ist mit einem HTTP- und einem FTP-Repository vorkonfiguriert.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

Das HTTP-Repository ist die Standard-Download-Website.
Status

Aktiviert: Ein definiertes Repository, das während des AutoUpdate-Prozesses verwendet werden kann.

Deaktiviert: Ein definiertes Repository, auf das während des AutoUpdate-Prozesses nicht zugegriffen werden soll. Dies ist beispielsweise ein Repository, das Sie gelegentlich, aber nicht immer verwenden.

Hinweis: Erstellen Sie so viele Repository-Websites wie nötig, und aktivieren und deaktivieren Sie sie.
Hinzufügen

Fügen Sie der Liste ein neues Repository hinzu.
Bearbeiten

Bearbeiten Sie das ausgewählte Repository.
Löschen

Löschen Sie das ausgewählte Repository.
Nach oben

Verschieben Sie das ausgewählte Repository in der Liste nach oben.
Nach unten

Verschieben Sie das ausgewählte Repository in der Liste nach unten.
Verwandte Konzepte
Funktionsweise des AutoUpdate-Repositorys
Verwandte Verweise
Konfigurieren der Repository-Liste


Registerkarte "Manager"

Wählen Sie in der Liste ein Element aus, und klicken Sie mit der rechten Maustaste darauf, um erweiterte Optionen aufzurufen. Diese Optionen ermöglichen das erneute Scannen, Überprüfen auf Falsch-Positiv-Meldungen, Wiederherstellen, Löschen oder Anzeigen der Eigenschaften.

Verwandte Aufgaben
Konfigurieren der Quarantäne-Richtlinie


Registerkarte "Task"

Optionsbeschreibungen

Geben Sie die Kontoinformationen für den Benutzer an, der Zugriff auf den Speicherort für die Wiederherstellung hat. Wenn kein Konto eingegeben wird, wird der Wiederherstellungs-Task unter dem Systemkonto ausgeführt.

Option | Definition
Benutzer | Geben Sie den Namen des Benutzers ein, der Zugriff auf den Speicherort für die Wiederherstellung hat.
Kennwort | Geben Sie ein Kennwort für den angegebenen Benutzer ein.
Domäne | Geben Sie die Domäne für den angegebenen Benutzer ein.
Verwandte Aufgaben
Konfigurieren der Quarantäne-Richtlinie


Registerkarte "Speicherorte scannen"

Optionsbeschreibungen

Geben Sie die Elementtypen und Speicherorte an, die gescannt werden sollen.

Option Definition
Zu scannende Speicherorte Wählen Sie die zu scannenden Speicherorte aus. Standard = Systemspeicher auf installierte Rootkits scannen, Scan aller aktuell ausgeführten Prozesse, aller lokalen Laufwerke, der Registrierung und von Cookies. Klicken Sie auf Hinzufügen, Bearbeiten oder Entfernen, um das Feld Elementname zu ändern.
  • Speicher für Rootkits Scannt den Systemspeicher auf installierte Rootkits, verborgene Prozesse und anderes Verhalten, das auf einen schädlichen Code hinweisen kann, der versucht, sich zu verstecken. Dieser Scan-Vorgang wird vor allen weiteren Scan-Vorgängen ausgeführt.
    Vorsicht:
    Wenn beim Aktivieren des Scans Speicher für Rootkits ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
  • Laufende Prozesse Der Speicher aller aktuell ausgeführten Prozesse wird gescannt. Alle anderen Aktionen, außer Bereinigt, werden als Scan-Vorgang fortsetzen behandelt.
    Vorsicht:
    Wenn beim Aktivieren der Scans für Laufende Prozesse ein Fehler auftritt, ist das System vor zahlreichen Malware-Angriffen nicht geschützt.
  • Registrierte Dateien Scannt alle registrierten Dateien. Der Scanner analysiert zunächst die Registrierung auf Dateinamen und scannt dann die entsprechenden Dateien. Der Scanner entfernt Verweise auf potenziell unerwünschte Dateien aus der Registrierung.
  • Arbeitsplatz Scannt alle Laufwerke, die physisch an den Computer angeschlossen oder einem Laufwerksbuchstaben auf dem Computer logisch zugeordnet sind.
  • Alle lokalen Laufwerke Scannt alle Laufwerke und deren Unterordner auf Ihrem Computer.
  • Alle fest installierten Laufwerke Scannt alle physisch mit dem Computer verbundenen Laufwerke.
  • Alle Wechsellaufwerke Scannt alle Wechsellaufwerke und andere Speichergeräte, die mit Ihrem Computer verbunden sind.
  • Alle zugeordneten Laufwerke Scannt Netzwerklaufwerke, die einem Netzwerklaufwerk auf dem Computer logisch zugeordnet sind.
  • Basisordner Der Basisordner des Benutzers, der den Scan-Vorgang startet, wird gescannt.
  • Benutzerprofilordner Scannt das Profil des Benutzers, der den Scan startet, einschließlich des Ordners Eigene Dokumente des Benutzers.
  • Windows-Ordner Scannt den Inhalt des Windows-Ordners.
  • Ordner "Programme" Scannt den Inhalt des Ordners "Programme".
  • Ordner "Temporär" Scannt den Inhalt des Temp-Ordners.
  • Papierkorb Scannt den Inhalt des Papierkorbs.
  • Laufwerk oder Ordner Scannt ein bestimmtes Laufwerk bzw. einen bestimmten Ordner.
  • Datei Scannt eine bestimmte Datei.
  • Cookies Cookie-Dateien im Cookie-Ordner scannen.
  • Registrierung Hiermit wird die Registrierung gescannt.
Hinweis: Mit den in der Standardliste enthaltenen Elementen wird ein sehr gründlicher Scan-Vorgang erzielt, der möglicherweise zu zeitaufwändig ist. Ziehen Sie daher in Betracht, den Umfang des Scan-Vorgangs einzuschränken, wenn Sie diesen regelmäßig verwenden.
Wenn das Dialogfeld Fortschritt des Scannens auf Anforderung angezeigt wird, werden die zu scannenden Speicherorte nach Scannen in als durch Komma getrennte Zeichenfolge angezeigt. Sobald die Scan-Vorgänge abgeschlossen sind, werden sie aus der Zeichenfolge entfernt.
Scan-Optionen Der Typ von Scan für das ausgewählte Element.
  • Unterordner einschließen – Der Scanner prüft alle Unterordner auf den angegebenen Datenträgern. Um nur die Stammebene der Datenträger zu scannen, deaktivieren Sie diese Option.
  • Bootsektoren scannen – Der Scanner überprüft den Boot-Sektor der Festplatte.
In einigen Fällen kann es angebracht sein, das Scannen des Boot-Sektors zu deaktivieren, wenn eine Festplatte einen speziellen oder anormalen Boot-Sektor besitzt, der nicht gescannt werden kann.
Verwandte Verweise
Konfigurieren der Registerkarten für On-Demand-Scan-Tasks
Verwandte Informationen
Scannen von Elementen bei Zugriff


Erweiterte Zeitplanoptionen

Konfigurieren Sie die Planungsparameter.

Optionsbeschreibungen

Option | Definition
Startdatum | Geben Sie das Datum an, zu dem dieser Task gestartet werden soll.
Enddatum | Geben Sie das Datum an, an dem dieser Task enden soll.
Task wiederholen | Wiederholt den Task in den festgelegten Zeitabständen. Wenn Sie diese Option auswählen, müssen Sie außerdem angeben, wie oft der Task wiederholt werden soll.
Alle | Geben Sie an, wie oft dieser Task wiederholt werden soll. Wählen Sie auch aus, ob Sie die Häufigkeit in Stunden oder Minuten angeben möchten.
Zeit (lokal) | Wiederholen Sie den Task zur angegebenen lokalen Zeit. Wenn Sie diese Option auswählen, müssen Sie auch eine genaue Zeit angeben.
Dauer | Wiederholen Sie den Task zur angegebenen Uhrzeit. Wenn Sie diese Option wählen, müssen Sie auch Stunden und Minuten angegeben.
Stunden | Die Anzahl an Stunden. Geben Sie einen Wert zwischen 0 und 99 an.
Minuten | Die Anzahl an Minuten. Geben Sie einen Wert zwischen 0 und 59 an.
Verwandte Konzepte
Aktualisierungs-Tasks und ihre Funktionsweise
Verwandte Verweise
Konfigurieren des AutoUpdate-Tasks


Registerkarte "Plan"

Geben Sie die Zeitplanhäufigkeit und andere Einstellungen für diesen Task an.

Optionsbeschreibungen

Option Definition
Laufzeit

Task ausführen: Wählen Sie die Häufigkeit für diesen Task aus den folgenden Optionen aus:

Täglich – Der Task wird an den festgelegten Tagen täglich ausgeführt.

Tägliche Tasks können jeweils nach einer bestimmten Anzahl von Tagen oder an einem bestimmten Wochentag ausgeführt werden. Wenn Sie den Task nur an bestimmten Wochentagen ausführen wollen – und nicht täglich von Montag bis Sonntag – dann sollten Sie die wöchentliche Task-Frequenz verwenden.

Wöchentlich – Führt den Task wöchentlich innerhalb der angegebenen Wochen an den angegebenen Tagen aus.

Monatlich – Führt den Task wöchentlich innerhalb der angegebenen Monate an den angegebenen Tagen aus.

Ein Mal – Führt den Task nur ein Mal an einem bestimmten Datum aus.

Bei Systemstart – Mit dieser Option wird der Task beim Systemstart ausgeführt. Sie können festlegen, ob der Task ein Mal täglich ausgeführt und um wie viele Minuten er verzögert werden soll.

Bei der Anmeldung – Mit dieser Option wird der Task bei der Anmeldung ausgeführt. Sie können festlegen, ob der Task ein Mal täglich ausgeführt und um wie viele Minuten er verzögert werden soll.

Bei Leerlauf – Führt den Task nach der festgelegten Anzahl an Minuten aus, wenn sich der Computer im Leerlauf befindet.

Wenn der Task gestartet wurde und ein Benutzer den Computer wieder verwendet, bevor der Task abgeschlossen ist, wird der Task bis zum Abschluss weiter ausgeführt.

Sofort – Task sofort ausführen.

Beim Einwählen – Führt den Task beim Einwählen aus.

Startzeit

Wählen Sie die Startzeit des geplanten Tasks aus.

UTC-Zeit

UTC (Universal Time Coordinate). Wählen Sie diese Option, damit der Task in allen Zeitzonen gleichzeitig ausgeführt wird.

Lokale Zeit

Führt den Task in jeder lokalen Zeitzone unabhängig aus.

Hinweis: Standard = Lokale Zeit
Zufallsgenerator aktivieren

Führt den Task zu einem zufällig innerhalb des vorgegebenen Zeitintervalls ausgewählten Zeitpunkt aus.

Wenn Sie diese Option auswählen, müssen Sie außerdem die Stunden und Minuten für die maximale Zeitspanne angeben.

Hinweis:

Geben Sie ein Zeitspannenintervall zwischen einer Minute (Minimum) und 23 Stunden (Maximum) an. Wenn Sie den Task-Zeitplan beispielsweise auf 1:00 Uhr festlegen und für die zufällige Ausführung drei Stunden vorsehen, dann kann der Task zu jedem zwischen 1:00 und 4:00 Uhr liegenden Zeitpunkt ausgeführt werden.

Diese Option ist nicht verfügbar, wenn der Task "Bei Systemstart", "Bei der Anmeldung" oder "Bei Leerlauf" geplant wird.

Stunden

Die Anzahl an Stunden. Treffen Sie Ihre Auswahl zwischen 0 und 23 Stunden.

Minuten

Die Anzahl an Minuten.

Hinweis:
Die Anzahl an Minuten, die für die Auswahl verfügbar ist, hängt von den von Ihnen ausgewählten Optionen ab. Beispiel:
  • Zufallsgenerierung aktivieren: Geben Sie einen Wert zwischen 0 und 59 Minuten an.
  • Verfehlten Task verzögern um: Geben Sie einen Wert zwischen 0 und 99 Minuten an.
Ausgelassene ausführen

Stellt sicher, dass ausgelassene Tasks beim nächsten Neustart des Computers ausgeführt werden. Wenn der Computer zum Zeitpunkt der geplanten Task-Ausführung offline war, so wird er ausgelassen.

Hinweis: Diese Funktion stellt sicher, dass Remote-Benutzer und das Netzwerk auch dann vollständig geschützt sind, wenn sie während der geplanten Ausführung eines Tasks offline waren.
Ausgelassene Task verzögern um

Wählen Sie aus, um wie viele Minuten der ausgelassene Task verzögert werden soll. Geben Sie einen Wert zwischen 0 und 99 Minuten an.

Alle Tage

Dieser Task immer nach der angegebenen Anzahl an Tagen ausführen. Geben Sie einen Wert zwischen 0 und 9999 Tagen an.

Hinweis: Diese Option ist nur verfügbar, wenn Sie den Task "Täglich" planen.
Alle Wochen

Diesen Task immer nach der angegebenen Anzahl an Wochen ausführen. Geben Sie einen Wert zwischen 0 und 99 an.

Wenn Sie diese Option auswählen, geben Sie auch die Anzahl an Wochen und den/die Wochentage an.

Hinweis:

Wählen Sie für den Tag des Monats Montag, Dienstag, Mittwoch, Donnerstag, Freitag, Samstag oder Sonntag aus.

Diese Option ist nur verfügbar, wenn Sie den Task "Wöchentlich" planen.

Tag des Monats

Führen Sie diesen Task an einem bestimmten Tag im Monat aus. Geben Sie einen Wert zwischen 1 und 31 Tagen an.

Wenn Sie diese Option auswählen, geben Sie auch den Tag des Monats an.

Hinweis: Diese Option ist nur verfügbar, wenn Sie den Task "Monatlich" planen.
Wochentag des Monats

Führen Sie diesen Task an einem bestimmten Tag im Monat aus.

Wenn Sie diese Option auswählen, geben Sie auch das Vorkommen und den Tag des Monats an.

Hinweis:

Wählen Sie für das Vorkommen die Option "Erster", "Zweiter", "Dritter", "Vierter" oder "Letzter" aus.

Wählen Sie für den Tag des Monats Montag, Dienstag, Mittwoch, Donnerstag, Freitag, Samstag oder Sonntag aus.

Diese Option ist nur verfügbar, wenn Sie den Task "Monatlich" planen.

Monate auswählen

Geben Sie an, in welchen Monaten der Task ausgeführt werden soll.

Hinweis: Diese Option ist nur verfügbar, wenn Sie den Task "Monatlich" planen.
Ausführen am

Geben Sie das Datum an, an dem der Task ausgeführt werden soll.

Hinweis: Diese Option ist nur verfügbar, wenn Sie den Task "Einmal" planen.
Diesen Task nur einmal täglich ausführen

Diesen Task nur einmal täglich ausführen.

Hinweis:

Wenn Sie diese Option nicht auswählen, wird der Task bei jedem Systemstart oder jeder Anmeldung ausgeführt.

Diese Option ist nicht verfügbar, wenn der Task "Bei Systemstart", "Bei der Anmeldung" oder "Bei Einwahl ausführen" geplant wird.

Task verzögern um

Geben Sie ein, um wie viele Minuten der Task verzögert werden soll. Geben Sie einen Wert zwischen 0 und 99 an.

Hinweis:

Dadurch steht dem Benutzer ausreichend Zeit für die Anmeldung und die Ausführung der Anmeldeskripts zur Verfügung.

Diese Option ist nicht verfügbar, wenn der Task "Bei Systemstart" oder "Bei der Anmeldung" geplant wird.

Wenn Computer im Leerlauf ist seit

Geben Sie die Anzahl an Minuten an, die sich der Computer im Leerlauf befinden muss, bevor der Task gestartet wird. Geben Sie einen Wert zwischen 0 und 999 Minuten an.

Hinweis:

Wenn der Task gestartet wurde und ein Benutzer den Computer wieder verwendet, bevor der Task abgeschlossen ist, wird der Task bis zum Abschluss weiter ausgeführt.

Diese Option ist nur verfügbar, wenn Sie den Task "Bei Leerlauf" planen.

Erweitert

Konfigurieren der erweiterten Optionen.

Hinweis: Weitere Informationen finden Sie unter "Erweiterte Zeitplanoptionen".
Verwandte Konzepte
Aktualisierungs-Tasks und ihre Funktionsweise
Verwandte Verweise
Konfigurieren des AutoUpdate-Tasks


Registerkarte "Task"

Aktivieren Sie die Planung für diesen Task, und geben Sie die Benutzerkontoeinstellungen an.

Optionsbeschreibungen

Option | Definition
Aktivieren (geplanter Task wird zur festgesetzten Zeit ausgeführt) | Plant die Ausführung des Tasks zu einem bestimmten Zeitpunkt. Hinweis: Diese Option muss ausgewählt sein, um den Task zu planen.
Task beenden nach | Stoppen Sie den Task nach der festgelegten Anzahl an Stunden und Minuten. Hinweis: Wenn der Task vor Abschluss unterbrochen wird, wird das Scannen beim nächsten Start an der Stelle fortgesetzt, an der die Unterbrechung stattgefunden hat.
Stunden | Die Anzahl an Stunden, nach denen der Task anhält.
Minuten | Die Anzahl an Minuten, nach denen der Task anhält.
Benutzer | Geben Sie die Benutzer-ID ein, unter der der Task ausgeführt wird. Hinweis: Die Verwendung einer Anmeldung ist optional. Wenn Sie hier keine Anmeldedaten eingeben, wird der geplante Task im Rahmen des lokalen Systemkontos ausgeführt. Weitere Informationen finden Sie unter "Anmeldeberechtigungen".
Domäne | Geben Sie die Domäne für die angegebene Benutzer-ID ein.
Kennwort | Geben Sie das Kennwort für die Benutzer-ID und die Domäne ein.
Verwandte Konzepte
Aktualisierungs-Tasks und ihre Funktionsweise
Verwandte Verweise
Konfigurieren des AutoUpdate-Tasks


Registerkarte "ScriptScan"

Optionsbeschreibungen

Blockieren Sie die Ausführung unerwünschter Skripts.

Weitere Informationen finden Sie unter Skript-Scan und seine Funktionsweise.

Option | Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
ScriptScan | Scannen von Skripts aktivieren – Diese Option scannt JavaScript- und VBScript-Skripts, bevor sie ausgeführt werden.
ScriptScan-Prozessausschlüsse | Prozess – Geben Sie die ScriptScan-Ausschlüsse anhand des Prozessnamens an. Platzhalter sind bei der Angabe der Prozessnamen nicht erlaubt.
ScriptScan-URL-Ausschlüsse URL – Geben Sie die ScriptScan-URL-Ausschlüsse nach URL an. Beachten Sie Folgendes:
  • URLs können nicht mit Platzhaltern angegeben werden. Wenn beispielsweise die URL msn.com ausgeschlossen wird, werden alle URLs mit dieser Zeichenfolge vom Scan ausgeschlossen. Es werden beispielsweise die folgenden URLs ausgeschlossen:
    • http://weather.msn.com
    • http://music.msn.com
  • Unter Windows Server 2008 können ScriptScan-URL-Ausschlüsse in Windows Internet Explorer nur verwendet werden, wenn Sie das Kontrollkästchen Browsererweiterungen von Drittanbietern aktivieren aktivieren und Windows Server 2008 neu starten. Detaillierte Informationen finden Sie unter https://kc.mcafee.com/corporate/index?page=content&id=KB69526.
Verwandte Aufgaben
Konfigurieren der allgemeinen Einstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff


Registerkarte "Benutzerdefinierte Entdeckung"

Optionsbeschreibungen

Geben Sie einzelne Dateien oder Programme an, die als unerwünschte Programme behandelt werden.

Option Definition
Einstellungen für Wählen Sie in der Dropdown-Liste Workstation oder Server aus.
Hinweis: Diese Option steht nur mit ePolicy Orchestrator zur Verfügung.
Benutzerdefinierte Elemente
  • Dateiname – Geben Sie den Namen der Datei oder des Programms an, die bzw. das entdeckt werden soll.

  • Beschreibung – Geben Sie die Beschreibung ein, die beim Entdecken der angegebenen Datei in der Benachrichtigung angezeigt werden soll.

Hinweis: Der Scanner berücksichtigt keine benutzerdefinierten unerwünschten Programme mit einer Dateigröße von 0 Byte.
Verwandte Aufgaben
Konfigurieren der allgemeinen Einstellungen
Verwandte Informationen
Scannen von Elementen bei Zugriff