Voorwoord

Om effectief gebruik te kunnen maken van dit document, moet u begrijpen voor wie dit document is geschreven, welke conventies worden gebruikt, wat er in staat en hoe u ander referentiemateriaal kunt vinden.

Inhoud

  • Gebruikers
  • Conventies
  • Hoe deze handleiding is ingedeeld
  • Productdocumentatie zoeken


Gebruikers

Documentatie van McAfee is gebaseerd op grondig onderzoek en is afgestemd op het doelpubliek.

De informatie in deze handleiding is voornamelijk bedoeld voor:
  • Beheerders – Mensen die het beveiligingsprogramma van het bedrijf implementeren en handhaven.
  • Gebruikers – Mensen die verantwoordelijk zijn voor de configuratie van de productopties op hun systemen of voor het bijwerken van hun systemen.


Conventies

In deze handleiding worden de volgende typografische conventies gebruikt:
Titel van boek of Nadruk | Titel van een boek, hoofdstuk of onderwerp; introductie van een nieuwe term; nadruk.
Vet | Tekst die sterk wordt benadrukt.
Gebruikersinvoer of Pad | Opdrachten en andere tekst die de gebruiker typt; het pad van een map of programma.
Code | Een voorbeeld van een code.
Gebruikersinterface | Woorden in de gebruikersinterface, inclusief opties, menu's, knoppen en dialoogvensters.
Hypertekst blauw | Een actieve koppeling naar een onderwerp of een website.
Opmerking | Aanvullende informatie, zoals een alternatieve methode om een optie te selecteren.
Tip | Suggesties en aanbevelingen.
Belangrijk/Let op | Waardevol advies om uw computersysteem, software-installatie, netwerk, bedrijf of gegevens te beveiligen.
Waarschuwing | Belangrijk advies om lichamelijk letsel te voorkomen bij gebruik van een hardwareproduct.


Hoe deze handleiding is ingedeeld

Dit document is bedoeld als referentie die kan worden gebruikt bij de VirusScan-console- en ePolicy Orchestrator-gebruikersinterfaces. Er wordt ook beschreven, op volgorde, hoe u de beveiliging van uw systeem tegen malware kunt aanpakken met VirusScan Enterprise. Om dit proces te beschrijven, is dit document verdeeld in vier grote delen, plus een bijlage:
  • Deel I — Preventie: Dreigingen voorkomen - De beste manier om uw systeem te beveiligen is te voorkomen dat malware toegang krijgt tot uw systeem. In dit deel van het document wordt het volgende beschreven:
    • De toegangspunten van uw systeem beschermen, het geheugen beschermen tegen overloopfouten en ongewenste programma's.
    • Detectiedefinities en hoe ze worden gebruikt om uw systeem te beschermen en het belang van het regelmatig bijwerken van deze definities.
    • Bestanden, mappen en schijven uitsluiten van scannen.
    • Geplande taken gebruiken om uw systeem regelmatig te scannen en de bestanden bij te werken die worden gebruikt door VirusScan Enterprise.
  • Deel II - Detectie: dreigingen vinden - Bestanden die worden geopend of gekopieerd van andere bestandssystemen of internet kunnen mogelijk toegang tot uw systeem geven. API-oproepen en -scripts (application programming interface) kunnen een risico zijn voor uw systeem. Deze dreigingen worden gevonden tijdens de volgende VirusScan Enterprise-scanprocessen:
    • Scannen bij toegang - Scant een bestand op malware wanneer het bestand wordt gelezen of geschreven naar schijf, ook worden bootsectors beveiligd, wordt het geheugen gescand van processen die al actief zijn, detecteert cookies en beschermt tegen ongewenste programma's.
    • Scannen op aanvraag - Scant het volledige systeem op dreigingen volgens een planning of wanneer noodzakelijk wanneer gestart vanuit de VirusScan-console.
    • E-mail scannen bij aflevering en op aanvraag - Beschermt tegen malware die binnenkomt via e-mail in Microsoft Outlook en Lotus Notes.
    • Bufferoverloopbeveiliging - Analyseert API-oproepen die worden gedaan door bepaalde processen, om te controleren dat ze niet proberen om naastliggende gegevens te overschrijven in het geheugenbuffer.
    • ScriptScan - Zoekt dreigingen van browsers of andere gebruikte toepassingen die de scripting-host van Windows gebruiken.
  • Deel III - Reactie: dreigingen verwerken - VirusScan Enterprise kan worden geconfigureerd om de volgende stappen uit te voeren wanneer een dreiging wordt gevonden:
    • Toegang weigeren tot de dreiging of geen verdere actie ondernemen.
    • De dreiging verwijderen of reinigen. Wanneer deze acties worden ondernomen, wordt een kopie van het originele bestand opgeslagen in de map Quarantaine.
    Opmerking: Voor elke detectie kunt u VirusScan Enterprise configureren om de gebruiker een melding te sturen.
  • Deel IV - Uw beveiliging bewaken, analyseren en afstellen - Zodra uw beveiliging actief is, moet u uw systeem in de gaten houden met de query's en rapporten van ePolicy Orchestrator. U kunt vervolgens beslissen of u wijzigingen aanbrengt in uw beveiligingsinstellingen om het niveau aan systeembeveiliging te verhogen of verlagen. U kunt ook de VirusScan-console-logboeken en SNMP-traps (Simple Network Management Protocol) gebruiken om uw systemen in de gaten te houden.
  • Bijlage - Beschrijft een aantal extra functies waarmee u rekening moet houden wanneer u VirusScan Enterprise gebruikt. Bijvoorbeeld opties voor opdrachtregels van VirusScan Enterprise, verbinding maken met externe systemen via VirusScan Enterprise en meer.


Productdocumentatie zoeken

McAfee biedt u de informatie die u nodig hebt tijdens elke fase van productimplementatie, van het installeren van een nieuw product tot het oplossen van problemen. Nadat een product is uitgebracht, wordt informatie over het product ingevoerd in de online KnowledgeBase van McAfee.
  1. Ga naar de McAfee ServicePortal voor technische support op http://mysupport.mcafee.com.
  2. Onder Self Service vindt u het type informatie dat u nodig hebt:
    Voor toegang tot... Doet u het volgende...
    Gebruikersdocumentatie

    1. Klik op Productdocumentatie.

    2. Selecteer een Product en selecteer vervolgens een Versie.

    3. Selecteer een productdocument.

    KnowledgeBase
    • Klik op De KnowledgeBase doorzoeken voor antwoorden op uw productvragen.
    • Klik op De KnowledgeBase doorbladeren voor artikelen gerangschikt op product en versie.


Aan de slag

Informatie over de onderdelen van McAfee® VirusScan® Enterprise 8.8-software en de volgorde waarin u de software moet configureren, helpen uw systeem te beveiligen tegen dreigingen.

Inhoud

  • Inleiding tot VirusScan Enterprise
  • Onderdelen en hoe ze samenwerken
  • Het belang van het maken van een beveiligingsstrategie
  • VirusScan-console en de manieren om deze te openen
  • Wat u eerst moet doen


Inleiding tot VirusScan Enterprise

Zodra de VirusScan Enterprise-software is geïnstalleerd, begint deze uw systeem te beschermen tegen dreigingen. U kunt de beveiliging vergroten als u begrijpt hoe de software werkt, wat er nieuw is in deze versie en wat de belangrijkste onderdelen zijn.

Wat het is en doet

VirusScan Enterprise is flexibel van opzet, levert snelle prestaties en biedt schaalbare bescherming tegen het volgende:

  • Virussen, wormen en Trojaanse paarden.
  • Toegangspuntovertredingen en misbruik van bufferoverloop
  • Mogelijk ongewenste code en programma's

Dreigingen worden gedetecteerd, en vervolgens worden de acties ondernomen die u hebt geconfigureerd om uw omgeving te beveiligen.

U kunt de software configureren als zelfstandig product of u kunt McAfee® ePolicy Orchestrator®-software versie 4.0 en later gebruiken om het VirusScan Enterprise-beleid te beheren en handhaven, en vervolgens query's en dashboards gebruiken om activiteiten en detecties bij te houden.

Opmerking: In dit document wordt beschreven hoe u ePolicy Orchestrator 4.0, 4.5 en 4.6 kunt gebruiken. Zie de documentatie bij de betreffende productversie voor meer informatie over het gebruik van deze versies van ePolicy Orchestrator.

Nieuw

Deze versie bevat de volgende nieuwe functies:
  • Verbeterde prestaties.
  • Maakt het mogelijk om met ePolicy Orchestrator 4.5 en 4.6 uw VirusScan Enterprise-systemen te beheren.
  • Met een nieuwe ScriptScan URL-uitsluitingsfunctie kunt u uitsluitingen instellen in plaats van het register handmatig aanpassen.
  • De AntiSpyware Enterprise Module is volledig geïntegreerd in de VirusScan Enterprise 8.8-software.
  • Ondersteuning voor e-mail scannen in Outlook 2010.
  • Ondersteuning voor e-mail scannen in Lotus Notes 8.0x tot en met 8.5.1.


Onderdelen en hoe ze samenwerken

Als beheerder en gebruiker van VirusScan Enterprise moet u bekend zijn met de onderdelen en verbindingen daarvan. In de volgende afbeelding worden deze onderdelen beschreven voor een algemene omgeving.

Afbeelding 1. VirusScan Enterprise-onderdelen

Clientsysteem

Dit is waar VirusScan Enterprise en optioneel McAfee Agent zijn geïnstalleerd en geconfigureerd.
  • DAT-bestanden - Detectiedefinitiebestanden, ook malwaresignaturen genoemd, werken in combinatie met de scanengine om dreigingen te herkennen en actie te ondernemen.
  • Scanengine - Gebruikt om de bestanden, mappen en schijven op de clientcomputer te scannen en deze te vergelijken met de informatie in de DAT-bestanden om te zoeken naar bekende virussen.
    Opmerking: DAT-bestanden en de scanengine worden, wanneer nodig, bijgewerkt via de internetverbinding met het hoofdkantoor van McAfee, of door de optionele verbindingen te gebruiken via het bedrijfsintranet met een toegewezen server.
  • Artemis (Heuristische netwerkcontrole op verdachte bestanden) - Zoekt naar verdachte bestanden en DLL's die worden uitgevoerd op clientsystemen die zijn beveiligd met VirusScan Enterprise. Als door de realtime malwarecontrole een verdacht programma wordt gedetecteerd, wordt een DNS-verzoek met een vingerafdruk van het verdachte bestand naar een door McAfee Labs gehoste centrale databaseserver verzonden.
  • McAfee Agent (optioneel) - Zorgt voor veilige communicatie tussen met McAfee beheerde producten en McAfee ePolicy Orchestrator-server. De agent voorziet ook in lokale services zoals updaten, logboeken bijhouden, gebeurtenissen en eigenschappen rapporteren, taken plannen, communicatie en opslagopslag.

Hoofdkantoor van McAfee

Het hoofdkantoor van McAfee, waar McAfee Labs en McAfee Technische support zijn gevestigd, levert de volgende VirusScan Enterprise-services:
  • DAT-updates - Deze DAT-updatebestanden worden opgeslagen op een centrale databaseserver van McAfee en worden met AutoUpdate gekopieerd naar de VirusScan Enterprise-clients of optionele DAT-opslagplaatsen om te voorzien in informatie voor het bestrijden van bekende dreigingen en nieuwe lijsten met bekende virussen zodra deze in realtime worden gevonden.
  • Scanengine-updates - Scanengine-updates worden opgeslagen op een centrale databaseserver en worden gedownload wanneer nodig om de VirusScan Enterprise-scanengine up-to-date te houden.
  • McAfee Labs - Deze Threat Library bevat gedetailleerde informatie over dreigingen in de vorm van een virus, trojan, valse melding en mogelijk ongewenste programma; waar ze vandaan komen, hoe ze uw systeem infecteren en hoe u ze moet behandelen. De Artemis-functie verzendt de vingerafdruk van het verdachte bestand naar McAfee Labs, waar het bestand wordt geanalyseerd en wordt bepaald welke actie moet worden ondernomen.

Server

De optionele server maakt gebruik van de volgende onderdelen om veel clientsystemen op afstand te beheren en bij te werken:
  • ePolicy Orchestrator - Beheert en handhaaft het VirusScan Enterprise-beleid vanuit een centrale locatie en gebruikt vervolgens query's en dashboards om activiteiten en detecties bij te houden.
    Opmerking: In dit document wordt beschreven hoe u ePolicy Orchestrator 4.0, 4.5 en 4.6 kunt gebruiken. Voor informatie over ePolicy Orchestrator raadpleegt u de productdocumentatie van het product.
  • DAT-opslagplaats - Haalt de DAT-updates op van de McAfee-downloadsite. Vanuit de opslagplaats kunnen DAT-bestanden worden gerepliceerd naar de rest van de organisatie, zodat alle overige computers toegang hebben tot de updates. Hierdoor wordt zo weinig mogelijk netwerkbandbreedte gebruikt door het kopiëren van de bijgewerkte bestanden naar de verdeelpunten in het netwerk te automatiseren.


Het belang van het maken van een beveiligingsstrategie

Om uw clientsystemen te beschermen tegen virussen, wormen en trojans met VirusScan Enterprise is een goed geplande strategie vereist: preventie en detectie van dreigingen definiëren, reageren op dreigingen en doorlopende analyse en aanpassing.

Preventie - dreigingen vermijden

Definieer uw beveiligingsbehoeften zodat u zeker weet dat al uw gegevensbronnen afdoende worden beveiligd en ontwikkel vervolgens een effectieve strategie om te voorkomen dat er wordt ingebroken in uw omgeving. Met de volgende functies kunt u inbraken voorkomen:
  • Beveiliging van de gebruikersinterface - Weergave- en wachtwoordbeveiliging instellen om de toegang tot de VirusScan Enterprise-gebruikersinterface te beheren.
  • Toegangsbeveiliging - Toegangsbeveiligingsregels gebruiken om uw computer te beveiligen tegen ongewenst gedrag van bestanden, register en poorten.
  • Bescherming tegen bufferoverloop - Hiermee wordt voorkomen dat abnormale programma's of dreigingen de grens van de buffer overschrijden en naastliggende gegevens in het geheugen overschrijven terwijl er gegevens naar een buffer worden geschreven. Dit misbruik van bufferoverloop kan willekeurige code uitvoeren op de computer.
  • Beveiliging Ongewenste programma's - De toegang tot uw computer door mogelijk ongewenste programma's, zoals spyware en adware, blokkeren.

Detectie — dreigingen vinden

Ontwikkel een effectieve strategie om inbraken te detecteren wanneer deze zich voordoen. Met de volgende functies kunt u dreigingen detecteren:
  • Updatetaak - Automatisch updates ophalen voor de DAT-bestanden en de scanengine van de McAfee-downloadwebsite.
  • Scanner bij toegang - Potentiële dreigingen detecteren van elke mogelijke bron op het moment dat bestanden worden gelezen van of geschreven naar schijf. U kunt ook scannen op mogelijk ongewenste cookies in de cookiemap.
  • Scantaken op aanvraag - Mogelijke dreigingen detecteren met zelf gestarte of geplande scantaken. U kunt ook scannen op niet eerder opgeschoonde en mogelijk ongewenste cookies en registervermeldingen die verband houden met spyware.
  • E-mail scanner bij aflevering en op aanvraag - Mogelijke gevaren op de e-mailclient Microsoft Outlook detecteren door berichten, bijlagen en openbare mappen bij aflevering te scannen. Mogelijke gevaren op de e-mailclient Lotus Notes detecteren als berichten worden geopend.
  • Beleid voor Quarantine Manager - De quarantainelocatie en de bewaartijd voor de items in quarantaine opgeven. Items in quarantaine indien nodig herstellen.

Reactie — dreigingen verwerken

Productlogboekbestanden, automatische acties en andere meldingsfuncties gebruiken om te beslissen wat de beste manier is om detecties af te handelen.
  • Acties - Functies configureren om actie te ondernemen voor detecties.

  • Logboekbestanden - Productlogboekbestanden volgen om een historie van gedetecteerde items weer te geven.

  • Query's en dashboards - De query's en dashboards van ePolicy Orchestrator gebruiken om scanactiviteiten en detecties te controleren.

Aanpassen - uw beveiliging controleren, analyseren en verder aanpassen

Nadat u VirusScan Enterprise voor de eerste keer hebt geconfigureerd, is het altijd goed om uw configuratie te controleren en analyseren. Hiermee kunt u de prestaties van uw systeem en netwerk verbeteren en kunt u zo nodig het niveau van de virusbeveiliging verhogen. U kunt bijvoorbeeld de volgende hulpmiddelen van VirusScan Enterprise aanpassen als deel van uw processen voor controleren, analyseren en verder aanpassen:
  • Logboekbestanden (VirusScan-console) - Een geschiedenis weergegeven van gedetecteerde items. Als u deze informatie analyseert, kunt u bepalen of u uw beveiliging moet verhogen of de configuratie moet aanpassen om de systeemprestaties te verbeteren.
  • Query's en dashboards (ePolicy Orchestrator-console) - Scanactiviteit en detecties bijhouden. Als u deze informatie analyseert, kunt u bepalen of u uw beveiliging moet verhogen of de configuratie moet aanpassen om de systeemprestaties te verbeteren.
  • Geplande taken - Taken (zoals AutoUpdate) en scantijden aanpassen om de prestaties te verbeteren door ze uit te voeren wanneer het niet erg druk is.
  • DAT-opslagplaatsen - Netwerkverkeer op het bedrijfsinternet of -intranet verminderen door bronbestanden dichter in de buurt van de clients te plaatsen die de updates nodig hebben.
  • Het scanbeleid aanpassen - Prestaties of virusbeveiliging vergroten afhankelijk van de analyse van de logboekbestanden of query's. Uitsluitingen configureren, instellen wanneer scannen met een profiel voor hoog/laag risico moet worden gebruikt en wanneer scannen bij schrijven moet worden uitgeschakeld, kunnen allemaal de prestaties verhogen.
    VOORZICHTIG:
    Als u scannen Bij lezen van schijf niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.


VirusScan-console en de manieren om deze te openen

De VirusScan-console is de interface voor de zelfstandige versie van de activiteiten van het programma. U kunt deze gebruiken om het product te configureren, controleren en bijwerken.
Opmerking: Deze informatie is alleen van toepassing op de zelfstandige versie van het product, niet de door ePolicy Orchestrator beheerde versie.


De VirusScan-console en hoe deze werkt

Wanneer u hebt begrepen wat VirusScan Enterprise doet en uit welke onderdelen het bestaat, moet u begrijpen hoe u toegang kunt krijgen tot de functies. Gebruik een van de volgende methoden om de VirusScan Enterprise 8.8-console te openen:
  • Selecteer in het menu Start achtereenvolgens Programma's | McAfee | VirusScan-console.
  • Klik met de rechtermuisknop op het VirusScan Enterprise-schildpictogram in het systeemvak en selecteer VirusScan-console.

De menubalk

Met de menuopties kunt u taken maken, eigenschappen configureren en aanvullende informatie opvragen.
  • Taak - Taken maken en configureren zoals het scannen op bedreigingen en het bijwerken van de DAT-bestanden.
  • Bewerken - De geselecteerde taak kopiëren, plakken, verwijderen of een andere naam geven.
  • Beeld - De werkbalk en statusbalk weergeven en de weergave vernieuwen.
  • Extra - Opties voor de gebruikersinterface instellen, beveiliging voor de gebruikersinterface in- of uitschakelen, waarschuwingen configureren, logboekbestanden openen, een externe console openen als u beheerdersrechten hebt, de lijst met opslagplaatsen importeren of bewerken en een eerdere versie van DAT-bestanden terugzetten.
  • Help - De onderwerpen in de online Help-informatie, de Threat Library op de website van McAfee Labs, de website voor het verzenden van voorbeelden en de website voor technische ondersteuning weergeven. Daarnaast kunt u hiermee de installatie van het product herstellen en het dialoogvenster Info weergeven voor copyrightgegevens en informatie over de geïnstalleerde versies van het product, de licentie, de definitiebestanden, de scanengine, het extra stuurprogramma en de patch.
Opmerking: Elke menuoptie is gekoppeld aan een sneltoets. Op bepaalde besturingssystemen zijn deze sneltoetsen mogelijk niet beschikbaar, tenzij u F10 of ALT gebruikt om de menu's te openen.

De werkbalk

Met de pictogrammen hebt u toegang tot veelgebruikte functies:
  • De eigenschappen van de geselecteerde taak weergeven.
  • De geselecteerde taak starten.
  • De geselecteerde taak stoppen.
  • De geselecteerde taak kopiëren.
  • De geselecteerde taak plakken.
  • De geselecteerde taak verwijderen.
  • Eigenschappen voor waarschuwingen configureren.
  • Logboekbestanden openen.
  • De Information Library op de website van McAfee Labs weergeven.
  • Verbinding maken met een externe computer als u beheerdersrechten hebt.
  • Een nieuwe scantaak op aanvraag maken.

De takenlijst

Hier worden de standaardtaken en eventuele nieuwe, door u gemaakte taken weergegeven, evenals de status en het laatste resultaat voor elke taak.

De statusbalk

Hier wordt de status van de huidige activiteit weergegeven.


Snelmenu's gebruiken

De snelmenu's bieden u op een snelle wijze toegang tot de benodigde functies voor het uitvoeren van bewerkingen die u vaak uitvoert, zoals het maken van nieuwe taken, het weergeven van taakstatistieken en logboekbestanden, het openen van eigenschappenpagina's van taken, het scannen van specifieke bestanden of mappen en het onmiddellijk uitvoeren van updatetaken.

Beschrijving van functies

Locatie | Beschrijving | Voorbeelden
De console Klik met de rechtermuisknop op de VirusScan-console als u een snelmenu wilt openen. Welk snelmenu wordt weergegeven, hangt er van af of u een taak hebt geselecteerd in het snelmenu en van welke taak u hebt geselecteerd.
  • Wanneer in de console een taak is geselecteerd, kunt u met de rechtermuisknop klikken om de eigenschappen van de taak weer te geven. U kunt, afhankelijk van de taak die u hebt geselecteerd, de taak starten, stoppen, inschakelen of uitschakelen en de statistieken en het activiteitenlogboek weergeven. In sommige gevallen kunt u ook de taaknaam wijzigen of een taak verwijderen.
  • Klik met uw rechtermuisknop op een leeg deel in de console om een nieuwe scan- of updatetaak te maken.
Windows Verkenner Klik met de rechtermuisknop op een geselecteerd bestand of geselecteerde map om direct Op virussen scannen uit te voeren voor dat item. U kunt een actie voor de scan selecteren:
  • Opschonen - Het gedetecteerde item rapporteren en opschonen.
  • Doorgaan - De detectie rapporteren en doorgaan met scannen.

Een directe scan uitvoeren op een bestand of map waarvan u denkt dat deze wordt bedreigd.

De scanner op aanvraag wordt onmiddellijk aangeroepen zodra u de scantaak start. Hierbij zijn alle scaninstellingen ingeschakeld. Selecteer de optie Actie. U kunt geen andere scaninstellingen aanpassen.

De systeemwerkbalk | Zie Systeemvakpictogrammen en hoe deze werken voor beschrijvingen van de opties die beschikbaar zijn als u met de rechtermuisknop op het VirusScan Enterprise-pictogram klikt.


Systeemvakpictogrammen en hoe deze werken

Wanneer VirusScan Enterprise is geïnstalleerd, wordt een van de volgende pictogrammen in het systeemvak van Windows weergegeven als u deze functie hebt geconfigureerd tijdens het installatieproces.

'M' op een schild

Wordt weergegeven op door ePolicy Orchestrator beheerde systemen met McAfee Agent versie 4.5 of later. Dit geeft weer:
  • Status - Dit pictogram verandert niet om aan te geven dat waarschuwingen voor toegangsbeveiliging zijn geactiveerd of om aan te geven dat scannen bij toegang is uitgeschakeld op door ePolicy Orchestrator beheerde clients met McTray versie 2.x of later (met McAfee Agent 4.5 of later). De statuswijzigingen worden weergegeven als knopinfo.
  • Knopinfo - De knopinfo voor het pictogram bevat:
    • McAfee-status: OK - Normaal. Opties geven aan:
      • Beveiligingsstatus weergeven - Er wordt een vinkje weergegeven.
      • Snelinstellingen | Scannen bij toegang - Aan - Er wordt een vinkje weergegeven.
    • McAfee-status: Probleem gedetecteerd - Scannen bij toegang uitgeschakeld. Opties geven aan:
      • Beveiligingsstatus weergeven - Er wordt een uitroepteken weergegeven.
        Opmerking: Klik op Beveiligingsstatus weergeven om het dialoogvenster met de beveiligingsstatus van McAfee weer te geven met Probleem: scannen bij toegang uitgeschakeld in de kolom Status.
      • Snelinstellingen | Scannen bij toegang - Uit - Er wordt geen vinkje weergegeven.
    • McAfee-status: Probleem gedetecteerd - Gebeurtenis voor toegangsbeveiliging geactiveerd. Opties geven aan:
      • Beveiligingsstatus weergeven - Er wordt een uitroepteken weergegeven.
        Opmerking: Klik op Beveiligingsstatus weergeven om het dialoogvenster met de beveiligingsstatus van McAfee weer te geven met Probleem - Zie log Toegangsbeveiliging in de kolom Status.
      • Snelinstellingen | Scannen bij toegang - Aan - Er wordt een vinkje weergegeven.
  • Menu-opties - De opties van het snelmenu zijn onder andere:
    • Beveiliging bijwerken - Werkt de DAT-bestanden en eventuele andere wijzigingen bij.
    • Snelinstellingen - Geeft het volgende weer:
      • Eigenschappen van Scannen bij toegang - U kunt deze optie gebruiken als u de eigenschappen van de scanner bij toegang wilt weergeven.
      • Scannen bij toegang inschakelen of uitschakelen - Hiermee kunt u de scanner bij toegang in- of uitschakelen.
      • Eigenschappen van Scannen bij toegang - U kunt deze optie gebruiken als u de eigenschappen van de scanner bij toegang wilt weergeven.
      • Berichten van Scannen bij toegang - Hiermee worden de statistieken of berichten van scannen bij toegang geopend.
      • Logboekbestand van beveiliging bij toegang openen - Hiermee wordt het logboekbestand geopend.

    • Functies beheren | VirusScan Enterprise - Hiermee wordt de VirusScan-console geopend.
    • Computer scannen op | Bedreigingen - Hiermee wordt direct een scan gestart.
    • Beveiligingsstatus weergeven - Hiermee wordt het dialoogvenster met de beveiligingsstatus van McAfee weergegeven.
    • Statusmonitor van McAfee Agent - Hiermee wordt het dialoogvenster met de beveiligingsstatus van McAfee weergegeven.
    • Info over - Hiermee wordt het dialoogvenster Info over geopend.

'M' in een vierkant

Wordt weergegeven op zelfstandige systemen met McTray 1.0 en op met ePolicy Orchestrator beheerde systemen met McAfee Agent versie 4.0 die McTray 1.0 gebruiken. Dit geeft weer:
  • Status - Mogelijke weergaven:
    • 'M' in een vierkant - Normale status
    • 'M' in een vierkant met een uitroepteken — Een waarschuwing voor toegangsbeveiliging is geactiveerd of scannen bij toegang is uitgeschakeld. Opties in het snelmenu geven aan:
      • 'V' op een schild met een cirkel en streep - Hiermee wordt aangegeven dat scannen bij toegang is uitgeschakeld.
      • 'V' op een schild met een rode rand - Hiermee wordt aangegeven dat scannen bij toegang is ingeschakeld, maar dat het logboekbestand voor toegangsbeveiliging moet worden gecontroleerd.

  • Knopinfo - Hiermee wordt 'McAfee' weergegeven.
  • Menu-opties - De opties van het snelmenu zijn onder andere:
    • VirusScan-console - De VirusScan-console wordt geopend.
    • Scanner bij toegang inschakelen of uitschakelen - Hiermee kunt u de scanner bij toegang in- of uitschakelen.
    • Eigenschappen van Scannen bij toegang - U kunt deze optie gebruiken als u de eigenschappen van de scanner bij toegang wilt weergeven.
    • Statistieken voor Scannen bij toegang - Hiermee worden de statistieken van scannen bij toegang geopend.
    • Berichten van Scannen bij toegang - Hiermee worden de statistieken of berichten van scannen bij toegang geopend.
    • Scannen op aanvraag - Hiermee wordt een eenmalige configureerbare scan op aanvraag gemaakt.
    • Nu bijwerken - Hiermee wordt direct een bijwerktaak uitgevoerd.
    • Info over VirusScan Enterprise - Hiermee wordt het dialoogvenster Info over geopend.

'V' op een schild

Wordt weergegeven op zelfstandige systemen zonder McTray 1.0. Dit geeft weer:
  • Status - Mogelijke weergaven:
    • 'V' op een schild - Normaal.
    • 'V' op een schild met een cirkel en streep - Hiermee wordt aangegeven dat scannen bij toegang is uitgeschakeld.
    • Een 'V' op een schild met een rode rand - Hiermee wordt aangegeven dat scannen bij toegang is ingeschakeld, maar dat het logboekbestand voor toegangsbeveiliging moet worden gecontroleerd.
  • Knopinfo - De knopinfo voor het pictogram bevat:
    • 'V' op een schild - McAfee OAS: ingeschakeld, normaal.
    • 'V' op een schild met een cirkel en streep - McAfee OAS: uitgeschakeld.
    • 'V' op een schild met rode rand - McAfee OAS: ingeschakeld, zie log Toegangsbeveiliging.

  • Menu-opties - De opties van het snelmenu zijn onder andere:
    • Beveiliging bijwerken - Werkt de DAT-bestanden en eventuele andere wijzigingen bij.
    • Snelinstellingen - Geeft het volgende weer:
      • Eigenschappen van Scannen bij toegang - U kunt deze optie gebruiken als u de eigenschappen van de scanner bij toegang wilt weergeven.
      • Scannen bij toegang inschakelen of uitschakelen - Hiermee kunt u de scanner bij toegang in- of uitschakelen.
      • Berichten van Scannen bij toegang - Hiermee worden de statistieken of berichten van scannen bij toegang geopend.
      • Logboekbestand van beveiliging bij toegang openen - Hiermee wordt het logboekbestand geopend.

    • Functies beheren | VirusScan Enterprise - Hiermee wordt de VirusScan-console geopend.
    • Computer scannen op | Bedreigingen - Hiermee wordt direct een scan gestart.
    • Beveiligingsstatus weergeven - Hiermee wordt het dialoogvenster met de beveiligingsstatus van McAfee weergegeven.
    • Statusmonitor van McAfee Agent - Hiermee wordt het dialoogvenster met de beveiligingsstatus van McAfee weergegeven.
    • Info over - Hiermee wordt het dialoogvenster Info over geopend.


Wat u eerst moet doen

Wanneer de software wordt geïnstalleerd, worden de DAT-bestanden gebruikt die zijn geleverd met het product. Deze leveren een algemene beveiliging voor uw product. McAfee raadt aan dat u de nieuwste DAT-bestanden ophaalt en de configuratie aanpast aan uw vereisten voordat u het product implementeert op clientsystemen.

Voer direct na de installatie van het product de volgende handelingen uit.

  1. Stel beveiliging van de gebruikersinterface in. Configureer de weergave- en wachtwoordopties om te voorkomen dat gebruikers toegang hebben tot bepaalde of alle onderdelen van de gebruikersinterface van VirusScan Enterprise. Zie Toegang tot de gebruikersinterface beheren voor meer informatie.
  2. DAT-bestanden bijwerken. Voer een taak van het type Nu bijwerken uit om ervoor te zorgen dat u over de nieuwste DAT-bestanden beschikt. Zie Detectiedefinities bijwerken voor meer informatie.
  3. Voorkom inbraken. Configureer deze functies om potentiële gevaren van uw systemen te weren:
    • Toegangsbeveiliging. Configureer toegangsbeveiligingsregels om ongewenste wijzigingen op uw computer te voorkomen en schakel de optie in die voorkomt dat McAfee-processen worden beëindigd. Zie De toegangspunten van uw systeem beveiligen voor meer informatie.
    • Bufferoverloopbeveiliging. Schakel bufferoverloopdetectie in en geef uitsluitingen op. Zie Bufferoverloopmisbruik blokkeren voor meer informatie.
    • Beleid voor ongewenste programma's. Configureer het beleid dat door de functies voor scannen bij toegang, scannen op aanvraag en e-mail scannen wordt gebruikt om potentieel ongewenste programma's te detecteren. Selecteer de categorieën met ongewenste programma's die u wilt detecteren in een vooraf gedefinieerde lijst en geef vervolgens aanvullende programma's op die ook moeten worden gedetecteerd of uitgesloten. Zie Mogelijk ongewenste programma's beperken voor meer informatie.
  4. Detecteer inbraken. Configureer deze functies die potentiële gevaren op uw systemen detecteren en u vervolgens waarschuwen zodat u adequaat kunt reageren wanneer een detectie plaatsvindt:
    • AutoUpdate. Configureer updatetaken voor het ophalen van de nieuwste DAT-bestanden en upgrades voor scanengine en producten. Zie Detectiedefinities bijwerken voor meer informatie.
    • Scannen bij toegang. Configureer de scanner zo dat deze potentiële gevaren in uw omgeving detecteert en zo nodig actie onderneemt. Schakel scannen op ongewenste programma's en scannen op cookies in in de cookiemap. Zie Items scannen bij toegang voor meer informatie.
    • Scannen op aanvraag. Configureer scantaken die potentiële gevaren in uw omgeving detecteren en indien nodig actie ondernemen. Schakel scannen op ongewenste programma's en scannen op cookies in de cookiemap in, en scannen op niet eerder opgeschoonde, mogelijk ongewenste items en registervermeldingen die verband houden met spyware. Zie Items scannen op aanvraag voor meer informatie.
    • E-mail scannen. Configureer scannen bij aflevering en scannen op aanvraag voor de e-mailclients Microsoft Outlook en Lotus Notes. Scannen van ongewenste programma's inschakelen. Zie E-mail scannen bij aflevering en op aanvraag voor meer informatie.
  5. Waarschuwingen en quarantainedreigingen verzenden. Configureer deze functies om u te laten waarschuwen als detecties gebeuren en om items in quarantaine te beheren:
    • Waarschuwingen en meldingen. Configureer de manier en het tijdstip waarop u detectiewaarschuwingen en -meldingen ontvangt. Zie Waarschuwingen en meldingen configureren voor meer informatie.
    • Beleid voor Quarantine Manager. Configureer de locatie van de quarantainemap en het aantal dagen dat items in quarantaine moeten worden bewaard voordat deze automatisch worden verwijderd. Zie Items in quarantaine voor meer informatie.
Verwante concepten
Items in quarantaine
Verwante taken
E-mail scannen bij aflevering en op aanvraag
Verwante informatie
Toegang tot de gebruikersinterface beheren
Detectiedefinities bijwerken
De toegangspunten van uw systeem beveiligen
Misbruik van bufferoverloop blokkeren
Mogelijk ongewenste programma's beperken
Items scannen bij toegang
Items scannen op aanvraag
Waarschuwingen en meldingen configureren


Deel I - Preventie: dreigingen voorkomen

Voorkomen is de eerste stap in een beveiligingsstrategie; voorkomen dat dreigingen toegang krijgen tot uw systeem.

Inhoud

  • Toegangsbeveiliging
  • De toegangspunten van uw systeem beveiligen
  • Misbruik van bufferoverloop blokkeren
  • Mogelijk ongewenste programma's beperken
  • Detectiedefinities bijwerken
  • Scanitems uitsluiten
  • Geplande taken gebruiken


Toegangsbeveiliging

Voorkomen dat dreigingen toegang hebben tot uw systeem, is uw eerste verdediging tegen malware. De functie Toegangsbeveiliging van VirusScan Enterprise vergelijkt een actie die wordt aangevraagd met een lijst met geconfigureerde regels. Elke regel kan zo worden geconfigureerd dat inbreuken bij toegang worden geblokkeerd of gemeld, of worden geblokkeerd en gemeld wanneer deze zich voordoen.

Met toegangsbeveiliging voorkomt u ongewenste veranderingen op uw computer door toegang tot specifieke poorten, bestanden, shares, registersleutels en registerwaarden te beperken. Bovendien kunt u voorkomen dat gebruikers McAfee-processen beëindigen. Deze beveiliging is essentieel voor en tijdens uitbraken.

Bij deze functie wordt door middel van vooraf gedefinieerde en door de gebruiker gedefinieerde regels aangegeven welke items toegankelijk zijn en welke niet. Elke regel kan zo worden geconfigureerd dat inbreuken bij toegang worden geblokkeerd of gemeld, of worden geblokkeerd en gemeld wanneer deze zich voordoen. Vooraf gedefinieerde regels en categorieën kunnen worden bijgewerkt vanaf de McAfee-updatesites.

Opmerking: De scanner bij toegang, die toegangsovertredingen detecteert, moet worden ingeschakeld om pogingen te detecteren tot het openen van poorten, bestanden, shares en registersleutels en -waarden.

Hoe dreigingen toegang krijgen

De meest algemene manieren waarop dreigingen toegang tot uw systeem krijgen, zijn onder andere:
  • Macro's - Als onderdeel van tekstverwerkingsdocumenten en spreadsheettoepassingen.
  • Uitvoerbare bestanden - Schijnbaar goedaardige programma's kunnen virussen bevatten naast het verwachte programma. Een aantal veelvoorkomende bestandsextensies zijn bijvoorbeeld .EXE, .COM, .VBS, .BAT, .HLP en .DLL.
  • E-mail - Grapjes, spelletjes en afbeeldingen die onderdeel zijn van e-mailberichten met bijlagen.
  • Scripts - Gekoppeld aan webpagina's en e-mails kunnen scripts zoals ActiveX en JavaScript virussen bevatten, als ze kunnen worden uitgevoerd.
  • IRC-berichten (Internet Relay Chat) - Bestanden die samen met deze berichten worden verzonden, kunnen eenvoudig malware bevatten als deel van het bericht. Automatische opstartprocessen kunnen bijvoorbeeld wormen en trojans bevatten.
  • Help-bestanden van browsers en toepassingen - Als u deze Help-bestanden downloadt, kan het systeem worden blootgesteld aan ingesloten virussen en uitvoerbare bestanden.
  • Combinaties van het voorgaande - Zeer goede malware-makers combineren al deze afleveringsmethoden en sluiten zelfs malware in andere malware in om toegang te krijgen tot uw computer.

Inhoud

Verwante concepten
Hoe toegangsdreigingen worden gestopt
Verwante informatie
Toegang tot de gebruikersinterface beheren


Hoe toegangsdreigingen worden gestopt

Door de configuratie van de functie Toegangsbeveiliging in te schakelen of te wijzigen, kunt u antispywarebeveiliging, antivirusbeveiliging, algemene beveiliging, beveiliging voor virtuele machines instellen en uw eigen beveiligingsregels opgeven. Hieronder wordt het basisproces weergegeven dat VirusScan Enterprise gebruikt om toegangsbeveiliging te leveren.

Stappen die worden ondernomen als een dreiging optreedt

  1. Een gebruiker of proces probeert een actie te ondernemen.
  2. Deze actie wordt onderzocht door Toegangsbeveiliging volgens de ingestelde regels.
  3. Wanneer een regel wordt overtreden, wordt de actie die is aangevraagd door de gebruiker of het proces verwerkt volgens de informatie in de ingestelde regels. De actie zorgt er bijvoorbeeld voor dat er niets gebeurt, de actie wordt geblokkeerd of de actie wordt geblokkeerd en een rapport wordt verzonden.
  4. Het logboekbestand voor Toegangsbeveiliging wordt bijgewerkt en een gebeurtenis wordt gegenereerd voor de globale ePolicy Orchestrator-beheerder.

Voorbeeld van een toegangsdreiging

  1. Een gebruiker downloadt een programma, MyProgram.exe, van internet.
    Opmerking: In dit voorbeeld is MyProgram.exe geen malware.
  2. De gebruiker start het programma en het lijkt alsof het wordt gestart zoals verwacht.
  3. MyProgram.exe start vervolgens een onderliggend proces met de naam AnnoyMe.exe, dat probeert het besturingssysteem aan te passen zodat het altijd wordt gestart tijdens het opstarten.
  4. Toegangsbeveiliging verwerkt het verzoek en controleert het tegen de bestaande regel die is geconfigureerd voor blokkeren en rapporteren.
  5. AnnoyMe.exe krijgt geen toegang wanneer het probeert het besturingssysteem aan te passen. Toegangsbeveiliging houdt de details van de poging bij en genereert een alarm voor de globale ePolicy Orchestrator-beheerder.

Logboekrapporten en gegenereerde waarschuwingen

Dit is een voorbeeld van een item in het Toegangsbeveiliging-logboek.

2/10/2010 11:00AM Geblokkeerd door Toegangsbeveiliging-regel TestDomain\TestUser C:\Users\TestUser\Desktop\AnnoyMe.exe \REGISTRY\MACHINE\SOFTWARE\Microsoft\Window\CurrentVersion\Run\ Voorkomen dat programma's als automatisch uitvoerbaar worden geregistreerd

In deze tabel worden de gegevens in het bovenstaande item uit het Toegangsbeveiliging-logboek beschreven:
Logboekitem | Beschrijving
2/10/2010 | Datum
11:00 | Tijd
Geblokkeerd door Toegangsbeveiliging-regel | Uitgevoerde actie
TestDomain\TestUser | Referenties
C:\Users\TestUser\Desktop\AnnoyMe.exe | Naam van het proces dat de regel heeft overtreden
\REGISTRY\MACHINE\SOFTWARE\Microsoft... | Locatie waartoe het proces toegang wilde verkrijgen
Voorkomen dat programma's als automatisch uitvoerbaar worden geregistreerd | Toegangsbeveiligingsregel die is geactiveerd

Vergelijkbare informatie is beschikbaar met ePolicy Orchestrator-query's. ‏Raadpleeg Toegang tot query's en dashboards voor meer informatie.

Verwante informatie
Toegang tot query's en dashboards


Toegang tot de gebruikersinterface beheren

Het instellen van beveiliging voor de gebruikersinterface op clientcomputers is een belangrijk onderdeel van de beveiliging van uw omgeving.

Als beheerder hebt u de volgende mogelijkheden:
  • De toegang beheren die gebruikers hebben tot de VirusScan Enterprise-interface.
  • Een wachtwoord instellen om te voorkomen dat gebruikers toegang hebben tot bepaalde functies of deze wijzigen.
  • De gebruikersinterface vergrendelen en ontgrendelen wanneer nodig.

Inhoud

Verwante concepten
Hoe het instellen van een wachtwoord gebruikers beïnvloedt
Verwante taken
Beveiligingsinstellingen voor de gebruikersinterface configureren


Hoe het instellen van een wachtwoord gebruikers beïnvloedt

Stel een wachtwoord in voor de gebruikersinterface om kwaadwillende gebruikers af te schrikken.

Als u de gebruikersinterface op clientcomputers met een wachtwoord beveiligt, heeft dit de volgende invloed op gebruikers:

  • Niet-beheerders - Gebruikers zonder beheerdersrechten. Niet-beheerders voeren alle VirusScan Enterprise-toepassingen in de modus Alleen-lezen uit. Ze kunnen bepaalde configuratieparameters bekijken en opgeslagen scantaken, directe scantaken en updates uitvoeren. Ze kunnen geen configuratieparameters wijzigen en geen opgeslagen scantaken en updatetaken maken, verwijderen en aanpassen.
  • Beheerders - Gebruikers met beheerdersrechten. Beheerders moeten het wachtwoord invoeren als zij lees- en schrijftoegang willen hebben tot beveiligde tabbladen en besturingselementen. Als er geen wachtwoord wordt opgegeven voor een beveiligd item, zijn de items alleen toegankelijk in de modus Alleen-lezen.


Beveiligingsinstellingen voor de gebruikersinterface configureren

Gebruik de gebruikersinterface-eigenschappen voor het General Options Policies (Beleid met algemene opties) om de weergave- en wachtwoordopties in te stellen die beschikbaar zijn voor gebruikers.
VOORZICHTIG:
Houd goed rekening met de gevolgen voor de beveiliging als u deze eigenschappen wijzigt. Met deze opties kunt u gebruikers toestaan of weigeren om wijzigingen aan te brengen in hun beveiligingsconfiguratie, en zijn systemen mogelijk niet beschermd tegen talrijke malwareaanvallen.

Configureer de gebruikersinterface-eigenschappen voor het General Options Policies (Beleid met algemene opties) met deze gebruikersinterfaceconsoles.


ePolicy Orchestrator 4.5 of 4.6

Configureer de gebruikersinterface-eigenschappen voor het General Options Policies (Beleid met algemene opties).

Taak

Klik op ? op elk tabblad voor definities van opties.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Stel op het tabblad Display Options (Opties weergeven) in welke VirusScan Enterprise-systeemvakpictogrammen de gebruikers te zien krijgen, of ze verbinding kunnen maken met externe systemen en stel de taalinstellingen voor de gebruiker in.
  5. Stel op het tabblad Password Options (Wachtwoordopties) in welke VirusScan Enterprise-taken en gebruikersinterfaceopties de gebruikers kunnen wijzigen met het juiste wachtwoord.


ePolicy Orchestrator 4.0

Configureer de gebruikersinterface-eigenschappen voor het General Options Policies (Beleid met algemene opties).

Taak

Klik op ? op elk tabblad voor definities van opties.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Stel op het tabblad Display Options (Opties weergeven) in welke VirusScan Enterprise-systeemvakpictogrammen de gebruikers te zien krijgen, of ze verbinding kunnen maken met externe systemen en stel de taalinstellingen voor de gebruiker in.
  5. Stel op het tabblad Password Options (Wachtwoordopties) in welke VirusScan Enterprise-taken en gebruikersinterfaceopties de gebruikers kunnen wijzigen met het juiste wachtwoord.


VirusScan-console

Configureer de gebruikersinterface-eigenschappen voor de algemene opties.

Taak

Klik op Help op elk tabblad voor definities van opties.

  1. Klik op Extra | Algemene opties om het configuratievenster Algemene opties te openen.
  2. Stel op het tabblad Opties weergeven in welke VirusScan Enterprise-systeemvakpictogrammen de gebruikers te zien krijgen, of ze verbinding kunnen maken met externe systemen en stel de taalinstellingen voor de gebruiker in.
  3. Stel op het tabblad Wachtwoordopties in welke VirusScan Enterprise-taken en gebruikersinterfaceopties de gebruikers kunnen wijzigen met het juiste wachtwoord.


De toegangspunten van uw systeem beveiligen

Met toegangsbeveiliging voorkomt u ongewenste veranderingen op uw computer door toegang tot specifieke poorten, bestanden, shares, registersleutels en registerwaarden te beperken. Bovendien kunt u voorkomen dat gebruikers McAfee-processen beëindigen. Deze beveiliging is essentieel voor en tijdens uitbraken.

Bij deze functie wordt door middel van vooraf gedefinieerde regels en categorieën en door de gebruiker gedefinieerde regels aangegeven welke items toegankelijk zijn en welke niet. Elke regel kan zo worden geconfigureerd dat toegangspuntovertredingen worden geblokkeerd en gemeld wanneer deze zich voordoen. De inhoud van vooraf gedefinieerde regels en categorieën wordt bijgewerkt via de McAfee-updatesites.

Inhoud

Verwante concepten
Toegangspuntovertredingen en de reactie van VirusScan Enterprise
Verwante taken
Instellingen voor toegangsbeveiliging configureren
Verwante verwijzing
Toegangsbeveiligingsregels definiëren
Soorten door gebruiker gedefinieerde regels


Toegangsbeveiligingsregels definiëren

Regels worden onderverdeeld in drie typen en bieden deze beveiligingsniveaus.

Beschrijving van regeltypen

Type regel Beschrijving
Antivirus

Deze vooraf geconfigureerde regels beschermen de computer tegen de gedragingen van malware. U kunt de configuratie inschakelen, uitschakelen en wijzigen, maar u kunt deze regels niet verwijderen.

Twee voorbeelden van dergelijke regels:

  • Regels die voorkomen dat essentiële processen worden uitgeschakeld of gewijzigd, uitvoerbare bestanden op afstand worden gemaakt of aangepast, uitvoerbare bestanden worden gekaapt, spoofing van Windows-processen wordt uitgevoerd en e-mail door massamailing-wormen wordt verzonden.
  • Regels die telefoonlijstbestanden beveiligen tegen diefstal van wachtwoorden en e-mailadressen.

Op antivirusregels zijn de volgende beveiligingsniveaus van toepassing:

  • Standaardbeveiliging
  • Maximale beveiliging
  • Uitbraakbestrijding
Veelgebruikte regels

Deze vooraf geconfigureerde regels voorkomen dat gangbare bestanden en instellingen worden gewijzigd. U kunt de configuratie inschakelen, uitschakelen en wijzigen, maar u kunt deze regels niet verwijderen.

Drie voorbeelden van dergelijke regels:

  • Voorkomen dat McAfee-bestanden en -instellingen worden gewijzigd.
  • Mozilla- en Firefox-bestanden en -instellingen, Internet Explorer-instellingen en netwerkinstellingen beveiligen.
  • De installatie van browser-helpobjecten en het automatisch uitvoeren van programma's uit de map Temp voorkomen.

Op de veelgebruikte regels zijn de volgende beveiligingsniveaus van toepassing:

  • Standaardbeveiliging
  • Maximale beveiliging
Beveiliging van virtual machine

Met deze vooraf geconfigureerde regels wordt voorkomen dat VMWare-processen worden beëindigd en VMWare-bestanden worden gewijzigd. U kunt de configuratie inschakelen, uitschakelen en wijzigen, maar u kunt deze regels niet verwijderen.

Voorbeelden van regels zijn:
  • Voorkomen dat VMWare-processen worden beëindigd.
  • Voorkomen dat werkstation-, server- of virtuele machinebestanden van VMWare worden gewijzigd.
Door de gebruiker gedefinieerde regels

Deze aangepaste regels vormen een aanvulling op de beveiliging die geboden worden door de Antivirusregels en de Veelgebruikte regels.

Anti-spyware

Voorbeelden van regels zijn:
  • Ongewenste toegang tot Favorieten en instellingen van Internet Explorer voorkomen.
  • Voorkomen dat programma's en scripts worden uitgevoerd vanuit de map Temp.

Beschrijving van beveiligingsniveaus

Beveiligingsniveau | Beschrijving
Standard | Antivirusregels en veelgebruikte regels die een aantal essentiële instellingen en bestanden beveiligen tegen aanpassingen, maar die over het algemeen installatie en uitvoering van legitieme software toestaan.
Maximum | Virusbeschermings- en veelgebruikte regels om cruciale instellingen en bestanden te beveiligen tegen wijzigingen. Dit niveau biedt meer beveiliging dan Standaardbeveiliging, maar kan de installatie van legitieme software belemmeren. Als u geen software kunt installeren, raden we u aan de functie Toegangsbeveiliging uit te schakelen en deze na de installatie van de software weer in te schakelen.
Uitbraakbestrijding | Antivirusregels die voorkomen dat schadelijke code de computer binnendringt totdat er een DAT-bestand wordt uitgebracht. Deze vooraf geconfigureerde regels blokkeren de toegang tot shares tijdens een virusuitbraak.


Toegangspuntovertredingen en de reactie van VirusScan Enterprise

Een toegangsinbreuk vindt plaats als een beperkte gebruiker of proces probeert om beperkte onderdelen op uw computer te starten, stoppen of openen.

Wanneer een toegangspuntovertreding plaatsvindt:

  • Informatie wordt opgenomen in het logboekbestand als u de optieRapport hebt geselecteerd voor de regel die de overtreding heeft gedetecteerd.
  • De gebeurtenis wordt vastgelegd in het lokale gebeurtenislogboek en verzonden naar SNMP als u dit hebt ingesteld bij Waarschuwingseigenschappen.
  • De gebeurtenis worden gemeld aan Alert Manager en ePolicy Orchestrator als u dat in het bewuste product hebt ingesteld.
  • Een actie voor Blokkeren en Rapport voor een regel bepaalt wat er gebeurt wanneer een regel een schending detecteert.
  • Op het zelfstandige clientsysteem wordt een rood kader weergegeven rondom het systeemvakpictogram en dit blijft 30 minuten zichtbaar tenzij u een actie uitvoert waardoor het kader wordt verwijderd.
    Opmerking: U kunt het pictogram terugbrengen in de normale staat door het Logboekbestand voor Toegangsbeveiliging te openen via het systeemvakpictogram. De normale status van het pictogram wordt niet hersteld als u het logboekbestand via een andere methode opent.


Soorten door gebruiker gedefinieerde regels

Als u een nieuwe door de gebruiker gedefinieerde regel voor toegangsbeveiliging instelt kunt u regels voor poortblokkering, bestands- en mapblokkering en registerblokkering maken.

In de volgende tabel worden deze regels beschreven.

Beschrijving van de regels

Regel | Beschrijving
Blokkeringsregel voor poort Inkomend of uitgaand netwerkverkeer bij specifieke poorten of een reeks poorten blokkeren.
Opmerking: Wanneer u een poort blokkeert, wordt de toegang via TCP (Transmission Control Protocol) en UDP (User Datagram Protocol) geblokkeerd.
Opmerking: Wanneer u een poort blokkeert, wordt elk protocol dat die poort of dat bereik met poorten gebruikt, geblokkeerd. De toegang via TCP (Transmission Control Protocol) en UDP (User Datagram Protocol) wordt bijvoorbeeld geblokkeerd.
Blokkeringsregel voor bestand/map Blokkeert schrijftoegang tot bestanden en mappen, uitvoeren van bestanden, het maken van nieuwe mappen en het verwijderen van mappen.
Opmerking: Als er toegangsbeperkingen voor een bestand of map zijn ingesteld, blijven deze beperkingen van kracht totdat de beheerder deze opheft. Dit helpt bij het voorkomen van inbraken en voorkomt dat virussen zich tijdens een uitbraak verspreiden.
Blokkeringsregel voor register | Hiermee worden registersleutels of -waarden beschermd door de volgende acties te blokkeren: schrijven naar, maken of verwijderen.


Instellingen voor toegangsbeveiliging configureren

Gebruik Beleid voor toegangsbeveiliging om de toegangspunten van uw systeem te beveiligen en te voorkomen dat McAfee-processen worden beëindigd.
VOORZICHTIG:
Als u toegangsbeveiliging niet inschakelt om te voorkomen dat McAfee-services worden gestopt, is uw systeem niet beschermd tegen talloze malware-aanvallen.
Er zijn twee soorten regels voor toegangsbeveiliging die u kunt instellen.
  • Vooraf gedefinieerde regels - Hiermee kunt u:
    • De categorie van de toegangsbeveiligingsregel openen in een van de gebruikersinterfaceconsoles.
    • De actie voor blokkeren en rapporten selecteren als de regel wordt gebroken.
  • Door de gebruiker gedefinieerde regels - Hiermee kunt u:
    • Een categorie voor de door de gebruiker gedefinieerde regel maken met een van de gebruikersinterfaceconsoles.
    • Kiezen welk type blokkering te regel toepast: poortblokkering, bestands- en mapblokkering of registerblokkering.
    • De regeldetails configureren.
    • De regel opslaan en later aanpassen indien nodig.

Taken

Verwante taken
Vooraf ingestelde regels configureren
Door de gebruiker gedefinieerde regels configureren
Door gebruiker gedefinieerde regels verwijderen
Verwante verwijzing
Opties voor poortblokkeringsregels
Opties voor blokkeringsregels voor bestand en map
Opties voor registerblokkeringsregels
Specifieke procesoptie opnemen of uitsluiten


Vooraf ingestelde regels configureren

U kunt vooraf ingestelde regels gebruiken als u uw computer wilt beveiligen tegen ongewenste wijzigingen. Deze regels kunnen worden ingeschakeld en bewerkt, maar kunnen niet worden verwijderd.

De vooraf ingestelde regels voor toegangsbeveiliging omvatten:
  • Standaardbeveiliging van Anti-spyware
  • Maximale beveiliging van Anti-spyware
  • Standaardbeveiliging van Anti-virus
  • Maximale beveiliging van Anti-virus
  • Uitbraakbeveiliging van Anti-virus
  • Algemene standaardbeveiliging
  • Algemene maximale beveiliging
  • Beveiliging van virtual machine

Raadpleeg Toegangsbeveiligingsregels definiëren voor informatie over deze vooraf ingestelde beveiligingsregels voor toegang.

Configureer de vooraf ingestelde regels voor toegangsbeveiliging met een van deze gebruikersinterfaceconsoles.


ePolicy Orchestrator 4.5 of 4.6

Configureer in het beleid voor toegangsbeveiliging de vooraf ingestelde regels voor beveiliging bij toegang.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina Beleid voor toegangsbeveiliging op de tab Access Protection (Toegangsbeveiliging) om de regels voor toegangsbeveiliging weer te geven.
  5. Selecteer een van de vooraf ingestelde regelcategorieën in het linkerdeelvenster en selecteer vervolgens de specifieke regel in het rechterdeelvenster.
  6. Configureer de optie Block (Blokkeren) of Report (Rapporteren) of zowel Block (Blokkeren) als Report (Rapporten).
  7. Klik op Edit (Bewerken) om de Rule Details (Regeldetails) te configureren.


ePolicy Orchestrator 4.0

Configureer in het beleid voor toegangsbeveiliging de vooraf ingestelde regels voor beveiliging bij toegang.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina Beleid voor toegangsbeveiliging op de tab Access Protection (Toegangsbeveiliging) om de regels voor toegangsbeveiliging weer te geven.
  5. Selecteer een van de vooraf ingestelde regelcategorieën in het linkerdeelvenster en selecteer vervolgens de specifieke regel in het rechterdeelvenster.
  6. Configureer de optie Block (Blokkeren) of Report (Rapporteren) of zowel Block (Blokkeren) als Report (Rapporten).
  7. Klik op Edit (Bewerken) om de Rule Details (Regeldetails) te configureren.


VirusScan-console

Configureer in de eigenschappen voor Toegangsbeveiliging de vooraf ingestelde regels voor beveiliging bij toegang.

Taak

Klik op Help in de interface voor definities van opties.

  1. Klik in de lijst Taken met de rechtermuisknop op Toegangsbeveiliging en klik op Eigenschappen om het dialoogvenster te openen.
  2. Klik in het dialoogvenster Beleid voor toegangsbeveiliging op de tab Toegangsbeveiliging om de regels voor toegangsbeveiliging weer te geven.
  3. Selecteer een van de vooraf ingestelde regelcategorieën in het linkerdeelvenster en selecteer vervolgens de specifieke regel in het rechterdeelvenster.
  4. Configureer de optie Blokkeren of Rapporteren of zowel Blokkeren als Rapporten.
  5. Klik op Bewerken om de Regeldetails te configureren.


Door de gebruiker gedefinieerde regels configureren

Door de gebruiker gedefinieerde regels instellen en bewerken als aanvulling op de beveiliging die wordt geboden door de vooraf ingestelde regels.

Raadpleeg Toegangsbeveiligingsregels definiëren voor informatie over de vooraf ingestelde beveiligingsregels voor toegang.

Maak en bewerk de door de gebruiker gedefinieerde regels voor toegangsbeveiliging met een van deze gebruikersinterfaceconsoles.


ePolicy Orchestrator 4.5 of 4.6

Configureer in het beleid voor toegangsbeveiliging de door de gebruiker ingestelde regels voor beveiliging bij toegang.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Selecteer de categorie User-defined Rules (Door de gebruiker gedefinieerde regels) in het linkerdeelvenster en klik op New (Nieuw) om het dialoogvenster Select the new rule type (Nieuw type regel selecteren) te openen.
  5. Selecteer het type regel en klik op OK. Raadpleeg Soorten door gebruiker gedefinieerde regels voor meer informatie. Het dialoogvenster met toegangsregels dat wordt weergegeven is afhankelijk van het geselecteerde type regel.
  6. Configureer deze details voor toegangsregels.
    • Beveiligingsregel voor netwerkpoorttoegang - Raadpleeg de optietabel in Opties voor poortblokkeringsregels.
    • Beveiligingsregel voor bestands-/maptoegang - Raadpleeg de optietabel in Opties voor blokkeringsregels voor bestand en map.
    • Beveiligingsregel voor registertoegang - Raadpleeg de optietabel in Opties voor registerblokkeringsregels.
    Opmerking: Als u wilt instellen welke processen moeten worden opgenomen of uitgesloten, raadpleegt u Specifieke procesoptie opnemen of uitsluiten.
  7. Klik op OK. De nieuwe regel die door de gebruiker is opgegeven, wordt weergegeven in het rechterdeelvenster onder Blokkeren/Rapporten/Regels. Als u de nieuwe regel wilt aanpassen, selecteert u deze en klikt u op Edit (Bewerken).


ePolicy Orchestrator 4.0

Configureer in het beleid voor toegangsbeveiliging de door de gebruiker ingestelde regels voor beveiliging bij toegang.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Selecteer de categorie User-defined Rules (Door de gebruiker gedefinieerde regels) in het linkerdeelvenster en klik op New (Nieuw) om het dialoogvenster Select the new rule type (Nieuw type regel selecteren) te openen.
  5. Selecteer het type regel en klik op OK. Raadpleeg Soorten door gebruiker gedefinieerde regels voor meer informatie. Het dialoogvenster met toegangsregels dat wordt weergegeven is afhankelijk van het geselecteerde type regel.
  6. Configureer deze details voor toegangsregels.
    • Beveiligingsregel voor netwerkpoorttoegang - Raadpleeg de optietabel in Opties voor poortblokkeringsregels.
    • Beveiligingsregel voor bestands-/maptoegang - Raadpleeg de optietabel in Opties voor blokkeringsregels voor bestand en map.
    • Beveiligingsregel voor registertoegang - Raadpleeg de optietabel in Opties voor registerblokkeringsregels.
    Opmerking: Als u wilt instellen welke processen moeten worden opgenomen of uitgesloten, raadpleegt u Specifieke procesoptie opnemen of uitsluiten.
  7. Klik op OK. De nieuwe regel die door de gebruiker is opgegeven, wordt weergegeven in het rechterdeelvenster onder Blokkeren/Rapporten/Regels. Als u de nieuwe regel wilt aanpassen, selecteert u deze en klikt u op Edit (Bewerken).


VirusScan-console

Configureer in de eigenschappen voor Toegangsbeveiliging de door de gebruiker ingestelde regels voor beveiliging bij toegang.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik in de lijst Taken met de rechtermuisknop op Toegangsbeveiliging en klik op Eigenschappen om het dialoogvenster te openen.
  2. Selecteer de categorie Door de gebruiker gedefinieerde regels in het linkerdeelvenster en klik op Nieuw om het dialoogvenster Nieuw type regel selecteren te openen.
  3. Selecteer het type regel en klik op OK. Raadpleeg Soorten door gebruiker gedefinieerde regels voor meer informatie. Het dialoogvenster met toegangsregels dat wordt weergegeven is afhankelijk van het geselecteerde type regel.
  4. Configureer deze details voor toegangsregels.
    • Beveiligingsregel voor netwerkpoorttoegang - Raadpleeg de optietabel in Opties voor poortblokkeringsregels.
    • Beveiligingsregel voor bestands-/maptoegang - Raadpleeg de optietabel in Opties voor blokkeringsregels voor bestand en map.
    • Beveiligingsregel voor registertoegang - Raadpleeg de optietabel in Opties voor registerblokkeringsregels.
    Opmerking: Als u wilt instellen welke processen moeten worden opgenomen of uitgesloten, raadpleegt u Specifieke procesoptie opnemen of uitsluiten.
  5. Klik op OK. De nieuwe regel die door de gebruiker is opgegeven, wordt weergegeven in het rechterdeelvenster van de kolom Regels. Als u de nieuwe regel wilt aanpassen, selecteert u deze en klikt u op Bewerken.


Opties voor poortblokkeringsregels

Poortblokkeringsregels voorkomen dat gebruikers toegang krijgen tot bepaalde inkomende en uitgaande poorten en ze voorkomen dat andere poorten toegang krijgen tot de computer.

Optiedefinities

Optie | Definitie
Regelnaam | De naam voor deze regel opgeven.
De volgende processen opnemen | De toegang tot de opgegeven processen beperken.
De volgende processen uitsluiten | De toegang tot de opgegeven processen toestaan.
Eerste poort | Het eerste poortnummer opgeven. Dit kan één poort zijn of het beginnummer van een reeks poorten. Opmerking: Als u de toegang tot een poort blokkeert die gebruikt wordt door de McAfee-agent of de Host Intrusion Prevention-agent, worden de processen van deze agenten als betrouwbaar beschouwd, zodat ze mogen communiceren met de geblokkeerde poort. Het overige verkeer dat geen verband houdt met deze processen wordt geblokkeerd.
Laatste poort | Het laatste poortnummer van een reeks poorten opgeven.
Inkomend | Voorkomen dat systemen in het netwerk toegang verkrijgen tot de opgegeven poorten.
Uitgaand | Voorkomen dat lokale processen toegang verkrijgen tot de opgegeven poorten in het netwerk.


Opties voor blokkeringsregels voor bestand en map

Blokkeringsregels voor bestanden en mappen voorkomen dat ongeautoriseerde gebruiker bepaalde bestanden of mappen kunnen wijzigen, openen of verwijderen.

Optiedefinities

Optie | Definitie
Regelnaam | De naam voor deze regel opgeven.
De volgende processen opnemen | De toegang tot de opgegeven processen beperken.
De volgende processen uitsluiten | De toegang tot de opgegeven processen toestaan.
Naam van het bestand of de map die moet worden geblokkeerd | De toegang tot het opgegeven bestand of de opgegeven map blokkeren.
Bladeren naar bestand | Naar het bestand navigeren.
Bladeren naar map | Naar de map navigeren.
Leestoegang tot bestanden | De leestoegang tot de opgegeven bestanden blokkeren.
Schrijftoegang tot bestanden | De schrijftoegang tot de opgegeven bestanden blokkeren.
Bestanden uitvoeren | Blokkeren dat bestanden worden uitgevoerd in de opgegeven map.
Nieuwe bestanden maken | Blokkeren dat nieuwe bestanden worden uitgevoerd in de opgegeven map.
Bestanden verwijderen | Blokkeren dat bestanden worden verwijderd uit de opgegeven map.


Opties voor registerblokkeringsregels

Regels voor registerblokkering voorkomen dat gebruikers en niet-geautoriseerde programma's ingestelde registersleutels en -waarden wijzigen, openen of verwijderen.

Opmerking: Als u een regel voor registerblokkering maakt, moet u de meest overeenkomende substructuurafkorting in de registerhyve gebruiken. Als u bijvoorbeeld HKLM\System\CurrentControlSet\Services\MyService wilt gebruiken, kunt u beter HKCCS hive gebruiken en niet HKLM.

Optiedefinities

Optie | Definitie
Regelnaam | De naam van deze regel opgeven.
De volgende processen opnemen | De toegang tot de opgegeven processen beperken.
De volgende processen uitsluiten | De toegang tot de opgegeven processen toestaan.
Registersleutel of -waarde die moet worden beveiligd Deze registersleutel of waarde beveiligen:
  • Selecteer een hoofdsleutel of waarde in de vervolgkeuzelijst.
  • Voer een sleutel of waarde in het tekstveld in.
Het selecteren van een hoofdsleutel of waarde in de vervolgkeuzelijst is optioneel. Gebruik een van deze methoden om de sleutel of waarde op te geven:
  • Selecteer de hoofdsleutel of waarde in de vervolgkeuzelijst en voer vervolgens de rest van het pad naar de sleutel of waarde in het tekstveld in.
  • Voer het volledige pad naar de sleutel of waarde in het tekstveld in.
Type regel Selecteer het type regel:
  • Sleutel — Deze regel beveiligt de opgegeven sleutel.
  • Waarde — Deze regel beveiligt de opgegeven waarde.
Schrijven naar sleutel of waarde | Schrijven naar de opgegeven sleutel of waarde blokkeren.
Sleutel of waarde maken | Creëren van de opgegeven sleutel of waarde blokkeren.
Sleutel of waarde verwijderen | Verwijderen van de opgegeven sleutel of waarde blokkeren.


Specifieke procesoptie opnemen of uitsluiten

Optiedefinities

Als u de regeldetails wilt wijzigen, zoals de naam en welk proces u wilt opnemen of uitsluiten, gebruikt u Toegangsbeveiliging en klik op Bewerken.

Optie | Beschrijving
Regelnaam | De naam van deze regel. Bijvoorbeeld Voorkomen dat Register-editor en Taakbeheer worden uitgeschakeld.
De volgende processen opnemen | Toegang tot deze processen beperken. Gebruik de exacte procesnaam of gebruik een jokerteken om een brede reeks processen op te geven, zoals *.exe, en voeg daarna uitsluitingen voor specifieke processen toe die legitiem zijn, zoals setup.exe. Gebruik bijvoorbeeld * om alle processen op te nemen.
De volgende processen uitsluiten | Toegang tot deze processen toestaan. Gebruik de exacte procesnaam. U kunt bijvoorbeeld deze uitsluitingen opgeven: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Door gebruiker gedefinieerde regels verwijderen

Regels verwijderen die u hebt gemaakt, maar niet langer gebruikt.

Verwijder de door de gebruiker ingestelde regels met een van deze gebruikersinterfaceconsoles.


ePolicy Orchestrator 4.5 of 4.6

Verwijder uit het beleid voor toegangsbeveiliging de regels die u hebt gemaakt, maar niet meer gebruikt.

Taak

Klik op ? of op Help in de interface voor definities van opties.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Selecteer de categorie User-defined Rules (Door gebruiker gedefinieerde regels) in het linkerdeelvenster en selecteer vervolgens in het rechterdeelvenster de regel die u wilt verwijderen.
  5. Klik op Delete (Verwijderen).
    Opmerking: U kunt een regel uitschakelen zonder deze te verwijderen door de acties Block (Blokkeren) en Report (Rapporteren) uit te schakelen. Wanneer dat nodig is, kunt u de regel weer inschakelen.


ePolicy Orchestrator 4.0

Verwijder uit het beleid voor toegangsbeveiliging de regels die u hebt gemaakt, maar niet meer gebruikt.

Taak

Klik op ? of op Help in de interface voor definities van opties.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Selecteer de categorie User-defined Rules (Door gebruiker gedefinieerde regels) in het linkerdeelvenster en selecteer vervolgens in het rechterdeelvenster de regel die u wilt verwijderen.
  5. Klik op Delete (Verwijderen).
    Opmerking: U kunt een regel uitschakelen zonder deze te verwijderen door de acties Block (Blokkeren) en Report (Rapporteren) uit te schakelen. Wanneer dat nodig is, kunt u de regel weer inschakelen.


VirusScan-console

Verwijder uit de eigenschappen voor Toegangsbeveiliging de regels die u hebt gemaakt, maar niet meer gebruikt.

Verwijder de door de gebruiker ingestelde regels met een van deze gebruikersinterfaceconsoles.

Taak

Klik op ? of op Help in de interface voor definities van opties.

  1. Klik in de lijst Taken met de rechtermuisknop op Toegangsbeveiliging en klik op Eigenschappen om het dialoogvenster te openen.
  2. Selecteer de categorie Door gebruiker gedefinieerde regels in het linkerdeelvenster en selecteer vervolgens in het rechterdeelvenster de regel die u wilt verwijderen.
  3. Klik op Verwijderen.
    Opmerking: U kunt een regel uitschakelen zonder deze te verwijderen door de acties Blokkeren en Rapporteren uit te schakelen. Wanneer dat nodig is, kunt u de regel weer inschakelen.


Misbruik van bufferoverloop blokkeren

Bufferoverloopbeveiliging voorkomt dat willekeurige programmacode op de computer wordt uitgevoerd als gevolg van bufferoverloopmisbruik. Deze functie controleert API-aanroepen van de gebruikersmodus en stelt vast of deze aanroepen het gevolg van een bufferoverloop zijn.

Wanneer bufferoverloop wordt gedetecteerd, wordt informatie hierover in het activiteitenlogboek vastgelegd en wordt er een bericht weergegeven in het dialoogvenster Berichten van Scannen bij toegang als u deze opties zo hebt ingesteld.

VirusScan Enterprise beveiligt ongeveer 30 toepassingen, waaronder Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word en MSN Messenger met behulp van een DAT-bestand voor bufferoverloop- en toegangsbeveiliging.

Inhoud

Verwante concepten
Hoe bufferoverloopmisbruik plaatsvindt
Verwante taken
Bufferoverloopbeveiliging configureren


Hoe bufferoverloopmisbruik plaatsvindt

Aanvallers kunnen bufferoverloop misbruiken en uitvoerbare code uitvoeren door de buffers met een vaste grootte die zijn gereserveerd voor een invoerproces, te laten overlopen. Met deze code kan de aanvaller de doelcomputer overnemen of de gegevens schade toebrengen.

Er zijn twee soorten misbruik van bufferoverloop:
  • Heap-gebaseerde aanvallen - Vullen de geheugenruimte die is gereserveerd voor een programma, maar zijn moeilijk uit te voeren en zeldzaam.
  • Stack-gebaseerde aanvallen - Gebruiken de stackgeheugenobjecten om gebruikersinvoer op te slaan en komen het meeste voor.
Hieronder worden de stack-gebaseerde overloopaanvallen beschreven:
  1. Normaal stackgeheugenproces - Het stackgeheugenobject met vaste grootte is meestal leeg en gereed voor invoer van de gebruiker. Wanneer een programma invoer van de gebruiker ontvangt, bijvoorbeeld een naam, worden de gegevens bovenop de stack opgeslagen en wordt een geheugenretouradres toegewezen. Wanneer de stack wordt verwerkt, wordt de invoer van de gebruiker verzonden naar het retouradres dat is opgegeven door het programma.
  2. De stack laten overlopen - Wanneer het programma wordt geschreven, wordt een bepaalde hoeveelheid geheugenruimte gereserveerd voor de gegevens. De stack loopt over als de gegevens die worden geschreven, een grotere omvang hebben dan de ruimte die hiervoor is gereserveerd in de geheugenstack Dit is alleen een probleem als dit in combinatie met schadelijke invoer gebeurt.
  3. Misbruik maken van de overloop - Als het programma wacht tot de gebruiker zijn/haar naam invoert en de aanvaller voert een uitvoerbare opdracht in die groter is dan de stackgrootte, wordt die opdracht buiten de gereserveerde ruimte opgeslagen.
  4. De schadelijke code uitvoeren - De opdracht wordt niet automatisch uitgevoerd omdat deze groter is dan de stackbufferruimte. Maar dit kan wel gebeuren als de aanvaller een retouradres levert dat verwijst naar de schadelijke opdracht. Het programma begint eerst vast te lopen vanwege de bufferoverloop, maar probeert zich vervolgens te herstellen door het retouradres te gebruiken dat door de aanvaller is geleverd. Als het retouradres een geldig adres is, wordt de schadelijke code uitgevoerd.
  5. Misbruik maken van machtigingen - Aangezien programma's meestal worden uitgevoerd in de kernelmodus of met machtigingen die zijn overgenomen van een serviceaccount, wordt de schadelijke code nu uitgevoerd met dezelfde machtigingen als die van de toepassing die is gehackt. Dit kan betekenen dat de aanvaller het beheer van het besturingssysteem volledig kan overnemen.


Bufferoverloopbeveiliging configureren

Om te voorkomen dat toepassingen willekeurige code uitvoeren op uw computer, moet u het beleid voor bufferoverloopbeveiliging instellen.

Configureer het beleid voor bufferoverloopbeveiliging met de volgende gebruikersinterfaceconsoles.


ePolicy Orchestrator 4.5 of 4.6

Configureer het beleid voor bufferoverloopbeveiliging met deze gebruikersinterfaceconsoles.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina Buffer Overflow Protection Policies (Beleid voor bufferoverloopbeveiliging) op de tab Buffer Overflow Protection (Bufferoverloopbeveiliging) en configureer het volgende:
    1. Schakel Buffer overflow settings (Bufferoverloopinstellingen) en de gebruikte beveiligingsmodus in. Stel de beveiligingsmodus in zodat het misbruik wordt geblokkeerd of er een bericht wordt verzonden en de gebeurtenis wordt opgeslagen in het logboek.
    2. Schakel Client system warnings (Waarschuwing clientsysteem) in. Deze waarschuwingen worden verzonden wanneer er bufferoverloopmisbruik plaatsvindt.
    3. Configureer Buffer overflow exclusions (Uitsluitingen voor bufferoverloop) voor bepaalde API-waarden (application programming interface), plus de optionele processen en modulenamen die moeten worden uitgesloten.
  5. Klik op de tab Reports(Rapporten), schakel de logboekbestanden voor scanactiviteiten in en geef aan waar ze worden opgeslagen, wat bestandsgrootte moet zijn en de gewenste indeling.
    Opmerking: Deze logboekbestanden zijn erg handig als u een diagnose moet stellen van beveiligingsdreigingen, en ze helpen u bij het bepalen van de acties die moeten worden ondernomen tegen deze dreigingen.


ePolicy Orchestrator 4.0

Configureer het beleid voor bufferoverloopbeveiliging met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina Buffer Overflow Protection Policies (Beleid voor bufferoverloopbeveiliging) op de tab Buffer Overflow Protection (Bufferoverloopbeveiliging) en configureer het volgende:
    1. Schakel Buffer overflow settings (Bufferoverloopinstellingen) en de gebruikte beveiligingsmodus in. Stel de beveiligingsmodus in zodat het misbruik wordt geblokkeerd of er een bericht wordt verzonden en de gebeurtenis wordt opgeslagen in het logboek.
    2. Schakel Client system warnings (Waarschuwing clientsysteem) in. Deze waarschuwingen worden verzonden wanneer er bufferoverloopmisbruik plaatsvindt.
    3. Configureer Buffer overflow exclusions (Uitsluitingen voor bufferoverloop) voor bepaalde API-waarden (application programming interface), plus de optionele processen en modulenamen die moeten worden uitgesloten.
  5. Klik op de tab Reports (Rapporten), schakel de logboekbestanden voor scanactiviteiten in en geef aan waar ze worden opgeslagen, wat de bestandsgrootte moet zijn en de gewenste indeling.
    Opmerking: Deze logboekbestanden zijn erg handig als u een diagnose moet stellen van beveiligingsdreigingen, en ze helpen u bij het bepalen van de acties die moeten worden ondernomen tegen deze dreigingen.


VirusScan-console

Configureer het beleid voor bufferoverloopbeveiliging met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik in de lijst Taken met de rechtermuisknop op Bufferoverloopbeveiliging en klik op Eigenschappen om het dialoogvenster te openen.
  2. Klik op de pagina Eigenschappen van Bufferoverloopbeveiliging op de tab Bufferoverloopbeveiliging en configureer het volgende:
    1. Schakel Bufferoverloopinstellingen en de gebruikte beveiligingsmodus in. Stel de beveiligingsmodus in zodat het misbruik wordt geblokkeerd of er een bericht wordt verzonden en de gebeurtenis wordt opgeslagen in het logboek.
    2. Schakel Waarschuwing clientsysteem in. Deze waarschuwingen worden verzonden wanneer er bufferoverloopmisbruik plaatsvindt.
    3. Configureer Uitsluitingen voor bufferoverloop voor bepaalde API-waarden (application programming interface), plus de optionele processen en modulenamen die moeten worden uitgesloten.
  3. Klik op de tab Rapporten, schakel de logboekbestanden voor scanactiviteiten in en geef aan waar ze worden opgeslagen, wat de bestandsgrootte moet zijn en de gewenste indeling.
    Opmerking: Deze logboekbestanden zijn erg handig als u een diagnose moet stellen van beveiligingsdreigingen, en ze helpen u bij het bepalen van de acties die moeten worden ondernomen tegen deze dreigingen.


Mogelijk ongewenste programma's beperken

VirusScan Enterprise beveiligt uw computer tegen mogelijk ongewenste programma's die hinderlijk zijn of een beveiligingsrisico vormen. Er is één algemeen beleid voor ongewenste programma's geconfigureerd, maar u kunt het beleid voor elk van de scanners van VirusScan Enterprise in- of uitschakelen en acties opgeven.

Mogelijk ongewenste programma's worden gedefinieerd als softwareprogramma's die zijn geschreven door betrouwbare bedrijven die de beveiligingsstatus of het privacybeleid kunnen wijzigen van de computer waarop de programma's worden geïnstalleerd. Deze software kan spyware-, adware- en dialers bevatten, maar dat hoeft niet. Deze ingesloten mogelijk ongewenste programma's kunnen worden gedownload met een programma dat de gebruiker wil installeren. Gebruikers die op de beveiliging letten, herkennen dergelijke programma's en laten ze in sommige gevallen verwijderen.


Ongewenste programma's configureren

Om uw computer te beschermen tegen mogelijk ongewenste programma's moet u categorieën van ongewenste programma's instellen die moeten worden gedetecteerd in uw omgeving.

Het configuratieproces is een proces dat twee stappen omvat:

  1. Configureer het Beleid voor ongewenste programma's om te bepalen welke mogelijk ongewenste programma's moeten worden gedetecteerd en uitgesloten:
    • De categorie programma's of specifieke programma's selecteren binnen een categorie in de vooraf gedefinieerde lijst die wordt geleverd bij het meest recente DAT-bestand.
    • Uitzonderingen opgeven.
    • Een lijst maken met door de gebruiker gedefinieerde programma's die moeten worden gedetecteerd.

  2. Schakel de detectie van ongewenste programma's in de scanner bij toegang, de scanner op aanvraag en de e-mailscanner in en configureer vervolgens welke acties moeten worden ondernomen als een ongewenst programma wordt gedetecteerd.

Opmerking: Detectie van ongewenste programma's wordt anders ingeschakeld voor de scannen op aanvraag omdat de scan op aanvraag een taak is en niet een beleid. Zie Scantaken op aanvraag configureren voor meer informatie.

Taken

Verwante taken
Beleid voor ongewenste programma's weergeven
Detectie van ongewenste programma's inschakelen in de scanner bij toegang en e-mailscanner


Beleid voor ongewenste programma's weergeven

Configureer de beleidsregels voor ongewenste programma's door de categorieën te selecteren van ongewenste programma's die moeten worden geconfigureerd. Bijvoorbeeld spyware en adware. U kunt ook uitsluitingen instellen voor programma's die niet moeten worden gedetecteerd.

U kunt de beleidsregels voor ongewenste programma's openen met de volgende gebruikersinterfaceconsoles.


ePolicy Orchestrator 4.5 of 4.6

Configureer het beleid voor ongewenste programma's met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina Unwanted Programs Policy (Beleid voor ongewenste programma's) op de tab Scan Items (Items scannen) om het volgende te configureren:
    1. Categorieën van ongewenste programma's die moeten worden gedetecteerd - Bijvoorbeeld spyware en adware. Deze categorieën worden bepaald door het huidige DAT-bestand.
    2. Uitsluitingen - U moet de exacte detectienaam opgeven die u wilt uitsluiten, niet de bestandsnaam.
  5. Klik op de tab User-Defined Detections (Door de gebruiker gedefinieerde detecties) en geef de individuele bestanden of programma's op die moeten worden gezien als ongewenste programma's. Geef voor elk item de bestandnaam en een beschrijving op.


ePolicy Orchestrator 4.0

Configureer het beleid voor ongewenste programma's met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina Unwanted Programs Policy (Beleid voor ongewenste programma's) op de tab Scan Items (Items scannen) om het volgende te configureren:
    1. Categorieën van ongewenste programma's die moeten worden gedetecteerd - Bijvoorbeeld spyware en adware. Deze categorieën worden bepaald door het huidige DAT-bestand.
    2. Uitsluitingen - U moet de exacte detectienaam opgeven die u wilt uitsluiten, niet de bestandsnaam.
  5. Klik op de tab User-Defined Detections (Door de gebruiker gedefinieerde detecties) en geef de individuele bestanden of programma's op die moeten worden gezien als ongewenste programma's. Geef voor elk item de bestandnaam en een beschrijving op.


VirusScan-console

Configureer de eigenschappen voor ongewenste programma's met deze gebruikersinterfaceconsole.

Taak

Klik op Help in de interface voor definities van opties.

  1. Klik in de lijst Taken met de rechtermuisknop op Beleid voor ongewenste programma's en klik op Eigenschappen om het dialoogvenster Beleid voor ongewenste programma's te openen.
  2. Klik op de pagina Beleid voor ongewenste programma's op de tab Items scannen om het volgende te configureren:
    1. Categorieën van ongewenste programma's die moeten worden gedetecteerd - Bijvoorbeeld spyware en adware. Deze categorieën worden bepaald door het huidige DAT-bestand.
    2. Uitsluitingen - U moet de exacte detectienaam opgeven die u wilt uitsluiten, niet de bestandsnaam.
  3. Klik op de tab Door de gebruiker gedefinieerde detecties en geef de individuele bestanden of programma's op die moeten worden gezien als ongewenste programma's. Geef voor elk item de bestandnaam en een beschrijving op.


Detectie van ongewenste programma's inschakelen in de scanner bij toegang en e-mailscanner

De scanner bij toegang en de e-mailscanner kunnen alleen ongewenste programma's detecteren als u de functie hebt ingeschakeld op het tabblad Items scannen.

Schakel de scanner bij toegang en e-mailscanner in om ongewenste programma's te detecteren met de volgende gebruikersinterfaceconsoles.
Opmerking: Als u de scanner bij toegang wilt inschakelen voor detectie van ongewenste programma's, raadpleegt u Scantaken op aanvraag configureren.


ePolicy Orchestrator 4.5 of 4.6

Schakel de scanner bij toegang en e-mailscanner in om ongewenste programma's te detecteren die de ePolicy Orchestrator 4.5 of 4.6-console gebruiken.

Het proces dat wordt gebruikt om detectie van ongewenste programma's in te schakelen is vrijwel gelijk voor de scanner bij toegang en de e-mailscanner. Het enige verschil is het beleid dat u selecteert in de beleidscatalogus voor stap 2. Detectie van ongewenste programma's inschakelen voor:
  • Scannen bij toegang - Selecteer On-Access Scan Policies (Beleid voor scannen bij toegang).
  • E-mail scannen - Selecteer On-Delivery Email Policies (Beleid voor e-mail bij aflevering).

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina On-Access Scan Policies (Beleid voor scannen bij toegang) of On-Delivery Email Policies (Beleid voor e-mail bij aflevering) op de tab Scan Items (Items scannen) en selecteer Detect unwanted programs (Ongewenste programma's detecteren).


ePolicy Orchestrator 4.0

Schakel de scanner bij toegang en e-mailscanner in om ongewenste programma's te detecteren die de ePolicy Orchestrator 4.0-console gebruiken.

Het proces dat wordt gebruikt om detectie van ongewenste programma's in te schakelen is vrijwel gelijk voor de scanner bij toegang en de e-mailscanner. Het enige verschil is het beleid dat u selecteert in de beleidscatalogus voor stap 2. Detectie van ongewenste programma's inschakelen voor:
  • Scannen bij toegang - Selecteer On-Access Scan Policies (Beleid voor scannen bij toegang).
  • E-mail scannen - Selecteer On-Delivery Email Policies (Beleid voor e-mail bij aflevering).

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina On-Access Scan Policies (Beleid voor scannen bij toegang) of On-Delivery Email Policies (Beleid voor e-mail bij aflevering) op de tab Scan Items (Items scannen) en selecteer Detect unwanted programs (Ongewenste programma's detecteren).


VirusScan-console

Schakel de scanner bij toegang en e-mailscanner in om ongewenste programma's te detecteren die de VirusScan-console gebruiken.

Het proces dat wordt gebruikt om detectie van ongewenste programma's in te schakelen is vrijwel gelijk voor de scanner bij toegang en de e-mailscanner. Het enige verschil is de taak die u selecteert in de VirusScan-console voor stap 2. Detectie van ongewenste programma's inschakelen voor:
  • Scannen bij toegang - Selecteer Beleid voor scannen bij toegang.
  • E-mail scannen - Selecteer E-mailscanner bij aflevering.

Taak

Klik op Help in de interface voor definities van opties.

  1. Klik in de lijst Taken met de rechtermuisknop op een van de volgende opties. Klik vervolgens op Eigenschappen om het dialoogvenster te openen.
    • Beleid voor scannen bij toegang - Voor scannen bij toegang.
    • E-mailscanner bij aflevering - Voor e-mail scannen.
  2. Klik op de pagina Beleid voor scannen bij toegang of Beleid voor e-mail bij aflevering op de tab Items scannen en selecteer Ongewenste programma's detecteren.


Detectiedefinities bijwerken

De VirusScan Enterprise-software gebruikt de scanengine en de informatie in de detectiedefinitiebestanden (DAT) voor het herkennen van en reageren op gevaren. Er duiken regelmatig nieuwe dreigingen op. In antwoord op de nieuwe dreigingen brengt McAfee elke dag nieuwe DAT-bestanden uit, waarin de resultaten van het voortdurende onderzoek met betrekking tot deze bedreigingen zijn verwerkt. De updatetaak haalt de nieuwste versie van DAT-bestanden op van de externe bijwerksite van McAfee en installeert deze.
Opmerking: Een met ePolicy Orchestrator beheerde omgeving kan ook de nieuwste versie van DAT-bestanden, het EXTRA.DAT-bestand, de scanengine, Service Packs en patches ophalen.

Inhoud

Verwante concepten
DAT-bestanden en hoe deze werken
Het belang van een updatestrategie
Updatetaken en de werking ervan
Spiegeltaken en de werking ervan
Hoe de AutoUpdate-opslagplaats werkt
DAT-bestanden terugzetten


DAT-bestanden en hoe deze werken

Wanneer de scanengine bestanden doorzoekt op dreigingen, wordt de inhoud van de gescande bestanden vergeleken met gegevens van bekende dreigingen opgeslagen in de DAT-bestanden (detection definition; detectiedefinitie). De bekende informatie over dreigingen, de zogeheten signaturen, is informatie die McAfee Labs heeft verzameld en heeft toegevoegd aan de DAT-bestanden.

Naast de signaturen bevatten de DAT-bestanden ook informatie over het verwijderen en oplossen van schade veroorzaakt door het gedetecteerde virus. Daarom is het belangrijk om de nieuwste versie van het DAT-bestand te downloaden dat wordt gebruikt door VirusScan Enterprise.
VOORZICHTIG:
Als de signatuur van een bepaald virus niet is opgenomen in de DAT-bestanden die u hebt geïnstalleerd, wordt het virus niet gedetecteerd door de scanengine. De scanengine moet ook de nieuwste versie zijn als u de nieuwste DAT-bestanden wilt kunnen gebruiken.

VirusScan Enterprise gebruikt ook heuristische detectie, genaamd Artemis, om te controleren op verdachte bestanden in combinatie met de DAT-bestanden. Raadpleeg Hoe Artemis werkt voor meer informatie.

De verschillende DAT-bestanden worden op het volgende pad opgeslagen:

\Program Files\Common Files\McAfee\Engine


Het belang van een updatestrategie

Het belang van een updatestrategie kan niet genoeg worden benadrukt. Als de nieuwste DAT-bestanden en scanengine niet zijn geïnstalleerd op uw systeem, is het niet volledig beschermd tegen de nieuwste virussen. Er is een ongekende stijging in het aantal, de vermenigvuldigingsnelheid en de verspreiding van nieuwe malware. Daarnaast vereist de groeiende hoeveelheid adware en spyware een meer consistente en beschikbare detectie- en verwijderprocedure.

McAfee Labs brengt bijna elke dat updates van DAT-bestanden uit om ongeveer 18:00 (GMT). Er treden natuurlijk nog uitbraken op ongelukkige tijdstippen op en hiervoor zijn noodreleases nodig. Als een dagelijkse DAT vroeger wordt uitgebracht om een mogelijke uitbraak te voorkomen, wordt er geen tweede DAT op het normale tijdstip uitgebracht, tenzij er nog een noodsituatie optreedt waarvoor er nog een vereist is.


Een updatestrategie bepalen

U kunt de DAT-bestanden en scanengine die worden gebruikt door VirusScan Enterprise op verschillende manieren bijwerken. U kunt AutoUpdate-taken, handmatige updates en aanmeldingsscripts gebruiken of updates plannen met beheerprogramma's.

Met een updatetaak kunt u het volgende doen:

  • De distributie van DAT-bestanden plannen voor het gehele netwerk - U kunt de updatetaken spreiden of een schema instellen om DAT-bestanden geleidelijk in te voeren in verschillende delen van het netwerk op geschikte tijdstippen en met minimale tussenkomst van beheerders of netwerkgebruikers.
  • Distributiebeheertaken verdelen - Om efficiëntie van netwerkbandbreedte te verbeteren, kunt u verschillende servers of domeincontrollers gebruiken in verschillende regio's van WAN's of over andere netwerkonderdelen om het updateverkeer vooral intern te laten plaatsvinden. Hierdoor is de kans op lekken in het netwerkverkeer ook kleiner.
  • De tijd verminderen die nodig is voor het downloaden van nieuwe DAT-bestanden of bijgewerkte enginebestanden - Verkeer op McAfee-computers neemt sterk toe op reguliere publicatiedata van DAT-bestanden en wanneer er nieuwe productversies beschikbaar zijn. Wanneer u deze tijdstippen weet te vermijden, kunt u de nieuwe software veel sneller downloaden en installeren.


Vereisten voor een efficiënte updatestrategie

Een effectieve updatestrategie vereist doorgaans dat minstens één client of server in uw organisatie de updates ophaalt vanaf de downloadsite van McAfee. Vanaf die client of server kunnen de bestanden worden gerepliceerd naar de rest van de organisatie, zodat alle overige computers toegang hebben tot de updates. Wij raden u aan ervoor te zorgen dat er zo weinig mogelijk netwerkbandbreedte wordt gebruikt door het kopiëren van de bijgewerkte bestanden naar de verdeelpunten in het netwerk te automatiseren.

De belangrijkste factoren waarmee u bij een effectieve updateprocedure rekening moet houden, zijn het aantal clients en het aantal sites. Verder kan het zijn dat u ook rekening moet houden met het aantal systemen op elke externe site en de manier waarop deze met internet zijn verbonden. De basisconcepten die van toepassing zijn op het gebruik van een centrale opslagplaats voor updates en het plannen van updatetaken gelden voor organisaties van welke omvang dan ook. Raadpleeg de betreffende ePolicy Orchestrator-producthandleiding voor informatie over software implementeren en bijwerken.


Updatetaken en de werking ervan

Met de updatetaak kunt u de nieuwste DAT-bestanden, scanengine en service packs en patches ophalen.

VirusScan Enterprise bevat een standaardupdatetaak die zo ingesteld dat elke dag om vijf uur 's middags een update wordt uitgevoerd, met een willekeurigheidstijd van één uur. U kunt naar wens extra updatetaken maken.

Activiteiten van de updatetaak

De volgende activiteiten vinden plaats als u een updatetaak uitvoert:

  • Er wordt verbinding gemaakt met de eerste ingeschakelde opslagplaats (updatesite) in de lijst met opslagplaatsen. Als deze opslagplaats niet beschikbaar is, wordt er contact gemaakt met de volgende site, enzovoort, net zolang totdat er een verbinding tot stand komt of het einde van de lijst wordt bereikt.
  • Er wordt een gecodeerd CATALOG.Z-bestand gedownload uit de opslagplaats. Het bestand bevat de basisgegevens die noodzakelijk zijn voor de update. Deze gegevens worden gebruikt om vast te stellen welke bestanden en updates beschikbaar zijn.
  • De softwareversies in het bestand worden vergeleken met de versies op de computer. Als er nieuwe software-updates beschikbaar zijn, worden deze gedownload.

Onderbreking van de updatetaak

Als de updatetaak om enige reden tijdens de update wordt onderbroken:

  • Een taak die bezig is met bijwerken van een lokale, HTTP- of UNC- locatie begint weer waar deze is gestopt als de updatetaak de volgende keer wordt gestart.
  • Een taak die bezig is met het bijwerken van een FTP-site wordt niet hervat tijdens een download van een enkel bestand. Als de taak echter bestaat uit het downloaden van verscheidene bestanden en deze wordt onderbroken, wordt de taak hervat vóór het bestand dat op het moment van de onderbreking werd gedownload.

Update uitvoeren met behulp van EXTRA.DAT

In geval van nood kan een EXTRA.DAT-bestand worden gebruikt als tijdelijke maatregel. Het EXTRA.DAT-bestand wordt bij elke update vanuit de opslagplaats gedownload. Op deze manier weet u zeker dat als u EXTRA.DAT wijzigt en opnieuw incheckt als pakket dat op alle VirusScan Enterprise-clients hetzelfde bijgewerkte EXTRA.DAT-pakket wordt gedownload en gebruikt. U kunt EXTRA.DAT bijvoorbeeld gebruiken als een verbeterde detector voor hetzelfde mogelijk ongewenste programma of als een extra detector voor andere nieuwe mogelijk ongewenste programma’s. VirusScan Enterprise ondersteunt het gebruik van maximaal één EXTRA.DAT-bestand.

Tip: Als u het EXTRA.DAT-bestand niet meer wilt gebruiken, moet u dit uit de hoofdopslagplaats verwijderen en een replicatietaak uitvoeren om ervoor te zorgen dat het uit alle gedistribueerde opslagplaatslocaties wordt verwijderd. Hiermee voorkomt u dat VirusScan Enterprise-clients tijdens het bijwerken het EXTRA.DAT-bestand proberen te downloaden. Standaard wordt de detectie voor het nieuwe mogelijk ongewenste programma in het bestand EXTRA.DAT genegeerd als de nieuwe detectiedefinitie eenmaal is toegevoegd aan de dagelijkse DAT-bestanden.


De AutoUpdate-taak configureren

Als u DAT-bestanden en scanengines automatisch wilt bijwerken voor alle McAfee-producten, moet u de eigenschappen en de planning voor AutoUpdate instellen.

Taak

Klik op ? of Help op het tabblad voor definities van de opties.

  1. U opent als volgt de eigenschappen van AutoUpdate:

    • ePolicy Orchestrator 4.5 of 4.6 — Klik op Menu | Systems | System Tree (Menu | Systemen | Systeemstructuur) en selecteer Client Tasks (Clienttaken).
      Opmerking: Raadpleeg de Producthandleiding van McAfee ePolicy Orchestrator 4.5 voor gedetailleerde instructies over het maken van een nieuwe geplande clienttaak.
    • ePolicy Orchestrator 4.0 - Klik op Systems | System Tree | Client Task (Systemen | Systeemstructuur | Clienttaak) en selecteer een bestaande updatetaak. Als u een nieuwe taak wilt maken, klikt u op New Task (Nieuwe taak).
      Opmerking: Raadpleeg de Producthandleiding van McAfee ePolicy Orchestrator 4.0 voor gedetailleerde instructies over het maken van een nieuwe geplande clienttaak.
    • VirusScan-console — Selecteer een bestaande updatetaak (klik met de rechtermuisknop en kies Eigenschappen) of maak een nieuwe taak (selecteer Taak | Nieuwe update-taak en selecteer de nieuwe taak in de lijst).
      Tip: Als u een nieuwe clienttaak maakt, kunt u het beste de taak een beschrijvende naam geven.
  2. Geef de locatie en de indeling van het logboekbestand op.
  3. Stel in of nieuwere DAT's, nieuwere engines en andere beschikbare updates, zoals service packs en productupgrades moeten worden opgehaald.
  4. Geef op welk uitvoerbaar bestand moet worden uitgevoerd nadat de updatetaak is uitgevoerd en of dit alleen na een succesvolle updatetaak moet worden uitgevoerd.
  5. Klik op Plannen om in te stellen wanneer en hoe vaak de taak moet worden uitgevoerd. raadpleeg Geplande taken gebruiken voor meer informatie.
  6. Klik op Nu bijwerken. De taken worden direct uitgevoerd.


Spiegeltaken en de werking ervan

Met de spiegeltaak kunt u de update-bestanden van de eerst toegankelijke opslagplaats in de lijst met sites repliceren op een spiegellocatie op uw netwerk. Doorgaans wordt met deze taak de inhoud van de McAfee-downloadsite op een lokale server gespiegeld.

Nadat u de McAfee-site met update-bestanden hebt gerepliceerd, kunnen de bestanden worden gedownload vanaf de spiegellocatie naar computers in uw netwerk. Deze methode is handig omdat u elke computer in het netwerk kunt bijwerken, of deze nu wel of geen toegang heeft tot internet, en efficiënt omdat uw systemen communiceren met een server die waarschijnlijk dichterbij is dan een McAfee-internetsite, waardoor de toegang wordt verbeterd en de downloadtijd beperkt blijft.

De software van VirusScan Enterprise gebruikt een mapstructuur voor de updateprocedure. U moet bij het spiegelen van een site de hele mapstructuur repliceren.
Opmerking: Deze mapstructuur ondersteunt ook vorige versies van VirusScan Enterprise en NetShield zo lang u maar de hele mapstructuur repliceert naar dezelfde locatie die door VirusScan Enterprise 8.8 voor het updateproces wordt gebruikt.


De spiegeltaak configureren

Als u DAT-bestanden en scanengines op een bepaalde locatie wilt opslaan voor gebruik door andere computers, stelt u de locatie en planning in met eigenschappen voor spiegeltaken.

Taak

Klik op ? of Help op het tabblad voor definities van de opties.

  1. U opent als volgt de eigenschappen van de spiegeltaak:

    • ePolicy Orchestrator 4.5 of 4.6 — Klik op Menu | Systems | System Tree (Menu | Systemen | Systeemstructuur) en selecteer Client Tasks (Clienttaken).
      Opmerking: Raadpleeg de Producthandleiding van McAfee ePolicy Orchestrator 4.5 voor gedetailleerde instructies over het maken van een nieuwe geplande clienttaak.
    • ePolicy Orchestrator 4.0 - Klik op Systems | System tree | Client Task (Systemen | Systeemstructuur | Clienttaak) en selecteer een bestaande updatetaak. Als u een nieuwe taak wilt maken, klikt u op New Task (Nieuwe taak).
      Opmerking: Raadpleeg de Producthandleiding van McAfee ePolicy Orchestrator 4.0 voor gedetailleerde instructies over het maken van een nieuwe geplande clienttaak.
    • VirusScan-console, voer een van de volgende handelingen uit:
      • Selecteer een bestaande spiegeltaak, klik met de rechtermuisknop en kies Eigenschappen. Het dialoogvenster Spiegeltaak wordt weergegeven.
      • Als u een nieuwe spiegeltaak wilt maken, selecteert u Taken | Nieuwe spiegeltaak. Een nieuwe updatetaak wordt weergegeven in de lijst met taken. Klik op de nieuwe taak om het dialoogvenster Spiegeltaak te openen.
        Opmerking: Wijzig de naam van de taak in een meer beschrijvende naam door met de rechtermuisknop op de taak te klikken en Hernoemen te kiezen.
  2. VirusScan-console - Selecteer een bestaande updatetaak (klik met de rechtermuisknop en kies Eigenschappen) of maak een nieuwe taak (selecteer Taak | Nieuwe spiegeltaak en selecteer de nieuwe taak in de lijst).
    Tip: Als u een nieuwe clienttaak maakt, kunt u het beste de taak een beschrijvende naam geven.
  3. Geef de locatie en de indeling van het logboekbestand op.
  4. Stel in of nieuwere detectiedefinities, nieuwere engines en DAT-bestanden en andere beschikbare updates, zoals service packs en productupgrades moeten worden opgehaald.
  5. Geef op welk uitvoerbaar bestand moet worden uitgevoerd nadat de updatetaak is uitgevoerd en of dit alleen na een succesvolle updatetaak moet worden uitgevoerd.
  6. Klik op Spiegellocatie om de spiegeldoelserver in te stellen.
  7. Klik op Plannen om in te stellen wanneer en hoe vaak de taak moet worden uitgevoerd. Raadpleeg Geplande taken gebruiken voor meer informatie.
  8. Klik op Nu spiegelen om de taak direct uit te voeren.
  9. Configureer de opties op het tabblad. Klik op ? of Help op het tabblad voor definities van de opties.

Tabbladdefinities

Tabblad Definities
Spiegelen
  • De locatie en de indeling van het logboekbestand opgeven.
  • Aangeven welk uitvoerbaar bestand moet worden uitgevoerd nadat de spiegeltaak is uitgevoerd en of dit alleen na een succesvolle spiegeltaak moet worden uitgevoerd.


Hoe de AutoUpdate-opslagplaats werkt

De lijst met opslagplaatsen voor AutoUpdate (SITELIST.XML) bevat de configuratiegegevens die nodig zijn voor het uitvoeren van een AutoUpdate-taak.

De lijst met opslagplaatsen voor AutoUpdate bevat:
  • informatie en locatie van opslagplaatsen;
  • voorkeursvolgorde van opslagplaatsen;
  • proxy-instellingen, indien nodig;
  • de gecodeerde referenties die vereist zijn voor toegang tot de opslagplaatsen.

Als een AutoUpdate-taak wordt uitgevoerd, wordt er verbinding gemaakt met de eerste ingeschakelde opslagplaats (updatesite) in de lijst met opslagplaatsen. Als deze opslagplaats niet beschikbaar is, wordt er contact gemaakt met de volgende opslagplaats, enzovoort, totdat er een verbinding tot stand komt of het einde van de lijst wordt bereikt.

Als uw netwerk een proxyserver gebruikt, kunt u opgeven welke proxy-instellingen moeten worden gebruikt, wat het adres van de proxyserver is en of u verificatie wilt gebruiken. Proxygegevens worden opgeslagen in de lijst met AutoUpdate-opslagplaatsen. De proxy-instellingen die u configureert, zijn van toepassing op alle opslagplaatsen in deze lijst.

De locatie van de lijst met opslagplaatsen voor AutoUpdate is afhankelijk van het besturingssysteem.
  • Voor Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server en Microsoft 2008 Server — C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework
  • Voor Microsoft Windows 7 — C:\ProgramData\McAfee\Common Framework


De lijst met opslagplaatsen configureren

In de lijst met opslagplaatsen worden de sites vermeld waarvan u updates wilt ophalen. U kunt zoveel opslagplaatsen opgeven en configureren als u nodig hebt. Sommige sites kunnen constant worden gebruikt en andere slechts af en toe.

Taak

Klik op Help in de interface voor definities van opties.

  1. Selecteer in de VirusScan-console de opties Extra | Lijst met opslagplaatsen voor AutoUpdate bewerken om de eigenschappen van Lijst met opslagplaatsen voor AutoUpdate te openen.
    Opmerking: Als u de opslagplaatsfunctie wilt instellen met de ePolicy Orchestrator-console, gaat u naar het scherm Policy Catalog | McAfee Agent (Beleidscatalogus | McAfee Agent) en klikt u op de tab Repositories (Opslagplaatsen).
  2. Configureer de opties op de tabbladen.

Tabbladdefinities

Tabblad | Definities
Opslagplaatsen
  • De opslagplaatsen configureren waar u updates haalt.
  • De volgorde configureren waarin de opslagplaatsen worden gebruikt.
Proxy-instellingen | Proxy-instellingen opgeven die bij het bijwerken moeten worden gebruikt.


DAT-bestanden terugzetten

Als u vermoedt dat de huidige DAT-bestanden beschadigd of niet compatibel zijn, kunt u de DAT-bestanden verwijderen en de laatste versie ervan terugzetten.

Wanneer u DAT-bestanden bijwerkt, wordt de oude versie op de volgende plaats opgeslagen: <station>:\Program Files\Common Files\McAfee\Engine\OldDats.

Wanneer u de vorige versie van deDAT-bestanden terugzet, worden de huidige DAT-bestanden vervangen door de versie in de map OldDats en wordt er een markering ingesteld bij de volgende locatie in het register: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS.

Als de bestanden zijn teruggezet, kunt u niet meer teruggaan naar de vorige versie. Wanneer de volgende updatetaak wordt uitgevoerd, wordt de DAT-versie in het register vergeleken met de DAT-bestanden in de updatebibliotheek. Als de versie van de nieuwe DAT-bestanden identiek is aan die in het register, wordt er geen update uitgevoerd.


DAT-bestanden terugzetten

U kunt met het hulpprogramma voor het terugzetten van DAT-bestanden de versie van uw DAT-bestanden terugzetten naar de vorige versie.

Taak

Klik op Help in de interface voor definities van opties.

  1. Selecteer in de VirusScan-console Extra | DAT-bestanden terugzetten.
  2. Klik op Ja om de DAT-bestanden terug te zetten.
    Opmerking: Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console.
  3. Configureer de opties op het tabblad.


Scanitems uitsluiten

U kunt met de VirusScan Enterprise-scanners de lijst met gescande bestandstypen bijstellen. U kunt bijvoorbeeld bepaalde bestanden, mappen en schijven uitsluiten van scannen. Deze uitsluitingen zijn wellicht nodig omdat de scanners een bestand kunnen scannen en vergrendelen wanneer het bestand wordt gebruikt door een database of server. Hierdoor kan de database of server vastlopen of kan deze fouten genereren.

Inhoud

Verwante verwijzing
Uitzonderingen opgeven
Scanitems opgeven met jokertekens


Uitzonderingen opgeven

Met deze functie kunt u bestanden, mappen en stations opgeven die u wilt uitsluiten van scanbewerkingen. U kunt ook uitsluitingen verwijderen die u eerder hebt opgegeven.

Optiedefinities

Optie Definitie
Wat wilt u uitsluiten? Het type uitzondering selecteren.
  • Uitsluiten op bestandstype/locatie - Geef de bestandsnaam en locatie op en geef aan of u submappen wilt uitsluiten.
    Opmerking: U moet een backslash (\) toevoegen aan het einde van de tekenreeks om deze toe te passen op een map. Anders wordt het gezien als bestandsuitsluiting en wordt het selectievakje Ook submappen uitsluiten standaard uitgeschakeld.
  • Uitsluiten op bestandstype - Een of meer bestandstypen opgeven.
  • Uitsluiten op bestandsdatum - Het toegangstype en de minimumleeftijd in dagen opgeven.
Wanneer wilt u de items uitsluiten? Selecteer wanneer het geselecteerde item moet worden uitgesloten:
  • Bij het lezen
  • Bij het schrijven
Clientuitzonderingen afhandelen Uitsluitingen voor clients overschrijven - Alleen items die in dit beleid zijn opgegeven, worden uitgesloten. Als deze optie niet is geselecteerd, maakt de clientcomputer gebruik van de uitsluitingen die lokaal zijn ingesteld en van de uitsluitingen in dit beleid.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.


Scanitems opgeven met jokertekens

U kunt jokertekens gebruiken om bestandstypen uit te sluiten op extensie.

Bij het gebruik van jokertekens zijn de volgende beperkingen van toepassing.

  • Geldige jokertekens zijn het vraagteken (?) voor het uitsluiten van een enkel teken en het sterretje (*) voor het uitsluiten van meerdere tekens.
  • U kunt jokertekens in een pad gebruiken door deze voor een backslash (\) te plaatsen. Bijvoorbeeld: C:\ABC\*\XYZ komt overeen met C:\ABC\DEF\XYZ.
  • Een uitsluiting die vraagtekens (?) bevat, is geldig wanneer het aantal tekens overeenkomt met de lengte van het bestand of de mapnaam. Bijvoorbeeld: Met de uitsluiting w?? wordt www uitgesloten, maar niet ww of wwww.
  • De syntaxis is uitgebreid, zodat het sterretje dubbel (**) kan worden gebruikt voor nul of meer tekens waaronder backslashes. Hierdoor kunnen er uitsluitingen met meerdere niveaus worden toegepast. Bijvoorbeeld: C:\ABC\**\XYZ komt overeen met C:\ABC\DEF\XYZ en C:\ABC\DEF\DEF\XYZ, enzovoort.


Geplande taken gebruiken

Als onderdeel van de configuratie van een scantaak op aanvraag, AutoUpdate- of spielgeltaak moet u opgeven wanneer, hoe en voor hoe lang deze taken moeten worden uitgevoerd. U moet ook gebruikersmachtigingen instellen als deel van het configuratieproces.

Inhoud

Verwante verwijzing
De taakplanning configureren
Verwante informatie
Taken plannen


Taken plannen

U kunt instellen dat taken bij toegang , AutoUpdate-taken en spiegeltaken op specifieke datums en tijdstippen worden uitgevoerd. U kunt hiervoor ook een interval opgeven. De manier waarop u taken plant, is afhankelijk van de gebruikersinterfaceconsole die u gebruikt.

U kunt deze taken als volgt plannen:
  • ePolicy Orchestrator-console - Gebruik het tabblad Schedule (Tijdschema) om de pagina Schedule (Planning) te openen.
  • VirusScan-console - Gebruik de knop Planning om het dialoogvenster Planning te openen.
Verwante taken
Scantaken op aanvraag configureren
Verwante verwijzing
De AutoUpdate-taak configureren
De spiegeltaak configureren
Verwante informatie
Servertaken voor ePolicy Orchestrator configureren


De taakplanning configureren

U kunt in het dialoogvenster Instellingen tijdschema instellen dat een taak op een bepaald tijdstip of volgens een bepaald interval wordt uitgevoerd.

Voordat u begint

U kunt deze taak alleen plannen als u over beheerdersrechten beschikt. Met beheerdersrechten krijgt de gebruiker schrijftoegang tot de registersleutel van de geplande taak.

Klik op de knop Planning in het eigenschappenvenster van de taak om een taak te plannen.

VOORZICHTIG:
McAfee beveelt het plannen van scantaken op aanvraag aan met minimale intervallen.
Minimale intervallen aanbevolen door McAfee:
  • Dagelijks - Alleen als er een grote malware-uitbraak heeft plaatsgevonden.
  • Wekelijks - Aanbevolen.
  • Maandelijks - Goed genoeg.
  • Per kwartaal - De minimale optie.

Tabbladdefinities

Tabblad Definities
Taak
  • Een geplande taak op specifieke tijdstippen uitvoeren.
  • De taak stoppen als deze gedurende de opgegeven tijd is uitgevoerd.
  • Instellingen opgeven voor gebruikersaccount: gebruikersnaam, domein en wachtwoord.
Tijdschema

De frequentie van het schema en daaraan gerelateerde instellingen opgeven.


Deel II - Detectie: dreigingen vinden

Dreigingen vinden is de tweede stap in een beveiligingsstrategie om malware te detecteren die toegang probeert te krijgen tot uw systeem.

Inhoud

  • Items scannen bij toegang
  • Items scannen op aanvraag
  • E-mail scannen bij aflevering en op aanvraag


Items scannen bij toegang

De scanner bij toegang scant bestanden op de computer op het moment dat deze worden geopend en voorziet op deze manier in een voortdurende, realtime detectie van dreigingen. Zowel de functie Toegangsbeveiliging als de functie Bufferoverloopbeveiliging maakt gebruik van de scanner bij toegang om respectievelijk toegangsovertredingen en bufferoverloopmisbruik te detecteren.

Inhoud

Verwante concepten
Scannen bij toegang en de werking ervan
Scanvergelijking: schrijven naar schijf versus lezen van schijf
Scanvergelijking: alle bestanden scannen versus standaard- en extra bestandstypen scannen
Scripts scannen en hoe dit werkt
Het aantal verschillende scanmethoden bepalen
Hoe Artemis werkt
Verwante informatie
Algemene en procesinstellingen configureren


Scannen bij toegang en de werking ervan

De scanner bij toegang wordt op het laagste niveau op het systeem aangesloten (Bestandssysteem Filterstation) en scant bestanden wanneer ze voor het eerst in uw systeem komen. De scanner bij toegang treedt op als onderdeel van het systeem (Systeemservice) en biedt waarschuwingen via de interface als een detectie optreedt.

Als er een poging gedaan wordt een bestand te openen, sluiten of hernoemen, onderschept de scanner de handeling en onderneemt een van de volgende acties.

  1. Op basis van de volgende criteria wordt door de scanner bepaald of het bestand moet worden gescand:
    • De extensie van het bestand komt overeen met de configuratie.
    • Het bestand is niet in de cache geplaatst.
    • Het bestand is niet uitgesloten.
    • Het bestand is niet eerder gescand.
  2. Als het bestand voldoet aan de scancriteria, wordt dit gescand door de informatie in het bestand te vergelijken met bekende malwaresignaturen in de momenteel ingestelde DAT-bestanden.
    • Als het bestand schoon is, wordt het resultaat gecached en worden lees-, schrijf- of hernoemhandelingen toegekend.
    • Als het bestand een virus bevat, wordt de bewerking geweigerd en wordt de geconfigureerde actie ondernomen. Bijvoorbeeld:
      • Als het bestand moet worden gereinigd, wordt dit reinigingsproces bepaald door de momenteel ingestelde DAT-bestanden.
      • De resultaten worden vastgelegd in het activiteitenlogboek als de scanner zo is geconfigureerd.
      • De waarschuwing van Berichten van Scannen bij toegang wordt weergegeven met daarin de bestandsnaam en de ondernomen actie, als de scanner hiervoor was ingesteld.
  3. Als het bestand niet aan de scaneisen voldoet, wordt het niet gescand. Het wordt in de cache geplaatst en de handeling wordt toegestaan.
    Opmerking: De cache met scanbestanden wordt geleegd en alle bestanden worden opnieuw gescand als bijvoorbeeld de configuratie voor scannen bij toegang wordt gewijzigd, een EXTRA.DAT-bestand wordt toegevoegd of als de cache vol is.


Scanvergelijking: schrijven naar schijf versus lezen van schijf

De scanner bij toegang voert scans anders uit afhankelijk van het feit of de gebruiker naar schijf schrijft of van schijf leest.

Als bestanden naar schijf worden geschreven, scant de scanner bij toegang deze items:

  • Inkomende bestanden die naar de vaste schijf worden geschreven.
  • Bestanden die op de lokale vaste schijf of op een toegewezen netwerkstation worden gemaakt (waaronder nieuwe bestanden, gewijzigde bestanden of bestanden die worden gekopieerd of verplaatst van het ene station naar een ander station).
    Opmerking: Als u toegewezen netwerkstations scant, moet u de optie Op netwerkstations inschakelen. Raadpleeg Op netwerkstations inschakelen.

    Deze scans zijn alleen toegankelijk door dezelfde client als VirusScan Enterprise is geïnstalleerd. Toegang naar het toegewezen netwerkstation door andere systemen wordt niet gedetecteerd.

Als bestanden van schijf worden gelezen, scant de scanner bij toegang deze items:

  • Uitgaande bestanden op de lokale vaste schijf of op toegewezen netwerkstations die worden gelezen.
    Opmerking: Als u toegewezen netwerkstations wilt scannen, selecteert u de optie Op netwerkstations, beschreven in de voorgaande items, om externe netwerkbestanden op te nemen.
  • Alle bestanden die proberen een proces uit te voeren op de lokale vaste schijf.
  • Alle bestanden die op de lokale vaste schijf worden geopend.
  • Alle bestanden op de lokale vaste schijf die worden hernoemd, indien de bestandseigenschappen zijn gewijzigd.


Scanvergelijking: alle bestanden scannen versus standaard- en extra bestandstypen scannen

De scanner bij toegang scant bestanden anders afhankelijk van het feit of deze is geconfigureerd voor het scannen van alle bestanden of voor het scannen van standaard - plus extra bestandstypen.

Als u Alle bestanden scant, worden alle bestandstypen door de scanner gecontroleerd op alle mogelijke dreigingen.

Als u Standaard + extra bestandstypen scant, wordt een lijst met specifieke bestanden op basis van de door u geselecteerde bestandstypen door de scanner onderzocht.
  • Standaardbestandstypen: het opgegeven bestandstype wordt door de scanner bij toegang alleen gescand op dreigingen die dat specifieke bestandstype aanvallen.

  • Aanvullende bestandstypen: de scanner bij toegang controleert de bestanden met overeenkomende extensies op alle mogelijk dreigingen.

  • Opgegeven bestandstypen: de scanner bij toegang controleert de bestanden met door de gebruiker opgegeven extensies op alle mogelijk dreigingen.


Scripts scannen en hoe dit werkt

De scriptscanner fungeert als een proxy-component voor de echte Windows Scripting Host-component. Het onderschept scripts, en scant deze voordat ze worden uitgevoerd.

De scriptscanner bevestigt bijvoorbeeld:

  • Als het script schoon is, wordt dit doorgegeven aan de echte Windows Scripting Host-component.
  • Het script wordt niet uitgevoerd als dit een mogelijke dreiging bevat.
Vertrouwde processen en ook websites die scripts gebruiken, kunnen worden uitgesloten van inspectie.
Opmerking: In Windows Server 2008-systemen werken Script Scan URL-uitsluitingen niet met Windows Internet Explorer tenzij u het selectievakje Browseruitbreidingen van derden inschakelen inschakelt om de instelling in te schakelen en Windows Server 2008 opnieuw te starten. Zie https://kc.mcafee.com/corporate/index?page=content&id=KB69526 voor meer informatie.


Hoe Artemis werkt

De Artemis-functie gebruikt heuristische methoden om te controleren op verdachte bestanden. Deze functie biedt gebruikers die McAfee-antivirusproducten voor Windows gebruiken de recentste realtime detecties voor bepaalde malware.

Artemis biedt geen bescherming voor volledige klassen van malware; alleen voor verdachte exemplaren. Het voordeel van beveiliging tegen specifieke dreigingen is de mogelijkheid om gebruikers te beveiligen met McAfee-beveiliging op vrijwel op hetzelfde moment dat McAfee Labs heeft vastgesteld dat een exemplaar kwaadwillend is.

U kunt de door de beheerder geconfigureerde gevoeligheidsniveaus instellen die worden gebruikt door Artemis om te zoeken naar verdachte programma's en DLL's die worden uitgevoerd op eindpunten die worden beschermd door VirusScan Enterprise. Als door Artemis een verdacht programma wordt gedetecteerd, wordt een DNS-verzoek met een vingerafdruk van het verdachte bestand naar een door McAfee Labs gehoste centrale databaseserver verzonden.

Opmerking: In deze release is de Artemis-functie standaard ingeschakeld en is het gevoeligheidsniveau ingesteld op zeer laag.


Het aantal verschillende scanmethoden bepalen

Voer dit proces uit om te bepalen of u meer dan één scanmethode bij toegang moet configureren.


Algemene en procesinstellingen configureren

Het algemene beleid en het procesbeleid van de scanner bij toegang worden afzonderlijk van elkaar geconfigureerd.
  • Algemene instellingen - Omvat opties die van toepassing zijn op alle processen.
  • Procesinstellingen - Hiermee kunt u eén scanbeleid voor alle processen configureren of verschillend beleid configureren voor processen die u als standaardprocessen en processen met een laag risico en een hoog risico definieert.


Algemene instellingen configureren

Algemene instellingen zijn van toepassing op het scannen van alle processen en bevatten parameters zoals maximale scantijd, het scannen van scripts, het blokkeren van ongewenste dreigingen van een externe computer, het verzenden van berichten als dreigingen worden gedetecteerd en het rapporteren van detecties.

Configureer de algemene instellingen bij toegang met de volgende gebruikersinterfaceconsoles.

Verwante informatie
Items scannen bij toegang


ePolicy Orchestrator 4.5 of 4.6

De algemene instellingen configureren die van toepassing zijn op het scannen van alle processen met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina On-Access General Policies (Algemeen beleid bij toegang) op de tab General (Algemeen) om het algemene beleid te configureren dat van toepassing is op alle scanbewerkingen bij toegang. Bijvoorbeeld welke items bij toegang moeten worden gescand, wanneer moet worden gescand, de maximale scantijd en of cookies moeten worden gescand.

    U kunt het scannen van alle processen die momenteel actief zijn op uw systeem configureren wanneer scannen bij toegang is ingeschakeld. Hierdoor wordt de beveiliging van uw systeem verbeterd, maar kan het invloed hebben op de prestaties tijdens het opstarten van uw systeem.

    Als u de scanfunctie voor processen bij inschakeling wilt configureren, klikt u in de groep Scannen op Processes on enable (Processen bij inschakeling) om alle processen te scannen die momenteel actief zijn op uw systeem wanneer scannen bij toegang is ingeschakeld.
    Opmerking: Als u deze functie inschakelt, kan dit van invloed zijn op de opstarttijd van uw systeem.
  5. Schakel op het tabblad ScriptScan de functie ScriptScan in en configureer alle processen of URL's die u wilt uitsluiten van scannen.
  6. Stel op het tabblad Blocking (Blokkering) in dat verbindingen moeten worden geblokkeerd met externe computers die bestanden schrijven met mogelijke dreigingen of ongewenste programma's.
    Opmerking: Als een extern systeem malware schrijft naar een systeem met VirusScan Enterprise, blokkeert VirusScan Enterprise standaard de verbinding met dat externe systeem.

    U kunt ook een bericht instellen dat naar het systeem wordt verzonden dat de malware heeft geschreven.

    Opmerking: U moet beschikken over Windows Messenger-service om dit bericht te kunnen verzenden.
  7. Stel op het tabblad Messages (Berichten) berichten in om lokale gebruikers met een ingesteld bericht op de hoogte te stellen wanneer detecties optreden, en geef aan welke acties de gebruiker kan ondernemen tegen de dreiging.
  8. Schakel op het tabblad Reports (Rapporten) de logboekbestanden voor de scanactiviteiten in en bepaal waar deze worden opgeslagen, wat het formaat is en de indeling, en eventuele aanvullende scanlogboekgegevens die kunnen helpen bij het bepalen van de dreiging.
    Opmerking: Deze logboekbestanden zijn erg handig als u een diagnose moet stellen van beveiligingsdreigingen en helpen te bepalen welke acties moeten worden ondernomen tegen deze dreigingen.


ePolicy Orchestrator 4.0

De algemene instellingen configureren die van toepassing zijn op het scannen van alle processen met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina On-Access General Policies (Algemeen beleid bij toegang) op de tab General (Algemeen) om het algemene beleid te configureren dat van toepassing is op alle scanbewerkingen bij toegang. Bijvoorbeeld welke items bij toegang moeten worden gescand, wanneer moet worden gescand, de maximale scantijd en of cookies moeten worden gescand.

    U kunt het scannen van alle processen die momenteel actief zijn op uw systeem configureren wanneer scannen bij toegang is ingeschakeld. Hierdoor wordt de beveiliging van uw systeem verbeterd, maar kan het invloed hebben op de prestaties tijdens het opstarten van uw systeem.

    Als u de scanfunctie voor processen bij inschakeling wilt configureren, klikt u in de groep Scannen op Processes on enable (Processen bij inschakeling) om alle processen te scannen die momenteel actief zijn op uw systeem wanneer scannen bij toegang is ingeschakeld.
    Opmerking: Als u deze functie inschakelt, kan dit van invloed zijn op de opstarttijd van uw systeem.
  5. Schakel op het tabblad ScriptScan de functie ScriptScan in en configureer alle processen of URL's die u wilt uitsluiten van scannen.
  6. Stel op het tabblad Blocking (Blokkering) in dat verbindingen moeten worden geblokkeerd met externe computers die bestanden schrijven met mogelijke dreigingen of ongewenste programma's.
    Opmerking: Als een extern systeem malware schrijft naar een systeem met VirusScan Enterprise, blokkeert VirusScan Enterprise standaard de verbinding met dat externe systeem.

    U kunt ook een bericht instellen dat naar het systeem wordt verzonden dat de malware heeft geschreven.

    Opmerking: U moet beschikken over Windows Messenger-service om dit bericht te kunnen verzenden.
  7. Stel op het tabblad Messages (Berichten) berichten in om lokale gebruikers met een ingesteld bericht op de hoogte te stellen wanneer detecties optreden, en geef aan welke acties de gebruiker kan ondernemen tegen de dreiging.
  8. Schakel op het tabblad Reports (Rapporten) de logboekbestanden voor de scanactiviteiten in en bepaal waar deze worden opgeslagen, wat het formaat is en de indeling, en eventuele aanvullende scanlogboekgegevens die kunnen helpen bij het bepalen van de dreiging.
    Opmerking: Deze logboekbestanden zijn erg handig als u een diagnose moet stellen van beveiligingsdreigingen en helpen te bepalen welke acties moeten worden ondernomen tegen deze dreigingen.


VirusScan-console

De algemene instellingen configureren die van toepassing zijn op het scannen van alle processen met deze gebruikersinterfaceconsole.

Taak

Klik op Help in de interface voor definities van opties.

  1. Klik in de lijst Taken met de rechtermuisknop op Scanner bij toegang en klik op Eigenschappen om het dialoogvenster te openen.
  2. Klik op de pagina Algemeen beleid bij toegang op de tab Algemeen om het algemene beleid te configureren dat van toepassing is op alle scanbewerkingen bij toegang. Bijvoorbeeld welke items bij toegang moeten worden gescand, wanneer moet worden gescand, de maximale scantijd en of cookies moeten worden gescand.

    U kunt het scannen van alle processen die momenteel actief zijn op uw systeem configureren wanneer scannen bij toegang is ingeschakeld. Hierdoor wordt de beveiliging van uw systeem verbeterd, maar kan het invloed hebben op de prestaties tijdens het opstarten van uw systeem.

    Als u de scanfunctie voor processen bij inschakeling wilt configureren, klikt u in de groep Scannen op Processen bij inschakeling om alle processen te scannen die momenteel actief zijn op uw systeem wanneer scannen bij toegang is ingeschakeld.
    Opmerking: Als u deze functie inschakelt, kan dit van invloed zijn op de opstarttijd van uw systeem.
  3. Schakel op het tabblad ScriptScan de functie ScriptScan in en configureer alle scripts die u wilt uitsluiten van scannen.
  4. Stel op het tabblad Blokkering in dat verbindingen moeten worden geblokkeerd met externe computers die bestanden schrijven met mogelijke dreigingen of ongewenste programma's.
    Opmerking: Als een extern systeem malware schrijft naar een systeem met VirusScan Enterprise, blokkeert VirusScan Enterprise standaard de verbinding met dat externe systeem.

    U kunt ook een bericht instellen dat naar het systeem wordt verzonden dat de malware heeft geschreven.

    Opmerking: U moet beschikken over Windows Messenger-service om dit bericht te kunnen verzenden.
  5. Stel op het tabblad Berichten berichten in om lokale gebruikers met een ingesteld bericht op de hoogte te stellen wanneer detecties optreden, en geef aan welke acties de gebruiker kan ondernemen tegen de dreiging.
  6. Schakel op het tabblad Rapporten de logboekbestanden voor de scanactiviteiten in en bepaal waar deze worden opgeslagen, wat het formaat is en de indeling, en eventuele aanvullende scanlogboekgegevens die kunnen helpen bij het bepalen van de dreiging.
    Opmerking: Deze logboekbestanden zijn erg handig als u een diagnose moet stellen van beveiligingsdreigingen en helpen te bepalen welke acties moeten worden ondernomen tegen deze dreigingen.


Procesinstellingen configureren

Scanprocessen bij toegang worden geconfigureerd op basis van het risico dat u aan ieder proces toekent. U kunt één standaardscanbeleid configureren voor alle processen of verschillend beleid configureren op basis van het risico dat u aan ieder proces toekent. Parameters omvatten het toekennen van risico's aan processen, het bepalen welke items gescand moeten worden, het uitvoeren van Artemis-scannen, het scannen van gecomprimeerde bestanden, het ondernemen van acties bij detecties en het scannen op mogelijk ongewenste programma's.

Configureer de instellingen voor het proces bij toegang met de volgende gebruikersinterfaceconsoles.


ePolicy Orchestrator 4.5 of 4.6

Configureer het beleid voor standaardprocessen bij toegang met deze gebruikersinterfaceconsoles.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op het tabblad Processen op Configure different scanning policies for high-risk, low-risk, and default process (Verschillende scanmethoden configureren voor processen met laag risico en processen met hoog risico en standaardprocessen) om de standaardprocessen, processen met laag risico of processen met hoog risico bij toegang weer te geven.
  5. Stel de opties in op elk tabblad op de beleidspagina's voor standaardprocessen, processen met laag risico en processen met hoog risico bij toegang. Raadpleeg Tabbladopties van procesinstellingen.


ePolicy Orchestrator 4.0

Configureer het beleid voor standaardprocessen bij toegang met deze gebruikersinterfaceconsoles.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op het tabblad Processen op Configure different scanning policies for high-risk, low-risk, and default process (Verschillende scanmethoden configureren voor processen met laag risico en processen met hoog risico en standaardprocessen) om de standaardprocessen, processen met laag risico of processen met hoog risico bij toegang weer te geven.
  5. Stel de opties in op elk tabblad op de beleidspagina's voor standaardprocessen, processen met laag risico en processen met hoog risico bij toegang. Raadpleeg Tabbladopties van procesinstellingen.


VirusScan-console

Configureer de Eigenschappen voor scannen bij toegang met deze gebruikersinterfaceconsoles.

Taak

Klik op Help in de interface voor definities van opties.

  1. Klik in de lijst Taken met de rechtermuisknop op Scanner bij toegang en klik op Eigenschappen om het dialoogvenster te openen.
  2. Klik in het linkerdeelvenster op Alle processen.
  3. Klik op het tabblad Processen op Verschillende scanmethoden configureren voor processen met laag risico en processen met hoog risico en standaardprocessen om de Standaardprocessen, Processen met laag risico of Processen met hoog risico bij toegang weer te geven.
  4. Stel de opties in op elk tabblad op de beleidspagina's voor standaardprocessen, processen met laag risico en processen met hoog risico bij toegang. Raadpleeg Tabbladopties van procesinstellingen.


Tabbladopties van procesinstellingen

In de volgende tabel worden de opties op de tabbladen van de scanner bij toegang beschreven.

Tabblad | Definities
Processen
  • Beleid voor standaardprocessen bij toegang - Bepalen of u één scanbeleid wilt configureren voor alle processen of dat u verschillende scanmethoden wilt gebruiken voor standaardprocessen, processen met een laag risico en processen met een hoog risico.
    Opmerking: Als u ervoor kiest om één scanbeleid te configureren, is dit beleid van toepassing op alle processen. Als u ervoor kiest om verschillende scanmethoden te configureren voor processen met een laag en hoog risico, is dit beleid alleen van toepassing op de processen die niet zijn geconfigureerd als processen met een laag of een hoog risico.
  • Beleid bij toegang voor processen met laag risico - De processen opgeven die u als processen met een laag risico definieert.
  • Beleid bij toegang voor processen met hoog risico - De processen opgeven die u als processen met een hoog risico definieert.
Opmerking: De optie Verschillende scanmethoden configureren voor processen met hoog of laag risico en voor standaardprocessen moet zijn geselecteerd op het tabblad Beleid voor standaardprocessen bij toegang voordat u afzonderlijk beleid voor processen met een laag en een hoog risico kunt configureren.
Items scannen
  • Configureren of de bestanden moeten worden gescand bij lezen, schrijven, op netwerkschijven en geopend voor back-up.
    VOORZICHTIG:
    Als u Bij schrijven naar schijf en Bij lezen van schijf niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
  • Configureren welke bestanden en bestandstypen moeten worden gescand.
    VOORZICHTIG:
    Als u Alle bestanden niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
  • Scannen op mogelijke dreigingen die lijken op ongewenste programma's, Trojaanse paarden en macrovirussen.
  • Scannen in archieven en MIME-bestanden decoderen.
  • Scannen bij toegang instellen voor ongewenste programma's.
Uitsluitingen | Configureren welke schijven, bestanden en mappen moeten worden uitgesloten van scannen.
Acties
Voor detecties van dreigingen:
  • De eerste actie die moet worden ondernomen wanneer een dreiging wordt gedetecteerd.
  • De tweede actie die moet worden ondernomen voor een dreigingsdetectie als de eerste actie niet werkt.
Voor detecties van ongewenste programma's:
  • De eerste actie die moet worden ondernomen wanneer een ongewenst programma wordt gedetecteerd.
  • De tweede actie die moet worden ondernomen voor een detectie van een ongewenst programma als de eerste actie niet werkt.


Op netwerkstations inschakelen

Als u toegewezen netwerkstations scant, moet u de optie Op netwerkstations inschakelen.

Stel het scannen bij toegang van op netwerkstations in bij Beleid voor standaardprocessen bij toegang met een van de volgende gebruikersinterfaceconsoles.


ePolicy Orchestrator 4.5 of 4.6

Op netwerkstation inschakelen vanuit het beleid voor standaardprocessen bij toegang met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina On-Access Default Processes Policies (Beleid voor standaardprocessen bij toegang) op de tab Scan Items (Items scannen) en On network drives (Op netwerkstations) naast Scan files (Bestanden scannen).
  5. Klik op Save (Opslaan).


ePolicy Orchestrator 4.0

Op netwerkstations inschakelen met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik op de pagina On-Access Default Processes Policies (Beleid voor standaardprocessen bij toegang) op de tab Scan Items (Items scannen) en On network drives (Op netwerkstations) naast Scan files (Bestanden scannen).
  5. Klik op Save (Opslaan).


VirusScan-console

Op netwerkstations inschakelen met deze gebruikersinterfaceconsole.

Taak

Klik op Help in de interface voor definities van opties.

  1. Klik in de lijst Taken met de rechtermuisknop op Scanner bij toegang en klik op Eigenschappen om het dialoogvenster Eigenschappen van Scannen bij toegang te openen.
  2. Klik op de tab Items scannen en op Op netwerkstations naast Bestanden scannen.
  3. Klik op Opslaan.


Items scannen op aanvraag

De scanner op aanvraag controleert alle onderdelen van de computer op de aanwezigheid van mogelijke dreigingen. Dat kan op een tijdstip dat u uitkomt of volgens een vast schema. U kunt de scantaken op aanvraag gebruiken als aanvulling op de voortdurende bescherming van de scanner bij toegang of om regelmatige scanbewerkingen te plannen op tijdstippen waarop deze uw werkzaamheden niet hinderen.

Inhoud

Verwante concepten
Scannen op aanvraag en de werking ervan
Scanmethoden op aanvraag en hoe deze worden gedefinieerd
Het scannen van externe opslag
Scans uitstellen
De werking van systeemgebruik
Verwante taken
Scantaken op aanvraag configureren
Algemene systeemcache configureren


Scannen op aanvraag en de werking ervan

De scanner op aanvraag doorzoekt bestanden, mappen, geheugen, register en meer van uw systeem op malware die mogelijk uw systeem heeft geïnfecteerd. U besluit wanneer en hoe de scans op aanvraag plaatsvinden. U kunt uw systeem handmatig scannen, op een gepland tijdstip of bijvoorbeeld wanneer uw systeem opnieuw opstart.

Als er een poging gedaan wordt een bestand te openen, sluiten of hernoemen, onderschept de scanner de handeling en onderneemt een van de volgende acties:

  1. Op basis van de volgende criteria wordt door de scanner bepaald of het bestand, de map of schijf moet worden gescand:
    • De extensie van het bestand komt overeen met de configuratie.
    • Het bestand is niet in de cache geplaatst.
    • Het bestand is niet uitgesloten.
    • Het bestand is niet eerder gescand.
      Opmerking: De scanner op aanvraag gebruikt heuristische methodes om te controleren op verdachte bestanden als u Artemis instelt. Zie Hoe Artemis werkt voor meer informatie.
  2. Als het bestand, de map of schijf voldoet aan de scancriteria, wordt deze gescand door de informatie in het bestand te vergelijken met bekende virussignaturen in de momenteel ingestelde DAT-bestanden.
    • Als er niets wordt gevonden, wordt het resultaat in de cache opgeslagen en wordt het volgende item gecontroleerd.
    • Als er een dreiging wordt gevonden, wordt de ingestelde acties ondernomen. Bijvoorbeeld:
      • Als er een reinigingsactie moet worden uitgevoerd, wordt dit proces bepaald door de momenteel ingestelde DAT-bestanden.
      • De resultaten worden vastgelegd in het activiteitenlogboek als de scanner zo is geconfigureerd.
      • In het dialoogvenster Voortgang van Scannen op aanvraag wordt de informatie weergegeven die het geheugen, bestand, de map of schijfnaam en de ondernomen actie beschrijft.
  3. Als het geheugen, bestand, de map of schijf niet voldoen aan de scanvereisten, worden deze niet gescand en gaat de scanner verder tot alle gegevens zijn gescand.
Verwante concepten
Hoe Artemis werkt


Scanmethoden op aanvraag en hoe deze worden gedefinieerd

De scanner op aanvraag gebruikt scannen in geheugen, incrementele taken of het hervatten van scantaken.

Het scannen van processen in het geheugen

Deze methode onderzoekt alle actieve processen voordat de scan op aanvraag wordt uitgevoerd. Een gedetecteerd, mogelijk ongewenst proces wordt gemarkeerd en het proces wordt gestopt. Op deze wijze hoeft u de scanner op aanvraag maar één keer uit te voeren om alle exemplaren van een mogelijk ongewenst programma te verwijderen.

Incrementeel of hervattend scannen

Met deze methode kunt u beperken wanneer scanactiviteit op aanvraag plaatsvindt en toch het volledige systeem scannen in meerdere sessies. Incrementeel scannen kunt u instellen door een tijdslimiet toe te voegen aan de geplande scan. De scan stopt wanneer de tijdslimiet wordt bereikt. De volgende keer dat deze taak start, wordt deze hervat vanaf het punt in het bestand en de bestandsstructuur waar de vorige scan is gestopt.


Het scannen van externe opslag

De opslag van gegevens met Externe opslag vindt plaats op een hiërarchische wijze, met twee gedefinieerde niveaus.

Twee opslagniveaus:
  • Bovenste niveau, lokale opslag - Dit bevat de NTFS-schijfvolumes van de computer waarop Externe opslag wordt uitgevoerd onder Windows 2000 Server.
  • Laagste niveau, externe opslag - Dit bevindt zich in de automatische tape-opslagplaats, of op een zelfstandig tapestation dat is verbonden met de servercomputer.

Externe opslag zorgt ervoor dat bestanden die daarvoor in aanmerking komen, vanaf de lokale volumes automatisch naar een tapeopslagplaats worden gekopieerd. Vervolgens wordt de beschikbare ruimte op de lokale volumes bewaakt. Bestandsgegevens worden lokaal in het cachegeheugen geplaatst, zodat de gegevens desgewenst snel kunnen worden opgeroepen. Indien nodig worden de gegevens van de lokale opslag naar de externe opslag verplaatst Wanneer u een bestand wilt openen op een volume dat wordt beheerd met Externe opslag, kunt u het bestand gewoon openen. Als de gegevens voor het bestand niet meer op het lokale volume in het cachegeheugen staan, worden de gegevens opgeroepen uit een tape-opslagplaats.

Verwante taken
Scantaken op aanvraag configureren


Scans uitstellen

Ter verbetering van de prestaties kunt u scantaken op aanvraag uitstellen als de accu van uw computer bijna leeg is of als u een presentatie met volledig schermweergave houdt. U kunt de gebruiker ook toestaan om geplande scans met verhogingen van een uur uit te stellen. De verhogingen kunnen één uur of 24 uur zijn, of de scan op aanvraag kan voor onbepaalde tijd worden uitgesteld.

Elk uitstel door een gebruiker kan één uur duren. Als de optie Maximum tijdsduur van uitstel bijvoorbeeld is ingesteld op 2 kan de gebruiker de scantaak twee keer of twee uur uitstellen. Als de maximum tijdsduur van het uitstel is verstreken, wordt de scan voortgezet. Als de beheerder een onbeperkt uitstel toestaat door de optie op nul in te stellen, kan de gebruiker de scan voor onbepaalde tijd uitstellen.


De werking van systeemgebruik

De scanner op aanvraag gebruikt de instelling Prioriteit instellen in Windows voor de scanprocessen en de prioriteit van threads. Hiermee kan het besturingssysteem de hoeveelheid CPU-tijd instellen die beschikbaar wordt gesteld aan de scanner op aanvraag op elk moment in het scanproces. De instelling voor systeemgebruik in Eigenschappen van Scannen op aanvraag is gekoppeld aan de Windows-instelling Prioriteit instellen.

Als u het systeemgebruik voor de scan instelt op laag, worden de prestaties voor andere actieve toepassingen verbeterd. De lage instelling is handig voor systemen waarop activiteiten van eindgebruikers worden uitgevoerd. Omgekeerd is het zo dat als u het systeemgebruik instelt op normaal, de scan sneller wordt voltooid. De normale instelling is handig voor systemen met grote volumes en erg weinig activiteit van eindgebruikers.

In de volgende tabel worden de standaardinstellingen voor processen in VirusScan Enterprise en ePolicy Orchestrator weergegeven.

Instellingen voor VirusScan Enterprise-proces | Windows-instelling Prioriteit instellen
Laag | Laag
Lager dan normaal - De standaardinstelling van ePolicy Orchestrator | Lager dan normaal
Normaal - De standaardinstelling van VirusScan Enterprise 8.8 | Normaal
Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren
Verwante informatie
Items scannen op aanvraag


Scantaken op aanvraag configureren

De configuratie van taken op aanvraag is afhankelijk van de gebruikersinterfaceconsole die u gebruikt. In deze taken worden de procedures beschreven voor elke gebruikersinterfaceconsole.

Taken

Verwante taken
ePolicy Orchestrator 4.5 of 4.6
ePolicy Orchestrator 4.0
VirusScan-console
Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren


ePolicy Orchestrator 4.5 of 4.6

De scantaken op aanvraag configureren met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Systems | System Tree (Menu | Systemen | Systeemstructuur) en selecteer Client Task (Clienttaak).
  2. Op de pagina Client Task (Clienttaak) die wordt weergegeven:
    • Als u een bestaande scantaak op aanvraag wilt bewerken, klikt u op Edit Setting (Instelling bewerken) in de kolom Actions (Acties) van de taak om de pagina Description (Beschrijving) te openen.
    • Als u een nieuwe scantaak wilt maken, klikt u op Actions | New task (Acties | Nieuwe taak) om de pagina Description (Beschrijving) te openen.
  3. Vanaf de pagina Description (Beschrijving):
    • Als u een bestaande scantaak op aanvraag bewerkt, controleert u de beschrijvingen en klikt u op Next (Volgende).
    • Als u een nieuwe scantaak op aanvraag maakt, configureert u het volgende en klikt u op Next (Volgende):
      • Name (Naam) en Notes (Opmerkingen).
      • Type door On-Demand Scan (Scannen op aanvraag) (VirusScan Enterprise 8.8) te selecteren in de lijst.
      • Tags waarmee wordt bepaald welke computers de scantaak op aanvraag ontvangen.
  4. Configureer de vier tabbladen vanaf de configuratiepagina van de Client Task Builder (Clienttaakopbouw). Raadpleeg Tabbladen voor scantaken op aanvraag configureren voor meer informatie.


ePolicy Orchestrator 4.0

De scantaken op aanvraag configureren met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | System Tree | Client Tasks (Systemen | Systeemstructuur | Clienttaken)
  2. Op de pagina Client Task (Clienttaak) die wordt weergegeven:
    • Als u een bestaande scantaak op aanvraag wilt bewerken, klikt u op Edit (Bewerken) in de kolom Actions (Acties) van de taak om de pagina Description (Beschrijving) te openen.
    • Als u een nieuwe scantaak wilt maken, klikt u op Actions | New task (Acties | Nieuwe taak) om de pagina Description (Beschrijving) te openen.
  3. Voer een van de volgende handelingen uit:
    • Als u een bestaande scantaak op aanvraag bewerkt, controleert u de beschrijvingen en klikt u op Next (Volgende).
    • Als u een nieuwe scantaak op aanvraag maakt, configureert u het volgende en klikt u op Next (Volgende):
      • Name (Naam) en Notes (Opmerkingen).
      • Type door On-Demand Scan (Scannen op aanvraag) (VirusScan Enterprise 8.8) te selecteren in de lijst.
      • Tags waarmee wordt bepaald welke computers de scantaak op aanvraag ontvangen.
  4. Configureer de vier tabbladen vanaf de configuratiepagina van de Client Task Builder (Clienttaakopbouw). Raadpleeg Tabbladen voor scantaken op aanvraag configureren voor meer informatie.


VirusScan-console

De scantaken op aanvraag configureren met deze gebruikersinterfaceconsole.

Taak

Klik op Help in de interface voor definities van opties.

  1. Open de pagina Eigenschappen scan op aanvraag voor een bestaande of nieuwe taak:
    • Selecteer en klik met de rechtermuisknop op een scantaak op aanvraag, klik met de rechtermuisknop en selecteer Eigenschappen.
    • Maak een nieuwe taak: selecteer Taak | Nieuwe scantaak op aanvraag, klik met de rechtermuisknop op de nieuwe taak en selecteer Eigenschappen.
  2. Configureer alle tabbladen in het dialoogvenster Eigenschappen scan op aanvraag. Raadpleeg het gedeelte Tabbladen voor scantaken op aanvraag configureren voor meer informatie.
Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren


Tabbladen voor scantaken op aanvraag configureren

VirusScan Enterprise omvat een standaardscantaak op aanvraag. U kunt de standaardtaak gebruiken en nieuwe taken maken.

Configureer de opties op elk tabblad. Klik op ? of Help op elk tabblad voor definities van opties.

Tabbladdefinities

Tabblad | Definities
Scanlocaties
  • Opgeven welke items moeten worden gescand.
  • Actieve processen opnemen.
  • Submappen opnemen bij het scannen.
  • Opstartsectoren opnemen bij het scannen.
  • Registersleutels en -waarden opnemen bij het scannen.
  • Cookiebestanden opnemen bij het scannen.
VOORZICHTIG:
Als u Geheugen voor rootkits en Actieve processen niet scant, is uw systeem niet beveiligd tegen talrijke malwareaanvallen.
Opmerking: Als het dialoogvenster Voortgang van Scannen op aanvraag wordt weergegeven, worden de locaties die moeten worden gescand, weergegeven in een door komma's gescheiden tekenreeks achter Scannen in. Wanneer de scanprocessen zijn voltooid, worden ze verwijderd uit de tekenreeks.
Items scannen
  • Configureren welke bestanden en bestandstypen moeten worden gescand.
  • Scannen op aanvraag instellen voor ongewenste programma's.
  • Scannen in archieven en MIME-bestanden decoderen.
  • Bestanden scannen die zijn gemigreerd naar de opslag.
  • Scannen op mogelijke dreigingen die lijken op ongewenste programma's, Trojaanse paarden en macrovirussen.
Uitsluitingen | Instellen welke schijven, bestanden en mappen moeten worden uitgesloten van scannen op naam, locatie, bestandstype of op bestandsdatum.
Prestaties
  • Configureren wanneer scans moeten worden uitgesteld en hoe lang.
  • Het systeemverbruikspercentage opgeven.
  • Het gevoeligheidsniveau voor Artemis instellen.
Acties
Voor detecties van dreigingen:
  • De eerste actie die moet worden ondernomen wanneer een dreiging wordt gedetecteerd.
  • De tweede actie die moet worden ondernomen voor een dreigingsdetectie als de eerste actie niet werkt.
Voor detecties van ongewenste programma's:
  • De eerste actie die moet worden ondernomen wanneer een ongewenst programma wordt gedetecteerd.
  • De tweede actie die moet worden ondernomen voor een detectie van een ongewenst programma als de eerste actie niet werkt.

De actie in het promptdialoogvenster met toegestane acties selecteren.

Rapporten
  • Activiteitenlogboek inschakelen.
  • De naam en de locatie van het logboekbestand opgeven.
  • De maximale grootte van het logboekbestand opgeven.
  • De indeling van het logboekbestand selecteren.
  • Opgeven wat moet worden vastgelegd naast scanactiviteiten.
  • Opgeven welke van de volgende activiteiten moeten worden vastgelegd naast de scanactiviteit:
    • Sessie-instellingen inschakelen
    • Sessie-overzicht inschakelen
    • Gecodeerde bestanden kunnen niet worden gescand
  • Waarschuwingen inschakelen wanneer cookies worden gedetecteerd.
Taak Opgeven waar de scantaak op aanvraag wordt uitgevoerd.
Opmerking: Dit tabblad is alleen beschikbaar via ePolicy Orchestrator.


Algemene systeemcache configureren

De scancache van VirusScan Enterprise slaat een lijst op met gescande bestanden die schoon zijn. U kunt de prestaties van uw systeem verbeteren door dit bestand van de scancache met informatie over schone bestanden op te slaan als het systeem opnieuw wordt opgestart. Op deze manier kan de scanner op aanvraag het bestand van de scancache met schone bestanden gebruiken om dubbele scanbewerkingen te verminderen.

Configureer de opties van de scancache met General Options Policies (Beleid met algemene opties) en het tabblad Algemene scaninstellingen met de volgende gebruikersinterfaceconsoles.

Taken

Verwante taken
ePolicy Orchestrator 4.5 of 4.6
ePolicy Orchestrator 4.0
VirusScan-console


ePolicy Orchestrator 4.5 of 4.6

De functie voor de scancache configureren vanuit General Options Policies (Beleid met algemene opties) met deze gebruikersinterfaceconsole.

Taak

Klik op ? of op Help in de interface voor definities van opties.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik in General Options Policies (Beleid met algemene opties) op de tab Global Scan Settings (Algemene scaninstellingen) om de optie-instellingen voor de scancache van VirusScan Enterprise in te stellen.
  5. Configureer de volgende algemene instellingen voor de scancache:
    • Klik op Enable saving scan data across reboots (Inschakelen dat scangegevens na meerdere opstartbewerkingen kunnen worden bewaard) - Hiermee worden de schone scanresultaten opgeslagen wanneer u het systeem opnieuw opstart.
    • Klik op Allow On-Demand Scans to utilize the scan cache (Scans op aanvraag toestaan om het scancache te gebruiken) - Hiermee kan de scanner op aanvraag de bestaande scanresultaten gebruiken om dubbele scanbewerkingen te voorkomen.
  6. Klik op Save (Opslaan).


ePolicy Orchestrator 4.0

De functie voor de scancache configureren vanuit General Options Policies (Beleid met algemene opties) met deze gebruikersinterfaceconsole.

Taak

Klik op ? of op Help in de interface voor definities van opties.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Klik in General Options Policies (Beleid met algemene opties) op de tab Global Scan Settings (Algemene scaninstellingen) om de optie-instellingen voor de scancache van VirusScan Enterprise in te stellen.
  5. Configureer de volgende algemene instellingen voor de scancache:
    • Klik op Enable saving scan data across reboots (Inschakelen dat scangegevens na meerdere opstartbewerkingen kunnen worden bewaard) - Hiermee worden de schone scanresultaten opgeslagen wanneer u het systeem opnieuw opstart.
    • Klik op Allow On-Demand Scans to utilize the scan cache (Scans op aanvraag toestaan om het scancache te gebruiken) - Hiermee kan de scanner op aanvraag de bestaande scanresultaten gebruiken om dubbele scanbewerkingen te voorkomen.
  6. Klik op Save (Opslaan).


VirusScan-console

De functie voor de scancache configureren met deze gebruikersinterfaceconsole.

Taak

Klik op Help in de interface voor definities van opties.

  1. Klik op Tools | General Options (Extra | Algemene opties) en het tabblad Global Scan Settings (Algemene scaninstellingen) om het dialoogvenster Global Scan Settings (Algemene scaninstellingen) te openen.
  2. Configureer de volgende algemene instellingen voor de scancache:
    • Klik op Inschakelen dat scangegevens na meerdere opstartbewerkingen kunnen worden bewaard - Hiermee worden de schone scanresultaten opgeslagen wanneer u het systeem opnieuw opstart.
    • Klik op Scans op aanvraag toestaan om het scancache te gebruiken - Hiermee kan de scanner op aanvraag de bestaande scanresultaten gebruiken om dubbele scanbewerkingen te voorkomen.
  3. Klik op OK.


E-mail scannen bij aflevering en op aanvraag

De e-mailscanner onderzoekt automatisch alle e-mailberichten en bijlagen.

De e-mail wordt gescand met:
  • Microsoft Outlook - E-mail wordt gescand bij aflevering. U kunt ook e-mailscantaken op aanvraag rechtstreeks oproepen vanuit Microsoft Outlook.
    Opmerking: Als u heuristische methodes en Artemis-functies instelt, gebruikt de scanner voor e-mail bij aflevering en scanner op aanvraag heuristische methodes om te controleren op verdachte bestanden. Zie Hoe Artemis werkt voor meer informatie.
  • Lotus Notes - Hiermee kunt u configureren:
    • Wanneer geopend, wordt e-mail gescand.
    • Wanneer ingeschakeld, scant e-mail op aanvraag rechtstreeks vanuit Lotus Notes.
    • Welke Notes-databases moeten worden uitgesloten.

Configureer het beleid voor E-mail scannen bij aflevering bij toegang met de volgende gebruikersinterfaceconsoles.

Taken

Verwante taken
ePolicy Orchestrator 4.5 of 4.6
ePolicy Orchestrator 4.0
VirusScan-console
Verwante verwijzing
Tabbladdefinities van Beleid van E-mail scannen bij aflevering


ePolicy Orchestrator 4.5 of 4.6

Configureer het beleid voor e-mail scannen bij aflevering bij toegang met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Stel de opties in op elk tabblad op de pagina On-Delivery Email Scanner Policies (Configuratiepagina Beleid voor scannen van e-mail bij aflevering). Raadpleeg Tabbladdefinities van Beleid van E-mail scannen bij aflevering.


ePolicy Orchestrator 4.0

Configureer het beleid voor e-mail scannen bij aflevering bij toegang met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Stel de opties in op elk tabblad op de pagina On-Delivery Email Scanner Policies (Configuratiepagina Beleid voor scannen van e-mail bij aflevering). Raadpleeg Tabbladdefinities van Beleid van E-mail scannen bij aflevering.


VirusScan-console

Configureer het beleid voor e-mail scannen bij aflevering bij toegang met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik in de lijst Taken met de rechtermuisknop op Eigenschappen van E-mail scannen bij aflevering en klik op Eigenschappen om het dialoogvenster te openen.
  2. Stel de opties in op elk tabblad in het dialoogvenster Eigenschappen van E-mail scannen bij aflevering. Raadpleeg Tabbladdefinities van Beleid van E-mail scannen bij aflevering.


Tabbladdefinities van Beleid van E-mail scannen bij aflevering

Tabblad Definities
Items scannen
  • Opgeven welke bijlagen en berichten moeten worden gescand.
  • Scannen met heuristische methodes op mogelijke dreigingen die lijken op malware, onbekende macrovirussen en bijlagen vinden met meerdere extensies.
  • Gecomprimeerde bestanden scannen in archieven en MIME-bestanden decoderen.
  • De e-mailscanner inschakelen om te scannen op ongewenste programma's.
  • Tekst van e-mailberichten scannen.
  • Het gevoeligheidsniveau voor Artemis instellen.
    Opmerking: Deze optie is alleen beschikbaar voor Scannen van e-mail bij aflevering.
Acties
Voor detecties van dreigingen:
  • De eerste actie die moet worden ondernomen wanneer een dreiging wordt gedetecteerd.
  • Aangeven wat de tweede reactie is als de eerste actie niet werkt.
Voor detecties van ongewenste programma's:
  • De eerste actie die moet worden ondernomen wanneer een ongewenst programma wordt gedetecteerd.
  • Aangeven wat de tweede reactie is als de eerste actie niet werkt.

De actie in het promptdialoogvenster met toegestane acties selecteren.

Waarschuwingen
  • Een andere gebruiker op de hoogte stellen als een e-mailbericht met een dreiging is gedetecteerd.
  • Het bericht opgeven dat voor de gebruiker wordt weergegeven wanneer wordt gevraagd welke actie moet worden uitgevoerd.
Rapporten
  • Activiteitenlogboek inschakelen.
  • De naam en de locatie van het logboekbestand opgeven.
  • De maximale grootte van het logboekbestand opgeven.
  • De indeling van het logboekbestand selecteren.
  • Opgeven wat moet worden vastgelegd naast scanactiviteiten.
Instellingen voor Notes scannen
Opmerking: Dit tabblad is alleen beschikbaar voor Scannen van e-mail bij aflevering.

Specifieke instellingen voor Lotus Notes configureren.

  • Alle serverdatabases scannen.
  • Serverpostbussen in de opgegeven postbushoofdmap scannen.
  • De Notes-toepassingen opgeven die moeten worden genegeerd.


Deel III - Reactie: dreigingen verwerken

Reageren op dreigingen is de derde stap in een beveiligingsstrategie voor het detecteren en opschonen van malware die pogingen doen om toegang te krijgen tot uw systeem.

Inhoud

  • Detecties en reacties
  • Waarschuwingen en meldingen configureren
  • Toegang tot query's en dashboards
  • Nood-DAT's configureren


Detecties en reacties

Wanneer een dreiging optreedt en wordt gedetecteerd, wordt wat er vervolgens gebeurt bepaald door hoe VirusScan Enterprise is geconfigureerd om te reageren en welke functie de dreiging detecteert. Als u deze verschillen begrijpt, kunt u een effectieve strategie ontwikkelen en implementeren.

Inhoud

Verwante concepten
Wat gebeurt er als er iets wordt gedetecteerd
Items in quarantaine
Verwante verwijzing
Overtredingen van systeemtoegangspunten
Bufferoverloopdetectie
Detectie van ongewenste programma's
Scandetecties bij toegang
Scandetecties op aanvraag
E-mailscandetecties


Wat gebeurt er als er iets wordt gedetecteerd

Als een detectie optreedt en is gedetecteerd, is de reactie afhankelijk van hoe VirusScan Enterprise is geconfigureerd.

Als VirusScan Enterprise is geconfigureerd om automatisch (de voorgestelde standaardinstelling) te reinigen, is de resulterende actie afhankelijk van de reinigingsinstructies in het DAT-bestand. Als de scanner bijvoorbeeld een bestand niet kan opschonen of als het bestand onherstelbaar is beschadigd, kan de scanner het bestand verwijderen of de tweede actie ondernemen, afhankelijk de definitie in het DAT-bestand.

Als de scanner toegang tot een bestand met mogelijke dreigingen weigert, wordt de extensie .mcm toegevoegd aan de bestandsnaam wanneer het bestand wordt opgeslagen.


Overtredingen van systeemtoegangspunten

Wanneer een systeemtoegangspunt wordt overtreden, hangt de actie die wordt ondernomen af van de manier waarop de regel is geconfigureerd.

Als de regel is geconfigureerd op:

  • Rapport - Informatie wordt opgenomen in het logboekbestand.

  • Blokkeren - Toegang wordt geweigerd.

Bekijk de informatie in het logboekbestand om te bepalen welke systeemtoegangspunten zijn overtreden en welke regels de overtredingen hebben gedetecteerd. Daarna kunt u de toegangsbeveiligingsregels configureren zodat gebruikers items kunnen controleren en u kunt voorkomen dat gebruikers beveiligde items openen.

Gebruik deze scenario's om te besluiten welke actie moet worden ondernomen.

Soort detectie Scenario's
Ongewenste processen
  • Schakel de optie Blokkeren in voor de regel als de overtreding wel door de regel is gerapporteerd in het logboekbestand, maar de overtreding niet is geblokkeerd.
  • Schakel de optie Rapporteren in voor de regel als de overtreding wel door de regel is geblokkeerd, maar de overtreding niet is gerapporteerd in het logboekbestand.
  • Als de overtreding door de regel is geblokkeerd en in het logboekbestand is gerapporteerd, hoeft er geen actie te worden ondernomen.
  • Als u een ongewenst proces aantreft dat niet is gedetecteerd, kunt u de regel bewerken, zodat het desbetreffende proces voortaan wordt geblokkeerd.
Legitieme processen
  • Schakel de optie Rapporteren uit voor de regel als de overtreding wel door de regel is gerapporteerd in het logboekbestand, maar de overtreding niet is geblokkeerd.
  • Als de overtreding door de regel is geblokkeerd en in het logboekbestand is vastgelegd, kunt u de regel bewerken, zodat het legitieme proces niet wordt geblokkeerd.


Bufferoverloopdetectie

Als er een bufferoverloop wordt gedetecteerd, blokkeert de scanner de detectie en wordt er een bericht vastgelegd in het dialoogvenster Berichten van Scannen bij toegang. U kunt het dialoogvenster weergeven en beslissen of u aanvullende acties wilt ondernemen.

De acties kunnen onder andere zijn:
  • Het bericht verwijderen - Selecteer het item in de lijst en klik op Verwijderen.
  • Een uitzondering maken - Als het gedetecteerde proces een proces is dat u legitiem gebruikt of een valse positieve detectie is, maakt u hiervoor een uitsluiting met de informatie in het dialoogvenster Berichten van Scannen bij toegang. Lees de informatie in de kolom Naam om de naam van het proces te zoeken waartoe het schrijfbare geheugen behoort dat de oproep doet. Gebruik de procesnaam om een uitsluiting te maken.
  • Een voorbeeld verzenden naar McAfee Labs voor analyse - Als de scanner iets detecteert waarvan u denkt dat het niet gedetecteerd had moeten worden of iets niet detecteert dat wel gedetecteerd had moeten worden, dan kunt u een voorbeeld verzenden naar McAfee Labs.


Detectie van ongewenste programma's

De scanner bij toegang, op aanvraag en de e-mailscanner detecteren ongewenste programma's op basis van het Beleid voor ongewenste programma's dat u hebt geconfigureerd. Als een detectie plaatsvindt, past de scanner die het mogelijk ongewenste programma detecteert de actie toe die u hebt geconfigureerd op het tabblad Acties voor die scanner.

Bekijk de informatie in het logboekbestand en besluit vervolgens of een van de volgende aanvullende acties moet worden uitgevoerd:

  • Scanitems bijstellen - Hiermee kunt u uw scans efficiënter maken.
  • Uitsluiten van detectie - Als een legitiem programma wordt gedetecteerd, kunt u het instellen als uitsluiting.
  • Toevoegen aan de detectielijst die is ingesteld door de gebruiker - Als een ongewenst programma niet is gedetecteerd, kunt u het toevoegen aan de detectielijst die door de gebruiker is ingesteld.
  • Een voorbeeld verzenden naar McAfee Labs voor analyse - Als de scanner iets detecteert waarvan u denkt dat het niet gedetecteerd had moeten worden of iets niet detecteert dat wel gedetecteerd had moeten worden, dan kunt u een voorbeeld verzenden naar McAfee Labs.


Scandetecties bij toegang

Als de scanner bij toegang malware detecteert, onderneemt deze een actie zoals dit is ingesteld in de Eigenschappen voor scannen bij toegang op het tabblad Acties. Er wordt een bericht vastgelegd in het dialoogvenster Berichten van Scannen bij toegang.

Bekijk de informatie in het activiteitenlogboek en het dialoogvenster Berichten van Scannen bij toegang en besluit vervolgens welk van deze aanvullende acties moet worden ondernomen.

  • Scanitems bijstellen - Om het scannen efficiënter te maken, moet u legitieme bestanden uitsluiten die VirusScan Enterprise mogelijk ziet als dreigingen en bekende dreigingen verwijderen die mogelijk worden opgeslagen in quarantaine.
  • Met de rechtermuisknop klikken in het dialoogvenster Berichten van Scannen bij toegang - Deze acties uitvoeren:
    • Bestand opschonen - Hiermee kunt u proberen het bestand waarnaar in het geselecteerde bericht wordt verwezen op te schonen.
    • Bestand verwijderen - Hiermee kunt u het bestand waarnaar in het geselecteerde bericht wordt verwezen verwijderen. De bestandsnaam wordt vastgelegd in het logboekbestand, zodat u het kunt herstellen van de Quarantine Manager.
    • Alles selecteren (ctrl+a) - U kunt deze optie gebruiken als u alle berichten in de lijst wilt selecteren.
    • Berichten uit lijst verwijderen (ctrl+d) - U kunt deze optie gebruiken als u de geselecteerde berichten uit de lijst wilt verwijderen. Berichten die u uit de lijst hebt verwijderd, zijn nog wel zichtbaar in het logboekbestand.
    • Alle berichten verwijderen - U kunt deze optie gebruiken als u alle berichten uit de lijst wilt verwijderen. Berichten die u uit de lijst hebt verwijderd, zijn nog wel zichtbaar in het logboekbestand.
    • Logboekbestand voor Scannen bij toegang openen - U kunt deze optie gebruiken als u het activiteitenlogboek van de scanner bij toegang wilt openen. Deze optie is alleen beschikbaar in het menu Bestand.
    • Logboekbestand voor Toegangsbeveiliging openen - U kunt deze optie gebruiken als u het logboekbestand van Toegangsbeveiliging wilt openen. Deze optie is alleen beschikbaar in het menu Bestand.
    • Als een actie niet beschikbaar is voor het huidige bericht, zijn het overeenkomstige pictogram, de knop en de menu-items uitgeschakeld. De actie Opschonen is bijvoorbeeld niet beschikbaar als het bestand al is verwijderd en de actie Verwijderen is bijvoorbeeld niet beschikbaar wanneer de beheerder deze actie heeft uitgeschakeld.
    • Bestand opschonen - Een bestand kan niet opgeschoond worden als het DAT-bestand geen opschoonfunctie heeft of als het onherstelbaar beschadigd is. Bestanden die niet kunnen worden opgeschoond, krijgen de extensie .mcm en kunnen niet worden geopend. Vervolgens wordt er een vermelding in het logboekbestand vastgelegd. In dit geval raden we aan het bestand te verwijderen en het te herstellen vanaf een schone back-upkopie.
  • Een voorbeeld verzenden naar McAfee Labs voor analyse - Als de scanner iets detecteert waarvan u denkt dat het niet gedetecteerd had moeten worden of iets niet detecteert dat wel gedetecteerd had moeten worden, dan kunt u een voorbeeld verzenden naar McAfee Labs.


Scandetecties op aanvraag

Als een detectie op aanvraag optreedt, onderneemt de scanner actie naar aanleiding van uw instellingen van de Eigenschappen van scannen op aanvraag op het tabblad Acties.

Bekijk de informatie in het logboekbestand en besluit vervolgens of een van de volgende aanvullende acties moet worden uitgevoerd:

  • Scanitems bijstellen - Hiermee kunt u uw scans efficiënter maken.
  • Gebruiker vragen om actie - De scanner ingesteld op Gebruiker vragen om actie door de actie te selecteren in het dialoogvenster Voortgang van scannen op aanvraag.
  • Een voorbeeld verzenden naar McAfee Labs voor analyse - Als de scanner iets detecteert waarvan u denkt dat het niet gedetecteerd had moeten worden of iets niet detecteert dat wel gedetecteerd had moeten worden, dan kunt u een voorbeeld verzenden naar McAfee Labs.


E-mailscandetecties

Als een e-mailscandetectie plaatsvindt, onderneemt de scanner actie naar aanleiding van uw instellingen van de Eigenschappen van E-mail scannen bij aflevering of de Eigenschappen van E-mail scannen op aanvraag op het tabblad Acties.

Bekijk de informatie in het logboekbestand en besluit vervolgens of een van de volgende aanvullende acties moet worden uitgevoerd:

  • Scanitems bijstellen - Hiermee kunt u uw scans efficiënter maken.
  • Een voorbeeld verzenden naar McAfee Labs voor analyse - Als de scanner iets detecteert waarvan u denkt dat het niet gedetecteerd had moeten worden of iets niet detecteert dat wel gedetecteerd had moeten worden, dan kunt u een voorbeeld verzenden naar McAfee Labs.


Items in quarantaine

Items die worden gedetecteerd als dreigingen, worden opgeschoond of verwijderd. Daarnaast wordt een kopie van het item omgezet naar een niet-uitvoerbare indeling en opgeslagen in de map Quarantaine. Op deze manier kunt u processen uitvoeren op de items in quarantaine nadat u een nieuwere DAT-versie hebt gedownload, die mogelijk informatie bevat waarmee de dreiging kan worden verwijderd.

Deze aanvullende processen zijn:

  • Herstellen.

  • Opnieuw scannen.

  • Verwijderen.

  • Controleren op valse positieven.

  • Detectie-eigenschappen bekijken.

Opmerking: Items in quarantaine kunnen meerdere typen gescande objecten omvatten. De objecten zijn bestanden, cookies, registervermeldingen of andere items die door VirusScan Enterprise worden gescand op malware.


Het quarantainebeleid configureren

Open het beleid voor quarantainebeheer en stel quarantainebeleid in, indien nodig, of accepteer de standaardinstellingen.

Configureer het beleid voor quarantainebeheer met de volgende gebruikersinterfaceconsoles.

Taken

Verwante taken
ePolicy Orchestrator 4.5 of 4.6
ePolicy Orchestrator 4.0
VirusScan-console


ePolicy Orchestrator 4.5 of 4.6

Configureer het beleid voor quarantainebeheer met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Accepteer op de pagina Quarantine (Quarantaine) de standaardmap voor quarantaine of geef een andere map op.
  5. Als u het aantal dagen wilt instellen dat een item in quarantaine wordt bewaard, klikt u op Automatically delete quarantined data after the specified number of days (Gegevens in quarantaine automatisch verwijderen na het opgegeven aantal dagen) en voer Number of days to keep backed-up data in the quarantine directory (Het aantal dagen dat reservekopiegegevens in de quarantainemap moeten worden bewaard) in.


ePolicy Orchestrator 4.0

Configureer het beleid voor quarantainebeheer met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Accepteer op de pagina Quarantine (Quarantaine) de standaardmap voor quarantaine of geef een andere map op.
  5. Als u het aantal dagen wilt instellen dat een item in quarantaine wordt bewaard, klikt u op Automatically delete quarantined data after the specified number of days (Gegevens in quarantaine automatisch verwijderen na het opgegeven aantal dagen) en voer Number of days to keep backed-up data in the quarantine directory (Het aantal dagen dat reservekopiegegevens in de quarantainemap moeten worden bewaard) in.


VirusScan-console

Configureer het beleid voor quarantainebeheer met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik in de lijst Taken met de rechtermuisknop op Beleid voor quarantainebeheer en klik op Eigenschappen om het dialoogvenster Beleid voor quarantainebeheer te openen.
  2. Accepteer de standaardmap voor quarantaine of geef een andere map op.
  3. Als u het aantal dagen wilt instellen dat een item in quarantaine wordt bewaard, klikt u op Gegevens in quarantaine automatisch verwijderen na het opgegeven aantal dagen en voer Het aantal dagen dat reservekopiegegevens in de quarantainemap moeten worden bewaard in.


Items in quarantaine beheren

Items in quarantaine verder verwerken om deze items te controleren en handmatig te verwijderen of ze te herstellen met de VirusScan-console.
Opmerking: Gebruik vanuit de ePolicy Orchestrator-console de clienttaak Herstellen van quarantaine om items in quarantaine te herstellen.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik in de takenlijst van VirusScan-console op Beleid voor quarantainebeheer om het dialoogvenster Beleid voor quarantainebeheer te openen.
  2. Klik op de tab Manager en klik met de rechtermuisknop op een item om deze geavanceerde opties weer te geven:

    • Herstellen.

    • Opnieuw scannen.

    • Verwijderen.

    • Controleren op valse positieven.

    • Detectie-eigenschappen bekijken.

  3. Er wordt een dialoogvenster weergegeven met het effect van uw poging.


Waarschuwingen en meldingen configureren

Meldingen naar aanleiding van gedetecteerde mogelijke dreigingen vormen een belangrijk onderdeel van de beveiliging van uw omgeving. U kunt met de ePolicy Orchestrator-console of VirusScan-console instellen op welke manier u op de hoogte wordt gebracht als er detecties plaatsvinden. Op beide consoles kunt u waarschuwingsopties instellen, waarschuwingen filteren op ernst om waarschuwingsverkeer te beperken en lokale waarschuwingsopties instellen.

Verwante taken
Waarschuwingen configureren
Verwante verwijzing
Scandetecties bij toegang


Waarschuwingen configureren

De eigenschappen voor waarschuwingen en meldingen instellen die worden weergegeven wanneer een van de scanners een dreiging detecteert.

Gebruik hetzelfde proces om waarschuwingen voor deze beleidsregels in te stellen:
  • Beleid voor waarschuwingen
  • Beleid voor bufferoverloopbeveiliging
  • Beleid van E-mail scannen bij aflevering

Pas de beleidsregels voor de waarschuwingen aan voor alle drie de beleidsmethodes met de volgende gebruikersinterfaceconsoles.

Taken

Verwante taken
ePolicy Orchestrator 4.5 of 4.6
ePolicy Orchestrator 4.0
VirusScan-console
Verwante verwijzing
Configuratie van het tabblad Beleid voor waarschuwingen


ePolicy Orchestrator 4.5 of 4.6

Configureer het beleid voor waarschuwingen met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Menu | Policy | Policy Catalog (Menu | Beleid | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit Setting (Instelling bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op Actions | New Policy (Acties | Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer in de lijst Category (Categorie) een bestaand beleid.
    3. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    4. Voer een nieuwe naam voor het beleid in.
    5. Voer zo nodig opmerkingen in.
    6. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
    7. Klik in de kolom Actions (Acties) van het nieuwe beleid op Edit Setting (Instelling bewerken) om de bevestigingspagina voor het beleid te openen.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Breng wijzigingen aan op de tabbladen voor het waarschuwingsbeleid. Raadpleeg Configuratie van het tabblad Beleid voor waarschuwingen.


ePolicy Orchestrator 4.0

Configureer het beleid voor waarschuwingen met deze gebruikersinterfaceconsole.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Klik op Systems | Policy Catalog (Systemen | Beleidscatalogus) en selecteer VirusScan Enterprise 8.8.0 in de productenlijst. In de lijst met categorieën worden de beleidscategorieën weergegeven voor VirusScan Enterprise 8.8.0.
  2. Bewerk een bestaand beleid of maak een nieuw beleid: Een bestaand beleid bewerken
    1. Selecteer in de lijst Category (Categorie) de beleidscategorie.
    2. Klik in de kolom Actions (Acties) op de optie Edit (Bewerken) om de configuratiepagina voor het beleid te openen.
    Een nieuw beleid maken
    1. Klik op New Policy (Nieuw beleid) om het dialoogvenster New Policy (Nieuw beleid) te openen.
    2. Selecteer een van de instellingen in de lijst Create a new policy based on this existing policy (Een nieuw beleid maken op basis van dit bestaande beleid).
    3. Voer een nieuwe naam voor het beleid in.
    4. Klik op OK. Het nieuwe beleid wordt weergegeven in de lijst met bestaande beleidsregels.
  3. Selecteer in de lijst Settings for (Instellingen voor) de optie Workstation (Werkstation) of Server.
  4. Breng wijzigingen aan op de tabbladen voor het waarschuwingsbeleid. Raadpleeg Configuratie van het tabblad Beleid voor waarschuwingen.


VirusScan-console

Configureer de waarschuwingseigenschappen met deze gebruikersinterfaceconsole.

Taak

Klik op Help in de interface voor definities van opties.

  1. Open een van de volgende eigenschappen op de waarschuwingen te configureren:
    • Waarschuwingen - Klik op Extra | Waarschuwingen om het dialoogvenster Eigenschappen waarschuwing te openen.
    • Bescherming tegen bufferoverloop - Selecteer de taak Bescherming tegen bufferoverloop, klik met de rechtermuisknop op Eigenschappen om het eigenschappenvenster van Bescherming tegen bufferoverloop te openen.
    • E-mailscanner bij aflevering - Selecteer de taak E-mailscanner bij aflevering, klik met de rechtermuisknop op Eigenschappen om het eigenschappenvenster van E-mailscanner bij aflevering te openen. Klik op de tab Waarschuwingen.
  2. Breng wijzigingen aan op de tabbladen voor het waarschuwingsbeleid. Raadpleeg Configuratie van het tabblad Beleid voor waarschuwingen.


Configuratie van het tabblad Beleid voor waarschuwingen

Taak Configuratie
Beleid voor waarschuwingen

  1. Selecteer in de kolom Acties de optie Instellingen bewerken om de pagina Beleid voor waarschuwingen te openen.

  2. Configureer de Onderdelen die waarschuwingen genereren en Opties voor Alert Manager.

Beleid voor bufferoverloopbeveiliging

  1. Selecteer in de kolom Acties de optie Instellingen bewerken om de pagina Bescherming tegen bufferoverloop te openen.

  2. Klik naast Waarschuwing clientsysteem op Het berichtenvenster tonen wanneer een bufferoverloop is gedetecteerd.

Beleid van E-mail scannen bij aflevering

  1. Selecteer in de kolom Acties de optie Instellingen bewerken om de pagina Beleid van E-mail scannen bij aflevering te openen.

  2. Klik op Waarschuwingen en configureer E-mailwaarschuwing voor gebruiker en Bericht Vragen om actie.


Toegang tot query's en dashboards

Gebruik query's en dashboards om activiteiten te controleren en vast te stellen welke actie u onderneemt bij detecties. U kunt de vooraf gedefinieerde query's en dashboards gebruiken en aanvullende query's en dashboards maken die aan uw specifieke behoeften voldoen. Raadpleeg de productdocumentatie van ePolicy Orchestrator voor meer informatie over query's en dashboards.

Query's

Afhankelijk van uw ePolicy Orchestrator-versie, gaat u naar de Query's met:

ePolicy Orchestrator 4.5 en 4.6
  1. Klik op Menu | Reporting | Queries (Menu | Rapporten | Query's) om de pagina Query's te openen.
  2. Typ in het deelvenster Query's VSE: bij Quick find (Snel zoeken) en klik op Apply (Toepassen). Alleen de VirusScan Enterprise-query's worden in de lijst weergegeven.
ePolicy Orchestrator 4.0
  1. Klik op Reporting | Queries (Rapporten | Query's) om de pagina Query's te openen.
  2. Blader in de lijst Query's in het rechterdeelvenster naar beneden naar de query's die beginnen met 'VSE:'.

De volgende vooraf gedefinieerde query's zijn beschikbaar:

VSE: Compliance Over the Last 30 Days (Geschiktheid in de afgelopen 30 dagen)

VSE: Computers with Threats Detected per Week (Computers met gedetecteerde dreigingen per week)

VSE: Current DAT Adoption (Recente DAT-wijzigingen)

VSE: DAT Adoption Over the Last 24 Hours (DAT-aanvaarding in de afgelopen 24 uur)

VSE: DAT Deployment (DAT-distributie)

VSE: Detection Response Summary (Detectiereactieoverzicht)

VSE: Number of Detections by Tag (Aantal detecties per code)

VSE: Spyware Detected in the Last 24 Hours (Gedetecteerde spyware in de afgelopen 24 uur)

VSE: Spyware Detected in the Last 7 Days (Gedetecteerde spyware in de afgelopen 7 dagen)

VSE: Summary of Threats Detected in the Last 24 Hours (Overzicht van gedetecteerde dreigingen in de afgelopen 24 uur)

VSE: Summary of Threats Detected in the Last 7 Days (Overzicht van gedetecteerde dreigingen in de afgelopen 7 dagen)

VSE: Threat Count by Severity (Aantal dreigingen per ernstniveau)

VSE: Threat Names Detected per Week (Namen van gedetecteerde dreigingen per week)

VSE: Threats Detected in the Last 24 Hours (Gedetecteerde dreigingen in de afgelopen 24 uur)

VSE: Threats Detected in the Last 7 Days (Gedetecteerde dreigingen in de afgelopen 7 dagen)

VSE: Threats Detected Over the Previous 2 Quarters (Gedetecteerde dreigingen in de afgelopen 2 kwartalen)

VSE: Threats Detected per Week (Gedetecteerde dreigingen per week)

VSE: Top 10 Access Protection Rules Broken (Toptien van overtreden toegangsbeveiligingsregels)

VSE: Top 10 Buffer Overflows Detected (Toptien van gedetecteerde bufferoverlopen)

VSE: Top 10 Computers with the Most Detections (Toptien van computers met de meeste dreigingen)

VSE: Top 10 Detected Threats (Top tien van gedetecteerde dreigingen)

VSE: Top 10 Threat Sources (Toptien van dreigingsbronnen)

VSE: Top 10 Threats per Threat Category (Toptien van dreigingen per dreigingscategorie)

VSE: Top 10 Users with the Most Detections (Toptien van gebruikers met de meeste dreigingen)

VSE: Unwanted Programs Detected in the Last 24 Hours (Gedetecteerde ongewenste programma's in de afgelopen 24 uur)

VSE: Unwanted Programs Detected in the Last 7 Days (Gedetecteerde ongewenste programma's in de afgelopen 7 dagen)

VSE: Version 8.5 Compliance (Compatibiliteit met versie 8.5)

VSE: Version 8.7 Compliance (Compatibiliteit met versie 8.7)

VSE: Version 8.8 Compliance (Compatibiliteit met versie 8.8)

Dashboards

Voor toegang tot dashboards in de ePolicy Orchestrator-console, gaat u naar Dashboards.

De volgende vooraf gedefinieerde dashboards zijn beschikbaar:
  • VSE: Version 8.8 Compliance (Compatibiliteit met versie 8.8)
  • VSE: Trending Data (Trendgegevens)
  • VSE: Current Detections (Huidige detecties)


Nood-DAT's configureren

Nood-DAT's kunnen handmatig worden gedownload om uw systeem te beschermen tegen een groot virus tot de normale DAT-update van VirusScan wordt uitgegeven.
Opmerking: Deze EXTRA.DAT-bestanden moeten automatisch worden gedownload als onderdeel van de AutoUpdates voor uw clientsysteem of een downloadproces van ePolicy Orchestrator volgens planning. Raadpleeg het gedeelte Detectiedefinities bijwerken.
De configuratie van nood-DAT-bestanden bestaat uit twee stappen.
  1. Download het nood-DAT-bestand. Dit proces is gelijk voor zowel de clientsystemen als de ePolicy Orchestrator-opslagplaatsen.
  2. Installeer het nood-DAT-bestand. Dit proces is verschillend voor clientsystemen en voor ePolicy Orchestrator 4.0-, 4.5- en 4.6-servers.

In dit gedeelte worden alle processen beschreven.

Inhoud

Verwante concepten
Over nood-DAT's
Verwante taken
SuperDAT-bestanden downloaden
De SuperDAT-bestanden installeren in een ePolicy Orchestrator-opslagplaats
Het EXTRA.DAT-bestand installeren op een clientsysteem
Verwante informatie
Detectiedefinities bijwerken


Over nood-DAT's

Nood-DAT's, EXTRA.DAT-bestanden genaamd, bevatten informatie die wordt gebruikt door VirusScan Enterprise om een nieuw virus te detecteren. Wanneer nieuwe malware wordt ontdekt en extra detectie is vereist, wordt een EXTRA.DAT-bestand, ingepakt in een uitvoerbaar SuperDAT-bestand (SDAT), beschikbaar gesteld door McAfee Labs totdat de normale DAT-update van VirusScan Enterprise wordt uitgebracht.
Opmerking: McAfee plaatst niet langer aparte EXTRA.DAT-bestanden op de downloadsite voor beveiligingsupdates. Als u een EXTRA.DAT-bestand nodig hebt voor een bepaalde dreiging, gaat u naar de McAfee Avert Labs Extra.dat Request Page (Aanvraagpagina voor Extra.dat- bestanden van McAfee Avert Labs) op https://www.webimmune.net/extra/getextra.aspx.

SuperDAT-pakketten

Het uitvoerbare SuperDAT-bestand is een zelfinstallerend pakket. Het kan ook een nieuwe scanengine voor virussen en andere programmaonderdelen bevatten. De bestandsnaam heeft de indeling sdatXXXX.exe, waarbij XXXX het viercijferige DAT-versienummer is; bijvoorbeeld sdat4321.exe.

Wanneer een EXTRA.DAT-bestand is uitgepakt uit het uitvoerbare SuperDAT-bestand en is toegevoegd aan de enginemap op uw vaste schijf, wordt het gezamenlijk met de normale DAT-bestanden door VirusScan Enterprise gebruikt voor de detectie van virussen. Hiermee kan VirusScan Enterprise uw computer beschermen tegen de nieuwe malwarecode totdat de officiële DAT-update wordt uitgebracht die de informatie voor de detectie en verwijdering van de malware bevat. Als de officiële DAT-update is uitgebracht en geïnstalleerd, is het EXTRA.DAT-bestand niet langer nodig.

Opmerking: EXTRA.DAT-bestanden blijven vijf dagen op uw bestandssysteem staan, waarna ze automatisch worden verwijderd. U moet uw VirusScan Enterprise DAT-bestanden bijgewerkt houden door automatisch de officiële dagelijkse update te downloaden en installeren.


SuperDAT-bestanden downloaden

Als u een SuperDAT-bestand (SDAT) wilt downloaden, moet u verbinding maken met de pagina voor beveiligingsupdates van McAfee.

Voordat u begint

  • U moet beschikken over een geldig licentienummer om toegang te krijgen tot de pagina met beveiligingsupdates van McAfee: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  • U kunt de McAfee-software alleen bijwerken als u over beheerdersrechten beschikt.

Taak

  1. Ga naar de pagina met beveiligingsupdates van McAfee op de volgende URL http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  2. Klik op de tab SuperDATs en dubbelklik op het bestand sdatXXXX.exe, waarbij XXXX het nummer is van de meest recente DATupdate.
    Opmerking: Dubbelklik op het bestand readme.txt voor meer informatie.
  3. Sla het uitvoerbare bestand op een tijdelijke locatie op met de standaardnaam.


De SuperDAT-bestanden installeren in een ePolicy Orchestrator-opslagplaats

Nadat u het SuperDAT-bestand hebt gedownload, moet u het installeren op ePolicy Orchestrator-server.

Voordat u begint

U kunt de McAfee-software alleen bijwerken als u over beheerdersrechten beschikt.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Ga op een van de volgende manieren te werk als u het SuperDAT-bestand wilt installeren op een ePolicy Orchestrator-server:
    Server Stappen...
    ePolicy Orchestrator 4.5 en 4.6
    1. Klik op Menu | Software | Master Repository (Menu | Software | Hoofdopslagplaats) om de pakketten te openen op de pagina Master Repository (Hoofdopslagplaats) in de ePolicy Orchestrator 4.5 en 4.6-console.
    2. Klik op Actions | Check in Package (Acties | Pakketten registeren).
    ePolicy Orchestrator 4.0
    1. Klik op Software | Master Repository (Software | Hoofdopslagplaats) om de pakketten te openen op de pagina Master Repository (Hoofdopslagplaats).
    2. Klik op Check in Packages (Pakketten registeren) om de pagina Check in Packages (Pakketten registreren) te openen.
  2. Selecteer Super DAT (EXE), blader naar de locatie waar u het bestand wilt opslaan en klik op Next (Volgende).
  3. Bevestig uw selectie en klik op Save (Opslaan). Het nieuwe DAT-pakket wordt in de lijst Name (Naam) op de pagina Master Repository (Hoofdopslagplaats) weergegeven.


Het EXTRA.DAT-bestand installeren op een clientsysteem

U kunt het EXTRA.DAT-bestand installeren op een zelfstandig clientsysteem nadat u het bestand hebt gedownload van McAfee Labs. Raadpleeg Over nood-DAT's voor meer informatie over het downloaden van het EXTRA.DAT-bestand.

Voordat u begint

U kunt de McAfee-beveiligingssoftware alleen bijwerken als u over beheerdersrechten beschikt.

Taak

Klik op Help in de interface voor definities van opties.

  1. Wanneer de download is voltooid, gaat u naar het bestand dat u zojuist hebt gedownload, voert u het uitvoerbare bestand uit en volgt u de aanwijzingen in de wizard. Het uitvoerbare EXTRA.DAT-bestand voert de volgende stappen uit:
    • Verwijdert software die in het McAfee-geheugen staat of stopt services die de huidige DAT-bestanden gebruiken.
    • Kopieert nieuwe DAT-bestanden naar de betreffende programmamappen.
    • Start de softwareonderdelen opnieuw die nodig zijn om scans uit te voeren met uw nieuwe DAT-bestanden.
  2. Wanneer het installatieprogramma de DAT-bestanden heeft bijgewerkt, kunt u het gedownloade bestand verwijderen of een kopie houden voor verdere updates.


Deel IV - Uw beveiliging bewaken, analyseren en afstellen

Na de eerste configuratie van de beveiligingsstrategie, moet u uw beveiliging controleren, analyseren en verder afstellen. U kunt door het controleren van de activiteitenlogboekbestanden en ePolicy Orchestrator-query's de prestaties en beveiliging van VirusScan Enterprise-systemen verbeteren.

Inhoud

  • Activiteit in uw omgeving controleren
  • Uw beveiliging analyseren


Activiteit in uw omgeving controleren

Een belangrijke stap in een beveiligingsstrategie is de controle van de malwaregebeurtenissen die plaatsvinden op uw systemen. Om dit te kunnen doen, moet u de benodigde hulpprogramma's begrijpen en hoe u deze kunt gebruiken.


Hulpprogramma's voor het controleren van activiteiten

VirusScan Enterprise biedt veel verschillende manieren waarmee u de dreigingen kunt controleren die plaatsvinden op uw beveiligde systemen. De hulpprogramma's die u kunt gebruiken, zijn ervan afhankelijk of u ePolicy Orchestrator-console of VirusScan-console gebruikt.


Gebruik van query's en dashboard

Met de query's en dashboards van ePolicy Orchestrator kunt u activiteiten controleren op uw systemen die met McAfee worden beheerd en kunt u bepalen welke actie u bij detecties wilt uitvoeren.

Voor meer informatie over query's en dashboard:
  • Raadpleeg Toegang tot query's en dashboards voor een volledige lijst met de vooraf gedefinieerde query's die beschikbaar zijn.
  • Raadpleeg productdocumentatie van ePolicy Orchestrator voor informatie over het aanpassen en maken van query's en dashboards.
Verwante informatie
Toegang tot query's en dashboards


Gebruik van activiteitenlogboeken

In de activiteitenlogboeken van VirusScan-console wordt bijgehouden welke gebeurtenissen plaatsvinden op uw met VirusScan Enterprise beveiligde systeem. In de volgende tabel worden de logboekbestanden beschreven:

Alle activiteitenlogboeken worden standaard op een van de volgende locaties opgeslagen, afhankelijk van het besturingssysteem:
  • Voor Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server en Microsoft 2008 Server - C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • Voor Microsoft Windows 7 - C:\ProgramData\McAfee\DesktopProtection
Tabel 1. Logboekbestanden
Bestandsnaam | Weergeven | Geeft weer
AccessProtectionLog.txt | Klik in de kolom Taak op de tab Toegangsbeveiliging | Rapporten en klik op Logboek weergeven. | Datum, tijd, gebeurtenis, gebruiker en naam van bestand.
BufferOverflowProtectionLog.txt | Klik in de kolom Taak op de tab Bescherming tegen bufferoverloop | Rapporten en klik op Logboek weergeven. | Datum, tijd, welk uitvoerbaar bestand de overloop heeft veroorzaakt en of het een stack- of heapoverloop was.
MirrorLog.txt
  • Voor Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server en Microsoft 2008 Server - C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • Voor Microsoft Windows 7 - C:\ProgramData\McAfee\DesktopProtection
Datum, tijd, pad naar de spiegelbestanden en andere aanvullende informatie.
OnAccessScanLog.txt | Klik in de kolom Taak op de tab Scanner bij toegang | Algemene instellingen | Rapporten en klik op Logboek weergeven. | Datum, tijd, gedetecteerde malware, de actie die is ondernomen en wat er is gevonden.
OnDemandScanLog.txt | Klik in het menu op Taak | Logboek weergeven. | Datum, tijd waarop de scan is uitgevoerd, ondernomen acties, op welk bestand een actie is uitgevoerd en wat er is gevonden.
UpdateLog.txt
  • Voor Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server en Microsoft 2008 Server - C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • Voor Microsoft Windows 7 - C:\ProgramData\McAfee\DesktopProtection
Datum, tijd waarop de update is uitgevoerd, wie de update heeft gestart en andere informatie over de update.


Een voorbeeldquery uitvoeren

U kunt een eenvoudige query uitvoeren om te bepalen hoeveel dreigingen per week zijn gedetecteerd op uw beheerde systemen. Deze query is slechts een voorbeeld. De query's die u uitvoert of configureert, zijn afhankelijk van de informatie die u wilt verkrijgen uit de ePolicy Orchestrator-database.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Voer op een van de volgende manieren een eenvoudige ePolicy Orchestrator-query uit:
    • ePolicy Orchestrator 4.5 of 4.6 - Klik op Menu | Reporting | Queries (Menu | Rapporten | Query's) blader naar beneden naar de query VSE: Threats Detected per Weeks (Gedetecteerde dreigingen per week) en klik op Run (Uitvoeren).
    • ePolicy Orchestrator 4.0 - Klik op Reporting | Queries (Rapporten | Query's) blader naar beneden naar de query VSE: Threats Detected per Weeks (Gedetecteerde dreigingen per week) en klik op Run (Uitvoeren).
  2. Als er dreigingen zijn gedetecteerd, wordt in de uitvoer van de query het volgende weergegeven:
    • Een staafdiagram met het aantal dreigingen en de weken waarin ze zijn opgetreden.
    • Een tabel met vergelijkbare informatie en het totale aantal dreigingen.
    Opmerking: U kunt op het staafdiagram of de tabelinformatie klikken om de gegevens in de ePolicy Orchestrator-database weer te geven.
  3. Klik op Close (Sluiten) om naar de querylijst terug te gaan.
Er zijn nog veel meer standaardquery's die u kunt uitvoeren en u kunt uw eigen query's maken. Zie voor meer informatie de documentatie van ePolicy Orchestrator.


Uw beveiliging analyseren

Het analyseren van de beveiliging van uw met VirusScan Enterprise beveiligde systeem moet een doorlopend proces zijn en verbetert de beveiliging en prestaties van uw systeem.

Inhoud

Verwante concepten
Het belang van analyse
Verwante taken
Beveiligingsvoorbeeld analyseren


Het belang van analyse

Als u uw beveiliging analyseert, kunt u bepalen met welke soorten dreigingen u te maken hebt, hoe vaak ze worden gevonden en op welke systemen ze zijn gericht. Als een bepaald systeem bijvoorbeeld voortdurend wordt aangevallen, moet dat systeem mogelijk naar een beter beveiligd gedeelte van uw netwerk worden verplaatst en moet de beveiliging worden verhoogd om dit systeem te beschermen.

Deze analyse is ook handig in de volgende gevallen:
  • Rapporten maken voor IT en beheerders.
  • Informatie verzamelen die wordt gebruikt voor het maken van scripts en query's.
  • Tijd voor netwerktoegang controleren en netwerkgebruik door VirusScan Enterprise voor updates.


Beveiligingsvoorbeeld analyseren

U kunt de stappen in deze voorbeeldanalyses gebruiken als basis voor het analyseren van de meeste VirusScan Enterprise-beveiligingsscenario's.

Deze voorbeelden beschrijven een sterke toename in malware-aanvallen en bepalen:
  • Waar en wanneer de aanvallen hebben plaatsgevonden
  • Welke malware is gebruikt in de aanval
  • Welke invloed de aanval heeft gehad op het systeem

Taken

Verwante taken
ePolicy Orchestrator 4.5 of 4.6
ePolicy Orchestrator 4.0
VirusScan-console


ePolicy Orchestrator 4.5 of 4.6

Deze voorbeeldanalyse wordt gebruikt als basis voor de analyse van de meeste VirusScan Enterprise-beveiligingsscenario's waarbij ePolicy Orchestrator 4.5 of 4.6 wordt gebruikt.

Voordat u begint

U moet rechtstreekse of externe toegang hebben tot een met VirusScan Enterprise beveiligd systeem om deze voorbeeldanalyse uit te voeren.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Bepaal waar en wanneer de aanvallen hebben plaatsgevonden:
    1. Klik op Menu | Reporting | Queries (Menu | Rapporten | Query's) om het deelvenster Query's te openen.
    2. Typ Malware in het zoekvak Quick find (Snel zoeken) en klik op Apply (Toepassen). De query Malware Detection History (Detectiegeschiedenis van malware) wordt weergegeven in de lijst Queries (Query's).
    3. Selecteer de query en klik op Actions | Run (Acties | Uitvoeren). De query retourneert het aantal recente aanvallen.
  2. Als u wilt bepalen welke malware is gebruikt in de aanval, klikt u op Menu | Reporting | Threat Event Log (Menu | Rapporteren | Gebeurtenislogboek bedreigingen) om het gebeurtenislogboek met dreigingen weer te geven.
  3. Dubbelklik op de loggebeurtenis om de pagina met details weer te geven in het deelvenster. Aan de hand van de loggebeurtenis kunt u het volgende bepalen:
    • Threat Source IP Address (Bron-IP-adres van de dreiging) en het doel worden weergegeven om u te helpen bepalen welke acties moeten worden ondernomen.
    • Threat Name (Naam dreiging) en Threat Type (Type dreiging) beschrijven welke malware is gebruikt bij de aanval.
    • Threat Event Descriptions (Beschrijving van de dreigingsgebeurtenis) beschrijven welke invloed de aanval heeft gehad op het systeem en welke acties zijn uitgevoerd als reactie op de dreiging.


ePolicy Orchestrator 4.0

Deze voorbeeldanalyse wordt gebruikt als basis voor de analyse van de meeste VirusScan Enterprise-beveiligingsscenario's waarbij ePolicy Orchestrator 4.0 wordt gebruikt.

Voordat u begint

U moet rechtstreekse of externe toegang hebben tot een met VirusScan Enterprise beveiligd systeem om deze voorbeeldanalyse uit te voeren.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Bepaal waar en wanneer de aanvallen hebben plaatsgevonden:
    1. Klik op Reporting | Queries (Rapporten | Query's) om het deelvenster Query's te openen.
    2. Selecteer in de lijst Public Queries (Openbare query's) ePO: Malware Detection History (ePO: detectiegeschiedenis van malware) en klik op More Actions | Run (Meer acties | Uitvoeren). De query Malware Detection History (Detectiegeschiedenis van malware) wordt weergegeven in de lijst Queries (Query's).
  2. Als u de gebeurtenis wilt zien die de malwaredetectie heeft geactiveerd, klikt u op Reporting | Event Log (Rapporteren | Gebeurtenislogboek) waarna de query het aantal recente aanvallen weergeeft.
  3. Dubbelklik op de loggebeurtenis om de pagina met details weer te geven in het deelvenster. Aan de hand van de loggebeurtenis kunt u het volgende bepalen:
    • Threat Source IP Address (Bron-IP-adres van de dreiging) en het doel worden weergegeven om u te helpen bepalen welke acties moeten worden ondernomen.
    • Threat Name (Naam dreiging) en Threat Type (Type dreiging) beschrijven welke malware is gebruikt bij de aanval.
    • Threat Event Descriptions (Beschrijving van de dreigingsgebeurtenis) beschrijven welke invloed de aanval heeft gehad op het systeem en welke acties zijn uitgevoerd als reactie op de dreiging.


VirusScan-console

Deze voorbeeldanalyse wordt gebruikt als basis voor de analyse van de meeste VirusScan Enterprise-beveiligingsscenario's waarbij VirusScan-console wordt gebruikt.

Voordat u begint

U moet rechtstreekse of externe toegang hebben tot een met VirusScan Enterprise beveiligd systeem om deze voorbeeldanalyse uit te voeren.

Taak

Klik op Help in de interface voor definities van opties.

  1. Klik in de lijst Taak met de rechtermuisknop op Scanner bij toegang en kies Statistieken in de lijst. Het dialoogvenster Statistieken voor Scannen bij toegang wordt weergegeven.
  2. Controleer in de groep Scanstatistieken het aantal gedetecteerde bestanden dat wordt weergegeven. Als dit aantal niet nul is, klikt u op Eigenschappen om het dialoogvenster Eigenschappen voor scannen bij toegang te openen.
  3. Klik op het tabblad Rapporten en vervolgens op Logboek weergeven. Het bestand OnAccessScanLog.txt wordt weergegeven in een Kladblok-venster.
  4. Met deze uitvoer kunt u het volgende bepalen:
    • Welke malware is gebruikt in de aanval. Bijvoorbeeld:
      C:\...\eicar.com	EICAR-testbestand
    • Welke invloed de aanval heeft gehad op het systeem. Bijvoorbeeld:
      (Opschonen is mislukt omdat het bestand niet kan worden opgeschoond)
    • Welke acties zijn ondernomen na de dreiging. Bijvoorbeeld:
      Verwijderd
  5. Gebruik de informatie in de vorige stap om te bepalen of u de virusbeveiligingsinstellingen van de bron- of doelsystemen moet aanpassen en of u een andere actie wilt uitvoeren.


Bijlage

Er zijn meer functies voor configureren en problemen oplossen die u kunt gebruiken om de beveiliging van VirusScan Enterprise te verbeteren. Deze functies maken gebruik van bekende hulpprogramma's zoals de ePolicy Orchestrator-console, opdrachtregel en internet.

Inhoud

  • Servertaken voor ePolicy Orchestrator configureren
  • De opdrachtregel gebruiken met VirusScan Enterprise
  • Verbinding maken met externe systemen
  • Voorbeelden van dreigingen verzenden voor analyse
  • De McAfee Labs Threat Library openen
  • Problemen oplossen


Servertaken voor ePolicy Orchestrator configureren

Met servertaken die zijn geconfigureerd in ePolicy Orchestrator, kunt u geautomatiseerde taken plannen en uitvoeren om uw server en de VirusScan Enterprise-software te beheren.

VirusScan Enterprise-servertaken kunnen worden ingesteld zodat het volgende automatisch wordt gegenereerd:
  • Beleid exporteren - Een beleidsrapport wordt gemaakt en de beleidsgegevens worden opgeslagen in een bestand.
  • Query uitvoeren - Een vooraf geconfigureerde query wordt uitgevoerd en de uitvoer wordt, indien ingesteld, weergegeven op het ePolicy Orchestrator-dashboard.
  • Query's exporteren - Een vooraf geconfigureerde query wordt uitgevoerd en e-mailt het rapport naar een ingesteld adres of exporteert het rapport naar een ingestelde locatie.
    Opmerking: De functie voor query's exporteren is alleen beschikbaar in ePolicy Orchestrator 4.5 en 4.6.
Op de ePolicy Orchestrator-server zijn de volgende VirusScan Enterprise-servertaken al geïnstalleerd:
  • VSE: Compliance Over the Last 30 Days (VSE: Geschiktheid in de afgelopen 30 dagen) - Er wordt een keer per dag een query uitgevoerd die de status van de compliance van McAfee-antivirussoftware opslaat.
  • VSE: DAT Adoption Over the Last 24 Hours (VSE: DAT-aanvaarding in de afgelopen 24 uur) - Er wordt elk uur een query uitgevoerd die de status van de DAT-versie voor McAfee-antivirussoftware opslaat.
Opmerking: Zie de betreffende ePolicy Orchestrator-producthandleiding voor meer informatie over het instellen van aangepaste servertaken.


Voorbeeldservertaken configureren

Als u de bestaande servertaak van ePolicy Orchestrator wilt maken en configureren: VSE: Compliance Over the Last 30 Days (VSE: Geschiktheid in de afgelopen 30 dagen).

Voordat u begint

U kunt de ePolicy Orchestrator-configuratie alleen bijwerken als u over beheerdersrechten beschikt.

Taak

Klik voor optiedefinities op ? in de interface.

  1. Open de bestaande pagina Server Task (Servertaak) vanuit ePolicy Orchestrator.
    • ePolicy Orchestrator 4.5 of 4.6 - Klik op Menu | Automation | Server Tasks (Menu | Automatisering | Servertaken).
    • ePolicy Orchestrator 4.0 - Klik op Automation | Server Tasks (Automatisering | Servertaken).
  2. Ga in de kolom Naam naar de taak VSE: Compliance Over the Last 30 Days (VSE: Geschiktheid in de afgelopen 30 dagen) en klik op Edit (Bewerken) in de kolom Actions (Acties). De pagina Server Task Builder (Servertaakopbouw) wordt weergegeven.
  3. Klik naast Schedule Status (Status van schema) op Enabled (Ingeschakeld) en klik op Next (Volgende). De pagina Actions (Acties) wordt weergegeven. Naast 1. Actions (1. Acties) is Run Query (Query uitvoeren) standaard geselecteerd.
  4. Naast Query is VSE: Version 8.8.0 Compliance (Compliance met versie 8.8.0) standaard geselecteerd. Pas zo nodig de instelling voor de taal aan. Controleer of de volgende items standaard zijn geselecteerd in de groep Sub-Actions (Subacties):
    • Generate Compliance Event (Compliancegebeurtenis genereren) in de lijst Sub-Actions (Subacties).
    • Specific number of target systems (Bepaald aantal doelsystemen) is geselecteerd met 1 in het tekstvak.
  5. Voeg complianceacties VirusScan Enterprise, versie 8.7 en 8.5 toe aan de servertaak:
    1. Klik in de rij 1. Actions (1. Acties) op plus (+) om een extra actierij toe te voegen.
    2. Configureer het volgende in de nieuwe rij 2. Actions (2. Acties):
      • Selecteer naast 2. Actions (2. Acties) Run Query (Query uitvoeren) in de lijst.
      • Selecteer naast Query VSE: Version 8.7 Compliance (Compliance met versie 8.7) in de lijst.
      • Pas zo nodig de instelling voor de taal aan.
      • Controleer of in de groep Sub-Actions (Subacties) Generate Compliance Event (Compliancegebeurtenis genereren) en Specific number of target systems (Bepaald aantal doelsystemen) zijn geselecteerd met 1 in het tekstvak.
    3. Klik in de rij 2. Actions (1. Acties) op plus (+) om een extra actierij toe te voegen.
    4. Configureer het volgende in de nieuwe rij 3. Actions (3. Acties):
      • Selecteer naast 3. Actions (3. Acties) Run Query (Query uitvoeren) in de lijst.
      • Selecteer naast Query VSE: Version 8.5 Compliance (Compliance met versie 8.5) in de lijst.
      • Pas zo nodig de instelling voor de taal aan.
      • Controleer of in de groep Sub-Actions (Subacties) Generate Compliance Event (Compliancegebeurtenis genereren) en Specific number of target systems (Bepaald aantal doelsystemen) zijn geselecteerd met 1 in het tekstvak.
  6. Klik op Next (Volgende) om de pagina Schedule (Planning) te openen.
  7. Selecteer hoe vaak u de servertaak wilt uitvoeren in de lijst Schedule type (Type planning).
    • Stel de Start date (Begindatum) in of accepteer de huidige datum als de standaardinstelling.
    • Geef een waarde op voor End date (Einddatum) of accepteer No end date (Geen einddatum) als de standaardinstelling.
    • Stel de Schedule (Planning) in, accepteer de standaardinstelling of stel een andere starttijd in waarop de query moet worden uitgevoerd.
  8. Klik op Next (Volgende) om de pagina Summary (Overzicht) te openen. Controleer of de ingestelde informatie correct is.
  9. Klik op Save (Opslaan). De pagina Server Task (Servertaak) wordt weer weergegeven.
  10. Controleer of voor de servertaak VSE: Compliance Over the Last 30 Days (VSE: Geschiktheid in de afgelopen 30 dagen) de Status is ingesteld op ingeschakeld en de datum- en tijdinstellingen voor Next Run (Volgende uitvoeringstaak) correct zijn.


De opdrachtregel gebruiken met VirusScan Enterprise

U kunt met de opdrachtprompt een aantal algemene VirusScan Enterprise-processen uitvoeren. U kunt VirusScan Enterprise vanaf de opdrachtregel installeren, configureren en bijwerken. Opdrachtregelopties voor installatie worden beschreven in de Installatiehandleiding van VirusScan Enterprise.

Voorbeeld van scannen met opdrachtregel

Als u alle bestanden wilt scannen, de logboekbestanden wilt bijwerken met de resultaten van de scan en automatisch het dialoogvenster voor scannen op aanvraag wilt sluiten als de scan is voltooid, voert u de volgende opdracht in:

scan32 /all /log /autoexit

Voorbeeld van bijwerken met opdrachtregel

Als u de DAT-bestanden, scanengine en het product op de achtergrond wilt bijwerken of als u het dialoogvenster McAfee Update niet wilt weergeven tijdens de update, voert u de volgende opdracht in

mcupdate /update /quiet


Opdrachtregelopties voor scannen op aanvraag

VirusScan Enterprise gebruikt de scanner op aanvraag SCAN32.EXE om dreigingen te detecteren. U kunt dezelfde uitvoerbare opdracht SCAN32 gebruiken vanaf de opdrachtregel, of als deel van een batchbestand om updatetaken uit te voeren.

De syntaxis SCAN32 vereist geen specifieke volgorde ten aanzien van de elementen, behalve dat een eigenschap en de bijbehorende waarde niet gescheiden kunnen worden. Deze syntaxis bestaat uit:
  • Bestandsnaam - De naam van het uitvoerbare bestand: SCAN32.EXE.
  • Opties - De optie wordt voorafgegaan door een slash-teken (/) en is niet hoofdlettergevoelig.
De indeling van de opdracht is als volgt:

SCAN32 EIGENSCHAP=WAARDE [,WAARDE] [/optie].

Hieronder volgt een voorbeeld van een scan32.exe-opdracht:

scan32.exe PRIORITY /normal

In dit voorbeeld:
  • 'PRIORITY' is een opdrachtwaarde.
  • '/normal' is een waardeoptie.

Opdrachtregelwaarden- en opties voor scannen op aanvraag

Opdrachtregelwaarde Definitie met opties

ALL

Alle bestanden in de doelmap worden gescand.

ALLOLE

Standaardbestanden en alle Microsoft Office-documenten worden gescand.

ALWAYSEXIT

De scantaak op aanvraag wordt gedwongen afgesloten, zelfs als de scantaak wordt voltooid met een fout of als de scantaak mislukt.

APPLYNVP

Er wordt gescand op de mogelijk ongewenste programma's die zijn ingesteld in het Beleid voor ongewenste programma's.

ARCHIVE

Archiefbestanden, zoals .ZIP-, .CAP-, .LZH- en .UUE-bestanden worden gescand.

AUTOEXIT

De scanner op aanvraag wordt afgesloten na voltooiing van een niet-interactieve scantaak.

CLEAN

Het gedetecteerde doelbestand wordt opgeschoond wanneer een mogelijk ongewenst programma wordt gevonden.

CLEANA

Het gedetecteerde doelbestand wordt opgeschoond wanneer een ongewenst programma wordt gevonden.

CONTINUE

Het scannen wordt voortgezet nadat er een mogelijk ongewenst programma is gevonden.

CONTINUE2

Het scannen wordt voortgezet nadat de primaire actie is mislukt nadat er een mogelijk ongewenst programma is gedetecteerd.

CONTINUEA

Het scannen wordt voortgezet nadat er een ongewenst programma is gedetecteerd.

CONTINUEA2

Het scannen wordt voortgezet nadat de primaire actie is mislukt nadat er een ongewenst programma is gedetecteerd.

DEFEXT

Er worden bestandsextensies die u als parameters het opgegeven aan de lijst met geselecteerde bestandstypen toegevoegd die zijn opgenomen in het scannen.

DELETE

Het gedetecteerde bestand wordt verwijderd wanneer er een mogelijk ongewenst programma wordt gevonden.

DELETE2

Het gedetecteerde bestand wordt verwijderd nadat de primaire actie is mislukt nadat er een mogelijk ongewenst programma wordt gevonden.

DELETEA

Het bestand wordt verwijderd wanneer er een ongewenst programma is gedetecteerd.

DELETEA2

Het gedetecteerde bestand wordt verwijderd nadat de primaire actie is mislukt nadat er een mogelijk ongewenst programma is gedetecteerd.

EDIT

Het dialoogvenster met de scaneigenschappen wordt weergeven.

EXT

De extensies in de lijst met geselecteerde bestandstypen die zijn opgenomen in het scannen worden vervangen door de bestandsextensies die u toevoegt, als parameters na dit argument.

LOG

Detectierapporten worden vastgelegd in een vooraf opgegeven logboekbestand.

LOGFORMAT <waarde>

De opgegeven bestandsindeling wordt voor het logboekbestand gebruikt. Geldige waarden zijn ANSI, UTF8 en UTF16.

LOGSETTINGS

De configuratie-instellingen van een scantaak worden vastgelegd in het logboekbestand.

LOGSUMMARY

Er wordt een overzicht van de scanresultaten in het logboekbestand vastgelegd.

LOGUSER

Informatie over de gebruiker die een scantaak uitvoert, wordt in het logboekbestand vastgelegd.

MHEUR

Artemis-detectie van dreigingen die worden veroorzaakt door macro's wordt ingeschakeld.

MIME

Mogelijk ongewenste programma's worden gedetecteerd in bestanden die in MIME (Multipurpose Internet Mail Extensions) zijn gecodeerd.

NOESTIMATE

De scanduur wordt niet berekend voordat het scannen van bestanden wordt gestart. De voortgangsbalk wordt in dat geval niet weergegeven.

PHEUR

Artemis-detectie wordt ingeschakeld voor dreigingen die niet worden veroorzaakt door macro's.

PRIORITY

De prioriteit van de scantaak wordt ingesteld ten opzichte van andere CPU-processen. Selecteer een van de volgende opties:
  • LAAG
  • BELOWNORMAL — De ePolicy Orchestrator-standaard.
  • NORMAL — De VirusScan-console-standaard.
Opmerking: U kunt een numerieke parameter van 1 tot 100 invoeren, waarbij 10 gelijk is aan LOW, 50 gelijk is aan BELOWNORMAL en 100 gelijk is aan NORMAL.

PROMPT

De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd wanneer er een mogelijk ongewenst programma wordt gedetecteerd.

PROMPT2

De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd als de primaire actie is mislukt nadat er een mogelijk ongewenst programma is gedetecteerd.

PROMPTA

De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd wanneer er een ongewenst programma wordt gedetecteerd.

PROMPTA2

De gebruiker wordt gevraagd welke actie er moet worden uitgevoerd als de primaire actie is mislukt nadat er een ongewenst programma is gedetecteerd.

RPTSIZE

De grootte van het logboekbestand wordt ingesteld (in megabytes).

START

De scantaak wordt uitgevoerd. Het eigenschappendialoogvenster wordt niet weergegeven.

TASK

De scantaak op aanvraag gestart die is opgegeven in de VirusScan-console wordt gestart. Als u deze opdracht gebruikt, moet u aanvullende parameters gebruiken voor het instellen van de taak-id die op de volgende locatie in het register is vastgelegd: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.

UINONE

De scanner wordt gestart zonder dat het gebruikersinterfacedialoogvenster wordt weergegeven.


Opdrachtregelopties voor updatetaken

VirusScan Enterprise maakt gebruik van MCUPDATE.EXE om updatetaken uit te voeren. U kunt dezelfde uitvoerbare opdracht MCUPDATE gebruiken vanaf de opdrachtregel, of als deel van een batchbestand om updatetaken uit te voeren.

De syntaxis MCUPDATE vereist geen specifieke volgorde ten aanzien van de elementen, behalve dat een eigenschap en de bijbehorende waarde niet gescheiden kunnen worden. De syntaxis bestaat uit:
  • Bestandsnaam - De naam van het uitvoerbare bestand: MCUPDATE.EXE.
  • Opties - De optie wordt voorafgegaan door een slash-teken (/) en is niet hoofdlettergevoelig.
De indeling van de opdracht is als volgt:
MCUPDATE [/<type> [/TASK <guid>]] [/optie].
Opmerking: In de voorgaande indeling kan <type> ROLLBACKDATS of UPDATE zijn.

De schakeloptie /TASK is optioneel. Als u deze schakeloptie gebruikt, moet u ook een updatetaak-id (guid) opgeven. De taak-id die u selecteert, moet voor een updatetaak of een terug te zetten DAT-taak zijn. Selecteer geen scan-id. Als u geen taak-id opgeeft, wordt de standaard updatetaak gebruikt. Taak-id's zijn te vinden in: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

De schakeloptie /option is niet verplicht. Als u een onbeheerde updatetaak wilt uitvoeren, gebruikt u /QUIET.
Opmerking: De optie /QUIET wordt niet ondersteund voor gebruik met de taak voor het terugzetten van DAT's. Hierna volgt een voorbeeld van de syntaxis voor het uitvoeren van een updatetaak op de achtergrond: MCUPDATE /UPDATE /QUIET.

Opties voor updatetaken

Opdrachtregeloptie | Definitie
ROLLBACKDATS | Het huidige DAT bestand wordt vervangen door de laatste versie waarvan u een reservekopie hebt gemaakt.
UPDATE | Er wordt een update van het DAT bestand, de scanengine, het product of het bestand extra.dat uitgevoerd.
/TASK | De taak AutoUpdate of DAT-bestanden terugzetten die is opgegeven in de VirusScan-console wordt gestart. Als u deze opdracht gebruikt, moet u een aanvullende parameter gebruiken voor het instellen van de taak-id die op de volgende locatie in het register is vastgelegd: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | De taak wordt op de achtergrond uitgevoerd.


Verbinding maken met externe systemen

U kunt verbinding maken met externe systemen waarop VirusScan Enterprise is geïnstalleerd om bewerkingen uit te voeren als het wijzigen of plannen van scan- of updatetaken, of het in- en uitschakelen van de scanner bij toegang op dit externe systeem.
Opmerking: Als u niet over beheerdersrechten beschikt om verbinding te maken met het externe systeem, verschijnt het bericht Onvoldoende gebruikersrechten, toegang geweigerd.

Als u de externe VirusScan-console start, verschijnt de naam van het systeem waarmee u verbinding hebt in de titelbalk van de console. Als u geen verbinding hebt met een systeem elders in het netwerk, wordt de naam van uw lokale systeem in de titelbalk weergegeven. Als u een eigenschappenvenster van een taak opent vanuit een externe console, wordt de systeemnaam weergegeven in de titelbalk van het eigenschappenvenster.

U kunt meerdere externe consoles openen. Wanneer u het dialoogvenster Verbinden met externe computer sluit, wordt de verbinding met het externe systeem ook verbroken.


Toegang tot externe systemen waarop VirusScan Enterprise is geïnstalleerd

Als u verbinding wilt maken met externe systemen die u wilt beheren als VirusScan Enterprise is geïnstalleerd, kunt u Externe console openen gebruiken op de VirusScan-console.

Taak

Klik op Help in de interface voor definities van opties.

  1. Selecteer in het menu Extra van de VirusScan Enterprise 8.8-console de optie Externe console openen.
  2. Typ onder Verbinding maken met computer de naam van het systeem dat u wilt beheren en selecteer een systeem in de lijst, of klik op Bladeren om een systeem in het netwerk op te zoeken.
    Opmerking: Als er omgevingsvariabelen worden gebruikt bij de configuratie van de padnaam van het bestand of de map voor een externe taak, moet u ervoor zorgen dat de desbetreffende omgevingsvariabele bestaat op het externe systeem. De VirusScan Enterprise 8.8-console kan geen omgevingsvariabelen op het externe systeem valideren.
  3. Klik op OK om verbinding te maken met het doelsysteem. Als u verbinding maakt met het externe systeem gebeurt het volgende:
    • In de titelbalk wordt de naam van het externe systeem weergegeven.
    • De console leest het register van het externe systeem en geeft de taken van het externe systeem weer.
    • U kunt taken voor het externe systeem toevoegen, verwijderen of opnieuw configureren.


Voorbeelden van dreigingen verzenden voor analyse

Als u met het huidige DAT-bestand een mogelijke dreiging vindt die niet wordt gedetecteerd, of als de scanner iets detecteert waarvan u denkt dat het niet moet worden gedetecteerd als dreiging, kunt u een voorbeeld van de dreiging verzenden naar McAfee Labs via de WebImmune. McAfee Labs analyseert het voorbeeld en er wordt bekeken of het item eventueel moet worden opgenomen in het DAT-bestand.

U kunt via een voorbeeld op drie manieren verzenden naar McAfee Labs: via de website WebImmune, via e-mail of via de post.

WebImmune

  1. Selecteer vanuit de VirusScan-console de optie Help | Een voorbeeld verzenden om naar de website te gaan. De website is te vinden op: https://www.webimmune.net/default.asp.
  2. Meld u aan via uw gratis account of maak een gratis account aan.
  3. Upload de bestanden rechtstreeks naar de geautomatiseerde beoordelingssystemen van McAfee Labs. Als aanvullend onderzoek vereist is, worden de items nader onderzocht door de analisten van McAfee Labs.

E-mail

U kunt e-mailberichten rechtstreeks naar de geautomatiseerde beoordelingssystemen van McAfee Labs verzenden. Als aanvullend onderzoek vereist is, worden de items nader onderzocht door de analisten van McAfee Labs.

Het algemene e-mailadres is virus_research@avertlabs.com.
Opmerking: Voor aanvullende regionale adressen kunt u terecht op de WebImmune-website.

Per post

Voor het adres kunt u terecht op de WebImmune-website.
Opmerking: Deze methode verdient niet de voorkeur en de verwerkingstijd is lang in vergelijking tot de andere methoden.


De McAfee Labs Threat Library openen

Als u de McAfee Labs Threat Library wilt openen vanuit de VirusScan Enterprise 8.8-console, selecteert u McAfee Labs Threat Library vanuit het menu Help. Uw internetbrowser wordt geopend met een verbinding met http://vil.nai.com/vil/default.aspx.


Problemen oplossen

Voordat u contact opneemt met McAfee technische support, moet u de informatie in dit gedeelte lezen. Dit bevat processen en hulpprogramma's die u kunt gebruiken om problemen op te lossen met uw VirusScan Enterprise-configuratie, en veelgestelde vragen.


De productinstallatie repareren

Er kunnen gevallen zijn waarin u de installatie van VirusScan Enterprise moet repareren om de standaardinstelling te herstellen, de programmabestanden opnieuw te installeren of om beide stappen uit te voeren. U kunt dit doen vanuit de VirusScan-console of via de opdrachtregel.

Gebruik van het VirusScan-console

Gebruik het hulpprogramma Installatie herstellen vanuit de VirusScan Enterprise 8.8-console, selecteer Help | Installatie herstellen.
Opmerking: Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console.
Optie | Definitie
Alle standaardinstallatie-instellingen herstellen. | Als u deze optie gebruikt, worden de VirusScan Enterprise-standaardinstallatie-instellingen hersteld. VOORZICHTIG: Aangepaste instellingen kunnen verloren gaan.
Installeer alle programmabestanden opnieuw. | De VirusScan Enterprise-programmabestanden worden opnieuw geïnstalleerd. VOORZICHTIG: Hotfixes, patches en servicepacks kunnen worden overschreven.

SETUPVSE.exe gebruiken op de opdrachtregel

Als u VirusScan Enterprise wilt repareren of opnieuw wilt installeren vanaf de opdrachtregel met de opdracht SETUPVSE.exe, moet u deze opdrachten gebruiken.
Opmerking: Voor de opties voor de REINSTALLMODE-opdrachtregelparameter, raadpleegt u REINSTALLMODE Property op http://msdn.microsoft.com/en-us/library/aa371182(VS.85).aspx.
Beschrijving | Opdracht
Alleen programmabestanden installeren | SETUPVSE.exe REINSTALLMODE=sec /q
Alleen registerbestanden installeren | SETUPVSE.exe REINSTALLMODE=secum /q
Programmabestanden en registerbestanden installeren | SETUPVSE.exe REINSTALLMODE=amus /q

msiexec.exe gebruiken op de opdrachtregel

Als u VirusScan Enterprise wilt repareren of installeren vanaf de opdrachtregel met de msiexec.exe-opdracht, moet u de volgende opdrachten gebruiken.
Opmerking: Voor opties voor de msiexec.exe-opdrachtregel, raadpleegt u The Command-Line Options for the Microsoft Windows Installer Tool Msiexec.exe op http://support.microsoft.com/kb/314881.
Beschrijving | Opdracht
Alleen programmabestanden installeren | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=sa /q REBOOT=R
Alleen registerbestanden installeren | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=mu /q REBOOT=R
Programmabestanden en registerbestanden installeren | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=samu /q REBOOT=R


Het logboekbestand voor activiteiten bij toegang weergeven

In het logboekbestand met activiteiten bij toegang van VirusScan-console wordt de geschiedenis weergegeven van updates, dreigingen en hoe VirusScan Enterprise heeft gereageerd. Deze informatie kan handig zijn bij het oplossen van problemen met automatische updates en beleidsconfiguraties.

U kunt op een van de volgende manieren het logboekbestand met activiteiten bij toegang openen:
Opmerking: Zorg dat de functie voor het maken van logboekbestanden van activiteiten bij toegang is ingeschakeld. Als u het logboekbestand voor activiteiten bij toegang wilt inschakelen, raadpleegt u Algemene instellingen configureren.

Taak

Klik op Help op elk tabblad voor definities van opties.
  1. Klik in de lijst Taken met de rechtermuisknop op Scanner bij toegang en klik op Eigenschappen om het dialoogvenster te openen.
  2. Klik in het dialoogvenster met eigenschappen van de scanner bij toegang op het tabblad Rapporten en klik op Logboek weergeven. Het bestand OnAccessScanLog.txt wordt weergegeven in een Kladblok-venster. Hieronder volgt een voorbeeld van de uitvoer in het logboekbestand.

  3. In de volgende tabel worden de gegevens in het voorgaande voorbeeld van OnAccessScanLog.txt beschreven:
    Voorbeeld van logboekitem | Beschrijving
    4/27/2010 | Datum
    1:35:47 PM | Tijd
    Gereinigd/Verwijderd/Geen actie uitgevoerd | Uitgevoerde actie
    Bestand bijgewerkt = versie, of (Opschonen mislukt omdat... | Beschrijving van de actie
    SRVR\gebruiker | Aanmeldgegevens
    C:\WINDOWS\system32\NOTEPAD.EXE C:\temp\eicar.com | Pad en naam van het gedetecteerde bestand
    EICAR-testbestand (Test) | Beschrijving van het bestand

Vergelijkbare informatie is beschikbaar met ePolicy Orchestrator-query's. ‏Raadpleeg Toegang tot query's en dashboards voor meer informatie.

Verwante taken
Algemene instellingen configureren
Verwante informatie
Toegang tot query's en dashboards


MERTool gebruiken tijdens problemen oplossen

De Minimum Escalation Requirements Tool (MERTool) verzamelt gegevens van McAfee VirusScan Enterprise en andere McAfee-producten op uw computer. Met deze gegevens kan de technische support van McAfee uw probleem analyseren en oplossen.

De WebMERTool kan in een van de volgende bestandsindelingen worden gedownload:
  • EXE
  • ZIP
  • ProtectedZip
De WebMERTool verzamelt onder andere de volgende informatie:
  • Registergegevens
  • Versiegegevens van bestanden
  • Bestanden
  • Gebeurtenissenlogboeken
  • Gegevens over processen
Als u de WebMERTool wilt gebruiken, moet u:
  • De zelfstudie Obtaining Minimum Escalation Requirements using McAfee WebMER bekijken op: https://kc.mcafee.com/corporate/index?page=content&id=TU30146.
  • Het hulpprogramma downloaden en installeren via: http://mer.mcafee.com.
    Opmerking: Een versie die kan worden geïmplementeerd met ePolicy Orchestrator is ook beschikbaar. Deze versie maakt gebruik van de ePolicy Orchestrator-console om MER uit te voeren op clientcomputers voor het verzamelen van logboekbestanden en gegevens voor gebruik bij de diagnose van problemen met McAfee-producten. Download McAfee MER voor ePolicy Orchestrator 4.x (v2.0) op: http://mer.mcafee.com/enduser/downloadepomer.aspx.
  • Voer het hulpprogramma uit en verzend de uitvoer naar de technische support van McAfee.


VirusScan Enterprise uitschakelen tijdens problemen oplossen

Als er een systeemprobleem optreedt dat mogelijk te maken heeft met processen die worden uitgevoerd door VirusScan Enterprise, kunt u systematisch de VirusScan Enterprise-functies uitschakelen tot het systeemprobleem is opgelost. Of u kunt in elk geval vaststellen dat het probleem niet wordt veroorzaakt door VirusScan Enterprise.
VOORZICHTIG:
U moet VirusScan Enterprise opnieuw configureren of herstellen zodat u weer over volledige malwarebeveiliging beschikt na het oplossen van problemen.
Het systematisch uitschakelen van de functionaliteit van VirusScan Enterprise wordt verdeeld over een proces met acht stappen:
  1. Beveiliging tegen bufferoverloop uitschakelen
  2. Toegangsbeveiliging uitschakelen
  3. ScriptScan uitschakelen
  4. Scannen bij toegang uitschakelen
  5. Scannen bij toegang uitschakelen en opnieuw opstarten
  6. Voorkomen dat MFEVTP wordt geladen en vervolgens opnieuw opstarten
  7. mfehidk.sys hernoemen en opnieuw opstarten
  8. Het product verwijderen en opnieuw opstarten

Deze acht stappen worden in de volgende gedeelten beschreven. Klik op Help in de VirusScan-console voor definities van opties.

Beveiliging tegen bufferoverloop uitschakelen

Voer deze procedure uit om de beveiliging tegen bufferoverloop uit te schakelen.
  1. Klik in de takenlijst van de VirusScan-console met de rechtermuisknop op Bescherming tegen bufferoverloop en klik op Eigenschappen.
  2. Schakel in het dialoogvenster Eigenschappen de optie Bufferoverloopbeveiliging inschakelen uit en klik op OK.
  3. Is het oorspronkelijke systeemprobleem opgelost door de bufferoverloopbeveiliging uit te schakelen:
    • Ja - Ga naar de McAfee Technische support ServicePortal op http://mysupport.mcafee.com en zoek naar een oplossing of neem contact op met de technische support van McAfee.
    • Nee - Het oorspronkelijke systeemprobleem werd waarschijnlijk niet veroorzaakt door deze functie.

Toegangsbeveiliging uitschakelen

Voer deze procedure uit om toegangsbeveiliging uit te schakelen.
  1. Dubbelklik in de takenlijst van de VirusScan-console op de optie Toegangsbeveiliging om het dialoogvenster met eigenschappen van toegangsbeveiliging te openen.
  2. Klik op de tab Toegangsbeveiliging, schakel Toegangsbeveiliging inschakelen uit en klik op OK.
  3. Is het oorspronkelijke systeemprobleem opgelost door de toegangsbeveiliging uit te schakelen:
    • Ja - Ga naar de McAfee Technische support ServicePortal op http://mysupport.mcafee.com en zoek naar een oplossing of neem contact op met de technische support van McAfee.
    • Nee - Het oorspronkelijke systeemprobleem werd waarschijnlijk niet veroorzaakt door VirusScan Enterprise.

ScriptScan uitschakelen

Voer deze procedure uit om ScriptScan uit te schakelen.
  1. Klik in de takenlijst van de VirusScan-console met de rechtermuisknop op de optie Scanner bij toegang om het dialoogvenster met eigenschappen van scanner bij toegang te openen.
  2. Klik op de tab ScriptScan, schakel Scannen van scripts inschakelen uit en klik op OK.
  3. Is het oorspronkelijke systeemprobleem opgelost door ScriptScan uit te schakelen:
    • Ja - Ga naar de McAfee Technische support ServicePortal op http://mysupport.mcafee.com en zoek naar een oplossing of neem contact op met de technische support van McAfee.
    • Nee - Het oorspronkelijke systeemprobleem werd waarschijnlijk niet veroorzaakt door VirusScan Enterprise.

Scannen bij toegang uitschakelen

Voer deze procedure uit om scannen bij toegang uit te schakelen.
  1. Schakel toegangsbeveiliging uit. Klik in de takenlijst van de VirusScan-console met de rechtermuisknop op Toegangsbeveiliging en selecteer Uitschakelen.
  2. Wijzig als volgt het Opstarttype van de McShield Services-applet in Uitgeschakeld:
    • Klik op Start | Configuratiescherm | Systeembeheer | Services om de Services-applet te openen.
    • Blader in Services (lokaal) omlaag naar McAfee McShield en klik met de rechtermuisknop op de naam om het eigenschappenvenster van McAfee McShield te openen.
    • Klik op het tabblad Algemeen, klik in de lijst Opstarttype op Uitgeschakeld en klik op OK.
  3. Klik in de takenlijst van de VirusScan-console met de rechtermuisknop op Scanner bij toegang en klik op Uitschakelen in de lijst die wordt weergegeven. Er wordt een cirkel met een slash toegevoegd aan het pictogram voor scanner bij toegang die aangeeft dat de functie is uitgeschakeld.
  4. Is het oorspronkelijke systeemprobleem opgelost door scannen bij toegang uit te schakelen:
    • Ja - Ga naar de McAfee Technische support ServicePortal op http://mysupport.mcafee.com en zoek naar een oplossing of neem contact op met de technische support van McAfee.
    • Nee - Het oorspronkelijke systeemprobleem werd waarschijnlijk niet veroorzaakt door deze functie.

Scannen bij toegang uitschakelen en opnieuw opstarten

Voer deze procedure uit om scannen bij toegang uit te schakelen en opnieuw op te starten.
Opmerking: In de volgende procedure wordt verondersteld dat u scannen bij toegang niet opnieuw hebt ingeschakeld nadat u dit hebt uitgeschakeld in het vorige gedeelte.

  1. Sluit het systeem volledig af en start het opnieuw op.
  2. Is het oorspronkelijke systeemprobleem opgelost door scannen bij toegang uit te schakelen en opnieuw op te starten:
    • Ja - Ga naar de McAfee Technische support ServicePortal op http://mysupport.mcafee.com en zoek naar een oplossing of neem contact op met de technische support van McAfee.
    • Nee - Het oorspronkelijke systeemprobleem werd waarschijnlijk niet veroorzaakt door deze functie.

Voorkomen dat MFEVTP wordt geladen en vervolgens opnieuw opstarten

Voer deze procedure uit om te voorkomen dat McAfee Validation Trust Protection Service (MFEVTP) wordt geladen en vervolgens het systeem opnieuw te starten:
VOORZICHTIG:
Dit gedeelte bevat informatie over het openen of wijzigen van het register.
  • De volgende informatie is bedoeld voor systeembeheerders. Aanpassingen in het register kunnen niet meer ongedaan worden gemaakt en kunnen een systeemstoring veroorzaken als ze niet goed worden uitgevoerd.
  • McAfee adviseert ten zeerste om een back-up te maken van uw register voordat u doorgaat. Zorg ook dat weet hoe u het herstelproces moet uitvoeren. Voor meer informatie zie: http://support.microsoft.com/kb/256986 .
  • Voer geen REG-bestand uit waarvan u niet zeker weet dat het een echt importbestand voor het register is.

  1. Typ op de opdrachtregel regedit om de gebruikersinterface van de Register-editor weer te geven.
  2. Ga naar de volgende registervermelding: [HKEY_LOCAL_MACHINE\System\ControlSet001\Services\mfevtp]
  3. Klik in het rechterdeelvenster met de rechtermuisknop op Starten en klik op Wijzigen om het dialoogvenster DWORD-waarde bewerken te openen.
  4. Voer 4 in bij Waardegegevens en klik op OK.
  5. Is het oorspronkelijke systeemprobleem opgelost door te voorkomen dat MFEVTP wordt geladen en opnieuw op te starten:
    • Ja - Ga naar de McAfee Technische support ServicePortal op http://mysupport.mcafee.com en zoek naar een oplossing of neem contact op met de technische support van McAfee.
    • Nee - Het oorspronkelijke systeemprobleem werd waarschijnlijk niet veroorzaakt door deze functie.

mfehidk.sys hernoemen en opnieuw opstarten

Voer deze procedure uit om de naam van het bestand mfehidk.sys te wijzigen en het systeem opnieuw op te starten.
  1. Ga naar het bestand mfehidk.sys in de volgende map, afhankelijk van uw besturingssysteem:
    • Voor 32-bits besturingssystemen - %windir%\System32\drivers
    • Voor 64-bits besturingssystemen - %windir%\System64\drivers
  2. Wijzig de bestandsnaam van mfehidk.sys in bijvoorbeeld mfehidk.sys.opgeslagen.
  3. Start het systeem opnieuw op om VirusScan Enterprise te stoppen en opnieuw te starten zonder het bestand mfehidk.sys te laden.
  4. Is het oorspronkelijke systeemprobleem opgelost door de naam van het bestand mfehidk.sys te wijzigen en opnieuw op te starten:
    • Ja - Ga naar de McAfee Technische support ServicePortal op http://mysupport.mcafee.com en zoek naar een oplossing of neem contact op met de technische support van McAfee.
    • Nee - Het oorspronkelijke systeemprobleem werd waarschijnlijk niet veroorzaakt door VirusScan Enterprise.

Het product verwijderen en opnieuw opstarten

Voer deze procedure uit om VirusScan Enterprise volledig te verwijderen en opnieuw op te starten:
  1. Verwijder de programmabestanden van VirusScan Enterprise. Raadpleeg de McAfee VirusScan Enterprise 8.8, Installatiehandleiding voor meer informatie.
  2. Start het systeem opnieuw op om het besturingssysteem opnieuw te starten zonder dat VirusScan Enterprise is geïnstalleerd.
  3. Is het oorspronkelijke systeemprobleem opgelost door de VirusScan Enterpriseprogrammabestanden volledig te verwijderen en opnieuw op te starten:
    • Ja - Het oorspronkelijke systeemprobleem werd waarschijnlijk veroorzaakt door VirusScan Enterprise.
    • Nee - Ga naar de McAfee Technische support ServicePortal op http://mysupport.mcafee.com en zoek naar een oplossing of neem contact op met de technische support van McAfee.


Aanbevolen hulpprogramma's voor ondersteuning en problemen oplossen

Als globale beheerder van VirusScan Enterprise zijn er hulpprogramma's die u moet installeren en configureren om u te helpen bij het oplossen van problemen en bij het evalueren van de beveiliging en prestaties van uw systeem. Wanneer u contact opneemt met de technische support van McAfee, wordt u mogelijk gevraagd een aantal van deze hulpprogramma's uit te voeren wanneer problemen met de configuratie worden opgelost. Deze hulpprogramma's kunnen worden gedownload van de internetsites die zijn aangeduid in deze tabellen.

McAfee-hulpprogramma's

Deze tabel bevat de hulpprogramma's voor ondersteuning en problemen oplossen die u kunt downloaden bij McAfee.

Hulpprogramma | Downloadsite
MERTool | WebMER
ProcessCounts | Geleverd door McAfee Support
SuperDAT Manager | Geleverd door McAfee Support
McAfee Profiler | Geleverd door McAfee Support

Hulpprogramma's die niet van McAfee zijn

De volgende tabel bevat hulpprogramma's voor ondersteuning en problemen oplossen, de uitvoerbare bestanden en de downloadsites.

Hulpprogramma | Uitvoerbaar bestand | Downloadsite
Driver Verifier | Verifier | Microsoft.com
Performance Monitor | PerfMon | Microsoft.com
Pool Monitor | PoolMon | Microsoft.com
Process Monitor | ProcMon | Microsoft.com
Process Explorer | ProcExp | Microsoft.com
Process Dump | ProcDump | Microsoft.com
Windows Object Viewer | WinObj | Microsoft.com
TCP Viewer | TCPView | Mircosoft.com
Debug Output Viewer | DebugView | Microsoft.com
Windows Debugger | WinDbg | Microsoft.com
Kernel Rate Viewer | KrView | Microsoft.com
Windows Performance Analysis Tools | Xperf | Microsoft.com
VM Converter | Verschilt | Vmware.com
WireShark | wireshark | Wireshark.org


Veelgestelde vragen

Dit gedeelte bevat veelgestelde vragen waarmee u problemen kunt oplossen.

Installatie

  • Vraag: Ik heb de software zojuist geïnstalleerd via de onbeheerde installatiemethode en er wordt geen VirusScan Enterprise-pictogram in het systeemvak van Windows weergegeven.

    Antwoord: Het pictogram verschijnt pas in het systeemvak nadat u uw systeem opnieuw hebt opgestart. Ondanks dat er geen pictogram wordt weergegeven, wordt VirusScan Enterprise uitgevoerd en is uw computer beveiligd. U kunt dit verifiëren door de volgende registersleutel te controleren: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Vraag: Waarom kunnen sommige gebruikers op het netwerk waarvan mijn computer onderdeel uitmaakt hun instellingen configureren en anderen niet?

    Antwoord: De beheerder heeft waarschijnlijk de gebruikersinterface dusdanig geconfigureerd dat de taken zijn beveiligd met een wachtwoord. Indien dit het geval is, kunnen gebruikers instellingen niet veranderen. Bovendien kennen verschillende Microsoft Windows-besturingssystemen verschillende gebruikersrechten. Zie de documentatie bij uw versie van Microsoft Windows voor meer informatie over gebruikersrechten.

Geblokkeerde programma's

  • Vraag: Ik heb VirusScan Enterprise geïnstalleerd en nu werkt een van mijn programma's niet meer.

    Antwoord: Het programma wordt mogelijk geblokkeerd door een toegangsbeveiligingsregel.
    1. Controleer het logboekbestand voor Toegangsbeveiliging, zodat u kunt bepalen of het programma is geblokkeerd door een toegangsbeveiligingsregel.
    2. Als het programma in het logboekbestand wordt weergegeven, kunt u de regel uitschakelen of u kunt het programma uitsluiten voor de desbetreffende regel. Zie De toegangspunten van uw systeem beveiligen voor meer informatie.

Cookies detecteren

  • Vraag: Tijdens het bekijken van de cookiedetecties in het activiteitenlogboek van de scantaken op aanvraag viel het mij op dat de bestandsnaam bij elke detectie telkens 00000000.ie is. Waarom wordt in VirusScan Enterprise dezelfde bestandsnaam toegewezen aan elke cookiedetectie van de scantaken op aanvraag, terwijl andere programma's afzonderlijke bestandsnamen of incrementele bestandsnamen aan cookiedetecties toewijzen?

    Antwoord: Het feit dat VirusScan Enterprise aan elke cookiedetectie dezelfde bestandsnaam toewijst, is te wijten aan de wijze waarop de scanner op aanvraag cookies detecteert en aan de wijze waarop de scanner op aanvraag acties uitvoert. Dit is echter alleen van toepassing op cookies die worden gedetecteerd via scantaken op aanvraag. Een cookiebestand kan tal van cookies bevatten. Het scanprogramma verwerkt een cookiebestand als een archief en wijst waarden toe op basis van een startpunt aan het begin van het bestand (vanaf nul). De scanner maakt gebruik van het scanprogramma voor het detecteren van cookies en voor het uitvoeren van acties met betrekking tot afzonderlijke cookies voordat het scannen wordt voortgezet. Bij elke detectie wordt telkens opnieuw de waarde vanaf nul gehanteerd. Dit leidt ertoe dat aan elke detectie de bestandsnaam 00000000.ie wordt toegewezen. Andere producten detecteren alle cookies, wijzen aan elk cookie een afzonderlijke of incrementele bestandsnaam toe en voeren vervolgens acties uit met betrekking tot elke detectie.

Algemeen

  • Vraag: Op mijn zelfstandige VirusScan Enterprise-systeem lijkt het systeempictogram in mijn systeemvak te zijn uitgeschakeld.

    Antwoord: Scannen bij toegang is uitgeschakeld als er een rode cirkel en een rode lijn over het VirusScan Enterprise-pictogram worden weergegeven. Hierna volgt een aantal vaak voorkomende oorzaken en oplossingen. Neem contact op met de technische support als u het probleem niet kunt verhelpen via deze oplossingen:
    1. Controleer of scannen bij toegang is ingeschakeld. Klik met de rechtermuisknop op het VirusScan Enterprise-pictogram in het systeemvak. Als scannen bij toegang is uitgeschakeld, klikt u op Scannen bij toegang inschakelen.
    2. Controleer of de McShield-service wordt uitgevoerd.
      • Start de service handmatig in het controlepaneel Services.
      • Selecteer Start | Uitvoeren en typ vervolgens Net Start McShield.
      • Stel de service in om automatisch te worden gestart in het controlepaneel Services.

  • Vraag: Er wordt een foutbericht weergegeven waarin wordt vermeld dat CATALOG.Z niet kan worden gedownload.

    Antwoord: Deze fout kan tal van oorzaken hebben. Hierna volgt een aantal suggesties dat behulpzaam kan zijn bij het bepalen van de oorzaak van het probleem:
    • Als u de standaarddownloadsite van McAfee voor updates gebruikt, kunt u proberen of u het bestand CATALOG.Z kunt downloaden via een webbrowser. Probeer het bestand te downloaden vanaf de website: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Als u het bestand niet kunt downloaden, maar als het wel wordt weergegeven (met andere woorden de browser staat niet toe dat u het bestand kunt downloaden), is er sprake van een probleem met de proxy-instellingen. Neem in dat geval contact op met uw netwerkbeheerder.
    • Als u het bestand kunt downloaden, moet VirusScan Enterprise het ook kunnen downloaden. Neem contact op met de technische support voor hulp bij het oplossen van de problemen met uw installatie van VirusScan Enterprise.

  • Vraag: Wat is de locatie van de HTTP-downloadsite?

    Antwoord:
    • De locatie van de McAfee-downloadsite is: http://www.mcafee.com/us/downloads/.
    • Het bestand CATALOG.Z, dat de nieuwste updates bevat, kan worden gedownload van deze website: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Vraag: Wat is de locatie van de FTP-downloadsite?

    Antwoord:
    • De locatie van de FTP-downloadsite is: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Het bestand CATALOG.Z, dat de nieuwste updates bevat, kan worden gedownload van deze website: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Vraag: Als ik een mogelijk ongewenst programma detecteer en ik de optie gebruiker vragen om actie heb geselecteerd, welke actie moet ik dan kiezen (Opschonen of Verwijderen)?

    Antwoord: Het is over het algemeen raadzaam om Opschonen te kiezen als u niet zeker weet welke actie er voor een gedetecteerd bestand moet worden uitgevoerd. Voordat items worden opgeschoond of verwijderd via de scanner bij toegang of op aanvraag, wordt hiervan automatisch een reservekopie gekopieerd naar de quarantainemap.


Het tabblad Toegangsbeveiliging

Optiedefinities

Toegangsbeveiligingsregels configureren en voorkomen dat McAfee-processen worden beëindigd.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Toegangsbeveiligingsinstellingen
  • Toegangsbeveiliging inschakelen - De functie Toegangsbeveiliging inschakelen.
  • Voorkomen dat McAfee-services worden gestopt - Voorkomen dat gebruikers zonder foutopsporingsrechten McAfee-processen beëindigen.

    Gebruikers met foutopsporingsrechten kunnen McAfee-processen nog steeds beëindigen, zelfs als u deze optie hebt ingeschakeld.

    Beheerders beschikken onder de besturingssystemen Windows XP en Windows 2003 standaard over foutopsporingsrechten. U moet de foutopsporingsrechten van deze gebruikers verwijderen als u wilt voorkomen dat deze McAfee-processen beëindigen.

VOORZICHTIG:
Als u toegangsbeveiliging niet inschakelt om te voorkomen dat McAfee-services worden gestopt, is uw systeem niet beschermd tegen talloze malware-aanvallen.
Toegangsbeveiligingsregels

Categorieën - Selecteer een categorie om de regels voor die categorie weer te geven. Regels zijn ingedeeld in de volgende categorieën:

  • Standaardbeveiliging van Anti-virus
  • Maximale beveiliging van Anti-virus
  • Uitbraakbeveiliging van Anti-virus
  • Algemene standaardbeveiliging
    VOORZICHTIG:
    Als u Gemeenschappelijke standaardbeveiliging niet configureert en Blokkeren en Rapport inschakelt, voor de volgende regels, is uw systeem niet beschermd tegen talrijke malware-aanvallen:
    • Voorkomen dat McAfee-bestanden en -instellingen worden gewijzigd.
    • Voorkomen dat bestanden en instellingen van McAfee Common Management Agent worden gewijzigd.
    • Voorkomen dat bestanden en instellingen van de scanengine van McAfee worden gewijzigd.
    • Beëindiging van McAfee-processen voorkomen.
  • Algemene maximale beveiliging
  • Beveiliging van virtual machine
  • Door gebruiker opgegeven regels
  • Standaardbeveiliging van Anti-spyware
  • Maximale beveiliging van Anti-spyware

Zie Toegangsbeveiligingsregels definiëren voor meer informatie.

Blokkeren/Rapport/Regels - Configureer de regels:

  • Blokkeren - Het proces blokkeren dat in de Regeldetails is opgegeven. Schakel Blokkeren in als u de regel wilt inschakelen of schakel deze optie uit als u de regel wilt uitschakelen.

    Opmerking:

    Als u toegangspogingen wilt blokkeren zonder dat deze worden vastgelegd in het logboek, selecteert u Blokkeren, maar schakelt u Rapporteren niet in.

  • Rapporteren — U kunt deze optie gebruiken als u inbreuken op de toegangsbeveiliging wilt vastleggen. Als een inbreuk wordt gedetecteerd, wordt er informatie vastgelegd in het activiteitenlogboek.
    Opmerking:

    Schakel Rapporteren in en zorg ervoor dat de optie Blokkeren is uitgeschakeld als u bij pogingen tot toegang een waarschuwing wilt ontvangen, zonder dat de toegang wordt geblokkeerd. Dit kan nuttig zijn als de volledige uitwerking van een regel niet bekend is. Controleer de logboeken en rapporten enige tijd om te bepalen of u de toegang wilt blokkeren.

  • Regels - De toegangsbeveiligingsregels gebruiken als u uw computer wilt beveiligen tegen ongewenste wijzigingen. Regels worden ingedeeld per categorie. Selecteer eerst de categorie en vervolgens de regel. Zie Vooraf ingestelde regels configureren en Door gebruiker ingestelde regels configureren voor meer informatie.

    Nieuw - Een nieuwe door gebruiker ingestelde regel maken. Zie Door gebruiker ingestelde regels configureren voor meer informatie.

    Bewerken - Een bestaande regel wijzigen.

    Verwijderen - Een bestaande door de gebruiker ingestelde regel verwijderen.
    Opmerking:

    U kunt alleen door de gebruiker ingestelde regels verwijderen. Andere regels kunnen worden bewerkt of uitgeschakeld, maar niet verwijderd. Als u een regel wilt uitschakelen, moet u zowel de optie Blokkeren als de optie Rapporteren uitschakelen.

Verwante taken
Beveiligingsinstellingen voor de gebruikersinterface configureren
Verwante informatie
Toegangsbeveiliging


Het tabblad Extra waarschuwingsopties

Optiedefinities

Filter- en lokale waarschuwingsopties configureren.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Filteren op risiconiveau U kunt kiezen uit de volgende filteropties:
  • Waarschuwingen niet filteren - Alle waarschuwingen verzenden.
  • Informatieve waarschuwingen onderdrukken - Geen informatieve waarschuwingen verzenden met een prioriteit die kleiner is dan één.
  • Informatieve berichten en waarschuwingen onderdrukken - Geen informatieve berichten en waarschuwingen verzenden met een prioriteit die kleiner is dan twee.
  • Informatieve en minder belangrijke waarschuwingen onderdrukken - Geen informatieve berichten en waarschuwingen verzenden met een prioriteit van minder dan drie.
  • Alles onderdrukken behalve ernstige waarschuwingen - Geen waarschuwingen verzenden, behalve waarschuwingen met een prioriteit van meer dan vier.
  • Alle waarschuwingen onderdrukken - Geen waarschuwingen verzenden.
Lokale waarschuwingen
  • Vastleggen in gebeurtenislogboek van lokale toepassing - Informatie vastleggen in het gebeurtenislogboek van de lokale toepassing.
  • SNMP-trap verzenden via SNMP-service - Als u SNMP gebruikt, kunt u SNMP-trapwaarschuwingen verzenden.
Opmerking:

Voor lokale waarschuwingen is Alert Manager niet nodig.
Verwante taken
Waarschuwingen configureren
Verwante informatie
Waarschuwingen en meldingen configureren


Het tabblad Waarschuwingen

Optiedefinities

De onderdelen selecteren die waarschuwingen moeten genereren en Alert Manager configureren als deze is geïnstalleerd.

Zie de Alert Manager 4.7.1 Producthandleiding voor meer informatie.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Onderdelen die waarschuwingen genereren
  • Scannen bij toegang - Waarschuwingen genereren als door de scanner bij toegang dreigingen worden gedetecteerd.
  • Scannen op aanvraag en geplande scans - Waarschuwingen genereren als door de scanner op aanvraag dreigingen worden gedetecteerd.
  • E-mailscan - Waarschuwingen genereren als door de e-mailscanner dreigingen worden gedetecteerd.
  • AutoUpdate - Waarschuwingen genereren als door de updatetaken dreigingen worden gedetecteerd.
  • Toegangsbeveiliging - Waarschuwingen genereren als door de toegangsbeveiliging dreigingen worden gedetecteerd.
Opties voor Alert Manager
  • Waarschuwingen uitschakelen - Geen waarschuwingen genereren als detecties plaatsvinden.
  • Gecentraliseerde waarschuwingen inschakelen - Gecentraliseerde waarschuwingen gebruiken om u op de hoogte te stellen als er detecties plaatsvinden.
  • Waarschuwingen van Alert Manager inschakelen - Waarschuwingen van Alert Manager gebruiken om u te melden als er detecties plaatsvinden. Selecteer deze optie en typ het pad naar de locatie van de Alert Manager-server die waarschuwingen ontvangt.
    • Zoeken in Active Directory uitschakelen - Zoeken in Active Directory niet gebruiken.
Verwante taken
Waarschuwingen configureren
Verwante informatie
Waarschuwingen en meldingen configureren


Tabblad Rapporten

Optiedefinities

Schakel het logboek in om activiteiten op het netwerk bij te houden en vast te leggen welke instellingen u gebruikt om potentiële gevaren te detecteren en af te handelen.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Loggen naar bestand | Activiteitenlogboek inschakelen.
Logboeklocatie Accepteer de standaardlocatie voor het logboekbestand of geef een nieuwe locatie op.

De standaardlogboeknaam is AccessProtectionLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

De standaardlocatie kan per besturingssysteem verschillen.
Grootte logboekbestand | De grootte van het logboekbestand beperken. Accepteer de standaardgrootte (1 MB) of stel een grootte in tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling Selecteer de indeling van het logboekbestand. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (elk karakter is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (elk teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • ANSI - Aanbevolen als u westerse tekst (één teken is gelijk aan één byte) wilt opslaan.
Verwante concepten
Toegangspuntovertredingen en de reactie van VirusScan Enterprise
Verwante taken
VirusScan-console
Verwante verwijzing
Het logboekbestand voor activiteiten bij toegang weergeven


AutoUpdate-taak

De AutoUpdate-taak configureren.

Optiedefinities

Optie | Definitie
Logboekbestand | Activiteitenlogboek inschakelen.
Indeling Selecteer de indeling van het logboekbestand. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (elk karakter is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (elk teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • ANSI - Aanbevolen als u westerse tekst (elk teken is gelijk aan één byte) wilt opslaan.
Nieuwere detectiedefinitiebestanden ophalen (indien beschikbaar)

De nieuwste versie van de DAT-bestanden ophalen als er een nieuwere versie beschikbaar is.

Nieuwere detectieprogramma's ophalen (indien beschikbaar)

De actuele versie van de scanengine en de DAT-bestanden ophalen als er een nieuwere versie beschikbaar is.

Andere updates (servicepacks, upgrades, enzovoort) ophalen (indien beschikbaar)

De actuele versie ophalen van andere updates, zoals service packs en productupgrades.

Geef het programma op dat moet worden uitgevoerd nadat de Update is voltooid

Een uitvoerbaar bestand opgeven dat moet worden gestart nadat de AutoUpdate-taak is voltooid. Typ het pad van het uitvoerbare bestand dat u wilt uitvoeren of klik op Bladeren om het bestand te zoeken.

U kunt bijvoorbeeld een hulpprogramma voor netwerkberichten starten dat de beheerder waarschuwt wanneer de AutoUpdate-taak is voltooid.

Opmerking: Het geselecteerde programmabestand moet kunnen worden uitgevoerd door de gebruiker die op dat moment is aangemeld. Als de gebruiker die op dat moment is aangemeld geen toegang heeft tot de map met de programmabestanden of als er geen gebruiker is aangemeld, wordt het programma niet uitgevoerd.
Alleen uitvoeren na geslaagde update

U kunt deze optie gebruiken als u wilt instellen dat het uitvoerbare bestand alleen wordt uitgevoerd als het bijwerken is geslaagd. Als het bijwerken niet is geslaagd, wordt het opgegeven programma niet uitgevoerd.

Schema

De planning voor deze updatetaak inschakelen.

Opmerking:

Zie Taken plannen voor meer informatie.

U kunt een AutoUpdate-taak en een spiegel-taak beter niet zo plannen dat deze tegelijkertijd worden uitgevoerd. Beide taken maken gebruik van de McAfee Common Framework-service, waardoor er een conflict kan ontstaan wanneer u beide taken tegelijkertijd uitvoert.

Nu update uitvoeren

De AutoUpdate-taak onmiddellijk uitvoeren.

Verwante concepten
Updatetaken en de werking ervan
Verwante verwijzing
De AutoUpdate-taak configureren


Het tabblad Blokkeren

Optiedefinities

Verbindingen met externe computers blokkeren die bestanden bevatten met mogelijke dreigingen of ongewenste programma's in een gedeelde map.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Een bericht verzenden | Het opgegeven bericht naar de netwerkgebruiker verzenden wanneer een bedreiging wordt gedetecteerd - De netwerkgebruiker op de externe computer waarschuwen als een dreiging is gedetecteerd.
Berichttekst

Een aangepast bericht in het tekstveld invoeren. Dit bericht kan alleen worden ontvangen als de Windows Messenger-service op de externe computer wordt uitgevoerd.
De verbinding blokkeren
  • De verbinding blokkeren wanneer een geïnfecteerd bestand is gedetecteerd in een gedeelde map - De verbinding blokkeren met een netwerkgebruiker die vanaf een externe computer probeert te lezen van of te schrijven naar een geïnfecteerd bestand in de gedeelde map.
  • Verbindingen deblokkeren na - De blokkering van de verbinding opheffen na het opgegeven aantal minuten. Geef een getal tussen 1 en 9999. Standaard = 10 minuten.
  • De verbinding blokkeren wanneer een bestand met een mogelijk ongewenste inhoud is gedetecteerd in een gedeelde map - De verbinding blokkeren met een gebruiker op een externe computer die probeert een ongewenst programma naar de computer te schrijven. Het dialoogvenster Statistieken voor Scannen bij toegang bevat een lijst met geblokkeerde computers.
Verwante verwijzing
Opties voor poortblokkeringsregels
Opties voor blokkeringsregels voor bestand en map
Opties voor registerblokkeringsregels
Verwante informatie
Toegangsbeveiliging


Tabblad Rapporten

Optiedefinities

Het logboekbestand inschakelen om op het lokale systeem detecties bij te houden van het uitvoeren van code van buffer- of stackoverschrijdingen voor bepaalde processen.

Optie | Definitie
Waarschuwing bij cookies | Waarschuw de gebruiker als een cookie wordt gedetecteerd. Standaard = geselecteerd.
Loggen naar bestand | Schakel logboekregistratie in en accepteer de standaardlocatie voor het logboekbestand of geef een nieuwe locatie op.
Logboeklocatie Accepteer de standaardlocatie voor het logboekbestand of geef een nieuwe locatie op.

De standaardnaam van het logboek is BufferOverflowProtectionLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

De standaardlocatie kan per besturingssysteem verschillen.

Grootte logboekbestand | De grootte van het logboekbestand beperken. Accepteer de standaardgrootte (1 MB) of stel een grootte in tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling Selecteer de indeling van het logboekbestand. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (elk karakter is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (elk teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • ANSI - Aanbevolen als u westerse tekst (elk teken is gelijk aan één byte) wilt opslaan.
Verwante informatie
Waarschuwingen en meldingen configureren
Misbruik van bufferoverloop blokkeren


Het tabblad Bufferoverloopbeveiliging

Optiedefinities

Voorkomen dat willekeurige code op de computer wordt uitgevoerd via onrechtmatig gebruik van bufferoverloop.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Bufferoverloopinstellingen Bufferoverloopbeveiliging inschakelen - De functie voor bufferoverloopbeveiliging inschakelen en het beveiligingsniveau selecteren.

  • Waarschuwingsmodus - Er wordt een waarschuwing weergegeven wanneer een bufferoverloop wordt gedetecteerd. Er wordt verder geen actie ondernomen.

    Deze modus is handig wanneer de uitwerking van een bufferoverloop nog niet bekend is. Gebruik de functie enige tijd in Waarschuwingsmodus en bepaal vervolgens aan de hand van het logboek of u moet overschakelen naar Beveiligingsmodus.

  • Beveiligingsmodus - Wanneer een bufferoverloop wordt gedetecteerd, wordt deze geblokkeerd en wordt de gedetecteerde thread beëindigd.

    Hierdoor kan ook de toepassing worden beëindigd.

VOORZICHTIG:
Als u Bescherming tegen bufferoverloop en Beveiligingsmodus niet inschakelt, is uw systeem niet beveiligd tegen talrijke malwareaanvallen.
Waarschuwing clientsysteem | Het berichtvenster tonen wanneer een bufferoverloop is gedetecteerd - Het dialoogvenster Berichten van Scannen bij toegang wordt weergegeven als een detectie plaatsvindt.
Uitsluitingen voor bufferoverloop De uitzonderingsinformatie opgeven:
Opmerking:

De uitzonderingsnamen zijn hoofdlettergevoelig.

  • Proces - De naam van het proces opgeven dat eigenaar is van het schrijfgeheugen van waaruit de aanroep plaatsvindt.

    Typ alleen de procesnaam of het hele pad.

    Als u alleen de procesnaam typt, zoals OUTLOOK.EXE, wordt dit proces uitgesloten zodra het wordt uitgevoerd (ongeacht de locatie). Als u de procesnaam met het betreffende pad typt, zoals C:\Program files\OUTLOOK.EXE, wordt dit proces alleen uitgesloten wanneer het wordt uitgevoerd vanaf het opgegeven pad. Jokertekens zijn niet toegestaan.

  • Module (optioneel) - Indien van toepassing de naam opgeven van de module die eigenaar is van het beschrijfbare geheugen. Deze informatie is niet vereist
  • API - De API opgeven die wordt opgeroepen.
    Opmerking:

    De API-waarde is alleen vereist als de module is opgegeven.

Verwante taken
Bufferoverloopbeveiliging configureren
Verwante informatie
Misbruik van bufferoverloop blokkeren


Het tabblad Processen

Optiedefinities

Bepalen of u een scanmethode wilt configureren voor alle processen of dat u verschillende scanmethoden wilt gebruiken voor standaardprocessen, processen met laag risico en processen met hoog risico.

Zie Het aantal verschillende scanmethoden bepalen en Bepalen welk risico u aan een proces toekent voor meer informatie.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Procesinstellingen Opgeven of één of meerdere soorten scanbeleid moeten worden geconfigureerd:
  • Een scanmethode configureren voor alle processen - Als u deze optie selecteert, is het beleid dat u configureert van toepassing op alle processen.
  • Verschillende scanmethoden configureren voor processen met hoog of laag risico en voor standaardprocessen - U moet deze optie selecteren voordat u methoden voor processen met een laag of een hoog risico kunt configureren.
Verwante verwijzing
Tabbladopties van procesinstellingen
Verwante informatie
Items scannen bij toegang


Het tabblad Weergaveopties

Optiedefinities

Configureren welke systeemvakopties toegankelijk zijn voor gebruikers en wat de voorkeurstaal is.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Systeemvakpictogram
  • Pictogram op systeemwerkbalk weergeven met alle menuopties - Gebruikers kunnen alle menuopties in de systeemwerkbalk zien.
  • Pictogram in systeemvak weergeven met beperkte menuopties - Alle menuopties in de systeemwerkbalk verbergen met uitzondering van Info over VirusScan Enterprise en Statistieken voor Scannen bij toegang.
  • Pictogram niet weergeven op de systeemwerkbalk - Het systeemvakpictogram verbergen voor alle gebruikers.
Opties voor de console
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.

  • Toestaan dat dit systeem verbinding maakt met externe consoles op andere systemen - Verbinding maken met externe computers.

    U moet over beheerdersrechten beschikken en de externe registerservice moet actief zijn.

  • Display managed tasks in the client console (Beheerde taken in de clientconsole weergeven) - Taken van ePolicy Orchestrator weergeven in de console op de clientcomputer.
  • Disable default AutoUpdate task schedule (Het standaardtijdschema voor de AutoUpdate-taak uitschakelen) - Het schema voor de standaardupdatetaak uitschakelen.

    Het tijdschema wordt uitgeschakeld zodra het beleid is afgedwongen. De Taakbeheer-service moet actief zijn om het schema van deze taak uit te schakelen.

  • Enable splash screen (Het welkomstscherm inschakelen) - Het welkomstscherm van VirusScan Enterprise 8.8 inschakelen als de console of SHSTAT.EXE wordt gestart.
    Opmerking:

    Deze optie is alleen beschikbaar via ePolicy Orchestrator.

Taalinstellingen voor console Opgeven welke taal moet worden gebruikt voor de consoletekst:
  • De taal kan automatisch worden geselecteerd of u kunt zelf een bepaalde taal selecteren.
    Opmerking:

    Als u de voorkeurstaal van de VirusScan Enterprise 8.8-console wijzigt, wordt u gevraagd om het systeem opnieuw op te starten. Als u op Ja klikt, wordt de taal gewijzigd.

    Als u de voorkeurstaal van de ePolicy Orchestrator-console wijzigt, wordt de gewijzigde taal op de gebruikersconsole toegepast bij de eerste keer dat het beleid wordt afgedwongen.

    Voor systemen die door ePolicy Orchestrator worden beheerd, zijn de wijzigingen die door de gebruiker vanaf het clientsysteem worden toegepast van invloed op de console-interface, maar in het logboekbestand worden activiteiten vastgelegd in de taal die in de configuratie van ePolicy Orchestrator is opgegeven. De wijziging van de taal van de console wordt toegepast nadat de console opnieuw is gestart.

Verwante taken
Beveiligingsinstellingen voor de gebruikersinterface configureren
Verwante informatie
Toegangsbeveiliging


Tabblad Acties

Optiedefinities

Configureer welke acties moeten worden ondernomen wanneer een bedreiging of mogelijk ongewenst programma wordt gedetecteerd.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Bij detectie van een bedreiging Voer eerst deze actie uit - Selecteer de eerste actie die door de scanner moet worden uitgevoerd bij detectie van een bedreiging. Standaard = Bijlagen opschonen.
  • Bijlagen opschonen - De scanner probeert de dreiging uit de gedetecteerde bijlage te verwijderen.
  • Opdracht tot actie— Geeft de gebruiker opdracht tot actie als een dreiging gedetecteerd is. Als u deze optie selecteert, kunt u onder Toegestane acties in het venster waarin de gebruiker een actie moet opgeven opgeven welke acties gebruikers kunnen uitvoeren.
Er is geen secundaire actie toegestaan voor deze optie.
  • Doorgaan met scannen - Doorgaan met scannen als er een bijlage met een gevaarlijk item is gedetecteerd.
Er is geen secundaire actie toegestaan voor deze optie.
  • Bijlagen naar een map verplaatsen - De scanner verplaatst bijlagen met mogelijke dreigingen naar de gespecificeerde map.
  • Bijlagen verwijderen - De scanner verwijdert bijlagen met mogelijke dreigingen zodra deze gedetecteerd worden. Bij Microsoft Outlook wordt de e-mail verwijderd. Bij Lotus Notes wordt de bijlage verwijderd.
  • E-mail verwijderen (alleen voor Outlook scannen) - De scanner verwijdert de e-mail met potentieel gevaarlijke items. Als u deze optie als primaire actie selecteert, is er geen secundaire actie toegestaan.
Voer deze actie uit als de eerste actie mislukt - Selecteer de volgende actie die door de scanner moet worden uitgevoerd als de eerste actie mislukt. Standaard = Bijlagen naar een map verplaatsen.
  • Opdracht tot actie— Geeft de gebruiker opdracht tot actie als een dreiging gedetecteerd is. Als u deze optie selecteert, kunt u onder Toegestane acties in het venster waarin de gebruiker een actie moet opgeven opgeven welke acties gebruikers kunnen uitvoeren.
  • Doorgaan met scannen - Doorgaan met scannen als er een bijlage met een gevaarlijk item is gedetecteerd.
  • Bijlagen naar een map verplaatsen - De scanner verplaatst bijlagen met mogelijke dreigingen naar de gespecificeerde map.
  • Bijlagen verwijderen - De scanner verwijdert bijlagen met mogelijke dreigingen zodra deze gedetecteerd worden. Bij Microsoft Outlook wordt de e-mail verwijderd. Bij Lotus Notes wordt de bijlage verwijderd.
  • E-mail verwijderen (alleen voor Outlook scannen) - De scanner verwijdert de e-mail met potentieel gevaarlijke items.
Bij detectie van een ongewenst programma Voer eerst deze actie uit - De eerste actie selecteren die door de scanner moet worden ondernomen als een mogelijk ongewenst programma is gedetecteerd. Standaard = Bijlagen opschonen.
  • Bijlagen opschonen - De scanner probeert de dreiging uit de gedetecteerde bijlage te verwijderen.
  • Opdracht tot actie— Geeft de gebruiker opdracht tot actie als een dreiging gedetecteerd is. Als u deze optie selecteert, kunt u onder Toegestane acties in het venster waarin de gebruiker een actie moet opgeven opgeven welke acties gebruikers kunnen uitvoeren.
Er is geen secundaire actie toegestaan voor deze optie.
  • Doorgaan met scannen - Doorgaan met scannen als er een bijlage met een gevaarlijk item is gedetecteerd.
Er is geen secundaire actie toegestaan voor deze optie.
  • Bijlagen naar een map verplaatsen - De scanner verplaatst bijlagen met mogelijke dreigingen naar de gespecificeerde map.
  • Bijlagen verwijderen - De scanner verwijdert bijlagen met mogelijke dreigingen zodra deze gedetecteerd worden. Bij Microsoft Outlook wordt de e-mail verwijderd. Bij Lotus Notes wordt de bijlage verwijderd.
Voer deze actie uit als de eerste actie mislukt - Selecteer de volgende actie die door de scanner moet worden uitgevoerd als de eerste actie mislukt. Standaard = Bijlagen naar een map verplaatsen.
  • Opdracht tot actie— Geeft de gebruiker opdracht tot actie als een dreiging gedetecteerd is. Als u deze optie selecteert, kunt u onder Toegestane acties in het venster waarin de gebruiker een actie moet opgeven opgeven welke acties gebruikers kunnen uitvoeren.
Er is geen secundaire actie toegestaan voor deze optie.
  • Doorgaan met scannen - Doorgaan met scannen als er een bijlage met een gevaarlijk item is gedetecteerd.
Er is geen secundaire actie toegestaan voor deze optie.
  • Bijlagen naar een map verplaatsen - De scanner verplaatst bijlagen met mogelijke dreigingen naar de gespecificeerde map.
  • Bijlagen verwijderen - De scanner verwijdert bijlagen met mogelijke dreigingen zodra deze gedetecteerd worden. Bij Microsoft Outlook wordt de e-mail verwijderd. Bij Lotus Notes wordt de bijlage verwijderd.
Verplaatsen naar map De locatie van de quarantainemap opgeven. De quarantainemap moet zich op een vaste schijf bevinden en deze locatie moet een lokaal station zijn. De quarantainemap mag zich niet op een diskette- of cd-rom-station bevinden. De standaardlocatie voor de quarantainemap verschilt naargelang u Microsoft Outlook of Lotus Notes gebruikt.
  • Als u Microsoft Outlook gebruikt, bevindt de quarantainemap zich in de postbus van Microsoft Outlook.
  • Als u Lotus Notes gebruikt, bevindt de quarantainemap zich in het bestandssysteem.
Toegestane acties in het venster waarin wordt gevraagd een actie te kiezen De acties selecteren die zijn toegestaan als de gebruiker om actie gevraagd wordt.
Opmerking:

De standaardactie Toegang weigeren vindt plaats voordat een van deze acties wordt ondernomen.

  • Bijlage opschonen
  • Bijlage verwijderen
  • Bijlage verplaatsen
  • E-mail verwijderen (alleen voor Microsoft Outlook)
Als de gebruiker om actie wordt gevraagd, ontvangt deze het bericht dat is opgegeven op het tabblad Waarschuwingen.
Verwante taken
Het quarantainebeleid configureren
Verwante verwijzing
Scandetecties bij toegang
Scandetecties op aanvraag
E-mailscandetecties
Verwante informatie
Detecties en reacties


Het tabblad Waarschuwingen

Optiedefinities

De waarschuwingsinstellingen configureren voor het scannen van e-mail bij aflevering.

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
E-mailwaarschuwing voor gebruiker | Waarschuwingsbericht verzenden aan gebruiker - Een andere gebruiker op de hoogte stellen als een bedreigd e-mailbericht is gedetecteerd.
Bericht Vragen om actie | Het bericht opgeven dat voor de gebruiker wordt weergegeven wanneer wordt gevraagd welke actie moet worden uitgevoerd. De optie Vragen om actie moet zijn geselecteerd op het tabblad Acties. Accepteer het standaardbericht of voer een nieuw bericht in. Standaardbericht = McAfee VirusScan Enterprise Email Scanner: Alert! (Waarschuwing van e-mailscanner)
Verwante taken
Waarschuwingen configureren


Tabblad Items scannen

Optiedefinities

Detectieopties configureren voor het scannen van e-mail op aanvraag.

Optie | Definitie
Volgende berichten scannen
  • Alle gemarkeerde items - Alle geselecteerde e-mailberichten en -mappen scannen.
  • Alle berichten in de map Postvak IN - Alle berichten scannen die zich momenteel in de map Postvak IN en de submappen ervan bevinden.
    • Alleen ongelezen berichten scannen - Alle ongelezen berichten scannen die zich momenteel in de map Postvak IN of de submappen daarvan bevinden.
Volgende bijlagen scannen
  • Alle bestandstypen - Alle bestanden scannen, ongeacht de extensie.
  • Standaard + extra bestandstypen - De standaardlijst met bestandsextensies scannen, inclusief de toevoegingen die u hebt opgegeven. De standaardlijst wordt gedefinieerd door het huidige DAT-bestand. Selecteer Standaard + extra bestandstypen en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

    Ook scannen op macro's in alle bijlagen - Als u Standaard + extra bestandstypen hebt geselecteerd, kunt u ook zoeken naar bekende macrodreigingen in alle bestanden.

  • Opgegeven bestandstypen - Een lijst maken met door de gebruiker opgegeven extensies die moeten worden gescand. U kunt ook iedere extensie die u eerder hebt toegevoegd, verwijderen.

    Selecteer Opgegeven bestandstypen en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

Artemis (Heuristische netwerkcontrole op verdachte bestanden)
  • Onbekende bedreigingen en Trojaanse paarden in programma's zoeken - Artemis scannen gebruiken om uitvoerbare bestanden te zoeken die code bevatten die op malware lijken.
  • Onbekende macrovirussen zoeken - Artemis scannen gebruiken om ongewenste macrovirussen te detecteren.
  • Bijlagen met meerdere extensies zoeken - Bijlagen met meerdere extensies als dreiging behandelen.

    Wanneer u deze optie selecteert, verschijnt het dialoogvenster Waarschuwing van E-mail scannen. Klik op OK om uw keuze te bevestigen.

VOORZICHTIG:
Als u Artemis niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
Gecomprimeerde bestanden
  • Archieven (.ZIP) scannen - Archiefbestanden (gecomprimeerd) en hun inhoud onderzoeken.

    Hoewel het scannen van gecomprimeerde bestanden voorziet in een betere bescherming, kan het uitvoeren van een dergelijke scan wel langer duren.

  • Bestanden met MIME-codering decoderen - MIME-bestanden (Multipurpose Internet Mail Extensions) detecteren, decoderen en scannen.
Ongewenste programma's detecteren Ongewenste programma's detecteren - Hiermee kan de e-mailscanner bij aflevering mogelijk ongewenste programma's detecteren. De e-mailscanner maakt gebruik van de informatie die u in het Beleid voor Ongewenste programma's hebt geconfigureerd voor het detecteren van mogelijk ongewenste programma's.

Zie Mogelijk ongewenste programma's beperken voor meer informatie.

De tekst van een e-mailbericht scannen (alleen voor Microsoft Outlook) | Tekst van e-mailbericht scannen - De tekst van e-mailberichten van Microsoft Outlook scannen.
Verwante taken
Scantaken op aanvraag configureren
Verwante informatie
Items scannen op aanvraag


Tabblad Rapporten

Optiedefinities

Schakel het logboek in om activiteiten op het netwerk bij te houden en vast te leggen welke instellingen u gebruikt om potentiële gevaren te detecteren en af te handelen.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Loggen naar bestand | Activiteitenlogboek inschakelen.
Logboeklocatie Accepteer de standaardlocatie voor het logboekbestand of geef een nieuwe locatie op.

De standaardlogboeknaam voor het logboekbestand voor e-mail op aanvraag is EmailOnDemandLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

De standaardlocatie kan per besturingssysteem verschillen.

Grootte logboekbestand | De grootte van het logboekbestand beperken. Accepteer de standaardgrootte (1 MB) of stel een grootte in tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling Selecteer de indeling van het logboekbestand. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (elk karakter is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (elk teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • ANSI - Aanbevolen als u westerse tekst (elk teken is gelijk aan één byte) wilt opslaan.
Naast scanactiviteiten ook het volgende vastleggen
  • Sessie-instellingen - De eigenschappen van elke scansessie vastleggen in het logboekbestand.
  • Sessieoverzicht - Tijdens iedere scansessie een samenvatting van de acties van de scanner in het logboekbestand vastleggen. De gegevens in het overzicht hebben betrekking op het aantal gescande bestanden, het aantal en het type detecties dat is gevonden, het aantal opgeschoonde of verwijderde bestanden en andere informatie.
  • Kan gecodeerde bestanden niet scannen - De namen van de gecodeerde bestanden vastleggen waarbij het scannen is mislukt.
Verwante taken
Waarschuwingen configureren


Tabblad Items scannen

Optiedefinities

Detectieopties configureren voor het scannen van e-mail.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
E-mail scannen Het scannen van e-mail bij aflevering inschakelen.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Volgende bijlagen scannen
  • Alle bestandstypen - Alle bestanden scannen, ongeacht de extensie.
  • Standaard + extra bestandstypen - De standaardlijst met bestandsextensies scannen, inclusief de toevoegingen die u hebt opgegeven. De standaardlijst wordt gedefinieerd door het huidige DAT-bestand. Selecteer Standaard + extra bestandstypen en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

    Ook scannen op macro's in alle bijlagen - Als u Standaard + extra bestandstypen hebt geselecteerd, kunt u ook zoeken naar bekende macrodreigingen in alle bestanden.

  • Opgegeven bestandstypen - Een lijst maken met door de gebruiker opgegeven extensies die moeten worden gescand. U kunt ook iedere extensie die u eerder hebt toegevoegd, verwijderen.

    Selecteer Opgegeven bestandstypen en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

Artemis (Heuristische netwerkcontrole op verdachte bestanden)
  • Onbekende bedreigingen en Trojaanse paarden in programma's zoeken - Artemis scannen gebruiken om uitvoerbare bestanden te zoeken die code bevatten die op malware lijken.
  • Onbekende macrovirussen zoeken - Artemis scannen gebruiken om ongewenste macrovirussen te detecteren.
  • Bijlagen met meerdere extensies zoeken - Bijlagen met meerdere extensies als dreiging behandelen.

    Wanneer u deze optie selecteert, verschijnt het dialoogvenster Waarschuwing van E-mail scannen. Klik op OK om uw keuze te bevestigen.

VOORZICHTIG:
Als u Artemis niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
Gecomprimeerde bestanden
  • Archieven (.ZIP) scannen - Archiefbestanden (gecomprimeerd) en hun inhoud onderzoeken.

    Hoewel het scannen van gecomprimeerde bestanden voorziet in een betere bescherming, kan het uitvoeren van een dergelijke scan wel langer duren.

  • Bestanden met MIME-codering decoderen - MIME-bestanden (Multipurpose Internet Mail Extensions) detecteren, decoderen en scannen.
Ongewenste programma's detecteren Ongewenste programma's detecteren - Hiermee kan de e-mailscanner bij aflevering mogelijk ongewenste programma's detecteren. De e-mailscanner maakt gebruik van de informatie die u in het Beleid voor Ongewenste programma's hebt geconfigureerd voor het detecteren van mogelijk ongewenste programma's.

Zie Mogelijk ongewenste programma's beperken voor meer informatie.

De tekst van een e-mailbericht scannen (alleen voor Microsoft Outlook) | Tekst van e-mailbericht scannen - De tekst van e-mailberichten van Microsoft Outlook scannen.
Heuristic network check for suspicious files (Heuristische netwerkcontrole op verdachte bestanden)
Het gevoeligheidsniveau configureren dat moet worden gebruikt als wordt vastgesteld dat een gedetecteerd item malware is. Voor alle andere niveaus dan Uitgeschakeld worden vingerafdrukken van voorbeelden, of hashes, naar McAfee Labs verzonden om vast te stellen of deze malware zijn. Het voordeel voor u is dat detectie beschikbaar komt zodra McAfee Labs de update publiceert en u niet op de volgende DAT-release hoeft te wachten. Hoe hoger het gevoeiligheidsniveau, hoe hoger het aantal malwaredetecties. Als u meer detecties toestaat, krijgt u echter ook mogelijk meer valse positieve resultaten. U kunt kiezen uit de volgende gevoeligheidsniveaus:

  • Uitgeschakeld - Er worden geen vingerafdrukken of gegevens naar McAfee Labs verzonden om vast te stellen of deze malware zijn.

  • Zeer laag - De detecties en het risico op valse positieven zijn hetzelfde als met reguliere DAT's. Een detectie kan beschikbaar worden gemaakt aan VirusScan Enterprise als deze door McAfee Labs wordt gepubliceerd in plaats van te wachten op de volgende DAT-update.

  • Laag - Dit niveau bevindt zich tussen Zeer laag en Normaal.

  • Normaal - Gebruik dit niveau als het risico op blootstelling aan malware hoger is dan het risico op valse positieven. De eigen heuristische controle van McAfee Labs leidt tot detecties die waarschijnlijk malware zijn. Het risico bestaat echter dat een detectie van een bestand dat niet veel voorkomt tot een valse positieve detectie leidt. McAfee Labs controleert of detecties met deze instelling geen valse positieven veroorzaken bij veelgebruikte toepassingen en besturingssysteembestanden.

  • Hoog - Dit niveau bevindt zich tussen Normaal en Zeer hoog.

  • Zeer hoog - We raden u aan dit niveau alleen te gebruiken voor e-mail en voor het scannen van volumes en directory's die geen .exe-programma's of besturingssystemen ondersteunen. Detecties die met dit niveau worden gevonden, worden verondersteld kwaadwillend te zijn, maar zijn niet voldoende getest om te bevestigen dat het geen valse positieven zijn.

Verwante taken
E-mail scannen bij aflevering en op aanvraag


Het tabblad Algemeen

Optiedefinities

Algemene opties voor scannen bij toegang configureren.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Scannen Algemene scanitems opgeven:
  • Opstartsectoren - Opstartsectoren scannen. Standaard = Ingeschakeld.
  • Diskette tijdens afsluiten - Diskettestations scannen wanneer de computer wordt afgesloten. Standaard = Ingeschakeld.
  • Processen bij inschakeling - Alle processen die al worden uitgevoerd, worden door de McAfee McShield-service bij toegang gescand. Standaard = Uitgeschakeld.
    Opmerking: Als u deze functie inschakelt, wordt de beveiliging verbeterd, maar dit heeft wel effect op de prestaties van de opstarttijd.
Scannen bij toegang inschakelen Opgeven wanneer scannen moet worden ingeschakeld:
  • Scannen bij toegang inschakelen tijdens opstarten van systeem - Scannen bij toegang starten telkens wanneer u de computer opstart.
  • Scannen bij toegang inschakelen wanneer het beleid is afgedwongen - Scannen bij toegang starten telkens wanneer het beleid is afgedwongen.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Maximale scantijd Geef de maximale scantijd op:
  • Een maximale scantijd afdwingen voor alle bestanden - Een maximale scantijd definiëren en afdwingen voor alle bestanden.
  • Maximale scantijd - De maximale scantijd voor alle bestanden opgeven in seconden. Standaard = 45 seconden.
Opmerking: Als een scan de tijdslimiet overschrijdt, wordt de scan afgerond en wordt er een bericht in het logboek opgenomen. Als de scan niet kan worden afgerond, wordt deze beëindigd en bij de volgende scan opnieuw gestart.
Cookies

Cookiebestanden scannen - Het scannen van cookiebestanden inschakelen.

Artemis (Heuristische netwerkcontrole op verdachte bestanden) | Geef een van de zes gevoeligheidsniveaus op voor Artemis van uitgeschakeld tot zeer hoog. Standaard = zeer laag.
Verwante taken
Algemene instellingen configureren
Verwante informatie
Items scannen bij toegang


Tabblad Algemene scaninstellingen

Optiedefinities

Opties voor de scancache instellen om scangegevens op te slaan wanneer het systeem wordt gereboot en scans op aanvraag toestaan om de schone cachegegevens te gebruiken om de prestaties te verbeteren. Zie Instellingen voor algemene opties configureren voor meer informatie.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Scancache Algemene opties en instellingen configureren.
  • Inschakelen dat scangegevens na meerdere opstartbewerkingen kunnen worden bewaard - Hiermee kunt u de schone scanresultaten opslaan zelfs wanneer u het systeem opnieuw opstart. (Standaard = geselecteerd.)
    Opmerking: Schakel deze functie uit als het systeem wordt gebruikt en de vaste schijven mogelijk extern worden gewijzigd. Als de vaste schijf bijvoorbeeld wordt verwijderd, de inhoud wordt bijgewerkt, en later wordt vervangen (virtuele machines en systemen met dual-bootconfiguraties worden opgenomen in deze uitsluiting).
  • Scans op aanvraag toestaan om het scancache te gebruiken - Hiermee kan de scanner op aanvraag de bestaande scanresultaten gebruiken om dubbele scanbewerkingen te voorkomen. (Standaard = geselecteerd.)
Verwante taken
Algemene systeemcache configureren


Het tabblad Processen

Optiedefinities voor stap 1

De processen opgeven die u definieert als processen met hoog risico. Dit proces bestaat uit twee stappen.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Procesinstellingen

Open het Beleid voor standaardprocessen bij toegang en selecteer:

  • Verschillende scanmethoden configureren voor processen met hoog of laag risico en voor standaardprocessen
Opmerking:

U moet deze optie selecteren voordat u methoden voor processen met een laag of een hoog risico kunt configureren.

Optiedefinities voor stap 2

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Processen met een hoog risico | Open het Beleid bij toegang voor processen met hoog risico om de processen op te geven die u definieert als processen met een hoog risico. Voeg processen toe en verwijder deze naar behoefte.

Zie Het aantal verschillende scanmethoden bepalen en Bepalen welk risico u aan een proces toekent voor meer informatie.

Verwante verwijzing
Tabbladopties van procesinstellingen
Verwante informatie
Items scannen bij toegang


Het tabblad Processen

Optiedefinities voor stap 1

De processen opgeven die u definieert als processen met laag risico. Dit proces bestaat uit twee stappen.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Procesinstellingen

Open het Beleid voor standaardprocessen bij toegang en selecteer:

  • Verschillende scanmethoden configureren voor processen met hoog of laag risico en voor standaardprocessen
Opmerking:

U moet deze optie selecteren voordat u methoden voor processen met een laag of een hoog risico kunt configureren.

Optiedefinities voor stap 2

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Processen met laag risico | Open het Beleid bij toegang voor processen met laag risico om de processen op te geven die u definieert als processen met een laag risico. Voeg processen toe en verwijder deze naar behoefte.

Zie Het aantal verschillende scanmethoden bepalen en Bepalen welk risico u aan een proces toekent voor meer informatie.

Verwante verwijzing
Tabbladopties van procesinstellingen
Verwante informatie
Items scannen bij toegang


Het tabblad Berichten

Optiedefinities

Berichtopties configureren voor lokale gebruikers en gebruikers zonder beheerdersrechten.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Gebruikersberichten Opgeven welke berichten lokale gebruikers ontvangen.
  • Het berichtvenster tonen wanneer een bedreiging is gedetecteerd en de opgegeven tekst weergeven in het bericht - Het dialoogvenster Berichten van Scannen bij toegang weergeven aan lokale gebruikers als een detectie plaatsvindt.

  • Waarschuwen bij cookiedetectie - Waarschuwingen verzenden als cookies worden gedetecteerd. Hiertoe behoren het genereren van ePolicy Orchestrator-waarschuwingen, het verzenden van berichten naar het dialoogvenster Berichten van Scannen bij toegang, het vastleggen van detecties in het activiteitenlogboek als u het vastleggen van activiteiten hebt ingeschakeld op het tabblad Rapporten en het opnemen van de detecties in de scanstatistieken. Als u deze optie uitschakelt, worden geen waarschuwingen gegenereerd door ePolicy Orchestrator maar worden detecties wel vastgelegd in het activiteitenlogboek als u het vastleggen van activiteiten hebt ingeschakeld op het tabblad Rapporten en worden de detecties opgenomen in de scanstatistieken.

Berichttekst

Het standaardbericht accepteren of een aangepast bericht invoeren. Standaard = VirusScan Enterprise 8.8 Waarschuwing!

Acties die de gebruiker kan uitvoeren
  • Berichten uit de lijst verwijderen - Gebruikers zonder beheerdersrechten toestaan om berichten uit de lijst te verwijderen.
  • Bestanden opschonen - Gebruikers zonder beheerdersrechten toestaan om de bestanden waarnaar de berichten in de lijst verwijzen op te schonen.
  • Bestanden verwijderen - Gebruikers zonder beheerdersrechten toestaan om de bestanden waarnaar de berichten in de lijst verwijzen te verwijderen.
Verwante verwijzing
Scandetecties bij toegang


Spiegel-taak

De spiegel-taak configureren.

VirusScan Enterprise 8.8-console - Optiedefinities

Optie | Definitie
Logboekbestand | Activiteitenlogboek inschakelen.
Indeling Selecteer de indeling van het logboekbestand. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (elk karakter is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (elk teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • ANSI - Aanbevolen als u westerse tekst (elk teken is gelijk aan één byte) wilt opslaan.
Nieuwere detectiedefinitiebestanden ophalen (indien beschikbaar)

Deze optie is niet van toepassing op spiegel-taken.
Nieuwere detectieprogramma's ophalen (indien beschikbaar)

Deze optie is niet van toepassing op spiegel-taken.
Andere updates (servicepacks, upgrades, enzovoort) ophalen (indien beschikbaar)

Deze optie is niet van toepassing op spiegel-taken.
Geef het programma op dat moet worden uitgevoerd nadat de Spiegel is voltooid.

Een uitvoerbaar bestand opgeven dat moet worden gestart nadat de spiegel-taak is voltooid. Typ het pad van het uitvoerbare bestand dat u wilt uitvoeren of klik op Bladeren om het bestand te zoeken.

U kunt bijvoorbeeld een hulpprogramma voor netwerkberichten starten dat de beheerder waarschuwt wanneer de spiegel-taak is voltooid.

Opmerking: Het geselecteerde programmabestand moet kunnen worden uitgevoerd door de gebruiker die op dat moment is aangemeld. Als de gebruiker die op dat moment is aangemeld geen toegang heeft tot de map met de programmabestanden of als er geen gebruiker is aangemeld, wordt het programma niet uitgevoerd.
Alleen uitvoeren na geslaagde spiegel

U kunt deze optie gebruiken als u wilt instellen dat het uitvoerbare bestand alleen wordt uitgevoerd als de spiegel-taak is geslaagd. Als de spiegel-taak niet is geslaagd, wordt het opgegeven programma niet uitgevoerd.
Spiegel-locatie

Geef het pad op naar de bestemming op het lokale systeem dat u gebruikt voor de spiegel-locatie.

Opmerking: Systeemvariabelen worden ondersteund.
Schema

De planning voor deze updatetaak inschakelen.

Opmerking:

Zie Taken plannen voor meer informatie.

U kunt een AutoUpdate-taak en een spiegel-taak beter niet zo plannen dat deze tegelijkertijd worden uitgevoerd. Beide taken maken gebruik van de McAfee Common Framework-service, waardoor er een conflict kan ontstaan wanneer u beide taken tegelijkertijd uitvoert.
Nu spiegelen

De spiegel-taak onmiddellijk uitvoeren.

Verwante concepten
Spiegeltaken en de werking ervan
Verwante verwijzing
De spiegeltaak configureren


Het tabblad Instellingen voor Notes scannen

Optiedefinities

De Lotus Notes-instellingen configureren voor het scannen van e-mail bij aflevering.

Configuratie van Lotus Notes-wachtwoord

Wanneer u toegang wilt krijgen tot een lokale database op Windows 2000 Server, Windows 2003 Server of Windows XP, wordt een wachtwoord gevraagd. Wanneer u het wachtwoord invoert, wordt er een dialoogvenster voor het zoeken van tekst geopend. Het wachtwoord wordt in dit dialoogvenster ingevoegd in plaats van in het dialoogvenster voor het wachtwoord. Het dialoogvenster voor het wachtwoord is niet volledig modusgebonden. Als u het dialoogvenster opnieuw selecteert, kunt u het wachtwoord invoeren.

McAfee raadt aan om als volgt te voorkomen dat er meerdere keren om het wachtwoord wordt gevraagd:
  1. In Lotus Notes klikt u op File | Preferences | Security | User Security | Dialog (Bestand | Voorkeuren | Beveiliging | Beveiliging gebruiker | Dialoogvenster).
  2. Klik op Don’t prompt for a password from other notes-based programs (reduces security) (Niet vragen om een wachtwoord voor andere programma's op basis van Notes (vermindert de beveiliging)).
    VOORZICHTIG:
    Deze configuratie kan de beveiliging van uw systeem verminderen.
Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Instellingen voor Server scannen
  • Alle serverdatabases scannen - Alle serverdatabases scannen op mogelijke dreigingen.
  • Postbussen op server scannen - Alle serverpostbussen scannen op mogelijke dreigingen.
  • Hoofdmap van postbus - De locatie van de hoofdmap opgeven. Accepteer de standaardlocatie voor de hoofdmap van de postbus of geef een nieuwe locatie op. Deze optie is alleen beschikbaar voor het scannen van e-mail bij aflevering. Standaard = !!mail\.
Geavanceerde opties | Notes-toepassingen die moeten worden uitgesloten - Opgeven welke Notes-toepassingen u wilt uitsluiten tijdens het scannen. Standaard = MNOTES.
Verwante taken
E-mail scannen bij aflevering en op aanvraag


Tabblad Acties

Optiedefinities

Configureer welke acties moeten worden ondernomen wanneer een bedreiging of mogelijk ongewenst programma wordt gedetecteerd. Als u verschillende scanmethoden configureert voor standaardprocessen, processen met hoog of laag risico, moeten de opties op dit tabblad voor iedere processoort opnieuw worden ingesteld.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Bij detectie van een bedreiging Voer eerst deze actie uit - Selecteer de eerste actie die door de scanner moet worden uitgevoerd bij detectie van een bedreiging. Standaard = Bestanden automatisch opschonen.
  • Bestanden automatisch opschonen De scanner probeert de dreiging uit het gedetecteerde bestand te verwijderen.
  • Toegang tot bestanden weigeren Alle gebruikers toegang weigeren tot een bestand met mogelijke dreigingen die de scanner vindt.
  • Bestanden automatisch verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze gedetecteerd worden.
Voer deze actie uit als de eerste actie mislukt - Selecteer de volgende actie die door de scanner moet worden uitgevoerd als de eerste actie mislukt. Standaard = Bestanden automatisch verwijderen.
  • Toegang tot bestanden weigeren Alle gebruikers toegang weigeren tot een bestand met mogelijke dreigingen die de scanner vindt.
  • Bestanden automatisch verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze gedetecteerd worden.
Bij detectie van een ongewenst programma Voer eerst deze actie uit - De eerste actie selecteren die door de scanner moet worden ondernomen als een mogelijk ongewenst programma is gedetecteerd. Standaard = Bestanden automatisch opschonen.
  • Toegang tot bestanden verlenen - Gebruikers toegang geven tot gedetecteerde bestanden en programma's.
    Opmerking:

    Gebruik deze actie bij het beheren wat wordt gedetecteerd voordat u besluit welke acties u gaat ondernemen. Bekijk het activiteitenlogboek om te zien welke programma's zijn gedetecteerd. Er is geen secundaire actie toegestaan voor deze optie.

  • Bestanden automatisch opschonen - Automatisch de gevaarlijke items verwijderen uit gedetecteerde bestanden en programma's.
  • Toegang weigeren tot bestanden - Voorkomen dat gebruikers toegang hebben tot gedetecteerde bestanden en programma's.
  • Bestanden automatisch verwijderen - Automatisch gedetecteerde bestanden en/of programma's verwijderen.
Voer deze actie uit als de eerste actie mislukt - Selecteer de volgende actie die door de scanner moet worden uitgevoerd als de eerste actie mislukt. Standaard = Bestanden automatisch verwijderen.
  • Toegang tot bestanden verlenen - Gebruikers toegang geven tot gedetecteerde bestanden en programma's.
  • Toegang weigeren tot bestanden - Voorkomen dat gebruikers toegang hebben tot gedetecteerde bestanden en programma's.
  • Bestanden automatisch verwijderen - Automatisch gedetecteerde bestanden en/of programma's verwijderen.
Verwante verwijzing
Tabbladopties van procesinstellingen
Verwante informatie
Items scannen bij toegang


Tabblad Uitzonderingen

Optiedefinities

Opgeven welke items moeten worden uitgesloten van het scannen. Als u verschillende scanmethoden configureert voor standaardprocessen, processen met hoog of laag risico, moeten de opties op dit tabblad voor iedere processoort opnieuw worden ingesteld.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Wat wilt u uitsluiten? Selecteer het type uitsluiting en geef de details op voor de uitsluiting:
  • Uitsluiten op bestandstype/locatie - Typ de bestandsnaam en locatie in het tekstvak. Selecteer indien nodig Submappen uitsluiten.
    Opmerking: U moet een backslash (\) toevoegen aan het einde van de tekenreeks om deze toe te passen op een map. Anders wordt het gezien als bestandsuitsluiting en wordt het selectievakje Ook submappen uitsluiten standaard uitgeschakeld.
  • Uitsluiten op bestandstype - Typ het bestandstype in het tekstvak.
  • Uitsluiten op bestandsdatum - Selecteer het toegangstype en geef vervolgens de minimumleeftijd in dagen op voor het bestand.

Zie Scanitems toevoegen en uitsluiten voor meer informatie.

Wanneer wilt u de items uitsluiten? Selecteer wanneer het geselecteerde item moet worden uitgesloten:
  • Bij het lezen
  • Bij het schrijven
Clientuitzonderingen afhandelen Uitsluitingen voor clients overschrijven - Alleen items die in dit beleid zijn opgegeven, worden uitgesloten. Als deze optie niet is geselecteerd, maakt de clientcomputer gebruik van de uitsluitingen die lokaal zijn ingesteld en van de uitsluitingen in dit beleid.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Verwante verwijzing
Tabbladopties van procesinstellingen
Verwante informatie
Items scannen bij toegang


Tabblad Rapporten

Optiedefinities

Schakel het logboek in om activiteiten op het netwerk bij te houden en vast te leggen welke instellingen u gebruikt om potentiële gevaren te detecteren en af te handelen.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Loggen naar bestand | Activiteitenlogboek inschakelen.
Logboeklocatie Accepteer de standaardlocatie voor het logboekbestand of geef een nieuwe locatie op.

De standaardnaam van het logboek is OnAccessScanLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\ .

De standaardlocatie kan per besturingssysteem verschillen.
Grootte logboekbestand | De grootte van het logboekbestand beperken. Accepteer de standaardgrootte (1 MB) of stel een grootte in tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling Selecteer de indeling van het logboekbestand. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (elk karakter is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (elk teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • ANSI - Aanbevolen als u westerse tekst (elk teken is gelijk aan één byte) wilt opslaan.
Naast scanactiviteiten ook het volgende vastleggen
  • Sessie-instellingen - De eigenschappen van elke scansessie vastleggen in het logboekbestand.
  • Sessieoverzicht - Tijdens iedere scansessie een samenvatting van de acties van de scanner in het logboekbestand vastleggen. De gegevens in het overzicht hebben betrekking op het aantal gescande bestanden, het aantal en het type detecties dat is gevonden, het aantal opgeschoonde of verwijderde bestanden en andere informatie.
  • Kan gecodeerde bestanden niet scannen - De namen van de gecodeerde bestanden vastleggen waarbij het scannen is mislukt.
Verwante taken
Scantaken op aanvraag configureren
Verwante informatie
Items scannen op aanvraag


Tabblad Items scannen

Optiedefinities

Configureer detectieopties. Als u verschillende scanmethoden configureert voor standaardprocessen, processen met hoog of laag risico, moeten de opties op dit tabblad voor iedere processoort opnieuw worden ingesteld.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Bestanden scannen
  • Bij schrijven naar schijf - Alle bestanden scannen wanneer deze naar de computer of een ander apparaat voor gegevensopslag worden geschreven of wanneer deze daarop worden gewijzigd.
    VOORZICHTIG:
    Als u Bij schrijven naar schijf niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.

    Als u bestanden kopieert of verplaatst van een computer naar een andere, is het belangrijk dat alle computers identiek zijn geconfigureerd, zodat een bestand met een mogelijke dreiging niet naar een computer kan worden gekopieerd of geschreven.

  • Bij lezen van schijf - Alle bestanden scannen wanneer deze vanaf de computer of een ander apparaat voor gegevensopslag worden gelezen.
    VOORZICHTIG:
    Als u Bij lezen van schijf niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
  • Op netwerkstations - Bronnen op toegewezen netwerkstations scannen.

    Het scannen van netwerkbronnen kan van invloed zijn op de prestaties.

  • Geopend voor back-up - Bestanden onderzoeken die open zijn voor back-up.
Bestandstypen die moeten worden gescand
  • Alle bestanden — Alle bestanden scannen, ongeacht de extensie.
    VOORZICHTIG:
    Als u Alle bestanden niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
  • Standaard + extra bestandstypen - De standaardlijst met bestandsextensies scannen, inclusief de toevoegingen die u hebt opgegeven. De standaardlijst wordt gedefinieerd door het huidige DAT-bestand.

    Ook scannen op macro's in alle bestanden - Als u deze optie hebt geselecteerd, kunt u ook zoeken naar bekende macrodreigingen in alle bestanden.

  • Alleen opgegeven bestandstypen - Een lijst maken met door de gebruiker opgegeven extensies die moeten worden gescand. U kunt ook iedere extensie die u eerder hebt toegevoegd, verwijderen.

    Selecteer deze optie en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

Artemis (Heuristische netwerkcontrole op verdachte bestanden)
  • Onbekende bedreigingen en Trojaanse paarden in programma's zoeken - Artemis scannen gebruiken om uitvoerbare bestanden te zoeken die code bevatten die op malware lijken.
  • Onbekende macrovirussen zoeken - Artemis scannen gebruiken om ongewenste macrovirussen te detecteren.
VOORZICHTIG:
Als u Artemis niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
Gecomprimeerde bestanden
  • Archieven (.ZIP) scannen - Archiefbestanden (gecomprimeerd) en hun inhoud onderzoeken.
  • Bestanden met MIME-codering decoderen - MIME-bestanden (Multipurpose Internet Mail Extensions) detecteren, decoderen en scannen.
Opmerking: Hoewel het scannen van gecomprimeerde bestanden voorziet in een betere bescherming, kan het uitvoeren van een dergelijke scan wel langer duren.
Ongewenste programma's detecteren
  • Ongewenste programma's detecteren - Hiermee kan de scanner bij toegang mogelijk ongewenste programma's detecteren.

    De scanner gebruikt de informatie die u hebt opgegeven in het Beleid voor ongewenste programma's om mogelijk ongewenste programma's te detecteren.

    Zie Mogelijk ongewenste programma's beperken voor meer informatie.

Verwante verwijzing
Tabbladopties van procesinstellingen
Verwante informatie
Items scannen bij toegang


Tabblad Acties

Optiedefinities

Configureer welke acties moeten worden ondernomen wanneer een bedreiging of mogelijk ongewenst programma wordt gedetecteerd.

Optie Definitie
Bij detectie van een bedreiging Voer eerst deze actie uit - Selecteer de eerste actie die door de scanner moet worden uitgevoerd bij detectie van een bedreiging. Standaard = Bestanden opschonen.
  • Bestanden opschonen - De scanner probeert de dreiging uit het gedetecteerde bestand te verwijderen.
  • Doorgaan met scannen - Doorgaan met scannen als er een bestand met een dreiging is gedetecteerd.
  • Bestanden automatisch verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze gedetecteerd worden.
Voer deze actie uit als de eerste actie mislukt - Selecteer de volgende actie die door de scanner moet worden uitgevoerd als de eerste actie mislukt. Standaard = Bestanden verwijderen.
  • Doorgaan met scannen - Doorgaan met scannen als er een bestand met een dreiging is gedetecteerd.
  • Bestanden verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.
Bij detectie van een ongewenst programma Voer eerst deze actie uit - Selecteer de eerste actie die door de scanner moet worden uitgevoerd bij detectie van een bedreiging. Standaard = Bestanden opschonen.
  • Bestanden opschonen - De scanner probeert de dreiging uit het gedetecteerde bestand te verwijderen.
  • Doorgaan met scannen - Doorgaan met scannen als er een bestand met een dreiging is gedetecteerd.
  • Bestanden verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.
Voer deze actie uit als de eerste actie mislukt - Selecteer de volgende actie die door de scanner moet worden uitgevoerd als de eerste actie mislukt. Standaard = Bestanden verwijderen.
  • Doorgaan met scannen - Doorgaan met scannen als er een bestand met een dreiging is gedetecteerd.
  • Bestanden verwijderen - De scanner verwijdert bestanden met mogelijke dreigingen zodra deze worden gedetecteerd.
Verwante verwijzing
Tabbladopties van procesinstellingen
Verwante informatie
Items scannen bij toegang


Tabblad Uitzonderingen

Optiedefinities

Opgeven welke items moeten worden uitgesloten van het scannen.

Optie Definitie
Wat wilt u uitsluiten? Selecteer het type uitsluiting in de vervolgkeuzelijst en geef vervolgens de details op voor de uitsluiting:
  • Uitsluiten op bestandstype/locatie - Typ de bestandsnaam en locatie in het tekstvak. Selecteer indien nodig Submappen uitsluiten.
    Opmerking: U moet een backslash (\) toevoegen aan het einde van de tekenreeks om deze toe te passen op een map. Anders wordt het gezien als bestandsuitsluiting en wordt het selectievakje Ook submappen uitsluiten standaard uitgeschakeld.
  • Uitsluiten op bestandstype - Typ het bestandstype in het tekstvak.
  • Uitsluiten op bestandsdatum - Selecteer het toegangstype en geef vervolgens de minimumleeftijd in dagen op voor het bestand.

Zie Scanitems toevoegen en uitsluiten voor meer informatie.

Wanneer wilt u de items uitsluiten? Selecteer wanneer het geselecteerde item moet worden uitgesloten:
  • Bij het lezen
  • Bij het schrijven
Clientuitzonderingen afhandelen Uitsluitingen voor clients overschrijven - Alleen items die in dit beleid zijn opgegeven, worden uitgesloten. Als deze optie niet is geselecteerd, maakt de clientcomputer gebruik van de uitsluitingen die lokaal zijn ingesteld en van de uitsluitingen in dit beleid.
Opmerking:

Deze optie kan alleen worden geconfigureerd via ePolicy Orchestrator.

Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren
Verwante informatie
Items scannen op aanvraag


Tabblad Prestaties

Optiedefinities

Opties voor het uitstellen van scans en systeemgebruik instellen om de prestaties te verbeteren.

Optie Definitie
Uitstelopties voor scannen Selecteer de uitsteloptie voor scannen:
  • Scannen uitstellen bij gebruik van batterijen - De scan uitstellen wanneer het systeem in gebruik is en op batterijen werkt.
  • Scannen uitstellen gedurende presentaties - De scan uitstellen als het systeem in de presentatiemodus is.
  • De gebruiker kan geplande scans uitstellen - De gebruiker toestaan geplande scans uit te stellen.

  • Maximum tijdsduur van uitstel - De tijd instellen waarmee de scan wordt uitgesteld. Selecteer een waarde tussen één en 24 uur of selecteer nul om de scan voor altijd uit te stellen.

Zie Scans uitstellen voor meer informatie.

System utilization (Systeemgebruik) Gebruik de lijst in ePolicy Orchestrator, of de schuifregelaar in VirusScan-console, om het gebruiksschema in te stellen voor de scan. afzonderlijke taken worden onafhankelijk van elkaar uitgevoerd. Er wordt hierbij geen rekening gehouden met de limieten die voor andere taken zijn ingesteld. De opties zijn:
  • Laag
  • Lager dan normaal - De standaardinstelling van ePolicy Orchestrator.
  • Normaal - De standaardinstelling van VirusScan Enterprise 8.8.
Artemis (Heuristische netwerkcontrole op verdachte bestanden)
Het gevoeligheidsniveau configureren dat moet worden gebruikt als wordt vastgesteld dat een gedetecteerd item malware is. Voor alle andere niveaus dan Uitgeschakeld worden vingerafdrukken van voorbeelden, of hashes, naar McAfee Labs verzonden om vast te stellen of deze malware zijn. Het voordeel voor u is dat detectie beschikbaar komt zodra McAfee Labs de update publiceert en u niet op de volgende DAT-release hoeft te wachten. Hoe hoger het gevoeiligheidsniveau, hoe hoger het aantal malwaredetecties. Als u meer detecties toestaat, krijgt u echter ook mogelijk meer valse positieve resultaten. U kunt kiezen uit de volgende gevoeligheidsniveaus:

  • Uitgeschakeld - Er worden geen vingerafdrukken of gegevens naar McAfee Labs verzonden om vast te stellen of deze malware zijn.

  • Zeer laag - De detecties en het risico op valse positieven zijn hetzelfde als met reguliere DAT's. Een detectie kan beschikbaar worden gemaakt aan VirusScan Enterprise als deze door McAfee Labs wordt gepubliceerd in plaats van te wachten op de volgende DAT-update.

  • Laag - Dit niveau bevindt zich tussen Zeer laag en Normaal.

  • Normaal - Gebruik dit niveau als het risico op blootstelling aan malware hoger is dan het risico op valse positieven. De eigen heuristische controle van McAfee Labs leidt tot detecties die waarschijnlijk malware zijn. Het risico bestaat echter dat een detectie van een bestand dat niet veel voorkomt tot een valse positieve detectie leidt. McAfee Labs controleert of detecties met deze instelling geen valse positieven veroorzaken bij veelgebruikte toepassingen en besturingssysteembestanden.

  • Hoog - Dit niveau bevindt zich tussen Normaal en Zeer hoog.

  • Zeer hoog - We raden u aan dit niveau alleen te gebruiken voor e-mail en voor het scannen van volumes en directory's die geen .exe-programma's of besturingssystemen ondersteunen. Detecties die met dit niveau worden gevonden, worden verondersteld kwaadwillend te zijn, maar zijn niet voldoende getest om te bevestigen dat het geen valse positieven zijn.

Verwante concepten
De werking van systeemgebruik
Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren
Verwante informatie
Items scannen op aanvraag


Tabblad Rapporten

Optiedefinities

Schakel het logboek in om activiteiten op het netwerk bij te houden en vast te leggen welke instellingen u gebruikt om potentiële gevaren te detecteren en af te handelen.

Optie | Definitie
Loggen naar bestand | Activiteitenlogboek inschakelen.
Logboeklocatie Accepteer de standaardlocatie voor het logboekbestand of geef een nieuwe locatie op.

De standaardnaam van het logboekbestand is OnDemandScanLog.txt.

De standaardlocatie is: <station>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\ .

De standaardlocatie kan per besturingssysteem verschillen.
Grootte logboekbestand | De grootte van het logboekbestand beperken. Accepteer de standaardgrootte (1 MB) of stel een grootte in tussen 1 en 999 MB. Als het logboekbestand de ingestelde bestandsgrootte overschrijdt, wordt de eerste 20 procent van de vermeldingen in het logboekbestand verwijderd en worden de nieuwe gegevens aan het eind van het bestand toegevoegd.
Logboekbestandsindeling Selecteer de indeling van het logboekbestand. Standaard = Unicode (UTF8).
  • Unicode (UTF8) - Aanbevolen als u oosterse tekst (elk karakter is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • Unicode (UTF16) - Aanbevolen als u oosterse tekst (elk teken is gelijk aan één of twee bytes) wilt opslaan of informatie wilt uitwisselen binnen een multinationale onderneming.
  • ANSI - Aanbevolen als u westerse tekst (elk teken is gelijk aan één byte) wilt opslaan.
Naast scanactiviteiten ook het volgende vastleggen
  • Sessie-instellingen - De eigenschappen van elke scansessie vastleggen in het logboekbestand.
  • Sessieoverzicht - Tijdens iedere scansessie een samenvatting van de acties van de scanner in het logboekbestand vastleggen. De gegevens in het overzicht hebben betrekking op het aantal gescande bestanden, het aantal en het type detecties dat is gevonden, het aantal opgeschoonde of verwijderde bestanden en andere informatie.
  • Kan gecodeerde bestanden niet scannen - De namen van de gecodeerde bestanden vastleggen waarbij het scannen is mislukt.
Waarschuwen bij cookiedetectie

Waarschuwen bij cookiedetectie - Waarschuwingen verzenden als cookies worden gedetecteerd. Hiertoe behoren het genereren van ePolicy Orchestrator-waarschuwingen, het vastleggen van detecties in het activiteitenlogboek als u het vastleggen van activiteiten hebt ingeschakeld op het tabblad Rapporten en het opnemen van de detecties in de scanstatistieken. Als u deze optie uitschakelt, worden geen waarschuwingen gegenereerd door ePolicy Orchestrator, maar worden detecties wel vastgelegd in het activiteitenlogboek als u het vastleggen van activiteiten hebt ingeschakeld op het tabblad Rapporten en worden de detecties opgenomen in de scanstatistieken.
Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren
Verwante informatie
Items scannen op aanvraag


Tabblad Items scannen

Optiedefinities

Configureer detectieopties.

Optie Definitie
Bestandstypen die moeten worden gescand
  • Alle bestanden — Alle bestanden scannen, ongeacht de extensie.
  • Standaard + extra bestandstypen - De standaardlijst met bestandsextensies scannen, inclusief de toevoegingen die u hebt opgegeven. De standaardlijst wordt gedefinieerd door het huidige DAT-bestand.

    Selecteer deze optie en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

    Ook scannen op macro's in alle bestanden - Als u Standaard + extra bestandstypen hebt geselecteerd, kunt u ook zoeken naar bekende macrodreigingen in alle bestanden.

  • Opgegeven bestandstypen - Een lijst maken met door de gebruiker opgegeven extensies die moeten worden gescand. U kunt ook iedere extensie die u eerder hebt toegevoegd, verwijderen.

    Selecteer deze optie en voer vervolgens de bestandsextensies, gescheiden door spaties, in het tekstvak in.

Opties
  • Ongewenste programma's detecteren - Hiermee kan de scanner bij toegang mogelijk ongewenste programma's detecteren.

    De scanner gebruikt de informatie die u hebt opgegeven in het Beleid voor ongewenste programma's om mogelijk ongewenste programma's te detecteren.

    Zie Mogelijk ongewenste programma's beperken voor meer informatie.

  • Bestanden met MIME-codering decoderen - MIME-bestanden (Multipurpose Internet Mail Extensions) detecteren, decoderen en scannen.
  • Archieven (.ZIP) scannen - Archiefbestanden (gecomprimeerd) en hun inhoud onderzoeken.
Hoewel het scannen van gecomprimeerde bestanden voorziet in een betere bescherming, kan het uitvoeren van een dergelijke scan wel langer duren.

  • Bestanden scannen die zijn gemigreerd naar opslag - Cachebestanden scannen die zijn opgeslagen op Externe Opslag.

    Zie Externe opslag scannen voor meer informatie.

Artemis (Heuristische netwerkcontrole op verdachte bestanden)
  • Onbekende programmavirussen zoeken - Artemis scannen gebruiken om uitvoerbare bestanden te zoeken die code bevatten die op malware lijken.
  • Onbekende macrovirussen zoeken - Artemis scannen gebruiken om ongewenste macrovirussen te detecteren.
Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren
Verwante informatie
Items scannen op aanvraag


Het tabblad Taak

Optiedefinities

De platforms opgeven waarop deze taak op aanvraag wordt uitgevoerd.

Optie Definitie
Platforms waarop deze taak wordt uitgevoerd
  • Deze taak uitvoeren op servers - deze scantaak op aanvraag uitvoeren op servers.
  • Deze taak uitvoeren op werkstations - deze scantaak op aanvraag uitvoeren op werkstations.
Te gebruiken gebruikersaccount bij uitvoeren taak
  • Gebruikersnaam - De accountnaam van de gebruiker opgeven. De taak wordt onder de systeemaccount uitgevoerd als u geen accountinformatie opgeeft.
  • Wachtwoord - Het wachtwoord invoeren.
  • Domein - Het domein invoeren.
Opmerking:

U kunt deze taak alleen plannen als u over beheerdersrechten beschikt. Met beheerdersrechten krijgt de gebruiker schrijftoegang tot de registersleutel van de geplande taken. Zie de documentatie van ePolicy Orchestrator voor meer informatie over het plannen van clienttaken.

Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren
Verwante informatie
Items scannen op aanvraag


Het tabblad Wachtwoordopties

Optiedefinities

Wachtwoordbeveiliging voor het gehele systeem of voor bepaalde functies instellen. Zie Hoe het instellen van een wachtwoord gebruikers beïnvloedt voor meer informatie.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Wachtwoord voor de gebruikersinterface Geef de beveiliging van de gebruikersinterface op:
  • Geen wachtwoord - Er is geen wachtwoord vereist voor toegang tot de configuratie-instellingen.
  • Wachtwoordbeveiliging voor alle items in de lijst - Eén wachtwoord opgeven voor alle items in de lijst.
  • Wachtwoordbeveiliging voor de geselecteerde items - Eén wachtwoord opgeven voor geselecteerde items in de lijst.
  • Wachtwoordbeveiliging voor compatibiliteit met algemene criteria - Hiermee beveiligt u de interface zoals vereist onder de National Information Assurance Partnership (NIAP) Common Criteria.

    Hiermee worden alle configuratieopties beveiligd voor gebruikers die geen beheerdersrechten hebben. Deze gebruikers kunnen alleen een directe scan op aanvraag op hun eigen werkstation uitvoeren. Bestanden opnemen in of uitsluiten van een directe scan op aanvraag. Archieven zoals ZIP-bestanden opnemen in of uitsluiten van een directe scan op aanvraag. Activiteitenlogboeken van scans op aanvraag en scans bij toegang bekijken.

Wachtwoord - Het wachtwoord invoeren.

Wachtwoord bevestigen - Het wachtwoord nogmaals invoeren om het te bevestigen.
Gebruikersinterface-items die met een wachtwoord moeten worden beveiligd De items selecteren waarvoor u wachtwoordbeveiliging wilt instellen.
  • Alles selecteren - Alle items in de sectie selecteren.
  • Alle selecties opheffen - De selectie van alle items in de sectie opheffen.

Beheerders kunnen de gebruikersinterface vergrendelen en ontgrendelen via de Console.

Verwante verwijzing
De taakplanning configureren
Verwante informatie
Toegang tot de gebruikersinterface beheren


Het tabblad Beleid

Optiedefinities

De quarantainelocatie en de bewaartijd voor de items in quarantaine configureren.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Quarantainemap | De standaardlocatie voor de quarantainemap accepteren of een nieuwe locatie opgeven. Standaardinstelling = <SYSTEM_DRIVE>\Quarantine.
Gegevens in quarantaine behouden
  • Gegevens in quarantaine automatisch verwijderen - Gegevens in quarantaine automatisch verwijderen na het opgegeven aantal dagen.
  • Het aantal dagen dat reservekopiegegevens in de quarantainemap moeten worden bewaard - Het aantal dagen dat items in quarantaine moeten worden bewaard voordat deze automatisch worden verwijderd. U kunt een waarde van 1 tot 999 dagen instellen.
Verwante taken
Het quarantainebeleid configureren


Het tabblad Proxy-instellingen

Proxyservers zijn onderdeel van de internetbeveiliging en maken het mogelijk de computers van internetgebruikers af te schermen van het internet, en verbeteren de toegangssnelheid door vaak bezochte sites te cachen.

Als uw netwerk een proxyserver gebruikt, kunt u opgeven welke proxy-instellingen moeten worden gebruikt, wat het adres van de proxyserver is en of u verificatie wilt gebruiken. Proxygegevens worden opgeslagen in de lijst met AutoUpdate-opslagplaatsen (sitelist.xml). De proxy-instellingen die u hier configureert, zijn van toepassing op alle opslagplaatsen in deze lijst.

Opmerking:

Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console. Open deze functie vanuit de VirusScan Enterprise 8.8-console.

Optiedefinities

Optie Definitie
Geen proxy gebruiken

Geen proxyserver opgeven.

De proxy-instellingen van Internet Explorer gebruiken

De proxy-instellingen van de momenteel geïnstalleerde versie van Internet Explorer gebruiken.

Standaard = De proxy-instellingen van Internet Explorer gebruiken.

De proxy-instellingen handmatig configureren

De proxy-instellingen configureren volgens uw persoonlijke wensen.

Uitzonderingen

Deze optie is alleen beschikbaar als u Handmatig proxy-instellingen configureren hebt geselecteerd.

Geef proxy-uitzonderingen op. Klik op Uitzonderingen om het dialoogvenster Proxy-uitzonderingen te openen:
  • Uitzonderingen specificeren - Selecteer deze optie om proxy-uitzonderingen te specificeren.
  • Gebruik een punt komma (;) om items te scheiden - Bijvoorbeeld: intern1;intern2
HTTP

Typ het adres van de HTTP-proxyserver.

FTP

Typ het adres van de FTP-proxyserver.

Poort

Voer het poortnummer van de HTTP- of FTP-proxyserver in.

Verificatie voor HTTP gebruiken

De opgegeven beveiligingsreferenties gebruiken voor toegang tot HTTP-proxy.

Gebruikersnaam HTTP

De gebruikersnaam HTTP invoeren.

Wachtwoord HTTP

Het HTTP-wachtwoord invoeren.

Verwante concepten
Hoe de AutoUpdate-opslagplaats werkt
Verwante verwijzing
De lijst met opslagplaatsen configureren


Tabblad Items scannen

Optiedefinities

Categorieën mogelijk ongewenste programma's selecteren die moeten worden gedetecteerd en uitsluitingen opgeven voor de programma's die u niet wilt detecteren.

Optie | Definitie
Instellingen voor | Selecteer Werkstation of Server in de vervolgkeuzelijst. Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Selecteer de categorieën ongewenste programma's die gedetecteerd moeten worden | De categorieën met mogelijk ongewenste programma's opgeven die gedetecteerd dienen te worden.
Uitsluitingen voor ongewenste programma's | Uitsluitingen per detectienaam opgeven. Voeg items toe en verwijder deze naar behoefte.
Verwante taken
Ongewenste programma's configureren
Verwante informatie
../../pgrestrictingunwantedprogram_chapter.ditamap


Het tabblad Quarantainebeleid

Optiedefinities

De quarantainelocatie en de bewaartijd voor de items in quarantaine configureren.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Quarantainemap | De standaardlocatie voor de quarantainemap accepteren of een nieuwe locatie opgeven. Standaardinstelling = <SYSTEM_DRIVE>\Quarantine.
Gegevens in quarantaine behouden
  • Gegevens in quarantaine automatisch verwijderen - Gegevens in quarantaine automatisch verwijderen na het opgegeven aantal dagen.
  • Het aantal dagen dat reservekopiegegevens in de quarantainemap moeten worden bewaard - Het aantal dagen dat items in quarantaine moeten worden bewaard voordat deze automatisch worden verwijderd. U kunt een waarde van 1 tot 999 dagen instellen.
Verwante taken
Het quarantainebeleid configureren


Opslagplaatsen toevoegen en bewerken

Nieuwe opslagplaatsen toevoegen of bestaande opslagplaatsen bewerken.

Optiedefinities

Optie Definitie
Beschrijving opslagplaats

De naam van de opslagplaats opgeven.
Bestanden ophalen uit
De locatie selecteren waaruit bestanden moeten worden opgehaald. Standaard = HTTP-opslagplaats.
  • HTTP-opslagplaats - Bestanden ophalen uit de HTTP-opslagplaatslocatie die u aangeeft.
    Opmerking: Net als een FTP-site biedt een HTTP-site de mogelijkheid updates onafhankelijk van de netwerkbeveiliging uit te voeren. Dit laatste type site ondersteunt echter meer gelijktijdige verbindingen dan FTP.
  • FTP-opslagplaats - Bestanden ophalen uit de FTP-opslagplaatslocatie die u aangeeft.
    Opmerking: Een FTP-site biedt de flexibiliteit van bijwerken zonder u aan netwerkbeveiligingsrechten te hoeven houden. FTP heeft minder snel last van aanvallen van ongewenste codes dan HTTP, dus dit kan een betere tolerantie bieden.
  • UNC-pad - Bestanden ophalen uit het UNC-pad dat u aangeeft.
    Opmerking: Een UNC-site is het snelst en gemakkelijkst in te stellen. Voor UNC-updates tussen domeinen zijn beveiligingsmachtigingen voor elk van de domeinen nodig, hetgeen het configureren van updates ingewikkelder maakt.
  • Lokaal pad - Bestanden ophalen uit het lokale pad dat u aangeeft.
URL
Deze optie is alleen beschikbaar als u HTTP-opslagplaats of FTP-opslagplaats hebt geselecteerd.
  • HTTP - Typ de locatie van de HTTP-server en van de map waarin de updatebestanden zich bevinden.
  • FTP - Typ de locatie van de FTP-server en van de map waarin de updatebestanden zich bevinden.
Pad
Deze optie is alleen beschikbaar als u UNC-pad of Lokaal pad hebt geselecteerd.
  • UNC-pad - Typ het pad in UNC-notatie (\\servernaam\pad\) van de opslagplaats waarin de updatebestanden zich bevinden.
  • Lokaal pad - Typ het pad van de lokale map waarin u de updatebestanden hebt geplaatst of klik op Bladeren om naar de map te gaan. Het pad kan naar een map op een lokaal station of op een netwerkstation leiden.
Poort

Deze optie is alleen beschikbaar als u HTTP-opslagplaats of FTP-opslagplaats hebt geselecteerd. Typ het poortnummer van de geselecteerde HTTP- of FTP-server.

Verificatie gebruiken

Anoniem inloggen gebruiken

Aanmeldingsaccount gebruiken
De opgegeven beveiligingsreferenties gebruiken voor toegang tot de opslagplaats.
Opmerking:

De titel van deze optie is afhankelijk van de optie u hebt geselecteerd bij Bestanden ophalen uit.

De referenties die u opgeeft, worden gebruikt om toegang te krijgen tot de opslagplaats en om de benodigde bijwerkbestanden te downloaden. Wanneer u de accountreferenties voor de opslagplaats configureert, moet u ervoor zorgen dat de account over leestoegang beschikt voor de mappen waarin de bijwerkbestanden zich bevinden.
  • Downloadreferenties zijn verplicht voor FTP- en UNC-opslagplaatsen, maar zijn optioneel voor HTTP-opslagplaatsen.
  • FTP-updates ondersteunen anonieme verbindingen met de opslagplaats.
  • Voor UNC-updates kunt u ook de account van de aangemelde gebruiker gebruiken. Hierbij worden de machtigingen van de aangemelde gebruiker gebruikt om toegang tot de opslagplaats te verkrijgen.
Gebruikersnaam

Voer de gebruikersnaam in.
Wachtwoord

Voer het wachtwoord in.
Bevestigen

Voer het wachtwoord nogmaals in en bevestig het.
Verwante concepten
Hoe de AutoUpdate-opslagplaats werkt
Verwante verwijzing
De lijst met opslagplaatsen configureren


Het tabblad Opslagplaatsen

De opslagplaatsen configureren waar u updates haalt.
Opmerking:

Deze functie is niet beschikbaar vanuit de ePolicy Orchestrator-console. Open deze functie vanuit de VirusScan Enterprise 8.8-console.

Optiedefinities

Optie Definitie
Beschrijving opslagplaats

De naam van de opslagplaats opgeven.

In deze lijst zijn vooraf een HTTP- en een FTP-opslagplaats opgegeven.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

De HTTP-opslagplaats is de standaarddownloadsite.
Status

Ingeschakeld - Een gedefinieerde opslagplaats die tijdens het AutoUpdate-proces kan worden gebruikt.

Uitgeschakeld - Een gedefinieerde opslagplaats die u niet tijdens het AutoUpdate-proces wilt gebruiken. Dit kan een opslagplaats zijn die u af en toe, maar niet de hele tijd gebruikt.

Opmerking: Maak zoveel opslagplaatsen als u nodig hebt en schakel deze vervolgens in of uit.
Toevoegen

Een opslagplaats aan de lijst toevoegen.
Bewerken

De geselecteerde opslagplaats bewerken.
Verwijderen

De geselecteerde opslagplaats verwijderen.
Naar boven verplaatsen

De geselecteerde opslagplaats omhoog verplaatsen in de lijst.
Naar beneden verplaatsen

De geselecteerde opslagplaats omlaag verplaatsen in de lijst.
Verwante concepten
Hoe de AutoUpdate-opslagplaats werkt
Verwante verwijzing
De lijst met opslagplaatsen configureren


Het tabblad Manager

Selecteer een item in de lijst en klik vervolgens met de rechtermuisknop om geavanceerde opties te openen. U kunt items opnieuw scannen, nagaan of er sprake is van een vals positief resultaat, items terugzetten of verwijderen en u kunt van elk item de eigenschappen weergeven.

Verwante taken
Het quarantainebeleid configureren


Het tabblad Taak

Optiedefinities

De accountgegevens opgeven voor de gebruiker die toegang heeft tot de herstellocatie. De hersteltaak wordt onder de systeemaccount uitgevoerd als u hier geen account instelt.

Optie | Definitie
Gebruiker | De naam invoeren van de gebruiker die toegang heeft tot de herstellocatie.
Wachtwoord | Een wachtwoord invoeren voor de opgegeven gebruiker.
Domein | Een domein invoeren voor de opgegeven gebruiker.
Verwante taken
Het quarantainebeleid configureren


Het tabblad Scanlocaties

Optiedefinities

De te scannen itemsoorten en locaties configureren.

Optie Definitie
Te scannen locaties De te scannen locaties selecteren. Standaard = Geheugen voor rootkits, actieve processen, alle lokale stations, register en cookies. Klik op Toevoegen, Bewerken en Verwijderen om de Itemnaam te wijzigen.
  • Geheugen voor rootkits. Het systeemgeheugen scannen op geïnstalleerde rootkits, verborgen processen en ander gedrag dat kan wijzen op de aanwezigheid van verborgen schadelijke code. Deze scan wordt uitgevoerd vóór alle andere scans.
    VOORZICHTIG:
    Als u scans voor Geheugen voor rootkits niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
  • Actieve processen. Het geheugen van alle actieve processen scannen. Andere acties dan Opschonen worden behandeld als Doorgaan met scannen.
    VOORZICHTIG:
    Als u scans voor Actieve processen niet inschakelt, is uw systeem niet beschermd tegen talrijke malwareaanvallen.
  • Geregistreerde bestanden. Alle geregistreerde bestanden scannen. De scanner zoekt eerst naar bestandsnamen in het register en scant de bestanden vervolgens. De scanner verwijdert referenties naar mogelijk ongewenste bestanden uit het register.
  • Deze computer. Alle stations scannen die fysiek zijn verbonden met uw computer of die zijn toegewezen aan een stationsletter op uw computer.
  • Alle lokale stations. Alle stations en submappen op uw computer scannen.
  • Alle vaste stations. Alle schijven scannen die een fysieke verbinding met de computer hebben.
  • Alle verwisselbare stations. Alle verwisselbare stations of andere opslagapparatuur scannen die op de computer zijn aangesloten.
  • Alle toegewezen schijven. De netwerkstations scannen die aan een netwerkschijf op uw computer zijn toegewezen.
  • Basismap. De basismap scannen van de gebruiker die de scan start.
  • Profielmap gebruiker. Het profiel van de gebruiker die de scan start scannen, inclusief de map Mijn documenten van de gebruiker.
  • Windows-map. De inhoud van de Windows-map scannen.
  • Map Program Files. De inhoud van de map Program Files scannen.
  • Map Temp. De inhoud van de map Temp scannen.
  • Prullenbak. De inhoud van de prullenbak scannen.
  • Station of map. Het opgegeven station of de opgegeven map scannen.
  • Bestand. Het opgegeven bestand scannen.
  • Cookies. De cookies in de cookiemap scannen.
  • Register. Registervermeldingen scannen.
Opmerking: Als de standaardlijst met scanitems wordt gebruikt, resulteert dat mogelijk in een grondige scantaak die bijzonder veel tijd vergt. Het is wellicht raadzaam om het bereik van deze scantaak te verkleinen als u de taak regelmatig wilt gebruiken.
Als het dialoogvenster Voortgang van Scannen op aanvraag wordt weergegeven, worden de locaties die moeten worden gescand weergegeven in een door komma's gescheiden tekenreeks achter Scannen in. Wanneer de scanprocessen zijn voltooid, worden ze verwijderd uit de tekenreeks.
Scanopties Het soort scan voor het geselecteerde item.
  • Inclusief submappen - De scanner onderzoekt alle submappen in de opgegeven volumes. Schakel deze optie uit als u alleen de hoofdmap van de volumes wilt scannen.
  • Opstartsectoren scannen - De scanner onderzoekt de opstartsector.
Het kan verstandig zijn het scannen van de opstartsector uit te schakelen, bijvoorbeeld wanneer de schijf een unieke of abnormale opstartsector bevat die niet kan worden gescand.
Verwante verwijzing
Tabbladen voor scantaken op aanvraag configureren
Verwante informatie
Items scannen bij toegang


Geavanceerde planningsopties

De planningsparameters configureren.

Optiedefinities

Optie | Definitie
Begindatum | De datum opgeven waarop u deze taak wilt starten.
Einddatum | De datum opgeven waarop u deze taak wilt beëindigen.
Taak herhalen | De taak herhalen met de opgegeven frequentie. Als u deze optie selecteert, dient u ook op te geven hoe vaak deze taak moet worden herhaald.
Iedere | Opgeven hoe vaak deze taak moet worden herhaald. U moet ook selecteren of u de herhaling in uren of minuten wilt laten plaatsvinden.
Tijd (lokaal) | Deze taak herhalen op het opgegeven lokale tijdstip. Als u deze optie selecteert, dient u ook het specifieke tijdstip te selecteren.
Duur | Deze taak herhalen gedurende de opgegeven uren en minuten. Als u deze optie selecteert, dient u ook de uren en minuten op te geven.
Uren | Het aantal uren. U kunt een waarde van 0 tot 99 instellen.
Minuten | Het aantal minuten. U kunt een waarde van 0 tot 59 instellen.
Verwante concepten
Updatetaken en de werking ervan
Verwante verwijzing
De AutoUpdate-taak configureren


Het tabblad Planning

De planningfrequentie en andere instellingen voor deze taak opgeven.

Optiedefinities

Optie Definitie
Runtime

De frequentie voor deze taak selecteren uit de volgende opties:

Dagelijks - De taak dagelijks op de opgegeven dagen uitvoeren.

Dagelijkse taken kunnen elke x dagen, of elke dag van maandag tot en met zondag worden uitgevoerd. Als u de taak alleen op bepaalde dagen van de week wilt uitvoeren (en niet elke dag van maandag tot en met zondag), is het beter om de taakfrequentie Wekelijks te gebruiken.

Wekelijks - De taak dagelijks uitvoeren op de opgegeven weken en dagen.

Maandelijks - De taak dagelijks uitvoeren op de opgegeven dagen en maanden.

Eenmalig - De taak eenmalig uitvoeren op de opgegeven datum.

Bij opstarten - De taak uitvoeren bij het opstarten van het systeem en opgeven of de taak eens per dag moet worden uitgevoerd. Daarnaast kunt u het aantal minuten opgeven waarmee de taak moet worden vertraagd.

Bij inloggen - De taak uitvoeren bij het inloggen en opgeven of de taak eens per dag moet worden uitgevoerd. Daarnaast kunt u het aantal minuten opgeven waarmee de taak moet worden vertraagd.

Bij inactief - De taak uitvoeren als de computer niet actief is en het aantal minuten opgeven dat de computer inactief moet zijn voordat de taak wordt gestart.

Als de taak is gestart en de gebruiker gaat de computer weer gebruiken voordat de taak is voltooid, dan wordt de taak voltooid.

Direct - De taak direct uitvoeren.

Bij inbellen - De taak uitvoeren bij inbellen.

Begintijd

De begintijd voor de geplande taak instellen.

UTC-tijd

Universal Time Coordinated (UTC). U kunt deze optie gebruiken als u de taak in alle tijdzones tegelijk wilt uitvoeren.

Lokale tijd

De taak onafhankelijk in elke lokale tijdzone uitvoeren.

Opmerking: Standaard = Lokale tijd.
Willekeurig tijdstip

U kunt deze optie gebruiken als u de taak op een willekeurig tijdstip binnen de door u ingestelde interval wilt uitvoeren.

Als u deze optie selecteert, moet u ook het aantal uren en minuten voor de maximale tijdsperiode instellen.

Opmerking:

U kunt een tijdsperiode opgeven van minimaal één minuut tot maximaal 23 uur. U stelt de taakplanning bijvoorbeeld in op 13.00 uur en de willekeurigheidstijd op drie uur. De taak wordt in dat geval uitgevoerd op een tijdstip tussen 13.00 uur en 16.00 uur.

Deze optie is niet beschikbaar bij het plannen van de taak Bij opstarten, Bij inloggen, of Bij inactief.

Uren

Het aantal uren. Kies een waarde tussen 0 en 23 uur.

Minuten

Het aantal minuten.

Opmerking:
Het aantal minuten dat u kunt selecteren, is afhankelijk van welke opties u hebt geselecteerd. Bijvoorbeeld:
  • Willekeurig tijdstip - Kiezen tussen 0 en 59 minuten.
  • Overgeslagen taak uitstellen met - Kiezen tussen 0 en 99 minuten.
Uitvoeren indien overgeslagen

U kunt deze optie gebruiken als u overgeslagen taken wilt uitvoeren wanneer de computer opnieuw wordt opgestart. Het is mogelijk dat een taak is overgeslagen als de computer offline was toen een taak volgens de planning moest worden uitgevoerd.

Opmerking: U kunt met deze functie externe gebruikers en het netwerk volledig beschermen in gevallen waarin gebruikers toevallig offline zijn op het moment dat een taak volgens de planning moet worden uitgevoerd.
Overgeslagen taak uitstellen met

U kunt deze optie gebruiken om het aantal minuten in te stellen waarmee u de overgeslagen taak wilt uitstellen. U kunt een waarde van 0 tot 99 minuten instellen.

Iedere dag

Deze taak uitvoeren om het aantal gespecificeerde dagen. U kunt een waarde van 0 tot 9999 dagen instellen.

Opmerking: Deze optie is alleen beschikbaar als u de taak Dagelijks inplant.
Iedere week

Deze taak uitvoeren om het aantal opgegeven weken. U kunt een waarde van 0 tot 99 weken instellen.

Als u deze optie selecteert, dient u ook het aantal weken en de dag(en) van de week te specificeren.

Opmerking:

Voor de dag van de maand kunt u kiezen tussen zondag, maandag, dinsdag, woensdag, donderdag, vrijdag en zaterdag.

deze optie is alleen beschikbaar als u de taak Wekelijks inplant.

Dag van de maand

Deze taak uitvoeren op een specifieke dag van de maand. U kunt een waarde van 1 tot 31 dagen instellen.

Als u deze optie selecteert, dient u ook het aantal dagen in de maand op te geven.

Opmerking: Deze optie is alleen beschikbaar als u de taak Maandelijks inplant.
Weekdag van de maand

Deze taak uitvoeren op de opgegeven dag van de maand.

Als u deze optie selecteert, dient u ook de frequentie en de dag van de maand op te geven.

Opmerking:

Kies voor frequentie uit Eerste, Tweede, Derde, Vierde en Laatste.

Voor de dag van de maand kunt u kiezen tussen zondag, maandag, dinsdag, woensdag, donderdag, vrijdag en zaterdag.

Deze optie is alleen beschikbaar als u de taak Maandelijks inplant.

Maanden selecteren

De maanden opgeven waarin deze taak moet worden uitgevoerd.

Opmerking: Deze optie is alleen beschikbaar als u de taak Maandelijks inplant.
Uitvoeren op

De datum opgeven waarop u de taak wilt uitvoeren.

Opmerking: Deze optie is alleen beschikbaar als u de taak Eenmalig inplant.
Deze taak slechts eenmaal per dag uitvoeren

Deze taak eenmaal per dag uitvoeren.

Opmerking:

Als u deze optie niet selecteert, wordt de taak telkens uitgevoerd wanneer een gebruiker zich aanmeldt of het systeem wordt gestart.

Deze optie is alleen beschikbaar bij het plannen van de taak Bij opstarten, Bij inloggen of Uitvoeren bij inbellen.

Taak uitstellen met

Geef het aantal minuten op waarmee u deze taak wilt uitstellen. U kunt een waarde van 0 tot 99 instellen.

Opmerking:

Met deze optie hebben gebruikers de tijd om zich aan te melden en kunnen aanmeldingsscripts worden uitgevoerd.

Deze optie is alleen beschikbaar bij het plannen van de taak Bij opstarten of Bij inloggen.

Als de computer niet actief is gedurende

Het aantal minuten opgeven dat de computer inactief dient te zijn voordat de taak wordt uitgevoerd. U kunt een waarde van 0 tot 999 minuten instellen.

Opmerking:

Als de taak is gestart en de gebruiker gaat de computer weer gebruiken voordat de taak is voltooid, dan wordt de taak voltooid.

Deze optie is alleen beschikbaar als u de taak Bij inactief inplant.

Geavanceerd

Geavanceerde opties configureren.

Opmerking: Zie Geavanceerde planningsopties voor meer informatie.
Verwante concepten
Updatetaken en de werking ervan
Verwante verwijzing
De AutoUpdate-taak configureren


Het tabblad Taak

De planning voor deze taak instellen en de instellingen voor de gebruikersaccount opgeven.

Optiedefinities

Optie | Definitie
Inschakelen (geplande taak wordt uitgevoerd op aangegeven tijd) | De taak op een opgegeven tijdstip uitvoeren. Opmerking: Deze optie moet worden geselecteerd om de taak te plannen.
Taak stoppen als deze wordt uitgevoerd gedurende | De taak stoppen nadat de door u opgegeven uren en minuten zijn is verstreken. Opmerking: Als de taak wordt onderbroken voordat deze is voltooid, begint deze de volgende keer dat de taak wordt gestart op het punt waarop de taak is onderbroken.
Uren | Het aantal uren dat de taak moet worden uitgevoerd.
Minuten | Het aantal minuten dat de taak moet worden uitgevoerd.
Gebruiker | Geef de gebruiker-id op waaronder de taak wordt uitgevoerd. Opmerking: Het gebruik van referenties is optioneel. Als u hier geen referenties opgeeft, wordt de lokale systeemaccount voor de geplande taak gebruikt. Zie Aanmeldingsrechten voor meer informatie.
Domein | Geef het domein op voor de opgegeven gebruiker-id.
Wachtwoord | Geef het wachtwoord op voor de gebruiker-id die en het domein dat u hebt opgegeven.
Verwante concepten
Updatetaken en de werking ervan
Verwante verwijzing
De AutoUpdate-taak configureren


Het tabblad ScriptScan

Optiedefinities

Voorkomen dat ongewenste scripts worden uitgevoerd.

Zie Scripts scannen en hoe dit werkt voor meer informatie.

Optie | Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
ScriptScan | Scannen van scripts inschakelen - JavaScript- en VBScript-scripts scannen voordat deze worden uitgevoerd.
Uitsluitingen voor ScriptScan | Proces - Uitsluitingen voor ScriptScan per procesnaam opgeven. U kunt bij het opgeven van procesnamen geen jokertekens gebruiken.
URL-uitsluitingen voor ScriptScan URL - Geef ScriptScan URL-uitsluitingen op met de URL. Let op het volgende:
  • U kunt bij het opgeven van URL's geen jokertekens gebruiken. Maar als bijvoorbeeld de URL msn.com wordt uitgesloten, worden alle URL's met die tekenreeks uitgesloten van de scan. De volgende URLs worden bijvoorbeeld uitgesloten:
    • http://weather.msn.com
    • http://music.msn.com
  • Op Windows Server 2008-systemen werken ScriptScan URL-uitsluitingen niet met Windows Internet Explorer tenzij u het selectievakje Browseruitbreidingen van derden inschakelen inschakelt om de instelling in te schakelen en Windows Server 2008 opnieuw te starten. Zie https://kc.mcafee.com/corporate/index?page=content&id=KB69526 voor meer informatie.
Verwante taken
Algemene instellingen configureren
Verwante informatie
Items scannen bij toegang


Het tabblad Door gebruiker gedefinieerde detectie

Optiedefinities

Afzonderlijke bestanden of programma's opgeven die als ongewenste programma's dienen te worden behandeld.

Optie Definitie
Instellingen voor Selecteer Werkstation of Server in de vervolgkeuzelijst.
Opmerking: Deze optie is alleen beschikbaar via ePolicy Orchestrator.
Door de gebruiker gedefinieerde items
  • bestandnaam - Specificeer de naam van het bestand of programma dat u wilt detecteren.

  • Beschrijving - De beschrijving opgeven die u in de melding wilt weergeven wanneer het opgegeven bestand wordt gedetecteerd.

Opmerking: Een door de gebruiker gedefinieerd ongewenst programma's met een grootte van nul bytes wordt niet door de scanner gedetecteerd.
Verwante taken
Algemene instellingen configureren
Verwante informatie
Items scannen bij toegang