Förord

För att kunna använda det här dokumentet på bästa sätt bör du veta vem det är avsett för, vilka stilkonventioner som används, vad det innehåller och hur du hittar annan referensinformation.

Innehåll

  • Målgrupp
  • Stilkonventioner
  • Handbokens indelning
  • Hitta produktdokumentation


Målgrupp

McAfees dokumentation är särskilt utformad för målgruppen.

Informationen i denna handbok är främst riktad till:
  • Administratörer – Personer som implementerar och använder företagets säkerhetsprogram.
  • Användare – Personer som ansvarar för konfigurering av produktalternativen och uppdatering av sina datorer.


Stilkonventioner

I den här handboken används följande typografiska konventioner:
Boktitel och betoning | Titel på en bok eller rubrik på ett kapitel eller avsnitt; introduktion av en ny term; betoning.
Fet stil | Text som är kraftigt betonad.
Användarinmatning och sökväg | Kommandon och annan text som skrivs av användaren; sökvägen för en mapp eller ett program.
Kod | Ett kodexempel.
Användargränssnitt | Ord i användargränssnittet, bl.a. namn på alternativ, menyer, knappar och dialogrutor.
Blå hypertext | En länk till ett avsnitt eller en webbplats.
Obs! | Ytterligare information, t.ex. ett annat sätt att komma åt ett alternativ.
Tips | Förslag och rekommendationer.
Viktigt/varning | Viktiga råd för att skydda datorn, programinstallationen, nätverket, verksamheten och data.
Fara! | Viktiga råd om hur kroppsskada kan undvikas när maskinvaruprodukter används.


Handbokens indelning

Det här dokumentet är avsett att användas som referens tillsammans med användargränssnitten i VirusScan-konsolen och ePolicy Orchestrator. Här beskrivs också, i tur och ordning, hur du går tillväga för att skydda dina datorer från farlig programvara med VirusScan Enterprise. Dokumentet är uppdelat i fyra olika delar samt en bilaga:
  • Del I – Förebygga: Undvika hot – Det bästa sättet att skydda dina datorer är att se till att ingen farlig programvara någonsin får tillgång till systemet. I den här delen av dokumentet beskrivs följande:
    • Skydda systemets kopplingspunkter, skydda mot buffertspill och oönskade program.
    • Identifieringsdefinitioner och hur de används för att skydda systemet och vikten av att regelbundet uppdatera definitionerna.
    • Undanta filer, mappar och diskar från genomsökning.
    • Använda schemalagda aktiviteter för att regelbundet genomsöka systemet och uppdatera filerna som används av VirusScan Enterprise.
  • Del II – Identifiera: Upptäcka hot – Filer som öppnas eller kopieras från andra filsystem eller från Internet kan ge åtkomst till systemet. Även API-anrop (Application Programming Interface) och skript kan utgöra ett hot mot systemet. De här hoten upptäcks under följande VirusScan Enterprise-genomsökning:
    • Genomsökning vid användning – Söker efter farlig programvara i filer medan filerna läses eller skrivs till disk. Skyddar även startsektorer, genomsöker minnet i processer som körs, upptäcker cookies och skyddar mot oönskade program.
    • Genomsökning på begäran – Genomsöker hela systemet efter hot enligt ett schema eller efter behov vid start från VirusScan-konsolen.
    • Genomsökning av e-post vid leverans och på begäran – Skyddar mot farlig programvara som kommer via e-post i Microsoft Outlook och Lotus Notes.
    • Skydd mot buffertspill – Analyserar API-anrop som gjorts av vissa processer för att se till att de inte skriver över intilliggande data i minnesbufferten.
    • ScriptScan – Upptäcker hot från webbläsare eller andra program som använder Windows Script Host.
  • Del III – Åtgärda: Hantera hot – VirusScan Enterprise kan konfigureras för att utföra någon av åtgärderna nedan när ett hot upptäcks:
    • Neka åtkomst till hotet eller inte vidta någon ytterligare åtgärd.
    • Ta bort eller rensa hotet. När någon av de här åtgärderna vidtas sparas en kopia av originalfilen i karantänmappen.
    OBS: Du kan konfigurera VirusScan Enterprise så att användaren meddelas vid ett upptäckt hot eller inte.
  • Del IV – Övervaka, analysera och finjustera skyddet – När skyddet är aktiverat bör du övervaka hela systemet med hjälp av ePolicy Orchestrator-frågor och rapporter. Sedan kan du bestämma om du vill ändra något i säkerhetsinställningarna för att öka eller minska mängden systemskydd. Du kan också övervaka dina datorer med hjälp av VirusScan-konsolen-loggar och SNMP-fällor (Simple Network Management Protocol).
  • Bilaga – Här beskrivs ytterligare funktioner som du bör känna till när du använder VirusScan Enterprise. Till exempel kommandoradsalternativ i VirusScan Enterprise, hur du ansluter till fjärrsystem via VirusScan Enterprise och mycket annat.


Hitta produktdokumentation

McAfee tillhandahåller all information du behöver under varje fas av produktimplementeringen, från installation och användning till felsökning. När en produkt har lanserats anges information om produkten i McAfee KnowledgeBase som är tillgänglig online.
  1. Gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com.
  2. Under Självsupport kommer du åt informationen du behöver:
    Om du vill komma åt ... Gör du så här ...
    Användardokumentation

    1. Klicka på Produktdokumentation.

    2. Välj en produkt och sedan en version.

    3. Välj ett produktdokument.

    KnowledgeBase
    • Klicka på Sök i KnowledgeBase för svar på produktfrågor.
    • Klicka på Bläddra i KnowledgeBase för artiklar som visas efter produkt och version.


Komma igång

Förstå komponenterna i McAfee® VirusScan® Enterprise 8.8 och i vilken ordning du bör konfigurera programmet så att det skyddar ditt system mot hot.

Innehåll

  • Inledning till VirusScan Enterprise
  • Komponenter och hur de fungerar tillsammans
  • Varför det är viktigt att skapa en säkerhetsstrategi
  • Olika sätt att öppna VirusScan-konsolen
  • Vad ska jag börja med?


Inledning till VirusScan Enterprise

Så snart VirusScan Enterprise installerats skyddar det ditt system mot hot. Du kan öka skyddet om du lär dig mer om vad programmet gör, vad som är nytt i denna utgåva och vilka de huvudsakliga komponenterna är.

Vad det är och vad det gör

VirusScan Enterprise ger ett flexibelt skydd med bra prestanda och en anpassningsbar design som skyddar din miljö mot följande:

  • Virus, maskar och trojaner
  • Överträdelser vid åtkomstpunkter och försök att utnyttja buffertspill
  • Potentiellt oönskade koder och program

Hot detekteras och sedan vidtas de åtgärder som du har konfigurerat för att skydda miljön.

Du kan antingen konfigurera programmet som en fristående produkt eller använda McAfee® ePolicy Orchestrator® version 4.0 och senare för att hantera och tillämpa principer för VirusScan Enterprise. Därefter kan du använda frågor och instrumentpaneler för att spåra aktiviteter och detektioner.

OBS: Det här dokumentet innehåller information om hur du använder ePolicy Orchestrator 4.0, 4.5 och 4.6. Information om hur du använder dessa versioner av ePolicy Orchestrator finns i den aktuella versionens produktdokumentation.

Nyheter

Den här versionen innehåller följande nya funktioner:
  • Förbättrade prestanda.
  • Möjlighet att använda ePolicy Orchestrator 4.5 och 4.6 för att hantera ditt VirusScan Enterprise-system.
  • Med funktionen undantag för ScriptScan-webbadresser kan du konfigurera undantag i stället för att du behöver redigera registret manuellt.
  • AntiSpyware Enterprise Module har integrerats fullständigt i programmet VirusScan Enterprise 8.8.
  • Stöd för e-postgenomsökning för Outlook 2010.
  • Stöd för e-postgenomsökning för Lotus Notes 8.0x till 8.5.1.


Komponenter och hur de fungerar tillsammans

Som administratör och användare av VirusScan Enterprise bör du veta vilka komponenter som ingår och hur de fungerar tillsammans. I följande figur visas dessa komponenter i en grundläggande miljö.

Figur 1. Komponenterna i VirusScan Enterprise

Klientsystem

Här är VirusScan Enterprise och det valfria McAfee Agent installerade och konfigurerade.
  • DAT-filer – filerna med detektionsdefinitioner, kallas även signaturer för skydd mot farliga program, fungerar med genomsökningsmotorn för att identifiera och åtgärda hot.
  • Genomsökningsmotor – används för att söka igenom filer, mappar och diskar på klientdatorerna och jämföra dem med information i DAT-filerna om kända virus.
    OBS: DAT-filerna och genomsökningsmotorn uppdateras vid behov via Internetanslutningen till McAfees huvudkontor, eller med hjälp av de valfria anslutningarna i företagets intranät till en avsedd server.
  • Artemis (heuristisk nätverkskontroll av misstänkta filer) – letar efter misstänkta program och DLL-filer som körs på klientsystemet som är skyddat av VirusScan Enterprise. Om ett misstänkt program detekteras av realtidsskyddet, skickas en DNS-begäran med ett fingeravtryck av den misstänkta filen till en central databasserver på McAfee Labs.
  • McAfee Agent (valfritt) – ger säkra kommunikationer mellan produkter som hanteras av McAfee och McAfee ePolicy Orchestrator-servern. Agenten hanterar även lokala tjänster som uppdateringar, loggföring, rapportering av händelser och egenskaper, schemaläggning av aktiviteter, kommunikation och principlagring.

McAfees huvudkontor

Vid McAfees huvudkontor finns McAfee Labs och McAfee Teknisk support och härifrån tillhandahålls följande VirusScan Enterprise-tjänster:
  • DAT-uppdateringar – lagras på en McAfee central databasserver. Med hjälp av AutoUpdate kopieras dessa DAT-uppdateringsfiler till VirusScan Enterprise-klienterna eller valfria DAT-lagringsplatser och tillhandahåller information om åtgärder mot kända hot och listor med nya virus och hur de hittas i realtid.
  • Uppdateringar för genomsökningsmotor – lagras på en central databasserver. Uppdateringar för genomsökningsmotorn hämtas vid behov och för att se till att genomsökningsmotorn för VirusScan Enterprise är uppdaterad.
  • McAfee Labs – ett bibliotek med information om hot som virus, trojaner, bluffar och hot från potentiellt oönskade program (PUP). Informationen tar upp var de kommer från, hur de infekterar ditt system och hur du hanterar dem. Funktionen Artemis skickar fingeravtrycket från en misstänkt fil till McAfee Labs där filen analyseras och en lämplig åtgärd bestäms.

Server

Den valfria servern använder följande komponenter för att fjärrhantera och -uppdatera flera klientsystem:
  • ePolicy Orchestrator – central hantering och tillämpning av principer för VirusScan Enterprise. Därefter kan du använda frågor och instrumentbrädor för att spåra aktiviteter och detektioner.
    OBS: Det här dokumentet innehåller information om hur du använder ePolicy Orchestrator 4.0, 4.5 och 4.6. Mer information om ePolicy Orchestrator finns i produktdokumentationen för din version.
  • DAT-lagringsplats – hämtar DAT-uppdateringarna från McAfees webbplats för hämtning. Därifrån kan DAT-filerna sedan vidarebefordras till hela din organisation så att alla övriga datorer får tillgång till dem. Detta minimerar mängden dataöverföringar i ditt nätverk genom att automatisera kopieringsprocessen för de uppdaterade filerna till dina delade platser.


Varför det är viktigt att skapa en säkerhetsstrategi

Att skydda dina klientsystem från virus, maskar och trojaner med VirusScan Enterprise kräver en välplanerad strategi som innehåller definitioner för detektioner och förebyggande hot, svar vid hot och löpande analys och finjusteringar.

Förebyggande skydd – undvika hot

Definiera säkerhetsbehoven så att du är säker på att alla datakällor skyddas, och utveckla sedan en effektiv strategi för att förhindra intrång innan miljön angrips. Förhindra intrångsförsök genom att göra följande:
  • Säkerhet för användargränssnitt – ange visnings- och lösenordsskydd för att styra åtkomst till användargränssnittet i VirusScan Enterprise.
  • Åtkomstskydd – använd regler för åtkomstskydd för att skydda datorn mot oönskad användning av filer, portar och registret.
  • Skydd vid buffertspill – förhindra program eller hot från att överskrida buffertgränserna och skriva över närliggande minne när data skrivs till bufferten. Buffertspill som utnyttjas kan resultera att skadlig kod körs på datorn.
  • Skydd mot oönskade program – ta bort eventuellt oönskade program, till exempel spionprogram och reklamprogram från datorn.

Detektion – upptäcka hot

Utveckla en effektiv strategi för att detektera intrång. Ange inställningar för följande funktioner för att detektera intrång:
  • Uppdatering – hämta automatiska uppdateringar för DAT-filer och sökmotorn från McAfees webbplats.
  • Genomsökning vid läsning – detektera möjliga hot från alla källor när filer läses eller skrivs till disk. Du kan även söka efter eventuellt oönskade cookies i cookiesmappen.
  • Genomsökning på begäran – detektera eventuella hot genom att använda direkta och schemalagda sökhändelser. Du kan även söka efter eventuellt oönskade cookies och spionprogramsrelaterade registerposter som inte rensades tidigare.
  • Genomsökning av e-post vid leverans och på begäran – du kan detektera potentiella hot i Microsoft Outlook-e-postklienter genom att söka igenom meddelanden, bilagor och gemensamma mappar vid leverans. Du kan även detektera möjliga hot i Lotus Notes-e-postklienter när meddelanden hämtas.
  • Princip för karantänhanteraren – ange placeringen av karantänen och hur lång tid objekten ska behållas i karantän. Återställ objekt i karantän efter behov.

Svar – hantera hot

Använd produktloggfiler, automatiska åtgärder och andra meddelandefunktioner för att avgöra hur detektioner ska behandlas.
  • Åtgärder – konfigurera funktioner för att vidta åtgärder vid detektioner.

  • Loggfiler – granska produktloggfiler för en historik över detekterade objekt.

  • Frågor och instrumentbrädor – använd frågor och instrumentbrädor i ePolicy Orchestrator för att övervaka genomsökningar och detektioner.

Anpassa – övervaka, analysera och finjustera ditt skydd

När du har konfigurerat VirusScan Enterprise bör du även se till att övervaka och analysera din konfiguration. Det kan förbättra systemet och nätverksprestanda och vid behov även ge ett bättre virusskydd. Följande verktyg och funktioner i VirusScan Enterprise kan till exempel ändras för att övervaka, analysera och finjustera processerna:
  • Loggfiler (VirusScan-konsolen) – visa en detektionshistorik. Om du analyserar den här informationen kan du se om du behöver öka skyddet eller ändra konfigurationen för att förbättra systemprestanda.
  • Frågor och instrumentbrädor (ePolicy Orchestrator-konsolen) – övervaka genomsökningsaktiviteter och detektioner. Om du analyserar den här informationen kan du se om du behöver öka skyddet eller ändra konfigurationen för att förbättra systemprestanda.
  • Schemalagda aktiviteter – genom att köra aktiviteter (som AutoUpdate) och genomsökningar vid tider på dygnet med lägre belastning kan du förbättra prestanda.
  • DAT-lagringsplatser – minska nätverkstrafiken (Internet och intranät) inom företaget genom att flytta dessa källfiler närmare klienterna som använder uppdateringarna.
  • Ändra genomsökningsprinciperna – öka prestanda eller förbättra virusskyddet beroende på din analys av loggfilerna och frågorna. Du kan förbättra prestanda genom att till exempel konfigurera undantag, genomsökningar för hög eller låg risk och när genomsökning vid skrivning ska inaktiveras.
    VAR FÖRSIKTIG:
    Om du inte aktiverar genomsökning Vid läsning från disk är ditt system inte skyddat mot attacker från en rad farliga program.


Olika sätt att öppna VirusScan-konsolen

VirusScan-konsolen-konsolen är gränssnittet för den fristående versionen av programmets aktiviteter. Med hjälp av den kan du konfigurera, övervaka och uppdatera produkten.
OBS: Den här informationen gäller endast den fristående versionen av produkten, inte den hanterade versionen av ePolicy Orchestrator.


Så fungerar VirusScan-konsolen

När du har lärt dig vad VirusScan Enterprise gör och vilka komponenter som ingår bör du lära dig hur du får tillgång till de olika funktionerna. Använd en av dessa metoder för att öppna VirusScan Enterprise 8.8-konsolen:
  • Klicka på Start och välj Program | McAfee | VirusScan-konsolen.
  • Högerklicka på VirusScan Enterprise-ikonen i systemfältet och klicka sedan på VirusScan-konsolen.

Menyrad

Med menyalternativen kan du skapa aktiviteter, konfigurera egenskaper och läsa ytterligare information.
  • Aktivitet – skapa och konfigurera aktiviteter för exempelvis genomsökningar eller uppdateringar av DAT-filer.
  • Redigera – kopiera, klistra in eller byt namn på aktiviteten.
  • Visa – visa verktygsfältet och statusfältet och uppdatera skärmbilden.
  • Verktyg – ange gränssnittsalternativ för användare, ta bort spärren från eller spärra användargränssnittets säkerhet, anpassa meddelanden, öppna loggboken, öppna en fjärrdator om du har administratörsbehörighet, importera eller redigera lagringsplatslistan och återställ DAT-filerna.
  • Hjälp – få tillgång till hjälpavsnitt, hotbiblioteket på McAfee Labs webbplats, webbplatsen Skicka ett exempel och webbplatsen Teknisk support. Du kan även reparera produktinstallationen och öppna dialogrutan Om för att visa information om upphovsrätt och installerad version, licens, definitionsfiler, genomsökningsmotor, extra drivrutiner och korrigeringsfiler.
OBS: Det finns ett kortkommando kopplat till respektive alternativ på menyn. Med vissa operativsystem visas inte dessa kortkommandon om du inte trycker ned F10 eller ALT för att komma åt menyerna.

Verktygsfält

Med hjälp av ikonerna kan du nå dessa funktioner som används ofta:
  • Visar egenskaper för den markerade aktiviteten.
  • Startar den markerade aktiviteten.
  • Avbryter den markerade aktiviteten.
  • Kopierar den markerade aktiviteten.
  • Klistrar in den markerade aktiviteten.
  • Tar bort den markerade aktiviteten.
  • Konfigurerar egenskaper för varningar.
  • Öppnar loggboken.
  • Öppnar informationsbiblioteket på McAfee Labs webbplats.
  • Ansluter till en fjärrdator om du har administratörsbehörighet.
  • Skapar en ny sökning på begäran.

Aktivitetslista

Visar både standardaktiviteter och nyskapade aktiviteter samt status och senaste resultat för varje aktivitet.

Statusfält

Visar status för den aktuella aktiviteten.


Använda snabbfunktioner

Med snabbfunktionerna får du snabbt åtkomst till vanliga åtgärder. Du kan t.ex. skapa nya aktiviteter, visa statistik och loggar för aktiviteter, öppna egenskapssidor för aktiviteter, söka igenom en specifik fil eller mapp eller utföra en omedelbar uppdatering.

Funktionsbeskrivningar

Plats | Beskrivning | Exempel
Konsolen Du visar snabbfunktionerna genom att högerklicka på VirusScan-konsolen. Funktionerna varierar beroende på om du valt en aktivitet i aktivitetslistan, och vilken aktivitet du väljer.
  • I konsolen högerklickar du på en aktivitet för att visa dess egenskaper. Beroende på vilken aktivitet du väljer kan du även starta, avbryta, aktivera eller inaktivera den samt visa statistik och aktivitetsloggen. I vissa fall kan du även byta namn på aktiviteten eller ta bort den.
  • Högerklicka på ett tomt område i konsolen för att skapa en ny sökning eller göra en uppdatering.
Utforskaren Högerklicka på en markerad fil eller mapp för att starta Sök efter hot. Du kan välja en åtgärd för sökningen:
  • Rensa – rapportera och rensa det detekterade objektet.
  • Fortsätt – rapportera detektionen och fortsätt genomsökningen.

Utför en omedelbar genomsökning av en fil eller mapp som du misstänker är hotad.

När du startar genomsökningen startas sökprogrammet Sökning på begäran direkt med alla genomsökningsinställningar aktiverade. Välj åtgärdsalternativ. Det går inte att anpassa några andra genomsökningsinställningar.

Systemfältet | Se Ikoner i systemfältet och hur de fungerar för beskrivningar av högerklicksalternativen för VirusScan Enterprise-ikonerna.


Ikoner i systemfältet och hur de fungerar

När VirusScan Enterprise har installerats visas en av följande ikoner i systemfältet i Windows om du konfigurerade den här funktionen under installationen.

"M" i en sköldikon

Visas i system som hanteras med ePolicy Orchestrator med McAfee Agent version 4.5 eller senare. Den visar:
  • Status – den här ikonen ändras inte för att indikera varningar vid åtkomstskydd eller om genomsökning vid läsning är inaktiverat på klienter som hanteras med ePolicy Orchestrator med och McTray version 2.x eller senare (med McAfee Agent 4.5 eller senare). Statusändringar visas i informationsrutor.
  • Informationsrutor – informationsrutorna för ikonen innehåller:
    • McAfee Status: OK – normal. Alternativen indikerar:
      • Visa säkerhetsstatus – visas med en markering.
      • Snabbinställningar | Åtkomstvirusgenomsökning – på – visas med en markering.
    • McAfee Status: Problem har upptäckts – genomsökning vid läsning är inaktiverat. Alternativen indikerar:
      • Visa säkerhetsstatus – visas med ett utropstecken.
        OBS: Klicka på Visa säkerhetsstatus för att visa dialogrutan McAfee Security Status när Problem – Åtkomstgenomsökning är inaktiverat visas i kolumnen Status.
      • Snabbinställningar | Åtkomstvirusgenomsökning – av – ingen markering visas.
    • McAfee Status: Problem har upptäckts – en händelse för åtkomstskyddet inträffade. Alternativen indikerar:
      • Visa säkerhetsstatus – visas med ett utropstecken.
        OBS: Klicka på Visa säkerhetsstatus för att visa dialogrutan McAfee Security Status när Problem – Se loggfilen för åtkomstskydd visas i kolumnen Status.
      • Snabbinställningar | Åtkomstvirusgenomsökning – på – visas med en markering.
  • Menyalternativ – alternativen i högerklicksmenyn är följande:
    • Säkerhetsuppdatering – uppdaterar DAT-filerna och andra förändringar.
    • Snabbinställningar – visar:
      • Egenskaper för sökning vid användning – öppnar egenskaperna för genomsökning vid läsning.
      • Genomsökning vid läsning på eller av – växlar genomsökning vid läsning.
      • Egenskaper för sökning vid användning – öppnar egenskaperna för genomsökning vid läsning.
      • Meddelanden för sökning vid användning – öppnar statistik eller meddelanden för genomsökning vid läsning.
      • Öppna loggfil för åtkomstskydd – öppnar loggfilen.

    • Hantera funktioner | VirusScan Enterprise – öppnar VirusScan-konsolen.
    • Genomsök datorn efter | Hot – påbörjar en genomsökning.
    • Visa säkerhetsstatus – visar dialogrutan McAfee Security Status.
    • McAfee Agentstatusmonitor – visar dialogrutan McAfee säkerhetsstatusmonitor.
    • Om – öppnar dialogrutan Om.

"M" i en ruta

Visas i fristående system med McTray 1.0 och system som hanteras med ePolicy Orchestrator med McAfee Agent version 4.0 som använder McTray 1.0. Den visar:
  • Status – här visas:
    • "M" i en ruta – normal status.
    • "M" i en ruta med ett utropstecken – överträdelse av åtkomstskydd har inträffat eller genomsökning vid läsning är inaktiverat. Alternativen i högerklicksmenyn är:
      • "V" på en sköld med en cirkel och ett streck – visar att genomsökning vid läsning är inaktiverat.
      • "V" på en sköld med röd bakgrund – indikerar att genomsökning vid läsning är inaktiverat och se loggfilen för Åtkomstskydd.

  • Informationsruta – visar "McAfee".
  • Menyalternativ – alternativen i högerklicksmenyn är följande:
    • VirusScan-konsolen – öppnar VirusScan-konsolen.
    • Aktivera eller inaktivera genomsökning vid läsning – växlar genomsökning vid läsning.
    • Egenskaper för sökning vid användning – öppnar egenskaperna för genomsökning vid läsning.
    • Statistik för genomsökning vid användning – öppnar statistik för genomsökning vid läsning.
    • Meddelanden för sökning vid användning – öppnar statistik eller meddelanden för genomsökning vid läsning.
    • Genomsökning på begäran – skapar en engångssökning på begäran som går att konfigurera.
    • Uppdatera nu – utför en omedelbar uppdatering.
    • Om VirusScan Enterprise – öppnar dialogrutan Om.

"V" i en sköldikon

Visas med fristående system som inte har McTray 1.0. Den visar:
  • Status – här visas:
    • "V" i en sköld – normalt.
    • "V" på en sköld med en cirkel och ett streck – visar att genomsökning vid läsning är inaktiverat.
    • "V" på en sköld med röd bakgrund – indikerar att genomsökning vid läsning är inaktiverat och se loggfilen för Åtkomstskydd.
  • Informationsrutor – informationsrutorna visar:
    • "V" i en sköld – McAfee OAS: aktiverat, normalt.
    • "V" i en sköld med en cirkel och ett streck – McAfee OAS: inaktiverat.
    • "V" i en sköld med röd bakgrund – McAfee OAS: aktiverat, se loggen för Åtkomstskydd.

  • Menyalternativ – alternativen i högerklicksmenyn är följande:
    • Säkerhetsuppdatering – uppdaterar DAT-filerna och andra förändringar.
    • Snabbinställningar – visar:
      • Egenskaper för sökning vid användning – öppnar egenskaperna för genomsökning vid läsning.
      • Genomsökning vid läsning på eller av – växlar genomsökning vid läsning.
      • Meddelanden för sökning vid användning – öppnar statistik eller meddelanden för genomsökning vid läsning.
      • Öppna loggfil för åtkomstskydd – öppnar loggfilen.

    • Hantera funktioner | VirusScan Enterprise – öppnar VirusScan-konsolen.
    • Genomsök datorn efter | Hot – påbörjar en genomsökning.
    • Visa säkerhetsstatus – visar dialogrutan McAfee Security Status.
    • McAfee Agentstatusmonitor – visar dialogrutan McAfee säkerhetsstatusmonitor.
    • Om – öppnar dialogrutan Om.


Vad ska jag börja med?

När programmet är installerat använder det DAT-filerna som ingick i programmet och ger ett allmänt skydd för din miljö. McAfee rekommenderar att du hämtar de senaste DAT-filerna och anpassar konfigurationen efter dina behov innan du distribuerar produkten till klientsystem.

Vidta följande åtgärder omedelbart efter installationen av produkten.

  1. Ange säkerhet för användargränssnitt. Du kan hindra användare från att använda vissa komponenter eller hela VirusScan Enterprise-användargränssnittet genom att konfigurera visnings- och lösenordsalternativ. Mer information finns i Styra åtkomst till användargränssnittet.
  2. Uppdatera DAT-filerna. Se till att du har de senaste DAT-filerna genom att köra Uppdatera nu. Mer information finns i Uppdatera identifieringsdefinitioner.
  3. Förhindra intrång. Hindra potentiella intrångshot på datorer genom att konfigurera följande funktioner:
    • Åtkomstskydd. Konfigurera regler för åtkomstskydd för att hindra oönskade ändringar på datorn och aktivera alternativet som förhindrar att McAfee-processer stoppas. Mer information finns i Skydda systemets åtkomstpunkter.
    • Skydd vid buffertspill. Aktivera detektering av buffertspill och ange undantag. Mer information finns i Blockera utnyttjande av buffertspill.
    • Princip för oönskade program. Konfigurera principen som används vid sökning vid användning, sökning på begäran och sökning av e-post för att identifiera potentiellt oönskade program. Välj kategorier av oönskade program som ska detekteras i en fördefinierad lista och definiera sedan ytterligare program som ska detekteras eller undantas. Mer information finns i Begränsa eventuellt oönskade program.
  4. Detektera intrång. Konfigurera följande funktioner så att potentiella hot på datorer detekteras. Du får ett meddelande när hot detekteras och önskade åtgärder vidtas:
    • AutoUpdate. Konfigurera uppdateringarna så att den senaste versionen för DAT-filerna, sökmotorn och produktuppgraderingarna hämtas. Mer information finns i Uppdatera detektionsdefinitioner.
    • Genomsökning vid läsning. Konfigurera genomsökningen så att potentiella hot mot miljön detekteras och önskade åtgärder vidtas. Aktivera genomsökning efter oönskade program och genomsökning efter cookies i cookies-mappen. Mer information finns i Söka igenom objekt vid användning.
    • Sökning på begäran. Konfigurera genomsökningen så att potentiella hot mot miljön detekteras och önskade åtgärder vidtas. Aktivera genomsökning efter oönskade program och genomsökning efter cookies i cookies-mappen och spionprogramsrelaterade registerposter som inte har rensats tidigare. Mer information finns i Söka igenom objekt på begäran.
    • E-postsökning. Konfigurera sökning vid leverans och sökning på begäran för e-postklienterna Microsoft Outlook och Lotus Notes. Aktivera genomsökning av oönskade program. Mer information finns i Genomsökning e-post vid leverans och på begäran.
  5. Skicka varningar och sätta hot i karantän. Konfigurera dessa funktioner så att du varnas vid detektioner och objekthanteringar i karantänen:
    • Varningar och meddelanden. Ange hur och när varningar och meddelanden vid detektioner ska visas för dig. Mer information finns i Konfigurera varningar och meddelanden.
    • Princip för Quarantine Manager. Ange karantänmappens plats och hur många dagar objekten ska hållas i karantän innan de tas bort automatiskt. Mer information finns i Objekt i karantän.
Relaterade ämnen
Objekt i karantän
Relaterade aktiviteter
Genomsökning av e-post vid leverans och på begäran
Relaterad information
Reglera åtkomst till användargränssnittet
Uppdatera detektionsdefinitionerna
Skydda systemets kopplingspunkter
Blockera utnyttjande av buffertspill
Begränsa eventuellt oönskade program
Genomsökning av objekt vid läsning
Genomsökning av objekt på begäran
Konfigurera varningar och meddelanden


Del I - Förebygga: Undvika hot

Att förebygga är det första steget i en skyddsstrategi för att minska risken för att få in hot i systemet.

Innehåll

  • Åtkomstskydd
  • Skydda systemets kopplingspunkter
  • Blockera utnyttjande av buffertspill
  • Begränsa eventuellt oönskade program
  • Uppdatera detektionsdefinitionerna
  • Undanta objekt
  • Använda schemalagda aktiviteter


Åtkomstskydd

Den första försvarslinjen mot farlig programvara är att förhindra att de får åtkomst till ditt klientsystem. I funktionen Åtkomstskydd i VirusScan Enterprise kontrolleras begärda åtgärder mot en lista med konfigurerade regler. Varje regel kan konfigureras så att överträdelser mot åtkomstskyddet blockeras eller rapporteras, eller blockeras och rapporteras.

Åtkomstskyddet förhindrar oönskade ändringar i datorn genom att begränsa åtkomsten till specifika portar, filer och resurser, registernycklar och registervärden. Åtkomstskyddet skyddar även processerna i McAfee genom att hindra användarna att stoppa processerna. Detta skydd är mycket viktigt både innan och under utbrott.

I den här funktionen används fördefinierade regler och användardefinierade regler som anger vilka objekt som det är möjligt, eller inte möjligt, att få åtkomst till. Varje regel kan konfigureras så att överträdelser mot åtkomstskyddet blockeras eller rapporteras, eller blockeras och rapporteras. Fördefinierade regler och kategorier kan hämtas från uppdateringsplatserna för McAfee.

OBS: Genomsökning vid läsning, som används för att detektera åtkomstöverträdelser, måste aktiveras för att funktionen ska kunna detektera försök att komma åt portar, filer, resurser, registernycklar och registervärden.

Hur hoten får åtkomst

De vanligaste sätten som hot får åtkomst till ditt system är:
  • Makron – de ingår i dokument för ordbehandling eller kalkyleringsprogram.
  • Körbara filer – program som kanske inte ser ut som hot kan innehålla virus. Några vanliga filtillägg är .EXE, .COM, .VBS, .BAT, .HLP och .DLL.
  • E-post – skämt, spel och bilder som följer med som bilagor i e-postmeddelanden.
  • Skript – skript som ActiveX och JavaScript är ofta associerade med webbplatser och e-postmeddelanden och de kan innehålla virus.
  • IRC-meddelanden (Internet Relay Chat) – filer som skickas i dessa meddelanden kan innehålla farlig programvara. Det kan till exempel vara automatiska startprocesser som innehåller maskar och trojaner.
  • Hjälpfiler för webbläsare och program – genom att hämta dessa filer riskerar du att utsätta systemet för inbäddade virus och körbara filer.
  • Kombinationer av alla dessa – avancerade skapare av farlig programvara kan kombinera flera olika metoder och till och med bädda in farliga programvaror i varandra för att försöka få åtkomst till din dator.

Innehåll

Relaterade ämnen
Hur åtkomsthot stoppas
Relaterad information
Reglera åtkomst till användargränssnittet


Hur åtkomsthot stoppas

Genom att aktivera eller ändra konfigurationen för funktionen Åtkomstskydd kan du konfigurera antispionprogram- och antivirusskydd, vanliga skydd, skydd för virtuella maskiner och definiera dina egna skyddsregler. Här beskrivs den grundläggande processen i VirusScan Enterprise för åtkomstskydd.

Åtgärder när ett hot inträffar

  1. En användare eller en process försöker med en åtgärd.
  2. Åtgärden undersöks av Åtkomstskydd i enlighet med de definierade reglerna.
  3. Om en regel inte följs hanteras den begärda åtgärden från användaren eller processen i enlighet med den angivna informationen i de konfigurerade reglerna. Åtgärden innebär kanske ingenting, den kan blockeras eller den kan blockeras och en rapport skickas.
  4. Loggfilen för Åtkomstskydd uppdateras och en händelse genereras för den Globala administratören i ePolicy Orchestrator.

Exempel på åtkomsthot

  1. En användare hämtar hem programmet MyProgram.exe från Internet.
    OBS: I det här exemplet är MyProgram.exe inte en farlig programvara.
  2. Användaren kör programmet och det startar som förväntat.
  3. I MyProgram.exe startas sedan en underordnad process som kallas AnnoyMe.exe och den processen försöker ändra operativsystemet och tillåta att den alltid körs vid uppstarten.
  4. Den begärda åtgärden hanteras i Åtkomstskydd och den kontrolleras mot befintliga regler för att blockera och rapportera.
  5. AnnoyMe.exe nekas tillåtelse att ändra i operativsystemet, information om försöket loggas i Åtkomstskydd och en varning genereras för den Globala administratören i ePolicy Orchestrator.

Genererade loggrapporter och varningar

Det här är ett exempel på en loggpost för Åtkomstskydd:

2/10/2010 11:00AM Spärrat av åtkomstskyddsregel TestDomain\TestUser C:\Users\TestUser\Desktop\AnnoyMe.exe \REGISTRY\MACHINE\SOFTWARE\Microsoft\Window\CurrentVersion\Run\ Förhindra att program registreras för att köras automatiskt

I den här tabellen beskrivs data i den tidigare loggposten för Åtkomstskydd:
Loggpost | Beskrivning
2/10/2010 | Datum
11:00AM | Tid
Spärrat av åtkomstskyddsregel | Vidtagen åtgärd
TestDomain\TestUser | Användarinformation
C:\Users\TestUser\Desktop\AnnoyMe.exe | Namn på processen som inte överensstämde med regeln
\REGISTRY\MACHINE\SOFTWARE\Microsoft... | Plats som processen försökte få åtkomst till
Förhindra att program registreras för att köras automatiskt | Åtkomstskyddsregel som bröts

Liknande information är tillgänglig med frågor i ePolicy Orchestrator. Mer information finns i Använda frågor och instrumentbrädor.

Relaterad information
Använda frågor och instrumentbrädor


Reglera åtkomst till användargränssnittet

Det är viktigt att ställa in gränssnittssäkerheten på klientdatorerna som en del av skyddet för din miljö.

Som administratör kan du:
  • Reglera användarnas åtkomst till gränssnittet i VirusScan Enterprise.
  • Ställa in ett lösenord för att förhindra att användare får åtkomst till eller kan ändra vissa funktioner.
  • Låsa och låsa upp gränssnittet efter behov.

Innehåll

Relaterade ämnen
Så påverkas användare av lösenord
Relaterade aktiviteter
Konfigurera säkerhetsinställningarna för användargränssnittet


Så påverkas användare av lösenord

Genom att ange ett lösenord för användargränssnittet kan du förhindra åtkomst från användare som vill orsaka skador.

Följande användare påverkas om du lösenordsskyddar användargränssnittet på klientdatorerna:

  • Andra användare än administratörer – användare utan administratörsbehörighet. Andra användare än administratörer kan köra alla programmen i VirusScan Enterprise i skrivskyddat läge. De kan visa vissa konfigurationsparametrar, köra sparade sökningar och köra omedelbara sökningar och uppdateringar. De kan inte ändra konfigurationsparametrar, skapa, ta bort eller ändra sparade sökningar eller uppdateringar.
  • Administratörer – användare med administratörsbehörighet. Administratörer måste ange lösenordet för att kunna öppna skyddade flikar och kontroller i läs/skriv-läge. Om de inte har fått ett lösenord för ett skyddat objekt kan de visa det i skrivskyddat läge.


Konfigurera säkerhetsinställningarna för användargränssnittet

Med hjälp av de Allmänna principalternativen för egenskaperna för användargränssnittet kan du konfigurera användarnas alternativ för visning och lösenord.
VAR FÖRSIKTIG:
Innan du ändrar dessa egenskaper bör du tänka igenom konsekvenserna av ändringarna. Med dessa alternativ kan du begränsa eller tillåta att användarna ändrar sina säkerhetskonfigurationer och det kan innebära att systemet inte längre skyddas mot attacker från farlig programvara.

Konfigurera de Allmänna principalternativen för egenskaperna för användargränssnittet med dessa användargränssnittskonsoler.


ePolicy Orchestrator® 4.5 eller 4.6

Konfigurera General Options Policies (Allmänna principalternativ) för egenskaperna för användargränssnittet.

Procedur

Om du vill visa beskrivningar av definitionerna klickar du på ? på respektive flik.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På fliken Display Options (Visa alternativ) konfigurerar du vilka ikoner för VirusScan Enterprise som användarna ser i systemfältet, om de kan ansluta till fjärrsystem och användarens språkinställningar.
  5. På fliken Password Options (Lösenordsalternativ) konfigurerar du vilka aktiviteter och användargränssnittsalternativ i VirusScan Enterprise som användarna kan ändra om de har rätt lösenord.


ePolicy Orchestrator 4.0

Konfigurera General Options Policies (Allmänna principalternativ) för egenskaperna för användargränssnittet.

Procedur

Om du vill visa beskrivningar av definitionerna klickar du på ? på respektive flik.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På fliken Display Options (Visa alternativ) konfigurerar du vilka ikoner för VirusScan Enterprise som användarna ser i systemfältet, om de kan ansluta till fjärrsystem och användarens språkinställningar.
  5. På fliken Password Options (Lösenordsalternativ) konfigurerar du vilka aktiviteter och användargränssnittsalternativ i VirusScan Enterprise som användarna kan ändra om de har rätt lösenord.


VirusScan-konsolen

Konfigurera de Allmänna alternativen för egenskaperna för användargränssnittet.

Procedur

Om du vill visa beskrivningar av alternativen klickar du på Hjälp på respektive flik.

  1. Klicka på Verktyg | Allmänna alternativ om du vill öppna dialogrutan för att konfigurera Allmänna alternativ.
  2. På fliken Visa alternativ konfigurerar du vilka ikoner för VirusScan Enterprise som användarna ser i systemfältet, om de kan ansluta till fjärrsystem och användarens språkinställningar.
  3. På fliken Lösenordsalternativ konfigurerar du vilka aktiviteter och användargränssnittsalternativ i VirusScan Enterprise som användarna kan ändra om de har rätt lösenord.


Skydda systemets kopplingspunkter

Åtkomstskyddet förhindrar oönskade ändringar på datorn genom att åtkomsten till angivna portar, filer och resurser samt registernycklar och registervärden begränsas. Åtkomstskyddet skyddar även McAfee-processer genom att användarna hindras från att stoppa processerna. Det här skyddet är mycket viktigt både före och under utbrott.

För den här funktionen används fördefinierade regler och kategorier och användardefinierade regler som bestämmer vilka objekt som det ska vara möjligt, eller inte möjligt, att få åtkomst till. Varje regel kan konfigureras så att åtkomstfel blockeras och rapporteras. Innehållet i fördefinierade regler och kategorier kan uppdateras via McAfee-uppdateringsplatserna.

Innehåll

Relaterade ämnen
Åtkomstpunktfel och svar på dessa i VirusScan Enterprise
Relaterade aktiviteter
Konfigurera inställningar för åtkomstskydd
Relaterad referens
Så definieras regler för åtkomstskydd
Olika typer av användardefinierade regler


Så definieras regler för åtkomstskydd

Regler delas upp i följande typer och ger följande skyddsnivåer.

Beskrivning av regeltyper

Regeltyp Beskrivning
Virusskydd

De här förkonfigurerade reglerna skyddar datorn mot vanlig skadlig kod. Du kan aktivera, inaktivera och ändra konfigurationen, men du kan inte ta bort reglerna.

Två exempel:

  • Du kan förhindra inaktivering av nödvändiga processer, fjärrskapande eller -ändringar av körbara filer, kapning av körbara filer, förfalskning av Windows-processer samt förhindra att massutskicksmaskar skickar e-post.
  • Skydda lösenord och e-postadresser i adressböcker.

Reglerna för virusskydd har följande skyddsnivåer:

  • Standardskydd
  • Maximalt skydd
  • Utbrottskontroll
Gemensamma

De här förkonfigurerade reglerna förhindrar ändringar i gemensamma filer och inställningar. Du kan aktivera, inaktivera och ändra konfigurationen, men du kan inte ta bort reglerna.

Tre exempel:

  • Förhindra ändring av filer och inställningar för McAfee.
  • Skydda filer och inställningar för Mozilla och Firefox, inställningar i Internet Explorer och nätverksinställningar.
  • Förhindra installation av webbläsartillägg och automatisk programkörning från Temp-mappen.

De gemensamma reglerna har följande skyddsnivåer:

  • Standardskydd
  • Maximalt skydd
Skydd för virtuella datorer

De här förkonfigurerade reglerna förhindrar att VMWare-processer avslutas och att VMWare-filer ändras. Du kan aktivera, inaktivera och ändra konfigurationen, men du kan inte ta bort reglerna.

Exempel på regler:
  • Förhindra att VMWare-processer avbryts.
  • Förhindra ändringar av filer för virtuella datorer i VMWare och av VMWare-arbetsstationer och servrar.
Användardefinierade

De användardefinierade reglerna kompletterar skyddet som tillhandahålls av reglerna i kategorierna Virusskydd och Gemensamma.

Skydd mot spionprogram

Exempel på regler:
  • Skydda favoriter och inställningar i Internet Explorer.
  • Förhindra program- och skriptkörning från mappen Temp.

Beskrivning av skyddsnivåer

Skyddsnivå | Beskrivning
Standard | Regler för virusskydd och gemensamma regler som blockerar ändringar av vissa viktiga inställningar och filer, men tillåter normalt installation och körning av seriösa program.
Maximal | Regler för virusskydd och gemensamma regler som förhindrar att de viktigaste inställningarna och filerna ändras. Den här nivån ger bättre skydd än standardnivån, men kan hindra dig från att installera seriösa program. Om du inte kan installera programvara rekommenderar vi att du inaktiverar funktionen Åtkomstskydd och sedan aktiverar den igen efter installationen.
Utbrottskontroll | Regler för virusskydd som hindrar destruktiv kod från att komma åt datorn tills en DAT-fil har publicerats. De här reglerna är förkonfigurerade för att förhindra åtkomst till resurser vid ett utbrott.


Åtkomstpunktfel och svar på dessa i VirusScan Enterprise

Ett åtkomstfel inträffar om en användare eller process med begränsad behörighet försöker starta, stoppa eller få åtkomst till begränsade komponenter i datorn.

Följande sker när ett åtkomstfel identifieras:

  • Information registreras i loggfilen om du har markerat alternativet Rapportera för regeln som användes för att identifiera åtkomstfelet.
  • Händelsen registreras i den lokala händelseloggen och i SNMP om du har angett det i Egenskaper för varningar.
  • Händelsen rapporteras till Alert Manager och ePolicy Orchestrator om produkterna är konfigurerade att göra så.
  • Med åtgärderna Spärra och Rapportera avgörs vad händer när ett åtkomstfel upptäcks.
  • På den fristående klientdatorn visas en röd kant runt systemfältsikonen under 30 minuter, om du inte återställer den.
    OBS: Om du vill återställa ikonen öppnar du Loggfilen för åtkomstskydd från ikonen i systemfältet. Ikonen återställs inte till normalläget om du öppnar loggfilen på något annat sätt.


Olika typer av användardefinierade regler

När du konfigurerar en ny användardefinierad regel för åtkomstskydd kan du skapa regler för blockering av portar, filer och mappar, och registret.

Reglerna beskrivs i följande tabell.

Beskrivning av regler

Regel | Beskrivning
Regel för portblockering Blockerar inkommande eller utgående nätverkstrafik på specifika portar eller ett portintervall.
OBS: När du blockerar en port förhindras åtkomst via TCP (Transmission Control Protocol) och UDP (User Datagram Protocol).
OBS: När du blockerar en port blockeras också alla protokoll som använder porten eller portintervallet. Åtkomst via TCP (Transmission Control Protocol) och UDP (User Datagram Protocol) blockeras exempelvis.
Regel för blockering av fil/mapp Blockerar skrivåtkomst till filer och mappar, körning av filer samt möjlighet att skapa nya filer och ta bort filer.
OBS: När du har begränsat åtkomsten till en fil eller mapp ligger blockeringen kvar tills den tas bort av en administratör. På så sätt förebygger du intrång och hindrar virus från att spridas vid ett utbrott.
Regel för registerblockering | Skyddar registernycklar eller registervärden genom att blockera följande åtgärder: skriva till, skapa eller ta bort.


Konfigurera inställningar för åtkomstskydd

Använd Principer för åtkomstskydd för att skydda åtkomstplatser i ditt system och förhindra att McAfee-processer avslutas.
VAR FÖRSIKTIG:
Om du inte aktiverar åtkomstskydd för att hindra att McAfee-tjänster stoppas, har datorn inget skydd mot angrepp av olika typer av farlig programvara.
Du kan konfigurera två typer av regler för åtkomstskydd.
  • Fördefinierade regler – Gör att du kan:
    • Öppna regelkategorin för åtkomstskydd i någon av användargränssnittskonsolerna.
    • Välja om blockering eller rapportering ska användas om regeln bryts.
  • Användardefinierade regler – Gör att du kan:
    • Skapa den användardefinierade regelkategorin med någon av användargränssnittskonsolerna.
    • Välja vilken typ av blockering regeln ska gälla: portblockering, fil- och mappblockering eller registerblockering.
    • Konfigurera detaljerna för regeln.
    • Spara regeln och ändra den vid ett senare tillfälle, om det behövs.

Procedurer

Relaterade aktiviteter
Konfigurera fördefinierade regler
Konfigurera användardefinierade regler
Ta bort användardefinierade regler
Relaterad referens
Regler för blockering av portar
Regler för blockering av filer och mappar
Regler för blockering av register
Ta med eller undanta vissa processer


Konfigurera fördefinierade regler

Med fördefinierade regler kan du skydda datorn från oönskade ändringar. Du kan aktivera och redigera reglerna, men inte ta bort dem.

De fördefinierade reglerna för åtkomstskydd omfattar:
  • Spionprogramsskydd – Standardskydd
  • Spionprogramsskydd – Maximalt skydd
  • Antivirus – Standardskydd
  • Antivirus – Maximalt skydd
  • Antivirus – Utbrottskontroll
  • Gemensamt standardskydd
  • Gemensamt maximalt skydd
  • Skydd för virtuella datorer

Det finns mer information om fördefinierade regler för åtkomstskydd i Så definieras regler för åtkomstskydd.

Konfigurera de fördefinierade åtkomstskyddsreglerna med någon av följande användargränssnittskonsoler.


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera de fördefinierade åtkomstskyddsreglerna från åtkomstskyddsprinciperna.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan för åtkomstskyddsprinciper klickar du på fliken Access Protection (Åtkomstskydd) för att visa åtkomstskyddsreglerna.
  5. Välj en av de fördefinierade regelkategorierna i vänster ruta och välj regel i höger ruta.
  6. Konfigurera alternativen Block (Spärra) eller Report (Rapportera) eller båda.
  7. Klicka på Edit (Redigera) för att konfigurera Rule Details (Detaljer).


ePolicy Orchestrator 4.0

Konfigurera de fördefinierade åtkomstskyddsreglerna från åtkomstskyddsprinciperna.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan för åtkomstskyddsprinciper klickar du på fliken Access Protection (Åtkomstskydd) för att visa åtkomstskyddsreglerna.
  5. Välj en av de fördefinierade regelkategorierna i vänster ruta och välj regel i höger ruta.
  6. Konfigurera alternativen Block (Spärra) eller Report (Rapportera) eller båda.
  7. Klicka på Edit (Redigera) för att konfigurera Rule Details (Detaljer).


VirusScan-konsolen

Konfigurera de fördefinierade åtkomstskyddsreglerna från egenskaperna för åtkomstskydd.

Procedur

Klicka på Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Åtkomstskydd och klickar sedan på Egenskaper för att öppna dialogrutan.
  2. I dialogrutan för åtkomstskyddsprinciper klickar du på fliken Åtkomstskydd så att åtkomstskyddsreglerna visas.
  3. Välj en av de fördefinierade regelkategorierna i vänster ruta och välj regel i höger ruta.
  4. Konfigurera alternativen Spärra eller Rapportera eller båda.
  5. Klicka på Redigera för att konfigurera Detaljer.


Konfigurera användardefinierade regler

Skapa och redigera användardefinierade regler för att utöka det skydd som tillhandahålls med de fördefinierade reglerna.

Det finns mer information om fördefinierade regler för åtkomstskydd i Så definieras regler för åtkomstskydd.

Skapa och redigera de användardefinierade reglerna för åtkomstskydd med någon av följande användargränssnittskonsoler.


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera de användardefinierade åtkomstskyddsreglerna från åtkomstskyddsprinciperna.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Markera kategorin User-defined Rules (Användardefinierade regler) i vänster ruta och klicka på New (Ny) för att öppna dialogrutan Select the new rule type (Välj en ny typ av regel).
  5. Markera regeltypen och klicka på OK. Mer information finns i Olika typer av användardefinierade regler. Den dialogruta som visas beror på vilken regeltyp som valts.
  6. Konfigurera detaljerna för åtkomstregeln.
    • Network Port Access Protection Rule (Regel för åtkomstskydd för nätverksport) – Se tabellen med alternativ i Regler för blockering av portar.
    • File/Folder Access Protection Rule (Regel för åtkomstskydd för fil/mapp) – Se tabellen med alternativ i Regler för blockering av filer och mappar.
    • Registry Access Protection Rule (Regel för åtkomstskydd för register) – Se tabellen med alternativ i Regler för blockering av registret.
    OBS: Läs om hur du konfigurerar vilka processer som ska ingå och uteslutas, i Ta med eller undanta vissa processer.
  7. Klicka på OK. Den nya användardefinierade regeln visas i höger ruta under Block/Report/Rules (Spärra/Rapportera/Regler). Om du vill ändra den nya regeln markerar du den och klickar på Edit (Redigera).


ePolicy Orchestrator 4.0

Konfigurera de användardefinierade åtkomstskyddsreglerna från åtkomstskyddsprinciperna.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Markera kategorin User-defined Rules (Användardefinierade regler) i vänster ruta och klicka på New (Ny) för att öppna dialogrutan Select the new rule type (Välj en ny typ av regel).
  5. Markera regeltypen och klicka på OK. Mer information finns i Olika typer av användardefinierade regler. Den dialogruta som visas beror på vilken regeltyp som valts.
  6. Konfigurera detaljerna för åtkomstregeln.
    • Network Port Access Protection Rule (Regel för åtkomstskydd för nätverksport) – Se tabellen med alternativ i Regler för blockering av portar.
    • File/Folder Access Protection Rule (Regel för åtkomstskydd för fil/mapp) – Se tabellen med alternativ i Regler för blockering av filer och mappar.
    • Registry Access Protection Rule (Regel för åtkomstskydd för register) – Se tabellen med alternativ i Regler för blockering av registret.
    OBS: Läs om hur du konfigurerar vilka processer som ska ingå och uteslutas, i Ta med eller undanta vissa processer.
  7. Klicka på OK. Den nya användardefinierade regeln visas i höger ruta under Block/Report/Rules (Spärra/Rapportera/Regler). Om du vill ändra den nya regeln markerar du den och klickar på Edit (Redigera).


VirusScan-konsolen

Konfigurera de användardefinierade åtkomstskyddsreglerna från egenskaperna för åtkomstskydd.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Åtkomstskydd och klickar sedan på Egenskaper för att öppna dialogrutan.
  2. Markera kategorin Användardefinierade regler i vänster ruta och klicka på Ny för att öppna dialogrutan Välj en ny typ av regel.
  3. Markera regeltypen och klicka på OK. Mer information finns i Olika typer av användardefinierade regler. Den dialogruta som visas beror på vilken regeltyp som valts.
  4. Konfigurera detaljerna för åtkomstregeln.
    • Regel för åtkomstskydd för nätverksport – Se tabellen med alternativ i Regler för blockering av portar.
    • Regel för åtkomstskydd för fil/mapp – Se tabellen med alternativ i Regler för blockering av filer och mappar.
    • Regel för åtkomstskydd för register – Se tabellen med alternativ i Regler för blockering av registret.
    OBS: Läs om hur du konfigurerar vilka processer som ska ingå och uteslutas, i Ta med eller undanta vissa processer.
  5. Klicka på OK. Den nya användardefinierade regeln visas i höger ruta i kolumnen Regler. Om du vill ändra den nya regeln markerar du den och klickar på Redigera.


Regler för blockering av portar

Regler för portblockering förhindrar att användare får åtkomst till vissa ingående och utgående portar och hindrar andra datorer från att få åtkomst till datorn.

Alternativdefinitioner

Alternativ | Definition
Regelns namn | Ange namn på regeln.
Inkludera följande processer | Begränsa åtkomst till angivna processer.
Undanta följande processer | Tillåt åtkomst till angivna processer.
Första port | Ange det första portnumret. Detta kan vara en enstaka port eller för den första porten i en serie portar. OBS: Om du blockerar åtkomst till en port som används av McAfee-agenten eller agenten för värdsystem mot intrång, behandlas agentprocesserna som betrodda och tillåts kommunicera med den blockerade porten. All övrig trafik som inte rör dessa agentprocesser blockeras.
Sista port | Ange det sista portnumret i en serie portar.
Inkommande | Förhindrar åtkomst till angivna portar för system i nätverket.
Utgående | Förhindrar åtkomst till angivna portar i nätverket för lokala processer.


Regler för blockering av filer och mappar

Regler för blockering av filer och mappar hindrar obehöriga användare från att ändra, öppna eller ta bort vissa filer och mappar.

Alternativdefinitioner

Alternativ | Definition
Regelns namn | Ange namn på regeln.
Inkludera följande processer | Begränsa åtkomst till angivna processer.
Undanta följande processer | Tillåt åtkomst till angivna processer.
Fil- eller mappnamn som ska spärras | Blockera åtkomst till den angivna filen eller mappen.
Bläddra till fil | Navigera till filen.
Bläddra till mapp | Navigera till mappen.
Läsbehörighet för filer | Blockera läsbehörighet för de angivna filerna.
Skrivbehörighet för filer | Blockera skrivbehörighet för de angivna filerna.
Körning av filer pågår | Blockera körning av filer i den angivna mappen.
Nya filer skapas | Blockera möjligheten att skapa nya filer i den angivna mappen.
Filer tas bort | Blockera möjligheten att ta bort filer från den angivna mappen.


Regler för blockering av register

Regler för blockering av registret förhindrar att användare och obehöriga program ändrar, öppnar eller tar bort vissa registernycklar och värden.

OBS: Använd den bäst matchande förkortningen av registreringsdatafilen i registerunderträdet. Om du exempelvis vill blockera HKLM\System\CurrentControlSet\Services\MyService ska du välja registreringsdatafilen HKCCS och inte HKLM.

Alternativdefinitioner

Alternativ | Definition
Regelns namn | Ange namn på regeln.
Inkludera följande processer | Begränsa åtkomst till angivna processer.
Undanta följande processer | Tillåt åtkomst till angivna processer.
Registernyckel eller -värde som ska skyddas Skydda följande registernyckel eller registervärde:
  • Markera en rotnyckel eller ett rotvärde i den nedrullningsbara listan.
  • Ange nyckel eller värde i textrutan.
Det är valfritt att markera rotnyckel eller rotvärde i den nedrullningsbara listan. Använd en av följande metoder för att ange nyckel eller värde:
  • Markera rotnyckeln eller rotvärdet i den nedrullningsbara listan, ange sedan återstående sökväg till nyckeln eller värdet i textrutan.
  • Ange den fullständiga sökvägen till nyckeln eller värdet i textrutan.
Regeltyp Välj regeltyp:
  • Nyckel – Den här regeln skyddar den angivna nyckeln.
  • Värde – Den här regeln skyddar det angivna värdet.
Skriv till nyckel eller värde | Blockera skrivning till angiven nyckel eller angivet värde.
Skapa nyckel eller värde | Blockera möjlighet att skapa angiven nyckel eller angivet värde.
Ta bort nyckel eller värde | Blockera borttagning av angiven nyckel eller angivet värde.


Ta med eller undanta vissa processer

Alternativdefinitioner

Om du vill ändra detaljer i en regel, exempelvis vilket namn och vilken process som omfattas eller uteslutas, använder du Åtkomstskydd och klickar på Redigera.

Alternativ | Beskrivning
Regelns namn | Namn på regeln. Till exempel: Förhindra att Registereditorn och Aktivitetshanteraren stängs av.
Inkludera följande processer | Begränsa åtkomst till dessa processer. Använd det exakta processnamnet eller ett jokertecken om du vill ange ett större urval processer, till exempel *.exe, och lägg sedan till undantag för giltiga processer, till exempel setup.exe. Ange * om du vill ta med alla processer.
Undanta följande processer | Tillåt åtkomst till dessa processer. Ange det exakta processnamnet. Ange exempelvis följande undantag: avtask.exe, cfgwiz,exe, fssm32.exe, giantantispywar*, kavsvc.exe, mmc.exe, navw32.exe, nmain.exe, rtvscan.exe.


Ta bort användardefinierade regler

Ta bort regler som du har skapat, men som inte används längre.

Ta bort de användardefinierade reglerna med någon av följande användargränssnittskonsoler.


ePolicy Orchestrator 4.5 eller 4.6

Från åtkomstskyddsprinciperna kan du ta bort regler som du har skapat men som inte längre används.

Procedur

Klicka på ? eller Help (Hjälp) i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Markera kategorin User-defined Rules (Användardefinierade regler) i den vänstra rutan. Markera sedan den regel du vill ta bort i höger ruta.
  5. Klicka på Delete (Ta bort).
    OBS: Om du vill inaktivera en regel utan att ta bort den avmarkerar du åtgärderna Block (Spärra) och Report (Rapportera). Du kan aktivera regeln igen vid behov.


ePolicy Orchestrator 4.0

Från åtkomstskyddsprinciperna kan du ta bort regler som du har skapat men som inte längre används.

Procedur

Klicka på ? eller Help (Hjälp) i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Markera kategorin User-defined Rules (Användardefinierade regler) i den vänstra rutan. Markera sedan den regel du vill ta bort i höger ruta.
  5. Klicka på Delete (Ta bort).
    OBS: Om du vill inaktivera en regel utan att ta bort den avmarkerar du åtgärderna Block (Spärra) och Report (Rapportera). Du kan aktivera regeln igen vid behov.


VirusScan-konsolen

Från åtkomstskyddsegenskaperna kan du ta bort regler som du har skapat men som inte längre används.

Ta bort de användardefinierade reglerna med någon av följande användargränssnittskonsoler.

Procedur

Klicka på ? eller Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Åtkomstskydd och klickar sedan på Egenskaper för att öppna dialogrutan.
  2. Markera kategorin Användardefinierade regler i den vänstra rutan. Markera sedan den regel du vill ta bort i höger ruta.
  3. Klicka på Ta bort.
    OBS: Om du vill inaktivera en regel utan att ta bort den avmarkerar du åtgärderna Spärra och Rapportera. Du kan aktivera regeln igen vid behov.


Blockera utnyttjande av buffertspill

Skyddet vid buffertspill förhindrar att buffertspill exekverar olika skadliga koder på datorn. Det övervakar API-anrop från användarläget och identifierar anrop som orsakas av buffertspill.

Vid en identifiering registreras information i aktivitetsloggen och den visas även i dialogrutan Meddelanden för sökning vid användning om du har konfigurerat att den ska göra det.

I VirusScan Enterprise används en DAT-fil för buffertspill och åtkomstskydd som skyddar cirka 30 program, till exempel Internet Explorer, Microsoft Outlook, Outlook Express, Microsoft Word och MSN Messenger.

Innehåll

Relaterade ämnen
Hur utnyttjande av buffertspill inträffar
Relaterade aktiviteter
Konfigurera skydd vid buffertspill


Hur utnyttjande av buffertspill inträffar

I attacker där buffertspill utnyttjas för att köra koder översvämmas minnesbufferten (som har en fast storlek som är reserverad för en indataprocess). Med den här koden kan en angripare ta över måldatorn eller skada data i datorn.

Det finns två olika sätt att utnyttja buffertspill:
  • Heapbaserade attacker – vid dessa attacker översvämmas minnet som är reserverat för ett program. Dessa attacker är komplicerade att utföra och ovanliga.
  • Stackbaserade attacker – vid dessa attacker används minnesobjekt i stacken som lagrar användarindata. Dessa attacker är vanligast.
I följande beskrivs stackbaserade buffertspillattacker:
  1. Minnesprocess i normal stack – minnesobjektet i stacken (som har en fast storlek) är oftast tomt och väntar på användarindata. När indata anges av en användare i ett program, till exempel ett namn, lagras dessa data överst i stacken och tilldelas en returminnesadress. När stacken bearbetas skickas användarens indata till returadressen som är angiven i programmet.
  2. Översvämma stacken – när ett program skapas reserveras ett visst minnesutrymme för data. Stacken översvämmas om mängden data som skrivs är större än dess tilldelade minnesutrymme i minnesstacken. Det här problemet inträffar endast i kombinationer med skadliga indata.
  3. Utnyttja spill – om ett program väntar på att en användare ska ange sitt namn, men samtidigt körs ett kommando av en angripare som överskrider stackstorleken så sparas kommandot utanför det tilldelade området.
  4. Köra skadlig kod – kommandot körs inte automatiskt bara för att det överskrider utrymmet för stackbufferten. Men det kan hända om returadressen som pekar på det skadliga kommandot kommer från en angripare. Programmet kraschar innan buffertspillet inträffar, men programmet försöker att återställa genom att använda returadressen som kommer från angriparen. Om returadressen är en giltig adress innebär det att det skadliga kommandot körs.
  5. Utnyttja tillstånd – eftersom program vanligtvis körs i kernelläge eller med tillstånd som ärvs från ett servicekonto körs nu den skadliga koden med samma tillstånd som programmet som kraschade. Det kan innebära att angriparen kan ta kontroll över hela operativsystemet.


Konfigurera skydd vid buffertspill

Om du vill förhindra program från att köra skadlig kod på din dator måste du först konfigurera Principer för buffertspillskydd.

Använd följande användargränssnittskonsoler för att konfigurera Principer för buffertspillskydd.


ePolicy Orchestrator® 4.5 eller 4.6

Använd följande användargränssnittskonsoler för att konfigurera Buffer Overflow Protection Policies (Principer för buffertspillskydd).

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan Buffer Overflow Protection Policies (Principer för buffertspillskydd) klickar du på fliken Buffer Overflow Protection (Skydd vid buffertspill) och konfigurerar följande:
    1. Aktivera Buffer overflow settings (Inställningar för buffertspill) och vilket skyddsläge som ska användas. Konfigurera skyddsläget och ange att försöket antingen ska blockeras eller att ett meddelande ska skickas och att händelsen ska loggas.
    2. Aktivera Client system warnings (Klientsystemvarning) så att varningar skickas när det inträffar försök att utnyttja buffertspill.
    3. Konfigurera Buffer overflow exclusions (Undantag för buffertspill) för specifika API-värden (application programming interface) samt valfria processer och modulnamn som ska undantas.
  5. Klicka på fliken Reports (Rapporter) och aktivera aktivitetsloggar vid genomsökning, var de sparas, storlek och format.
    OBS: Dessa loggfiler kan vara till stor hjälp om du diagnostiserar skyddshoten och vill bestämma lämpliga åtgärder mot hoten.


ePolicy Orchestrator 4.0

Använd följande användargränssnittskonsoler för att konfigurera Buffer Overflow Protection Policies (Principer för buffertspillskydd).

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan Buffer Overflow Protection Policies (Principer för buffertspillskydd) klickar du på fliken Buffer Overflow Protection (Skydd vid buffertspill) och konfigurerar följande:
    1. Aktivera Buffer overflow settings (Inställningar för buffertspill) och vilket skyddsläge som ska användas. Konfigurera skyddsläget och ange att försöket antingen ska blockeras eller att ett meddelande ska skickas och att händelsen ska loggas.
    2. Aktivera Client system warnings (Klientsystemvarning) så att varningar skickas när det inträffar försök att utnyttja buffertspill.
    3. Konfigurera Buffer overflow exclusions (Undantag för buffertspill) för specifika API-värden (application programming interface) samt valfria processer och modulnamn som ska undantas.
  5. Klicka på fliken Reports (Rapporter) och aktivera aktivitetsloggar vid genomsökning, var de sparas, storlek och format.
    OBS: Dessa loggfiler kan vara till stor hjälp om du diagnostiserar skyddshoten och vill bestämma lämpliga åtgärder mot hoten.


VirusScan-konsolen

Använd följande användargränssnittskonsol för att konfigurera Principer för buffertspillskydd.

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Skydd vid buffertspill. Därefter öppnar du dialogrutan genom att klicka på Egenskaper.
  2. På sidan Principer för buffertspillskydd klickar du på fliken Skydd vid buffertspill och konfigurerar följande:
    1. Aktivera Inställningar för buffertspill och välj vilket skyddsläge som ska användas. Konfigurera skyddsläget och ange att försöket antingen ska blockeras eller att ett meddelande ska skickas och att händelsen ska loggas.
    2. Aktivera Klientsystemvarning så att varningar skickas när det inträffar försök att utnyttja buffertspill.
    3. Konfigurera Undantag för buffertspill för specifika API-värden (application programming interface) samt valfria processer och modulnamn som ska undantas.
  3. Klicka på fliken Rapporter och aktivera aktivitetsloggar vid genomsökning, var de sparas, storlek och format.
    OBS: Dessa loggfiler kan vara till stor hjälp om du diagnostiserar skyddshoten och vill bestämma lämpliga åtgärder mot hoten.


Begränsa eventuellt oönskade program

VirusScan Enterprise skyddar datorn från eventuellt oönskade program som kan vara till besvär eller utgöra en säkerhetsrisk. En gemensam princip för oönskade program är konfigurerad, men du kan på egen hand aktivera eller inaktivera den här principen och ange åtgärder för varje VirusScan Enterprise-genomsökning.

Eventuellt oönskade program är programvara som skrivs av rättmätiga företag som kan ändra säkerhetstillståndet eller sekretesspolicyn för datorn som de installerats på. Den här programvaran kan, men behöver inte nödvändigtvis, innehålla spionprogram, reklamprogram och uppringningsprogram. De här inbäddade oönskade programmen kan hämtas med ett önskat program. Användare för vilka säkerheten är viktig känner igen sådana program och tar i vissa fall bort dem.


Konfigurera oönskade program

För att skydda datorn mot eventuellt oönskade program måste du ange vilka kategorier av oönskade program som ska upptäckas i din miljö.

Konfigurationen sker i två steg:

  1. Konfigurera en princip för oönskade program och definiera vilka eventuellt oönskade program som ska identifieras och undantas:
    • Du kan välja hela programkategorier, eller specifika program inom en kategori, från en fördefinierad lista som medföljer den aktuella DAT-filen.
    • Ange undantag.
    • Skapa en lista över användardefinierade program som ska identifieras.

  2. Aktivera identifiering av oönskade program vid genomsökning vid läsning, genomsökning på begäran och genomsökning av e-post, och ange sedan vilka åtgärder som ska vidtas när ett oönskat program identifieras.

OBS: Identifiering av oönskade program aktiveras på ett särskilt sätt för en genomsökning på begäran eftersom en genomsökning på begäran är en aktivitet och inte en princip. Mer information finns i Konfigurera aktiviteter för genomsökning på begäran.

Procedurer

Relaterade aktiviteter
Öppna principerna för oönskade program
Aktivera identifiering av okända program för genomsökning vid läsning och genomsökning av e-post


Öppna principerna för oönskade program

Konfigurera principerna för oönskade program genom att markera vilka kategorier som ska upptäckas, exempelvis spionprogram och reklamprogram. Du kan även ange vilka program som inte ska upptäckas.

Du öppnar principerna för oönskade program med följande användargränssnittskonsoler.


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera principerna för oönskade program med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan Unwanted Programs Policy (Princip för oönskade program) klickar du på fliken Scan Items (Sök igenom objekt) för att konfigurera:
    1. Categories of unwanted programs to detect (Kategorier oönskade program som ska identifieras) – Exempelvis spionprogram och reklamprogram. Kategorierna definieras av den aktuella DAT-filen.
    2. Exclusions (Undantag) – Du måste ange det exakta namnet på vad som ska undantas, inte filnamnet.
  5. Klicka på fliken User-Defined Detections (Användardefinierade identifieringar) och ange enskilda filer eller program som ska betraktas som oönskade program. Ange filnamnet för varje objekt och beskriv objektet.


ePolicy Orchestrator 4.0

Konfigurera principerna för oönskade program med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan Unwanted Programs Policy (Princip för oönskade program) klickar du på fliken Scan Items (Sök igenom objekt) för att konfigurera:
    1. Categories of unwanted programs to detect (Kategorier oönskade program som ska identifieras) – Exempelvis spionprogram och reklamprogram. Kategorierna definieras av den aktuella DAT-filen.
    2. Exclusions (Undantag) – Du måste ange det exakta namnet på vad som ska undantas, inte filnamnet.
  5. Klicka på fliken User-Defined Detections (Användardefinierade identifieringar) och ange enskilda filer eller program som ska betraktas som oönskade program. Ange filnamnet för varje objekt och beskriv objektet.


VirusScan-konsolen

Konfigurera egenskaperna för oönskade program med den här användargränssnittskonsolen.

Procedur

Klicka på Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Princip för oönskade program och klickar sedan på Egenskaper för att öppna dialogrutan.
  2. På sidan Princip för oönskade program klickar du på fliken Sök igenom objekt för att konfigurera:
    1. Kategorier oönskade program som ska identifieras – Exempelvis spionprogram och reklamprogram. Kategorierna definieras av den aktuella DAT-filen.
    2. Undantag – Du måste ange det exakta namnet på vad som ska undantas, inte filnamnet.
  3. Klicka på fliken Användardefinierade identifieringar och ange enskilda filer eller program som ska betraktas som oönskade program. Ange filnamnet för varje objekt och beskriv objektet.


Aktivera identifiering av okända program för genomsökning vid läsning och genomsökning av e-post

Identifiering av oönskade program måste aktiveras från fliken Sök igenom objekt för genomsökning vid läsning och genomsökning av e-post.

Aktivera identifiering av oönskade program för genomsökning vid läsning och genomsökning av e-post med följande användargränssnittskonsoler.
OBS: Läs om att aktivera identifiering av oönskade program vid genomsökning på begäran i Konfigurera aktiviteter för genomsökning på begäran.


ePolicy Orchestrator 4.5 eller 4.6

Aktivera identifiering av oönskade program för genomsökning vid läsning och genomsökning av e-post med ePolicy Orchestrator 4.5 eller 4.6-konsolen.

Identifieringen av oönskade program för genomsökning vid läsning och genomsökning av e-post går till på i stort sett samma vis. Den enda skillnaden är vilken princip du väljer i principkatalogen i steg 2. Om du vill aktivera identifiering av oönskade program för:
  • Genomsökning vid användning – väljer du On-Access Scan Policies (Principer för genomsökning vid användning).
  • Genomsökning av e-post – väljer du On-Delivery Email Policies (Principer för genomsökning av e-post vid leverans).

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan On-Access Scan Policies (Principer för genomsökning vid användning) eller On-Delivery Email Policies (Principer för genomsökning av e-post vid leverans) klickar du på fliken Scan Items (Sök igenom objekt) och markerar Detect unwanted programs (Identifiera oönskade program).


ePolicy Orchestrator 4.0

Aktivera identifiering av oönskade program för genomsökning vid läsning och genomsökning av e-post med ePolicy Orchestrator 4.0-konsolen.

Identifieringen av oönskade program för genomsökning vid läsning och genomsökning av e-post går till på i stort sett samma vis. Den enda skillnaden är vilken princip du väljer i principkatalogen i steg 2. Om du vill aktivera identifiering av oönskade program för:
  • Genomsökning vid användning – väljer du On-Access Scan Policies (Principer för genomsökning vid användning).
  • Genomsökning av e-post – väljer du On-Delivery Email Policies (Principer för genomsökning av e-post vid leverans).

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan On-Access Scan Policies (Principer för genomsökning vid läsning) eller On-Delivery Email Policies (Principer för genomsökning av e-post vid leverans) klickar du på fliken Scan Items (Sök igenom objekt) och markerar Detect unwanted programs (Identifiera oönskade program).


VirusScan-konsolen

Aktivera identifiering av oönskade program för genomsökning vid läsning och genomsökning av e-post med VirusScan-konsolen.

Identifieringen av oönskade program för genomsökning vid läsning och genomsökning av e-post går till på i stort sett samma vis. Den enda skillnaden är vilken åtgärd du väljer i VirusScan-konsolen i steg 2. Om du vill aktivera identifiering av oönskade program för:
  • Genomsökning vid användning – väljer du Principer för genomsökning vid användning.
  • Genomsökning av e-post – väljer du Genomsökning av e-post vid leverans.

Procedur

Klicka på Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på något av följande och sedan på Egenskaper för att öppna dialogrutan:
    • Principer för genomsökning vid användning – för genomsökning vid användning.
    • Genomsökning av e-post vid leverans – för genomsökning av e-post.
  2. På sidan Principer för genomsökning vid läsning eller Principer för genomsökning av e-post vid leverans klickar du på fliken Sök igenom objekt och markerar Identifiera oönskade program.


Uppdatera detektionsdefinitionerna

VirusScan Enterprise är beroende av genomsökningsmotorn och informationen i detektionsdefinitionerna (DAT) för att kunna identifiera och vidta åtgärder vid hot. Nya hot dyker upp hela tiden. För att hantera detta släpper McAfee nya DAT-filer varje dag, där resultaten från kontinuerlig forskning ingår. En uppdateringsaktivitet hämtar de senaste DAT-filerna från en extern uppdateringssida från McAfee och installerar dem.
OBS: I en ePolicy Orchestrator-hanterad miljö kan de senaste DAT-filerna, EXTRA.DAT-filen, genomsökningsmotorn, Service Pack-versioner och korrigeringar hämtas.

Innehåll

Relaterade ämnen
DAT-filer och hur de fungerar
Varför en uppdateringsstrategi är viktig
Så fungerar uppdateringar
Så fungerar speglingar
Så fungerar lagringsplatslistan för AutoUpdate
Så fungerar återställning av DAT-filer


DAT-filer och hur de fungerar

När genomsökningsmotorn söker efter hot i filer jämför den innehållet i de genomsökta filerna med information om kända hot som är lagrad i detektionsdefinitionerna (DAT). Känd information om hot, som kallas signaturer, är information som McAfee Labs har identifierat och lagt till i DAT-filerna.

Förutom signaturerna innehåller DAT-filerna även information om att rensa bort och reparera skador som orsakats av detekterade virus. Därför är det viktigt att alltid se till att den senaste versionen av DAT-filen används i VirusScan Enterprise.
VAR FÖRSIKTIG:
Om en virussignatur inte ingår i den DAT-fil som du har installerat kommer genomsökningsmotorn inte att kunna detektera det viruset. Dessutom måste genomsökningsmotorn vara uppdaterad för att kunna använda de senaste DAT-filerna fullständigt.

VirusScan Enterprise använder även heuristik, kallas Artemis, för att söka efter misstänkta filer tillsammans med DAT-filerna. Mer information finns i Så här fungerar Artemis.

De olika DAT-filerna lagras på följande plats:

\Program Files\Common Files\McAfee\Engine


Varför en uppdateringsstrategi är viktig

Det kan inte nog betonas varför en uppdateringsstrategi är viktig. Om de senaste DAT-filerna och den senaste genomsökningsmotorn inte är installerade på systemet är du inte helt skyddad mot de senaste virusen. Mängden, spridningshastigheten och förekomsten av nya farliga programvaror har växt enormt. Den växande mängden reklamprogram och spionprogram kräver en mer omfattande och tillgänglig detektering och borttagning.

McAfee Labs publicerar uppdaterade DAT-filer vid klockan 06.00 (GMT) nästan varje dag. Men det sker även utbrott vid andra tider som kräver akuta publiceringar. Om en daglig DAT-fil publiceras tidigare en dag, för att förhindra ett potentiellt utbrott, publiceras ingen DAT-fil vid den normala tidpunkten den dagen, såvida inte en akut situation kräver ytterligare en publicering.


Så fastställer du en uppdateringsstrategi

Du kan uppdatera DAT-filerna och genomsökningsmotorn i VirusScan Enterprise på flera olika sätt. Du kan använda AutoUpdate-aktiviteter, manuella uppdateringar, inloggningsskript eller så kan du schemalägga uppdateringarna med hanteringsverktyg.

Med en uppdateringsaktivitet kan du:

  • Schemalägga DAT-filkopieringar till hela nätverket – du kan sprida ut uppdateringarna eller lägga upp ett schema som fasar in DAT-filuppdateringarna till olika delar i nätverket vid lämpliga tider för att påverka administratörerna och nätverksanvändarna så lite som möjligt.
  • Dela administrativa uppgifter – du kan använda bandbredden effektivare genom att använda olika servrar eller domänkontroller i olika regioner i stora nätverk eller med andra nätverksavdelningar för att se till att uppdateringstrafiken primärt är intern. Det här kan även minska risken för intrång.
  • Minska tiden det tar att hämta nya DAT-filer eller uppdaterade sökmotorfiler – trafiken i McAfee-datorerna ökar dramatiskt vid publiceringsdatum för DAT-filer och när nya produktversioner görs tillgängliga. Genom att undvika konkurrens om nätverksutrymmet kan du distribuera din nya programvara med minimala störningar.


Krav för en effektiv uppdateringsstrategi

En effektiv uppdateringsstrategi kräver normalt att minst en klient eller server i din organisation hämtar uppdateringar från McAfee-platsen för hämtning. Därifrån kan du vidarebefordra filerna till hela din organisation så att alla övriga datorer får tillgång till dem. Du bör minimera mängden dataöverföringar i ditt nätverk genom att automatisera kopieringsprocessen för de uppdaterade filerna till dina delade platser.

De viktigaste faktorerna för en effektiv uppdatering är antalet klienter och antalet platser. Du kan även ta hänsyn till antalet system vid varje fjärrplats och hur anslutningen till Internet sker från fjärrplatserna. De grundläggande principerna för hur du använder en central databas för att hämta uppdateringar och schemalägga uppdateringar för att hålla ditt system uppdaterat gäller dock för alla organisationer, oavsett storlek. Mer information om distribution av programvara och uppdateringar finns i lämplig produktguide för ePolicy Orchestrator.


Så fungerar uppdateringar

Använd uppdateringsaktiviteten för att hämta de senaste DAT-filerna, genomsökningsmotorn och Service Pack-versioner och korrigeringsfiler.

VirusScan Enterprise innehåller en standardaktivitet för uppdatering som körs varje dag kl. 17.00 med en timmes slumpurval. Du kan skapa ytterligare uppdateringsaktiviteter om du vill.

Uppdateringsaktiviteter

Följande aktiviteter sker när du kör en uppdatering:

  • En anslutning upprättas till den första aktiverade lagringsplatsen (uppdateringsplatsen) i lagringsplatslistan. Om lagringsplatsen inte är tillgänglig kontaktas nästa plats och så vidare tills en anslutning upprättas, eller tills listan har gåtts igenom.
  • En krypterad CATALOG.Z-fil hämtas från lagringsplatsen. Filen innehåller grundläggande data som krävs för att utföra uppdateringen. Dessa data används för att avgöra vilka filer och uppdateringar som är tillgängliga.
  • Programvaruversionerna i filen kontrolleras mot versionerna i datorn. Om nya programvaruuppdateringar är tillgängliga hämtas de.

Avbrott i uppdatering

Om uppdateringsaktiviteten avbryts av någon orsak under uppdateringen sker följande:

  • En aktivitet som uppdateras från HTTP, UNC eller lokal plats återupptas där den slutade nästa gång uppdateringsaktiviteten startas.
  • En aktivitet som uppdateras från en FTP-plats återupptas inte om den avbryts under hämtning av en enskild fil. Men om aktiviteten hämtar flera filer och avbryts, återupptas den före den fil som hämtades då aktiviteten avbröts.

Uppdatera med hjälp av EXTRA.DAT

I nödfall kan en EXTRA.DAT-fil användas som en tillfällig lösning. Filen EXTRA.DAT hämtas från lagringsplatsen vid varje uppdatering. Detta garanterar att om du ändrar och på nytt lägger till EXTRA.DAT som ett paket hämtar alla VirusScan Enterprise-klienter ned och använder samma uppdaterade EXTRA.DAT-paket. Du kan t.ex. använda EXTRA.DAT som en förbättrad detektor för samma oönskade program eller som ytterligare detektering av andra nya oönskade program. VirusScan Enterprise har endast stöd för användning av en EXTRA.DAT-fil.

Tips: När du är klar med EXTRA.DAT-filen bör du ta bort den från huvuddatabasen och köra en kopieringsaktivitet för att se till att den tas bort från alla distribuerade databasplatser. På så sätt hindras VirusScan Enterprise-klienter från att försöka hämta EXTRA.DAT-filen vid en uppdatering. Som standard ignoreras detektering för det nya oönskade programmet i EXTRA.DAT när den nya detekteringsdefinitionen har lagts till i dagens DAT-filer.


Konfigurera AutoUpdate-aktiviteten

Om du vill uppdatera DAT-filer och genomsökningsmotorer automatiskt för alla produkter i McAfee måste du först konfigurera egenskaper och scheman för AutoUpdate.

Procedur

Om du vill visa beskrivningar av alternativen kan du klicka på ? eller Hjälp på fliken.

  1. Så här kommer du åt egenskaperna för AutoUpdate:

    • ePolicy Orchestrator 4.5 eller 4.6 – klicka på Menu | Systems | System Tree (Meny | System | Systemträd) och välj Client Tasks (Klientaktiviteter).
      OBS: Detaljerad information om att skapa nya schemalagda klientaktiviteter finns i Produktguide för McAfee ePolicy Orchestrator 4.5.
    • ePolicy Orchestrator 4.0 – klicka på Systems | System tree | Client Task (System | Systemträd | Klientaktiviteter) och välj en befintlig uppdateringsaktivitet eller skapa en ny aktivitet genom att klicka på New Task (Ny aktivitet).
      OBS: Detaljerad information om att skapa nya schemalagda klientaktiviteter finns i Produktguide för McAfee ePolicy Orchestrator 4.0.
    • VirusScan-konsolen – välj en befintlig uppdateringsaktivitet (högerklicka och välj Egenskaper) eller skapa en ny aktivitet (välj Aktivitet | Ny uppdatering och välj den nya aktiviteten i listan).
      Tips: När du skapar en ny klientaktivitet rekommenderar vi att du byter namn på den och ger den ett beskrivande namn.
  2. Ange loggfilens plats och format.
  3. Konfigurera alternativ för hämtning av nya DAT-filer, nya genomsökningsmotorer och andra tillgängliga uppdateringar som Service Pack-versioner och produktuppgraderingar.
  4. Ange vilken körbar fil som ska köras när uppdateringen är slutförd, och om den endast ska köras om uppdateringen har lyckats.
  5. Klicka på Schema för att konfigurera när och hur ofta aktiviteten ska köras. Mer information finns i Använda schemalagda aktiviteter.
  6. Klicka på Uppdatera nu för att köra aktiviteten direkt.


Så fungerar speglingar

Med en spegling kan du hämta uppdateringsfiler från den första tillgängliga lagringsplatsen för hämtning i lagringsplatslistan till en speglingsplats i nätverket. Det vanligaste sättet att använda aktiviteten är för att spegla innehållet på en av McAfee-hämtningsplatserna på en lokal server.

När du har replikerat den McAfee-plats som innehåller uppdateringsfilerna kan datorerna i ditt nätverk hämta filer från speglingsplatsen. Det här är ett praktiskt tillvägagångssätt eftersom du kan uppdatera alla datorer i nätverket oavsett om de har tillgång till Internet eller inte. Det är effektivt eftersom datorerna kommunicerar med en server som förmodligen är placerad på närmare håll än McAfee-webbplatsen, vilket gör att det går snabbare att hämta filerna.

I VirusScan Enterprise används en katalogstruktur för att uppdatera programmet. När du speglar en plats måste hela katalogstrukturen replikeras.
OBS: Den här katalogstrukturen stöder även tidigare versioner av VirusScan Enterprise och NetShield om hela katalogstrukturen replikeras på samma plats för uppdateringar som används i VirusScan Enterprise 8.8.


Konfigurera speglingsaktiviteter

Om du vill lagra DAT-filer och genomsökningsmotorer på en angiven plats så att de kan användas av andra datorer konfigurerar du platsen och skapar ett schema för en speglingsaktivitet.

Procedur

Om du vill visa beskrivningar av alternativen kan du klicka på ? eller Hjälp på fliken.

  1. Så här kommer du åt egenskaperna för Spegla:

    • ePolicy Orchestrator 4.5 eller 4.6 – klicka på Menu | Systems | System Tree (Meny | System | Systemträd) och välj Client Tasks (Klientaktiviteter).
      OBS: Detaljerad information om att skapa nya schemalagda klientaktiviteter finns i Produktguide för McAfee ePolicy Orchestrator 4.5.
    • ePolicy Orchestrator 4.0 – klicka på Systems | System tree | Client Task (System | Systemträd | Klientaktiviteter) och välj en befintlig uppdateringsaktivitet eller skapa en ny aktivitet genom att klicka på New Task (Ny aktivitet).
      OBS: Detaljerad information om att skapa nya schemalagda klientaktiviteter finns i Produktguide för McAfee ePolicy Orchestrator 4.0.
    • VirusScan-konsolen – gör något av följande:
      • Välj en befintlig speglingsaktivitet, högerklicka och välj Egenskaper. Dialogrutan Spegling visas.
      • Om du vill skapa en ny speglingsaktivitet väljer du Aktivitet | Ny Spegling så visas en Ny uppdatering i aktivitetslistan. Klicka på den nya aktiviteten för att öppna dialogrutan Spegling.
        OBS: Du kan ändra namnet på aktiviteten till något mer passande genom att högerklicka på aktiviteten och välja Byt namn.
  2. VirusScan-konsolen – välj en befintlig uppdateringsaktivitet (högerklicka och välj Egenskaper) eller skapa en ny aktivitet (välj Aktivitet | Ny spegling och välj den nya aktiviteten i listan).
    Tips: När du skapar en ny klientaktivitet rekommenderar vi att du byter namn på den och ger den ett beskrivande namn.
  3. Ange loggfilens plats och format.
  4. Konfigurera alternativ för hämtning av nya detektionsdefinitioner, ny genomsökningsmotor och nya DAT-filer, och andra tillgängliga uppdateringar som Service Pack-versioner och produktuppgraderingar.
  5. Ange vilken körbar fil som ska köras när uppdateringen är slutförd, och om den endast ska köras om uppdateringen har lyckats.
  6. Klicka på Speglingsplats för att konfigurera servermål för speglingen.
  7. Klicka på Schema för att konfigurera när och hur ofta aktiviteten ska köras. Mer information finns i Använda schemalagda aktiviteter.
  8. Klicka på Spegla nu för att starta speglingen.
  9. Konfigurera alternativen på fliken. Om du vill visa beskrivningar av alternativen kan du klicka på ? eller Hjälp på fliken.

Flikdefinitioner

Flik Definitioner
Spegla
  • Ange loggfilens plats och format.
  • Ange vilken körbar fil som ska köras när speglingen är slutförd, och om den endast ska köras om speglingen har lyckats.


Så fungerar lagringsplatslistan för AutoUpdate

Lagringsplatslistan för AutoUpdate (SITELIST.XML) innehåller databaser och den konfigurationsinformation som behövs för att utföra en AutoUpdate-aktivitet.

Lagringsplatslistan för AutoUpdate innehåller:
  • Lagringsplatsinformation och plats
  • Lagringsplatsordning
  • Proxyinställningar, vid behov
  • Krypterade uppgifter som behövs för att få tillgång till respektive lagringsplats

När en AutoUpdate-aktivitet utförs upprättas en anslutning till den första aktiverade lagringsplatsen (uppdateringsplatsen) i lagringsplatslistan. Om lagringsplatsen inte är tillgänglig kontaktas nästa lagringsplats och så vidare tills en anslutning upprättas, eller tills listan har gåtts igenom.

Om ditt nätverk använder en proxyserver kan du ange vilka proxyinställningar som ska användas, adressen till proxyservern samt om autentisering ska användas. Proxyinformation lagras i lagringsplatslistan för AutoUpdate. De proxyinställningar som du konfigurerar gäller för alla lagringsplatser i listan.

Sökvägen till lagringsplatslistan för AutoUpdate beror på vilket operativsystem du har.
  • För Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server och Microsoft 2008 Server – C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework
  • För Microsoft Windows 7 – C:\ProgramData\McAfee\Common Framework


Konfigurera lagringsplatslistan

Lagringsplatslistan innehåller de lagringsplatser som du hämtar uppdateringar från. Skapa och konfigurera så många lagringsplatser du behöver. Du kanske använder vissa platser ofta och andra bara ibland.

Procedur

Klicka på Hjälp i gränssnittet om du vill visa beskrivningar av alternativen.

  1. I VirusScan-konsolen väljer du Verktyg | Redigera lagringsplatslista för AutoUpdate för att öppna egenskaperna för Lagringsplatslista för AutoUpdate.
    OBS: Om du vill konfigurera lagringsplatsfunktionerna med ePolicy Orchestrator-konsolen går du till Policy Catalog | McAfee Agent (Principkatalog | McAfee Agent) och klickar på fliken Repositories (Lagringsplatser).
  2. Konfigurera alternativen på flikarna.

Flikdefinitioner

Flik | Definitioner
Databaser
  • Ange vilka lagringsplatser du hämtar uppdateringar från.
  • Konfigurera ordningen för åtkomst till lagringsplatserna.
Proxyinställningar | Ange vilka proxyinställningar som ska användas vid uppdateringar.


Så fungerar återställning av DAT-filer

Om du tror att de aktuella DAT-filerna är skadade eller inkompatibla kan du återställa dem till den senaste säkerhetskopierade versionen.

När du uppdaterar DAT-filer sparas den tidigare versionen på följande plats: <enhet>:\Program Files\Common Files\McAfee\Engine\OldDats.

När du återställer DAT-filerna, ersätts de aktuella DAT-filerna med versionen i mappen OldDats, och en flagga anges i Windows-registret på den här platsen: HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\DesktopProtection\szRolledbackDATS.

När återställningen har genomförts kan du inte återgå till den tidigare versionen. Nästa gång en uppdatering utförs, jämförs DAT-versionen i registret med DAT-filerna på uppdateringslagringsplatsen. Om de nya DAT-filerna är samma filer som redan finns i registret utförs ingen uppdatering.


Återställa DAT-filer

Om du vill återställa dina DAT-filer till en tidigare version kan du använda verktyget Återställa DAT-filer.

Procedur

Klicka på Hjälp i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Välj Verktyg | Återställ DAT-filer i VirusScan-konsolen.
  2. Klicka på Ja för att fortsätta med DAT-återställningen.
    OBS: Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen.
  3. Konfigurera alternativen på fliken.


Undanta objekt

I genomsökningarna med VirusScan Enterprise kan du ändra listan över vilka filtyper som ska genomsökas. Du kan till exempel undanta vissa filer, mappar eller diskar från genomsökningar. Du kan behöva använda undantagen för att förhindra att genomsökningen söker igenom och låser filer som används med databaser eller servrar. Detta kan orsaka fel eller felrapporter i databaser eller servrar.

Innehåll

Relaterad referens
Ange undantag
Använda jokertecken för att ange genomsökningsobjekt


Ange undantag

Med den här funktionen kan du ange vilka filer, mappar och enheter som inte ska kontrolleras vid genomsökningar. Du kan dessutom ta bort eventuella undantag som du definierat tidigare.

Alternativdefinitioner

Alternativ Definition
Vad ska undantas Välj typ av undantag.
  • Undantag efter filnamn/plats – ange filnamn, plats och om undermappar ska undantas.
    OBS: Du måste lägga till ett omvänt snedstreck (\) i slutet av strängen för att tillämpa den på en mapp. Om du inte gör det anses den vara ett filtillägg och kryssrutan Undanta även undermappar inaktiveras som standard.
  • Undantag efter filtyp – ange filtyper.
  • Undantag efter filens ålder – ange åtkomsttyp och lägsta ålder i dagar.
När ska undantag ske Välj när det valda objektet ska undantas:
  • Vid läsning
  • Vid skrivning
Hantering av klientundantag Skriv över klientundantag – undanta endast objekt som anges i den här principen. Om det här alternativet är avmarkerat, använder klientdatorn de undantag som angetts lokalt och de undantag som angetts i den här principen.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.


Använda jokertecken för att ange genomsökningsobjekt

Du kan använda jokertecken för att undanta filtyper utifrån filtillägget.

Följande begränsningar gäller vid användning av jokertecken.

  • Giltiga jokertecken är frågetecken (?) (om du vill exkludera enskilda tecken) och asterisker (*) (om du vill exkludera flera tecken).
  • Jokertecken kan placeras före omvända snedstreck (\) i en sökväg. Exempel: C:\ABC\*\XYZ matchar C:\ABC\DEF\XYZ.
  • Om du anger undantag med hjälp av frågetecken (?) undantas samma antal tecken i fil- eller mappnamnet som det angivna antalet frågetecken. Exempel: Med undantaget W?? ignoreras WWW, men inte WW eller WWWW.
  • Syntaxen kan utökas med dubbla asterisker (**), vilket motsvarar noll eller flera tecken, inklusive omvänt snedstreck. På så sätt kan flera nivåer undantas. Exempel: C:\ABC\**\XYZ matchar C:\ABC\DEF\XYZ och C:\ABC\DEF\DEF\XYZ o.s.v.


Använda schemalagda aktiviteter

När du konfigurerar genomsökningar på begäran, AutoUpdate eller speglingsaktiviteter måste du ange när, hur ofta och hur länge som dessa aktiviteter ska köras. Du måste även ange användarrättigheter som en del i konfigurationsprocessen.

Innehåll

Relaterad referens
Konfigurera aktivitetsschemat
Relaterad information
Schemalägga aktiviteter


Schemalägga aktiviteter

Du kan schemalägga sökningar på begäran, AutoUpdate och speglingar vid särskilda datum och klockslag, eller intervall. Hur aktiviteterna schemaläggs beror på gränssnittet i din konsol.

Så här schemalägger du dessa aktiviteter:
  • ePolicy Orchestrator-konsolen – använd fliken Schedule (Schema) för att visa sidan Schema.
  • VirusScan-konsolen – använd knappen Schema för att visa dialogrutan Schema.
Relaterade aktiviteter
Konfigurera genomsökningar på begäran
Relaterad referens
Konfigurera AutoUpdate-aktiviteten
Konfigurera speglingsaktiviteter
Relaterad information
Konfigurera serveraktiviteter för ePolicy Orchestrator


Konfigurera aktivitetsschemat

Om du vill konfigurera att en aktivitet ska köras vid en specifik tid eller med ett specifikt intervall kan du använda dialogrutan Inställningar för schemaläggning.

Innan du börjar

Du måste ha administratörsbehörighet för att kunna schemalägga den här åtgärden. Med administratörsbehörighet får användaren skrivbehörighet för registernyckeln för schemalagda aktiviteter.

Om du vill schemalägga en aktivitet klickar du på Schemalägg i aktivitetens egenskapsdialogruta.

VAR FÖRSIKTIG:
Med McAfee rekommenderas schemalagda genomsökningar på begäran vid minsta intervall.
Rekommenderade minsta intervall med McAfee:
  • Dagligen – endast vid omfattande utbrott av farliga programvaror.
  • Varje vecka – rekommenderas.
  • Varje månad – godtagbart.
  • Varje kvartal – ett absolut minimum.

Flikdefinitioner

Flik Definitioner
Procedur
  • Ange att en schemalagd aktivitet ska köras vid angivna tidpunkter.
  • Avbryt aktiviteten om den körs under de angivna timmarna och minuterna.
  • Ange inställningar för användarkonto: användarnamn, domän och lösenord.
Schema

Ange schemaläggningsfrekvens och tillhörande inställningar.


Del II - Identifiera: Upptäcka hot

Att upptäcka hot är det andra steget i en skyddsstrategi för att identifiera farlig programvara som kan skada systemet.

Innehåll

  • Genomsökning av objekt vid läsning
  • Genomsökning av objekt på begäran
  • Genomsökning av e-post vid leverans och på begäran


Genomsökning av objekt vid läsning

En genomsökning vid läsning undersöker filer i datorn när de används, vilket innebär att utbrott identifieras kontinuerligt i realtid. Både funktionerna Åtkomstskydd och Skydd vid buffertspill använder genomsökning vid läsning för att identifiera åtkomstfel respektive utnyttjanden av buffertspill.

Innehåll

Relaterade ämnen
Så fungerar genomsökning vid läsning
Jämförelse av genomsökningar: skriva till disk jämfört med att läsa från disk
Jämförelse av genomsökningar: genomsökning av alla filer jämfört med standardinställningarna för genomsökning + ytterligare filtyper
Så fungerar skriptgenomsökningen
Bestämma antalet genomsökningsprinciper
Så här fungerar Artemis
Relaterad information
Så konfigurerar du allmänna inställningar och processinställningar


Så fungerar genomsökning vid läsning

En genomsökning vid läsning kommer in i systemet på de lägsta nivåerna (filsystemets filterdrivrutin) och genomsöker filer där de först tar sig in i systemet. Genomsökningen agerar som en del av systemet (systemtjänst), och levererar meddelanden via gränssnittet när identifieringar sker.

När det görs ett försök att öppna, stänga eller byta namn på en fil avbryter genomsökningen agerandet och vidtar följande åtgärder.

  1. Genomsökningen fastställer om filen kan genomsökas utifrån följande villkor:
    • Filtillägget matchar konfigurationen.
    • Filen har inte placerats i cacheminnet.
    • Filen har inte undantagits.
    • Filen har inte sökts igenom tidigare.
  2. Om filen uppfyller genomsökningsvillkoren, genomsöks den genom att informationen i filen jämförs med signaturer för kända farliga program i de aktuella DAT-filerna.
    • Om filen är ren flyttas resultatet till cacheminnet och läs-, skriv- eller namnändringsåtgärd beviljas.
    • Om filen innehåller ett hot nekas åtgärden och konfigurerad åtgärd vidtas. Exempel:
      • Om filen måste rensas bestäms rensningsprocessen av de aktuella DAT-filerna.
      • Resultaten registreras i aktivitetsloggen, om genomsökningen har konfigurerats för att göra det.
      • Meddelanden för sökning vid användning-varningen visas med en beskrivning av filnamnen och vilken åtgärd som vidtagits, om genomsökningen har konfigurerats för att göra det.
  3. Om filen inte uppfyller genomsökningskraven söks den inte igenom. Den flyttas till cacheminnet och åtgärden beviljas.
    OBS: Filcachen tas bort och alla filer genomsöks på nytt när exempelvis konfigureringen av genomsökningen vid läsning ändras, när en EXTRA.DAT-fil läggs till eller när cacheminnet är fullt.


Jämförelse av genomsökningar: skriva till disk jämfört med att läsa från disk

Vid genomsökning vid läsning utförs sökningarna på olika sätt beroende på om användaren skriver till disk eller läser från disk.

När filer skrivs till disk genomsöks följande objekt:

  • Inkommande filer som skrivs till den lokala hårddisken.
  • Filer som skapas på den lokala hårddisken eller på en mappad nätverksenhet (detta omfattar nya filer, ändrade filer eller filer som kopieras eller flyttas från en enhet till en annan).
    OBS: Om du vill genomsöka mappade nätverksenheter måste du aktivera alternativet Nätverksenheter. Läs mer i Aktivera nätverksenheter.

    De här genomsökningarna är bara tillgängliga via den klient där VirusScan Enterprise är installerat. Andra systems åtkomst till den mappade nätverksenheten identifieras inte.

När filer läses från disk genomsöks följande objekt:

  • Utgående filer som läses från den lokala hårddisken eller mappade nätverksenheter.
    OBS: Om du vill genomsöka mappade nätverksenheter markerar du alternativet Nätverksenheter, som beskrivs i tidigare punkter, och inkluderar filer i fjärrnätverk.
  • Alla filer som försöker köra en process på den lokala hårddisken.
  • Alla filer som öppnas på den lokala hårddisken.
  • Alla filer som byter namn på den lokala hårddisken, om filegenskaperna har ändrats.


Jämförelse av genomsökningar: genomsökning av alla filer jämfört med standardinställningarna för genomsökning + ytterligare filtyper

Vid genomsökning vid läsning utförs sökningarna på olika sätt beroende på om alla filer ska genomsökas eller om standardfilerna plus ytterligare filtyper ska genomsökas:

När Alla filer genomsöks, undersöks alla filtyper efter alla troliga hot.

När Standard + extra filtyper används, undersöks en lista som baseras på de särskilda filtyper som du har angett.
  • Standardfiltyper: En genomsökning vid läsning undersöker den angivna filtypen endast efter hot där filtypen angrips.

  • Ytterligare filtyper: En genomsökning vid läsning undersöker filer med matchande filtillägg efter alla troliga hot.

  • Angivna filtyper: En genomsökning vid läsning undersöker den användardefinierade listan med filtillägg efter alla troliga hot.


Så fungerar skriptgenomsökningen

Skriptgenomsökningen fungerar som en proxykomponent till den riktiga Windows Scripting Host-komponenten. Den avbryter skript och söker sedan igenom dem innan de körs.

Vid en skriptgenomsökning kontrolleras exempelvis:

  • Om skriptet godkänns skickas det vidare till den riktiga Scripting Host-komponenten.
  • Om skriptet innehåller ett eventuellt hot körs det inte.
Betrodda processer och även webbplatser som använder skripten kan uteslutas från att bli undersökta.
OBS: På Windows Server 2008-system går det inte att undanta webbadresser från skriptgenomsökning i Windows Internet Explorer såvida du inte markerar kryssrutan Aktivera webbläsartillägg från tredjepartsföretag och aktiverar inställningen och startar om Windows Server 2008. Mer information finns i https://kc.mcafee.com/corporate/index?page=content&id=KB69526.


Så här fungerar Artemis

Artemis-funktionen använder heuristik för att söka efter misstänkta filer. Med funktionen får användare med Windows-baserade McAfee-antivirusprodukter tillgång till de senaste definitionerna för vissa skadliga program.

Artemis ger inget skydd mot hela klasser av farlig programvara, bara misstänkta prov. Fördelen med skydd mot särskilda hot är att användarna kan skyddas med McAfee-säkerhetsfunktioner i stort sett samtidigt som en viss kod identifieras som skadlig på McAfee Avert Labs.

Du kan konfigurera de administratörskonfigurerade känslighetsnivåerna som Artemis använder för att identifiera misstänkta program och DLL-filer som körs på klientdatorer som skyddas med VirusScan Enterprise. Om Artemis identifierar ett misstänkt program, skickas en DNS-begäran med ett fingeravtryck av den misstänkta filen till en central databasserver på McAfee Avert Labs.

OBS: I den här versionen är Artemis-funktionen aktiverad som standard med känslighetsnivån inställd på mycket låg.


Bestämma antalet genomsökningsprinciper

Följ dessa steg för att bestämma om du vill konfigurera mer än en princip för genomsökning vid läsning.


Så konfigurerar du allmänna inställningar och processinställningar

Allmänna principer och processprinciper för genomsökning vid läsning konfigureras separat.
  • Allmänna inställningar – Innehåller inställningar som gäller för alla processer.
  • Processinställningar – Du kan konfigurera en genomsökningsprincip för alla processer eller konfigurera olika principer för processer som du anger som standard-, lågrisk- och högriskprocesser.


Konfigurera allmänna inställningar

Allmänna inställningar gäller genomsökning av alla processer och omfattar parametrar som maximal genomsökningstid, skriptgenomsökning, blockering av oönskade hot från fjärrdator, sändning av meddelanden när hot identifieras och rapportering av identifieringar.

Konfigurera allmänna inställningar för genomsökning vid läsning med följande användargränssnittskonsoler.

Relaterad information
Genomsökning av objekt vid läsning


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera allmänna inställningar för genomsökning av alla processer med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan On-Access General Policies (Allmänna principer för åtkomst) klickar du på fliken General (Allmänt) och ställer in den allmänna principen som ska gälla för all genomsökning vid läsning. Det kan gälla vilka objekt som ska genomsökas vid läsning, maximal genomsökningstid och om cookies ska genomsökas.

    Du kan konfigurera genomsökning av alla processer som för tillfället körs på systemet när genomsökning vid läsning är aktiverat. Det förbättrar systemsäkerheten men det kan också göra systemet långsammare i starten.

    Om du vill konfigurera genomsökning av processer efter aktivering, klickar du på Processes on enable (Processer efter aktivering) i genomsökningsgruppen, så att alla processer som körs på systemet genomsöks så fort genomsökning vid läsning är aktiverat.
    OBS: När funktionen är aktiverad kan det ta längre tid för systemet att starta.
  5. På fliken ScriptScan aktiverar du ScriptScan och anger eventuella processer eller webbadresser som inte ska genomsökas.
  6. På fliken Blocking (Spärra) konfigurerar du blockering av anslutningar från fjärrdatorer som skriver filer med eventuella hot eller oönskade program.
    OBS: När ett fjärrsystem skriver skadlig programvara till ett system med VirusScan Enterprise, VirusScan Enterprise blockeras som standard anslutningen till det fjärrsystemet.

    Du kan även ange ett meddelande som skickas till systemet som har skrivit den farliga programvaran.

    OBS: Du måste ha Windows Messenger-tjänsten för att skicka meddelandet.
  7. På fliken Messages (Meddelanden) konfigurerar du meddelanden som ska skickas till lokala användare när ett hot har identifierats, med anvisningar om vilka åtgärder som användaren kan vidta.
  8. På fliken Reports (Rapporter) aktiverar du loggfilerna för genomsökningsaktiviteter och definierar var de lagras, deras storlek, format och ytterligare information som kan hjälpa till att diagnostisera hotet.
    OBS: Loggfilerna kan vara till stor hjälp när du diagnostiserar säkerhetshot, och gör det enklare att avgöra vilka åtgärder som bör vidtas mot hoten.


ePolicy Orchestrator 4.0

Konfigurera allmänna inställningar för genomsökning av alla processer med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan On-Access General Policies (Allmänna principer för åtkomst) klickar du på fliken General (Allmänt) och ställer in den allmänna principen som ska gälla för all genomsökning vid läsning. Det kan gälla vilka objekt som ska genomsökas vid läsning, maximal genomsökningstid och om cookies ska genomsökas.

    Du kan konfigurera genomsökning av alla processer som för tillfället körs på systemet när genomsökning vid läsning är aktiverat. Det förbättrar systemsäkerheten men det kan också göra systemet långsammare i starten.

    Om du vill konfigurera genomsökning av processer efter aktivering, klickar du på Processes on enable (Processer efter aktivering) i genomsökningsgruppen, så att alla processer som körs på systemet genomsöks så fort genomsökning vid läsning är aktiverat.
    OBS: När funktionen är aktiverad kan det ta längre tid för systemet att starta.
  5. På fliken ScriptScan aktiverar du ScriptScan och anger eventuella processer eller webbadresser som inte ska genomsökas.
  6. På fliken Blocking (Spärra) konfigurerar du blockering av anslutningar från fjärrdatorer som skriver filer med eventuella hot eller oönskade program.
    OBS: När ett fjärrsystem skriver skadlig programvara till ett system med VirusScan Enterprise, VirusScan Enterprise blockeras som standard anslutningen till det fjärrsystemet.

    Du kan även ange ett meddelande som skickas till systemet som har skrivit den farliga programvaran.

    OBS: Du måste ha Windows Messenger-tjänsten för att skicka meddelandet.
  7. På fliken Messages (Meddelanden) konfigurerar du meddelanden som ska skickas till lokala användare när ett hot har identifierats, med anvisningar om vilka åtgärder som användaren kan vidta.
  8. På fliken Reports (Rapporter) aktiverar du loggfilerna för genomsökningsaktiviteter och definierar var de lagras, deras storlek, format och ytterligare information som kan hjälpa till att diagnostisera hotet.
    OBS: Loggfilerna kan vara till stor hjälp när du diagnostiserar säkerhetshot, och gör det enklare att avgöra vilka åtgärder som bör vidtas mot hoten.


VirusScan-konsolen

Konfigurera allmänna inställningar för genomsökning av alla processer med den här användargränssnittskonsolen.

Procedur

Klicka på Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Sökning vid användning och klickar sedan på Egenskaper för att öppna dialogrutan.
  2. På sidan Allmänna principer för åtkomst klickar du på fliken Allmänt och ställer in den allmänna principen som ska gälla för all genomsökning vid läsning. Det kan gälla vilka objekt som ska genomsökas vid läsning, maximal genomsökningstid och om cookies ska genomsökas.

    Du kan konfigurera genomsökning av alla processer som för tillfället körs på systemet när genomsökning vid läsning är aktiverat. Det förbättrar systemsäkerheten men det kan också göra systemet långsammare i starten.

    Om du vill konfigurera genomsökning av processer efter aktivering, klickar du på Processer efter aktivering i genomsökningsgruppen, så att alla processer som körs på systemet genomsöks så fort genomsökning vid läsning är aktiverat.
    OBS: När funktionen är aktiverad kan det ta längre tid för systemet att starta.
  3. På fliken ScriptScan aktiverar du ScriptScan och anger eventuella skript som inte ska genomsökas.
  4. På fliken Spärra konfigurerar du blockering av anslutningar från fjärrdatorer som skriver filer med eventuella hot eller oönskade program.
    OBS: När ett fjärrsystem skriver skadlig programvara till ett system med VirusScan Enterprise, VirusScan Enterprise blockeras som standard anslutningen till det fjärrsystemet.

    Du kan även ange ett meddelande som skickas till systemet som har skrivit den farliga programvaran.

    OBS: Du måste ha Windows Messenger-tjänsten för att skicka meddelandet.
  5. På fliken Meddelanden konfigurerar du meddelanden som ska skickas till lokala användare när ett hot har identifierats, med anvisningar om vilka åtgärder som användaren kan vidta.
  6. På fliken Rapporter aktiverar du loggfilerna för genomsökningsaktiviteter och definierar var de lagras, deras storlek, format och ytterligare information som kan hjälpa till att diagnostisera hotet.
    OBS: Loggfilerna kan vara till stor hjälp när du diagnostiserar säkerhetshot, och gör det enklare att avgöra vilka åtgärder som bör vidtas mot hoten.


Konfigurera processinställningar

Processer för genomsökning vid läsning konfigureras utifrån risken du tilldelar de enskilda processerna. Du kan konfigurera en standardprincip för genomsökning för alla processer eller konfigurera olika principer baserat på risken som tilldelats de enskilda processerna. Parametrarna omfattar risktilldelning för processer, definiering av objekt att genomsöka, Artemis-genomsökning, genomsökning av komprimerade filer, vidtagning av åtgärder på identifieringar och sökning efter eventuellt oönskade program.

Konfigurera processinställningarna för genomsökning vid läsning med följande användargränssnittskonsoler.


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera genomsökningsprinciper för standardprocesser med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På processfliken klickar du på Configure different scanning policies for high-risk, low-risk, and default process (Använd olika genomsökningsprinciper för högrisk-, lågrisk- och standardprocesser) för att visa genomsökningsprinciper för standardprocesser, lågrisk- och högriskprocesser.
  5. Konfigurera alternativen på varje flik på sidan för genomsökningsprinciper för standardprocesser, lågrisk- och högriskprocesser. Läs mer i Flikalternativ för processinställningar.


ePolicy Orchestrator 4.0

Konfigurera genomsökningsprinciper för standardprocesser med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På processfliken klickar du på Configure different scanning policies for high-risk, low-risk, and default process (Använd olika genomsökningsprinciper för högrisk-, lågrisk- och standardprocesser) för att visa genomsökningsprinciper för standardprocesser, lågrisk- och högriskprocesser.
  5. Konfigurera alternativen på varje flik på sidan för genomsökningsprinciper för standardprocesser, lågrisk- och högriskprocesser. Läs mer i Flikalternativ för processinställningar.


VirusScan-konsolen

Konfigurera egenskaperna för genomsökning vid läsning med den här användargränssnittskonsolen.

Procedur

Klicka på Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Sökning vid användning och klickar sedan på Egenskaper för att öppna dialogrutan.
  2. Klicka på Alla processer i rutan till vänster.
  3. På processfliken klickar du på Använd olika genomsökningsprinciper för högrisk-, lågrisk- och standardprocesser för att visa genomsökningsprinciper för standardprocesser, lågrisk- och högriskprocesser.
  4. Konfigurera alternativen på varje flik på sidan för genomsökningsprinciper för standardprocesser, lågrisk- och högriskprocesser. Läs mer i Flikalternativ för processinställningar.


Flikalternativ för processinställningar

I följande tabell beskrivs flikalternativen för genomsökning vid läsning.

Flik | Definitioner
Processer
  • Åtkomstprinciper för standardprocesser – Välj om du vill konfigurera en genomsökningsprincip för alla processer eller konfigurera olika principer för standard-, lågrisk- och högriskprocesser.
    OBS: Om du väljer att konfigurera en genomsökningsprincip gäller denna för alla processer. Om du väljer att konfigurera olika principer för lågrisk- och högriskprocesser, gäller denna princip endast de processer som inte har angetts som lågrisk- eller högriskprocesser.
  • Åtkomstprincip för lågriskprocesser – Ange de processer som du definierar som låg risk.
  • Åtkomstprincip för högriskprocesser – Ange de processer som du definierar som hög risk.
OBS: Du måste markera alternativet Använd olika genomsökningsprinciper för högrisk-, lågrisk- och standardprocesser på fliken Åtkomstprinciper för standardprocesser för att kunna konfigurera enskilda principer för lågrisk- och högriskprocesser.
Sök igenom objekt
  • Konfigurera om filer ska sökas vid läsning, skrivning eller på nätverksenheter och när de öppnas för säkerhetskopiering.
    VAR FÖRSIKTIG:
    Om du inte aktiverar Vid skrivning till disk och Vid läsning från disk har datorn inget skydd mot en rad olika angrepp av farlig programvara.
  • Ange vilka filer och filtyper som ska genomsökas.
    VAR FÖRSIKTIG:
    Om du inte aktiverar Alla filer har datorn inget skydd mot en rad olika angrepp av farlig programvara.
  • Sök efter eventuella hot som påminner om oönskade program, trojaner och makrovirus.
  • Genomsök arkiv och avkoda MIME-kodade filer.
  • Aktivera identifiering av oönskade program för genomsökning vid läsning.
Undantag | Konfigurera vilka diskar, filer och mappar som ska undantas från genomsökning.
Åtgärder
För identifierade hot:
  • Primär åtgärd att vidta när ett hot identifieras.
  • Sekundär åtgärd att vidta vid ett identifierat hot om den första åtgärden inte kan genomföras.
För identifierade oönskade program:
  • Primär åtgärd att vidta när ett oönskat program identifieras.
  • Sekundär åtgärd att vidta vid ett oönskat program om den första åtgärden inte kan genomföras.


Aktivera nätverksenheter

Om du vill genomsöka mappade nätverksenheter måste du aktivera alternativet Nätverksenheter.

Använd någon av följande användargränssnittskonsoler för att konfigurera genomsökning vid läsning av nätverksenheter, från åtkomstprinciperna för standardprocesser.


ePolicy Orchestrator 4.5 eller 4.6

Aktivera enheter på nätverk från åtkomstprinciperna för standardprocesser med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan On-Access Default Processes Policies (Åtkomstprinciper för standardprocesser) klickar du på fliken Scan Items (Sök igenom objekt) och på On network drives (Nätverksenheter) vid genomsökning av filer.
  5. Klicka på Save (Spara).


ePolicy Orchestrator 4.0

Aktivera enheter på nätverket med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. På sidan On-Access Default Processes Policies (Åtkomstprinciper för standardprocesser) klickar du på fliken Scan Items (Sök igenom objekt) och på On network drives (Nätverksenheter) vid genomsökning av filer.
  5. Klicka på Save (Spara).


VirusScan-konsolen

Aktivera enheter på nätverket med den här användargränssnittskonsolen.

Procedur

Klicka på Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Sökning vid användning och klickar sedan på Egenskaper för att öppna dialogrutan Egenskaper för sökning vid användning.
  2. Klicka på fliken Sök igenom objekt och Nätverksenheter bredvid Genomsök filer.
  3. Klicka på Spara.


Genomsökning av objekt på begäran

Med en genomsökning på begäran kan du söka efter hot i hela din dator när det passar dig eller med jämna mellanrum. Använd genomsökning på begäran som ett komplement till det kontinuerliga skydd som genomsökning vid läsning ger, eller för att schemalägga regelbundna genomsökningar vid tidpunkter som inte stör ditt arbete.

Innehåll

Relaterade ämnen
Så fungerar genomsökning på begäran
Metoder för genomsökning på begäran och hur de definieras
Så fungerar genomsökning av fjärrlagringsplatser
Så fungerar senarelagd genomsökning
Så fungerar systemanvändning
Relaterade aktiviteter
Konfigurera genomsökningar på begäran
Konfigurera den globala systemcachen


Så fungerar genomsökning på begäran

En genomsökning på begäran genomsöker systemfiler, mappar, minne, registret och mycket annat för att hitta eventuell skadlig programvara som kan ha infekterat datorn. Du bestämmer när och hur en genomsökning på begäran sker. Du kan genomsöka systemet manuellt vid en schemalagd tid, eller till exempel när datorn startar.

När det görs ett försök att öppna, stänga eller byta namn på en fil, avbryter genomsökningen försöket och följande åtgärder vidtas.

  1. Genomsökningen fastställer om filen, mappen eller disken kan genomsökas utifrån följande villkor:
    • Filtillägget matchar konfigurationen.
    • Filen har inte placerats i cacheminnet.
    • Filen har inte undantagits.
    • Filen har inte sökts igenom tidigare.
      OBS: Vid en genomsökning på begäran används heuristik för att söka efter misstänkta filer, om du konfigurerar Artemis. Mer information finns i Så här fungerar Artemis.
  2. Om filen, mappen eller disken uppfyller genomsökningsvillkoren, genomsöks den genom att informationen i filen jämförs med de kända virussignaturerna i de aktuella DAT-filerna.
    • Om den är ren cachelagras resultatet och nästa objekt genomsöks.
    • Om ett hot upptäcks vidtas den åtgärd som har angetts. Exempel:
      • Om filen måste rensas bestäms processen av de aktuella DAT-filerna.
      • Resultaten registreras i aktivitetsloggen om detta har angetts för sökningen.
      • I dialogrutan Förlopp för genomsökning på begäran visas information som beskriver minnet, filen, mappen eller disken och vilken åtgärd som vidtas.
  3. Om minnet, filen, mappen eller disken inte uppfyller genomsökningskraven, genomsöks den inte och genomsökningen fortsätter tills alla data har genomsökts.
Relaterade ämnen
Så här fungerar Artemis


Metoder för genomsökning på begäran och hur de definieras

Vid en genomsökning på begäran används genomsökning av minnesprocessen och genomsökning som kan återupptas.

Genomsökning av minnesprocess

Med den här metoden undersöks alla aktiva processer innan en genomsökning på begäran körs. Eventuella identifierade oönskade processer markeras och stoppas. Detta innebär att ett enda godkännande med en genomsökning på begäran raderar alla förekomster av ett eventuellt oönskat program.

Inkrementell genomsökning, eller genomsökning som kan återupptas

Med den här metoden kan du begränsa när en genomsökning på begäran ska ske och fortfarande genomsöka hela systemet i flera omgångar. Du kan ställa in en inkrementell genomsökning genom att lägga till en tidsgräns i den schemalagda genomsökningen. Genomsökningen stoppas när tidsgränsen nås. Nästa gång aktiviteten startar återupptas den från den punkt i filen och i mappstrukturen där den tidigare genomsökningen slutade.


Så fungerar genomsökning av fjärrlagringsplatser

Fjärrlagring av data är hierarkisk med två definierade lagringsnivåer.

Två lagringsnivåer:
  • Övre nivå, lokal lagring – Omfattar NTFS-diskvolymerna hos datorn som kör Fjärrlagring på Windows 2000 Server.
  • Nedre nivå, fjärrlagring – Finns i det bandbibliotek eller den fristående bandenhet som är ansluten till servern.

Fjärrlagringsfunktionen kopierar automatiskt tillämpliga filer från dina lokala volymer till ett bandbibliotek och övervakar sedan tillgängligt utrymme på de lokala volymerna. Fildata cachelagras lokalt så att du snabbt kan få tillgång till dem. När det är nödvändigt flyttas data från fjärrlagringsplatsen till en lokal lagringsplats. När du behöver få tillgång till en fil i en volym som hanteras av fjärrlagring öppnar du den som vanligt. Om filens data inte längre cachelagras i din lokala volym, hämtas data från ett bandbibliotek via fjärrlagringsfunktionen.

Relaterade aktiviteter
Konfigurera genomsökningar på begäran


Så fungerar senarelagd genomsökning

Du kan förbättra prestanda genom att senarelägga genomsökningar på begäran om datorn körs på batteri och under presentationer i helskärmsläge. Du kan även tillåta användaren att senarelägga schemalagda sökningar i entimmesintervall. Intervallen kan vara en timme, 24 timmar eller också kan genomsökningen på begäran senareläggas på obegränsad tid.

Varje gång en användare skjuter upp en genomsökning gäller detta i en timme. Om t.ex. alternativet Senarelägg som mest har värdet 2 kan användaren skjuta upp genomsökningen två gånger eller två timmar. Genomsökningen fortsätter när angivet antal timmar har förflutit. Om administratören tillåter obegränsad senareläggning genom att ange alternativet till noll, kan användaren skjuta upp genomsökningen på obegränsad tid.


Så fungerar systemanvändning

Vid en genomsökning på begäran används Windows-funktionen Ange prioritet för genomsökningsprocess och trådar. Det gör att operativsystemet kan ange mängden processortid som genomsökningen på begäran får när som helst under genomsökningen. Systemanvändningsinställningen i Egenskaper för genomsökning på begäran mappar till Ange prioritet-kontrollen i Windows.

Om du ställer in systemanvändningen för genomsökningen på Låg, förbättras prestandan för andra program som körs. Inställningen Låg passar system med pågående användaraktivitet. Inställningen Normal gör att genomsökningen slutförs snabbare. Inställningen Normal passar för system som har större volymer och mycket lite användaraktivitet.

I följande tabell visas standardprocessinställningarna för VirusScan Enterprise och ePolicy Orchestrator.

VirusScan Enterprise-processinställning | Windows Ange prioritet-inställning
Låg | Låg
Under normal – Standardvärdet för ePolicy Orchestrator | Under normal
Normal – Standardvärdet för VirusScan Enterprise 8.8 | Normal
Relaterad referens
Konfigurera flikar för genomsökning på begäran
Relaterad information
Genomsökning av objekt på begäran


Konfigurera genomsökningar på begäran

Konfigureringen av genomsökningar på begäran beror på vilken användargränssnittskonsol du använder. Här beskrivs processen för var och en av konsolerna.

Procedurer

Relaterade aktiviteter
ePolicy Orchestrator 4.5 eller 4.6
ePolicy Orchestrator 4.0
VirusScan-konsolen
Relaterad referens
Konfigurera flikar för genomsökning på begäran


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera genomsökningar på begäran med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Systems | System Tree (Meny | System | Systemträd) och markera Klientaktivitet.
  2. Klientaktivitetssidan öppnas:
    • Om du vill redigera en aktivitet för en genomsökning på begäran klickar du på Edit Setting (Redigera inställning) i kolumnen Actions (Åtgärder) så att beskrivningssidan öppnas.
    • Om du vill skapa en ny aktivitet för en genomsökning på begäran klickar du på Actions | New task (Åtgärder | Ny aktivitet) så att beskrivningssidan öppnas.
  3. Från beskrivningssidan:
    • När du redigerar en befintlig aktivitet läser du beskrivningen och klickar på Next (Nästa).
    • När du skapar en ny aktivitet konfigurerar du följande och klickar på Next (Nästa):
      • Name (Namn) och Notes (Anteckningar).
      • Type (Typ) genom att markera On-Demand Scan (Genomsökning på begäran) (VirusScan Enterprise 8.8) i listan.
      • Tags (Koder) som bestämmer vilka datorer som ska ta emot genomsökningen på begäran.
  4. Konfigurera var och en av flikarna på sidan för att skapa klientaktivitet. Mer information finns i Konfigurera flikar för genomsökning på begäran.


ePolicy Orchestrator 4.0

Konfigurera genomsökningar på begäran med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | System Tree | Client Tasks (System | Systemträd| Klientaktivitet).
  2. Klientaktivitetssidan öppnas:
    • Om du vill redigera en aktivitet för en genomsökning på begäran klickar du på Edit (Redigera) i kolumnen Actions (Åtgärder) så att beskrivningssidan öppnas.
    • Om du vill skapa en ny aktivitet för en genomsökning på begäran klickar du på Actions | New task (Åtgärder | Ny aktivitet) så att beskrivningssidan öppnas.
  3. Gör något av följande:
    • När du redigerar en befintlig aktivitet läser du beskrivningen och klickar på Next (Nästa).
    • När du skapar en ny aktivitet konfigurerar du följande och klickar på Next (Nästa):
      • Name (Namn) och Notes (Anteckningar).
      • Type (Typ) genom att markera On-Demand Scan (Genomsökning på begäran) (VirusScan Enterprise 8.8) i listan.
      • Tags (Koder) som bestämmer vilka datorer som ska ta emot genomsökningen på begäran.
  4. Konfigurera var och en av flikarna på sidan för att skapa klientaktivitet. Mer information finns i Konfigurera flikar för genomsökning på begäran.


VirusScan-konsolen

Konfigurera genomsökningar på begäran med den här användargränssnittskonsolen.

Procedur

Klicka på Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. Öppna sidan Egenskaper för genomsökning på begäran för en befintlig eller ny aktivitet:
    • Markera och högerklicka på en befintlig aktivitet för en genomsökning på begäran, högerklicka och markera Egenskaper.
    • Skapa en ny aktivitet, markera Aktivitet | Ny genomsökning på begäran, högerklicka på den nya aktiviteten, markera Egenskaper.
  2. Konfigurera var och en av flikarna i dialogrutan Egenskaper för genomsökning på begäran. Mer information finns i avsnittet Konfigurera flikar för genomsökning på begäran.
Relaterad referens
Konfigurera flikar för genomsökning på begäran


Konfigurera flikar för genomsökning på begäran

VirusScan Enterprise innehåller en aktivitet för en standardgenomsökning på begäran. Du kan använda standardaktiviteten och skapa nya aktiviteter.

Konfigurera alternativen på alla flikar. Definitionen för varje alternativ visas om du klickar på ? eller Hjälp på flikarna.

Flikdefinitioner

Flik | Definitioner
Sök igenom platser
  • Ange vilka platser som ska genomsökas.
  • Inkludera pågående processer.
  • Inkludera undermappar.
  • Inkludera startsektorer.
  • Inkludera registernycklar och -värden.
  • Inkludera cookie-filer.
VAR FÖRSIKTIG:
Om du inte genomsöker Minne för rootkits och Pågående processer har datorn inget skydd mot en rad olika angrepp av skadlig kod.
OBS: När dialogrutan Förlopp för genomsökning på begäran öppnas, visas de platser som ska genomsökas som en kommaseparerad sträng efter Söker igenom. När genomsökningen är klar tas de bort från strängen.
Sök igenom objekt
  • Ange vilka filer och filtyper som ska genomsökas.
  • Aktivera genomsökning på begäran för oönskade program.
  • Genomsök arkiv och avkoda MIME-kodade filer.
  • Sök igenom filer som har flyttats till en lagringsplats.
  • Sök efter eventuella hot som påminner om oönskade program, trojaner och makrovirus.
Undantag | Ange när diskar, filer och mappar ska undantas från genomsökning efter namn, plats, filtyp eller ålder på filen.
Prestanda
  • Ange när genomsökningar ska senareläggas och under hur lång tid.
  • Ange procent systemanvändning.
  • Ange känslighetsnivå för Artemis.
Åtgärder
För identifierade hot:
  • Primär åtgärd att vidta när ett hot identifieras.
  • Sekundär åtgärd att vidta vid ett identifierat hot om den första åtgärden inte kan genomföras.
För identifierade oönskade program:
  • Primär åtgärd att vidta när ett oönskat program identifieras.
  • Sekundär åtgärd att vidta vid ett oönskat program om den första åtgärden inte kan genomföras.

Välj åtgärder som ska tillåtas i frågedialogrutan.

Rapporter
  • Aktivera aktivitetsloggning.
  • Ange namn och plats för loggfilen.
  • Ange storleksgräns för loggfilen.
  • Välj format för loggfilen.
  • Ange vad som ska loggas utöver genomsökningsaktiviteten.
  • Ange vilket av följande som ska loggas utöver genomsökningsaktiviteten:
    • Aktivera sessionsinställningar
    • Aktivera sessionssammanfattning
    • Aktivera misslyckade försök att genomsöka krypterade filer
  • Aktivera varningar när cookies upptäcks.
Aktivitet Ange var genomsökningen på begäran körs.
OBS: Den här fliken är endast tillgänglig via ePolicy Orchestrator.


Konfigurera den globala systemcachen

I genomsökningsminnet i VirusScan Enterprise sparas en lista över genomsökta filer som har rensats. Du kan förbättra systemets prestanda genom att spara den filinformationen under en omstart av systemet. Filinformationen kan på så vis användas vid en genomsökning på begäran för att minska genomsökning av dubblettfiler.

Konfigurera funktionerna för genomsökningsminnet på fliken för principer för allmänna alternativ och Globala inställningar för genomsökning med följande användargränssnittskonsoler.

Procedurer

Relaterade aktiviteter
ePolicy Orchestrator 4.5 eller 4.6
ePolicy Orchestrator 4.0
VirusScan-konsolen


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera genomsökningsminnesfunktionen från principerna för allmänna alternativ med den här användargränssnittskonsolen.

Procedur

Klicka på ? eller Help (Hjälp) i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. I principerna för allmänna alternativ klickar du på fliken Global Scan Settings (Globala inställningar för genomsökning) för att konfigurera alternativen för genomsökningsminnet i VirusScan Enterprise.
  5. Konfigurera följande globala inställningar för genomsökningsminnet:
    • Klicka på Enable saving scan data across reboots (Aktivera lagring av data från genomsökningar mellan omstarter) – Genomsökningsresultaten sparas när du startar om datorn.
    • Klicka på Allow On-Demand Scans to utilize the scan cache (Tillåt användning av genomsökningsminnet vid genomsökningar på begäran) – De befintliga genomsökningsresultaten kan användas vid en genomsökning på begäran för att minska dubbla genomsökningar.
  6. Klicka på Save (Spara).


ePolicy Orchestrator 4.0

Konfigurera genomsökningsminnesfunktionen från principerna för allmänna alternativ med den här användargränssnittskonsolen.

Procedur

Klicka på ? eller Help (Hjälp) i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. I principerna för allmänna alternativ klickar du på fliken Global Scan Settings (Globala inställningar för genomsökning) för att konfigurera alternativen för genomsökningsminnet i VirusScan Enterprise.
  5. Konfigurera följande globala inställningar för genomsökningsminnet:
    • Klicka på Enable saving scan data across reboots (Aktivera lagring av data från genomsökningar mellan omstarter) – Genomsökningsresultaten sparas när du startar om datorn.
    • Klicka på Allow On-Demand Scans to utilize the scan cache (Tillåt användning av genomsökningsminnet vid genomsökningar på begäran) – De befintliga genomsökningsresultaten kan användas vid en genomsökning på begäran för att minska dubbla genomsökningar.
  6. Klicka på Save (Spara).


VirusScan-konsolen

Konfigurera genomsökningsminnesfunktionen med hjälp av den här användargränssnittskonsolen.

Procedur

Klicka på Hjälp i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Verktyg | Allmänna alternativ och fliken Globala inställningar för genomsökning så att dialogrutan Globala inställningar för genomsökning visas.
  2. Konfigurera följande globala inställningar för genomsökningsminnet:
    • Klicka på Aktivera lagring av data från genomsökningar mellan omstarter – Genomsökningsresultaten sparas när du startar om datorn.
    • Klicka på Tillåt användning av genomsökningsminnet vid genomsökningar på begäran – De befintliga genomsökningsresultaten kan användas vid en genomsökning på begäran för att minska dubbla genomsökningar.
  3. Klicka på OK.


Genomsökning av e-post vid leverans och på begäran

Vid genomsökningen undersöks e-postmeddelanden och bilagor automatiskt.

E-post genomsöks med:
  • Microsoft Outlook – E-post söks igenom vid leverans, men du kan även starta genomsökning av e-post på begäran direkt från Microsoft Outlook.
    OBS: Om du konfigurerar funktionerna för heuristik och Artemis används heuristik för att söka efter misstänkta filer vid en genomsökning på begäran. Mer information finns i Så här fungerar Artemis.
  • Lotus Notes – Välj bland:
    • E-posten genomsöks vid läsning.
    • E-posten genomsöks vid anrop på begäran direkt från Lotus Notes.
    • Ange vilka Notes-databaser som ska ignoreras.

Konfigurera principer för genomsökning av e-post vid leverans med följande användargränssnittskonsoler.

Procedurer

Relaterade aktiviteter
ePolicy Orchestrator 4.5 eller 4.6
ePolicy Orchestrator 4.0
VirusScan-konsolen
Relaterad referens
Definitioner av flikar för genomsökning av e-post vid leverans


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera principer för genomsökning av e-post vid leverans med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Ställ in alternativen på flikarna på konfigurationssidan för principer för genomsökning av e-post vid leverans. Läs mer i Definitioner av flikar för genomsökning av e-post vid leverans.


ePolicy Orchestrator 4.0

Konfigurera principer för genomsökning av e-post vid leverans med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Ställ in alternativen på flikarna på konfigurationssidan för principer för genomsökning av e-post vid leverans. Läs mer i Definitioner av flikar för genomsökning av e-post vid leverans.


VirusScan-konsolen

Konfigurera principer för genomsökning av e-post vid leverans med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Egenskaper för genomsökning vid leverans och klickar sedan på Egenskaper för att öppna dialogrutan.
  2. Ställ in alternativen på flikarna i dialogrutan Egenskaper för genomsökning vid leverans. Läs mer i Definitioner av flikar för genomsökning av e-post vid leverans.


Definitioner av flikar för genomsökning av e-post vid leverans

Flik Definitioner
Sök igenom objekt
  • Ange vilka meddelanden och bilagor som ska genomsökas.
  • Sök med heuristik efter eventuella hot som påminner om farlig programvara, okända makrovirus och hitta bilagor med flera filtillägg.
  • Sök igenom komprimerade filer i arkiv och avkoda MIME-kodade filer.
  • Sök efter oönskade program vid genomsökning av e-post.
  • Sök igenom e-postmeddelandenas text.
  • Ange känslighetsnivå för Artemis.
    OBS: Det här alternativet är endast tillgängligt för Genomsökning av e-post vid leverans.
Åtgärder
För identifierade hot:
  • Primär åtgärd att vidta när ett hot identifieras.
  • Sekundär åtgärd att vidta om den första åtgärden inte kan genomföras.
För identifierade oönskade program:
  • Primär åtgärd att vidta när ett oönskat program identifieras.
  • Sekundär åtgärd att vidta om den första åtgärden inte kan genomföras.

Välj åtgärder som ska tillåtas i frågedialogrutan.

Varningar
  • Informera annan användare när ett hotande e-postmeddelande identifieras.
  • Ange meddelandet som visas för användaren när åtgärd krävs.
Rapporter
  • Aktivera aktivitetsloggning.
  • Ange namn och plats för loggfilen.
  • Ange storleksgräns för loggfilen.
  • Välj format för loggfilen.
  • Ange vad som ska loggas utöver genomsökningsaktiviteten.
Inställningar för Notes-genomsökning
OBS: Den här fliken är endast tillgänglig för Genomsökning av e-post vid leverans.

Konfigurera inställningar som är specifika för Lotus Notes.

  • Sök igenom alla serverdatabaser.
  • Sök igenom serverinkorgar i den angivna mappen för inkorgens rotadress.
  • Notes-program som ska ignoreras.


Del III - Åtgärda: Hantera hot

Att åtgärda hot är det tredje steget i en skyddsstrategi för att identifiera och ta bort farlig programvara som försöker få åtkomst till systemet.

Innehåll

  • Identifiering och svar
  • Konfigurera varningar och meddelanden
  • Använda frågor och instrumentbrädor
  • Konfigurera DAT-filer för akuta situationer


Identifiering och svar

Vad som händer när ett hot upptäcks och identifieras beror på hur VirusScan Enterprise är konfigurerat för att svara och vilken funktion som upptäcker hotet. Om du har de här skillnaderna klart för dig kan du lätt utveckla och implementera en effektiv strategi.

Innehåll

Relaterade ämnen
Vad händer när ett hot har identifierats
Objekt i karantän
Relaterad referens
Överträdelser av systemets åtkomstpunkter
Identifiering av buffertspill
Identifiering av oönskade program
Identifiering under genomsökning vid läsning
Identifiering under genomsökning på begäran
Identifiering vid genomsökning av e-post


Vad händer när ett hot har identifierats

Den åtgärd som vidtas när ett hot upptäcks och identifieras beror på hur VirusScan Enterprise är konfigurerat.

Om VirusScan Enterprise är konfigurerat för automatisk rensning (den föreslagna standardinställningen), beror åtgärden på rensningsinstruktionen från DAT-filen. Om det t.ex. inte går att rensa en fil, eller om filen har skadats så mycket att det inte går att reparera den, kan filen antingen tas bort eller åtgärdas med en sekundär åtgärd, beroende på definitionen i DAT-filen.

När filer med eventuella hot nekas åtkomst, läggs också filnamnstillägget .mcm till när filen sparas.


Överträdelser av systemets åtkomstpunkter

Om en av systemets åtkomstpunkter överträds beror åtgärden som ska vidtas på hur regeln har konfigurerats.

Om regeln är konfigurerad för att:

  • Rapportera – Information registreras i loggfilen.

  • Spärra – Åtkomsten nekas.

Använd informationen i loggfilen för att fastställa vilka åtkomstpunkter som överträddes och med vilka regler som överträdelserna identifierades. Konfigurera sedan reglerna för åtkomstskydd så att användare kan göra objekt giltiga och förhindra användare från att få tillgång till skyddade objekt.

Använd dessa scenarier för att avgöra vilken åtgärd som ska vidtas.

Typ av upptäckt Scenarier
Oönskade processer
  • Om överträdelsen registrerades i loggfilen men inte blockerades, markerar du alternativet Spärra för regeln.
  • Om överträdelsen blockerades men inte registrerades i loggfilen, markerar du alternativet Rapportera för regeln.
  • Om överträdelsen blockerades och registrerades behövs ingen åtgärd.
  • Om du hittar en oönskad process som inte har identifierats, redigerar du regeln så att processen blockeras.
Giltiga processer
  • Om överträdelsen registrerades i loggfilen men inte blockerades, avmarkerar du alternativet Rapportera för regeln.
  • Om överträdelsen blockerades och rapporterades i loggfilen, redigerar du regeln så att processen undantas från blockeringen.


Identifiering av buffertspill

När buffertspill identifieras, blockeras hotet och ett meddelande registreras i dialogrutan Meddelanden för sökning vid användning. Du kan visa dialogrutan och därefter bestämma om ytterligare åtgärder ska vidtas.

Du kan vidta följande åtgärder:
  • Ta bort meddelandet – Markera objektet i listan, klicka sedan på Ta bort.
  • Skapa ett undantag – Om den identifierade processen är en som du använder på ett giltigt sätt eller ett falsklarm, skapar du ett undantag i dialogrutan Meddelanden för sökning vid användning. Granska informationen i kolumnen Namn för att ta reda på namnet på processen som äger det skrivbara minne som gör anropet. Använd processnamnet för att skapa ett undantag.
  • Skicka ett exempel till McAfee Labs för analys – Om något identifieras som du anser borde ignoreras, eller om något inte identifieras trots att du anser att det borde det, kan du skicka ett exempel till McAfee Labs.


Identifiering av oönskade program

Vid genomsökningarna vid läsning och på begäran, och genomsökning av e-post, identifieras oönskade program utifrån den Princip för oönskade program som du har konfigurerat. När en identifiering sker, tillämpas den åtgärd som du har angett på fliken Åtgärder av den genomsökning som upptäckte programmet.

Granska informationen i loggfilen och besluta dig sedan för vilken av följande ytterligare åtgärder som ska vidtas:

  • Finjustera genomsökningsalternativen – Genomsökningarna blir mer effektiva.
  • Undanta från identifiering – Om ett tillförlitligt program identifierades kan du ange att det ska undantas.
  • Lägg till i den användardefinierade identifieringslistan – Om ett oönskat program inte identifierades kan du lägga till det i den användardefinierade identifieringslistan.
  • Skicka ett exempel till McAfee Labs för analys – Om något identifieras som du anser borde ignoreras, eller om något inte identifieras trots att du anser att det borde det, kan du skicka ett exempel till McAfee Labs.


Identifiering under genomsökning vid läsning

Vilka åtgärder som vidtas när farlig programvara identifieras under en genomsökning vid läsning, beror på inställningarna du gjort i Egenskaper för sökning vid användning, på fliken Åtgärder. Dessutom registreras ett meddelande i dialogrutan Meddelanden för sökning vid användning.

Granska informationen i aktivitetsloggen och dialogrutan Meddelanden för sökning vid användning och besluta dig sedan för vilken av dessa ytterligare åtgärder som ska vidtas.

  • Finjustera genomsökningsalternativen – Du kan göra genomsökningen mer effektiv genom att undanta seriösa filer som VirusScan Enterprise kan betrakta som hot, och ta bort kända hot som annars kanske sparas i karantän.
  • Högerklicka på ett objekt i dialogrutan Meddelanden för sökning vid användning – Välj bland följande åtgärder:
    • Rensa fil – Försöker reparera filen som det markerade meddelandet hänvisar till.
    • Ta bort fil – Tar bort filen som det markerade meddelandet hänvisar till. Filnamnet registreras i loggen så att du kan återställa filen från karantänhanteraren.
    • Markera alla (Ctrl+a) – Markerar alla meddelanden i listan.
    • Ta bort meddelande från lista (Ctrl+d) – Det markerade meddelandet tas bort från listan. Meddelanden som har tagits bort från listan visas fortfarande i loggfilen.
    • Ta bort alla meddelanden – Tar bort alla meddelanden från listan. Meddelanden som har tagits bort från listan visas fortfarande i loggfilen.
    • Öppna loggfil för sökning vid användning – Öppnar loggfilen för genomsökning vid läsning. Det här alternativet finns endast på Arkiv-menyn.
    • Öppna loggfil för åtkomstskydd – Öppnar loggfilen för åtkomstskyddsaktivitet. Det här alternativet finns endast på Arkiv-menyn.
    • Om en åtgärd inte kan användas för det aktuella meddelandet är motsvarande ikon, knapp och menyalternativ inaktiverade. Exempel: Rensa är inte tillgänglig om filen redan har tagits bort och Ta bort är inte tillgänglig om administratören har spärrat åtgärden.
    • Rensa fil – Det går inte att rensa en fil om DAT-filen inte har en reparationsåtgärd eller om den har skadats så mycket att det inte går att reparera den. Om det inte går att rensa filen läggs .mcm till efter filnamnet och åtkomst nekas till filen. Det registreras även en post i loggfilen. I det här fallet rekommenderar vi att du tar bort filen och återställer den från en virusfri säkerhetskopia.
  • Skicka ett exempel till McAfee Labs för analys – Om något identifieras som du anser borde ignoreras, eller om något inte identifieras trots att du anser att det borde det, kan du skicka ett exempel till McAfee Labs.


Identifiering under genomsökning på begäran

När en identifiering sker vid en genomsökning på begäran, vidtas åtgärder enligt hur du har konfigurerat Egenskaper för genomsökning på begäran på fliken Åtgärder.

Granska informationen i loggfilen och besluta dig sedan för vilken av följande ytterligare åtgärder som ska vidtas:

  • Finjustera genomsökningsalternativen – Genomsökningarna blir mer effektiva.
  • Begär åtgärd – Ange alternativet Begär åtgärd för genomsökningen, genom att markera detta i förloppsdialogrutan för genomsökning på begäran.
  • Skicka ett exempel till McAfee Labs för analys – Om något identifieras som du anser borde ignoreras, eller om något inte identifieras trots att du anser att det borde det, kan du skicka ett exempel till McAfee Labs.


Identifiering vid genomsökning av e-post

När ett hot identifieras under en genomsökning av e-post, vidtas åtgärder enligt dina inställningar i Egenskaper för genomsökning vid leverans eller Egenskaper för sökning på begäran på fliken Åtgärder.

Granska informationen i loggfilen och besluta dig sedan för vilken av följande ytterligare åtgärder som ska vidtas:

  • Finjustera genomsökningsalternativen – Genomsökningarna blir mer effektiva.
  • Skicka ett exempel till McAfee Labs för analys – Om något identifieras som du anser borde ignoreras, eller om något inte identifieras trots att du anser att det borde det, kan du skicka ett exempel till McAfee Labs.


Objekt i karantän

Objekt som identifieras som hot rensas eller tas bort. Dessutom konverteras en kopia av objektet till ett icke-körbart format och sparas i karantänmappen. På så vis kan du utföra ytterligare åtgärder på karantänobjekten när du har laddat ned en senare version av DAT-filen som eventuellt innehåller information som kan ta bort hotet.

Du kan välja bland följande processer:

  • Återställ.

  • Sök igenom igen.

  • Ta bort.

  • Sök efter förekomst av falsklarm.

  • Visa identifieringsegenskaper.

OBS: Objekt i karantän kan vara olika typer av genomsökta objekt. Det kan vara filer, cookies, register eller vad som helst som genomsöks av VirusScan Enterprise i jakt på farlig programvara.


Konfigurera karantänprincipen

Öppna Principer för karantänhanterare och konfigurera karantänprincipen om det behövs, eller godkänn standardinställningarna.

Konfigurera Principer för karantänhanterare med hjälp av följande användargränssnittskonsoler.

Procedurer

Relaterade aktiviteter
ePolicy Orchestrator 4.5 eller 4.6
ePolicy Orchestrator 4.0
VirusScan-konsolen


ePolicy Orchestrator 4.5 eller 4.6

Konfigurera principerna för karantänhanteraren med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Acceptera standardkarantänkatalogen på sidan Quarantine (Karantän) eller välj en annan katalog.
  5. Om du vill ändra antalet dagar som karantänobjekten ska sparas, klickar du på Automatically delete quarantined data after the specified number of days (Ta automatiskt bort data i karantän efter det angivna antalet dagar) och anger Number of days to keep backed-up data in the quarantine directory (Antal dagar som säkerhetskopierade data sparas i karantänkatalogen).


ePolicy Orchestrator 4.0

Konfigurera principerna för karantänhanteraren med den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Acceptera standardkarantänkatalogen på sidan Quarantine (Karantän) eller välj en annan katalog.
  5. Om du vill ändra antalet dagar som karantänobjekten ska sparas, klickar du på Automatically delete quarantined data after the specified number of days (Ta automatiskt bort data i karantän efter det angivna antalet dagar) och anger Number of days to keep backed-up data in the quarantine directory (Antal dagar som säkerhetskopierade data sparas i karantänkatalogen).


VirusScan-konsolen

Konfigurera Princip för karantänhanterare med hjälp av den här användargränssnittskonsolen.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Princip för karantänhanterare och klickar sedan på Egenskaper för att öppna dialogrutan.
  2. Acceptera standardkarantänkatalogen eller välj en annan katalog.
  3. Om du vill ändra antalet dagar som karantänobjekten ska sparas, klickar du på Ta automatiskt bort data i karantän efter det angivna antalet dagar och ange Antal dagar som säkerhetskopierade data sparas i karantänkatalogen.


Hantera objekt i karantän

Undersök objekten i karantän och bestäm om de ska tas bort manuellt eller återställas med VirusScan-konsolen.
OBS: Använd Återställ objekt i karantän i ePolicy Orchestrator-konsolen om du vill återställa objekt i karantän.

Procedur

Klicka på ? i gränssnittet om du vill se beskrivningar av alternativen.

  1. I aktivitetslistan i VirusScan-konsolen klickar du på Princip för karantänhanteraren så att dialogrutan öppnas.
  2. Klicka på fliken Hanterare och högerklicka på ett objekt för att öppna följande avancerade alternativ:

    • Återställ.

    • Sök igenom igen.

    • Ta bort.

    • Sök efter förekomst av falsklarm.

    • Visa identifieringsegenskaper.

  3. En dialogruta visas där resultatet av åtgärden visas.


Konfigurera varningar och meddelanden

En viktig del av att skydda ditt system är att du meddelas när ett hot detekterats. Med konsolen ePolicy Orchestrator eller VirusScan-konsolen kan du konfigurera hur du vill bli meddelad vid detektioner. I båda konsolerna kan du konfigurera varningsalternativ, filtrera varningar utifrån hur allvarliga de är för att begränsa varningstrafiken och konfigurera lokala varningsalternativ.

Relaterade aktiviteter
Konfigurera varningar
Relaterad referens
Identifiering under genomsökning vid läsning


Konfigurera varningar

Du kan konfigurera de varningar och meddelanden som visas när olika genomsökningar detekterar ett hot.

För dessa principer används samma konfigurationsprocess:
  • Varningsprinciper
  • Principer för buffertspillskydd
  • Principer för genomsökning vid leverans

Med följande användargränssnittskonsoler konfigurerar du principerna för varningsmeddelanden för dessa tre principer.

Procedurer

Relaterade aktiviteter
ePolicy Orchestrator® 4.5 eller 4.6
ePolicy Orchestrator 4.0
VirusScan-konsolen
Relaterad referens
Konfiguration av fliken Varningsprinciper


ePolicy Orchestrator® 4.5 eller 4.6

Använd följande användargränssnittskonsol för att konfigurera Alert Policies (Varningsprinciper).

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Klicka på Menu | Policy | Policy Catalog (Meny | Princip | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på Actions | New Policy (Åtgärder | Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Category (Kategori) väljer du en befintlig princip.
    3. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    4. Ange ett nytt principnamn.
    5. Ange kommentarer om det behövs.
    6. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
    7. I kolumnen Actions (Åtgärder) för den nya principen klickar du på Edit Setting (Redigera inställning) för att öppna konfigurationssidan för principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Konfigurera varningsprinciperna på flikarna. Mer information finns i Konfiguration av fliken Varningsprinciper.


ePolicy Orchestrator 4.0

Använd följande användargränssnittskonsol för att konfigurera Alert Policies (Varningsprinciper).

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Klicka på Systems | Policy Catalog (System | Principkatalog) och i listan med produkter väljer du sedan VirusScan Enterprise 8.8.0. I listan Category (Kategori) visas principkategorierna för VirusScan Enterprise 8.8.0.
  2. Redigera en befintlig princip eller skapa en ny princip: Redigera en befintlig princip
    1. I listan Category (Kategori) väljer du principkategori.
    2. I kolumnen Actions (Åtgärder) klickar du på Edit (Redigera) för att öppna konfigurationssidan för principer.
    Skapa en ny princip
    1. Klicka på New Policy (Ny princip) för att öppna dialogrutan New Policy (Ny princip).
    2. I listan Create a new policy based on this existing policy (Skapa en ny princip som är baserad på den här befintliga principen) väljer du någon av inställningarna.
    3. Ange ett nytt principnamn.
    4. Klicka på OK (OK). Den nya principen visas i listan med befintliga principer.
  3. I listan Settings for (Inställningar för) väljer du Workstation (Arbetsstation) eller Server (Server).
  4. Konfigurera varningsprinciperna på flikarna. Mer information finns i Konfiguration av fliken Varningsprinciper.


VirusScan-konsolen

Använd följande användargränssnittskonsol för att konfigurera Varningsprinciper.

Procedur

Klicka på Hjälp i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Öppna en av följande egenskaper för att konfigurera varningarna:
    • Varningar – klicka på Verktyg | Varningar för att öppna dialogrutan Egenskaper för varningar.
    • Skydd vid buffertspill – välj aktiviteten Skydd vid buffertspill och högerklicka på Egenskaper för att öppna dialogrutan med egenskaper för Skydd vid buffertspill.
    • Genomsökning av e-post vid leverans – välj aktiviteten Genomsökning av e-post vid leverans och högerklicka på Egenskaper för att öppna dialogrutan med egenskaper för Genomsökning av e-post vid leverans. Klicka på fliken Varningar.
  2. Konfigurera varningsprinciperna på flikarna. Mer information finns i Konfiguration av fliken Varningsprinciper.


Konfiguration av fliken Varningsprinciper

Procedur Konfiguration
Varningsprinciper

  1. I kolumnen Åtgärder klickar du på Redigera inställningar för att öppna sidan för varningsprinciper.

  2. Konfigurera Komponenter som genererar varningsmeddelanden och Alternativ för Alert Manager.

Principer för buffertspillskydd

  1. I kolumnen Åtgärder klickar du på Redigera inställningar för att öppna sidan för skydd vid buffertspill.

  2. Bredvid Klientsystemvarning klickar du på Visa meddelanderutan när buffertspill identifieras.

Principer för genomsökning vid leverans

  1. I kolumnen Åtgärder klickar du på Redigera inställningar för att öppna sidan för principer för genomsökning vid leverans.

  2. Klicka på Varningar och konfigurera E-postvarning för användare och Begär åtgärd-meddelande.


Använda frågor och instrumentbrädor

Du kan använda frågor och instrumentbrädor för att övervaka aktiviteter och avgöra vilka åtgärder som ska vidtas vid detektioner. Det finns fördefinierade frågor och instrumentbrädor som du kan använda och du kan även skapa fler efter behov. Mer information om frågor och instrumentbrädor finns i produktdokumentationen för ePolicy Orchestrator.

Frågor

Beroende på version av ePolicy Orchestrator går du till Frågor på följande sätt:

ePolicy Orchestrator 4.5 och 4.6
  1. Klicka på Menu | Reporting | Queries (Meny | Rapporter | Frågor) för att öppna sidan med frågor.
  2. I fönstret Queries (Frågor) skriver du VSE: i Quick find (Snabbsökning) och klickar på Apply (Tillämpa). Endast frågorna för VirusScan Enterprise visas i listan.
ePolicy Orchestrator 4.0
  1. Klicka på Reporting | Queries (Rapporter | Frågor) för att öppna sidan med frågor.
  2. I det högra fönstret i listan Queries (Frågor) bläddrar du nedåt tills du hittar frågorna som börjar med "VSE:".

Följande fördefinierade frågor är tillgängliga:

VSE: Kompatibilitet de senaste 30 dagarna

VSE: Datorer med identifierade hot per vecka

VSE: Aktuell DAT-användning

VSE: DAT-användning de senaste 24 timmarna

VSE: DAT-distribution

VSE: Sammanfattning av identifieringsåtgärder

VSE: Antal identifieringar efter tagg

VSE: Identifierade spionprogram de senaste 24 timmarna

VSE: Identifierade spionprogram de senaste 7 dagarna

VSE: Sammanfattning av identifierade hot de senaste 24 timmarna

VSE: Sammanfattning av identifierade hot de senaste 7 dagarna

VSE: Antal hot per allvarlighetsgrad

VSE: Namn på identifierade hot per vecka

VSE: Identifierade hot de senaste 24 timmarna

VSE: Identifierade hot de senaste 7 dagarna

VSE: Identifierade hot de senaste två kvartalen

VSE: Identifierade hot per vecka

VSE: 10 mest överträdda åtkomstskyddsreglerna

VSE: 10 vanligaste identifierade buffertspill

VSE: 10 vanligaste datorer med flest identifieringar

VSE: 10 vanligaste identifierade hot

VSE: 10 vanligaste hotkällor

VSE: 10 vanligaste hot per hotkategori

VSE: 10 vanligaste användare med flest identifieringar

VSE: Identifierade oönskade program de senaste 24 timmarna

VSE: Identifierade oönskade program de senaste 7 dagarna

VSE: Kompatibelt med version 8.5

VSE: Kompatibelt med version 8.7

VSE: Kompatibelt med version 8.8

Instrumentbrädor

Du kommer åt instrumentbrädorna i ePolicy Orchestrator-konsolen genom att gå till Instrumentbrädor.

Följande fördefinierade instrumentbrädor är tillgängliga:
  • VSE: Kompatibelt med version 8.8
  • VSE: Trenddata
  • VSE: Aktuella identifieringar


Konfigurera DAT-filer för akuta situationer

Du kan manuellt hämta DAT-filer för akuta situationer om du vill skydda ditt system mot ett omfattande virus tills den normala VirusScan DAT-uppdateringen publiceras.
OBS: Dessa EXTRA.DAT-filer bör hämtas automatiskt med AutoUpdate i ditt klientsystem eller med den schemalagda uppdateringsprocessen i ePolicy Orchestrator. Mer information finns i avsnittet Uppdatera identifieringsdefinitioner.
Konfigureringen av DAT-filer för akuta situationer görs i två steg.
  1. Hämta DAT-filen för den akuta situationen. Den här processen är samma för både klientsystem och ePolicy Orchestrator-lagringsplatser.
  2. Installera DAT-filen för den akuta situationen. Den här processen skiljer sig åt för klientsystem och ePolicy Orchestrator 4.0-, 4.5- och 4.6-servrar.

Båda processerna beskrivs i det här avsnittet.

Innehåll

Relaterade ämnen
Om DAT-filer för akuta situationer
Relaterade aktiviteter
Hämta en SuperDAT-fil
Installera SuperDAT-filer på en ePolicy Orchestrator-lagringsplats
Installera EXTRA.DAT-filen på ett klientsystem
Relaterad information
Uppdatera detektionsdefinitionerna


Om DAT-filer för akuta situationer

DAT-filer för akuta situationer kallas EXTRA.DAT-filer och innehåller information som används i VirusScan Enterprise för att detektera nya virus. När ny farlig programvara upptäcks och det kräver en ny detektionsfil, publiceras en EXTRA.DAT-fil, som levereras i en körbar SuperDAT-fil (SDAT), av McAfee Labs tills den normala VirusScan Enterprise DAT-uppdateringen har publicerats.
OBS: McAfee publicerar inte längre enskilda EXTRA.DAT-filer på hämtningssidan för säkerhetsuppdateringar. Om du vill hämta en EXTRA.DAT-fil för ett visst hot går du till McAfee Avert Labs sida för Extra.dat-filer på https://www.webimmune.net/extra/getextra.aspx.

SuperDAT-paket

SuperDAT är körbara och installeras automatiskt. De kan även innehålla en ny virusgenomsökningsmotor och andra programkomponenter. Namnformatet för filen är sdatXXXX.exe. XXXX är ett fyrsiffrigt DAT-versionsnummer, till exempel sdat4321.exe.

När en EXTRA.DAT-fil extraherats från den körbara SuperDAT-filen och lagts till i motormappen på hårddisken används den av VirusScan Enterprise, samtidigt som de vanliga DAT-filerna, för att detektera nya virus. Det innebär att VirusScan Enterprise kan skydda din dator mot den nya farliga programkoden innan den officiella DAT-uppdateringen, som innehåller detektionen av den farliga programvaran och information om borttagning, har publicerats. När den officiella uppdateringen publicerats och installerats behövs inte längre EXTRA.DAT-filen.

OBS: EXTRA.DAT-filer sparas i ditt system i fem dagar och sedan tas de bort automatiskt. Se till att dina VirusScan Enterprise DAT-filer är uppdaterade genom att automatiskt hämta och installera de dagliga officiella uppdateringarna.


Hämta en SuperDAT-fil

Om du vill hämta en SuperDAT-fil (SDAT) måste du gå till sidan McAfee säkerhetsuppdateringar.

Innan du börjar

  • Du behöver ett unikt beviljandenummer för att kunna få åtkomst till sidan McAfee säkerhetsuppdateringar: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  • Du måste ha administratörsrättigheter om du vill uppdatera programmet McAfee.

Procedur

  1. Gå till sidan McAfee säkerhetsuppdateringar på följande URL: http://www.mcafee.com/apps/downloads/security_updates/dat.asp
  2. Klicka på fliken SuperDATs och dubbelklicka på filen sdatXXXX.exe (XXXX är numret för den allra senaste DAT-uppdateringen).
    OBS: Om du vill ha mer information dubbelklickar du på readme.txt.
  3. Spara den körbara filen på en tillfällig plats, men ändra inte standardnamnet.


Installera SuperDAT-filer på en ePolicy Orchestrator-lagringsplats

När du har hämtat SuperDAT-filen måste den installeras på en ePolicy Orchestrator-server.

Innan du börjar

Du måste ha administratörsrättigheter om du vill uppdatera McAfee-programvaran.

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Installera en SuperDAT-fil på en ePolicy Orchestrator-server – välj en av följande:
    Server (Server) Steg...
    ePolicy Orchestrator 4.5 och 4.6
    1. Klicka på Menu | Software | Master Repository (Meny | Programvara | Huvudlagringsplats) för att öppna paketen på sidan Master Repository (Huvudlagringsplats) i konsolen ePolicy Orchestrator 4.5 och 4.6.
    2. Klicka på Actions | Check In Package (Åtgärder | Checka in paket).
    ePolicy Orchestrator 4.0
    1. Klicka på Software | Master Repository (Programvara | Huvudlagringsplats) för att öppna paketen på sidan Master Repository (Huvudlagringsplats).
    2. Klicka på Check in Packages (Checka in paket) för att öppna kontrollen på sidan Packages (Paket).
  2. Välj SuperDAT (EXE) och bläddra till platsen där du vill spara filen. Klicka sedan på Next (Nästa).
  3. Bekräfta ditt val och klicka på Save (Spara). Vid paketen på sidan Master Repository (Huvudlagringsplats) visas det nya DAT-paketet i listan Name (Namn).


Installera EXTRA.DAT-filen på ett klientsystem

Efter att du har hämtat EXTRA.DAT-filen från McAfee Labs kan du installera den på ett fristående klientsystem. Mer information om att hämta EXTRA.DAT-filen finns i Om DAT-filer för akuta situationer.

Innan du börjar

Du måste ha administratörsrättigheter om du vill uppdatera programmet McAfee Security.

Procedur

Klicka på Hjälp i gränssnittet om du vill visa beskrivningar av alternativen.

  1. När hämtningen är klar går du till filen, kör den körbara filen och följer instruktionerna i guiden. Den körbara EXTRA.DAT-filen utför följande steg:
    • Tar bort McAfee-minnesresistenta program och stoppar tjänster som använder de befintliga DAT-filerna.
    • Kopierar de nya DAT-filerna till lämpliga programkataloger.
    • Startar om de programkomponenter som behövs för att fortsätta genomsökningar med den nya DAT-filerna.
  2. När installationsprogrammet har uppdaterat dina DAT-filer kan du ta bort den hämtade filen. Du kan även behålla kopian för framtida uppdateringar.


Del IV - Övervaka, analysera och finjustera skyddet

Efter den första konfigureringen av skyddsstrategin bör du övervaka, analysera och finjustera ditt skydd. Genom att granska aktivitetsloggfilerna och ePolicy Orchestrator-frågor, kan du förbättra prestandan och skyddet för VirusScan Enterprise-system.

Innehåll

  • Övervaka aktiviteten i din miljö
  • Analysera ditt skydd


Övervaka aktiviteten i din miljö

En viktig del av en skyddsstrategi är att övervaka de händelser med farlig programvara som inträffar i ett system. Detta kan du endast göra om du förstår vilka verktyg som ska användas och hur de fungerar.


Verktyg för att övervaka aktiviteter

VirusScan Enterprise erbjuder flera olika sätt att övervaka hothändelser som inträffar på ditt skyddade system. Vilka verktyg som kan användas varierar beroende på om du använder ePolicy Orchestrator-konsolen eller VirusScan-konsolen.


Använda frågor och instrumentbrädor

Du kan använda frågor och instrumentbrädor i ePolicy Orchestrator för att övervaka aktiviteten i ett system som hanteras med McAfee och som beslutsunderlag för att vidta åtgärder vid detektioner.

Läs följande om du vill ha mer information om frågor och instrumentbrädor:
  • I Använda frågor och instrumentbrädor finns en fullständig lista med fördefinierade frågor.
  • I produktdokumentationen om för ePolicy Orchestrator finns information om att ändra och skapa frågor och instrumentbrädor.
Relaterad information
Använda frågor och instrumentbrädor


Använda aktivitetsloggar

I aktivitetsloggarna i VirusScan-konsolen sparas information om händelser som inträffar i ditt system som skyddas av VirusScan Enterprise. I följande tabell beskrivs loggfilerna:

Alla aktivitetsloggfiler sparas, som standard, på någon av följande platser (beroende på operativsystem):
  • För Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server och Microsoft 2008 Server – C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • För Microsoft Windows 7 – C:\ProgramData\McAfee\DesktopProtection
Tabell 1. Loggfiler
Filnamn | Åtkomst | Visar
AccessProtectionLog.txt | I kolumnen Aktivitet klickar du på fliken Åtkomstskydd | Rapporter och sedan på Visa logg. | Datum, tid, händelse, användare och filnamn.
BufferOverflowProtectionLog.txt | I kolumnen Aktivitet klickar du på fliken Skydd vid buffertspill | Rapporter och sedan på Visa logg. | Datum, tid, fil som kördes och orsakade buffertspill och om det skedde i en stack eller heap.
MirrorLog.txt
  • För Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server och Microsoft 2008 Server – C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • För Microsoft Windows 7 – C:\ProgramData\McAfee\DesktopProtection
Datum, tid, sökväg till speglingsfiler och eventuell ytterligare information.
OnAccessScanLog.txt | I kolumnen Aktivitet klickar du på fliken Genomsökning vid läsning | Allmänna inställningar | Rapporter och sedan på Visa logg. | Datum, tid, detekterad farlig programvara, vidtagen åtgärd och vad som hittades.
OnDemandScanLog.txt | I menyn klickar du på Aktivitet | Visa logg. | Datum, tid för genomsökning, vidtagna åtgärder, för vilken fil och vad som hittades.
UpdateLog.txt
  • För Microsoft Windows XP, Microsoft Vista, Microsoft 2000 Server, Microsoft 2003 Server och Microsoft 2008 Server – C:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection
  • För Microsoft Windows 7 – C:\ProgramData\McAfee\DesktopProtection
Datum, tid för uppdatering, vem som initierade uppdateringen och ytterligare information om uppdateringen.


Köra en exempelfråga

Kör en enkel fråga för att avgöra hur många hot som detekterades på vecka i ditt hanterade system. De här frågan är endast ett exempel. De frågor som du kör eller har konfigurerat beror på vilken information som du vill hämta från ePolicy Orchestrator-databasen.

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Du kan använda en av följande för att köra en enkel ePolicy Orchestrator-fråga:
    • I ePolicy Orchestrator 4.5 eller 4.6 – klicka på Menu | Reporting | Queries (Meny | Rapporter | Frågor) och bläddra ned till frågan VSE: Threats Detected per Weeks (VSE: Identifierade hot per vecka) och klicka på Run (Kör).
    • I ePolicy Orchestrator 4.0 – klicka på Reporting | Queries (Rapporter | Frågor) och bläddra ned till frågan VSE: Threats Detected per Weeks (VSE: Identifierade hot per vecka) och klicka på Run (Kör).
  2. Om några hot har detekterats visas följande i frågeresultatet:
    • Ett stapeldiagram med antalet hot och vilka veckor de detekterades.
    • En tabell med liknande information och en sammanställning av hoten.
    OBS: Du kan klicka på stapeldiagrammet eller tabellinformationen för att öppna ePolicy Orchestrator-databasen med data.
  3. Klicka på Close (Stäng) för att återgå till frågelistan.
Det finns många andra standardfrågor som du kan köra och du kan även skapa egna frågor. Mer information finns i ePolicy Orchestrator-dokumentationen.


Analysera ditt skydd

Du bör regelbundet analysera skyddet för ditt VirusScan Enterprise-system som en löpande process för att förbättra skydd och prestanda för systemet.

Innehåll

Relaterade ämnen
Varför analyser är viktiga
Relaterade aktiviteter
Analysera skyddsexempel


Varför analyser är viktiga

Genom att analysera ditt skydd kan du avgöra vilka hoten mot dig är, varifrån de kommer, hur ofta de inträffar och vilka system som utsätts. Om till exempel ett system regelbundet attackeras bör du kanske flytta det systemet till en säkrare del i nätverket och samtidigt öka skyddet för den delen.

Analysen kan även hjälpa till med att:
  • Skapa rapporter för IT-personal och chefer.
  • Samla in informationen som användes för att skapa skript och frågor.
  • Övervaka nätverksåtkomsttider och nätverksanvändningen för VirusScan Enterprise-uppdateringar.


Analysera skyddsexempel

Stegen i den här exempelanalysen visar på en analys av de vanligaste skyddssituationerna i VirusScan Enterprise.

I dessa exempel beskrivs en situation med omfattande attacker från farlig programvara och du kan avgöra:
  • Var och när attackerna inträffade
  • Vilken farlig programvara som ingick i attacken
  • Hur attacken påverkade systemet

Procedurer

Relaterade aktiviteter
ePolicy Orchestrator® 4.5 eller 4.6
ePolicy Orchestrator 4.0
VirusScan-konsolen


ePolicy Orchestrator® 4.5 eller 4.6

Den här exempelanalysen visar på en analys av de vanligaste skyddssituationerna i VirusScan Enterprise med hjälp av ePolicy Orchestrator 4.5 eller 4.6.

Innan du börjar

Du måste ha tillgång, direkt- eller fjärrtillgång, till ett system som är skyddat med VirusScan Enterprise för att kunna genomföra den här exempelanalysen.

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Avgöra var och när attackerna inträffade:
    1. Klicka på Menu | Reporting | Queries (Meny | Rapporter | Frågor) för att öppna sidan med frågor.
    2. Skriv Malware i Quick find (Snabbsökning) och klicka på Apply (Tillämpa). Frågan Malware Detection History (Detektionshistorik för farlig programvara) visas i listan Queries (Frågor).
    3. Välj fråga och klicka på Actions | Run (Åtgärder | Kör). Frågan returnerar antalet nyligen inträffade attacker.
  2. Om du vill se vilken farlig programvara som användes i attacken klickar du på Menu | Reporting | Threat Event Log (Meny | Rapporter | Händelselogg om hot) för att visa Threat Event Log (Händelselogg om hot).
  3. Dubbelklicka på en logghändelse om du vill visa en informationssida om den i fönstret. Från logghändelsen kan du avgöra:
    • Threat Source IP Address (Hotkällans IP-adress) och målet visas för att hjälpa dig att avgöra lämpliga åtgärder.
    • Threat Name (Namn på hot) och Threat Type (Typ av hot) beskriver vilken farlig programvara som användes i attacken.
    • Threat Event Descriptions (Beskrivning av hothändelse) beskriver hur attacken påverkade systemet och vilka åtgärder som vidtogs mot hotet.


ePolicy Orchestrator 4.0

Den här exempelanalysen visar på en analys av de vanligaste skyddssituationerna i VirusScan Enterprise med hjälp av ePolicy Orchestrator 4.0.

Innan du börjar

Du måste ha tillgång, direkt- eller fjärrtillgång, till ett system som är skyddat med VirusScan Enterprise för att kunna genomföra den här exempelanalysen.

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Avgöra var och när attackerna inträffade:
    1. Klicka på Reporting | Queries (Rapporter | Frågor) för att öppna listan med frågor.
    2. I listan Public Queries (Allmänna frågor) väljer du ePO: Malware Detection History (ePO: detektionshistorik för farlig programvara) och klickar på More Actions | Run (Fler åtgärder | Kör). Frågan Malware Detection History (Detektionshistorik för farlig programvara) visas i listan med frågor.
  2. Om du vill visa händelsen som utlöste detektionen av den farliga programvaran klickar du på Reporting | Event Log (Rapporter | Händelselogg). Frågan returnerar antalet nyligen inträffade attacker.
  3. Dubbelklicka på en logghändelse om du vill visa en informationssida om den i fönstret. Från logghändelsen kan du avgöra:
    • Threat Source IP Address (Hotkällans IP-adress) och målet visas för att hjälpa dig att avgöra lämpliga åtgärder.
    • Threat Name (Namn på hot) och Threat Type (Typ av hot) beskriver vilken farlig programvara som användes i attacken.
    • Threat Event Descriptions (Beskrivning av hothändelse) beskriver hur attacken påverkade systemet och vilka åtgärder som vidtogs mot hotet.


VirusScan-konsolen

Den här exempelanalysen visar på en analys av de vanligaste skyddssituationerna i VirusScan Enterprise med hjälp av VirusScan-konsolen.

Innan du börjar

Du måste ha tillgång, direkt- eller fjärrtillgång, till ett system som är skyddat med VirusScan Enterprise för att kunna genomföra den här exempelanalysen.

Procedur

Klicka på Hjälp i gränssnittet om du vill visa beskrivningar av alternativen.

  1. I listan Aktivitet högerklickar du på Genomsökning vid läsning och väljer sedan Statistik i listan. Dialogrutan Statistik för Åtkomstgenomsökning visas.
  2. Kontrollera antalet detekterade filer i gruppen Genomsökning – statistik. Om antalet är mer än noll klickar du på Egenskaper för att öppna dialogrutan Egenskaper för åtkomstgenomsökning.
  3. Klicka på fliken Rapporter och sedan på Visa logg. Filen OnAccessScanLog.txt öppnas i Anteckningar.
  4. Med hjälp av den här informationen kan du avgöra:
    • Vilken farlig programvara som ingick i attacken. Exempel:
      C:\...\eicar.com	EICAR-testfil
    • Hur attacken påverkade systemet. Exempel:
       (Rengöringen misslyckades eftersom upptäckten inte kan rensas)
    • Vilka åtgärder som vidtogs mot hotet. Exempel:
      Borttaget
  5. Med hjälp av informationen i föregående steg kan du avgöra om virusskyddsinställningarna behöver ändras för källan eller målsystemen, eller om du vill vidta andra åtgärder.


Bilaga

Det finns flera konfigurations- och felsökningsfunktioner som du kan använda för att förbättra skyddet med VirusScan Enterprise. Med dessa funktioner används välkända verktyg som till exempel konsolen ePolicy Orchestrator, kommandoraden och Internet.

Innehåll

  • Konfigurera serveraktiviteter för ePolicy Orchestrator
  • Använda kommandoraden med VirusScan Enterprise
  • Ansluta till fjärrdatorer
  • Skicka prov för analys
  • Åtkomst till McAfee Labs hotbibliotek
  • Felsökning


Konfigurera serveraktiviteter för ePolicy Orchestrator

Med serveraktiviteter som konfigurerats med ePolicy Orchestrator kan du schemalägga och köra automatiska aktiviteter för att hantera din server och programmet VirusScan Enterprise.

Serveraktiviteter i VirusScan Enterprise kan konfigureras att automatiskt generera följande:
  • Export Policies (Exportprinciper) – kör en principrapport och spara principinformationen i en fil.
  • Run Query (Kör fråga) – kör en fördefinierad frågan och beroende på konfiguration visas resultatet på ePolicy Orchestrator-instrumentbrädan.
  • Export Queries (Exportfrågor) – kör en fördefinierad fråga och skicka ett e-postmeddelande till en angiven adress eller exportera rapporten till en angiven plats.
    OBS: Funktionen Export Queries (Exportfrågor) är endast tillgänglig med ePolicy Orchestrator 4.5 och 4.6.
För ePolicy Orchestrator-servern finns följande serveraktiviteter för VirusScan Enterprise redan installerade:
  • VSE: Compliance Over the Last 30 Days (VSE: Kompatibilitet de senaste 30 dagarna) – varje dag körs en fråga och resultatet som anger kompatibilitetsstatus för McAfee-antivirusprogrammet sparas.
  • VSE: DAT Adoption Over the Last 24 Hours (VSE: DAT-användning de senaste 24 timmarna) – varje timme körs en fråga och resultatet som anger DAT-versionsstatus för McAfee-antivirusprogrammet sparas.
OBS: Om du vill konfigurera anpassade serveraktiviteter finns det detaljerade instruktioner i lämplig produkthandbok för ePolicy Orchestrator.


Exempel på konfiguration av serveraktivitet

Om du vill aktivera och konfigurera den befintliga serveraktiviteten VSE: Kompatibilitet de senaste 30 dagarna i ePolicy Orchestrator.

Innan du börjar

Du måste ha administratörsrättigheter för att kunna uppdatera konfigurationen i ePolicy Orchestrator.

Procedur

Klicka på ? i gränssnittet om du vill visa beskrivningar av alternativen.

  1. Öppna den befintliga sidan med serveraktiviteter från ePolicy Orchestrator.
    • ePolicy Orchestrator 4.5 eller 4.6 — Klicka på Menu | Automation | Server Tasks (Meny | Automatisering | Serveraktiviteter).
    • ePolicy Orchestrator 4.0 — Klicka på Automation | Server Tasks (Automatisering | Serveraktiviteter).
  2. I kolumnen Name (Namn) letar du rätt på aktiviteten VSE: Compliance Over the Last 30 Days (VSE: Kompatibilitet de senaste 30 dagarna) och sedan klickar du på Edit (Redigera) i kolumnen Actions (Åtgärder). Sidan för att skapa serveraktivitet öppnas.
  3. Bredvid Schedule Status (Schemastatus) klickar du på Enabled (Aktiverad) och sedan på Next (Nästa). Åtgärdssidan visas. Bredvid 1. Actions (Åtgärder) väljs Run Query (Kör fråga) som standard.
  4. Bredvid Query (Fråga) väljs VSE: Version 8.8.0 Compliance (VSE: Kompatibelt med version 8.8.0) som standard. Om du vill kan du ändra språkinställningen. I gruppen Sub-Actions (Underåtgärder) bekräftar du att följande objekt valts som standard:
    • Generate Compliance Event (Generera händelse för kompatibilitet) i listan Sub-Actions (Underåtgärder).
    • Specific number of target systems (Specifikt antal målsystem) är valt och 1 är angivet i textrutan.
  5. Lägga till kompatibilitetsåtgärder för VirusScan Enterprise, version 8.7 och 8.5, till serveraktiviteten:
    1. På rad 1. Actions (Åtgärder) klickar du på plustecknet (+) för att skapa ytterligare en åtgärdsrad.
    2. Konfigurera följande i den nya raden 2. Actions (Åtgärder):
      • I listan bredvid 2. Actions (Åtgärder) väljer du Run Query (Kör fråga).
      • I listan bredvid Query (Fråga) väljer du VSE: Version 8.7 Compliance (VSE: Kompatibelt med version 8.7).
      • Om du vill kan du ändra språkinställningen.
      • I gruppen Sub-Actions (Underåtgärder) bekräftar du att Generate Compliance Event (Generera händelse för kompatibilitet) och Specific number of target systems (Specifikt antal målsystem) är valt och att 1 är angivet i textrutan.
    3. På raden 2. Actions (Åtgärder) klickar du på plustecknet (+) för att skapa ytterligare en åtgärdsrad.
    4. Konfigurera följande i den nya raden 3. Actions (Åtgärder):
      • I listan bredvid 3. Actions (Åtgärder) väljer du Run Query (Kör fråga).
      • I listan bredvid Query (Fråga) väljer du VSE: Version 8.5 Compliance (VSE: Kompatibelt med version 8.5).
      • Om du vill kan du ändra språkinställningen.
      • I gruppen Sub-Actions (Underåtgärder) bekräftar du att Generate Compliance Event (Generera händelse för kompatibilitet) och Specific number of target systems (Specifikt antal målsystem) är valt och att 1 är angivet i textrutan.
  6. Klicka på Next (Nästa) för att öppna schemasidan.
  7. I listan Schedule type (Schematyp) väljer du hur ofta serveraktiviteten ska köras.
    • Ange Start date (Startdatum) eller godkänn att det aktuella datumet används som standard.
    • Ange End date (Slutdatum) eller godkänn att No end date (Inget slutdatum) används som standard.
    • Ange Schedule (Schema) eller godkänn standardvalet. Du kan även ange att frågan ska köras vid en annan starttid.
  8. Klicka på Next (Nästa) för att öppna sammanfattningssidan. Bekräfta att konfigurationsinformationen är korrekt.
  9. Klicka på Save (Spara). Sidan för serveraktiviteter öppnas igen.
  10. Bekräfta att Status (Status) är aktiverat och att datum- och tidsinställningarna för Next Run (Nästa körning) är korrekta för serveraktiviteten VSE: Compliance Over the Last 30 Days (VSE: Kompatibilitet de senaste 30 dagarna).


Använda kommandoraden med VirusScan Enterprise

Med hjälp av Kommandotolken kan du köra vissa grundläggande processer i VirusScan Enterprise. Du kan installera, konfigurera och uppdatera VirusScan Enterprise från kommandoraden. Installationsalternativen för kommandoraden beskrivs i VirusScan Enterprise Installationshandbok.

Exempel på sökning med kommandoraden

Skriv in följande kommando om du vill genomsöka alla filer, uppdatera loggfilerna med sökresultatet och automatiskt stänga dialogrutan för genomsökning på begäran när åtgärden är klar:

scan32 /all /log /autoexit

Exempel på uppdatering med kommandoraden

Skriv in följande kommando om du vill uppdatera DAT-filerna, genomsökningsmotorn och produkten i bakgrunden, eller inte visa dialogrutan för att uppdatera McAfee

mcupdate /update /quiet


Kommandoradsalternativ för genomsökning på begäran

Vid sökning på begäran med VirusScan Enterprise används SCAN32.EXE för att identifiera hot. Du kan använda samma kommando, SCAN32, från kommandoraden, eller i en batch-fil, om du vill köra genomsökningar.

SCAN32-syntaxen kräver inte att parametrarna anges i någon särskild ordning, med undantag för att du inte får separera en egenskap och dess värde. Syntaxen består av:
  • Filnamn – namnet på den körbara filen: SCAN32.EXE.
  • Alternativ – alternativet föregås av ett snedstreck (/) och är inte skiftlägeskänsligt.
Kommandoformatet är:

SCAN32 PROPERTY=VALUE [,VALUE] [/option].

Följande är ett kommandoexempel för scan32.exe:

scan32.exe PRIORITY /normal

I detta exempel:
  • "PRIORITY" är ett kommandovärde.
  • "/normal" är ett värdealternativ.

Värden och alternativ för genomsökning på begäran

Kommandoradsvärde Definition med alternativ

ALL

Söker igenom alla filer i målmappen.

ALLOLE

Söker igenom standardfiler samt alla Microsoft Office-dokument.

ALWAYSEXIT

Avslutar sökning på begäran även om sökningen slutfördes med fel.

APPLYNVP

Söker efter eventuellt oönskade program som definierats i Principer för oönskade program.

ARCHIVE

Genomsöker arkivfiler som ZIP-, CAP-, LZH- och UUE-filer.

AUTOEXIT

Avslutar sökning på begäran när en icke-interaktiv sökning har slutförts.

CLEAN

Rensar den identifierade målfilen när ett program som kan vara oönskat påträffas.

CLEANA

Rensar den detekterade filen när ett oönskat program påträffas.

CONTINUE

Fortsätter sökningen när ett program som kan vara oönskat har detekterats.

CONTINUE2

Fortsätter sökningen när ett program som kan vara oönskat har detekterats och den primära åtgärden inte kunde slutföras.

CONTINUEA

Fortsätter sökningen när ett oönskat program har detekterats.

CONTINUEA2

Fortsätter sökningen när ett oönskat program har detekterats och den primära åtgärden inte kunde slutföras.

DEFEXT

Lägger till filtillägg som du anger som parametrar i listan över valda filtyper som ingår i sökningen.

DELETE

Raderar den detekterade filen när ett program som kan vara oönskat har påträffats.

DELETE2

Raderar den detekterade filen när ett program som kan vara oönskat har påträffats och den primära åtgärden inte kunde slutföras.

DELETEA

Raderar filen när ett önskat program har detekterats.

DELETEA2

Raderar filen när ett program som kan vara oönskat har detekterats och den primära åtgärden inte kunde slutföras.

EDIT

Visar dialogrutan för sökegenskaper.

EXT

Ersätter filtilläggen i listan med utvalda filtyper som ingår i sökningen med de filtillägg som du lägger till, som parametrar efter det här argumentet.

LOG

Loggar detektionsrapporter till en loggfil som du angett tidigare.

LOGFORMAT <värde>

Använder det angivna formatet för loggfilen. Giltiga värden är ANSI, UTF8 och UTF16.

LOGSETTINGS

Loggar konfigurationsinställningarna för en sökning.

LOGSUMMARY

Loggar en sammanfattning av sökresultaten.

LOGUSER

Loggar identifieringsinformation om användaren som utför en sökning.

MHEUR

Aktiverar Artemis-detektering av makrohot.

MIME

Detekterar program som kan vara oönskade i MIME-kodade filer (Multipurpose Internet Mail Extensions).

NOESTIMATE

Beräknar inte sökstorleken innan filgenomsökningen inleds. Förloppet visas inte.

PHEUR

Aktiverar Artemis-detektering av icke-makrohot.

PRIORITY

Ställer in sökningens prioritet i förhållande till andra CPU-processer. Kräver ett av följande alternativ:
  • LOW
  • BELOWNORMAL – standard i ePolicy Orchestrator.
  • NORMAL – standard i VirusScan-konsolen.
OBS: Du kan ange ett värde mellan 1 till 100. 10 motsvarar LOW, 50 motsvarar BELOWNORMAL och 100 motsvarar NORMAL.

PROMPT

Begär en åtgärd från användaren när ett program som kan vara oönskat har detekterats.

PROMPT2

Begär åtgärd från användaren när ett program som kan vara oönskat har detekterats och den primära åtgärden inte kunde slutföras.

PROMPTA

Begär åtgärd från användaren när ett oönskat program har detekterats.

PROMPTA2

Begär åtgärd från användaren när ett oönskat program har detekterats och den primära åtgärden inte kunde slutföras.

RPTSIZE

Anger storleken för varningsloggen i MB.

START

Kör sökningen. Visar inte dialogrutan för egenskaper.

TASK

Startar den genomsökning på begäran som har angetts i VirusScan-konsolen. Kräver att ytterligare parametrar specificeras i aktivitets-ID:t som angetts i Windows-registret under: hkey_local_machine_\software\McAfee\Desktop\Protection\Tasks.

UINONE

Startar sökningen utan att visa användargränssnittets dialogruta.


Uppdatera kommandoradsalternativ för aktiviteter

I VirusScan Enterprise används MCUPDATE.EXE för att utföra uppdateringar. Du kan använda samma kommando, MCUPDATE, från kommandoraden, eller i en batch-fil, om du vill köra uppdateringar.

MCUPDATE-syntaxen kräver inte att parametrarna anges i någon särskild ordning, med undantag för att du inte får separera en egenskap och dess värde. Syntaxen består av:
  • Filnamn – namnet på den körbara filen: MCUPDATE.EXE.
  • Alternativ – alternativet föregås av ett snedstreck (/) och är inte skiftlägeskänsligt.
Kommandoformatet är:
MCUPDATE [/<typ> [/TASK <guid>]] [/option].
OBS: I det tidigare formatet kan <typ> vara ROLLBACKDATS eller UPDATE.

Villkoret /TASK är valfritt. Om du använder det måste du dock ange ett ID för uppdateringsaktiviteten (guid). Det ID du väljer måste vara avsett för en uppdatering eller återställning av DAT-filer. Välj inte ett söknings-ID. Om du inte anger ett aktivitets-ID används standarduppdateringsaktiviteten. Aktivitets-ID:n finns i: hkey_local_machine\SOFTWARE\McAfee\DesktopProtection\Tasks\

Villkoret /OPTION är inte obligatoriskt. Du kan utföra en tyst uppdatering genom att använda /QUIET.
OBS: Alternativet /QUIET kan inte användas med aktiviteten för återställning av DAT-filer. I det här exemplet utförs en tyst uppdatering: MCUPDATE /UPDATE /QUIET.

Uppdatera alternativ för aktivitet

Alternativ för kommandorad | Definition
ROLLBACKDATS | Återställer den aktuella DAT-filen till den senaste säkerhetskopierade versionen.
UPDATE | Utför uppdatering av DAT-filen, sökmotor, produkt och extra.dat.
/TASK | Startar den AutoUpdate-aktivitet eller återställning av DAT-filer som angetts i VirusScan-konsolen. Kräver ytterligare en parameter för att ange det aktivitets-ID som angetts i Windows-registret under: hkey_local_machine\software\McAfee\DesktopProtection\Tasks
/QUIET | Utför aktiviteten tyst.


Ansluta till fjärrdatorer

Du kan utföra operationer på en fjärrdator som har VirusScan Enterprise installerat, t.ex. ändra och schemalägga sökningar och uppdateringar, och aktivera och inaktivera sökning vid användning.
OBS: Om du inte har administratörsbehörighet för att ansluta till fjärrdatorer visas felmeddelandet Otillräcklig användarbehörighet, åtkomst nekad.

När du startar VirusScan-fjärrkonsolen visas namnet på datorn du är ansluten till i konsolens namnlist. Om du inte har anslutit till någon annan dator i nätverket visas inte namnet på den lokala datorn i namnlisten. När du öppnar valfri aktivitets egenskapsdialogruta från fjärrkonsolen visas datornamnet i namnlisten i egenskapsdialogrutan.

Du kan ha flera fjärrkonsoler öppna samtidigt. När du stänger dialogrutan Anslut till fjärrdator stängs även anslutningen till fjärrdatorn.


Komma åt fjärrdatorer som har VirusScan Enterprise installerat

Om du vill ansluta till och administrera fjärrsystem, och har installerat VirusScan Enterprise, kan du använda Öppna fjärrkonsol på VirusScan-konsolen.

Procedur

Klicka på Hjälp i gränssnittet om du vill visa beskrivningar av alternativen.

  1. I menyn Verktyg i VirusScan Enterprise 8.8-konsolen väljer du Öppna fjärrkonsol.
  2. Under Anslut till dator skriver du namnet på systemet som du vill administrera och väljer ett system i listan. Du kan även klicka på Bläddra och leta reda på systemet i nätverket.
    OBS: Om miljövariabler används när sökvägen till en fil eller mapp för en fjärraktivitet anges, måste du se till att miljövariabeln finns på fjärrdatorn. Det går inte att validera miljövariabler på fjärrdatorn i VirusScan Enterprise 8.8-konsolen.
  3. Klicka på OK för att försöka ansluta till måldatorn. Följande sker när du ansluter till fjärrdatorn:
    • Datornamnet visas i namnlisten.
    • Fjärrdatorns register läses i konsolen och aktiviteterna på fjärrdatorn visas.
    • Du kan lägga till, ta bort och konfigurera om aktiviteter för fjärrdatorn.


Skicka prov för analys

Om du hittar ett potentiellt hot som inte har detekterats eller om genomsökningen detekterar någonting som du inte tror är ett hot, med en aktuell DAT-fil, kan du skicka ett prov till McAfee Labs via WebImmune. McAfee Labs analyserar provet och avgör om det ska ingå eller undantas i nästa DAT-fil.

Du kan skicka prov till McAfee Labs på tre olika sätt – webbplatsen WebImmune, e-post eller med vanlig post.

WebImmune

  1. Du går till webbplatsen WebImmune genom att välja Hjälp | Skicka ett exempel i VirusScan-konsolen. Webbplatsen finns på: https://www.webimmune.net/default.asp.
  2. Logga in på ditt kostnadsfria konto, eller skapa ett nytt.
  3. Överför filer direkt till McAfee Labs automatiska granskningssystem. Objekten skickas vidare till tekniker hos McAfee Labs om det krävs ytterligare granskning.

E-post

Du kan skicka e-post direkt till McAfee Labs automatiska granskningssystem. Objekten skickas vidare till tekniker hos McAfee om det krävs ytterligare granskning.

Den globala e-postadressen är virus_research@avertlabs.com.
OBS: Regionala adresser finns på webbplatsen WebImmune.

Vanligt brev

Adresser finns på WebImmune-webbplatsen.
OBS: Det här sättet är inte särskilt lämpligt eftersom det tar lång tid att skicka och granska exemplet.


Åtkomst till McAfee Labs hotbibliotek

Du kommer åt McAfee Labs hotbibliotek via VirusScan Enterprise 8.8-konsolen genom att välja McAfee Labs hotbibliotek på Hjälp-menyn. Din webbläsare startas och går till http://vil.nai.com/vil/default.aspx.


Felsökning

Läs den här informationen innan du ringer till McAfee Teknisk support. Den innehåller steg och verktyg som du själv kan använda för att felsöka din VirusScan Enterprise-konfiguration. Här finns även svar på vanliga frågor.


Reparera produktinstallationen

Du kan ibland behöva reparera installationen av VirusScan Enterprise för att återställa standardinställningarna, installera om programfilerna eller utföra båda dessa steg. Du kan göra detta från VirusScan-konsolen eller från kommandoraden.

Använda VirusScan-konsolen

Du kommer åt verktyget Reparera installation genom att välja Hjälp | Reparera installation i VirusScan Enterprise 8.8-konsolen.
OBS: Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen.
Alternativ | Definition
Återställ alla inställningar till installationens standardvärden | Återställer VirusScan Enterprise-installationens standardvärden. VAR FÖRSIKTIG: Anpassade inställningar kan gå förlorade.
Installera om alla programfiler | Installerar om alla VirusScan Enterprise-programfiler. VAR FÖRSIKTIG: Snabbkorrigeringar, korrigeringsfiler och Service Pack-versioner kan skrivas över.

Köra SETUPVSE.exe från kommandoraden

Använd dessa kommandon om du vill reparera eller installera om VirusScan Enterprise från kommandoraden med kommandot SETUPVSE.exe.
OBS: Alternativ för kommandoradsparametrar för REINSTALLMODE finns i REINSTALLMODE Property på http://msdn.microsoft.com/en-us/library/aa371182(VS.85).aspx.
Beskrivning | Kommando
Installera endast programfiler | SETUPVSE.exe REINSTALLMODE=sec /q
Installera endast registerfiler | SETUPVSE.exe REINSTALLMODE=secum /q
Installera både program- och registerfiler | SETUPVSE.exe REINSTALLMODE=amus /q

Köra msiexec.exe från kommandoraden

Använd dessa kommandon om du vill reparera eller installera om VirusScan Enterprise från kommandoraden med kommandot msiexec.exe.
OBS: Kommandoradsalternativ för msiexec.exe finns i The Command-Line Options for the Microsoft Windows Installer Tool Msiexec.exe (på engelska) på http://support.microsoft.com/kb/314881.
Beskrivning | Kommando
Installera endast programfiler | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=sa /q REBOOT=R
Installera endast registerfiler | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=mu /q REBOOT=R
Installera både program- och registerfiler | msiexec.exe /I VSE880.msi REINSTALL=ALL REINSTALLMODE=samu /q REBOOT=R


Visa aktivitetsloggfilen för genomsökning

I aktivitetsloggfilen i VirusScan-konsolen visas uppdateringshistorik, hotaktivitet och vidtagna åtgärder i VirusScan Enterprise. Den här informationen kan vara användbar vid felsökning av automatiska uppdateringar och principkonfigurationer.

Du kan öppna aktivitetsloggfilerna för genomsökning på något av följande sätt:
OBS: Funktionen för att skapa aktivitetsloggfiler vid genomsökning måste vara aktiverad. Mer information om att aktivera aktivitetsloggfiler vid genomsökning finns i Konfigurera allmänna inställningar.

Procedur

Om du vill visa beskrivningar av alternativen klickar du på Hjälp på respektive flik.
  1. I listan Aktivitet högerklickar du på Genomsökning vid läsning. Därefter öppnar du dialogrutan genom att klicka på Egenskaper.
  2. I dialogrutan Egenskaper för Åtkomstgenomsökning klickar du på fliken Rapporter och sedan på Visa logg. Filen OnAccessScanLog.txt öppnas i Anteckningar. Följande är ett exempel på en loggfil.

  3. I den här tabellen beskrivs de data som visades i exemplet OnAccessScanLog.txt:
    Exempel på loggpost | Beskrivning
    4/27/2010 | Datum
    1:35:47 PM | Tid
    Rensad/Borttaget/Ingen åtgärd vidtagen | Vidtagen åtgärd
    Fil uppdaterad = version, eller (Rengöringen misslyckades eftersom ... | Beskrivning av åtgärd
    SRVR\user | Användarinformation
    C:\WINDOWS\system32\NOTEPAD.EXE C:\temp\eicar.com | Sökväg och namn på hotfilen
    EICAR-testfil (Test) | Beskrivning av filen

Liknande information är tillgänglig med frågor i ePolicy Orchestrator. Mer information finns i Använda frågor och instrumentbrädor.

Relaterade aktiviteter
Konfigurera allmänna inställningar
Relaterad information
Använda frågor och instrumentbrädor


Använda MERTool vid felsökning

Verktyget Minimum Escalation Requirements Tool (MERTool) samlar in produktdata för McAfee VirusScan Enterprise och andra McAfee-produkter från din dator. Med hjälp av dessa data kan McAfee Teknisk support analysera och lösa dina problem.

Verktyget WebMER kan hämtas i något av dessa filformat:
  • EXE
  • ZIP
  • Lösenordsskyddad zip
Informationen som samlas in av verktyget WebMER är bland annat:
  • Registerinformation
  • Information om filversioner
  • Filer
  • Händelseloggar
  • Information om processer
Om du ska använda verktyget WebMER måste du:
  • Läsa igenom användarhandledningen Obtaining Minimum Escalation Requirements using McAfee WebMER (på engelska) som du hittar på: https://kc.mcafee.com/corporate/index?page=content&id=TU30146.
  • Du kan hämta och installera verktyget från: http://mer.mcafee.com.
    OBS: Det finns även en distribuerbar version av ePolicy Orchestrator. I den här versionen körs MER på klientdatorer med ePolicy Orchestrator-konsolen för att samla in loggar och information vid diagnoser av produktproblem med McAfee. Här kan du hämta McAfee MER för ePolicy Orchestrator 4.x (v2.0): http://mer.mcafee.com/enduser/downloadepomer.aspx.
  • Kör verktyget och skicka resultatet till McAfee Teknisk support.


Inaktivera VirusScan Enterprise under felsökning

Om det inträffar ett fel som kan bero på processer som körs i VirusScan Enterprise kan du systematiskt inaktivera funktionerna i VirusScan Enterprise tills systemproblemet försvinner. Eller så kan du åtminstone utesluta att VirusScan Enterprise orsakar problemet.
VAR FÖRSIKTIG:
Efter felsökningen måste du konfigurera om eller återställa VirusScan Enterprise för att säkerställa ett komplett skydd mot farlig programvara.
En systematisk inaktivering av funktionerna i VirusScan Enterprise delas upp i följande process i åtta steg:
  1. Inaktivera skydd mot buffertspill
  2. Inaktivera åtkomstskydd
  3. Inaktivera ScriptScan
  4. Inaktivera genomsökning vid läsning
  5. Inaktivera genomsökning vid läsning och starta om datorn
  6. Förhindra att MFEVTP körs vid uppstart och starta om datorn
  7. Byt namn på mfehidk.sys och starta om datorn
  8. Ta bort produkten och starta om datorn

Dessa åtta steg förklaras i följande avsnitt. Klicka på Hjälp i gränssnittet i VirusScan-konsolen om du vill visa beskrivningar av alternativen.

Inaktivera skydd mot buffertspill

Följ dessa steg för att inaktivera Skydd mot buffertspill
  1. I listan Aktiviteter i VirusScan-konsolen högerklickar du på Skydd vid buffertspill och klicka sedan på Egenskaper.
  2. I dialogrutan Egenskaper avmarkerar du Aktivera skydd mot buffertspill och klickar på OK.
  3. Åtgärdades systemproblemet genom att Skydd mot buffertspill inaktiverades:
    • Ja – gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com och sök efter en lösning eller kontakta McAfee Teknisk support.
    • Nej – systemproblemet orsakades troligen inte av den här funktionen.

Inaktivera åtkomstskydd

Följ dessa steg för att inaktivera Åtkomstskydd.
  1. I listan Aktiviteter i VirusScan-konsolen dubbelklickar du på Åtkomstskydd för att öppna dialogrutan Egenskaper för åtkomstskydd.
  2. Gå till fliken Åtkomstskydd och avmarkera Aktivera åtkomstskydd och klicka sedan på OK.
  3. Åtgärdades systemproblemet genom att Åtkomstskydd inaktiverades:
    • Ja – gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com och sök efter en lösning eller kontakta McAfee Teknisk support.
    • Nej – systemproblemet orsakades troligen inte av VirusScan Enterprise.

Inaktivera ScriptScan

Följ dessa steg för att inaktivera ScriptScan.
  1. I listan Aktiviteter i VirusScan-konsolen högerklickar du på Genomsökning vid läsning för att öppna dialogrutan Egenskaper för Åtkomstgenomsökning.
  2. Gå till fliken ScriptScan och avmarkera Aktivera sökning av skript och klicka sedan på OK.
  3. Åtgärdades systemproblemet genom att ScriptScan inaktiverades:
    • Ja – gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com och sök efter en lösning eller kontakta McAfee Teknisk support.
    • Nej – systemproblemet orsakades troligen inte av VirusScan Enterprise.

Inaktivera Genomsökning vid läsning

Följ dessa steg för att inaktivera Genomsökning vid läsning.
  1. Inaktivera Åtkomstskydd. I listan Aktiviteter i VirusScan-konsolen högerklickar du på Åtkomstskydd och väljer Inaktivera.
  2. Ändra starttyp för appleten för McShield-tjänsterna till Inaktiverad på följande sätt:
    • Klicka på Start | Kontrollpanelen | Administrationsverktyg | Tjänster och öppna Tjänst-appleten.
    • I Tjänster (lokala) bläddrar du ned till McAfee McShield och högerklickar på namnet för att öppna dialogrutan Egenskaper för McAfee.
    • Gå till fliken Allmänt och i listan Starttyp klickar du på Inaktiverad. Klicka sedan på OK.
  3. I listan Aktiviteter i VirusScan-konsolen högerklickar du på Genomsökning vid läsning och därefter klickar du på Inaktivera i listan som visas. Ikonen för Genomsökning för läsning ska ändras och innehålla en cirkel med ett snedstreck för att markera att funktionen är inaktiverad.
  4. Åtgärdades systemproblemet genom att Genomsökning vid läsning inaktiverades:
    • Ja – gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com och sök efter en lösning eller kontakta McAfee Teknisk support.
    • Nej – systemproblemet orsakades troligen inte av den här funktionen.

Inaktivera Genomsökning vid läsning och starta om datorn

Följ dessa steg för att inaktivera Genomsökning vid läsning och starta om datorn.
OBS: Följande process utgår från att du inte har aktiverat genomsökning vid läsning efter att funktionen inaktiverades i det föregående avsnittet.

  1. Stäng av datorn helt och starta om systemet.
  2. Åtgärdades systemproblemet genom att Genomsökning vid läsning inaktiverades och att datorn startades om:
    • Ja – gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com och sök efter en lösning eller kontakta McAfee Teknisk support.
    • Nej – systemproblemet orsakades troligen inte av den här funktionen.

Förhindra att MFEVTP körs vid uppstart och starta om datorn

Följ dessa steg för att förhindra att MFEVTP (McAfee skyddstjänst för tillförlitlig validering) körs vid uppstart och starta om datorn:
VAR FÖRSIKTIG:
Det här avsnittet innehåller information om att öppna eller göra ändringar i registret.
  • Följande information är endast avsedd för systemadministratörer. Ändringar i registret kan inte ångras och kan orsaka att systemet kraschar om de görs felaktigt.
  • Innan du fortsätter rekommenderar McAfee att du tar en säkerhetskopia på registret och lär dig hur återställningsprocessen fungerar. Klicka på någon av nedanstående länkar om du vill veta mer: http://support.microsoft.com/kb/256986 .
  • Kör aldrig en .REG-fil som du inte har bekräftat är en äkta registerfil som kan importeras i registret.

  1. Skriv regedit på kommandoraden för att öppna Registereditorn.
  2. Gå till följande registernyckel: [HKEY_LOCAL_MACHINE\System\ControlSet001\Services\mfevtp]
  3. I det högra fönstret högerklickar du på Start. Klicka sedan på Ändra för att visa dialogrutan Redigera DWORD-värde.
  4. Ange 4 i Värde och klicka på OK.
  5. Åtgärdades systemproblemet genom att förhindra att MFEVTP körs vid uppstart och att datorn startades om:
    • Ja – gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com och sök efter en lösning eller kontakta McAfee Teknisk support.
    • Nej – systemproblemet orsakades troligen inte av den här funktionen.

Byt namn på filen mfehidk.sys och starta om datorn

Följ dessa steg för att byta namn på filen mfehidk.sys och starta om datorn.
  1. Gå till mfehidk.sys i följande mapp (beroende på operativsystem):
    • För 32-bitars operativsystem – %windir%\System32\drivers
    • För 64-bitars operativsystem – %windir%\System64\drivers
  2. Ändra filnamnet från mfehidk.sys till exempelvis mfehidk.sys.saved.
  3. Starta om systemet för att avsluta och starta om VirusScan Enterprise utan att filen mfehidk.sys körs.
  4. Åtgärdades systemproblemet genom att byta namn på filen mfehidk.sys och starta om systemet:
    • Ja – gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com och sök efter en lösning eller kontakta McAfee Teknisk support.
    • Nej – systemproblemet orsakades troligen inte av VirusScan Enterprise.

Ta bort produkten och starta om datorn

Följ dessa steg för att ta bort VirusScan Enterprise fullständigt och starta om systemet:
  1. Ta bort programfilerna för VirusScan Enterprise. Se McAfee VirusScan Enterprise 8.8 Installationshandbok för detaljerade instruktioner.
  2. Starta om systemet för att avsluta och starta om operativsystemet när VirusScan Enterprise är borttaget.
  3. Åtgärdades systemproblemet genom att fullständigt ta bort programfilerna för VirusScan Enterprise och starta om systemet:
    • Ja – systemproblemet orsakades troligen av VirusScan Enterprise.
    • Nej – gå till McAfee ServicePortal för teknisk support på http://mysupport.mcafee.com och sök efter en lösning eller kontakta McAfee Teknisk support.


Förslag på support och felsökningsverktyg

Som global administratör för VirusScan Enterprise finns det verktyg som du bör installera och konfigurera eftersom de kan hjälpa dig vid felsökningar och utvärderingar av systemets säkerhet och prestanda. Om du kontaktar McAfee teknisk support kan du bli ombedd att köra vissa av dessa verktyg för att felsöka din konfiguration. Verktygen kan hämtas från webbplatserna som visas i tabellen.

McAfee-verktyg

I den här tabellen visas de verktyg för support och felsökning som du kan hämta från McAfee.

Verktyg | Webbplats för hämtning
MERTool | WebMER
ProcessCounts | Tillhandahålls av McAfees support
SuperDAT Manager | Tillhandahålls av McAfees support
McAfee Profiler | Tillhandahålls av McAfees support

Andra verktyg

I den här tabellen visas körbara verktyg för support och felsökning och var du kan hämta dem.

Verktyg | Körbar fil | Webbplats för hämtning
Driver Verifier | Verifier | Microsoft.com
Performance Monitor | PerfMon | Microsoft.com
Pool Monitor | PoolMon | Microsoft.com
Process Monitor | ProcMon | Microsoft.com
Process Explorer | ProcExp | Microsoft.com
Process Dump | ProcDump | Microsoft.com
Windows Object Viewer | WinObj | Microsoft.com
TCP Viewer | TCPView | Mircosoft.com
Debug Output Viewer | DebugView | Microsoft.com
Windows Debugger | WinDbg | Microsoft.com
Kernel Rate Viewer | KrView | Microsoft.com
Windows Performance Analysis Tools | Xperf | Microsoft.com
VM Converter | Varierar | Vmware.com
WireShark | wireshark | Wireshark.org


Vanliga frågor

Det här avsnittet innehåller felsökningsinformation i form av vanliga frågor.

Installation

  • Fråga: Jag har precis gjort en tyst installation av programvaran och det finns ingen VirusScan Enterprise-ikon i systemfältet i Windows.

    Svar: Ikonen visas inte i systemfältet förrän du har startat om datorn. Däremot körs VirusScan Enterprise och datorn är skyddad, trots att ikonen inte visas. Du kan verifiera detta genom att kontrollera följande registernyckel: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\ ShStatEXE="C:\Program Files\McAfee\VirusScan Enterprise\SHSTAT.EXE"/STANDALONE.

  • Fråga: Varför kan vissa användare i nätverket konfigurera sina inställningar, medan andra användare inte kan det?

    Svar: Administratören kan ha konfigurerat användargränssnittet så att aktiviteter är lösenordsskyddade. Om så är fallet kan användare inte ändra inställningarna. Användarrättigheterna är olika i olika Windows-operativsystem. Mer information om användarbehörigheter finns i dokumentationen till Microsoft Windows.

Blockerade program

  • Fråga: Jag har installerat VirusScan Enterprise och nu fungerar inte ett av mina program.

    Svar: Programmet kan ha spärrats av en åtkomstskyddsregel.
    1. Granska loggfilen för åtkomstskydd och kontrollera om programmet spärrats av en regel.
    2. Om programmet finns med i listan i loggfilen kan du antingen lägga till den som ett undantag för regeln eller inaktivera regeln. Mer information finns i Skydda systemets åtkomstpunkter.

Cookieidentifieringar

  • Fråga: När jag granskade detekterade cookies i loggfilen för sökning på begäran upptäckte jag att alla detekterade cookies hade filnamnet 00000000.ie. Varför tilldelar VirusScan Enterprise samma filnamn för alla identifierade cookies i sökningar på begäran när andra program tilldelar ett filnamn med stigande nummer för varje identifierad cookie?

    Svar: Orsaken till att VirusScan Enterprise ger alla identifierade cookies samma namn har att göra med sättet som sökprogrammet Sökning på begäran detekterar och hanterar cookies. Detta gäller endast cookies som har detekterats i sökningar på begäran. En cookie kan innehålla flera cookies. Sökmotorn hanterar en cookie-fil som ett arkiv och tilldelar ett startvärde (offset) i början av filen (värdet börjar på noll). Eftersom sökprogrammet detekterar och hanterar varje detekterad cookie med hjälp av sökmotorn innan programmet fortsätter sökningen, börjar värdet om på noll vid varje detektion. Detta gör att varje detektering tilldelas filnamnet 00000000.ie. Andra program börjar med att detektera alla cookies och tilldelar varje cookie ett unikt filnamn eller ett filnamn med stigande värde och sedan vidtar programmen åtgärder för varje detektion.

Allmänt

  • Fråga: I mitt fristående VirusScan Enterprise-system verkar systemikonen i systemfältet vara inaktiverad.

    Svar: Om det finns en röd cirkel och ett streck som täcker VirusScan Enterprise-ikonen betyder det att genomsökning vid läsning är inaktiverat. Nedan anges de vanligaste orsakerna och lösningarna. Kontakta vår tekniska support om ingen av dessa åtgärder löser problemet:
    1. Kontrollera att genomsökning vid läsning har aktiverats. Högerklicka på VirusScan Enterprise-ikonen i systemfältet. Om genomsökning vid läsning är inaktiverat klickar du på Aktivera sökning vid användning.
    2. Kontrollera att McShield-tjänsten körs.
      • Starta tjänsten manuellt från Tjänster på Kontrollpanelen.
      • Välj Start | Kör och skriv sedan Net Start McShield
      • Ange att tjänsten ska startas automatiskt från Tjänster på Kontrollpanelen.

  • Fråga: Det visas ett felmeddelande om att jag inte kan hämta filen CATALOG.Z.

    Svar: Det här felet kan bero på flera orsaker. Nedan ges några förslag som kan hjälpa dig att hitta källan till problemet:
    • På McAfees standardhämtningsplats för uppdateringar kan du hämta filen CATALOG.Z via en webbläsare. Försök hämta filen från den här webbplatsen: http://update.nai.com/Products/CommonUpdater/catalog.z.
    • Om det inte går att hämta filen, men du kan se den (du har med andra ord inte rätt att hämta filen enligt webbläsaren), betyder det att det är ett proxyproblem och du måste prata med nätverksadministratören.
    • Om du kan hämta filen bör VirusScan Enterprise också kunna hämta den. Kontakta Teknisk support om du behöver hjälp med att felsöka din installation av VirusScan Enterprise.

  • Fråga: Var finns HTTP-hämtningsplatsen?

    Svar:
    • Hämtningsplatsen för McAfee är: http://www.mcafee.com/us/downloads/.
    • Filen CATALOG.Z som innehåller de senaste uppdateringarna kan hämtas på följande webbplats: http://update.nai.com/Products/CommonUpdater/catalog.z.

  • Fråga: Var finns FTP-hämtningsplatsen?

    Svar:
    • Hämtningsplatsen för FTP är: ftp://ftp.mcafee.com/pub/antivirus/datfiles/4.x.
    • Filen CATALOG.Z som innehåller de senaste uppdateringarna kan hämtas på följande plats: ftp://ftp.mcafee.com/CommonUpdater/catalog.z.

  • Fråga: Om jag upptäcker ett eventuellt oönskat program och har valt Begär åtgärd, vilken åtgärd ska jag i så fall välja (Rensa eller Ta bort)?

    Svar: Vår allmänna rekommendation är att du väljer Rensa om du är osäker på vad du ska göra med en detekterad fil. Vid genomsökning vid läsning och sökning på begäran säkerhetskopieras objekten automatiskt till karantänkatalogen innan de rensas eller tas bort.


Fliken Åtkomstskydd

Alternativdefinitioner

Konfigurera regler för åtkomstskydd och förhindra att McAfee-processer stoppas.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Inställningar för åtkomstskydd
  • Aktivera åtkomstskydd – Aktiverar åtkomstskyddsfunktionen.
  • Förhindrar att McAfee-tjänster stoppas – Förhindra att användare utan felsökningsbehörighet avbryter McAfee-processer.

    Användare med felsökningsbehörighet kan fortfarande stoppa McAfee-processer även om det här alternativet har markerats.

    Administratörer har felsökningsbehörighet som standard i operativsystemen Windows XP och Windows 2003. Du kan ta bort den här behörigheten från användarrättigheterna så att användarna inte kan avbryta McAfee-processerna.

VAR FÖRSIKTIG:
Om du inte aktiverar åtkomstskydd och hindrar att McAfee-tjänster stoppas, har datorn inget skydd mot angrepp av olika typer av farlig programvara.
Regler för åtkomstskydd

Kategorier – Visa reglerna för en kategori genom att markera kategorin. Reglerna är indelade i följande kategorier:

  • Antivirus – Standardskydd
  • Antivirus – Maximalt skydd
  • Antivirus – Utbrottskontroll
  • Gemensamt standardskydd
    VAR FÖRSIKTIG:
    Om du inte konfigurerar Gemensamt standardskydd och aktiverar Spärra och Rapportera för följande regler, har din dator inget skydd mot angrepp av olika typer av farlig programvara:
    • Förhindra ändring av filer och inställningar för McAfee.
    • Förhindra ändringar av filer och inställningar för McAfee Common Management Agent.
    • Förhindra ändringar av filer och inställningar för McAfee Scan Engine.
    • Förhindra att McAfee-processer avbryts.
  • Gemensamt maximalt skydd
  • Skydd för virtuella datorer
  • Användardefinierade regler
  • Spionprogramsskydd – Standardskydd
  • Spionprogramsskydd – Maximalt skydd

Det finns mer information i Så definieras regler för åtkomstskydd.

Spärra/Rapportera/Regler – Konfigurera reglerna:

  • Spärra – Spärrar processen som har angetts i dialogrutan Detaljer. Markera Spärra om du vill aktivera regeln och avmarkera alternativet om du vill avaktivera regeln.

    OBS:

    Om du vill förhindra åtkomstförsök utan att logga dem markerar du Spärra, men inte Rapportera.

  • Rapportera – Aktiverar rapportering av alla försök till överträdelse av åtkomstskyddet. När en fil identifieras registreras information i aktivitetsloggen.
    OBS:

    Om du vill få en varning men inte förhindra åtkomstförsök markerar du Rapportera, men inte Spärra. Detta kan vara användbart när du inte känner till alla effekter av regeln. Övervaka loggarna och rapporterna ett tag och bestäm sedan om du vill spärra åtkomsten.

  • Regler – Du kan skydda din dator från oönskade ändringar med hjälp av regler. Reglerna är ordnade efter kategori. Välj först kategori och sedan regel. Det finns mer information i Konfigurera fördefinierade regler och Konfigurera användardefinierade regler.

    Ny – Skapa en ny användardefinierad regel. Det finns mer information i Konfigurera användardefinierade regler.

    Redigera – Ändra en regel som redan finns.

    Ta bort – Ta bort en användardefinierad regel som redan finns.
    OBS:

    Det går endast att ta bort användardefinierade regler. Andra regler kan redigeras och inaktiveras, men inte tas bort. Om du vill inaktivera en regel avmarkerar du både Spärra och Rapportera.

Relaterade aktiviteter
Konfigurera säkerhetsinställningarna för användargränssnittet
Relaterad information
Åtkomstskydd


Fliken Extra varningsalternativ

Alternativdefinitioner

Konfigurera alternativ för filtrering och lokal varningsfunktion.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Allvarlighetsfilter Du kan välja mellan följande filteralternativ:
  • Filtrera inte varningar – Skicka alla varningar.
  • Ignorera informationsmeddelanden – Ignorera informationsvarningar med allvarlighetsgrad lägre än ett.
  • Ignorera informations- och varningsmeddelanden – Ignorera meddelanden med information och varningar med allvarlighetsgrad lägre än två.
  • Ignorera informations- och varningsmeddelanden och lågriskvarningar – Ignorera informations- och varningsmeddelanden och lågriskvarningar med allvarlighetsgrad lägre än tre.
  • Ignorera allt utom allvarliga varningar – Ignorera alla varningar utom dem som har en allvarlighetsgrad högre än fyra.
  • Ignorera alla varningar – Skicka inga varningar.
Lokala meddelanden
  • Logga till händelselogg i lokalt program – Logga information till en händelselogg i ett lokalt program.
  • Skicka SNMP-fälla med hjälp av SNMP-tjänst – Om du använder SNMP kan du skicka meddelanden om SNMP-fälla.
OBS:

Lokala varningsalternativ kräver inte Alert Manager.
Relaterade aktiviteter
Konfigurera varningar
Relaterad information
Konfigurera varningar och meddelanden


Fliken Varningar

Alternativdefinitioner

Markera de komponenter som du vill ska generera varningar och konfigurera Alert Manager om det är installerat.

Mer information finns i Alert Manager 4.7.1 Produkthandbok.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Komponenter som genererar varningsmeddelanden
  • Sökning vid användning – Generera varningsmeddelanden när hot upptäcks under genomsökning vid användning.
  • Sökning på begäran och schemalagda sökningar – Generera varningsmeddelanden när hot upptäcks vid genomsökning på begäran.
  • Genomsökning av e-post – Generera varningsmeddelanden när hot upptäcks under e-postgenomsökningen.
  • Automatisk uppdatering – Generera varningsmeddelanden när uppdateringar upptäcker hot.
  • Åtkomstskydd – Generera varningsmeddelanden när hot upptäcks i åtkomstskyddskomponenten.
Alternativ för Alert Manager
  • Inaktivera varningar – Generera inga varningar när identifieringar görs.
  • Aktivera centraliserade varningar – Använd centraliserad varning så att du får meddelanden när identifieringar sker.
  • Aktivera centraliserade varningar – Använd Alert Manager-varningar så att du får meddelanden när identifieringar sker. Markera alternativet och ange sökvägen till Alert Manager-servern där varningsmeddelanden tas emot.
    • Inaktivera Active Directory-sökning – Använd inte Active Directory-sökning.
Relaterade aktiviteter
Konfigurera varningar
Relaterad information
Konfigurera varningar och meddelanden


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra aktiviteter i nätverket och se vilka inställningar som används för att identifiera och åtgärda eventuella hot som påträffades under genomsökningen.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardloggnamnet är AccessProtectionLog.txt.

Standardplatsen är: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Standardplatsen kan variera beroende på vilket operativsystem du använder.
Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Relaterade ämnen
Åtkomstpunktfel och svar på dessa i VirusScan Enterprise
Relaterade aktiviteter
VirusScan-konsolen
Relaterad referens
Visa aktivitetsloggfilen för genomsökning


Automatisk uppdatering

Konfigurera automatisk uppdatering

Alternativdefinitioner

Alternativ | Definition
Loggfil | Aktivera aktivitetsloggning.
Format Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Hämta nyare definitionsfiler för identifiering om sådana finns

Om det finns en nyare version ska du hämta den senaste versionen av DAT-filerna.

Hämta nyare motorer för identifiering om sådana finns

Om det finns nyare versioner ska du hämta den senaste versionen av motorn och DAT-filerna.

Hämta övriga uppdateringar (service pack-versioner, uppgraderingar, m.m.)

Hämta den senaste versionen av andra uppdateringar, exempelvis Service Pack och produktuppgraderingar.

Ange den programfil som ska köras när uppdateringen har slutförts

Ange en programfil som ska starta när Automatisk uppdatering har avslutats. Ange sökvägen till den körbara fil som du vill köra eller klicka på Bläddra för att leta reda på den körbara filen.

Du kan t.ex. använda det här alternativet för att starta en funktion för nätverksmeddelande som informerar administratören om att den automatiska uppdateringen har slutförts utan fel.

OBS: Den programfil du anger måste kunna köras av den inloggade användaren. Om den inloggade användaren saknar tillgång till mappen som innehåller programfilerna, eller om det inte finns någon inloggad användare, körs inte programmet.
Kör endast om uppdateringen lyckades

Kör endast programfilen om uppdateringen lyckades. Om uppdateringen inte lyckades körs inte programmet som du har angett.

Schema

Definiera schemat för den här uppdateringsaktiviteten.

OBS:

Det finns mer information i Schemalägga aktiviteter.

Du bör inte schemalägga en aktivitet för automatisk uppdatering och en spegling samtidigt. Eftersom McAfee-tjänsten för gemensamt ramverk används i båda aktiviteterna, kan det uppstå en konflikt om de körs samtidigt.

Uppdatera nu

Utför den automatiska uppdateringen direkt.

Relaterade ämnen
Så fungerar uppdateringar
Relaterad referens
Konfigurera AutoUpdate-aktiviteten


Fliken Spärra

Alternativdefinitioner

Spärra anslutningar från fjärrdatorer som har filer med hot eller oönskade program i en delad mapp.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Skicka ett meddelande | Skicka det angivna meddelandet till nätverksanvändaren när ett hot identifieras – Informera nätverksanvändaren på fjärrdatorn när ett hot identifieras.
Meddelandetext

Skriv ett anpassat meddelande i textrutan. Tjänsten Windows Messenger måste vara igång på den andra datorn för att ta emot meddelandet.
Spärra anslutningen
  • Spärra anslutningen när en hotad fil upptäcks i en delad mapp – Spärra anslutningen för en nätverksanvändare på en annan dator som försöker läsa från eller skriva till en hotad fil i en delad mapp.
  • Upphäv spärr av anslutningar efter – Tar bort spärren av anslutningen efter det angivna antalet minuter. Ange ett tal mellan 1 och 9999. Standard = 10 minuter.
  • Spärra anslutningen när en fil med ett eventuellt oönskat program upptäcks i en delad mapp – Spärrar anslutningen till alla användare på andra datorer som försöker skicka ett oönskat program till datorn. I dialogrutan Statistik för sökning vid användning finns en lista över spärrade datorer.
Relaterad referens
Regler för blockering av portar
Regler för blockering av filer och mappar
Regler för blockering av register
Relaterad information
Åtkomstskydd


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra identifieringar på den lokala datorn av all körning av kod från heap- och stackspill för vissa processer.

Alternativ | Definition
Aviseringar om cookies | Varna användaren när en cookie identifieras. Standard = markerat.
Logga till fil | Aktivera aktivitetsloggning och godkänn standardplatsen för loggfilen eller ange en ny plats.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardloggnamnet är BufferOverflowProtectionLog.txt.

Standardplatsen är: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Standardplatsen kan variera beroende på vilket operativsystem du använder.

Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Relaterad information
Konfigurera varningar och meddelanden
Blockera utnyttjande av buffertspill


Fliken Skydd vid buffertspill

Alternativdefinitioner

Förhindra att utnyttjat buffertspill kör skadlig kod på datorn.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Inställningar för buffertspill Aktivera skydd vid buffertspill – Aktivera skyddet vid buffertspill och välj sedan skyddsnivå.

  • Varningsläge – Skickar en varning när buffertspill identifieras. Inga andra åtgärder vidtas.

    Detta läge är användbart när du inte känner till alla effekter av buffertspill. Använd funktionen i Varningsläge under en kort tid och studera loggfilen under den tiden för att få hjälp med att fastställa om du bör ändra Skyddsläge.

  • Skyddsläge – Blockerar buffertspill allteftersom de identifieras och avbryter den identifierade tråden.

    Detta kan även resultera i att programmet avslutas.

VAR FÖRSIKTIG:
Om du inte aktiverar Skydd mot buffertspill och Skyddsläge är datorn oskyddad mot en rad angrepp av farlig programvara.
Klientsystemvarning | Visa meddelanderutan när buffertspill identifieras – Gör att dialogrutan Meddelanden för sökning vid användning ska visas om en angripen fil upptäcks.
Undantag för buffertspill Ange undantagsinformation:
OBS:

Undantagsnamnen är skiftlägeskänsliga.

  • Process – Ange namnet på den process som äger det skrivbara minne där anropet görs.

    Skriv bara processnamn eller inkludera dess sökväg.

    Om du bara skriver processnamnet, t.ex. OUTLOOK.EXE, undantas processen när den körs, oavsett varifrån den körs. Om du skriver sökvägen tillsammans med processnamnet, t.ex. C:\Program\OUTLOOK.EXE, undantas processen enbart när den körs från den angivna sökvägen. Du kan inte använda jokertecken.

  • Modul (valfritt) – Om det är tillämpligt skriver du namnet på modulen som äger det skrivbara minnet. Den här informationen är inte obligatorisk.
  • API – Ange vilket API som anropas.
    OBS:

    API-värdet behövs endast om modulen är angiven.

Relaterade aktiviteter
Konfigurera skydd vid buffertspill
Relaterad information
Blockera utnyttjande av buffertspill


Fliken Processer

Alternativdefinitioner

Välj om du vill definiera en genomsökningsprincip för alla processer eller olika genomsökningsprinciper för standard-, låg- och/eller högriskprocesser.

Det finns mer information i Fastställa antalet sökningsprinciper och Avgöra vilken risk en process ska tilldelas.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Processinställningar Ange om en eller flera genomsökningsprinciper ska konfigureras:
  • Konfigurera en sökningsprincip för alla processer – Om du markerar det här alternativet gäller principen du konfigurerar för alla processer.
  • Använd olika sökningsprinciper för högrisk-, lågrisk- och standardprocesser – Du måste markera det här alternativet för att kunna konfigurera principer för lågrisk- och högriskprocesser.
Relaterad referens
Flikalternativ för processinställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Visningsalternativ

Alternativdefinitioner

Konfigurera vilka alternativ i systemfältet användarna har tillgång till och önskat språk.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Ikon i systemfältet
  • Visa ikonen i systemfältet med alla menyalternativ – Med det här alternativet kan användarna se alla menyalternativen i systemfältet.
  • Visa ikonen i systemfältet med korta menyalternativ – Dölj alla alternativ på menyn i systemfältet utom Om VirusScan Enterprise och Statistik för sökning vid användning.
  • Visa inte ikonen i systemfältet – Systemfältsikonen visas inte för någon användare.
Konsolalternativ
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.

  • Låt systemet skapa fjärrkonsolanslutningar till andra system – Anslut till fjärrdatorer.

    Du måste ha administratörsbehörighet och fjärregistertjänsten måste vara igång.

  • Visa hanterade aktiviteter i klientkonsolen – Visa ePolicy Orchestrator-aktiviteter i konsolen på klientdatorn.
  • Inaktivera standardschemat för automatiska uppdateringar – Inaktivera schemat för standarduppdateringsaktiviteten.

    Schemat inaktiveras när principen används. Aktivitetshanteraren måste vara igång för att du ska kunna inaktivera aktivitetens schema.

  • Använd startskärm – Visa VirusScan Enterprise 8.8-startskärmen när konsolen och SHSTAT.EXE startas.
    OBS:

    Det här alternativet är endast tillgängligt via ePolicy Orchestrator.

Språkinställningar för konsolen Ange vilket språk som ska användas för konsoltexten:
  • Du kan ange att språket ska väljas automatiskt eller välja ett specifikt språk.
    OBS:

    Om du ändrar önskat språk i VirusScan Enterprise 8.8-konsolen uppmanas du starta om datorn. Om du klickar på Ja tillämpas språkändringen.

    Om du ändrar önskat språk i ePolicy Orchestrator-konsolen, tillämpas språkändringen i användarkonsolen första gången principen genomförs.

    För datorer som hanteras med ePolicy Orchestrator påverkas konsolgränssnittet av ändringar som görs av användaren på klientdatorn, men i loggfilen registreras poster med det språk som anges i ePolicy Orchestrator-konfigurationen. Ändringen av konsolspråket tillämpas efter omstart av konsolen.

Relaterade aktiviteter
Konfigurera säkerhetsinställningarna för användargränssnittet
Relaterad information
Åtkomstskydd


Fliken Åtgärder

Alternativdefinitioner

Konfigurera vilka åtgärder som ska vidtas om ett hot eller eventuellt oönskat program identifieras.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
När ett hot identifierats Utför den här åtgärden först – Välj den första åtgärd som ska vidtas när ett hot identifieras. Standard = Rensa bilagor.
  • Rensa bilagor – Försök görs att ta bort hotet från bilagan.
  • Begär åtgärd – Begär åtgärd från användaren när ett hot identifieras. Om du markerar det här alternativet kan du sedan ange vilka åtgärder som användarna kan vidta under Tillåtna åtgärder i frågedialogrutan.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Fortsätt genomsökning – Fortsätt genomsökningen när en bilaga med hot har identifierats.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Flytta bilagor till en mapp – Bilagor med eventuella hot flyttas till den angivna mappen.
  • Ta bort bilagor – Bilagor som utgör potentiella hot tas bort direkt när de identifieras. För Microsoft Outlook tas e-postmeddelandet bort. För Lotus Notes tas bilagan bort.
  • Ta bort post (endast för Outlook-genomsökning) – Post med eventuella hot tas bort. Om du markerat detta alternativ som primär åtgärd tillåts ingen sekundär åtgärd.
Utför den här åtgärden om den första åtgärden misslyckas – Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Flytta bilagor till en mapp.
  • Begär åtgärd – Begär åtgärd från användaren när ett hot identifieras. Om du markerar det här alternativet kan du sedan ange vilka åtgärder som användarna kan vidta under Tillåtna åtgärder i frågedialogrutan.
  • Fortsätt genomsökning – Fortsätt genomsökningen när en bilaga med hot har identifierats.
  • Flytta bilagor till en mapp – Bilagor med eventuella hot flyttas till den angivna mappen.
  • Ta bort bilagor – Bilagor som utgör potentiella hot tas bort direkt när de identifieras. För Microsoft Outlook tas e-postmeddelandet bort. För Lotus Notes tas bilagan bort.
  • Ta bort post (endast för Outlook-genomsökning) – Post med eventuella hot tas bort.
När ett oönskat program hittas Utför denna åtgärd först – Välj den första åtgärd som du vill ska vidtas när ett oönskat program identifieras. Standard = Rensa bilagor.
  • Rensa bilagor – Försök görs att ta bort hotet från bilagan.
  • Begär åtgärd – Begär åtgärd från användaren när ett hot identifieras. Om du markerar det här alternativet kan du sedan ange vilka åtgärder som användarna kan vidta under Tillåtna åtgärder i frågedialogrutan.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Fortsätt genomsökning – Fortsätt genomsökningen när en bilaga med hot har identifierats.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Flytta bilagor till en mapp – Bilagor med eventuella hot flyttas till den angivna mappen.
  • Ta bort bilagor – Bilagor som utgör potentiella hot tas bort direkt när de identifieras. För Microsoft Outlook tas e-postmeddelandet bort. För Lotus Notes tas bilagan bort.
Utför den här åtgärden om den första åtgärden misslyckas – Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Flytta bilagor till en mapp.
  • Begär åtgärd – Begär åtgärd från användaren när ett hot identifieras. Om du markerar det här alternativet kan du sedan ange vilka åtgärder som användarna kan vidta under Tillåtna åtgärder i frågedialogrutan.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Fortsätt genomsökning – Fortsätt genomsökningen när en bilaga med hot har identifierats.
Ingen sekundär åtgärd tillåts för det här alternativet.
  • Flytta bilagor till en mapp – Bilagor med eventuella hot flyttas till den angivna mappen.
  • Ta bort bilagor – Bilagor som utgör potentiella hot tas bort direkt när de identifieras. För Microsoft Outlook tas e-postmeddelandet bort. För Lotus Notes tas bilagan bort.
Flytta till mapp Ange den plats där karantänmappen finns. Karantänmappen måste finnas på en hårddisk som bör vara en lokal disk. Den får inte finnas på diskett eller cd-enhetens standardplats. Var karantänmappen finns som standard varierar beroende på om du använder Microsoft Outlook eller Lotus Notes.
  • I Microsoft Outlook finns karantänmappen i Microsoft Outlooks brevlåda.
  • I Lotus Notes finns karantänmappen i filsystemet.
Tillåtna åtgärder i frågedialogrutan Markera de åtgärder som tillåts när användaren tillfrågas om åtgärd.
OBS:

Innan någon av dessa åtgärder vidtas utförs standardåtgärden Neka åtkomst.

  • Rensa bilaga
  • Ta bort bilaga
  • Flytta bilaga
  • Ta bort meddelandet (endast för Microsoft Outlook)
När användaren uppmanas att välja en åtgärd visas ett meddelande som du anger på fliken Varningar.
Relaterade aktiviteter
Konfigurera karantänprincipen
Relaterad referens
Identifiering under genomsökning vid läsning
Identifiering under genomsökning på begäran
Identifiering vid genomsökning av e-post
Relaterad information
Identifiering och svar


Fliken Varningar

Alternativdefinitioner

Konfigurera varningsinställningarna för genomsökning av e-post vid leverans.

Alternativ | Definition
Inställningar för | Välj Arbetsstation eller Server i den nedrullningsbara listan. OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
E-postvarning för användare | Skicka varningsmeddelande till användare – Informera en annan användare när ett hotat e-postmeddelande identifieras.
Begär åtgärd-meddelande | Ange meddelandet som visas för användaren när åtgärd krävs. Alternativet Begär åtgärd måste måste vara markerat på fliken Åtgärder. Godkänn standardmeddelandet eller skriv in ett nytt meddelande. Standardmeddelande = McAfee VirusScan Enterprise E-postgenomsökning: Varning!
Relaterade aktiviteter
Konfigurera varningar


Fliken Sök igenom objekt

Alternativdefinitioner

Konfigurera identifieringsalternativ för e-postgenomsökning på begäran.

Alternativ | Definition
Meddelanden som ska sökas igenom
  • Alla markerade objekt – Sök igenom markerade e-postmeddelanden och mappar.
  • Alla meddelanden i Inkorgen – Sök igenom alla meddelanden som finns i mappen Inkorgen och dess undermappar.
    • Sök endast igenom olästa e-postmeddelanden – Sök igenom alla olästa meddelanden som finns i mappen Inkorgen och dess undermappar.
Bilagor som ska sökas igenom
  • Alla filtyper – Sök igenom alla filtyper oavsett filtillägg.
  • Standard + extra filtyper – Genomsök standardlistan med filtillägg samt ytterligare tillägg som du anger. Standardlistan definieras av den aktuella DAT-filen. Markera Standard + extra filtyper och ange sedan filtillägg avdelade med blanksteg i textrutan.

    Sök även efter makrovirus i alla bilagor – Om du har markerat Standard + extra filtyper kan du även söka efter kända makrohot i alla filer.

  • Angivna filtyper – Skapa en lista med användardefinierade filtillägg som ska genomsökas. Du kan också ta bort filtillägg som du lagt till tidigare.

    Markera Angivna filtyper och ange sedan filtillägg avdelade med blanksteg i textrutan.

Artemis (heuristisk nätverkskontroll av misstänkta filer)
  • Identifiera nya programhot och trojaner – Använd Artemis-genomsökning för att identifiera körbara filer som har kod som påminner om skadliga program.
  • Sök efter okända makrohot – Använd Artemis-genomsökning för att identifiera okända makrovirus.
  • Sök efter bilagor med flera filtillägg – Behandla bilagor med flera filtillägg som ett hot.

    När du väljer det här alternativet visas dialogrutan Varning vid genomsökning av e-post. Bekräfta valet genom att klicka på OK.

VAR FÖRSIKTIG:
Om du inte aktiverar Artemis har datorn inget skydd mot en rad olika angrepp av farlig programvara.
Komprimerade filer
  • Sök i arkiv – Undersök arkivfiler (komprimerade) och filinnehållet.

    Genomsökning av komprimerade filer ger bättre skydd men kan också göra att genomsökningen tar längre tid.

  • Avkoda MIME-kodade filer – Identifiera, avkoda och sök igenom MIME-kodade (Multipurpose Internet Mail Extensions) filer.
Identifikation av oönskade program Identifiera oönskade program – Aktiverar genomsökning av e-post vid leverans för att identifiera eventuellt oönskade program. Vid genomsökning av e-post används information som du anger i Princip för oönskade program för att identifiera oönskade program.

Det finns mer information i Begränsa eventuellt oönskade program.

E-postmeddelandets text (endast för Microsoft Outlook) | Sök igenom e-postmeddelandets text – Sök igenom texten i Microsoft Outlook-meddelanden.
Relaterade aktiviteter
Konfigurera genomsökningar på begäran
Relaterad information
Genomsökning av objekt på begäran


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra aktiviteter i nätverket och se vilka inställningar som används för att identifiera och åtgärda eventuella hot som påträffades under genomsökningen.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardnamnet på loggen för genomsökning på begäran är EmailOnDemandLog.txt.

Standardplatsen är: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\

Standardplatsen kan variera beroende på vilket operativsystem du använder.

Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Vad som ska loggas utöver sökningar
  • Sessionsinställningar – Registrera egenskaperna för varje genomsökning i loggfilen.
  • Sessionssammanfattning – Registrera en sammanfattning av genomsökningsåtgärderna för varje genomsökning i loggfilen. Informationen omfattar bland annat antal genomsökta filer, antal och typ av identifieringar och antal filer som rensats eller raderats.
  • Misslyckade försök att genomsöka krypterade filer – Registrera namnet på krypterade filer som inte kunde genomsökas.
Relaterade aktiviteter
Konfigurera varningar


Fliken Sök igenom objekt

Alternativdefinitioner

Konfigurera identifieringsalternativ för e-postgenomsökningen.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Genomsökning av e-post Aktivera genomsökning av e-post vid leverans
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Bilagor som ska sökas igenom
  • Alla filtyper – Sök igenom alla filtyper oavsett filtillägg.
  • Standard + extra filtyper – Genomsök standardlistan med filtillägg samt ytterligare tillägg som du anger. Standardlistan definieras av den aktuella DAT-filen. Markera Standard + extra filtyper och ange sedan filtillägg avdelade med blanksteg i textrutan.

    Sök även efter makrovirus i alla bilagor – Om du har markerat Standard + extra filtyper kan du även söka efter kända makrohot i alla filer.

  • Angivna filtyper – Skapa en lista med användardefinierade filtillägg som ska genomsökas. Du kan också ta bort filtillägg som du lagt till tidigare.

    Markera Angivna filtyper och ange sedan filtillägg avdelade med blanksteg i textrutan.

Artemis (heuristisk nätverkskontroll av misstänkta filer)
  • Identifiera nya programhot och trojaner – Använd Artemis-genomsökning för att identifiera körbara filer som har kod som påminner om skadliga program.
  • Sök efter okända makrohot – Använd Artemis-genomsökning för att identifiera okända makrovirus.
  • Sök efter bilagor med flera filtillägg – Behandla bilagor med flera filtillägg som ett hot.

    När du väljer det här alternativet visas dialogrutan Varning vid genomsökning av e-post. Bekräfta valet genom att klicka på OK.

VAR FÖRSIKTIG:
Om du inte aktiverar Artemis har datorn inget skydd mot en rad olika angrepp av farlig programvara.
Komprimerade filer
  • Sök i arkiv – Undersök arkivfiler (komprimerade) och filinnehållet.

    Genomsökning av komprimerade filer ger bättre skydd men kan också göra att genomsökningen tar längre tid.

  • Avkoda MIME-kodade filer – Identifiera, avkoda och sök igenom MIME-kodade (Multipurpose Internet Mail Extensions) filer.
Identifikation av oönskade program Identifiera oönskade program – Aktiverar genomsökning av e-post vid leverans för att identifiera eventuellt oönskade program. Vid genomsökning av e-post används information som du anger i Princip för oönskade program för att identifiera oönskade program.

Det finns mer information i Begränsa eventuellt oönskade program.

E-postmeddelandets text (endast för Microsoft Outlook) | Sök igenom e-postmeddelandets text – Sök igenom texten i Microsoft Outlook-meddelanden.
Heuristisk nätverkskontroll av misstänkta filer
Konfigurerar känslighetsnivån som du vill ska användas när prov ska fastställas som eventuell skadlig kod. För alla andra nivåer än Inaktiverat skickas fingeravtryck av prov, eller hash-värden, till McAfee Labs för hotanalys. Fördelen är att identifieringen kan göras tillgänglig direkt när McAfee Labs publicerar uppdateringen, så att du inte behöver vänta på nästa DAT-version. Ju högre känslighet du väljer, desto fler identifieringar av skadlig kod. Fler identifieringar innebär dock större risk för falsklarm. Du kan välja bland dessa känslighetsnivåer:

  • Inaktiverat – Inga fingeravtryck eller andra data skickas till McAfee Labs för analys.

  • Mycket låg – Identifieringarna och risken för falsklarm är samma som med vanliga DAT-filer. En identifiering görs tillgänglig i VirusScan Enterprise om McAfee Labs publicerar den i stället för att vänta på nästa DAT-uppdatering.

  • Låg – Den här nivån ligger mellan Mycket låg och Medel.

  • Medel – Använd den här nivån när risken för exponering mot skadlig kod är större än risken för falsklarm. McAfee Labs egna heuristiska kontroller ger identifieringar som troligen är skadlig kod. Det finns dock en risk för att identifieringen av en ovanlig fil kan ge ett falsklarm. McAfee Labs kontrollerar att identifieringar med den här inställningen inte leder till falsklarm för vanliga program och operativsystemfiler.

  • Hög – Den här nivån ligger mellan Medel och Mycket hög.

  • Mycket hög – Vi rekommenderar att du endast använder den här nivån för e-post och genomsökning av volymer och kataloger som saknar stöd för körning av program och operativsystem. Identifieringar som görs på den här nivån antas vara skadliga, men har inte testats fullt ut för att se om de är falsklarm.

Relaterade aktiviteter
Genomsökning av e-post vid leverans och på begäran


Fliken Allmänt

Alternativdefinitioner

Konfigurera allmänna alternativ för genomsökning vid läsning.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Sök igenom Ange allmänna genomsökningsobjekt:
  • Startsektorer – Sök igenom startsektorer. Standard = Aktiverat.
  • Diskett under avstängning – Sök igenom diskettenheter när datorn stängs av.Standard = Aktiverat.
  • Processer efter aktivering – Om det här alternativet är markerat genomsöks alla processer som körs i McShield-tjänsten i McAfee. Standard = Inaktiverat.
    OBS: Funktionen ger bättre säkerhet men starttiden förlängs.
Aktivera sökning vid användning Ange när genomsökning ska aktiveras:
  • Aktivera sökning vid användning vid systemstart – Aktivera genomsökning vid användning varje gång datorn startas.
  • Aktivera sökning vid användning när denna princip används – Aktivera genomsökning vid användning varje gång principen används.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Maximitid för genomsökning Ange den maximala genomsökningstiden:
  • Använd maximitid för genomsökning för alla filer – Ange en maximitid för genomsökning och använd den för alla filer.
  • Maximitid för genomsökning – Ange maximitid för genomsökning för alla filer i sekunder. Standard = 45 sekunder.
OBS: Om en genomsökning överskrider tidsgränsen stoppas den på korrekt sätt och ett meddelande loggas. Om genomsökningen inte kan stoppas på korrekt sätt avslutas den och startas om vid nästa genomsökning.
Cookies

Sök igenom cookiefiler – Aktivera genomsökning av cookiefiler.

Artemis (heuristisk nätverkskontroll av misstänkta filer) | Ange en av sex känslighetsnivåer för Artemis mellan Inaktiverat och Mycket hög. Standard = mycket låg.
Relaterade aktiviteter
Konfigurera allmänna inställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Globala inställningar för genomsökning

Alternativdefinitioner

Ange i inställningarna för genomsökningsminnet att genomsökningsdata ska sparas under en omstart av datorn och att informationen ska kunna användas vid en genomsökning på begäran för att förbättra prestandan. Mer information finns i Konfigurera globala alternativ och inställningar.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Genomsökningsminne Konfigurera globala alternativ och inställningar
  • Aktivera lagring av data från genomsökningar mellan omstarter – Detta innebär att du kan lagra genomsökningsresultat även när du startar om datorn. (Standard = markerat.)
    OBS: Inaktivera den här funktionen om datorn används där en eller flera hårddiskar kan ändras externt. Om hårddisken exempelvis tas bort, innehållet uppdateras och ersätts vid ett senare tillfälle (virtuella datorer och datorer med dubbla startkonfigurationer ingår i det här undantaget).
  • Tillåt användning av genomsökningsminnet vid genomsökningar på begäran – Detta innebär att de befintliga genomsökningsresultaten kan användas vid en genomsökning på begäran för att minska dubbla genomsökningar. (Standard = markerat.)
Relaterade aktiviteter
Konfigurera den globala systemcachen


Fliken Processer

Alternativdefinitioner för steg 1

Ange vilka processer som ska behandlas som högriskprocesser. Konfigureringen görs i två steg.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Processinställningar

Öppna Principer för standardprocesser vid åtkomst och markera:

  • Använd olika sökningsprinciper för högrisk-, lågrisk- och standardprocesser
OBS:

Du måste markera det här alternativet för att kunna konfigurera principer för lågrisk- och högriskprocesser.

Alternativdefinitioner för steg 2

Alternativ | Definition
Inställningar för | Välj Arbetsstation eller Server i den nedrullningsbara listan. OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Högriskprocesser | Öppna Principer för högriskprocesser vid åtkomst och ange processer som du identifierar som hög risk. Lägg till och ta bort processer efter behov.

Det finns mer information i Fastställa antalet sökningsprinciper och Avgöra vilken risk en process ska tilldelas.

Relaterad referens
Flikalternativ för processinställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Processer

Alternativdefinitioner för steg 1

Ange vilka processer som ska behandlas som lågriskprocesser. Konfigureringen görs i två steg.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Processinställningar

Öppna Principer för standardprocesser vid åtkomst och markera:

  • Använd olika sökningsprinciper för högrisk-, lågrisk- och standardprocesser
OBS:

Du måste markera det här alternativet för att kunna konfigurera principer för lågrisk- och högriskprocesser.

Alternativdefinitioner för steg 2

Alternativ | Definition
Inställningar för | Välj Arbetsstation eller Server i den nedrullningsbara listan. OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Lågriskprocesser | Öppna Principer för lågriskprocesser vid åtkomst och ange processer som du identifierar som låg risk. Lägg till och ta bort processer efter behov.

Det finns mer information i Fastställa antalet sökningsprinciper och Avgöra vilken risk en process ska tilldelas.

Relaterad referens
Flikalternativ för processinställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Meddelanden

Alternativdefinitioner

Konfigurera meddelandealternativ för lokala användare och användare med administrativa rättigheter.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Användarmeddelanden Ange vilka meddelanden som ska skickas till lokala användare.
  • Visa meddelanderutan när ett hot identifieras och visa den angivna texten i meddelandet – Visa dialogrutan Meddelanden för sökning vid användning för lokala användare när en identifiering görs.

  • Varna när cookieidentifiering sker – Skicka varningar när cookies identifieras. Detta gäller ePolicy Orchestrator-varningar, identifieringsmeddelanden, meddelanden i dialogrutan Meddelanden för sökning vid användning, registrering av identifieringar i aktivitetsloggen om du har aktiverat aktivitetsloggning på fliken Rapporter, och räkning av identifieringar i statistiken. Om du avmarkerar alternativet genereras inga varningar i ePolicy Orchestrator, men identifieringar registreras även fortsättningsvis i aktivitetsloggen om du har aktiverat aktivitetsloggning på fliken Rapporter, och de räknas med i statistiken.

Meddelandetext

Acceptera standardmeddelandet, eller ange ett anpassat meddelande. Standard = VirusScan Enterprise 8.8-varning!

Åtgärder tillgängliga för användare
  • Ta bort meddelanden från listan – Tillåt användare utan administratörsbehörighet att ta bort meddelanden från listan.
  • Rensa filer – Tillåt användare utan administratörsbehörighet att rensa de filer som nämns i meddelandena i listan.
  • Ta bort filer – Tillåt användare utan administratörsbehörighet att ta bort de filer som nämns i meddelandena i listan.
Relaterad referens
Identifiering under genomsökning vid läsning


Speglingar

Konfigurera speglingen

VirusScan Enterprise 8.8-konsolen – Alternativdefinitioner

Alternativ | Definition
Loggfil | Aktivera aktivitetsloggning.
Format Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Hämta nyare definitionsfiler för identifiering om sådana finns

Det här alternativet gäller inte för speglingar.
Hämta nyare motorer för identifiering om sådana finns

Det här alternativet gäller inte för speglingar.
Hämta övriga uppdateringar (service pack-versioner, uppgraderingar, m.m.)

Det här alternativet gäller inte för speglingar.
Ange vilken programfil som ska köras när speglingen är klar.

Ange en programfil som ska starta när spegelaktiviteten har avslutats. Ange sökvägen till den körbara fil som du vill köra eller klicka på Bläddra för att leta reda på den körbara filen.

Du kan till exempel använda det här alternativet för att starta en funktion för nätverksmeddelande som informerar administratören om att speglingen har slutförts utan fel.

OBS: Den programfil du anger måste kunna köras av den inloggade användaren. Om den inloggade användaren saknar tillgång till mappen som innehåller programfilerna, eller om det inte finns någon inloggad användare, körs inte programmet.
Kör endast om speglingen lyckades

Kör endast programfilen om speglingen lyckades. Om speglingen inte lyckades körs inte programmet som du har angett.
Speglingsplats

Ange sökvägen till destination i det lokala systemet som du använder för spegelplatsen.

OBS: Det finns stöd för systemvariabler.
Schema

Definiera schemat för den här uppdateringsaktiviteten.

OBS:

Det finns mer information i Schemalägga aktiviteter.

Du bör inte schemalägga en aktivitet för automatisk uppdatering och en spegling samtidigt. Eftersom McAfee-tjänsten för gemensamt ramverk används i båda aktiviteterna, kan det uppstå en konflikt om de körs samtidigt.
Spegla nu

Utför spegelaktiviteten direkt.

Relaterade ämnen
Så fungerar speglingar
Relaterad referens
Konfigurera speglingsaktiviteter


Inställningar för Notes-genomsökning

Alternativdefinitioner

Konfigurera Lotus Notes-inställningarna för genomsökning av e-post vid leverans.

Konfigurera lösenord för Lotus Notes

När du öppnar en lokal databas i Windows 2000 Server, Windows 2003 Server eller Windows XP tillfrågas du om ett lösenord. När du anger lösenordet öppnas dialogrutan för textsökning och lösenordet läggs till i denna dialogruta i stället för i dialogrutan för lösenord. Dialogrutan för lösenord är inte fullständigt modal. Markera dialogrutan igen om du vill lägga till lösenordet.

McAfee rekommenderar att du på följande sätt förhindrar upprepade uppmaningar att ange lösenordet:
  1. I Lotus Notes klickar du på Arkiv | Inställningar | Säkerhet | Säkerhet för användare | Dialogruta.
  2. Klicka på alternativet för att låta bli att fråga efter lösenord från andra Notes-baserade program (minskar säkerheten).
    VAR FÖRSIKTIG:
    Den här inställningen kan försämra systemsäkerheten.
Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Inställningar för servergenomsökning
  • Sök igenom alla serverdatabaser – Sök igenom alla serverdatabaser efter eventuella hot.
  • Sök igenom postlådor – Sök igenom alla brevlådor efter eventuella hot.
  • Rotmapp för postlådor – Ange den plats där rotmappen finns. Acceptera standardplatsen för rotmappen för postlådor eller ange en ny plats. Det här alternativet är endast tillgängligt för genomsökning av e-post vid leverans. Standard = !!mail\.
Avancerade alternativ | Notes-program som ska ignoreras – Ange vilket Lotus Notes-program som ska undantas vid genomsökning. Standard = MNOTES.
Relaterade aktiviteter
Genomsökning av e-post vid leverans och på begäran


Fliken Åtgärder

Alternativdefinitioner

Konfigurera vilka åtgärder som ska vidtas om ett hot eller eventuellt oönskat program identifieras. Om du ställer in olika genomsökningsprinciper för standard-, lågrisk- och högriskprocesser måste du konfigurera alternativen på den här fliken för varje processklass.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
När ett hot identifierats Utför den här åtgärden först – Välj den första åtgärd som ska vidtas när ett hot identifieras. Standard = Rensa filer automatiskt.
  • Rensa filer automatiskt – Försök görs att ta bort hotet från den identifierade filen.
  • Neka åtkomst till filer – Alla användare nekas åtkomst till alla filer som utgör potentiella hot.
  • Ta bort filer automatiskt – Filer som utgör potentiella hot tas bort direkt när de identifieras.
Utför den här åtgärden om den första åtgärden misslyckas – Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Ta bort filer automatiskt.
  • Neka åtkomst till filer – Alla användare nekas åtkomst till alla filer som utgör potentiella hot.
  • Ta bort filer automatiskt – Filer som utgör potentiella hot tas bort direkt när de identifieras.
När ett oönskat program hittas Utför denna åtgärd först – Välj den första åtgärd som du vill ska vidtas när ett oönskat program identifieras. Standard = Rensa filer automatiskt.
  • Tillåt åtkomst till filer – Ge användare åtkomst till identifierade filer och program.
    OBS:

    Använd den här åtgärden för att bevaka vad som identifieras innan du bestämmer dig för åtgärder som ska vidtas. Granska aktivitetsloggen för att se vilka program som identifieras. Ingen sekundär åtgärd tillåts för det här alternativet.

  • Rensa filer automatiskt – Ta bort hotet från identifierade filer och program automatiskt.
  • Neka åtkomst till filer – Förhindra användare från att komma åt identifierade filer och program.
  • Ta bort filer automatiskt – Ta bort identifierade filer och program automatiskt.
Utför den här åtgärden om den första åtgärden misslyckas – Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Ta bort filer automatiskt.
  • Tillåt åtkomst till filer – Ge användare åtkomst till identifierade filer och program.
  • Neka åtkomst till filer – Förhindra användare från att komma åt identifierade filer och program.
  • Ta bort filer automatiskt – Ta bort identifierade filer och program automatiskt.
Relaterad referens
Flikalternativ för processinställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Undantag

Alternativdefinitioner

Ange vilka objekt som ska undantas från genomsökning. Om du ställer in olika genomsökningsprinciper för standard-, lågrisk- och högriskprocesser måste du konfigurera alternativen på den här fliken för varje processklass.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Vad ska undantas Välj vilken typ av undantag du vill göra och ange information om undantaget:
  • Undantag efter filnamn/plats – Ange filnamnet och platsen i textrutan. Markera Undanta även undermappar om så krävs.
    OBS: Du måste lägga till ett omvänt snedstreck (\) i slutet av strängen för att ange att det avser en mapp. Annars hanteras sökvägen som en fil och Undanta även undermappar inaktiveras som standard.
  • Undantag efter filtyp – Ange filtypen i textrutan.
  • Undantag efter filens ålder – Välj åtkomsttyp och lägsta ålder i dagar.

Det finns mer information i Lägga till och undanta genomsökningsobjekt.

När ska undantag ske Välj när det markerade objektet ska undantas:
  • Vid läsning
  • Vid skrivning
Hantering av klientundantag Skriv över klientundantag – Undanta endast objekt som anges i den här principen. Om det här alternativet är avmarkerat, använder klientdatorn de undantag som angetts lokalt och de undantag som angetts i den här principen.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Relaterad referens
Flikalternativ för processinställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra aktiviteter i nätverket och se vilka inställningar som används för att identifiera och åtgärda eventuella hot som påträffades under genomsökningen.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardloggnamnet är OnAccessScanLog.txt.

Standardplatsen är: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\ .

Standardplatsen kan variera beroende på vilket operativsystem du använder.
Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Vad som ska loggas utöver sökningar
  • Sessionsinställningar – Registrera egenskaperna för varje genomsökning i loggfilen.
  • Sessionssammanfattning – Registrera en sammanfattning av genomsökningsåtgärderna för varje genomsökning i loggfilen. Informationen omfattar bland annat antal genomsökta filer, antal och typ av identifieringar och antal filer som rensats eller raderats.
  • Misslyckade försök att genomsöka krypterade filer – Registrera namnet på krypterade filer som inte kunde genomsökas.
Relaterade aktiviteter
Konfigurera genomsökningar på begäran
Relaterad information
Genomsökning av objekt på begäran


Fliken Sök igenom objekt

Alternativdefinitioner

Konfigurera identifieringsalternativ. Om du ställer in olika genomsökningsprinciper för standard-, lågrisk- och högriskprocesser måste du konfigurera alternativen på den här fliken för varje processklass.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Sök igenom filer
  • Vid skrivning till disk – Alla filer genomsöks när de skrivs till eller ändras på datorn eller andra datalagringsenheter.
    VAR FÖRSIKTIG:
    Om du inte aktiverar Vid skrivning till disk har datorn inget skydd mot en rad olika angrepp av farlig programvara.

    Om du kopierar eller flyttar filer från en dator till en annan är det viktigt att alla datorer konfigureras identiskt så att en fil med eventuellt hot inte går att kopiera från eller skrivas till datorn.

  • Vid läsning från disk – Alla filer genomsöks när de läses eller ändras på datorn eller andra datalagringsenheter.
    VAR FÖRSIKTIG:
    Om du inte aktiverar Vid läsning från disk har datorn inget skydd mot en rad olika angrepp av farlig programvara.
  • Nätverksenheter – Sök igenom resurser på mappade nätverksenheter.

    Genomsökning av nätverksresurser kan påverka prestanda.

  • Har öppnats för säkerhetskopiering – Undersök filer som är öppna för säkerhetskopieringsåtgärder.
Filtyper som ska genomsökas
  • Alla filer – Genomsök alla filer oavsett tillägg.
    VAR FÖRSIKTIG:
    Om du inte aktiverar Alla filer har datorn inget skydd mot en rad olika angrepp av farlig programvara.
  • Standard + extra filtyper – Genomsök standardlistan med filtillägg samt ytterligare tillägg som du anger. Standardlistan definieras av den aktuella DAT-filen.

    Sök även efter makrovirus i alla filer – Om du markerar det här alternativet kan du även söka efter kända makrohot i alla filer.

  • Endast angivna filtyper – Skapa en lista med användardefinierade filtillägg som ska genomsökas. Du kan också ta bort filtillägg som du lagt till tidigare.

    Markera alternativet och ange sedan filtillägg avdelade med blanksteg i textrutan.

Artemis (heuristisk nätverkskontroll av misstänkta filer)
  • Identifiera nya programhot och trojaner – Använd Artemis-genomsökning för att identifiera körbara filer som har kod som påminner om skadliga program.
  • Sök efter okända makrohot – Använd Artemis-genomsökning för att identifiera okända makrovirus.
VAR FÖRSIKTIG:
Om du inte aktiverar Artemis har datorn inget skydd mot en rad olika angrepp av farlig programvara.
Komprimerade filer
  • Sök i arkiv – Undersök arkivfiler (komprimerade) och filinnehållet.
  • Avkoda MIME-kodade filer – Identifiera, avkoda och sök igenom MIME-kodade (Multipurpose Internet Mail Extensions) filer.
OBS: Genomsökning av komprimerade filer ger bättre skydd men kan också göra att genomsökningen tar längre tid.
Identifikation av oönskade program
  • Identifiera oönskade program – Aktivera genomsökning vid läsning för att identifiera eventuellt oönskade program.

    Under genomsökningen används den information du konfigurerat i Princip för oönskade program för att identifiera eventuellt oönskade program.

    Det finns mer information i Begränsa eventuellt oönskade program.

Relaterad referens
Flikalternativ för processinställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Åtgärder

Alternativdefinitioner

Konfigurera vilka åtgärder som ska vidtas om ett hot eller eventuellt oönskat program identifieras.

Alternativ Definition
När ett hot identifierats Utför den här åtgärden först – Välj den första åtgärd som ska vidtas när ett hot identifieras. Standard = Rensa filer.
  • Rensa filer – Genomsökningen försöker att ta bort hotet från den identifierade filen.
  • Fortsätt genomsökning – Fortsätt genomsökningen när en hotad fil har identifierats.
  • Ta bort filer automatiskt – Filer som utgör potentiella hot tas bort direkt när de identifieras.
Utför den här åtgärden om den första åtgärden misslyckas – Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Ta bort filer.
  • Fortsätt genomsökning – Fortsätt genomsökningen när en hotad fil har identifierats.
  • Ta bort filer – Filer som utgör potentiella hot tas bort direkt när de identifieras.
När ett oönskat program hittas Utför den här åtgärden först – Välj den första åtgärd som ska vidtas när ett hot identifieras. Standard = Rensa filer.
  • Rensa filer – Genomsökningen försöker att ta bort hotet från den identifierade filen.
  • Fortsätt genomsökning – Fortsätt genomsökningen när en hotad fil har identifierats.
  • Ta bort filer – Filer som utgör potentiella hot tas bort direkt när de identifieras.
Utför den här åtgärden om den första åtgärden misslyckas – Välj nästa åtgärd som ska vidtas om den första misslyckas. Standard = Ta bort filer.
  • Fortsätt genomsökning – Fortsätt genomsökningen när en hotad fil har identifierats.
  • Ta bort filer – Filer som utgör potentiella hot tas bort direkt när de identifieras.
Relaterad referens
Flikalternativ för processinställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Undantag

Alternativdefinitioner

Ange vilka objekt som ska undantas från genomsökning.

Alternativ Definition
Vad ska undantas Välj undantagstyp i den nedrullningsbara listan och ange sedan information om undantaget:
  • Undantag efter filnamn/plats – Ange filnamnet och platsen i textrutan. Markera Undanta även undermappar om så krävs.
    OBS: Du måste lägga till ett omvänt snedstreck (\) i slutet av strängen för att ange att det avser en mapp. Annars hanteras sökvägen som en fil och Undanta även undermappar inaktiveras som standard.
  • Undantag efter filtyp – Ange filtypen i textrutan.
  • Undantag efter filens ålder – Markera åtkomsttyp och lägsta ålder i dagar.

Det finns mer information i Lägga till och undanta genomsökningsobjekt.

När ska undantag ske Välj när det markerade objektet ska undantas:
  • Vid läsning
  • Vid skrivning
Hantering av klientundantag Skriv över klientundantag – Undanta endast objekt som anges i den här principen. Om det här alternativet är avmarkerat, använder klientdatorn de undantag som angetts lokalt och de undantag som angetts i den här principen.
OBS:

Det här alternativet kan endast konfigureras via ePolicy Orchestrator.

Relaterad referens
Konfigurera flikar för genomsökning på begäran
Relaterad information
Genomsökning av objekt på begäran


Fliken Prestanda

Alternativdefinitioner

Förbättra prestanda genom att ange alternativ för senarelagd genomsökning och systemanvändning.

Alternativ Definition
Alternativ för senarelagd genomsökning Markera önskat alternativ:
  • Senarelägg genomsökning vid batteridrift – Skjut upp genomsökningen när datorn går på batteridrift.
  • Senarelägg genomsökning vid presentationer – Skjut upp genomsökningen om datorn är i presentationsläge.
  • Användare kan senarelägga schemalagda genomsökningar – Tillåt användaren att senarelägga genomsökningar.

  • Senarelägg som mest – Ange hur länge genomsökningen ska fördröjas. Välj mellan 1 och 24 timmar, eller välj 0 om du vill skjuta upp genomsökningen på obestämd tid.

Det finns mer information i Så fungerar senarelagd genomsökning.

Systemanvändning Använd listan i ePolicy Orchestrator eller reglaget i VirusScan-konsolen för att ställa in genomsökningens användningsschema. Varje aktivitet körs separat, oberoende av begränsningarna för andra aktiviteter. Välj bland följande steg:
  • Låg
  • Under normal – Standardvärdet för ePolicy Orchestrator.
  • Normal – Standardvärdet för VirusScan Enterprise 8.8.
Artemis (heuristisk nätverkskontroll av misstänkta filer)
Konfigurerar känslighetsnivån som du vill ska användas när prov ska fastställas som eventuell skadlig kod. För alla andra nivåer än Inaktiverat skickas fingeravtryck av prov, eller hash-värden, till McAfee Labs för hotanalys. Fördelen är att identifieringen kan göras tillgänglig direkt när McAfee Labs publicerar uppdateringen, så att du inte behöver vänta på nästa DAT-version. Ju högre känslighet du väljer, desto fler identifieringar av skadlig kod. Fler identifieringar innebär dock större risk för falsklarm. Du kan välja bland dessa känslighetsnivåer:

  • Inaktiverat – Inga fingeravtryck eller andra data skickas till McAfee Labs för analys.

  • Mycket låg – Identifieringarna och risken för falsklarm är samma som med vanliga DAT-filer. En identifiering görs tillgänglig i VirusScan Enterprise om McAfee Labs publicerar den i stället för att vänta på nästa DAT-uppdatering.

  • Låg – Den här nivån ligger mellan Mycket låg och Medel.

  • Medel – Använd den här nivån när risken för exponering mot skadlig kod är större än risken för falsklarm. McAfee Labs egna heuristiska kontroller ger identifieringar som troligen är skadlig kod. Det finns dock en risk för att identifieringen av en ovanlig fil kan ge ett falsklarm. McAfee Labs kontrollerar att identifieringar med den här inställningen inte leder till falsklarm för vanliga program och operativsystemfiler.

  • Hög – Den här nivån ligger mellan Medel och Mycket hög.

  • Mycket hög – Vi rekommenderar att du endast använder den här nivån för e-post och genomsökning av volymer och kataloger som saknar stöd för körning av program och operativsystem. Identifieringar som görs på den här nivån antas vara skadliga, men har inte testats fullt ut för att se om de är falsklarm.

Relaterade ämnen
Så fungerar systemanvändning
Relaterad referens
Konfigurera flikar för genomsökning på begäran
Relaterad information
Genomsökning av objekt på begäran


Fliken Rapporter

Alternativdefinitioner

Aktivera loggning om du vill spåra aktiviteter i nätverket och se vilka inställningar som används för att identifiera och åtgärda eventuella hot som påträffades under genomsökningen.

Alternativ | Definition
Logga till fil | Aktivera aktivitetsloggning.
Loggfilsplacering Godkänn standardplatsen för loggfilen eller ange en ny plats.

Standardloggnamnet är OnDemandScanLog.txt.

Standardplatsen är: <enhet>:\Documents and Settings\All Users\Application Data\McAfee\DesktopProtection\ .

Standardplatsen kan variera beroende på vilket operativsystem du använder.
Loggfilsstorlek | Begränsa loggfilens storlek. Acceptera standardstorleken (1 MB) eller ange en storlek mellan 1 MB och 999 MB. Om informationen i loggfilen överskrider den filstorlek som du har angett skrivs de 20 % av posterna i loggfilen som är äldst över med den nya informationen.
Loggfilsformat Välj format för loggfilen. Standard = Unicode (UTF8).
  • Unicode (UTF8) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • Unicode (UTF16) – Rekommenderas om du vill lagra österländsk text (varje tecken motsvarar en eller två byte) eller behöver dela information inom en multinationell organisation.
  • ANSI – Rekommenderas om du behöver lagra västerländsk text (varje tecken är en byte).
Vad som ska loggas utöver sökningar
  • Sessionsinställningar – Registrera egenskaperna för varje genomsökning i loggfilen.
  • Sessionssammanfattning – Registrera en sammanfattning av genomsökningsåtgärderna för varje genomsökning i loggfilen. Informationen omfattar bland annat antal genomsökta filer, antal och typ av identifieringar och antal filer som rensats eller raderats.
  • Misslyckade försök att genomsöka krypterade filer – Registrera namnet på krypterade filer som inte kunde genomsökas.
Varna när cookieidentifiering sker

Varna när cookieidentifiering sker – Skicka varningar när cookies identifieras. Detta gäller ePolicy Orchestrator-varningar, identifieringsmeddelanden, registrering av identifieringar i aktivitetsloggen om du har aktiverat aktivitetsloggning på fliken Rapporter, och räkning av identifieringar i statistiken. Om du avmarkerar alternativet genereras inga varningar i ePolicy Orchestrator, men identifieringar registreras även fortsättningsvis i aktivitetsloggen om du har aktiverat aktivitetsloggning på fliken Rapporter, och de räknas med i statistiken
Relaterad referens
Konfigurera flikar för genomsökning på begäran
Relaterad information
Genomsökning av objekt på begäran


Fliken Sök igenom objekt

Alternativdefinitioner

Konfigurera identifieringsalternativ.

Alternativ Definition
Filtyper som ska genomsökas
  • Alla filer – Genomsök alla filer oavsett tillägg.
  • Standard + extra filtyper – Genomsök standardlistan med filtillägg samt ytterligare tillägg som du anger. Standardlistan definieras av den aktuella DAT-filen.

    Markera alternativet och ange sedan filtillägg avdelade med blanksteg i textrutan.

    Sök även efter makrovirus i alla filer – Om du har valt Standard + extra filtyper kan du även söka efter kända makrohot i alla filer.

  • Angivna filtyper – Skapa en lista med användardefinierade filtillägg som ska genomsökas. Du kan också ta bort filtillägg som du lagt till tidigare.

    Markera alternativet och ange sedan filtillägg avdelade med blanksteg i textrutan.

Alternativ
  • Identifiera oönskade program – Aktivera genomsökning vid läsning för att identifiera eventuellt oönskade program.

    Under genomsökningen används den information du konfigurerat i Princip för oönskade program för att identifiera eventuellt oönskade program.

    Det finns mer information i Begränsa eventuellt oönskade program.

  • Avkoda MIME-kodade filer – Identifiera, avkoda och sök igenom MIME-kodade (Multipurpose Internet Mail Extensions) filer.
  • Sök i arkiv – Undersök arkivfiler (komprimerade) och filinnehållet.
Genomsökning av komprimerade filer ger bättre skydd men kan också göra att genomsökningen tar längre tid.

  • Sök igenom filer som har flyttats till lagringsplats – Söker igenom filer i cacheminnet som lagras i på en fjärrlagringsplats.

    Det finns mer information i Så fungerar genomsökning av fjärrlagringsplatser.

Artemis (heuristisk nätverkskontroll av misstänkta filer)
  • Sök efter okända programhot – Använd Artemis-genomsökning för att identifiera körbara filer som har kod som påminner om skadliga program.
  • Sök efter okända makrohot – Använd Artemis-genomsökning för att identifiera okända makrovirus.
Relaterad referens
Konfigurera flikar för genomsökning på begäran
Relaterad information
Genomsökning av objekt på begäran


Fliken Aktivitet

Alternativdefinitioner

Ange plattformarna för den här genomsökningen på begäran.

Alternativ Definition
Plattformar där den här aktiviteten ska köras
  • Kör den här aktiviteten på servrar – Kör den här genomsökningen på begäran på servrar.
  • Kör den här aktiviteten på arbetsstationer – Kör den här sökningen på begäran på arbetsstationer.
Användarkonto som ska användas vid körning av aktivitet
  • Användarnamn – Ange användarens kontonamn. Om ingen kontoinformation anges körs aktiviteten under systemkontot.
  • Lösenord – Ange lösenordet.
  • Domän – Ange domänen.
OBS:

Du måste ha administratörsbehörighet för att kunna schemalägga den här åtgärden. Med administratörsbehörighet får användaren skrivbehörighet för registernyckeln för schemalagda aktiviteter. Mer information om hur du schemalägger klientaktiviteter finns i ePolicy Orchestrator-dokumentationen.

Relaterad referens
Konfigurera flikar för genomsökning på begäran
Relaterad information
Genomsökning av objekt på begäran


Fliken Lösenordsalternativ

Alternativdefinitioner

Ange lösenordssäkerhet för hela systemet eller vissa objekt. Det finns mer information i Så påverkas användare av lösenord.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Lösenord för användargränssnitt Ange skydd av användargränssnittet:
  • Inget lösenord – Inget lösenord krävs för att få tillgång till konfigurationsinställningarna.
  • Lösenordsskydd för alla objekt i listan – Ange ett lösenord för alla objekt i listan.
  • Lösenordsskydd för markerade objekt – Ange ett lösenord för alla markerade objekt i listan.
  • Lösenordsskydd för överensstämmelse med vanliga villkor – Skydda gränssnittet enligt krav för amerikanska myndigheter som endast får använda NIAP:s (National Information Assurance Partnership) Common Criteria-validerade säkerhetsprodukter.

    Detta skyddar alla konfigurationsalternativ från användare utan administrativ behörighet förutom att arbetsstationsanvändare kan utföra en omedelbar genomsökning på begäran av den egna arbetsstationen. Ta med eller undanta filer från en omedelbar genomsökning på begäran. Ta med eller undanta arkiv, till exempel .zip-filer, från en omedelbar genomsökning på begäran. Visa aktivitetsloggar för genomsökning på begäran och genomsökning vid användning.

Lösenord – Ange lösenordet.

Bekräfta lösenord – Bekräfta lösenordet genom att skriva det igen.
Gränssnittsobjekt som ska skyddas av lösenord Välj de objekt som du vill skydda med lösenordet.
  • Markera alla – Markera alla objekt i avsnittet.
  • Avmarkera alla – Avmarkera alla objekt i avsnittet.

Administratörer kan låsa eller låsa upp gränssnittet via konsolen.

Relaterad referens
Konfigurera aktivitetsschemat
Relaterad information
Reglera åtkomst till användargränssnittet


Fliken Princip

Alternativdefinitioner

Konfigurera karantänens plats och hur lång tid objekten ska förvaras i karantän.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Karantänmapp | Godkänn standardplatsen för karantänkatalogen eller ange en ny plats. Standard = <SYSTEMENHET>\Quarantine.
Behåll data i karantän
  • Ta automatiskt bort data i karantän – Ta automatiskt bort objekt i karantän efter det angivna antalet dagar.
  • Antal dagar som säkerhetskopierade data sparas i karantänkatalogen – Ange hur många dagar objekten ska vara i karantän innan de tas bort automatiskt. Välj mellan 1 och 999 dagar.
Relaterade aktiviteter
Konfigurera karantänprincipen


Fliken Proxyinställningar

Proxyservrar används som en del av Internetsäkerheten för att dölja Internetanvändarnas datorer på nätet, och förbättra åtkomsthastigheten genom att cachelagra webbplatser som ofta besöks.

Om ditt nätverk använder en proxyserver kan du ange vilka proxyinställningar som ska användas, adressen till proxyservern samt om autentisering ska användas. Proxyinformation lagras i lagringsplatslistan för AutoUpdate (sitelist.xml). De proxyinställningar som du konfigurerar här gäller för alla lagringsplatser i den här lagringsplatslistan.

OBS:

Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen. Använd funktionen från VirusScan Enterprise 8.8-konsolen.

Alternativdefinitioner

Alternativ Definition
Använd inte proxy

Ange inte någon proxyserver.

Använd proxyinställningar för Internet Explorer

Använd proxyinställningarna för den aktuella versionen av Internet Explorer.

Standard = Använd proxyinställningar för Internet Explorer.

Konfigurera proxyinställningarna manuellt

Konfigurera proxyinställningarna så att de uppfyller dina behov.

Undantag

Endast tillgängligt om du har markerat Konfigurera proxyinställningarna manuellt.

Ange proxyundantag. Klicka på Undantag för att öppna dialogrutan Proxyundantag:
  • Ange undantag – Markera det här alternativet för att ange proxyundantag.
  • Använd semikolon (;) för att åtskilja uppgifter – Exempel: internt1;internt2
HTTP

Skriv adressen till HTTP-proxyservern.

FTP

Skriv adressen till FTP-proxyservern.

Port

Ange portnumret för HTTP- eller FTP-proxyservern.

Använd autentisering för HTTP

Använd angivna autentiseringsuppgifter för att få tillgång till HTTP-proxyn.

HTTP-användarnamn

Skriv in HTTP-användarnamnet.

HTTP-lösenord

Skriv in HTTP-lösenordet.

Relaterade ämnen
Så fungerar lagringsplatslistan för AutoUpdate
Relaterad referens
Konfigurera lagringsplatslistan


Fliken Sök igenom objekt

Alternativdefinitioner

Välj kategorier med eventuellt oönskade program som ska identifieras och skapa undantag för de program som du inte vill ska identifieras.

Alternativ | Definition
Inställningar för | Välj Arbetsstation eller Server i den nedrullningsbara listan. OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Välj kategorier av oönskade program som ska identifieras | Ange vilka kategorier med eventuellt oönskade program som ska identifieras.
Undantag för oönskade program | Ange undantag efter identifieringsnamn. Lägg till och ta bort objekt efter behov.
Relaterade aktiviteter
Konfigurera oönskade program
Relaterad information
../../pgrestrictingunwantedprogram_chapter.ditamap


Fliken Princip för karantän

Alternativdefinitioner

Konfigurera karantänens plats och hur lång tid objekten ska förvaras i karantän.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Karantänmapp | Godkänn standardplatsen för karantänkatalogen eller ange en ny plats. Standard = <SYSTEMENHET>\Quarantine.
Behåll data i karantän
  • Ta automatiskt bort data i karantän – Ta automatiskt bort objekt i karantän efter det angivna antalet dagar.
  • Antal dagar som säkerhetskopierade data sparas i karantänkatalogen – Ange hur många dagar objekten ska vara i karantän innan de tas bort automatiskt. Välj mellan 1 och 999 dagar.
Relaterade aktiviteter
Konfigurera karantänprincipen


Lägga till och redigera lagringsplatser

Lägg till nya lagringsplatser och redigera befintliga platser.

Alternativdefinitioner

Alternativ Definition
Lagringsplatsbeskrivning

Ange namnet på lagringsplatsen.
Hämta filer från
Välj platsen som filer ska hämtas från. Standard = HTTP-lagringsplats.
  • HTTP-lagringsplats – Hämta filer från den HTTP-lagringsplats du anger.
    OBS: En HTTP-webbplats, liksom en FTP, erbjuder uppdatering oberoende av nätverkssäkerhet, men har stöd för större antal nivåer med samtidigt anslutningar än FTP.
  • FTP-lagringsplats – Hämta filer från den FTP-lagringsplats du anger.
    OBS: Med en FTP-webbplats kan du uppdatera utan att du behöver följa nätverkets säkerhetsbehörighet. FTP har varit mindre utsatt för oönskad kod än HTTP, så det kan ge bättre tolerans.
  • UNC-sökväg – Hämta filer från den UNC-sökvägsplats du anger.
    OBS: En UNC-plats är snabbast och enklast att registrera. UNC-uppdateringar över domäner kräver säkerhetsbehörighet för respektive domän, vilket kräver mer uppdateringskonfiguration.
  • Lokal sökväg – Hämta filer från den lokala sökvägsplats du anger.
Webbadress
Endast tillgängligt om du har valt HTTP-lagringsplats eller FTP-lagringsplats.
  • HTTP – Skriv platsen för HTTP-servern och mappen där uppdateringsfilerna finns.
  • FTP – Skriv platsen för FTP-servern och mappen där uppdateringsfilerna finns.
Sökväg
Endast tillgängligt om du har valt UNC-sökväg eller Lokal sökväg.
  • UNC-sökväg – Ange sökvägen till lagringsplatsen som innehåller uppdateringsfilerna i UNC-format (\\servernamn\sökväg\).
  • Lokal sökväg – Ange sökvägen till den lokala mapp där du har placerat uppdateringsfilerna, eller klicka på Bläddra för att navigera till mappen. Sökvägen kan hänvisa till en mapp på en lokal disk eller en nätverksenhet.
Port

Endast tillgängligt om du har valt HTTP-lagringsplats eller FTP-lagringsplats. Ange portnumret för den HTTP- eller FTP-server som du angett.

Använd autentisering

Använd anonym inloggning

Använd inloggat konto
Använd angivna referenser för att få tillgång till lagringsplatsen.
OBS:

Titeln på detta alternativ varierar beroende på vilket alternativ du har markerat i avsnittet Hämta filer från.

De uppgifter du anger används vid automatiska uppdateringar för att få tillgång till lagringsplatsen så att nödvändiga uppladdningsfiler kan laddas ned. När du konfigurerar kontouppgifter i lagringsplatsen, garanterar du att kontot har läsbehörighet för mapparna som innehåller uppdateringsfilerna.
  • Nedladdningsreferenser krävs för FTP- och UNC-lagringsplatser, men är valfria för HTTP-lagringsplatser.
  • FTP-uppdateringar har stöd för anonyma lagringsplatsanslutningar.
  • Vid UNC-uppdateringar kan du även använda det inloggade kontot och den inloggade användarens behörighet för att få åtkomst till lagringsplatsen.
Användarnamn

Ange användarnamnet.
Lösenord

Ange lösenordet.
Bekräfta

Bekräfta lösenordet genom att skriva det igen.
Relaterade ämnen
Så fungerar lagringsplatslistan för AutoUpdate
Relaterad referens
Konfigurera lagringsplatslistan


Fliken Lagringsplatser

Konfigurera vilka lagringsplatser du hämtar uppdateringar från.
OBS:

Den här funktionen kan inte användas via ePolicy Orchestrator-konsolen. Använd funktionen från VirusScan Enterprise 8.8-konsolen.

Alternativdefinitioner

Alternativ Definition
Lagringsplatsbeskrivning

Ange namnet på lagringsplatsen.

Listan är förkonfigurerad med en HTTP- och en FTP-lagringsplats.
  • http://update.nai.com/Products/CommonUpdater
  • ftp://ftp.nai.com/CommonUpdater

HTTP-lagringsplatsen är standardhämtningsplatsen.
Läge

Aktiverad – En definierad lagringsplats som kan användas vid den automatiska uppdateringen.

Inaktiverad – En definierad databas som du inte vill ska tas med i processen för automatisk uppdatering. Det här kan vara en lagringsplats som du använder ibland, men inte hela tiden.

OBS: Skapa så många lagringsplatser du behöver. Sedan aktiverar och inaktiverar du dem.
Lägg till

Lägg till en ny lagringsplats i listan.
Redigera

Redigera den markerade lagringsplatsen.
Ta bort

Ta bort den markerade lagringsplatsen.
Flytta upp

Flytta upp den markerade lagringsplatsen i listan.
Flytta ned

Flytta ned den markerade lagringsplatsen i listan.
Relaterade ämnen
Så fungerar lagringsplatslistan för AutoUpdate
Relaterad referens
Konfigurera lagringsplatslistan


Fliken Hanterare

Markera ett objekt i listan och och högerklicka sedan för att komma åt avancerade alternativ. Du kan göra en ny genomsökning, kontrollera om det förekommer falsklarm, eller återställa, ta bort och visa egenskaper.

Relaterade aktiviteter
Konfigurera karantänprincipen


Fliken Aktivitet

Alternativdefinitioner

Ange kontoinformation för användaren som har åtkomst till återställningsplatsen. Om du inte anger något konto körs aktiviteten under systemkontot.

Alternativ | Definition
Användare | Skriv namnet på användaren som har åtkomst till återställningsplatsen.
Lösenord | Skriv ett lösenord för den angivna användaren.
Domän | Skriv domänen för den angivna användaren.
Relaterade aktiviteter
Konfigurera karantänprincipen


Fliken Sök igenom platser

Alternativdefinitioner

Konfigurera de objekttyper och platser som ska genomsökas.

Alternativ Definition
Platser som ska sökas igenom Markera de platser som ska genomsökas. Standard = Minne för rootkits, pågående processer och alla lokala enheter, register och cookies. Klicka på Lägg till, Redigera och Ta bort för att ändra Objektnamn.
  • Minne för rootkits. Söker igenom systemminnet efter installerade rootkits, dolda processer och andra beteenden som kan tyda på att det finns dold skadlig kod. Den här genomsökningen görs före alla andra genomsökningar.
    VAR FÖRSIKTIG:
    Om du inte aktiverar genomsökning av Minne för rootkits har datorn inget skydd mot en rad olika angrepp av skadlig kod.
  • Pågående processer. Genomsöker alla pågående processer i minnet. Andra åtgärder än Rensa behandlas som Fortsätt genomsökning.
    VAR FÖRSIKTIG:
    Om du inte aktiverar Pågående processer har datorn inget skydd mot en rad olika angrepp av skadlig kod.
  • Registrerade filer. Genomsöker alla filer som är registrerade. Först genomsöks Windows-registret efter filnamn, därefter genomsöks filerna. Genomsökningen tar bort referenser till eventuellt oönskade filer från registret.
  • Den här datorn. Genomsöker alla enheter som är fysiskt anslutna till datorn eller logiskt mappade till en enhetsbeteckning på datorn.
  • Alla lokala enheter. Genomsöker alla enheter och deras undermappar på datorn.
  • Alla fasta enheter. Söker igenom alla enheter som är fysiskt anslutna till datorn.
  • Alla flyttbara enheter. Söker igenom alla flyttbara enheter eller andra lagringsenheter som är anslutna till datorn.
  • Alla lokala enheter. Genomsöker nätverksenheter som är logiskt mappade till en enhetsbeteckning på datorn.
  • Arbetsmapp. Genomsöker arbetsmappen för den användare som startar genomsökningen.
  • Användarens profilmapp. Söker igenom profilmappen för den användare som startar genomsökningen, inklusive användarens mapp Mina dokument.
  • Mappen Windows. Söker igenom innehållet i mappen Windows.
  • Mappen Program. Söker igenom innehållet i mappen Program.
  • Mappen Temp. Söker igenom innehållet i mappen Temp.
  • Papperskorgen. Genomsöker innehållet i papperskorgen.
  • Enhet eller mapp. Söker igenom den angivna enheten eller mappen.
  • Fil. Genomsöker en angiven fil.
  • Cookies. Söker igenom cookies i mappen Cookies.
  • Windows-registret. Genomsöker registerposter.
OBS: När du använder standardlistan över objekt som ska genomsökas kan genomsökningen ta mycket lång tid. Vid regelbunden användning kan du eventuellt begränsa genomsökningen.
När dialogrutan Förlopp för genomsökning på begäran öppnas, visas de platser som ska genomsökas som en kommaseparerad sträng efter Söker igenom. När genomsökningen är klar tas de bort från strängen.
Alternativ för genomsökning Sökningstyp för det markerade objektet.
  • Inkludera undermappar – Vid genomsökningen undersöks alla undermappar på de angivna volymerna. Avmarkera det här alternativet om du enbart vill genomsöka volymernas rotnivå.
  • Startsektorn på disken söks igenom – Diskens startsektor genomsöks.
Det kan vara lämpligt att inaktivera genomsökning av startsektorn om en disk innehåller en särskild startsektor som inte kan genomsökas.
Relaterad referens
Konfigurera flikar för genomsökning på begäran
Relaterad information
Genomsökning av objekt vid läsning


Avancerade alternativ för schemaläggning

Konfigurera parametrar för schemaläggning.

Alternativdefinitioner

Alternativ | Definition
Startdatum | Ange ett startdatum för den här aktiviteten.
Slutdatum | Ange ett slutdatum för den här aktiviteten.
Upprepa aktivitet | Aktiviteten upprepas så ofta som du har angetts. Om du väljer det här alternativet ska du dessutom ange hur ofta du vill upprepa den här aktiviteten.
Var | Ange hur ofta den här aktiviteten ska upprepas. Välj också huruvida du vill att frekvensen ska vara timmar eller minuter.
Tid (lokal) | Aktiviteten upprepas vid den lokala tid som angetts. Om du väljer det här alternativet ska du även ange en viss tidpunkt.
Varaktighet | Aktiviteten upprepas under de angivna timmarna och minuterna. Om du väljer det här alternativet ska du även välja timmar och minuter.
Timmar | Antalet timmar. Välj mellan 0 och 99.
Minuter | Antalet minuter. Välj mellan 0 och 59.
Relaterade ämnen
Så fungerar uppdateringar
Relaterad referens
Konfigurera AutoUpdate-aktiviteten


Fliken Schema

Ange schemaläggningsfrekvens och andra inställningar för den här aktiviteten.

Alternativdefinitioner

Alternativ Definition
Körtid

Välj hur ofta aktiviteten ska köras bland följande alternativ:

Dag – Aktiviteten körs en gång om dagen, den eller de dagar som anges.

Dagliga aktiviteter kan köras efter ett visst antal dagar, eller varje dag från måndag till söndag. Om du vill att aktiviteten endast ska köras på vissa dagar i veckan, inte varje dag från måndag till söndag, rekommenderar vi att du schemalägger en veckoaktivitet.

Vecka – Aktiviteten körs varje dag på angivna veckor och dagar.

Månad – Aktiviteten körs varje dag på angivna dagar och månader.

Vid ett tillfälle – Aktiviteten körs en gång på angivet datum.

Vid systemstart – Aktiviteten körs vid systemstart och du kan ange om du vill att aktiviteten ska köras en gång per dag och med hur många minuters fördröjning.

Vid inloggning – Aktiviteten körs vid inloggning och du kan ange om du vill att aktiviteten ska köras en gång per dag och med hur många minuters fördröjning.

Vid inaktivitet – Aktiviteten körs när datorn inte är aktiv och du anger antalet minuter som datorn är inaktiv innan aktiviteten påbörjas.

Om aktiviteten påbörjas och användaren återupptar användning av datorn innan aktiviteten har slutförts, fortsätter aktiviteten att köras tills den är klar.

Omedelbart – Aktiviteten körs direkt.

Vid uppringning – Aktiviteten körs vid fjärranslutning.

Starttid

Välj starttid för den schemalagda aktiviteten.

UTC-tid

UTC-tid (Coordinated Universal Time). Välj det här alternativet om du vill köra aktiviteten samtidigt i alla tidszoner.

Lokal tid

Markera det här alternativet om du vill att aktiviteten ska köras enligt lokal tidszon.

OBS: Standard = Lokal tid
Aktivera slumpurval

Aktiviteten körs vid en slumpmässig tidpunkt inom det tidsintervall som du har angett.

Om du markerar det här alternativet måste du även ange timmar och minuter för det maximala tidsförloppet.

OBS:

Ange ett tidsintervall mellan en minut (minimum) och 23 timmar (maximum). Om du t.ex. anger att aktiviteten ska starta 01:00 och anger ett slumpurval på tre timmar körs aktiviteten någon gång mellan 01:00 och 04:00.

Det här alternativet finns inte tillgängligt vid schemaläggning av aktiviteten Vid systemstart, Vid inloggning eller Vid inaktivitet.

Timmar

Antalet timmar. Välj mellan 0 och 23 timmar.

Minuter

Antalet minuter.

OBS:
Antalet minuter som finns tillgängliga för valet är beroende av vilka alternativ du har markerat. Exempel:
  • Aktivera slumpurval – Välj mellan 0 och 59 minuter.
  • Fördröj saknad aktivitet med – Välj mellan 0 och 99 minuter.
Kör om saknas

Uteblivna aktiviteter körs när datorn startas igen. En aktivitet kan utebli om datorn är frånkopplad när aktiviteten ska köras.

OBS: Med den här funktionen ser du till att fjärranvändare och nätverket har ett fullständigt skydd om de råkar vara frånkopplade när en aktivitet körs.
Fördröj saknad aktivitet med

Välj hur många minuter den saknade aktiviteten ska fördröjas med. Du kan välja mellan 0 och 99 minuter.

Var x:e dag

Denna aktivitet körs med så stort dagsintervall som du angett. Välja mellan 0 och 9999 dagar.

OBS: Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Dag.
Var x vecka/veckor

Denna aktivitet körs med så stort veckointervall som du angett. Du kan välja mellan 0 och 99 minuter.

Om du markerar detta alternativ ska du även ange antalet veckor och vilken/vilka veckodagar.

OBS:

För dag i månad kan du välja mellan söndag, måndag, tisdag, onsdag, torsdag, fredag och lördag.

Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Vecka.

Dag i månaden

Denna aktivitet körs på en specifik dag i månaden. Välja mellan 1 och 31 dagar.

Om du markerar det här alternativet måste du även ange numret på dagen i månaden.

OBS: Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Månad.
Veckodag i månaden

Denna aktivitet körs på den angivna dagen i månaden.

Om du markerar det här alternativet måste du även välja förekomst och dag i månaden.

OBS:

För förekomst kan du välja mellan första, andra, tredje, fjärde och sista.

För dag i månad kan du välja mellan söndag, måndag, tisdag, onsdag, torsdag, fredag och lördag.

Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Månad.

Välj månader

Ange vilka månader denna aktivitet ska köras.

OBS: Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Månad.
Kör den

Ange det datum då du vill köra den här aktiviteten.

OBS: Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Vid ett tillfälle.
Kör endast denna aktivitet en gång om dagen

Kör denna aktivitet en gång om dagen.

OBS:

Om du inte markerar det här alternativet körs aktiviteten varje gång start eller inloggning sker.

Det här alternativet finns endast tillgängligt när aktiviteten schemaläggs Vid systemstart, Vid inloggning eller Vid fjärranslutning.

Fördröj aktivitet med

Ange hur många minuter den här aktiviteten ska fördröjas med. Välj mellan 0 och 99.

OBS:

Detta gör det möjligt för användare att logga in och för inloggningsskript att köras.

Det här alternativet finns endast tillgängligt när aktiviteten schemaläggs Vid systemstart, eller Vid inloggning.

När datorn har varit inaktiv i

Ange hur många minuter datorn ska vara inaktiv innan aktiviteten påbörjas. Du kan välja mellan 0 och 999 minuter.

OBS:

Om aktiviteten påbörjas och användaren återupptar användning av datorn innan aktiviteten har slutförts, fortsätter aktiviteten att köras tills den är klar.

Detta alternativ är endast tillgängligt när du schemalägger aktiviteten Vid inaktivitet.

Avancerat

Konfigurera avancerade alternativ.

OBS: Det finns mer information i Avancerade alternativ för schemaläggning.
Relaterade ämnen
Så fungerar uppdateringar
Relaterad referens
Konfigurera AutoUpdate-aktiviteten


Fliken Aktivitet

Aktivera schemat för den här aktiviteten och ange inställningar för användarkontot.

Alternativdefinitioner

Alternativ | Definition
Aktivera (schemalagd aktivitet körs vid angiven tidpunkt) | Markera alternativet om du vill schemalägga aktiviteten så att den körs vid en angiven tidpunkt. OBS: Detta alternativ måste vara markerat innan du kan schemalägga aktiviteten.
Avbryt aktiviteten om den körs i | Avbryt aktiviteten efter det antal timmar och minuter som du anger. OBS: Om aktiviteten avbryts innan den har slutförts återupptas genomsökningen från den plats där den avbröts vid nästa starttillfälle.
Timmar | Antalet timmar efter vilka aktiviteten avbryts.
Minuter | Antalet minuter efter vilka aktiviteten avbryts.
Användare | Ange under vilket användar-id som aktiviteten ska köras. OBS: Dessa uppgifter är valfria. Om du inte anger något i de här fälten körs den schemalagda aktiviteten under det lokala systemkontot. Mer information finns i Inloggningsbehörighet.
Domän | Ange en domän för det användar-id som du har angett.
Lösenord | Ange lösenordet för det användar-id och den domän som du har angett.
Relaterade ämnen
Så fungerar uppdateringar
Relaterad referens
Konfigurera AutoUpdate-aktiviteten


Fliken ScriptScan

Alternativdefinitioner

Förhindra att oönskade skript körs.

Det finns mer information i Så fungerar skriptgenomsökning.

Alternativ | Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
ScriptScan | Aktivera sökning av skript – Sök igenom JavaScript och VBScript innan de körs.
Undantag för ScriptScan-process | Process – Ange undantag för ScriptScan enligt processnamn. Jokertecken får inte användas när du anger processnamn.
Undantag för ScriptScan-webbadresser Webbadress – Ange webbadresser som ska undantas skriptgenomsökningen. Observera följande:
  • Jokertecken får inte användas när du anger webbadresser. Men om exempelvis webbadressen msn.com undantas, undantas alla webbadresser med den strängen. Följande webbadresser undantas till exempel:
    • http://weather.msn.com
    • http://music.msn.com
  • I Windows Server 2008 går det inte att undanta webbadresser från skriptgenomsökning i Windows Internet Explorer såvida du inte markerar kryssrutan Aktivera webbläsartillägg från tredjepartsföretag och aktiverar inställningen och startar om Windows Server 2008. Mer information finns i https://kc.mcafee.com/corporate/index?page=content&id=KB69526.
Relaterade aktiviteter
Konfigurera allmänna inställningar
Relaterad information
Genomsökning av objekt vid läsning


Fliken Användardefinierad identifiering

Alternativdefinitioner

Ange enstaka filer eller program som ska behandlas som oönskade program.

Alternativ Definition
Inställningar för Välj Arbetsstation eller Server i den nedrullningsbara listan.
OBS: Det här alternativet är endast tillgängligt via ePolicy Orchestrator.
Användardefinierade objekt
  • filnamn – Ange namnet på den fil eller det program du vill identifiera.

  • Beskrivning – Ange den beskrivning du vill visa i meddelandet när den angivna filen identifieras.

OBS: Tomma användardefinierade program identifieras inte vid genomsökningen.
Relaterade aktiviteter
Konfigurera allmänna inställningar
Relaterad information
Genomsökning av objekt vid läsning